• RELEVANCY SCORE 4.65

    DB:4.65:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9







    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:4.65:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 4.23

    DB:4.23:Updating Centos 5.1/Plesk 8.3 37







    We setup a new Centos 5.1 server last month running Plesk 8.3 and are wondering if we need to add anything to the exclude list for updating and maintaining the base OS using YUM from the standard repositories. Any tips on what to watch out for?

    DB:4.23:Updating Centos 5.1/Plesk 8.3 37




    We setup a new Centos 5.1 server last month running Plesk 8.3 and are wondering if we need to add anything to the exclude list for updating and maintaining the base OS using YUM from the standard repositories. Any tips on what to watch out for?

  • RELEVANCY SCORE 3.84

    DB:3.84:Plesk 8.2 New Install On Centos 5.1 - Failure With Glibc zc







    I know that Plesk 8.2 supports CentOS 5.x, so that should include 5.1, but I realize that it just came out.

    I have a fresh CentOS 5 installation, and have done a yum update, so Ive automatically pulled in the 5.1 update. As far as I know, you cant easily go backwards.

    Im trying this again on a CentOS 5 installation BEFORE running a yum update. But Im going to want to run an update to make sure I get all of the security patches... hopefully if I do it AFTER installing Plesk it wont break...?

    Any ideas? Heres my error:

    Exchanging information with licensing server.
    Retrieving information about the installed packages... done
    Downloading the file PSA_8.2.1/update-rpm-CentOS-5-i386/update-8.2.1-cos5-i386.hdr.gz: 100% done.
    Downloading the file PSA_8.2.1/thirdparty-rpm-CentOS-5-i386/thirdparty-8.2.1-cos5-i386.hdr.gz: 100% done.
    Downloading the file PSA_8.2.1/dist-rpm-CentOS-5-i386/build-8.2.1-cos5-i386.hdr.gz: 97%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-tomcat-configurator-8.2.1-cos5.build82070918.10.noarch package.

    The following could cause the installation failure:
    1)Packages glibc-2.5-12.i686 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    2)Packages glibc-2.5-12.i386 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    3)Packages glibc-2.5-12.i686 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    This is a BARE bare bare installation. I unchecked EVERYTHING when installing CentOS. Afterwards I did install wget to pull down the autoinstaller for plesk.

    DB:3.84:Plesk 8.2 New Install On Centos 5.1 - Failure With Glibc zc




    You put it in /root, like I mentioned above. Installing using yum from Scotts channel should work just fine as well.

  • RELEVANCY SCORE 3.75

    DB:3.75:Plesk 7.5.3 On Freebsd - Updating 83





    1) Update your ports tree.
    2) install Perl 5.8.6 (required for Plesk 7.5.3):

    PHP:

    DB:3.75:Plesk 7.5.3 On Freebsd - Updating 83




    I tried, but got a canned response about my service contract being expired. heh.

    What I dont understand is why they dont have some type of bug tracking database where (registered/authenticated) users could submit bugs. It blows my mind... really.

  • RELEVANCY SCORE 3.74

    DB:3.74:Plesk 9.5.1 Internal Server Error df





    My datacenter installed Plesk 9.5.1 on Centos 5.4 but after login nothing appears in Firefox but in IE we get the next error Internal Server Error what could be the done in order to fix it?

    Thanks for your help

    Miguel

  • RELEVANCY SCORE 3.71

    DB:3.71:Help Installing Application Ez Templates 33





    Up until now I have used standard templates on Virtuozzo 3.x. Rather than install them on HSP and then use HSP to send them to the node I install them directly to the node. I need a server with current mysql and PHP...

    At any rate, I installed CentOS 5 by installing an EZ-Template. It is there but it has nothing in it as far as applications (such as mysql, php, Plesk.)

    [root@hw008 x86]# vzpkg list
    centos-5-x86 2008-08-03 14:21:01

    How do I do this? Have I missed a step? I am reading from VPS Management page 83-of Getting Started with Virtouzzo.

    There was a rpm that seemed to be superceded by centos-5-x86-ez-3.0.0-2.swsoft.noarch.rpm that I didnt install: centos-5-x86-ez-3.0.0-1.swsoft.noarch.rpm Was I supposed to install this too? First?

    Here is what I have done so far:

    rpm -ihv centos-5-x86-ez-3.0.0-2.swsoft.noarch.rpm
    vzctl create 100 --ostemplate centos-5-x86 --config vps.2048MB
    vzctl set 100 --ipadd xxx.xxx.xxx.xxx --save

    I do have a DIR that contains rpms and such for CentOS 5. Am I supposed to install what I need manually?

    /vz/template/centos/5/x86/

    but it doesnt contain any of the applications on the Parallels FTP site at /templates/eztemplates/centos/5/x86

    If so, how do I know what I need to install for a fully function Plesk 8.6 server? In fact, I dont even see Plesk in the list of RPMs.

    If I need tostart over how do I uninstall the OS template and begin fresh? I can remove the VE - thats the easy part.

    Thanks for your help. I am learning all of this the hard way

    DB:3.71:Help Installing Application Ez Templates 33




    Thanks for the great reply!

    I installed each RPM to the hardware node and then used vzpkg install VEID package to install them to the VE. I wrote a script that made it easier, but I am sure I still did it the hard way.

  • RELEVANCY SCORE 3.60

    DB:3.60:Sitebuilder 2.0 Configuration Problem j3





    Hi Everyone,

    I am trying to evaluate Plesk 8 but am unable to configure the sitebuilder 2 component of the installation. Whenever I navigate to http://sitebuilder.domain and enter the necessary login credentials I receive the error:

    FAIL: I can not open a file install.log

    I have confirmed that the user apache is executing the web server; so no permission changes were required to the directory /usr/local/sitebuilder/...

    I have also tried creating the directory /usr/local/sitebuilder/logs and touching the file install.log (a suggestion I found in another forum)

    My OS configuration is as follows:

    1. installed CentOS 4.3 i386 + latest patches
    2. downloaded RHEL 4 package psa_installer_v3.0.1_build060406.10_os_RedHat_el4_i386 for Plesk 8 (CentOS version failed to install)
    3. Modified /etc/redhat-release file to read RedHat Enterprise Linux 4
    4. executed the RHEL 4 package downloaded in step 2 above to install Plesk 8 and all of its components (including sitebuilder)
    5. successfully configured Plesk 8 by navigating to https://domain:8443
    6. failed to configure the sitebuilder 2 component. After navigating to http://sitebuilder.domain and entering the necessary login credentials. The following error is received:

    FAIL: I can not open a file install.log

    ======

    Does anyone have any suggestions as to what my next step should be to resolve this problem?

    DB:3.60:Sitebuilder 2.0 Configuration Problem j3




    Solution here:

    http://forum.swsoft.com/showthread.php?s=threadid=19356perpage=15pagenumber=2

  • RELEVANCY SCORE 3.55

    DB:3.55:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97





    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

    DB:3.55:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97




    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

  • RELEVANCY SCORE 3.55

    DB:3.55:Upgrade From Centos 4.5 To Centos 5.0 s7





    Hi,

    We want to upgrade our operating system from CentOS 4.5 to CentOS 5.0 because of some driver supports etc. Also were using Plesk 8.1.1 on CentOS 4.5 but how should we upgrade from CentOS 4.5 to CentOS 5.0 also from Plesk 8.1.1 to Plesk 8.2.1 without any problem?

  • RELEVANCY SCORE 3.48

    DB:3.48:Installing The Small Biz Panel From 3.5.0 Installer Segfaults 9m





    Main components list for Plesk Control Panel
    ===============================================================================

    1 of 59 components selected

    Please select the components of Plesk Control Panel you want to install:

    1. [=] Base packages of Plesk
    2. [=] Plesk Updater
    3. [*] PHP5 support
    4. [=] PostgreSQL server support
    5. [=] Application vault packages
    6. [ ] Plesk Professional Web Site Editor
    7. [=] Plesk API [former Plesk Agent]
    8. [ ] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [=] MIVA Empresa support
    13. [=] Plesk billing
    14. [=] + Plesk hosting features // 5 of 5 components selected

    Different mailservers
    15. (=) Qmail mailserver
    16. ( ) Postfix mailserver

    17. [.] + Additional Plesk modules // 1 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 2 of 4 components selected
    20. [=] + Server backup solutions // 1 of 1 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [=] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.2.3/dist-rpm-CentOS-5-i386/build-9.2.3-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.3/update-rpm-CentOS-5-i386/update-9.2.3-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.3/thirdparty-rpm-CentOS-5-i386/thirdparty-9.2.3-cos5-i386.hdr.gz: 17%..20%..40%..52%..67%..88%..94%..100% done.
    Downloading the file SETEMPLATES_1.0.0/thirdparty-rpm-RedHat-all-all/thirdparty-1.0.0-rhall-all.hdr.gz: 100% done.
    Downloading the file PPSMBE_10.0.0/dist-rpm-CentOS-5-i386/build-10.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/thirdparty-rpm-CentOS-5-i386/thirdparty-4.5.0-cos5-i386.hdr.gz: 11%..26%..41%..86%..100% done.
    Downloading the file PPSMBE_10.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-10.0.0-cos5-i386.hdr.gz: 12%..27%..39%..42%..54%..60%..75%..87%..90%..100% done.
    Downloading the file PPSMBE_10.0.0/update-rpm-CentOS-5-i386/update-10.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SETEMPLATES_1.0.0/dist-rpm-RedHat-all-all/build-1.0.0-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/dist-rpm-CentOS-5-i386/build-4.5.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SETEMPLATES_1.0.0/update-rpm-RedHat-all-all/update-1.0.0-rhall-all.hdr.gz: 100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/update-rpm-CentOS-5-i386/update-4.5.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..81%..90%..100% done.
    Determining the packages that need to be installed.
    Segmentation fault

  • RELEVANCY SCORE 3.39

    DB:3.39:Centos 64-Bit Not Compatible With Plesk 8.4? 71





    I ordered a server with CentOS 5 64-bit and Plesk.

    The datacenter installed CentOS 32-bit, I asked them to fix the error and they reply to me that CentOS 64-bit is not compatible with Plesk.

    Now I am confused because Parallels website states:

    http://www.parallels.com/en/products/plesk/reqs/

    Supported Operating Systems for Plesk for Linux/Unix
    CentOS 5.x i586 and 64bit

    What incompatibilities could the datacenter be worried about?

    DB:3.39:Centos 64-Bit Not Compatible With Plesk 8.4? 71




    Thanks, I insisted and they installed CentOS 5 64-bit for me now with Plesk 8.4.0 but they say they do not support any control panels on CentOS 5 64-bit ...
    They were not able to tell me why ..

  • RELEVANCY SCORE 3.29

    DB:3.29:Plesk And Centos 5.X 64 Bits - Everything Ok? zd





    Hello,

    Anyone knows if Plesk and Centos 5.x 64 bits is a good combination for shared hosting?

    Are there any issues with common hosting applications because of the 64 bits Centos?

    Im planning to get a new server with 4 GB RAM, and Im not sure if Ill be able to use all this memory with the 32 bits Centos version (at least in Windows I can use only 3 GB and after some system initialization hacks).

    Thank you.
    Alexandre

    DB:3.29:Plesk And Centos 5.X 64 Bits - Everything Ok? zd




    The compiled sqlite.so provided by Dmitry did the job.
    Everything OK now.

  • RELEVANCY SCORE 3.28

    DB:3.28:Upgrade Path From Plesk 7.5.4 On Redhat 9 To Plesk 8.2 On Centos 5 33





    I have a server Im trying to upgrade from Plesk 7.5.4 on Redhat 9 to Plesk 8.2 on Centos 5. I have an extra server so I dont have to do an in-place upgrade. Any ideas on what Ill have to do to get this done?

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:3.27:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 7.5.4 To 8.0.1 Problem m8





    OS:CentOS 4.3 clean minimal server install
    Installed Plesk 7.5.4 imported licence and locale
    Tried to update from autoinstaller and got :
    Download file tomcat5-webapps-5.0.30-11jpp.noarch.rpm: 12%..20%..36%..43%..50%..65%..72%..87%..96%..100% done
    Start packages installation
    Install package tomcat5-webapps
    warning: /root/psa/PSA_8.0.1/update-rpm-CentOS-4.2-i386/tomcat5-webapps-5.0.30-11jpp.noarch.rpm: V3 DSA signature: NOKEY, key ID c431416d
    /usr/bin/build-jar-repository: error: JAVAVER_LIBDIR /usr/share/java- does not exist or is not a directory
    error: %post(tomcat5-webapps-5.0.30-11jpp.noarch) scriptlet failed, exit status 5
    Error while execute command rpm -U /root/psa/PSA_8.0.1/update-rpm-CentOS-4.2-i386/tomcat5-webapps-5.0.30-11jpp.noarch.rpm
    ERROR: error while executing RPM

    what did I do wrong?

    DB:3.25:Plesk 7.5.4 To 8.0.1 Problem m8




    sorry

    my apologies... the update went well i was readin an earlier email trying to update from 7.5.4 atomic-psa to 8.0.1
    my bad

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 9.5.3 - When? 1c





    Hello,

    we have the Plesk 9.2.3 on Centos 5.5 installed. We would update to 9.5. When is the release date from 9.5.3?

    Kind regards

    sunshine123

  • RELEVANCY SCORE 3.25

    DB:3.25:Can I Update Centos 5 To 5.1 After Installing Plesk 8.4.0? f9





    Can I update CentOS 5 to 5.1 after Plesk 8.4.0 is already installed?

    If so, how would I go about that? I already used yum to update the OS but its still 5, not 5.1.

    Is it even a good idea?

    I also wonder why after running yum to update the OS, PHP is still at 5.1.6 when there are newer versions available already? I do not have it excluded in the yum config.

    DB:3.25:Can I Update Centos 5 To 5.1 After Installing Plesk 8.4.0? f9




    Ive got a wiki entry about that here:

    http://www.atomicorp.com/wiki/index.php/Kernel_Panic

  • RELEVANCY SCORE 3.23

    DB:3.23:Plesk 8 On Centos 4.3 - Any Issues ? mp





    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

    DB:3.23:Plesk 8 On Centos 4.3 - Any Issues ? mp




    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

  • RELEVANCY SCORE 3.23

    DB:3.23:Cannot Update Mirror Plesk 9.5.1 s3





    I am using the autoinstaller to update a local mirror. But when updating CentOS 5 i386 Plesk 9.5.1 there seems to be a package missing on your servers:

    http://autoinstall.plesk.com/PSA_9.5.1/update-rpm-CentOS-5-i386/lam-7.1.2-14.el5.i386.rpm

    Is throwing a 404. At time of writing autoinstall.plesk.com is resolving to 72.21.81.133.

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade From 7.5.4 To 8 ? fj





    Im currently using Plesk 7.5.4 under CentOS 3.3

    In the Plesk updater function I see three releases:

    Plesk 7.5.4
    Plesk 8.0.0
    Plesk 8.0.1

    First question: should I upgrade?

    Second question: should I upgrade directly to 8.0.1 or should I first upgrade to 7.5.4, then 8.0.0 and finally 8.0.1 ?

    Thanks for you help!

    DB:3.20:Upgrade From 7.5.4 To 8 ? fj




    Im currently using Plesk 7.5.4 under CentOS 3.3

    In the Plesk updater function I see three releases:

    Plesk 7.5.4
    Plesk 8.0.0
    Plesk 8.0.1

    First question: should I upgrade?

    Second question: should I upgrade directly to 8.0.1 or should I first upgrade to 7.5.4, then 8.0.0 and finally 8.0.1 ?

    Thanks for you help!

  • RELEVANCY SCORE 3.20

    DB:3.20:Centos 5.6 + Plesk 10.2 Httpd Package Version 9k





    hi,

    ive seen that on centos 5.6 and plesk 10.2 the httpd package version is 2.2.12
    if i try to update it to httpd-2.2.17 (utterramblings repo) yum tells me,
    httpd-2.2.12 is up to date, but the repo holds the 2.2.17???
    is there anything broken in the httpd-package??

    ive looked on a centos 5.5 with plesk 9.5.x and found
    rpm -qa httpd --- httpd-2.2.17.json.1 (utterrramblings)

    i think there is something broken with the actual httpd packages (mayber version information oder something)

    any help would be fine.

    thx
    patrick

    DB:3.20:Centos 5.6 + Plesk 10.2 Httpd Package Version 9k




    Right. For SNI support for CentOS5 custom Apache, PHP 5.3 and OpenSSL are shipped. Therefore you shouldnt update it not from Parallels repository.



    # rpm -qi httpd | grep Vendor
    Version : 2.2.12 Vendor: Parallels

    # cat /etc/redhat-release
    CentOS release 5.6 (Final)

    # /usr/sbin/httpd -v
    Server version: Apache/2.2.12 (Unix)
    Server built: Mar 18 2011 15:34:08

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk 7.5.6 To Plesk 8.3.1 Question jc





    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

    DB:3.20:Plesk 7.5.6 To Plesk 8.3.1 Question jc




    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

  • RELEVANCY SCORE 3.19

    DB:3.19:Centos-3.4 -- Compatible With 7.5.3 ? jm





    The SW-Soft site list CentOS-3.3 as being compatible with Plesk 7.5.3 Reloaded. But how about CentOS-3.4?

    Has anyone installed this -- any problems?? Or do I need to download an outdated CentOS version to install Plesk?

    Thanks.

    John

    DB:3.19:Centos-3.4 -- Compatible With 7.5.3 ? jm




    Just to double check, what info is needed in /etc/redhat-release ?

    Is this okay? I have one line that has:

    Red Hat Enterprise Linux ES release 3 (Taroon Update 4)

  • RELEVANCY SCORE 3.19

    DB:3.19:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.19:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrading From Fc5/Plesk 8.1 ks





    I was doing some reading about getting this server up to date, and from what ive read, people say to go to centos 5.3 which with yum is a pretty straight forward upgrade from FC5.

    My first question, is this even feasible? Would it make more sense to build a new server, install latest version of plesk, and migrate accounts?

    Next: if I upgrade from FC5 to CentOS 5.3, is this going to break Plesk?

    Below are the notes I found for updating the installed distro.

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=
    Fedora Core 5 is so old, that almost everything, starting from the init
    system has changed a couple of times. Id do a fresh install by
    formatting the / partition (you do have a separate /home, dont you?).
    In this case waiting for Fedora 11 may be worthwhile.

    The other option is to yum update to CentOS 5.3, which should work as
    easily as removing the fedora-release and fedora-release-notes RPMs
    # rpm -e fedora-release fedora-release notes
    installing centos-release and centos-release-notes
    # rpm -Uvh
    http://mirrors.kernel.org/centos/5/os/i386/CentOS/centos-release-5-3.el5.centos.1.i386.rpm http://mirrors.kernel.org/centos/5/os/i386/CentOS/centos-release-notes-5.3-3.i386.rpm

    Also, installing the Fedora EPEL repository is a good idea.
    # rpm -Uvh
    http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-3.noarch.rpm

    Then you need to:
    # yum clean all (or just yum clean, if the former didnt work)
    # yum -y update (you may need to remove 3rd party repositories youve
    used in Fedora 5)

    After this, reboot since glibc has been updated. Finally, check what is
    not available in the repos with
    # yum list extras
    From these, you should
    1. if the installed package is newer than the one in the repo: remove
    the installed package, and install a replacement with yum
    2. remove (obsoleted) packages that are not available in the
    repositories

    DB:3.19:Upgrading From Fc5/Plesk 8.1 ks




    Ideally if youre going to do a migration like this I would get a 2nd server and do a migration in parallel. That would be the safest route. Assuming thats not an option, before you dive into a hot upgrade like this I highly highly recommend doing a few practice runs in a virtual machine if you can.

    For the most part, architecturally FC5 isnt a lot different than CentOS 5, but there will probably be a few gotchas in there you cant predict so the practice upgrades will be invaluable. I used to do the hot upgrades all the time myself, but in the end opted for the parallel migration just to limit the down time involved.

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:3.18:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1





    Hi

    I migrated about 25 websites from Plesk 7.5 to Plesk 8.3. Noticed that some sites are not loading, takes a very long time to bring up the default server parked page.

    Have checked the following
    1. DNS is correct and propagated
    2. Tried to type in specific address www.domain.com/filename (says file not found)
    3. Checked file permissions
    4. httpd.include exists and looks correct
    5. Tried to remove the domain, recreate manually and FTP files, same result...
    6. Restarted apache (/etc/rc.d/init.d/httpd restart)
    7. Mail is being delivered for all the migrated domains
    8. Server load is low (average idle 97.96%)
    9. Doesnt seem to matter whether sites have PHP code or not

    All the other sites (existing before migration) are loading perfectly.

    Any assistance would be greatly appreciated!

    DB:3.18:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1




    The problem was that the httpd.include file didnt have a ServerAlias www.domianname entry. Strange that only some of these migrated files didnt contain this entry...

  • RELEVANCY SCORE 3.18

    DB:3.18:Upgrade To 8.0.1 On Centos 3.6 cx





    Excuse me for bad english...

    I have this error when upgrade Plesk from 8.0.0 to 8.0.1:

    Install package psa-locale-base-en-US
    error: Failed dependencies:
    psa-locale-base = 8.0.0 is needed by (installed) psa-8.0.0-centos3.6.build80060425.18
    Error while execute command rpm -U /root/psa/PSA_8.0.1/dist-rpm-CentOS-3.6-i386/base/psa-locale-base-en-US-8.0.1-centos3.6.build80060728.17.noarch.rpm
    ERROR: error while executing RPM

    what is the problem.
    Thanks

    Matteo from Italy

  • RELEVANCY SCORE 3.17

    DB:3.17:How To Update Server Using Yum ff





    Hi,

    Id like to find out is it safe to update the server using YUM.

    I have a CentOS 5 server running Plesk Panel 9.3.0 and I want to keep it secure by updating components.

    I have run yum check-update command and its output is below but i have a few questions.

    1. Is it safe to update everything on that list?
    2. I have spamdyke installed will updating server using yum stop it from working?
    3. Can someone explain how to interpret the output screen, what does base/updates mean in the third column?

    Output from yum check-update:



    [root@xxxxxx /]# yum check-update
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www6.atomicorp.com
    addons | 951 B 00:00
    atomic | 1.9 kB 00:00
    base | 2.1 kB 00:00
    extras | 2.1 kB 00:00
    updates | 1.9 kB 00:00

    apr.x86_64_______1.2.7-11.el5_5.3______updates
    apr-util.x86_64______1.2.7-11.el5_5.1_______updates
    audit-libs.x86_64____________1.7.17-3.el5______base
    audit-libs-python.x86_64________1.7.17-3.el5_______base
    binutils.x86_64________________2.17.50.0.6-14.el5______base
    bzip2.x86_64_______________1.0.3-6.el5_5______updates
    bzip2-libs.x86_64______________1.0.3-6.el5_5______updates
    centos-release.x86_64_____________10:5-5.el5.centos______base
    centos-release-notes.x86_64_______5.5-0_______base
    checkpolicy.x86_64_______________1.33.1-6.el5_______base
    chkconfig.x86_64_____________1.3.30.2-2.el5_______base
    coreutils.x86_64_______5.97-23.el5_4.2______base
    cpio.x86_64_____________2.6-23.el5_4.1_______base
    cpuspeed.x86_64_____1:1.2.1-9.el5________base
    curl.x86_64_________________7.15.5-9.el5________base
    cyrus-sasl-lib.x86_64_______2.1.22-5.el5_4.3_______base
    db4.x86_64_______________4.3.29-10.el5_5.2______updates
    db4-utils.x86_64_________4.3.29-10.el5_5.2_______updates
    dbus.x86_64_______________1.1.2-14.el5______base
    dbus-glib.x86_64________0.73-10.el5_5_______updates
    dbus-libs.x86_64________1.1.2-14.el5______base
    device-mapper.i386___________1.02.39-1.el5_5.2______updates
    device-mapper.x86_64_______________1.02.39-1.el5_5.2______updates
    device-mapper-event.x86_64__________1.02.39-1.el5_5.2______updates
    device-mapper-multipath.x86_64______0.4.7-34.el5_5.6______updates
    dhclient.x86_64____________________________12:3.0.5-23.el5_5.2______updates
    dhcpv6-client.x86_64________________1.0.10-18.el5_______base
    dmidecode.x86_64_________________1:2.10-3.el5______base
    dmraid.x86_64________________1.0.0.rc13-63.el5______base
    dmraid-events.x86_64_______1.0.0.rc13-63.el5______base
    e2fsprogs.x86_64_________1.39-23.el5_5.1______updates
    e2fsprogs-libs.i386_____1.39-23.el5_5.1_______________updates
    e2fsprogs-libs.x86_64______1.39-23.el5_5.1_______________updates
    ethtool.x86_64_____________6-4.el5_______________________base
    expat.i386___________1.95.8-8.3.el5_5.3____________updates
    expat.x86_64________1.95.8-8.3.el5_5.3____________updates
    filesystem.x86_64_______2.4.0-3.el5___________________base
    freetype.i386_________2.2.1-28.el5_5.1______________updates
    freetype.x86_64_______2.2.1-28.el5_5.1______________updates
    glibc.i686___________2.5-49.el5_5.7________________updates
    glibc.x86_64______________2.5-49.el5_5.7________________updates
    glibc-common.x86_64_________2.5-49.el5_5.7________________updates
    glibc-devel.x86_64________2.5-49.el5_5.7________________updates
    glibc-headers.x86_64________2.5-49.el5_5.7________________updates
    gnupg.x86_64_____________1.4.5-14.el5_5.1______________updates
    hal.x86_64____________0.5.8.1-59.el5________________base
    hmaccalc.x86_64________0.9.6-3.el5___________________base
    httpd.x86_64______________2.2.3-43.el5.centos.3_________updates
    hwdata.noarch____________0.213.18-1.el5.1______________base
    initscripts.x86_64_________8.45.30-3.el5.centos__________updates
    iproute.x86_64_____________2.6.18-11.el5_________________base
    kernel.x86_64_______________2.6.18-194.26.1.el5___________updates
    kernel-headers.x86_64__________2.6.18-194.26.1.el5___________updates
    kpartx.x86_64_____________0.4.7-34.el5_5.6______________updates
    krb5-libs.i386_____________________________1.6.1-36.el5_5.6______________updates
    krb5-libs.x86_64___________________________1.6.1-36.el5_5.6______________updates
    kudzu.x86_64_______________________________1.2.57.1.24-1.el5.centos______base
    less.x86_64________________________________436-2.el5_____________________base
    libacl.x86_64______________________________2.2.39-6.el5__________________base
    libhugetlbfs.i386__________________________1.3-7.el5_____________________base
    libhugetlbfs.x86_64________________________1.3-7.el5_____________________base
    libpng.i386________________________________2:1.2.10-7.1.el5_5.3__________updates
    libpng.x86_64______________________________2:1.2.10-7.1.el5_5.3__________updates
    libsepol.i386______________________________1.15.2-3.el5__________________base
    libsepol.x86_64____________________________1.15.2-3.el5__________________base
    libstdc++.i386_____________________________4.1.2-48.el5__________________base
    libstdc++.x86_64___________________________4.1.2-48.el5__________________base
    libvolume_id.x86_64________________________095-14.21.el5_5.1_____________updates
    libxml2.x86_64_____________________________2.6.26-2.1.2.8.el5_5.1________updates
    libxml2-python.x86_64______________________2.6.26-2.1.2.8.el5_5.1________updates
    logrotate.x86_64___________________________3.7.4-9.el5_5.2_______________updates
    lvm2.x86_64________________________________2.02.56-8.el5_5.6_____________updates
    mdadm.x86_64_______________________________2.6.9-3.el5___________________base
    mkinitrd.i386______________________________5.1.19.6-61.el5_5.2___________updates
    mkinitrd.x86_64____________________________5.1.19.6-61.el5_5.2___________updates
    mod_ssl.x86_64_____________________________1:2.2.3-43.el5.centos.3_______updates
    module-init-tools.x86_64___________________3.3-0.pre3.1.60.el5_5.1_______updates
    mysql.x86_64_______________________________5.1.53-1.el5.art______________atomic
    mysql-libs.x86_64__________________________5.1.53-1.el5.art______________atomic
    mysql-server.x86_64________________________5.1.53-1.el5.art______________atomic
    nash.x86_64________________________________5.1.19.6-61.el5_5.2___________updates
    net-tools.x86_64___________________________1.60-81.el5___________________base
    newt.x86_64________________________________0.52.2-15.el5_________________base
    nspr.x86_64________________________________4.8.6-1.el5_5_________________updates
    nss.x86_64_________________________________3.12.8-1.el5.centos___________updates
    openldap.x86_64____________________________2.3.43-12.el5_5.3_____________updates
    openssh.x86_64_____________________________4.3p2-41.el5_5.1______________updates
    openssh-clients.x86_64_____________________4.3p2-41.el5_5.1______________updates
    openssh-server.x86_64______________________4.3p2-41.el5_5.1______________updates
    openssl.x86_64_____________________________0.9.8e-12.el5_4.6_____________base
    pam.x86_64_________________________________0.99.6.2-6.el5_5.2____________updates
    parted.x86_64______________________________1.8.1-27.el5__________________base
    pciutils.x86_64____________________________2.2.3-8.el5_4_________________base
    perl.x86_64________________________________4:5.8.8-32.el5_5.2____________updates
    perl-Archive-Tar.noarch____________________1:1.39.1-2.el5.art____________atomic
    policycoreutils.x86_64_____________________1.33.12-14.8.el5______________base
    popt.x86_64________________________________1.10.2.3-20.el5_5.1___________updates
    postgresql.x86_64________________8.1.22-1.el5_5.1______________updates
    postgresql-libs.x86_64__________8.1.22-1.el5_5.1______________updates
    postgresql-server.x86_64_______________8.1.22-1.el5_5.1______________updates
    procps.x86_64_______________________3.2.7-16.el5__________________base
    psa-atmail.noarch___________________1:1.04-3.el5.art______________atomic
    psa-kronolith.noarch_____________2.1.8-2.el5.art_______________atomic
    psa-proftpd.x86_64__________________1.3.3c-3.el5.art______________atomic
    psa-proftpd-xinetd.x86_64__________1.3.3c-3.el5.art______________atomic
    psa-spamdyke.x86_64_____________2.4-1.el5.art_________________atomic
    python.x86_64_______________2.4.3-27.el5_5.3______________updates
    rpm.x86_64_________________4.4.2.3-20.el5_5.1____________updates
    rpm-libs.x86_64______________4.4.2.3-20.el5_5.1____________updates
    rpm-python.x86_64____________4.4.2.3-20.el5_5.1____________updates
    shadow-utils.x86_64______________2:4.0.17-15.el5_______________base
    spamassassin.x86_64_________________1:3.2.5-1.el5.art_____________atomic
    spamdyke.x86_64______________________4.1.0-1.el5.art_______________atomic
    sysklogd.x86_64__________________________________1.4.1-46.el5__________________base
    system-config-securitylevel-tui.x86_64_____1.6.29.1-5.el5________________base
    tar.x86_64_________________________________________2:1.15.1-30.el5_______________base
    tcpdump.x86_64_____________________________14:3.9.4-15.el5_______________base
    tzdata.noarch___________________________2010e-1.el5___________________base
    tzdata.x86_64______________________2010l-1.el5___________________updates
    udev.x86_64___________________095-14.21.el5_5.1_____________updates
    yum.noarch_________________3.2.22-26.el5.centos__________base
    [root@xxxxxx /]#

    DB:3.17:How To Update Server Using Yum ff




    Does any one have any input on this?

    Perhaps someone can tell me what the base/updates/atomic means in the third column?

    thanks,
    Ged

  • RELEVANCY SCORE 3.17

    DB:3.17:Yum Update Centos 5.3 7k





    can I just do yum update with plesk 8.6 installed?
    It seems that plesk updater does not update all that needs, yum tells me I have over 4025 packages that needs updating.
    I dont want to crash plesk because of something new plesk does not know about.
    Thanks

    DB:3.17:Yum Update Centos 5.3 7k




    Yeah, theres a good thread about it in the atomic forums here:
    https://atomicrocketturtle.com/forum/viewtopic.php?f=1t=2998

  • RELEVANCY SCORE 3.17

    DB:3.17:Php Upgrade On Centos 5 With Plesk 8.6 (32-Bit) k8





    I would like to upgrade the current version php 5.1.6 to 5.2.9 but before I attempt to do so, I would like to learn if there are any known issues to be aware of.

    Thank you!

    DB:3.17:Php Upgrade On Centos 5 With Plesk 8.6 (32-Bit) k8




    Does this wiki page apply to ubuntu ?

    I am using ubuntu 8.04 can I use the instructions on this page. This is for the client php not the plesk php.
    Thanks
    Paul

  • RELEVANCY SCORE 3.16

    DB:3.16:Plesk 8 + Mysql 5 + Php5 On Centos ? aa





    Hi,

    On CentOS if we active CentosPlus repository we have php5 and mysql5.

    Does it compatible with plesk 8 ?

    DB:3.16:Plesk 8 + Mysql 5 + Php5 On Centos ? aa




    Plesk is not compatible with MySQL 5 at this time. If you really need MySQL 5 set up a box without Plesk.

  • RELEVANCY SCORE 3.16

    DB:3.16:Linux Plesk 8.3 To Linux Plesk 10.X ms





    Server A:
    ========
    OS : CentOS 5.4
    Plesk Version : 8.3

    Server B:
    ========
    OS : CentOS Latest
    Plesk : 10.x (latest)

    I have plesk backup of client on Server A. If any one knows the procedures and the things needed to take in consideration while migrating, please help me.

    Server A is not online. Server B is online. I have plesk backup file of Serve A in Server B.

  • RELEVANCY SCORE 3.15

    DB:3.15:Plesk 8.3 And Greylisting jf





    Does anyone know why Brent Meshiers greylisting solution (see here) doesnt work on Plesk 8.3? Ive just upgraded a customer to a new CentOS 5 box and wasnt aware that greylisting wouldnt work on the machine, otherwise I would have opted for 8.2.1

    TIA

    George

    DB:3.15:Plesk 8.3 And Greylisting jf




    Hello everyone,

    This thread (and BlueOryxs wiki) have been tremendous help in me getting spamdyke set up on our Linux Plesk Server.

    I have one issue though and hope somebody can help. My /var/qmail/spamdyke/greylist/ directory lists every main domain name in my server (using the for i in `ls -1 /var/qmail/mailnames`; do mkdir $i; done command). However, my server already has hundreds of domain aliases set up (some of our domain have 3 or 4 domain aliases attached).

    Is there an easy way to get all of those domain aliases into the /var/qmail/spamdyke/greylist/ directory? Some other command which can list them all? As a last ditch effort I can go and and note them down and add them by hand, but a faster way would be great (especially since once Im done with this server Im going to do this on another server with hundreds of domains).

    EDIT: PARTIAL SOLUTION So I found a text file listing all of the domains in Plesk (both primary and domain aliases). The file is located at /var/qmail/control/virtualdomains . The only problem is that each domain has a colon and number after it. For example...

    example.com:83
    example2.com:4
    domainaliaspointingtoexample.com:83
    etc...

    So I had to copy this text and edit out the :numbers and then manually add them to the /var/qmail/spamdyke/greylist/ directory. If anyone comes up with a way to automatically check this virtualdomains file, strip out the :numbers and then add them to the /var/qmail/spamdyke/greylist/ then this would take care of existing domain aliases.

    ~ Mr.T

  • RELEVANCY SCORE 3.13

    DB:3.13:Rhel And Centos 5.3 Support 7k





    Is there any timeline for support on RHEL and Centos 5.3 please? Many package versions that plesk requires are older than the release versions and forcing a downgrade is not ideal.

    TIA

  • RELEVANCY SCORE 3.12

    DB:3.12:Plesk 7.5.3 On Centos 3.4 9z





    I would install plesk 7.5.3 on Os Centos 3.4, but file autoinstaller its install. Its request centos 3.3, its old, help me please

    DB:3.12:Plesk 7.5.3 On Centos 3.4 9z




    make sure you have installed the php-pgsql rpm of your php version before running the autoupdater.

    If you dont do this the autoupdater tries to install the php-pgsql version of the standard php version of Centos 3.3 . You have problably a newer php version.

  • RELEVANCY SCORE 3.10

    DB:3.10:Adding Httpd-Devel To Centos 5 Plesk 8.2.1 p7





    Hi,
    Am trying to add by yum httpd-devel-2.2.3-7 to Plesk 8.2.1 on CentOS 5. Failing on dependency for httpd-2.2.3-7 which looks like itll overwrite the apache files? Will Plesk allow me to do this and still work?

    DB:3.10:Adding Httpd-Devel To Centos 5 Plesk 8.2.1 p7




    Hi,
    Am trying to add by yum httpd-devel-2.2.3-7 to Plesk 8.2.1 on CentOS 5. Failing on dependency for httpd-2.2.3-7 which looks like itll overwrite the apache files? Will Plesk allow me to do this and still work?

  • RELEVANCY SCORE 3.10

    DB:3.10:How Do I Upgrade Suse 9.1 To Suse 9.3 And Plesk 7.5.3 To 8 Without Dieing? ax





    I have plesk 7.5.3 installed on suse 9.1 but I need to install plesk 8. But plesk 8 only supports suse 9.3. So should I upgrade plesk 7.5.3 to 7.5.4 in suse 9.1. THEN upgrade suse 9.1 to suse 9.3 and then upgrade plesk from 7.5.4 to 8?

    Has anyone else had experience upgrading from suse 9.1 to 9.3?

    DB:3.10:How Do I Upgrade Suse 9.1 To Suse 9.3 And Plesk 7.5.3 To 8 Without Dieing? ax




    I have plesk 7.5.3 installed on suse 9.1 but I need to install plesk 8. But plesk 8 only supports suse 9.3. So should I upgrade plesk 7.5.3 to 7.5.4 in suse 9.1. THEN upgrade suse 9.1 to suse 9.3 and then upgrade plesk from 7.5.4 to 8?

    Has anyone else had experience upgrading from suse 9.1 to 9.3?

  • RELEVANCY SCORE 3.09

    DB:3.09:Auto Installer Plesk 8.2 On Centos 5 xk





    i downloaded centos 5 and installed it clean, then downloaded plesk autoinstaller for it and started it, it started downloaded files all gos well but then it starts installing and im getting enoyed by the errors now now it says cant install because mysql package version and mysql versionnewer cant install at the same time

    DB:3.09:Auto Installer Plesk 8.2 On Centos 5 xk




    i reinstalled centos without updates and installed plesk this time no problems all right and it works thx all

  • RELEVANCY SCORE 3.08

    DB:3.08:Updating Centos 4.1 With Yum m7





    Plesk users on CentOS 4.1?

    Ive installed Plesk 7.5 on CentOS 4.1 no problem, just updated /etc/redhat-release to RHEL ES4.

    Im not sure what to set my YUM repos to though. Will the CentOS defaults overwrite or use different versions of packages than Plesk requires? Are Atomic Rocket Turtles packages specificically designed for Plesk?

    Just looking for a reliable YUM configuration for regular update checks...

    Thanks

    DB:3.08:Updating Centos 4.1 With Yum m7




    Yep! That looks good. Bare in mind Im still populating that archive with packages, so you might run into some weird missing packages every now and then.

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk Expand And C-Dns 1k





    Ok, what have I missed? I have read the expand manuals several time and havent been successful with C-DNS yet.

    My server configuration is:
    1 - Plesk Server on CentOS 5 (64-bit)
    1 - Expand Server on CentOS 5 (32-bit)
    1 - C-DNS Server on CentOS 5 (64-bit)
    1 - C-Mail Server on CentOS 5 (64-bit)

    Only Plesk is installed on the plesk server.
    Only Expand is installed on the expand server
    Only C-DNS is installed on the C-DNS server
    C-Mail hasnt been installed yet.

    When I create a new DNS zone it used to be created on the plesk server. I have changed the settings and now when Expand claims DNS was created I cant find it on either the plesk server or the C-DNS server.

    DB:3.07:Plesk Expand And C-Dns 1k




    Depending on how you assigned DNS server to Plesk - in slave or master mode - you should be able to find on DNS server slave or master zone. Also DNS zone is always created on Plesk - DNS server takes zone content from Plesk. If you have assigned DNS server to Plesk, but no zones appear on DNS server, try checking DNS zones syncronization status (available in Central DNS menu). If you see zone syncronization failed, try checking the error reason (always reported). If it wont be clear how to troubleshoot the issue - create a ticket to our support service with DNS and Expand server login credentials and post your ticket ID in this thread. Our engineers will look at your problem then

    Regards

  • RELEVANCY SCORE 3.06

    DB:3.06:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7





    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

    DB:3.06:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7




    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

  • RELEVANCY SCORE 3.06

    DB:3.06:Manage Module Plesk 8.6 On Centos 5 xj





    hi guys
    i have plesk 8.6 on my centos 5 when i click manage module then add module and add forexample firewall rpm plesk saidError: The uploaded file is not a supported module package. this happen for all module that i want to install.
    thank you

    DB:3.06:Manage Module Plesk 8.6 On Centos 5 xj




    Hi,

    Looks like you tried to install incorrect rpm.
    You can try installing module from command line to get more informative output:
    http://download1.swsoft.com/Plesk/Plesk8.6/Doc/en-US/plesk-8.6-unix-administrators-guide/18107.htm

    Correct rpms for modules can be found here:
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-i386/opt/modules/ -- for i386
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-x86_64/opt/modules/ -- for 64bit

    If you still have problems then provide us with output of
    cat /etc/*release*
    uname -a
    uname -i
    rpm -q psa

    and full name of the rpm file you tried to install.

  • RELEVANCY SCORE 3.06

    DB:3.06:Centos 5.7 And Plesk 10.3.1 9p





    Hello,

    Can i safely upgrade from centos 5.6 and plesk 10.3.1 to centos 5.7.
    Does plesk supporting centos 5.7?

    Parallels Plesk Panel 10.3.1 release notes

    [ * ] RedHat Enterprise Linux 5.7 and CentOS 6.0 are now supported.

    Thanx in advanced

    DB:3.06:Centos 5.7 And Plesk 10.3.1 9p




    made opgrade from Centos 5.6 to 5.7 on the 15 september
    (plesk 10.3.1) no problem yet

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk-8.0.0-Cos4.2-I386.Hdr.Gz Missing f9





    updating PSA 8.0.0 using the autoinstaller fails because this URL:

    http://autoinstall.plesk.com/PSA_8.0.0/dist-rpm-CentOS-4.2-i386/plesk-8.0.0-cos4.2-i386.hdr.gz

    produces a 404.

  • RELEVANCY SCORE 3.04

    DB:3.04:8.2.0 Spamd Running But Plesk Doesnt Recognize It mk





    Plesk 8.2.0.
    Clean CentOS 5 Installation

    Since the upgrade:

    1) Spamd is running, but plesk shows it as not running and spam filters are not being applied. I have tried restarting the server.

    2) Bind will not start

    # service named start
    Starting named:
    Error in named configuration:
    zone 0.0.127.IN-ADDR.ARPA/IN: loading master file localhost.rev: file not found
    _default/0.0.127.IN-ADDR.ARPA/IN: file not found

    Any ideas?

    DB:3.04:8.2.0 Spamd Running But Plesk Doesnt Recognize It mk




    Hi!

    I got the same error. After upgrading vom 8.1.1 to 8.2.0, plesk didnt recognize spamd running.

    Any ideas now?

    HMnet

  • RELEVANCY SCORE 3.04

    DB:3.04:Duplicate Emails After Update To Plesk 12.0.18 pj





    Hi,

    After updating our server from plesk 11.5.30 to 12.0.18, one of our subscribers is receiving duplicate emails, a varying number anywhere between 5-15 of the same message!

    Can anyone please advice me on what the issue could be?

    Running plesk 12.0.18 on a CentOS 6.4 Cloud Server

    DB:3.04:Duplicate Emails After Update To Plesk 12.0.18 pj




    Hi Igor.

    Thanks for the reply, although it seems that the issue was a strangely timed coincidence.

    Within 10 or so minutes of the update completing, a mailbox on the account became full.

    The subscription has 15 or so mailboxes, and an Admin mailbox which all the other accounts forward to, for archive purposes for the client.

    The administrators machine which normally collects the mail from the Admin account has been off as she has been away, and we were not informed of this.

    When the account became full it seems that the forwarded messages were somehow re-appearing in the original users mailbox, sometimes up to 30 times! How this has happened, considering there were no bounce-back messages I do not know.

    Thanks for your time however.

  • RELEVANCY SCORE 3.03

    DB:3.03:Virtuozzo + Plesk 9.3 + Centos 5 8z





    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:3.03:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 3.03

    DB:3.03:Plesk Sitebuilder On Ubuntu With Php5? 3k





    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

    DB:3.03:Plesk Sitebuilder On Ubuntu With Php5? 3k




    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

  • RELEVANCY SCORE 3.03

    DB:3.03:Updating Plesk With Centos 4.4 1c





    Every time I run the plesk updater I get this message, Error: You are using CentOS Linux 4.4, but autoinstaller was compiled for RedHat Enterprise Linux 4. Exiting autoinstaller. . Is there a way around this? Any suggestions would be very helpful. Thanks, Dustin Larmeir.

    DB:3.03:Updating Plesk With Centos 4.4 1c




    Hi Scott, thanks for your answer. Changing redhat-release works. Ill update yum.conf to update from your servers.
    Regards,
    Eduard

  • RELEVANCY SCORE 3.00

    DB:3.00:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk





    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

    DB:3.00:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk




    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

  • RELEVANCY SCORE 3.00

    DB:3.00:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck





    Hi, I have a Plesk 8.1.1 Server with Centos 4.4 and want to upgrade it to Centos 5 final release and Plesk 9.2.
    My question is, what is the correct procedure to do it preserving all the clients information?

    If I upgrade Centos release will Plesk continue working? Should I upgrade Plesk to a predefined version before?
    Hope you can help me.

    Omar

    DB:3.00:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck




    Ideally, get a 2nd server and use the plesk migration manager to do it. That would be the safest method allowing you to minimize downtime, and ensure everything was working correctly in advance.

    If thats not an option, then I would back it up with the plesk backup utils, and an additional rsync snapshot just in case. Then re-image the box with centos 5 and restore the data.

  • RELEVANCY SCORE 3.00

    DB:3.00:Plesk 8.2.1 / Centos 5.0 Update mp





    Hello again,

    Ive CentOS 5.0 and Plesk 8.2.1.

    Motherboard: IDE interface: JMicron Technologies, Inc. Unknown device
    CentOS kernel: kernel-2.6.18-8.el5.

    when i use yum update it shows new updates but im afraid to update them because of Plesk. Can i complete below update process? I need this because my current kernel has not JMicron driver support. So i cannot enable DMA mode of my hdd, i need to add JMicron driver to my kernel. When i research about this, i learned there is JMicron driver in below kernel version. Im waiting your answers, advices.. Thanks

    Installing:
    kernel i686 2.6.18-8.1.15.el5 updates 12 M
    kernel-devel i686 2.6.18-8.1.15.el5 updates 4.5 M
    Updating:
    Deployment_Guide-en-US noarch 5.0.0-21.el5.centos updates 7.3 M
    autofs i386 1:5.0.1-0.rc2.43.0.2 updates 760 k
    cpp i386 4.1.1-52.el5.2 updates 2.6 M
    cups i386 1:1.2.4-11.14.el5_0.1 updates 2.7 M
    cups-libs i386 1:1.2.4-11.14.el5_0.1 updates 180 k
    dhclient i386 12:3.0.5-5.el5 updates 274 k
    elinks i386 0.11.1-5.1.0.1.el5 updates 1.0 M
    fetchmail i386 6.3.6-1.0.1.el5 updates 526 k
    file i386 4.17-9.0.1.el5 updates 319 k
    freetype i386 2.2.1-17.el5 updates 313 k
    gcc i386 4.1.1-52.el5.2 updates 4.9 M
    gcc-java i386 4.1.1-52.el5.2 updates 2.8 M
    gnupg i386 1.4.5-13 updates 1.8 M
    ipsec-tools i386 0.6.5-8.el5 updates 350 k
    jakarta-commons-modeler i386 1.1-8jpp.1.0.2.el5 updates 229 k
    kernel-headers i386 2.6.18-8.1.15.el5 updates 729 k
    krb5-libs i386 1.5-29 updates 592 k
    krb5-workstation i386 1.5-29 updates 895 k
    libX11 i386 1.0.3-8.0.1.el5 updates 796 k
    libgcc i386 4.1.1-52.el5.2 updates 82 k
    libgcj i386 4.1.1-52.el5.2 updates 17 M
    libgcj-devel i386 4.1.1-52.el5.2 updates 1.4 M
    libgomp i386 4.1.1-52.el5.2 updates 69 k
    libpng i386 2:1.2.10-7.1.el5_0.1 updates 242 k
    libstdc++ i386 4.1.1-52.el5.2 updates 350 k
    mod_perl i386 2.0.2-6.3.el5 updates 4.0 M
    module-init-tools i386 3.3-0.pre3.1.16.0.1.el5 updates 411 k
    mutt i386 5:1.4.2.2-3.0.2.el5 updates 1.1 M
    mysql i386 5.0.22-2.1.0.1 updates 3.0 M
    mysql-server i386 5.0.22-2.1.0.1 updates 10 M
    nfs-utils-lib i386 1.0.8-7.2.z2 updates 55 k
    nspr i386 4.6.5-1.0.1.el5 updates 118 k
    nss i386 3.11.5-3.el5.centos updates 799 k
    nss-tools i386 3.11.5-3.el5.centos updates 650 k
    openssl i686 0.9.8b-8.3.el5_0.2 updates 1.4 M
    perl i386 4:5.8.8-10.el5_0.2 updates 12 M
    perl-Net-DNS i386 0.59-3.el5 updates 215 k
    php i386 5.1.6-15.el5 updates 1.2 M
    php-cli i386 5.1.6-15.el5 updates 2.3 M
    php-common i386 5.1.6-15.el5 updates 140 k
    php-gd i386 5.1.6-15.el5 updates 111 k
    php-imap i386 5.1.6-15.el5 updates 51 k
    php-mbstring i386 5.1.6-15.el5 updates 968 k
    php-mysql i386 5.1.6-15.el5 updates 83 k
    php-pdo i386 5.1.6-15.el5 updates 61 k
    php-xml i386 5.1.6-15.el5 updates 93 k
    postgresql i386 8.1.9-1.el5 updates 2.8 M
    postgresql-libs i386 8.1.9-1.el5 updates 196 k
    postgresql-server i386 8.1.9-1.el5 updates 4.0 M
    samba i386 3.0.23c-2.el5.2.0.2 updates 16 M
    samba-common i386 3.0.23c-2.el5.2.0.2 updates 8.6 M
    spamassassin i386 3.1.9-1.el5 updates 922 k
    tar i386 2:1.15.1-23.0.1.el5 updates 750 k
    tomcat5 i386 5.5.23-0jpp.3.0.2.el5 updates 335 k
    tomcat5-admin-webapps i386 5.5.23-0jpp.3.0.2.el5 updates 3.0 M
    tomcat5-common-lib i386 5.5.23-0jpp.3.0.2.el5 updates 197 k
    tomcat5-jasper i386 5.5.23-0jpp.3.0.2.el5 updates 982 k
    tomcat5-jsp-2.0-api i386 5.5.23-0jpp.3.0.2.el5 updates 93 k
    tomcat5-server-lib i386 5.5.23-0jpp.3.0.2.el5 updates 3.6 M
    tomcat5-servlet-2.4-api i386 5.5.23-0jpp.3.0.2.el5 updates 150 k
    tomcat5-webapps i386 5.5.23-0jpp.3.0.2.el5 updates 1.2 M
    tzdata noarch 2007h-1.el5 updates 746 k
    vim-common i386 2:7.0.109-3.el5.3 updates 6.4 M
    vim-enhanced i386 2:7.0.109-3.el5.3 updates 1.3 M
    vim-minimal i386 2:7.0.109-3.el5.3 updates 312 k
    vixie-cron i386 4:4.1-70.el5 updates 91 k

    DB:3.00:Plesk 8.2.1 / Centos 5.0 Update mp




    To echo the comfort level here, I automated my updates, they run every night.

  • RELEVANCY SCORE 3.00

    DB:3.00:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:3.00:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 3.00

    DB:3.00:Centos 5 Hard Disk Quotas a7





    We have a fresh install of CentOS 5 and Plesk 8.2 and Hard Disk Quotas are not supported in Plesk. How can we fix this?

    DB:3.00:Centos 5 Hard Disk Quotas a7




    hello,

    did you finaly solve this problem ?

  • RELEVANCY SCORE 2.99

    DB:2.99:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m





    Hello,

    Im wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didnt even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks

    DB:2.99:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m




    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk 8.1.1 For Windows Is Released kj





    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

    DB:2.99:Plesk 8.1.1 For Windows Is Released kj




    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk Panel 10.3 And Httpd-Devel fm





    Hi,

    I have Plesk panel 10.3 installed on 64-bit Centos 5

    The update has installed httpd 2.2.19 rpm, which is from plesk, not centos
    However I also need httpd-devel installing but I cant find an rpm for this version!

    Looking in http://64.131.90.31/PSA_10.3.1/update-rpm-CentOS-5-x86_64/ the last version was 2.2.3, not 2.2.19

    I am reluctant to downgrade httpd, or to install a non-plesk rpm as I dont wish to break the panel!

    Does anyone have a link to a plesk rpm for httpd-devel 2.2.19 ??

  • RELEVANCY SCORE 2.98

    DB:2.98:Install New Os And Upgrade Plesk If Possible 9z





    Hello

    I have license and installed Plesk 7.5.3 on Centos 3.x. Now I need to install new Centos minimum 4.5 but if possible 5.x. But what with Plesk 7.5.3 ? Can I still download somwhere files to install Plesk 7.5.3 on Centos 4.5 or 5.x ?

    Can I upgrade my license from 7.5.3 to 8.0 or 8.2 ?

    Thanks

    DB:2.98:Install New Os And Upgrade Plesk If Possible 9z




    Hello

    I have license and installed Plesk 7.5.3 on Centos 3.x. Now I need to install new Centos minimum 4.5 but if possible 5.x. But what with Plesk 7.5.3 ? Can I still download somwhere files to install Plesk 7.5.3 on Centos 4.5 or 5.x ?

    Can I upgrade my license from 7.5.3 to 8.0 or 8.2 ?

    Thanks

  • RELEVANCY SCORE 2.97

    DB:2.97:Fedora4 + Plesk 9.3 d7





    Fedora4 + Plesk9.3 I have on my server, and I can not upgrade PHP because I can not find repositories for fedora4, only atomic repositories, but for CentOS 5 ...

    Any chance of finding support, or failing that, any chance of returning to plesk 8?

    DB:2.97:Fedora4 + Plesk 9.3 d7




    Fedora 4 support in atomic was dropped a few years ago. The oldest still supported by luck is fedora 6, that means that if they build theyll go up, otherwise they get skipped.

  • RELEVANCY SCORE 2.97

    DB:2.97:Encrypted Password Auth Does Not Work After Update To Plesk 10.4.4 77





    After updating from plesk 10.3 to plesk 10.4.4 CentOS 5 1013111102.18 mail users cannot authenticate using encrypted password authentication.

    I tried running /usr/local/psa/admin/sbin/mchk with no success.

    Running CentOS release 5.7 (Final) x64.

    Please advise.

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk 10.3.1 Is Out, But Centos 6 Still Missing pk





    I see my panel shows 10.3.1 is out, but I have searched there is no centos 6 installers.

    DB:2.96:Plesk 10.3.1 Is Out, But Centos 6 Still Missing pk




    Hi,

    Templates are there on 4.6 as Ive used them, since theres no difference in the templating between 4.6 and 4.0 (I migrate freely between the two and rsync /vz/template between the two) I would assume they are there 4.0,

    Paul.

  • RELEVANCY SCORE 2.95

    DB:2.95:Is Plesk 8 + Centos 4.3 + Php 5 Possible? fa





    Hi,

    Im trying to get our server provider to do the above installation and theyre saying they cant do PHP5. Main reason is that

    Apache 2.0 and Plesk 8 need the package php-domxml and its not available for PHP5

    Can anyone verify this or are there workarounds? Ive been reading the other threads and cant tell if folks have this set up.

    Seems like Plesk 8 and PHP 5 should work:
    http://kb.swsoft.com/article_37_378_en.html

    Thanks.

  • RELEVANCY SCORE 2.95

    DB:2.95:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:2.95:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 2.95

    DB:2.95:Error In Begin Configuration Wizard p9





    Hello!

    New install on vps (virtuozzo 4.6) Centos 5 - x64
    Plesk v.10.2 with all last updates

    If login in plesk billing and click Configuration Wizard - continue

    He say this trace

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host

    Error Report #4dcdb9aabf89f

    Details

    --- GENERAL ----------------------------

    Description: Could not connect to host at /opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45
    Created: 2011-05-14 03:07:22
    Action: FirstTimeDisplayStep

    --- CALLSTACK --------------------------

    #0 SoapClient-__doRequest() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45]
    #1 HSPCSoapClientAbstract-__doRequest() called at [:]
    #2 SoapClient-__call() called at [:]
    #3 HSPCSoapClientCommon-get_plugins() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/DomainManagerProcess.php:15]
    #4 HSPCDomainManagerProcess::getTemplates() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:159]
    #5 BillingRegistrarManager::getHSPCModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:143]
    #6 BillingRegistrarManager::loadModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:50]
    #7 BillingRegistrarManager::getModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:62]
    #8 BillingRegistrarManager::getNotInstalledModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:153]
    #9 MBAPI_GetModulesCommand-getRegistrarModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:62]
    #10 MBAPI_GetModulesCommand-getLocalModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:38]
    #11 MBAPI_GetModulesCommand-execute() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:808]
    #12 MBAPI_Command-getData() called at [/opt/plesk-billing/htdocs/lib-mbapi/mbapi.php:214]
    #13 dispatchMBAPI() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:405]
    #14 getAvailableModules() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:117]
    #15 FirstTimeDisplayStep-showRegistrar() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:17]
    #16 FirstTimeDisplayStep-execute() called at [/opt/plesk-billing/htdocs/lib-action/baseaction.php:1772]
    #17 dispatchAction() called at [/opt/plesk-billing/htdocs/admin/configs.php:26]

    --- POST -------------------------------

    N/A

    --- GET --------------------------------

    [action] = 1057
    [a] = registrar
    [redirect] = 1
    [sid] = 20328d2df2456b08676efae1f7bc29fc0700a1c5

    --- SESSION ----------------------------

    [SID] = 20328d2df2456b08676efae1f7bc29fc0700a1c5
    [USER_ID] = 1
    [USER_TYPE_ID] = 2

    --- SERVER -----------------------------

    And very long log..

    Help me please

    UPD: Install Plesk version 10.1 and all ok.

    DB:2.95:Error In Begin Configuration Wizard p9




    Hello!

    New install on vps (virtuozzo 4.6) Centos 5 - x64
    Plesk v.10.2 with all last updates

    If login in plesk billing and click Configuration Wizard - continue

    He say this trace

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host

    Error Report #4dcdb9aabf89f

    Details

    --- GENERAL ----------------------------

    Description: Could not connect to host at /opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45
    Created: 2011-05-14 03:07:22
    Action: FirstTimeDisplayStep

    --- CALLSTACK --------------------------

    #0 SoapClient-__doRequest() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45]
    #1 HSPCSoapClientAbstract-__doRequest() called at [:]
    #2 SoapClient-__call() called at [:]
    #3 HSPCSoapClientCommon-get_plugins() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/DomainManagerProcess.php:15]
    #4 HSPCDomainManagerProcess::getTemplates() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:159]
    #5 BillingRegistrarManager::getHSPCModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:143]
    #6 BillingRegistrarManager::loadModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:50]
    #7 BillingRegistrarManager::getModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:62]
    #8 BillingRegistrarManager::getNotInstalledModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:153]
    #9 MBAPI_GetModulesCommand-getRegistrarModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:62]
    #10 MBAPI_GetModulesCommand-getLocalModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:38]
    #11 MBAPI_GetModulesCommand-execute() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:808]
    #12 MBAPI_Command-getData() called at [/opt/plesk-billing/htdocs/lib-mbapi/mbapi.php:214]
    #13 dispatchMBAPI() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:405]
    #14 getAvailableModules() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:117]
    #15 FirstTimeDisplayStep-showRegistrar() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:17]
    #16 FirstTimeDisplayStep-execute() called at [/opt/plesk-billing/htdocs/lib-action/baseaction.php:1772]
    #17 dispatchAction() called at [/opt/plesk-billing/htdocs/admin/configs.php:26]

    --- POST -------------------------------

    N/A

    --- GET --------------------------------

    [action] = 1057
    [a] = registrar
    [redirect] = 1
    [sid] = 20328d2df2456b08676efae1f7bc29fc0700a1c5

    --- SESSION ----------------------------

    [SID] = 20328d2df2456b08676efae1f7bc29fc0700a1c5
    [USER_ID] = 1
    [USER_TYPE_ID] = 2

    --- SERVER -----------------------------

    And very long log..

    Help me please

    UPD: Install Plesk version 10.1 and all ok.

  • RELEVANCY SCORE 2.95

    DB:2.95:Which Databased Does Plesk Backup? sj





    My Plesk (version 11.0.9) shows only 3 databases (2 for one domain and 1 databases for the second).

    When I use command line `mysql show databases`, it shows around 20 databases.

    Why is there a difference between Plesk `mysql show databases;` when it comes to listing all databases on my CentOS 8 system?

    When I do backup with Plesk, does it backup all or just 3 databases?

    DB:2.95:Which Databased Does Plesk Backup? sj




    Also there are psa, apsc, horde, sitebuilder and other Plesk system databases.

  • RELEVANCY SCORE 2.94

    DB:2.94:Plesk 8.3 Html Editor (Spaw) Bug kc





    Hello, I might have found a Plesk 8.3 bug. The Plesk html editor (Spaw) doesn’t load any html file for editing at all, (Spaw textbox remains blank) and Internet Explorer 6.0 displays the following error message:
    Line: 1083
    Char: 1
    Error: Object expected
    Code: 0
    URL: https://petrounet.com:8443/spaw/spaw.php?file_name=/httpdocs/index.htmprevious_page=filemanager

    When I use Mozilla Firefox, Spaw loads the file for editing but Spaw is displayed as a plain textbox.

    Specifications of my server:
    Operating System: CentOS 5 32-bit
    Linux Kernel: 2.6.18-53.el5PAE
    PHP Version: 5.2.5
    MySQL Version: 5.0.51
    Plesk Version: psa v8.3.0_build83071218.19 os_CentOS 5

    How can I fix this? Any ideas?

    DB:2.94:Plesk 8.3 Html Editor (Spaw) Bug kc




    Gentlemen,
    As a workaround you can just remove first line ( ? ?) from /usr/local/psa/admin/htdocs/spaw/class/script.js.php file.
    The fix will be released with nearest Plesk update.

  • RELEVANCY SCORE 2.94

    DB:2.94:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs





    My servers are currently Virtuozzo 3, CentOS 4.5, Plesk 8.3 with PHP 4.x. I would like to deploy a new server with PHP 5 but dont find a template for this combination. I do see an eztemplate for PHP 5.

    How can I get PHP 5 installed? Can I mix an eztemplates with standard templates? If it makes a difference, should I push these from HSP? Up until now we have deployed outside of HSP and just registered the node.

    I am a rookie and would greatly appreciate a more detailed response, but of course, appreciate any and all suggestions.

    DB:2.94:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs




    Awesome. Ill load one up in the morning. 2am here and time for some sleep.

  • RELEVANCY SCORE 2.94

    DB:2.94:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da





    Hello.

    # ./parallels_installer_v3.4.1_build090204.18_os_CentOS_5_i386
    ...

    Retrieving information about the installed packages...
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-i386/build-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-CentOS-5-i386/update-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-CentOS-5-i386/thirdparty-8.6.0-cos5-i386.hdr.gz: 11%..23%..32%..57%..61%..73%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-8.6.0-cos5.build86080722.00.i586 (b 0x919bea8 source=0x8f0c770 P:3868 R:125) package.

    The following could cause the installation failure:
    Packages httpd-2.2.3-22.el5.centos.2.i386 (u 0x9cb33e8 source=0x8f0c860 P:435 R:45) and httpd-2.2.3-43.el5.centos.3.i386 (s 0x8cfbb48 source=0x8cc51a8 P:437 R:45) cannot be installed at the same time

    DB:2.94:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da




    fixed by removing preinstalled httpd, thank you
    solved

  • RELEVANCY SCORE 2.94

    DB:2.94:Update Php From 5.1.6 To 5.2 On Plesk 8.6 Centos 5.2 sp





    Hi everybody,

    I am searching for an information :

    I am currently using a Dedicated server on Centos 5.2 with 8.6.

    I am running on Apache 2 with PHP 5.1.6
    To work with Magento, I need to update my php version to at least PHP 5.2 version

    What is the best way to update my PHP version on my Plesk ?

    - Is it possible to update the php version with the Plesk Admin Panel ?
    - Do I need to use a specific RPM ?
    - Can I update via SSH (but will plesk will accept that ?)

    Many thanks for your advice !!

    Blaise

    DB:2.94:Update Php From 5.1.6 To 5.2 On Plesk 8.6 Centos 5.2 sp




    That means that you dont have the base/updates channels on the system. Is actually that a Redhat Advanced Server 4 install?

  • RELEVANCY SCORE 2.93

    DB:2.93:Debian 3.1 Plesk 8.2 Php 5 ad





    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:2.93:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 2.93

    DB:2.93:Plesk 8.3 Template For Centos 5 1c





    Does anyone know where I can download the Plesk 8 template for Centos 5 x86? Seems like I can find the Centos 4 templates but not Centos 5.

    DB:2.93:Plesk 8.3 Template For Centos 5 1c




    thanks, I found it once I paid a little more attention to the website links.

  • RELEVANCY SCORE 2.93

    DB:2.93:Centos 4.X - From 7.5.4 To 8 Topic d9





    Hi,

    On CentOS 4.x most of us tricked Plesks software as if CentOS was Redhat EL 4 (the redhat-release file mod) ...

    But since Plesk now SUPPORTS Centos 4 ... what is to be expected on upgrades on these systems ?

    Can we just restore the original Centos redhat-release file and upgrade to Plesk 8 ?

    Anyone has some experience yet ?

    DB:2.93:Centos 4.X - From 7.5.4 To 8 Topic d9




    correct. I wish Swsoft just make one version and check for two versions of redhat-release. This way it is much more transparant.

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9





    Having an issue upgrading top php 5.3 from 5.1.

    I have Centos 5.7 (centos-5-x86_64)
    Plesk 10
    great.
    Through SSH I uninstall php package (5.1) and install php53 package (5.3.3). Everything works great and works. However, when I try to access the Plesk Panel, I get a Server 503 error on the page. Ive tried so many different fixes and never got it working.

    I believe the issue is, plesk is looking for the php package and not php53. Any suggestions?

    DB:2.92:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9




    I finally got my issue solved. It was indeed an issue with the php53 package that came with Centos. I had to use the webtatic repository AND install additional repository definitions which another issue.

    Incase those who are having any issues like myself, this is what I did to correct the issue.

    Install the extra repositories
    The first step requires downloading and installing some RPM files that contain the additional repository definitions, which well do with the rpm command:



    sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
    sudo rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm

  • RELEVANCY SCORE 2.92

    DB:2.92:Upgrading To Parallel Plesk 9.0.1 From 7.5.4 93





    I have centos 3.8 and plesk 7.5.4 and near 1000 clients.

    I want to upgrade centos to 5.2 and plesk to 9.0.1 now(with switching to postfix).
    Is it possible to do without hard caveats? OS+Plesk upgrade.

    Does any solution exists?

    or would it be better to configure new fresh Server with fresh centos installation and plesk9 and then just move clients from old server to new one via PLESK-backup/restore tool?

    DB:2.92:Upgrading To Parallel Plesk 9.0.1 From 7.5.4 93




    I have centos 3.8 and plesk 7.5.4 and near 1000 clients.

    I want to upgrade centos to 5.2 and plesk to 9.0.1 now(with switching to postfix).
    Is it possible to do without hard caveats? OS+Plesk upgrade.

    Does any solution exists?

    or would it be better to configure new fresh Server with fresh centos installation and plesk9 and then just move clients from old server to new one via PLESK-backup/restore tool?

  • RELEVANCY SCORE 2.92

    DB:2.92:Update Plesk 8.1.1 To 8.6 77





    Hello,

    can i update from Plesk 8.1.1 (Centos 4) to Plesk 8.6 directly?

    Kind regards
    ps4you

    DB:2.92:Update Plesk 8.1.1 To 8.6 77




    i am interested to know this as well.

  • RELEVANCY SCORE 2.92

    DB:2.92:Update Plesk 8.1.1 - Plesk 8.2 Failure dd





    When updating a Centos 4.5 server from Plesk 8.1.1 to Plesk 8.2 the upgrade fails.

    The log shows:

    #####################################
    mysqld (pid 5589) is running...
    Trying to establish test connection... ERROR 1045 (28000): Access denied for user admin@localhost (using password: NO)
    ERROR 1045 (28000): Access denied for user admin@localhost (using password: NO)
    ERROR 1045 (28000): Access denied for user admin@localhost (using password: NO)
    ERROR 1045 (28000): Access denied for user admin@localhost (using password: NO)

    ERROR while trying to establish test connection

    Aborting...

    STOP psa-8.2.0-cos4.build82070706.15 upgrading AT Thu Jul 12 15:44:15 CEST 2007
    ########################################

    It seems the mysql update is tried without using an admin password...

    Did anyone had the same problem and solved it?

    DB:2.92:Update Plesk 8.1.1 - Plesk 8.2 Failure dd




    Hi,

    I had the same problems after I upgraded from Plesk 8.1.1 to 8.2.0.

    I got the same error, but also, Plesk was not running any longer. It seemed that the upgrade had removed /usr/local/psa/admin/conf/httsd.conf file. I was luky enough to have a backup of all the conf files. After restoring the file and restarting psa service, Plesk was accessible again.

    Before you upgrade to Plesk 8.2.0 make sure the admin password of Plesk is the same as the root password of linux. Just use the change password option in Plesk to change the password of the admin to match the root password.

    Because the first attempt partially updated Plesk, running the autoinstaller did not work. I had to go to the repository from the first attempt (on CentOS): /root/psa/PSA_8.2.0/dist-rpm-your_dist/base and run: rpm -Uvh --force *.rpm

    Eventually the update went successful and Plesk was updated!

    Kind regards,
    Richard Lamse

  • RELEVANCY SCORE 2.92

    DB:2.92:Ez Template: How To Upgrade From Plesk8 To Plesk9 xk





    Hello,

    how can I upgrade plesk 8 (installed with EZ templates) to pleks9 (using EZ templates as well)

    Following http://download.swsoft.com/virtuozzo/virtuozzo4.0/docs/en/lin/VzLinuxReference/14211.htm I should use vzpkg update, my questions are:

    1- Should I do this with every file (about 30) part of the template package, e.g.: plesk9-antivirus-centos-5-x86_64-ez-3.0.0-35.prl.276144.noarch

    2-Anything else to be done after running vzpkg? Should I run the installer after?

    3-upgrading is not just about installing files, it is also about converting data or DB records. Is this part of the package installation?

    Nb: I did follow the procedure using vzaiproxy as of http://download1.parallels.com/Plesk/PPP9/plesk-9.2.1-for-deb-based-os.html but it installed everyhing into the CT without using the EZ templates

    Regards,

    Flupke

    DB:2.92:Ez Template: How To Upgrade From Plesk8 To Plesk9 xk




    flupke,

    Try vzpgadd, as per the following man page:

    http://download.swsoft.com/virtuozzo/virtuozzo4.0/docs/en/lin/VzLinuxTmplMgmt/274.htm

  • RELEVANCY SCORE 2.92

    DB:2.92:Mail Archiving/Copying Capability, Plesk Panel 10.2, Centos 5.8, Qmail Server Used pd





    any comments, please!

    Hi,
    I am looking for a way to copy/archive every single email that arrives into and/or leaves from the server (for all domains, or possibly a seelction of them), into a separate mailbox, in the same or external server.
    I searched and found very old posts (more than 3 years) suggesting to use qmail-scanner, but this also requires removel of drweb, and modification of standard repos (=addition of atomic).
    My intention is to not touch the system, if possible, I am not a poweruser within CentOs.
    Can somebody please help on this?
    thanks a lot,
    Dimitrios

    DB:2.92:Mail Archiving/Copying Capability, Plesk Panel 10.2, Centos 5.8, Qmail Server Used pd




    any comments, please!

    Hi,
    I am looking for a way to copy/archive every single email that arrives into and/or leaves from the server (for all domains, or possibly a seelction of them), into a separate mailbox, in the same or external server.
    I searched and found very old posts (more than 3 years) suggesting to use qmail-scanner, but this also requires removel of drweb, and modification of standard repos (=addition of atomic).
    My intention is to not touch the system, if possible, I am not a poweruser within CentOs.
    Can somebody please help on this?
    thanks a lot,
    Dimitrios

  • RELEVANCY SCORE 2.91

    DB:2.91:Upgrading Mysql 5.1 To 5.5 Pn Plesk 11.5 On Rhel/Centos 6.X 1k





    The release notes for 11.5 suggest support for MySQL 5.5, but apparently only for RHEL/CentOS 5.x (and CloudLinux) which is frustrating: http://download1.parallels.com/Ples...inistrator-guide/index.htm?fileName=59427.htm

    Can this be done manually on RHEL/CentOS 6.x?

    One source suggests ATOMIC CORP or puling straight from the ORACLE repository: http://serverkb.co.uk/wiki/Plesk#MySQL_Version_5.5_on_CentOS_6

    I was dissuaded by the zero warranty that comes with ATOMIC CORP, otherwise sounds tempting.

    DB:2.91:Upgrading Mysql 5.1 To 5.5 Pn Plesk 11.5 On Rhel/Centos 6.X 1k




    While we as atomicorp the company do not support mysql as a product (yet anyway), we do have very active forums for the project as well as Mariadb. Also we use Plesk, and Centos 6 just like you do, so if you are running into a problem its going to be something we would probably run into as well.

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk 8.3.0 Yum Repository z1





    Plesk 8.3.0 is now available in the Atomic archive for RHEL, CentOS and Fedora. You can add the atomic and plesk channels with the updated atomic installer, by executing the following as root:

    wget -q -O - http://www.atomicorp.com/installers/atomic |sh

    The atomic installer will additionally install yum on VPSs, and convert RHEL systems to CentOS if you have an expired source for updates.

    DB:2.91:Plesk 8.3.0 Yum Repository z1




    Delete the active version is not a good idea, you better remove 8.3.0:
    rpm -e psa-8.3.0-cos4.build83071218.20 --nodeps
    After doing that you can run the upgrade. This work fine for me.

  • RELEVANCY SCORE 2.91

    DB:2.91:Cannot Login After Plesk 10.4.4 Update On Debian Squeeze 7z





    After updating Plesk Base packages on Debian 6.0.4 with Plesk Panel 10.4.4 I get this error when trying to login to the Plesk panel:



    ERROR: Service_Agent_Exception
    Unable to read components configuration from the service node: /opt/psa/admin/bin/packagemng: unrecognized option --list

    Additionally, an exception has occurred while trying to report this error: Service_Agent_Exception
    Unable to read components configuration from the service node: /opt/psa/admin/bin/packagemng: unrecognized option --list

    0: Unix.php:340
    Service_Node_Components_Unix-_syncProperties(NULL null, boolean false)
    1: :
    call_user_func_array(array, array)
    2: Properties.php:142
    Service_Node_Properties-sync(NULL null, boolean false)
    3: Components.php:20
    Service_Node_Components-sync()
    4: Properties.php:31
    Service_Node_Properties-__construct(object of type Db_Table_Row_ServiceNode)
    5: ServiceNode.php:173
    Db_Table_Row_ServiceNode-components()
    6: class.ActionLog.php:672
    ActionLog-submit()
    7: cmd_loginup.php:325
    createSessionAdmin(string admin, string **********, string ***************************, boolean false)
    8: cmd_loginup.php:74
    createSession(string admin, string **********)
    9: login_up.php3:40

    DB:2.91:Cannot Login After Plesk 10.4.4 Update On Debian Squeeze 7z




    Ive restored the file from the archive available at http://autoinstall.plesk.com/

    Thanks for reading : )

  • RELEVANCY SCORE 2.91

    DB:2.91:Parallels Plesk Panel 9.3 For Unix Available zz





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.3 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Apache port change - you can change Apache web server port to use a lightweight high-performance web server, such as nginx, as a front-end web server, and move Apache web server to back-end.
    2. Certificates from repository of domain set on exclusive IP address are reset when domain backup is restored bug is fixed.
    3. Applications link appearing in the left frame for domain administrators main menu when it is not supported by license bug is fixed.
    4. Enabled mail greylisting loads servers CPU/memory hard bug is fixed.
    5. Applying pattern not listed in greylisting configuration bug is fixed.
    6. Timeout in postfix-queue prohibiting to send messages with big attachments from Parallels Plesk Panel server bug is fixed.
    7. Syntax error in backup-unpack bug is fixed.
    8. If a message cannot be sent, sender receives a message with invalid field from=#@[] bug is fixed.
    9. Installation on CentOS 5.4 failed bug is fixed.

    Download:
    http://www.parallels.com/download/plesk9/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-pkg-based-os.html

    DB:2.91:Parallels Plesk Panel 9.3 For Unix Available zz




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.3 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Apache port change - you can change Apache web server port to use a lightweight high-performance web server, such as nginx, as a front-end web server, and move Apache web server to back-end.
    2. Certificates from repository of domain set on exclusive IP address are reset when domain backup is restored bug is fixed.
    3. Applications link appearing in the left frame for domain administrators main menu when it is not supported by license bug is fixed.
    4. Enabled mail greylisting loads servers CPU/memory hard bug is fixed.
    5. Applying pattern not listed in greylisting configuration bug is fixed.
    6. Timeout in postfix-queue prohibiting to send messages with big attachments from Parallels Plesk Panel server bug is fixed.
    7. Syntax error in backup-unpack bug is fixed.
    8. If a message cannot be sent, sender receives a message with invalid field from=#@[] bug is fixed.
    9. Installation on CentOS 5.4 failed bug is fixed.

    Download:
    http://www.parallels.com/download/plesk9/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-pkg-based-os.html

  • RELEVANCY SCORE 2.90

    DB:2.90:Plesk 11 Error 102 (Net::Err_Connection_Refused): The Server Refused The Connection. fs





    Good day.

    After updating any firewall on any Plesk 11 server we have running at the moment we cant use the activate option as when we do so we get a connection refused error. This issue is for Plesk 11 on CentOS 5 and 6 via Virtuosso containers and Dedicated Servers.
    Weve tested and replicated the issue on Chrome and IE in Windows 7 and 8 as well as on Linux in Chrome, Firefox and Opera. There are no error logs written by Plesk when this issue occurs and I cant find any other posts that suggest what the issue could be? Is anyone familiar with the firewall module enough to give us assistance on what this issue could be?

    DB:2.90:Plesk 11 Error 102 (Net::Err_Connection_Refused): The Server Refused The Connection. fs




    Your mileage may vary

    I dreamt. And in the dream it occurred to me that the issue is client OS/browser specific. To overcome it you should try various browsers until you fall into obscurity and madness through testing old versions of your favorite Chromes and Firefoxes and now deceased things, such as Safari for Windows.

  • RELEVANCY SCORE 2.90

    DB:2.90:Error: Zend_Db_Adapter_Exception kf





    CentOS 5 avec Parallels Plesk Panel 10 (64 bits)

    ERROR: Zend_Db_Adapter_Exception
    SQLSTATE[00000] [1040] Too many connections

    0: Abstract.php:143
    Zend_Db_Adapter_Pdo_Abstract-_connect()
    1: Abstract.php:417
    Zend_Db_Adapter_Abstract-query(string SELECT 1, array)
    2: Abstract.php:230
    Zend_Db_Adapter_Pdo_Abstract-query(string SELECT 1)
    3: Abstract.php:143
    CommonPanel_Application_Abstract::initDbAdapter()
    4: Abstract.php:106
    CommonPanel_Application_Abstract-_initDbAdapter()
    5: Abstract.php:34
    CommonPanel_Application_Abstract-run()
    6: Abstract.php:19
    CommonPanel_Application_Abstract::init()
    7: auth.php3:137

    DB:2.90:Error: Zend_Db_Adapter_Exception kf




    Check MySQL settings. Most probably that value of max_connections should be increased in /etc/my.cnf

  • RELEVANCY SCORE 2.89

    DB:2.89:Website Down After 12.X Update And Server Reboot. Dns Configuration Problem ? 39





    Hello,

    Two month ago I installed plesk 11.5 on my server (with centos 6 or 7 I dont remember)
    Then i added my domain.com by clicking on Add New Domain and using the auto dns system configuration.
    All worked great.
    During this period, Parallels Plesk was auto updating to 12.x
    1 week ago, I restarted my server, and my webite was down (I think because DNS problem with 12.x or ip problem or port closed...)

    So I formatted my dedicated server, then I reinstall Parallels Plesk 11 (with centos 6) and the website worked great.
    Then I re-formatted my dedicated server, then I installed Parallels Plesk 12 (with centos 7) and the website did not work.

    So I think the problem come from plesk 12

    ---------

    This is how I process to configure my website on plesk 12 :

    1. This is a 11 domain and an OVH dedicated server.
    So I configure DNS like that :
    1rst name server : nsXXXXXX.eu
    2nd name server : sdns2.ovh.net

    2. On plesk, i click on Add New Domain
    Capture : http://postimg.org/image/d6v976xl5/

    3. I wait for DNS propagation but it doesnt work...
    Capture of DNS checker (from http://www.intodns.com) : http://postimg.org/image/jtuom5s6x/

    Plz could you help me
    PS : Im sorry I have bad english, I tried to do my best.

    DB:2.89:Website Down After 12.X Update And Server Reboot. Dns Configuration Problem ? 39




    Hi, thx you for reply.
    I have already done this modification. Here a capture in the 11 admin panel (sorry its in french) :

  • RELEVANCY SCORE 2.89

    DB:2.89:Error Updating From Plesk 1.5 To Plesk 12 kf





    Im getting this error when I try the update

    Code:

    DB:2.89:Error Updating From Plesk 1.5 To Plesk 12 kf




    Perhaps it was errors of operating system, in you you should install it again

  • RELEVANCY SCORE 2.88

    DB:2.88:Plesk 8.4 On Virtuozzo Php Upgrade 7m





    I currently have Plesk 8.4 running on Virtuozzo 3.x and CentOS 4.5 as the OS. Virtuozzo couldnt do CentOS at the time of install.

    How can I upgrade just PHP to at least PHP 4.4.x or even 5.2.x?

    Thanks.

    DB:2.88:Plesk 8.4 On Virtuozzo Php Upgrade 7m




    After reinstalling the node were back to the same final error that I cannot get past:

    After installing YUM to get PHP updated, we get an error:

    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXaw.so.7 for package: t1lib Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXaw to pack into transaction set.
    libXaw-1.0.2-8.1.i386.rpm 100% |=========================| 7.5 kB 00:00

    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXmu.so.6 for package: libXaw Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXmu to pack into transaction set.
    libXmu-1.0.2-5.i386.rpm 100% |=========================| 6.4 kB 00:00

    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Finished Dependency Resolution
    Error: Missing Dependency: libxerces-c.so.25 is needed by package expand

  • RELEVANCY SCORE 2.87

    DB:2.87:Centos 7 After Installation Web Page Not Accesible 73





    Hi,

    Im just testing Plesk 12 on CentOs 7 and after installation is succesfully completed, I cant access https://IP:8447/. Please help!

    This is the environment and steps which I taken:
    * Fresh CentOs 7 iso
    * Windows 2008 R2 Hyper-v hypervisor

    1) Installation of the CentOs successfully completed
    2) Yum update
    3) Download auto-installer
    4) Run auto-installer
    5) process successfully completed
    6) NOW I CANT access the url ...

    could you please suggest what I need to check or what step I missed?

    Thanks a lot for any suggestions.
    Flesik

    DB:2.87:Centos 7 After Installation Web Page Not Accesible 73




    when i reboot the server nginx dont start autamatic , when i run command: service nginx start all domains is work howto fix this problem ?

  • RELEVANCY SCORE 2.87

    DB:2.87:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd





    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

    DB:2.87:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd




    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

  • RELEVANCY SCORE 2.87

    DB:2.87:Centos 5.4 Support? zc





    Does Plesk 8.6 support Centos 5.4?

    DB:2.87:Centos 5.4 Support? zc




    Superb then i will update the next days !

  • RELEVANCY SCORE 2.87

    DB:2.87:Want To Use Plesk, But Have A Lot Of Questions.. px





    We are a norwegian company who is starting up an ISP business , and we desperately need a system like plesk, and therefore I have a lot of questions.
    We are using 1 dell poweredge server, so evertyhing will be on one server for the moment.

    1. We have found out that version 3.5 of CentOS in OK for running plesk. (with fix in /etc/redhat-release to version 3.3 this is documented here somwhere on the forum.

    2. Is Plesk the system we need?.. does it have all the things we need to manage our customers? We are going to host websides, using mambo cms, and therefore we need plesk to roll out new installations, patches. mailadministration/configuration and dns/registrar configuration.

    3. Is there any difference in functionality on Plesk, 7 and plesk 7.5 reloaded?

    4. the day we are getting bigger and need a new server, anyone here who has moved an instance of plesk from one server to another? This will be an issue

    5. for how long will CentOS 3.5 be supported by sw-soft??...

    6. virtual server inst of plesk versus having plesk on the same server as out customers??..

    As you can se , we have a lot of questions regarding config of plesk and OS version. We are very interested in getting started asap, please advice.

    regards
    Anders

    DB:2.87:Want To Use Plesk, But Have A Lot Of Questions.. px







    Originally posted by lommedalskongen
    We are a norwegian company who is starting up an ISP business , and we desperately need a system like plesk, and therefore I have a lot of questions.
    We are using 1 dell poweredge server, so evertyhing will be on one server for the moment.

    1. We have found out that version 3.5 of CentOS in OK for running plesk. (with fix in /etc/redhat-release to version 3.3 this is documented here somwhere on the forum.

    Plesk 7.5.4 supports CentOS3.3 (which is basically the same as 3.5 as you know)

    2. Is Plesk the system we need?.. does it have all the things we need to manage our customers? We are going to host websides, using mambo cms, and therefore we need plesk to roll out new installations, patches. mailadministration/configuration and dns/registrar configuration.

    Websites: Yes, Mambo: Yes, Plesk AutoUpdater for Plesk CP: Yes, Mail Admin/config: Yes, DNS zone config: Yes
    You should read the posts in the forums here, and read the documentation at the Plesk site. Then compare to competitors and make a valid business decision. You are the one who knows all the details of your business. Anyone can say Yes, it is great and wonderful but it may not be quite right for your exact expectations.

    3. Is there any difference in functionality on Plesk, 7 and plesk 7.5 reloaded?

    Yes, there have been new features added when comparing 7.0.x to 7.1.x to 7.5.x It is best to read the docs on the Plesk site. Too much to gather and post here. Over the months, there have been forum posts which show the changelog for the different versions as well.

    4. the day we are getting bigger and need a new server, anyone here who has moved an instance of plesk from one server to another? This will be an issue

    The newer 7.5 versions have a Migration Manager for this purpose. There have been many posts about this feature and its good and bad points.

    5. for how long will CentOS 3.5 be supported by sw-soft??...

    Only SWSoft could begin to guess at that. They have supported RH9 for many many years, and until the end of this year. So we can hope they will support Centos 3.x and 4.x for many years to come

    6. virtual server inst of plesk versus having plesk on the same server as out customers??..

    I dont understand question 6

    As you can se , we have a lot of questions regarding config of plesk and OS version. We are very interested in getting started asap, please advice.

    The best advice is to first read the admin documentation at:
    http://www.sw-soft.com/en/products/plesk75reloaded/docs/

    and read or search through the forum posts to get a feel for the product and the issues you may encounter.

    Sorry if my answers are not really too informative, but it is much better to ask more specific questions about particular problems or how-to type questions.

    regards
    Anders [/B]

  • RELEVANCY SCORE 2.86

    DB:2.86:Dependency Error When Updating Plesk 11.5 To 12.0 zj





    I cannot find what I am doing wrong or what I can do to fix this.

    Plesk update process halts because some dependency error I am not able to locate in the log file.

    Any ideas?

    Here is the full log:

    View attachment parallels-installation-log.txt

    Running on CentOS 6.

    DB:2.86:Dependency Error When Updating Plesk 11.5 To 12.0 zj




    Ask free upgrade assistance here - http://www.parallels.com/products/plesk/free-assistance/

  • RELEVANCY SCORE 2.86

    DB:2.86:Upgrading Php In A Ve With Plesk 8.2 jc





    What is the best solution for updating PHP 4.3.9 (CentOS 4.5) to PHP 4.4.2 on a VE running Plesk 8.2 for Linux?

    Thanks.

    DB:2.86:Upgrading Php In A Ve With Plesk 8.2 jc




    What is the best solution for updating PHP 4.3.9 (CentOS 4.5) to PHP 4.4.2 on a VE running Plesk 8.2 for Linux?

    Thanks.

  • RELEVANCY SCORE 2.86

    DB:2.86:Centos 3.5 With Plesk 7.5.3 mk





    Anyone able to install plesk 7.5.3 on CentOS 3.5? I wanna set up a new server and got everything ready.. and realized only installer they have is for Cent 3.3.. Anyone have any issues with installing the Plesk 7.5.3 - CentOS 3.3 version on a CentOS 3.5 ? Anything I should look out for?

    Thanks in advance

    DB:2.86:Centos 3.5 With Plesk 7.5.3 mk




    Sweet thanks guys!! I called a buddy of mine and he told me to change the version number in /etc/RedHatRelease to 3.3 and run the install utility and it worked just fine!

  • RELEVANCY SCORE 2.86

    DB:2.86:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:2.86:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 2.85

    DB:2.85:Mod_Suphp In Plesk 9 + Centos 5 3c





    I tried to install mod_suphp 0.7.1-1 in Plesk 9.0.1 + CentOS 5

    I tried follow this manuals;

    http://forum.parallels.com/showpost.php?p=407334postcount=1

    http://eitwebguru.com/installation-and-configuration-of-mod_suphp-on-plesk-centos/

    http://forum.viperproofing.com/viewtopic.php?f=5t=2

    http://www.eukhost.com/forums/f15/how-configure-install-configure-mod-suphp-linux-plesk-10722/

    phpinfo() print;
    ….
    Loaded Modules: … mod_suphp ….
    ….

    But if execute mydomain.com/whoami.php;

    ?php
    echo Output of the whoami command:\nâ€;
    echo exec(‘/usr/bin/whoami’);
    ?

    print apache user;

    Output of the ‘whoami’ command:
    apache

    some solution or manual that work for Plesk 9.X + Centos 5 + mod_suphp 0.7.1 ?

    Thanks

    DB:2.85:Mod_Suphp In Plesk 9 + Centos 5 3c




    Thanks, with safe_mode off, exec work ok, but what happen with system(id) ?

    ?php
    echo Output of the whoami command:br /br /\n;
    echo exec(/usr/bin/whoami);

    echo br/;

    system(id);

    $f = fopen (test.txt, a);
    fputs($f, its working !);
    fclose($f);

    phpinfo();

    ?

    In php.ini isn´t system in disable_functions

  • RELEVANCY SCORE 2.85

    DB:2.85:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:2.85:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

  • RELEVANCY SCORE 2.85

    DB:2.85:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk





    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

    DB:2.85:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk




    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

  • RELEVANCY SCORE 2.84

    DB:2.84:Plesk 11.5 Support On Rhel / Centos 7 f1





    We noticed that for now only Plesk 12 supports RHEL / CentOS 7. Is support for EL 7 planned for Plesk 11.5?

  • RELEVANCY SCORE 2.84

    DB:2.84:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p





    Hi .. as the topic says :

    CentOS 4.3 is released. Im using the Plesk RHEL 4 packages without problems for CentOS 4.2.

    Has anyone encountered any problems after upgrading to CentOS 4.3 ?

    Please mention them below.

    DB:2.84:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p







    Originally posted by eilko
    I updated from Centos 4.2 to 4.3 without any problems, using Plesk RHEL4 packages.

    If you want to use Plesk on Centos make sure you have installed Centos4.3 (just be
    up2date with all packages)

    and use the RHEL4 packages NOT Centos3.6 packages!

    and make sure you have edited /etc/redhat-release to read RedHat Enterprise Linux 4 instead of the Centos string.

  • RELEVANCY SCORE 2.83

    DB:2.83:Plesk 8.1 To 8.2 Migration 1z





    is anyone having problems migrating from CentOS 4 - 8.1 to CentOS 5 8.2?

    We get this:

    Failed validation of the document with external DTD /usr/local/psa/PMM/plesk.dtd. The errors are: Value true for attribute allowed of mailuser-permission is not among the enumerated setValue true for attribute allowed of mailuser-permission is not among the enumerated set.

    DB:2.83:Plesk 8.1 To 8.2 Migration 1z




    I think the effeect occured because the installation was done by the installer for Debain 3.1 cause the Etch-installer wasnt available at this time. Did a complete new setup of the server with the Etch-Installer and now all works fine. Thx for the advice...