• RELEVANCY SCORE 5.90

    DB:5.90:Re: Advanced Imaging Javaplugin For Jinitiator 1.3 38





    Hi,

    Oracle JInitiator is a plugin. If you needtoreplace it, use JavaPlugin 1.4.x

    Frank

    DB:5.90:Re: Advanced Imaging Javaplugin For Jinitiator 1.3 38

    The best place for answers regarding the Sun JRE is in the Sun documentation or on the Sun web site. That said, in most cases the console can be displayed manually or automatically after an application has started.

    To display it manually, right mouse click on the JRE icon usually shown in the Windows System Tray (next to the clock - lower right corner). You will see an option to "Open Console". As mentioned, it will only be displayed after an app has been launched.

    To display it every time an app is started, you will need to open the JRE Control Panel which is found in the Windows Control Panel. Look for the option that says, "Show console".

    These instructions are the same regardless of if you are using Oracle Jinitiator or Sun Java Plugin. This is because at the core of Oracle Jinit is the Sun JRE.

    You can find more information about the Sun JRE and even test its installation here (on the Sun site):

    http://www.java.com/en/download/help/testvm.xml

  • RELEVANCY SCORE 4.67

    DB:4.67:Advanced Imaging Javaplugin For Jinitiator 1.3 d7





    Which JAI IO Plugin should I use for Oracle Jinitiator 1.3?

    DB:4.67:Advanced Imaging Javaplugin For Jinitiator 1.3 d7

    Which JAI IO Plugin should I use for Oracle Jinitiator 1.3?

  • RELEVANCY SCORE 2.71

    DB:2.71:Native Jre Browser Plugin Vs Jinitiator In Forms9i cd





    hi

    i would like to specify a start-html-page like (baseHTMLjinitiator=...) with tests:

    1. wether browser supports native java plugin (i.e. jre1.4), if available use it
    2. if jinitiator is installed, if available use it
    3. install jinitiator

    by the way: the archive_jini= parameter specifies the jars to us for jinitiator - how to use this parameter with native browser java plugin???

    kind regards

    DB:2.71:Native Jre Browser Plugin Vs Jinitiator In Forms9i cd

    hi

    i would like to specify a start-html-page like (baseHTMLjinitiator=...) with tests:

    1. wether browser supports native java plugin (i.e. jre1.4), if available use it
    2. if jinitiator is installed, if available use it
    3. install jinitiator

    by the way: the archive_jini= parameter specifies the jars to us for jinitiator - how to use this parameter with native browser java plugin???

    kind regards

  • RELEVANCY SCORE 2.56

    DB:2.56:Re: Jinitiator Or Jre For Windows Mobile 37


    http://www.google.com/search?hl=ensource=hpq=windows+mobile+javameta=aq=foq=

    DB:2.56:Re: Jinitiator Or Jre For Windows Mobile 37

    Hi,
    Is there any Jinitiator or Jre for windows mobile?
    Sincerely.

    Edited by: user8735714 on Aug 27, 2009 2:49 AM

    Edited by: lamagogo on Aug 28, 2009 4:05 AM

    Edited by: lamagogo on Aug 31, 2009 1:32 AM

  • RELEVANCY SCORE 2.53

    DB:2.53:[Help]Firefox3 Does Not Support Multip Jinitiator? mp


    I have installed multip JInitiator version into my machine. Those are all working fine with IE6 browser. We use these JInitiator to access Oracle EBS instances.

    As we know, Firefox can support JInitiator well, but it was looked like that only one JInitiator can be supported well. That means if I copy more JInitiator pluging to Plugs folder for firefox3. It can only support the last one that I have copied, not all version.

    So I have to raise this question to all of you, hoping you can help me to use firefox to access Oracle product by multip JInitiator.

    Thanks,
    Hotmanhh

    DB:2.53:[Help]Firefox3 Does Not Support Multip Jinitiator? mp

    I think the release date for Firefox 3 support is not announced yet. Check
    http://blogs.oracle.com/stevenChan/2008/07/out_with_old_in_with_the_new.html

    Thanks
    Nagamohan

  • RELEVANCY SCORE 2.52

    DB:2.52:Java Advanced Imaging 8d


    How do I Tile a Tiff image?

    DB:2.52:Java Advanced Imaging 8d

    I have no idea if this is what you are looking for but look at these and see if they help you.

    http://java.sun.com/docs/books/tutorial/uiswing/components/internalframe.html
    http://java.sun.com/j2se/1.4.1/docs/api/javax/swing/JDesktopPane.html
    http://java.sun.com/docs/books/tutorial/uiswing/components/rootpane.html

    rykk

  • RELEVANCY SCORE 2.49

    DB:2.49:Jinitiator And Netscape 7.X 9p


    Hello,

    What version of the JInitiator has been certified for use with Netscape 7?

    thanks

    mc

    DB:2.49:Jinitiator And Netscape 7.X 9p

    Hello,

    What version of the JInitiator has been certified for use with Netscape 7?

    thanks

    mc

  • RELEVANCY SCORE 2.49

    DB:2.49:Thread: Problem Imaging Using Console1 fc


    hi all-

    I have a componant of zen imaging that doesn\'t work. When I

    select the check box in console 1 that says put image on workstation

    at next boot it wont work. It did work for the longest time and then

    stoped a week or so back. There is an image object made with a valid

    path to the .zmg file on the server which the ws object is associated

    to. I have also tried to reboot the ws several times, because I have

    noticed sometimes zen takes a couple reboots to kick in. The imaging

    portion works if I hold down ctl-' + '-alt and go into maint mode and query

    for work it will fire off. This smells like a simple problem that I

    just cant put my finger on. HELP!...thanks in advanced

    -' + '-

    jayleswo

    :cool: John

    DB:2.49:Thread: Problem Imaging Using Console1 fc

    had the same problem that was fixed with hot patch 3

    but to make sure

    1. assign work to do in console one

    2. boot machine and goto bash prompt

    3. run zisedit

    4. look to see the the image section at the top says true

    5. reboot the workstation if it still doen\'t see work todo try the hot patch

    Jared Jennings jaredljenningsNO@SPAMmyrealbox.com wrote in message

    news:pan.2006.06.06.08.30.40.218821@SPAMmyrealbox. com...

    jayleswo,

    I have a componant of zen imaging that doesn\'t work. When I select the

    check box in console 1 that says put image on workstation at next boot

    it wont work. It did work for the longest time and then stoped a week or

    so back.

    That sounds like either a DS rights issue or a java issue.

    I would try a different workstation, new set of consoleone and zfd

    snapins.

    Otherwise, try another admin user.

    -' + '-

    Jared Jennings

    Data Technique, Inc.

    Novell Support Forums Sysop

    http://wiki.novell.com

  • RELEVANCY SCORE 2.48

    DB:2.48:Jinitiator For Discoverer 7f


    I have installed discoverer 3i on a solaris machine, but I met problems while installing Jinitiator, si I would like to know how to install Jinitiator on a solaris machine.

    DB:2.48:Jinitiator For Discoverer 7f

    I have installed discoverer 3i on a solaris machine, but I met problems while installing Jinitiator, si I would like to know how to install Jinitiator on a solaris machine.

  • RELEVANCY SCORE 2.45

    DB:2.45:Re: Data Execution Prevention d7


    un install jinitiator and then install it

    DB:2.45:Re: Data Execution Prevention d7

    For winXP sp3 with ie8 do the following

    1. Add or replace below tags in formsweb.cfg file

    [appl_name|

    baseHTMLJinitiator=basejpi.htm
    jpi_classid=clsid:CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA
    jpi_mimetype=application/x-java-applet;jpiversion=1.6.13
    jpi_codebase=http://java.sun.com/update/1.6.0/jinstall-6u13-windows-i586.cab#Version=6,0,13,93

    2. Add Java_version in basejpi.htm as below

    OBJECT ....

    *PARAM NAME="JAVA_VERSION" VALUE="1.6.13"*....
    OBJECT ....

    EMBED SRC="" .....
    java_version="1.6.13".....

    /OBJECT

    Edited by: Bikram on Jul 23, 2009 10:46 PM

    Edited by: Bikram on Jul 23, 2009 10:52 PM

    Edited by: Bikram on Jul 23, 2009 10:53 PM

  • RELEVANCY SCORE 2.43

    DB:2.43:Jai And Image Bands f8


    HI, Im working wiht Java Advanced Imaging and i want to separate image bands. Thanks for your help.

    DB:2.43:Jai And Image Bands f8

    Use the BandSelect operator. The Java doc for javax.media.jai.operator.BandSelectDescriptor will give you more info.
    Here is some sample code that creates a RenderedOp for each of the bands:
    RenderedImage image; // Your input image
    ...
    int numbands = image.getSampleModel().getNumBands();
    ROI[] roi = new ROI[numbands];}
    int[] bandindices = new int[1];
    for(int i=0;inumbands;i++){
    bandindices[0] =i;
    RenderedOp opImage = JAI.create("bandselect", image,bandindices);
    }

  • RELEVANCY SCORE 2.43

    DB:2.43:Plz Tell Me Diff B/W Javaplugin, Jre, Jvm, Hotspot, Webstart cp


    Dear all, though i have some knowlege about some of them (JavaPlugin, JRE, JVM, HotSpot, WebStart) but my major confusion is between javaplugin and JRE is javaplugin of 100-200 KB file and installs online then why to download 12MB JRE and install it. and why javaplugin is embede into JRE when after downloading 12MB JRE there is no need of plugin. can i distribute Plugin separately extracted from JRE package, for people, as i dont find plugin of java website separately, maybe online installation of JRE is samething.

    i know very little of Hotspot kindly also give some info about it, is it finished (reached EOL?). i know about WebStart somewhat more.

    thanks
    imran

    DB:2.43:Plz Tell Me Diff B/W Javaplugin, Jre, Jvm, Hotspot, Webstart cp

    C:\java -version
    java version "1.4.2"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2-b28)
    Java HotSpot(TM) Client VM (build 1.4.2-b28, mixed mode)

    This is what I got on my Windows system. I says "I'm a Java Runtime Environment using HotSpot VM.

    Noticed that TM after HostSport? It's a "TM" of Sun :)

  • RELEVANCY SCORE 2.43

    DB:2.43:Jinitiator Plugin For Linux Client 9j


    Is there any Jinitiator plugin available for Linux client??

    Thanks,
    Pranjal

    DB:2.43:Jinitiator Plugin For Linux Client 9j

    In R12, you need to have the 1.5.0_10 sun-plugin. Then R12 forms will open on the Linux client after you click the Always trust warning upon the initial forms launch.

  • RELEVANCY SCORE 2.43

    DB:2.43:Re: Webutil - Jinitiator Incompatibility In Java Console ...?? jf


    C:\PROGRA~1\Oracle\JINITI~1.22 is the MS-DOS name of the directory c:\program files\oracle\jinitiator 1.3.1.22\, that's ok.

    ORA-06508: PL/SQL: could not find program unit being called

    Make sure that webutil.pll is stored within FORMS90_PATH directories.

    Gerald

  • RELEVANCY SCORE 2.41

    DB:2.41:Thread: Apply Assigned Imaging Bundle - Inconsistent fk


    Hey all,

    ZCM 10.0.3 in the environment. When attempting to re-image a machine, properly registered, etc, sometimes it fails to find the assigned imaging bundle.

    Steps used:

    1) Ensure scripted image bundle is assigned and effective on target workstation

    2) From workstation tasks, select Apply Assigned Imaging Bundle

    3) Remotely reboot workstation with workstation task

    Results:

    We see one of two cases:

    Case 1: Machine reboots, PXE boots, Finds work to do, boots into linux from PXE/TFTP and images properly

    Case 2: Machine reboots, PXE boots, finds no work to do, continues to OS boot as per normal.

    It is inconsistent. A machine that will find work to do on one attempt will not find work to do on another attempt. Yes, the Apply assigned imaging bundle task is clicked prior to each attempt. It feels like either the policy engine isn\'t updating the appropriate flag for the workstation to see it all the time, or the mini-kernal that checks for work to do fails to see the work on some attempts.

    Interestingly, if one increments the version of the scripted imaging bundle, it appears to work every time, but, obviously, this is an undesirable workaround.

    Thoughts?

    Mike

    DB:2.41:Thread: Apply Assigned Imaging Bundle - Inconsistent fk

    weaver,

    It appears that in the past few days you have not received a response to your

    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all

    the other self support options and support programs available.

    - You could also try posting your message again. Make sure it is posted in the

    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:

    http://support.novell.com/forums/faq_general.html

    If this is a reply to a duplicate posting, please ignore and accept our apologies

    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team

    http://support.novell.com/forums/

  • RELEVANCY SCORE 2.41

    DB:2.41:Re: Jinitiator 1.3.1.22 And Jinitiator 1.3.1.26. a3


    make changes to you formsweb.cfg with the following ..

    jinit_download_page=/forms/jinitiator/us/jinit_download.htm
    # Parameter related to the version of JInitiator
    jinit_classid=clsid:CAFECAFE-0013-0001-0026-ABCDEFABCDEF
    # Parameter related to the version of JInitiator
    jinit_exename=jinit.exe#Version=1,3,1,26
    # Parameter related to the version of JInitiator
    jinit_mimetype=application/x-jinit-applet;version=1.3.1.26

    and make a copy of the same jinit.exe to the server ..

    DB:2.41:Re: Jinitiator 1.3.1.22 And Jinitiator 1.3.1.26. a3

    Mehwish..........

    its better to use the default one or go for JRE instead of Jinitiator........

    sarah

  • RELEVANCY SCORE 2.40

    DB:2.40:Running Test.Fmx . Jinitiator Installation Screen Re-Appears pj


    On windows 2000, i tried to run the form test.fmx on the web by
    calling "run a form on the web menu", I verified before that
    ifweb60.exe and ifsrv60.exe has been correctly launched, and
    running. But Every time 'Oracle Jinitiator' Installation Screen
    is appearing for installing jinitiator. After installing, a
    white screen appears with a 'Done' message at the bottom and the
    form did not run. What must i do ?

    DB:2.40:Running Test.Fmx . Jinitiator Installation Screen Re-Appears pj

    Hello
    Tell me that version of IA these using, the version of the
    Developer and of the Jinitiator.
    Then you tell me if you configured the files 6iserver.
    formsweb.

    I wait your comments to be possible to help.
    Greetings

  • RELEVANCY SCORE 2.39

    DB:2.39:Re: Discoverer Export Into Excel Is Runnign For A Long Time 88


    Tamir,

    This is happing to all the users and specific to just one report.

    Internet explorer version : 7
    JInitiator : 1.3.1.26
    Java : 6

    DB:2.39:Re: Discoverer Export Into Excel Is Runnign For A Long Time 88

    You are right!!!

    There are five totals defined in the report. One of them is the Grand Total Rows Sum for All Data Points and that is fine.

    Then I have four other totals defined. One of them is causing a problem. I don't yet know why (and I hope that I can figure it out), but I NEVER would have thought of checking out the totals if it wasn't for you. I am sorry that I cannot check off your being right, helpful, answering my question...since I did not originate the thread.

    Thank you very much once again.

    Leah

  • RELEVANCY SCORE 2.38

    DB:2.38:Re: Run Form Developer 10g m3


    The browser is crashing due to a jre conflict. Do the following:

    1. Close all open browsers
    2. Uninstall all browser add-on toolbars like Google toolbar
    3. Uninstall all Jinitiator versions and Sun JREs
    4. Reboot
    5. Open one browser and attemp to run your form. You will likely be prompted to install jinitiator. Allow it. After it installs your form should display.

    DB:2.38:Re: Run Form Developer 10g m3

    NO, the test form does not run (http://localhost:port/forms/frmservlet ) by using this technique. It shows "Oops! This link appears broken". I dont know whats wrong with it. May be the port was not created. I have just developer suit. No form service was not installed.

  • RELEVANCY SCORE 2.38

    DB:2.38:Compatible Java Versions For Early Macbook Pro's sf


    I bought my Mac Book Pro in spring of 2006. Its the Macbook Pro 1,1 2 gig 667 MHz15 inch. I am trying to log into an ebay live auctions and its not working. The instructions say to download Java 1.4.1. and then the soundforge plug in. Here are the links they directed me to.

    http://www.java.com/en/download/

    http://sourceforge.net/projects/javaplugin/

    I don't know how to tell what java version may be on my machine now. Have tried typing "java" into spotlight with no results but I think some version is on there.

    Also, if I load this version of java will it overwrite an older one, or for that matter could it overwrite a more advanced version? Does it check to see which is most recent or advanced, or could I install two conflicting version?

    Thanks for your help.

    DB:2.38:Compatible Java Versions For Early Macbook Pro's sf

    I bought my Mac Book Pro in spring of 2006. Its the Macbook Pro 1,1 2 gig 667 MHz15 inch. I am trying to log into an ebay live auctions and its not working. The instructions say to download Java 1.4.1. and then the soundforge plug in. Here are the links they directed me to.

    http://www.java.com/en/download/

    http://sourceforge.net/projects/javaplugin/

    I don't know how to tell what java version may be on my machine now. Have tried typing "java" into spotlight with no results but I think some version is on there.

    Also, if I load this version of java will it overwrite an older one, or for that matter could it overwrite a more advanced version? Does it check to see which is most recent or advanced, or could I install two conflicting version?

    Thanks for your help.

  • RELEVANCY SCORE 2.38

    DB:2.38:Re: How To Install Java Instead Than Jinitiator zx


    Thanks a lot dears BaiG, QGIRCO, Francois for your help.

    Alright, I did changed the syntax that is in the runtime Application Server to this "http://Canady-PC:8889/forms/frmservlet?config=jreconfig" and now the message disappeared and when I run the forms it shows to that want to download this file jinstall-1_4-windows-i586.cab and when I said install it gave me a message that

    You are running the following platform: Windows 7 Ultimate. This Java platform works best on the following platforms:
    Windows NT, 2000, 98, ME, XP

    and I stopped the installation until I inform you and take your consultant about what should I do here.

    By the way, I took off these line from formsweb.cfg as you can see it in my first post that I uploaded in rapidshare
    [javaplugin]
    baseHTMLJInitiator=basejpi.htm
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_09/index.html
    jpi_classid=clsid:8AD9C840-044E-11D1-B3E9-00805F499D93
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4-windows-i586.cab#Version=1,6,0,0
    WebUtilArchive=frmwebutil.jar,jacob.jar
    WebUtilLogging=off
    WebUtilLoggingDetail=normal
    WebUtilErrorMode=Alert
    WebUtilDispatchMonitorInterval=5
    WebUtilTrustInternal=true
    WebUtilMaxTransferSize=16384

    [jpi]
    baseHTMLJinitiator=basejpi.htm
    jpi_classid=clsid: CAFEEFAC-0016-0000-0007-ABCDEFFEDCBA
    jpi_mimetype=application/x-java-applet;jpiversion=1.6.0
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_6_0-windowsi586.cab#Version=1,6,0,07

    ##########################################################################

    and I modified the formsweb.cfg with these new lines, I'm not using the webutil yet so I changed the bashtmljinitiator with = basejpi.htm
    [jreconfig]
    baseHTMLJInitiator=basejpi.htm
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_09/index.html
    jpi_classid=clsid:8AD9C840-044E-11D1-B3E9-00805F499D93
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4-windows-i586.cab#Version=1,4,0,0
    WebUtilArchive=frmwebutil.jar,jacob.jar
    WebUtilLogging=off
    WebUtilLoggingDetail=normal
    WebUtilErrorMode=Alert
    WebUtilDispatchMonitorInterval=5
    WebUtilTrustInternal=true
    WebUtilMaxTransferSize=16384
    archive=frmall.jar

    ##############################################################

    I think this line I have to modified with new version that suite my Windows 7 OS to work fine, so What should I have to modify this line with.
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4-windows-i586.cab#Version=1,4,0,0

    Thanks for your reply.

    Edited by: Vantasia on Apr 19, 2010 5:56 PM

    DB:2.38:Re: How To Install Java Instead Than Jinitiator zx

    Thanks to everybody here who tried to help me. Thanks a million.

  • RELEVANCY SCORE 2.37

    DB:2.37:Re: Forms Layout Change After Install Patch 18 c7


    Dear Ronald,

    Do you mean the Forms version?
    I am using Forms 6i for development.

    After installed patch 18, JInitiator 1.3.1.17 is also installed.

    Any advice?

    DB:2.37:Re: Forms Layout Change After Install Patch 18 c7

    I have read the bug 2710859

    It recommand the solution is below:

    To implement the solution, please execute the following steps:
    1. Upgrade Oracle Applications to use Sun Java Plugin 1.5 instead of Oracle Jinitiator by following Metalink Note:
    Note 290807.1 - Upgrading Sun J2SE with Oracle Applications 11i
    2. Retest the issue and it will be solved.
    3. Migrate the solution as appropriate to other environments.

    but if I don't want to upgrade the Java Plugin 1.5, any solution?

  • RELEVANCY SCORE 2.37

    DB:2.37:Javplugin And Jinitiator x1


    "Iam unable to view a site with Java applet in its home page properly. The applet doesnt get loaded. Is it mandatory to have Java Plugin installed in my system to view the applet properly? whats the use of Java plugin. How can i get it to install in my PC. Is there anyt related between JavaPlugin and JInitiator?

    DB:2.37:Javplugin And Jinitiator x1

    "Iam unable to view a site with Java applet in its home page properly. The applet doesnt get loaded. Is it mandatory to have Java Plugin installed in my system to view the applet properly? whats the use of Java plugin. How can i get it to install in my PC. Is there anyt related between JavaPlugin and JInitiator?

  • RELEVANCY SCORE 2.37

    DB:2.37:Re: Messagechoice Bean In Advanced Table pp


    Yes, the advanced table is for data entry.

    Thanks,
    Vikram

    DB:2.37:Re: Messagechoice Bean In Advanced Table pp

    Vikram C ,
    Y don't u write a method in process request, to iterate through VO and populate the column to which messagechoice is based in the table with the value u want as default value, automatically when the page will render u would get message choice list with that value selected.

    --Mukul

  • RELEVANCY SCORE 2.37

    DB:2.37:Continue Of "The Applet That The Forms Appears In ..!" zz


    i'm sooo thanks for all that help from you !!

    but there is some problems face me when working !
    1- what is the default path for the images icons
    that i can put mein there ..
    2- how can i set my background in the applet .
    3- how can i set the icon of my project in the applet.
    4- how can i setup my splashScreen in the applet.
    5- when i use the Java Plugin alter the JInitiator
    an error appears to me "java plugin cannot be located
    because the value in the registry key HKEY_LOCAL_MACHINE\SOFTWARE\JAVASOFT\JAVAPLUGIN\1.3.1_02
    is not found or no longer valid"
    how can i solve that problem ??
    6-what is the all attributes for all
    Codeinthe "formsweb.cfg".
    7-what is the all avaliable color schema ..
    8-how can i remove the status bar ( the below one )..

    DB:2.37:Continue Of "The Applet That The Forms Appears In ..!" zz

    The default path is ($home)\forms90\java
    If you add your images to a jar file and place the jar file there, then add a reference in the formsweb.cfg file to the jar file (under archive_jini) you can use your icons in the forms.

  • RELEVANCY SCORE 2.37

    DB:2.37:Openscript &Amp; Jinitiator 1.3.1.26 For Forms Rec mz


    Hi,

    It seems JInitiator version is 1.3.1.26.In this context,will it be compatible with openscript or I've to uninstall JInitiator .26 re-install .22

    Moreover,in the JInitiator.22 folder,HOTSPOT folder is missing.The same is available in .26 folder.Path is

    C:\Program Files\Oracle\JInitiator 1.3.1.26\bin

    Thnkx

    Edited by: user871870 on Oct 29, 2009 6:19 AM

    DB:2.37:Openscript &Amp; Jinitiator 1.3.1.26 For Forms Rec mz

    Hi,

    It seems JInitiator version is 1.3.1.26.In this context,will it be compatible with openscript or I've to uninstall JInitiator .26 re-install .22

    Moreover,in the JInitiator.22 folder,HOTSPOT folder is missing.The same is available in .26 folder.Path is

    C:\Program Files\Oracle\JInitiator 1.3.1.26\bin

    Thnkx

    Edited by: user871870 on Oct 29, 2009 6:19 AM

  • RELEVANCY SCORE 2.36

    DB:2.36:About Integrating Laf And Forms Demos Functionality In One Config Section xc


    Hello Everybody.

    I'd like to integrate some nice features of both, laf project and some forms demos functionality (like pjc) in one configuration section in formsweb.cfg.

    To my limited knowledge, if i reference the jar files i need in one config section might be enough. For example, to use laf and keyfilter, all i have to do is copy the afore mentioned jar files on forms/java directory, then reference then on the config section and later, use them on my forms module. I have tried this, but is does not work. Actually, dont know whether this is related to laf not using jinitiator, some missing argument in config file or else.

    This is my current setup in config file. Should work to run forms using laf and keyfilter feature:

    [javaplugin]
    #baseHTMLJInitiator=webutiljpi.htm
    baseHTMLJInitiator=basejpi.htm
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_09/index.html
    jpi_classid=clsid:8AD9C840-044E-11D1-B3E9-00805F499D93
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4-windows-i586.cab#Version=1,4,0,0
    WebUtilArchive=frmwebutil.jar,jacob.jar,laf.jar,keyfilter.jar
    WebUtilLogging=off
    WebUtilLoggingDetail=normal
    WebUtilErrorMode=Alert
    WebUtilDispatchMonitorInterval=5
    WebUtilTrustInternal=true
    WebUtilMaxTransferSize=16384
    logo=no
    height=100%
    width=100%

    When i run the form from designer using:

    http://mluis:8889/forms/frmservlet?config=javaplugin

    The keyfilter functionality does not work. However if i change the run time preferences to

    http://mluis:8889/forms/frmservlet?config=Keyfilter

    and

    [KeyFilter]
    pageTitle=OracleAS Forms Services - KeyFilter Demo
    IE=jinitiator
    baseHTMLJInitiator=demobasejini.html
    archive_jini=frmall_jinit.jar,keyfilter.jar
    form=keyfilterforms/java
    width=675
    height=480
    separateFrame=false
    splashScreen=no
    lookAndFeel=oracle
    colorScheme=blue
    background=/formsdemo/images/blue.gif

    and run the same form module. The keyfilter works.

    Clearly the idea here is to implement one config section in formsweb that can consolidate some nice and powerful functionalities of both "projects".

    This is quite important for us, since it's a previous step before we migrate from C/S fo the Web.

    Thanks in advance ....!

    DB:2.36:About Integrating Laf And Forms Demos Functionality In One Config Section xc

    Ok. It is working now. The setting in formsweb.cfg is :

    [javaplugin]
    #baseHTMLJInitiator=webutiljpi.htm
    baseHTMLJInitiator=basejpi.htm
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_09/index.html
    jpi_classid=clsid:8AD9C840-044E-11D1-B3E9-00805F499D93
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4-windows-i586.cab#Version=1,4,0,0
    archive_jini=frmall_jinit.jar
    archive=frmall.jar,keyfilter.jar,jacob.jar,laf.jar
    WebUtilLogging=off
    WebUtilLoggingDetail=normal
    WebUtilErrorMode=Alert
    WebUtilDispatchMonitorInterval=5
    WebUtilTrustInternal=true
    WebUtilMaxTransferSize=16384
    logo=no
    height=100%
    width=100%

    Don't understand why ....!

    Regards, Luis ...!

  • RELEVANCY SCORE 2.36

    DB:2.36:Re: Java Plugins 1p


    Hi ab****, :)

    I want to use Java Plugin cause Jinitiator makes me many problems with IExplorer where i can not use explorer 8Follow the link and make same changes for switching to Jnitiator to Jre
    http://sathyabh.at/2010/12/01/making-oracle-forms-use-jre-instead-of-jinitiator/

    For sample formsweb.cfg
    http://www.visi.com/~mseberg/Test_JRE_Config_for_iAS.html

    the form is run in explorer8 but the problem is the icons not appear in the formJust want to inquire.
    1)Is this after switching to JRE from Jinitiator??
    2)Does the icons appear on IE 7 or older versions??Is it the problem only with IE 8??

    Try Removing a trace of form ie http://ipadress:port/forms/frmservlet?config=namerecord=forms
    Trace file gets generated at *$ORACLE_HOME/forms/trace/* folder

    For adding Icons in You Forms,Follow the below link

    http://docs.oracle.com/cd/B14099_19/web.1012/b14032/configure009.htm

    In My Environment,We have followed Storing Icons in a Java Archive File and have loaded the jar file under archive_jini in formweb.cfg
    for example,I have created icons.jar

    archive_jini=frmall_jinit.jar,frmwebutil.jar,jacob.jar,icons.jar

    Thanks and Regards
    Fabian

    DB:2.36:Re: Java Plugins 1p

    Hello Mr.Fabian
    the client_host is working on jinitiator
    but on jre is not work.
    thanks

  • RELEVANCY SCORE 2.35

    DB:2.35:Jinitiator For Mac Os 9 / Jaguar sf


    I was wondering if there is a "JInitiator" for Mac OS 9??
    Running AIS at work but saw that JInitiator is only for Windows/Solaris/Linux.

    Any help is appreciated.

    DB:2.35:Jinitiator For Mac Os 9 / Jaguar sf

    I was wondering if there is a "JInitiator" for Mac OS 9??
    Running AIS at work but saw that JInitiator is only for Windows/Solaris/Linux.

    Any help is appreciated.

  • RELEVANCY SCORE 2.34

    DB:2.34:Re: Why Jinitiator Doesn't Work On Ie8 Xpsp3 zk


    Sory: DEP (Data Execution Prevention), you can find it on Performance Option, System Properties, Advanced tab. MS (Microsoft). You have got 2 TURN ON options, noone works properly (I did not tested other software), or let me say, none of them avoids explorer although you put sign there correctly. So, the only way is to edit boot.init file and put dep out. I did it on 4 computers with XP and it works. For now...

    Regards
    m.

    DB:2.34:Re: Why Jinitiator Doesn't Work On Ie8 Xpsp3 zk

    user9016877 wrote:
    Saved my timeI'm all on edge if you say that too if you need to do this on 100+ client PCs :-P

    cheers

  • RELEVANCY SCORE 2.34

    DB:2.34:Jinitiator In R12 kf


    is oracle jinitiator is needed to run oracle forms in R12

    or in R12 it directly in sun java 2

    so there is no need for jinitiator

    pls explain

    DB:2.34:Jinitiator In R12 kf

    It is not needed since Sun JRE plug-in replacing it.

    Replacing Jinitiator: Java Plug-In 1.5.0_12 Certified with Apps 11i 12
    http://blogs.oracle.com/schan/2007/06/26#a1672

    Replacing Oracle JInitiator with Sun's Native Plug-In
    http://blogs.oracle.com/schan/2006/04/18#a23

    Note: 393931.1 - Upgrading Sun J2SE (Native Plug-in) with Oracle Applications 12.0 for Windows Clients
    https://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOTp_id=393931.1

  • RELEVANCY SCORE 2.34

    DB:2.34:Javaplugin kc


    Iam unable to view a site with Java applet in its home page properly. The applet doesnt get loaded. Is it mandatory to have Java Plugin installed in my system to view the applet properly? whats the use of Java plugin. How can i get it to install in my PC. Is there anyt related between JavaPlugin and JInitiator?

    DB:2.34:Javaplugin kc

    Iam unable to view a site with Java applet in its
    home page properly. The applet doesnt get loaded. Is
    it mandatory to have Java Plugin installed in my
    system to view the applet properly?Yes.

    whats the use of
    Java plugin.To provide a run-time for the applet code to be executed in. You need to install a Flash plug-in for Flash, too, don't you?

    How can i get it to install in my PC. Is
    there anyt related between JavaPlugin and JInitiator?I have no idea what JInitiator is. As for getting the plug-in, just look above, see "Downloads" and download the J2SE JRE for your system.

  • RELEVANCY SCORE 2.34

    DB:2.34:Jinitiator Deployment fx


    Is there a web install package for JInitiator? I need to deploy it across the LAN and WAN to 2,500 computers.

    DB:2.34:Jinitiator Deployment fx

    Is there a web install package for JInitiator? I need to deploy it across the LAN and WAN to 2,500 computers.

  • RELEVANCY SCORE 2.34

    DB:2.34:Fbean.Invoke Doesnt Work!!! dp


    Hello Friends,

    I'm using Forms 10.1.2.0.2 with a JAVAPLUGIN without JInitiator!

    I created a bean in the JDeveloper 10.1.3.3 because i needed to change the JDK version compiler to JDK 1.6 to use some classes of this version!

    My jar is signed!

    I have a simple method void without args inside a bean that instanciate a attribute of the bean class!

    Then I call this method in the line!
    FBEAN.INVOKE('BL.BEAN_AREA',1,'inicializaCabecalhoGuia');

    Inside a GET property i check if the attribute was instanciated and return one string

    if (myAttribute == null)
    return "Not Inicialized";
    else
    return "Inicialized";

    I saw the the attribute is not instanciated!

    But i havent no errors!

    I use FBEAN.SET_LOGGING_MODE('BL.BEAN_AREA',1,FBEAN.LOG_ALL); to see if there is something wrong but noone result returns to me!

    Somebody can help me?

    DB:2.34:Fbean.Invoke Doesnt Work!!! dp

    You are mixing too many things. You create one version of the bean with the FBean.Register() function, but you also create another instance with the property class property needed to use the Get/Set_Custom_Property() built-ins. So you have 2 instances of the same bean. So use a method (FBean) or Another one (xx_Custom_Property) but not both at the same time ;D

    Francois

  • RELEVANCY SCORE 2.33

    DB:2.33:Caching - Problem With Ie And Jinitiator 9m


    Hallo Oracle-world,

    Configuration:
    Formsserver: 9iAS-Forms-Server Release 2
    Java-Machine: JInitiator: Version 1.3.1.8
    Browser: MS IE 5.50....

    we've got the following caching problem
    with our 9iAS-Forms-Server:

    The clients are not able to cache the java-archives
    (f90all....) on their side.
    That means: After every new start of the Internet-
    Explorer and our Forms-Start the JInitiator downloads
    the whole java-archives from the server (1,5 MB !!).

    My questions are:
    1.) Does this caching functionality basicly and normaly working?
    2.) Are there some rules or whitepapers for Troubleshooting?

    Regards
    Steffen Rvckel

    DB:2.33:Caching - Problem With Ie And Jinitiator 9m

    Hallo Oracle-world,

    Configuration:
    Formsserver: 9iAS-Forms-Server Release 2
    Java-Machine: JInitiator: Version 1.3.1.8
    Browser: MS IE 5.50....

    we've got the following caching problem
    with our 9iAS-Forms-Server:

    The clients are not able to cache the java-archives
    (f90all....) on their side.
    That means: After every new start of the Internet-
    Explorer and our Forms-Start the JInitiator downloads
    the whole java-archives from the server (1,5 MB !!).

    My questions are:
    1.) Does this caching functionality basicly and normaly working?
    2.) Are there some rules or whitepapers for Troubleshooting?

    Regards
    Steffen Rvckel

  • RELEVANCY SCORE 2.33

    DB:2.33:Java Advanced Imaging 8d





    Has anybody here been able to install Java Advanced Imaging, http://java.sun.com/products/java-media/jai/ for Tomcat4?

    Ive been able to install it successfully, but just not able to use the JAI-classes in servlets.

    Does anybody have experience with installing ImageMagick / JavaMagick/Jmagick or Java Advanced Imaging on his Plesk/Tomcat4-server?

    DB:2.33:Java Advanced Imaging 8d




    Has anybody here been able to install Java Advanced Imaging, http://java.sun.com/products/java-media/jai/ for Tomcat4?

    Ive been able to install it successfully, but just not able to use the JAI-classes in servlets.

    Does anybody have experience with installing ImageMagick / JavaMagick/Jmagick or Java Advanced Imaging on his Plesk/Tomcat4-server?

  • RELEVANCY SCORE 2.33

    DB:2.33:Thread: Advanced Troubleshooting Doco On Zfd 6.5 Imaging And Pxe? k1


    Greets

    Was wondering if anyone had any advanced t/shooting doco ... or for that

    matter detailed information on how to set up pxe and imaging in a NW65

    cluster enviro?

    Ta.

    DB:2.33:Thread: Advanced Troubleshooting Doco On Zfd 6.5 Imaging And Pxe? k1

    On Sat, 04 Sep 2004 10:00:40 GMT, taiss!removethis!@crownltd.com.au wrote:

    Was wondering if anyone had any advanced t/shooting doco ... or for that

    matter detailed information on how to set up pxe and imaging in a NW65

    cluster enviro?

    at the moment there are only the normal doc\'s or the TID\'s...

    -' + '-

    If you have already compiled drivers or have linux.2 please put them on

    http://forge.novell.com/modules/xfmo...ect/?zfdimgdrv

    Marcus Breiden

    Please change -' + '- to - to mail me.

    The content of this mail is my private and personal opinion.

    http://www.edu-magic.net

  • RELEVANCY SCORE 2.33

    DB:2.33:Google Chrome xs


    Hello everybody.

    Im developing Forms Reports 10, using Linux.

    When I run those forms Im using firefox 2. in Windows Vista

    My question. Anybody know if Forms Reports also work in Google Chrome ?

    and if yes using what Jinitiator or what?

    Thanks in advanced for your answer.
    Regards everybody.

  • RELEVANCY SCORE 2.32

    DB:2.32:Thread: Straw Poll - Imaging Technology fx


    Hello all,

    Quick question: Im trying to get a feel for which imaging technology the majority are using out there.

    We\'re currently using Zen imaging but Im looking at the windows imaging.

    What technology do you all use - and what do you see as the pros/cons of it?

    Cheers

    Chris

    DB:2.32:Thread: Straw Poll - Imaging Technology fx

    we use Zen technology.

    with Bash Scripting and custom PXE menu to launch them.

    we build

    XP, multiple configurations

    2003 Server, multiple configurations

    SLES, 32bit 64bit

    SLED, 32bit 64bit

    BIOS updates

    Live rescue boot

    F secure live boot anti virus

    Zen imaging is the right mix of smarts, it does the hard bits for you and then lets you play with the process to customise it for your needs.

  • RELEVANCY SCORE 2.32

    DB:2.32:Is There Jinitiator For Linux? 7c


    Is there Jinitiator for linux?

    Thanx,

    DB:2.32:Is There Jinitiator For Linux? 7c

    Hello,
    There is not, but You can use forms for web on linux.
    Visit
    http://www.snpe.co.yu/index.php?sadrzaj=html/fslin_eng.html

    regards
    peco

  • RELEVANCY SCORE 2.32

    DB:2.32:Re: Jinitiator Startup Performance a7


    Thanks for your input John, I've tried loading up a simple form on both c/s and webforms. The loading of the c/s form is pretty instantaneous and the loading of webforms takes around 30-40 seconds, suggesting the problems is with the underlying application platform (i.e. JInitiator) and not dependent on the form/metadata size.

    DB:2.32:Re: Jinitiator Startup Performance a7

    We had a similar problem with forms 9.0.4.1 and jinitiator 1.3.1.18. Forms were loading in a few seconds. After our network admins pushed out a Mcafee Virusscan update to all computers, forms started taking 40 seconds to load (but only on the first load). It was discovered that the admins enabled an additional virusscan feature. The feature that impacted Jinitiator was for Mcafee to scan all zip/compressed files (includes jars) during reads and writes. Once we excluded the jiniator install directory and the jinitiator cache directory, performance returned to normal.

  • RELEVANCY SCORE 2.32

    DB:2.32:Thread: Imaging After Pc Hard Drive Is Replaced?? p3


    Imaging is working great. But when a PC loses its hard drive I seem to be

    unable to find a way to re-associated PC with NDS object for that PC. Any

    help there?

    Zenworks for desktop 6.5

    NetWare 6.5

    Ray Utter

    DB:2.32:Thread: Imaging After Pc Hard Drive Is Replaced?? p3

    On Wed, 23 Feb 2005 13:39:32 GMT, rutter@wgaffaney.com wrote:

    But were do I get the object information to put in the image safe file?

    from the old object...

    When you talk about importing again, do I have to delete the object for it

    to re-import properly?

    nope.. if the information you did use to install the wks and the other

    requirements which are being used in the import policy are the same and the

    nic didn\'t change the importservice will reuse the old object..

    -' + '-

    If you have already compiled drivers or have linux.2 please put them on

    http://forge.novell.com/modules/xfmo...ect/?zfdimgdrv

    Marcus Breiden

    Please change -' + '- to - to mail me.

    The content of this mail is my private and personal opinion.

    http://www.edu-magic.net

  • RELEVANCY SCORE 2.32

    DB:2.32:Jinitiator For Pocket Pc 2002 kp


    i am looking for jinitiator for pocket pc 2002 (strong arm). IS jinitiator available for pocket pc platform

    DB:2.32:Jinitiator For Pocket Pc 2002 kp

    hi, am looking for same. Did you find it?

  • RELEVANCY SCORE 2.32

    DB:2.32:Jinitiator fj


    Our regional offices have been using application server for just over a year. Performance and stability has improved although some regional clients are still using client/server and remote desktop to access our 8i database. Once jinitiator has been installed I was under the impression it remained that way, on several occasions we have had to re-install jinitiator on client pc's. Could you give me any indication as to why jinitiator would require re-installation? Many thanks

    DB:2.32:Jinitiator fj

    A belated thank you for your reply.

    The info was useful.

  • RELEVANCY SCORE 2.32

    DB:2.32:Thread: Zen Imaging Abend ds


    We are having problems with imaging 3+ images at the same time.

    Server abends . Spec as follows;

    Netware 6.5 Sp7

    Zenworks 7.0 SP1

    ZENworks Imaging Driver Update for November 2008

    ZENworks 7 Desktop Management Support Pack 1 Interim Release 3a HP1Patch

    DB:2.32:Thread: Zen Imaging Abend ds

    On Tue, 09 Dec 2008 07:12:00 GMT, willie andrews wrote:

    The server was a DL360 G5 and it was another broadcom driver nic problem.

    ah, so I guess this is fixed now

    -' + '-

    If you have already compiled drivers or have linux.2 please put them on

    http://forge.novell.com/modules/xfmo...ect/?zfdimgdrv

    Live BootCd and USB Disk from Mike Charles

    http://forge.novell.com/modules/xfmod/project/?imagingx

    eZie http://forge.novell.com/modules/xfmod/project/?ezie

    Marcus Breiden

    If you are asked to email me information please remove the - in my e-mail

    address.

    The content of this mail is my private and personal opinion.

    http://www.didas.de

  • RELEVANCY SCORE 2.32

    DB:2.32:Re Imaging Hd From Win Xp To Win Me On A Dell - Have A Question !! sj



    Folks,

    ( Dell Dimesnion 4550, 40 GB HD ) I would like to reimage my HD which currently has Win XP Home and re image it with Windows ME, which I prefer for games( from a Dell Win ME recovery disk that I had from my last Dell )

    I have3 questions :

    1. Does re imaging hurt a HD ?

    2. Is there some good reference material to do this ?

    3. When I lauch "Windows Update" will it know that I have Windows ME installed ?

    Thanks - jg1234

    DB:2.32:Re Imaging Hd From Win Xp To Win Me On A Dell - Have A Question !! sj


    Thanks everybody. I appreciate all the information. Everything turned out great.

    jg1234

  • RELEVANCY SCORE 2.32

    DB:2.32:Thread: Imaging Dell Latitude D510 V6.5.1 Zfd Broadcom 440x sa


    Hi,

    I am looking for a compiled bootcd.iso for Zfd651 that has a broadcom 440x

    nic.

    Thanks

  • RELEVANCY SCORE 2.32

    DB:2.32:Javaplugin Problem p8


    Hi All,
    I am using developer 10g and javaplugin configuration without any problems.
    but one application dont run on the javaplugin.
    when I change the configuration to run with the jinitiator it runs correct when I change it to use the javaplugin again an 'X' appears on the top of the screen and nothing run.
    what is the problem???

    DB:2.32:Javaplugin Problem p8

    Does the Sun Java coffee cup icon appears in your system tray (next to the clock). That's at least an indication that it tries to start an applet. If so, right click it and select to show the console. Then see if there is any meaningful error message there.

    If not, I would be interested in the actual HTML of the failing page. Please run it and when it fails, select View Source to show the HTML. See if there is anything wrong with that and make sure all URLs mentioned in the applet declaration are valid and accessible.

    You could post the Java console error message and/or HTML here and ask other people if they see anything wrong.

  • RELEVANCY SCORE 2.32

    DB:2.32:Jinitiator For Discoverer cd


    I need a white paper on JInitiator, where to
    get this;
    Also, if possible, a paper on JInitiator FAQ,
    where to get this.

    Currently using Disc 3i 3.3.57 and Viewer;
    Need some clarifications on the mechanics of
    JInitiator.

    DB:2.32:Jinitiator For Discoverer cd

    Just type jinitiator in the search-box in the top right corner of the technet.oracle.com webpage. Should be everything you need.

  • RELEVANCY SCORE 2.32

    DB:2.32:Installing Jai mz


    i downloaded JAI(java advanced imaging) package......
    its asking for java 2 SDK i already have that how do i install now
    i tried many things
    pleasehep in this matter ..........

    DB:2.32:Installing Jai mz

    Thanks for that info. I'm using netbeans and did the same thing adding the 2 jar files.

  • RELEVANCY SCORE 2.31

    DB:2.31:Virtualize Ie6 And Jinitiator For Kvasy j7



    Here is the procedure on virtualization of Internet Explorer 6 and JInitiator 1.3.1.26 concerning the work with kVASy (this might be useful for other applications as well):

    1. Start "Prescan" from ThinApp;

    2. Install JInitiator 1.3.1.26;

    3. Start kVASy and accept all dependencies (certificates, site popups, etc.);

    4. From jdk-1_5_0_22-windows-i586-p.exe take jvm.dll and put it into "C:\Program Files\Oracle\JInitiator 1.3.1.26\bin\hotspot" replacing the old jvm.dll file;5. In C:\Program Files\Oracle\JInitiator 1.3.1.26 create new folder Cache;6. Go to JInitiator's Settings = tab "Cache", choose "Clear JAR Cache" and change path to "C:\Program Files\Oracle\JInitiator 1.3.1.26\Cache". At the end click on "Apply";

    7. Start "Postscan" with option "Include an entry point for a fully virtualized Internet Explorer";

    8. In "isolation_full HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main" add the following two rows:

    Value=Check_Associations

    REG_SZ~No#2300

    9. Install JInitiator 1.3.1.26 locally on the machine that you will use kVASy (e.g. Master Image) and follow the steps from 4 to 6;

    10. Create a file with name "deployment.config" in "C:\Program Files\Oracle\JInitiator 1.3.1.26\lib" and add this two rows:deployment.system.config=file\:C\:/Windows/Sun/Java/Deployment/deployment.properties

    deployment.system.config.mandatory=false

    You can try few configuration (e.g. without "deployment.system.config.mandatory=false" or deployment.system.config.mandatory=true);

    11. In "C:\Windows\Sun\Java\Deployment" create a file "deployment.properties" and add: "-Dsun.java2d.noddraw=true".

    Now your machine is ready for deploying.

    P.S. If you want to use kVASy or other application with JInitiator 1.3.1.26 in IE 8, 9 or 10 the only thing you have to do is to take jvm.dll file from jdk-1_5_0_22-windows-i586-p.exe and put it in "C:\Program Files\Oracle\JInitiator 1.3.1.26\bin\hotspot" and follow steps 10 and 11.

    DB:2.31:Virtualize Ie6 And Jinitiator For Kvasy j7


    Here is the procedure on virtualization of Internet Explorer 6 and JInitiator 1.3.1.26 concerning the work with kVASy (this might be useful for other applications as well):

    1. Start "Prescan" from ThinApp;

    2. Install JInitiator 1.3.1.26;

    3. Start kVASy and accept all dependencies (certificates, site popups, etc.);

    4. From jdk-1_5_0_22-windows-i586-p.exe take jvm.dll and put it into "C:\Program Files\Oracle\JInitiator 1.3.1.26\bin\hotspot" replacing the old jvm.dll file;5. In C:\Program Files\Oracle\JInitiator 1.3.1.26 create new folder Cache;6. Go to JInitiator's Settings = tab "Cache", choose "Clear JAR Cache" and change path to "C:\Program Files\Oracle\JInitiator 1.3.1.26\Cache". At the end click on "Apply";

    7. Start "Postscan" with option "Include an entry point for a fully virtualized Internet Explorer";

    8. In "isolation_full HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main" add the following two rows:

    Value=Check_Associations

    REG_SZ~No#2300

    9. Install JInitiator 1.3.1.26 locally on the machine that you will use kVASy (e.g. Master Image) and follow the steps from 4 to 6;

    10. Create a file with name "deployment.config" in "C:\Program Files\Oracle\JInitiator 1.3.1.26\lib" and add this two rows:deployment.system.config=file\:C\:/Windows/Sun/Java/Deployment/deployment.properties

    deployment.system.config.mandatory=false

    You can try few configuration (e.g. without "deployment.system.config.mandatory=false" or deployment.system.config.mandatory=true);

    11. In "C:\Windows\Sun\Java\Deployment" create a file "deployment.properties" and add: "-Dsun.java2d.noddraw=true".

    Now your machine is ready for deploying.

    P.S. If you want to use kVASy or other application with JInitiator 1.3.1.26 in IE 8, 9 or 10 the only thing you have to do is to take jvm.dll file from jdk-1_5_0_22-windows-i586-p.exe and put it in "C:\Program Files\Oracle\JInitiator 1.3.1.26\bin\hotspot" and follow steps 10 and 11.

  • RELEVANCY SCORE 2.31

    DB:2.31:Preloading Javaplugin Cache For Different Jre as


    My Applet based application must work with different JRE (1.4.X ... 1.5.X) configured in JavaPlugIn Control Panel.
    The application is rather huge and clients want to have sth like JavaPlugIn Cache preloading feature.
    When I open JavaPlugin cache directory I see several files
    e.g.: for 1.4.2 there are some jarname.jar-XXXXXXX-XXXXX.zip with appriopriate jarname.jar-XXXXXXX-XXXXXX.idx.

    I suppose that XXXXXX-XXXXXX are unique and probably generated based on codebase, JRE version, JAR version. I also found that I can prepare jar cache template by downloading it on one machine and distribute accross other workstations. The only problem I have is that everytime applets' version changes I have to generate JavaPlugin cache for all supported JRE and distribute it to client worksations and prepopulate JavaPlugin Cache directory.

    So my questions are:

    1. Is it possible to use some tool / API to generate JavaPlugin Cache files (generating XXXXX-XXXX and .idx files) for different JRE. If so how can I use it?

    2. How to simplify generating jar cache files?

    3. What about using codebase as local URL e.g.: file://c/myjars/
    Is there any risk of using that solution (ofcourse the risk is that codebase URL pointing at local directory may not exist).
    I also checked and it seams JavaPlugin does not create cache files when using disk based ClassLoader but is it always true?

    Regards
    Mac

    DB:2.31:Preloading Javaplugin Cache For Different Jre as

    I don't believe that you'll find anything existing along the lines that you describe. Applets are not configured to works that way.

    However, Java Web Start applications are. But, you would need to conver that applet to a Java application, as WS doesn't support applets.

    WS apps can be initially loaded from either a CD or a network - yours or the Internet - and then automatically update themselves using a network connection.

  • RELEVANCY SCORE 2.31

    DB:2.31:Jinitiator Is Installed Again x9


    I deployed developer form on the web. To improve the performance I am trying to use Jinitiator(1.1.7.18).
    Now whenever I access the html page for the form , It asks to install the Jinitiator. On saying Yes it installs the jinitiator but the form is not opened.
    Can any one suggest any solution
    Thanx in advance

    DB:2.31:Jinitiator Is Installed Again x9

    Thank you Mickey it worked.

    But I want to install it without giving any information to the client. Can I do it from the server

  • RELEVANCY SCORE 2.31

    DB:2.31:Sun Jre s3


    I am using 10g Apps Server and I have an applet which requires Sun JRE(Java Plugin).

    In forms if JInitiator is not available in client PC's it automatically downloads from the server. How can I do the same with Javaplugin? If not possible, someone could suggest an alternative?

    Ponic

    DB:2.31:Sun Jre s3

    I am using 10g Apps Server and I have an applet which requires Sun JRE(Java Plugin).

    In forms if JInitiator is not available in client PC's it automatically downloads from the server. How can I do the same with Javaplugin? If not possible, someone could suggest an alternative?

    Ponic

  • RELEVANCY SCORE 2.31

    DB:2.31:Does Jinitiator For Linux Exist? 7k


    I'm hoping to find version 1.3.1.9. Does Oracle have a Jinitiator client for Linux?

    DB:2.31:Does Jinitiator For Linux Exist? 7k

    Please post this question in the Linux forum.
    The URL is:
    http://otn.oracle.com/forums/linux.html

  • RELEVANCY SCORE 2.31

    DB:2.31:Re: From Jinitiator To Jre xz


    Thanks Hussein,

    1. Besids being desupported what are the benefits of going through the trouble of upgrading it?

    Eugene

    DB:2.31:Re: From Jinitiator To Jre xz

    Eugene,

    Do not follow the steps in the patch README file, just login as applmgr user and source the application env file (under $APPL_TOP), and run the installer. To verify that your ORACLE_HOME is set properly, issue "echo $ORACLE_HOME" and this should point to the 8.0.6 ORACLE_HOME.

    Regards,
    Hussein

  • RELEVANCY SCORE 2.31

    DB:2.31:Oracle Applications 11.5.10.2 Oracle Forms Not Showing Up Using Jinitiator 1s


    Hello Folks,

    I installed 11.5.10.2 on Windows 2003 server using RapidWiz with Vision DB. The pre-installation and post-instllation steps showed everything OK.

    There is a CD called Release 11.5.10.2 Maintenance Pack for Windows which I have not applied as I am not sure whether that needs to be applied.

    Anyways, after the installation, I went to the Ineternet Explorer 6.0 browser and invoked teh Oracle Application. It accepts sysadmin/sysadmin password and gives me menu to select my actions. When I select any form which is a JSP form, it works like a charm.

    I then tried an item that should load Oracle form. It prompts that it wants to install JInitiator 1.3.1.18. I said yes, it installs JInitiator and then says "done" (on left side bottom of the explorer) without loading the Oracle form. I select another menu item that should have Oracle form, teh system again prompts taht it wants to install Jinitiator 1.3.1.18 and I say yes. It installs JInitiator and agains says done and does not load the form.

    I have done the following checks:

    1. I went to IE internet options - security and set it to lowest so taht all the signed and unsigned applets load.
    2. I went to Internet Options - seettings - View Objects and I see 1.3.1.18 applet object there
    3. I checked internet options - Advanced - Java and I find that it is not checked. Therefore, IE shouold be using JInitiator Java Run time and not teh Java installed on my machine.
    4. May be that it is necessary to apply Release 11.5.10.2 Maintenance Pack for Windows. However, I was not sure and therefore I have not tried that option so far.
    5. I read Complete Guide to JInitiator 1.1.8 for Oracle E-Business suite 11.5.x. It says that Oracle Apps 11.5.x (with x 5) now automatically creates an UNIQUE Digital Certificate during the RapidWiz installation and is no longer required post installation steps. It asks you to verify these files on the Middle tier:

    ADCERT.txt - This exists on my system
    ADSIGN.txt - This in fact does not exist on my system (it should be in c:\oracle\visappl\admin )
    APPLTOP.cer - I did not find this also in my system (it should be in c:\oracle\visappl\admin )
    OAJINIT.exe - This exists in my system in c:\oracle\viscomn\html
    IDENTITYDB.obj - I could not find this on my system (it should have been at c:\identitydb.obj )

    Please let me know the following:

    1. After RapidWiz with 11.5.10.2 CDs, do we need to do any post installation step to make the browser load Oracle Forms. Do we need to create our own certificate using envshell.cmd and then adjkey. And, apply that to Jinitiator using adjbuild.sh and regenerate JAR files using ADADMIN Jar ( I am so far assuming that these steps are not necessary after for rapidwiz install of 11.5.10.2 )
    2. Do I need to apply the Oracle App 11i 11.5.10.2 Maintenance Pack after installing using RapidWiz from the main set of CDs labeled as 11.5.10.2
    3. Should I try by installing manually latest Jinitiator 1.3.1.21 or 1.3.1.25

    Thanks in advance
    Rakesh Goel

    DB:2.31:Oracle Applications 11.5.10.2 Oracle Forms Not Showing Up Using Jinitiator 1s

    Did you try launcing the forms via /dev60cgi/f60cgi

    Sam
    http://www.appsdbablog.com

  • RELEVANCY SCORE 2.31

    DB:2.31:Looking For Jinitiator For Linux sf


    Does anyone have access to the JInitiator for Linux. Even if it is beta?

    DB:2.31:Looking For Jinitiator For Linux sf

    Does anyone have access to the JInitiator for Linux. Even if it is beta?

  • RELEVANCY SCORE 2.31

    DB:2.31:Finding A Gif Encoder For Java Advanced Imaging (Jai) x8


    I'm trying to find the GIF encoder for Java Advanced Imaging. I keep reading all over the place that there is one, but for the life of me I can't figure out where it is supposed to be. Could anyone please enlighten me?

    Thanks

  • RELEVANCY SCORE 2.30

    DB:2.30:Compatible Java Versions For Early Macbook Pro's am


    I bought my Mac Book Pro in spring of 2006. Its the Macbook Pro 1,1 2 gig 667 MHz15 inch. I am trying to log into an ebay live auctions and its not working. The instructions say to download Java 1.4.1. and then the soundforge plug in. Here are the links they directed me to.

    http://www.java.com/en/download/
    http://sourceforge.net/projects/javaplugin/

    I don't know how to tell what java version may be on my machine now. Have tried typing "java" into spotlight with no results but I think some version is on there.

    Also, if I load this version of java will it overwrite an older one, or for that matter could it overwrite a more advanced version? Does it check to see which is most recent or advanced, or could I install two conflicting version?

    Thanks for your help.

    DB:2.30:Compatible Java Versions For Early Macbook Pro's am

    I bought my Mac Book Pro in spring of 2006. Its the Macbook Pro 1,1 2 gig 667 MHz15 inch. I am trying to log into an ebay live auctions and its not working. The instructions say to download Java 1.4.1. and then the soundforge plug in. Here are the links they directed me to.

    http://www.java.com/en/download/
    http://sourceforge.net/projects/javaplugin/

    I don't know how to tell what java version may be on my machine now. Have tried typing "java" into spotlight with no results but I think some version is on there.

    Also, if I load this version of java will it overwrite an older one, or for that matter could it overwrite a more advanced version? Does it check to see which is most recent or advanced, or could I install two conflicting version?

    Thanks for your help.

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: How To Change The Background Color For Message 8s


    If you are using the JInitiator, you have to add the JAR to the archive_jini tag

    # Forms applet archive setting for JInitiator
    archive_jini=frmall_jinit.jar,frmwebutil.jar,jacob.jar
    # Forms applet archive setting for other clients (Sun Java Plugin, Appletviewer, etc)
    archive=frmall.jar,frmwebutil.jar,jacob.jar,statusbarflasher.jar

    Change for:--

    # Forms applet archive setting for JInitiator
    archive_jini=frmall_jinit.jar,frmwebutil.jar,jacob.jar,statusbarflasher.jar
    # Forms applet archive setting for other clients (Sun Java Plugin, Appletviewer, etc)
    archive=frmall.jar,frmwebutil.jar,jacob.jar,statusbarflasher.jar

    Francois

    DB:2.30:Re: How To Change The Background Color For Message 8s

    No issues .
    But thank you very much for your effort for me .
    If you find anything for this , kindly let me know . I am also trying to do some RD.

  • RELEVANCY SCORE 2.30

    DB:2.30:Jinitiator 1f


    I would like to know how to do to install JInitiator on a solaris machine after installing discoverer 3i, and how can i get the JInitiator for solaris , thanks for answering

    DB:2.30:Jinitiator 1f

    BLOCKQUOTEfont size="1" face="Verdana, Arial"quote:/fontHROriginally posted by Yacine STAMBOUL (stamboulyacine@usa.net):
    Thanks for your answer, here are the configuration you want :
    - The Discoverer Server is a Sun Ultra 80 or Ultra 60 running Solaris 2.6
    - The Clients are Sun Ultra 10 running Solaris, and some PC's running Windows 9x with unix emulators, both with Netscape Communicator 4.7.

    I would also like to know how to find or download the JInitiator for Solaris and Its installation and user guide.

    ThanksHR/BLOCKQUOTE

    null

  • RELEVANCY SCORE 2.30

    DB:2.30:Thread: Correct Method For Imaging fs


    What is the correct method of imaging with ZCM10 in regards to the agent correctly re-associating itself with it\'s already registered device entry in ZCM?

    DB:2.30:Thread: Correct Method For Imaging fs

    Originally Posted by craig_wilson


    Note: ZCM 11 might work better in this regard with other imaging

    solutions since when the ZISD is missing, it will attempt to identify if

    the device already exists in the zone and use that identify.

    The normal use case for this is if a Device\'s HDD died and it needed to

    be replaced. I don\'t have many details on how this works, however.



    Very interesting for sure. If I can confirm this its another reason why I need to go ZCM11.

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: Resize Blob Image Or Draw Blob Image In Java Bean In Forms10g sk


    A Java development is always possible with Java Advanced Imaging (JAI), but will coast some research/dev time.

    Francois

    DB:2.30:Re: Resize Blob Image Or Draw Blob Image In Java Bean In Forms10g sk

    Hi again,
    I managed to find a work around to the problem, the image stored as a blob is written to file using a stored java procedure and the java bean reads the file created! There is a slight hic up, the file is created on the database NOT the application server, therefore the directory the files are written to are mapped on the application server. Whew! that was a good one! Here is the code for reading an image from the java bean:

    toolkit= Toolkit.getDefaultToolkit();
    try{img=toolkit.createImage(new URL (path));
    icon= new ImageIcon(img);
    imgLabel.setIcon( icon );

    }catch(Exception ex){System.out.println("error= "+ex);};
    frame.show();
    frame.setSize(height, width);

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: What Any Web Link Download Jinitiator For Windows7 d7


    For windows 7 its recommended to use sunJRE insted of jinitiator,

    To use sunJRE do the following:

    1-Download jre-6u24-windows-i586.exe file from the internet using this link
    http://java.sun.com/javase/downloads/index.jsp

    2-put the file under Application server home under Apache\Apache\htdocs

    3-add the following in your formsweb.cfg file in your application server which is exists under application server home\forms\server folder
    put the following at the end of the file under your Named Configuration Section

    IE=native
    jpi_codebase=http://ex-iha.extra.com/jre-6u24-windows-i586.exe
    jpi_classid=clsid:8AD9C840-044E-11D1-B3E9-00805F499D93
    jpi_download_page=http://java.sun.com/javase/downloads/index.jsp

    hope this help you

    DB:2.30:Re: What Any Web Link Download Jinitiator For Windows7 d7

    user7657179 wrote:
    http://www.oracle.com/technetwork/java/javase/downloads/jre-6u31-download-1501637.html

    I used windows7 64 bit I select jre-6u31-windows-x64.exe right?Right. but 10g is not supported on W7 64 bit, only on 32 bit with the appropriate patches. See note:
    Certification of Oracle Developer Suite 10g (10.1.2) on Windows 7 (32-bit) [ID 1292919.1]

    and twict jinitiator download link... http://www.jinitiator.com/ -- used win7 what version jinitJinitiator is not desupported by oracle. How can we know which version you need.

    Hope this helps..

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: Unable To Connect Application From Client 9x


    1)i can ping the machines
    2)I unset firewall and popup blocker
    3)Jinitiator is also installed on the client.

    What more is left to configure?

    DB:2.30:Re: Unable To Connect Application From Client 9x

    I can ping to my machine and other machines also.

    What else should i check?

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: Unable To Launch Jinitiator After Atg Rup7 1j


    Hi;

    Please check below note which could be helpful for your issue

    Oracle Forms Web Cgi: Error Detected In Workflow Status Monitor [ID 885961.1]

    Regard
    Helios

    DB:2.30:Re: Unable To Launch Jinitiator After Atg Rup7 1j

    I believe Jinitiator is no longer certified or supported anymore.
    Please make sure its compatible RUP7.
    you may need to migrate to SUN JRE.

  • RELEVANCY SCORE 2.30

    DB:2.30:Caching Java-Classes / Webforms-Javaplugin xf


    --
    Hello,
    In avoiding long download times for the Java classes for using
    Webforms over a WAN I want to know if it is possible to cache
    the Java-classes on the client? Further I would expect a
    Webforms/Javaplugin be available. Is such a plugin available of
    planned for the future?

    Dolf-Jan Mulder
    null

    DB:2.30:Caching Java-Classes / Webforms-Javaplugin xf

    --
    Hello
    Does Jinitiator keep the jar file on the remote pc or is
    downloaded every time the user connects to the server after
    which jinitiator just stores the jar file in memory?

    Using Jinitiator really makes all the difference in how well web
    forms work as you can be fairly sure that, unlike your browser
    it fully supports java.

    Anthony.
    null

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: Keep Text Field Data On 'Back 1 Page' z9


    I think that this would be better answered on the Forms Forum:
    Forms

    Some things you might want to explain better are:
    1. So, I've got this program that gets called with a web url. what program?
    2. I have this problem that sometimes after a user submits the page, then a they hit the "back" button or the history -1 button I created for them, all the fields they filled in are cleared out. - are they committing?
    3. or is it like a browser setting? are you using jinitiator?

    Good luck!
    Jim P.

    DB:2.30:Re: Keep Text Field Data On 'Back 1 Page' z9

    So, I've got this pl/sql program that gets called with a web url. It's basically just a form a user has to enter data into several text fields. I have this problem that sometimes after a user submits the page, then a they hit the "back" button or the history -1 button I created for them, all the fields they filled in are cleared out. This doesn't happen all the time, most frequently if the user took a lot of time to go back to the fill-in page. Basically I want the main fill-in page to keep the data they filled in before the submit in case they are going back to fill in a missing field (I did give them a 'clear all' button). I don't want them to have to fill all the fields in again. Is this something I can fix with sql programming, or is it like a browser setting?

    Thanks for any assistance!

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: While Install/Uninstall The Jinitiator Its Showing Some Errors ms


    Hi;

    Please check below which could be helpful for your issue:
    InstallShield errors during Desktop/Unsealer installation [ID 451495.1]

    Regard
    Helios

    DB:2.30:Re: While Install/Uninstall The Jinitiator Its Showing Some Errors ms

    hi,
    I Just copy and paste ikernel.exe from some one system to My system the path as shown below...

    C:\Program Files\CommonFiles\InstallShield\Engine\

    Now it's working fine....

  • RELEVANCY SCORE 2.30

    DB:2.30:Re: How To Migrate From Jinitiator To Sun Jre zz


    Hussein,Any update ???Thanks.

    DB:2.30:Re: How To Migrate From Jinitiator To Sun Jre zz

    Hi Hessein,I have cleared cache, but no help...Regards.

  • RELEVANCY SCORE 2.29

    DB:2.29:Re: Jinitiator With Jre 1.6 ma


    Hello,

    Try to fix the 1.6 JRE via the Control Panel - JInitiator (advanced properties tab)

    Francois

    DB:2.29:Re: Jinitiator With Jre 1.6 ma

    Just configure your server to use the Java Plugin instead. Wilfred wrote some good articles on it. http://www.oratransplant.nl/2005/05/24/settings-for-dynamic-versioning-with-sun-jpi-and-oracle-forms/

    JInitiator is a deprecated product, which can't be recommended. Oracle now recommends using the latest Java plug-in, 1.6.0_16 or newer. See http://www.oracle.com/technology/products/forms/htdocs/10gR2/clientsod_forms10gR2.html.

    Hope this helps,
    Jacob

  • RELEVANCY SCORE 2.29

    DB:2.29:Re: Unable To Run Forms Locally. d1


    Do you know if you using Jinitiator (10gr2 and lower) or SUN's JVM?

    If using JInitiator then

    Make sure it is installed (check your Control Panel, it should have an entry there), otherwise the files (and install/setup guides) are available from Oracle.

    Then check that your formsweb.cfg file has the correct version detailed in it.

    You need to look for something like:

    # Parameter related to the version of JInitiator
    jinit_classid=clsid:CAFECAFE-0013-0001-0030-ABCDEFABCDEF
    # Parameter related to the version of JInitiator
    jinit_exename=jinit.exe#Version=1,3,1,30
    # Parameter related to the version of JInitiator
    jinit_mimetype=application/x-jinit-applet;version=1.3.1.30

    These setup parameters point to the version of the Jinitiator that the form will expect to be installed.

    If it is JVM... then I'm afriad I don't know what to do....! :)

    Hope that helps
    Dan

    DB:2.29:Re: Unable To Run Forms Locally. d1

    Hi Andreas,

    Thanks for your valuable reply.

    I have change the run time preferences from [http://l8q3jpb1.ced.corp.cummins.com:8889/]. to [http://localhost:8889/.]*.* , and it's working now.

    Thanks for the help.

    Regards
    Onkar

  • RELEVANCY SCORE 2.29

    DB:2.29:Applet And Oracle Jinitiator pa


    Hi,
    I have JSP page contain two things
    1- Applet (for example: JTree with checkboxes)
    2- IFRAME and the source is Oracle Form (http://svr:port/forms90/f90servlet?xxx).

    the Applet need Web Start Launcher as a part of JRE
    and the Oracle Form need JInitiator, the two needs JVM at the same time and then a message appear "Attachment to running Virtual Machine failed"

    is there any way to avoid this conflict?
    thanks

    DB:2.29:Applet And Oracle Jinitiator pa

    oracle-sun-forums, welcome to the forum. Please don't post in threads that are long dead and don't hijack another poster's thread. When you have a question, start your own topic. Feel free to provide a link to an old post that may be relevant to your problem.

    As your question isn't related to the subject of this thread, I'[m blocking your post. I'm locking this thread now.

    db

  • RELEVANCY SCORE 2.29

    DB:2.29:Re: Frm-92120 Registry.Dat Is Missing az


    Hi Loknath,

    The file Registry.dat file has not been accessed by the client machine.

    This is because the JRE does not find the proper proxy / firewall through which the client is authenticated to access the files from the application server.

    The possible reason could be an extra linefeed character, spaces and / or other special characters in the IE browser proxy settings can cause this error.

    As other clients access it fine, this file is not the problem, but rather there is a problem for this particular client to reach it: the proxy settings it uses may not be set correctly.

    Solution

    1) Open the Java control panel through "Start--Settings--Control Panel-- Java

    2) From the General tab click on the Network Settings button

    3) Uncheck "Use Browser Settings"

    4) Enter the proxy details

    5) Apply changes

    or

    Change the following setting from:

    In IE - Tools-Connections- Lan settings- Exceptions

    On NS - Edit - Preferences - Advanced - Proxies - No proxy for

    eg:

    T229.TEST;
    T228.TEST;
    repsvr.abc.xyz.com

    To:

    T229.TEST;T228.TEST;repsvr.abc.xyz.com

    This removes the line feed / special characters that were causing the error.

    Correct the proxy settings used:

    If not using the browser settings then ensure they are correct in the JVM used ( eg JInitiator or Java plug-in ).

    Regards,
    Kal

    DB:2.29:Re: Frm-92120 Registry.Dat Is Missing az

    Issue was with the issue of formsall,jar file attachment

  • RELEVANCY SCORE 2.29

    DB:2.29:Jinitiator 1.1.8.19 Support xc


    Hi gurus,

    IHAC with EBS 11.5.4 with Jinitiator 1.1.8.19.

    This Jinitiator version are supported? Where can I find this information?

    Thanks in advanced.

    DB:2.29:Jinitiator 1.1.8.19 Support xc

    Hi,

    Please see the following links:

    JInitiator 1.1.8 To Be Desupported for Apps 11i
    http://blogs.oracle.com/stevenChan/2007/12/jinitiator_118_to_be_desupport.html

    Oracle's Certification Matrices
    http://www.oracle.com/technology/support/metalink/index.html

    Regards,
    Hussein

  • RELEVANCY SCORE 2.29

    DB:2.29:Jinitiator Or Jre For Windows Mobile 1x


    Hi,
    is there any Jinitiator or JRE for windows mobile?
    Sincerely

    DB:2.29:Jinitiator Or Jre For Windows Mobile 1x

    Mobile is not supported to access Forms in any way. More details here:

    Re: convert form 6i to load it on windows mobile?

  • RELEVANCY SCORE 2.29

    DB:2.29:Jinitiator Installation pc


    We are using jinitiator to run web forms 9i and we are going to upgrade 9i application server and forms.

    I have two questions:
    1) Does the new release of jinitiator overwrite the old one?
    2) Is it possible to install jinitiator into the client from CD instead of downloading it from the iAS?

    Davide

  • RELEVANCY SCORE 2.28

    DB:2.28:Ncs Prime Prompting For Login And Password After Re-Imaging From Dvd a9



    Dear All,

     

    I did a re-imaging on NCS prime after which I'm getting the below error

    Please help me as to what could be the reason for this error...

    **********************************************Please type 'setup' to configure the appliance**********************************************localhost.localdomain login: SetupPassword: 

     

     

    Regards,

    Waseq Mohammed

    DB:2.28:Ncs Prime Prompting For Login And Password After Re-Imaging From Dvd a9


    Re-imaging was not successful try this process:
    Restoring the NCS Database
    If you are restoring the NCS database in a high availability environment, see the "Restoring the NCS Database in a High Availability Environment" section. To restore the NCS database from a backup file. follow these steps:

    Step 1 To view all local repository backups, use the below command:

    show repository backup_repo

  • RELEVANCY SCORE 2.28

    DB:2.28:Thread: Application Objects For Imaging Missing jc


    I realize this is a 6.5 forum, but I am still running 3.2 and it appears I

    am missing my application objects for imaging. Would anyone happen to know

    what I need to do to re-create these objects? Is it a matter of

    re-installing the Imaging Service? Any help very much appreciated.

    DB:2.28:Thread: Application Objects For Imaging Missing jc

    On Fri, 09 Dec 2005 17:46:11 GMT, Tony O\'Connell wrote:

    Thanks for your

    response.

    You are welcome

    -' + '-

    If you have already compiled drivers or have linux.2 please put them on

    http://forge.novell.com/modules/xfmo...ect/?zfdimgdrv

    Marcus Breiden

    If you are asked to email me information please change -' + '- to - in my e-mail

    address.

    The content of this mail is my private and personal opinion.

    http://www.edu-magic.net

  • RELEVANCY SCORE 2.28

    DB:2.28:Thread: Zenworks Imaging And User Authentication a9


    I\'m looking into options for securing manual imaging work/imaging

    scripts with user-based authentication to eDirectory? I\'ve been looking

    at ncpfs...

    For a bit of background, i\'m currently transitioning from Ghost to

    ZENworks for imaging. I manage the large-scale imaging operations via

    multicast sessions but the majority of one-off imaging operations are

    performed by first-level support staff using custom dos-based boot discs

    w/ an integrated Novell Client (images and imaging scripts are kept

    server side and access to those resources is controlled via group

    membership). Rolling out PXE or policy-based imaging via ZENworks to

    support staff raises concerns re: overhead in their processes and the

    impact of support staff modifying workstation objects to put images, etc.

    Thanks.

    DB:2.28:Thread: Zenworks Imaging And User Authentication a9

    On Sat, 07 Apr 2007 15:51:55 GMT, _jd_ wrote:

    Thanks Marcus.

    You are welcome

    -' + '-

    If you have already compiled drivers or have linux.2 please put them on

    http://forge.novell.com/modules/xfmo...ect/?zfdimgdrv

    Live BootCd and USB Disk from Mike Charles

    http://forge.novell.com/modules/xfmod/project/?imagingx

    eZie http://forge.novell.com/modules/xfmod/project/?ezie

    Marcus Breiden

    If you are asked to email me information please change -' + '- to - in my e-mail

    address.

    The content of this mail is my private and personal opinion.

    http://www.edu-magic.net

  • RELEVANCY SCORE 2.28

    DB:2.28:Oracle 10g Forms And Jinitiator px


    We are looking at upgrading our forms application to 10g, the forms-based software itself is third-party, and we have been told we need to upgrade our Jinitiator to 1.3.1.28 (currently on 1.1.8.16) on around 600 machines.

    I know that multiple instances of Jinitiator can exist on the same machine, but have a few questions:

    - How does the forms application know which Jinitiator version the clients should be running (formsweb.cfg?) and how does the browser know to use the correct Jinitiator version?

    - Does the security database (identitydb.obj) function across the multiple versions of Jinitiator, or will our certificates need to be re-registered for the new version?

    - I plan to use a remote deployment solution (Altiris) to build a silent install package for the new version, or alternatively extracting the jinit13123.exe file and running the setup.exe with the -s switch, but does anyone else have any further tips for a wide-scale deployment?

    Any advice is appreciated!

    thanks, Jonathan

    DB:2.28:Oracle 10g Forms And Jinitiator px

    Ian,

    Thanks for your reply. Although we have not yet tested the application on 1.3.1.xx ourselves, the software is from a third party supplier who have advised us that the upgrade to Jinitiator is necessary, so I would hope they have fully tested their app on the newest release.

    thanks, Jonathan

  • RELEVANCY SCORE 2.28

    DB:2.28:Support For Jinitiator 1.1.8.16 dx


    Is Oracle planning to cut off support for jinitiator versions 1.1.8.16 upon launching oracle 12G ? Our oracle application is based on thie version of jinitiator and I need to know this information so that I can consider upgrading to jinitiator 1.3. Also what is most recent version of jinitiator?

    DB:2.28:Support For Jinitiator 1.1.8.16 dx

    I am not aware of which jinitiator version will be certified with Apps 12. You may consider the upgrade since 1.3.1.26 (the most recent version of jinitiator) is already certified with 11i

  • RELEVANCY SCORE 2.28

    DB:2.28:Thread: Streamlined Novell Imaging + Service Desk Job z7


    Hello, we\'re a school running Novell Service Desk 7.0.1 and ZenWorks 11 SP3. Currently if we need to reapply an operating system image to a student laptop, the process is: Log Service Desk Job (find owner of laptop, find computer/item number, select image classification, save job, print job, stick it to laptop)... find machine in Zenworks, apply assigned imaging bundle, away we go. The process adds up to 1-2 minutes per machine, which can add up to a lot of time if we end up re-imaging 10-20 in a day. (Kids with administrator access to their own machines can be a dangerous thing!)

    To streamline this process, we\'d like to have an automatic email sent to our Novell Service Desk containing all information needed to automatically log a job with all required fields populated, at some point during the imaging process.

    What we\'d like to achieve is a situation where we 1) Scan computer barcode into zenworks. 2) Click Apply assigned imaging bundle 3) Log into Service Desk, then print the automatically generated job for that laptop.

    Has anyone else done anything like this before? If so, how did you go about it? If not; does anyone have any pointers regarding how this could be achieved?

    Thanks in advance!

    Alex.

    DB:2.28:Thread: Streamlined Novell Imaging + Service Desk Job z7

    alexturini,

    It appears that in the past few days you have not received a response to your

    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all

    the other self support options and support programs available.

    - You could also try posting your message again. Make sure it is posted in the

    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:

    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies

    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team

    http://forums.novell.com

  • RELEVANCY SCORE 2.28

    DB:2.28:Formsgraph.Jar And 'Set_Bargraph_Markers' cd


    Hi All,

    Re: FormsGraph - display value label for bar chart

    I was looking at this thread where it talks about a version of formsgraph.jar that supports the 'SET_BARGRAPH_MARKERS' facility (puts the number value on top of the bar)

    eg

    SET_CUSTOM_PROPERTY('GRAPH.BIGRAPH',1,'SET_BARGRAPH_MARKERS','true');

    I need a version that supports this that will work with Java version 1.3 for JInitiator.

    It seems that the base version on the Oracle Forms demo 10gR2 and also the 2005 patch upgrade to this do not have this facility.

    Thanks for any help.

    cheers
    Tony

  • RELEVANCY SCORE 2.28

    DB:2.28:Re: Cannot Copy And Paste From Application Which Is Using Jinitiator 1.1.8.16 18


    I got the sollution

    DB:2.28:Re: Cannot Copy And Paste From Application Which Is Using Jinitiator 1.1.8.16 18

    Dear all, I am using oracle application which loads in the browser using jinitiator 1.1.8.16, my browser is IE 6.0, Application is working fine but the problem is that I cannot do the operations like copy and paste, except this application copy paste is working on entire system, can anybody please help me solve this problem. Thanks in Advance for who is going to help me to solve this problem. Regards, Phani Kumar .B

  • RELEVANCY SCORE 2.28

    DB:2.28:Webform Doesn't Work After Update Jinitiator fx


    I have a Windows NT 4.0 with SP6a box which has the 9iAS 1.0.2.1 installed. The Form Server works well but the JInitator is 1.1.8.7 - too old in version. So that I upgrade the JInitiator to 1.3.1.9. After upgrading, the Form Server doesn't work but resume normal when back to 1.1.8.7.
    What I have done are:
    (1) Copy the new Jinit1319.exe into 'd:\oracle\806\jinit\' and rename it as jinit.exe.
    (2) Modify the related entries for Jinitiator in the configuration file 'd:\oracle\806\forms60\server\formsweb.cfg' to reflect the version change.

    When the client machine browses the webform, there is the prompt for JInitiator installation. The installation completes good. But the browser continues to download the page and showing nothing - just the gray background.
    Everything works normal when I resume back JInitiator back to 1.1.8.7. Please advise where the problem is and how to fix it, much thanks.

    SK

    DB:2.28:Webform Doesn't Work After Update Jinitiator fx

    Hi,

    check whether you have changed the classid in your html-startpage for the WebForm. I think you have still the old classid inside your html-startpage.

    nice weekend :-)

  • RELEVANCY SCORE 2.28

    DB:2.28:Java Browser Plugin Failure p8



    Heya!

    I bashed and crashed away trying to get the javaplugin working for Moz last night but to no avail. This is the error when launched from the terminal:
    LoadPlugin: failed to initialize shared library /opt/mozilla/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so [libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory]

    DB:2.28:Java Browser Plugin Failure p8

    sarah31 wrote:
    Thu Sep 26, 2002 11:45 pm

  • RELEVANCY SCORE 2.28

    DB:2.28:Re: Problem With Jinitiator 31


    hi

    It seems to be a Certificate issue....Please copy the same identitydb.obj of the server to client , then clear the j cache then try ....

    Waiting for your reply

    Abhishek

    DB:2.28:Re: Problem With Jinitiator 31

    REF: Note:365735.1
    Subject: How to use,create and /or update Digital Certificates for 11i Applications
    .
    With the move to JDK 1.4 or Jinitiator 1.3(depending on JDK version used), adkeystore.dat is used instead of identitydb.obj
    .
    Yury

  • RELEVANCY SCORE 2.27

    DB:2.27:Re-Imaging The Csc-Ssm cx



    Table of Contents

  • RELEVANCY SCORE 2.27

    DB:2.27:Re: Client/Server Mode Url 19


    ok, you can try 2 things

    one the easy-- go to the jinitiator and clean the cache

    or unisntalll jinitiator and when runs the form jinitiator installing again

    DB:2.27:Re: Client/Server Mode Url 19

    Welcome to the Oracle Forums Ron. Please take a few minutes to review the following:
    ul
    liOracle Forums FAQ
    liBefore posting on this forum please read
    li10 Commandments for the OTN Forums Member
    liHow to ask questions the smart way
    /ul
    Following these simple guidelines will ensure you have a positive experience in any forum; not just this one! ;-)
    Lets start with some of the basics. What is your Forms version, Client OS version; if web deployed, your browser and Java versions and any error messages you might be receiving.
    My forms builder worked last week, but now when I hit Run, IE opens this URLhttp://127.0.0.1:3010/xWCS8YhJ5TnHk4jO2AbnjiXCJghYV6HxnOFPEhTiF8hjfxxI

    which does nothing.

    My Apllication Server URL is set to http://XXX-XXXXXXXX.XXXXXXX.XX.XXXXX.XXX:8889/forms/frmservlet
    This sounds like a configuration issue, but it could be something else. What has changed on your workstation since last week when everything worked?

    By the way, you might want to scrub your post to obfuscate's your URL. I don't believe you really want to publish a URL to a non-published DOD computer. Perhaps it is just me, but last I checked this was not a good security practice for a government agency. ;-)

    Craig...

  • RELEVANCY SCORE 2.27

    DB:2.27:Thread: 11.2.3a And Tuxera Driver 11


    After being a bit wary of deploying 11.2.3a initially I\'ve had some good feedback from other users so might go for it as it fixes a few niggly bugs we\'ve got with 11.2.2, before I do though some qu\'s about imaging components:

    1) is there a new version of the Tuxera driver released with 11.2.3a that we will need to manually updated on the imaging servers?

    2) can we still use images captured with Tuxera on 11.2.2 without re-capturing them and get full speed as we have now?

    3) can we still use the nomodeset and Alt+F1 workarounds to speed up imaging until a proper fix is issued?

    4) any news on the final fix for the slow imaging \\ progress bar bug?

    DB:2.27:Thread: 11.2.3a And Tuxera Driver 11

    Just baselined. About 30% did not update without a zac cc and ref. About 5 devices were custard but all imaged up OK. ZDC reports lots of mono errors and a couple of size conflicts but other than that all good. My devices error rates have dropped dramatically. Server CPU utilisation has also dropped.

    Still have the credential vault to get working again, and rebuild the database to get rid of the [Unknown Object]s in the ZCM user groups (to name but a few). And tackle the things that had been swept under the carpet.

    Cheers

  • RELEVANCY SCORE 2.27

    DB:2.27:Application Which Is Using Oracle Jinitiator 1.3.1.22 Is Working Very Slow jf



    Dear MS Support.
    When we update the Service Pack1 on Windows 7and
    Internet Explorer from IE8 to IE9 in our cooperate sector one of our application which is using Oracle JInitiator 1.3.1.22 is working
    very slow. and I am already configure setting are as under.
    Click START Control Panel
    Double-click: Internet Options
    Select: (TAB) Programs [Manage add-ons]
    For Add-ons that have been used by Internet Explorer:
    Set Windows Live Sign-in Helper: [DISABLED]
    Select: [OK]
    Furthermore:
    *** For IE8 compatibility
    RENAME:
    “C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot\jvm.dll” to “jvm.dll.old”
    COPY:
    “Java2 Standard Edition RE 6.0.update7\jvm.dll” ... (use 32bit for 32bit install, 64bit for ... )
    to
    “C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot\*.*
    *** For Windows 7 Intel i3 HD GPU compatibility (repaint bug)
    CLICK Start Control Panel JInitiator
    or
    Double-Click “c:\program files\oracle\JInitiator 1.3.1.22\bin\plugincpl13122.cpl”
    Enter for Parameters: “-Dsun.java2d.noddraw=true” ... without the quotes
    Select: [APPLY] [EXIT]

    Kindly provide the solution.
    Regards,
    Anwar Shah

    DB:2.27:Application Which Is Using Oracle Jinitiator 1.3.1.22 Is Working Very Slow jf

    Hello,
    I think it will be better to contact Oracle Technical Support for assistance.
    Check also if there is any update for this application since it may be a compatibility issue between the application and the recently installed updates.

    This
    posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Microsoft
    Student Partner 2010 / 2011
    Microsoft
    Certified Professional
    Microsoft
    Certified Systems Administrator: Security
    Microsoft
    Certified Systems Engineer: Security
    Microsoft
    Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft
    Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft
    Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft
    Certified Technology Specialist: Windows 7, Configuring
    Microsoft
    Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft
    Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

  • RELEVANCY SCORE 2.27

    DB:2.27:Thread: Imaging - Unknown Error -1 za


    I\'m in the process of moving from Ghost to ZENworks for imaging but

    after restoring certain XP images, the imaging engine (v7.0.1.7) exits

    with Unknown Error -1. I\'m at a loss as to what this means.

    The imaging server is running SLES 10 SP2 / OES2 SP1. ZENworks 7 SP1

    IR4a is installed w/ the February 2010 driver update files. Images are

    stored on an NSS volume on the imaging server. I\'m seeing the error with

    certain images after either restorel (NSS volume mounted via ncpmount)

    and restorep imaging tasks. Note that I converted my existing Ghost

    images by restoring them w/ Ghost to a VM then (before booting the

    restored image) taking an image w/ ZEN. No other customizations have

    been made to the image files.

    One thing for certain is that the OS won\'t load if the -1 is encountered

    post-image. The system boots with:

    Windows could not start because the following file is missing or corrupt:

    Windows root\\system32\\hal.dll

    Please re-install a copy of the above file.

    Any thoughts?

    DB:2.27:Thread: Imaging - Unknown Error -1 za

    _jd_ wrote:

    _jd_ wrote:

    I\'m in the process of moving from Ghost to ZENworks for imaging but

    after restoring certain XP images, the imaging engine (v7.0.1.7) exits

    with Unknown Error -1. I\'m at a loss as to what this means.

    The imaging server is running SLES 10 SP2 / OES2 SP1. ZENworks 7 SP1

    IR4a is installed w/ the February 2010 driver update files. Images are

    stored on an NSS volume on the imaging server. I\'m seeing the error

    with certain images after either restorel (NSS volume mounted via

    ncpmount) and restorep imaging tasks. Note that I converted my

    existing Ghost images by restoring them w/ Ghost to a VM then (before

    booting the restored image) taking an image w/ ZEN. No other

    customizations have been made to the image files.

    One thing for certain is that the OS won\'t load if the -1 is

    encountered post-image. The system boots with:

    Windows could not start because the following file is missing or corrupt:

    Windows root\\system32\\hal.dll

    Please re-install a copy of the above file.

    Any thoughts?

    Update: I did some more testing (takes a while) and it seems that the -1

    only happens when restoring locally from the mounted NSS volume but only

    with a specific image. The 7.21GB image produces the -1 ... the 1.87GB

    image does not. This is after restoring both images to a real PC and a

    VM. Also, I noticed that the -1 is encountered after ~30% of the larger

    image has been restored. Some quick math says that ~30% is ~2GB. Am I

    hitting a file size limitation here re: NCP/NSS or with ncpmount? Doing

    some reading...

    Looks like file size limitations with ncpmount... off to look at nfs...

  • RELEVANCY SCORE 2.27

    DB:2.27:How To Configure Sevrver To Download Sun Jre Via Network Share m1


    Hi,
    I am using 10g Forms and Report Services, In forms if JInitiator is not available in client PC's it automatically downloads from the server. How can I do the same with Javaplugin? If not possible, someone could suggest an alternative?.
    Thanks and Regards.

    Khawar

    DB:2.27:How To Configure Sevrver To Download Sun Jre Via Network Share m1

    Hi,
    Thanks for reply, what configuration I did before is by using the same link as you described here I also sent Email to Wilfred writer of this blog but he excused that he is unable to help me over this matter that is why I came on this forum my be some one help me.
    I have one more issue let say if I allow user to download Sun JRE via internet, it starts downloading Sun JRE and after a little while it displays message like this
    " It's not possible to download via this proxy setting " ( not exactly the same message some what indicating proxy error) but at the same time you can view website and download files from other websites what's wrong I can't understand.

    Many Thanks.
    Khawar

  • RELEVANCY SCORE 2.27

    DB:2.27:Re: Microsoft Vista Support jj


    We are planning to certify Vista for both Oracle Application Server 10gR2 and R3. This ofcourse, also include JInitiator.

    Thanks
    Pavna
    Oracle Fusion Middleware Product Management

    DB:2.27:Re: Microsoft Vista Support jj

    I am trying to access R12 on my lap top with Vista Home Premium. The systems says that some of the add ons are not available and does not authorize me to download the plug-ins. Can you please let me know how to proceed further?

    Thanks

    Shalla

  • RELEVANCY SCORE 2.27

    DB:2.27:Problem To Install Javatm Advanced Imaging (Jai) On Mac Osx 10.5 fc


    I'm working on a java project on my Mac, i'm using Leopard 10.5 and Java version "1.5.0_13" to developp a web application.
    I have encountered a problem, i would like to install JavaTM Advanced Imaging on my mac, but I don't found any Binary Builds for Mac Os 10.5, the last version is for 10.3 and incompatible for 10.5.
    Does everybody know how to install JavaTM Advanced Imaging on Mac Os X 10.5?

    Thanks

    DB:2.27:Problem To Install Javatm Advanced Imaging (Jai) On Mac Osx 10.5 fc

    I have looking for JAI in my java, but it's not installed...
    Like Java imageIO Too...
    I'm looking for updates, but i didn't found anything.

  • RELEVANCY SCORE 2.27

    DB:2.27:Has Anyone Used Java Advanced Imaging Api? 1z


    Where do I download this from - don't see this in the Sun site.

    Another thing, has anyone used codec directly in the video feed? I don't think you can do this using just JMF. That would be nice if I can, so, for this I wouldn't need Java Advanced imaging API.

    DB:2.27:Has Anyone Used Java Advanced Imaging Api? 1z

    i change the code below as follow:

    (...)
    for (int i = 0; i tc.length; i++)
    {
    if (tc.getFormat() instanceof VideoFormat)
    {
    videoTrack = tc[i];
    break;
    }
    }
    (...)

    this code compile and execute correctly!

  • RELEVANCY SCORE 2.27

    DB:2.27:Jinitiator For Linux ? a8


    Where can I download JInitiator for Linux ?

    DB:2.27:Jinitiator For Linux ? a8

    Where can I download JInitiator for Linux ?

  • RELEVANCY SCORE 2.27

    DB:2.27:Re: Hang Problem Running Form Using Jre/Jpi 8c


    Try installing the latest patch for that version - 9.0.4.3. Also determine if the problem reproduces with JInitiator. If not, the problem may be related to the Sun JRE.

    DB:2.27:Re: Hang Problem Running Form Using Jre/Jpi 8c

    It is stored in the correct place (done by patch) and my HTML is also corrected according to the Metalink note. Still it causes ~50% of my users to not be able to start Forms. So it's gone for now and everything works fine even though clients are 100% updated with regards to Win updates.

  • RELEVANCY SCORE 2.27

    DB:2.27:Jinitiator For Linux ? kc


    Where can I download Jinitiator for Linux ?

    DB:2.27:Jinitiator For Linux ? kc

    Where can I download Jinitiator for Linux ?

  • RELEVANCY SCORE 2.27

    DB:2.27:Re: Jinitiator Can't Display The Forms dk


    Windows 7 Ultimate 64-bit