• RELEVANCY SCORE 4.64

    DB:4.64:From Windows Asp To Apache Asp xz







    Hi,

    I have a site based on ASP with access database running on a Windows system. I would like to transfer the site to Plesk / Apache ASP.

    What should I do, to make it work on this Linux / Plesk / Apache ASP ?

    Thanks !!

    Robert

    DB:4.64:From Windows Asp To Apache Asp xz




    To use an vbscript app on linux you can use the asp2php program.

    http://asp2php.naken.cc/

    as the maker of asp2php says it:

    RESISTANCE IS *NOT* FUTILE

    regards

    Jan

  • RELEVANCY SCORE 4.56

    DB:4.56:Install Asp 7x







    I am running Plesk 8.6 on a Linux system. The Plesk Domain Physical Hosting Setup page says Apache ASP support

    (Component was not installed). How do I install it? Thanks.

    DB:4.56:Install Asp 7x




    I am running Plesk 8.6 on a Linux system. The Plesk Domain Physical Hosting Setup page says Apache ASP support

    (Component was not installed). How do I install it? Thanks.

  • RELEVANCY SCORE 4.25

    DB:4.25:Asp Page Connection Problem To Sql Server 2005 jf







    Hi,

    We have a Plesk 9.0 server running Windows Server 2008 Ent with SQL Server 2005.

    Plesk and other services run without any major problems as far as we can see but we have a major problem getting ASP applications to connect to the MS SQL Server 2005 database that was setup using Plesk.

    However, when the asp application is loaded on another IIS server it can connect perfectly to our SQL Server 2005 DB, but when the asp application is loaded locally it simply cannot connect and gives Internal Server Error 500.

    Any advice please?

    DB:4.25:Asp Page Connection Problem To Sql Server 2005 jf




    Hi,

    We have a Plesk 9.0 server running Windows Server 2008 Ent with SQL Server 2005.

    Plesk and other services run without any major problems as far as we can see but we have a major problem getting ASP applications to connect to the MS SQL Server 2005 database that was setup using Plesk.

    However, when the asp application is loaded on another IIS server it can connect perfectly to our SQL Server 2005 DB, but when the asp application is loaded locally it simply cannot connect and gives Internal Server Error 500.

    Any advice please?

  • RELEVANCY SCORE 4.25

    DB:4.25:Asp Write Code j7





    anybody have a sample asp code that works on plesk that simply writes to a file? what do you need to do to the script? permissions? etc...

    DB:4.25:Asp Write Code j7




    anybody have a sample asp code that works on plesk that simply writes to a file? what do you need to do to the script? permissions? etc...

  • RELEVANCY SCORE 4.11

    DB:4.11:Asp cd





    I run a RedHat 7.2 System with Plesk 2.5 Standard installed.

    When anybody runs an .asp file, that works perfectly well on other servers, it just will not run here.

    I have tried numerous pieces of code and it wont work.. Error 500 and the log file is full of errors on every line, but Im sure its fine.

    Any ideas how to solve this anyone?

    Thanks

    DB:4.11:Asp cd




    Hey Tactics,

    I just installed Chili on my Plesk server and works fine

    Eric

  • RELEVANCY SCORE 3.88

    DB:3.88:Apache Asp Support (Component Not Installed) m7





    Hello

    i just purchased a new dedicated server from Hetzner, with preinstalled Plesk Panel 9.5.2

    Some of my sites needs ASP Service. The Apache ASP Support is not installed. I searched all the documentation but didnt found something like this, only installation from scratch.
    Could you please guide me, how i can install only this extra component.

    Details
    Version Plesk Panel: v9.5.2_build95100504.10
    on CentOS 5.4 64 bit

    Thanks in advanced for your reply
    Kind Regards
    Yiannis

    DB:3.88:Apache Asp Support (Component Not Installed) m7




    Yes a have some, but only very very basic knowledge of the command line.

    But for some reason it worked today.. Thanks

  • RELEVANCY SCORE 3.84

    DB:3.84:Auto Create Sub Domains 1f





    Hi,

    I have a question for you, this problem has been bugging me for a while now.

    I am running Plesk on a windows server, and my site requires users to register to use it. At the moment, i receive the registration request and have to manually create the users sub domain. is there any way through plesk or through coding (preferably ASP) to automate this process?

    Looking forward to hearing from you peeps!

    Rich

    DB:3.84:Auto Create Sub Domains 1f




    Thats great.... but i am not too much of a php/perl programmer.

    I am looking to create an email address and subdomain based upon online users registering through the site automatically. Is there any chance you can provide me with some example code for these processes?

    Thanks in advance.

  • RELEVANCY SCORE 3.80

    DB:3.80:Plesk On Hosted Server zc





    I am using Godaddy for hosting. One of my new servers is running Windows 2008 Server. When I access any ASPX page, I get an error: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED)). If I access any HTM or ASP page, than it works fine. What permissions am I missing?

    My site is also running on an older server, also at Godaddy. The older server has Windows 2003 Server for OS. Both of my servers have Plesk -- they look different so I presume that the newer server has new Plesk Panel (How can I check the version of Plesk?)

    Any pointers on how I could resolve this Access is denied problem for ASPX pages would be greatly appreciated.

    Chirag

    DB:3.80:Plesk On Hosted Server zc




    Apparently, this is a known issue with Windows 2008 R2. Groups psacln and psaadm have deny permission on C:\Windows\assembly. The problem can be resolved by launching these two commands from a command prompt:

    cacls C:\Windows\assembly\GAC_MSIL /E /R psacln /T /C
    cacls C:\Windows\assembly\GAC_MSIL /E /R psaadm /T /C

    Igor contributed to this resolution. Many thanks Igor. I greatly appreciate your support. This works very well.

  • RELEVANCY SCORE 3.80

    DB:3.80:Access Databases In Plesk 6 7a





    As I understand Plesk 6 support ASP coding but it doesnt support Access databases

    Is there a way/plugin that will let me do that (ODBC plugin?)

    Any information on that woudl be great
    Thank you
    Dimitry

    DB:3.80:Access Databases In Plesk 6 7a




    Thats true, but chillisoft can make a DSN, so you can easily access the database from asp.

  • RELEVANCY SCORE 3.72

    DB:3.72:Plesk 7.0, Redhat 9, And Sun Asp (Chilisoft) 3s





    Were in the process of installing and configuring Plesk 7 on a Redhat 9.0 system.

    Wed like to install Sun Active Server Pages (Chilisoft), but the cuurent version of Chilisoft (4.0.1) only supports Redhat 7.3, or Linux systems with glibc 2.2.5. From discussions on the Sun forums, it seems that getting Sun ASP to work on Redhat 9.0 is not trivial.

    Has anyone managed to get Plesk 7, Sun ASP, and Redhat 9.0 to work together?

  • RELEVANCY SCORE 3.64

    DB:3.64:Asp.Net Enterprise Manager Over Ssl? 97





    Hi,

    I am running Plesk 7.5.4 on Windows Server 2003 with SQL Server 2000.

    I can access the ASP.NET Enterprise Manager on port 8401 with plain HTTP.

    That doesnt seems very secure to me.

    Is there any way to turn on SSL for it?

    Thanks.

    DB:3.64:Asp.Net Enterprise Manager Over Ssl? 97




    Hi,

    I am running Plesk 7.5.4 on Windows Server 2003 with SQL Server 2000.

    I can access the ASP.NET Enterprise Manager on port 8401 with plain HTTP.

    That doesnt seems very secure to me.

    Is there any way to turn on SSL for it?

    Thanks.

  • RELEVANCY SCORE 3.62

    DB:3.62:Unable To Install Plesk Software/Updates Via Admin ss





    Im trying to install Plesk software via the Updater in the Plesk panel. However, whenever I try to install the updates it either fails or reports there is no software updates to install.

    I am running CentOS 5 on a VPS. I am not running a Virtuozzo version of Plesk its a full license using the normal install files from the website.

    Here is one of the email reports of the failed install when I try to install the backup utilities:

    Parallels Products Installer 3.4.1 (build at 2009-01-20 13:07 svn rev. 0) started at (timezone GMT) Wed Apr 22 08:22:24 2009
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_0_1 --notify-email=REMOVED --install-component=base --install-component=api --install-component=pmm --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.3 arch=i686 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.3 arch=i686 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..31%..41%..50%..60%..72%..82%..91%..100% done.
    Downloading the file sitebuilder.inf3: 20%..40%..60%..80%..100% done.
    Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.1/plesk-9.0.1-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such file or directory
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1233061717, available=1233061717
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1232435371, available=1232435371
    Component plesk/php5: mode up2date, installed=1233061718, available=1233061718
    Component plesk/postgresql: mode up2date, installed=1200149109, available=1200149109
    Component plesk/vault: mode install, installed=0, available=1233061707
    Component plesk/ppwse: mode install, installed=0, available=1233061686
    Component plesk/api: mode up2date, installed=1233061635, available=1233061635
    Component plesk/pmm: mode install, installed=0, available=1233061603
    Component plesk/sb-publish: mode install, installed=0, available=1179887960
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1233061697
    Component plesk/miva: mode install, installed=0, available=1233061700
    Component plesk/billing: mode install, installed=0, available=1233070593
    Component plesk/mod-bw: mode install, installed=0, available=1194490362
    Component plesk/asp: mode install, installed=0, available=1223517992
    Component plesk/java: mode install, installed=0, available=1233061639
    Component plesk/mod_python: mode install, installed=0, available=1168104591
    Component plesk/ruby: mode install, installed=0, available=1233061698
    Component plesk/qmail: mode up2date, installed=1233061714, available=1233061714
    Component plesk/postfix: mode install, installed=0, available=1233061714
    Component plesk/psa-firewall: mode install, installed=0, available=1233061638
    Component plesk/psa-vpn: mode install, installed=0, available=1233061669
    Component plesk/psa-fileserver: mode install, installed=0, available=1233061633
    Component plesk/sshterm: mode install, installed=0, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1233061690
    Component plesk/cs-gs: mode install, installed=0, available=1233061637
    Component plesk/battlefield: mode install, installed=0, available=1233061679
    Component plesk/bf2: mode install, installed=0, available=1233061696
    Component plesk/mailman: mode up2date, installed=1233061695, available=1233061695
    Component plesk/kav: mode install, installed=0, available=1233061704
    Component plesk/drweb: mode up2date, installed=1233061618, available=1233061618
    Component plesk/spamassassin: mode install, installed=0, available=1233061642
    Component plesk/backup-vz: mode install, installed=0, available=1233061694
    Component plesk/de-DE-locale: mode install, installed=0, available=1233050941
    Component plesk/ja-JP-locale: mode install, installed=0, available=1233051011
    Component plesk/es-ES-locale: mode install, installed=0, available=1233050963
    Component plesk/ru-RU-locale: mode install, installed=0, available=1233051030
    Component plesk/fr-FR-locale: mode install, installed=0, available=1233050979
    Component plesk/it-IT-locale: mode install, installed=0, available=1233053924
    Component plesk/zh-CN-locale: mode install, installed=0, available=1233051047
    Component plesk/zh-TW-locale: mode install, installed=0, available=1233051064
    Component plesk/nl-NL-locale: mode install, installed=0, available=1233051083
    Component plesk/horde: mode install, installed=0, available=1233061678
    Component plesk/atmail: mode install, installed=0, available=1233061614
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    ERROR: Unable to retrieve the detailed information about the packages installed in the system:
    Command rpm exit with non-zero status (1).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.

    DB:3.62:Unable To Install Plesk Software/Updates Via Admin ss




    Solution: 1: Create restore point and take registry backup.
    2: Delete all temp files.
    3: Delete all unwanted softwares and security softwares from add/remove program.
    4: Disable all unwanted services from startup and then remove from registry.
    5: Reset internet explorer and then register all .dll files.
    6: Scan with spyware removal,hijackthis and trojon removal.
    7: Check windows update if found and then download and install.
    8: Restart the computer.
    9: Try to install software.

  • RELEVANCY SCORE 3.58

    DB:3.58:How Do I Get Plesk To Recognise That I Have Installed Asp.Net 1.1? mk





    Hi Everyone,

    Ive just got a new Windows 2008 VPS (not Virtuozzo based) with Plesk for Windows 8.6.

    The VPS had ASP.NET 3.5 and Plesk for Windows pre-installed.

    Im attempting to migrate some customer sites across from my old VPS to this one. A couple need ASP.NET 1.1. Ive installed this in Windows and can see it in IIS7, but Plesk only shows ASP.NET 2 as an option.

    Ive tried running the re-configurator, running a change install using the .msi package, rebooting the VPS and restarting Plesk. Plesk stubbornly refuses to detect ASP 1.1 as an option (it doesnt appear at the Server - ASP page, or as a setup option for domains).

    How can I force Plesk to detect ASP 1.1? Thanks in advance for any help.

    DB:3.58:How Do I Get Plesk To Recognise That I Have Installed Asp.Net 1.1? mk




    Many thanks Benderr, using the refresh button on the server - components page resolved the issue.

  • RELEVANCY SCORE 3.55

    DB:3.55:Plesk Firewall Stops Asp Web Mail pf





    I am in the process of migrating all my clients from a Cobalt web server to my recently acquired Windows/Plesk server.

    I have hit a major stumbling block, the in-built Plesk firewall stops my ASP web mail from working. If it is disabled everything works fine. The web mail forms in question are on ASP pages and using CDO. I have looked at the Plesk firewall pfwmng.js file and TCP port 25 is enabled in Normal Firewall mode. However webmail fails to work (I am not using Panic Mode).

    Any ideas out there?

    Thanks

    DB:3.55:Plesk Firewall Stops Asp Web Mail pf




    I am in the process of migrating all my clients from a Cobalt web server to my recently acquired Windows/Plesk server.

    I have hit a major stumbling block, the in-built Plesk firewall stops my ASP web mail from working. If it is disabled everything works fine. The web mail forms in question are on ASP pages and using CDO. I have looked at the Plesk firewall pfwmng.js file and TCP port 25 is enabled in Normal Firewall mode. However webmail fails to work (I am not using Panic Mode).

    Any ideas out there?

    Thanks

  • RELEVANCY SCORE 3.55

    DB:3.55:Unable To Migration Plesk V7.5.4 To V9.2.1 dp





    The new Migration manager in PLESK v9.2.1 does not work when migrating from PLESK v7.5.4 (running on RedHat Linux) to PLESK v9.2.1 (also running on RedHat Linux). Using the manual method of backing up on the PLESK v7.5.4 system and then using the pre9-backup-convert utility DOES NOT WORK EITHER.

    The problem seems to be that the pre9-backup-convert utility only recognizes backups from PLESK 8, and not from earlier versions, such as PLESK 7.

    Hopefully this will be fixed in a later release of PLESK 9.

    DB:3.55:Unable To Migration Plesk V7.5.4 To V9.2.1 dp




    Both servers have to have the same version of Pleske ...

  • RELEVANCY SCORE 3.54

    DB:3.54:Asp Classic - How Do I Show Error Messages? d8





    I am trying to use ASP Classic, but I cannot get Plesk 10.3 to show the ASP error messages. How do I turn this on?

    I have already set all the error documents to default in the Virtual DirectoryError Documents.

    I also set the Enable ASP Server and Client Side debugging in Virtual DirectoryVirtual Directory Properties.

    What am I missing?

    Thanks.

    DB:3.54:Asp Classic - How Do I Show Error Messages? d8




    Depends on the version of IIS thats underneath

    If you have IIS7 or 7.5 running under Plesk then the default setting is to show a friendly error. This can only be switched off using IIS management console. You should look for Send Errors to Browser. This will default to false and instead show the standard error message:
    An error occurred on the server when processing the URL. Please contact the system administrator.

    If you are the system administrator please click here to find out more about this error.

    Setting the Send Errors to Browser will show you the full error message.

  • RELEVANCY SCORE 3.52

    DB:3.52:Apache Asp Support Failure fm





    Hi all, im running linux, CentOS 5 + Plesk 9.2.2.

    I mainly use the server for wordpress php sites and I was wondering if i could have ASP support on this as I see the within the plesk update component list Apache ASP support. Im looking to have site built in ASP and wondered if I could run it on this server. Its a virtual server with 1and1.

    Whenever i try to update this component, it doesnt work and wont seem to install.

    I get the following in the Plesk autoupdate failure report‏ email.

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..21%..31%..41%..51%..60%..70%..80%..90%..100% done.
    Downloading the file sitebuilder.inf3: 15%..35%..55%..75%..96%..100% done.
    Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.2.2/plesk-9.2.2-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1247574528, available=1247574528
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1233749674, available=1233749674
    Component plesk/php5: mode upgrade, installed=1240383587, available=1247574530
    Component plesk/postgresql: mode install, installed=0, available=1200148559
    Component plesk/vault: mode up2date, installed=1247574516, available=1247574516
    Component plesk/ppwse: mode install, installed=0, available=1247574488
    Component plesk/api: mode up2date, installed=1247574429, available=1247574429
    Component plesk/pmm-vz: mode up2date, installed=1247574386, available=1247574386
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1247574504
    Component plesk/miva: mode install, installed=0, available=1247574507
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode upgrade, installed=1197984935, available=1223518800
    Component plesk/java: mode install, installed=0, available=1247574435
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1247574506
    Component plesk/qmail: mode upgrade, installed=1240383445, available=1247574525
    Component plesk/postfix: mode upgrade, installed=1240383576, available=1247574525
    Component plesk/psa-firewall: mode install, installed=0, available=1247574434
    Component plesk/psa-vpn: mode install, installed=0, available=1247574469
    Component plesk/psa-fileserver: mode install, installed=0, available=1247574426
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1247574492
    Component plesk/cs-gs: mode install, installed=0, available=1247574431
    Component plesk/battlefield: mode install, installed=0, available=1247574481
    Component plesk/bf2: mode install, installed=0, available=1247574504
    Component plesk/mailman: mode install, installed=0, available=1247574502
    Component plesk/kav: mode install, installed=0, available=1247574512
    Component plesk/drweb: mode install, installed=0, available=1247574407
    Component plesk/spamassassin: mode install, installed=0, available=1247574438
    Component plesk/backup-vz: mode up2date, installed=1247574501, available=1247574501
    Component plesk/de-DE-locale: mode install, installed=0, available=1247208745
    Component plesk/ja-JP-locale: mode install, installed=0, available=1247208828
    Component plesk/es-ES-locale: mode install, installed=0, available=1247208770
    Component plesk/ru-RU-locale: mode install, installed=0, available=1247208847
    Component plesk/fr-FR-locale: mode install, installed=0, available=1247208789
    Component plesk/it-IT-locale: mode install, installed=0, available=1247208808
    Component plesk/zh-CN-locale: mode install, installed=0, available=1247208867
    Component plesk/zh-TW-locale: mode install, installed=0, available=1247208885
    Component plesk/nl-NL-locale: mode install, installed=0, available=1247208904
    Component plesk/horde: mode up2date, installed=1247574478, available=1247574478
    Component plesk/atmail: mode install, installed=0, available=1247574402
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.2.2/update-rpm-CentOS-5-x86_64/update-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/build-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.2.2-cos5-x86_64.hdr.gz: 11%..22%..31%..40%..52%..61%..72%..81%..90%..100% done.
    Determining the packages that need to be installed.
    skip package perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3) from component asp - there is same or newer version of this package is installed (in system perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3))
    skip package perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5) from component asp - there is same or newer version of this package is installed (in system perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5))
    skip package perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6))
    skip package perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10))
    skip package perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8))
    skip package perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9))
    Check package set before installation
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/opt/perl/perl-Apache-ASP-2.59-0.93298.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Installing the package perl-Apache-ASP-2.59-0.93298.x86_64 (b 0x371f160 source=0xc6d810 P:68 R:31)
    package perl-Apache-ASP-2.59-0.93298.x86_64 is already installed
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Has anyone with a better understanding give me an idea as to this issue. Would it simply be a restriction from my hosting company, or am I missing something? i.e. a related component install. Ive searched the forums and cant seem to find an answer.

    Any help is greatly appreciated.

    many thanks

    Jay

  • RELEVANCY SCORE 3.45

    DB:3.45:Asp On Plesk zk





    Hi Guys,

    Im getting the following error when attempting to use ASP scripts on a domain in Plesk. I have enabled Apache ASP. Does anyone have any idea what I might be doing
    wrong?

    When trying to acces the page I get:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    And the erro log reports:

    Cant locate object method log_error via package Apache::RequestRec at /usr/lib/perl5/site_perl/5.8.5/Apache/ASP.pm line 1709.\n

    DB:3.45:Asp On Plesk zk




    Most probably the script which you are trying to use contains a method, for example, Response.Write() which is not supported by the Apache::ASP since that
    implemetation of ASP does not fully support all the methods/objects of the original Microsofts version. Plesk uses free Apache::ASP which is based on Perl language and does not support other languages:

    http://apache-asp.org/faq.html#VBScript or 07fa600d

    Please refer to the http://www.apache-asp.org website to get more information about apache-asp.

    I think next two articles can be helpful for you in future:

    http://faq.swsoft.com/article_120_966_en.html
    http://faq.swsoft.com/article_41_1045_en.html

  • RELEVANCY SCORE 3.44

    DB:3.44:Plesk 7 And Movable Type 3p





    Hi all,
    did anyone install Movable Type (http://www.movabletype.org/) on Plesk 7? How?

    I am running Plesk 7.0.2 on RH Enterprise Linux 3.

    Thanks.

    DB:3.44:Plesk 7 And Movable Type 3p




    Yep it works with scripts in CGI dir.

  • RELEVANCY SCORE 3.43

    DB:3.43:Asp Session Timout Set To 30 Mins, Not Getting This 7k





    I dont know whether this is a Microsoft IIS issue, or whether this is a Plesk issue, but I have set the ASP session timeout value in IIS set to 30 minutes for my web site, and I am getting something far less than this (10 mins or so - hard to test the exact time).

    What this means is that I log into the web site that I have created, and after a period of inactivity for 10 minutes or so, I then proceed to do something on the web site and my session variables go (obviously due to the session timeout been exceeded.)

    The reason why I think this might be a Plesk issue is because I have set the value in IIS to 30 minutes, so you would assume that this would work. I have another server not running Plesk in which the same timeout value is set - and this works.

    (Some additional information about my web server - it is hosted by 11 UK.)

    DB:3.43:Asp Session Timout Set To 30 Mins, Not Getting This 7k




    check app pool idle timeout settings. It may be set to 5 minutes by default. Increase it to a higher value.

  • RELEVANCY SCORE 3.41

    DB:3.41:Chili!Soft Asp? x7





    Hi everyone,

    Anyone know why Plesk dont use Chili!Soft ASP, I think itll be much more better right? Someone from Plesk please consider this...

    Best regards,
    Leslie

    DB:3.41:Chili!Soft Asp? x7




    not important

    whether it is suitable or not, that is not an issue. Plesk is made for hosting providers and they have to give there clients what they ask for.

    If it was up to me there was not a single computer in the world running m$ ... but it is not up to me, it is up to my clients ... they pay my bills.

    however, I would not use chilisoft. I would recoment instantASP. I hope it will work in Plesk V2, because in V1.3.1 it wouldnt

    Regards
    Jan

  • RELEVANCY SCORE 3.39

    DB:3.39:Chillisoft Asp 8m





    Hi,

    Anyone ever managed to get Chillisoft ASP 4.0 working with Plesk 6.0? We installed it according to the Plesk 6.0 Manual but cant add virtualhost to the ASP server.

    Anyone?

    DB:3.39:Chillisoft Asp 8m




    Ok is working now bot
    Whant is the probleme now ????

    Technical Information (for support personnel)

    Error Type:
    ADODB.Connection.1 (0x800A0BB9)
    The application is using arguments that are of the wrong type, are out of acceptable range, or are in conflict with one another.
    /info/default.asp, line 5

    Browser Type:
    Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

    Page:
    GET /info/default.asp

    Time:
    Sunday, October 19, 2003, 11:59:31 PM

  • RELEVANCY SCORE 3.39

    DB:3.39:Upload Via Apache Asp? c9





    I would like to know if enabling the Apache ASP support on Plesk 2.5 allows a user to modify (upload) their webpage via certain ASP scripts. Or is the user required to FTP their webpages to the Plesk server? I havent actually used the Apache ASP functionality so Im not sure what it can and cannot do.

    DB:3.39:Upload Via Apache Asp? c9




    I would like to know if enabling the Apache ASP support on Plesk 2.5 allows a user to modify (upload) their webpage via certain ASP scripts. Or is the user required to FTP their webpages to the Plesk server? I havent actually used the Apache ASP functionality so Im not sure what it can and cannot do.

  • RELEVANCY SCORE 3.38

    DB:3.38:Info On Running Plesk Without 8443 cx





    hi i already run plesk on a dedicated ip on the sudomain cp.domain.com:8443.

    could somebody please explain how to run it on 443 (ssl) as default?

    im running plesk reloaded 7.14 on freebsd 4.9.

    thanks

    DB:3.38:Info On Running Plesk Without 8443 cx




    I am running Plesk 7.1.5 on RedHat 9, but I am sure that the principals described below, will apply to FreeBSD as well.

    I recommend that you add a second IP address to your box.

    On Redhat, you have to add the /etc/sysconfig/network-scripts/ifcfg-eth0:0 file.

    The contents of the file is:
    DEVICE=eth0:0
    IPADDR=new secondary IP address
    NETMASK=correct netmask

    You will have to restart your network interfaces. Do a service network restart

    Verify that the new IP address in functioning by ping ing it and/or checking the output of your ifconfig command.

    Then you have to update your /etc/httpd/conf.d/ssl.conf file, so that Apache only binds to port 443 on the main IP address.

    This can be done by editting the
    Listen statement.

    You must now restart Apache, using apachectl stop and apachectl startssl .

    The final few steps is to update the Plesk Apache installation.

    Edit the /usr/local/psa/admin/conf/httpsd.conf file and add the line Listen new ip address:443 to make the control panel listen on the SSL port of your new IP address.

    Now restart Plesk Apache via /usr/local/psa/admin/bin/httpsdctl restart

    If everything went according to plan, you will now be able to access your control panel via https://new ip address/

    WARNING: After an upgrade via the Plesk Updater the settings will go back to default and you will have to reconfigure the control panel to run from the second ip address.

  • RELEVANCY SCORE 3.38

    DB:3.38:Asp Error Asp_0178_:_80070005 93





    Can anyone offer some advice on this.

    plesk 7.5 for windows running on a Windows 2003 webserver Standard edition box.

    Trying to setup Linkpoint processing scripts using a DLL which was placed in /system32

    getting this error running the asp page on the domain.

    Code:

    DB:3.38:Asp Error Asp_0178_:_80070005 93




    Can anyone offer some advice on this.

    plesk 7.5 for windows running on a Windows 2003 webserver Standard edition box.

    Trying to setup Linkpoint processing scripts using a DLL which was placed in /system32

    getting this error running the asp page on the domain.

    Code:

  • RELEVANCY SCORE 3.38

    DB:3.38:Configure Asp 3d





    Hi all,
    We r using plesk for our dedicated server... is there any option available using plesk to install or configure asp in that server... we have remote access to our server(linux)... how to configure asp and jsp in that server.... apache is installed and php is running on that server.... is there any option to add jsp and asp support to the same server or we have to configure the asp jsp...... can any one tell the solution.....

    regs
    bala

    DB:3.38:Configure Asp 3d




    Hi all,
    We r using plesk for our dedicated server... is there any option available using plesk to install or configure asp in that server... we have remote access to our server(linux)... how to configure asp and jsp in that server.... apache is installed and php is running on that server.... is there any option to add jsp and asp support to the same server or we have to configure the asp jsp...... can any one tell the solution.....

    regs
    bala

  • RELEVANCY SCORE 3.36

    DB:3.36:Asp.Net V1.1 - X64 a8





    Hi all,

    I am running Plesk 9.2 on a Windows 2003 x64 server.

    ASP.NET v2 is running fine, but some sites that are running need to run off ASP.NET v1.1.

    I have configured IIS to run in 32 bit mode and have restarted the server to ensure that it is running in 32 bit mode (it appears to be according to the process list).

    Both versions of ASP.NET appear in Server Settings under the ASP settings. When I go to either the web hosting settings for the domain or the ASP settings for the domain it does not give me an option to select ASP.NET v1.1, it only displays v2.

    Has anyone managed to get ASP.NET v1.1 to work with Plesk 9.x on Windows x64?

    Thanks

    DB:3.36:Asp.Net V1.1 - X64 a8




    Hi Igor,

    Thanks for the link, I actually stumbled upon that link earlier today in the course of trying to sort the issue out, with no luck.

    I also realised I forgot to mention, the server is running inside a Virtuozzo Container with Plesk installed from the application template found on the Parallels FTP server.

    The other thing I noticed is that the ASP.NET tab does not show in the site properties (from IIS manager). That seems to be related to the x64 version of Windows, but no matter what I tried I couldnt get that tab to show.

    I ended up changing the site over to ASP.NET v1.1 by doing the following:

    1. Open a command prompt and change into the ASP.NET v1.1 directory, in this case C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322.
    2. Getting the sites application path, in this case W3SVC/9737/ROOT (I found it by taking a look in the Metabase.xml file that is located at C:\WINDOWS\system32\inetsrv)
    3. Running aspnet_regiis -s W3SVC/9737/ROOT

    The site now runs v1.1 correctly, although it is a bit of a hack way around it (it would be ideal to get it to show the option in Plesk so it doesnt confuse anyone later on down the track).

  • RELEVANCY SCORE 3.35

    DB:3.35:Urgent: Filerefernece + Asp + Flashplayer9 73


    We seem to have an issue with the new Flash Player 9 in
    combination with FileReference and uploading through ASP.

    We tried the following scenario's

    Flash 8 Player - PHP = OK
    Flash 8 Player - CF = OK
    Flash 8 Player - ASP = OK

    Flash 9 Player - PHP = OK
    Flash 9 Player - CF = OK
    Flash 9 Player - ASP = X

    It seems like flash player 9 has difficulties uploading
    through ASP. We tried this on 2 ASP servers which are running ASP
    1+.
    We used the asp script in combination with FreeAspUpload.asp
    a popular asp component.

    Is this a bug within the player?

    Please help =)

    DB:3.35:Urgent: Filerefernece + Asp + Flashplayer9 73

    Anyone? I'm desperate here!!

    I have example files located here:

    http://ppt.unisurv.com/test/FileReference.html

    I can send these files to anyone willing to help

    Thanks,

    Evan

  • RELEVANCY SCORE 3.35

    DB:3.35:Asp Not Working 19





    Hi Guys,

    Cant seem to get any ASP code working on this plesk 8.0 system under linux.

    Checking error logs displays the following.

    Cant locate object method log_error via package Apache::RequestRec at /usr/lib/perl5/site_perl/5.8.5/Apache/ASP.pm line 1709.\n

    DB:3.35:Asp Not Working 19




    Hi Guys,

    Cant seem to get any ASP code working on this plesk 8.0 system under linux.

    Checking error logs displays the following.

    Cant locate object method log_error via package Apache::RequestRec at /usr/lib/perl5/site_perl/5.8.5/Apache/ASP.pm line 1709.\n

  • RELEVANCY SCORE 3.34

    DB:3.34:Asp Errors Not Displaying cs





    For some reason, no error messages are being displayed when I work on my ASP pages. When I have a coding problem, it just stops and nothing is displayed in my browser. I checked by browser, and its happening on my iMac as well, so I dont think its me but my server, which is running the latest version if Plesk. It used to display the error messages, but I must have turn something off. Any suggestions?

    Any help is much appreciated.

    - PR

    DB:3.34:Asp Errors Not Displaying cs




    Sounds like a simple enough solution. Ill give it a try.

    Thanks again.

  • RELEVANCY SCORE 3.34

    DB:3.34:Server Plesk 9.2 Hacked 8d





    I am testing plesk 9.2 on Windows server 2003.
    I tried hack this server by webshell (aspx asp)
    Example:
    When i ran :
    %@ Language=VBScript %
    %
    On Error Resume Next
    Dim oScript
    Dim gURL
    gURL = Request.ServerVariables(APPL_PHYSICAL_PATH)
    Set oScript = Server.CreateObject(WSCRIPT.SHELL)
    Call oScript.Run (c:\\WINDOWS\\system32\\cmd.exe,1,True)
    %
    Then task manager of server running file cmd.exe by users is : IWAM_Plesk(Default)
    Or when i used webshell (http://www.guru.net.vn/kshell_1.2.zip) , i can hacked website of other users in this server.
    I used plesk tools maked sure permission of server , but it is not fix that problems.

    I cant fix , who can secure , and fix that error ? Help me ?

    Thanks so much !

    DB:3.34:Server Plesk 9.2 Hacked 8d




    This issue caused because of by default all users application works inside single AppPool. So they probably has access to each other contents.

    This issue can be resolved, if you set domain - Web Hosting Settings - Use dedicated pool on every domain (you can use mass domains operations either). And additionally you can set Home - IIS Application Pool - Global Settings - Always place all domains in the shared application pool option. It will run each site in separated pool, and their applications couldnt read each other.

  • RELEVANCY SCORE 3.33

    DB:3.33:Asp On Plesk 5.0.5 With Linux/Apache km





    I need to know how to get ASP to work with my Plesk 5.0.5 on Apache/Redhat. I have checked the box in Plesk for ASP on Apache, but it still does not work. Anyone know or have any suggestions?

    -DJ

  • RELEVANCY SCORE 3.33

    DB:3.33:Virtual Directories Pointing Outside Web Root as





    I am trying to move some websites over to a new Windows 2000 SP4 Plesk 7 server and am running into a problem. Currently on our old server we have a common directory of ASP files outside webserver root that many of the sites pull from with a virtual directory linkage and include statements.

    Is this type of setup possible in a Plesk environment? Because there is a set of code that we do not want clients to gain access to via FTP.

    Any help would greatly be appreciative.

    Thanks,

    Scott MacDonald
    Regional Internet Media Inc.

    DB:3.33:Virtual Directories Pointing Outside Web Root as




    Hy,

    can you post your answer from swsoft-support?

    I have the same problem, we have a many virtual directories it shows out of web-root and it makes many problems!

    ---

    sincerely,

    Peter

  • RELEVANCY SCORE 3.32

    DB:3.32:Asp Mail Form Not Working, Fail Loading Cdosys xs





    We have 2 new VPS with Windows server 2008 r2 (running on virtuozzo), IIS 7.5 and Plesk 10.4.4

    We moved there a lot of old websites with classic ASP mail form using cdosys.
    They worked fine on the old server win 2003 IIS 6 and Plesk 9.3 but now they show up an error:
    Microsoft VBScript runtime error 800a0030
    Error in loading DLL: iConf.Fields

    All the ASP forms do not work, on many sites on both VPS: there is an error in loading the cdosys.dll that sends the mails.
    I tried the mailenable dll instead of the cdosys - conf are almost the same - but it fails in loading the dll too.

    DB:3.32:Asp Mail Form Not Working, Fail Loading Cdosys xs




    So bad no one answered :-(
    I solved it by moving all the sites on another server.
    It was not possible to change permissions to the dll (even logged in as Administrator).
    Probably it is one of the following:
    - incompatibility between Plesk 10.4.4 and Virtuozzo (both parallels products!!!) since the new one works fine with Plesk 10.4.4 on a Cloud server not running Virtuozzo.
    or
    - bad configuration by the old server farm (Aruba, on 3 different VPS??? bad bad bad)

  • RELEVANCY SCORE 3.32

    DB:3.32:Instal Mongodb On The Server Thats Running Plesk Cp 10.0.1 ff





    Hi there,

    I would like to use MongoDb on our plesk server.
    We have plesk 10.0.1 on a Ubuntu 10.04 server.

    Is this posible or would plesk cp crash?

  • RELEVANCY SCORE 3.32

    DB:3.32:How Do I Get Sunone Asp To Work With Plesk? 3x





    Hello,

    I have a Virtual Dedicated Server on GoDaddy and I need to use ASP on one of the domains.

    Ive installed SunOne ASP 4.0.2 and the install went well. The ASP control panel is accessable and the ASP server runs.

    Now for the bad news. The Apache web server wont. I get errors starting Apache.

    I have to comment out the ASP line in the httpd.conf file to get Apache running again.

    I would appreciate it if anyone knows how to configure this? Or if it is even possible.

    Is it an issue with the Fedora 2 OS, Linux, Apache, Plesk, or ASP????

    Ive heard it will work but getting it too has cause me to waste a good weekend!

    Thanks,

    Scott

    DB:3.32:How Do I Get Sunone Asp To Work With Plesk? 3x




    Hello,

    I have a Virtual Dedicated Server on GoDaddy and I need to use ASP on one of the domains.

    Ive installed SunOne ASP 4.0.2 and the install went well. The ASP control panel is accessable and the ASP server runs.

    Now for the bad news. The Apache web server wont. I get errors starting Apache.

    I have to comment out the ASP line in the httpd.conf file to get Apache running again.

    I would appreciate it if anyone knows how to configure this? Or if it is even possible.

    Is it an issue with the Fedora 2 OS, Linux, Apache, Plesk, or ASP????

    Ive heard it will work but getting it too has cause me to waste a good weekend!

    Thanks,

    Scott

  • RELEVANCY SCORE 3.30

    DB:3.30:Cant Run Asp On My Apache Server! 9c





    Hi,

    I cant run ASP pages on my server. Im running Plesk Reloaded for Unix 7.1.4, with mod_perl 1.99_12-2 and perl-Apache-ASP 2.57-fc1.build71040916.21.
    Apache ASP and mod_perl checkboxes for DOMAIN are checked.

    I get Internal Server Error (500) on my browser, and the following error in

    /home/httpd/vhosts/DOMAIN/statistics/logs/error_log:

    [Thu Oct 28 16:49:36 2004] [error] [asp] [12745] [error] Undefined subroutine Apache::ASP::Compiles::__ASP__tmpx:ate called at /home/httpd/vhosts/DOMAIN/httpdocs/default.asp line 1. -- , /usr/lib/perl5/site_perl/5.8.1/Apache/ASP.pm line 1518

    The ASP page code is:

    !DOCTYPE HTML PUBLIC -//W3C//DTD HTML 4.0 Transitional//EN
    html
    head
    titleTITLE/title
    /head
    body
    copy; %=Year(Date())% MyCompany, Inc.
    /body
    /html

    Help very appreciated! Thanks in advance.

    DB:3.30:Cant Run Asp On My Apache Server! 9c




    ASP tags where off in the PHP.ini , I turned them on and rebooted the machine ... same problem.

    Nice try

  • RELEVANCY SCORE 3.30

    DB:3.30:Asp.Net 2 On Plesk 11.5 89





    Hi

    I have a windows server 2012 with plesk 11.5 installed, when i goto plesk Server components i can not see ASP.net 2! while i see it in Server IIS management! what is the problem? how can i solve it, we need users can change between ASP.net 2 and 4!

    Regards,
    Hamed

    DB:3.30:Asp.Net 2 On Plesk 11.5 89




    you will need to manually try to repair asp.net and then go to server components and refresh the page.

  • RELEVANCY SCORE 3.29

    DB:3.29:Asp Cdo Component mp





    How do I install CDO component on my Windows server 2003 with Plesk 7.5?

    What can I do with users who want to send mail through asp scripts? Is it CDO component the only solution or there is a better one?

    Thanks in advance

    DB:3.29:Asp Cdo Component mp




    http://kb.swsoft.com/article_145_535_en.html
    http://kb.swsoft.com/article_145_560_en.html

  • RELEVANCY SCORE 3.25

    DB:3.25:Asp Components 7z





    Can I install this components before install Plesk on my server ?

    SmartUpload and ASPEmail

    DB:3.25:Asp Components 7z




    My question is, Can ASPemail by Persits Software, Inc http://www.aspemail.com/download.html be installed after Plesk 7.5.4 is installed?

    and does anyone have simpler instructions for brain dead humans like myself for installing it.

    One last question, is it worth installing or are the features already in plesk? i have a designer insisting on having this product and I worry about stability and say causing to have to rebuild the box.

  • RELEVANCY SCORE 3.23

    DB:3.23:Running An Asp Application On Was 9m



    Hi All,

    Is it possible to run an ASP application in WAS?

    Regards

    Leena

  • RELEVANCY SCORE 3.23

    DB:3.23:Plesk 6.5.2 To Plesk 7 Migration Failure az





    We tried to migrate out Plesk 6.5.2 setup to Plesk 7 last week. The process appeared to be running smoothly until the last item - restore control panel configuration. At this point the migrator threw up the warning:

    Error 800170d3 COM error: library or media pool must be empty...........

    After retrying a few times, the system aborted, leaving me with a dead Plesk setup.

    I then removed Plesk 7, reinstalled the 6.5.2 version and restored from a backup - back to square one.

    Has anyone else encountered this error in their migrations? The only non-standard item we have done is to use IIS 6 to bypass a couple of the plesk sites to solve the non_ssl issue for ASP pages.........

    DB:3.23:Plesk 6.5.2 To Plesk 7 Migration Failure az




    Right, just tried taking a backup over to a reserve server and then migrating to version 7.

    Result? Another disaster.

    Plesk, do you have a list of possible problems and resolutions for the migrator?
    - I find the lack of information regarding this program to be totally unacceptable. I am fed up with COM errors and AutoAdminLogin failures - please shed some light on this.

  • RELEVANCY SCORE 3.22

    DB:3.22:Asp Error p7





    Hy,

    i get a error on a asp-site:

    Serverobjekt Fehler ASP 0177 : 8007007e
    Server.CreateObject-Fehler
    /2hand/test.asp, line 16
    8007007e

    Line 16 on test.asp is
    Set oPkg = Server.CreateObject (DTS.Package)

    Backround:
    I hava a server with windows 2003, Plesk 8.1, MSSQL-2000 with sp4 and all available updates für windows and plesk are installed.

    Have anybody an idea?

    The test.asp on a windows 2000 machine with mssql2000, without plesk, work without any problem...

    DB:3.22:Asp Error p7







    Originally posted by flitzender_elch
    Plesk set permissions on all windows-folders, the group psacln and psasrv access denied for every folders.

    Also for the folder C:\Programme\Microsoft SQL Server\80\Tools\Binn
    in this folder located all the dlls to run the dts-package, you must set access for the group psacln for this folder and all files under there.
    Then you can run the dts-package without any problem.

  • RELEVANCY SCORE 3.22

    DB:3.22:What Asp Component Is Setup With Plesk d3





    I have moved some scripts to a new plesk server. I have tried running my old CDONTS scripts - and they do not work.
    What mail component is installed by default with a windows Plesk dedicated server - that will work with an asp form?

  • RELEVANCY SCORE 3.22

    DB:3.22:Asp Support 1f





    Does Plesk have support for ASP built in? Is this support comparable to having Chilisoft ASP installed? Pls help.. im looking to deploy some ASP solutions and need to know this..

    Hassan

  • RELEVANCY SCORE 3.21

    DB:3.21:How Do I Go About Install Apache Asp Module? zx





    I have plesk installed and running

    but for somereason the Apache ASP module isnt installed....

    Also my backup button for the clients to backup thier websites are grayed out...
    and i have a backup-manager installed..

    [root@linux01 opt]# rpm -qa |grep backup
    psa-backup-manager-8.0.1-rhel4.build80060728.17

    DB:3.21:How Do I Go About Install Apache Asp Module? zx




    Is the backup button for the client, or for you (the admin) greyed out? On a client level, this could be part of the permissions settings (see Client - Permissions). On a system level, this could indicate another problem with Backup Utilities. Some more research into what is missing would be needed.

    ASP is handled through a perl module (perl-Apache-ASP-2.59-fc4.build80060613.20 for FC4 w/the latest updates). rpm -aq |grep ASP should return a result for you. If it doesnt, the easiest way (for you as the admin) would be to utilize the Control Panel to add the functionality to it through the Updater system, along with any other features you may want that are currently uninstalled. (Note: You may wanna check to see what all your license supports before installing certain things, just to be sure you have the option to utilize them)...

  • RELEVANCY SCORE 3.21

    DB:3.21:Support Asp? cf





    Hey, does this version of Plesk support ASP?

    The past versions supported it, but it was different from Microsoft.

    Will this have complete support of ASP?

    DB:3.21:Support Asp? cf




    Indeed Sun-ASP sounds hidious.

  • RELEVANCY SCORE 3.21

    DB:3.21:Running Asp On Plesk 39





    hi i want to install plesk 9.0
    my steps
    1-install IIS
    2-Install FTP
    3-Install Plesk

    i do this and can not run asp did i do something different.i choose typical installation should i choose full installation? .And last does plesk have mail server? Do i need mail server(exchange,imail vs..) thank you for your helps this is really emergency for me.

    my system:win 2003 server SP2

    DB:3.21:Running Asp On Plesk 39




    it looks like the asp on iis was not installed properly. Go to add/remove windows component, and uninstall asp and then reinstall. After you reinstall, go into plesk admin control panel and refresh the server components.

  • RELEVANCY SCORE 3.21

    DB:3.21:Asp Mail Cdont Permission Denied f7





    Hi,

    I try to find how to send emails in ASP with CDONTS but that does not work. Permission denied. I do not understand yet I followed the tutorial Parallels http://kb.odin.com/fr/560

    An idea?
    Another solution for sending email in asp?

    System: Windows Server 2003 - IIS 6.0 - Plesk 9.2

    ASP example :

    %
    on error resume next

    Dim Mailer
    Set Mailer = Server.CreateObject(CDONTS.NewMail)
    Mailer.To = to@mail.com
    Mailer.From = from@mail.com
    Mailer.Subject = message title
    Mailer.Body = message body
    Mailer.Send
    Set Mailer = nothing

    response.write(err.description)
    %

    Thank you

    DB:3.21:Asp Mail Cdont Permission Denied f7




    Hi,

    I try to find how to send emails in ASP with CDONTS but that does not work. Permission denied. I do not understand yet I followed the tutorial Parallels http://kb.odin.com/fr/560

    An idea?
    Another solution for sending email in asp?

    System: Windows Server 2003 - IIS 6.0 - Plesk 9.2

    ASP example :

    %
    on error resume next

    Dim Mailer
    Set Mailer = Server.CreateObject(CDONTS.NewMail)
    Mailer.To = to@mail.com
    Mailer.From = from@mail.com
    Mailer.Subject = message title
    Mailer.Body = message body
    Mailer.Send
    Set Mailer = nothing

    response.write(err.description)
    %

    Thank you

  • RELEVANCY SCORE 3.20

    DB:3.20:Version Of Plesk On A Unix Box x1





    How do i find the current version of Plesk running on a UNIX box of mine?

  • RELEVANCY SCORE 3.20

    DB:3.20:Migrating From Linux To Windows - Php Performance Hit? m3





    Currently I have about 10 sites, all of them PHP/MySQL, running on a Linux box with Plesk 7.5. Right now, i need ASP/MSSQL support, so I thought about migrating to Windows 2003 Server + Plesk 7.5 for Windows. Do you think i will notice a performance hit in PHP websites?

    Also, anybody knows if I have to get a MS SQL Server 2000 license in order to run a MSSQL database in one website?

    Thank you!

    DB:3.20:Migrating From Linux To Windows - Php Performance Hit? m3




    My understanding is that if you offer commercial hosting on a server you have to use SPLA but please Im not microsoft expert, please check the url I sent it should explain things.

    Jess

  • RELEVANCY SCORE 3.20

    DB:3.20:Installing Mod Asp On A Already Installed Plesk Server xs





    hi

    got a plesk 7.5.4 installation under debian sarge running fine.

    now i need to install apache mod asp. i didnt installed it during the plesk installation. Component info in webinterface:

    perl-Apache-ASP Component was not installed

    how can i install the asp mod afterwards? is it only a perl modul from cpan? or do i have to take it from the plesk mirror server?

    greets + thx for replies

    DB:3.20:Installing Mod Asp On A Already Installed Plesk Server xs




    hi

    got a plesk 7.5.4 installation under debian sarge running fine.

    now i need to install apache mod asp. i didnt installed it during the plesk installation. Component info in webinterface:

    perl-Apache-ASP Component was not installed

    how can i install the asp mod afterwards? is it only a perl modul from cpan? or do i have to take it from the plesk mirror server?

    greets + thx for replies

  • RELEVANCY SCORE 3.20

    DB:3.20:Asp File Problems, Can Someone Help Me Please 1f





    Hello,

    I client is trying to use asp on our plesk 8 linux server as my understanding asp should work now when you go to the index.asp page of the site or any other page it says 500 Internal Server Error

    and looking at the clients error logs show this:

    [error] [asp] [8754] [error] error compiling index.asp: , /usr/lib/perl5/site_perl/5.8.6/Apache/ASP.pm line 1468

    Can anyone help me please. Thank you!

    DB:3.20:Asp File Problems, Can Someone Help Me Please 1f




    mod_mono and vhost.conf

    Anyone have a sample of a vhost.conf that will enable mod_mono for a specific subdomain only.

    I have tried all configurations as directed in the mod_mono docs and continue to receive internal server error messages.

    Running PSA 8.0.1 on Linux - FC4

    Thanks

  • RELEVANCY SCORE 3.20

    DB:3.20:.Asp Pages Wont Load - 404 Error File Or Directory Not Found kp





    Hi,

    Running Plesk 9.0.1, .asp pages will not load, we receive 404.3 File or directory not found, .aspx files load fine. Also if we create website in IIS manually (ie by passing plesk), .asp pages load fine.

    Anyone know what might be causing this?

    thanks

    DB:3.20:.Asp Pages Wont Load - 404 Error File Or Directory Not Found kp




    Ok I fixed this.

    Microsoft ASP was installed on the server, but for some reason Plesk 9 didnt recognise this. I uninstalled/re-installed Active Server Pages support through add/remove programs and then did a refresh of components and this fixed it.

  • RELEVANCY SCORE 3.20

    DB:3.20:Components Not Installed pc





    Hi,

    Im not sure what Im doing wrong. We just got a new install of PLESK and next to FrontPage and ASP it says install component. Im a little confused as I couldnt find a custom button to install these components. Can anyone shed some light on how I can enable it. Oh Im running on Demo at the moment and not the licenced version. Could that cause the problem?
    Thanks

    Adam

  • RELEVANCY SCORE 3.20

    DB:3.20:How Can I Add A Mailbox From Asp ca





    Hi all
    I really need this URGENT
    I need to make my clients add their mailbox and also check if their username is availble or not from ASP page , can I ?

    by taking in concern that Im running on windows server 2003 and uusing plesk 6.5(it is really great) and also Mailenabled standered edition .

    DB:3.20:How Can I Add A Mailbox From Asp ca




    If you need to know how to run exe files via ASP I recommend researching on devshed, MSDN, or others. It is done via Windows scripting and they have better examples than what I could post here as most of ours are buried in other coding.

    http://www.plesk.com/doc/plesk_for_win/plesk_6.5_advanced_features/ch04.html

    That link provides all information regarding the API and using the mail.exe including all the switches. Using this and information you can find on scripting and running command line utilities you can build an ASP page to do this.

    Again, if you need help, we do offer programming services and this isnt that long of a job.

  • RELEVANCY SCORE 3.20

    DB:3.20:Apache Asp - How To Disable It? 9z





    Hello everyone.

    How do i disable Apache ASP option so that my customers won´t be able to select it? I do not intend to offer this feature.

    I couldn´t find any option for disabling it on Plesk admin panel.

    Thanks in advance.

    Best Regards,
    Ricardo Matos

    DB:3.20:Apache Asp - How To Disable It? 9z




    You must uninstall the RPM package perl-Apache-ASP.

  • RELEVANCY SCORE 3.19

    DB:3.19:When Moving Plesk From Php Over To Asp.Net zc





    Hi

    Is their any plans in the next version of Plesk for Windows to move it from a PHP Code Source over to asp.net

    As asp.net code would be faster on a Windows Server

    Matthew

  • RELEVANCY SCORE 3.18

    DB:3.18:Asp Vb - Plesk j7





    Hi,

    Could someone please help? I am hosting my site on PLESK 7.5 (Win)... I have created my site and works fine on my local server, but when i upload it to plesk it no longer work. I get a 505 error (some kind of permissioning error)...

    URL : http://www.intelitech.com.au -- PLESK
    URL: http://211.31.4.132:81 -- local machine

    PLEASE HELP!

    I have checked the connection string and its fine, if I create a plain asp page with no recordsets it works fine... As soon as a recordset is created it no longer displays the page. Again please help. Thanks

    DB:3.18:Asp Vb - Plesk j7




    You can do it via Plesk

    CP - Domains - domain.com - web directories - directory name - properties - Enable parent paths

  • RELEVANCY SCORE 3.17

    DB:3.17:Unable To Open Database In Asp c8





    Hello all,

    from 4 days ive upgraded to 7.6.1 version from 7.5.6.

    Now I get always problem to open db with asp pages. This is the error:

    Microsoft OLE DB Provider for ODBC Drivers error 80004005

    [Microsoft][ODBC Microsoft Access Driver] (unknown) is not a valid path. Make sure that the path name is spelled correctly and that you are connected to the server on which the file resides.

    /common/include/tools.asp, line 19

    Line 19 is:

    Sub OpenDB (ByRef con, strDBName, strDBPath)
    strPhysicalPath = Request.ServerVariables(4)

    If Right(LCase(strDBName), 4) .mdb Then
    strDBName = strDBName .mdb
    End If
    response.write strPhysicalPath strDBName
    response.end
    Set con = Server.CreateObject(ADODB.Connection)
    response.write DRIVER=Microsoft Access Driver (*.mdb);UID=admin;UserCommitSync=Yes;Threads=3;SafeTransactions=0;PageTimeout=5;MaxScanRows=8;MaxBufferSize=2048;FIL=MS Access;DriverId=25;DefaultDir= strPhysicalPath ;DBQ= strPhysicalPath strDBName
    con.Open DRIVER=Microsoft Access Driver (*.mdb);UID=admin;UserCommitSync=Yes;Threads=3;SafeTransactions=0;PageTimeout=5;MaxScanRows=8;MaxBufferSize=2048;FIL=MS Access;DriverId=25;DefaultDir= strPhysicalPath ;DBQ= strPhysicalPath strDBName
    End Sub

    This is due a plesk upgrade?

    Thanks
    Stefano

    __________________
    Plesk 8 Debian 3.1
    Plesk 7.6.1 W2K3
    Dr.Web antivirus running

    Visit: http://www.stefanocislaghi.it/

    DB:3.17:Unable To Open Database In Asp c8




    Please try to check the internet sources:

    http://support.microsoft.com/kb/234205/en-us
    http://tutorials.aspfaq.com/8000xxxxx-errors/80004005-errors.html

  • RELEVANCY SCORE 3.17

    DB:3.17:Trouble Shooting Asp Internal Server Error k1





    Hello ... I cant get IIS to display the full ASP error message. All I get is the generic Internal Server Error.

    Using Plesk 7.5 for Windows on a 2003 server. I am accessing the site via the Plesk site preview page (on the server console):

    http://localhost/$sitepreview/site.com

    I have turned off Show Friendly HTTP Error Messages in the browser. And enabled both ASP Server and Client-side script debugging for the site in question. No joy ... still get the generic Internal Server Error. This makes troubleshooting ASP pages very difficult.

    Any suggestions??

    Thanks.

    DB:3.17:Trouble Shooting Asp Internal Server Error k1




    Ive been doing this for years without a problem.

  • RELEVANCY SCORE 3.16

    DB:3.16:Webserver Working m3





    I got at webserver whit plesk 5, running fine if some one need one.
    300domains

    http://www.dba.dk/asp/soegning/detail.asp?annonceid=45942247

    DB:3.16:Webserver Working m3




    I got at webserver whit plesk 5, running fine if some one need one.
    300domains

    http://www.dba.dk/asp/soegning/detail.asp?annonceid=45942247

  • RELEVANCY SCORE 3.16

    DB:3.16:Install Plesk Not Support Asp And Ssi 8d





    after i install plesk not support asp and ssi ,pls help me
    how do cofig plesk run asp and ssi

    DB:3.16:Install Plesk Not Support Asp And Ssi 8d




    after i install plesk not support asp and ssi ,pls help me
    how do cofig plesk run asp and ssi

  • RELEVANCY SCORE 3.16

    DB:3.16:Install Asp After Installing Plesk m7





    I have windows 2003 server and have installed asp.net I have many web pages with asp. I enabled after installing plesk the asp extentions how can I update plest to give asp access .
    Many pictures on my web pages have names with spaces and are not displayd at all is there somthing I can do to corect this.
    Can i redirect ftp access to a specific folder and not the default one.

    DB:3.16:Install Asp After Installing Plesk m7




    I have windows 2003 server and have installed asp.net I have many web pages with asp. I enabled after installing plesk the asp extentions how can I update plest to give asp access .
    Many pictures on my web pages have names with spaces and are not displayd at all is there somthing I can do to corect this.
    Can i redirect ftp access to a specific folder and not the default one.

  • RELEVANCY SCORE 3.16

    DB:3.16:Asp On A Mac d7


    Has anyone any experience of developing .ASP web pages on a MAC running XP?

    DB:3.16:Asp On A Mac d7

    fair point capaho
    thanks for taking the trouble

  • RELEVANCY SCORE 3.16

    DB:3.16:Apache Asp 3c





    There is an option in Plesk to enable Apache ASP, which Im not familiar with.

    With this enabled, will ASP pages work on an HP/Linux box? Would there be no/limited/full functionality?

    I have a hosting client who wants to use a standard formmail.asp setup - can they?

    Comments truly appreciated!

    DB:3.16:Apache Asp 3c




    As far as I know, Apache ASP only has native support for PerlScript.

    Most ASP applications out there use the Microsoft ASP standard which uses VBScript or JScript.

    ASP is a term that has been widely perverted by Microsoft and is useless for describing anything but the Microsoft standard simply because as soon as you say ASP, people automatically assume that youre talking about the Microsoft style ASP.

    A more apt name for the feature in PSA would be Server Side PerlScripting Support (SSPSS ).

    Andrew

  • RELEVANCY SCORE 3.16

    DB:3.16:Migrating Asp From Microsoft To Linux mz





    Does anyone have an idea how much code modification in general is necessary to move Active Server Pages (.asp) from a Microsoft-based web server to a Linux server running Plesk with the Perl ASP module? Forget about any databases. Im just wondering if porting it is relatively painless or if there is typically lots of changes that need to be made.

    DB:3.16:Migrating Asp From Microsoft To Linux mz




    Does anyone have an idea how much code modification in general is necessary to move Active Server Pages (.asp) from a Microsoft-based web server to a Linux server running Plesk with the Perl ASP module? Forget about any databases. Im just wondering if porting it is relatively painless or if there is typically lots of changes that need to be made.

  • RELEVANCY SCORE 3.15

    DB:3.15:.Asp Not Working 87





    Hello,
    I have a major problem on Plesk 8.3 for Windows 2003 Standard 64bit. .asp pages are not being served. They are showing a 404.3 error. When I add a MIME type for .asp, they want to download instead of being displayed. I have verified that the .asp component of IIS is installed and the web service extension for .asp is Allowed. I dont know what else the problem could be. These are plain .asp files with vbscript.

    DB:3.15:.Asp Not Working 87




    Use the Plesk reconfigurator to fix any issues.

    OOoh, just spotted youre on 64bit... Good luck!

    Lea

  • RELEVANCY SCORE 3.15

    DB:3.15:Imagemagick / Plesk 8.1 1m





    Does anyone have a good method of installing ImageMagick on a machine running Plesk 8.1?

    We are running RHEL4 ES

    DB:3.15:Imagemagick / Plesk 8.1 1m




    Does anyone have a good method of installing ImageMagick on a machine running Plesk 8.1?

    We are running RHEL4 ES

  • RELEVANCY SCORE 3.15

    DB:3.15:On Plesk Panel 11.5 Wrong Version Asp.Net f7





    I have next problem, on Service-Plan settings users have ASP.NET 4.0 for default, when create new subscription I see on Plesk Panel - ASP.NET 4.0, but on IIS 8.0 - ASP.NET 2.0 on Application Pool.
    How can I fix this problem?

    DB:3.15:On Plesk Panel 11.5 Wrong Version Asp.Net f7




    I have next problem, on Service-Plan settings users have ASP.NET 4.0 for default, when create new subscription I see on Plesk Panel - ASP.NET 4.0, but on IIS 8.0 - ASP.NET 2.0 on Application Pool.
    How can I fix this problem?

  • RELEVANCY SCORE 3.15

    DB:3.15:Sun One Asp 4.X Installation Failed pp





    HI there

    Is there somebody who can help me to install Sun ONE Asp on Redhat 9 with Plesk 6?

    I know there is a glibc incompatibility in Redhat 9 with Sun ONE ASP Server. I tried already on Redhat 8, working properly. I tried also to tar the /opt/casp dir and the startup scripts and copy this stuff to the redhat 9 server. But it wont work.

    Is there just one way to install this Sun on Redhat 9?

    Somebody installed ASP already on Redhat 9 with success?

    Thx

    DB:3.15:Sun One Asp 4.X Installation Failed pp




    That could very well be, contact Sun Mirc. support bout that matter.

  • RELEVANCY SCORE 3.14

    DB:3.14:Running Asp On Plesk j7





    hi i want to install plesk 9.0
    my steps
    1-install IIS
    2-Install FTP
    3-Install Plesk

    i do this and can not run asp did i do something different.i choose typical installation should i choose full installation? .And last does plesk have mail server? Do i need mail server(exchange,imail vs..) thank you for your helps this is really emergency for me.

    my system:win 2003 server SP2

    DB:3.14:Running Asp On Plesk j7




    please note in order to install Plesk 9, you shoud instal ASP.NET2.0 SP2, please see for Plesk requirements at:
    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.0-win-installation-guide/
    also I need to note that Plesk distributive includes Mailenable as default mail server. If you would like to use othe Mail server, please make sure that is is supported by Plesk:
    http://pleskwin.download.swsoft.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm

  • RELEVANCY SCORE 3.14

    DB:3.14:Asp In Plesk 8.0 8x





    I am not getting to rotate ASP in Linux/PLESK8.0.

    How to activate this module?

    DB:3.14:Asp In Plesk 8.0 8x




    I am not getting to rotate ASP in Linux/PLESK8.0.

    How to activate this module?

  • RELEVANCY SCORE 3.13

    DB:3.13:Apache Asp 91





    Hello to everyone;

    I have a problem.

    Actually I have a plesk panel 9.5.2 with linux SO.

    I want to use an index.ASP but when Im going to the ASP URL; it shows an error (500).

    I was reading on this forum and I know that it could be a visualbasic format which is not compatible with ASP linux version.

    Do you have any solution? how can I do it?
    Is SunOne ASP a solution? if so, how to install it?

    Thanks a lot.

    DB:3.13:Apache Asp 91




    Hello to everyone;

    I have a problem.

    Actually I have a plesk panel 9.5.2 with linux SO.

    I want to use an index.ASP but when Im going to the ASP URL; it shows an error (500).

    I was reading on this forum and I know that it could be a visualbasic format which is not compatible with ASP linux version.

    Do you have any solution? how can I do it?
    Is SunOne ASP a solution? if so, how to install it?

    Thanks a lot.

  • RELEVANCY SCORE 3.12

    DB:3.12:Plesk 11.5 Asp Pages Error dz





    Hi,

    I have an issue: my ASP pages of the website do not work !
    I moved from one server to another, by backup and restore, I also tried to restore manually, there is no problem during the transfer, it is successful. The only problem is ASP pages do not display.

    Both servers, source and destination are: Windows 2008 R2 + IIS7.5 + Plesk 11.5 , Plesk components are same on both, ASP and ASP.NET are also enabled ....etc

    http://boojabooja.com.109-228-17-90.intellihost.eu this is the new destination server

    http://boojabooja.com.5-10-66-242.intellihost.eu/ this is an intermediate server

    http://boojabooja.com this is the old server

    Please advise !

  • RELEVANCY SCORE 3.11

    DB:3.11:Registering Asp Module 9x





    Hi,

    I would like to know if anyone has any instructions on how to register ASP modules for use with plesk (if possible). I have several ASP utilities, ASP upload, ASPEmail, etc. that i would like to make available.

    TIA

    DB:3.11:Registering Asp Module 9x




    You can install as described in manual and use asp code from any domain you want, however Plesk curently cant manage these applications. Also see:
    http://www.aspemail.com
    http://www.aspupload.com

    John S.G.

  • RELEVANCY SCORE 3.11

    DB:3.11:Transfering Websites To Psa From Non-Psa Servers ff





    Hi everyone. Im very new to both plesk and linux/unix systems. Im primarly a windows programmer with asp and access. But its now mine to administer the psa and transfer all of the domains from the unix boxes to the linux/psa system.

    So my question is, how exactly does one do this? Can you simply copy over a site, some running on apache some on netscape server, onto the linux, redhat 7.3, and have the plesk psa control panel pick it up??

    Thanks in advance to any and all help!

    Al

    DB:3.11:Transfering Websites To Psa From Non-Psa Servers ff




    The Plesk Creation Utilities allow you to enter data from a script at a shell prompt and can be used to do what you seek. Its still going to be work because the data source has to be organized correctly and contain the right data.

    You will have to write a script to do this unless some good soul has one laying around that hell give you.

  • RELEVANCY SCORE 3.11

    DB:3.11:Classic Asp Issue W/Plesk 8.6 mj





    Server: Windows Server 2008
    Plesk Version: 8.6

    We’re having trouble with ASP working on our server. PHP works but not ASP. After hours of research we have determined that classic ASP will run on our website if configured outside of Plesk 8.4. The 500 error we are getting on our test website was caused by a problem with both our anonymous internet user account for the site, and the application pool used by Plesk for the website. I was able to get the test site to work by creating a test user on the server, changing the connect as setting in IIS to the test user, and then changing the application pool for the site from the Plesk 2.0 Default one, to the built in Classic .NET pool. The test page then came up with no error.

    We need instructions on how to add a Classic ASP site in Plesk 8.4. If you need access or have any questions simply let me know. Please help!

    - John

    DB:3.11:Classic Asp Issue W/Plesk 8.6 mj




    Try reinstalling ASP

    Add or remove pgms - add/remove windows components

    select modify corresponding to application server

    uncheck asp by going into the details and click ok

    Later select the asp checkbox again to reinstall asp

  • RELEVANCY SCORE 3.11

    DB:3.11:The File Index.Php Is Part Of Plesk Distribution. It Cannot Be Run Outside Of Plesk k8





    Hi,

    I got this message when trying to login into Plesk:

    The file index.php is part of Plesk distribution. It cannot be run outside of Plesk environment.

    Im running Plesk 7.5.4 on Fedora 2. Ive checked the forum, some people had similar problem when upgrading Plesk. I didnt upgrade Plesk and do not have Virtuozzo installed.

    Please help. Thank you.

    Sufiah

    DB:3.11:The File Index.Php Is Part Of Plesk Distribution. It Cannot Be Run Outside Of Plesk k8




    Hi,

    I got this message when trying to login into Plesk:

    The file index.php is part of Plesk distribution. It cannot be run outside of Plesk environment.

    Im running Plesk 7.5.4 on Fedora 2. Ive checked the forum, some people had similar problem when upgrading Plesk. I didnt upgrade Plesk and do not have Virtuozzo installed.

    Please help. Thank you.

    Sufiah

  • RELEVANCY SCORE 3.11

    DB:3.11:How To Check Plesk Patches kc





    i gotta a windows 2003 box to administer runing iis 6.0/pleask 7.6.1 with ,ysql 4.1 as its backend
    mssql is sinatlled and asp/asp.net are in use

    client wants us to configure php and mysql can someone guide me if we need to install mysql ( will prefer latest most stable version ) agaian?

    when i go to server i find mysql nt service is alreday running ( seems its backend of plesk engine)

    i hv worked very less in plesk and since its existing install abit relcutant to do anything ..

    also can someone help how do i ensure pleask 7.6.1 is at what update state and how do we apply all remaining patches on it... just want to avoid any security issues pending ( as server has not been really patched in last 5-6 months)

    looking forward to quick response

    Deeps

    DB:3.11:How To Check Plesk Patches kc




    Deeps,

    Well you may upgrade the user versions only for Mysql as described in following KB:

    http://kb.swsoft.com/article_147_1077_en.html

    Messing with the PHP shall not be good, though could find another KB of your interest:

    http://kb.swsoft.com/article_149_1048_en.html

    Cheers!!

    Arminder

  • RELEVANCY SCORE 3.10

    DB:3.10:Active Server Pages Error Asp 0115 sd





    Hey,

    A website that was working perfectly before updating to 8.2 is now throwing errors:

    Active Server Pages error ASP 0115

    Unexpected error

    /index.asp

    A trappable error (C0000005) occurred in an external object. The script cannot continue running.

    Any ideas what the plesk update likely changed to cause this?

    -Rob

    DB:3.10:Active Server Pages Error Asp 0115 sd




    Thank your very much Smith ... Issue has been resolved.

  • RELEVANCY SCORE 3.10

    DB:3.10:What To Install With Plesk Plus For Windows? mp





    I am a newbie and would like to ask an expert to help me to install this great control panel on my server. I purchased the Plus Edition with Dr. Web and dont exactly know what components I should select to install.

    Some notes:
    Im running Windows 2003 Standard with SQL 2005 Standard installed. After Plesk installation (per this forum) I will go ahead and install my ColdFusion 7 Standard Edition software. My primarly goal is to offer Coldfusion, ASP, ASP.NET, PHP, MSSQL, MYSQL Access, FrontPage Extension, and Email Hosting. SSL Certificate service would be a plus.

    Please advice.

    Thanks,

    Mike

    DB:3.10:What To Install With Plesk Plus For Windows? mp




    I am a newbie and would like to ask an expert to help me to install this great control panel on my server. I purchased the Plus Edition with Dr. Web and dont exactly know what components I should select to install.

    Some notes:
    Im running Windows 2003 Standard with SQL 2005 Standard installed. After Plesk installation (per this forum) I will go ahead and install my ColdFusion 7 Standard Edition software. My primarly goal is to offer Coldfusion, ASP, ASP.NET, PHP, MSSQL, MYSQL Access, FrontPage Extension, and Email Hosting. SSL Certificate service would be a plus.

    Please advice.

    Thanks,

    Mike

  • RELEVANCY SCORE 3.10

    DB:3.10:Change Asp Values On Iis For Each Domain 98





    Hi Guys,

    is it possible to change this asp values from IIS for each domain:

    AspMaxRequestEntityAllowed
    and
    AspBufferingLimit

    I received some errors while clients from domains in plesk try to upload some files greater than 2Mb.

    DB:3.10:Change Asp Values On Iis For Each Domain 98




    You can change it for everyone in the metabase.xml. That is how we ended up having to make the change. The metabase is in /windows/system32/inetsrv

    Make sure you back it up first. Also, you may need to go into iis and allow live editing of the metabase.

    If anyone knows how to set this for each individual domain, I would be interested as well.

  • RELEVANCY SCORE 3.09

    DB:3.09:Migrate From Plesk 2.5.5 ds





    We need to migrate our Plesk 2.5.5 running on RedHat 7.2 to a new server running RedHat 7.3 and Plesk 6. What is the best way to transfer everything to Plesk 6? Thanks.

    DB:3.09:Migrate From Plesk 2.5.5 ds




    Thanks, it worked.

    I did do alot of installed and did forget this.

    Plesk 2.55 is just too old lol.

    I wanted to go direct to plesk 5.05 RPM and thats not working right.

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk 12 On Ubuntu: How To Enable Apache Asp Support? [Solved] ks





    Hello everybody,

    I just have started to setup a web-environment using Plesk 12 on Ubuntu 14.04LTS.

    I have the following problem:

    I have setup a service-plan that enables Apache ASP.
    When I try to create a webhosting using this service-plan
    I run into a message saying that the service-plan tries to ENABLE ASPs,
    but the available setting is DISABLED (only option) and the webhosting will be setup
    with ASP DISABLED (and the webhosting will be out of sync with the service-plan).

    Trying to figure out the reason for this behaviour I checked the
    site_isolation_settings.ini (in /usr/local/psa/admin/conf/).
    In this file asp is set to on (no comment sign on start of the line).

    Then I looked for the custom view settings for the power user view
    (which I am currently not using - I use the service provider view):
    In the hosting parameters ASP is ticked.

    After that I checked the installed (and installable) features of Plesk;
    especially the Web-Hosting-Features.
    Surprisingly I noticed there is no option to install Apache ASP support!!!

    Why is this option not available?
    Remark:
    I installed Ubuntu 14.04LTS Server in minimal configuration (SSH-Server configuration)
    directly after that I started the Plesk installation...(might this be the reason?)

    How can I make Apache ASP work?

    Any help / hint is welcome!

    Kind regards

    Christian

    P.S.
    I tried the forum search but ASP is to short as search term...
    ...and Apache ASP gave lots of apache results but no ASP result... :-(

    DB:3.09:Plesk 12 On Ubuntu: How To Enable Apache Asp Support? [Solved] ks




    So for the moment it will be best to disable ASP support everywhere
    (site_isolation_settings.ini, service-plans and customized power user view).

    As long as no one of my clients asks for it, it will be okay...

    I just disabled it and now the message about the non-congruent setting for ASP is gone, GREAT!!!
    And even more the webhosting is in sync with the service-plan, SUPERB!!!

    Thank you very much for this constructive help Igor!!!

    Have a nice day

    Christian

  • RELEVANCY SCORE 3.09

    DB:3.09:Failed To Update The Panel 1j





    Hello

    First visit on this board. Nice to meet you.

    My name is Stéphane, im french, and im not a technical guy, i use plesk because its easy to manage domain names and hosting with plesk.

    Im not developer, linux user.

    Ive got a problem: This morning, after clicking on an update button in plesk admin, i had an error.

    Look at this email:

    Parallels Products Installer 3.9.0 (built on 2011-03-16 15:59 svn rev. 298479) started at (timezone CET) Tue Jul 5 09:39:15 2011
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_10_2_0 --notify-email=[MY EMAIL ADRESS] --install-component=base --install-component=sitebuilder --install-component=backup --install-component=pmm --install-component=psa-firewall --install-component=psa-vpn --install-component=watchdog --install-component=spamassassin --install-component=pba --install-component=mod-bw --install-component=mailman --install-component=kav --install-component=drweb --install-component=horde --install-component=atmail --install-component=billing --install-component=php5 --install-component=qmail

    Try to find rcfile...
    Autoinstaller found rcfile at /root/.autoinstallerrc
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Checking hostname is sucessfull.
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 10%..30%..51%..61%..82%..92%..100% was finished.
    File downloading sitebuilder.inf3: 12%..38%..63%..89%..100% was finished.
    File downloading sso.inf3: 13%..40%..67%..80%..100% was finished.
    File downloading setemplates.inf3: 24%..74%..100% was finished.
    File downloading pp-sitebuilder.inf3: 11%..35%..58%..70%..100% was finished.
    File downloading billing.inf3: 18%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-cos5-x86_64.inf3: 13%..23%..32%..42%..52%..62%..72%..82%..92%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    File downloading BILLING_10.2.0/billing-10.2.0-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.1/mysql-5.1-rhel5-x86_64.inf3: 44%..100% was finished.
    File downloading APACHE_2.2.12/apache-2.2.12-rh5-x86_64.inf3: 50%..100% was finished.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1272946091, available=1305777477
    Checking if key update required for component plesk/base
    Config allows upgrade from version 10.0 without key update
    Currently installed component version is 9.5.2-cos5.build95100504.10
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1300269857, available=1300269857
    Component plesk/postgresql: mode install, installed=0, available=1301505816
    Component plesk/pmm: mode upgrade, installed=1272946008, available=1301545683
    Component plesk/health-monitor: mode install, installed=0, available=1301486490
    Component plesk/pba: mode install, installed=0, available=1301545768
    Component plesk/sitebuilder: mode install, installed=0, available=1300908327
    Component plesk/billing: mode upgrade, installed=1245902780, available=1301549146
    Component plesk/mysql: mode install, installed=0, available=1291981358
    Component plesk/apache-sni: mode install, installed=0, available=1300440933
    Component plesk/mod-bw: mode upgrade, installed=1194490345, available=1291704556
    Component plesk/asp: mode install, installed=0, available=1223518800
    Component plesk/java: mode install, installed=0, available=1301486471
    Component plesk/mod_python: mode install, installed=0, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1301486154
    Component plesk/cf-support: mode install, installed=0, available=1291704685
    Component plesk/miva: mode install, installed=0, available=1301486403
    Component plesk/php53: mode install, installed=0, available=1305685415
    Component plesk/php5: mode upgrade, installed=1272946161, available=1301486606
    Component plesk/qmail: mode upgrade, installed=1272946153, available=1301545544
    Component plesk/postfix: mode install, installed=0, available=1302735353
    Component plesk/psa-firewall: mode upgrade, installed=1272946062, available=1301545473
    Component plesk/psa-vpn: mode upgrade, installed=1272946099, available=1301545594
    Component plesk/psa-fileserver: mode install, installed=0, available=1301545457
    Component plesk/sshterm: mode install, installed=0, available=1299156690
    Component plesk/watchdog: mode upgrade, installed=1272946124, available=1301545613
    Component plesk/cs-gs: mode install, installed=0, available=1301545719
    Component plesk/mailman: mode upgrade, installed=1272946132, available=1301545650
    Component plesk/kav: mode upgrade, installed=1272946143, available=1301545701
    Component plesk/drweb: mode upgrade, installed=1272946035, available=1301545440
    Component plesk/spamassassin: mode upgrade, installed=1272946067, available=1301545576
    Component plesk/backup: mode upgrade, installed=1272946128, available=1301545633
    Component plesk/atis: mode install, installed=0, available=1255499733
    Component plesk/horde: mode upgrade, installed=1272946110, available=1301486384
    Component plesk/atmail: mode upgrade, installed=1272946030, available=1301486119
    Gathering information about installed license key...
    File downloading PSA_10.2.0/plesk_getkeyinfo.sh: 40%..100% was finished.
    autoinstaller: Error in execution of /root/psa/PSA_10.2.0/plesk_getkeyinfo.sh

    Failed to check whether a new license key is available.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.

    Now, my websites are running weel, but i cant acces to login page (white page)

    Can you explain me STEP BY STEP how to cancel my mistakes or finish the update?

    Thank you

    (Sorry, i dont knox how to explain my problems in english, and im not technical. I have 3 dedicated servers using plesk since 2 years, first time i try to modify something, first mistake... I really need your help!)

    DB:3.09:Failed To Update The Panel 1j




    it looks like your missing some files, please re-install the psa rpm and see if that helps.

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 2.5 To 7 91





    I have a Plesk 2.5 server running RH 7.2 the server does not have any sites on it; can I just install Plesk 7 on that server?

    TIA

    DB:3.08:Plesk 2.5 To 7 91




    Youll have to upgrade to 5.5 RPM or 6.0 RPM. Also Plesk 7 doesnt support RH 7.2. So youll also need to upgrade the OS.

  • RELEVANCY SCORE 3.08

    DB:3.08:Installing Mono Via Yum To Run Asp.Net ms





    Hello,

    I am planing to install MONO Project on Centos 5 Plesk 8.4
    it works fine using yum install mod_mono mono_web
    on Centos without Plesk.

    Any Member can confirm or Give their Feedback on Using MONO on Plesk Server?

    MONO - http://mono-project.com/Main_Page

    Thanks!

    DB:3.08:Installing Mono Via Yum To Run Asp.Net ms




    What were your experiences on installing mono on your CentOS box with Plesk 8.4?

  • RELEVANCY SCORE 3.07

    DB:3.07:Install Asp.Net 1.1, Asp, Frontpage 2002, Ssi On Plesk 9.3 And Windows Server 2008 3x





    I read these installs are manual, but there is no documentation on how to do them on the site. Could anyone be so kind to share how are these installs accomplished?

    Warm Regards

    DB:3.07:Install Asp.Net 1.1, Asp, Frontpage 2002, Ssi On Plesk 9.3 And Windows Server 2008 3x




    If you read carefully this installation guide:



    If you want to use SSI, ASP and FrontPage services, select the respective components during the installation of IIS.

  • RELEVANCY SCORE 3.06

    DB:3.06:Pb With Asp : Composant Not Installed sj





    Hi,

    On Windows Serveur 2003 IIS6, after enabling ASP in IIS6 Extensions and restarting IIS, Plesk 9.5 still doesnt support ASP (check box is disable on domain parameter with comment componant was not installed).

    ASP.NET is OK.

    Help needed.

    Regards,

    DB:3.06:Pb With Asp : Composant Not Installed sj




    Solved

    I solved this issue by removing and reinstalling ASP.

    ASP is then enabled in Plesk.

  • RELEVANCY SCORE 3.06

    DB:3.06:C#/Vb.Net/Asp.Net 3 f9





    How do I enable these components on my server? Im using Plesk 8.2

    DB:3.06:C#/Vb.Net/Asp.Net 3 f9




    Yeah as Ally says if you have ASP.NET 2.0 enabled for your site 3.5 will work automatically.

    If you are on a shared host you will have to be sure that your host has installed .net 3.5

    If its your own dedicated server then you will need to install it which is really simple. You can get it from http://www.asp.net/downloads/essential/

    Matt

  • RELEVANCY SCORE 3.06

    DB:3.06:Odbc - Asp a3





    ODBC - ASP Solution
    Hello,
    I am running a redhat 7.1 plesk 2.0 server with apache asp installed. I am trying to offer ODBC access for the asp to one of my domains. I knwo I will need either a module or plug-in of some sort for Apache ASP or dump it all together.

    I am looking for a no-cost solution if at all possible, but would like to know my full spectrum of options.

    Basically they need the ASP script it to connect to an msaccess ODBC database file.

    I know nothing about ASP, so I hope this maybe enough info for someone out there to help me!

    Thanks in advance,

    Brian

    DB:3.06:Odbc - Asp a3




    ODBC - ASP Solution
    Hello,
    I am running a redhat 7.1 plesk 2.0 server with apache asp installed. I am trying to offer ODBC access for the asp to one of my domains. I knwo I will need either a module or plug-in of some sort for Apache ASP or dump it all together.

    I am looking for a no-cost solution if at all possible, but would like to know my full spectrum of options.

    Basically they need the ASP script it to connect to an msaccess ODBC database file.

    I know nothing about ASP, so I hope this maybe enough info for someone out there to help me!

    Thanks in advance,

    Brian

  • RELEVANCY SCORE 3.06

    DB:3.06:Error Message Starting Migration z8





    Hi,

    i receive this error triyng to migrate some domains from Plesk Windows 8.3 (source) to Plesk windows 9.5.2 (destination):

    Error: The version of Plesk Migration Agent running on the remote host (Plesk 8.3) is older than the version of Plesk Migration Manager being currently used (Plesk 9.5.2). Please install Plesk Migration Manager components of the same version.

    In new Plesk 9.5.2 i tried the option Syncronize that give me a link to update the source (Plesk Win 8.3) with the correct version of Plesk migration agent... I perform this upgrande on Plesk 8.3 but i still reveice this message:

    Error: The version of Plesk Migration Agent running on the remote host is older than the version of Plesk Migration Manager being currently used. Please install Plesk Migration Manager components of the same version.

    I installed PMM according this post.

    What can i do to solve this problem ?

    Thank you.

    DB:3.06:Error Message Starting Migration z8




    It should be investigated directly on server. Therefore I suggest you contact support team.

  • RELEVANCY SCORE 3.06

    DB:3.06:How To Install / Configure Asp Enterprise Manager jc





    Hello.

    I got my Parallels Plesk Panel 11.0.9 with myLittleAdmin configured as i am seeing that ASP Enterprise Manager is not installed on my Windows VPS. Can anybody guide me how do i install and configure it so that my SQL database users should be able to use ASP Enterprise Manager instead of myLittleAdmin.

    Awaiting for your earliest answer on this matter please.

    Naeem

    DB:3.06:How To Install / Configure Asp Enterprise Manager jc




    How would you do this from a PPA controlled system?

    Ive been told that the local panel is not enabled if controlled from the PPA, so whats the equivalent?

  • RELEVANCY SCORE 3.06

    DB:3.06:Asp Question 9f





    Hi There,

    Im new to plesk and web administration and have a simple asp question to ask.

    Is there a way I can test that Apache ASP is working properly on our install of Plesk 8.2 under Redhat Linux?

    Platform: psa8.2.0/RedHatel3
    perl-Apache-ASP: 2.57-rhel3.build82070706.15

    This is the line about asp in the /conf/httpd.include file for the domain Im testing with.

    Files ~ (\.asp$)
    SetHandler perl-script
    PerlHandler Apache::ASP
    PerlSetVar Global /tmp
    /Files

    Ive created a sample test.asp (code below) but when I bring it up it on Internet Explorer I get The page cannot be displayed message (on Firefox it just returns a blank page). To get plesk/apache to display .asp pages, do I have to enable something somewhere - if so where is this done on plesk/apache?

    test.asp

    html
    body
    %
    $Response-Write(Hello, world!);
    %
    /body
    /html

    Thanks.

    Andy

    DB:3.06:Asp Question 9f







    Originally posted by x102020
    uh...not a clue on that? your using fc3? not sure, im on 4, shouldnt have problems though...the only problems im still trying to figure out is the $Server-Mail() function... its so confusing to me compared to php...

  • RELEVANCY SCORE 3.06

    DB:3.06:Plesk Migration mf





    Hello

    I want to migrate sites from plesk 9.5.5 to plesk 10.3
    i started Plesk agent on source server
    Turned off firewall

    Still I am getting error that plesk migration is not running on source server
    I added all the ports required for plesk migration.

    please assistant

    yatin

    DB:3.06:Plesk Migration mf




    Hello,

    After Migration Under database servers its showing me two MSSQL servers :

    Microsoft SQL Server Local MS SQL server
    Microsoft SQL Server .\MSSQLSERVER2008 (default for MS SQL)

    Is this fine ?
    also for some domains its generated some error logs :

    Please check zip file.?? Is this something serious issue ?

    please assists

  • RELEVANCY SCORE 3.06

    DB:3.06:Migrate All From Plesk 7.5.6 To Plesk 8.6 ma





    I have Plesk 7.5.6 for Windows server running 300 domains. I wish to migrate to a new machine. What new version of Plesk I should install? I wish to restore the backup if Plesk 7.5.6 to a newer version of Plesk. How it is possible? What actions I should take on both new and old server. Please advise ASAP.

  • RELEVANCY SCORE 3.06

    DB:3.06:Plesk 11.5 Compatibility With Asp.Net 4.5.2 jk





    Hi,

    We have servers with Plesk 11.5 and Plesk 12.x. Im just looking for:

    - confirmation that these versions are compatible with ASP.Net 4.5.2

    - If I install ASP.Net 4.5.2 on the server, is this like past .Net upgrades where you simply login to Plesk and refresh the server components list?

    I just want to be sure there are no caveats here.

    Thank you,

    DB:3.06:Plesk 11.5 Compatibility With Asp.Net 4.5.2 jk




    ASP.NET 4.5 is supported in plesk 11, or you can manually set it from IIS

  • RELEVANCY SCORE 3.05

    DB:3.05:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions 7p





    Apache 2 and apache asp not working together asp no longer functions
    anyone using the same set up on a RH 9 Apache 2 and the apache asp included with plesk

    DB:3.05:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions 7p




    I also know this, but I was never interested in a solution because I dont know many people who use apache asp. I will try to find a solution if I will have some time.

  • RELEVANCY SCORE 3.05

    DB:3.05:Asp Session Variables In Site Preview f7





    Do the classic ASP session variables work on site preview mode? (Plesk version: 10.2.0)
    I get an empty value on page change.
    Or can it be caused by the https:?

  • RELEVANCY SCORE 3.05

    DB:3.05:Server Win 2012 + Classic Asp, Randomly Hanging kk





    Hello,
    Im running Plesk 11.5 on a Windows 2012 server standard ed.
    On this server there are two sites, bouth ours, running classic asp and access database.
    On previous server everything was ok (Windows 2003 server) and the asp never get stucked.
    now, randomly, the asp pages on web server are not giving back any data; all other functions are fine and the html, txt or simple aspx page are working correctlry.
    I need to recycle the app pool created by plesk in order to recover the fai.
    Ive installed Failed request tracing but it doesnt show any error.
    the server seems to be short in resources. now the app pool cpu limit i setted to 0 and no action taken for the limit.
    is there anything I could do in order to run classic asp smoothly and without any hang?
    many thanks
    Alex

    DB:3.05:Server Win 2012 + Classic Asp, Randomly Hanging kk




    Hello.

    browsing the various issue related to mine, Ive found that Rapid Fail Protection was enabled and setted to 5 errors in 5 minutes.

    Ive found many errors due to perl component not activated by Plesk (even if I checked the auto production of the stats which are calling also perl scripts) and pages not found due to the application moved from one servrer to another and probably somebody searching for admin php files.

    Furthermore, with teh application stopped, the pages, usually running, went in error too with the consequences of 100, 200 errors (pages not found because the application pool was probably blocked)

    Now Ive changed the Rapid Fail Protection and Ill keep it monitored. Ill write here the last resoults. for now thanks for the help to everybody.

    Alex

  • RELEVANCY SCORE 3.05

    DB:3.05:Asp - Accesss - Database k1





    Hallo

    I have a freebsd 4.3 runing Plesk 2.0.

    I have a domain on my box, that should support ASP.

    I´am using an ACCESSS - Database

    But when I´am running index.asp file, it show an Error :

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, postmaster@xxxxx.dk and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    --------------------------------------------------------------------------------

    Apache/1.3.19 Server at www.xxxx.dk Port 80 !

    -------------------------------------------------------------

    DB:3.05:Asp - Accesss - Database k1




    I dont think you can blame Microsoft for a lack of understanding from people to what ASP actually is Microsoft dont hide what ASP is, or that you dont have to use VBScript.

    ASP is set of components that are used within various scripting languages (VBScript, JScript, PerlScript - I believe there is another available now). People see ASP and they immediately think they can use the standard VBScript they are used to using on Windows servers. I believe this is because they dont fully understand ASP.

    Btw, I merely said I hope Apache::ASP is more stable than ChiliSofts ASP - not that its better than php its always good to have alternatives as thats what clients what.