• RELEVANCY SCORE 4.83

    DB:4.83:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z







    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

    DB:4.83:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z




    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

  • RELEVANCY SCORE 4.14

    DB:4.14:Plesk 8.2 + Suse 10.0 = Upgrade? fp







    I have plesk 8.2 and suse 10.0
    I want to upgrade apache and php
    How to do it in better way?

    DB:4.14:Plesk 8.2 + Suse 10.0 = Upgrade? fp




    I have plesk 8.2 and suse 10.0
    I want to upgrade apache and php
    How to do it in better way?

  • RELEVANCY SCORE 4.04

    DB:4.04:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz







    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:4.04:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 4.01

    DB:4.01:Plesk 7.0.4 Php Hotfix xz





    I just applied the Update PHP to 4.3.10 hotfix for Fedora Core 1/Plesk 7.0.4:



    rpm -Uhv psa-hotfix-7.0.4-fc1.build041224.12.i586.rpm

    DB:4.01:Plesk 7.0.4 Php Hotfix xz




    we are having a discussion about this in the Troubleshooting forum for PSA 7.0.4.

  • RELEVANCY SCORE 3.91

    DB:3.91:Upgrade To Php5 Issue 7f





    Im running CentOS4, Ive been following the installers to get PHP up to version 5.

    [root@ephraim etc]# php -v
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/dbase.so - /usr/lib/php4/dbase.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/dom.so - /usr/lib/php4/dom.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/gd.so - /usr/lib/php4/gd.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/imap.so - /usr/lib/php4/imap.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/json.so - /usr/lib/php4/json.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/ldap.so - /usr/lib/php4/ldap.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/mbstring.so - /usr/lib/php4/mbstring.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/mysql.so - /usr/lib/php4/mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/mysqli.so - /usr/lib/php4/mysqli.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/ncurses.so - /usr/lib/php4/ncurses.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/odbc.so - /usr/lib/php4/odbc.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pdo.so - /usr/lib/php4/pdo.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pdo_mysql.so - /usr/lib/php4/pdo_mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pdo_odbc.so - /usr/lib/php4/pdo_odbc.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pdo_pgsql.so - /usr/lib/php4/pdo_pgsql.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pdo_sqlite.so - /usr/lib/php4/pdo_sqlite.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/pgsql.so - /usr/lib/php4/pgsql.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/snmp.so - /usr/lib/php4/snmp.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/xmlreader.so - /usr/lib/php4/xmlreader.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/xmlrpc.so - /usr/lib/php4/xmlrpc.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/xmlwriter.so - /usr/lib/php4/xmlwriter.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/xsl.so - /usr/lib/php4/xsl.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib/php4/zip.so - /usr/lib/php4/zip.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: Zend Optimizer for PHP 5.2.x cannot be found (expected at /usr/lib/Zend/Optimizer-2.5.10/php-5.2.x/ZendOptimizer.so) - try reinstalling the Zend Optimizer in Unknown on line 0
    PHP Warning: Zend Optimizer does not support this version of PHP - please upgrade to the latest version of Zend Optimizer in Unknown on line 0
    PHP 5.2.5 (cli) (built: Nov 20 2007 17:25:50)
    Copyright (c) 1997-2007 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
    with Zend Optimizer v3.3.0, Copyright (c) 1998-2007, by Zend Technologies
    with Zend Extension Manager v1.2.2, Copyright (c) 2003-2007, by Zend Technologies
    with Zend Extension Manager v1.0.10, Copyright (c) 2003-2006, by Zend Technologies

    Im looking in Plesk and it says the proper module is installed:
    php 5.2.5-2.el4.art

    There is a /php directory (as opposed to php4) but changing it did not work. Any ideas? Ive used Plesk a little in the past, but Im making the move over from cPanel.

    Thanks!

    DB:3.91:Upgrade To Php5 Issue 7f




    That tells me that you didnt update your php.ini.

  • RELEVANCY SCORE 3.81

    DB:3.81:Upgrade Php From 5.0.4-10.5 To 5.2.3-4.Fc4.Art 7c





    I am looking to update from php 5.0.4-10.5 to 5.2.3-4.fc4.art on FC4 64 with Plesk 8.2. Looks like a straightforward yum upgrade now I have configured the ART yum locations.

    Are there any caveats that I should be aware of?

  • RELEVANCY SCORE 3.69

    DB:3.69:Php 5 mm





    plesk comes with PHP Version 4.3.2

    with atomicturtles yum archives Ive yum upgrade php to version PHP 4.4.1

    I need PHP 5.1.2

    any tips on getting that w/o breaking plesk?

    ideas?

    pg

    DB:3.69:Php 5 mm




    plesk comes with PHP Version 4.3.2

    with atomicturtles yum archives Ive yum upgrade php to version PHP 4.4.1

    I need PHP 5.1.2

    any tips on getting that w/o breaking plesk?

    ideas?

    pg

  • RELEVANCY SCORE 3.69

    DB:3.69:Php/Apache Upgrade - Plesk 8.2.1 cm





    We have Plesk 8.2.1 on Fedora Core 6.

    Using the atomic yum repositories, I was able to install PHP 5.2.5 upgrading from 5.1.x. I also upgraded to the latest version of apache.

    I ran into issuse with Horde, but found a patch for that. But Im getting this error when PHP starts up:

    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/xmlreader.so - /usr/lib64/php/modules/xmlreader.so: undefined symbol: xmlTextReaderSetup in Unknown on line 0
    PHP 5.2.5 (cli) (built: Nov 20 2007 21:48:08)
    Copyright (c) 1997-2007 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
    with the ionCube PHP Loader v3.1.32, Copyright (c) 2002-2007, by ionCube Ltd.

    Any thoughts on how I can attack this problem?

  • RELEVANCY SCORE 3.64

    DB:3.64:Internal Php Upgrade 9m





    Another feature i would like to see (and i know is not a hard one to implement) is internal plesk php upgrade to latest php (5.2.6).

    it is really bothersome in some cases, where some network scanners (yes yes yes i know, loads of them tend to report false positives) detect plesk internal php version and show a vulnerability, this can be indeed avoided by turning off the exposure of php, but if it is possible to upgrade php why not do it?

    or release a guide for us, the clients, to be able to manually compile php plesk friendly for internal plesk.

    DB:3.64:Internal Php Upgrade 9m




    lol, thanks for the tip, we have our own source compilation of php, thats a good option, i have used art rpms in the past, they rule. i still use their mysql rpms. but we were talking about internal plesk php not server wide public php

  • RELEVANCY SCORE 3.62

    DB:3.62:Updating Plesk 8.6 - Will It Also Upgrade Php To 5.2.6? 7s





    Hi
    I have Plesk VPS 8.6 (psa 8.6.0-cos5.build86080722.00)
    It uses php 5.1.6-20.el5_2.1

    I am interested in php 5.2.6
    This docummnet suggests that plesk 8.6 ships with php 5.2.6
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-pkg-based-os.html#51

    My Plesk Control Panel Updater suggests that I have an update for 8.6. Specifically the
    Base packages of Plesk which is from Sept 10, 2008 and now a Sept 29, 2008 update is available...

    If I run this update will it also upgrade my version of php?

    thanks

    Ari

  • RELEVANCY SCORE 3.59

    DB:3.59:Can Plesk 7.5.2 Mysql3 Be Upgraded With Arts Mysql4 With Full Php Support? cm





    Well I been waitnig and waiting for plesk to come out with mysql4 and look like they will never come out with mysql4.

    Now I got a script requires mysql4 so I need to know if I could upgrade using arts mysql4 or it will break the plesk 7.5.2 ..

    Becasue from reading several posts in this forum it look like Plesk 7.5.2 doesnt work well with Arts mysql4

    Bill

    DB:3.59:Can Plesk 7.5.2 Mysql3 Be Upgraded With Arts Mysql4 With Full Php Support? cm




    I found out you have to excute mysql_fix_privilege_tables to covert the databases table from 3 to 4

    Thanks
    Bill

  • RELEVANCY SCORE 3.58

    DB:3.58:Upgrade Php 5.2.13 To Php 5.3 Or Later ms





    Hello,

    im trying to upgrade the PHP version from 5.2.13 to a new 5.3 or 5.4

    But, while i replace the /Plesk/additionnal/PleskPHP5 folder with a new version (with a copy of the original php.ini) i have a 500 error on all pages.

    Ive tried 5.3/5.4 thread/no thread and reboot server on all try.

    Can i use directly a php version from php.net or do i have to use a specific version from plesk ?

    Thank you for your help.

    DB:3.58:Upgrade Php 5.2.13 To Php 5.3 Or Later ms




    ok so... i have new information. I can now lunch and use phpmyadmin and all websites BUT with a mySQL user with no password.

    It seems to be a problem of mysql users passwords. So i can use phpmyadmin with the user without password but when i try to change the password of other users, it doesnt work!
    Do you know why all mysql password are broken? I read something about hash 16 char or 41char. (i have MySQL 5)

    can you help me please?

  • RELEVANCY SCORE 3.58

    DB:3.58:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.58:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.58

    DB:3.58:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad





    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.

    DB:3.58:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad




    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section hosting features and select the versions that you want to install on your server.

  • RELEVANCY SCORE 3.57

    DB:3.57:Plesk And Php kz





    How do I install php under the Plesk environment? I am unable to get php running via apache under Plesk.

    Can anyone please help.

    Thanks in advance,

    Russell

    DB:3.57:Plesk And Php kz




    Heya, DC,

    Thanks for the quick answer. Everything was set up properly with the php_engine turned on in the virtual hosts, however...

    The default had php_engine turned off. Apparently, it over rode the individual settings in the virtual host directives. I turned it on and all is well now.

  • RELEVANCY SCORE 3.52

    DB:3.52:Upgrading Php And Gd2 On Plesk sz





    Hi,

    I am want to upgrade PHP with GD2 on a Pleask server



    cat /usr/local/psa/version
    7.5.2 RedHat 9 75050128.10

    DB:3.52:Upgrading Php And Gd2 On Plesk sz




    Thanks a lot

    It worked great. Now PHP and GD got upgraded.

    PHP Version is 4.4.0
    GD Version is 2.0.28

    What i have done is

    yum remove php-manual
    yum upgrade php

    No need to install GD rpm, it got upgraded itself.

    Thanks again.

    Regards,

    Yujin

  • RELEVANCY SCORE 3.51

    DB:3.51:[How To] Upgrade To Php 5.3.0 - Debian Install jz





    I read a post about PHP upgrade but seems to be old.... not sure its still useful..
    (I dont find the mentioned directories...)

    -- quote -----
    In order to upgrade PHP 5 to the needed version (if you would like to have other than shipped with Plesk) please do the following:

    1) back up the directory %plesk_dir%\Additional\PleskPHP5 - just in case something will go wrong
    2) stop the Plesk services (Control Panel and all that are included in the Plesk Run-Time section)
    3) rename folder %plesk_dir%\Additional\PleskPHP5 to the orig_PleskPHP5
    4) create a new folder PleskPHP5
    5) download the needed version of PHP, unzip the content and copy it to the newly created folder PleskPHP5
    6) copy the file php.ini from the old folder to the new one
    7) start the services
    8) click Refresh button in Components Management section in Plesk and check if you can see the new PHP version there
    ------ end quote ------

    thanks for your suggestions

    DB:3.51:[How To] Upgrade To Php 5.3.0 - Debian Install jz




    Be advised that a lot of common functions have been dropped from 5.2 - 5.3. Things like split() for example, which could effect your applications in a negative way

  • RELEVANCY SCORE 3.49

    DB:3.49:Upgrading From Plesk 11.0.9 To 11.5 sa





    Hello,

    I get the following error when I try to upgrade:

    PHP Warning: Directive safe_mode is deprecated in PHP 5.3 and greater in Unknown on line 0

    Any thoughts would be appreciated.

    Thanks!

    DB:3.49:Upgrading From Plesk 11.0.9 To 11.5 sa




    Just check and disable this option in your php.ini file...

  • RELEVANCY SCORE 3.49

    DB:3.49:Php 4.3.11 Problem W/ 7.0.4 az





    Well, we upgraded PHP from 4.3.2 to 4.3.11 last night and we cant get Plesk 7.0.2 to recognize it as a component. Were aware of the patch for PHP 4.3.10, but is there one for 4.3.11?

    Something were missing?

    thanx
    -markd

    DB:3.49:Php 4.3.11 Problem W/ 7.0.4 az




    yes, but when i go to setup a new domain, the php option is grayed out, and therefore plesk does not write the php section into the domains httpd.conf file. (i.e. open-based restriction command, etc).

    -markd

  • RELEVANCY SCORE 3.48

    DB:3.48:Upgrading Php To Php-4.3.8 3f





    here is my work.

    I have Plesk 7, on my red hat ent, with the default php-4.3.x, and apache 2.x.x. and i need to compile php.

    i download source and run this :
    ./configure --with-apxs2filter=/usr/local/psa/admin/bin/apxs

    and ive got this :
    configure: error; You have enabled Apache 2 support while your server is Apache 1.3. Please use the appropiate switch --with-apxs (without the 2)

    in fact the configure detect the ssl apache of plesk (1.3) but not the correct apache. How can i do ?

    thanks

    DB:3.48:Upgrading Php To Php-4.3.8 3f




    Yes, I fixed it with the Yum and rpm updated ok.

    Thanks perlboy

  • RELEVANCY SCORE 3.48

    DB:3.48:Php Update - Plesk 8.6.0, Centos 5 jz





    Hello,

    I need to update the php version of the plesk to 5.2.4 (today, 5.1.6) and I have found that the plesk have not an official upgrade to make it possible. What can I do? Is there any plesk version (9.x.x or 10) with php 5.2.4 or higher? Must I try to do it by my own? Is there any risks? They are so much questions but I have too much clients asking me for upgrade the php version (the new Joomla 1.6 require this feature).

    In the case that upgrade was possible, what are the SSH commands? Thank You so much.

    DB:3.48:Php Update - Plesk 8.6.0, Centos 5 jz




    Aside from atomic which is lovely you can also use the the CentOS testing repo to just get the 5.2.x installed.

    Here is the link: http://wiki.centos.org/HowTos/PHP_5.1_To_5.2

  • RELEVANCY SCORE 3.48

    DB:3.48:Migrate From Plesk 2.0.1 To Plesk 7 Reloaded mx





    Hi!

    Does anybody know how to migrate from Plesk 2.0.1 to Plesk 7 Reloaded? The Migration-Tool of Plesk 7 Reloaded only returns an error message... I think because it works from version 2.5 on and not with previous like 2.0.1.

    Thanx!

    DB:3.48:Migrate From Plesk 2.0.1 To Plesk 7 Reloaded mx




    Upgrade to 2.5 and migration to 7.1.5 would be the best sollution. But you need an additional server

    BTW survivability of Plesk 2.0 in modern internet is around 20 minutes.. How did you keep it so long?

  • RELEVANCY SCORE 3.48

    DB:3.48:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:3.48:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 3.47

    DB:3.47:Php Nuke For Plesk 7 cf





    I am looking for a package where I can add PHP-Nuke to the aplication vault. (running Plesk 7.1.3 on freebsd)

    I have no idea how to make this myself and looking for a solution which is just install and use...

    Are there websites which offer free software/addons for Plesk ?

    DB:3.47:Php Nuke For Plesk 7 cf




    Thx, but what they offer is not for free.

    Looking for freeware stuff.....

  • RELEVANCY SCORE 3.47

    DB:3.47:Installing Plesk 7.0.2 Problems With Php Rpm z3





    Ok, I just installed RedHat 9, I ran YUM and got all the updates and what not. I downloaded a demo of plesk, and it wont install because i dont have PHP 4.2.2 installed. I have PHP 4.3.5 installed. In the install docs for Plesk, youll notice it says that you need to have the following packages (or better versions) installed before installing plesk.

    Ok, I have a better version of PHP than 4.2.2. But when installing Plesk, it tells me that it couldnt find the package PHP-4.2.2!!!!!!!!

    What can i do?

    DB:3.47:Installing Plesk 7.0.2 Problems With Php Rpm z3




    I have the plesk 7.0.2 all extracted to a directory, im then running the plesk rpm (from within the IDE [KDE] ).

    It keeps telling me that the package php-4.2.2 is missing and it is needed by the php-mysql. Not much else I can tell you, it wont let me go any further.

    How do i uninstall a package so I an install the 4.2.2?

  • RELEVANCY SCORE 3.46

    DB:3.46:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:3.46:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 3.45

    DB:3.45:How To Upgrade Php 4.3.2 To 5.0.3 To Patch Vulnerabilites? 3p





    Due to the recent discovered high risk vulnerabilities at PHP 4.3.2, or earlier we would like to upgrade to 5.03.
    Is there an automatic way of doing it at plesk?
    I cant find the option at UPGRADE options.
    Maybe with up2date?

    If I do it manually, will I damage Plesk control panel?

    Thanks in advance

    DB:3.45:How To Upgrade Php 4.3.2 To 5.0.3 To Patch Vulnerabilites? 3p




    I tried it with that (and the latest squirrelmail) , but it still didnt work. Im still looking into it, its possible that its something in the way Im building php, or perhaps one of the libraries Im linking to

  • RELEVANCY SCORE 3.44

    DB:3.44:Upgrading Php On Virtual Server 38





    I currently have a virtual server running plesk 7.5 reloaded and php 4.2.2 and I would like to know how to upgrade to php 4.3.1 because I am having trouble with the php mail() function. I am still new to plesk

    DB:3.44:Upgrading Php On Virtual Server 38




    I currently have a virtual server running plesk 7.5 reloaded and php 4.2.2 and I would like to know how to upgrade to php 4.3.1 because I am having trouble with the php mail() function. I am still new to plesk

  • RELEVANCY SCORE 3.43

    DB:3.43:How Do I Uprading Php 4.2 To 4.3.11 On Plesk 7.5 Reloaded 17





    I wish to upgrade php4.2 to 4.3 on plesk 7.5 reloaded. my operating system redhat 9 on a virtuoso virtual dedicated server.
    Can anyone please give me a step by step instructions on how I can do this upgrade.

    DB:3.43:How Do I Uprading Php 4.2 To 4.3.11 On Plesk 7.5 Reloaded 17




    Yep, yum should do it for you automatically. You might have to use yum upgrade instead of yum update on older versions.

  • RELEVANCY SCORE 3.42

    DB:3.42:Plesk 5.0.2 Update Problems f8





    I took a leap of faith and updated my production server after haveing great success with my test server (built to exactly mimic the production server) from Plesk 2.5.5 which ran like a Swiss watch, to 5.0.2.

    Iniitally everything seemed wonderfull - the upgrade went smoothly and access was perfect. But, webmail complained that at PHP 4.0.6 it couldnt run. So, I upgraded PHP from the Plesk download versions - and the trouble started. Anything using PHP loads like its in slow motion - webmail and Plesk take about 5 minutes for a page to load - a logout from Plesk never completes. In short, Plesk and webmail are completely useless.

    And yet, phpMyAdmin works perfectly. Any ideas???

    DB:3.42:Plesk 5.0.2 Update Problems f8




    Thanks Dan S

    After doing all sorts of jumping through hoops (re-installing psa, reinstalling ALL of Plesk, checking everything I could possibly imaging), to no avail, only to wake up this morning to find webmail and Plesk running fast and perfectly. I believe this may have been due to some packet filtering being done at BOTH ends of my route to this server. While it got out of the way of normal port 25, 80, 110 ports, it didnt seem to like 443 or 8443 traffic and was really slowing it down.

  • RELEVANCY SCORE 3.42

    DB:3.42:Should I Upgrade Apache To 2.4 And Php 5.4? 8m





    Hi everyone,
    Im using Apache 2.2 and PHP 5.3 but many users say that Apache 2.4 is faster and lighter.
    Now I wonder if Plesk 11 works well with Apache 2.4?
    many thanks

    DB:3.42:Should I Upgrade Apache To 2.4 And Php 5.4? 8m




    As you can see:

    # rpm -qi httpd | grep Vendor
    Version : 2.2.3 Vendor: Red Hat, Inc.

    Plesk doesn’t ship client’s PHP and Apache, it only downloads it from original OS vendor repo and it is quite likely it may be outdated there (especially for older OS). If your OS comes with PHP 5.4 and Apache 2.4, then Plesk would run PHP 5.4 and Apache 2.4 for clients.

  • RELEVANCY SCORE 3.42

    DB:3.42:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.42:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.41

    DB:3.41:Ms Sql Activation Gives Php Error Page fj





    After re installing plesk 7 for windows for the third time (which is what plesk support said to do) I still get the same error.

    When trying to input the sa username and password for the server settings I get :

    There is need to implement utility for creating/modification users.
    0: C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc:383 psaerror(string There is need to implement utility for creating/modification users.)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:498 database_mssql-changelogin(string sa, boolean true, string passwordt)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.DatabasesAccess.php:150 database::changelogin(string mssql, string sa, boolean true, string password)
    3: C:\Program Files\SWsoft\Plesk\admin\htdocs\server\databases.php:41 databasesaccess-update()

    Anyone able to help on this? Im more familiar with the unix plesk than windows.

    Thanks
    Matt

    DB:3.41:Ms Sql Activation Gives Php Error Page fj




    I am also receiving this error while trying to connect PLESK 7 for WINDOWS to MS SQL...

    There is need to implement utility for creating/modification users.
    0: C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc:383 psaerror(string There is need to implement utility for creating/modification users.)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:498 database_mssql-changelogin(string sa, boolean true, string aetaXef5)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.DatabasesAccess.php:150 database::changelogin(string mssql, string sa, boolean true, string aetaXef5)
    3: C:\Program Files\SWsoft\Plesk\admin\htdocs\server\databases.php:41 databasesaccess-update()

    The instruction you gave were unclear to me since I have no experience with this stuff what so ever.

    is there any way to get some further help with this.

    thank you guys!

  • RELEVANCY SCORE 3.40

    DB:3.40:Debian 3.1 Plesk 8.2 Php 5 ad





    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:3.40:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 3.39

    DB:3.39:Plesk Crash After Php/Mysql Upgrade 1m





    (Sorry im french ...)

    yum update
    yum upgrade = upgrade of php from 4.3 to 5.1, mysql from 3.23 to 4.1

    An now im unable to display the plesk login page :



    ERROR: PleskMainDBException
    MySQL query failed: Invalid default value for srv_bandwidth

    0: /usr/local/psa/admin/plib/common_func.php3:215
    db_query(string ALTER TABLE `module_bf2_servers` MODIFY `hosting_address` varchar(255) CHARACTER SET binary NOT NULL default )
    1: /usr/local/psa/admin/plib/mysql41/mysql41.php:35
    mysql41_adopt_column(string module_bf2_servers, string hosting_address, string varchar(255), string NOT NULL default , array)
    2: /usr/local/psa/admin/plib/mysql41/mysql41.php:100
    MySQL41TableUpgrader-_handleColumn(array)
    3: /usr/local/psa/admin/plib/SQLParser.php:98
    SQLParser-_parseLineInTable(string `hosting_address` varchar(255) NOT NULL default ,)
    4: /usr/local/psa/admin/plib/SQLParser.php:52
    SQLParser:arseLine(string `hosting_address` varchar(255) NOT NULL default ,, integer 3)
    5: :
    array_walk(array, array)
    6: /usr/local/psa/admin/plib/SQLParser.php:23
    SQLParser-getArray(array)
    7: /usr/local/psa/admin/plib/SQLParser.php:30
    SQLParser-handleDatabase()
    8: /usr/local/psa/admin/plib/mysql41/mysql41.php:26
    mysql41_adopt_database(array, string utf8, string utf8_general_ci)
    9: /usr/local/psa/admin/plib/mysql41/MySQL41PSADBUpgrader.php:41
    MySQL41PSADBUpgrader-run()
    10: /usr/local/psa/admin/plib/mysql41/mysql41_psa.php:28
    mysql41_adopt_psa_database(string php://stderr, boolean false)
    11: /usr/local/psa/admin/auto_prepend/auth.php3:96

    DB:3.39:Plesk Crash After Php/Mysql Upgrade 1m




    HEllo,

    Same login as plesk admin.
    admin/pleskpassword

  • RELEVANCY SCORE 3.38

    DB:3.38:Php 5.2.6 kc





    Hello,

    I have a VPS with PHP 4.3.9, Virtuozzo, Plesk 8.4.0, and Centos release 4.5.

    How can I upgrade to PHP 5.2.6?

    Thanks,
    Jack

    DB:3.38:Php 5.2.6 kc




    I have no idea, I dont use SuSE. If there is anyone who packages the latest PHP for SuSE 10.0 you might be able to use those packages. Otherwise youd have to do it yourself.

  • RELEVANCY SCORE 3.37

    DB:3.37:Upgrading Php In Plesk 2.0 sp





    Hello,

    I heard that if you upgrade PHP from 3.0 to 4.0 in Plesk that it breaks webmail.

    Any one have any input here.

    thanks

    jim

    DB:3.37:Upgrading Php In Plesk 2.0 sp




    PHP for the user side is already 4.0.6. Only the admin server uses php3, and that it because PSA is written in php3. You should not be messing with it. You can safely upgrade your user php using the instructions here

  • RELEVANCY SCORE 3.36

    DB:3.36:9.5.3 From 9.5.2 Update Failure. Sites Offline. Please Help. Details Included. k1





    went into parallels plesk updater within admin, said there was an update to 9.5.3 from 9.5.2.

    Ran the update from within the admin, something went wrong and sites went down.

    Various things I tried, took 10 hrs and finally had to restore server image to a week old build to get sites back.

    When on the non working 9.5.3 I noticed it was adding additional these additional lines to the bottom of the http.conf file:

    AddType text/html .shtml
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php-source .phps

    meaning these lines were written twice in the file. I obivously the duplicate lines out and restarted server but sites still didnt work.

    Here are the email details I got after update, please can someone let me know what happened and what I should do if I want to update to a working 9.5.3 build? As it stands I cant update.

    for reference I always keep things upto date with yum upgrade.

    Parallels Products Installer 3.6.0 (built on 2010-04-13 11:20 svn rev. 290858) started at (timezone GMT) Wed Nov 3 22:07:03 2010
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_5_3 --notify-email=blah.com --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=vz
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..21%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..29%..39%..50%..61%..71%..82%..92%..100% was finished.
    File downloading sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..87%..99%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..69%..94%..100% was finished.
    File downloading pp-sitebuilder.inf3: 28%..65%..100% was finished.
    File downloading billing.inf3: 15%..34%..54%..73%..93%..100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_9.5.3/plesk-9.5.3-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Parallels Containers were detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1272946091, available=1287745188
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.5 without key update
    Currently installed component version is 9.5.2-cos5.build95100504.10
    No keyupdate need for this component
    Component plesk/psa-autoinstaller: mode up2date, installed=1271132654, available=1271132654
    Component plesk/postgresql: mode install, installed=0, available=1274830765
    Component plesk/vault: mode upgrade, installed=1272946147, available=1287721334
    Component plesk/ppwse: mode install, installed=0, available=1287721309
    Component plesk/api: mode upgrade, installed=1272946057, available=1287721245
    Component plesk/pmm-vz: mode upgrade, installed=1272946008, available=1287721205
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1287721323
    Component plesk/miva: mode install, installed=0, available=1287721326
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode up2date, installed=1261760091, available=1223518800
    Component plesk/java: mode install, installed=0, available=1287721250
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1287721324
    Component plesk/php5: mode upgrade, installed=1272946161, available=1287721348
    Component plesk/qmail: mode install, installed=0, available=1287721343
    Component plesk/postfix: mode upgrade, installed=1272946149, available=1287721343
    Component plesk/psa-firewall: mode install, installed=0, available=1287721249
    Component plesk/psa-vpn: mode install, installed=0, available=1287721290
    Component plesk/psa-fileserver: mode install, installed=0, available=1287721242
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1287721313
    Component plesk/cs-gs: mode install, installed=0, available=1287721247
    Component plesk/battlefield: mode install, installed=0, available=1287721302
    Component plesk/bf2: mode install, installed=0, available=1287721322
    Component plesk/mailman: mode install, installed=0, available=1287721320
    Component plesk/kav: mode install, installed=0, available=1287721330
    Component plesk/drweb: mode install, installed=0, available=1287721225
    Component plesk/spamassassin: mode install, installed=0, available=1287721253
    Component plesk/backup-vz: mode upgrade, installed=1272946128, available=1287721319
    Component plesk/de-DE-locale: mode upgrade, installed=1272361765, available=1279175238
    Component plesk/ja-JP-locale: mode install, installed=0, available=1279175390
    Component plesk/es-ES-locale: mode upgrade, installed=1272361796, available=1285925794
    Component plesk/ru-RU-locale: mode install, installed=0, available=1279175419
    Component plesk/fr-FR-locale: mode upgrade, installed=1272361827, available=1279175331
    Component plesk/it-IT-locale: mode install, installed=0, available=1279175362
    Component plesk/zh-CN-locale: mode install, installed=0, available=1279175445
    Component plesk/zh-TW-locale: mode install, installed=0, available=1279175471
    Component plesk/nl-NL-locale: mode install, installed=0, available=1279175499
    Component plesk/horde: mode upgrade, installed=1272946110, available=1287721300
    Component plesk/atmail: mode install, installed=0, available=1287721220
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.


    ---
    Parallels Products Installer.

    DB:3.36:9.5.3 From 9.5.2 Update Failure. Sites Offline. Please Help. Details Included. k1




    Plesk support is useless, especially when the software breaks. always has been.

    no email response, no forum response.

    its about time parallels employed some full time people to manage these forums, they have loads of customers and the amount of unanswered support queries in this forum is huge.

    im fed up waiting for help for a product I pay good money for, well be migrating all our services to cpanel, at least they support their software adequately.

    thanks for the help!

  • RELEVANCY SCORE 3.35

    DB:3.35:Webmail Horde Problem After Upgrade Plesk 9 aa





    PHP Warning: Unknown(): Unable to load dynamic library C:\Program Files\SWsoft\Plesk\Additional\Php\extensions\php_fileinfo.dll - The specified module could not be found. in Unknown on line 0 PHP Warning: Unknown(): Unable to load dynamic library C:\Program Files\SWsoft\Plesk\Additional\Php\extensions\php_mcrypt.dll - The specified module could not be found. in Unknown on line 0

    Please help...

    DB:3.35:Webmail Horde Problem After Upgrade Plesk 9 aa




    Your issue is caused by that php addon.
    Check the location for php.ini and either download a new module to replace that dll, or simply remove it.

  • RELEVANCY SCORE 3.35

    DB:3.35:How Do I Upgrade Php 5.0.4-10 To Php 5.2.1 c7





    Guys, i´m needing to Upgrade my PHP version from 5.0.4 to 5.2.1 because many off Php scripts aren´t working, what i have to do to upgrade my PHP without problems, Plesk will continuous working fine?? I´m using fedora.

    Thanks

    DB:3.35:How Do I Upgrade Php 5.0.4-10 To Php 5.2.1 c7




    probably better to take this thread up on my site, since I only check in here every other day. Thats a curious problem though, something between the 2 rpms are keeping them from recognizing its an update.

  • RELEVANCY SCORE 3.34

    DB:3.34:Php 5.2.6 Mysql 5.0.58 Compatible With Plesk 8.4? ds





    --------------------------------------------------------------------------------

    Hi Im very inexperience with servers and control panel. But our company has just migrated to an unmanaged server with PLESK 8.4 control panel. We upgraded PHP to PHP 5.2.6 and MySQL to MySQL 5.0.58 based on the advise of our programmer. Before that our webhost warned us that the older version of PHP MySQL are bundled with PLESK so if we upgrade them separately... some disruptions or errors may occur.

    Now we are experiencing some email disorders:
    - webmail doesnt work - error msg on screen says,A fatal error has occurred. DB Error: extension not found. Details have been logged for the administrator.
    - Sender received failure msg, but we received the mail

    Are disorders cause by the upgrading? Anyone can advise if the upgraded PHP MySQL compatible with PLESK 8.4? If not, what sort of errors will likely to occur and how to resolve it? Much appreciated.

    Our server system details:
    CPU - GenuineIntel, Intel(R) Xeon(R)CPU 3050 @ 2.13GHz
    Version - psa v8.4.0_build84080514.18 os_CentOS 4.2
    OS - Linux 2.6.9-55.ELsmp
    control panel - PLESK 8.4.0
    PHP - 5.2.6-1.el4.art
    MySQL - 5.0.58-1.el4.art

  • RELEVANCY SCORE 3.34

    DB:3.34:How Do I Upgrade Plesk 7.0.0 To 7.1.1(Reloaded) j7





    Hi,

    I tried to upgrade Plesk7.0.0 to Plesk 7.1.1 (Reloaded), I followed theese Instructions: http://download1.sw-soft.com/Plesk/Plesk7.1/RedHat9.0/psa-7.1.1-rh9.build71040802.18.i586.txt (this is the command that I wrote: .) but, during the upgrade, I received these warnings: . When I started all Plesk services the httpd services didnt start and when I entered in Plesk Panel I released that the version of plesk didnt change. So I wuold ask How can I upgrade my Plesk?

    Bye.

    DB:3.34:How Do I Upgrade Plesk 7.0.0 To 7.1.1(Reloaded) j7




    You have the RHEL3 version installed, and are trying to upgrade to the RH9 version - you need to use the RHEL3 version on RHEL3.

  • RELEVANCY SCORE 3.33

    DB:3.33:How Upgrade Php To Version 5.2.4? sm





    On page http://download1.swsoft.com/Plesk/Plesk8.3/Doc/plesk8.3_whatsnew.htm

    write:
    Admin PHP upgrade � Upgrade of Plesk Admin PHP to version 5.2.4 (latest release) or higher as there are security vulnerabilities in previous PHP versions.

    How upgrade php to version 5.2.4?

    DB:3.33:How Upgrade Php To Version 5.2.4? sm




    just do this:

    wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh

    and after that:

    yum update

    yes to all, wait and feel fine

  • RELEVANCY SCORE 3.33

    DB:3.33:How To Upgrade Php From 4.0.6 To 4.1.2 On Plesk Rmp On Red Hat 7.2 ? ma





    Sorry for the long title

    I have Plesk (2.5.3) installed in RPM version running on my server and i would like to update the PHP to the version in the title.

    Does anyone tried succesfully the update of al modules (.rpm i mean)?

    I have searche trought the RPM FIND but i think it doesnt exist an rpm build of all modules tha i need so i think I have to do a long session with the simple elementes (php, php-mysql ...)

    Some suggestion?

    DB:3.33:How To Upgrade Php From 4.0.6 To 4.1.2 On Plesk Rmp On Red Hat 7.2 ? ma




    you might find it more troublesome but without the other php rpms its probably not worth trying the upgrade

  • RELEVANCY SCORE 3.33

    DB:3.33:Update Rh9 To Fc1 Usinf Plesk 7.0.3 7s





    Hi all,

    Im pretty new to this forum, and i would like to know if there are some special thing to pay atention when upgrading from RH9 to Fedora Core 1.
    The reason for that upgrade is to have the new versions of PHP, and GD library.

    Any hint or comment will be greatly apreciated

    Arsène

    DB:3.33:Update Rh9 To Fc1 Usinf Plesk 7.0.3 7s




    upgrade to Fedora C1

    Just put your Fedora C1 CD in the server and upgrade it.
    That worked for me, easy as it was.

  • RELEVANCY SCORE 3.33

    DB:3.33:Php-4.2.2 31





    How do I upgrade php 4.0.6 to 4.2.2 on Plesk 5.0. A complete detailed how to would be greatly apprectiated.

    DB:3.33:Php-4.2.2 31




    Solved!!!

    Thanks for the reply. With the help of support I could able to upgrade to PHP4.1.x. With RPM install that we have it was kinda easier way to do it. Just download the RPMs you need from plesk download site and try installing them. But this simple process might not be that simple if you dont know what RPM is needed for what . The best thing I could do is to contact support and these guys are really nice and willing to help any time. Cool!

    Thanks.

    -Srinivas

  • RELEVANCY SCORE 3.32

    DB:3.32:Rhel 4 Plesk 7.5 To 8.0 Stuck At 7.5 After Upgrade --Please Help! 19





    Hello,

    I had some free time to night to upgrade Plesk to 8 and was prepared to be around if it exploded, which it really didnt do.

    I upgrade using the Updater in the admin panel and upgraded all packages for 7.5.

    After that I then proceeded through the 8.0 upgrade and got stuck because I upgraded PHP to 5+. I downgraded to the PHP 4.4.2 and proceeded to upgrade and ran into a few missing packages which I had to manually install using up2date. Finnally I got through most of the packages with Base Packages left.

    No matter how many times I ran the update on base packages for 8.0 it wouldnt recognize as being updaded.

    Upon login it still says Plesk 7.5.

    When I go into the updater Plesk 7.5 has a yellow exclaimation mark saying updating or adding new components and Plesk 8 has a red exlaimation mark saying Upgrading to new control panel version

    Going into the Plesk 8 update all items are checked off and green.

    If I go into Plesk 7.5.4 updater it says
    base packages are needed to updated and along with Plesk API. I run these but they never complete.

    Is 7.5.4 suppose to dissappear after the update?

    What do I need to do to finish off this upgrade?

    Is there a way to force the upgrade to start over again easily?

    I cant believe such an upgrade would be released without proper testing. 6/10 people go down when upgrading or experience some bug of some form.

    What doesnt kill you makes you stronger right?

    BTW: I have the Plesk 8 desktop now when I login.

    DB:3.32:Rhel 4 Plesk 7.5 To 8.0 Stuck At 7.5 After Upgrade --Please Help! 19




    I am appauled with the release of 8.0 not being tested prior to release.

    Its kicked the living **** out or server.

    Very unprofessional.

  • RELEVANCY SCORE 3.32

    DB:3.32:Upgrade Php To 5.0.1 On Plesk 7 On Win2003 jz





    What do I need to do to upgrade PHP to 5.0.1 using Plesk 7 on Windows 2003.

    Do I simply install it into the current Plesk PHP directory?

    DB:3.32:Upgrade Php To 5.0.1 On Plesk 7 On Win2003 jz




    Ive just installed PHP 5.0.4 into a c:\php folder on the server but plesk is having some problems. for example it cannot detect php service installed.



    Download the PHP 5.0.1 zip package, copy all the files in this package to SWsoft/Plesk/PHP and paste all the files..

    after that go to START-- RUN and write there
    websvrmng --reconfigure -all

    Thats all.

  • RELEVANCY SCORE 3.31

    DB:3.31:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:3.31:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 3.31

    DB:3.31:After Upgrade To Plesk 12.0.18 mp





    Hello,

    I recently updated from 11.5 to 12. After the update, my PHP session files are no longer being deleted.

    I followed the steps in article 119500 http://kb.odin.com/en/119500. I was able to run the steps manually but cron does not seem to able to run them automatically.

    The PHP sessions folder permissions seem correct:
    drwx-wx-wt 2 root root 548864 Sep 21 12:12 session

    The /etc/php.ini file seems reasonable and the session file path seems correct:
    session.save_path = /var/lib/php/session

    But the session files never get deleted automatically. The session folder fills up quickly and I have been deleting session files manually while trying to resolve the problem.

    Any suggestions would be greatly appreciated. How can I verify that the default Plesk cron jobs are set up and running properly?

    Thanks!

    DB:3.31:After Upgrade To Plesk 12.0.18 mp




    I was able to fix this issue but I was not able to find the root cause.
    I tried various fixes including restarting the cron service but the only thing that worked was rebooting the server.

  • RELEVANCY SCORE 3.31

    DB:3.31:Plesk License Update Error cc





    Hello,

    Today I got a warning that my Plesk is operating within the grace period of the license. I have a perpetual license with upgrade protection active, so that should not be the case. So I went to license management, and selected Retrieve keys. I received the below error message.

    Unfortunately, I dont know the first thing about PHP and Zend, but maybe one of you can look at the message and see if you have any clue whats the matter with my Plesk?

    Thanks, regs,
    Andor

    PHP Warning: PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554)
    Line: 128
    File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php
    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(2, PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554), C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, 128, Array ([dsn] = mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306,[q] = ))
    #1 PDO-__construct(mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306, sitebuilder, xxxxxx, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:128]
    #2 Zend_Db_Adapter_Pdo_Abstract-_connect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Abstract.php:417]
    #3 Zend_Db_Adapter_Abstract-query(DESCRIBE `template`, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:230]
    #4 Zend_Db_Adapter_Pdo_Abstract-query(DESCRIBE `template`) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Mysql.php:136]
    #5 Zend_Db_Adapter_Pdo_Mysql-describeTable(template, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:696]
    #6 Zend_Db_Table_Abstract-_setupMetadata() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:739]
    #7 Zend_Db_Table_Abstract-_setupPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:846]
    #8 Zend_Db_Table_Abstract-info(primary) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:469]
    #9 Base_ORM_Broker-getPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:106]
    #10 Base_ORM_Broker-getByField(code, generic) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\TemplateBroker.php:31]
    #11 SB_TemplateBroker-getDefault() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Abstract.php:40]
    #12 SB_Statistics_Abstract-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:57]
    #13 SB_Statistics_Report-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:80]
    #14 SB_Statistics_Report::getInstance() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:347]
    #15 SB_Facade_Service_System-_getUsageReportCompressed()
    #16 call_user_func_array(Array ([0] = SB_Facade_Service_System Object (),[1] = _getUsageReportCompressed), Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service.php:41]
    #17 SB_Facade_Service-_execute(_getUsageReportCompressed) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:338]
    #18 SB_Facade_Service_System-getUsageReportCompressed() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1709]
    #19 ExtendedServerInfo-_getSitebuilderInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1935]
    #20 ExtendedServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1944]
    #21 ExtendedServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2131]
    #22 ServerInfo-getExtendedServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2208]
    #23 ServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2215]
    #24 ServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4400]
    #25 getServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4969]
    #26 updateKeyAndNotifyByProduct(Resource id #49, plesk-win, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4980]
    #27 updateKeyAndNotify(Resource id #49) called at [C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\server\key_update.php:19]

    DB:3.31:Plesk License Update Error cc




    I have just updated Plesk from 10.3.0 to 10.3.1, plus microupdates. It did not make a difference with this error, unfortunately.

  • RELEVANCY SCORE 3.31

    DB:3.31:Php 4.3.11 In Plesk 7.5.2? f9





    I am running Plesk 7.5.2 in a Fedora Core 2 Linux dedicated hosting server. The hosting company installed php version 4.3.10-2.4in that server and plesk is running fine. But if I upgrade to php version 4.3.11. Would that cause any problem to the plesk in that server? Thanks

    Scott

    DB:3.31:Php 4.3.11 In Plesk 7.5.2? f9




    There are a couple of other posts in this forum regarding 4.3.11, one person cant get it to install/upgrade, the other jshanley found that Plesk on FreeBSD has 2 versions already installed, on for the CP the other for general use.

    Search the forum for 4.3.11

  • RELEVANCY SCORE 3.31

    DB:3.31:Upgrading Php 5.2 To 5.3 Plesk 9.5.4 xs





    Hi guys,

    Anyone knows how i can upgrade my PHP 5.2 to 5.3 on Plesk 9.5.4?

    Please its a little urgent.

    Thanks

  • RELEVANCY SCORE 3.31

    DB:3.31:Upgrade Mysql And Php In Plesk 8a





    My server come with Plesk 7.5.4 Reloaded and PHP 4.3 and MySQL 3.2

    I want to upgrade PHP to 4.4 and MySQL to 4.0, how can I do that?

    I cant found anything related to upgrade software in Plesk.

    Thanks

    DB:3.31:Upgrade Mysql And Php In Plesk 8a




    umm yum just upgraded php and mysql together to whatever is the latest now

    the mysql deamon cant be started up anymore afterwards.

    its a vps and ive already reinstalled it in the hope of using the CentOs yum repos
    but they all contain old versions of everything.

    dont worry about it. thanks anyway

    im going to move onto a managed solution as this is not for me. too much trouble

    meh

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1





    Hi,

    We just upgraded the server from Plesk Panel Linux 8.6 to 9.5, but I noticed the PHP version in 9.5 still showing

    5.1.6-23.2.el5_3

    Can we upgrade the version to 5.3.2? Any risk for doing so as the PHP is integrated with Plesk? Please also advice the steps.

    Thanks.

    Regards,
    Hostpro2u

    DB:3.30:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1




    Hi,

    Weve just upgraded the PHP version from 5.1.6 to 5.2.17-1.el5.art but weve received complaints from customer that their website having problem to connect to external MySQL DB (cause we dont use the local MySQL server)

    The error seems like : the php library version is different with the existing mysql version

    Any advice what can we do on this?

    How do we reverse back to old PHP version if still cannot fix?

    Thanks.

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrading Php Version s3





    Can anyone tell me how to upgrade PHP? Server is Fedora 7 using Plesk 8.3 with PHP 5.2.4. I would like to upgrade to PHP 5.2.5 and looked in the UPDATER and didnt see anything. Ran the updater anyways but PHP version is still the same.

    Any help would be appreciated.

    DB:3.30:Upgrading Php Version s3




    I tried the following but got errors.

    [root@fc7150190 /]# yum update php
    fedora 100% |=========================| 2.1 kB 00:00
    plesk 100% |=========================| 951 B 00:00
    primary.xml.gz 100% |=========================| 49 kB 00:00
    plesk : ################################################## 170/170
    http://www.atomicorp.com/channels/atomic///i386/repodata/repomd.xml: [Errno 14] HTTP Error 404: Not Found
    Trying other mirror.
    Error: Cannot retrieve repository metadata (repomd.xml) for repository: atomic. Please verify its path and try again

  • RELEVANCY SCORE 3.29

    DB:3.29:How Do I Uprading Php 4.3.2 To 4.3.10 On Plesk 7.5 Reloaded 87





    I wish to upgrade php4.2 to 4.3.10 on plesk 7.5 reloaded.
    my operating system: Red Hat Enterprise Linux 3
    Can anyone please give me a step by step instructions on how I can do this upgrade.
    Thank you very much.

    DB:3.29:How Do I Uprading Php 4.3.2 To 4.3.10 On Plesk 7.5 Reloaded 87




    Thanks for the insturctions! Did just that (customised for RHEL) and it works just fine. Now Ive juts gotta figure out why webmail aint working - it wasnt working BEFORE the update so I dont think it was anything to do with that.

    Everything else working as it should. Thanks!

  • RELEVANCY SCORE 3.29

    DB:3.29:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x





    I have seen many threads regarding upgrading PHP to 5.3 but none of the suggestions in any of the threads has worked so I am starting a new thread.

    *** I am running Plesk Panel 10.2 on CentOS 5.7 and my current version of PHP is 5.1.6 ***:

    # cat /etc/redhat-release
    CentOS release 5.7 (Final)

    # php -v
    PHP 5.1.6 (cli) (built: Nov 29 2010 16:47:46)
    Copyright (c) 1997-2006 The PHP Group
    Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
    with the ionCube PHP Loader v4.0.7, Copyright (c) 2002-2011, by ionCube Ltd.

    I have tried upgrading PHP to 5.3 using both the CLI and GUI.

    When I open the GUI and choose the following:

    Server Management - Tools and Utilities - Panel - Updates and select Add Components

    I do NOT have the following option:

    Different PHP interpreter versions

    The only option I have is called PHP5 support and it says that it is up-to-date.

    Here is the response using the CLI:

    # /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..24%..38%..51%..78%..100% was finished.
    File downloading pp-sitebuilder.inf3: 21%..32%..44%..56%..67%..79%..91%..100% was finished.
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-all.inf3: 28%..43%..75%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    Detecting installed product components.
    Warning: following component(s) not found: php53
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.

    Q1: Can you tell me why neither the CLI or GUI solutions listed on these forums is working in this case as I would prefer to use a solution supported by Parallels?

    Q2: Can I use a CentOS mirror and yum to upgrade to php53 or will this break the Plesk Panel?

    More info that may help:

    # yum list php*
    Installed Packages
    php.x86_64 5.1.6-27.el5_5.3 installed
    php-bcmath.x86_64 5.1.6-27.el5_5.3 installed
    php-cli.x86_64 5.1.6-27.el5_5.3 installed
    php-common.x86_64 5.1.6-27.el5_5.3 installed
    php-dba.x86_64 5.1.6-27.el5_5.3 installed
    php-devel.x86_64 5.1.6-27.el5_5.3 installed
    php-gd.x86_64 5.1.6-27.el5_5.3 installed
    php-imap.x86_64 5.1.6-27.el5_5.3 installed
    php-ldap.x86_64 5.1.6-27.el5_5.3 installed
    php-mbstring.x86_64 5.1.6-27.el5_5.3 installed
    php-mysql.x86_64 5.1.6-27.el5_5.3 installed
    php-ncurses.x86_64 5.1.6-27.el5_5.3 installed
    php-odbc.x86_64 5.1.6-27.el5_5.3 installed
    php-pdo.x86_64 5.1.6-27.el5_5.3 installed
    php-pear.noarch 1:1.4.9-6.el5 installed
    php-snmp.x86_64 5.1.6-27.el5_5.3 installed
    php-soap.x86_64 5.1.6-27.el5_5.3 installed
    php-xml.x86_64 5.1.6-27.el5_5.3 installed
    php-xmlrpc.x86_64 5.1.6-27.el5_5.3 installed
    php5-ioncube-loader.x86_64 4.0.7-11030112 installed
    Available Packages
    php-dbase.x86_64 5.1.6-15.el5.centos.1 extras
    php-mcrypt.x86_64 5.1.6-15.el5.centos.1 extras
    php-mhash.x86_64 5.1.6-15.el5.centos.1 extras
    php-mssql.x86_64 5.1.6-15.el5.centos.1 extras
    php-pear-Auth-SASL.noarch 1.0.2-4.el5.centos extras
    php-pear-DB.noarch 1.7.13-1.el5.centos extras
    php-pear-Date.noarch 1.4.7-2.el5.centos extras
    php-pear-File.noarch 1.2.2-1.el5.centos extras
    php-pear-HTTP-Request.noarch 1.4.2-1.el5.centos extras
    php-pear-Log.noarch 1.9.13-1.el5.centos extras
    php-pear-MDB2.noarch 2.4.1-2.el5.centos extras
    php-pear-MDB2-Driver-mysql.noarch 1.4.1-3.el5.centos extras
    php-pear-Mail.noarch 1.1.14-1.el5.centos extras
    php-pear-Mail-Mime.noarch 1.4.0-1.el5.centos extras
    php-pear-Net-SMTP.noarch 1.2.10-1.el5.centos extras
    php-pear-Net-Sieve.noarch 1.1.5-2.el5.centos extras
    php-pear-Net-Socket.noarch 1.0.8-1.el5.centos extras
    php-pear-Net-URL.noarch 1.0.15-1.el5.centos extras
    php-pecl-Fileinfo.x86_64 1.0.4-3.el5.centos extras
    php-pecl-memcache.x86_64 2.2.3-1.el5_2 extras
    php-pgsql.x86_64 5.1.6-27.el5_5.3 base
    php-readline.x86_64 5.1.6-15.el5.centos.1 extras
    php-tidy.x86_64 5.1.6-15.el5.centos.1 extras
    php53.x86_64 5.3.3-1.el5_7.3 updates
    php53-bcmath.x86_64 5.3.3-1.el5_7.3 updates
    php53-cli.x86_64 5.3.3-1.el5_7.3 updates
    php53-common.x86_64 5.3.3-1.el5_7.3 updates
    php53-dba.x86_64 5.3.3-1.el5_7.3 updates
    php53-devel.x86_64 5.3.3-1.el5_7.3 updates
    php53-gd.x86_64 5.3.3-1.el5_7.3 updates
    php53-imap.x86_64 5.3.3-1.el5_7.3 updates
    php53-intl.x86_64 5.3.3-1.el5_7.3 updates
    php53-ldap.x86_64 5.3.3-1.el5_7.3 updates
    php53-mbstring.x86_64 5.3.3-1.el5_7.3 updates
    php53-mysql.x86_64 5.3.3-1.el5_7.3 updates
    php53-odbc.x86_64 5.3.3-1.el5_7.3 updates
    php53-pdo.x86_64 5.3.3-1.el5_7.3 updates
    php53-pgsql.x86_64 5.3.3-1.el5_7.3 updates
    php53-process.x86_64 5.3.3-1.el5_7.3 updates
    php53-pspell.x86_64 5.3.3-1.el5_7.3 updates
    php53-snmp.x86_64 5.3.3-1.el5_7.3 updates
    php53-soap.x86_64 5.3.3-1.el5_7.3 updates
    php53-xml.x86_64 5.3.3-1.el5_7.3 updates
    php53-xmlrpc.x86_64 5.3.3-1.el5_7.3 updates

    # rpm -qa | grep -i php
    php-ldap-5.1.6-27.el5_5.3
    php-pdo-5.1.6-27.el5_5.3
    php-imap-5.1.6-27.el5_5.3
    php-dba-5.1.6-27.el5_5.3
    php-odbc-5.1.6-27.el5_5.3
    php-soap-5.1.6-27.el5_5.3
    php-mbstring-5.1.6-27.el5_5.3
    php-ncurses-5.1.6-27.el5_5.3
    php-cli-5.1.6-27.el5_5.3
    php-mysql-5.1.6-27.el5_5.3
    php-xmlrpc-5.1.6-27.el5_5.3
    php-gd-5.1.6-27.el5_5.3
    php-pear-1.4.9-6.el5
    psa-php5-configurator-1.6.1-cos5.build1011110330.18
    php-common-5.1.6-27.el5_5.3
    php-5.1.6-27.el5_5.3
    php-xml-5.1.6-27.el5_5.3
    php-devel-5.1.6-27.el5_5.3
    php5-ioncube-loader-4.0.7-11030112
    php-snmp-5.1.6-27.el5_5.3
    php-bcmath-5.1.6-27.el5_5.3

    Thanks,
    Ben

    DB:3.29:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x




    Anyone have any suggestions on how I can use the Updates and Upgrades feature from the UI?

    Thanks,
    charles

  • RELEVANCY SCORE 3.29

    DB:3.29:Php 5 Upgrade On New Install x7





    Im working with a fresh install of Plesk 7 Reloaded on Fedore 1. My goal is to install php-5.0.0 and drop the currently installed php-4.3.8-1.1.

    I have installed php-5.0.0 on other machines without trouble. The problem is that my currently installed php is an rpm package, with a number of existing dependencies...

    Code:

    DB:3.29:Php 5 Upgrade On New Install x7




    i forgot to mention that it would be in monopoly money.

  • RELEVANCY SCORE 3.28

    DB:3.28:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.28:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.28

    DB:3.28:Will Plesk...? 8f





    Anyone know if I upgrade to the following if Plesk7 will still operate as it should? (Im on 7 now but running older versions of below.)

    ~~~~~
    PHP built On: Linux xxx.xxxx.com 2.4.26-ow3 #2 SMP Fri Sep 17 23:04:22 EDT 2004
    i686
    Database Version: 4.0.20-standard
    PHP Version: 4.3.8
    ~~~~~

    DB:3.28:Will Plesk...? 8f




    No one here is running PLESK on PHP 2.4.26-ow3 #2 or greater and Database Version: 4.0.20-standard and PHP Version: 4.3.8??

  • RELEVANCY SCORE 3.28

    DB:3.28:Ugrade From Plesk 7.0.4 cx





    Hi
    (Sorry for my english)

    I just woundering, if I want to upgrade plesk 7.0.4 to plesk reloaded, can it doable from same servers? And how it is possible to upgrade it that customers data will be saved. I want to upgrade it but i dont know how. Because I looked the Reloaded demo and there was the migration tool from another server. I havent 2 servers. Can it doable?

  • RELEVANCY SCORE 3.28

    DB:3.28:Upgrade To 7.5.3 Fails - Php-Domxml fz





    Received the following report when attempting to upgrade to 7.5.3. Installing php-domxml-4.3.8-1.1.i386.rpm
    error: Failed dependencies: php = 4.3.8-1.1 is needed by php-domxml-4.3.8-1.

    Currently running Plesk 7.5.2 on Fedora Core 1.

    rpm -q php returns php-4.3.10-3.2

    rpm -q php-domxml returns package php-domxml is not installed

    yum install php-domxml returns ....Unable to satisfy dependencies Package php-domxml needs php = 4.3.10-1.1.legacy, this is not available.

    And, unfortunately, I am not a linux guy.. Please assist.

    DB:3.28:Upgrade To 7.5.3 Fails - Php-Domxml fz




    I was getting the same error while trying to upgrade to 7.5.3. I finally got it to work by doing the following.

    Find php-domxml-4.3.8-1.1.i386.rpm, i think by default it will be located in /root/psa/PSA_7.5.3/FC1_std.updates/

    then i manually installed just this file with the --nodeps flag.

    rpm -Uvh --nodeps php-domxml-4.3.8-1.1.i386.rpm

    install success.

    Logged back into the control panel https://www.domain.com:8443 and proceeded to the update manager and updated to 7.5.3 with no further errors.

    Hope this helps.

  • RELEVANCY SCORE 3.28

    DB:3.28:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx





    Hi,

    I am running Plesk 7.5.4 on FreeBSD 5.3, and tried upgrading to PHP 5.2.5. Whenever I upgrade, Horde stops working. I have researched many web sites and it seems it can be fixed by changing some configuration directives for PEAR. However, all of the instructions are aimed at Plesk 8.x. Is it possible to get Horde working correctly on Plesk 7.5.4 after the PHP upgrade?

    I also considered upgrading to Plesk 8.x. Plesk says my license key wont expire until May 4, and I can see that Plesk 8.x is available through the Updater interface. Does this mean I can upgrade to Plesk 8.x. free of charge?

    Your help will be really appreciated.

    Thanks,
    Ralph

    DB:3.28:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx




    We were able to get PHP 5.2.5 and Horde running correctly by updating PEAR DB. You can read about the fix at http://pstree.org/news/show/10

    The paths to PEAR should be those that correspond to your specific Plesk installation.

    I would really appreciate knowing if anyone has an answer to my second question regarding Plesks license.

    Thanks,
    Ralph

  • RELEVANCY SCORE 3.28

    DB:3.28:Mysql And Php Upgrade ck





    I have a couple of questions concering the upgrade of PHP and MySQL for Plesk 7 Reloaded. Does Plesk Reloaded support PHP5? And if so, does anybody know where it is on my server? Or is it different on everybodys? Second, I want to upgrade MySQL to 4.1. I know you can do this, but I just need to know where it is located on my server, and is it now official supported my Plesk 7 Reloaded? Thanks a lot in advanced!

    DB:3.28:Mysql And Php Upgrade ck




    Im not sure if 4.1 is supported, but 4.0.x is. I personally would not run a beta product on a production server.

    As for PHP 5.0 until ART supports it I wont upgrade. You never know what it might break.

    Considering Reloaded is currently only supported on RH systems you can do RPM upgrades via www.atomicrocketturtle.com packages using yum.

    Very recommended.

    I do not recommend installing MySQL 4.0.x on any server prior to installing or upgrading to Reloaded. Had some issues related to 4.0.x when upgrading.

  • RELEVANCY SCORE 3.27

    DB:3.27:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs





    Hi guys, I hope you can help me out ...

    Im trying to upgrade my php 5.2.6 to 5.4.0, using plesk 8.6.0. Im Following The installation guide I found here:
    http://kb.parallels.com/6670

    The service does not start and even PHP ISAPI does not work.
    Is recognized in Plesk version.

    Any helpd be really appreciated!

    Regards,

    Ivano

    DB:3.27:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs




    Upgrade PHP5 to 5.4.12 by http://kb.parallels.com/6670 then Website error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

  • RELEVANCY SCORE 3.27

    DB:3.27:Windows V. 10.2.0 Upgrade Php To 5.3 19





    Hi,

    I have a fresh install of v 10.2.0 on web server 2008. The php version is 5.2, although the updater reports it as up to date.

    I need php 5.35 / 5.36 nts.

    A couple of posts ref Linux systems indicated that the system version of php is used, but this does not seem to be the case I have installed 5.36 on the system using the web platform installer, but when installing applications through sbp anything of value fails due to the outdated php version being dedected.

    I see that php 4 and 5 are installed in the folder C:\Parallels\Plesk\Additional but how safe is it to replace these? and what would be the good practice way of gaining a php upgrade without breaking sbp.

    Thanks

    DB:3.27:Windows V. 10.2.0 Upgrade Php To 5.3 19




    Hi,

    I have a fresh install of v 10.2.0 on web server 2008. The php version is 5.2, although the updater reports it as up to date.

    I need php 5.35 / 5.36 nts.

    A couple of posts ref Linux systems indicated that the system version of php is used, but this does not seem to be the case I have installed 5.36 on the system using the web platform installer, but when installing applications through sbp anything of value fails due to the outdated php version being dedected.

    I see that php 4 and 5 are installed in the folder C:\Parallels\Plesk\Additional but how safe is it to replace these? and what would be the good practice way of gaining a php upgrade without breaking sbp.

    Thanks

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 7.0.4 Php Apache Upgrade 3m





    Hi All,
    I have an issue which is causing some sleepless nights

    I am running Plesk 7.0.4 on Redhat 7.3 and currently have the following installed versions

    apache 1.3.27-6.legacy
    bind 9.2.1-1.7x.2
    courier-imap 3.0.3-rh7.3.build040723.13
    frontpage 5.0.2.2634
    mailman 2.0.13-1
    mysql 3.23.58-1.73.5.legacy
    postgresql Component was not installed
    webalizer 2.01_10-1
    php 4.1.2-7.3.16.legacy
    mod_python 2.7.8-1.7.3.2.legacy
    coldfusion Component was not installed
    psa-qmail 1.03-rh7.3.build040723.13
    psa-proftpd 1.2.9-rh7.3.build040723.13
    psa-logrotate 3.7-rh7.3.build040723.13
    psa-spamassassin 7.0.4-rh7.3.build040723.13
    tomcat4 4.1.24-full.2jpp
    mod_perl 1.26-5
    apache2-mod_perl Component was not installed
    perl-Apache-ASP 2.49-35psa

    My problem is that a client requires a minimum install of the following

    php (4.3.0)
    Zend (1.2.0)
    Apache (4.3.2)

    Can someone advise me of how to upgrade these and wether it will cause any problems with plesk 7.0.4 on RH 7.3

    Kindest thanks to anyone who can assist.
    Cheers

    DB:3.27:Plesk 7.0.4 Php Apache Upgrade 3m




    Ignore the apache (4.3.2) bit, that was an overkeen copy and paste

    Cheers again for any help you can offer on the php upgrade.

  • RELEVANCY SCORE 3.27

    DB:3.27:Psa 6.0.1 Upgrade Problem With Php pj





    Plesk 6.0.1 upgrade problem with php

    Hi,

    I upgraded rh7.3 its standard php from 4.1.2 to 4.2.2 rpms of horde. (www.horde.org) and now i cannot downgrade to 4.1.2 since the autoinstaller is downloading the standard redhat 4.1.2 rpms. It keeps complaining about breaking deps. That is why I cannot upgrade Plesk 6.0 to 6.0.1. Anyone have a idea on how I can deinstall the 4.2.2 rpms or downgrade it?

    DB:3.27:Psa 6.0.1 Upgrade Problem With Php pj




    Thanks for your reply Griffith


    I guess i solved the problem with downloading the latest auto installer from plesk which upgraded our plesk 6.0.0 tot 6.0.1 without any problems.

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 6.0.1 Upgrade To 7.0.1 d1





    Hi,
    I am running Plesk 6.0.1 on Red Hat Linux 7.3 and I would like to upgrade it to version 7.0.1.

    What is the recommended way to do that?

    First upgrade to Plesk 6.0.2 or upgrade directly to version 7.0.1?

    Thanks.

    DB:3.27:Plesk 6.0.1 Upgrade To 7.0.1 d1




    Im not exactly sure, but halfway through the upgrade when it got to the BIND part, it failed to restart and exited the upgrade. Multiple attempts to restart and force re-install failed.

    Like I said, I handed it off to the 4psa.com guys and they had it fixed and upgraded in a matter of minutes.

    B

  • RELEVANCY SCORE 3.27

    DB:3.27:Auto Upgrade Mysql Php a9





    Does plesk ever upgrade mysql or php? Either to minor or major versions.

    We currently have the latest plesk with auto updates and php is currently on 5.1. We are trying to work out an upgrade plan if one is even required.

    Should we be manually upgrading theses or just letting plesk handle it all.

    If we should be manually upgrading which other packages should we upgrade?

    DB:3.27:Auto Upgrade Mysql Php a9




    Plesk doesnt ship clients PHP, it only downloads it from original OS vendor repo and it is quite likely it may be outdated there (especially for older OS). If your OS comes with newest version of PHP, then Plesk would run this version of PHP for clients.

  • RELEVANCY SCORE 3.26

    DB:3.26:Plesk 8.0.1 And Php 5.0.4 xp





    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

    DB:3.26:Plesk 8.0.1 And Php 5.0.4 xp




    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

  • RELEVANCY SCORE 3.26

    DB:3.26:Help Php Removed mp





    Hi,

    I did something really stupid. Using the command line i did a # yum reinstall php instead of update. Now it deleted some things related to plesk, and i cant access the controll pannel again.

    Is there i was to reinstall a php version integrated to plesk?

    The log i got is the following:

    ----------------------------

    -- Running transaction check
    --- Package php.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php for package: psa-php5-configurator
    --- Package php-cli.i386 0:5.3.1-1 set to be erased
    --- Package php-common.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php-common = 5.3.1-1 for package: php-mbstring
    --- Package php-gd.i386 0:5.3.1-1 set to be erased
    --- Package php-imap.i386 0:5.3.1-1 set to be erased
    --- Package php-mysql.i386 0:5.3.1-1 set to be erased
    --- Package php-pdo.i386 0:5.3.1-1 set to be erased
    --- Package php-xml.i386 0:5.3.1-1 set to be erased
    -- Running transaction check
    --- Package php-mbstring.i386 0:5.3.1-1 set to be erased
    --- Package psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa-php-configurator = 1.5.1 for package: psa
    -- Running transaction check
    --- Package psa.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa = 8.0.0 for package: psa-libpam-plesk
    -- Processing Dependency: psa = 9.2.3 for package: psa-updates
    -- Processing Dependency: psa = 9.2.3 for package: psa-awstats-configurator
    -- Running transaction check
    --- Package psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 set to be erased
    --- Package psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    --- Package psa-updates.noarch 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Finished Dependency Resolution

    Dependencies Resolved

    ========================================================================================================================================================================
    Package Arch Version Repository Size
    ========================================================================================================================================================================
    Removing:
    php i386 5.3.1-1 installed 14 M
    php-cli i386 5.3.1-1 installed 8.3 M
    php-common i386 5.3.1-1 installed 4.4 M
    php-gd i386 5.3.1-1 installed 833 k
    php-imap i386 5.3.1-1 installed 203 k
    php-mysql i386 5.3.1-1 installed 619 k
    php-pdo i386 5.3.1-1 installed 363 k
    php-xml i386 5.3.1-1 installed 1.1 M
    Removing for dependencies:
    php-mbstring i386 5.3.1-1 installed 2.6 M
    psa i586 9.2.3-cos5.build92091016.19 installed 30 M
    psa-awstats-configurator noarch 1.0.0-cos5.build92091016.19 installed 0.0
    psa-libpam-plesk i586 9.2.3-cos5.build92091016.19 installed 153 k
    psa-php5-configurator noarch 1.5.1-cos5.build92091016.19 installed 69
    psa-updates noarch 9.2.3-cos5.build92091016.19 installed 0.0

    Transaction Summary
    ========================================================================================================================================================================
    Install 0 Package(s)
    Update 0 Package(s)
    Remove 14 Package(s)

    Is this ok [y/N]: y
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Erasing : php-cli 1/14
    Erasing : php-mysql 2/14
    Erasing : psa 3/14
    warning: /usr/local/psa/version saved as /usr/local/psa/version.rpmsave
    Erasing : php-gd 4/14
    Erasing : php-mbstring 5/14
    Erasing : php-common 6/14
    warning: /etc/php.ini saved as /etc/php.ini.rpmsave
    Erasing : php-pdo 7/14
    Trying to ... done
    Erasing : psa-libpam-plesk 8/14
    Erasing : php-imap 9/14
    Erasing : psa-updates 10/14
    Erasing : php 11/14
    Erasing : psa-awstats-configurator 12/14
    Erasing : php-xml 13/14
    Erasing : psa-php5-configurator 14/14

    Removed:
    php.i386 0:5.3.1-1 php-cli.i386 0:5.3.1-1 php-common.i386 0:5.3.1-1 php-gd.i386 0:5.3.1-1 php-imap.i386 0:5.3.1-1 php-mysql.i386 0:5.3.1-1 php-pdo.i386 0:5.3.1-1
    php-xml.i386 0:5.3.1-1

    Dependency Removed:
    php-mbstring.i386 0:5.3.1-1 psa.i586 0:9.2.3-cos5.build92091016.19
    psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19
    psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 psa-updates.noarch 0:9.2.3-cos5.build92091016.19

    Complete!

    DB:3.26:Help Php Removed mp




    Just install it back with something like:

    yum install php php-cli php-common ....

    It should be enough.

  • RELEVANCY SCORE 3.26

    DB:3.26:Version 2.0.0. Php Upgrade Broke Plesk. xc





    One of my customers who uses Plesk (many of my customers do) mistakenly upgraded PHP from verson 4.2.1 to 4.2.2 without upgrading Plesk. (Installed via Tarball)

    OS Red Hat 7.2
    Plesk Version 2.0.0.

    Unfortunately this has broken Plesk, while Apache and Qmail etc are still running it is not possible to access the user interface, therefore new accounts cannot be added.

    Othewise, everything else works. I have a new server configured for the customer, and I am prepared to move them over to a server running 2.5.1. However, this causes some issues as I am unable to locate a backup script for version 2.0.0.

    I am therefore given two options (unless someone else thinks of more):

    1) Manually re-create all the plesk accounts on the new machine, and copy over all the account data. (An intimidating task given the number of email users and domains on the machine).

    2) Repair the broken system, then upgrade it to 2.5.1 and use the Plesk backup scripts to dump all the information on the new server (the very much preffered option).

    So, basically my question boils down to this: What is the fastest way to get them up and running again seeing as a new version of PHP was installed by accident? Is it safe to downgrade the PHP version on the system, and will that bring the interface back up? (I have not taken this step yet as I am concerned that the server may break more than it is.)

    DB:3.26:Version 2.0.0. Php Upgrade Broke Plesk. xc




    That is the option I am pursuing because attempting to restore this server is a nightmare. At least all the pages are functioning as the only thing broken on the machine is Plesk.

    The main issue I am having is locating a copy of Plesk 2.0.0 to get the exact RPMs I need to force the upgrade. I can get them from rpmfind.net, but I am not certain of the exact versions of the PHP files required. (i.e: the dependencies are complaining.)

  • RELEVANCY SCORE 3.24

    DB:3.24:Php-Sqlite2 Problem After Upgrade mx





    Hello,

    I have recently upgraded php to 5.2.x from 5.1.x and removed php-sqlite2 and sb-publish to fix some dependency issues. However, I need Sitebuilder so after the upgrade I tried to reinstall php-sqlite2 and get an error which appears to say I require at least php5.2.0?

    yum install php-sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * addons: centos.arcticnetwork.ca
    * atomic: www.atomicorp.com
    * base: centos.arcticnetwork.ca
    * extras: centos.arcticnetwork.ca
    * updates: www.ontime1405.com
    Setting up Install Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Finished Dependency Resolution
    php-sqlite2-5.1.6-200705230938.i386 from plesk has depsolving problems
    -- Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230938.i386 (plesk)
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230938.i386 (plesk)

    However, I am running php5.2.x

    php -v

    PHP 5.2.12 (cli) (built: Jan 31 2010 11:31:11)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with the ionCube PHP Loader v3.1.29, Copyright (c) 2002-2007, by ionCube Ltd.

    Would I be ok to download the rpm and force the install?

    Thank you,

    DB:3.24:Php-Sqlite2 Problem After Upgrade mx




    Hello,

    I have recently upgraded php to 5.2.x from 5.1.x and removed php-sqlite2 and sb-publish to fix some dependency issues. However, I need Sitebuilder so after the upgrade I tried to reinstall php-sqlite2 and get an error which appears to say I require at least php5.2.0?

    yum install php-sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * addons: centos.arcticnetwork.ca
    * atomic: www.atomicorp.com
    * base: centos.arcticnetwork.ca
    * extras: centos.arcticnetwork.ca
    * updates: www.ontime1405.com
    Setting up Install Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Finished Dependency Resolution
    php-sqlite2-5.1.6-200705230938.i386 from plesk has depsolving problems
    -- Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230938.i386 (plesk)
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230938.i386 (plesk)

    However, I am running php5.2.x

    php -v

    PHP 5.2.12 (cli) (built: Jan 31 2010 11:31:11)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with the ionCube PHP Loader v3.1.29, Copyright (c) 2002-2007, by ionCube Ltd.

    Would I be ok to download the rpm and force the install?

    Thank you,

  • RELEVANCY SCORE 3.24

    DB:3.24:Problem With Plesk 7.5 Upgrade From 7.0.2 pj





    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

    DB:3.24:Problem With Plesk 7.5 Upgrade From 7.0.2 pj




    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

  • RELEVANCY SCORE 3.23

    DB:3.23:The File Index.Php Is Part Of Plesk Distribution. It Cannot Be Run Outside Of Plesk k8





    Hi,

    I got this message when trying to login into Plesk:

    The file index.php is part of Plesk distribution. It cannot be run outside of Plesk environment.

    Im running Plesk 7.5.4 on Fedora 2. Ive checked the forum, some people had similar problem when upgrading Plesk. I didnt upgrade Plesk and do not have Virtuozzo installed.

    Please help. Thank you.

    Sufiah

    DB:3.23:The File Index.Php Is Part Of Plesk Distribution. It Cannot Be Run Outside Of Plesk k8




    Hi,

    I got this message when trying to login into Plesk:

    The file index.php is part of Plesk distribution. It cannot be run outside of Plesk environment.

    Im running Plesk 7.5.4 on Fedora 2. Ive checked the forum, some people had similar problem when upgrading Plesk. I didnt upgrade Plesk and do not have Virtuozzo installed.

    Please help. Thank you.

    Sufiah

  • RELEVANCY SCORE 3.23

    DB:3.23:Possible To Upgrade Php? zx





    Is it possible to upgrade php on the standard install of plesk 2.5.5?

    DB:3.23:Possible To Upgrade Php? zx




    Sure. Search the forum, its been explained into detail.

  • RELEVANCY SCORE 3.23

    DB:3.23:10.2 With Wrong Php Version 1d





    Product
    CentOS 5.6 (Final), 10.2, x86_64

    Problem:
    Hello,

    i tried to install typo3 for a domain on this server with application vault.
    But the installer in Application vault told me, that there was a wrong php version: 5.1.6
    after looking on the typo3 site, php 5.2.x and higher is recommended.
    iam wondering why plesk 10.2 has that old php version.
    How and can i upgrade the php version with any problem on next Plesk updates or other issues.

    Thanks in advance for yor help

    vasili

    DB:3.23:10.2 With Wrong Php Version 1d




    I had a similar problem running vBulletin, which requires php 5.2 or newer. The problem is that Cent OS 5.6 ships with php 5.1.6. I updated to php 5.2 using the atomic repository, see http://www.atomicorp.com/wiki/index.php/PHP. This has worked well for me.

  • RELEVANCY SCORE 3.23

    DB:3.23:Php 4.4, Sitebuilder, Mysql Root Pass, Crm Plesk 8z





    Hi to all,
    I am new with plesk and have some troubles.

    Well my problems are:

    1. Php upgrade. - Install Plesk 7.5 with sw-soft templates, there is php 4.3.2… I want to upgrade it to 4.4.0… Who done it? If I install php 4.4. per hand, will it work properly with plesk?

    2. MySql root pass. May be it’s question for dummies but, I donno mysql root password. How I change it in way PLESK work properly?

    3. Sitebuilder… nice application but I would it switch off or make it available only for some domains… but I cannot login to remote_control.
    Default pass is wrong…may be I need something mote to know or how I can change it

    4. Well, what would be interested, is there some CRM solution who support PLESK to manage Hosting Solution

    Thank you

    DB:3.23:Php 4.4, Sitebuilder, Mysql Root Pass, Crm Plesk 8z




    Why not ditch the Virtuozzo templates and use your own rpm-based yum configuration for updating stuff like your php packages?

  • RELEVANCY SCORE 3.23

    DB:3.23:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3





    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

    DB:3.23:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3




    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

  • RELEVANCY SCORE 3.23

    DB:3.23:What Id Like To See In Plesk 8 8s





    Features id like to see in plesk 8

    A better upgrade system, cant you do something where i login to the plesk admin, click 1 link and it downloads installs updates from plesk automatically?

    Also why do you stop supporting older versions of redhat, freebsd, etc...? cpanel doesnt do this and I am glad they dont because its a huge pain having to upgrade the os all the time.

    Also it would be nice if you provided upgrade for perl, php, mysql

    Besides this I think plesk 7 is great awsome xp look!

    DB:3.23:What Id Like To See In Plesk 8 8s




    An integrated circular email feature allowing:

    Domain users - email mailboxes
    Clients - domain users and mailboxes
    Admin - clients, domain users and mailboxes

    ... would be useful.

  • RELEVANCY SCORE 3.23

    DB:3.23:Have Anyone Upgraded To 7.5.3 With Arts Mysql And Php? ds





    Just wondering if anyone upgraded to 7.5.3 with Arts mysql and php and what did you do to upgrade it? Did you downgrade the mysql and php then upgrade or just upgraded it via plesk control panel without doing anything to the mysql and php?

    Thanks
    Bill

    DB:3.23:Have Anyone Upgraded To 7.5.3 With Arts Mysql And Php? ds




    I have updated 2 servers.
    On 1 I have a smll problem on PHP asked me for php-domxml or something like this, was a conflict between PLESK and ART one. I installed from ART this package and then upgrade went well. Always is an error message in mail at the end and that can help to fix the problem.

  • RELEVANCY SCORE 3.23

    DB:3.23:Php 5.4 x1





    Hi, plesk 11.0.9 work with php 5.4 and i can upgrade from php 5.3?

    DB:3.23:Php 5.4 x1




    Yes, you can. But do not forget create full backup of your server before.

  • RELEVANCY SCORE 3.23

    DB:3.23:Upgrading Php 5.2 To 5.3.17 On Debian 5 93





    Hello everybody,

    I am a plesk newbie but I have long experience with webservers and php, I need an advice about the upgrade of Php on plesk 9.5.4: I have found some posts on the forum and some kb articles, but regarding other versions of plesk and centos, it seems like not about debian and Php 5.3.

    On debian 5 I cannot find any package newer than 5.3.10, lets assume I am able to download the last tarball from php.net, then compile it and deploy properly for a server without plesk, my question is: once the new php is up and running, how I manage to set up things properly for plesk?

    Thank you for any advice you may give to me...

    Best to all!

    DB:3.23:Upgrading Php 5.2 To 5.3.17 On Debian 5 93




    Thank you Alexey for your answer.

    As you suggested I installed binaries from dotdeb, php 5.3.10, forcing a bit on dependencies but after the installation all runs smooth, so I have checked all scripts against 5.3 as first thing.

    I tried to build from 5.3.17 source a php.fcgi almost as configured in debian and to substitute to the binary php-cgi in /var/www/cgi-bin/cgi_wrapper/cgi_wrapper touching as minus as possible the configuration, and, setting in plesk that a domain uses fcgi, I have php 5.3.17 running on that domain wit fcgi.

    Now I will try to build php again using the same path on package, as you suggest, and I will report about my progress.

    I think I will start to use this congiguration on production site, switching to the new php domain by domain on the panel webpage, then I will use the 5.3.10 version only (?1) on horde; if/when all domains are ok, I will install the rebuilded php with the same path of the package.

    I try to create as small problem as I can to users now, this way we will have a more secure server in short time, then we will hold on till next year when we will switch directly to new server with plesk 11.

    Do you think this procedure will work?

    Thank you!

  • RELEVANCY SCORE 3.22

    DB:3.22:Plesk 6 To Plesk 8 xd





    I have 2 servers with me, one with Plesk 6 and a new one with plesk 8. How could I move data from plesk 6 to Plesk 8 ? can I use psadump of plesk 6 in plesk 8 ? or do I have to upgrade plesk 6 to plesk 8 ?

  • RELEVANCY SCORE 3.22

    DB:3.22:How To Upgrade Plesk 8.2.1 To 8.4 3s





    After upgrading PHP to PHP 5.2.5, it seems that a few services (ie Horde, webmail) are not working anymore.

    It seems and I hope upgrade Plesk from 8.2.1 - 8.4 could solve these problems.

    Could someone explain me how to upgrade my Plesk installation?
    Should I first migrate 8.2.1 - 8.3 and then 8.3 - 8.4?
    I think to using the Plesk control panel under Server - Updater.
    At the moment I can see a green icon for 8.2.1 and 2 red icons for 8.3 and 8.4.
    Thank you in advance for your support.
    Joel

    DB:3.22:How To Upgrade Plesk 8.2.1 To 8.4 3s




    According to Parallels support team. I just used Plesk control Panel, go into server - updater menu and click the 8.4 link.
    Then you can choose the packages you need (I selected everything) and start the upgrade. It was done in about 30-40 minutes. Services like email, web were juste stopped a few minutes.
    Using Plesk 8.4 solved the problem of Horde Webmail (not compatible with PHP 5.2.5).
    Everything is ok now, upgrade was very easy.

  • RELEVANCY SCORE 3.21

    DB:3.21:Php 5.2.8 8j





    Hello,

    There has been a recent vulnerability in PHP 5.2.6. Since Plesk 8.6 is set to use 5.2.6, all Plesk 8.6 installs fail PCI compliance.

    Can you please upgrade Plesk 8.6 to use PHP 5.2.8 for %plesk_bin% and %plesk_dir%\additional\pleskphp5 ?

    Due to the major changes with interface and backups (I have still yet to convert 8.6 PSA backup to 9.0 XML backup successfully) not all customers will want to upgrade to Plesk 9.0 to fix this vulnerability.

    Thanks for your consideration.

    DB:3.21:Php 5.2.8 8j




    dear sergius
    please patch plesk 8.6.4 and relese it

  • RELEVANCY SCORE 3.21

    DB:3.21:Php Upgrade = 5.2 Plesk 10.1? s9





    Any official recomendation for php upgrad = 5.2 in plesk 10.1?
    Have plesk in vps CentOS 5 VZcontainer, no yum enabled only VZ package manager.

    Or any consideration to include in next releases?

    DB:3.21:Php Upgrade = 5.2 Plesk 10.1? s9




    thank for info.

    I prefer no third party solutions.

    In Vz package manager i see:
    package
    pp-php5.3
    PHP 5.3 support for Plesk for Parallels Hosting Panel for CentOS Linux version 5 (for AMD64/Intel EM64T) EZ template

    This is php 5.3 for centos or only plesk panel support for third party updates of php?
    I need php 5.3, the solution is migrate to diferent server with other OS distribution?

  • RELEVANCY SCORE 3.21

    DB:3.21:5.2.0 Is Needed By Package Php-Sqlite2 fz





    Hi, im trying to update my servers (yum upgrade) but im getting the following results:

    [root@1 admin]# yum upgrade
    Loading fastestmirror plugin
    Loading mirror speeds from cached hostfile
    * extras: mi.mirror.garr.it
    * plesk: 3es.atomicrocketturtle.com
    * base: mi.mirror.garr.it
    * updates: mi.mirror.garr.it
    * addons: mi.mirror.garr.it
    * atomic: mirror.1and1faq.fr
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php-pdo.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mysql.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-cli.i386 0:5.2.8-3.el5.art set to be updated
    --- Package bind.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package krb5-libs.i386 0:1.6.1-25.el5_2.2 set to be updated
    --- Package php-xml.i386 0:5.2.8-3.el5.art set to be updated
    --- Package openssl.i686 0:0.9.8b-10.el5_2.1 set to be updated
    --- Package php-devel.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mbstring.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mcrypt.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-bcmath.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-gd.i386 0:5.2.8-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5 for package: php-gd
    --- Package openssl097a.i386 0:0.9.7a-9.el5_2.1 set to be updated
    --- Package krb5-workstation.i386 0:1.6.1-25.el5_2.2 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package bind-utils.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package bind-libs.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package php-imap.i386 0:5.2.8-3.el5.art set to be updated
    --- Package dbus.i386 0:1.0.0-7.el5_2.1 set to be updated
    --- Package php-common.i386 0:5.2.8-3.el5.art set to be updated
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package t1lib.i386 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7 for package: t1lib
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6 for package: libXaw
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Finished Dependency Resolution
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2
    [root@1 admin]#

    How i can solve this issue?
    Thanks

    DB:3.21:5.2.0 Is Needed By Package Php-Sqlite2 fz




    From PHP 5.2.9-2 the problem is already present because ART repo no more has php-sqlite2.

    How to upgrade to php 5.2 without breaking SiteBuilder?

    (BTW considering the amount of SiteBuilder monthly fee, is absurd to have to manage with these issues!!!)

    Thank You

  • RELEVANCY SCORE 3.20

    DB:3.20:Updating Php With Plesk 8.2 For Windows 38





    How to update PHP with Plesk 8.2 for Windows?

    How easy is it to update PHP 5.2.0 to 5.2.3? And should this be done manually or through Plesk update? Sorry for the newbie questions but a PHP update on Linux Plesk wasnt so user friendly.

    DB:3.20:Updating Php With Plesk 8.2 For Windows 38







    Originally posted by csware
    is it possible to update the clients php engine to 5.2.4 using the last upgrade/patch (I think this is 8.2.0.1).

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk Login Screen Hang p7





    I have Plesk 10.4.4 and without any changes made, the plesk login started to freeze out when, I type in admin and password at the Plesk Login screen (https://IP:8443). It is same with all resellers/ client logins. I verified and did following:

    1. Verified psa Database server is running correctly without any error or corruption.
    2. Session folder (C:\Program Files (x86)\Parallels\Plesk\admin\sessions) has correct permission
    3. Reconfigured Plesk Website
    4. Repaired Plesk via Plesk Reconfigurator

    Last thing I did was to upgrade Plesk to 11.0.9 and it looks like it is in hanged state too.

    I receive following error in Plesk log (C:\Program Files (x86)\Parallels\Plesk\admin\logs\php_error.log)



    [02-May-2013 02:06:05 UTC] Exception: PHP Warning: PDO::__construct() [a href=pdo.--constructpdo.--construct/a]: Premature end of data (mysqlnd_wireprotocol.c:553); File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, Line: 129

    file: C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Exception\Syntax.php
    line: 60
    code: 0
    trace: #0 [internal function]: Smb_Exception_Syntax::handleError(2, PDO::__construc..., C:\Program File..., 129, Array)

    DB:3.20:Plesk Login Screen Hang p7




    I have Plesk 10.4.4 and without any changes made, the plesk login started to freeze out when, I type in admin and password at the Plesk Login screen (https://IP:8443). It is same with all resellers/ client logins. I verified and did following:

    1. Verified psa Database server is running correctly without any error or corruption.
    2. Session folder (C:\Program Files (x86)\Parallels\Plesk\admin\sessions) has correct permission
    3. Reconfigured Plesk Website
    4. Repaired Plesk via Plesk Reconfigurator

    Last thing I did was to upgrade Plesk to 11.0.9 and it looks like it is in hanged state too.

    I receive following error in Plesk log (C:\Program Files (x86)\Parallels\Plesk\admin\logs\php_error.log)



    [02-May-2013 02:06:05 UTC] Exception: PHP Warning: PDO::__construct() [a href=pdo.--constructpdo.--construct/a]: Premature end of data (mysqlnd_wireprotocol.c:553); File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, Line: 129

    file: C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Exception\Syntax.php
    line: 60
    code: 0
    trace: #0 [internal function]: Smb_Exception_Syntax::handleError(2, PDO::__construc..., C:\Program File..., 129, Array)

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk Detects Php 5.2.17 As 5.2.1 78





    When I try to install Wordpress through the Applications inside Plesk, it says the following:

    PHP Version 5.2.4 or greater, while current is 5.2.1

    But my PHP Version is 5.2.17
    -bash-3.2# php -v
    PHP 5.2.17 (cli) (built: Jan 7 2011 10:39:29)

    How can I solve this?

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade From Php 5.1.6 To 5.2.6 Fails p3





    [SOLVED] Upgrade from PHP 5.1.6 to 5.2.6 fails

    Hi,

    Im having trouble upgrading PHP using yum (Plesk 8.6.0 - just updated via control panel - on 64-bit FC6).

    Ive followed the instructions here:

    http://www.atomicorp.com/wiki/index.php/PHP

    But I get the following error when I run yum update php or yum update:

    Error: Missing Dependency: php 5.2.0 is needed by package php-sqlite

    Help!

    This is very frustrating, because I really need to run 5.2.x - and I dont even need sqlite...

    Any ideas?

    thanks in advance,

    Matt

    DB:3.20:Upgrade From Php 5.1.6 To 5.2.6 Fails p3




    Almost simultaneous posts!

    Thanks breun.

    Matt

  • RELEVANCY SCORE 3.20

    DB:3.20:How Can Update Php Version To Php 5.3? dd





    Hello,

    I read in http://kb.parallels.com/en/111711 I can update php to 5.3 using:

    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

    But this KB is for Parallels Plesk Panel 10.x for Linux. I have a virtuozzo container with a plesk 10.4.4 and PHP 5.2.4-2 (ubuntu)

    Can I upgrade php with that command?

    Thanks in advance

    DB:3.20:How Can Update Php Version To Php 5.3? dd




    Hi,

    as Vikash noticed right, Parallels only supplies custom PHP 5.3 builds for CentOS 5 and not for any other template.
    The only way to get PHP 5.3 on a Ubuntu is either by a dist-upgrade or by using backports.

    Regards,
    Kristian

  • RELEVANCY SCORE 3.20

    DB:3.20:Need Tutorial With Info Upgrade Plesk For Windows 9.3.0 - Mysql 5.6.10 And Php 5.4.17 x7





    Hello Community,

    im a German Plesk User and I search a Tutorial for Update this Komponents.

    MySQL 5.0.45 to Mysql 5.6.10
    PHP 5.2.6 to Php 5.4.17 ( I have find this, when i use this i have not Permisson on PHP Files ( Error 500 ) and Wordpress find not the Localhost Database )
    phpMyAdmin 2.11.6 to 3.5.8

    Thx and nice Weekend

    basti

    DB:3.20:Need Tutorial With Info Upgrade Plesk For Windows 9.3.0 - Mysql 5.6.10 And Php 5.4.17 x7




    Hello Community,

    im a German Plesk User and I search a Tutorial for Update this Komponents.

    MySQL 5.0.45 to Mysql 5.6.10
    PHP 5.2.6 to Php 5.4.17 ( I have find this, when i use this i have not Permisson on PHP Files ( Error 500 ) and Wordpress find not the Localhost Database )
    phpMyAdmin 2.11.6 to 3.5.8

    Thx and nice Weekend

    basti

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrading Php 89





    Our Server currently runs on PHP4.3 and we will upgrade php to the latest version.
    How can we Upgrade?

    Server Configuration:
    Debian Sarge
    Plesk 8.2.1

    DB:3.20:Upgrading Php 89




    apt-get dist-upgrade
    -------------------------------------------------------------------
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Calculating Upgrade... Done
    The following packages have been kept back:
    libmysqlclient14 mysql-client-4.1 mysql-server-4.1
    0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
    -------------------------------------------------------------------
    apt-get install psa-php5-configurator
    -------------------------------------------------------------------
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    psa-php5-configurator: Depends: libapache2-mod-php5 but it is not going to be installed
    Depends: php5-mysql but it is not going to be installed
    Depends: php5-gd but it is not going to be installed
    Depends: php5-imap but it is not going to be installed
    Depends: php5-cli but it is not going to be installed
    Depends: php5-curl but it is not going to be installed
    PreDepends: libapache2-mod-php5 but it is not going to be installed
    E: Broken packages

    I doesnt make the next step, because off errors above

  • RELEVANCY SCORE 3.20

    DB:3.20:Php 4.3.9 To 4.4.7 Or Greater j8





    I am running Plesk 8.0.1 on RHEL4, and need to upgrade from PHP 4.3.9 to 4.4.7 or greater. This is on a production server, so I need to ensure the upgrade is flawless, I do not have at the moment a test server to practice this on. What are the steps to perform this upgrade, can it be done from within Plesk?

    Thanks.

    DB:3.20:Php 4.3.9 To 4.4.7 Or Greater j8




    I am running Plesk 8.0.1 on RHEL4, and need to upgrade from PHP 4.3.9 to 4.4.7 or greater. This is on a production server, so I need to ensure the upgrade is flawless, I do not have at the moment a test server to practice this on. What are the steps to perform this upgrade, can it be done from within Plesk?

    Thanks.

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk 9.2 And Php 5.3 ak





    Hi

    Is it possible to install PHP 5.3.x beside 5.2.9 on our Plesk 9.2 System?

    If not, is it possible to upgrade the PHP Version to 5.3.x?

    Best regards,
    Stefan

    DB:3.20:Plesk 9.2 And Php 5.3 ak




    How do you install version 5.2.17? I did PHP info on a sample site on a Windows server that has been upgraded to 9.5.5 and its displaying version 4.4.9.

    EDIT: I found these instructions:

    [How to] upgrade custom PHP 5 for Parallels Plesk Panel 8.x and 9.x
    http://kb.parallels.com/6670

    Our problem was however that we just needed to select 5.2.17 from the Web Hosting setup dialog.

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade To Php 5.3 In Plesk 10.4.4#19 za





    I am trying since ever to upgrade to Php 5.3 in Plesk 10.x branch. I saw once the option to upgrade PHP 5.3 and I did not upgrade. Since then I keep looking for that option and it does not show up in the autoinstaller.

    Is there any more generic way of upgrade Php 5.3 with psa packages?
    (Debian )

  • RELEVANCY SCORE 3.20

    DB:3.20:Update To Plesk 7.0.2 And Back To Plesk 6 da





    Did anybody attempted to upgrade to plesk 7.0.2 and were forced to migrate back to plesk 6 due to any problems?

    Thank you, Alex.

    DB:3.20:Update To Plesk 7.0.2 And Back To Plesk 6 da




    Im currently stuck in limbo between the two... My upgrade to Plest 7 failed and broke plesk 6 while it was at it!

    ANybody with quite a few clients to handle might not want to upgrade....

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrading Php 4.2.2 To 4.3.8 f3





    Not exactly sure how to handle this issue. I need to upgrade my standard RedHat 9.0 installation that has Plesk 7 Reloaded on it. It curently has php 4.2.2 and I need to upgrade to php 4.3.8, or some version that has the GD library bundled.

    Php 4.2.2 has the old GD 1.6, which does not have the functions I need for image manipulation on my clients real estate website, www.homeward-bound.com

    Last time I tried to upgrade manually, it required that I upgrade apache to =2.0.41, because of changes in php. When I did so, it screwed up Plesk, mail settings (couldnt send or recieve), and folder permissions for the whole server.

    Im looking to avoid these issues this time around. If there is someone out there who has successfully hurdled this task, please let me know.

    Luke Brookhart
    luke@lukebrookhart.com
    www.lukebrookhart.com

    DB:3.20:Upgrading Php 4.2.2 To 4.3.8 f3




    Change your yum.conf to include ARTs repositorys (found on his site)

    Dont do yum update

    Do as he states in his project info:

    yum install php

    That will only do PHP.