• RELEVANCY SCORE 4.06

    DB:4.06:Cant Launch Plesk 7.5.4 71







    Hi all
    plz help me , I install plesk 7.5.4 and up php version to php 5 . its okie for 3 weeks but now i cant launch plesk . I aldready restarted server and plesk but plesk still cant not launch.
    p/s : what are errors . dont show me the way to remove and install plesk plz.

    DB:4.06:Cant Launch Plesk 7.5.4 71




    thanks servertechs , I reconfigured plesk with check and repain function but it still not work.
    when i restart all service at plesk monitor its appear error. i attacked . thanks

  • RELEVANCY SCORE 3.54

    DB:3.54:Plesk 7.5.4 For Centos 3.5 sa







    Hello!

    When will be available Plesk 7.5.4 for CentOS 3.5!
    I cant install it to the system but already bought a license key!

    DB:3.54:Plesk 7.5.4 For Centos 3.5 sa




    If im not wrong.. I would rather install it from the mail dir that follws the psa tar fil...

    rpm_RedHat_el3/opt/mail/perl-Text-Iconv-1.2-22.noarch.rpm

    Are you sure you havent installed it? Thougth that was a dependency Or maybe Im wrong ?

  • RELEVANCY SCORE 3.38

    DB:3.38:Plesk 7.5.4 Perl 5.8.8 33







    Hi,

    I ned to upgrade perl from 5.8 to 5.8.8.

    Does plesk 7.5.4 support this perl version?

    Does the upgrade affect apache?

    DB:3.38:Plesk 7.5.4 Perl 5.8.8 33




    Hi,

    I ned to upgrade perl from 5.8 to 5.8.8.

    Does plesk 7.5.4 support this perl version?

    Does the upgrade affect apache?

  • RELEVANCY SCORE 3.26

    DB:3.26:Upgrade Path From Redhat 9 (Plesk 7.5.4) To Fc4 ( Plesk 8 ) 9c





    Im looking for some information on the upgrade path from Redhat 9 (Plesk 7.5.4) to FC4 ( Plesk 8 ).

    I was thinking:

    Backup Plesk 7.5.4 on Redhat 9

    Upgrade via yum to FC1, then FC2, then FC3, then FC4

    Then reinstall Plesk 7.5.4

    restore from backup

    Then upgrade to Plesk 8 via the updater.

    Any ideas?

    DB:3.26:Upgrade Path From Redhat 9 (Plesk 7.5.4) To Fc4 ( Plesk 8 ) 9c




    the backup/restore to 7.5.4 is good to do. I dont think you have to do the fc1 till frc4 routine. I think you can skip some. Try a fedora forum to see what steps you can skip. It will be a hard upgrade anyhow

  • RELEVANCY SCORE 3.26

    DB:3.26:Does Plesk 7.5.4 Can Controll On Remote Email Server m8





    Hello ,
    I would like to run seperate email server which is seperate from the shared windows server.
    I would like to ask if Plesk can control remote email server ?
    also , I would like to ask if Plesk for windows version 7.5.4 can manage remote email server which run under linux OS ?

    DB:3.26:Does Plesk 7.5.4 Can Controll On Remote Email Server m8




    Please see http://forum.swsoft.com/showthread.php?s=threadid=29095

    John S.G.

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 7.5.4 And Oscommerce c7





    I install this application from the plesk control panel, i see the shop folder and everything looks ok but when i try to open oscommerce in the internet explorer i get this error:

    Not Found
    The requested document was not found on this server.

    Any help?

    DB:3.21:Plesk 7.5.4 And Oscommerce c7




    It may be in https:// instead of http:// or it may be somewhere other than where you expect it to be. Have a look in /home/httpd/vhosts/yourdomain.tld to see where it really is.

    Also please note that the version of OsCommerce in the application vault is **if I remember correctly**, quite old and insecure.

    You are better off installing it manually, but even if you do you may still have to make some modifications (see the oscommerce anouncement forums for details and read through all the posts relating to the latest release to see if anybody has spotted anything that has not yet been patched in the release archive)

    You need safe mode off and register globals on as it wont work otherwise without lots of modes. And if using an ssl certificate you may find it easier to have ssl and non-ssl to be in the same directory. You may also have to play with with your open_basedir config but I cant remember if this was absolutely necessary or not.

    Faris.

  • RELEVANCY SCORE 3.19

    DB:3.19:Plesk 7.5 Sp2 m3





    When is this supposed to be released?

    DB:3.19:Plesk 7.5 Sp2 m3




    After the 10-th of may, as guys in support say. Or a little bit later.

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrade Plesk 7.5.4 To Plesk 8.1.0 Problem 9c





    When trying to upgrade from Plesk 7.5.4 to Plesk 8.1.0, running the
    absolute latest version of the installer we are getting the following error:

    Download file plesk_getkeyinfo.sh: 100% done.
    Ask KA server for possibility of keyupdate for component base
    ERROR: Process exit with error
    ERROR: Installation failed

    Can anyone assist with this?

    DB:3.19:Upgrade Plesk 7.5.4 To Plesk 8.1.0 Problem 9c




    Can your server ping ka.swsoft.com ?

    Do you have an egress filter in place that may be preventing your server from reaching ka.swsoft.com on port 5224 ?

  • RELEVANCY SCORE 3.17

    DB:3.17:Can Not Remove Some Domains! sf





    Hi, here is another problem...
    When I try to remove domain, It gives this error..

    Error: Table::select() failed: no such row in the table
    Table::select() failed: no such row in the table
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\dns\DNSZone.php:49
    DNSZone-DNSZone(string 42)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3:2817
    objectMaker(string DNSZone, string 42)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\dns\DNSManager.php:34
    DNSManager::getDNSZone(string 42)
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.Domain.php:679
    Domain-getDNSZone()
    4: C:\Program Files\SWsoft\Plesk\admin\plib\class.PhDomain.php:837
    PhDomain-getWwwPrefix()
    5: C:\Program Files\SWsoft\Plesk\admin\plib\ui\client.domain.rename.php:231
    plesk__client__domain__rename-accessItem(string GET, NULL null)
    6: C:\Program Files\SWsoft\Plesk\admin\plib\UIPointer.php:518
    UIPointer-access(string GET)
    7: C:\Program Files\SWsoft\Plesk\admin\htdocs\plesk.php:15

    Ive heard that Plesk support has known that error but they havent found any fix yet? If this is true.. I need 1 more domain license.. Because im at limit 100 hundred and i cant remove domain names to add another.. Pls give me 1 more domain license or find a solution.. Thanks.

    DB:3.17:Can Not Remove Some Domains! sf




    Nope I copied over domainmng.exe from a working server to this crippled server and re-tested and it still does the same thing. Still cannot remove the domain.

  • RELEVANCY SCORE 3.13

    DB:3.13:Install On Clean Rhe4 Of Plesk 8 Errors. 7s





    Install on clean RHEL4 of PLESK 8 Errors.

    I know im not the only one with this problem as I have seen other posts (without many answers ;-) about the same issue.

    Using the Plesk Auto-Installer no matter what options are selected it will fail. You may see my screen below to see. I dont understand what could possibly be different about my clean install of RedHat Enterprise 4 from systems where the installer is working. Others posts with same issue even had different OSs.

    Any help would be GREATLY appreciated. I was hopeing to head to the datacenter today but cannot till I get the base server components installed.

    Thanks in advance everyone,
    Dave Schlaegel

    +++++++++++++++++++++++++++++++++++++++++++++

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [ ] Frontpage 2002 support
    4. [ ] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [ ] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [ ] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [*] SiteBuilder and Sitebuilder module for Plesk
    28. [=] ColdFusion support for Plesk
    29. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 24%..46%..70%..81%..96%..100% done
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 14%..28%..33%..42%..63%..76%..84%..98%..100% done
    Resolve components
    ERROR: Cant add to black list product package Sitebuilder
    ERROR: Installation failed

    +++++++++++++++++++++++++++++++++++++++++++++
    P.S. Has nothing to do with SiteBuilder, I can disable everything and get the same result just different packages failing or even saying ERROR: Cant add to black list product package with no package name.

    DB:3.13:Install On Clean Rhe4 Of Plesk 8 Errors. 7s




    Thanks that part worked like a charm.

    But now on one of the last steps I got

    #################################################

    === Installing Admin Server
    Trying to generate Admin server configuration... Generating Admin server configuration... done
    Trying to generate default Plesk SSL Certificate... done
    Trying to copy default SSL Certificate for admin server... done
    Trying to start Admin server...
    ERROR while trying to start Admin server
    Check the error reason(see log file: /tmp/psa_8.0.0_RedHat_el4_build80060425.18_installing.log), fix and try again

    Aborting...

    error: %post(psa-8.0.0-rhel4.build80060425.18.i586) scriptlet failed, exit status 1
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-libpam-plesk-8.0.0-rhel4.build80060331.13.i586.rpm /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-8.0.0-rhel4.build80060425.18.i586.rpm /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-api-8.0.0-rhel4.build80060413.08.noarch.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed

    #################################################

    Then if I check the log I get this

    Trying to start Admin server... Syntax error on line 303 of /usr/local/psa/admin/conf/httpsd.conf:

    #################################################

    How many things can be wrong with the installer.

    Anyway. I just rebooted, and went through the installer again with no packages but the base selected. And it seems to have installed now. Thanks again for all the help. I really apprecate it.

    - Dave Schlaegel

  • RELEVANCY SCORE 3.11

    DB:3.11:Plesk 7.5.3 -- 7.5.4 : Horde Pb k9





    Hello,

    Since the migration from Plesk 7.5.3 to 7.5.4, i cant login to horde ! (all accounts).

    Whenever one of my accounts logs into their webmail they get a blank page on http://webmail.domain.com/horde/imp/redirect.php
    and they return to login page.

    The logs tells :

    Sep 06 08:38:43 HORDE [error] [imp] FAILED LOGIN xx.xx.xx.xxx to localhost:143[imap/notls] as contact@domain.com [on line 247 of /usr/share/psa-horde/imp/lib/Auth/imp.php]

    Please help !!

    DB:3.11:Plesk 7.5.3 -- 7.5.4 : Horde Pb k9




    All is Ok now.

    For information :
    Ive put theses lines into httpd.include file :

    php_admin_flag session.use_trans_sid false
    php_admin_flag session.auto_start true

  • RELEVANCY SCORE 3.11

    DB:3.11:Plesk 7.5.4 On Dual Xeon Server With Fc3 ms





    Does anyone know if the following will work... plesk 7.5.4 on dual xeon server with FC3

    I can see a version of plesk with FC3 but not for 64 bit processors.

    If not, can anyone recommend an OS that will support 64 and plesk

    DB:3.11:Plesk 7.5.4 On Dual Xeon Server With Fc3 ms




    Does anyone know if the following will work... plesk 7.5.4 on dual xeon server with FC3

    I can see a version of plesk with FC3 but not for 64 bit processors.

    If not, can anyone recommend an OS that will support 64 and plesk

  • RELEVANCY SCORE 3.11

    DB:3.11:How To Migrate Web Site (Mysql) From Plesk 7.5.6 For Windows To Plesk 7.5.4 For Linux 19





    I have a web site hosted on Plesk 7.5.6 for Windows, which runs a MySQL database and PHP4. How can I migrate this site to Plesk for Linux?

    DB:3.11:How To Migrate Web Site (Mysql) From Plesk 7.5.6 For Windows To Plesk 7.5.4 For Linux 19




    I need to this aswell. I want to migrate only accounts domains emails.

    so go from windows to linux.

    how do i do this.

    cheers aron.

  • RELEVANCY SCORE 3.09

    DB:3.09:How To Install Php 5.4.7 In Plesk? da





    Hi there,

    it seems that plesk only supports php 5.3. is it possible to install php 5.4 into plesk?
    or does it make more sense to wait until a plesk php update comes out?

    DB:3.09:How To Install Php 5.4.7 In Plesk? da




    Had issues with setting up microupdates ##38 and 39.
    MU38 will fail to apply if IIS is started, saying that it cannot rename some files. PHP 5.4 support in components to install becomes active despite of this so in order to correctly install it you will need to remove and then re-add component (IIS should be shut down).

    MU39 also fails to install if IIS is started but also it breaks PleskControlPanel.exe with the following error:

    Execute websrvmng.exe --start-plesk-website failed with error code 1: Component php5_4 isnt supported
    at (execUtil line 142)
    at Execute C:\Program Files (x86)\Parallels\Plesk\admin\bin\websrvmng.exe --start-plesk-website(execUtil line 149)
    at Start control panel(PleskControlPanel::serviceMain line 110)
    at PleskControlPanel::serviceMain(PleskControlPanel::serviceMain line 125)
    Execute file name: C:\Program Files (x86)\Parallels\Plesk\admin\bin\PleskControlPanel.exe

    The Plesk Control Panel Service service is stopping.
    The Plesk Control Panel Service service was stopped successfully.
    ERROR: cant apply patch panel-11.0.9~patch39
    The process cannot access the file because it is being used by another process. (Error code 32) at rename file C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\index.php to C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\.aiupd_10896\index.php.old
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please try installing packages again later.
    Please resolve this issue and try installing the packages again.

    When I manually shut down IIS and then apply update it goes ok and then Im able to start PleskControlPanel.exe without mentioned error but since Plesk has autoupdate feature I suggest that AI.exe shuts down IIS and then starts it when update is finished so I wont be running across all the servers to make sure it did not break things again.

  • RELEVANCY SCORE 3.09

    DB:3.09:Error Upgrading 7.5.4 To 7.5.5 k1





    During the installation of the patch 7.5.4 to 7.5.5 MSI I get this:

    Product: Plesk 7.5.5 for Microsoft Windows -- Unknown error (Error code 12002) at InternetOpenUrl(http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.5/051007.11/MailEnableStandard.exe)

    OS is Windows server 2003

    DB:3.09:Error Upgrading 7.5.4 To 7.5.5 k1




    I had an error when downloading the 7.5.4 7.5.5 patch. I disabled the proxy settings on IE and Firefox and on the server and that did it for me. Hope that helps.

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 7.5.4 -- Asp.Net V 2.0 3s





    I want to run MS SQL Express on a server currently running plesk 7.5.4 -- MS SQL Express require .NET v2.0

    Does plesk support this ?

    currently the server is runnin .NET v1.1

    DB:3.08:Plesk 7.5.4 -- Asp.Net V 2.0 3s




    In a test environment, yes... but I never tried it on a live server.

  • RELEVANCY SCORE 3.08

    DB:3.08:Gotta Love Plesk And All Of These Bugs.. ms





    I really hope Plesk 7 fixes ALL of these issues or we have to switch. Now we cant remove anyone using MS SQL

    Warning: mssql_query(): Query failed in C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc on line 216
    Unable to query: User has been dropped from current database.

    --------------------------------------------------------------------------------

    0: C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc:218 psaerror(string Unable to query: User has been dropped from current database.)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:371 database_mssql-userdel(string wdbe)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:212 database-rmuser(integer 196)
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.PhDomain.php:350 database-remove()
    4: C:\Program Files\SWsoft\Plesk\admin\plib\class.BsDomain.php:367 phdomain::delete()
    5: C:\Program Files\SWsoft\Plesk\admin\plib\class.BsDomain.php:580 bsdomain-delete(integer 1)
    6: C:\Program Files\SWsoft\Plesk\admin\plib\class.Client.php3:210 mdeletedomains(array)
    7: C:\Program Files\SWsoft\Plesk\admin\plib\class.ClientsList.php3:324 client-remove()
    8: C:\Program Files\SWsoft\Plesk\admin\htdocs\clients\clients.php3:64 clientslist-remove(array)

    DB:3.08:Gotta Love Plesk And All Of These Bugs.. ms




    Im having same problem.

    I hope the launch another Hotfix patch.

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk Windows 7.5.4 With .Net Framework zf





    We Use Plesk 7.5.4 on Windows2003 Server and we have problem with Plesk 7.5.4 cannot support VB.Net Framework Ver 2.0 . How can we solve this Problem ?

    DB:3.05:Plesk Windows 7.5.4 With .Net Framework zf




    Our customer crate website by VB.NET Framework version 2.0 and Database Ms-Access.(http://www.buddybb.net/buddynod32) it has Error. They think problem from Plesk 7.5.4 not support for .Net Framework 2.0 . then we check in Plesk Web Page (System = Server = ASP.NET) found Framework version 2.0.50727.42 but when we check at (our Domain = ASP.NET) Framework version is 1.1.4322.2300 .

    We ask Plesk Support in Thailand. they told Plesk 7.5.4 can support only .NET Framework Version 1. if we need .Net Framework 2.0
    we must upgrade Plesk version. Can we solve this problem without upgrade Plesk Version ?

  • RELEVANCY SCORE 3.04

    DB:3.04:Clamav + Plesk 7 + Freebsd 4.9 mx





    anyone got a guide for this?

    DB:3.04:Clamav + Plesk 7 + Freebsd 4.9 mx




    What I run on my freebsd 4.9 is f-prot antivirus with Odeiavir engine with Plesk 7. It does work, but I am not satisfied with Odeiavir. Thats why I asked in a new thread if anybody compiled from Scratch Qmail and all its needs to become the same as Plesks Qmail compilation, but none responded. Thats why I will test it on a test server. The reason is to install the qmail-queue patch with deamontools and Anomy-Sanitizer with ClamAV or F-Prot. If I see no problem, I will do it on the production mail servers as well.

  • RELEVANCY SCORE 3.04

    DB:3.04:Migrate Plesk 7 Windows To Another Server 79





    Hello everyone

    I currently have a Windows 2003 (without SP1) with Plesk 7 for Windows installed. I would like to move everything i Plesk to a new server with Plesk version 7.6 on it. What options do I have?

    Is the way to do it like this (any other ways?):

    1) Install Windows 2003 SP1 on the current server.
    2) Upgrade to newest version of Plesk 7.6 on current server.
    3) Use Plesk backup util on current server
    4) On new server install Windows 2003 with SP1
    5) Install Plesk 7.6
    6) Restore Plesk 7.6 backup?

    How and where do I get the backup util?

    Hope to hear from someone soon

    Regards

    Peter

    DB:3.04:Migrate Plesk 7 Windows To Another Server 79




    No one to help me???

    I have tried to install version 7.0.2 on the new box and made a backup from the old box. I have then tried to restore the backup, but I get som MySQL / database problems afterwards..

    What I would like to try is to upgrade the old Plesk version from version 7.02 to 7.5.6 and the to upgrade to 7.6.1. Then Install Plesk 7.6.1 on the new box. What is the way to migrate data between to 7.6.1 installations? (still do a backup on the old server and then restore?)

    I have an old 7.02 Plesk key that I can upgrade to newest version, but as I can read from SWsofts website there will be a problem if I still runs with version 7.02 after the license key upgrade is done. My problem is... what if the migration fails and I need to roll-back to version 7.02?

    Is it possible to get a unlimited trial key for version 7.5.6 and one for 7.6.1?. If my upgrade/migration works I can go to the SWSoftss website and upgrade my current key..

    Hope very very much to hear from someone today by e-mail because im going to do the upgrade this weekend...

  • RELEVANCY SCORE 3.03

    DB:3.03:Cant Log Into Plesk (7.5.1) k7





    7.5.1 just recently upgraded (earlier this week). and now when I try to login I get directed to this page:

    https://www.domain.com:8443/deleted?previous_page=login_up

    which brings up a 404 error page

    DB:3.03:Cant Log Into Plesk (7.5.1) k7




    7.5.1 just recently upgraded (earlier this week). and now when I try to login I get directed to this page:

    https://www.domain.com:8443/deleted?previous_page=login_up

    which brings up a 404 error page

  • RELEVANCY SCORE 3.02

    DB:3.02:Migrating Servers And Plesk 5 - Plesk 7 j8





    Im going to be upgrading from Plesk v. 5.0.5 to Plesk 7. At the same time Im going to be switching to a more powerful server.

    Can I create backup files using the BU utility for Plesk 5, then use the Plesk 7 BU utility to restore the files? Can the Plesk 7 BU utility read the Plesk 5 files?

    DB:3.02:Migrating Servers And Plesk 5 - Plesk 7 j8




    Im about to do this on:
    plesk 5 - plesk 7
    plesk 6 - plesk 7

    and at the same time, we are changing our T1 provider, so this should be interesting.

    Are their any known (common) issues of things breaking when applying Plesk 7 on top of a Plesk 5 and/or Plesk 6 server.

    Ive contacted support on a proper procedure and havent heard from them yet... I can post their steps if anyone is interested.

  • RELEVANCY SCORE 3.00

    DB:3.00:Whats New In Plesk V.7.5.4 Build 75051115.01 jc








    Whats new in Plesk v.7.5.4 build 75051115.01
    ==============================================
    [+] New functionality is added to initial configuration page

    DB:3.00:Whats New In Plesk V.7.5.4 Build 75051115.01 jc




    Some others who have upgraded have found their http config files were overwritten, check your http.conf and httpd.include (global, not domain) files

  • RELEVANCY SCORE 2.99

    DB:2.99:Mysql 4, Plesk 7 And Freebsd 7c





    Does anyone know how to upgrade to MySql 4 on Plesk 7 and FreeeBSD without breaking it??

    Thanks,
    James

    DB:2.99:Mysql 4, Plesk 7 And Freebsd 7c




    Youll have to do it manually then. Try taking my rpms apart if you need some pointers

  • RELEVANCY SCORE 2.98

    DB:2.98:Upgrading From Plesk 7.5.6 To Plesk 7.6.1 For Windows 3k





    Hello;

    My sistem is Plesk 7.5.6 , i want to setup Plesk 7.6.1 but i cant find 7.6.1 version
    Do you know how to setup Plesk 7.6.1
    Pleask answer me thank you

    DB:2.98:Upgrading From Plesk 7.5.6 To Plesk 7.6.1 For Windows 3k




    Yedeklerýný al once pleskten sonra 7.62 nýn cýkmasýný bekle cýktýgýnda sýstemýný yenýden kurdur 7.6.2 yý kur sonra yedeklerýný. sorunsuz gýdersýn ben 7.6.1 e boyle gectým cok rahatým suan yanlýz IIS ýle ýlgýlý bý mysql sonucu cýkýyor pleskten oturu oda 7.6.2 de duzelýr.

  • RELEVANCY SCORE 2.98

    DB:2.98:Upgrade 7.5.4 To Plesk 8 : Problem cm





    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

    DB:2.98:Upgrade 7.5.4 To Plesk 8 : Problem cm




    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

  • RELEVANCY SCORE 2.98

    DB:2.98:How Do I Restart Plesk? 1c





    How do i restart plesk 7 from the command line....

    I am getting this error when trying to go into plesk...

    Unable to create PhDomain object: phdomain: unable to select: no such row in the table

    Everyone says restart plesk and it fixes it...

    Just cant figure out how to do it....
    It doesnt apear to be the same as plesk 5

    DB:2.98:How Do I Restart Plesk? 1c







    Originally posted by panaman
    i figured it out....

    /etc/init.d/psa stop

    /etc/init.d/psa start

  • RELEVANCY SCORE 2.97

    DB:2.97:Plesk 7.5.4 For Linux ma





    Hello,
    I just saw an update for Plesk 7.5.4 base packages for Linux. Does anybody have any idea as to what are the new updates?

    Regards

    Nitesh

    DB:2.97:Plesk 7.5.4 For Linux ma




    Well, for the installation you need to have some unix experience because of the compiling. So if you are not mastering the unix basics i wouldnt advise it to you.

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:2.96:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk 9.5.4 Spamassassin fs





    Hi all,

    We have a Plesk 9.5.4 panel running on a Plesk 10/11 licence on a VPS. We cant seem to activate Spamassassin on the VPS.

    What to do?

    Kind Regards

    DaveW

    DB:2.96:Plesk 9.5.4 Spamassassin fs




    Contact your sales representative regarding license question.

  • RELEVANCY SCORE 2.96

    DB:2.96:Rhel 4 Plesk 7.5 To 8.0 Stuck At 7.5 After Upgrade --Please Help! 19





    Hello,

    I had some free time to night to upgrade Plesk to 8 and was prepared to be around if it exploded, which it really didnt do.

    I upgrade using the Updater in the admin panel and upgraded all packages for 7.5.

    After that I then proceeded through the 8.0 upgrade and got stuck because I upgraded PHP to 5+. I downgraded to the PHP 4.4.2 and proceeded to upgrade and ran into a few missing packages which I had to manually install using up2date. Finnally I got through most of the packages with Base Packages left.

    No matter how many times I ran the update on base packages for 8.0 it wouldnt recognize as being updaded.

    Upon login it still says Plesk 7.5.

    When I go into the updater Plesk 7.5 has a yellow exclaimation mark saying updating or adding new components and Plesk 8 has a red exlaimation mark saying Upgrading to new control panel version

    Going into the Plesk 8 update all items are checked off and green.

    If I go into Plesk 7.5.4 updater it says
    base packages are needed to updated and along with Plesk API. I run these but they never complete.

    Is 7.5.4 suppose to dissappear after the update?

    What do I need to do to finish off this upgrade?

    Is there a way to force the upgrade to start over again easily?

    I cant believe such an upgrade would be released without proper testing. 6/10 people go down when upgrading or experience some bug of some form.

    What doesnt kill you makes you stronger right?

    BTW: I have the Plesk 8 desktop now when I login.

    DB:2.96:Rhel 4 Plesk 7.5 To 8.0 Stuck At 7.5 After Upgrade --Please Help! 19




    I am appauled with the release of 8.0 not being tested prior to release.

    Its kicked the living **** out or server.

    Very unprofessional.

  • RELEVANCY SCORE 2.96

    DB:2.96:Upgrade 7.5.4 To Plesk 8 : Problem 8m





    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

    DB:2.96:Upgrade 7.5.4 To Plesk 8 : Problem 8m




    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

  • RELEVANCY SCORE 2.96

    DB:2.96:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 2.95

    DB:2.95:Upgrade Path From Plesk 7.5.4 On Redhat 9 To Plesk 8.2 On Centos 5 33





    I have a server Im trying to upgrade from Plesk 7.5.4 on Redhat 9 to Plesk 8.2 on Centos 5. I have an extra server so I dont have to do an in-place upgrade. Any ideas on what Ill have to do to get this done?

  • RELEVANCY SCORE 2.93

    DB:2.93:Modules In Plesk 7.5.4 Invisible aj





    Hi,

    Can someone help me. When I log in in Plesk as administrator and click on modules, there are no modules visible. How can I make them visible?????

    DB:2.93:Modules In Plesk 7.5.4 Invisible aj




    Hi,

    Can someone help me. When I log in in Plesk as administrator and click on modules, there are no modules visible. How can I make them visible?????

  • RELEVANCY SCORE 2.92

    DB:2.92:Freebsd 4.9 / Plesk 7.5.2 - Freebsd 5.3 / Plesk 7.5.2 cs





    How do i upgrade a FreeBSD 4.9 box with plesk to a FreeBSD 5.3 Box with the same plesk.

    Is this possible ?

    DB:2.92:Freebsd 4.9 / Plesk 7.5.2 - Freebsd 5.3 / Plesk 7.5.2 cs




    I havent tried this and I do not recommend it because problems might occur with the Plesk upgrade process. The OS upgrade is standard, I do not worry about this.

    If you have decent abilities in shell scripting, you can try it. Most likely you will have to edit the Plesk installer.

  • RELEVANCY SCORE 2.91

    DB:2.91:Upgrade Plesk 7.5.4 To 8.1.1 kz





    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

    DB:2.91:Upgrade Plesk 7.5.4 To 8.1.1 kz




    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk 7.5 And Fedoracore 3 df





    Does somebody know when Plesk official support FedoraCore 3?

    DB:2.91:Plesk 7.5 And Fedoracore 3 df




    Does somebody know when Plesk official support FedoraCore 3?

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk 11.5 Timeline jx





    Hi,

    do you have any rough estimation of 11.5 launch?
    Any info would help.

    Thanks
    BruceLeeX

    DB:2.91:Plesk 11.5 Timeline jx




    You can track progress and news at
    Plesk 11.5 preview
    The mot precise information will be available there. There will

  • RELEVANCY SCORE 2.90

    DB:2.90:Plesk 7.5 Api fx





    Does Plesk 7.5 have API?

    DB:2.90:Plesk 7.5 Api fx




    It has Creation Utilities.
    http://download1.sw-soft.com/Plesk/Plesk7.5/Windows/Docs/plesk-7.5-win-advanced-features-manual/

  • RELEVANCY SCORE 2.90

    DB:2.90:Postgresql Plesk 7.5 Addon fp





    Which version of PostgreSQL is installed with the corresponding Plesk 7.5 addon ($49)?

  • RELEVANCY SCORE 2.90

    DB:2.90:Plesk 7.5.4 Migration Problem mz





    I have searched, no luck...so....

    Moving from a Plesk 7.5.4 to another 7.5.4

    Running migration manager on the new server...I have tried using the root with the selection circle, typing in root, and typing in admin....all of which produce:

    Code:

    DB:2.90:Plesk 7.5.4 Migration Problem mz







    Originally posted by flasher
    i can acess on the source server...

    indeed... i can access both servers as root by ssh....

  • RELEVANCY SCORE 2.90

    DB:2.90:Plesk 7 New Updates ! a9





    When SW-Soft will launch updates of Plesk 7 for windows ?

    DB:2.90:Plesk 7 New Updates ! a9




    When SW-Soft will launch updates of Plesk 7 for windows ?

  • RELEVANCY SCORE 2.90

    DB:2.90:Update Plesk 7.5.3 - 7.5.4 On Vzpp pc





    Is there a guide, to update Plesk 7.5.3 to 7.5.4 on a Virtuozzo DDS?

    DB:2.90:Update Plesk 7.5.3 - 7.5.4 On Vzpp pc




    Well I think I might have to retract my statement about the 4PSA Total Backup not working yet because I just happened to look at it today and it shows three successful backups since Friday. Im just not sure what exactly is being backup up. Is this backing up my entire server? I dont see any settings for specifying which folders to backup.

    Update I found the online manual and it appears that my whole server is being backed up since I selected the tar method. This is assuming the include_path is not set by default. Ill have to check that when I can access my server.

    Gil Jones

  • RELEVANCY SCORE 2.89

    DB:2.89:Plesk 11.5 Centos 6.4 Horde Error, Cant Compose Message xj





    Hi,

    I ran an update on the weekend to latest Plesk (11.5.30 Update #25) version. Now customers are complaining that
    they cant compose messages in webmail. The pop up window remains empty

    Url for pop up window is: http://webmail.customerdomain.tld/imp/dynamic.php
    Console shows following error: Uncaught TypeError: Cannot call method insert of null

    The error happens here:

    Code:

  • RELEVANCY SCORE 2.88

    DB:2.88:Plesk 11.5 Cant Enable Mod_Php mc





    Hi All,

    This has been doing my head in for over a day now. Got a Drupal 7 site on a new 11.5 server that is slow, giving the failures:

    Code:

    DB:2.88:Plesk 11.5 Cant Enable Mod_Php mc




    Thanks for sharing how you resolved the issue!

  • RELEVANCY SCORE 2.88

    DB:2.88:Sitebuilder 1.2 Supported In Plesk 7.5.6 But..... js





    Sitebuilder 1.2 supported in Plesk 7.5.6 but.....i cant get it to work.
    I de-installed sitebuilder and tried to download another version from the website of SW-Soft. Only.. Versions found are 1.1 and 2.0 while the plesk licence tells me that version 1.2 is supported.

    Is there a mixup is versionnumbers as I cant find the correct download ? Reinstalling it with the plesk install doesnt work

    Installing the downloadable versions willnot fix the issue.

    Anyone knows what version is supported and works ?

    DB:2.88:Sitebuilder 1.2 Supported In Plesk 7.5.6 But..... js




    The new version 7.6 will have an update of the version 7.5.6 for 7.6

  • RELEVANCY SCORE 2.88

    DB:2.88:Plesk 7.5 Reloaded And Mysql 4.1 m7





    Will Plesk 7.5 Reloaded work correctly with MySQL 4.1?

    DB:2.88:Plesk 7.5 Reloaded And Mysql 4.1 m7




    MySQL update was OK, but since then (we upgraded 4 servers) seems that servers going crazy from time to time, large LOAD, going up to 100 in 1 minute, then after 5 minutes go back to normal. Unfortunatelly I cannot see what can be the problem, there is a lot of script and sites running on each server.
    Im desperate, I know is MySQL the problem, but for the moment stucked how to fix or what is it.
    Also on NON English character sets I get a lot of problems, all table was marked as sweedish characters and caused a lot of troubles :-(((
    Never was so bad an upgrade in my entire hosting business.
    Unfortunatelly I think is no way to go back to version 4.0 ...

  • RELEVANCY SCORE 2.88

    DB:2.88:Upgrade Failed (7.5.4 - 8.2) 1s





    Tried to upgrade to the newest version plesk gave me cause the standard 7.5.4 seemed very old...

    after the update i cant log in to my plesk controlpanel (port 8443) aned no emailservice seems running.

    after tried to make the update again over the autoinstaller via putty it often comes with the following message:



    websrvmng: Error: HTTPD_INCLUDE_D not defined
    websrvmng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined
    packagemng: Error: HTTPD_INCLUDE_D not defined

    DB:2.88:Upgrade Failed (7.5.4 - 8.2) 1s




    Ive upgrade my 7.5.4 installation to 8.0.1 (at that time) and then to 8.1.0

    It was more steps, but it worked!

    Maybe you can remove the PSA packages (like RPM -e) and afterwards reinstall the new packages (got no experience with that)

    Let SWSoft fix it

  • RELEVANCY SCORE 2.88

    DB:2.88:Modernbill 4 And Mb 5 Install Problems 9x





    How in gods name are you spous to install MB on any Plesk server?

    you cant use Zend, why cuz Plesk wont bother to load it

    you cant use open bas dir because it takes half a year to find and changes the right files to make it so it will fully meet the requirements to install MB

    and from the forums, no real support exists for Plesk unless you pay for it

    I was going to use MB to resell Plesk, but how can i if Plesk wants to stop me from using the program i want to use to sell Plesk with?

    Anyone ?

    Ive searched hi and low and no definative answear

    Im running Plesk 8.0.1, php 5.0.4

    DB:2.88:Modernbill 4 And Mb 5 Install Problems 9x




    My Modernbill works just fine - good luck with yours.

  • RELEVANCY SCORE 2.87

    DB:2.87:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx





    Hi,

    I am running Plesk 7.5.4 on FreeBSD 5.3, and tried upgrading to PHP 5.2.5. Whenever I upgrade, Horde stops working. I have researched many web sites and it seems it can be fixed by changing some configuration directives for PEAR. However, all of the instructions are aimed at Plesk 8.x. Is it possible to get Horde working correctly on Plesk 7.5.4 after the PHP upgrade?

    I also considered upgrading to Plesk 8.x. Plesk says my license key wont expire until May 4, and I can see that Plesk 8.x is available through the Updater interface. Does this mean I can upgrade to Plesk 8.x. free of charge?

    Your help will be really appreciated.

    Thanks,
    Ralph

    DB:2.87:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx




    We were able to get PHP 5.2.5 and Horde running correctly by updating PEAR DB. You can read about the fix at http://pstree.org/news/show/10

    The paths to PEAR should be those that correspond to your specific Plesk installation.

    I would really appreciate knowing if anyone has an answer to my second question regarding Plesks license.

    Thanks,
    Ralph

  • RELEVANCY SCORE 2.87

    DB:2.87:Plesk 7.5.4 On Art a8





    When does he normally release the latest plesk into the ART library?

    Thanks.

    DB:2.87:Plesk 7.5.4 On Art a8







    Originally posted by atomicturtle
    Oh yeah absolutely, if you look at the atomic-testing archive, Ive been adding all the 4ES packages. (http://3es.atomicrocketturtle.com/atomic-testing/art/4ES)

    Ive still got to square away some other integration issues with maildrop, courier-imap, and mysql 4.1.

  • RELEVANCY SCORE 2.86

    DB:2.86:Plesk Showing Error On Login Screen x8





    Upgraded from 9.5.3 to 10.0 and now we are unable to login it say

    ERROR: Zend_Db_Adapter_Exception
    SQLSTATE[HY000] [2003] Cant connect to MySQL server on localhost (10061)

    0: Abstract.php:143
    Zend_Db_Adapter_Pdo_Abstract-_connect()
    1: Abstract.php:417
    Zend_Db_Adapter_Abstract-query(string SELECT 1, array)
    2: Abstract.php:230
    Zend_Db_Adapter_Pdo_Abstract-query(string SELECT 1)
    3: Abstract.php:148
    CommonPanel_Application_Abstract::initDbAdapter()
    4: Abstract.php:111
    CommonPanel_Application_Abstract-_initDbAdapter()
    5: Abstract.php:39
    CommonPanel_Application_Abstract-run()
    6: Abstract.php:24
    CommonPanel_Application_Abstract::init()
    7: auth.php3:135

    any help?

    DB:2.86:Plesk Showing Error On Login Screen x8




    Jet is not listed in reconfiguration Plesk may i know why? and how i can make it listed so error goes off

  • RELEVANCY SCORE 2.86

    DB:2.86:Problems With 7.5.4 (And Hotfixes) 71





    Hi,

    I installed 7.5.4 Plesk and did the hotfixes. Now and then I can not use the CP. Sometimes I cant login, sometimes only part dont function.

    At this moment I cant login. When I open the http://....:8443 for the CP I get this error:

    Fatal error: Unhandled exception in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3

    Is there another fix or something?

    Snef.

    DB:2.86:Problems With 7.5.4 (And Hotfixes) 71




    How can you tell which hotfixes have been applied ? ( I assume there is a log someplace... but I do not know where to look.)

    Our server was set up by the host to download and install any updates/hotfixes.....(which we were not aware of)

    Now...we are running into some problems....and the problems are related to MailEnable. No longer appears to be properly installed as it has the red X next to it in the list of components.

    -Brian

  • RELEVANCY SCORE 2.86

    DB:2.86:Plesk 11 How To Update Horde 4 - 5 9x





    How to update Horde 4 to 5 ?

    DB:2.86:Plesk 11 How To Update Horde 4 - 5 9x




    Probably why there is so many problems with Plesk and Horde ... Plesk doesnt suport it.

  • RELEVANCY SCORE 2.86

    DB:2.86:Install Apc On Plesk 7.5.4 Linux s9





    Has anyone done it? If so how?

    DB:2.86:Install Apc On Plesk 7.5.4 Linux s9




    Interesting, I have phpize in /usr/local/psa/admin/bin/phpize.

    If you are on a RH type distro, you may be able to find a php-devel for your distro at atomicrocketturtle.com

    If you have yum installed, just configure your channels for ARTs (follow directions at bottom of each download page) and do a:

    yum install php-devel

    I didnt read all their instructions, glanced over them. I prefer Leibert UPSs myself.

  • RELEVANCY SCORE 2.85

    DB:2.85:Question About Newer Versions Of Plesk dk





    We have Plesk 5 on our server, and weve been frustrated with the inability to upgrade pieces of the server software.

    For instance, my server guy tells me that we cant upgrade to MySQL 4 or the latest version of PHP because Plesk is hard-wired for the versions we have now.

    Has this changed? Can I upgrade to different versions of software, or even different software, than what Plesk comes with? For instance, we like a certain DNS package. Can we use this with Plesk, or are we stuck with what Plesk comes with?

    Deane

    DB:2.85:Question About Newer Versions Of Plesk dk




    We have Plesk 5 on our server, and weve been frustrated with the inability to upgrade pieces of the server software.

    For instance, my server guy tells me that we cant upgrade to MySQL 4 or the latest version of PHP because Plesk is hard-wired for the versions we have now.

    Has this changed? Can I upgrade to different versions of software, or even different software, than what Plesk comes with? For instance, we like a certain DNS package. Can we use this with Plesk, or are we stuck with what Plesk comes with?

    Deane

  • RELEVANCY SCORE 2.85

    DB:2.85:About The Sitebuilder 4.5 And Plesk 11 zd





    dear sir:
    we have a sitebuilder 4.5 for plesk 9, but we punchase a new server with plesk 11, does sitebuilder 4.5 can support to plesk 11 or plesk 10? as i have ever saw the paper online, i know plesk 11 with sitebuilder 4.5, some module cant appear data well, so plesk 10 can run sitebuilder 4.5 well? we dont use sitebuilder 5, or sitebuilder 4.5 just can run plesk 9 well?
    please tell me how to do, its really important, thank u!

    by the way, sitebuilder 4.5 could be install in plesk 11? and make sure it can run well?

    DB:2.85:About The Sitebuilder 4.5 And Plesk 11 zd




    yes can sitebuilder 4.5 be installed in plesk 11 and work well?

  • RELEVANCY SCORE 2.85

    DB:2.85:Plesk Reloaded 7.5.2 On Freebsd 4 Install Problem 33





    Hello plesk people,

    Im having some trouble installing plesk on a FreeBSD machine. I couldnt find any information about it with google or on this forum. On the plesk website I can only download Plesk for FreeBSD 4.9 or 5.3. We want to run the machine on FreeBSD 4. I cant find FreeBSD 4.9 anywhere anymore, so I downloaded and installed 4.11.

    First I tried Plesk 7.5.2 Autoinstaller build 75041129.17, but this one really doesnt want to work. It directly complains that it is build for 4.9. Next I tried to install Plesk 7.5.2 Reloaded build 75050202.12. But when I try to start this installer, it says that it the installer is corrupted. I downloaded it 3 times (every time it took quite long), and it gives this corruption error to me every time.

    I hacked the script so it skips the filecorrupt check, but then it fails on setting the locale. It is a fresh 4.11 installation, so I think the installer really is 4.9 specific.

    Now my questions are, how should it be installed? Should I REALLY be using 4.9? If yes, where can I find this? Or is only FreeBSD 5.X supported by Plesk?

    A helpfull answer will make me very happy and will give you eternal fame.

    DB:2.85:Plesk Reloaded 7.5.2 On Freebsd 4 Install Problem 33




    Dear Isnoop,

    Thanks for your reply. Im installing 5.3 now. My boss wanted to use 4.x, but I have to convince him now

    Thanks again, you helped a lot.

  • RELEVANCY SCORE 2.84

    DB:2.84:Centos 7 After Installation Web Page Not Accesible 73





    Hi,

    Im just testing Plesk 12 on CentOs 7 and after installation is succesfully completed, I cant access https://IP:8447/. Please help!

    This is the environment and steps which I taken:
    * Fresh CentOs 7 iso
    * Windows 2008 R2 Hyper-v hypervisor

    1) Installation of the CentOs successfully completed
    2) Yum update
    3) Download auto-installer
    4) Run auto-installer
    5) process successfully completed
    6) NOW I CANT access the url ...

    could you please suggest what I need to check or what step I missed?

    Thanks a lot for any suggestions.
    Flesik

    DB:2.84:Centos 7 After Installation Web Page Not Accesible 73




    when i reboot the server nginx dont start autamatic , when i run command: service nginx start all domains is work howto fix this problem ?

  • RELEVANCY SCORE 2.84

    DB:2.84:Tomcat 5 On Plesk 7? 98





    Any news / experience on this?

    Thanks,

    powergen

    DB:2.84:Tomcat 5 On Plesk 7? 98




    We would like to know also

    Were also interested in this, since we had v5 installed and then bought Plesk so we had to go back to v4.1

    Noah Kaufman
    NWD Hosting

  • RELEVANCY SCORE 2.84

    DB:2.84:Php 4.3.11 In Plesk 7.5.2? f9





    I am running Plesk 7.5.2 in a Fedora Core 2 Linux dedicated hosting server. The hosting company installed php version 4.3.10-2.4in that server and plesk is running fine. But if I upgrade to php version 4.3.11. Would that cause any problem to the plesk in that server? Thanks

    Scott

    DB:2.84:Php 4.3.11 In Plesk 7.5.2? f9




    There are a couple of other posts in this forum regarding 4.3.11, one person cant get it to install/upgrade, the other jshanley found that Plesk on FreeBSD has 2 versions already installed, on for the CP the other for general use.

    Search the forum for 4.3.11

  • RELEVANCY SCORE 2.84

    DB:2.84:Cant Backup Sources.List jp





    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

    DB:2.84:Cant Backup Sources.List jp




    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

  • RELEVANCY SCORE 2.84

    DB:2.84:Upgrade From Plesk 7.5.4 To 8 7d





    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

    DB:2.84:Upgrade From Plesk 7.5.4 To 8 7d




    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

  • RELEVANCY SCORE 2.84

    DB:2.84:Backup Problem Plesk 7.5.3 ak





    i use plesk for window 7.5.3 and i careate backup fiel upload
    to my local computer i create name ( panainik)
    and when i upload back to server it show message

    D:?program file /.../panalnik is not a valid plesk domain backup file

    and cant upload back to restore .
    how can i do? and what i do wrong?
    thank you

    DB:2.84:Backup Problem Plesk 7.5.3 ak




    i try to change from panainik to panainik.psa1
    and try to upload to server . its still the same.
    help me please.
    thank

  • RELEVANCY SCORE 2.82

    DB:2.82:Plesk 7.5.3 - 7.5.4 Freebsd 4.9 1f





    I had a very large issue.

    Step 1. I dled the 7.5.4 update
    Step 2. I ran it
    Step 3. It broked.

    === Installing MySQL Server
    /usr/local/psa/mysql/libexec/mysqld (pid 27002) is running...
    === Installing psa database
    Trying to check psa database... Trying to find psa database...
    Trying to connect with admin account... ERROR 2002 (HY000): Cant connect to local MySQL server through socket /var/lib/mys$
    not connected

    ERROR while trying to upgrade psa database

    Aborting...

    The attempt to upgrade
    from version 7.5.3 to Plesk 7.5.4 has failed.

    Then, alah surprise, plesk didnt work at all, but before this it worked fine.

    If i was to cp -R /usr/local/psa /usr/local/psa1 and then sh (the new plesk 7.5.4 freebsd 4.9 installer).sh how can i then import all the clients back onto it?

    Please help me guys!

    DB:2.82:Plesk 7.5.3 - 7.5.4 Freebsd 4.9 1f




    1. log as root and do this..

    ln -s /var/lib/mysql/mysql.sock /tmp/mysql.sock

    2. Try re instal..

    3. make soft link again after instalation ..

  • RELEVANCY SCORE 2.82

    DB:2.82:Question: Does Expand 1.1 Work With The New 7.5.4 Plesk For Windows? jx





    The changelog says that the PleskAgent has been updated to work with Plesk... but are Expand 1.1 and Plesk-Windows 7.5.4 really compatible?

    Anyone know?

    Thanks!

    Tyler

    DB:2.82:Question: Does Expand 1.1 Work With The New 7.5.4 Plesk For Windows? jx




    To Further my discussions with you guys. Ive been in contact with the dev support team and I have the following to report

    -------------------------------------------------
    Begin Email between Support Myself
    -------------------------------------------------

    Hello Jarrod,

    Question: When I add them will the dns1 and dns2 control the dns for them?
    Answer: Yes, you can assign windows plesk servers to Central DNS server.

    Question: When I add them will the mailserver (redhat) control the mail for those servers?
    Answer: No, heres excerpt from Expand 1.1.2 release notes (ftp://download1.sw-soft.com/Plesk/Expand/rel112/expand-release-notes.txt):

    - The Centralized Mail option is not available for Plesk for Windows (expected in Plesk for Windows 7.5.6)

    -------------------------------------------------
    End Email between Support Myself
    -------------------------------------------------

    In summary. No Mail wont work with Plesk for Windows untill version 7.5.6

    I pray they hurry the heck up as their sales team is telling people its availble now.

    Cheers Guys

  • RELEVANCY SCORE 2.82

    DB:2.82:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p





    Hi .. as the topic says :

    CentOS 4.3 is released. Im using the Plesk RHEL 4 packages without problems for CentOS 4.2.

    Has anyone encountered any problems after upgrading to CentOS 4.3 ?

    Please mention them below.

    DB:2.82:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p







    Originally posted by eilko
    I updated from Centos 4.2 to 4.3 without any problems, using Plesk RHEL4 packages.

    If you want to use Plesk on Centos make sure you have installed Centos4.3 (just be
    up2date with all packages)

    and use the RHEL4 packages NOT Centos3.6 packages!

    and make sure you have edited /etc/redhat-release to read RedHat Enterprise Linux 4 instead of the Centos string.

  • RELEVANCY SCORE 2.82

    DB:2.82:Problem With Plesk 7.5.4 On Fc3 sp





    hi,
    i try to install Plesk 7.5.4 on Fedora Core 3.

    but after the download of requred packages... i have a very long list of error:

    warning: /root/psa/PSA_7.5.4/FC3_std.updates/lynx-2.8.5-18.i386.rpm: V3 DSA signature: NOKEY, key ID 4F2A6FD2

    help me please.....

    DB:2.82:Problem With Plesk 7.5.4 On Fc3 sp




    I get the same thing, and after giving all the warnings, the installation script stops.

  • RELEVANCY SCORE 2.82

    DB:2.82:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z





    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

    DB:2.82:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z




    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

  • RELEVANCY SCORE 2.81

    DB:2.81:Plesk 7.5.4 - /Admin Directory Exists With Stuff?? k9





    Hi,

    I installed oscommerce on one of my domains, when I try to go to the admin area /admin it load completely different files which I assume are related to plesk somehow..

    I have attached a screenshot to illustrate.

    Any help appreciated!!

    DB:2.81:Plesk 7.5.4 - /Admin Directory Exists With Stuff?? k9




    I have the very same problem with oscommerce.
    Could anyone help me solve this problem step by step.
    Dunno what to do.
    tnx

  • RELEVANCY SCORE 2.81

    DB:2.81:When Will Plesk 7.5 Release ? k8





    when ?
    I cant wait

  • RELEVANCY SCORE 2.81

    DB:2.81:Centos 4.2 / Plesk 7.5.4 / Qmail c1





    Dear,

    Im having some difficulties with forwarding the local e-mail accounts to our support account.

    I followed a few threads and tried a few things, like entering the hostname into /var/qmail/controls/locals, /var/qmail/controls/virtualdomains but i cant seem to get it working.

    Can anyone point out where im going wrong? Am i forgetting something?

    Thanks!

    DB:2.81:Centos 4.2 / Plesk 7.5.4 / Qmail c1




    Thanks for the reply,

    I already have changed the following files:

    /var/qmail/alias/.qmail-mailer-daemon
    /var/qmail/alias/.qmail-postmaster
    /var/qmail/alias/.qmail-root

    They include the following line:
    support@liquidsolid.nl

    These files are chmodded to rw-r--r-- and owned by root:qmail

    any other suggestions?

  • RELEVANCY SCORE 2.81

    DB:2.81:Parallels Business Automation Standard 4.5.2 Is Now Available md





    Announcing the latest release of Parallels Business Automation Standard 4.5.2, with enhancements including:

    Support for Parallels Plesk 12
    Support for Parallels Virtuozzo Containers for Windows 6.0
    PDF generation improvements
    POA integration improvements
    New ServiRed payment plugin
    Support for IP v.6 in PBAS IP Manager
    Bug fixes
    With Parallels Business Automation Standard 4.5.2 you can:

    Launch new shared hosting services powered by Plesk 12
    Launch new product lines of VPS hosting services, bundled with the new Plesk 12 editions:

    DB:2.81:Parallels Business Automation Standard 4.5.2 Is Now Available md




    Announcing the latest release of Parallels Business Automation Standard 4.5.2, with enhancements including:

    Support for Parallels Plesk 12
    Support for Parallels Virtuozzo Containers for Windows 6.0
    PDF generation improvements
    POA integration improvements
    New ServiRed payment plugin
    Support for IP v.6 in PBAS IP Manager
    Bug fixes
    With Parallels Business Automation Standard 4.5.2 you can:

    Launch new shared hosting services powered by Plesk 12
    Launch new product lines of VPS hosting services, bundled with the new Plesk 12 editions:

  • RELEVANCY SCORE 2.81

    DB:2.81:Red Hat 7.3 And Plesk 5.0? 3p





    Anyone know if Plesk 5.0 will work with Red Hat 7.3?

    DB:2.81:Red Hat 7.3 And Plesk 5.0? 3p







    Originally posted by Dan S.
    5.0 Will not support RedHat 7.3 initially. It will however be supported in a following patch release, shortly after.

  • RELEVANCY SCORE 2.81

    DB:2.81:Install Server Down? Or Error? ms





    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

    DB:2.81:Install Server Down? Or Error? ms




    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

  • RELEVANCY SCORE 2.81

    DB:2.81:Upgrade To Plesk 12 From Plesk 9.5.4 8m





    I need to update a Plesk 9.5.4 server to Plesk 12. The installer tells me that I first need to upgrade to, at least, Plesk 10.4 before upgrading to Plesk 12. But, I cant find out how to upgrade from Plesk 9.5.4 to Plesk 10.4, only version the installer is showing is Plesk 12.

  • RELEVANCY SCORE 2.81

    DB:2.81:Plesk 7.5.3 Upgrade Mysql4 jz





    Hi there.

    I know this has been covered alot on the forums but its scattered over lots of threads that are not that clear. Could anyone please directly point me to a breakdown of exactly I upgrade my Plesk installation (7.5.3) to use mySQL 4.

    Im pretty familiar with yum. Cheers!

    DB:2.81:Plesk 7.5.3 Upgrade Mysql4 jz




    Yep, /packages is my raw build tree. I wouldnt recommend installing anything out of there unless you know what youre doing

  • RELEVANCY SCORE 2.81

    DB:2.81:Vps Plesk 7.5.6 Upgrade To Plesk 7.6 sc





    Anyone has an work around to upgrade Plesk 7.5.6 to Plesk 7.6 in a VPS?

    Any target date for Plesk 7.6 template to be available for VPS enviroments?

    DB:2.81:Vps Plesk 7.5.6 Upgrade To Plesk 7.6 sc




    Try to contact Plesk support team please. It is quite hard to say what is the reason for errors you are getting.
    What about upgrade of Plesk 7.5.6 to Plesk 7.6.1 - please refer to the Plesk_7.6.1_20060711.readme-upgrade.txt located at the download FTP site at
    ftp://downloads.swsoft.com/latest/Optional/plesk/i386/

  • RELEVANCY SCORE 2.81

    DB:2.81:Migration From Plesk 7.5.3 To 8.2 1c





    Plesk 7.5.3 is running on production server, and now i got a new server plesk 8.2 is installed on it, i want to migrate all data from old server to new production server,
    1. they are on different networks (so windows sharing cant work)

    Any suggestions or process of migration?

    thanks,

    DB:2.81:Migration From Plesk 7.5.3 To 8.2 1c




    Hello Ahmad,
    Plesk Migration Manager needs network connection between Migration Manager and Migrator Agent to work. Id recomment you to use Plesk Backup/Restore utilities to make such kind of migration as you want.

    Thanks.

  • RELEVANCY SCORE 2.81

    DB:2.81:Data / Domain / Email Migration From Plesk 7.0.4 To 7.5.4 zk





    Hello,

    I want to know any simple step by step instructions how to Migrate Data/Email/Domain/database/user id passwords from Old Server which is working on
    Plesk 7.0.4 + Linux Redhat ES3 to the New Server Plesk 7.5.4 + Linux Redhat ES4 ?

    DB:2.81:Data / Domain / Email Migration From Plesk 7.0.4 To 7.5.4 zk




    Error in Plesk Migration

    Hello,

    I did the same way you mentioned, I tried doing 1 domain and got Error Report as below, Please Guide me how to Resolve these Errors.

    ---------------------------------------------------------------------------------------
    Data migration from host localhost has been successfully completed.

    DetailsCan not deploy web-content of domain Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.html.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/httpdocs
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy ssl-content of domain Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.shtml.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/httpsdocs
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy cgi-content of domain Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.cgi.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/cgi-bin
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy webstat content of domain Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.webstat.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/statistics/webstat
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy webstat content of domain Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.webstat-ssl.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/statistics/webstat-ssl
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy user private data of user onlinesms@Domain.Com
    Execution of the following utility failed:
    cat -- //Domain.Com.private.tar.gz.?? | tar xvfz - -C /var/www/vhosts/Domain.Com/private
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Can not deploy mail content of admin@Domain.Com
    Execution of the following utility failed:
    cat -- //admin@Domain.Com.mdir.tar.gz.?? | tar xvfz - -C /var/qmail/mailnames/Domain.Com/admin/Maildir
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Unable to unpack mail attachments for Domain.Com on domain admin@Domain.Com
    Execution of the following utility failed:
    cat -- //admin@Domain.Com.attach.tar.gz.?? | tar xvfz - -C /usr/local/psa/tmp/Domain.Com/admin@Domain.Com
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Execution of /usr/local/psa/bin/autoresponder.sh -a -mail admin@Domain.Com -files

    add:/usr/local/psa/tmp/Domain.Com/admin@Domain.Com/0 failed with the return code 1.
    STDOUT:

    STDERR:
    Cant add file /usr/local/psa/tmp/Domain.Com/admin@Domain.Com/0 to attachments repository: Cant read the file.

    Execution of /usr/local/psa/bin/spamassassin.sh --update admin@Domain.Com -status true -hits 3 -action

    mark -modify-subj true -modify-subj-text ****SPAM**** failed with the return code 1.
    STDOUT:

    STDERR:
    Unable update spam assassin setting for mail name admin@Domain.Com: SpamAssassin is not supported by the license key

    Can not deploy mail content of info@Domain.Com
    Execution of the following utility failed:
    cat -- //info@Domain.Com.mdir.tar.gz.?? | tar xvfz - -C /var/qmail/mailnames/Domain.Com/info/Maildir
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Unable to unpack mail attachments for Domain.Com on domain info@Domain.Com
    Execution of the following utility failed:
    cat -- //info@Domain.Com.attach.tar.gz.?? | tar xvfz - -C /usr/local/psa/tmp/Domain.Com/info@Domain.Com
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Execution of /usr/local/psa/bin/autoresponder.sh -a -mail info@Domain.Com -files

    add:/usr/local/psa/tmp/Domain.Com/info@Domain.Com/0 failed with the return code 1.
    STDOUT:

    STDERR:
    Cant add file /usr/local/psa/tmp/Domain.Com/info@Domain.Com/0 to attachments repository: Cant read the file.

    Can not deploy mail content of support@Domain.Com
    Execution of the following utility failed:
    cat -- //support@Domain.Com.mdir.tar.gz.?? | tar xvfz - -C /var/qmail/mailnames/Domain.Com/support/Maildir
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Unable to unpack mail attachments for Domain.Com on domain support@Domain.Com
    Execution of the following utility failed:
    cat -- //support@Domain.Com.attach.tar.gz.?? | tar xvfz - -C /usr/local/psa/tmp/Domain.Com/support@Domain.Com
    The return code was

    The output on STDOUT was:

    The output on STDERR was:
    2

    Execution of /usr/local/psa/bin/autoresponder.sh -a -mail support@Domain.Com -files

    add:/usr/local/psa/tmp/Domain.Com/support@Domain.Com/0 failed with the return code 1.
    STDOUT:

    STDERR:
    Cant add file /usr/local/psa/tmp/Domain.Com/support@Domain.Com/0 to attachments repository: Cant read the file.

    Execution of /usr/local/psa/bin/spamassassin.sh --update support@Domain.Com -status true -hits 3 -action

    mark -modify-subj true -modify-subj-text ****SPAM**** failed with the return code 1.
    STDOUT:

    STDERR:
    Unable update spam assassin setting for mail name support@Domain.Com: SpamAssassin is not supported by the license key

    Execution of /usr/local/psa/bin/dns.sh --add Domain.Com -cname ftp -canonical Domain.Com. failed with the

    return code 1.
    STDOUT:

    STDERR:
    Unable add record in DNS server: Unable to insert new DNS record: Unable to resolve the canonical name Domain.Com.

    Execution of /usr/local/psa/bin/dns.sh --add Domain.Com -cname www -canonical Domain.Com. failed with the

    return code 1.
    STDOUT:

    STDERR:
    Unable add record in DNS server: Unable to insert new DNS record: Unable to resolve the canonical name Domain.Com.

    ---------------------------------------------------------------------------------------

    Kindly instruct how to resolve step by step the above Errors.

  • RELEVANCY SCORE 2.81

    DB:2.81:Plesk 2.5 To 7 91





    I have a Plesk 2.5 server running RH 7.2 the server does not have any sites on it; can I just install Plesk 7 on that server?

    TIA

    DB:2.81:Plesk 2.5 To 7 91




    Youll have to upgrade to 5.5 RPM or 6.0 RPM. Also Plesk 7 doesnt support RH 7.2. So youll also need to upgrade the OS.

  • RELEVANCY SCORE 2.81

    DB:2.81:Debian 5 Rollback pa





    i just shot my plesk by upgrading to debian 5 lenny...

    now I cant reinstall or update anymore since Plesk does not support Debian 5

    is there any way to go back to Debian 4 from 5 ?

    Any other idea / solution would be appreciated as well!

    Thanks a ton!

    DB:2.81:Debian 5 Rollback pa




    yes Im sorry, when I wrote the first post it didnt appear and I didnt notice it had to be accepted by a mod first. Also I thought that I wrote it in the wrong forum and that maybe that was the problem why the post was gone... so I posted it a second time. i usually dont double post, sry.

  • RELEVANCY SCORE 2.81

    DB:2.81:Plesk 7.0.4 On Fedora zd





    Plesk 7.0.4 works on fedora core 2 / 3 ?

    DB:2.81:Plesk 7.0.4 On Fedora zd




    Plesk 7.0.4 works on fedora core 2 / 3 ?

  • RELEVANCY SCORE 2.81

    DB:2.81:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa





    Guys, I have posted announce about BETA version of Parallels Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2+ Compatibility Patch.

    I would like to notify you once again - IT IS ONLY BETA AND YOU SHOULDNT USE IT FOR PRODUCTION SERVERS!!!
    Final release will be availalbe in a couple of weeks.

    http://download1.parallels.com/Ples...nel-9.5-plesk-expand-patch-release-notes.html

    We appreciate your feedback about the patch.
    Please post your comments, opinions, complaints, etc. in this thread.

    In regard to the Plesk 10 and Expand compatibility. Plesk 10 has an absolutely new internal business logic that cant fit into the Expand environment.
    We are going to provide new Multi-Server Solution to replace Expand. More information about Multi-Server will be available at the Parallels Summit 2011.

    DB:2.81:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa




    I just want a tool with Expand functionaty (Icewarp integration).
    PPA is only compatible with POSTFIX.
    If you look, they made a patch for Plesk 9.5.4 at 2011.

  • RELEVANCY SCORE 2.81

    DB:2.81:Anyone Tried Plesk 7.5.3 With Centos 4.1? pd





    Hi can I know if anyone tried Plesk 7.5.3 with CentOS 4.1 before? If yes, can they work? Do you face any problem?

    Thanks in advance

    DB:2.81:Anyone Tried Plesk 7.5.3 With Centos 4.1? pd




    Sorry, yes, I completely misread your post as CentOS 3.1 rather than 4.1. Ignore my post.

  • RELEVANCY SCORE 2.81

    DB:2.81:Argh... Plesk 7.5 Troubles ad





    Edit:

    Plesk 7.5 completly installed during Reformat, now Im stuck at the login screen and cant get past it. Whats the user name and password Im supposed to use for the 30 day trial?

    Thanks
    NEil

    DB:2.81:Argh... Plesk 7.5 Troubles ad




    Are you read manual before installing?
    default login and password: admin/setup

  • RELEVANCY SCORE 2.80

    DB:2.80:Installation Of Plesk 8.1.1 On Centos 4.5 Error 1c





    Hi

    Im trying to install Plesk 8.1.1 on CentOS 4.5 however when running the Autoinstaller I get the error:

    - Cant find solution for dependency php-configurator

    Please can someone help me?

    DB:2.80:Installation Of Plesk 8.1.1 On Centos 4.5 Error 1c




    Ive tried that however I still get:



    ERROR: Cant install product package psa
    Errors just before:
    - Cant find solution for dependency php-configurator

    ERROR: Installation failed
    Warning: Cant execute `getenforce` command

  • RELEVANCY SCORE 2.80

    DB:2.80:Plesk 7.5.4 Reloaded Update k1





    Hello,
    I have been trying to update Plesk 7.5.4 but it does not get completed. I just select Plesk base packages to update but the update does not get complete even after 15 hours. Any idea as to how much time does it take for the update.

    DB:2.80:Plesk 7.5.4 Reloaded Update k1




    The update/upgrade should not take very long. Check the updater log in /tmp and see what errors or problems it logged.

  • RELEVANCY SCORE 2.80

    DB:2.80:Upgrade Plesk 6.5 To 7 xj





    Hello,

    Where can I find information to upgrade plesk 6.5 to plesk 7

    Jef

    DB:2.80:Upgrade Plesk 6.5 To 7 xj




    Is there an official rumor?

    To any SWSoft guys out there: is there an official date as to when the migration tool will be available? When?

  • RELEVANCY SCORE 2.79

    DB:2.79:Upgrading From Plesk 7.5.4 To Plesk 7.6.1 For Windows 3m





    Hi,

    I am trying to upgrade from Plesk 7.5.4 to Plesk 7.6.1 for Windows

    I thought the Updater would do this job for me

    Can you guys please give me a step by step instruction on how to do this please.

    Thanks,

    Jadkit.

    DB:2.79:Upgrading From Plesk 7.5.4 To Plesk 7.6.1 For Windows 3m




    Why cant I upgrade my Virtuozzo server to Plesk 7.6.1? When will the version support it?

  • RELEVANCY SCORE 2.79

    DB:2.79:Plesk 7.5.4 Installation Problem kc





    Hi,

    I got the error when I install Plesk 7.5.4, please help!!!

    OS: Fedora Core 3

    Error:
    file /etc/pam.d/imap from install of courier-imap-3.0.8-fc3.build7xxxxxx conflicts with file from package cyrus-imapd-2-.2.6-2.fc3.6

    DB:2.79:Plesk 7.5.4 Installation Problem kc




    Try:

    #rpm -e cyrus-imapd

    Then run the installer again.

  • RELEVANCY SCORE 2.79

    DB:2.79:9gb Of Data In The C:\Program Files (X86)\Parallels\Plesk\Tmp Folder 3j





    Hi all,

    I recently started running a little low on C: drive space so had a sniff around - I found a folder at C:\Program Files (x86)\Parallels\Plesk\tmp that contains 9GB of what appear to be temp folders going back as far as 2012 when I first setup Plesk (although there are a couple of files from today).

    Does anyone know:

    1) Can I safely empty this folder?
    2) Should Plesk be purging this folder itself?

    Heres a sample of some of the stuff in there:

    C:\Program Files (x86)\Parallels\Plesk\tmp\MU27-wpb.zip (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\Mysql.php (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\1109-MU10-billing.zip (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\MU7-billing.zip (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\billing(4/25/2014)
    C:\Program Files (x86)\Parallels\Plesk\tmp\horde (8/7/2013)
    C:\Program Files (x86)\Parallels\Plesk\tmp\cleanup_temporary_files (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\aps (12/5/2012)
    C:\Program Files (x86)\Parallels\Plesk\tmp\atmail (12/5/2012)

    Thanks!

    Bob

    DB:2.79:9gb Of Data In The C:\Program Files (X86)\Parallels\Plesk\Tmp Folder 3j




    You can remove these files are they are temporary files which were created while updation.

  • RELEVANCY SCORE 2.78

    DB:2.78:Problem With Plesk 7.5 Upgrade From 7.0.2 pj





    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

    DB:2.78:Problem With Plesk 7.5 Upgrade From 7.0.2 pj




    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk Updater - 7.5.4 Base Error - Please Help!! s7





    Well for some reason my plesk updater refuses to update the base package to 7.5.4 from 7.5.3. Here is the plesk Updater Message...

    The following message sent to me@mydomain.com:
    --------------------------------------------------------------

    Download file versions.inf3: 22%..100% done
    Download file PSA_7.5.4/plesk-7.5.4-rhel3-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-7.5.4-rhel3-i386.hdr.gz: 11%..100% done
    Download file plesk-7.5.4-rhel3-i386.hdr.gz: 55%..100% done
    Resolve components
    ERROR: Cant add to black list product package psa-hotfix7

    ---
    Plesk autoinstaller.
    --------------------------------------------------------------

    Any help or ideas (fell free to ask for more information!)

  • RELEVANCY SCORE 2.78

    DB:2.78:Mysql 5 On Plesk 7.5 ? cm





    Has anybody been able to install mysql 5 on plesk 7.5 ?

    Thanks

    DB:2.78:Mysql 5 On Plesk 7.5 ? cm




    Hi Atomic Scott,

    im on RHEL3/Plesk 7.5.4 and ive updated to MySQL 4.1 without problems via your yum channel, now i would like to update to Php 5, is it stable?

    I tried to do this update on a test box with same OS an Plesk version and everythings gone fine, just :
    yum update php without deinstalling old php or remove php-domxml. Can i trust this way to update my Php on a production server too following this easy way?

    thanx

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk 11.5 Support On Rhel / Centos 7 f1





    We noticed that for now only Plesk 12 supports RHEL / CentOS 7. Is support for EL 7 planned for Plesk 11.5?

  • RELEVANCY SCORE 2.78

    DB:2.78:Fedoracore 4 And Plesk 7.5 p9





    How can I get Plesk to install under FedoraCore Linux 4?

    Thanks,

    dave

    DB:2.78:Fedoracore 4 And Plesk 7.5 p9




    wait for plesk-8.. will be released mid / end of March

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk 7.5 Api xs





    Does Plesk 7.5 have APIs?

    DB:2.78:Plesk 7.5 Api xs




    Hi, Ali

    Actually, the RPC API works fine both with Plesk for Windows and Plesk Linux, this is the OpenFusion policy.

    As for the creation utilities, they do have very similar syntax to linux ones. So, most of your commands should be working as described in the docs.

    ok, I hope this is useful for you. Good luck!

  • RELEVANCY SCORE 2.78

    DB:2.78:Update From 10.2 To 10.3.1 Buged Plesk Panel xz





    Hello,

    I have updated form plesk panel 10.2 to 10.3.1 but cant acces plesk panel anymore!

    ---------------------------------------------------------------
    Plesk Panel, 10.3.1, Centos 5.6 64-bit,

    Plesk panel loading very slow (couple off minutes) and lot of errors in log.

    nano /var/log/sw-cp-server/error_log:

    2011-09-12 13:29:47: (mod_fastcgi.c.2588) FastCGI-stderr: PHP Fatal error: Uncaught exception Zend_Exception with message No entry is registered for key config $
    Stack trace:
    #0 /usr/local/psa/admin/plib/CommonPanel/Exception.php(84): Zend_Registry::get(config)
    #1 /usr/local/psa/admin/plib/CommonPanel/Exception.php(36): CommonPanel_Exception::_sendRuntimeReportXML(Object(PleskFatalException))
    #2 /usr/local/psa/admin/plib/PleskException.php(49): CommonPanel_Exception::sendNotification(Object(PleskFatalException))
    #3 /usr/local/psa/admin/plib/PleskException.php(10): report_crash(Unable to conne..., Array, PleskFatalExcep..., 500, Object(PleskFatalException))
    #4 [internal function]: plesk_exception_handler(Object(PleskFatalException))
    #5 {main}
    thrown in /usr/local/psa/admin/plib/Zend/Registry.php on line 145

    2011-09-12 13:29:47: (mod_fastcgi.c.2588) FastCGI-stderr: PHP Warning: Cannot modify header information - headers already sent by (output started at /usr/local/psa/ad$

    2011-09-12 13:29:47: (mod_fastcgi.c.2588) FastCGI-stderr: PHP Fatal error: Uncaught exception Zend_Exception with message No entry is registered for key config $
    Stack trace:
    #0 /usr/local/psa/admin/plib/CommonPanel/Exception.php(84): Zend_Registry::get(config)
    #1 /usr/local/psa/admin/plib/CommonPanel/Exception.php(36): CommonPanel_Exception::_sendRuntimeReportXML(Object(PleskFatalException))
    #2 /usr/local/psa/admin/plib/PleskException.php(49): CommonPanel_Exception::sendNotification(Object(PleskFatalException))
    #3 /usr/local/psa/admin/plib/PleskException.php(10): report_crash(Unable to conne..., Array, PleskFatalExcep..., 500, Object(PleskFatalException))
    #4 [internal function]: plesk_exception_handler(Object(PleskFatalException))
    #5 {main}
    thrown in /usr/local/psa/admin/plib/Zend/Registry.php on line 145

    all children busy, launch additional (total 3, limit 30)
    all children busy, launch additional (total 4, limit 30)
    all children busy, launch additional (total 3, limit 30)
    all children busy, launch additional (total 3, limit 30)
    all children busy, launch additional (total 3, limit 30)

    Users cant login anymore on plesk panel it will take a long time to see or load the plesk panel
    --------------------------------------------------------------

    Thanx in advanced

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk 7.5.4. / Horde --- Cant Change Password 8d





    Hello,

    I have a problem giving my client ability to change password of an e-mail account without accessing Plesk.

    I have used to that CPanel have change E-mail account password feature.

    Where in Horde can I find change password feature?

    I have created E-mail in Plesk and can change it through plesk successfully.

    But want client to be able changing password in HORDE him/her-self

    DB:2.78:Plesk 7.5.4. / Horde --- Cant Change Password 8d




    Me too same problem, when I log in to Horde I do not see My account menu item on the left.

    I have: Horde, Mail, Options and Log out menu items. Nothing else.

    In Options there are no sub-sections with chage password functional. [/B][/QUOTE]

    Please help out urgently, my clients are suffering.

  • RELEVANCY SCORE 2.78

    DB:2.78:Getting Fed Up With Plesk 7/Win ac





    Plesk 6.5 to 7 migration failed. Had to resort to 6.5 and restore... except restore didnt take (using Plesk backup software). So figured what the hell, Ill just reinstall IIS6 and then a fresh install of Plesk 7. So far, Ive had issues with the following:

    -webmail (permissions all screwed up on creation)
    -webstats (works on a couple accounts, doesnt work on others)
    -cant create sub domains now, get the error below:

    The point of owning Plesk is to avoid manual configuration in Windows/IIS, but I cant even launch my new server to my customers because I cant get the damned thing in working order because of Plesk!

    If anyone has any info on this last error message, Id appreciate it.

    DB:2.78:Getting Fed Up With Plesk 7/Win ac




    Thanks, Plesk tech support just helped resolve my issue.