• RELEVANCY SCORE 4.29

    DB:4.29:Red Hat 9 Rhel 3 Migration By Using Plesk 7? 7f







    My idea is to migrate an existing rh9 to server rhel 3 by using plesk 7.

    I want to install all existing domains and clients manually to plesk 7 first.

    Then I would use the backup tool to make a backup of the existing data.

    After that I would install a fresh rhel 3, install plesk 7 and then restore the backup on the new system.

    Has anybody done something similar before? Are there any know incompatibilities between the different plesk versions?

    Regards

    Boris

    DB:4.29:Red Hat 9 Rhel 3 Migration By Using Plesk 7? 7f




    ERROR: cant restore dump for PSA 6.0.2 on PSA 7.5.0

  • RELEVANCY SCORE 3.73

    DB:3.73:Cs 6.5 Sp1 To 7.0 Migration - Os Versions cx





    We plan to upgrade Documentum CS 6.5 SP1 to 7.0 version. From Release notes we are assuming that following Red Hat Linux (RHEL) OS versions upgrades will be required during upgrade process:

    1. Upgrade CS 6.5 SP1 (RHEL 5.2) to CS 6.5 SP3 (RHEL 5.4) - Minor version Upgrade from RHEL 5.2 to 5.4 required (?)

    2. Upgrade CS 6.5 SP3 (RHEL 5.4) to CS 6.7 32bit (RHEL 6.1) - Minor version Upgrade of RHEL 5.4 to 6.1 required (?)

    3. Upgrade 6.7 32bit (RHEL 6.1) to CS 6.7 64bit (RHEL 6.1) - No OS upgradation required

    4. Upgrade 6.7 64bit (RHEL 6.1) to CS 7.0 64bit (RHEL 6.3) - Major version Upgrade from RHEL 6.1 to 6.3 required (?)

    Can we avoid OS upgrade (RHEL) to various OS versions by choosing one specific RHEL OS version that may support multiple Documentum CS versions as mentioned above?

    DB:3.73:Cs 6.5 Sp1 To 7.0 Migration - Os Versions cx


    Hi Gaurav,

    In concept, minor OS upgrade would not require for interim version upgrade. Also Content Server 6.5 SP3 is able to upgrade directly to Content Server 7.0 without 6.7 as interim version. This can refer in Content Server 7.0 upgrade and migration guide

    So the procedure would be

    1. Upgrade CS 6.5 SP1 to CS 6.5 SP3 on the same OS RHEL 5.2

    2. Upgrade RHEL from 5.2 to 6.3

    3. Upgrade CS 6.5 SP3 to CS 7.0

    Please perform testing before implement it on your production to avoid any issues that might occur during upgrade procedure.

    Hope this helps.

  • RELEVANCY SCORE 3.27

    DB:3.27:Oracle Instant Portal On Red Hat El 4 9f




    Hi,
    does anybode know when will the Instant portal be available on Red Hat EL 4? So far RHEL 2.1 or 3 is required but our server runs the latest version from Red Hat...

    Thanks

    Zdenek

    DB:3.27:Oracle Instant Portal On Red Hat El 4 9f

    I ment the next version of Oracle Application Server Standard Edition One - I don't want to install the full version of OAS (Standard or Enterprise edition) just because I'd like to play around with the Oracle Instant Portal. Do you have an idea when the new version of OAS Standard Edition One will be launched?
    Thanks
    Zdenek

  • RELEVANCY SCORE 3.23

    DB:3.23:Migration Questions ja


    Hi All
    I have 2 questions.
    1. We are currently running weblogic 9.2.2 on SuSe Linux 9, 64-bit (SLES 9). Now we are migrating to RHEL 5.5 ( Red Hat Linux). Does it cause any problem? How are we gonna do it?
    As per my understanding, Unix admin will migrate the OS and we dont have to do anything for weblogic part. Is it right?
    2. Does WLS9.2.2 works on VMs? All of the servers are moving to VMs and I think weblogic is not compatible on VMs.

    Please share your knowledge and thoughts on it.

    Thanks in Advance !!! :)

    DB:3.23:Migration Questions ja

    Hi All
    I have 2 questions.
    1. We are currently running weblogic 9.2.2 on SuSe Linux 9, 64-bit (SLES 9). Now we are migrating to RHEL 5.5 ( Red Hat Linux). Does it cause any problem? How are we gonna do it?
    As per my understanding, Unix admin will migrate the OS and we dont have to do anything for weblogic part. Is it right?
    2. Does WLS9.2.2 works on VMs? All of the servers are moving to VMs and I think weblogic is not compatible on VMs.

    Please share your knowledge and thoughts on it.

    Thanks in Advance !!! :)

  • RELEVANCY SCORE 3.19

    DB:3.19:Oracle 10.2.0.4 On Red Hat 4 sz


    Hello,

    I have to move oralce database from server A (red hat RHEL 4 64bit.) to server B (red hat RHEL 5.5 64bit), directory structure is the same on both. My question is whether this could be any problems? What i have to do? Is it enough: shutdown immediate on server A copy data to server B and startup on server B?
    I will be grateful for any help:)

    regards

    DB:3.19:Oracle 10.2.0.4 On Red Hat 4 sz

    Yes it is. Se the "certifications" tab in My Oracle Support.

    HTH
    Srini

  • RELEVANCY SCORE 3.13

    DB:3.13:New Red Hat Channel Subscriptions, No More Rhel 5.5 j8



    Hi All,

    We just ran into a major snag with EMC Support over the Support Matrix for Documentum 6.7 for Red Hat Enterprise Linux 5.5 with Oracle 11g. I figured I would share our experience for those of you that will soon be facing the same challenges.

    For Documentum 6.7, EMC's Content Server 6.7 Release Notes supported software matrix for Content Server states that the required major/minor versions for Linux (Red Hat) are RHEL 4.8 and 5.5. This is no longer possible.

    As of June 1st, 2011, Red Hat changed their Channel Subscriptions and Support Policies to now FORCE those running Updates on the RHEL 5.4, 5.5, 5.6 and soon 5.7 version to update to the newest minor release. Currently, RHEL 5.7 is the most recent version. Once 5.8 comes out (projected for 3-4 months from now), those on 5.7 will be forced up to 5.8. Red Hat has also created a new support licensing process called "Extended Update Support" or EUS, at a fee of $249 PER HOST. What this means, is that if you wish to stay at version 5.6, you will need to either turn off all updates (via YUM), or purchase the EUS license for every host in all of your environments at $250 a pop. That's a lot of money for any shop running a decent sized xCP environment.

    The real meat of the issue is that customers can no longer download Red Hat 5.5, which is the EMC required OS for Documentum 6.7. You can get Red Hat 5.6, but only if you buy an EUS license for your host (which means all servers with Documentum products installed, which for us, is 20 hosts for DEV, TST, QAT, and PROD). You can also get 5.6 without the EUS license, but you can no longer patch those hosts and will need to disable YUM updates. This can prove to be a Security Risk for some, depending on your design and whether your hosts are externally accessible.

    My current client is now pressing EMC to support RHEL 5.7, as it currently doesn't require the EUS licenses, at least not for another year or so. The Default EMC Supported OS for those running Red Hat SHOULD be changed to be 5.6, since one can no longer download 5.5.

    We learned this the hard way when after setting up DEV and TEST, we were informed by the server admin team that ALL of the hosts in DEV and TEST were "automatically" updated to 5.7. Our story gets even more complicated, but that's the basics of what we are experiencinig.

    It's primarily because Red Hat changed the way they do business, but EMC is still trying to hold the line of "5.5 is the required and full supported/tested version...you should be on that version" even though it's no longer even possible to get.

    Good luck...

    DB:3.13:New Red Hat Channel Subscriptions, No More Rhel 5.5 j8


    Hi All,

    EMC has been testing RHEL 5.7 and is planning to support it. It should already be done and tested, but I can't confirm that. I finished my project which this related to so I'm no longer following any of this, but the short of the story for my client was that EMC ended up providing support for RHEL 5.6 while they were testing RHEL 5.7 for D6.7.

    The plan as I heard it from EMC on a call with the Product Manager and the Engineering team was that they were in the process of testing Documentum 6.7 with Red Hat Linux version 5.7 (which was the latest available release from Red Hat).

    I can also confirm that Red Hat has indeed changed their subscription channels and the policy around supporting older versions. They do in fact force you up to the newer version when you run YUM Updates, and if you wish to stay on a later version, you must purchase the "Extended Update Support" (EUS) plan which was about another $400/year/server license, and that's only availble on certain older versions. The 5.5 version which EMC requires in the Content Server Release Notes is no longer available or supported within the EUS plan. Hence the testing and plan to support 5.7 RHEL.

    Best of luck gang!

    -Scott

    Since I marked my own answer as correct, do I get the points? ;-)

  • RELEVANCY SCORE 3.03

    DB:3.03:Etude 3x


    From: http://blogs.sun.com/marchamilton/entry/what_is_etude

    Unlike other virtualization technologies that may run an older OS without supporting it, Sun will fully support Solaris 8 applications running with the Solaris 8 Migration Assistant when the customer purchases a Solaris 8 Migration Services package, as well as the underlying Solaris support subscriptions. With over 5000 Solaris 10 applications shipping today, there has never been a better time than now to move to Solaris 10. Besides the Solaris 8 Migration Services, Sun has services and programs to help you migrate from Red Hat Enterprise Linux (RHEL) and other operating systems to Solaris 10.

    DB:3.03:Etude 3x

    From: http://blogs.sun.com/marchamilton/entry/what_is_etude

    Unlike other virtualization technologies that may run an older OS without supporting it, Sun will fully support Solaris 8 applications running with the Solaris 8 Migration Assistant when the customer purchases a Solaris 8 Migration Services package, as well as the underlying Solaris support subscriptions. With over 5000 Solaris 10 applications shipping today, there has never been a better time than now to move to Solaris 10. Besides the Solaris 8 Migration Services, Sun has services and programs to help you migrate from Red Hat Enterprise Linux (RHEL) and other operating systems to Solaris 10.

  • RELEVANCY SCORE 3.02

    DB:3.02:9i As (Infra) On Linux 3 Es Red Hat 8d


    Hi,

    I try to install 9ias R2 (infra) on linux (both RHEL 3 ES as on linux 9).

    Installing the software goes well. But when the installation is in the 'linking' part, i get a lot of errors. Ignoring these results in failures while configuring.

    While installing the database i was able to find some patches to install and that went fine.

    I have searched if i could find any patches etc for infra, but i have not succeeded.

    Can anybody help me out?

    Regards,

    Joshua

    DB:3.02:9i As (Infra) On Linux 3 Es Red Hat 8d

    Hi,

    I try to install 9ias R2 (infra) on linux (both RHEL 3 ES as on linux 9).

    Installing the software goes well. But when the installation is in the 'linking' part, i get a lot of errors. Ignoring these results in failures while configuring.

    While installing the database i was able to find some patches to install and that went fine.

    I have searched if i could find any patches etc for infra, but i have not succeeded.

    Can anybody help me out?

    Regards,

    Joshua

  • RELEVANCY SCORE 2.98

    DB:2.98:Dsee 6.3 Support For Rhel 5.1 m8


    Hi,

    Is the new directory service release DSEE 6.3 supported on Red Hat EL 5.1 platform?

    Thanks!

    DB:2.98:Dsee 6.3 Support For Rhel 5.1 m8

    I do know that SUN specifically does not support RHEL 5.1. I was more interested in knowing if there are any known issues that someone has encountered on this OS while using LDAP authentication. Specially around say, Authentication over TLS, Netgroups, Automounts etc.

    Thanks

  • RELEVANCY SCORE 2.97

    DB:2.97:Smo 3.0.1 On Rhel 5.3 Using Nfs ca



    Reviewing the Interoperability Matrix 1.4 (http://now.netapp.com/matrix/), NFS has NOT been qual'd with SnapManager for Oracle 3.0.1 on Red Hat RHEL Server 5 (Update 3) as a "supported" configuration (only iSCSI, as of May 27, 2009).

    When should we expect SMO 3.0.1 w/ RHEL 5.3 to be qual'd under NFS?

    Brian Mitchell | NetApp Technology Lead | Arrow Electronics

    brianmitchell@arrow.com | (770) 298-1171 | www.ntapgeek.com







    THE QUESTION HAS BEEN SOLVED |
    SEE THE SOLUTION

    DB:2.97:Smo 3.0.1 On Rhel 5.3 Using Nfs ca


    The report matrix has been updated.

    -buddy

  • RELEVANCY SCORE 2.94

    DB:2.94:Oracle 9i On Red Hat Linux !!! zc


    Hello,

    I know that Oracle 9i is certified for the Linux Red Hat Enterprise 3 operating system.

    At the moment, I have a Linux Server running Red Hat 8.
    By searching the net, I havee found that some people have installed Oracle 9i on either the Red Hat 8 or Red Hat 9 operating systems and have encountered installation errors.

    I have also found that their are work-arounds for the installation encountered during the installation for those operating systems.

    1) What does all this mean ?
    2) Applying the work-arounds, could I run an Oracle 9i database with and Oracle 9i iAS (Application Server) on Red Hat 8 or 9 ?

    3) What does certification realy mean ?

    Regards,

    Paolo

    DB:2.94:Oracle 9i On Red Hat Linux !!! zc

    Certification means that you can't get reply from Oracle support such as "Sorry, we could not solve your problem because your OS is not certified with our product."

  • RELEVANCY SCORE 2.92

    DB:2.92:Disk Migration In Linux 87


    Red Hat Enterprise Linux AS release 3 (Taroon Update 9)lvm-1target array is as below Agent Rev: 6.28.10 (3.19)Model: CX4-480I wantted to move the data from one array to another for a production box and looking for online process/tool through which we can avid an outage to application. (Current idea is copy the data offline)

    DB:2.92:Disk Migration In Linux 87


    Created a separate file system and copied that data(offline). try `man pvmove` or try googling for pvmove, its pretty simple process even though risk involved

  • RELEVANCY SCORE 2.92

    DB:2.92:Red Hat 3 Is Detected ? xj





    When installing PLesk 7.02 onto a fresh RH9 server using the autoinstaller I got this error:

    Red Hat 3 is detected, but this autoinstaller
    build is made for Red Hat 9.
    Exiting autoinstaller.

    Anyone know why this is happening ?

    DB:2.92:Red Hat 3 Is Detected ? xj




    yeah, we installed the ES3 version instead, plesk is installed ok now. thanks

  • RELEVANCY SCORE 2.91

    DB:2.91:Vmware Converter Enterprise - Rhel 4 k7


    I created a VMWare Converter Enterprise boot CD. I booted a Red Hat RHEL 4 Physical server running on a older IDE machine to esx server 3.0.1.

    The migration appeared to move correctly, but it gives a kernel panic when it tries to boot.

    I get a lot of setuproot: Error mounting (insert filesystem here)

    Any ideas?

    Thanks,

    Brian

    DB:2.91:Vmware Converter Enterprise - Rhel 4 k7

    Check out these links...

    Linux conversion - http://virtualaleph.blogspot.com/2007/04/cloning-linux-machine-with-converter.html

    Linux conversion - http://www.vmware.com/community/thread.jspa?messageID=562582

    Virtualize a Linux Server with VmWare Converter 3.0.1 - http://virtualaleph.blogspot.com/2007/05/virtualize-linux-server-with-vmware.html

    Linux P2V - http://mark.foster.cc/wiki/index.php/Linux_P2V

    -=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=-=-

    Thanks, Eric

    Visit my website: http://vmware-land.com

    -=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=-=-

  • RELEVANCY SCORE 2.91

    DB:2.91:Last Kernel Upgrade For Rhel5 ac





    Hello all.

    Please, I just need to know if somebody did this upgrade from Red Hat Yum Repo successfully.

    kernel.i686 2.6.18-128.1.1.el5 rhel-i386-server-5
    kernel-devel.i686 2.6.18-128.1.1.el5 rhel-i386-server-5
    kernel-headers.i386 2.6.18-128.1.1.el5 rhel-i386-server-5

    Red Hat says is an Important Security Update. Also, it fix many bugs.
    http://rhn.redhat.com/errata/RHSA-2009-0264.html

    Thank you.

    JFrech

    DB:2.91:Last Kernel Upgrade For Rhel5 ac




    Thank you Penguin, I appreciate your answer.

    I did it and everything was fine.

    JFrech

  • RELEVANCY SCORE 2.90

    DB:2.90:How To Update Your Rhel As 3.0 Without Red Hat Account? 7d


    I want to install oracle 10g on Linux AS3.0 on VMware workstation 6.0,but it required AS3.0 Update4 edition.

    But I have not a Red Hat Account?

    How to update your RHEL AS 3.0 Without Red Hat Account?

    Appreciate for any message.

    Regards

    Frank

    DB:2.90:How To Update Your Rhel As 3.0 Without Red Hat Account? 7d

    I suggest you to post this thread on the linux forum. However, AFAIK you must have a valid subscription to get the updates.

    ~ Madrid

  • RELEVANCY SCORE 2.89

    DB:2.89:Esx 3.5 Hangs On Rd 1000 xm


    I have a Dell Power Edge 2950 with Powervault RD 1000 ( SATA 300 GB Drive ) . On Boot ESX Server 3.5 hangs. I spoke to Dell. They pointed me to a particular document

    " After attaching a PowerVault RD1000 to a Serial Advanced Technology Attachment (SATA) controller, Red Hat Enterprise Limited (RHEL) 3 release U6 or RHEL 4 U2 and below will hang at boot. These operating systems will boot as expected if the RD1000 is disconnected.

    The hang at boot is caused by limitations of the RHEL 3 U6 and RHEL 4 U2 (and all versions previous) operating systems. These operating systems do not offer support for No ATA Packet Interface (ATAPI) Command Support with SATA Devices."

    Is a solution out there? Thanks.

    Aijaz

    DB:2.89:Esx 3.5 Hangs On Rd 1000 xm

    I have a similar problem, in ESXi it allows the device to be read, but if i eject a formatted media, it goes nuts, is there anyway i can use the RD1000 in my current server as a backup source ?

    any help out there?

  • RELEVANCY SCORE 2.87

    DB:2.87:[Jira] (Sigar-239) Sigar Discovers Incorrect Rhel 5 Cpu Configuration 9x


    https://jira.hyperic.com/browse/SIGAR-239?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

    Jason Konicki updated SIGAR-239:

    -

    Attachment: cpuinfo.txt

    SIGAR_cpuinfo.txt

    Attached files.

    SIGAR discovers incorrect RHEL 5 CPU configuration

    --------------------------------------------------

    Key: SIGAR-239

    URL: https://jira.hyperic.com/browse/SIGAR-239

    Project: Sigar

    Issue Type: Bug

    Affects Versions: 1.6.4

    Environment: Hyperic 4.5.1.3, RHEL 5.6 64bit -- Red Hat Enterprise Linux Server release 5.6 (Tikanga)

    Reporter: Jason Konicki

    Assignee: Doug MacEachern

    Priority: Major

    Attachments: cpuinfo.txt, SIGAR_cpuinfo.txt

    Hyperic Agent (SIGAR in this case) incorrectly discovers 3 CPUs with 8 cores each. The correct CPU configuration according to /proc/cpuinfo however is 4 CPUs with 6 cores each.

    See attached cpuinfo from machine and the Sigar output.

    --

    This message is automatically generated by JIRA.

    If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.hyperic.com/secure/ContactAdministrators!default.jspa

    For more information on JIRA, see: http://www.atlassian.com/software/jira

    DB:2.87:[Jira] (Sigar-239) Sigar Discovers Incorrect Rhel 5 Cpu Configuration 9x

    https://jira.hyperic.com/browse/SIGAR-239?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=162556#comment-162556

    Nevenka Bierny commented on SIGAR-239:

    -

    Thanks Ryan.

    I haven't tried to reproduce it as I wasn't sure how, but I could probably using Merlin or our Cambridge Lab. Will do so.

    SIGAR discovers incorrect RHEL 5 CPU configuration

    --------------------------------------------------

    Key: SIGAR-239

    URL: https://jira.hyperic.com/browse/SIGAR-239

    Project: Sigar

    Issue Type: Bug

    Affects Versions: 1.6.4

    Environment: Hyperic 4.5.1.3, RHEL 5.6 64bit -- Red Hat Enterprise Linux Server release 5.6 (Tikanga)

    Reporter: Jason Konicki

    Assignee: Doug MacEachern

    Priority: Major

    Attachments: cpuinfo.txt, SIGAR_cpuinfo.txt

    Hyperic Agent (SIGAR in this case) incorrectly discovers 3 CPUs with 8 cores each. The correct CPU configuration according to /proc/cpuinfo however is 4 CPUs with 6 cores each.

    See attached cpuinfo from machine and the Sigar output.

    --

    This message is automatically generated by JIRA.

    If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.hyperic.com/secure/ContactAdministrators!default.jspa

    For more information on JIRA, see: http://www.atlassian.com/software/jira

  • RELEVANCY SCORE 2.87

    DB:2.87:When Will Oracle 11.2.0.2.0 Certified For Red Hat Linux 6 ac


    I would like to know when will Oracle 11.2.0.2.0 certified for Red Hat Linux 6 as my project wants to upgrade to RHEL 6.

    Thanks.

    DB:2.87:When Will Oracle 11.2.0.2.0 Certified For Red Hat Linux 6 ac

    OEL is Oracle Enterprise Linux, an Oracle rebuild of Red Hat. No date until it is released.

    Nicolas.

  • RELEVANCY SCORE 2.86

    DB:2.86:Bbdssa 8.2 On Red Hat 6 j8



    I noticed that BBDSSA 8.2 is not listed as compatible with Red Hat 6. Is this still the case? If so, what is the reason why it's compatible on RHEL 5 but not RHEL 6?

    DB:2.86:Bbdssa 8.2 On Red Hat 6 j8


    IBM Cognos Business Intelligence 8.4.1

    As Bill suggest, Red Hat Enterprise Linux 6 is not in the list of supported platforms for that version

    http://www-01.ibm.com/support/docview.wss?uid=swg27014432

  • RELEVANCY SCORE 2.85

    DB:2.85:Red Hat Enterprise Linux 6 Artwork xf



    For personal reasons I want to make my desktop look exactly like this:http://distrowatch.com/images/cgfjoewdlbc/redhat.pngIve searched but I couldnt find anything except for some redhat-artwork rpms for RHEL 3 and 4 (also in AUR)No trace of the wallpaper/icons or the used font.

    DB:2.85:Red Hat Enterprise Linux 6 Artwork xf


    Greetings from Barlad

    Thank you very much for the tutorial.My post was truly misleading and I apologize for that.(damn,because of that you even explained what gnome applets are band how they work o_0,when I said exactly I was reffering to the wall,gtk and icon theme)I tried what you said with the wallpaper,didnt look just as nice so I abandoned the idea.

    I was thinking maybe theres a dedicated page like those over at CentOs have http://wiki.centos.org/ArtWork/Style/Di … Wallpapersor maybe some packages like xubuntu-icon-theme ,light-themes etc.

  • RELEVANCY SCORE 2.82

    DB:2.82:Sap Erp 6.0 Ehp4 Upgrade To Ehp6 Distributed Installation On Red Hat Linux 5.5 - Oracle 11.2.0.3 zj



    Hi everybody,

    we 're planning to upgrade our ERP systems from version ERP 6.0 Ehp4 to ERP 6.0 Ehp6. Our landscape consists of 3 systems (DEV - QAS - PRD) and all the installations are distributed. The operating system of all 6 systems (3 application servers + 3 database servers) is RED HAT Linux Enterprise 5.5 and Oracle Database version is 11.2.0.3.

    In order to upgrade to ERP 6.0 Ehp6 on Netweaver 7.0 Ehp3 we have to use SAP Kernel 720/721EXT that is not supported on RED HAT Linux 5.5. So we have to upgrade our Systems to RHEL 6. The question is if we can keep our Database systems on RHEL 5.5 without upgrade their O.S to RHEL 6 and upgrade only the operating system of SAP Application Servers.

    Thank you in advance

    DB:2.82:Sap Erp 6.0 Ehp4 Upgrade To Ehp6 Distributed Installation On Red Hat Linux 5.5 - Oracle 11.2.0.3 zj


    Hi,

    If i am correct about the distributed installation you have DIR_EXECUTABLE (kernel directory) exists on the database server, and R3load can be executed from there without problem so if you are saying that the kernel is not supported in Linux 5.5 . You need to upgrade to RHEL 6.

    Note 1563102 - Linux Requirements for 7.20 EXT and higher kernel

    Thanks

    Rishi Abrol

  • RELEVANCY SCORE 2.82

    DB:2.82:10g Client Installation:Error k7


    Hi,

    I need to install 10g client on Linux box(Red Hat Enterprise Linux Server release 5.2 (Tikanga)), but unable to proceed ahead.
    Some OS patches are not installed..maybe the reason, but not sure as the same s/w is installed in other Linux Box for the same RHEL 5.2 64 bit.

    $ uname -a
    Linux linux2.asia.manh.com 2.6.18-92.el5 #1 SMP Tue Apr 29 13:16:15 EDT 2008 x86
    _64
    $ cd /etc
    $ cat issue
    Red Hat Enterprise Linux Server release 5.2 (Tikanga)
    Kernel \r on an \m

    See the below:OUI error

    ***********************************************************************************************************
    Checking operating system requirements ...
    Expected result: One of redhat-3,redhat-4,SuSE-9
    Actual Result: redhat-Red Hat Enterprise Linux Server release 5.2 (Tikanga)
    Check complete. The overall result of this check is: Failed
    Problem: Oracle Database 10g is not certified on the current operating system.
    Recommendation: Make sure you are installing the software on the correct platform.
    =======================================================================

    Checking operating system package requirements ...
    Check complete. The overall result of this check is: Not executed
    OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise Linux Server release 5.2 (Tikanga)' is not supported.
    Recommendation: Install the required packages before continuing with the installation.
    ***********************************************************************************************************

    Pls provide how to trouble shoot this.

    Regds

    Edited by: user8672663 on Aug 27, 2009 12:13 AM

    DB:2.82:10g Client Installation:Error k7

    Thxs, its resolved

    The problem was with /etc/profile entries

    Regds

  • RELEVANCY SCORE 2.82

    DB:2.82:Asmlib Configuration Problem On Linux Rhel 3.0 8p


    Hi,

    I tried uname -a and it returns the following:

    Linux NLABLINUX 2.4.21-20.EL.c0 #1 Thu Sep 9 02:07:03 EDT 2004 i686 i686 i386 GNU/Linux

    We have the following problems:

    1. I am having a box running RHEL 3.0 (got from centos.org). I have Oracle 10g running ok. Now I tried to install ASMLIB downloaded from technet. The files are:

    rpm -Uvh oracleasm-2.4.21-EL-1.0.3-1.i686.rpm \
    oracleasmlib-1.0.0-1.i386.rpm \
    oracleasm-support-1.0.3-1.i386.rpm \

    When I tried to install these files, I got the following error:

    Checking for Red Hat enterprise kernel: [FAILED]

    Also when I try to run /etc/init.d/oracleasm , I get the same error

    Checking for Red Hat enterprise kernel: [FAILED]

    2. We created 4 raw partitions /dev/raw/raw1 - 4 using raw command.

    [root@rcdell root]# ls -l /dev/raw/raw[1,2,3,4]
    crw-rw---- 1 oracle dba 162, 1 Sep 9 11:05 /dev/raw/raw1
    crw-rw---- 1 oracle dba 162, 2 Sep 9 11:05 /dev/raw/raw2
    crw-rw---- 1 oracle dba 162, 3 Sep 9 11:05 /dev/raw/raw3
    crw-rw---- 1 oracle dba 162, 4 Sep 9 11:05 /dev/raw/raw4

    then tried this:

    SYS at +ASM on 29-DEC-04 create diskgroup dg1 normal redundancy
    2 failgroup c1 disk '/dev/raw/raw1'
    3 failgroup c2 disk '/dev/raw/raw2';
    create diskgroup dg1 normal redundancy
    *
    ERROR at line 1:
    ORA-00600: internal error code, arguments: [kfdsk::grpmatch], [1],
    [3939617408], [], [], [], [], []
    ORA-00600: internal error code, arguments: [kfgrpJoin2], [5], [], [], [], [],
    [], []
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk

    Any help is appreciated.

    Irshad A. Buchh
    Senior Principal Consultant

    DB:2.82:Asmlib Configuration Problem On Linux Rhel 3.0 8p

    Hi,

    I tried uname -a and it returns the following:

    Linux NLABLINUX 2.4.21-20.EL.c0 #1 Thu Sep 9 02:07:03 EDT 2004 i686 i686 i386 GNU/Linux

    We have the following problems:

    1. I am having a box running RHEL 3.0 (got from centos.org). I have Oracle 10g running ok. Now I tried to install ASMLIB downloaded from technet. The files are:

    rpm -Uvh oracleasm-2.4.21-EL-1.0.3-1.i686.rpm \
    oracleasmlib-1.0.0-1.i386.rpm \
    oracleasm-support-1.0.3-1.i386.rpm \

    When I tried to install these files, I got the following error:

    Checking for Red Hat enterprise kernel: [FAILED]

    Also when I try to run /etc/init.d/oracleasm , I get the same error

    Checking for Red Hat enterprise kernel: [FAILED]

    2. We created 4 raw partitions /dev/raw/raw1 - 4 using raw command.

    [root@rcdell root]# ls -l /dev/raw/raw[1,2,3,4]
    crw-rw---- 1 oracle dba 162, 1 Sep 9 11:05 /dev/raw/raw1
    crw-rw---- 1 oracle dba 162, 2 Sep 9 11:05 /dev/raw/raw2
    crw-rw---- 1 oracle dba 162, 3 Sep 9 11:05 /dev/raw/raw3
    crw-rw---- 1 oracle dba 162, 4 Sep 9 11:05 /dev/raw/raw4

    then tried this:

    SYS at +ASM on 29-DEC-04 create diskgroup dg1 normal redundancy
    2 failgroup c1 disk '/dev/raw/raw1'
    3 failgroup c2 disk '/dev/raw/raw2';
    create diskgroup dg1 normal redundancy
    *
    ERROR at line 1:
    ORA-00600: internal error code, arguments: [kfdsk::grpmatch], [1],
    [3939617408], [], [], [], [], []
    ORA-00600: internal error code, arguments: [kfgrpJoin2], [5], [], [], [], [],
    [], []
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk
    ORA-15076: Emulating I/O errors on the OSM disk

    Any help is appreciated.

    Irshad A. Buchh
    Senior Principal Consultant

  • RELEVANCY SCORE 2.81

    DB:2.81:Oracle Waveset 8.1.1 Patch4 Support For Redhatlinux Servers 83


    we are trying to configure the following linux servers as resources in Oracle WaveSet 8.1.1 patch4. The release notes does not specify the below versions of the RHEL. I will appreciate if anyone share the ideas to connect these versions of RHEL with OW.

    1) Red Hat Enterprise Linux Server release 5.7 (32 bit)
    2) Red Hat Enterprise Linux Server release 5.7 (64 bit)
    3) Red Hat Enterprise Linux Server release 5.7 (PPC)
    4) Red Hat Enterprise Linux Server release 5.7 (PPC)
    5) Red Hat Enterprise Linux Server release 5.8 (s390x)
    6) Red Hat Enterprise Linux Server release 5.5 (s390x)
    7) Red Hat 2.x
    8) Red Hat 6.0.

    Edited by: 967488 on Oct 24, 2012 2:00 PM

    DB:2.81:Oracle Waveset 8.1.1 Patch4 Support For Redhatlinux Servers 83

    we are trying to configure the following linux servers as resources in Oracle WaveSet 8.1.1 patch4. The release notes does not specify the below versions of the RHEL. I will appreciate if anyone share the ideas to connect these versions of RHEL with OW.

    1) Red Hat Enterprise Linux Server release 5.7 (32 bit)
    2) Red Hat Enterprise Linux Server release 5.7 (64 bit)
    3) Red Hat Enterprise Linux Server release 5.7 (PPC)
    4) Red Hat Enterprise Linux Server release 5.7 (PPC)
    5) Red Hat Enterprise Linux Server release 5.8 (s390x)
    6) Red Hat Enterprise Linux Server release 5.5 (s390x)
    7) Red Hat 2.x
    8) Red Hat 6.0.

    Edited by: 967488 on Oct 24, 2012 2:00 PM

  • RELEVANCY SCORE 2.81

    DB:2.81:Rhel Version Used By Callmanager 5.1? 79



    Hello,

    I need to know what version of Red Hat Enterprise Linux used by CallManager 5.1, can somebody tell me?

    Thank you very much,

    Ricky

  • RELEVANCY SCORE 2.81

    DB:2.81:Centos 4.X a9


    Are there any plans to properly port FMS for Linux?

    CentOS, which is RHEL 4 and is really widely used:

    'root@server [/usr/src/FMS_2_0_2_r51_linux]# ./installFMS
    ERROR: Your distribution, unknown, is not supported by this
    Macromedia Flash Media Server installer.

    root@server [/usr/src/FMS_2_0_2_r51_linux]# '

    quote:

    Supported OS Windows 2000 Server
    Windows 2003 Server Standard Edition
    Linux Red Hat Enterprise Version 3.0
    Linux Red Hat Enterprise Version 4.0

    Should be both CentOS 3.x and 4.x compliant, no?

    DB:2.81:Centos 4.X a9

    I have managed to get FMS2 on there too without much
    difficulty. But remember to install the common-libstdc package from
    Disc 1 (not installed by default) otherwise the installation will
    fail when 'fmsini' is called in the installation. It doesn't seem
    to be an issue on our RH ES4 box though.

  • RELEVANCY SCORE 2.80

    DB:2.80:Help Install Oracle 9i Rhel 5.4 p1


    Hello everyone,
    I install Oracle 9i on Red Hat Enterprise 5.4 but do not know how to do it, where can I find and download:

    thank....

    compat-db-4.1.25-9
    compat-gcc-32-3.2.3-47.3
    compat-gcc-32-c++-3.2.3-47.3
    compat-oracle-rhel4-1.0-3
    compat-libcwait-2.0-1
    compat-libgcc-296-2.96-132.7.2
    compat-libstdc++-296-2.96-132.7.2
    compat-libstdc++-33-3.2.3-47.3
    gcc-3.4.3-9.EL4
    gcc-c++-3.4.3-9.EL4
    gnome-libs-1.4.1.2.90-44
    gnome-libs-devel-1.4.1.2.90-44
    libaio-devel-0.3.102-1
    libaio-0.3.102-1
    make-3.80-5
    openmotif21-2.1.30-11
    xorg-x11-deprecated-libs-devel-6.8.1-23.EL
    xorg-x11-deprecated-libs-6.8.1-23.EL

    DB:2.80:Help Install Oracle 9i Rhel 5.4 p1

    Whatever you do, Oracle 9i is not Certified against RHEL5, and it won't be. So even if you ever make it work you are completely on your own with whatever issue you may face.

    ~ Madrid
    http://hrivera99.blogspot.com

  • RELEVANCY SCORE 2.79

    DB:2.79:Compatibility Of Oracle 11g R2 On Rhel 5.7 jc


    Is Oracle Database 11g Release 2 (11.2.0.2.0) compatible on Red hat enterprise linux 5 update 7 ( RHEL 5.7 ) ?

    DB:2.79:Compatibility Of Oracle 11g R2 On Rhel 5.7 jc

    956646 wrote:
    Hi,

    Sorry if I'm hijacking the thread, but I have a related question:

    I'm new to this, and recently became admin for an existing installation with RHEL 5.7 and Oracle 11.2.

    When RHEL wants to update some packages (e.g. security updates and such) - where can I go to find out which packages that are safe to update without causing a conflict with Oracle? What is the preferred way of doing this on a day-to-day or week-to-week basis?

    Thanks in advanceI'd read the documentation from Red Hat regarding the change. Then search My Oracle Support for any cross-reference from Oracle.

    Finally, that's what we have test systems for.

  • RELEVANCY SCORE 2.79

    DB:2.79:Php 4.3.2 xj





    How can i upgrade to php version 4.3.2 with gd support?

    alsow the turtle thing wont work..

    wget http://www.atomicrocketturtle.com/psa/psa6-install.sh ; sh ./psa6-install.sh

    it stops here:

    qt 1:3.1.1-6 (Red Hat Linux 9)
    needed by: unixODBC-2.2.3-6
    unixODBC 2.2.3-6 (Red Hat Linux 9)
    needed by: php-odbc-4.2.2-17
    XFree86-Mesa-libGLU 4.3.0-2 (Red Hat Linux 9)
    needed by: qt-1:3.1.1-6

    8 packages will be installed.
    This is a 6.39M download.
    0% ----------, 7m11s elapsed

    regards, Dennis

    DB:2.79:Php 4.3.2 xj




    Heh, no, thats the web server. IRC is Internet Relay Chat (this predates IM and all that). Youll need an irc client, like xchat (www.xchat.org), or mirc.

  • RELEVANCY SCORE 2.78

    DB:2.78:Migrating Weblogic Solaris On Rhel mc


    Has anyone migrated clustered Weblogic apps from Solaris to Red Hat Linux ? Any lessons learned or gotchas -thks

    DB:2.78:Migrating Weblogic Solaris On Rhel mc

    Has anyone migrated clustered Weblogic apps from Solaris to Red Hat Linux ? Any lessons learned or gotchas -thks

  • RELEVANCY SCORE 2.78

    DB:2.78:Steps To Install Rhel 6.0 z3


    I wanted clarity on the steps to install RHEL 6.0. The steps are as follows:-

    1)Download the ISO image from the Red Hat site.
    2)Burn it into DVD.
    3)Download boot.iso from Red Hat (Is this step required or ISO image can install RHEL 6.0 by itself?)
    4)Start installation from DVD.

    Request to please confirm the steps specially with regards to whether boot.iso is really required.

    Please revert with the reply to my query.

    Regards

  • RELEVANCY SCORE 2.78

    DB:2.78:Best Way To Migrate From 7.5.4 -- 8.1 (Fc2 -- Rhel 4) x8





    Ive read countless threads with migration problems (MySQL indexes and auto increments being lost, etc) and Im a bit worried since I will be moving 130 domains in the next two months.

    Has anyone actually been able to do this properly? Any other gotchas to pay attention to?

    Moving details:
    Source: Plesk 7.5.4 (Fedora Core 2 @ GoDaddy)
    Destination: Plesk 8.1 (Red Hat Enterprise Linux 4 @ Rackspace)

    Thanks!

    DB:2.78:Best Way To Migrate From 7.5.4 -- 8.1 (Fc2 -- Rhel 4) x8




    Easyist way

    We did ths easily by migrating to cPanel. Worked great and they gave us a free support ticket just in case anything popped up - which it didnt. No more Plesk spam or upgrade disasters.

  • RELEVANCY SCORE 2.77

    DB:2.77:Migrate From Plesk 8.6 Red Hat 3 To Plesk 9.5 Red Hat 5 1z





    Plesk 8.6 is currently installed on a Red Hat 3 server (with a purchased unlimited domain key) and there are 88 domains hosted on this server. I would like to update Plesk to version 9.x, but it will not run on Red Hat 3. Also, Red Hat 3 will not be supported after October 2010. I was advised by RackSpace that Red Hat 3 cannot be updated to Red Hat 5 and Red Hat 5 must be installed fresh so I plan to set up a new server and install Plesk with a temporary license key, migrate the domains to the new server and then replace the temporary key with the permanent key. This will take place in August or September 2010.

    It seems like the only way to migrate the domains without disrupting service is to set up the new server under a different host name, which will then require every domain to change DNS after the files are migrated. Is there a better way to move the domains to the new server?

    DB:2.77:Migrate From Plesk 8.6 Red Hat 3 To Plesk 9.5 Red Hat 5 1z




    Migrate to 8.6 and Then Upgrade To 9.5

    I finally gave up migrating from 8.6 to 9.5. There was too much trouble with compatability and dependency issues. The solution was to first install 8.6 on the new server, migrate from 8.6 on the old server to 8.6 on the new server, and then upgrade the new server from 8.6 to 9.5. After the upgrade to 9.5 Horde and Qmail had to be upgraded and there was database owner and privilege issues with a few email accounts and databases, which were resolved by deleting the email boxes and databases and recreating them.

    The Plesk key upgrade from 8.6 to 9.5 is one way and cant be reversed so I rented a 100 domain Plesk key for a month while migrating and working out all of the bugs. Then, upgraded my purchased key and swapped out the rented key for the purchased key. Otherwise there would have been too much down time during the migration and debugging.

    Rob Harris
    http://ashopwebhosting.com

  • RELEVANCY SCORE 2.76

    DB:2.76:Oracle9i On Red Hat Ent. 3? dd


    Does Oracle9i is supported on Red Hat Linux Enter. 3?

    DB:2.76:Oracle9i On Red Hat Ent. 3? dd

    Certify - Oracle's Certification Matrices
    Welcome to Certify. This application provides product certification information for Oracle and non-Oracle products. Furthermore, Certify identifies patch and workaround information for problems that were discovered after a product's release.
    To best view the matrices, it is recommended that you maximize your browser window.

    View Certifications by Product
    View Certifications by Platform
    View Product Availablility

    http://otn.oracle.com/support/metalink/index.html

    Joel Prez

  • RELEVANCY SCORE 2.76

    DB:2.76:Patch Catalog - Red Hat Sub-Channels 7f


    Can the Server Automation tool subscribe, provide patch analysis, and patch deployment to Red Hat sub-channels?

    Examples of these sub-channels are:

    RHEL FasTrack

    RHEL Optional Productivity Apps

    RHEL Supplementary

    RHEL Virtualization

    Red Hat Network Tools for RHEL Server

    RHEL Cluster-Storage

    RHEL Clustering

    RHEL Hardware Certification

    Currently the only options that I see when configuring the patch catalog are the RHEL 5 base channels.

    DB:2.76:Patch Catalog - Red Hat Sub-Channels 7f


    sub-channels are still only in the offline downloader.

  • RELEVANCY SCORE 2.74

    DB:2.74:Asmlib On Rhel 4 Update 8 km


    Hi,
    I have Red Hat Enterprise Linux 4.0 with kernel 2.6.9-89.0.26. Now I have to installa ASMlib .... referencing to http://www.oracle.com/technology/software/tech/linux/asmlib/rhel4.html I must install "Drivers for kernel 2.6.9-89.0.16.EL" ?

    Edited by: user812962 on Dec 2, 2009 3:27 AM

    DB:2.74:Asmlib On Rhel 4 Update 8 km

    F.e:

    For:
    AMD64 / Intel em64t Architecture
    Library and Tools

    * oracleasm-support-2.1.3-1.el4.x86_64.rpm
    * oracleasmlib-2.0.4-1.el4.x86_64.rpm

    Drivers for kernel 2.6.9-89.0.16.EL

    * oracleasm-2.6.9-89.0.16.ELxenU-2.0.5-1.el4.x86_64.rpm
    * oracleasm-2.6.9-89.0.16.ELsmp-2.0.5-1.el4.x86_64.rpm
    * oracleasm-2.6.9-89.0.16.ELlargesmp-2.0.5-1.el4.x86_64.rpm
    * oracleasm-2.6.9-89.0.16.EL-debuginfo-2.0.5-1.el4.x86_64.rpm
    * oracleasm-2.6.9-89.0.16.EL-2.0.5-1.el4.x86_64.rpm

    For:
    Intel IA64 Architecture
    Library and Tools

    * oracleasm-support-2.1.3-1.el4.ia64.rpm
    * oracleasmlib-2.0.4-1.el4.ia64.rpm

    Drivers for kernel 2.6.9-89.0.16.EL

    * oracleasm-2.6.9-89.0.16.ELlargesmp-2.0.5-1.el4.ia64.rpm
    * oracleasm-2.6.9-89.0.16.EL-debuginfo-2.0.5-1.el4.ia64.rpm
    * oracleasm-2.6.9-89.0.16.EL-2.0.5-1.el4.ia64.rpm

    Just check you hardware and kernel version.

  • RELEVANCY SCORE 2.74

    DB:2.74:Yum Update Php/Xmlrpc-C Fails (Rhel6.1,Psa10.3.1) z7





    I cannot update PHP nor xmlrpc-c on either of my RHEL 6.1 x64 boxes, both running latest Plesk with all MUs.
    PHP update seems to clearly be some conflict because of Plesk (see the repository @PSA_10_2_0-thirdparty), xmlrpc-c I have no idea but I guess it is related to Plesk also.



    # yum update php\*

    Loaded plugins: product-id, rhnplugin, subscription-manager
    Updating Red Hat repositories.
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-cli.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-cli.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-common.x86_64 0:5.3.3-3.el6 will be updated
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-imap-5.3.3-3.el6.x86_64
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-mbstring-5.3.3-3.el6.x86_64
    --- Package php-common.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-gd.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-gd.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-mysql.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-mysql.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-pdo.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-pdo.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-xml.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-xml.x86_64 0:5.3.3-3.el6_1.3 will be an update
    -- Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Error: Package: php-imap-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

    DB:2.74:Yum Update Php/Xmlrpc-C Fails (Rhel6.1,Psa10.3.1) z7




    I cannot update PHP nor xmlrpc-c on either of my RHEL 6.1 x64 boxes, both running latest Plesk with all MUs.
    PHP update seems to clearly be some conflict because of Plesk (see the repository @PSA_10_2_0-thirdparty), xmlrpc-c I have no idea but I guess it is related to Plesk also.



    # yum update php\*

    Loaded plugins: product-id, rhnplugin, subscription-manager
    Updating Red Hat repositories.
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-cli.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-cli.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-common.x86_64 0:5.3.3-3.el6 will be updated
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-imap-5.3.3-3.el6.x86_64
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-mbstring-5.3.3-3.el6.x86_64
    --- Package php-common.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-gd.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-gd.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-mysql.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-mysql.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-pdo.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-pdo.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-xml.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-xml.x86_64 0:5.3.3-3.el6_1.3 will be an update
    -- Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Error: Package: php-imap-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

  • RELEVANCY SCORE 2.73

    DB:2.73:Renewing Red Hat Network Subscription sc


    Hello!

    Well, I feel like either I'm between a rock and a hard place *OR* a tennis ball.

    I just got my 90 notice from the Red Hat Network that my two subscriptions are about to expire. These subscriptions came with the two Dell Precision 390 systems I purchased from Dell.

    When I check the Red Hat Network renewal page ( https://www.redhat.com/rhel/renew/renewaloptions/ ), it says:

    Select the name of Red Hat partner from whom you originally purchased your Red Hat subscription below to complete a renewal request form. Red Hat will forward your inquiry to the appropriate Red Hat partner who can assist you with your renewal.There is a link to Dell. When I click on the Dell link it asks for an username and password, I don't have. It says:
    This renewal portal requires a separate login from your redhat.com login. You are logging in to a secure, private renewals portal provided by Red Hat and Rainmaker Systems.When I contacted Dell for this username and password, I'm told to contact Red Hat to renew my subscription. When I contact Red Hat they say they can't renew my subscription as it came from Dell (only one who can renew it).

    Red Hat's suggestion is to let my subscriptions expire and then find someone who will sell me one. Duh!! I'm not looking to buy two copies of Red Hat over again, I'm looking to renew!

    OK, so here are my questions:

    1) When I check with various resellers, such as CDW, I see a lot of choices. I'm using Red Hat Enterprise WS 4. Which of these many choices will renew my subscription??????? These choices range from $80 to $10,000+, which is more than two systems cost combined.

    2) Anyone else gone through this situation and if so, what is your experience?

    3) Any suggestions (other than install Windows XP Pro x64 or Vista x64)?

    System: Dell Precision 390
    CPU: Q6700
    RAM: 8GB
    HD: 320 500 GB
    Video: nVidia FX-550

    Thanks in advance for your time and help.

    Bert MoshierMessage Edited by bertrammoshier on 02-06-2008 12:44 PM

    DB:2.73:Renewing Red Hat Network Subscription sc


    Ok, now I know that this post was 2008, But maybe there is someone who is going to read this, And it will help them out; If you understand programing and want an adventure, The O.S. Is called Fedora, This is the testing lab used by red hat to form RHEL. For everyone else, The question is; How many CPU units are in your computer? Most units are multiple core. The reason for this is simple, Underneath each unit (stack of cores) is a pin and socket connector. Red hat service is based upon the number of sockets, yep thats right. And there is a difference between server and work station.. So make sure you get the right one. Next remember that red hats service is just for the O.S. And not the hardware. So if you have an old dinosaur (like maybe a single core system) There is a possibility that your computer wont be able to, or give up the ghost altogether. So be sure to ask about system requirements.

  • RELEVANCY SCORE 2.72

    DB:2.72:Why Are The Dell Drivers Recommended For Rhel 5 c9


    I am new to running Red Hat Enterprise on Dell PowerEdge servers and I could use your help.

    I am installing RHEL 5 on new Dell PowerEdge 1950 servers (bought 5/17/07) and the Dell documentation recommends that I install the following Dell drivers:

    PERC5/i: megaraid_sas-00.00.03.09-1.tgz
    SAS 5/i: mptlinux-4.00.00.01-4dkms_ie.tar.gz
    Broadcom NetXtreme II: Bcom_LAN_10_30_Linux_DKMS_A00.tar.gz
    Dell RHEL 5 Core OS Revisions: sg-3[1].5.34dell-1dkms.noarch.rpm
    Dell DKMS: dkms-2.0.16-1.noarch.rpm

    Why do I need to install these? What features do they add?

    I have installed RHEL 5 on one server with PERC5/i RAID and one without RAID (SAS 5/i) and both servers are working with the drivers provided with RHEL 5. The ethernet card is also working with the drivers provided with RHEL 5.

    From reading the documentation, it appears that using the DKMS and the Dell drivers may cause problems or complications when I update the kernel that is provided by Red Hat using Red Hat Network. I am concerned that if I update the kernel and forget to rebuild the Dell drivers before a reboot, I may not be able to boot my servers, which are located at a remote facility.

    Can anyone comment on these questions. It would be a big help. I am using the latest RHEL 5.

    Keith

  • RELEVANCY SCORE 2.72

    DB:2.72:Intel Pro Wirless 3945abg & Red Hat El4 ... Kernel 2.6.9 3p


    Dear All:
    I tried to install Intel Pro Wireless to my Red Hat el 4 smp.
    The driver provided by Intel only suppport kernel 2.6.13 or newer .
    I wonder if any one sucessfully installed this wireless and bluetooth device in their RHEL 4 smp or any kernel 2.6.9.

    PS. I use smp version.

    Thanks

    DB:2.72:Intel Pro Wirless 3945abg & Red Hat El4 ... Kernel 2.6.9 3p

    Dear All:
    I tried to install Intel Pro Wireless to my Red Hat el 4 smp.
    The driver provided by Intel only suppport kernel 2.6.13 or newer .
    I wonder if any one sucessfully installed this wireless and bluetooth device in their RHEL 4 smp or any kernel 2.6.9.

    PS. I use smp version.

    Thanks

  • RELEVANCY SCORE 2.72

    DB:2.72:Kernel Panic Rh Linux 3p



    I created a VM with Guest RHEL 3 (2.4.21) and Host Windoze. All OK.

    I then copied the VM to an new host Red Hat 3.2.3.

    Upon booting Grub starts up OK, but then very early during the Linux boot I get a

    Kernel panic: Fatal exception

    In idle task - not syncing

    The VM then hangs at 99% CPU.

    VMware version is 5.5.1.

    I've checked md5sum, the files copied OK.

    Any help or ideas much appreciated.

    Anthony

    Message was edited by:

    aberglas

    DB:2.72:Kernel Panic Rh Linux 3p


    The full log:-

    \[root@edp-01 EDP-IMS-01]# cat vmware.log

    Apr 27 17:49:46: vmx| Log for VMware Workstation pid=6089 version=5.5.1 build=build-19175 option=Release

    Apr 27 17:49:46: vmx| Command line: "/usr/lib/vmware/bin/vmware-vmx" "-@" "pipe=/tmp/vmware-root/vmx41850036da70e814;vm=41850036da70e814" "/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmx"

    Apr 27 17:49:46: vmx| UI Connecting to pipe '/tmp/vmware-root/vmx41850036da70e814' with user '(null)'

    Apr 27 17:49:46: vmx| Using system libcrypto, version 90703F

    Apr 27 17:49:46: vmx| pcpu #0 CPUID numEntries=2 GenuntelineI

    Apr 27 17:49:46: vmx| pcpu #0 CPUID version=0xf29 id1.edx=0xbfebfbff id1.ecx=0x4400 id1.ebx=0x10809

    Apr 27 17:49:46: vmx| pcpu #0 CPUID id80.eax=80000004 id81.edx=0x0 id81.ecx=0x0

    Apr 27 17:49:46: vmx| CPUID id1.edx: 0xbfebfbff id1.ecx: 0x4400 id81.edx: 0 id81.ecx: 0

    Apr 27 17:49:46: vmx| CPUID id88.ecx: 0 id88.edx: 0x7b7040

    Apr 27 17:49:46: vmx| Removing stale symlink /var/run/vmware/%2froot%2fedp%2dims%2d01%2fEDP%2dIMS%2d01%2fRed%20Hat%20Enterprise%20Linux%203%2evmx

    Apr 27 17:49:46: vmx| Setup symlink /var/run/vmware/%2froot%2fedp%2dims%2d01%2fEDP%2dIMS%2d01%2fRed%20Hat%20Enterprise%20Linux%203%2evmx - /var/run/vmware/root/6089

    Apr 27 17:49:46: vmx| ACL_InitCapabilities: here 1 (bug 63252)

    Apr 27 17:49:46: vmx| changing directory to /root/edp-ims-01/EDP-IMS-01/.

    Apr 27 17:49:46: vmx| Config file: /root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmx

    Apr 27 17:49:46: vmx| VMXVmdbCbVmVmxExecState: Exec state change requested to state poweredOn without reset

    Apr 27 17:49:46: vmx| PowerOn

    Apr 27 17:49:46: vmx| Host ACPI: can't find SRAT

    Apr 27 17:49:46: vmx| HOST sysname Linux, nodename edp-01, release 2.4.21-37.EL, version #1 Wed Sep 7 13:35:21 EDT 2005, machine i686, hz=100

    Apr 27 17:49:46: vmx| DICT --- USER PREFERENCES

    Apr 27 17:49:46: vmx| DICT pref.grabOnKeyPress = FALSE

    Apr 27 17:49:46: vmx| DICT pref.autoFitFullScreen = fitHostToGuest

    Apr 27 17:49:46: vmx| DICT pref.view.navBar.type = favorites

    Apr 27 17:49:46: vmx| DICT pref.mruDest0.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest0.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest0.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest1.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest1.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest1.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest2.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest2.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest2.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest3.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest3.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest3.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest4.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest4.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest4.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest5.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest5.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest5.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest6.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest6.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest6.user =

    Apr 27 17:49:46: vmx| DICT pref.mruDest7.present = FALSE

    Apr 27 17:49:46: vmx| DICT pref.mruDest7.destString =

    Apr 27 17:49:46: vmx| DICT pref.mruDest7.user =

    Apr 27 17:49:46: vmx| DICT pref.tip.index = 11

    Apr 27 17:49:46: vmx| DICT webUpdate.checkLast = 1146099676

    Apr 27 17:49:46: vmx| DICT pref.placement.right = 947

    Apr 27 17:49:46: vmx| DICT pref.placement.bottom = 546

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj0.present = TRUE

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj0.type = vm

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj0.path = /vm/#41850036da70e814/

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj0.file = /root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmx

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj0.dest = /host2/#ce58f2b639494e4d/

    Apr 27 17:49:46: vmx| DICT pref.ws.openedObj.maxNum = 1

    Apr 27 17:49:46: vmx| DICT hint.xkeymap.notLocal = FALSE

    Apr 27 17:49:46: vmx| DICT pref.ws.currentObj.path = /vm/#41850036da70e814/

    Apr 27 17:49:46: vmx| DICT pref.ws.currentObj.type = vm

    Apr 27 17:49:46: vmx| DICT --- USER DEFAULTS

    Apr 27 17:49:46: vmx| DICT --- HOST DEFAULTS

    Apr 27 17:49:46: vmx| DICT vmnet1.hostonlyaddress = 192.168.216.1

    Apr 27 17:49:46: vmx| DICT vmnet1.hostonlynetmask = 255.255.255.0

    Apr 27 17:49:46: vmx| DICT control.fullpath = /usr/bin/vmware-cmd

    Apr 27 17:49:46: vmx| DICT loop.fullpath = /usr/bin/vmware-loop

    Apr 27 17:49:46: vmx| DICT dhcpd.fullpath = /usr/bin/vmnet-dhcpd

    Apr 27 17:49:46: vmx| DICT libdir = /usr/lib/vmware

    Apr 27 17:49:46: vmx| DICT vmware.fullpath = /usr/bin/vmware

    Apr 27 17:49:46: vmx| DICT --- SITE DEFAULTS

    Apr 27 17:49:46: vmx| DICT tag.help = introduction.htm

    Apr 27 17:49:46: vmx| DICT tag.configurationEditor = config_editor_newvm.htm

    Apr 27 17:49:46: vmx| DICT tag.ideConfig = devices_virtualdrive.htm

    Apr 27 17:49:46: vmx| DICT tag.floppyConfig = devices_floppy.htm

    Apr 27 17:49:46: vmx| DICT tag.mouseConfig = devices_mouse.htm

    Apr 27 17:49:46: vmx| DICT tag.netConfig = devices_netadapter.htm

    Apr 27 17:49:46: vmx| DICT tag.parallelConfig = devices_parallel.htm

    Apr 27 17:49:46: vmx| DICT tag.serialConfig = devices_serial.htm

    Apr 27 17:49:46: vmx| DICT tag.soundConfig = devices_sound.htm

    Apr 27 17:49:46: vmx| DICT tag.memConfig = configvm_memory.htm

    Apr 27 17:49:46: vmx| DICT tag.miscConfig = configvm.htm

    Apr 27 17:49:46: vmx| DICT tag.usbConfig = devices_usb.htm

    Apr 27 17:49:46: vmx| DICT tag.displayConfig = configvm_display-problems.htm

    Apr 27 17:49:46: vmx| DICT tag.tools = vmtools.htm

    Apr 27 17:49:46: vmx| DICT --- COMMAND LINE

    Apr 27 17:49:46: vmx| DICT gui.available = TRUE

    Apr 27 17:49:46: vmx| DICT --- CONFIGURATION

    Apr 27 17:49:46: vmx| DICT config.version = 8

    Apr 27 17:49:46: vmx| DICT virtualHW.version = 4

    Apr 27 17:49:46: vmx| DICT scsi0.present = TRUE

    Apr 27 17:49:46: vmx| DICT scsi0.virtualDev = lsilogic

    Apr 27 17:49:46: vmx| DICT memsize = 1000

    Apr 27 17:49:46: vmx| DICT MemAllowAutoScaleDown = FALSE

    Apr 27 17:49:46: vmx| DICT scsi0:0.present = TRUE

    Apr 27 17:49:46: vmx| DICT scsi0:0.fileName = Red Hat Enterprise Linux 3-000002.vmdk

    Apr 27 17:49:46: vmx| DICT ide1:0.present = TRUE

    Apr 27 17:49:46: vmx| DICT ide1:0.fileName = /dev/cdrom

    Apr 27 17:49:46: vmx| DICT ide1:0.deviceType = atapi-cdrom

    Apr 27 17:49:46: vmx| DICT floppy0.present = FALSE

    Apr 27 17:49:46: vmx| DICT ethernet0.present = TRUE

    Apr 27 17:49:46: vmx| DICT usb.present = TRUE

    Apr 27 17:49:46: vmx| DICT sound.present = TRUE

    Apr 27 17:49:46: vmx| DICT sound.virtualDev = es1371

    Apr 27 17:49:46: vmx| DICT sound.fileName = -1

    Apr 27 17:49:46: vmx| DICT sound.autodetect = TRUE

    Apr 27 17:49:46: vmx| DICT displayName = Red Hat Enterprise Linux 3

    Apr 27 17:49:46: vmx| DICT guestOS = rhel3

    Apr 27 17:49:46: vmx| DICT nvram = Red Hat Enterprise Linux 3.nvram

    Apr 27 17:49:46: vmx| DICT scsi0:0.redo =

    Apr 27 17:49:46: vmx| DICT ethernet0.addressType = generated

    Apr 27 17:49:46: vmx| DICT uuid.location = 56 4d 89 1d 6a d0 71 e8-aa 4a 97 d4 0f b2 c7 24

    Apr 27 17:49:46: vmx| DICT uuid.bios = 56 4d 36 75 85 e9 d1 57-54 c3 16 35 cb e8 ce f3

    Apr 27 17:49:46: vmx| DICT ide1:0.autodetect = FALSE

    Apr 27 17:49:46: vmx| DICT ethernet0.generatedAddress = 00:0c:29:e8:ce:f3

    Apr 27 17:49:46: vmx| DICT ethernet0.generatedAddressOffset = 0

    Apr 27 17:49:46: vmx| DICT sound.startConnected = FALSE

    Apr 27 17:49:46: vmx| DICT workingDir = .

    Apr 27 17:49:46: vmx| DICT ide1:0.startConnected = FALSE

    Apr 27 17:49:46: vmx| DICT tools.remindInstall = TRUE

    Apr 27 17:49:46: vmx| DICT tools.syncTime = FALSE

    Apr 27 17:49:46: vmx| DICT usb.generic.autoconnect = FALSE

    Apr 27 17:49:46: vmx| DICT --- USER DEFAULTS

    Apr 27 17:49:46: vmx| DICT --- HOST DEFAULTS

    Apr 27 17:49:46: vmx| DICT vmnet1.hostonlyaddress = 192.168.216.1

    Apr 27 17:49:46: vmx| DICT vmnet1.hostonlynetmask = 255.255.255.0

    Apr 27 17:49:46: vmx| DICT control.fullpath = /usr/bin/vmware-cmd

    Apr 27 17:49:46: vmx| DICT loop.fullpath = /usr/bin/vmware-loop

    Apr 27 17:49:46: vmx| DICT dhcpd.fullpath = /usr/bin/vmnet-dhcpd

    Apr 27 17:49:46: vmx| DICT libdir = /usr/lib/vmware

    Apr 27 17:49:46: vmx| DICT vmware.fullpath = /usr/bin/vmware

    Apr 27 17:49:46: vmx| DICT --- SITE DEFAULTS

    Apr 27 17:49:46: vmx| DICT tag.help = introduction.htm

    Apr 27 17:49:46: vmx| DICT tag.configurationEditor = config_editor_newvm.htm

    Apr 27 17:49:46: vmx| DICT tag.ideConfig = devices_virtualdrive.htm

    Apr 27 17:49:46: vmx| DICT tag.floppyConfig = devices_floppy.htm

    Apr 27 17:49:46: vmx| DICT tag.mouseConfig = devices_mouse.htm

    Apr 27 17:49:46: vmx| DICT tag.netConfig = devices_netadapter.htm

    Apr 27 17:49:46: vmx| DICT tag.parallelConfig = devices_parallel.htm

    Apr 27 17:49:46: vmx| DICT tag.serialConfig = devices_serial.htm

    Apr 27 17:49:46: vmx| DICT tag.soundConfig = devices_sound.htm

    Apr 27 17:49:46: vmx| DICT tag.memConfig = configvm_memory.htm

    Apr 27 17:49:46: vmx| DICT tag.miscConfig = configvm.htm

    Apr 27 17:49:46: vmx| DICT tag.usbConfig = devices_usb.htm

    Apr 27 17:49:46: vmx| DICT tag.displayConfig = configvm_display-problems.htm

    Apr 27 17:49:46: vmx| DICT tag.tools = vmtools.htm

    Apr 27 17:49:46: vmx| DICT --- GLOBAL SETTINGS

    Apr 27 17:49:46: vmx| WSSCAN: reserved mem (in MB) min=32 max=1408 recommended=1408

    Apr 27 17:49:46: vmx| hostMem=1504 maxAllowedAll=4096 maxAllowedVM=3600

    Apr 27 17:49:46: vmx| totOverhead=16

    Apr 27 17:49:46: vmx| WSSCAN: used rec mem (in MB) 1408

    Apr 27 17:49:46: vmx| WSSCAN: Overhead 262385 paged 7024 nonpaged 4096 maxFBSize

    Apr 27 17:49:46: vmx| WSSCAN 1 1 360448 -1 360448 -1 50 0

    Apr 27 17:49:46: vmx| LICENSE using: '/root/.vmware/license.ws.5.0'

    Apr 27 17:49:46: vmx| STATDECLGROUP stats Root "" null

    Apr 27 17:49:46: vmx| Host CPUID features: version 0xf28 id1.edx 0xbfebfbff id1.ecx 0x4400 id81.edx 0x0 id81.ecx 0x0

    Apr 27 17:49:46: vmx| CPU.cpuFeatures = 0x9b1fe00

    Apr 27 17:49:46: vmx| CPUID after masking: version 0xf28 id1.edx 0xfebfbff id1.ecx 0x0 id81.edx 0x800 id81.ecx 0x0 id88.ecx 0x0

    Apr 27 17:49:46: vmx| CPU.cpuFeatures = 0x8b1fe00

    Apr 27 17:49:46: vmx| KHZEstimate 2660246

    Apr 27 17:49:46: vmx| MHZEstimate 2660

    Apr 27 17:49:46: vmx| NumVCPUs 1

    Apr 27 17:49:46: vmx| UUID: location-UUID is 56 4d 89 1d 6a d0 71 e8-aa 4a 97 d4 0f b2 c7 24

    Apr 27 17:49:46: vmx| MM: Using partialmap, 256000 pages AC 0 CE 1 TM 0 DOHU 0

    Apr 27 17:49:46: vmx| UUID: canonical path is /root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmx

    Apr 27 17:49:46: vmx| UUID: location-UUID is 56 4d 89 1d 6a d0 71 e8-aa 4a 97 d4 0f b2 c7 24

    Apr 27 17:49:46: vmx| FILEIO: Found a previous instance of lock file '/root/edp-ims-01/EDP-IMS-01/564d891d-6ad0-71e8-aa4a-97d40fb2c724.vmem.WRITELOCK'. It will be removed automatically.

    Apr 27 17:49:46: vmx| MM: using fileName /root/edp-ims-01/EDP-IMS-01/564d891d-6ad0-71e8-aa4a-97d40fb2c724.vmem for paging

    Apr 27 17:49:46: vmx| Msg_Reset:

    Apr 27 17:49:46: vmx| \----

    Apr 27 17:49:46: vmx| Opened paging file /root/edp-ims-01/EDP-IMS-01/564d891d-6ad0-71e8-aa4a-97d40fb2c724.vmem

    Apr 27 17:49:46: vmx| Mapped mainmem as pageable

    Apr 27 17:49:46: vmx| MStat: Creating Stat vm.uptime

    Apr 27 17:49:46: vmx| DISK: OPEN scsi0:0 '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000002.vmdk' persistent R\[(null)]

    Apr 27 17:49:46: vmx| FILEIO: Found a previous instance of lock file '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000002.vmdk.WRITELOCK'. It will be removed automatically.

    Apr 27 17:49:46: vmx| AIOGNRC: Starting 6 I/O threads.

    Apr 27 17:49:47: vmx| DISKLIB-DSCPTR: Opened : "Red Hat Enterprise Linux 3-000002.vmdk" (0xa)

    Apr 27 17:49:47: vmx| DISKLIB-LINK : Opened '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000002.vmdk' (0xa): monolithicSparse, 41943040 sectors / 20480 Mb.

    Apr 27 17:49:47: vmx| FILEIO: Lock file /root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000001.vmdk.READLOCK lists process 6056 as a reader. Since this process no longer exists, it will be removed from the list.

    Apr 27 17:49:47: vmx| DISKLIB-DSCPTR: Opened : "Red Hat Enterprise Linux 3-000001.vmdk" (0xe)

    Apr 27 17:49:47: vmx| DISKLIB-LINK : Opened '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000001.vmdk' (0xe): monolithicSparse, 41943040 sectors / 20480 Mb.

    Apr 27 17:49:47: vmx| FILEIO: Lock file /root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmdk.READLOCK lists process 6056 as a reader. Since this process no longer exists, it will be removed from the list.

    Apr 27 17:49:47: vmx| DISKLIB-DSCPTR: Opened : "Red Hat Enterprise Linux 3.vmdk" (0xe)

    Apr 27 17:49:47: vmx| DISKLIB-LINK : Opened '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3.vmdk' (0xe): monolithicSparse, 41943040 sectors / 20480 Mb.

    Apr 27 17:49:47: vmx| DISKLIB-LIB : Opened "/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000002.vmdk" (flags 0xa).

    Apr 27 17:49:47: vmx| DISK: OPEN '/root/edp-ims-01/EDP-IMS-01/Red Hat Enterprise Linux 3-000002.vmdk' Geo (2610/255/63) BIOS Geo (0/0/0) freeSpace=56514Mb

    Apr 27 17:49:47: vmx| TimeTracker host to guest rate conversion 6233572316437190 @ 2660246000Hz - 6233572316437190 @ 2660246000Hz

    Apr 27 17:49:47: vmx| TimeTracker host to guest rate conversion ((x * 2147483648) 31) + 0

    Apr 27 17:49:47: vmx| DISKUTIL: scsi0:0 : capacity=41943040

    Apr 27 17:49:47: vmx| DISKUTIL: scsi0:0 : geometry=2610/255/63

    Apr 27 17:49:47: vmx| SCSI0: UNTAGGED commands will be converted to ORDER tags.

    Apr 27 17:49:47: vmx| MStat: Creating Stat vm.heartbeat

    Apr 27 17:49:47: vmx| DISKUTIL: scsi0:0 : toolsVersion = 0

    Apr 27 17:49:47: vmx| DISKUTIL: Offline toolsVersion = 0

    Apr 27 17:49:47: vmx| Msg_Hint: msg.tools.toolsReminder (shown)

    Apr 27 17:49:48: vmx| TOOLS INSTALL initializing state to IDLE on power on.

    Apr 27 17:49:48: vmx| XINFO X fd is 46

    Apr 27 17:49:48: vmx| XINFO depth 24 bpp 32 class 4

    Apr 27 17:49:48: vmx| USB: Initializing UHCI host controller

    Apr 27 17:49:48: vmx| USB: Initializing USB Generic backend

    Apr 27 17:49:48: vmx| VMMon_GetkHzEstimate: Calculated 2660214 kHz

    Apr 27 17:49:48: vmx| VLANCE: send cluster threshold is 80, size = 2 recalcInterval is 2 ticks

    Apr 27 17:49:48: vmx| Ethernet0 MAC Address: 00:0c:29:e8:ce:f3

    Apr 27 17:49:48: vmx| VMXNET: send cluster threshold is 80, size = 2 recalcInterval is 2 ticks, dontClusterSize is 128

    Apr 27 17:49:48: vmx| E1000: checksum cycles/kB: C=892 asm=2406

    Apr 27 17:49:48: vmx| VMX_PowerOn: ModuleTable_PowerOn = 1

    Apr 27 17:49:48: mks| Async MKS thread is alive

    Apr 27 17:49:48: vcpu-0| APIC: version = 0x14, max LVT = 5

    Apr 27 17:49:48: vcpu-0| APIC: LDR = 0x0, DFR = 0xffffffff

    Apr 27 17:49:48: mks| Connecting to window system.

    Apr 27 17:49:48: mks| XINFO X fd is 46

    Apr 27 17:49:48: mks| XINFO depth 24 bpp 32 class 4

    Apr 27 17:49:48: mks| Msg_Hint: msg.xkeymap.notLocal (not shown)

    Apr 27 17:49:48: mks| rasterops MMXEXT accelerations enabled

    Apr 27 17:49:48: mks| MKSHostDVGAPowerOn failed, full screen VGA will not be available.

    Apr 27 17:49:48: mks| KHBKL: Unable to parse keystring at: ''

    Apr 27 17:49:48: vcpu-0| PShare: enabled 1, scanRate 32, checkRate 16

    Apr 27 17:49:48: vcpu-0| guestCpuFeatures = 0x8b1fe00

    Apr 27 17:49:48: vcpu-0| Init modules.

    Apr 27 17:49:48: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:48: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:48: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:49: vcpu-0| CPU reset: hard

    Apr 27 17:49:49: vmx| VNET: Notification enabled for Ethernet0

    Apr 27 17:49:49: vcpu-0| sz=3104736

    Apr 27 17:49:49: vcpu-0| vmm32 initialized: Releasebuild-19175. cflags: 0x08000002.01c41000.00000150

    Apr 27 17:49:49: vcpu-0| SVGA: Registering MemSpace at 0xf0000000(0x0) and 0xec000000(0x0)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to map the VBIOS OPROM at 0xfe800000 (size 32768 bytes)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to unmap the VBIOS OPROM

    Apr 27 17:49:49: vcpu-0| SVGA: Unregistering MemSpace at 0xf0000000(0xf0000000) and 0xec000000(0xec000000)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to map the LSIBIOS OPROM at 0xfe800000 (size 16384 bytes)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to unmap the LSIBIOS OPROM

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to map the VLANCE OPROM at 0xfe800000 (size 65536 bytes)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to unmap the VLANCE OPROM

    Apr 27 17:49:49: vcpu-0| SVGA: Registering MemSpace at 0xf0000000(0xf0000000) and 0xec000000(0xec000000)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to map the VBIOS OPROM at 0xfe800000 (size 32768 bytes)

    Apr 27 17:49:49: vcpu-0| PCI OPROM: Asked to unmap the VBIOS OPROM

    Apr 27 17:49:49: vcpu-0| SVGA: Unregistering MemSpace at 0xf0000000(0xf0000000) and 0xec000000(0xec000000)

    Apr 27 17:49:49: vcpu-0| SVGA: Registering IOSpace at 0x14c0 (0x0)

    Apr 27 17:49:49: vcpu-0| SVGA: Registering MemSpace at 0xf0000000(0xf0000000) and 0xec000000(0xec000000)

    Apr 27 17:49:49: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:49: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:49: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:49: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:50: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:50: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:50: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:50: vcpu-0| UHCI: Global Reset

    Apr 27 17:49:50: vcpu-0| UHCI: HCReset

    Apr 27 17:49:50: vcpu-0| UHCI: HCReset

    Apr 27 17:49:52: vcpu-0| PCI OPROM: Asked to map the LSIBIOS OPROM at 0xfe800000 (size 16384 bytes)

    Apr 27 17:49:52: vcpu-0| PCI OPROM: Asked to unmap the LSIBIOS OPROM

    Apr 27 17:49:52: vcpu-0| DISKUTIL: scsi0:0 : geometry=2610/255/63

    Apr 27 17:49:52: vcpu-0| PCI OPROM: Asked to map the VLANCE OPROM at 0xfe800000 (size 65536 bytes)

    Apr 27 17:49:52: vcpu-0| PCI OPROM: Asked to map the VLANCE OPROM at 0xfe800000 (size 65536 bytes)

    Apr 27 17:49:52: vcpu-0| PCI OPROM: Asked to unmap the VLANCE OPROM

    Apr 27 17:49:53: vcpu-0| BIOS-UUID is 56 4d 36 75 85 e9 d1 57-54 c3 16 35 cb e8 ce f3

    Apr 27 17:49:53: vcpu-0| DISKUTIL: scsi0:0 : toolsVersion = 0

    Apr 27 17:49:53: vcpu-0| DISKUTIL: Offline toolsVersion = 0

    Apr 27 17:49:53: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:53: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:53: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:49:54: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:50:07: mks| Ignoring update request in VGA_Expose (mode change pending).

    Apr 27 17:55:35: vmx| Caught signal 15 -- tid 6089 (eip 0x00b1695d)

  • RELEVANCY SCORE 2.72

    DB:2.72:Red Hat Enterprise Linux 7 Guests In Esxi 5.5 Update 1 93



    The Guest OS Install Guide indicates that RHEL 7 guests are supported by ESXi 5.5 update 1 but RHEL 7 is not listed as a guest OS when building a new VM. I built a RHEL 7 VM by selecting the 64-bit RHEL 6 guest OS and have not had any problems. Has anyone had a similar experience?

  • RELEVANCY SCORE 2.72

    DB:2.72:Rhel Linux Cluster 39



    Using Red Hat Enterprise Linux x86_64 can we have 3 vms using RHEL cluster (GFS2) (Red Hat Cluster file system) so that multiple VMs can read and write simultaneously?

    All 3 VMs will be guest OS of ESXi 4.0....

    DB:2.72:Rhel Linux Cluster 39


    That is correct. There is no support statement for RHEL clusters. The MSCS guide will show you how to setup the infrastructure to support clustering configuration. Also, the fencing agent is still in Technology Preview mode fro RHEL 5.4/6.0, so you won't be able to run it in a supported manner for production anyway from RedHat perspective.

    But as stated, it will work just fine.

    -KjB

  • RELEVANCY SCORE 2.72

    DB:2.72:Is Informatica 9.1.0 Compatible With Rhel 6.2? pm



    Anyone know if Informatica 9.1.0 (PowerCenter and PowerExchange) are compatible withe Red Hat Enterprise Linux 6.2?

    DB:2.72:Is Informatica 9.1.0 Compatible With Rhel 6.2? pm


    Anyone know if Informatica 9.1.0 (PowerCenter and PowerExchange) are compatible withe Red Hat Enterprise Linux 6.2?

  • RELEVANCY SCORE 2.72

    DB:2.72:Oracle 9.2.0.6 Support For Rhel 4 As Update 4 1d


    Hi All,

    Where can i get information on the support matrix for oracle 9.2.0.6 for Red hat Enterprise Linux 4 Advanced server update 4. The document at http://www.oracle.com/technology/support/metalink/index.html does not give information on the 'update' versions (update 3, update 4 etc). Please advise.

    Regards,
    Kishore

    DB:2.72:Oracle 9.2.0.6 Support For Rhel 4 As Update 4 1d

    Hi,

    could you please copypaste your error? Sometimes playing with the oraparam.ini file can help. But double check in case you're creating a production database, is's better to contact Oracle support.

    Best regards,

    Martin

  • RELEVANCY SCORE 2.72

    DB:2.72:Server Migration Complete (Seam 3) 3f


    On Friday, May 28th, we migrated the seamframework.org and in.relation.to applications and databases to a new server. There was a 24 hour period of downtime because of a communication breakdown in getting the DNS entries updated. Thanks for your patience (though hopefully you were enjoying a nice cocktail by then).
    The purpose of this migration was to bring the server under the ownership and funding of Red Hat. This move is separate from the migration of seamframework.org to jboss.org, which is still being discussed. Details are forthcoming.

    DB:2.72:Server Migration Complete (Seam 3) 3f

    On Friday, May 28th, we migrated the seamframework.org and in.relation.to applications and databases to a new server. There was a 24 hour period of downtime because of a communication breakdown in getting the DNS entries updated. Thanks for your patience (though hopefully you were enjoying a nice cocktail by then).
    The purpose of this migration was to bring the server under the ownership and funding of Red Hat. This move is separate from the migration of seamframework.org to jboss.org, which is still being discussed. Details are forthcoming.

  • RELEVANCY SCORE 2.71

    DB:2.71:Oracle Xe On Red Hat 9 ka


    Hello,

    I've parsed the install guide and note that XE needs RHEL 3/4. Does anyone know if this means it won't work on my Red Hat 9 x86 box. I don't require performance, merely to ensure compatiblity with an application through odbc.

    Thanks for any help

    DB:2.71:Oracle Xe On Red Hat 9 ka

    If yo ucan get the required glibc on RH9, it might work.

    XE has the same baseline requirements as any other Oracle 10g Release 2 database. You could check Werner's site at http://www.puschitz.com for a generic install guide for that combination.

    Note that RH9 has an unusual glitch - depending on the source of distro (box, book, download) the supplied packages are different. To install Oracle9i on RH9, you needed the box version or had to hunt for the right dev tools library (glibc and gcc 2.95)

    Any reason you can't move, at least the database, ontop a supported variant (note that WhiteBoxLinux, TaoLinux and CentOS are all clones of RH EL and therefore will work any place that RHEL works)

  • RELEVANCY SCORE 2.71

    DB:2.71:What Is The Emc Recommended Hba Driver Version For Red Hat Linux Rhel 5.8 sa



    Hi all,

    I need the details of

    confirm that below mentioned HBA version is EMC recommended version for Red hat Linux RHEL 5.8 ?

    HBA Firmware Version:-

    Driver Version : 8.03.07.09.05.08-k

    BIOS Version : 2.13

    Driver Firmware Version : 5.06.03 (90d5)

  • RELEVANCY SCORE 2.71

    DB:2.71:Red Hat 9 Onmsi Mega 651 9x




    anyone running red hat 9 on mega 651, is ti doing well

    DB:2.71:Red Hat 9 Onmsi Mega 651 9x


    anyone running red hat 9 on mega 651, is ti doing well

  • RELEVANCY SCORE 2.70

    DB:2.70:Supported Operating System For Weblogic ? kk


    Hi there,Can someone please help me to decide with proper Operating System?Some background/informationI'm using laptop with Intel Core i3 processor , 6GB Ram and HDD 500GB, running with Windows8.Now I would like install "red hat linux version" as a dual boot on my laptop , so started working on this...I tried installing rhel-5.0/1/4/5/8 , and all fails always with some errors immediately after starting the process like "unable to open some-package" / or missing package, but actually I have prefect software to use without any issues , but even then it fails.From the supported version i observed to use rhel-4.x or rhel-5.x versions , this is fine.Can I also use rhel-6.x for weblogic ? Is rhel-6.x version also supports weblogic ? Please help me.And please let me know if anyone has step-by-step procedure to install rhel using USB.Thanks.Kiran

    DB:2.70:Supported Operating System For Weblogic ? kk

    I dont know how to set up Red Hat from usb stick but you can view this link:http://www.youtube.com/watch?v=m0QrMUTk--YAnd Weblogic supports RedHat 6.

  • RELEVANCY SCORE 2.70

    DB:2.70:Red Hat Enterprise Linux (Rhel) Ws Version 4 c1


    can i install ORacle 9i or 10 g on Red Hat Enterprise Linux (RHEL) WS version 4?
    is it going to be fully supported by oracle?

    DB:2.70:Red Hat Enterprise Linux (Rhel) Ws Version 4 c1

    I think you are ok to install Oracle on Linux Redhat 4.0 as long as you satisfy the Kernel and package requirement

    http://download-west.oracle.com/docs/cd/B19306_01/install.102/b15660/pre_install.htm#sthref85

    Kernel version
    Red Hat Enterprise Linux 4.0 and Asianux 2.0:

    2.6.9-5.EL

    Packages The following packages (or later versions) must be installed:
    Red Hat Enterprise Linux 4.0 and Asianux 2.0:

    binutils-2.15.92.0.2-13.EL4
    compat-db-4.1.25-9
    compat-libstdc++-296-2.96-132.7.2
    control-center-2.8.0-12
    gcc-3.4.3-22.1.EL4
    gcc-c++-3.4.3-22.1.EL44
    glibc-2.3.4-2.9
    glibc-common-2.3.4-2.9
    gnome-libs-1.4.1.2.90-44.1
    libstdc++-3.4.3-22.1
    libstdc++-devel-3.4.3-22.1
    make-3.80-5
    pdksh-5.2.14-30
    sysstat-5.0.5-1
    xscreensaver-4.18-5.rhel4.2
    setarch-1.6-1

  • RELEVANCY SCORE 2.70

    DB:2.70:Can We Install Esrs Gw On Red Hat Enterprise Linux 6.5 Version. Per Esrs Requirements It Says The Ver Should Be Rhel 6.2 p7



    Can we install ESRS GW on Red Hat Enterprise Linux 6.5 version. per ESRS requirements it says the ver should be RHEL 6.2?

    DB:2.70:Can We Install Esrs Gw On Red Hat Enterprise Linux 6.5 Version. Per Esrs Requirements It Says The Ver Should Be Rhel 6.2 p7


    Can we install ESRS GW on Red Hat Enterprise Linux 6.5 version. per ESRS requirements it says the ver should be RHEL 6.2?

  • RELEVANCY SCORE 2.69

    DB:2.69:Red Hat 5 Support Coming? zs


    Is support planned for RHEL/CentOS 5?

    Thanks

    --Patrick

    DB:2.69:Red Hat 5 Support Coming? zs


    I'm not too concerned about CentOS, if RH works, CentOS will. I'm more concerned with RH 5 support. Thanks for the info on 8.8.

  • RELEVANCY SCORE 2.69

    DB:2.69:How To Install Application Server (10.1.3.X) On Oracle Enterprise Linux 4 3p


    the installer said that
    ===============================
    Starting Oracle Universal Installer...

    Checking installer requirements...

    Checking operating system version: must be redhat-Red Hat Enterprise Linux AS release 3, redhat-Red Hat Enterprise Linux AS release 4, redhat-Red Hat Enterprise Linux ES release 3, redhat-Red Hat Enterprise Linux ES release 4 or SuSE-9
    Failed
    =================================

    application server (10.1.3.x) do not support Oracle enterprise linux 4 update 5, right?

    DB:2.69:How To Install Application Server (10.1.3.X) On Oracle Enterprise Linux 4 3p

    Hi James,

    Oracle Enterprise Linux 4 is supported, but not yet in the oraparam.ini

    You can either comment the OS line in oraparam.ini, to prevent OS checking.
    Or run runInstaller -ignoreSysPrereqs if you're sure all other prerequisites are met.

    The first option is preferable, since the second will ignore all prerequisites.
    The installer should run fine.

    Greetings
    Jaap

  • RELEVANCY SCORE 2.69

    DB:2.69:Sce -Cm (Collection Manager) On Rhel 5.0ric m1



    Dear All,

    Can we install Service control engine collection manager on Red hat enterprise linux 5.0.

    On release notes it is saying RHEL 4 and 3.

    Can anyone please confirm this and also give some tips and tricks on it.

    Thanks

    DB:2.69:Sce -Cm (Collection Manager) On Rhel 5.0ric m1


    actually its supported, you can download the manual on the Cisco website. May I ask what is the version of your CM?

  • RELEVANCY SCORE 2.69

    DB:2.69:Re: Ias Opmn Startup Error 8z


    Hello,

    iAS 9.0.4 requires libdb.so.2 coming from the openmotif RPM installation.
    Note that I have 2 different version of the openmotif installed on my Linux server.
    Can I make a link to use libdb.so.3 instead ?

    Paolo

    PS: My OS is Linux RHEL 3 (Red Hat Enterprise 3 ES (release 4 or 5).

    DB:2.69:Re: Ias Opmn Startup Error 8z

    For the benefit of any other users discovering this thread if you are installing OracleAS 10g on OEL 5 or RHEL 5 and encountering a "libdb.so.2" error review the advice given in

    Oracle Application Server 10g (10.1.2) Installation Requirements for Linux OEL 5 and RHEL 5 [ID 564174.1]

    https://support.oracle.com/CSP/main/article?cmd=showid= 564174.1type=NOT

  • RELEVANCY SCORE 2.69

    DB:2.69:Oracle 10g Application Server Insfrastructure On Rhel 5.5 89


    Can i install oracle 10g Application server Infrastructure 10.1.4.0.1 in Red Hat Enterprise Linux 5.5 ?

    DB:2.69:Oracle 10g Application Server Insfrastructure On Rhel 5.5 89

    Hi hari;

    Your version is correct? Coz i find this higer version Oracle Application Server 10g Release 3 (10.1.3.4) not 10.1.4.0.1

    All docs are avaliable at:

    http://www.oracle.com/technetwork/indexes/documentation/index.html

    You can check software requirement part and also you can use certifircan matrix page (http://www.oracle.com/technology/support/metalink/index.html) for certified platform

    Regard
    Helios

  • RELEVANCY SCORE 2.69

    DB:2.69:Oel-5 Finally Released But With Many Desktop Packages Missing ap


    Hi,

    OEL-5 GA has just been released but with many client (desktop) packages missing (as opposed to CENTOS-5 where all RHEL-5 categories are bundled into only one distribution). Namely, three months ago RHEL-5 has been released in three basic categories:

    1. Red Hat Enterprise Linux Desktop
    2. Red Hat Enterprise Linux
    3. Red Hat Enterprise Linux Advanced Platform

    The complete souce code for these distributions resides in two Red Hat ftp directories: "5Client" and "5Server" with different contents. It seems that OEL-5 GA includes only packages from "5Server" directory. So, many important applications are missing:

    - openoffice.org
    - kdepim (kmail, knode etc)
    - thunderbird
    - fribidi
    - gaim
    - k3b
    etc.

    I'm little confused, since it would be very stupid to have to download those packages from CENTOS-5 or self-compiling them from Red Hat source rpm download site.

    N.J.

    DB:2.69:Oel-5 Finally Released But With Many Desktop Packages Missing ap

    Thanks a lot Wim.

    Yes I know, the problem didn't exist in RHEL-4/OEL-4, since AS was superset of ES, WS and Desktop. Unfortunatelly, It's not the case in version 5 where client version includes many packages that are missing in server version and vice versa. To avoid complications with new subscription channels, I would suggest the simplest and the most logical solution: all three categories BUNDLED in single distribution OEL-5 GA and only one subscription channel, just like CENTOS-5 (six CD ISOs).

    Regards

    N.J.

  • RELEVANCY SCORE 2.69

    DB:2.69:Biee On Rhel 5 Update 4 7j


    Hi,

    The BIEE 10.1.3.4 SRSP indicates that BIEE is certified on Red Hat Enterprise 5 Linux x86-64.

    My customer wishes to install BIEE 10.1.3.4.1 on Red Hat Enterprise 5 Linux x86-64 - Update 4. Is RHEL 5 Update 4 certified for BIEE 10.1.3.4.1 ? If not, when is the certification planned?

    Thanks,
    Arjun

    DB:2.69:Biee On Rhel 5 Update 4 7j

    It should be fine, I think Oracle doesn't limit support on minor revisions. We are running OBIEE under RHEL 5 Update 3 without any issues.

  • RELEVANCY SCORE 2.69

    DB:2.69:Asm Rpm Issue Rhel As 3 Update 4 8z


    rpm's designated for 2.4.21- kernel are failing during upgrade/install as follows:

    Preparing... ########################################### [100%]
    1:oracleasm-support ########################################### [ 33%]
    Checking for Red Hat enterprise kernel: [FAILED]
    error: %post(oracleasm-support-1.0.3-1) scriptlet failed, exit status 1
    2:oracleasm-2.4.21-EL-smp########################################### [ 67%]
    Checking for Red Hat enterprise kernel: [FAILED]
    error: %post(oracleasm-2.4.21-EL-smp-1.0.3-1) scriptlet failed, exit status 1

    The kernel of the machine is 2.4.21-27.0.2.1.1.ELsmp

    Anyone encountered this issue or had success installing the ASM packages on RHEL AS 3 U4?

    Thanks,

    DB:2.69:Asm Rpm Issue Rhel As 3 Update 4 8z

    :) Forged it.

    I've used:
    #strings oracleasm.o and found the kernel version string.
    Then chenged it from 2.4.21-15EL to 2.4.21-27EL

    It seams to me OK - I can load it now ...

    cheers,

    Pacco

  • RELEVANCY SCORE 2.69

    DB:2.69:Re: Ol6u1 Non-Uek Kernel Missing Ocfs2 m8


    That's because that kernel is the Red Hat compatible kernel, which is compiled straight from RHEL source. Red Hat does not enable OCFS2

    Sergio

    DB:2.69:Re: Ol6u1 Non-Uek Kernel Missing Ocfs2 m8

    [root@ol6u1 ~]# cat /etc/oracle-release
    Oracle Linux Server release 6.1

    [root@ol6u1 ~]# uname -r
    2.6.32-131.0.15.el6.x86_64

    [root@rsmtestpost ~]# service o2cb load
    Loading filesystem "ocfs2_dlmfs": Unable to load filesystem "ocfs2_dlmfs"
    Failed

    [root@ol6u1 ~]# ls /lib/modules/`uname -r`/kernel/fs/ocfs2
    ls: cannot access /lib/modules/2.6.32-131.0.15.el6.x86_64/kernel/fs/ocfs2: No such file or directory

    OCFS2 kernel-uek modules,

    [root@rsmtestpost ~]# ls /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2
    cluster dlmfs ocfs2.ko ocfs2_stack_o2cb.ko
    dlm ocfs2 ocfs2_stackglue.ko ocfs2_stack_user.ko

    [root@ol6u1~]# rpm -ql kernel | grep -i ocfs

    [root@ol6u1 ~]# rpm -ql kernel-uek | grep -i ocfs
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/cluster
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/cluster/ocfs2_nodemanager.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/dlm
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/dlm/ocfs2_dlm.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/dlmfs
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/dlmfs/ocfs2_dlmfs.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/ocfs2.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/ocfs2_stack_o2cb.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/ocfs2_stack_user.ko
    /lib/modules/2.6.32-100.34.1.el6uek.x86_64/kernel/fs/ocfs2/ocfs2_stackglue.ko

  • RELEVANCY SCORE 2.69

    DB:2.69:Verity On Red Hat x3


    I'm aware that Verity does not run on Red Hat Linux 7.3, 8,
    and 9 but is supposed to run on Red Hat Linux Enterprise. I am
    configuring a new web server for migration and looking at a Linux
    box running Red Hat Enterprise Linux ES (version 4?). Can anyone
    confirm that the Verity search (cfsearch, cfcollection, cfindex)
    will run on that version of Red Hat?

    Thanks to all for your input!

  • RELEVANCY SCORE 2.68

    DB:2.68:Rhel 6 Paravirtualisation Support sz


    Hi,

    I've read somewhere that Red Hat has removed native XEN support from RHEL 6. Does this mean that a VM built with RHEL 6 running on OVM will perform badly (no paravirtualisation support?) compared to a RHEL 5 VM?

    BTW I know that Oracle has just released EL 6 (basically RHEL 6 with all the Red Hat copywright messages removed).

    Many Thanks.

    DB:2.68:Rhel 6 Paravirtualisation Support sz

    Hi,

    No, RHEL 6 guest will run as well as a RHEL 5.
    What the "removed native Xen support" means is, that in a standard RHEL server (not guest!) install you will not find any XEN hypervisor functionality anymore. So the XEN hypervisor is gone (replaced by KVM), not any PVM/HVM functionality.
    This even is improved with RHEL6, since the kernel itself will know what to do... use PVM or HVM. So no separate pvm kernel is needed.

    Regards
    Sebastian

  • RELEVANCY SCORE 2.68

    DB:2.68:Red Hat Enterprise Linux For Sap Applications mf



    Hi,

    I want to install SAP on linux Red Hat Enterprise 5, not 6 for compatibility reasons.

    I don't understand the real differences between Red Hat Enterprise Linux 5 and Red Hat Enterprise Linux 5 for SAP Business Applications.

    Can we use RHEL 5 or de we have to use RHEL 5 for SAP ?

    Thanks for your great help.

    regards.

    DB:2.68:Red Hat Enterprise Linux For Sap Applications mf


    Hello Bruno,

    Check this site: https://access.redhat.com/site/node/34169

    Best regards,

    Adam

  • RELEVANCY SCORE 2.68

    DB:2.68:Is Appliances Generated (Rhel Based) Supported By Red Hat? mf



    Not really a technical question but I need to know this.

    Is appliances generated by boxgrinder based on RHEL 6 officially supported by Red Hat?

    As the install method is not via kickstart or anaconda I would like to know if I make an appliance and use one subscription for the appliance if Red Hat considers the install to be valid, and hence supported?

    My build server is a Fedora 15

    Thanks in advance and have a nice day.

    DB:2.68:Is Appliances Generated (Rhel Based) Supported By Red Hat? mf


    Thanks for an exceptionally quick answer, fantastic

    And thank you for making a great product available!

  • RELEVANCY SCORE 2.68

    DB:2.68:[Jira] (Sigar-239) Sigar Discovers Incorrect Rhel 5 Cpu Configuration 1p



    Jason Konicki created SIGAR-239:

    -

    Summary: SIGAR discovers incorrect RHEL 5 CPU configuration

    Key: SIGAR-239

    URL: https://jira.hyperic.com/browse/SIGAR-239

    Project: Sigar

    Issue Type: Bug

    Affects Versions: 1.6.4

    Environment: Hyperic 4.5.1.3, RHEL 5.6 64bit -- Red Hat Enterprise Linux Server release 5.6 (Tikanga)

    Reporter: Jason Konicki

    Assignee: Doug MacEachern

    Priority: Major

    Hyperic Agent (SIGAR in this case) incorrectly discovers 3 CPUs with 8 cores each. The correct CPU configuration according to /proc/cpuinfo however is 4 CPUs with 6 cores each.

    See attached cpuinfo from machine and the Sigar output.

    --

    This message is automatically generated by JIRA.

    If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.hyperic.com/secure/ContactAdministrators!default.jspa

    For more information on JIRA, see: http://www.atlassian.com/software/jira

    DB:2.68:[Jira] (Sigar-239) Sigar Discovers Incorrect Rhel 5 Cpu Configuration 1p


    Jason Konicki created SIGAR-239:

    -

    Summary: SIGAR discovers incorrect RHEL 5 CPU configuration

    Key: SIGAR-239

    URL: https://jira.hyperic.com/browse/SIGAR-239

    Project: Sigar

    Issue Type: Bug

    Affects Versions: 1.6.4

    Environment: Hyperic 4.5.1.3, RHEL 5.6 64bit -- Red Hat Enterprise Linux Server release 5.6 (Tikanga)

    Reporter: Jason Konicki

    Assignee: Doug MacEachern

    Priority: Major

    Hyperic Agent (SIGAR in this case) incorrectly discovers 3 CPUs with 8 cores each. The correct CPU configuration according to /proc/cpuinfo however is 4 CPUs with 6 cores each.

    See attached cpuinfo from machine and the Sigar output.

    --

    This message is automatically generated by JIRA.

    If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.hyperic.com/secure/ContactAdministrators!default.jspa

    For more information on JIRA, see: http://www.atlassian.com/software/jira

  • RELEVANCY SCORE 2.68

    DB:2.68:Are Connectx-3 Vpi Adapters Compatible With The Red Hat Mrg (I.E. Real-Time Patch)? xc



    I would like to use the ConnectX-3 VPI adapters on a Scientific Linux system with the real-time patch instaled. This is functionally equivalent to a RHEL system with Red Hat MRG. Has anybody successfully used these adapters on a Linux system with the real-time patch installed?

    Thanks,

    Malcolm Smith

  • RELEVANCY SCORE 2.68

    DB:2.68:Connect Addin For Rhel (Red Hat Enterprise Linux) 7c



    Hi,

    I'm trying to convert the .deb package of Adobe Connect add-in to .rpm to install on RHEL, tryed with Alien, but does not work.

    Anyone knows why the Adobe, that always lauched your applications to most commons Linux packages versions, like: .rpm and .tar.gz, is packing this important add-in only in the Debian / Ubuntu format?

    Too many companies uses RHEL or SuSe Linux, the Debian / Ubuntu are very used in Academic environments, wherever...

    I'm waiting for a good suol to help me convert this package...

    Thanks by attention,

    Ricardo de Aquino Borges

    DB:2.68:Connect Addin For Rhel (Red Hat Enterprise Linux) 7c


    In case you were not aware, Adobe conducted a major reorg and realignment of resources in December, 2011. Many resources were eliminated and layoffs announced publicly. The Adobe Connect team was reduced. I left Adobe for a better opportunity to use my talents elsewhere. I do not know if this will ever happen. You would need to keep asking in the forum for support of Red Hat. I have moved on to another large software company supporting enterprise content management. It seems the web conference market is becoming highly commoditized and in many cases there are free web conference services that rival Adobe's. So, the focus by many companies will be toward cloud based services and not on-premise solutions. Perhaps that is why no Red Hat support? Not sure. It's all based on product profitability, customer demands, product direction, resources and money.

  • RELEVANCY SCORE 2.68

    DB:2.68:Need 10g Client For Red Hat 5el On X86_64 c8


    Hello,
    Anyone know if there's a 10g client that runs on a Linux RHEL 5 x86 64 platform?? I tried to install the Oracle Database 10g Client Release 2 (10.2.0.1.0) for Linux x86-64 (from http://www.oracle.com/technetwork/database/10201linx8664soft-092456.html), but it complained and said it was looking for redhat-3, redhat-4, suse-9, and some other flavors.

    Or could someone point me to the database client certification matrix?

    Thanks!

    DB:2.68:Need 10g Client For Red Hat 5el On X86_64 c8

    Thanks for the help! Had to make sure all the packages were installed from referenced mysupport note, and ran the installer with -ignoreSysPrereqs.
    We had a requirement for 10g client.

  • RELEVANCY SCORE 2.68

    DB:2.68:Power6 Rhel And Oracle 10g 39


    Hi,
    I need to find out if the above combination is supported by Oracle. I checked on metalink/certify but it wasnt clear to me if the power6 platform with red hat was supported.
    I know power6,AIX and oracle are supported. I would appreciate the info if anybody else has come accross this issue.

    DB:2.68:Power6 Rhel And Oracle 10g 39

    It's not explicitly said, Oracle runs on specific Power architecture,they only talk in general about 'Linux on Power'. But p6 is mentioned in this note, so I would say 10gR2 runs on this architecture. But you may ask Oracle support for clarification.

    Werner

  • RELEVANCY SCORE 2.68

    DB:2.68:Documentum Upgradation Cs 6.5 Sp1 To 7.0 Version - Os Upgradation xs



    We plan to upgrade Documentum CS 6.5 SP1 to 7.0 version. From Release notes we are assuming that following Red Hat Linux (RHEL) OS versions upgrades will be required during upgrade process:

    1. Upgrade CS 6.5 SP1 (RHEL 5.2) to CS 6.5 SP3 (RHEL 5.4) - Minor version Upgrade from RHEL 5.2 to 5.4 required (?)

    2. Upgrade CS 6.5 SP3 (RHEL 5.4) to CS 6.7 32bit (RHEL 6.1) - Minor version Upgrade of RHEL 5.4 to 6.1 required (?)

    3. Upgrade 6.7 32bit (RHEL 6.1) to CS 6.7 64bit (RHEL 6.1) - No OS upgradation required

    4. Upgrade 6.7 64bit (RHEL 6.1) to CS 7.0 64bit (RHEL 6.3) - Major version Upgrade from RHEL 6.1 to 6.3 required (?)

    Can we avoid OS upgrade (RHEL) to various OS versions by choosing one specific RHEL OS version that may support multiple Documentum CS versions as mentioned above?

    DB:2.68:Documentum Upgradation Cs 6.5 Sp1 To 7.0 Version - Os Upgradation xs


    This will be addressed via the following duplicate post:

    CS 6.5 SP1 to 7.0 Migration - OS versions

  • RELEVANCY SCORE 2.68

    DB:2.68:Increase Size Of Lun Attached To Red Hat Host k8


    Hi All,We have a CX-700 with a LUN attached to a RHEL host. We have increased the space of the LUN via a LUN migration. What steps do we need to take to get the Linux host to see the new space?

    DB:2.68:Increase Size Of Lun Attached To Red Hat Host k8

    Googling showed this link. I have never used this method, so can't guarantee that it works. I would suggest that you take a look at using some kind of volume manager such as LVM2 for your future LUNs as using volume manager allows for much easier storage expansion.http://www.howtoforge.com/linux_resizing_ext3_partitions

  • RELEVANCY SCORE 2.67

    DB:2.67:Guest Os Rhel 4 Didn't Booting Successfully p3



    Hello all,

    i have insalled VMWare workstation 5 on my Windows XP professional. and i allocated 256MB for guest OS. and i selectd virtual disk is partion 3 ext3 where my linux was installed.

    now i can boot my guest os by GRUB i can select my guest os. but one error occurs it is PCI: Cannot allocate resource region 4

    after this error it shows Red hat nash version 4.1.8 starting...

    and initializing hardware \[OK] some thing like that

    after these actions it just shows a blank screen i cann't enter Linux fully. i have insalled RHEL 4 AS in 6GB partion (ext3)

    Please help me. after fixing this problem only i can setup my internet connection under linux. it is also in some modem probs.

    Thankyou,

    Karthikeyan.

    DB:2.67:Guest Os Rhel 4 Didn't Booting Successfully p3


    "Cannot allocate resource region 4" is normal message. It is bug in Linux kernel which got fixed in 2.6.12 or sometime around that version.

    You should first install RedHat from scratch on virtual disk, and only after you'll become familiar with both Linux and VMware you should start experimenting with dual booting.

    Most probably you have configured your RedHat to start up in graphical environment, and X driver for your physical video card crashes when run in the VM, rendering video/keyboard unusable. You should reconfigure your Linux installation to not start graphical environment (by modifying /etc/inittab to set default initlevel to 3 instead of 5), and then try booting again. Or boot your guest with init=/bin/bash option and then fix your guest's configuration. But before this you should gain some Linux administration exprience by installing RedHat on virtual disk and playing with it a bit.

  • RELEVANCY SCORE 2.66

    DB:2.66:Vmware Osp For Rhel kj



    Hi,

    the tar version of the VMware Tools for Red Hat includes a vmware-config-tools.pl script which configures

    the udev rule to increase the scsi timeout to 180 seconds, which was recommended by VMware.

    /etc/udev/rules.d/99-vmware-scsi-udev.rules

    This is completely missing in the VMware OPS's.

    Why ? Is it a bug or a "feature" ?

    Is it now up to me to add this rule to RHEL VM's ?

    Martin

    DB:2.66:Vmware Osp For Rhel kj


    I havent seen any change yet with the the OSP packages but I've only been playing with 4.1latest (8.3.12-559003) rhel 6 x86_64 (http://packages.vmware.com/tools/esx/4.1latest/rhel6/x86_64/index.html). Since we aren't seeing much traction here I'm starting to think we need to open up a support case to get some visability on this.

    What I have done in the meantime is harvest the 99-vmware-scsi-udev.rules file from the vmware-tools tarball install and then have a post install script copy this file into /etc/udev/rules.d/ and then execute /sbin/start_udev.

    Anyone else see this incorporated yet, possibly in the ESX 5.x tools?

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk For Rhel 4 z1





    Anyone knows when is expected the release of Plesk for Red Hat Enterprise Linux 4 / CentOS 4 ?

    I want to re-install my machine from Red Hat 9 to CentOS but I think I would go for CentOS 4 since its new and I would only need to re-install the machine in 2-4 years.

    Best regards
    Joao Correia

    DB:2.66:Plesk For Rhel 4 z1




    The releases arent dependant on each other I dont believe, but yes were due for 7.5.4 Linux soon.

  • RELEVANCY SCORE 2.66

    DB:2.66:R12 Upgrade Path Advice (Rhel 3) j8


    Dear All,

    I would like you to provide me some input on R12 upgrade.

    Our current setup is
    OS: Red Hat Linux AS 3.0 32-bits
    EBS: 11.5.10.2
    DB: 10.2.0.4

    New setup
    OS: Red Hat Linux 6.x 64-bits
    EBS: 12.1.3
    DB: 11.2.0.3

    I have searched various notes, but can not find anything specific to it RHEL 3.0.

    R12 is not supported on RHEL3.0, so I can't upgrade it on current system and then migrate it to RHEL6 system using note 471566.1.

    Can you please advice me what options we have here ?.

    Thanks in advance

    Regards

    DB:2.66:R12 Upgrade Path Advice (Rhel 3) j8

    I got the point.

    Many thanks for your help Hussein.

  • RELEVANCY SCORE 2.66

    DB:2.66:Upgrading From Red Hat Linux 9 To Fedora Core 3 On Poweredge 1750 - Any Problem Or Pitfalls? x1



    Hi,

    Has anyone tried upgrading their Red Hat Linux 9 to Fedora Core 3 on PE 1750? Was it easy? Are there any pitfalls to watch out for?

    Will Fedora Core 3 correctly detects hardware and RAID? Will we need to reinstall Dell software on theserver after that?

    Thanks.
    Message Edited by rebelfighter on 03-30-2005 01:46 AM

    DB:2.66:Upgrading From Red Hat Linux 9 To Fedora Core 3 On Poweredge 1750 - Any Problem Or Pitfalls? x1

    I attempted an upgrade of a PowerEdge 1750 from Fedora Core2 to Core3 and the only problem I had was that the drivers for the RAID were non existent in Fedora Core 3. Other than that the install went off with out a hitch.

    I did not have time to completely figure out how to make the RAID work in CORE3 , so I went back to Core 2. Core 2 works like a champ. With that being said, if anybody can provide a link that has the necessary software to make the RAID for the Poweredge 1750 work in Core 3 4 with monitoring utilities and SNMP notificationI would appreciate it.

    ( I do not understand why this functionality was removed from Core3???)

  • RELEVANCY SCORE 2.65

    DB:2.65:Oracle Database 11.2 On Rhel 5.5 Support And Certification p9


    Hi all,
    could anyone clarify the following sentence:

    Oracle Database
    Quick Installation Guide
    11g Release 2 (11.2) for Linux x86-64
    E16768-06
    June 2011

    quote

    4.1 Operating System Requirements
    The following or later versions of the operating system are required for Oracle
    Database 11g Release 2 (11.2):

    [...]

    Red Hat Enterprise Linux 5 Update 5 (only if using Oracle Unbreakable Enterprise
    Kernel)

    /quote

    Does this mean that 11.2 is NOT supported and/or certified on RHEL 5.5 with the original default RedHat kernel?

    I checked:

    1. Doc ID 1304727.1 - 11.2.0.2 requires Oracle Linux 5 update 2 or higher.
    2. Quick Installation Guide for Linux: Red Hat Enterprise Linux 5 Update 5 (only if using Oracle Unbreakable Enterprise
    Kernel)
    3. Installation Guide (complete, not quick): Red Hat Enterprise Linux 5 Update 5 (with the Oracle Unbreakable Enterprise Kernel for Linux)

    Best reagds
    Dimitre

  • RELEVANCY SCORE 2.65

    DB:2.65:Red Hat Cluster Suite, Gfs2 And Vmware z8



    Hello, I want to implement Red Hat Cluster Suite with a shared GFS2 filesystem on VMware guests running RHEL 5.7. I want the implementation to be fully supported by both Red Hat and VMware. This Red Hat document https://access.redhat.com/kb/docs/DOC-46375 states that VMDKs are not supported, but that RDMs (in either Virtual Compatibility Mode or Physical Compatibility Mode) are fully supported when the fence_vmware_soap fence device is used. Therefore I intend to place the GFS2 filesystem on one of the two types of RDM disk (and obviously have the Red Hat OS on another disk). I'm a bit confused about the options though! My questions are: 1) Does the RDM have to be added to an additional SCSI controller on the guest, or can it be on the same controller as the local (OS) disk? i.e. can I just have one SCSI controller for the guest, with both OS and GFS2 storage? 2) How is the RDM "Compatibility Mode" option (virtual or physical) affected by the SCSI controller's "SCSI Bus Sharing" option (none, virtual or physical)? Are these just different ways of setting the same thing? If so, which takes precedence? 3) Is it at all possible to vMotion these guests without powering off? Many thanks in anticipation, experts! Andy

    DB:2.65:Red Hat Cluster Suite, Gfs2 And Vmware z8


    Many thanks for your help David, that has clarified things for me.

    For interest, I tried to add an RDM with "Physical" compat mode to the guest's existing SCSI controller, which I had changed to "Physical" Bus Sharing. Unfortunately it didn't boot due to the OS disk being thin-provisioned; the error message seemed to indicate that only thick-provisioned disks (and RDMs, obviously) are allowed on controllers which have Bus Sharing set to "Physical". No matter, I'll just have a second controller.

    Now I just need Red Hat to update fence_vmware_soap to work with vCenter 5 - it currently only works with vCenter 4.1. Unfortunately I've been told by Red Hat that this won't be till RHEL 5.9 is released...

    Thanks again,

    Andy

  • RELEVANCY SCORE 2.65

    DB:2.65:How To Restore Dell Branding zf


    We have a 2600 pre-installed with RHEL 3. I re-installed the OS using the Red Hat CDs and not the Server Assistant CD. How can I restore the Dell branding (welcome logo, etc.) using a custom installation? TIA.

    DB:2.65:How To Restore Dell Branding zf

    We have a 2600 pre-installed with RHEL 3. I re-installed the OS using the Red Hat CDs and not the Server Assistant CD. How can I restore the Dell branding (welcome logo, etc.) using a custom installation? TIA.

  • RELEVANCY SCORE 2.65

    DB:2.65:R12 Installation Pre Requists sj


    hai,

    i followd documentid 402310.1 for installing 12.0.0 on RHEL AS 4.0 32 bit.

    FOR applying prerequists( packages )

    he following table lists the required packages and the minimum required versions for Linux (32-bit).---------------------------------------------------------------------------------------------------------------------------------------
    Red Hat Enterprise Linux AS/ES 4.0*

    glibc-2.3.4-2.25
    glibc-common-2.3.4-2.25
    binutils-2.15.92.0.2-21
    compat-libstdc++-296-2.96-132.7.2
    gcc-3.4.6-3
    gcc-c++-3.4.6-3
    libgcc-3.4.6-3
    libstdc++-3.4.6-3
    libstdc++-devel-3.4.6-3
    openmotif21-2.1.30-11.RHEL4.6**
    pdksh-5.2.14-30.3
    setarch-1.6-1
    make-3.80-6.EL4
    gnome-libs-1.4.1.2.90-44.1
    sysstat-5.0.5-11.rhel4
    compat-db-4.1.25-9
    control-center-2.8.0-12.rhel4.5
    xscreensaver-4.18-5.rhel4.11
    libaio-0.3.105-2
    libaio-devel-0.3.105-2 .

    how to apply at o/s command promt these packages? plz get back me if any knows

    DB:2.65:R12 Installation Pre Requists sj

    As root user, issue the following:

    # rpm ivh Package NameOr,

    # rpm Uvh Package NameTo check if the package is installed or not, issue:

    # rpm q Package NameFor more info, refer to:

    How to use RPM Commands
    http://www.faqs.org/docs/securing/chap3sec20.html

    Installing software from RPM packages in Linux
    http://www.tuxfiles.org/linuxhelp/rpminstall.html

    Oracle Applications (12.0) Installation on Enterprise Linux 4.5
    http://www.oracle-base.com/articles/apps/OracleApps_12_InstallationOnOEL45.php

  • RELEVANCY SCORE 2.65

    DB:2.65:Why There Is Need To Change Rhel5 To Rhel4 In Order To Install Oracle 10gr2 ds


    dear sir, i am facing below and this way it solve, but is this oracle 10gr2 restricted to install

    One of the first checks performed by the Oracle Universal Installer (OUI) is to determine if the host platform is supported. The OUI uses the file /etc/redhat-release to determine the platform. For the case of Red Hat Enterprise Linux, Oracle Database 10g Release 2 expects either RHEL 3 or RHEL/OEL 4. The OUI will immediately fail if it doesn't recognize either of these two platforms:

    $ /home/oracle/orainstall/database/runInstaller

    Starting Oracle Universal Installer...

    Checking installer requirements...

    Checking operating system version:
    must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2
    Failed

    Exiting Oracle Universal Installer, log for this session can be found at
    /tmp/OraInstall2008-01-08_06-06-36PM/installActions2008-01-08_06-06-36PM.log

    The easiest way to get around this error is to modify the /etc/redhat-release file replacing the current release information (CentOS release 5 (Final)) with the following:

    redhat-4

    Before modifying /etc/redhat-release, make a backup copy of the file and ensure to replace the original one after the Oracle installation and patch process has been completed.

    $ su -
    # cp /etc/redhat-release /etc/redhat-release.original
    # echo "redhat-4" /etc/redhat-release

  • RELEVANCY SCORE 2.65

    DB:2.65:Rhel As4 Disk Problems zs



    I have VMWare ESX Server 2.5 and when I try to install a Red Hat Enterprise Linux AS4 virtual machine I get errors that it cannot detect any hard drive. Is this normal?

    sam

    Message was edited by: Sam L

    Never mind, I found it.

    You just need to change the SCSI controller to vmxlsilogic.

    DB:2.65:Rhel As4 Disk Problems zs


    The safest way to do this and keep your VM working is:

    \- Add another drive to your VM. Assign it a SCSI ID of 1:0 to force it to a second controller

    \- Set the second controller to be LSILogic

    \- Boot the VM and allow the guest OS to discover the new controller

    \- Shutdown the VM

    \- Delete the temporary drive assigned in the first step and change the device type for the first controller to LSILogic (if you're comfortable editing the .vmx file, you can clean up the second controller and the additional drive by deleting those lines (scsi1*) - although it doesn't hurt anything to leave them...)

    \- Reboot your VM

    That should do it...

  • RELEVANCY SCORE 2.65

    DB:2.65:Linux Kernel Version Issues sf


    I stuck up with the various Linux kernel version
    As I know 2.4.XXX means Red Hat 3
    2.6.XXX means Red Hat 4
    Am I right?? :(
    What does this kernel version means - 2.4.9-e.25
    Also what is mean by AS ES WS
    Red Hat Enterprise Linux[b] AS (v. 2.1)
    Red Hat Enterprise Linux[b] ES (v. 2.1)
    Red Hat Enterprise Linux WS (v. 2.1)
    Is it red hat 2 or 3
    Can any one please explain how we can identify Operating system from these kernel version.
    Thanks...............In advance

    DB:2.65:Linux Kernel Version Issues sf

    In fact I don't belive that Kernel version has to much influence beside the possibilty to install the Oracle DB. I have install it on Fedora 6 for instance, which include both kerenel 2.18.- and 2.19-.
    May be you can explain more.

    laurentb.

  • RELEVANCY SCORE 2.64

    DB:2.64:How To Install Apache On Red Hat Linux Server-5.....Urgent Reply sc


    I have rhel-5 and i need to instal apache on that.I dont have any idea about that.
    Someone please explain step by step how to proceed with it.

    DB:2.64:How To Install Apache On Red Hat Linux Server-5.....Urgent Reply sc

    Moderator Action:
    @ O.P.,
    Your impatience had you How to install Apache on Red Hat Linux Server-5.....Urgent Reply to multiple forums.
    That is poor forum etiquette at best.
    That is spam at worst.

    This thread is locked.
    It is outside the scope of the OTN forums.

  • RELEVANCY SCORE 2.64

    DB:2.64:Is Red Hat Es 6.2 (X86_64) Is A Supported Os Version For Weblogic 10.3.6 xd


    Hi,Is RHEL (Red hat Enterprise Linux) 6.2 ES is a supported OS version for WebLogic 10.3.6?Please guide!!thanks in advance!

    DB:2.64:Is Red Hat Es 6.2 (X86_64) Is A Supported Os Version For Weblogic 10.3.6 xd

    Hi,Is RHEL (Red hat Enterprise Linux) 6.2 ES is a supported OS version for WebLogic 10.3.6?Please guide!!thanks in advance!

  • RELEVANCY SCORE 2.64

    DB:2.64:Rhel Smart Flash Cache Support mz


    Does Oracle Smart Flash Cache support Red Hat Linux enterprise: 2.6.18-238.9.1.el5 x86 64 ?

    Is RHEL support coming to an end?

    DB:2.64:Rhel Smart Flash Cache Support mz

    To be clear, Exadata storage cells are installed with Oracle Linux (only). Database servers in the DBM may be installed with Oracle Linux or Oracle Solaris (x86).

  • RELEVANCY SCORE 2.64

    DB:2.64:Migration From Red Hat 7.3 (Ensim) Error dk





    Hi,

    Im migrating from Red Hat 7.3 (Ensim) to Plesk 8.6.

    Plesk generates an error message when i want to migrate. This is what i could find in the logs:

    Ive cut out the important part (where the exception occures). The total amount of domains is around 130. Can anyone help me?

    Code:

    DB:2.64:Migration From Red Hat 7.3 (Ensim) Error dk




    Hi,

    Im migrating from Red Hat 7.3 (Ensim) to Plesk 8.6.

    Plesk generates an error message when i want to migrate. This is what i could find in the logs:

    Ive cut out the important part (where the exception occures). The total amount of domains is around 130. Can anyone help me?

    Code:

  • RELEVANCY SCORE 2.64

    DB:2.64:Installing Oracle 9i On Rhel Es4 ka


    I have oracle 9i and Red Hat Enterprise Linux ES4. Can anybody help me please by telling what are the requirements (hardware and software) and steps for installation of oracle9i on Red Hat Linux ES4

    DB:2.64:Installing Oracle 9i On Rhel Es4 ka

    Thanks, but can anybody please tell me the installation proces like
    making separte directories, then making a oracle user group, then giving specific permisssion , setting sticy bits and oracle sid etc and all.

  • RELEVANCY SCORE 2.64

    DB:2.64:Ensim Pro/Basic For Linux V10.3.0 Install Directions jm





    Summary
    Ensim Pro/Basic for Linux v10.3.0 - release notification

    Prevention

    Details

    Ensim is pleased to announce the release of Ensim Pro/Basic for Linux v10.3.0.

    Supported Operating Systems:

    32 Bit:
    1. Fedora Core 4
    2. Fedora Core 6
    3. Red Hat Enterprise Linux ES 4ES
    4. Red Hat Enterprise Linux ES 5ES
    5. CentOS 4.4
    6. CentOS 5.0

    64 Bit:
    1. Fedora Core 6
    2. Red Hat Enterprise Linux ES 4ES
    3. Red Hat Enterprise Linux ES 5ES
    4. CentOS 4.4
    5. CentOS 5.0

    New Features:

    • Red Hat Enterprise Linux 5 (RHEL 5)/ Community Enterprise Operating System (CentOS 5.0). Ensim Control Panel 10.3.0 can now be installed on the RHEL 5 and CentOS 5.0 operating systems.
    • Support for 64 bit Architecture. Beginning with this release, 64-bit architecture is supported on the following operating systems FC 6 (Fedora™ Core 6), CentOS 5.0 (Community Enterprise Operating System 5.0), CentOS 4.4, RHEL 5 (Red Hat® Enterprise Linux ES Release 5), and RHEL 4.
    • WebDAV Support. WebDAV (Web-based Distributed Authoring and Versioning) is a set of extensions to the HTTP protocol, which allows users to collaboratively edit and manage files on the remote Web servers. Ensim Pro for Linux now provides you WebDAV or FrontPage Server Extensions to publish your sites to the Ensim Pro server.
    • Cron Job Manager. Cron Job Manager is an application that allows the isp admin to create Cron Jobs through the control panel, which is an automated process that operates at specified time intervals. It allows you to create commands on your server that completes the scheduled tasks automatically at set intervals.
    • Intermediate SSL Certificate support. Beginning with this release Intermediate SSL certificate can be managed using the Ensim Control Panel. SSL certificates supported by Intermediate SSL certificate provide the highest possible security solution for the customers.
    • Provisioning Email template. Ensim Pro now supports customizing the email notification that is sent after the completion of the export/import operation.

    Please read the Release Notes for more details.

    Download locations for Ensim Pro/Basic for Linux v 10.3.0 installers:

    32 Bit:
    1. Fedora Core 4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/fc.4.11/tools/ensim-installer.py
    md5sum : 796cc155d7cfa1a2834cfdbd3dfe7bb5
    2. Fedora Core 6:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/fc.6.11/tools/ensim-installer.py
    md5sum : 5012494159210e8f8c0f5c967ce3a344
    3. Red Hat Enterprise Linux 4ES, CentOS 4.4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/rhel.4ES.11/tools/ensim-installer.py
    md5sum : bfdf2fd58a782730a895ff383ade5b9f
    4. Red Hat Enterprise Linux 5ES, CentOS 5.0:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/rhel.5ES.11/tools/ensim-installer.py
    md5sum : c5596500864b579bd77cd43be89ff70f

    64 Bit:
    1. Fedora Core 6:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/fc.6.11/tools/ensim-installer.py
    md5sum : 9274f53e5ab05e489bac87dffc15eb1a
    2. Red Hat Enterprise Linux 4ES, CentOS 4.4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/rhel.4ES.11/tools/ensim-installer.py
    md5sum : 7caeef975645cd8fefcbecbdd9ecaf7f
    3. Red Hat Enterprise Linux 5ES, CentOS 5.0:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/rhel.5ES.11/tools/ensim-installer.py
    md5sum : 620bb907f043188bc7fd37482f3fd987

    Installation instructions:

    Fresh install:
    Please refer to the Ensim Pro/Basic for Linux 10.3.0 Installation Guide.

    Upgrade from Ensim Pro/Basic for Linux v10.0.0, v10.1.0 and v10.2.0:
    Please refer to the Ensim Pro/Basic for Linux 10.3.0 Upgrade Guide.

    DB:2.64:Ensim Pro/Basic For Linux V10.3.0 Install Directions jm




    Summary
    Ensim Pro/Basic for Linux v10.3.0 - release notification

    Prevention

    Details

    Ensim is pleased to announce the release of Ensim Pro/Basic for Linux v10.3.0.

    Supported Operating Systems:

    32 Bit:
    1. Fedora Core 4
    2. Fedora Core 6
    3. Red Hat Enterprise Linux ES 4ES
    4. Red Hat Enterprise Linux ES 5ES
    5. CentOS 4.4
    6. CentOS 5.0

    64 Bit:
    1. Fedora Core 6
    2. Red Hat Enterprise Linux ES 4ES
    3. Red Hat Enterprise Linux ES 5ES
    4. CentOS 4.4
    5. CentOS 5.0

    New Features:

    • Red Hat Enterprise Linux 5 (RHEL 5)/ Community Enterprise Operating System (CentOS 5.0). Ensim Control Panel 10.3.0 can now be installed on the RHEL 5 and CentOS 5.0 operating systems.
    • Support for 64 bit Architecture. Beginning with this release, 64-bit architecture is supported on the following operating systems FC 6 (Fedora™ Core 6), CentOS 5.0 (Community Enterprise Operating System 5.0), CentOS 4.4, RHEL 5 (Red Hat® Enterprise Linux ES Release 5), and RHEL 4.
    • WebDAV Support. WebDAV (Web-based Distributed Authoring and Versioning) is a set of extensions to the HTTP protocol, which allows users to collaboratively edit and manage files on the remote Web servers. Ensim Pro for Linux now provides you WebDAV or FrontPage Server Extensions to publish your sites to the Ensim Pro server.
    • Cron Job Manager. Cron Job Manager is an application that allows the isp admin to create Cron Jobs through the control panel, which is an automated process that operates at specified time intervals. It allows you to create commands on your server that completes the scheduled tasks automatically at set intervals.
    • Intermediate SSL Certificate support. Beginning with this release Intermediate SSL certificate can be managed using the Ensim Control Panel. SSL certificates supported by Intermediate SSL certificate provide the highest possible security solution for the customers.
    • Provisioning Email template. Ensim Pro now supports customizing the email notification that is sent after the completion of the export/import operation.

    Please read the Release Notes for more details.

    Download locations for Ensim Pro/Basic for Linux v 10.3.0 installers:

    32 Bit:
    1. Fedora Core 4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/fc.4.11/tools/ensim-installer.py
    md5sum : 796cc155d7cfa1a2834cfdbd3dfe7bb5
    2. Fedora Core 6:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/fc.6.11/tools/ensim-installer.py
    md5sum : 5012494159210e8f8c0f5c967ce3a344
    3. Red Hat Enterprise Linux 4ES, CentOS 4.4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/rhel.4ES.11/tools/ensim-installer.py
    md5sum : bfdf2fd58a782730a895ff383ade5b9f
    4. Red Hat Enterprise Linux 5ES, CentOS 5.0:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/i386/rhel.5ES.11/tools/ensim-installer.py
    md5sum : c5596500864b579bd77cd43be89ff70f

    64 Bit:
    1. Fedora Core 6:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/fc.6.11/tools/ensim-installer.py
    md5sum : 9274f53e5ab05e489bac87dffc15eb1a
    2. Red Hat Enterprise Linux 4ES, CentOS 4.4:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/rhel.4ES.11/tools/ensim-installer.py
    md5sum : 7caeef975645cd8fefcbecbdd9ecaf7f
    3. Red Hat Enterprise Linux 5ES, CentOS 5.0:
    ftp://ftp.ensim.com/apt/ensim/EPL/10.3.0/x86_64/rhel.5ES.11/tools/ensim-installer.py
    md5sum : 620bb907f043188bc7fd37482f3fd987

    Installation instructions:

    Fresh install:
    Please refer to the Ensim Pro/Basic for Linux 10.3.0 Installation Guide.

    Upgrade from Ensim Pro/Basic for Linux v10.0.0, v10.1.0 and v10.2.0:
    Please refer to the Ensim Pro/Basic for Linux 10.3.0 Upgrade Guide.

  • RELEVANCY SCORE 2.64

    DB:2.64:Error Installing Oracle Enterprise 11g In Rhel 63 8a


    Dear All:

    I am installing Oracle Enterprise 11g in RHEL 6.3, but I got some errors due to components of Red Hat in the section : "PRE_REQUISITE CHECK"

    The versions of componentes of RHEL are newer than version required by Enterprise 11g.

    package: libaio-0.3.105 Failed
    package: compaq-libstdc++-33-3.2.3 Failed
    package: libaio-devel-0.3.105 Failed
    package: libgcc-3.4.6 Failed
    package: libstdc++-3.4.6 Failed
    package: unixODBC-2.2.11 Failed
    package: unixODBC-devel-2.2.11 Failed
    package: pdksh-5.2.14 Failed

    I need your help to define what to do? I should omit them? or correct them? how to correct?

    DB:2.64:Error Installing Oracle Enterprise 11g In Rhel 63 8a

    Hi,
    Kindly find the prerequisite packages in the following note
    Requirements for Installing Oracle 11gR2 RDBMS on RHEL6 or OL6 64-bit (x86-64) (Doc ID 1441282.1)

    If you have newer than defined prerequisites, you can ignore these warnings and continue installation

    Thanks,
    Krishna

  • RELEVANCY SCORE 2.64

    DB:2.64:Logitech Z 640 Red Hat 9 1m


    I have these speakers and I also have Red Hat Linux 9..

    DB:2.64:Logitech Z 640 Red Hat 9 1m

    correct speakers need not to be installed. refer to your hardware list of configuration. please check if you sound card is supported

  • RELEVANCY SCORE 2.64

    DB:2.64:How To Have The Optional Rpms In Rhel 6 Server Catalog zx



    Hello,

    I need to install the package "php-devel-5.3.3-3.el6_2.8.x86_64.rpm" on a linux server.

    I didn't find this package in the catalog I created with these parameters:
    Red Hat Enterprise Linux Server (v. 6 for 64-bit x86_64), RHES6, x86_64, Update-Level 2

    I discovered in the RedHat download site that this package is listed for the RHEL 6.2 version but in the "Red Hat Enterprise Linux 6 Server - Optional (RPMs)" list

    Do you know how to select this optional list for downloading it in the BSA catalog?

    DB:2.64:How To Have The Optional Rpms In Rhel 6 Server Catalog zx


    Same thing w/ the virtualization, cluster, etc child channels. https://communities.bmc.com/ideas/2760

  • RELEVANCY SCORE 2.64

    DB:2.64:Rhel Es V4 Update 3 8j


    Is the Red Hat Enterprise ES v4 Update 3 supported by Dell Server ASsistant? I get invalid media when trying to use that diskduring the Install Operating System phase. however, if I go and put an old ES v4 (no-update) it works fine.

    Thanks

    PS I'm on version 8.8.0-5.0.0-11820 of Server Assistant.
    Message Edited by vtphilk on 08-06-200602:08 PM

    DB:2.64:Rhel Es V4 Update 3 8j

    Just use the update tool (via RHN) once it's installed. This will result in the same thing.

  • RELEVANCY SCORE 2.64

    DB:2.64:Migration From Sunsolarise10 To Red Hat For Oracle 9i 33


    hello gurus

    we are working on migration from sun solaris 10 to red hat. for oracle 9i RAC. can anyone please guide us how we should go about that and if anybody can please provide me any supporting link.

    Thanks in advance

    Message was edited by:
    closetodestination

    DB:2.64:Migration From Sunsolarise10 To Red Hat For Oracle 9i 33

    You can only use cross platform migration since 10gR1 by means of transportable tablespaces. On 9i and previous this feature was limited to the same platform, this is due to a constraint named Endian. Due to the way each platform handles numbers, each OS has its own way to deal with number representation, which results in datafiles incompatibilities.

    ~ Madrid

  • RELEVANCY SCORE 2.64

    DB:2.64:Announcement: General Availability Of Vmware Tools Operating System Specific Packages (Osps) For Linux ca


    We are pleased to announce the General Availability of VMware Tools Operating System Specific Packages (OSPs) for Linux.

    VMware Tools OSPs are separately downloadable, light-weight packages which are specific to each supported Operating System and VMware product. OSPs are designed to facilitate easy installation, upgrade and management using the native software management tools of the operating system which it supports. OSPs provide an alternative to the existing mechanism for installing and managing VMware Tools and are especially well suited for large scale deployments.

    VMware Tools OSPs are available for the following VMware products:

    ESX 3.5 Update 2

    ESX 3.5 Update 3

    This release provides OSPs for the following operating systems:

    Red Hat Enterprise Linux 4 (RHEL 4) including the GA release and Updates 1 through 7

    Red Hat Enterprise Linux 5 (RHEL 5) including the GA release and Updates 1 and 2

    SUSE Linux Enterprise Server 9 (SLES 9) including the GA release and Service Packs 1 through 4

    SUSE Linux Enterprise Server 10 (SLES 10) including the GA release and Service Packs 1 and 2

    Ubuntu Linux 8.04 including the GA release and the 8.04.1 update

    For a complete set of instructions for downloading, installing, and upgrading VMware Tools OSPs, please see the VMware Tools Installation Guide Operating System Specific Packages, at:

    http://www.vmware.com/pdf/osp_install_guide.pdf

    Regards,

    The VMware Tools OSP Team

    DB:2.64:Announcement: General Availability Of Vmware Tools Operating System Specific Packages (Osps) For Linux ca


    I was looking at this problem again, today. http://www.vmware.com/pdf/osp_install_guide.pdf still contemplates user intervention. I want unattended automatic installs of VMware tools in an environment where Linux guest VMs or data from Linux VMs is saved and restored to hosts which are at different revisions of ESX, and sometimes where those VMs are restored to/from physical machines. Page 10 of http://www.vmware.com/pdf/osp_install_guide.pdf says, "The ESX version on which the virtual machine is running determines which packages to install." Unattended automatic installation of VMware tools in my environment requires the guest to determine what the host is running. But, there's no way (that I know of) for a Linux guest to discern that information. The Linux guest can tell that it is running on a VM by looking at dmidecode output. But that doesn't reveal what ESX revision the host runs.

    If dmidecode output could be modified from what I see today:

    Handle 0x0001, DMI type 1, 27 bytesSystem Information Manufacturer: VMware, Inc. Product Name: VMware Virtual Platform Version: None Serial Number: VMware-56 4d ee c6 f6 17 5c 79-20 20 04 89 64 43 53 61 UUID: 564DEEC6-F617-5C79-2020-048964435361 Wake-up Type: Power Switch SKU Number: Not Specified Family: Not Specified

    to something like:

    Handle 0x0001, DMI type 1, 27 bytesSystem Information Manufacturer: VMware, Inc. Product Name: VMware Virtual Platform ESX 4.0u1 Version: None Serial Number: VMware-56 4d ee c6 f6 17 5c 79-20 20 04 89 64 43 53 61 UUID: 564DEEC6-F617-5C79-2020-048964435361 Wake-up Type: Power Switch SKU Number: Not Specified Family: Not Specified

    (the difference is in the Product Name line) then a script could parse the Product Name line, retrieve the correct ESX OSP vm tools from VMware's web page, see if the retrieved package matched what was already installed, then conditionally re-install it. The script could also remember that ESX 4.0u1 mapped to a particular VMware tools revision, and then it would not bother attempting to re-retrieve and re-install the already installed VMware tools revision.

  • RELEVANCY SCORE 2.64

    DB:2.64:Problem In Installing Oracle 10g On Linux Enterprise Edition Rhel 3 8s


    Hi All,

    I am trying to install Oracle10g Rel 2 on RHEL 3, but the installer fails for some OS packages (rpms I think) for being of older edition like gcc etc.

    Whats the workaround for this or do I need to install for a more latest Version of Red Hat linux.
    Do advise.....

    Regards,

    Gaurav S.

    DB:2.64:Problem In Installing Oracle 10g On Linux Enterprise Edition Rhel 3 8s

    1. you can upgrade the packages (better option)
    2. you can start installer with -ignoreSysPrereqs

  • RELEVANCY SCORE 2.63

    DB:2.63:10.2.0.1 Client Installation Failed Because Of Operating System Version mc


    Hi Guys,

    When i tried to install oracle client 10.2.0.1 I encountered an error saying that the operating system must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2. I'm using RHEL 5, are there any ways to install 10.2.0.x client in this red hat linux version?

    Failed prerequisite:

    Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2
    Failed

    Also do oracle have base client installer 10.2.0.[3 and up] for RHEL 5 operating system?

    Thanks!

    DB:2.63:10.2.0.1 Client Installation Failed Because Of Operating System Version mc

    Hi,
    10.2.0.1 is not certified for RHEL 5
    use
    $ ./runinstaller ignoreSysPrereqs
    This is required because Oracle 10.2 expects OS to be RHEL 3 or RHEL/OEL 4.

    Kindly refer note
    Requirements For Installing Oracle10gR2 On RHEL 5/OEL 5 (x86_64) (Doc ID 421308.1)

    Thanks,
    Krishna

  • RELEVANCY SCORE 2.62

    DB:2.62:Problem In Install App Aerver 10g Release 3 On Rhel fm


    Greetings !!!!!!!!!!!!!!!

    I am following the following document to install App Server:

    http://www.oracle.com/technology/pub/articles/smiley-as10gr3-install.html

    Here is the output:

    [root@app RPMS]# rpm -q glibc glibc-common binutils compat-libstdc++-296 gcc gcc-c++ libstdc++ libstdc++-devel openmotif21 \pdksh setarch make gnome-libs sysstat compat-db control-center xscreensaver
    glibc-2.3.4-2.36
    glibc-2.3.4-2.39
    glibc-common-2.3.4-2.36
    glibc-common-2.3.4-2.39
    binutils-2.15.92.0.2-22
    binutils-2.15.92.0.2-24
    compat-libstdc++-296-2.96-132.7.2
    gcc-3.4.6-8
    gcc-c++-3.4.6-8
    libstdc++-3.4.6-8
    libstdc++-3.4.6-9
    libstdc++-devel-3.4.6-8
    openmotif21-2.1.30-11.RHEL4.6
    pdksh-5.2.14-30.3
    setarch-1.6-1
    make-3.80-6.EL4
    gnome-libs-1.4.1.2.90-44.1
    sysstat-5.0.5-16.rhel4
    compat-db-4.1.25-9
    control-center-2.8.0-12.rhel4.5
    xscreensaver-4.18-5.rhel4.14
    [root@app RPMS]#

    $ uname -a
    Linux app 2.6.9-67.0.15.ELsmp #1 SMP Thu May 8 10:52:19 EDT 2008 i686 i686 i386 GNU/Linux
    $

    But when I run installer I get:

    $ ./runInstaller
    Starting Oracle Universal Installer...

    Checking installer requirements...

    Checking operating system version: must be redhat-Red Hat Enterprise Linux AS release 3, redhat-Red Hat Enterprise Linux AS release 4, redhat-Red Hat Enterprise Linux ES release 3, redhat-Red Hat Enterprise Linux ES release 4 or SuSE-9
    Failed

    Exiting Oracle Universal Installer, log for this session can be found at /tmp/OraInstall2008-06-13_02-59-23PM/installActions2008-06-13_02-59-23PM.log
    $

    Can someone please tell me that if I can install oracle App server on this kernel which is clone of RHEL and is CentOS 4?

    Regards

    DB:2.62:Problem In Install App Aerver 10g Release 3 On Rhel fm

    Fredrik, Sander and Sami, thanks for time and reply and showing interest to this thread.

    I am installing it at home just to play with it. So, I am not interested in support for this product. Well, after some research I found the metalink Note:415977.1 to be very helpful. I modified the following files and the modified files are as follows for CentOS. Then, I passed the above metioned error.

    Regards

    ******************************************************************************************
    oraparam.ini

    [Oracle]
    DISTRIBUTION=TRUE
    SOURCE=../stage/products.xml
    LICENSE_LOCATION=
    JRE_LOCATION=../stage/Components/oracle.swd.jre/1.4.2.0.4/1/DataFiles
    JRE_MEMORY_OPTIONS=" -mx256m"
    DEFAULT_HOME_LOCATION=
    DEFAULT_HOME_NAME=oracleas
    NO_BROWSE=/net
    NLS_ENABLED=TRUE
    BOOTSTRAP=TRUE
    #JRE_SCRATCH_LOC=jdk/jre
    #BOOTSTRAP_COMPS="oracle.jdk:1.5.0.0.6,oracle.swd.oui:10.1.0.5.0,oracle.swd.oui.core:10.1.0.5.0"
    OUI_VERSION=10.1.0.5.0
    PREREQ_CONFIG_LOCATION=../stage/prereq
    #SHOW_HOSTNAME=ALWAYS_SHOW shows the hostname panel always
    #SHOW_HOSTNAME=NEVER_SHOW does not the hostname panel
    #SHOW_HOSTNAME=CONDITION_SHOW shows the hostname panel on condition
    SHOW_HOSTNAME=NEVER_SHOW
    #THIN_JDBC_FILENAME is optional and defaults to classes12.jar
    #The value specified for this should be packaged with OUI, and should
    #be relative to OUI expanded stagedir/jlib/
    THIN_JDBC_FILENAME=classes12.jar
    #JRE_OSDPARAM is to set OS dependent param for JRE ( mainly for native VM in 1.3.1)
    #JRE_OSDPARAM is optional and should be set to -native for the JRE's
    #that support native VM ( mainly for Unix platforms ), in JRE 1.3.1
    #For JRE 1.4.1 this should be set to empty or the type of VM that is
    #supported client/server. The default value is -native in UNIX platforms
    #that supports native VM
    #Unix supporting native - JRE_OSDPARAM="-native"
    #Unix NOT supporting native and 1.4.1 - JRE_OSDPARAM=""
    JRE_OSDPARAM=
    CLUSTERWARE={"oracle.crs","10.1.0.2.0"}
    #RUN_OUICA specifies the batch script name that needs to be run
    #The script is ouica.bat for win32, and ouica.sh for solaris.
    #If the value is not specified, then the OUICA script is not run
    RUN_OUICA=ouica.sh
    EXCLUDE_JRE_COMP=oracle.swd.jre,1.4.2.0.4
    INCLUDE_JDK_COMP=oracle.jdk,1.5.0.0.6

    #Always launch One Click Installer
    INSTALL_CLASS=oracle.sysman.oio.oioc.OiocOneClickInstaller

    [Certified Versions]
    Linux=redhat-Red Hat Enterprise Linux AS release 3,redhat-Red Hat Enterprise Linux AS release 4,redhat-Red Hat Enterprise Linux ES release 3,redhat-Red Hat Enterprise Linux ES release 4,redhat-CentOS release 4.6,SuSE-9

    [Linux-redhat-Red Hat Enterprise Linux AS release 3-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [Linux-redhat-Red Hat Enterprise Linux ES release 3-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [Linux-redhat-Red Hat Enterprise Linux ES release 4-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [Linux-redhat-Red Hat Enterprise Linux AS release 4-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [Linux-redhat-CentOS release 4.6-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [Linux-SuSE-9-optional]
    TEMP_SPACE=400
    SWAP_SPACE=512
    MIN_DISPLAY_COLORS=256
    CPU=300

    [IMAGES]
    FILE1=images/1.gif
    FILE2=images/2.gif
    FILE3=images/3.gif
    FILE4=images/4.gif
    FILE5=images/5.gif
    FILE6=images/6.gif
    FILE7=images/7.gif
    FILE8=images/8.gif
    FILE9=images/9.gif
    FILE10=images/10.gif
    FILE11=images/11.gif

    *********************************************************************************************

    refhost.xml

    ?xml version="1.0" encoding="windows-1252" ?
    - !-- ref host for solaris
    --
    - HOST PLATID="46"
    - CERTIFIED_SYSTEMS
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux AS release 3" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.2-95.27" /
    - PACKAGES
    PACKAGE NAME="gcc" VERSION="3.2.3-42" /
    PACKAGE NAME="gcc-c++" VERSION="3.2.3-42" /
    PACKAGE NAME="openmotif21" VERSION="2.1.30-8" /
    PACKAGE NAME="setarch" VERSION="1.3-1" /
    PACKAGE NAME="pdksh" VERSION="5.2.14-21" /
    PACKAGE NAME="sysstat" VERSION="4.0.7-4.EL3.3" /
    PACKAGE NAME="gnome-libs" VERSION="1:1.4.1.2.90-34.1" /
    PACKAGE NAME="libstdc++" VERSION="3.2.3-42" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.2.3-42" /
    PACKAGE NAME="compat-libstdc++-devel" VERSION="7.3-2.96.128" /
    PACKAGE NAME="compat-glibc" VERSION="7.x-2.2.4.32.6" /
    PACKAGE NAME="compat-libstdc++" VERSION="7.3-2.96.128" /
    PACKAGE NAME="glibc-common" VERSION="2.3.2-95.27" /
    PACKAGE NAME="binutils" VERSION="2.14.90.0.4-35" /
    PACKAGE NAME="make" VERSION="1:3.79.1-17" /
    /PACKAGES
    - KERNEL
    - !-- PROPERTY NAME="semmsl" VALUE="256" /
    --
    - !-- PROPERTY NAME="semmns" VALUE="32000" /
    --
    - !-- PROPERTY NAME="semopm" VALUE="100" /
    --
    - !-- PROPERTY NAME="semmni" VALUE="142" /
    --
    - !-- PROPERTY NAME="shmmax" VALUE="2147483648" /
    --
    - !-- PROPERTY NAME="shmmni" VALUE="4096" /
    --
    - !-- PROPERTY NAME="shmall" VALUE="2097152" /
    --
    - !-- PROPERTY NAME="msgmax" VALUE="8192" /
    --
    - !-- PROPERTY NAME="msgmnb" VALUE="65535" /
    --
    - !-- PROPERTY NAME="msgmni" VALUE="2878" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="65536" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="4096" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="131072" /
    --
    - !-- PROPERTY NAME="VERSION" VALUE="2.4.21-20.EL" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux ES release 3" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.2-95.27" /
    - PACKAGES
    PACKAGE NAME="gcc" VERSION="3.2.3-42" /
    PACKAGE NAME="gcc-c++" VERSION="3.2.3-42" /
    PACKAGE NAME="openmotif21" VERSION="2.1.30-8" /
    PACKAGE NAME="setarch" VERSION="1.3-1" /
    PACKAGE NAME="pdksh" VERSION="5.2.14-21" /
    PACKAGE NAME="sysstat" VERSION="4.0.7-4.EL3.3" /
    PACKAGE NAME="gnome-libs" VERSION="1:1.4.1.2.90-34.1" /
    PACKAGE NAME="libstdc++" VERSION="3.2.3-42" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.2.3-42" /
    PACKAGE NAME="compat-libstdc++-devel" VERSION="7.3-2.96.128" /
    PACKAGE NAME="compat-glibc" VERSION="7.x-2.2.4.32.6" /
    PACKAGE NAME="compat-libstdc++" VERSION="7.3-2.96.128" /
    PACKAGE NAME="glibc-common" VERSION="2.3.2-95.27" /
    PACKAGE NAME="binutils" VERSION="2.14.90.0.4-35" /
    PACKAGE NAME="make" VERSION="1:3.79.1-17" /
    /PACKAGES
    - KERNEL
    - !-- PROPERTY NAME="semmsl" VALUE="256" /
    --
    - !-- PROPERTY NAME="semmns" VALUE="32000" /
    --
    - !-- PROPERTY NAME="semopm" VALUE="100" /
    --
    - !-- PROPERTY NAME="semmni" VALUE="142" /
    --
    - !-- PROPERTY NAME="shmmax" VALUE="2147483648" /
    --
    - !-- PROPERTY NAME="shmmni" VALUE="4096" /
    --
    - !-- PROPERTY NAME="shmall" VALUE="2097152" /
    --
    - !-- PROPERTY NAME="msgmax" VALUE="8192" /
    --
    - !-- PROPERTY NAME="msgmnb" VALUE="65535" /
    --
    - !-- PROPERTY NAME="msgmni" VALUE="2878" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="65536" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="4096" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="131072" /
    --
    - !-- PROPERTY NAME="VERSION" VALUE="2.4.21-20.EL" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux ES release 4" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.2-95.27" /
    - PACKAGES
    PACKAGE NAME="gcc" VERSION="3.2.3-42" /
    PACKAGE NAME="gcc-c++" VERSION="3.2.3-42" /
    PACKAGE NAME="openmotif21" VERSION="2.1.30-8" /
    PACKAGE NAME="setarch" VERSION="1.3-1" /
    PACKAGE NAME="pdksh" VERSION="5.2.14-21" /
    PACKAGE NAME="sysstat" VERSION="4.0.7-4.EL3.3" /
    PACKAGE NAME="gnome-libs" VERSION="1:1.4.1.2.90-34.1" /
    PACKAGE NAME="libstdc++" VERSION="3.2.3-42" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.2.3-42" /
    PACKAGE NAME="compat-libstdc++-devel" VERSION="7.3-2.96.128" /
    PACKAGE NAME="compat-glibc" VERSION="7.x-2.2.4.32.6" /
    PACKAGE NAME="compat-libstdc++" VERSION="7.3-2.96.128" /
    PACKAGE NAME="glibc-common" VERSION="2.3.2-95.27" /
    PACKAGE NAME="binutils" VERSION="2.14.90.0.4-35" /
    PACKAGE NAME="make" VERSION="1:3.79.1-17" /
    /PACKAGES
    - KERNEL
    - !-- PROPERTY NAME="semmsl" VALUE="256" /
    --
    - !-- PROPERTY NAME="semmns" VALUE="32000" /
    --
    - !-- PROPERTY NAME="semopm" VALUE="100" /
    --
    - !-- PROPERTY NAME="semmni" VALUE="142" /
    --
    - !-- PROPERTY NAME="shmmax" VALUE="2147483648" /
    --
    - !-- PROPERTY NAME="shmmni" VALUE="4096" /
    --
    - !-- PROPERTY NAME="shmall" VALUE="2097152" /
    --
    - !-- PROPERTY NAME="msgmax" VALUE="8192" /
    --
    - !-- PROPERTY NAME="msgmnb" VALUE="65535" /
    --
    - !-- PROPERTY NAME="msgmni" VALUE="2878" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="65536" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="4096" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="131072" /
    --
    - !-- PROPERTY NAME="VERSION" VALUE="2.4.21-20.EL" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux AS release 4" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.4-2.9" /
    - PACKAGES
    PACKAGE NAME="gcc" VERSION="3.4.3-22.1" /
    PACKAGE NAME="gcc-c++" VERSION="3.4.3-22.1" /
    PACKAGE NAME="openmotif21" VERSION="2.1.30-11.RHEL4.4" /
    PACKAGE NAME="setarch" VERSION="1.6-1" /
    PACKAGE NAME="pdksh" VERSION="5.2.14-30" /
    PACKAGE NAME="sysstat" VERSION="5.0.5-1" /
    PACKAGE NAME="gnome-libs" VERSION="1:1.4.1.2.90-44.1" /
    PACKAGE NAME="libstdc++" VERSION="3.4.3-22.1" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.4.3-22.1" /
    PACKAGE NAME="compat-libstdc++-296" VERSION="2.96-132.7.2" /
    PACKAGE NAME="compat-db" VERSION="4.1.25-9" /
    PACKAGE NAME="control-center" VERSION="2.8.0-12" /
    PACKAGE NAME="glibc-common" VERSION="2.3.4-2.9" /
    PACKAGE NAME="binutils" VERSION="2.15.92.0.2-13" /
    PACKAGE NAME="make" VERSION="1:3.80-5" /
    PACKAGE NAME="xscreensaver" VERSION="4.18-5.rhel4.2" /
    /PACKAGES
    - KERNEL
    - !-- PROPERTY NAME="semmsl" VALUE="256" /
    --
    - !-- PROPERTY NAME="semmns" VALUE="32000" /
    --
    - !-- PROPERTY NAME="semopm" VALUE="100" /
    --
    - !-- PROPERTY NAME="semmni" VALUE="142" /
    --
    - !-- PROPERTY NAME="shmmax" VALUE="4294967295" /
    --
    - !-- PROPERTY NAME="shmmni" VALUE="4096" /
    --
    - !-- PROPERTY NAME="shmall" VALUE="2097152" /
    --
    - !-- PROPERTY NAME="msgmax" VALUE="8192" /
    --
    - !-- PROPERTY NAME="msgmnb" VALUE="65535" /
    --
    - !-- PROPERTY NAME="msgmni" VALUE="2878" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="206173" /
    --
    - !-- PROPERTY NAME="VERSION" VALUE="2.6.9-11.EL" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="CentOS release 4.6" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.4-2.9" /
    - PACKAGES
    PACKAGE NAME="gcc" VERSION="3.4.3-22.1" /
    PACKAGE NAME="gcc-c++" VERSION="3.4.3-22.1" /
    PACKAGE NAME="openmotif21" VERSION="2.1.30-11.RHEL4.4" /
    PACKAGE NAME="setarch" VERSION="1.6-1" /
    PACKAGE NAME="pdksh" VERSION="5.2.14-30" /
    PACKAGE NAME="sysstat" VERSION="5.0.5-1" /
    PACKAGE NAME="gnome-libs" VERSION="1:1.4.1.2.90-44.1" /
    PACKAGE NAME="libstdc++" VERSION="3.4.3-22.1" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.4.3-22.1" /
    PACKAGE NAME="compat-libstdc++-296" VERSION="2.96-132.7.2" /
    PACKAGE NAME="compat-db" VERSION="4.1.25-9" /
    PACKAGE NAME="control-center" VERSION="2.8.0-12" /
    PACKAGE NAME="glibc-common" VERSION="2.3.4-2.9" /
    PACKAGE NAME="binutils" VERSION="2.15.92.0.2-13" /
    PACKAGE NAME="make" VERSION="1:3.80-5" /
    PACKAGE NAME="xscreensaver" VERSION="4.18-5.rhel4.2" /
    /PACKAGES
    - KERNEL
    - !-- PROPERTY NAME="semmsl" VALUE="256" /
    --
    - !-- PROPERTY NAME="semmns" VALUE="32000" /
    --
    - !-- PROPERTY NAME="semopm" VALUE="100" /
    --
    - !-- PROPERTY NAME="semmni" VALUE="142" /
    --
    - !-- PROPERTY NAME="shmmax" VALUE="4294967295" /
    --
    - !-- PROPERTY NAME="shmmni" VALUE="4096" /
    --
    - !-- PROPERTY NAME="shmall" VALUE="2097152" /
    --
    - !-- PROPERTY NAME="msgmax" VALUE="8192" /
    --
    - !-- PROPERTY NAME="msgmnb" VALUE="65535" /
    --
    - !-- PROPERTY NAME="msgmni" VALUE="2878" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="206173" /
    --
    - !-- PROPERTY NAME="VERSION" VALUE="2.6.9-11.EL" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="9" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="SuSE" /
    GLIBC VALUE="2.3.3-98.28" /
    - PACKAGES
    PACKAGE NAME="pdksh" VERSION="5.2.14-780.1" /
    PACKAGE NAME="sysstat" VERSION="5.0.1-35.1" /
    PACKAGE NAME="openmotif21-libs" VERSION="2.1.30MLI4-119.1" /
    PACKAGE NAME="libstdc++" VERSION="3.3.3-43.24" /
    PACKAGE NAME="make" VERSION="3.80-184.1" /
    PACKAGE NAME="binutils" VERSION="2.15.90.0.1.1-32.5" /
    PACKAGE NAME="gcc" VERSION="3.3.3-43.24" /
    PACKAGE NAME="gcc-c++" VERSION="3.3.3-43.24" /
    PACKAGE NAME="gnome-libs" VERSION="1.4.1.7-671.1" /
    PACKAGE NAME="gnome-libs-devel" VERSION="1.4.1.7-671.1" /
    PACKAGE NAME="libstdc++-devel" VERSION="3.3.3-43.24" /
    /PACKAGES
    - KERNEL
    - !--
    PROPERTY NAME="semmsl" VALUE="256" /
    PROPERTY NAME="semmns" VALUE="32000" /
    PROPERTY NAME="semopm" VALUE="100" /
    PROPERTY NAME="semmni" VALUE="142" /
    PROPERTY NAME="shmmax" VALUE="2147483648" /
    PROPERTY NAME="shmmni" VALUE="4096" /
    PROPERTY NAME="shmall" VALUE="2097152" /
    PROPERTY NAME="msgmax" VALUE="8192" /
    PROPERTY NAME="msgmnb" VALUE="65535" /
    PROPERTY NAME="msgmni" VALUE="2878" /
    PROPERTY NAME="hardnofiles" VALUE="65536" /
    PROPERTY NAME="softnofiles" VALUE="4096" /
    PROPERTY NAME="file-max" VALUE="131072" /
    PROPERTY NAME="VERSION" VALUE="2.6.5-7.97" /

    --
    /KERNEL
    /OPERATING_SYSTEM
    /CERTIFIED_SYSTEMS
    /HOST

    ****************************************************************************************

    refhost_Core.xml

    ?xml version="1.0" encoding="windows-1252" ?
    - !-- ref host for solaris
    --
    - HOST PLATID="46"
    - CERTIFIED_SYSTEMS
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux ES release 3" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.2-95.27" /
    - KERNEL
    - !-- PROPERTY NAME="VERSION" VALUE="2.4.21-20.EL" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="65536" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="4096" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="131072" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux ES release 4" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.2-95.27" /
    - KERNEL
    - !-- PROPERTY NAME="VERSION" VALUE="2.4.21-20.EL" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="65536" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="4096" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="131072" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="Red Hat Enterprise Linux AS release 4" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.4-2.9" /
    - KERNEL
    - !-- PROPERTY NAME="VERSION" VALUE="2.6.9-11.EL" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="206173" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="CentOS release 4.6" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="redhat" /
    GLIBC VALUE="2.3.4-2.9" /
    - KERNEL
    - !-- PROPERTY NAME="VERSION" VALUE="2.6.9-11.EL" /
    --
    - !-- PROPERTY NAME="hardnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="softnofiles" VALUE="1024" /
    --
    - !-- PROPERTY NAME="file-max" VALUE="206173" /
    --
    /KERNEL
    /OPERATING_SYSTEM
    - OPERATING_SYSTEM
    VERSION VALUE="9" /
    ARCHITECTURE VALUE="x86" /
    NAME VALUE="Linux" /
    VENDOR VALUE="SuSE" /
    GLIBC VALUE="2.3.3-98.28" /
    - KERNEL
    - !--
    PROPERTY NAME="VERSION" VALUE="2.6.5-7.97" /
    PROPERTY NAME="hardnofiles" VALUE="65536" /
    PROPERTY NAME="softnofiles" VALUE="4096" /
    PROPERTY NAME="file-max" VALUE="131072" /

    --
    /KERNEL
    /OPERATING_SYSTEM
    /CERTIFIED_SYSTEMS
    /HOST

    ********************************************************************************************

  • RELEVANCY SCORE 2.62

    DB:2.62:Ebusiness Suite Data Center Migration ff


    Hi ,Our client is planning for a E-Business Suite Data Center MigrationOur Current Environment:***************************DB-11.2.0.2 on 2 Node RAC with GI 11.2.0.2Applications-12.1.3OS-Red Hat Enterprise Linux AS release 4 Will be Migrated to***************************RHEL 6DB -11.2.0.4 with GI 11.2.0.4Applications 12.1.3 My questions are:1Do we need to apply patches or upgrade our 10.1.2 and 10.1.3 Oracle Homes as we are moving to RHEL 6 ,i tried following the Mod Note ids-437878.1 1058763.1 but nothing is clear yet.2 Is it certified to run the 10.1.2 10.1.3 Oracle Homes on RHEL 6 as is ?3 Do i need to install the 10.1.2 10.1.3 Oracle homes on my new environment(RHEl 6) or can i copy the Oracle Homes and Relink them and i should be fine ?Thanks,RaviOracle Applications DBA.

    DB:2.62:Ebusiness Suite Data Center Migration ff

    Hi Hussien ,I would like to know if we need to upgrade our java(If we upgrade our 10.1.3 Oracle Home) when we move from RHEL 4 to RHEL 6(32 bit).Currently we are on java version "1.6.0_07" and I have been through the note id 418664.1 and 455492.1Thanks,Ravi

  • RELEVANCY SCORE 2.62

    DB:2.62:Please Advise Migrating Of Os From Solaris To Red Hat Enterprise Linux(Rhe kz


    Hi Experts,

    We are in process of Upgrading EBS from 12.0.4 to 12.0.6 and Migrating of OS from Solaris to Red Hat Enterprise Linux(RHEL).
    Current system Details: EBS Version: 12.0.4 DB Version: 10.2.0.3 OS Version : Solaris 10.

    1. Do we need to upgrade first or Migrate the OS First? If so why? Please advise
    2. What is the minimum database version to be upgraded for upgrading from 12.0.4 to 12.0.6 ? Please advise
    3. When will the support for this version of upgraded database expires? Please advise
    4. Minimum downtime required to upgrade the database, application and migrate the OS? Please advise
    5. Documents to follow for Upgradation and Migration? Please advise

    Regards
    Mohammed. Abdul Muqeet

    DB:2.62:Please Advise Migrating Of Os From Solaris To Red Hat Enterprise Linux(Rhe kz

    Including to What John Said you have to Refer for MOS notes Such as :
    Application Tier Platform Migration with Oracle E-Business Suite Release 12 [ID 438086.1]