• RELEVANCY SCORE 4.78

    DB:4.78:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m







    Hello,

    Im wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didnt even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks

    DB:4.78:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m




    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.

  • RELEVANCY SCORE 4.23

    DB:4.23:Plesk 9.2 / Centos 6 a8







    Im currently running Plesk 9.2 and CentOS 5.4 on my server, and thinking of upgrading to CentOS 6.

    Will there be any compatibility issues?

    DB:4.23:Plesk 9.2 / Centos 6 a8




    According to Release Notes http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.4-for-rpm-based-os.html#3 CentOS 6 is not supported OS.

  • RELEVANCY SCORE 4.06

    DB:4.06:Plesk 8.01 On Centos 4.3 On A Esx 2.5/3 Server 1d







    hello
    anyone running Plesk 8 on CentOS 4.3 on a ESX 2.5/3 Server ?

    any feedback?

    thanks!

    DB:4.06:Plesk 8.01 On Centos 4.3 On A Esx 2.5/3 Server 1d




    hello
    anyone running Plesk 8 on CentOS 4.3 on a ESX 2.5/3 Server ?

    any feedback?

    thanks!

  • RELEVANCY SCORE 3.88

    DB:3.88:Plesk 8.4 On Virtuozzo Php Upgrade 7m





    I currently have Plesk 8.4 running on Virtuozzo 3.x and CentOS 4.5 as the OS. Virtuozzo couldnt do CentOS at the time of install.

    How can I upgrade just PHP to at least PHP 4.4.x or even 5.2.x?

    Thanks.

    DB:3.88:Plesk 8.4 On Virtuozzo Php Upgrade 7m




    After reinstalling the node were back to the same final error that I cannot get past:

    After installing YUM to get PHP updated, we get an error:

    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXaw.so.7 for package: t1lib Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXaw to pack into transaction set.
    libXaw-1.0.2-8.1.i386.rpm 100% |=========================| 7.5 kB 00:00

    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXmu.so.6 for package: libXaw Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXmu to pack into transaction set.
    libXmu-1.0.2-5.i386.rpm 100% |=========================| 6.4 kB 00:00

    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Finished Dependency Resolution
    Error: Missing Dependency: libxerces-c.so.25 is needed by package expand

  • RELEVANCY SCORE 3.85

    DB:3.85:Plesk 12 Centos 7 j9





    [Help] Plesk 12 Install on CentOS 7

    Hello,

    I want to know why i cant install Plesk 12 on my CentOS 7 machine?

    Installation will not continue because your operating system
    CentOS Linux release x86_64 is not supported.

    Can someone explain this? And how can i get it working.
    (Special bought Plesk yesterday for this)

    DB:3.85:Plesk 12 Centos 7 j9




    Make sure that you have latest version of autoinstaller from https://sp.parallelsnetwork.com/parallels-plesk-12-ops/

  • RELEVANCY SCORE 3.74

    DB:3.74:Plesk To Manage Iis,Sql,Mysql,Zimbra 9j





    Hello,

    i am having a network with 3 servers:

    1xWindows Server 2012 (IIS,SQL,MySQL,FTP)
    1xDebian 7
    1xCentos 6.5 (Zimbra 8)

    I need to install Plesk either on Windows or on Debian and be able to manage IIS,FTP,SQL and MySQL and Also Zimbra user accounts on Centos server. Is it possible????

    DB:3.74:Plesk To Manage Iis,Sql,Mysql,Zimbra 9j




    A little project for python coders.. I managed to transfer email accounts from plesk to zimbra. Please, contribute!

    https://github.com/jk123/ziplesk/blob/master/README.md

  • RELEVANCY SCORE 3.66

    DB:3.66:Plesk 8.6 - 9.2.1 d9





    Hello,

    it is possible to restore PLESK from Version 8.6 on PLESK 9.2.1. Im planning to reinstall server with Plesk 9.2.1, now Im using 8.6.

    --
    keff

  • RELEVANCY SCORE 3.56

    DB:3.56:Update On Centos-3 ? 79





    Hello all,
    i have read something about the droped OS CentOS-3 in plesk 8.6.x.!

    Now we have to update the systems with intsalled Plesk 8.3.0 on CentOS-3.
    Are there any problems after the update?

    Thanks and kind regards,

    AndreasK

    DB:3.56:Update On Centos-3 ? 79




    K thx breun for information.
    I think we will test it with the migration manager!

  • RELEVANCY SCORE 3.55

    DB:3.55:Plesk 8 And Server Load am





    Eversince upgrading to Plesk 8 one our server load goes up and down like crazy to the point that sometimes you can not even browse the sites. Anyone else has been experiencing this?

    Server specs:
    Centos 4.3
    Plesk 8

    DB:3.55:Plesk 8 And Server Load am




    Server Load

    We upgraded to SAS 3.x and the server load went down, but we also found mod_security was causing problems.

    If you use the gotroot rules, be sure not to overload mod_security with rules you dont need. That will add to server load.

    And be sure to install/upgrade to mod_security 1.9.4

  • RELEVANCY SCORE 3.54

    DB:3.54:Help Choosing Centos Vs Debian fd





    Hi,

    Ive been using Plesk 9 on centos for some time.
    Sool Ill be switching to Plesk 10.

    Should I choose debian or stay on centos and why?
    What platform is Plesks native?
    Where Ill get more support/stability/performance?

    DB:3.54:Help Choosing Centos Vs Debian fd




    My advise stick to what you have and know. I always have been on rpm based OS. I run fedora core on all my desktops and centos 6 servers.

  • RELEVANCY SCORE 3.50

    DB:3.50:Fedora4 + Plesk 9.3 d7





    Fedora4 + Plesk9.3 I have on my server, and I can not upgrade PHP because I can not find repositories for fedora4, only atomic repositories, but for CentOS 5 ...

    Any chance of finding support, or failing that, any chance of returning to plesk 8?

    DB:3.50:Fedora4 + Plesk 9.3 d7




    Fedora 4 support in atomic was dropped a few years ago. The oldest still supported by luck is fedora 6, that means that if they build theyll go up, otherwise they get skipped.

  • RELEVANCY SCORE 3.48

    DB:3.48:Yum Upgrade 9.2.2 To 9.3 On Cent Os Fails xz





    Hi there!

    When I try the command yum update I receive the following error:



    [root@ns1 yum.repos.d]# yum update
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * addons: mirror.leaseweb.com
    * atomic: www4.atomicorp.com
    * base: mirror.leaseweb.com
    * extras: mirror.leaseweb.com
    * updates: mirror.leaseweb.com
    http://www4.atomicorp.com/channels/plesk/9.0/centos/5/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404: Not Found
    Trying other mirror.
    Error: Cannot retrieve repository metadata (repomd.xml) for repository: plesk. Please verify its path and try again

    DB:3.48:Yum Upgrade 9.2.2 To 9.3 On Cent Os Fails xz




    yum setup howto

    Is there somewhere that explains how to setup yum to update the OS and Plesk? And how to avoid conflicts? plesk repo installer?

    Im on cent 5 + Plesk 10.x but when I tried the update via the control panel I get errors about dependencies and warnings about atomic. Thanks for any info. Mods let me know if this should be a new thread.

  • RELEVANCY SCORE 3.47

    DB:3.47:Linux Plesk 8.3 To Linux Plesk 10.X ms





    Server A:
    ========
    OS : CentOS 5.4
    Plesk Version : 8.3

    Server B:
    ========
    OS : CentOS Latest
    Plesk : 10.x (latest)

    I have plesk backup of client on Server A. If any one knows the procedures and the things needed to take in consideration while migrating, please help me.

    Server A is not online. Server B is online. I have plesk backup file of Serve A in Server B.

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk 8.6 To 9.5 Update Question 93





    Plesk 8.6, CentOS 5.6

    Hi,

    Im using plesk 8.6 at the moment and i want to update my panel to 9.x. I searched the forum for related situations but couldnt find anything. Can i update 8.6 t 9.x without any problem? Or is there some points i should be careful?

    Thank you,

    DB:3.46:Plesk 8.6 To 9.5 Update Question 93




    I seem to remember that when I did this on several dozen machines about 9 out of every 10 would be fine, and the other 1 would have some issue that required human fixing. Each time it was something different. If you have the option make a backup first and test it on a different box to see how long it will take, customer impact, etc.

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 8 On Centos 4.2 aj





    hi everyboy,

    i recently get my server with Centos 4.2 installed on it, i want to install Plesk 8, i downloaded the auto installer then everything runs fine, except that during the install i get this message :

    There are 27 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 0 standard packages, that are installed, but will be upgraded
    for product installation.

    System packages download size: 20.86 Mb

    a little help would be nice, tks for yout time

    DB:3.45:Plesk 8 On Centos 4.2 aj




    What is the problem exactly? I dont see any.

  • RELEVANCY SCORE 3.44

    DB:3.44:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97





    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

    DB:3.44:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97




    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

  • RELEVANCY SCORE 3.44

    DB:3.44:Is License For Plesk Panel 9.2.3 Valid For 9.5.4 ? 79





    Hi,

    I have Plesk panel 9.2.3 running on a centos 5.5 box.

    Now, this box got messed up and iam trying to setup a new box on another centos 5.5 box where i have installed Plesk panel 9.5.4. When i then try to install my license on this new box, i get this error message and the license is not beenig accepted:

    Error: Uploaded license key is not valid.
    You are trying to use license key created for other version of Parallels Plesk Panel. Contact Parallels sales representatives to get the correct license key.

    Why is this happening? Is my license that i had running on Plesk panel 9.2.3 not valid on the 9.5.4 version?

    Could the Paralles team please answer this question asap?

  • RELEVANCY SCORE 3.40

    DB:3.40:How To Install Tomcat 6 In Plesk 9.3 Of Centos/Redhat Linux fz





    Hi,

    How to install tomcat 6 into CentOS or RedHat Linux?

    Thanks!

  • RELEVANCY SCORE 3.38

    DB:3.38:Plesk 8 On Centos 4.3 - Any Issues ? mp





    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

    DB:3.38:Plesk 8 On Centos 4.3 - Any Issues ? mp




    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

  • RELEVANCY SCORE 3.37

    DB:3.37:Apache Asp Support Failure fm





    Hi all, im running linux, CentOS 5 + Plesk 9.2.2.

    I mainly use the server for wordpress php sites and I was wondering if i could have ASP support on this as I see the within the plesk update component list Apache ASP support. Im looking to have site built in ASP and wondered if I could run it on this server. Its a virtual server with 1and1.

    Whenever i try to update this component, it doesnt work and wont seem to install.

    I get the following in the Plesk autoupdate failure report‏ email.

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..21%..31%..41%..51%..60%..70%..80%..90%..100% done.
    Downloading the file sitebuilder.inf3: 15%..35%..55%..75%..96%..100% done.
    Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.2.2/plesk-9.2.2-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1247574528, available=1247574528
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1233749674, available=1233749674
    Component plesk/php5: mode upgrade, installed=1240383587, available=1247574530
    Component plesk/postgresql: mode install, installed=0, available=1200148559
    Component plesk/vault: mode up2date, installed=1247574516, available=1247574516
    Component plesk/ppwse: mode install, installed=0, available=1247574488
    Component plesk/api: mode up2date, installed=1247574429, available=1247574429
    Component plesk/pmm-vz: mode up2date, installed=1247574386, available=1247574386
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1247574504
    Component plesk/miva: mode install, installed=0, available=1247574507
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode upgrade, installed=1197984935, available=1223518800
    Component plesk/java: mode install, installed=0, available=1247574435
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1247574506
    Component plesk/qmail: mode upgrade, installed=1240383445, available=1247574525
    Component plesk/postfix: mode upgrade, installed=1240383576, available=1247574525
    Component plesk/psa-firewall: mode install, installed=0, available=1247574434
    Component plesk/psa-vpn: mode install, installed=0, available=1247574469
    Component plesk/psa-fileserver: mode install, installed=0, available=1247574426
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1247574492
    Component plesk/cs-gs: mode install, installed=0, available=1247574431
    Component plesk/battlefield: mode install, installed=0, available=1247574481
    Component plesk/bf2: mode install, installed=0, available=1247574504
    Component plesk/mailman: mode install, installed=0, available=1247574502
    Component plesk/kav: mode install, installed=0, available=1247574512
    Component plesk/drweb: mode install, installed=0, available=1247574407
    Component plesk/spamassassin: mode install, installed=0, available=1247574438
    Component plesk/backup-vz: mode up2date, installed=1247574501, available=1247574501
    Component plesk/de-DE-locale: mode install, installed=0, available=1247208745
    Component plesk/ja-JP-locale: mode install, installed=0, available=1247208828
    Component plesk/es-ES-locale: mode install, installed=0, available=1247208770
    Component plesk/ru-RU-locale: mode install, installed=0, available=1247208847
    Component plesk/fr-FR-locale: mode install, installed=0, available=1247208789
    Component plesk/it-IT-locale: mode install, installed=0, available=1247208808
    Component plesk/zh-CN-locale: mode install, installed=0, available=1247208867
    Component plesk/zh-TW-locale: mode install, installed=0, available=1247208885
    Component plesk/nl-NL-locale: mode install, installed=0, available=1247208904
    Component plesk/horde: mode up2date, installed=1247574478, available=1247574478
    Component plesk/atmail: mode install, installed=0, available=1247574402
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.2.2/update-rpm-CentOS-5-x86_64/update-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/build-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.2.2-cos5-x86_64.hdr.gz: 11%..22%..31%..40%..52%..61%..72%..81%..90%..100% done.
    Determining the packages that need to be installed.
    skip package perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3) from component asp - there is same or newer version of this package is installed (in system perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3))
    skip package perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5) from component asp - there is same or newer version of this package is installed (in system perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5))
    skip package perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6))
    skip package perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10))
    skip package perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8))
    skip package perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9))
    Check package set before installation
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/opt/perl/perl-Apache-ASP-2.59-0.93298.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Installing the package perl-Apache-ASP-2.59-0.93298.x86_64 (b 0x371f160 source=0xc6d810 P:68 R:31)
    package perl-Apache-ASP-2.59-0.93298.x86_64 is already installed
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Has anyone with a better understanding give me an idea as to this issue. Would it simply be a restriction from my hosting company, or am I missing something? i.e. a related component install. Ive searched the forums and cant seem to find an answer.

    Any help is greatly appreciated.

    many thanks

    Jay

  • RELEVANCY SCORE 3.37

    DB:3.37:Plesk 9.2.3 And Fedora 12 9x





    Hi,
    is Plesk 9.2.3 compatible with fedora 12 ?

    DB:3.37:Plesk 9.2.3 And Fedora 12 9x




    Hello,

    Fedora 12 is not supported by Parallels Plesk Panel (PP) 9.2.3. According to the Release notes, the latest Fedora that is supported is 11. Please, check the release notes for more information:

    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-rpm-based-os.html

    Thank you

  • RELEVANCY SCORE 3.36

    DB:3.36:Problems With Any Bind Version Bind-9.2.4-7_El3 fp





    Just a note to anyone NOT to yum upgrade to centos 3.8 if using centralized dns. The latest centos 3.8 bind rpms have some major problems and dont work correctly with plesk expand centralized dns.

  • RELEVANCY SCORE 3.36

    DB:3.36:Clam Av And Plesk 8.2 On Centos fj





    Hi,

    Does anybody has tried Clam Antivirus with Plesk 8.2 on CentOS?

    I had read about qscanq-psa but under Plesk 7.5, I also found the Atomic Turtle RPMs but they look out of date.

    Greetings

    DB:3.36:Clam Av And Plesk 8.2 On Centos fj




    Yep, more or less. I havent used those parts of it myself.

  • RELEVANCY SCORE 3.36

    DB:3.36:Centos 5.6 + Plesk 10.2 Httpd Package Version 9k





    hi,

    ive seen that on centos 5.6 and plesk 10.2 the httpd package version is 2.2.12
    if i try to update it to httpd-2.2.17 (utterramblings repo) yum tells me,
    httpd-2.2.12 is up to date, but the repo holds the 2.2.17???
    is there anything broken in the httpd-package??

    ive looked on a centos 5.5 with plesk 9.5.x and found
    rpm -qa httpd --- httpd-2.2.17.json.1 (utterrramblings)

    i think there is something broken with the actual httpd packages (mayber version information oder something)

    any help would be fine.

    thx
    patrick

    DB:3.36:Centos 5.6 + Plesk 10.2 Httpd Package Version 9k




    Right. For SNI support for CentOS5 custom Apache, PHP 5.3 and OpenSSL are shipped. Therefore you shouldnt update it not from Parallels repository.



    # rpm -qi httpd | grep Vendor
    Version : 2.2.12 Vendor: Parallels

    # cat /etc/redhat-release
    CentOS release 5.6 (Final)

    # /usr/sbin/httpd -v
    Server version: Apache/2.2.12 (Unix)
    Server built: Mar 18 2011 15:34:08

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:3.35:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.35

    DB:3.35:Centos 5.7 And Plesk 10.3.1 9p





    Hello,

    Can i safely upgrade from centos 5.6 and plesk 10.3.1 to centos 5.7.
    Does plesk supporting centos 5.7?

    Parallels Plesk Panel 10.3.1 release notes

    [ * ] RedHat Enterprise Linux 5.7 and CentOS 6.0 are now supported.

    Thanx in advanced

    DB:3.35:Centos 5.7 And Plesk 10.3.1 9p




    made opgrade from Centos 5.6 to 5.7 on the 15 september
    (plesk 10.3.1) no problem yet

  • RELEVANCY SCORE 3.34

    DB:3.34:Centos 4.X - From 7.5.4 To 8 Topic d9





    Hi,

    On CentOS 4.x most of us tricked Plesks software as if CentOS was Redhat EL 4 (the redhat-release file mod) ...

    But since Plesk now SUPPORTS Centos 4 ... what is to be expected on upgrades on these systems ?

    Can we just restore the original Centos redhat-release file and upgrade to Plesk 8 ?

    Anyone has some experience yet ?

    DB:3.34:Centos 4.X - From 7.5.4 To 8 Topic d9




    correct. I wish Swsoft just make one version and check for two versions of redhat-release. This way it is much more transparant.

  • RELEVANCY SCORE 3.33

    DB:3.33:Fedora Core - Centos And Plesk Using Yum z3





    I know its possible to change a Fedora Core 3 machine to a CentOS 4.3 machine using yum (see http://harryh.homelinux.org/?p=69 for instance). I wonder if Plesk would survive such an upgrade however. I am planning on testing this in VMware, but if someone already tried and knows it wont work I wont bother trying.

    DB:3.33:Fedora Core - Centos And Plesk Using Yum z3




    I know its possible to change a Fedora Core 3 machine to a CentOS 4.3 machine using yum (see http://harryh.homelinux.org/?p=69 for instance). I wonder if Plesk would survive such an upgrade however. I am planning on testing this in VMware, but if someone already tried and knows it wont work I wont bother trying.

  • RELEVANCY SCORE 3.32

    DB:3.32:Install New Os And Upgrade Plesk If Possible 9z





    Hello

    I have license and installed Plesk 7.5.3 on Centos 3.x. Now I need to install new Centos minimum 4.5 but if possible 5.x. But what with Plesk 7.5.3 ? Can I still download somwhere files to install Plesk 7.5.3 on Centos 4.5 or 5.x ?

    Can I upgrade my license from 7.5.3 to 8.0 or 8.2 ?

    Thanks

    DB:3.32:Install New Os And Upgrade Plesk If Possible 9z




    Hello

    I have license and installed Plesk 7.5.3 on Centos 3.x. Now I need to install new Centos minimum 4.5 but if possible 5.x. But what with Plesk 7.5.3 ? Can I still download somwhere files to install Plesk 7.5.3 on Centos 4.5 or 5.x ?

    Can I upgrade my license from 7.5.3 to 8.0 or 8.2 ?

    Thanks

  • RELEVANCY SCORE 3.32

    DB:3.32:Upgrade Plesk 8.6 To 9.0.1 In A Vz Container. fp





    I have a few containers, running EZ template, CentOS 5.2 and Plesk 8.6. Now I want to upgarde this to Plesk 9 so I would like to know if I can simply upgrade using the vzpkg utility since this will maintain all the magic links aswell.

    Does anyone have any positive or negative experience in this?

    DB:3.32:Upgrade Plesk 8.6 To 9.0.1 In A Vz Container. fp




    I have a few containers, running EZ template, CentOS 5.2 and Plesk 8.6. Now I want to upgarde this to Plesk 9 so I would like to know if I can simply upgrade using the vzpkg utility since this will maintain all the magic links aswell.

    Does anyone have any positive or negative experience in this?

  • RELEVANCY SCORE 3.32

    DB:3.32:Plesk 8.01 Brokes By Installation Plesk Expand 2.01 kf





    We have an Virtouzzo VPS with Plesk 8.01 (Centos 3.4) and want to install Plesk Expand 2.01 with the Webautoinstaller. After 85% of the Plesk Expand 2.01 installation the vps stopps.
    We get this error in the vps

    Operation start with the VPS(s) VEID110 service psa is finished with errors: #703 Can not start/stop/restart service: service psa status is not running after command start.

    We can´t restart the maschine. Idea ? Thanks

    DB:3.32:Plesk 8.01 Brokes By Installation Plesk Expand 2.01 kf




    We have an Virtouzzo VPS with Plesk 8.01 (Centos 3.4) and want to install Plesk Expand 2.01 with the Webautoinstaller. After 85% of the Plesk Expand 2.01 installation the vps stopps.
    We get this error in the vps

    Operation start with the VPS(s) VEID110 service psa is finished with errors: #703 Can not start/stop/restart service: service psa status is not running after command start.

    We can´t restart the maschine. Idea ? Thanks

  • RELEVANCY SCORE 3.31

    DB:3.31:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk





    Ive got a fresh server with a clean install of CentOS 5.4 . Racked it and ran YUM update. Then I downloaded the latest release of plesk 9.3 and attempted to install. Doesnt work. Ive tried various combinations of options and none works. Heres the log. What do I do??

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [ ] Application vault packages
    6. [ ] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] + Plesk hosting features // 1 of 5 components selected

    Different mailservers
    15. (*) Qmail mailserver
    16. ( ) Postfix mailserver

    17. [ ] + Additional Plesk modules // 0 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 2 of 4 components selected
    20. [.] + Server backup solutions // 1 of 2 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [ ] + Plesk webmails support // 0 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.3.0/dist-rpm-CentOS-5-i386/build-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/update-rpm-CentOS-5-i386/update-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.3.0-cos5-i386.hdr.gz: 11%..20%..31%..40%..52%..61%..70%..82%..91%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the plesk-base-9.3.0-cos5.build93091230.07.i586 package.
    Not all packages were installed.
    Please, contact product technical support.
    [root@host ~]#

    DB:3.31:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk




    For those of us who dont like the idea of connecting an unpatched server to the internet, is there a list of of packages the broken 9.3 installer barfs on so we can back-rev just those specific rpms to get it installed and then roll forward?

  • RELEVANCY SCORE 3.30

    DB:3.30:Old Hdd To New Re-Installed Os Backup 8.4 To Plesk 9.2 f3





    My centos server down and os re-isntalled.
    old plesk panel is 8.4 the new one plesk 9.2.1
    my old hdd mounted the old drive on /BACKUP.

    Now how can backup plesk 8.4 from /BACKUP )old HDD and restore new installed hdd.
    (I want to backup all my domains at same time maybe cleints domains better)

    Thank you
    P. Arif Kaznak

    DB:3.30:Old Hdd To New Re-Installed Os Backup 8.4 To Plesk 9.2 f3




    My centos server down and os re-isntalled.
    old plesk panel is 8.4 the new one plesk 9.2.1
    my old hdd mounted the old drive on /BACKUP.

    Now how can backup plesk 8.4 from /BACKUP )old HDD and restore new installed hdd.
    (I want to backup all my domains at same time maybe cleints domains better)

    Thank you
    P. Arif Kaznak

  • RELEVANCY SCORE 3.30

    DB:3.30:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:3.30:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

  • RELEVANCY SCORE 3.30

    DB:3.30:Update Server Without Break Plesk 7z





    Hello world.
    I want to do an update to my server, using yum.
    I do not want to break plesk, then post the result of yum check-update.
    Which of these updates I can install without problems?
    My server: VPS Centos 5.5 (final) with Virtuozzo and Plesk 9.2.1
    Thanks for the help.



    yum check-update
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * addons: centos.idrepo.or.id
    * atomic: www5.atomicorp.com
    * base: centos.idrepo.or.id
    * extras: centos.idrepo.or.id
    * updates: centos.idrepo.or.id
    Reducing CentOS-5 Testing to included packages only
    Finished
    audit-libs.x86_64 1.7.17-3.el5 base
    audit-libs-python.x86_64 1.7.17-3.el5 base
    authconfig.x86_64 5.3.21-6.el5 base
    binutils.x86_64 2.17.50.0.6-14.el5 base
    centos-release-notes.x86_64 5.5-0 base
    chkconfig.x86_64 1.3.30.2-2.el5 base
    coreutils.x86_64 5.97-23.el5_4.2 base
    curl.i386 7.15.5-9.el5 base
    curl.x86_64 7.15.5-9.el5 base
    cyrus-sasl.x86_64 2.1.22-5.el5_4.3 base
    cyrus-sasl-lib.x86_64 2.1.22-5.el5_4.3 base
    cyrus-sasl-md5.x86_64 2.1.22-5.el5_4.3 base
    cyrus-sasl-plain.x86_64 2.1.22-5.el5_4.3 base
    dbus.x86_64 1.1.2-14.el5 base
    dbus-libs.x86_64 1.1.2-14.el5 base
    dmidecode.x86_64 1:2.10-3.el5 base
    ethtool.x86_64 6-4.el5 base
    fetchmail.x86_64 6.3.6-1.1.el5_3.1 base
    filesystem.x86_64 2.4.0-3.el5 base
    findutils.x86_64 1:4.2.27-6.el5 base
    gd.x86_64 2.0.33-9.4.el5_4.2 base
    grep.x86_64 2.5.1-55.el5 base
    gzip.x86_64 1.3.5-11.el5.centos.1 base
    iproute.x86_64 2.6.18-11.el5 base
    iptables.x86_64 1.3.5-5.3.el5_4.1 base
    iputils.x86_64 20020927-46.el5 base
    less.x86_64 436-2.el5 base
    libX11.x86_64 1.0.3-11.el5 base
    libacl.x86_64 2.2.39-6.el5 base
    libgcc.i386 4.1.2-48.el5 base
    libgcc.x86_64 4.1.2-48.el5 base
    libgcrypt.x86_64 1.4.4-5.el5 base
    libicu.x86_64 3.6-5.11.4 base
    libselinux.i386 1.33.4-5.5.el5 base
    libselinux.x86_64 1.33.4-5.5.el5 base
    libselinux-python.x86_64 1.33.4-5.5.el5 base
    libselinux-utils.x86_64 1.33.4-5.5.el5 base
    libsemanage.x86_64 1.9.1-4.4.el5 base
    libsepol.i386 1.15.2-3.el5 base
    libsepol.x86_64 1.15.2-3.el5 base
    libstdc++.i386 4.1.2-48.el5 base
    libstdc++.x86_64 4.1.2-48.el5 base
    libuser.x86_64 0.54.7-2.1.el5_4.1 base
    lm_sensors.x86_64 2.10.7-9.el5 base
    m2crypto.x86_64 0.16-6.el5.6 base
    man-pages.noarch 2.39-15.el5_4 base
    mlocate.x86_64 0.15-1.el5.2 base
    mysql.x86_64 5.1.53-2.el5.art atomic
    mysql-server.x86_64 5.1.53-2.el5.art atomic
    net-tools.x86_64 1.60-81.el5 base
    newt.x86_64 0.52.2-15.el5 base
    ntp.x86_64 4.2.2p1-9.el5.centos.2.1 base
    ntsysv.x86_64 1.3.30.2-2.el5 base
    perl-Font-AFM.noarch 1.19-4.el5.art atomic
    perl-TimeDate.noarch 1:1.16-5.el5 base
    policycoreutils.x86_64 1.33.12-14.8.el5 base
    procps.x86_64 3.2.7-16.el5 base
    psa-proftpd.x86_64 1.3.3c-3.el5.art atomic
    psa-proftpd-xinetd.x86_64 1.3.3c-3.el5.art atomic
    psmisc.x86_64 22.2-7 base
    readline.x86_64 5.1-3.el5 base
    screen.x86_64 4.0.3-1.el5_4.1 base
    sendmail.x86_64 8.13.8-8.el5 base
    sendmail-cf.x86_64 8.13.8-8.el5 base
    sendmail-doc.x86_64 8.13.8-8.el5 base
    setup.noarch 2.5.58-7.el5 base
    shadow-utils.x86_64 2:4.0.17-15.el5 base
    sqlite.x86_64 3.3.6-5 base
    sysklogd.x86_64 1.4.1-46.el5 base
    tar.x86_64 2:1.15.1-30.el5 base
    tcp_wrappers.x86_64 7.6-40.7.el5 base
    tcpdump.x86_64 14:3.9.4-15.el5 base
    util-linux.x86_64 2.13-0.52.el5_4.1 base
    vim-common.x86_64 2:7.0.109-6.el5 base
    vim-enhanced.x86_64 2:7.0.109-6.el5 base
    vim-minimal.x86_64 2:7.0.109-6.el5 base
    vixie-cron.x86_64 4:4.1-77.el5_4.1 base
    wget.x86_64 1.11.4-2.el5_4.1 base

    DB:3.30:Update Server Without Break Plesk 7z




    Yes, you should use yum to update your server

  • RELEVANCY SCORE 3.30

    DB:3.30:Which Databased Does Plesk Backup? sj





    My Plesk (version 11.0.9) shows only 3 databases (2 for one domain and 1 databases for the second).

    When I use command line `mysql show databases`, it shows around 20 databases.

    Why is there a difference between Plesk `mysql show databases;` when it comes to listing all databases on my CentOS 8 system?

    When I do backup with Plesk, does it backup all or just 3 databases?

    DB:3.30:Which Databased Does Plesk Backup? sj




    Also there are psa, apsc, horde, sitebuilder and other Plesk system databases.

  • RELEVANCY SCORE 3.28

    DB:3.28:Yum Downgrade Openssl Removed Plesk, Cant Reinstall 3j





    Like many on the board, i ran a yum update which broke my plesk panel due to the openssl compatibility problem. I ran the yum downgrade openssl before and watched it proceed to remove all my psa components. Ive been trying to reinstall the product but I seem to be running into the typical problem with CentOS v5.4 x86-64 when you run a yum update before you install Plesk. Heres the info:

    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 9.3.0
    3. ( ) Parallels Plesk Panel 9.2.3
    4. ( ) Parallels Plesk Panel 9.2.2
    5. ( ) Parallels Plesk Panel 9.2.1
    6. ( ) Parallels Plesk Panel 9.0.1
    7. ( ) Parallels Plesk Panel 9.0.0
    8. ( ) Plesk 8.6.0
    9. ( ) Plesk 8.2.0
    10. ( ) Plesk 8.2.1
    11. ( ) Plesk 8.3.0
    12. ( ) Plesk 8.4.0

    13. [ ] Parallels Small Business Panel

    14. [ ] Sitebuilder

    15. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]:
    Downloading the file PSA_9.3.0/plesk-9.3.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/plesk-patches-9.3.0-mu1-cos5-x86_64.inf3: 83%..100% done.
    Detecting installed product components.
    Select the installation type for Parallels Plesk Panel
    ===============================================================================

    Installation types for the product:

    1. (*) Typical
    Install typically used components. Recommended for general use.

    2. ( ) Full
    Install all components.

    3. ( ) Custom
    Custom components selection. Recommended only for experienced users.

    N) Continue installation with selected type; P) Go the previous page; Q) Cancel installing;
    L) Overview or change components marked for the installation
    To select an installation type or switch product, type the respective number;
    Select action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.3.0/update-rpm-CentOS-5-x86_64/update-9.3.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/dist-rpm-CentOS-5-x86_64/build-9.3.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.3.0-cos5-x86_64.hdr.gz: 11%..22%..31%..40%..52%..60%..72%..81%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-9.3.0-cos5.build93091230.06.x86_64 package.
    Not all packages were installed.
    Please, contact product technical support.

    Ill be calling tech support at 6am, but any help before then would be greatly appreciated.

    DB:3.28:Yum Downgrade Openssl Removed Plesk, Cant Reinstall 3j




    Try installing plesk from the parallels yum repo. You can add it with:

    wget -O - http://www.atomicorp.com/installers/plesk |sh

    yum install psa

  • RELEVANCY SCORE 3.27

    DB:3.27:Unable To Manage Spamassassin Through Parallels Plesk 9.2 Control Panel ps





    Hello,

    I have installed the SpamAssassin and psa-SpamAssassin on the centos 5.2 server. i can start and restart the service using command line , but unable to modify parameter using plesk control panel.It is showing that it is not installed or not configured properly.

    Please help me on it.

    Regards
    Mahendra

    DB:3.27:Unable To Manage Spamassassin Through Parallels Plesk 9.2 Control Panel ps




    Licensing Options

    What Maria is trying to explain is that your PLESK license does not support SpamAssassin. You probably bought/leased the base version and need Plesk Plus. This comes with the Power Pack

  • RELEVANCY SCORE 3.26

    DB:3.26:Problem Installing Plesk On Centos 6.2 X86-X64 m1





    hi everyone
    im struggling to install Parallels Plesk on my CentOS server and i got no luck. so i thought i send a picture of the error here maybe you could help :

  • RELEVANCY SCORE 3.25

    DB:3.25:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.25:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.25

    DB:3.25:How To Upgrade From Plesk 8.3 To Plesk 9 j8





    We are looking to upgrade from Plesk 8.3 to Plesk 9, but want to do so without any problems. From reading these threads, it seems the autoupdater is rather buggy and we would rather not risk an unsuccessful upgrade.

    What is the best bet to upgrade? Should we go from Plesk 8.3 to 8.4, then 8.4 to 8.6, and 8.6 to 9? Or is it safe to go straight from Plesk 8.3 to 9?

    Any comments or suggestions welcome.

    DB:3.25:How To Upgrade From Plesk 8.3 To Plesk 9 j8




    First thing I would say, as others have already said, is Dont do it.

    That said, I now recently did upgrade from 8.3 to 9.0, so I will share my experience with you. I wont give you a howto guide because I will be here all day. All I can say is read the forums carefully first, read the knowledge base articles, be prepared for problems and be prepare for downtime. Most importantly take as many backups as you can.

    I would skip 8.4, it is pretty buggy (though possibly less buggy than 9.0). Also be aware that a upgrade from 8.6 to 9.0 can leave your installation unusable; as it did mine, on the first try, I had to revert back to 8.6. I the end (after I got 8.6 working again) I ended up taking backup, completely reinstalling my server, installing a minimal installation of 8.6, into which I imported my key, then I upgraded to 9.0. Finally I converted my backup files from 8.6 to 9 and restored them.

    Please not that a fresh install of 9.0 didnt work for me as my key wasnt valid and I could find no way to upgrade it (I am with 11, so dont have all the details to use the manual key upgrade tools). However the upgrade from 8.6 to 9.0 managed to upgrade my key fine.

    Good luck, if you do decide to go ahead.

  • RELEVANCY SCORE 3.25

    DB:3.25:Php-Fpm.Sock Failed (13: Permission Denied) While Connecting To Upstream k3





    I recently acquired a brand-new CentOS 6.3 VPS with Plesk 11.0 pre-installed. After getting everything up and running and installing some additional PHP versions I noticed that Nginx worked but Nginx with PHP-FPM enabled caused 502 Bad Gateway errors.

    Today I took the time to completely reinstall following these steps:
    1. Reinstall CentOS6.3 / Plesk Image.
    2. Activate Plesk panel 11.0
    3. Yum Update all system and package files.
    4. Update to Plesk 11.5.30 Update #8
    5. Enable RoundCube through Add or Remove Components
    6. Check if all components are up to date through the panel
    7. Check yum update once more
    8. Install Remi and EPEL repos and give them low priorities to prevent them updating all sorts of files.
    9. Install PHP-FPM through Add or Remove Components
    10. Create new service plan
    11. Create test domain inspyred.nl
    12. Enable Serve static files directly by nginx and Process PHP by nginx
    13. Create info.php (?php phpinfo(); ?) inside the default test folder.
    14. Navigate to inspyred.nl/test/info.php

    The results remains the same: 502 bad gateway.

    I then checked /var/log/php-fpm/error.log for errors:

    Code:

  • RELEVANCY SCORE 3.24

    DB:3.24:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.24:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.23

    DB:3.23:Migrate Redhat 9.0 -- Centos 3.4 m1





    I would to migrate Redaht 9.0 Plesk 6.0.2 to Centos 3.4 Plesk 7.5.3 Reload.
    I migrate, and its ok.
    My questions is old server have i.p. 192.168.0.250 and new server have 192.168.0.200.
    Can i change i.p for new server, restred con old i.p.?

    DB:3.23:Migrate Redhat 9.0 -- Centos 3.4 m1




    I NOT UNDERSTAND

    I have launch

    and result is

    Plesk reconfigurator (build 030820.13) - utility to change IP addresses used by
    Plesk Server Administrator

    usage:
    ./reconfigurator.pl map_file

    If map_file doesnt exists - template will be created, othervise
    it will be used to map IP addresses.

    Can i proceed?

  • RELEVANCY SCORE 3.22

    DB:3.22:Error: Swkeyexfatalerror Repository Is Not Opened 9k





    Hi,

    I have some problem with it:

    ERROR: SWKeyExFatalError
    Repository is not opened

    0: common_func.php3:4480
    of_get_key_by_product(string plesk-unix)
    1: common_func.php3:4480
    getPleskKey()
    2: common_func.php3:4559
    getKeyProp(string demo)
    3: auth.php3:48

    How to reslove this? I did not do any updates for Plesk. 1-2 month ago worked well and now i see this when i try login to plesk.

    Plesk work on CentOS.

    Thanks!

    DB:3.22:Error: Swkeyexfatalerror Repository Is Not Opened 9k




    If the server is a Virtuzzo one please disable the VZPP and try it again...

  • RELEVANCY SCORE 3.22

    DB:3.22:End Of Centos 3 Support? as





    I dont recall Parallels announcing the end of life for Plesk on CentOS 3. Plesk 8.6.0 was released for RHEL 3, but not for CentOS 3. RHEL and CentOS are binary compatible, CentOS is just a rebuild of RHEL sources with different branding. I can understand Parallels dropping support for older operating systems, but dropping support with announcing it and still supporting a practically identical OS doesnt make a lot of sense to me.

    DB:3.22:End Of Centos 3 Support? as




    Please look at http://forum.swsoft.com/showpost.php?p=211977postcount=10

  • RELEVANCY SCORE 3.21

    DB:3.21:Upgrade Plesk 8.2.1 To 9.2.3 3x





    Hello,

    Im currently planning to upgrade my Plesk 8.2.1 (running old Fedora Core 3) to Plesk 9.2.3 on Ubuntu 8.04 LTS. Im switching hard drives since theres no way I want to do this in-place, but Im curious what is the best way to get all my content from 8.2.1 to 9.2.3 -- A Plesk backup from 8.2.1 and then import that data into 9.2.3 or to use the migration manager? I cant quite see the difference between the two.

    Can someone offer their two cents?

    Thanks!

    Jeff

    DB:3.21:Upgrade Plesk 8.2.1 To 9.2.3 3x




    The following KBs also can be helpful:
    http://kb.odin.com/en/6806 (it is suitable for 8.2.1 as well)
    http://kb.odin.com/en/1152

  • RELEVANCY SCORE 3.21

    DB:3.21:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck





    Hi, I have a Plesk 8.1.1 Server with Centos 4.4 and want to upgrade it to Centos 5 final release and Plesk 9.2.
    My question is, what is the correct procedure to do it preserving all the clients information?

    If I upgrade Centos release will Plesk continue working? Should I upgrade Plesk to a predefined version before?
    Hope you can help me.

    Omar

    DB:3.21:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck




    Ideally, get a 2nd server and use the plesk migration manager to do it. That would be the safest method allowing you to minimize downtime, and ensure everything was working correctly in advance.

    If thats not an option, then I would back it up with the plesk backup utils, and an additional rsync snapshot just in case. Then re-image the box with centos 5 and restore the data.

  • RELEVANCY SCORE 3.20

    DB:3.20:Php Update - Plesk 8.6.0, Centos 5 jz





    Hello,

    I need to update the php version of the plesk to 5.2.4 (today, 5.1.6) and I have found that the plesk have not an official upgrade to make it possible. What can I do? Is there any plesk version (9.x.x or 10) with php 5.2.4 or higher? Must I try to do it by my own? Is there any risks? They are so much questions but I have too much clients asking me for upgrade the php version (the new Joomla 1.6 require this feature).

    In the case that upgrade was possible, what are the SSH commands? Thank You so much.

    DB:3.20:Php Update - Plesk 8.6.0, Centos 5 jz




    Aside from atomic which is lovely you can also use the the CentOS testing repo to just get the 5.2.x installed.

    Here is the link: http://wiki.centos.org/HowTos/PHP_5.1_To_5.2

  • RELEVANCY SCORE 3.20

    DB:3.20:Problem In Installation (Plesk 8.2) 8m





    I have installed on my server CentOS 5.1.. When i tried to install plesk 8.2 whit auto installer im display this error:

    cannot execute binary file

    The auto installer files is set for permission to writing and reading (CHMOD 777)

    Im tried to install plesk on Suse whit auto installer and work but on CentOS dont work... Why?

    Thanks

    DB:3.20:Problem In Installation (Plesk 8.2) 8m




    Hello,

    Make sure that you are using proper (in terms of hardware platform architecture) autoinstaller version.
    For example if you have 64 bit server you should use autoinstaller for 64 bit version:
    ftp://download1.swsoft.com/Plesk/Pl...ller_v3.2.1_build070914.16_os_CentOS_5_x86_64

    as for i386 version use the following autoinstaller:
    ftp://download1.swsoft.com/Plesk/Pl...taller_v3.2.1_build070914.16_os_CentOS_5_i386

    You can check hardware platform architecture with the following commands:
    uname -a

    or

    uname -i

    Also make sure that you are using proper path to autoinstaller when running it. Try explicitly pointing full path to autoinstaller file when executing it.

  • RELEVANCY SCORE 3.20

    DB:3.20:Centos 7 After Installation Web Page Not Accesible 73





    Hi,

    Im just testing Plesk 12 on CentOs 7 and after installation is succesfully completed, I cant access https://IP:8447/. Please help!

    This is the environment and steps which I taken:
    * Fresh CentOs 7 iso
    * Windows 2008 R2 Hyper-v hypervisor

    1) Installation of the CentOs successfully completed
    2) Yum update
    3) Download auto-installer
    4) Run auto-installer
    5) process successfully completed
    6) NOW I CANT access the url ...

    could you please suggest what I need to check or what step I missed?

    Thanks a lot for any suggestions.
    Flesik

    DB:3.20:Centos 7 After Installation Web Page Not Accesible 73




    when i reboot the server nginx dont start autamatic , when i run command: service nginx start all domains is work howto fix this problem ?

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade Path From Plesk 7.5.4 On Redhat 9 To Plesk 8.2 On Centos 5 33





    I have a server Im trying to upgrade from Plesk 7.5.4 on Redhat 9 to Plesk 8.2 on Centos 5. I have an extra server so I dont have to do an in-place upgrade. Any ideas on what Ill have to do to get this done?

  • RELEVANCY SCORE 3.20

    DB:3.20:9.5.4 Upgrading To 10.4.4 ds





    Well its self explenatory:

    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. ( ) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    ERROR: The root element is named incorrectly in the file /root/parallels/PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3
    Not all packages were installed.
    Please, contact product technical support.

    Any ideas?

    DB:3.20:9.5.4 Upgrading To 10.4.4 ds




    thank you IgorG , I will try it.

    Keep in mind that the Updater from inside Plesk gave (you know with the GUI) gave me the same error with the console one.

  • RELEVANCY SCORE 3.19

    DB:3.19:Spamassassin 3 And Rhel3/Centos xm





    Anyone who has tried to run Spamassassin 3 with plesk-7.5.4 and RHEL3 / CentOS-3?

    Does this work:
    http://dag.wieers.com/packages/spamassassin/

    DB:3.19:Spamassassin 3 And Rhel3/Centos xm




    I have FC1 and I had problem trying to use Spamassassin 3 with 7.5.4 so I had to go back to 2.63 to get the spamassassin support again.

    It wiped out the setting thou when I remove 3 to put the 2.63 back in but it start working again and had no problem yet.

    Bill

  • RELEVANCY SCORE 3.19

    DB:3.19:Update Perl And Python With Yum Centos 4 Plesk 8.1.1 jc





    Dumb question does Plesk update Python and Perl or do I need to use Yum myself?

    If I have to do it myself is it something like yum update python or something?

    thanks in adavcnce

    DB:3.19:Update Perl And Python With Yum Centos 4 Plesk 8.1.1 jc




    yum check-update would give a list of everything that needs updating.

    yum update perl* would update everything that starts with the string perl

  • RELEVANCY SCORE 3.18

    DB:3.18:Centos 4.2. Do I Have To Upgrade? xf





    Here is a question. Do i have to Upgrade from CentOS 4.2 to 4.3 before installing Plesk 8.1. or not (4.3 is the only option offered for Plesk on CentOS except 3.something)? And if I will use yum it will bump me up to 4.4., so which OS version should I use to install plesk on that server? I am confused.

    DB:3.18:Centos 4.2. Do I Have To Upgrade? xf




    Yeah the point releases of CentOS/RHEL are just the OS + all the patches released on a quarterly basis. yum update does the exact same thing. Except you know... faster and cooler.

  • RELEVANCY SCORE 3.17

    DB:3.17:Reinstall Plesk 9.3 From Command Line ma





    Hi,

    I have installed:
    CentOS 5 con Plesk 9 (64 bit)
    Parallels Plesk Panel-Version 9.3.0
    Linux 2.6.27.41rootserver-20091211a

    I guess that by accident (missing knowledge) I deleted some files with Putty :-(....and doing backups, recovering etc. I get a lot of fatal errors...

    For this reason i would like to try to reinstall Plesk 9.3 from the command line.

    It would be great if you could give me a hand. How to to it (recover / restore / reinstall) Plesk 9.3?

    Thanx a lot

    Gerald

    DB:3.17:Reinstall Plesk 9.3 From Command Line ma




    I can suggest you find all deleted files first with



    rpm -Va | grep -E ^missing|^..5

  • RELEVANCY SCORE 3.17

    DB:3.17:Base Os Upgrade Centos 3 To Centos 4 In A Linux Ve? 3x





    Hello,

    Has anyone here ever upgraded the base OS on a VE from CentOS 3 to CentOS 4?

    Im keen to know what the upgrade path would be. All our VE run Plesk. Can we upgrade the base OS relatively easily or would we be better off creating a new VE with Plesk/CentOS 4 and migrating all the sites to it?

    Cheers,
    Steve

    DB:3.17:Base Os Upgrade Centos 3 To Centos 4 In A Linux Ve? 3x




    Hello,

    it is generally a good idea to start with a new, fresh system and migrating all data afterwards. Note that this not necessarily mean that the upgrade *MUST* go wrong. Keep in mind that - depending from what is actually running within the VE - the upgrade might work or not.

    Please also note that after the upgrade the size of the OS will be accounted because then it wont be part of the template. If you would upgrade every VE you might waste plenty of disk space doing so.

  • RELEVANCY SCORE 3.16

    DB:3.16:Plesk 8.0.1 + Centos 4.4 Clean Install fm





    We are just installing our first plesk box. It is a clean CentOS 4.4 build (4.2 will not install on the box due to raid interface issues) and I am about to build the pleask install.

    My questions are:

    1) can I use the auto installer on centos 4.4?

    2) if not what steps are required for a manual install?

    I have read the docs but everything refers to 4.2.

    DB:3.16:Plesk 8.0.1 + Centos 4.4 Clean Install fm




    Same Problem Here. Trying to do a trial on this software and having same issue. Find directly required packages for opt/vault/eGroupWare-1.0.0.009-80027.noarch.rpm
    selectBestResolvers(): Cant find solution for psa = 8.0 of eGroupWare-1.0.0.009-80027.noarch.
    Add eGroupWare-1.0.0.009-80027.noarch to black list

    What or how did you get by this. Using yum to update this isnt working. Please help. My trial period is short.

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk Expand 2.3.2 And Plesk 9.5 ss





    hello,
    we have expand 2.3.2 server that mange plesk 8.6 servers.
    Lately we add new plesk 9.5.4 servers.
    The problem is that for every new domains that created in the expand for the new server (plesk 9.5) it is Automatically suspending domains due to exceeded disk usage.
    Where can I change this definition in the expand templates?

    I installed the Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2 Compatibility Patch in the expand server and in the plesk 9.5 servers but I steal cant find where to chang it.

    Thanks

    DB:3.14:Plesk Expand 2.3.2 And Plesk 9.5 ss




    hello,
    we have expand 2.3.2 server that mange plesk 8.6 servers.
    Lately we add new plesk 9.5.4 servers.
    The problem is that for every new domains that created in the expand for the new server (plesk 9.5) it is Automatically suspending domains due to exceeded disk usage.
    Where can I change this definition in the expand templates?

    I installed the Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2 Compatibility Patch in the expand server and in the plesk 9.5 servers but I steal cant find where to chang it.

    Thanks

  • RELEVANCY SCORE 3.14

    DB:3.14:Centos 5.4 + Plesk 9.2.3 - Install Fail 7a





    Hello Guys,

    im trying make a fresh install of CentOS 5.4 x86_64 with Plesk 9.2.3.

    Some debug and autoinstaller log:

    [root@localhost tmp]# rpm -e --nodeps --justdb db4-4.3.29-9.fc6.i386
    error: package db4-4.3.29-9.fc6.i386 is not installed
    [root@localhost tmp]# rpm -e db4-4.3.29-9.fc6.i386
    error: package db4-4.3.29-9.fc6.i386 is not installed
    [root@localhost tmp]# rpm -e db4-4.3.29-9.fc6.i386
    error: package db4-4.3.29-9.fc6.i386 is not installed
    You have mail in /var/spool/mail/root
    [root@localhost tmp]# rpm -qa db4
    db4-4.3.29-10.el5
    db4-4.3.29-10.el5
    [root@localhost tmp]#

    Regards,

    DB:3.14:Centos 5.4 + Plesk 9.2.3 - Install Fail 7a




    Thats not on our side, it means your cache is stale. Either clear it or wait a day and it will fix itself

  • RELEVANCY SCORE 3.13

    DB:3.13:Maxclient 128 In Plesk 9 jz





    Blocked at 128 requests currently being processed with Plesk 9

    Hi,

    I have a CentOS 5 server.
    I update plesk 8.6 to 9.0 and I have problem : My server is blocked at 128 requests currently being processed.

    Now in Plesk 9 my server-status is like that :



    Parent Server Generation: 0
    Server uptime: 3 minutes
    Total accesses: 2140 - Total Traffic: 199.1 GB
    CPU Usage: u7.77 s.52 cu0 cs0 - 4.61% CPU load
    11.9 requests/sec - 1.1 GB/second - 95.3 MB/request
    128 requests currently being processed, 0 idle workers

    WWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWKWWWWWWWWWWWWWWKWKWWWWWWWWWW
    WWWWWWWWWWWWWWWWWWKWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWKWWWWWW.
    W...............................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ................................................................
    ........................................

    DB:3.13:Maxclient 128 In Plesk 9 jz




    The solution:
    http://www.artiflo.net/2009/02/cent...ser_instances128-non-cest-pas-une-bonne-idee/

  • RELEVANCY SCORE 3.13

    DB:3.13:Mod_Suphp In Plesk 9 + Centos 5 3c





    I tried to install mod_suphp 0.7.1-1 in Plesk 9.0.1 + CentOS 5

    I tried follow this manuals;

    http://forum.parallels.com/showpost.php?p=407334postcount=1

    http://eitwebguru.com/installation-and-configuration-of-mod_suphp-on-plesk-centos/

    http://forum.viperproofing.com/viewtopic.php?f=5t=2

    http://www.eukhost.com/forums/f15/how-configure-install-configure-mod-suphp-linux-plesk-10722/

    phpinfo() print;
    ….
    Loaded Modules: … mod_suphp ….
    ….

    But if execute mydomain.com/whoami.php;

    ?php
    echo Output of the whoami command:\nâ€;
    echo exec(‘/usr/bin/whoami’);
    ?

    print apache user;

    Output of the ‘whoami’ command:
    apache

    some solution or manual that work for Plesk 9.X + Centos 5 + mod_suphp 0.7.1 ?

    Thanks

    DB:3.13:Mod_Suphp In Plesk 9 + Centos 5 3c




    Thanks, with safe_mode off, exec work ok, but what happen with system(id) ?

    ?php
    echo Output of the whoami command:br /br /\n;
    echo exec(/usr/bin/whoami);

    echo br/;

    system(id);

    $f = fopen (test.txt, a);
    fputs($f, its working !);
    fclose($f);

    phpinfo();

    ?

    In php.ini isn´t system in disable_functions

  • RELEVANCY SCORE 3.13

    DB:3.13:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk





    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

    DB:3.13:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk




    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

  • RELEVANCY SCORE 3.13

    DB:3.13:Auto Installer Plesk 8.2 On Centos 5 xk





    i downloaded centos 5 and installed it clean, then downloaded plesk autoinstaller for it and started it, it started downloaded files all gos well but then it starts installing and im getting enoyed by the errors now now it says cant install because mysql package version and mysql versionnewer cant install at the same time

    DB:3.13:Auto Installer Plesk 8.2 On Centos 5 xk




    i reinstalled centos without updates and installed plesk this time no problems all right and it works thx all

  • RELEVANCY SCORE 3.13

    DB:3.13:Plesk 9.2.3 Httpd Warning 9d





    Plesk 9.2.3 httpd warning - module jk_module is already loaded, skipping

    Hello,

    after upgrade from plesk 9.2.2 to plesk 9.2.3 we have the following error when apache restart.
    Starting httpd: [Thu Dec 03 06:42:31 2009] [warn] module jk_module is already loaded, skipping
    CentOS release 5.4 Box

    Everthing is working, but what is this warning?

    Kind regards

    Wolfgang

    DB:3.13:Plesk 9.2.3 Httpd Warning 9d




    I have deleted the jk.conf from the /etc/httpd/conf.d. Now it works....

    Thank you for the great Support!!!

    Kind regards
    Wolfgang

  • RELEVANCY SCORE 3.12

    DB:3.12:Plesk 8.3 And Greylisting jf





    Does anyone know why Brent Meshiers greylisting solution (see here) doesnt work on Plesk 8.3? Ive just upgraded a customer to a new CentOS 5 box and wasnt aware that greylisting wouldnt work on the machine, otherwise I would have opted for 8.2.1

    TIA

    George

    DB:3.12:Plesk 8.3 And Greylisting jf




    Hello everyone,

    This thread (and BlueOryxs wiki) have been tremendous help in me getting spamdyke set up on our Linux Plesk Server.

    I have one issue though and hope somebody can help. My /var/qmail/spamdyke/greylist/ directory lists every main domain name in my server (using the for i in `ls -1 /var/qmail/mailnames`; do mkdir $i; done command). However, my server already has hundreds of domain aliases set up (some of our domain have 3 or 4 domain aliases attached).

    Is there an easy way to get all of those domain aliases into the /var/qmail/spamdyke/greylist/ directory? Some other command which can list them all? As a last ditch effort I can go and and note them down and add them by hand, but a faster way would be great (especially since once Im done with this server Im going to do this on another server with hundreds of domains).

    EDIT: PARTIAL SOLUTION So I found a text file listing all of the domains in Plesk (both primary and domain aliases). The file is located at /var/qmail/control/virtualdomains . The only problem is that each domain has a colon and number after it. For example...

    example.com:83
    example2.com:4
    domainaliaspointingtoexample.com:83
    etc...

    So I had to copy this text and edit out the :numbers and then manually add them to the /var/qmail/spamdyke/greylist/ directory. If anyone comes up with a way to automatically check this virtualdomains file, strip out the :numbers and then add them to the /var/qmail/spamdyke/greylist/ then this would take care of existing domain aliases.

    ~ Mr.T

  • RELEVANCY SCORE 3.12

    DB:3.12:Error In Begin Configuration Wizard p9





    Hello!

    New install on vps (virtuozzo 4.6) Centos 5 - x64
    Plesk v.10.2 with all last updates

    If login in plesk billing and click Configuration Wizard - continue

    He say this trace

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host

    Error Report #4dcdb9aabf89f

    Details

    --- GENERAL ----------------------------

    Description: Could not connect to host at /opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45
    Created: 2011-05-14 03:07:22
    Action: FirstTimeDisplayStep

    --- CALLSTACK --------------------------

    #0 SoapClient-__doRequest() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45]
    #1 HSPCSoapClientAbstract-__doRequest() called at [:]
    #2 SoapClient-__call() called at [:]
    #3 HSPCSoapClientCommon-get_plugins() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/DomainManagerProcess.php:15]
    #4 HSPCDomainManagerProcess::getTemplates() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:159]
    #5 BillingRegistrarManager::getHSPCModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:143]
    #6 BillingRegistrarManager::loadModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:50]
    #7 BillingRegistrarManager::getModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:62]
    #8 BillingRegistrarManager::getNotInstalledModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:153]
    #9 MBAPI_GetModulesCommand-getRegistrarModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:62]
    #10 MBAPI_GetModulesCommand-getLocalModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:38]
    #11 MBAPI_GetModulesCommand-execute() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:808]
    #12 MBAPI_Command-getData() called at [/opt/plesk-billing/htdocs/lib-mbapi/mbapi.php:214]
    #13 dispatchMBAPI() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:405]
    #14 getAvailableModules() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:117]
    #15 FirstTimeDisplayStep-showRegistrar() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:17]
    #16 FirstTimeDisplayStep-execute() called at [/opt/plesk-billing/htdocs/lib-action/baseaction.php:1772]
    #17 dispatchAction() called at [/opt/plesk-billing/htdocs/admin/configs.php:26]

    --- POST -------------------------------

    N/A

    --- GET --------------------------------

    [action] = 1057
    [a] = registrar
    [redirect] = 1
    [sid] = 20328d2df2456b08676efae1f7bc29fc0700a1c5

    --- SESSION ----------------------------

    [SID] = 20328d2df2456b08676efae1f7bc29fc0700a1c5
    [USER_ID] = 1
    [USER_TYPE_ID] = 2

    --- SERVER -----------------------------

    And very long log..

    Help me please

    UPD: Install Plesk version 10.1 and all ok.

    DB:3.12:Error In Begin Configuration Wizard p9




    Hello!

    New install on vps (virtuozzo 4.6) Centos 5 - x64
    Plesk v.10.2 with all last updates

    If login in plesk billing and click Configuration Wizard - continue

    He say this trace

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host

    Error Report #4dcdb9aabf89f

    Details

    --- GENERAL ----------------------------

    Description: Could not connect to host at /opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45
    Created: 2011-05-14 03:07:22
    Action: FirstTimeDisplayStep

    --- CALLSTACK --------------------------

    #0 SoapClient-__doRequest() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/SoapClient/Abstract.php:45]
    #1 HSPCSoapClientAbstract-__doRequest() called at [:]
    #2 SoapClient-__call() called at [:]
    #3 HSPCSoapClientCommon-get_plugins() called at [/opt/plesk-billing/htdocs/billing-libs/HSPC/DomainManagerProcess.php:15]
    #4 HSPCDomainManagerProcess::getTemplates() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:159]
    #5 BillingRegistrarManager::getHSPCModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:143]
    #6 BillingRegistrarManager::loadModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:50]
    #7 BillingRegistrarManager::getModules() called at [/opt/plesk-billing/htdocs/billing-libs/object_managers/BillingRegistrarManager.php:62]
    #8 BillingRegistrarManager::getNotInstalledModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:153]
    #9 MBAPI_GetModulesCommand-getRegistrarModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:62]
    #10 MBAPI_GetModulesCommand-getLocalModules() called at [/opt/plesk-billing/htdocs/lib-mbapi/GetModules.php:38]
    #11 MBAPI_GetModulesCommand-execute() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:808]
    #12 MBAPI_Command-getData() called at [/opt/plesk-billing/htdocs/lib-mbapi/mbapi.php:214]
    #13 dispatchMBAPI() called at [/opt/plesk-billing/htdocs/lib-mbapi/Command.php:405]
    #14 getAvailableModules() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:117]
    #15 FirstTimeDisplayStep-showRegistrar() called at [/opt/plesk-billing/htdocs/admin/include/lib-action/configs/FirstTimeDisplayStep.php:17]
    #16 FirstTimeDisplayStep-execute() called at [/opt/plesk-billing/htdocs/lib-action/baseaction.php:1772]
    #17 dispatchAction() called at [/opt/plesk-billing/htdocs/admin/configs.php:26]

    --- POST -------------------------------

    N/A

    --- GET --------------------------------

    [action] = 1057
    [a] = registrar
    [redirect] = 1
    [sid] = 20328d2df2456b08676efae1f7bc29fc0700a1c5

    --- SESSION ----------------------------

    [SID] = 20328d2df2456b08676efae1f7bc29fc0700a1c5
    [USER_ID] = 1
    [USER_TYPE_ID] = 2

    --- SERVER -----------------------------

    And very long log..

    Help me please

    UPD: Install Plesk version 10.1 and all ok.

  • RELEVANCY SCORE 3.12

    DB:3.12:Cpanel To Plesk 9 a7





    Hi all

    I want to migrate all accounts, domains, database, mails, from Cpanel to Plesk. Is it possible?

    Destination.

    WINDOWS, Plesk 9.5.2.

    Source

    CentOS 5.5 64 Bits, Cpanel 11.2

    DB:3.12:Cpanel To Plesk 9 a7




    You can try Free Assistance for Parallels Plesk Panel 10 Installation/Upgrade and Transfer/Migration Issues https://www.parallels.com/support/plesk/free10assistance/

    Basic Requirements for Free Assistance:

    * You must be the Owner of a valid and active Parallels Plesk Panel 10 license, and
    * You must have made at least one attempt to install, migrate or upgrade (either from an older version of Parallels Plesk Panel or a competing product)
    * In case of migration source and destination Operating Systems must be similar in nature. Example Linux to Linux or Windows to Windows.
    * If target upgrade server or migration source server is operating with Parallels Plesk Panel, it must be of revision 7.5.4 or higher.

  • RELEVANCY SCORE 3.12

    DB:3.12:Upgrade 9.2.3 To 9.5.4 dp





    PLESK, 9.2.3 , Centos 5.2, Unix

    Hello,

    My server has been running Plesk 9.2.3 for a year, and I tried a few days ago to upgrade from version 9.2.3 to version 9.5.4.
    I used the classic upgrade link in Plesk. The update seems to complete correctly, I received mails telling me that everything was ok.

    However, when I connect to Plesk, I still see version 9.2.3 on the homepage.
    When I go to the upgrade part (which is different from the one I saw before the update), Plesk only offers me to upgrade to version 10.4.4.

    It seems that Plesk is aware of two instance on the server, but is not able to pick up the right one.
    When I type #rpm -q psa I get:

    psa-9.2.3-cos5.build92091016.19
    psa-9.5.4-cos5.build95101209.05

    Thank you for your help.

    DB:3.12:Upgrade 9.2.3 To 9.5.4 dp




    Looks like upgrade was not completed successfully. I recommend you contact Support Team for fixing this broken upgrade.

  • RELEVANCY SCORE 3.12

    DB:3.12:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp





    We have a few servers runing plesk 8.2.0 and plesk 8.1 with ME pro 3.14


    I would like to know form plesk team how shall be upgrade run without affecting ME pro existing version.

    DB:3.12:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp




    No need to worry, I believe.
    Plesk can be very smart when it comes to mail servers.

    It should recognize any supported mailserver without problems and 3.14 is supported:
    http://pleskwin.download.swsoft.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm

  • RELEVANCY SCORE 3.11

    DB:3.11:Virtuozzo + Plesk 9.3 + Centos 5 8z





    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:3.11:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 3.11

    DB:3.11:Upgrading From Fc5/Plesk 8.1 ks





    I was doing some reading about getting this server up to date, and from what ive read, people say to go to centos 5.3 which with yum is a pretty straight forward upgrade from FC5.

    My first question, is this even feasible? Would it make more sense to build a new server, install latest version of plesk, and migrate accounts?

    Next: if I upgrade from FC5 to CentOS 5.3, is this going to break Plesk?

    Below are the notes I found for updating the installed distro.

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=
    Fedora Core 5 is so old, that almost everything, starting from the init
    system has changed a couple of times. Id do a fresh install by
    formatting the / partition (you do have a separate /home, dont you?).
    In this case waiting for Fedora 11 may be worthwhile.

    The other option is to yum update to CentOS 5.3, which should work as
    easily as removing the fedora-release and fedora-release-notes RPMs
    # rpm -e fedora-release fedora-release notes
    installing centos-release and centos-release-notes
    # rpm -Uvh
    http://mirrors.kernel.org/centos/5/os/i386/CentOS/centos-release-5-3.el5.centos.1.i386.rpm http://mirrors.kernel.org/centos/5/os/i386/CentOS/centos-release-notes-5.3-3.i386.rpm

    Also, installing the Fedora EPEL repository is a good idea.
    # rpm -Uvh
    http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-3.noarch.rpm

    Then you need to:
    # yum clean all (or just yum clean, if the former didnt work)
    # yum -y update (you may need to remove 3rd party repositories youve
    used in Fedora 5)

    After this, reboot since glibc has been updated. Finally, check what is
    not available in the repos with
    # yum list extras
    From these, you should
    1. if the installed package is newer than the one in the repo: remove
    the installed package, and install a replacement with yum
    2. remove (obsoleted) packages that are not available in the
    repositories

    DB:3.11:Upgrading From Fc5/Plesk 8.1 ks




    Ideally if youre going to do a migration like this I would get a 2nd server and do a migration in parallel. That would be the safest route. Assuming thats not an option, before you dive into a hot upgrade like this I highly highly recommend doing a few practice runs in a virtual machine if you can.

    For the most part, architecturally FC5 isnt a lot different than CentOS 5, but there will probably be a few gotchas in there you cant predict so the practice upgrades will be invaluable. I used to do the hot upgrades all the time myself, but in the end opted for the parallel migration just to limit the down time involved.

  • RELEVANCY SCORE 3.11

    DB:3.11:Uninstall Plesk 9.2.2 From Ubuntu 8.04lts 7d





    Hi all,

    I use plesk 9.2.2 with Ubuntu 8.04LTS x86.
    I want to uninstall plesk with all packages and so I would like to know if exists a particular step for a global uninstallation.

    Thanking in advance and sorry for my english.

    DB:3.11:Uninstall Plesk 9.2.2 From Ubuntu 8.04lts 7d




    Hello,

    You can use the dpkg utility in order to remove Parallels Plesk Panel:

    dpkg -r -P psa

    You can find more information on the dpkg utility in the following article:

    http://linuxreviews.org/man/dpkg/

  • RELEVANCY SCORE 3.11

    DB:3.11:Installing Plesk 8.4 On Centos 5.2, Php-Common Package Error pa





    Im installing a brand-spanking-new server and want to get the latest versions of CentOS and Plesk but they dont seem to like each other. Specifically Im getting an error complaining that I have a newer version of php-common package. It then directs me to create an .autoinstallerrc file with the path to the CentOS repository. Ive done that and it seems happy with the url I gave it (http://mirrors.easynews.com/linux/centos/5.2/updates/i386) but its still giving me the same error on install.

    Any help?

    TIA!

    DB:3.11:Installing Plesk 8.4 On Centos 5.2, Php-Common Package Error pa




    Ok, call me ignorant. what is the package name? Ive used yum before but Im dont know the specific package I should install.

    Thanks!

  • RELEVANCY SCORE 3.10

    DB:3.10:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd





    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

    DB:3.10:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd




    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

  • RELEVANCY SCORE 3.10

    DB:3.10:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da





    Hello.

    # ./parallels_installer_v3.4.1_build090204.18_os_CentOS_5_i386
    ...

    Retrieving information about the installed packages...
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-i386/build-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-CentOS-5-i386/update-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-CentOS-5-i386/thirdparty-8.6.0-cos5-i386.hdr.gz: 11%..23%..32%..57%..61%..73%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-8.6.0-cos5.build86080722.00.i586 (b 0x919bea8 source=0x8f0c770 P:3868 R:125) package.

    The following could cause the installation failure:
    Packages httpd-2.2.3-22.el5.centos.2.i386 (u 0x9cb33e8 source=0x8f0c860 P:435 R:45) and httpd-2.2.3-43.el5.centos.3.i386 (s 0x8cfbb48 source=0x8cc51a8 P:437 R:45) cannot be installed at the same time

    DB:3.10:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da




    fixed by removing preinstalled httpd, thank you
    solved

  • RELEVANCY SCORE 3.10

    DB:3.10:Virtuozzo 4.7: Smtp 30 Secs Delay On Plesk Containter zd





    Hi,

    I recently migrated some Plesk Containers (1 with Plesk 9 and 2 with Plesk 10) to a fresh new node with Centos 6 and Virtuozzo 4.7.

    Everything is fine but now Im experiencing a slow SMTP prompt on 25 port, 30 seconds exactly. Same problem on the three containers. These containers were working fine before migration.

    root@backup:~# telnet xxx.xxx.xxx.xxx 25
    Trying xxx.xxx.xxx.xxx...
    Connected to xxx.xxx.xxx.xxx.
    Escape character is ^].
    ...........(after exactly 30 secs)...........
    220 xxx.xxx.xxx.xxx ESMTP

    DB:3.10:Virtuozzo 4.7: Smtp 30 Secs Delay On Plesk Containter zd




    Problem solved disabling ipv6 in Centos 6:

    Add the following to /etc/sysctl.conf:
    net.ipv6.conf.all.disable_ipv6 = 1

  • RELEVANCY SCORE 3.09

    DB:3.09:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs





    My servers are currently Virtuozzo 3, CentOS 4.5, Plesk 8.3 with PHP 4.x. I would like to deploy a new server with PHP 5 but dont find a template for this combination. I do see an eztemplate for PHP 5.

    How can I get PHP 5 installed? Can I mix an eztemplates with standard templates? If it makes a difference, should I push these from HSP? Up until now we have deployed outside of HSP and just registered the node.

    I am a rookie and would greatly appreciate a more detailed response, but of course, appreciate any and all suggestions.

    DB:3.09:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs




    Awesome. Ill load one up in the morning. 2am here and time for some sleep.

  • RELEVANCY SCORE 3.09

    DB:3.09:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 3.07

    DB:3.07:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p





    Hi .. as the topic says :

    CentOS 4.3 is released. Im using the Plesk RHEL 4 packages without problems for CentOS 4.2.

    Has anyone encountered any problems after upgrading to CentOS 4.3 ?

    Please mention them below.

    DB:3.07:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p







    Originally posted by eilko
    I updated from Centos 4.2 to 4.3 without any problems, using Plesk RHEL4 packages.

    If you want to use Plesk on Centos make sure you have installed Centos4.3 (just be
    up2date with all packages)

    and use the RHEL4 packages NOT Centos3.6 packages!

    and make sure you have edited /etc/redhat-release to read RedHat Enterprise Linux 4 instead of the Centos string.

  • RELEVANCY SCORE 3.07

    DB:3.07:Centos-3.4 -- Compatible With 7.5.3 ? jm





    The SW-Soft site list CentOS-3.3 as being compatible with Plesk 7.5.3 Reloaded. But how about CentOS-3.4?

    Has anyone installed this -- any problems?? Or do I need to download an outdated CentOS version to install Plesk?

    Thanks.

    John

    DB:3.07:Centos-3.4 -- Compatible With 7.5.3 ? jm




    Just to double check, what info is needed in /etc/redhat-release ?

    Is this okay? I have one line that has:

    Red Hat Enterprise Linux ES release 3 (Taroon Update 4)

  • RELEVANCY SCORE 3.07

    DB:3.07:Cpanel (Centos) To Plesk 10 (Centos) - Info? 9f





    Hi,

    I currently have a dedicated server that runs off of CentOS w cPanel/WHM. Im setting up a new dedicated server and it will run off of CentOS w Plesk 10.

    1. My current dedicated servers MTA is exim; can Plesk be installed with exim as well?

    2. Also, would I be able to import all my current mailboxes from my current cPanel server over to my new Plesk server?

    Thank you!

    DB:3.07:Cpanel (Centos) To Plesk 10 (Centos) - Info? 9f




    Hi,

    Ok, thank you for this link.

    Just so I understand what it says here this migration will migrate:
    - all my different domain accounts that I have setup on cPanel/WHM but it wont migrate the user info I have setup for these domain accounts?
    - all my different domain accounts mail including all current content in these mailboxes?
    - all my different domain accounts FTP accounts but passwords wont be migrated?
    - all my different domain accounts mySQL databases that I have created (including data and database users)?

    Thank you, again!

  • RELEVANCY SCORE 3.07

    DB:3.07:Centos 5.3 Plesk 9.0.1 jf





    Autoinstaller...

    ---- snip ----
    ERROR: Unable to install the psa-coldfusion-support-9.0.1-cos5.build90090127.18.noarch (b 0x19906990 source=0x17a8c5f0 P:1 R:5) package.

    The following could cause the installation failure:
    1)Packages httpd-2.2.3-11.el5_2.centos.4.x86_64 (u 0x1898e1a0 source=0x17a8c320 P:434 R:42) and httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42) cannot be installed at the same time
    because of the conflict on the file /etc/httpd/conf.d/README

    2)Packages httpd-2.2.3-11.el5_1.centos.3.x86_64 (u 0x1a9747c0 source=0x17c3b880 P:434 R:42) and httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42) cannot be installed at the same time
    because of the conflict on the file /etc/httpd/conf.d/README

    3)Packages httpd-2.2.3-11.el5_1.centos.3.x86_64 (u 0x1a9747c0 source=0x17c3b880 P:434 R:42) and httpd-2.2.3-22.el5.centos.x86_64 (s 0x179eb280 source=0x179451c0 P:435 R:42) cannot be installed at the same time
    because of the conflict on the file /etc/httpd/conf.d/README

    There were also other problems encountered. For details,
    refer to the log file: /tmp/autoinstaller3.log.

    Not all packages were installed.
    Please, contact product technical support.
    ---- snip end ----

    /tmp/autoinstaller3.log.
    -- Check for new version of PSA_9.0.1/plesk-9.0.1-cos5-x86_64.inf3
    Filefetcher: get file (~empty)/PSA_9.0.1/plesk-9.0.1-cos5-x86_64.inf3
    -- Check for new version of SiteBuilder/SiteBuilder_4.5.0/sitebuilder-4.5.0-cos5-x86_64.inf3
    Filefetcher: get file (~empty)/SiteBuilder/SiteBuilder_4.5.0/sitebuilder-4.5.0-cos5-x86_64.inf3
    Execute command /usr/sbin/getenforce

    Any ideas....?

    DB:3.07:Centos 5.3 Plesk 9.0.1 jf




    Hello

    I got a work around:

    1) I installed Atomics Plesk and Centos Yum Repository
    http://www.atomicorp.com/channels/atomic/
    wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh

    2) Install psa with yum (basic installation)
    yum install psa

    3) Install other plesk components by parallels installer
    ./parallels_installer_v3.4.1_build090204.18_os_CentOS_5_i386

    This work 100%.

  • RELEVANCY SCORE 3.06

    DB:3.06:Sitebuilder 2.0 Configuration Problem j3





    Hi Everyone,

    I am trying to evaluate Plesk 8 but am unable to configure the sitebuilder 2 component of the installation. Whenever I navigate to http://sitebuilder.domain and enter the necessary login credentials I receive the error:

    FAIL: I can not open a file install.log

    I have confirmed that the user apache is executing the web server; so no permission changes were required to the directory /usr/local/sitebuilder/...

    I have also tried creating the directory /usr/local/sitebuilder/logs and touching the file install.log (a suggestion I found in another forum)

    My OS configuration is as follows:

    1. installed CentOS 4.3 i386 + latest patches
    2. downloaded RHEL 4 package psa_installer_v3.0.1_build060406.10_os_RedHat_el4_i386 for Plesk 8 (CentOS version failed to install)
    3. Modified /etc/redhat-release file to read RedHat Enterprise Linux 4
    4. executed the RHEL 4 package downloaded in step 2 above to install Plesk 8 and all of its components (including sitebuilder)
    5. successfully configured Plesk 8 by navigating to https://domain:8443
    6. failed to configure the sitebuilder 2 component. After navigating to http://sitebuilder.domain and entering the necessary login credentials. The following error is received:

    FAIL: I can not open a file install.log

    ======

    Does anyone have any suggestions as to what my next step should be to resolve this problem?

    DB:3.06:Sitebuilder 2.0 Configuration Problem j3




    Solution here:

    http://forum.swsoft.com/showthread.php?s=threadid=19356perpage=15pagenumber=2

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk 8.1 Php Upgrade xs





    Hello

    I have waited for a while to see if Plesk would upgrade my version of PHP from 4.3.9 to any version above 5. Now I am beginning to think the Plesk updater is not capable of updating PHP.

    Is there a way to install a version of PHP 5 that will replace my current version and play nice with Plesk and its other components?

    My server OS is CentOS 3.x and I am more or less a complete linux no0b!

    Any help would be deeply appreciated.

    Thank you
    Dav

    DB:3.05:Plesk 8.1 Php Upgrade xs




    Update: The atomic support have fixed the installer and I have successfully installed PHP 5.2.3

    Thank you guys!

  • RELEVANCY SCORE 3.05

    DB:3.05:Urgent! Not Getting Emails mj





    Hi,

    I installed clamav from Arts and all went well. Then, when I installed qmail-scanner I get this message and I can send emails now but cannot receive any and there is no mail in the webmail when testing.

    [root@godslove etc]# yum install qmail-scanner
    Gathering header information file(s) from server(s)
    Server: CentOS-3 - Addons
    Server: Atomic Rocket Turtle
    Server: CentOS-3 - Base
    Server: CentOS-3 - Extras
    Server: Atomic Rocket Turtle
    Server: CentOS-3 - Updates
    Finding updated packages
    Downloading needed headers
    Resolving dependencies
    ..Dependencies resolved
    I will do the following:
    [install: qmail-scanner 1:1.24-1.rhel3.art.noarch]
    I will install/upgrade these to satisfy the dependencies:
    [deps: perl 3:5.8.5-9.rhel3.art.i386]
    [deps: maildrop 1.6.0-1.rhel3.art.i386]
    [deps: perl-suidperl 3:5.8.5-9.1.rhel3.art.i386]
    [deps: daemontools 0.70-1.rhel3.art.i386]
    [deps: tnef 1.2.1-1.rhel3.art.i386]
    Is this ok [y/N]: y
    Downloading Packages
    Getting perl-5.8.5-9.rhel3.art.i386.rpm
    perl-5.8.5-9.rhel3.art.i3 100% |=========================| 13 MB 00:11
    Getting maildrop-1.6.0-1.rhel3.art.i386.rpm
    maildrop-1.6.0-1.rhel3.ar 100% |=========================| 274 kB 00:00
    Getting perl-suidperl-5.8.5-9.1.rhel3.art.i386.rpm
    perl-suidperl-5.8.5-9.1.r 100% |=========================| 101 kB 00:00
    Getting daemontools-0.70-1.rhel3.art.i386.rpm
    daemontools-0.70-1.rhel3. 100% |=========================| 42 kB 00:00
    Getting qmail-scanner-1.24-1.rhel3.art.noarch.rpm
    qmail-scanner-1.24-1.rhel 100% |=========================| 265 kB 00:00
    Getting tnef-1.2.1-1.rhel3.art.i386.rpm
    tnef-1.2.1-1.rhel3.art.i3 100% |=========================| 42 kB 00:00
    Running test transaction:
    Test transaction complete, Success!
    perl 100 % done 1/9
    maildrop 100 % done 2/9
    perl-suidperl 100 % done 3/9
    tnef 100 % done 4/9
    daemontools 100 % done 5/9
    qmail-scanner 100 % done 6/9
    install: cannot stat `qmail-scanner-queue.pl: No such file or directory
    setuidgid: fatal: unable to run /var/qmail/bin/qmail-scanner-queue.pl: file does not exist
    setuidgid: fatal: unable to run /var/qmail/bin/qmail-scanner-queue.pl: file does not exist
    chmod: failed to get attributes of `/var/qmail/bin/qmail-scanner-queue.pl: No such file or directory
    Completing update for perl - 7/9
    Erasing: perl-CGI 8/9
    Erasing: perl-DB_File 9/9
    Installed: qmail-scanner 1:1.24-1.rhel3.art.noarch
    Dep Installed: perl 3:5.8.5-9.rhel3.art.i386 maildrop 1.6.0-1.rhel3.art.i386 perl-suidperl 3:5.8.5-9.1.rhel3.art.i386 daemontools 0.70-1.rhel3.art.i386 tnef 1.2.1-1.rhel3.art.i386
    Transaction(s) Complete

    I am on centOS 3.4 and plesk 7.5.1 reloaded.

    DB:3.05:Urgent! Not Getting Emails mj




    Ive got a similar problem..

    I installed qmail-scanner / SA / clamav / clamav-devel

    and ran the reconfigure script but all its doing is:

    Configuring qmail-scanner:

    Thats all. Nothing happening except server load going up.

    I thought the reconfigure script was automatically doing everything? whereever I looked, I couldnt find anything about how to handle this situation.

    anyone got pointers? as in ... right now?

    [EDIT]

    I did as suggested in http://www.grafxsoftware.com/util/PLESK-HOWTO.txt

    I also had a look at /var/spool/qmailscan/qmail-queue.log

    and it seems that clamav is running and doing its job, but in the other SSH window, its still saying

    Configuring qmail-scanner:

    and nothings happening...

  • RELEVANCY SCORE 3.05

    DB:3.05:Mailbox Quota Warning px





    Hello all,

    I have been reading the forum searching for a solution to advice clients that their Mailbox Quota is reaching its limits.

    I have seen workarounds applicable to version 9.X and priors based on cronjobs and scripts.

    I am using Plesk 11.X with Postfix over CentOS.

    1.- Is there any Plesk configuration/implementation to advise a client that his quota is reaching the limit?
    2.- Is there a working workaround applicable to Plesk 11?
    3.- If not, Is Parallels thinking in a Mailbox Quota Warning implementation as his competitors do?

    Thanks all in advance.

    Best Regards
    Antonio Sánchez

    DB:3.05:Mailbox Quota Warning px




    I agree with Red Paint I need this feature too. Todays outlook, when you create account pop3, sets 14 days to leave mail copy in server. So if you have 10 or more mailboxes it can be huge count of mails in these 2 weeks. It is one of reasons why it is needed. Another one - i dont want to remember each time to client, that he need to clean mails. If it possible to do that automatically. Every day I have problems with that.

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk 6 To Plesk 8 xd





    I have 2 servers with me, one with Plesk 6 and a new one with plesk 8. How could I move data from plesk 6 to Plesk 8 ? can I use psadump of plesk 6 in plesk 8 ? or do I have to upgrade plesk 6 to plesk 8 ?

  • RELEVANCY SCORE 3.05

    DB:3.05:Manage Module Plesk 8.6 On Centos 5 xj





    hi guys
    i have plesk 8.6 on my centos 5 when i click manage module then add module and add forexample firewall rpm plesk saidError: The uploaded file is not a supported module package. this happen for all module that i want to install.
    thank you

    DB:3.05:Manage Module Plesk 8.6 On Centos 5 xj




    Hi,

    Looks like you tried to install incorrect rpm.
    You can try installing module from command line to get more informative output:
    http://download1.swsoft.com/Plesk/Plesk8.6/Doc/en-US/plesk-8.6-unix-administrators-guide/18107.htm

    Correct rpms for modules can be found here:
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-i386/opt/modules/ -- for i386
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-x86_64/opt/modules/ -- for 64bit

    If you still have problems then provide us with output of
    cat /etc/*release*
    uname -a
    uname -i
    rpm -q psa

    and full name of the rpm file you tried to install.

  • RELEVANCY SCORE 3.04

    DB:3.04:Centos 3.5 With Plesk 7.5.3 mk





    Anyone able to install plesk 7.5.3 on CentOS 3.5? I wanna set up a new server and got everything ready.. and realized only installer they have is for Cent 3.3.. Anyone have any issues with installing the Plesk 7.5.3 - CentOS 3.3 version on a CentOS 3.5 ? Anything I should look out for?

    Thanks in advance

    DB:3.04:Centos 3.5 With Plesk 7.5.3 mk




    Sweet thanks guys!! I called a buddy of mine and he told me to change the version number in /etc/RedHatRelease to 3.3 and run the install utility and it worked just fine!

  • RELEVANCY SCORE 3.04

    DB:3.04:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d





    Hi
    Is there support in Plesk, for PHP 5.3.10?
    Or, is there a way, to upgrade to PHP 5.3.10?

    I upgraded a joomla site, to joomla 3.3.0, and is not working, saying the next message:

    Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

    Currently, I am using Plesk 11.0.9 Update #61
    PHP 5.3.3
    CentOS 6 x64

    Thanks

    DB:3.04:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d




    PHP support is not directly maintained by Plesk. By upgrading the PHP version which is installed on your server, you wont break the functionality of Plesk. You can upgrade to PHP 5.5 (for example) without any problems.

  • RELEVANCY SCORE 3.04

    DB:3.04:Watch Out, Latest Httpd Rpm On Centos 3 Breaks Plesk 8 Servers ap





    On servers running CentOS 3 youll find that an update to the httpd rpm came out last night; its httpd-2.0.46-61.ent.centos3. If your server is also running Plesk 8 or 8.0.1, the rpm replaces the /usr/sbin/suexec binary with the redhat version and will break all the cgi scripts on your server until you copy the correct one back manually from /usr/local/psa/suexec/ This same RPM was applied to servers running Plesk 7.5.3 and 7.5.4 and did not produce this error.

    My understanding is that there is some type of trigger that is supposed to be in the rpm database so that when httpd is updated, it either ignores /usr/sbin/suexec or the psa-suexec is copied back over it again; not sure which but the effect is the same. Apparently on the CentOS 3 platform this is no longer working when Plesk 8 is installed but continues to work correctly with Plesk 7.5.3 and 7.5.4.

    If anyone who has more knowledge of how the Plesk suexec replacement/protection is supposed to work and why it may not anymore please let me know; Ive got a ticket open with swsoft as well.

    If youre running CentOS 3 and Plesk 8, Id recommend not running up2date or yum update until this problem is resolved, or it could break your sites. If you have your servers to automatically update, then youre probably already broken.

    DB:3.04:Watch Out, Latest Httpd Rpm On Centos 3 Breaks Plesk 8 Servers ap




    Yeah, it took quite a bit of work to convince them that they had introduced a bug since the front-line support swore that it was normal for me to have to replace the suexec with the psa-suexec every time I upgraded httpd but then when I asked them to explain why identical servers, one running psa 7.5, one 8.0, behaved differently they dug a little deeper and found that the trigger that is supposed to be in the rpm database to protect /usr/sbin/suexec from replacement was lost in Plesk 8. Theres an open bug now and its being fixed.

  • RELEVANCY SCORE 3.04

    DB:3.04:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx





    Hi all.
    I have created a new server and I have installed Plesk 9.2.1. Now, I have Plesk 8.6 license and I must upgrade it to 9.2.1 but, for transfer all domains and all email, I must have a valid Plesk 9.2.1 license. How can I have the temporary license brefore make the upgrade of my actual license (Plesk 8.6)?

    DB:3.04:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx




    Hello,

    Please go www.parallels.com -- Support -- Create Support Request

    (it willl guide you to http://www.parallels.com/support/request/)

    and follow the instructions. For your request to be submitted where it should, choose Licensing, activation, Online Store issues category.

    Regards,
    Denis.

  • RELEVANCY SCORE 3.04

    DB:3.04:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73





    Hi,

    i am preparing to migrate a big number of accounts to a new high-end server and i have a few questions regarding this migration.

    First off, ill be migrating accounts from 6 servers(very old 2006) to 1 new high end server

    2300 domains

    is this migration possible?

    can plesk and centos 6.3 handle this?

    what do i need to change in system/plesk in preparation for such migration?

    Regards.

    DB:3.04:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73




    This article is just common scenario. There can be a lot of specific details which depends on OS, repositories, etc.
    Your message



    i got a lot of errors

  • RELEVANCY SCORE 3.03

    DB:3.03:Is Plesk 8 + Centos 4.3 + Php 5 Possible? fa





    Hi,

    Im trying to get our server provider to do the above installation and theyre saying they cant do PHP5. Main reason is that

    Apache 2.0 and Plesk 8 need the package php-domxml and its not available for PHP5

    Can anyone verify this or are there workarounds? Ive been reading the other threads and cant tell if folks have this set up.

    Seems like Plesk 8 and PHP 5 should work:
    http://kb.swsoft.com/article_37_378_en.html

    Thanks.

  • RELEVANCY SCORE 3.03

    DB:3.03:Centos 5, Psa 8.2 Frontpage ... Oh My! kc





    Hello. We have Plesk 8.2 setup on a CentOS 5. I am hoping it is possible to convince it to support Frontpage. Upon searching this forum, I have come across a few threads suggesting that all we need to do is install the RPM for Frontpage from Plesk 8.0. The latest CentOS that Plesk 8.0 supports is 4.2. When I install that RPM on CentOS 5 and restart Apache, I get this message:



    httpd: Syntax error on line 206 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib/httpd/modules/mod_frontpage.so into server: /usr/lib/httpd/modules/mod_frontpage.so: undefined symbol: apr_filename_of_pathname

    DB:3.03:Centos 5, Psa 8.2 Frontpage ... Oh My! kc




    Moving on from Frontpage is the solution. No longer supported by Microsoft as of 2006 and produced junk code anyway. Might be time to redesign the site in Dreamweaver.

  • RELEVANCY SCORE 3.03

    DB:3.03:Plesk 7.5.4 For Centos 3.5 sa





    Hello!

    When will be available Plesk 7.5.4 for CentOS 3.5!
    I cant install it to the system but already bought a license key!

    DB:3.03:Plesk 7.5.4 For Centos 3.5 sa




    If im not wrong.. I would rather install it from the mail dir that follws the psa tar fil...

    rpm_RedHat_el3/opt/mail/perl-Text-Iconv-1.2-22.noarch.rpm

    Are you sure you havent installed it? Thougth that was a dependency Or maybe Im wrong ?

  • RELEVANCY SCORE 3.02

    DB:3.02:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.02:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.02

    DB:3.02:Enable Hard Disk Quota On Centos 5 / Plesk 9.3.0 jc





    When we add a domain from a template that has the quota set - it says that it cant enable the quota and sets it to unlimited.

    Found a few posts that mention editing and updating /etc/fstab file but not sure of the correct update for this fstab file:

    none /dev/pts devpts rw, 0 0

    The environment is CentOS 5 with Plesk 9.3.0.

    Any info is greatly appreciated.

    Regards

    Victor.

    DB:3.02:Enable Hard Disk Quota On Centos 5 / Plesk 9.3.0 jc




    Hi,

    I have a virtuozzo container and access to the hardware node:

    vz.conf has disk_quota=yes

    and I have added this to the container conf file

    I have restarted the environment and I am still unable to enable it from the plesk control panel.

    my fs.tab file is as follows:

    proc /proc proc defaults 0 0
    none /dev/pts devpts rw,usrquota 0 0

    Remounted to no avail, every time I run quotacheck -avum I get an error that quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk Statistics For Domain After 8.6 9.2 Migration 7d





    I have migrated a domain from Plesk 8.6 on centos 4 to plesk 9.2, Centos 5.4 and everything went without a hitch (whew!) except for the site usage stats. It looks like AWstats is generating correctly, but when the script gets to generating the site usage statistics it dies. When i manually run the statistics script to regenerate, i get errors like:



    # /usr/local/psa/admin/sbin/statistics --calculate-all
    ...
    statistics: Unable to get dir size of /var/qmail/mailnames/domain name

    DB:3.02:Plesk Statistics For Domain After 8.6 9.2 Migration 7d




    I have updated workaround with statistics for CentOS 5. Please try it and let me know how it goes on.

  • RELEVANCY SCORE 3.02

    DB:3.02:Centos 64-Bit Not Compatible With Plesk 8.4? 71





    I ordered a server with CentOS 5 64-bit and Plesk.

    The datacenter installed CentOS 32-bit, I asked them to fix the error and they reply to me that CentOS 64-bit is not compatible with Plesk.

    Now I am confused because Parallels website states:

    http://www.parallels.com/en/products/plesk/reqs/

    Supported Operating Systems for Plesk for Linux/Unix
    CentOS 5.x i586 and 64bit

    What incompatibilities could the datacenter be worried about?

    DB:3.02:Centos 64-Bit Not Compatible With Plesk 8.4? 71




    Thanks, I insisted and they installed CentOS 5 64-bit for me now with Plesk 8.4.0 but they say they do not support any control panels on CentOS 5 64-bit ...
    They were not able to tell me why ..