• RELEVANCY SCORE 5.19

    DB:5.19:Plesk 8.3.0 And Rhe 5.1 9j







    Hi,

    does the new Plesk 8.3.0 now works with RHE 5.1 ?

    Thanks
    Michael

    DB:5.19:Plesk 8.3.0 And Rhe 5.1 9j







    Hi,
    support answerd me, it does not support RHE 5.1.

    I can not understand why they do not support!

    Michael
    [\quote]

    Hi,

    Actually, support guys always said that they dont support OSes which arent officially tested and announced. Moreover, in case of unsupported OS they can disclaim with products support and usually notify in advance about it.

    Anyway, as atomicturtle said, for non major OS release (e.g. RHEL 5.0 and 5.1 ) you can try to
    manually install the product (e.g. using yum or downloaded distributive).

  • RELEVANCY SCORE 3.09

    DB:3.09:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk







    I want to upgrade php to 4.3.9 and upgrade Mysql to 4.0.21 but I run into all kinds of problems with dependecies.

    Whats the easiest way to upgrade on Redhat Enterprise 3 w/ plesk 7

    DB:3.09:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk




    All you need to do it to run the command as follows: up2date --nosig mysql

    The reason is simply that as far as I know ART does not have a GPG key that he uses to sign his rpms.

    HTH

    --
    Regards,
    -Carl

  • RELEVANCY SCORE 3.03

    DB:3.03:Gotta Love Plesk And All Of These Bugs.. ms







    I really hope Plesk 7 fixes ALL of these issues or we have to switch. Now we cant remove anyone using MS SQL

    Warning: mssql_query(): Query failed in C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc on line 216
    Unable to query: User has been dropped from current database.

    --------------------------------------------------------------------------------

    0: C:\Program Files\SWsoft\Plesk\admin\plib\database_mssql.inc:218 psaerror(string Unable to query: User has been dropped from current database.)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:371 database_mssql-userdel(string wdbe)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBase.php3:212 database-rmuser(integer 196)
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.PhDomain.php:350 database-remove()
    4: C:\Program Files\SWsoft\Plesk\admin\plib\class.BsDomain.php:367 phdomain::delete()
    5: C:\Program Files\SWsoft\Plesk\admin\plib\class.BsDomain.php:580 bsdomain-delete(integer 1)
    6: C:\Program Files\SWsoft\Plesk\admin\plib\class.Client.php3:210 mdeletedomains(array)
    7: C:\Program Files\SWsoft\Plesk\admin\plib\class.ClientsList.php3:324 client-remove()
    8: C:\Program Files\SWsoft\Plesk\admin\htdocs\clients\clients.php3:64 clientslist-remove(array)

    DB:3.03:Gotta Love Plesk And All Of These Bugs.. ms




    Im having same problem.

    I hope the launch another Hotfix patch.

  • RELEVANCY SCORE 2.95

    DB:2.95:Plesk Unusable After Diskfull-Crash f1





    Hi,

    Hope anyone knows a solution for this problem. Yesterday, one of our Plesk servers crashed with disk full. After freeing up some diskspace we first had to delete C:\Program Files\SWsoft\Plesk\admin\repository\registry.xml, and this was enough to restart Plesk.

    But Plesk is still unusable. It is not possible to create or delete domains or mailnames or perform any other action.

    This is the error shown in Plesk:

    Unable to run command C:\Program Files\SWsoft\Plesk\/admin/bin/mailmng --add-mailname --domain-name=adoptiesites.nl --mailname=marcus: Parallels Panel license is invalid!: (5) Access is denied.
    ---------------------- Debug Info -------------------------------
    0: common_func.php3:1238
    plesk_exec(string C:\Program Files\SWsoft\Plesk\/admin/bin/mailmng --add-mailname --domain-name=adoptiesites.nl --mailname=marcus, array, integer 1)
    1: common_func.php3:1238
    lst_exec(string C:\Program Files\SWsoft\Plesk\/admin/bin/mailmng --add-mailname --domain-name=adoptiesites.nl --mailname=marcus)
    2: common_func.php3:1182
    util_exec(string mailmng, array, string lst, string C:\Program Files\SWsoft\Plesk\/admin/bin)
    3: common_func.php3:1097
    smart_exec(string mailmng, array, string lst)
    4: class.MailManager.php:219
    MailManager-callMailMng_(string add-mailname, array)
    5: class.MailManager.php:323
    MailManager-addMailname(string adoptiesites.nl, string marcus)
    6: MailName.php:1051
    Mailname-update()
    7: mail_name_preferences.php:98
    require(string C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\mail\mail_name_preferences.php)
    8: plesk.php:56

    Any help greatly appreciated!

    DB:2.95:Plesk Unusable After Diskfull-Crash f1




    Hi,

    I finally managed to find a good moment to restart the server. Took a lot more time than before, but it was succesful. Most of the problem seems to be solved by this restart, but any action that was tried in the fail-state still fails. Just as if the actions were executed only for the first part and Plesk doesnt know how to deal with this..

    To be continued..

  • RELEVANCY SCORE 2.90

    DB:2.90:Random Problem 89



     

    i'm tying pick up 1 number from my array to the listbox but this code pick up 2 number.where is my mistake.somebody help ..pleasePrivate Sub Bttn1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles bttn1.Click
     

    Dim number() As String = {0, 2, 8, 5, 5, 7, 6, 6, 1, 2, 5, 6, 9, 9, 1, 5, 8, 8, 3, 3, 3, 3, 7, 5, 1, 7, 6, 3, 7, 5, 5, 5, 0, 1, 1, 3, 4, 1, 2, 4, 1, 1, 9, 8, 8, 9, 8, 2, 1, 7, 0, 8, 4, 5, 5, 6, 7, 4, 0, 6, 3, 9, 1, 2, 5, 0, 1, 8, 5, 1, 0, 8, 7, 8, 9, 2, 6, 8, 1, 9, 1, 8, 6, 5, 5, 2, 4, 1, 4, 5, 4, 8}
     

    Dim rnd As New Random()
     
     
    Randomize()

     

    Dim x As Integer = rnd.Next(0, number.Length - 1)
    lstbox.Items.Add(x)

     

    End Sub

    DB:2.90:Random Problem 89

    I think this may be ok, But I didn’t check…
     
    Dim numr() As Integer = {0, 2, 8, 5, 5, 7, 6, 6, 1, 2, 5, 6, 9, 9, 1, 5, 8, 8, 3, 3, 3, 3, 7, 5, 1, 7, 6, 3, 7, 5, 5, 5, 0, 1, 1, 3, 4, 1, 2, 4, 1, 1, 9, 8, 8, 9, 8, 2, 1, 7, 0, 8, 4, 5, 5, 6, 7, 4, 0, 6, 3, 9, 1, 2, 5, 0, 1, 8, 5, 1, 0, 8, 7, 8, 9, 2, 6, 8, 1, 9, 1, 8, 6, 5, 5, 2, 4, 1, 4, 5, 4, 8}
    Array.Sort(numr)
    Dim randmnum As New Random
    Dim randvl As Integer
    randvl = randmnum.Next(0, numr(numr.Length - 1))
    ListBox2.Items.Add(randvl)U.PARANTHAMAN

  • RELEVANCY SCORE 2.89

    DB:2.89:I Cant Acces To Plesk 3f





    Good afternoon,

    I can not access Plesk and not how to solve the problem:

    ERROR: PleskFatalException
    Unable to get default language.

    0: common_func.php3:108
    psaerror(string Unable to get default language.)
    1: LocaleManager.php:118
    LocaleManager::locale_list(boolean false, boolean true)
    2: LocaleManager.php:81
    LocaleManager::locale_exists(string en-US)
    3: common_func.php3:1840
    locale_exists(string en-US)
    4: class.Session.php:163
    Session-Session()
    5: auth.php3:165

    Can you help me?

    Thanks

    DB:2.89:I Cant Acces To Plesk 3f




    It looks like database inconsistency. Try to check default language setting with

    mysql select * from misc where param=def_locale;

    Output should be like:

    +------------+-------+
    | param | val |
    +------------+-------+
    | def_locale | en-US |
    +------------+-------+

  • RELEVANCY SCORE 2.88

    DB:2.88:Is There A Way To Solve This.. sd


    Hi i'm new here and have this issue with my data.. i need to push down (to the next valid record) the values from the current record.
    Here is my data:
    MyIDOutFallout T_In T_OutRN
    1 5 1 6 5
    1
    2 0 2 2 0
    2
    4 2 1 3 2
    3
    5 0 2 2 0
    4
    6 0 3 3 0
    5
    7 0 1 1 0
    6
    8 0 5 5 0
    7
    9 0 7 7 0
    8
    11 30 5 35 30 9
    12 10 1 11 10 10
    from the table above, i need to fallout in ID2 accounted to ID4 and fallout of ID5~ID9 be accounted to ID11.
    I did row_numbering and check if it would help but still was not able to derive what i need.
    This is what it should like after...
    MyIDOut Fallout T_In T_OutRN Final_FalloutFinal_In
    1 5 1 6 5
    1 16
    2 0 2 2 0
    2 2 -
    4 2 1 3 2
    3 3 5
    5 0 2 2 0
    4 2 -
    6 0 3 3 0
    5 3 -
    7 0 1 1 0
    6 1 -
    8 0 5 5 0
    7 5 -
    9 0 7 7 0
    8 7 -
    11 30 5 35 30
    9 23 53
    12 10 1 11 10
    10 1 11
    and finally, i will remove all the nulls in Final_In
    Thanks

    DB:2.88:Is There A Way To Solve This.. sd


    DECLARE @t table (MyID int, [Out] int, Fallout int, T_In int, T_Out int)

    INSERT @t
    SELECT 1, 5, 1, 6, 5
    UNION ALL SELECT 2, 0, 2, 2, 0
    UNION ALL SELECT 4, 2, 1, 3, 2
    UNION ALL SELECT 5, 0, 2, 2, 0
    UNION ALL SELECT 6, 0, 3, 3, 0
    UNION ALL SELECT 7, 0, 1, 1, 0
    UNION ALL SELECT 8, 0, 5, 5, 0
    UNION ALL SELECT 9, 0, 7, 7, 0
    UNION ALL SELECT 11, 30, 5, 35, 30
    UNION ALL SELECT 12, 10, 1, 11, 10

    ;WITH CTE AS (
    SELECT * FROM @t WHERE [Out]0
    ), CTE2 AS (
    SELECT MyID, [Out], Fallout, T_In, T_Out
    ,MaxID=(SELECT ISNULL(MAX(MyID),0) FROM CTE WHERE T.MyIDMyID)
    FROM CTE T
    )
    SELECT MyID, [Out], Fallout, T_In, T_Out, Final_Fallout, Final_In
    FROM CTE2 T CROSS APPLY
    (SELECT Final_Fallout=SUM(Fallout)
    ,Final_In=SUM(T_In)
    FROM @t
    WHERE T.MyID=MyID AND MyIDMaxId
    ) T2
    UNION ALL
    SELECT *, Fallout, NULL
    FROM @t
    WHERE [Out]=0
    ORDER BY MyID

  • RELEVANCY SCORE 2.88

    DB:2.88:Migration From Plesk 7.5.3 To 8.2 1c





    Plesk 7.5.3 is running on production server, and now i got a new server plesk 8.2 is installed on it, i want to migrate all data from old server to new production server,
    1. they are on different networks (so windows sharing cant work)

    Any suggestions or process of migration?

    thanks,

    DB:2.88:Migration From Plesk 7.5.3 To 8.2 1c




    Hello Ahmad,
    Plesk Migration Manager needs network connection between Migration Manager and Migrator Agent to work. Id recomment you to use Plesk Backup/Restore utilities to make such kind of migration as you want.

    Thanks.

  • RELEVANCY SCORE 2.87

    DB:2.87:How Do I Move Mailboxes To Other Server? s1





    Hi All!

    I have two servers: Plesk 7.5 @ RHE Linux and Plesk 8 @ FreeBSD 6.1. I need to move mail account (with domains and sites) from Linux to FreeBSD but i do not have Migration manager.

    Domains, sites with databases isnt a problem to migrate. Any ideas to move mail accounts?

    I need to do it pretty trasparent, without changes theyr POP3 passwords.

    DB:2.87:How Do I Move Mailboxes To Other Server? s1




    If you dont have admin access to Plesk nor root access via ssh youll have to ask you server manager to install it for you (its installed in a minute). I they cant or wont do that, I can see why youd want to move away... But theyre making it hard then.

  • RELEVANCY SCORE 2.86

    DB:2.86:Plesk 8.3 Html Editor (Spaw) Bug kc





    Hello, I might have found a Plesk 8.3 bug. The Plesk html editor (Spaw) doesn’t load any html file for editing at all, (Spaw textbox remains blank) and Internet Explorer 6.0 displays the following error message:
    Line: 1083
    Char: 1
    Error: Object expected
    Code: 0
    URL: https://petrounet.com:8443/spaw/spaw.php?file_name=/httpdocs/index.htmprevious_page=filemanager

    When I use Mozilla Firefox, Spaw loads the file for editing but Spaw is displayed as a plain textbox.

    Specifications of my server:
    Operating System: CentOS 5 32-bit
    Linux Kernel: 2.6.18-53.el5PAE
    PHP Version: 5.2.5
    MySQL Version: 5.0.51
    Plesk Version: psa v8.3.0_build83071218.19 os_CentOS 5

    How can I fix this? Any ideas?

    DB:2.86:Plesk 8.3 Html Editor (Spaw) Bug kc




    Gentlemen,
    As a workaround you can just remove first line ( ? ?) from /usr/local/psa/admin/htdocs/spaw/class/script.js.php file.
    The fix will be released with nearest Plesk update.

  • RELEVANCY SCORE 2.86

    DB:2.86:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 2.85

    DB:2.85:Error When Upgrade Billing Since 11.0.9 To 11.5 sk





    Hello,

    we have an error when upgrade the billing 11.0.9#60 to 11.5.30.

    We work in a Debian 6 32bits. the plesk upgrade fine, but when I login in billing i get this error:

    --- GENERAL ----------------------------

    Description: Upgrade Error!
    Install Version: 11.0.9-1
    Fileset Version: 11.5.30-1
    Errors: SQLSTATE[42S22]: Column not found: 1054 Unknown column allow_multiply in field list
    #0 /opt/plesk-billing/lib/billing-libs/Billing/Database/PdoConnection.php(39): Billing\Database\PdoConnection::throwException(Object(PDOException))
    #1 /opt/plesk-billing/lib/lib-mbapi/include/upgrader/upgrader.php(4501): Billing\Database\PdoConnection-exec(INSERT INTO `su...)
    #2 /opt/plesk-billing/lib/lib-mbapi/include/upgrader/upgrader.php(94): PPBUpgrader-upgrade_11_1_13_1()
    #3 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(199): PPBUpgrader-upgrade(true)
    #4 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php(250): Billing\Integration\Cli\AbstractManager-_commandPreUpgrade(Object(Zend_Console_Getopt), 11.0.9-1, 11.5.30-1, Object(PPBUpgrader))
    #5 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(172): Billing\Integration\Cli\PleskManager-_commandPreUpgrade(Object(Zend_Console_Getopt), 11.0.9-1, 11.5.30-1, Object(PPBUpgrader))
    #6 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(146): Billing\Integration\Cli\AbstractManager-commandUpgrade(Object(Zend_Console_Getopt))
    #7 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php(226): Billing\Integration\Cli\AbstractManager-handleUpgrade()
    #8 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(31): Billing\Integration\Cli\PleskManager-handleUpgrade()
    #9 /usr/share/plesk-billing/integration.php(11): Billing\Integration\Cli\AbstractManager-main()
    #10 /usr/share/plesk-billing/integration(3): include_once(/usr/share/ples...)
    #11 {main}
    at /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:201
    Created: 2014-02-25 23:31:26
    Action:

    --- CALLSTACK --------------------------

    #0 Billing\Integration\Cli\AbstractManager-_commandPreUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php:250]
    #1 Billing\Integration\Cli\PleskManager-_commandPreUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:172]
    #2 Billing\Integration\Cli\AbstractManager-commandUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:146]
    #3 Billing\Integration\Cli\AbstractManager-handleUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php:226]
    #4 Billing\Integration\Cli\PleskManager-handleUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:31]
    #5 Billing\Integration\Cli\AbstractManager-main() called at [/usr/share/plesk-billing/integration.php:11]
    #6 include_once() called at [/usr/share/plesk-billing/integration:3]

    --- POST -------------------------------

    What is the problem? Some solutions?

    Thanks for your times.

    DB:2.85:Error When Upgrade Billing Since 11.0.9 To 11.5 sk




    Solved!

    the problem is for products created by reseller account. I was need remove his products

    You must see this options for the future.

  • RELEVANCY SCORE 2.85

    DB:2.85:Combobox1 Populates Combobox2, Then Populates Combobox3 d9



    I want to use combo box for Date of Birth, as I want to make sure the users will not enter invalid date.

    So I used the setItems function and followed the instructions in the thread here http://forums.adobe.com/message/3014009#3014009.

    Everything works well, but the date will not save. If I close the document and re-open it, the date that was set in the 2 combo boxes are not there anymore!

    I don't know what I is wrong.

    I have box1 that is month, box2 that is day, and box3 that is year.

    Here are my codes (I know there are spaces between the numbers, this is because they have to fit into boxes that were already on the form)

    At Document level JS:

    //First you make the values for box1.

    myBox1Values = ["", " 0 1", " 0 2", " 0 3", " 0 4", " 0 5", " 0 6", " 0 7", " 0 8", " 0 9", " 1 0", " 1 1", " 1 2"];

    //Then you populate the values to box1.

    this.getField("box1").setItems(myBox1Values);

    // Then you define what has to be shown in box2 when value is selected

    var DeptData = { " 0 1": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 0 2": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"],

    " 0 3": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 0 4": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"],

    " 0 5": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 0 6": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"],

    " 0 7": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 0 8": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 0 9": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"],

    " 1 0": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    " 1 1": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"],

    " 1 2": [" 0 1"," 0 2"," 0 3"," 0 4"," 0 5"," 0 6"," 0 7"," 0 8"," 0 9"," 1 0"," 1 1"," 1 2"," 1 3"," 1 4"," 1 5"," 1 6"," 1 7"," 1 8"," 1 9"," 2 0"," 2 1"," 2 2"," 2 3"," 2 4"," 2 5"," 2 6"," 2 7"," 2 8"," 2 9"," 3 0"," 3 1"],

    };

    //Finally you set the values of box2

    function SetFieldValues(cDeptName)

    {

    this.getField("box2").setItems(DeptData[cDeptName]);

    }

    In Box1 custom keystroke:

    if( event.willCommit )

    {

    if(event.value == "")

    {

    //if nothing is chosen in DOBmm then DOBdd and DOByyyy will be cleared

    this.getField("box2").clearItems();

    this.getField("box3").clearItems();

    }

    else

    {

    SetFieldValues(event.value);

    }}

    Box2 custom format script:

    if((this.getField("box1").value == " 0 2") (this.getField("box2").value == " 2 9"))

    {this.getField("box3").setItems([""," 2 0 1 2", " 2 0 0 8", " 2 0 0 4", " 2 0 0 0", " 1 9 9 6", " 1 9 9 2", " 1 9 8 8", " 1 9 8 4", " 1 9 8 0", " 1 9 7 6", " 1 9 7 2", " 1 9 6 8", " 1 9 6 4", " 1 9 6 0", " 1 9 5 6", " 1 9 5 2", " 1 9 4 8", " 1 9 4 4", " 1 9 4 0", " 1 9 3 6", " 1 9 3 2", " 1 9 2 8", " 1 9 2 4", " 1 9 2 0", " 1 9 1 6", " 1 9 1 2", " 1 9 0 8", " 1 9 0 4", " 1 9 0 0"]);}

    else

    {this.getField("box3").setItems([""," 2 0 1 2"," 2 0 1 1"," 2 0 1 0"," 2 0 0 9"," 2 0 0 8"," 2 0 0 7"," 2 0 0 6"," 2 0 0 5"," 2 0 0 4"," 2 0 0 3"," 2 0 0 2"," 2 0 0 1"," 2 0 0 0"," 1 9 9 9"," 1 9 9 8"," 1 9 9 7"," 1 9 9 6"," 1 9 9 5"," 1 9 9 4"," 1 9 9 3"," 1 9 9 2"," 1 9 9 1"," 1 9 9 0"," 1 9 8 9"," 1 9 8 8"," 1 9 8 7"," 1 9 8 6"," 1 9 8 5"," 1 9 8 4"," 1 9 8 3"," 1 9 8 2"," 1 9 8 1"," 1 9 8 0"," 1 9 7 9"," 1 9 7 8"," 1 9 7 7"," 1 9 7 6"," 1 9 7 5"," 1 9 7 4"," 1 9 7 3"," 1 9 7 2"," 1 9 7 1"," 1 9 7 0"," 1 9 6 9"," 1 9 6 8"," 1 9 6 7"," 1 9 6 6"," 1 9 6 5"," 1 9 6 4"," 1 9 6 3"," 1 9 6 2"," 1 9 6 1"," 1 9 6 0"," 1 9 5 9"," 1 9 5 8"," 1 9 5 7"," 1 9 5 6"," 1 9 5 5"," 1 9 5 4"," 1 9 5 3"," 1 9 5 2"," 1 9 5 1"," 1 9 5 0"," 1 9 4 9"," 1 9 4 8"," 1 9 4 7"," 1 9 4 6"," 1 9 4 5"," 1 9 4 4"," 1 9 4 3"," 1 9 4 2"," 1 9 4 1"," 1 9 4 0"," 1 9 3 9"," 1 9 3 8"," 1 9 3 7"," 1 9 3 6"," 1 9 3 5"," 1 9 3 4"," 1 9 3 3"," 1 9 3 2"," 1 9 3 1"," 1 9 3 0"," 1 9 2 9"," 1 9 2 8"," 1 9 2 7"," 1 9 2 6"," 1 9 2 5"," 1 9 2 4"," 1 9 2 3"," 1 9 2 2"," 1 9 2 1"," 1 9 2 0"," 1 9 1 9"," 1 9 1 8"," 1 9 1 7"," 1 9 1 6"," 1 9 1 5"," 1 9 1 4"," 1 9 1 3"," 1 9 1 2"," 1 9 1 1"," 1 9 1 0"," 1 9 0 9"," 1 9 0 8"," 1 9 0 7"," 1 9 0 6"," 1 9 0 5"," 1 9 0 4"," 1 9 0 3"," 1 9 0 2"," 1 9 0 1"," 1 9 0 0"]);}

    And Box3 is depending on Box1 and Box2.

    Like I said, the code works well, everything works as it should, but when I save and close the document the values will disapear upon re-opening the file.

    Appreciate your help.

    DB:2.85:Combobox1 Populates Combobox2, Then Populates Combobox3 d9


    The code you posted is not showing or hiding any fields, so it must be something else causing that.

  • RELEVANCY SCORE 2.84

    DB:2.84:Plesk 8.1 For Windows Migration Utilities Are Available 8m





    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:2.84:Plesk 8.1 For Windows Migration Utilities Are Available 8m




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 2.82

    DB:2.82:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km





    I have seen a handful of posts regarding PCI Compliance on Plesk with PHP 5.2.8. Here is my current PCI failure:

    Code:

    DB:2.82:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km




    http://download1.parallels.com/Plesk/Panel9.5/plesk-9.5.0-for-rpm-based-os.html#20



    PCI Compliance: Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5.

  • RELEVANCY SCORE 2.81

    DB:2.81:Data Missing When Loading Data Into Sql Server 2005 3f



    Hi, Experts

    The project is a C/S data analysis system built with .Net 2.0 in windows environment, OS: Microsoft Windows 2003 R2 standard Edition Service Pack2, we use SQL Server 2005 as a Database. As a data analysis system, we need to load large amount of data from file to database, we do it by create a dts package and then do data loading by execute m_Package.Execute(null, variables, m_PackageEvents, null, null).
     
    But we fount that DTS miss some data randomly sometimes, we can't find the rule till now. for example we've data as follows in data file, all data field splited by '|'
     
    11234|26341|2007-09-03 00:00|0|0|0.0|0|0.011470833793282509|1|0.045497223734855652|0|0|1|0|3|2929|13130|43|0|2|0|0|40|1|0|0|0|0|0|1||0|0|3|0|0|0|0|0||0|3|0|0|43|43|0|41270|0|3|0|0|10|3|0|0|0|0|0||0|1912|0|0|3|0|0|0|0|0|0|0|3|0|0|5|0|40|0|9|0|0|0|0|0|0|0|0|29|1|1|24|24.0|16|16.0|0|0|0.0|0|0|24|23.980693817138672|0|0.0|0|0.0|0|0.0|0|0.0|11|2.0764460563659668|43|2|0|0|30|11|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|3|3|0|0|0|0|0|0|0|0|0|6|0|0|0|0|0|6|0|0|45|1|0|0|0|2|42|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|2|0|0|0|2|0|0|0|0|0|0|51|47|85|0|0|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|||||||||||||0|0|0|0|0|97.117401123046875|0|0|83|57|||0.011738888919353485|0|1|0.065955556929111481|0|4|||0.00026658669230528176|1|0.00014440112863667309|1|68|53|12|2|1|2.0562667846679688|10|94|2|0|0|30|11|47|4|13902|7024|6878|18|85|4.9072666168212891|5|0.0|0|0.0|0|0.0|0|0.0|0|358|6448|6324|0|0|0|0||0||462|967|0|41|39|2|0|0|0|1|0|0|0|0|0|0|0|0|3|0|0|3|0|0|0|0|0|0|0|0|0|3|0|3|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|46|0|1|0|1|37|0|0|46|0|1|0|1|37|0|0|0|0|0|0|0|0|0.0|0|0|6|4|2|0|0|2|1|0|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|1|0.012290795333683491|0|44|44.0|0|0.0|0|0|0|30|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|2|0|2|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|2|1|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|1|0|0|0|0|0|0|0|0|0|0|0|0|27|0|0|2112|411|411|45|437|2|0|2|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|4|0|4|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|1|0|0|0|0|0|0|0|0|0|0|0|6|6|0|3|2|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|5|5.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|600|600|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|6|0|0|0|0|0|0|6|0|9|1|2|2|3|0|1|0|0|0|0|0|0|0|0|0|0|0|13|3|2|5|1|1|1|0|0|0|102|0|1|1|0|0|0|3|3|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0||0|0|0|0|0|0|0|0|0||||||||||0|0|0|0|0|0|0||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|46.0|46|0.0|0|0.0|0|0.011469460092484951|1|0.0|0|0.0|0|3|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|0.0|0|0|0|0|0|0|0|0|0|0|0|0|0|||0|100.0|100.0|0|1|0|1|0|0|0.02481505274772644|1|0.014951236546039581|1|0|0|0|0|0|0|0|0|0|0|0|0|0|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|||0|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|4695.5556640625|42260|7126.66650390625|62040|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||||||0|0||||||||||
     
    11213|26341|2007-09-03 00:00|0|0|0.0|0|0.068584725260734558|2|0.14375555515289307|27|0|2|1|11|3966|13162|97|0|13|0|0|83|3|2|3|0|0|0|26||0|0|11|0|0|0|1|0||0|1|0|3|97|98|0|246795|0|11|1|0|3|14|0|0|0|0|0||0|1912|0|0|12|0|0|0|0|0|0|0|12|0|0|17|0|83|2|2|2|0|0|0|0|0|0|0|73|3|1|24|24.0|16|16.0|0|0|0.0|3|0|24|23.905364990234375|2|0.0040000001899898052|0|0.0|0|0.0|0|0.0|11|2.0772171020507812|97|7|0|0|80|10|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|12|12|0|0|0|0|0|0|0|0|0|41|0|0|0|0|0|41|0|0|99|25|0|0|0|0|74|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|2|0|0|0|0|0|0|0|0|0|0|177|158|332|0|0|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|3|||||||||||||0|0|0|0|0|0.0|0|0|321|198|||0.041950233280658722|0|2|0.1999288946390152|0|5|||0.00088306842371821404|1|0.00051651173271238804|1|529|113|4|8|2|2.0671226978302002|10|274|7|0|0|80|10|66|17|13934|7024|6910|31|332|4.7173333168029785|5|0.000033333333703922108|1|0.000033333333703922108|1|0.000033333333703922108|1|0.0|0|358|6448|6356|0|0|0|0||0||1609|3423|0|83|78|5|0|0|26|0|0|0|0|0|0|0|0|0|2|0|1|1|0|0|0|0|3|0|0|0|0|2|0|2|0|0|0|0|0|0|0|0|0|0|2|0|0|0|0|0|0.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|65|0|1|0|1|72|0|0|65|0|1|0|1|72|0|0|0|0|0|0|0|0|0.0|0|0|12|7|0|2|3|16|5|5|6|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|2|0.04131799191236496|0|48|48.0|5|5.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|0|0|0|0|0|1|0|0|0|0|0|0|9|0|5|1|0|0|0|1|0|0|0|1|1|0|0|0|0|0|0|0|0|0|0|4|2|1|0|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|3|0|0|0|0|3|0|0|0|0|0|0|0|0|121|0|1410|6046|558|1400|192|2467|10|0|5|1|0|0|0|2|0|0|0|1|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|15|0|10|0|0|0|0|3|0|1|0|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|1|0|0|0|0|0|0|0|0|0|0|0|21|9|12|10|3|1|0|1|4|0|1|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|163|4|144|91|92|2|92|0|0|0|0|0|101|92|0|0|0|0|101|0|0|0|0|600|596|1|0|0|3|0|0|0|0|0|0|0|0|0|0|0|9|0|0|1|0|0|0|8|0|34|3|4|14|7|2|3|0|1|0|0|0|0|0|0|0|0|0|41|6|4|23|5|2|1|0|0|0|289|0|7|7|0|0|0|11|11|0|0|4|4|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0||0|0|4|0|0|0|0|0|4||||||||||3|0|0|0|0|0|3||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|0|0|0|0|0|0|0|0|0|55.814689636230469|47.931411743164062|48|0.0|0|0.0|0|0.068584725260734558|2|0.0|0|0.0|0|14|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|0.0|0|0|0|0|1|0|0|1|0|0|0|0|0|||0|100.0|100.0|0|26|26|0|0|0|0.088263392448425293|2|0.056161552667617798|2|0|0|0|0|0|0|0|0|0|5|22|0|0|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|||0|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|16308.888671875|146780|23162.22265625|184840|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||||||0|0||||||||||
     
    11220|26341|2007-09-03 00:00|0|0|0.0|0|0.309184730052948|2|0.17757916450500488|0|0|7|4|18|3925|13682|172|0|19|0|0|164|10|5|4|0|0|0|2||0|0|20|0|0|1|4|0||0|5|0|4|172|172|0|1165085|0|20|4|0|20|8|0|0|0|0|0||0|1912|0|0|24|0|0|1|0|0|0|0|23|0|0|30|0|164|4|6|8|0|0|0|0|0|0|0|121|10|15|24|24.0|16|16.0|0|0|0.0|4|0|24|23.646148681640625|1|0.0040013887919485569|0|0.0|0|0.0|0|0.0|11|2.0849723815917969|172|5|0|0|123|44|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|26|24|0|0|0|2|0|0|0|0|0|192|1|0|0|0|0|191|0|0|190|12|0|0|0|0|178|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|3|0|0|0|0|0|1|0|0|0|0|1008|953|2758|0|5|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|4|||||||||||||0|0|0|0|0|84.418106079101562|0|0|2626|1420|||0.29022222757339478|0|5|1.5045944452285767|0|5|||0.0058597764000296593|2|0.0046600494533777237|2|1340|1114|80|119|27|2.2584490776062012|10|1180|5|0|0|123|44|953|55|14462|7024|7438|52|2758|3.0037333965301514|5|0.021266667172312737|1|0.00036666667438112199|1|0.0|0|0.0|0|362|6440|6880|0|0|0|0||0||13711|27667|0|159|149|10|0|0|1|1|0|0|0|0|0|0|0|0|7|0|0|7|0|0|0|0|4|0|0|0|0|7|0|7|0|0|0|0|0|0|0|0|0|2|3|0|0|0|0|0|0.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|842|0|111|0|102|1702|0|1|842|0|111|0|0|1703|0|0|0|0|0|0|0|0|0.0|0|0|47|26|11|3|7|37|1|20|16|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|4|0.24921548366546631|0|44|44.0|0|0.0|0|0|0|1003|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|10|0|8|2|0|0|0|0|0|0|0|0|0|0|81|1|60|10|10|0|0|0|0|0|0|0|0|0|1|1|0|0|0|0|0|0|0|25|16|4|2|3|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|53|27|17|4|5|0|0|0|0|0|0|0|0|0|421|0|8685|67179|2138|12104|80|26285|104|1|73|16|14|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|87|1|77|7|2|0|0|0|0|0|0|0|0|0|1|0|0|1|0|0|0|0|0|0|0|0|0|0|16|0|9|5|2|0|0|0|0|0|0|0|0|0|155|155|0|105|51|32|9|13|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|1|0|0|0|0|0|0|0|0|0|0|0|5|5.0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|102|0|0|0|0|0|600|445|4|20|32|63|16|15|4|1|0|0|0|0|0|0|0|37|0|0|5|0|0|0|32|0|230|7|10|99|68|22|21|0|3|0|0|0|0|0|0|0|0|0|286|18|10|182|53|17|6|0|0|0|2528|0|10|10|0|0|0|22|22|0|0|25|25|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||0|0|0|0|0|0|0|0|0|0|0||0|0|30|0|0|0|0|0|30||||||||||23|0|0|0|0|0|23||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|1|0|0|0|0|0|0|0|0|0|0|0.0|45.998283386230469|46|0.0|0|0.0|0|0.30917638540267944|2|0.0|0|0.0|0|8|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0.0|0|0.0|0|0|0|0|1|1|0|0|0|0|0|0|0|||0|100.0|100.0|0|2|1|0|0|1|0.73375397920608521|5|0.41600942611694336|6|0|0|0|0|0|0|0|0|0|0|0|0|0|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|||0|||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|98115.5546875|865520|176626.671875|1159360|||||||||||||||||||||||||||||||||||||||||||||||||||||||0|0|0|0|0|0|0|0|0|0|0|0|0|0|0|0||||||||||0|0|||||||||| 
    We found that some of the data field become 'null' after the load action finished, if we load the same data again, problem disappeared, we can't 100% reproduce this issue each time, we don't know why, Anybody here can help us to solve this issue or give us some clue?

    DB:2.81:Data Missing When Loading Data Into Sql Server 2005 3f

     I just reedit the question and now I think you can know there three lines of data in my question words.

  • RELEVANCY SCORE 2.81

    DB:2.81:Domain Registrar Bug ja





    When trying to setup a registrar in the new panel I get the following errors:

    When I click on registrars I get the followings

    https://50.22.37.213:8443/plesk-bil...sid=c4345b2c57541bec965ded45bec96df1e7ede56e:

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main}

    Error Report #4ebdec4ddbd93
    Details
    --- GENERAL ----------------------------

    Description: Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main} at /usr/local/psa/admin/plib/Zend/Controller/Plugin/Broker.php:336
    Created: 2011-11-11 22:47:25
    Action: ShowRegistrars

    ----------------------------------------
    To obtain more details, turn the debug logging on. For details on how to turn the debug logging on, see the context help on the All Settings Debug Log page

    DB:2.81:Domain Registrar Bug ja




    CBM uses incorrect URL while connecting to service with plug-ins.
    Please check file /opt/plesk-billing/lib/lib-billing/include/config/hspc.ini
    The URL to connect to service must be https://127.0.0.1:12443/HSPC/Plugin/SOAP/WebServices

    Please fix it and restart sw-cp-server - /etc/init.d/sw-cp-server restart

  • RELEVANCY SCORE 2.80

    DB:2.80:Plesk Autoupdate Failure Report fc





    Hi,

    yet i want to install 9.3, but I get this report:
    [..]
    ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 1s (49.6kB/s) Reading package lists...
    Warning: not connected contrib repository section
    Warning: not connected non-free repository section
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=0, available=0 Checking if key update required for component plesk/base Config allows upgrade from version 9.0 without key update Currently installed component version is 9.2.3-debian4.0.build92091009.18 No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=0, available=0 Component plesk/postgresql: mode install, installed=0, available=0 Component plesk/vault: mode upgrade, installed=0, available=0 Component plesk/ppwse: mode install, installed=0, available=0 Component plesk/api: mode upgrade, installed=0, available=0 Component plesk/pmm-ded: mode upgrade, installed=0, available=0 Component plesk/sb-publish: mode install, installed=0, available=0 Component plesk/sbm: mode install, installed=0, available=0 Component plesk/cf-support: mode install, installed=0, available=0 Component plesk/miva: mode install, installed=0, available=0 Component plesk/billing: mode install, installed=0, available=0 Component plesk/mod-bw: mode up2date, installed=0, available=0 Component plesk/asp: mode install, installed=0, available=0 Component plesk/java: mode install, installed=0, available=0 Component plesk/mod_python: mode install, installed=0, available=0 Component plesk/ruby: mode install, installed=0, available=0 Component plesk/php4: mode install, installed=0, available=0 Component plesk/php5: mode upgrade, installed=0, available=0 Component plesk/qmail: mode install, installed=0, available=0 Component plesk/postfix: mode upgrade, installed=0, available=0 Component plesk/psa-firewall: mode upgrade, installed=0, available=0 Component plesk/psa-vpn: mode upgrade, installed=0, available=0 Component plesk/psa-fileserver: mode install, installed=0, available=0 Component plesk/sshterm: mode install, installed=0, available=0 Component plesk/watchdog: mode upgrade, installed=0, available=0 Component plesk/cs-gs: mode install, installed=0, available=0 Component plesk/battlefield: mode install, installed=0, available=0 Component plesk/bf2: mode install, installed=0, available=0 Component plesk/mailman: mode upgrade, installed=0, available=0 Component plesk/kav: mode install, installed=0, available=0 Component plesk/drweb: mode install, installed=0, available=0 Component plesk/spamassassin: mode install, installed=0, available=0 Component plesk/backup-ded: mode upgrade, installed=0, available=0 Component plesk/atis: mode install, installed=0, available=0 Component plesk/de-DE-locale: mode upgrade, installed=0, available=0 Component plesk/ja-JP-locale: mode install, installed=0, available=0 Component plesk/es-ES-locale: mode install, installed=0, available=0 Component plesk/ru-RU-locale: mode install, installed=0, available=0 Component plesk/fr-FR-locale: mode install, installed=0, available=0 Component plesk/it-IT-locale: mode install, installed=0, available=0 Component plesk/zh-CN-locale: mode install, installed=0, available=0 Component plesk/zh-TW-locale: mode install, installed=0, available=0 Component plesk/nl-NL-locale: mode install, installed=0, available=0 Component plesk/horde: mode upgrade, installed=0, available=0 Component plesk/atmail: mode upgrade, installed=0, available=0
    KeyUpdateChecker::doCheck: no components for check key update
    skip package psa-mod-fcgid-configurator-1.0-14.i386 from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-14.i386)
    skip package log4cpp-plesk-0.3.5rc2-v9.275143.i386 from component pmm-ded - there is same or newer version of this package is installed (in system log4cpp-plesk-0.3.5rc2-v9.275143.i386)
    skip package psa-ftputil-1:2.1.1-0.98221.all from component backup-ded - there is same or newer version of this package is installed (in system psa-ftputil-1:2.1.1-0.98221.all) Checking whether the package dependencies are resolved.
    Check package set before installation
    Installing packages
    Reading package lists...
    Building dependency tree...
    The following packages will be upgraded:
    libpam-plesk plesk-base plesk-skins psa psa-api psa-api-rpc
    psa-awstats-configurator psa-backup-manager psa-firewall
    psa-locale-base-en-us psa-mail-driver-common psa-mail-pc-driver
    psa-migration-agents psa-migration-manager psa-proftpd psa-proftpd-inetd
    psa-pylibplesk psa-updates psa-vpn psa-watchdog 20 upgraded, 0 newly installed, 0 to remove and 79 not upgraded.
    Need to get 39.4MB of archives.
    After unpacking 733kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-pylibplesk plesk-base libpam-plesk psa-migration-manager
    psa-backup-manager psa-api-rpc psa-mail-driver-common psa psa-api
    psa-locale-base-en-us psa-proftpd psa-proftpd-inetd plesk-skins
    psa-mail-pc-driver psa-watchdog psa-awstats-configurator psa-firewall
    psa-migration-agents psa-updates psa-vpn Authentication warning overridden.
    Get:1 http://autoinstall.plesk.com etch/all psa-pylibplesk 9.3.0-debian4.0.build93091230.07 [22.5kB]
    Get:2 http://autoinstall.plesk.com etch/all plesk-base 9.3.0-debian4.0.build93091230.07 [62.8kB]
    Get:3 http://autoinstall.plesk.com etch/all libpam-plesk 9.3.0-debian4.0.build93091230.07 [73.5kB]
    Get:4 http://autoinstall.plesk.com etch/all psa-migration-manager 9.3.0-debian4.0.build93091230.07 [442kB]
    Get:5 http://autoinstall.plesk.com etch/all psa-backup-manager 9.3.0-debian4.0.build93091230.07 [3271kB]
    Get:6 http://autoinstall.plesk.com etch/all psa-api-rpc 9.3.0-debian4.0.build93091230.07 [1105kB]
    Get:7 http://autoinstall.plesk.com etch/all psa-mail-driver-common 9.3.0-debian4.0.build93091230.07 [437kB]
    Get:8 http://autoinstall.plesk.com etch/all psa 9.3.0-debian4.0.build93091230.07 [14.8MB]
    Get:9 http://autoinstall.plesk.com etch/all psa-api 9.3.0-debian4.0.build93091230.07 [1802kB] Get:10 http://autoinstall.plesk.com etch/all psa-locale-base-en-us 9.3.0-2009121611 [2461kB]
    Get:11 http://autoinstall.plesk.com etch/all psa-proftpd 1.3.1-debian4.0.build93091230.07 [1744kB]
    Get:12 http://autoinstall.plesk.com etch/all psa-proftpd-inetd 1.3.1-debian4.0.build93091230.07 [27.2kB]
    Get:13 http://autoinstall.plesk.com etch/all plesk-skins 9.3.0-0.287499 [8529kB]
    Get:14 http://autoinstall.plesk.com etch/all psa-mail-pc-driver 1.0.0-debian4.0.build93091230.07 [1801kB]
    Get:15 http://autoinstall.plesk.com etch/all psa-watchdog 2.0.3-debian4.0.build93091230.07 [1489kB]
    Get:16 http://autoinstall.plesk.com etch/all psa-awstats-configurator 1.0.0-debian4.0.build93091230.07 [14.9kB]
    Get:17 http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07 [256kB] Err http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07
    Error reading from server - read (104 Connection reset by peer)
    Get:18 http://autoinstall.plesk.com etch/all psa-migration-agents 9.3.0-debian4.0.build93091230.07 [30.5kB]
    Get:19 http://autoinstall.plesk.com etch/all psa-updates 9.3.0-debian4.0.build93091230.07 [1502B] Get:20 http://autoinstall.plesk.com etch/all psa-vpn 1.0.1-debian4.0.build93091230.07 [1052kB] Failed to fetch http://autoinstall.plesk.com/debian...all_1.0.1-debian4.0.build93091230.07_i386.deb Error reading from server - read (104 Connection reset by peer)
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Fetched 39.2MB in 5s (7315kB/s)
    Hit ftp://mir1.ovh.net etch Release.gpg
    Get:1 ftp://mir1.ovh.net etch Release [67.8kB]
    Get:2 http://security.debian.org etch/updates Release.gpg [835B] Hit http://security.debian.org etch/updates Release
    Get:3 ftp://mir1.ovh.net etch/main Packages/DiffIndex Ign ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Get:4 ftp://mir1.ovh.net etch/main Sources/DiffIndex Ign ftp://mir1.ovh.net etch/main Sources/DiffIndex Hit ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 0s (99.7kB/s) Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    ---
    Parallels Products Installer.

    What is the problem and how can i solved it?

    Bye

    Stefan

    DB:2.80:Plesk Autoupdate Failure Report fc




    just use Lenny

    Plesk must be installed on Lenny distribution without any problem.
    Im using on Squeeze, but in this case you will need to recompile manually the proFTP...

    cheers,
    Horacio

  • RELEVANCY SCORE 2.80

    DB:2.80:Another Compiler Bug Report k9



    Hi ,

    I have a following function "meta_m0_0", see below.

    and I call this function just as follows:

    int cilk_main(...)

    {

    ...

    meta_m0_0(Q, t0, t1, ...);

    ...

    }

    But when I compile it (the cilk_main()), the compiler will complain:

    yuantang@octave:~/Git/6.884/lab3$ make

    cilk++ -o heat.32 -O3 -DNDEBUG -I include -Wall -m32 heat.cilk

    common.cilk heat_loops.cilk heat_recursive.cilk heat_util.cilk

    heat_tests.cilk -lpng -lcilkutil -lm -L lib/i386

    meta_func.h: In function void cilk

    __cilk_spawn_base_case_kernel_116(const SimState*, volatile

    __cilkrts_frame_t*):

    meta_func.h:198: internal compiler error: in cilk_switch_stacks, at

    cilk-common.c:899

    Please submit a full bug report,

    with preprocessed source if appropriate.

    This compiler version is 4.2.4 (Cilk Arts build 8503)

    See for instructions.

    make: *** [heat.32] Error 1

    Will anybody give me some hints on how to deal with this error?

    Thanks!

    Yuan

    static inline void meta_m0_0(const SimState * Q, int t0, int t1, int x0, int dx0, int x1, int dx1, int y0, int dy0, int y1, int dy1)
    {
    cilk_spawn base_case_kernel(Q, 0, 1, 1, 3, 1, 3); /* the base_case_kernel() is just a simple serial computation kernel */
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 1, 3, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 0, 1, 1, 3, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 0, 1, 1, 3, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 0, 1, 5, 7, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 5, 7, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 0, 1, 5, 7, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 0, 1, 5, 7, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 6, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 0, 1, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 0, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 0, 1, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 0, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 0, 1, 0, 1, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 0, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 0, 1, 0, 1, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 0, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 0, 1, 3, 5, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 3, 5, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 0, 1, 3, 5, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 0, 1, 3, 5, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 2, 6, 6, 8);
    cilk_spawn base_case_kernel(Q, 0, 1, 7, 8, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 8, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 0, 1, 7, 8, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 8, 0, 2);
    cilk_spawn base_case_kernel(Q, 0, 1, 7, 8, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 8, 2, 6);
    cilk_spawn base_case_kernel(Q, 0, 1, 7, 8, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 1, 2, 6, 8, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 1, 3, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 1, 3, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 2, 3, 1, 3, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 2, 3, 1, 3, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 2, 3, 5, 7, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 5, 7, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 2, 3, 5, 7, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 2, 3, 5, 7, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 6, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 0, 1, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 0, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 0, 1, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 0, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 2, 3, 0, 1, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 0, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 2, 3, 0, 1, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 0, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 2, 3, 3, 5, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 3, 5, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 2, 3, 3, 5, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 2, 3, 3, 5, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 2, 6, 6, 8);
    cilk_spawn base_case_kernel(Q, 2, 3, 7, 8, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 8, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 2, 3, 7, 8, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 8, 0, 2);
    cilk_spawn base_case_kernel(Q, 2, 3, 7, 8, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 8, 2, 6);
    cilk_spawn base_case_kernel(Q, 2, 3, 7, 8, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 3, 4, 6, 8, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 1, 3, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 1, 3, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 4, 5, 1, 3, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 4, 5, 1, 3, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 4, 5, 5, 7, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 5, 7, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 4, 5, 5, 7, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 4, 5, 5, 7, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 6, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 0, 1, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 0, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 0, 1, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 0, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 4, 5, 0, 1, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 0, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 4, 5, 0, 1, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 0, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 4, 5, 3, 5, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 3, 5, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 4, 5, 3, 5, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 4, 5, 3, 5, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 2, 6, 6, 8);
    cilk_spawn base_case_kernel(Q, 4, 5, 7, 8, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 8, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 4, 5, 7, 8, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 8, 0, 2);
    cilk_spawn base_case_kernel(Q, 4, 5, 7, 8, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 8, 2, 6);
    cilk_spawn base_case_kernel(Q, 4, 5, 7, 8, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 5, 6, 6, 8, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 1, 3, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 1, 3, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 6, 7, 1, 3, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 6, 7, 1, 3, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 6, 7, 5, 7, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 5, 7, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 6, 7, 5, 7, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 6, 7, 5, 7, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 6, 6, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 0, 1, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 0, 2, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 0, 1, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 0, 2, 0, 2);
    cilk_spawn base_case_kernel(Q, 6, 7, 0, 1, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 0, 2, 2, 6);
    cilk_spawn base_case_kernel(Q, 6, 7, 0, 1, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 0, 2, 6, 8);
    cilk_spawn base_case_kernel(Q, 6, 7, 3, 5, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 6, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 3, 5, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 6, 0, 2);
    cilk_spawn base_case_kernel(Q, 6, 7, 3, 5, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 6, 2, 6);
    cilk_spawn base_case_kernel(Q, 6, 7, 3, 5, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 2, 6, 6, 8);
    cilk_spawn base_case_kernel(Q, 6, 7, 7, 8, 1, 3);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 8, 2, 2);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 6, 7, 7, 8, 0, 1);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 8, 0, 2);
    cilk_spawn base_case_kernel(Q, 6, 7, 7, 8, 3, 5);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 8, 2, 6);
    cilk_spawn base_case_kernel(Q, 6, 7, 7, 8, 7, 8);
    cilk_sync;
    cilk_spawn base_case_kernel(Q, 7, 8, 6, 8, 6, 8);
    }

    DB:2.80:Another Compiler Bug Report k9


    In the shorter example Jim Sukha posted applying the noinline attribute to kernel_single_timestep was sufficient to avoid the crash. It was not necessary to suppress inlining of kernel() itself.

    static __attribute__((noinline)) inline void kernel_single_timestep(...) { ... }

    A noinline attribute on an inline function is not as nonsensical as it looks because inline has two distinct meanings in C++. It requests the compiler to inline the function and also suppresses errors when different files define the same inline function. But removing the inline keyword from this one function might work as well. More generally, using the -fno-inline or -fno-inline-function keywords can turn off inlining. This may be undesirable for performance, but it may also take a while to figure out the internal cause of the compiler error.

  • RELEVANCY SCORE 2.80

    DB:2.80:New To Vps And Need Help! a1





    Im only just away from shared hosting guys so take it real easy with me!

    I have a plesk login which im just about finding my way around!

    im running a script which uploads post information to my wordpress website, yet everytime the csv is over 5000 lines i get an automated email from my host with this warning below and then the script stops and provides this message:

    It seems that i need to increase the servers ability to use more sql memory somehow?

    Please advise if you can?

    Step by step would be great!

    ----

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    ----

    I then receive this email:

    Server health parameter Services MySQL CPU usage changed its status from green to red.

    top - 14:51:53 up 3 days, 20:26, 0 users, load average: 1.97, 1.39, 0.85
    Tasks: 164 total, 2 running, 162 sleeping, 0 stopped, 0 zombie
    Cpu(s): 0.9%us, 0.2%sy, 0.1%ni, 98.8%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
    Mem: 3922844k total, 1738760k used, 2184084k free, 178876k buffers
    Swap: 1048568k total, 0k used, 1048568k free, 522240k cached

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    1654 mysql 20 0 1078m 59m 5320 S 87.0 1.6 78:45.28 mysqld
    6857 dilsons 30 10 203m 30m 7124 S 23.7 0.8 0:00.12 php-cgi
    13 root 20 0 0 0 0 S 11.9 0.0 25:23.55 ksoftirqd/2
    17 root 20 0 0 0 0 S 11.9 0.0 17:51.13 ksoftirqd/3
    6833 dilsons 30 10 308m 137m 7900 R 9.9 3.6 0:50.84 php-cgi
    36 root 20 0 0 0 0 S 2.0 0.0 0:01.82 kblockd/2
    1 root 20 0 19360 1528 1208 S 0.0 0.0 0:01.89 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd
    3 root RT 0 0 0 0 S 0.0 0.0 0:00.63 migration/0
    4 root 20 0 0 0 0 S 0.0 0.0 48:34.66 ksoftirqd/0
    5 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/0
    6 root RT 0 0 0 0 S 0.0 0.0 0:06.77 watchdog/0
    7 root RT 0 0 0 0 S 0.0 0.0 0:01.17 migration/1
    8 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/1
    9 root 20 0 0 0 0 S 0.0 0.0 25:32.95 ksoftirqd/1
    10 root RT 0 0 0 0 S 0.0 0.0 0:07.54 watchdog/1
    11 root RT 0 0 0 0 S 0.0 0.0 0:00.54 migration/2
    12 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/2
    14 root RT 0 0 0 0 S 0.0 0.0 0:00.63 watchdog/2
    15 root RT 0 0 0 0 S 0.0 0.0 0:00.57 migration/3
    16 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/3
    18 root RT 0 0 0 0 S 0.0 0.0 0:00.60 watchdog/3
    19 root 20 0 0 0 0 S 0.0 0.0 0:14.25 events/0
    20 root 20 0 0 0 0 S 0.0 0.0 0:22.60 events/1
    21 root 20 0 0 0 0 S 0.0 0.0 0:17.27 events/2
    22 root 20 0 0 0 0 S 0.0 0.0 0:23.04 events/3
    23 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cgroup
    24 root 20 0 0 0 0 S 0.0 0.0 0:00.00 khelper
    25 root 20 0 0 0 0 S 0.0 0.0 0:00.00 netns
    26 root 20 0 0 0 0 S 0.0 0.0 0:00.00 async/mgr
    27 root 20 0 0 0 0 S 0.0 0.0 0:00.00 pm
    28 root 20 0 0 0 0 S 0.0 0.0 0:01.53 sync_supers
    29 root 20 0 0 0 0 S 0.0 0.0 0:01.95 bdi-default
    30 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kintegrityd/0
    31 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kintegrityd/1
    32 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kintegrityd/2
    33 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kintegrityd/3
    34 root 20 0 0 0 0 S 0.0 0.0 0:01.87 kblockd/0
    35 root 20 0 0 0 0 S 0.0 0.0 0:02.33 kblockd/1
    37 root 20 0 0 0 0 S 0.0 0.0 0:03.01 kblockd/3
    38 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kacpid
    39 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kacpi_notify
    40 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kacpi_hotplug
    41 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ata/0
    42 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ata/1
    43 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ata/2
    44 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ata/3
    45 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ata_aux
    46 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ksuspend_usbd
    47 root 20 0 0 0 0 S 0.0 0.0 0:00.00 khubd
    48 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kseriod
    49 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md/0
    50 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md/1
    51 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md/2
    52 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md/3
    53 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md_misc/0
    54 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md_misc/1
    55 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md_misc/2
    56 root 20 0 0 0 0 S 0.0 0.0 0:00.00 md_misc/3
    57 root 20 0 0 0 0 S 0.0 0.0 0:00.14 khungtaskd
    58 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kswapd0
    59 root 25 5 0 0 0 S 0.0 0.0 0:00.00 ksmd
    60 root 39 19 0 0 0 S 0.0 0.0 1:24.99 khugepaged
    61 root 20 0 0 0 0 S 0.0 0.0 0:00.00 aio/0
    62 root 20 0 0 0 0 S 0.0 0.0 0:00.00 aio/1
    63 root 20 0 0 0 0 S 0.0 0.0 0:00.00 aio/2
    64 root 20 0 0 0 0 S 0.0 0.0 0:00.00 aio/3
    65 root 20 0 0 0 0 S 0.0 0.0 0:00.00 crypto/0
    66 root 20 0 0 0 0 S 0.0 0.0 0:00.00 crypto/1
    67 root 20 0 0 0 0 S 0.0 0.0 0:00.00 crypto/2
    68 root 20 0 0 0 0 S 0.0 0.0 0:00.00 crypto/3
    73 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthrotld/0
    74 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthrotld/1
    75 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthrotld/2
    76 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthrotld/3
    78 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kpsmoused
    79 root 20 0 0 0 0 S 0.0 0.0 0:00.00 usbhid_resumer
    109 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kstriped
    328 root 20 0 0 0 0 S 0.0 0.0 0:00.00 scsi_eh_0
    329 root 20 0 0 0 0 S 0.0 0.0 0:00.00 scsi_eh_1
    346 root 20 0 0 0 0 S 0.0 0.0 0:00.00 virtio-blk
    359 root 20 0 0 0 0 S 0.0 0.0 0:28.94 jbd2/vda3-8
    360 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    361 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    362 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    363 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    457 root 16 -4 11336 1404 320 S 0.0 0.0 0:01.80 udevd
    620 root 20 0 0 0 0 S 0.0 0.0 0:00.00 virtio-net
    629 root 20 0 0 0 0 S 0.0 0.0 0:10.37 flush-252:0
    642 root 20 0 0 0 0 S 0.0 0.0 0:00.00 vballoon
    888 root 20 0 0 0 0 S 0.0 0.0 0:00.00 jbd2/vda1-8
    889 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    890 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    891 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    892 root 20 0 0 0 0 S 0.0 0.0 0:00.00 ext4-dio-unwrit
    992 root 20 0 0 0 0 S 0.0 0.0 0:03.46 kauditd
    1195 root 16 -4 93172 836 564 S 0.0 0.0 0:06.87 auditd
    1213 root 20 0 6156 584 492 S 0.0 0.0 0:00.00 portreserve
    1220 root 20 0 243m 2860 1040 S 0.0 0.1 0:08.65 rsyslogd
    1249 root 20 0 9144 568 416 S 0.0 0.0 0:20.64 irqbalance
    1267 rpc 20 0 18972 732 500 S 0.0 0.0 0:00.54 rpcbind
    1295 root 20 0 0 0 0 S 0.0 0.0 0:00.00 rpciod/0
    1296 root 20 0 0 0 0 S 0.0 0.0 0:00.00 rpciod/1
    1297 root 20 0 0 0 0 S 0.0 0.0 0:00.00 rpciod/2
    1298 root 20 0 0 0 0 S 0.0 0.0 0:00.00 rpciod/3
    1302 root 20 0 23088 520 316 S 0.0 0.0 0:00.00 rpc.idmapd
    1396 dbus 20 0 31776 1248 884 S 0.0 0.0 0:00.12 dbus-daemon
    1421 root 20 0 4076 632 520 S 0.0 0.0 0:00.00 acpid
    1430 haldaemo 20 0 25140 3896 3120 S 0.0 0.1 0:01.53 hald
    1431 root 20 0 18104 1132 944 S 0.0 0.0 0:00.00 hald-runner

    DB:2.80:New To Vps And Need Help! a1




    The two things (mysql being under high load and the internal server error) may be indirectly related, or maybe directly related.

    Check your logs:
    /var/log/mysql.log
    /var/log/httpd/error_log
    /var/www/vhosts/your-domain.tld/stats/logs/error_log

    Some things that might be happening: The 5000 line file may cause an upload file size or post file size or php memory usage larger than is allowed by php.ini. Youll see these in the error_logs, I think.
    mysql may be overloading and causing an error. You should see this in the mysql.log, I think.

    yet another possible problem is that lots of things together may be causing your VPS to use more resources than it is allowed, and this is causing something to stop working or be killed and that is then causing the problem. Check /var/log/messages and also your VPSs control panel for any resource issues.

  • RELEVANCY SCORE 2.79

    DB:2.79:Internet Protocol Processing Disabled Atm0 1k



    Hi I'm setting up a Cisco 887 ADSL/VDSL router at home.

    I have the ADSL2+ Annex A side up and running.

    Cisco_887#show ip int briefInterface                  IP-Address      OK? Method Status                ProtocolATM0                       unassigned      YES NVRAM  up                    upBRI0                       unassigned      YES NVRAM  administratively down downBRI0:1                     unassigned      YES unset  administratively down downBRI0:2                     unassigned      YES unset  administratively down downDialer1                    (omitted)       YES IPCP   up                    upFastEthernet0              unassigned      YES unset  up                    upFastEthernet1              unassigned      YES unset  up                    upFastEthernet2              unassigned      YES unset  up                    downFastEthernet3              unassigned      YES unset  up                    downNVI0                       unassigned      YES unset  administratively down downSSLVPN-VIF0                unassigned      NO  unset  up                    upVirtual-Access1            unassigned      YES unset  up                    upVirtual-Access2            unassigned      YES unset  up                    upVlan1                      192.168.1.1     YES NVRAM  up                    upCisco_887#

     

     

    Cisco_887#show dsl int atm0ATM0Alcatel 20190 chipset information                ATU-R (DS)                      ATU-C (US)Modem Status:    Showtime (DMTDSL_SHOWTIME)DSL Mode:        ITU G.992.5 (ADSL2+) Annex AITU STD NUM:     0x03                            0x2Chip Vendor ID:  'STMI'                          'IKNS'Chip Vendor Specific:  0x0000                    0x0001Chip Vendor Country:   0x0F                      0xB5Modem Vendor ID: 'CSCO'                          'IKNS'Modem Vendor Specific: 0x0000                    0x0000Modem Vendor Country:  0xB5                      0xB5Serial Number Near:    FHK135273SQSerial Number Far:     ^AModem VeChip ID:         C196 (3) capability-enabledDFE BOM:         DFE3.0 Annex A (1)Capacity Used:   99%                             65535%Noise Margin:    11.5 dB                         12.0 dBOutput Power:    19.0 dBm                        12.5 dBmAttenuation:     41.0 dB                         18.0 dBFEC ES Errors:    0                              6993ES Errors:        0                              78632SES Errors:       0                              250LOSES Errors:     0                              21UES Errors:       0                              135Defect Status:   None                            NoneLast Fail Code:  NoneWatchdog Counter: 0x69Watchdog Resets: 0Selftest Result: 0x00Subfunction:     0x00Interrupts:      12372 (0 spurious)PHY Access Err:  0Activations:     1LED Status:      ONLED On Time:     100LED Off Time:    100Init FW:         init_AMR-4.0.015_no_bist.binOperation FW:    AMR-4.0.015.binFW Source:       embeddedFW Version:      4.0.15

                     DS Channel1      DS Channel0   US Channel1       US Channel0Speed (kbps):             0             8763             0              1093Cells:                    0              406             0           6159740Reed-Solomon EC:          0                0             0             13844CRC Errors:               0              565             0             79449Header Errors:            0              509             0                 0Total BER:                0E-0           33280E-0Leakage Average BER:      0E-0           33280E-0Interleave Delay:         0               36             0                 8                        ATU-R (DS)      ATU-C (US)Bitswap:               enabled            enabledBitswap success:          0                   0Bitswap failure:          0                   0

    LOM Monitoring : Disabled

    DMT Bits Per Bin000: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0010: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0020: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0030: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 3 0040: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0050: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0060: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0070: 0 0 0 0 0 0 0 0 0 0 3 0 0 0 3 0080: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0090: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 00A0: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 00B0: 0 0 6 0 0 0 A 9 0 0 4 5 0 0 4 50C0: 0 0 4 5 0 0 4 5 0 0 4 5 0 0 4 50D0: 0 0 4 5 0 0 3 0 0 0 3 0 0 0 3 00E0: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 00F0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0100: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0110: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0120: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0130: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 0 0140: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0150: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0160: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0170: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0180: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0190: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 01A0: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 01B0: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 0 01C0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 01D0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 01E0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 01F0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

    DSL: Training log buffer capability is not enabledCisco_887#

     

    I can ping outside IP addresses from the router

    Cisco_887#ping 202.89.4.222

    Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 202.89.4.222, timeout is 2 seconds:!!!!!Success rate is 100 percent (5/5), round-trip min/avg/max = 16/16/20 msCisco_887#

     

    But no computers can access the internet and I think I know why:

    Cisco_887#show ip int atm0ATM0 is up, line protocol is up  Internet protocol processing disabledCisco_887#

    How can I make that say enabled?

     

    DB:2.79:Internet Protocol Processing Disabled Atm0 1k


    This is because there is not an IP address assigned to ATM0. If you want it to say enabled then assign an IP address to it.

     

    But I doubt that this is the reason why users can not reach the Internet. You have not shown us any config details but the common practice is to assign the IP address to the dialer interface and it looks like you have done this.

     

    The most common cause of symptoms like this is that you are not doing address translation on the user traffic going to the Internet. If you post details of the configuration we would be able to give you better responses.

     

    HTH

     

    Rick

  • RELEVANCY SCORE 2.79

    DB:2.79:Pivot Table In Excel mk


    Hi
    Please help me to create pivot table and chart.
    this is the pivot table

    Count of Case ID
    Group
     
     
     
     
     
     
     
     
     
     
     
     

    Week Opened
    A
    B
    C
    D
    E
    F
    G
    H
    I
    J
    K
    L
    Grand Total

    01/01
    0
    0
    0
    1
    6
    0
    10
    2
    1
    2
    3
    0
    25

    01/08
    1
    0
    2
    3
    8
    3
    11
    3
    3
    1
    6
    0
    41

    01/15
    0
    0
    0
    1
    5
    0
    9
    0
    1
    1
    13
    0
    30

    01/22
    0
    0
    0
    1
    12
    1
    13
    3
    4
    4
    13
    0
    51

    01/29
    0
    0
    1
    0
    18
    2
    8
    5
    3
    2
    36
    0
    75

    02/05
    0
    0
    0
    0
    7
    0
    4
    5
    5
    3
    126
    0
    150

    10/02
    0
    0
    0
    0
    0
    0
    9
    0
    0
    0
    21
    1
    31

    10/09
    0
    0
    0
    0
    0
    1
    16
    0
    0
    0
    6
    0
    23

    10/16
    0
    0
    0
    0
    0
    0
    4
    0
    0
    0
    65
    0
    69

    10/23
    0
    0
    0
    2
    0
    1
    4
    0
    0
    0
    8
    0
    15

    10/30
    0
    0
    0
    0
    0
    0
    6
    0
    0
    0
    4
    0
    10

    11/06
    0
    0
    0
    0
    0
    3
    12
    0
    0
    0
    6
    0
    21

    11/13
    0
    0
    0
    0
    3
    0
    13
    0
    0
    0
    9
    0
    25

    11/20
    0
    0
    0
    0
    0
    3
    6
    0
    0
    0
    2
    0
    11

    11/27
    0
    0
    0
    1
    0
    4
    16
    0
    0
    0
    8
    0
    29

    12/04
    0
    0
    1
    1
    14
    3
    8
    0
    0
    0
    5
    0
    32

    12/11
    0
    1
    0
    0
    11
    3
    4
    2
    1
    2
    8
    1
    33

    12/18
    2
    0
    0
    0
    2
    1
    11
    0
    0
    0
    9
    0
    25

    12/25
    1
    0
    0
    0
    1
    0
    4
    0
    2
    0
    3
    0
    11

    Grand Total
    4
    1
    4
    10
    87
    25
    168
    20
    20
    15
    351
    2
    707

    How can i include the differcens grand total of weekly basis for example first week is 25 and second week is 41 so diff is 16. and also please hep me to create a table for product vise like A, B, C.. is the products.
    Thanks
    Dhana
     
     

    DB:2.79:Pivot Table In Excel mk

    Hi
    Please help me to create pivot table and chart.
    this is the pivot table

    Count of Case ID
    Group
     
     
     
     
     
     
     
     
     
     
     
     

    Week Opened
    A
    B
    C
    D
    E
    F
    G
    H
    I
    J
    K
    L
    Grand Total

    01/01
    0
    0
    0
    1
    6
    0
    10
    2
    1
    2
    3
    0
    25

    01/08
    1
    0
    2
    3
    8
    3
    11
    3
    3
    1
    6
    0
    41

    01/15
    0
    0
    0
    1
    5
    0
    9
    0
    1
    1
    13
    0
    30

    01/22
    0
    0
    0
    1
    12
    1
    13
    3
    4
    4
    13
    0
    51

    01/29
    0
    0
    1
    0
    18
    2
    8
    5
    3
    2
    36
    0
    75

    02/05
    0
    0
    0
    0
    7
    0
    4
    5
    5
    3
    126
    0
    150

    10/02
    0
    0
    0
    0
    0
    0
    9
    0
    0
    0
    21
    1
    31

    10/09
    0
    0
    0
    0
    0
    1
    16
    0
    0
    0
    6
    0
    23

    10/16
    0
    0
    0
    0
    0
    0
    4
    0
    0
    0
    65
    0
    69

    10/23
    0
    0
    0
    2
    0
    1
    4
    0
    0
    0
    8
    0
    15

    10/30
    0
    0
    0
    0
    0
    0
    6
    0
    0
    0
    4
    0
    10

    11/06
    0
    0
    0
    0
    0
    3
    12
    0
    0
    0
    6
    0
    21

    11/13
    0
    0
    0
    0
    3
    0
    13
    0
    0
    0
    9
    0
    25

    11/20
    0
    0
    0
    0
    0
    3
    6
    0
    0
    0
    2
    0
    11

    11/27
    0
    0
    0
    1
    0
    4
    16
    0
    0
    0
    8
    0
    29

    12/04
    0
    0
    1
    1
    14
    3
    8
    0
    0
    0
    5
    0
    32

    12/11
    0
    1
    0
    0
    11
    3
    4
    2
    1
    2
    8
    1
    33

    12/18
    2
    0
    0
    0
    2
    1
    11
    0
    0
    0
    9
    0
    25

    12/25
    1
    0
    0
    0
    1
    0
    4
    0
    2
    0
    3
    0
    11

    Grand Total
    4
    1
    4
    10
    87
    25
    168
    20
    20
    15
    351
    2
    707

    How can i include the differcens grand total of weekly basis for example first week is 25 and second week is 41 so diff is 16. and also please hep me to create a table for product vise like A, B, C.. is the products.
    Thanks
    Dhana
     
     

  • RELEVANCY SCORE 2.79

    DB:2.79:Plesk 8.3 And Smartermail 5... Compatible? mf





    Does anyone know if Plesk 8.3 is compatible with Smartermail 5.0 or at least when it is likely to be?

  • RELEVANCY SCORE 2.79

    DB:2.79:Cant Backup Sources.List jp





    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

    DB:2.79:Cant Backup Sources.List jp




    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

  • RELEVANCY SCORE 2.79

    DB:2.79:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:2.79:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 2.79

    DB:2.79:Plesk 8.1.0 For Windows Update 070211.04 13





    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

    DB:2.79:Plesk 8.1.0 For Windows Update 070211.04 13




    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

  • RELEVANCY SCORE 2.79

    DB:2.79:Can Plesk 7.5.6 Update To 8.1.0 Directly? 8p





    I am planning update plesk 7.5.6 to 8.1.0 directly?

    I found document from sw-soft web:
    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/Docs/plesk-8.1-win-ig/index.htm

    Did anyone have success experience?

    Cheers,

    Hd

  • RELEVANCY SCORE 2.78

    DB:2.78:Virtualbox Guest 3d Acceleration k9



    For some reason 3D acceleration fails in my VirtualBox guests.3D acceleration is checked in virtual machine settings, together with 64MB video memory. Both host and guest run Arch 64bit.

    In guest system, enlightenment desktops gives warning: Your display driver does not support OpenGL or no OpenGL engines were compiled or installed for Evas or Ecore-Evas. Failling back to software engine..glxgears gives 100FPS compared to 1000FPS in host.vboxvideo is loaded and correct version is installed.
    host$ glxinfo -i
    name of display: :0.0
    display: :0 screen: 0
    direct rendering: No (-i specified)
    server glx vendor string: SGI
    server glx version string: 1.4
    server glx extensions:
    GLX_ARB_create_context, GLX_ARB_create_context_profile,
    GLX_ARB_create_context_robustness, GLX_ARB_fbconfig_float,
    GLX_ARB_framebuffer_sRGB, GLX_ARB_multisample,
    GLX_EXT_create_context_es2_profile, GLX_EXT_framebuffer_sRGB,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_EXT_visual_info,
    GLX_EXT_visual_rating, GLX_INTEL_swap_event, GLX_MESA_copy_sub_buffer,
    GLX_OML_swap_method, GLX_SGIS_multisample, GLX_SGIX_fbconfig,
    GLX_SGIX_pbuffer, GLX_SGIX_visual_select_group, GLX_SGI_swap_control
    client glx vendor string: Mesa Project and SGI
    client glx version string: 1.4
    client glx extensions:
    GLX_ARB_create_context, GLX_ARB_create_context_profile,
    GLX_ARB_create_context_robustness, GLX_ARB_fbconfig_float,
    GLX_ARB_framebuffer_sRGB, GLX_ARB_get_proc_address, GLX_ARB_multisample,
    GLX_EXT_buffer_age, GLX_EXT_create_context_es2_profile,
    GLX_EXT_fbconfig_packed_float, GLX_EXT_framebuffer_sRGB,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_EXT_visual_info,
    GLX_EXT_visual_rating, GLX_INTEL_swap_event, GLX_MESA_copy_sub_buffer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_swap_control, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_SGI_make_current_read,
    GLX_SGI_swap_control, GLX_SGI_video_sync
    GLX version: 1.4
    GLX extensions:
    GLX_ARB_create_context, GLX_ARB_create_context_profile,
    GLX_ARB_create_context_robustness, GLX_ARB_fbconfig_float,
    GLX_ARB_framebuffer_sRGB, GLX_ARB_get_proc_address, GLX_ARB_multisample,
    GLX_EXT_create_context_es2_profile, GLX_EXT_framebuffer_sRGB,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_EXT_visual_info,
    GLX_EXT_visual_rating, GLX_INTEL_swap_event, GLX_MESA_copy_sub_buffer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_swap_control, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_SGI_make_current_read,
    GLX_SGI_swap_control, GLX_SGI_video_sync
    OpenGL vendor string: Intel Open Source Technology Center
    OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile
    OpenGL version string: 1.4 (3.0 Mesa 10.2.3)
    OpenGL extensions:
    GL_3DFX_texture_compression_FXT1, GL_APPLE_packed_pixels,
    GL_ARB_depth_texture, GL_ARB_draw_buffers, GL_ARB_fragment_program,
    GL_ARB_fragment_program_shadow, GL_ARB_multisample, GL_ARB_multitexture,
    GL_ARB_occlusion_query, GL_ARB_point_parameters, GL_ARB_point_sprite,
    GL_ARB_shadow, GL_ARB_texture_border_clamp, GL_ARB_texture_compression,
    GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
    GL_ARB_texture_env_combine, GL_ARB_texture_env_crossbar,
    GL_ARB_texture_env_dot3, GL_ARB_texture_mirrored_repeat,
    GL_ARB_texture_non_power_of_two, GL_ARB_texture_rectangle,
    GL_ARB_transpose_matrix, GL_ARB_vertex_program, GL_ARB_window_pos,
    GL_ATIX_texture_env_combine3, GL_ATI_draw_buffers,
    GL_ATI_texture_env_combine3, GL_EXT_abgr, GL_EXT_bgra,
    GL_EXT_blend_color, GL_EXT_blend_equation_separate,
    GL_EXT_blend_func_separate, GL_EXT_blend_minmax, GL_EXT_blend_subtract,
    GL_EXT_copy_texture, GL_EXT_draw_range_elements, GL_EXT_fog_coord,
    GL_EXT_framebuffer_object, GL_EXT_multi_draw_arrays, GL_EXT_packed_pixels,
    GL_EXT_point_parameters, GL_EXT_polygon_offset, GL_EXT_rescale_normal,
    GL_EXT_secondary_color, GL_EXT_separate_specular_color,
    GL_EXT_shadow_funcs, GL_EXT_stencil_two_side, GL_EXT_stencil_wrap,
    GL_EXT_subtexture, GL_EXT_texture, GL_EXT_texture3D,
    GL_EXT_texture_compression_dxt1, GL_EXT_texture_compression_s3tc,
    GL_EXT_texture_edge_clamp, GL_EXT_texture_env_add,
    GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
    GL_EXT_texture_filter_anisotropic, GL_EXT_texture_lod_bias,
    GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_vertex_array,
    GL_IBM_texture_mirrored_repeat, GL_INGR_blend_func_separate,
    GL_MESA_pack_invert, GL_NV_blend_square, GL_NV_depth_clamp,
    GL_NV_light_max_exponent, GL_NV_texgen_reflection,
    GL_NV_texture_env_combine4, GL_NV_texture_rectangle,
    GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp,
    GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SUN_multi_draw_arrays

    20 GLX Visuals
    visual x bf lv rg d st colorbuffer sr ax dp st accumbuffer ms cav
    id dep cl sp sz l ci b ro r g b a F gb bf th cl r g b a ns b eat
    ----------------------------------------------------------------------------
    0x020 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x021 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x089 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x08a 24 tc 0 32 0 r . . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x08b 24 tc 0 32 0 r . . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x08c 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 16 16 16 16 0 0 Slow
    0x08d 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 4 1 None
    0x08e 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 8 1 None
    0x08f 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 4 1 None
    0x090 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 8 1 None
    0x091 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x092 24 dc 0 32 0 r . . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x093 24 dc 0 32 0 r . . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x094 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x095 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 16 16 16 16 0 0 Slow
    0x096 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 4 1 None
    0x097 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 8 1 None
    0x098 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 4 1 None
    0x099 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 8 1 None
    0x05c 32 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None

    44 GLXFBConfigs:
    visual x bf lv rg d st colorbuffer sr ax dp st accumbuffer ms cav
    id dep cl sp sz l ci b ro r g b a F gb bf th cl r g b a ns b eat
    ----------------------------------------------------------------------------
    0x05d 0 tc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 0 0 None
    0x05e 0 tc 0 16 0 r . . 5 6 5 0 . . 0 0 0 0 0 0 0 0 0 None
    0x05f 0 tc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x060 0 tc 0 16 0 r . . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x061 0 tc 0 16 0 r y . 5 6 5 0 . . 0 24 8 0 0 0 0 0 0 None
    0x062 0 tc 0 16 0 r . . 5 6 5 0 . . 0 24 8 0 0 0 0 0 0 None
    0x063 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x064 24 tc 0 32 0 r . . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x065 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x066 24 tc 0 32 0 r . . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x067 0 tc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x068 0 tc 0 16 0 r y . 5 6 5 0 . . 0 16 0 16 16 16 0 0 0 Slow
    0x069 32 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x06a 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 16 16 16 16 0 0 Slow
    0x06b 0 tc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 4 1 None
    0x06c 0 tc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 8 1 None
    0x06d 0 tc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 4 1 None
    0x06e 0 tc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 8 1 None
    0x06f 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 4 1 None
    0x070 24 tc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 8 1 None
    0x071 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 4 1 None
    0x072 24 tc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 8 1 None
    0x073 0 dc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 0 0 None
    0x074 0 dc 0 16 0 r . . 5 6 5 0 . . 0 0 0 0 0 0 0 0 0 None
    0x075 0 dc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x076 0 dc 0 16 0 r . . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x077 0 dc 0 16 0 r y . 5 6 5 0 . . 0 24 8 0 0 0 0 0 0 None
    0x078 0 dc 0 16 0 r . . 5 6 5 0 . . 0 24 8 0 0 0 0 0 0 None
    0x079 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x07a 24 dc 0 32 0 r . . 8 8 8 8 . . 0 0 0 0 0 0 0 0 0 None
    0x07b 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x07c 24 dc 0 32 0 r . . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x07d 0 dc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 0 0 None
    0x07e 0 dc 0 16 0 r y . 5 6 5 0 . . 0 16 0 16 16 16 0 0 0 Slow
    0x07f 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 0 0 None
    0x080 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 16 16 16 16 0 0 Slow
    0x081 0 dc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 4 1 None
    0x082 0 dc 0 16 0 r y . 5 6 5 0 . . 0 0 0 0 0 0 0 8 1 None
    0x083 0 dc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 4 1 None
    0x084 0 dc 0 16 0 r y . 5 6 5 0 . . 0 16 0 0 0 0 0 8 1 None
    0x085 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 4 1 None
    0x086 24 dc 0 32 0 r y . 8 8 8 8 . . 0 0 0 0 0 0 0 8 1 None
    0x087 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 4 1 None
    0x088 24 dc 0 32 0 r y . 8 8 8 8 . . 0 24 8 0 0 0 0 8 1 None

    DB:2.78:Virtualbox Guest 3d Acceleration k9


    @heaven: Nope, I just gave up and installed KDE5 on my old laptop. Thats just how VMs currently are, I guess.

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk Control Panel Errors Plesk 8 11





    Error when updating plesk 7.5.4 to 8.0

    I try to update my Plesk to new version 8, from my Control Panel and present/display the following error in the panel, please to help to repair this problem thank you very much me.

    THANKS,

    ERROR: PleskMainDBException
    MySQL query failed: Table psa.DashboardPreset doesnt exist

    Additionally, an exception has occurred while trying to report this error: PleskMainDBException
    MySQL query failed: Table psa.DashboardPreset doesnt exist

    0: /usr/local/psa/admin/plib/common_func.php3:230
    db_query(string replace DashboardPreset set `id`=0, `name`=1, `type`=custom, `uri`=/plesk/dashboard/)
    1: /usr/local/psa/admin/plib/class.Table.php:324
    Table- update(array)
    2: /usr/local/psa/admin/plib/class.cObject.php:330
    cObject- update()
    3: /usr/local/psa/admin/plib/dashboard/DashboardPreset.php:185
    DashboardPreset- update()
    4: /usr/local/psa/admin/plib/user/User.php:335
    User- addDashboardRecent(object of type UIPointer)
    5: /usr/local/psa/admin/plib/class.Form.php:477
    Form- FastPrint()
    6: /usr/local/psa/admin/htdocs/server/server.php3:187 ERROR: PleskMainDBException

    DB:2.78:Plesk Control Panel Errors Plesk 8 11




    How to safely swtich back to 7.5.4, please advice with steps. I am in big trouble.

  • RELEVANCY SCORE 2.77

    DB:2.77:Plesk 8.0 And Hspc 3.2.2 kz





    Hello ,

    Is Plesk 8.0 supported in HSPC environments ? If not is it planned in the next release ?

    Regards,

    DB:2.77:Plesk 8.0 And Hspc 3.2.2 kz




    Great I have started using it also it works perfect. Thanks for the reply

    Regards

  • RELEVANCY SCORE 2.77

    DB:2.77:How To Upgrade From Plesk 5.0.3 - Plesk 6.0.1 Rpm fx





    Hello,

    I have been using Plesk since past 1 year now.

    I started with Plesk 2.5.5 then upgraded to Plesk 5.0.3 and Now I am thinking to Upgrade to Plesk 6.0.1 all are RPM versions.

    My Server is LIVE and working so upgrade is possible.

    1. How Safe is the upgrade to Plesk 6.0.1 ?

    2. Can Plesk 6.0.1 be directly upgraded without taking any backup of the server ?

    3. Any one has upgraded from 5.0.3 to 6.0.1 Any Complaints or Suggestions ?

    4. In Plesk 6.0.1 Tomcat is pre-installed - What will happen to My existing TOMCAT Servlet 3.3.1, JDK 1.4, JSP As many sites are working on this Tomcat installation ?

    5. What will happen to my web site DATA, MySQL Databases, Mail etc. which is already on server?

    6. At the last time of upgrade from Plesk 2.5.5 to 5.0.3, I did not face much problem it was safe secure. Will this 5.0.3 to 6.0.1 will again so safe to upgrade ?

    Kindly suggest Give your Valude Feedbacks.
    Thanks!

    DB:2.77:How To Upgrade From Plesk 5.0.3 - Plesk 6.0.1 Rpm fx




    And you need to request the update of the liscense to SW-Software. They give you and .sh script with the key license.

  • RELEVANCY SCORE 2.77

    DB:2.77:Ipprwarpaffine Not Producing Expected Results In Ipp 7.0 Update 5 7f



    I'm having a problem using the ipprWarpAffine_16u_C1PV call in IPP 7.0 update 5 to perform an affine transform on a volume.

    To narrow down the problem, I created a simple program that creats an 8x8x8 volume with a known value written into each slice. It then uses a set of coefficients that should represent an identity transformation on the data, meaning that the output volume should be exactly the same as the input volume.

    However, when I run the program the output does not appear to match the expected results. Sample source and output is included below.

    // ----------------------------------- sample source

    // WarpAffineTest.cpp : Defines the entry point for the console application.
    //

    #include "stdafx.h"
    #include
    #include
    #include
    #include "ippcore.h"
    #include "ipps.h"
    #include "ippr.h"

    static void testIpp(int inX, int inY, int inZ, int outX, int outY, int outZ)
    {
    try
    {
    // create input and output buffers
    short *inData = new short[inX * inY * inZ];
    short *outData = new short[outX * outY * outZ];
    memset(inData, 0, inX * inY * inZ * sizeof(short));
    memset(outData, 0, outX * outY * outZ * sizeof(short));
    short *pData = inData;
    for (int i = 0; i inZ; ++i)
    {
    for (int y = 0; y inY; ++y)
    {
    for (int x = 0; x inX; ++x)
    {
    *pData = (short)(i + 1);
    ++pData;
    }
    }
    }

    // print data info
    std::cout "inX, inY, inZ = " inX ", " inY ", " inZ std::endl;
    std::cout "outX, outY, outZ = " outX ", " outY ", " outZ std::endl;
    std::cout std::endl;

    // print input data
    pData = inData;
    std::cout "Input Data:" std::endl;
    for (int z = 0; z inZ; ++z)
    {
    for (int y = 0; y inY; ++y)
    {
    for (int x = 0; x inX; ++x)
    {
    std::cout (*pData) ", ";
    ++pData;
    }
    std::cout std::endl;
    }
    std::cout std::endl;
    }

    // peform the transform
    ippInit();

    // set up input
    IpprVolume inVolume;
    inVolume.width = inX;
    inVolume.height = inY;
    inVolume.depth = inZ;

    IpprCuboid inVoi;
    inVoi.x = 0;
    inVoi.y = 0;
    inVoi.z = 0;
    inVoi.width = inX;
    inVoi.height = inY;
    inVoi.depth = inZ;

    // set up output
    IpprCuboid outVoi;
    outVoi.x = 0;
    outVoi.y = 0;
    outVoi.z = 0;
    outVoi.width = outX;
    outVoi.height = outY;
    outVoi.depth = outZ;

    int inStepBytes = inX * sizeof(short);
    int outStepBytes = outX * sizeof(short);

    // set up identity matrix transform
    double coeffs[3][4];
    coeffs[0][0] = 1;
    coeffs[0][1] = 0;
    coeffs[0][2] = 0;
    coeffs[0][3] = 0;
    coeffs[1][0] = 0;
    coeffs[1][1] = 1;
    coeffs[1][2] = 0;
    coeffs[1][3] = 0;
    coeffs[2][0] = 0;
    coeffs[2][1] = 0;
    coeffs[2][2] = 1;
    coeffs[2][3] = 0;

    int inVoxelsPerSlice = inX * inY;
    int outVoxelsPerSlice = outX * outY;

    // set up vectors of slice pointers
    std::vector pInSlices(inZ);
    std::vector pOutSlices(outZ);
    for (int slice = 0; slice inZ; ++slice)
    {
    pInSlices[slice] = (Ipp16u *)(inData + (slice * inVoxelsPerSlice));
    }
    for (int slice = 0; slice outZ; ++slice)
    {
    pOutSlices[slice] = (Ipp16u *)(outData + (slice + outVoxelsPerSlice));
    }

    // create work buffer
    int bufferSize = 0;
    IppStatus status = ipprWarpAffineGetBufSize(inVoi, outVoi, 1, IPPI_INTER_NN, bufferSize);
    Ipp8u *pBuffer = ippsMalloc_8u(bufferSize);

    // perform the transform
    status = ipprWarpAffine_16u_C1PV((pInSlices[0]), inVolume, inStepBytes, inVoi,
    (pOutSlices[0]), outStepBytes, outVoi, coeffs, IPPI_INTER_NN, pBuffer);

    if (status != ippStsNoErr)
    {
    std::cout "ipprWarpAffine_16u_C1PV failed with error code: " (int)status std::endl;
    }
    else
    {
    std::cout "ipprWarpAffine_16u_C1PV success" std::endl;
    }

    // print output data
    pData = outData;
    std::cout "Output Data:" std::endl;
    for (int z = 0; z outZ; ++z)
    {
    for (int y = 0; y outY; ++y)
    {
    for (int x = 0; x outX; ++x)
    {
    std::cout (*pData) ", ";
    ++pData;
    }
    std::cout std::endl;
    }
    std::cout std::endl;
    }

    // clean up memory
    delete [] inData;
    delete [] outData;
    ippsFree(pBuffer);
    }
    catch (...)
    {
    std::cout "Exception during test" std::endl;
    }

    return;
    }

    int _tmain(int argc, _TCHAR* argv[])
    {
    testIpp(8, 8, 8, 8, 8, 8);
    return 0;
    }

    // ----------------------------------- sample output

    inX, inY, inZ = 8, 8, 8
    outX, outY, outZ = 8, 8, 8

    Input Data:
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,
    1, 1, 1, 1, 1, 1, 1, 1,

    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,
    2, 2, 2, 2, 2, 2, 2, 2,

    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,
    3, 3, 3, 3, 3, 3, 3, 3,

    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,
    4, 4, 4, 4, 4, 4, 4, 4,

    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,
    5, 5, 5, 5, 5, 5, 5, 5,

    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,
    6, 6, 6, 6, 6, 6, 6, 6,

    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,
    7, 7, 7, 7, 7, 7, 7, 7,

    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,

    ipprWarpAffine_16u_C1PV success
    Output Data:
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    1, 2, 3, 4, 5, 6, 7, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,
    8, 8, 8, 8, 8, 8, 8, 8,

    8, 8, 8, 8, 8, 8, 8, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,
    0, 0, 0, 0, 0, 0, 0, 0,

    DB:2.77:Ipprwarpaffine Not Producing Expected Results In Ipp 7.0 Update 5 7f


    Actually 24 hours plus 12 minutes. :-)
    Pulling my hair out the whole time...

    Regards,
    -- matt

  • RELEVANCY SCORE 2.76

    DB:2.76:Installation Error ps





    Hey, im getting this error when it try to install Plesk 7.5 Reloaded..

    E: Couldnt find package libapache-asp-perl

    The installer then just loops and keeps getting the error, it wont go any further:

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Battlefield 1942 game server module
    14. [*] Plesk Fileserver module and SMB file server package
    15. [*] Additional Horde (webmail) components for Plesk
    16. [*] Application vault packages
    17. [*] Watchdog (System monitoring module)
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Mailman mailing list manager support
    20. [*] Additional Plesk manuals
    21. [*] PosgreSQL server support
    22. [*] ASP support
    23. [*] SpamAssassin support
    24. [*] ColdFusion support for Plesk
    25. [*] Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]:
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release.gpg
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Packages
    Get:4 http://autoinstall.plesk.com PSA_7.5.4/ Packages [15.1kB]
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 15.1kB in 0s (16.1kB/s)
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    E: Couldnt find package libapache-asp-perl
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 3B in 0s (3B/s)
    Reading package lists...
    Press ENTER to continue...
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 0

    Any idea how to fix this?

    DB:2.76:Installation Error ps




    I would download the package from
    http://ftp.cs.umn.edu/pub/ubuntu/po...-asp-perl/libapache-asp-perl_2.57-2.1_all.deb

    install the package
    and then run the installer again,

  • RELEVANCY SCORE 2.75

    DB:2.75:Plesk 8.1 For Windows Migration Utilities Are Available 9z





    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:2.75:Plesk 8.1 For Windows Migration Utilities Are Available 9z




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 2.75

    DB:2.75:Port.Handshake=Handshake.Requesttosend kc


    hiii awl                  i m working in c# and developing an application related with serialport transmission.i want to send and recive data from my serial port.simple transmission goes ok.but when i apply port.handshake=Handshake.requestTOSend and click to send button(to send data from serial port)then my application goes hang.why is it,and how can i solve it.plz help.                                                                                           thanx in advance. my code is: using System; using System.Collections.Generic; using System.ComponentModel; using System.Data; using System.Drawing; using System.Text; using System.IO.Ports; using System.Windows.Forms; using System.Threading; namespace portsend {     public partial class Form1 : Form     {         SerialPort port = new SerialPort(COM1, 1200, Parity.None, 8, StopBits.One);         public Form1()         {             InitializeComponent();                                         //port.DsrHolding = true;             //port.CtsHolding = true;            // port.CDHolding = true;         }                 private void button1_Click(object sender, EventArgs e)         {                        string s = ;             //char[] arr = new char[] { '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n'};             char[] arr = new char[] { '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n' };             port.Handshake.Equals(true);             port.Handshake = Handshake.RequestToSend;             port.DtrEnable = true;             port.RtsEnable = true;             //port.ReadTimeout = 60000;            // port.WriteTimeout = 5000;             if (port.IsOpen == false)             {                 port.Open();             }                         try             {                 //port.RtsEnable = true;                 port.DtrEnable = true;                for (int i = 0; i arr.Length; i++)                 {                                      //if (port.DtrEnable.Equals(true)port.RtsEnable.Equals(true))                          //if (port.CtsHolding==false)                   // {                                            s = arr[i].ToString();                                                                        port.Write(s);                                              Thread.Sleep(300);                                            //port.WriteTimeout = 3000;                    // }                    // else                    // {                    //     MessageBox.Show(terminal not ready);                    //}                 }                 MessageBox.Show(sss);             }             catch (Exception ex)             {                 MessageBox.Show(ex.Message);             }                    }     } }

    DB:2.75:Port.Handshake=Handshake.Requesttosend kc

    hiii awl                  i m working in c# and developing an application related with serialport transmission.i want to send and recive data from my serial port.simple transmission goes ok.but when i apply port.handshake=Handshake.requestTOSend and click to send button(to send data from serial port)then my application goes hang.why is it,and how can i solve it.plz help.                                                                                           thanx in advance. my code is: using System; using System.Collections.Generic; using System.ComponentModel; using System.Data; using System.Drawing; using System.Text; using System.IO.Ports; using System.Windows.Forms; using System.Threading; namespace portsend {     public partial class Form1 : Form     {         SerialPort port = new SerialPort(COM1, 1200, Parity.None, 8, StopBits.One);         public Form1()         {             InitializeComponent();                                         //port.DsrHolding = true;             //port.CtsHolding = true;            // port.CDHolding = true;         }                 private void button1_Click(object sender, EventArgs e)         {                        string s = ;             //char[] arr = new char[] { '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n'};             char[] arr = new char[] { '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n', '+', '0', '0', '0', '1', '0', '5', '\r', '\n' };             port.Handshake.Equals(true);             port.Handshake = Handshake.RequestToSend;             port.DtrEnable = true;             port.RtsEnable = true;             //port.ReadTimeout = 60000;            // port.WriteTimeout = 5000;             if (port.IsOpen == false)             {                 port.Open();             }                         try             {                 //port.RtsEnable = true;                 port.DtrEnable = true;                for (int i = 0; i arr.Length; i++)                 {                                      //if (port.DtrEnable.Equals(true)port.RtsEnable.Equals(true))                          //if (port.CtsHolding==false)                   // {                                            s = arr[i].ToString();                                                                        port.Write(s);                                              Thread.Sleep(300);                                            //port.WriteTimeout = 3000;                    // }                    // else                    // {                    //     MessageBox.Show(terminal not ready);                    //}                 }                 MessageBox.Show(sss);             }             catch (Exception ex)             {                 MessageBox.Show(ex.Message);             }                    }     } }

  • RELEVANCY SCORE 2.75

    DB:2.75:Unable To Get Hardquota State: Usermng: Unable To Remove Dir Test: Permission Denied s9





    Hello,

    My Plesk version is 9.2.1 and OS=RHE

    I have previously deleted one domain in plesk but found from root that directory still exists in /var/www/vhosts/domainName/

    I tried a lot to delete directory manually but (cgi-bin/test) these two directories not deleted. I tried to add the domain again via Plesk and got the following message:



    ERROR: PleskFatalException
    Unable to get hardquota state: usermng: Unable to remove dir test: Permission denied

    System error 13: Permission denied

    0: class.PHostingManager.php:1484
    PHostingForm-assign(object of type PHostingManager, boolean true, boolean true, boolean true, boolean true, boolean true, boolean true)
    1: client.domain.hosting.setup.php:322
    plesk__client__domain__hosting__setup-accessItem(string POST, NULL null)
    2: UIPointer.php:596
    UIPointer-access(string POST)
    3: plesk.php:38

    DB:2.75:Unable To Get Hardquota State: Usermng: Unable To Remove Dir Test: Permission Denied s9




    Hello,

    My Plesk version is 9.2.1 and OS=RHE

    I have previously deleted one domain in plesk but found from root that directory still exists in /var/www/vhosts/domainName/

    I tried a lot to delete directory manually but (cgi-bin/test) these two directories not deleted. I tried to add the domain again via Plesk and got the following message:



    ERROR: PleskFatalException
    Unable to get hardquota state: usermng: Unable to remove dir test: Permission denied

    System error 13: Permission denied

    0: class.PHostingManager.php:1484
    PHostingForm-assign(object of type PHostingManager, boolean true, boolean true, boolean true, boolean true, boolean true, boolean true)
    1: client.domain.hosting.setup.php:322
    plesk__client__domain__hosting__setup-accessItem(string POST, NULL null)
    2: UIPointer.php:596
    UIPointer-access(string POST)
    3: plesk.php:38

  • RELEVANCY SCORE 2.73

    DB:2.73:Plesk 8.6.0.1 Vs Smartermail 5.5.3159 j1





    Hi guys,

    I was just wondering whether Plesk 8.6.0.1 compatible Smartermail 5.5.3159 or not?

    I know the release note for Plesk 8.6.0 for Window says that Plesk 8.6.0 supports SmarterMail 5.1 but when I install Smartermail 5.5.3159, Plesk seems to be picking up and the mail server works fine.

    Has anyone happended to know/experience any errors/bugs if you use Smartermail 5.5.3159 on Plesk 8.6.0.1

    Cheers

    DB:2.73:Plesk 8.6.0.1 Vs Smartermail 5.5.3159 j1




    Update: Once my ISP implemented Reverse DNS for me, the last problem is solved as well.

  • RELEVANCY SCORE 2.73

    DB:2.73:[Solved] Strange Keyboard Problem 1d



    Since Monday, Im experiencing very strange keyboard problem on my Eee 701. Sometimes, the keyboard doesnt respond on pressing keys, or it press some keys itself.It looks like this when Im in the terminal (letters are keys I was pressing, they sometimes appeared with 5-10 sec. delay):
    ~ 3~[23~[11~[11~3~[23~3~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~[23~[23~[23~[11~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~lf1~3~5~8~0~3~~[11~3~5~kkdd3~[23~[23~[23~3~[23~3~[23~[23~3~[23~[23~[23~3~[23~[23~[23~[11~3~s...d....fůfůrprprprprpprprúú3~[23~[23~[23~3~[23~3~[3~[23~[23~3~aa[11~3~5~fk3~23kkkeuuuwiiwcbbbbcbbvnnnvmmm3~[23~[23~[23~.3~[23~3~1~3~3~3~eiiieieie3~3~5~8~0~3~[Do~3~[11~3~5~3~e....ee,,,wpp3~[23~~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~[11~l3~~3~[11~3~5~8~3~3~[23~[23~[23~ooeemmmmmmmmdddkkkeeeiiiiii3~[D3~[Do~1~3~3~3~~uu3~~

    DB:2.73:[Solved] Strange Keyboard Problem 1d


    Since Monday, Im experiencing very strange keyboard problem on my Eee 701. Sometimes, the keyboard doesnt respond on pressing keys, or it press some keys itself.It looks like this when Im in the terminal (letters are keys I was pressing, they sometimes appeared with 5-10 sec. delay):
    ~ 3~[23~[11~[11~3~[23~3~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~0~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~[23~[23~[23~[11~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~1~lf1~3~5~8~0~3~~[11~3~5~kkdd3~[23~[23~[23~3~[23~3~[23~[23~3~[23~[23~[23~3~[23~[23~[23~[11~3~s...d....fůfůrprprprprpprprúú3~[23~[23~[23~3~[23~3~[3~[23~[23~3~aa[11~3~5~fk3~23kkkeuuuwiiwcbbbbcbbvnnnvmmm3~[23~[23~[23~.3~[23~3~1~3~3~3~eiiieieie3~3~5~8~0~3~[Do~3~[11~3~5~3~e....ee,,,wpp3~[23~~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~3~[11~l3~~3~[11~3~5~8~3~3~[23~[23~[23~ooeemmmmmmmmdddkkkeeeiiiiii3~[D3~[Do~1~3~3~3~~uu3~~

  • RELEVANCY SCORE 2.73

    DB:2.73:Plesk 7.5.4 8.0.1 Backup/Restore 7c





    I have Plesk 7.5.4 running on RH9 and have switched to Plesk 8.0.1 on CentOS 4.4. I backed up one of my domains using this utility http://download1.swsoft.com/Plesk/Plesk8.0/Extensions/bu/backup-agent-8.0.1.html and everything worked fine. When I try creating a map file in order to edit it (IPs have changed, dir structure etc.), this is the output in the map file:

    PHP:

    DB:2.73:Plesk 7.5.4 8.0.1 Backup/Restore 7c




    thx worked great! now i have dns issues...i made a new thread.

  • RELEVANCY SCORE 2.73

    DB:2.73:Debian 3.1 Plesk 8.2 Php 5 ad





    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:2.73:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 2.73

    DB:2.73:Updated To Plesk 9.5, Server Down...Help! ka





    Hi,

    I just updated our version of Plesk from 8.2 to 9.5 on Windows server and am now getting this error - help all our sites are down! Ive tried restarting all services but nothing has helped:

    ERROR: SWKeyExFatalError
    error: C:/Program Files/SWsoft/Plesk/admin/repository/lock/repository: cannot create: Permission denied

    0: common_func.php3:4524
    of_get_key_by_product(string plesk-win)
    1: common_func.php3:4524
    getPleskKey()
    2: common_func.php3:4603
    getKeyProp(string demo)
    3: auth.php3:54

    DB:2.73:Updated To Plesk 9.5, Server Down...Help! ka




    Hi,

    I just updated our version of Plesk from 8.2 to 9.5 on Windows server and am now getting this error - help all our sites are down! Ive tried restarting all services but nothing has helped:

    ERROR: SWKeyExFatalError
    error: C:/Program Files/SWsoft/Plesk/admin/repository/lock/repository: cannot create: Permission denied

    0: common_func.php3:4524
    of_get_key_by_product(string plesk-win)
    1: common_func.php3:4524
    getPleskKey()
    2: common_func.php3:4603
    getKeyProp(string demo)
    3: auth.php3:54

  • RELEVANCY SCORE 2.72

    DB:2.72:Isdn Ddr Wrong Number Of Channel 3x



    Dear All

    I have a 3640 with 2 ISDN PRI, I use dialer interface to dial out to sites, I limit the number of channel that a dialer can bringup but the max-link number doesn't match the real # of channel dialed, attached is the dialer debug message config and ISDN service result. Does any one have a Idea about this issue.

    May 27 10:00:53: Se3/1:15 DDR: has 18 ongoing call(s), maximum allowed call(s) 18 on pool 4, exceeded max

    When only 14 channels are up

    me680-2#sh isdn service

    PRI Channel Statistics:

    ISDN Se3/0:15, Channel [1-31]

    Configured Isdn Interface (dsl) 0

    Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart 5=Maint_Pend)

    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

    State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

    Service State (0=Inservice 1=Maint 2=Outofservice)

    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

    State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

    ISDN Se3/1:15, Channel [1-31]

    Configured Isdn Interface (dsl) 1

    Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart 5=Maint_Pend)

    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

    State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0 2 2 2 2 2 2 2 2 2 2 2 2 2 2

    Service State (0=Inservice 1=Maint 2=Outofservice)

    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

    State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

    interface Serial3/1:15

    no ip address

    encapsulation ppp

    dialer pool-member 2 max-link 2

    dialer pool-member 3

    dialer pool-member 4 max-link 18

    isdn switch-type primary-net5

    ppp authentication chap

    ppp multilink

    interface Dialer20

    description Connection to DR site

    mtu 1400

    ip address 10.x.x.x 255.255.255.252

    ip accounting output-packets

    encapsulation ppp

    dialer pool 4

    dialer remote-name mx-1

    dialer idle-timeout 2000000

    dialer string 86990700

    dialer load-threshold 1 outbound

    dialer-group 1

    pulse-time 0

    ppp authentication chap

    DB:2.72:Isdn Ddr Wrong Number Of Channel 3x


    Hello,

    below is the output from the Output Interpreter, not sure if this is helpful:

    SHOW ISDN SERVICE NOTIFICATIONS (if any)

    WARNING: Channel 17 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 18 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 19 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 20 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 21 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 22 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 23 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 24 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 25 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 26 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 27 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 28 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 29 on interface Se3/1:15 is in the 'Busy' state.

    WARNING: Channel 30 on interface Se3/1:15 is in the 'Busy' state.

    This might indicate the actual state of the channels or could be a false signal

    generated by use of the 'ISDN busy' command. This command was introduced in IOS

    12.0 and is used to give the impression that a call is active when the channel is

    actually idle.

    TRY THIS: Examine the running configuration using the 'show running-config' enable

    command. Look for any occurrence of the 'ISDN busy' command and use the 'no' form

    of this command to remove this condition.

    You may also check the amount of active Channel Control Blocks (CCBs) by issuing

    the 'show isdn status' command.

    Regards,

    GP

  • RELEVANCY SCORE 2.72

    DB:2.72:Plesk 8.4.0.1 Update Is Released ds





    Weve released Plesk 8.4.0.1 Update.

    Its available via autoupdater and via website as VZ templates.
    Current VZ STD templates patch-level is p1.

    Changelog

    1. Horde Kronolith update to 2.1.8
    2. mail_auth_dump does not create/update passwd.db in case of libdb4.4=4.4.20-8.1ubuntu3.1 is installed
    3. After upgrade 8.3 8.4 smtp relay authorization force to STMPAUTH
    4. After upgrade to 840 inetd configs have default values as for clean install. psa-qmail-rblsmtpd rewrites configs
    5. Missed env SHORTNAMES=1 in smpt_psa after upgrade Plesk 8.3 Plesk8.4
    6. Remove Plesk files from xinetd.d and from Plesk utils

  • RELEVANCY SCORE 2.71

    DB:2.71:Some Help And Guidance x8





    I see that ClamAV doesnt support RHE or if it does no one is saying so, so what are my Anti-virus options that are free?

    Also, has anyone put together some How-Tos yet for RHE and Plesk 7...???

    One more item. Seems when I upload pages to the server, special characters like curly quotes, em and en dashes and the like are not showing up properly. Im using Western European (ISO-8859-1) character set and the server RHE is on UTF-8. So how do I make sure the client browser sees what Ive intended them to see?

    Thanks in advance.

    DB:2.71:Some Help And Guidance x8




    It seems like our qscanq friend could use some hosting...

    Anyway, sorry for being quiet for so long, but Ive really been too busy lately... and the situation doesnt seem to be getting better.

    Ok, that “451 unable to exec qq (#4.3.0) error is covered in the qscanq FAQ... The daemontools error means you need a patch to make it compile using your version of glibc.

    As for the how-to, yes, I finally did it... So, for anyone having troubles installing this, here is a complete HOW-TO. RPMs are provided for everything except qscanq and I adjusted qscanq itself to fit right in.

    (edited to add)
    Ive made a separate thread about it.

  • RELEVANCY SCORE 2.71

    DB:2.71:Sort Algorithm ms


    // StringCounter5.cpp
    #include iostream
    #include cmath
    #include string
    #include cstring
    #include cstdlib
    #include vector
    #include fstream

    using namespace std;

    bool prime(int n);

    int main()
    {
    fstream dataFile;
    string buffer;
    dataFile.open(PrimeCount.dat, ios::out);

    int i=2;

    for ( i=2; i 1000000000; i)
    if(prime(i))
    {
    cout i endl;

    int ZeroCount = 0;
    int OneCount = 0;
    int TwoCount = 0;
    int ThreeCount = 0;
    int FourCount = 0;
    int FiveCount = 0;
    int SixCount = 0;
    int SevenCount = 0;
    int EightCount = 0;
    int NineCount = 0;


    char buf[20];
    sprintf(buf, %09d, i);

    for ( int pos = 0; buf[pos] != '\0'; pos)
    {
    switch(buf[pos])
    {
    case '0':
    ZeroCount;
    break;
    case '1':
    OneCount;
    break;
    case '2':
    TwoCount;
    break;
    case '3':
    ThreeCount;
    break;
    case '4':
    FourCount;
    break;
    case '5':
    FiveCount;
    break;
    case '6':
    SixCount;
    break;
    case '7':
    SevenCount;
    break;
    case '8':
    EightCount;
    break;
    case '9':
    NineCount;
    break;
    }
    }
    vector int v;
    v.push_back(ZeroCount);
    v.push_back(OneCount);
    v.push_back(TwoCount);
    v.push_back(ThreeCount);
    v.push_back(FourCount);
    v.push_back(FiveCount);
    v.push_back(SixCount);
    v.push_back(SevenCount);
    v.push_back(EightCount);
    v.push_back(NineCount);
    dataFile v[0] \t v[1] \t v[2] \t v[3] \t v[4] \t v [5] \t v[6] \t v[7] \t v[8] \t v[9] endl;


    }
    dataFile.close();
    cout The program is complete. endl;
    }

    bool prime(int n)
    {
    int i;
    for(i=2; i * i = n; i)
    {
    if(n % i == 0)
    return false;
    }
    return true;
    }

    I am using this program in C to produce data.
    I would like to sort this data in Powershell.
    I would like to sort according to frequency of matches
    where a match would be the same numbers in the first 10 columns,
    ignoring the eleventh column.
    Is there an easy way to do this?
    The data starts like this:
    8 0 1 0 0 0 0 0 0 0 2
    8 0 0 1 0 0 0 0 0 0 3
    8 0 0 0 0 1 0 0 0 0 5
    8 0 0 0 0 0 0 1 0 0 7
    7 2 0 0 0 0 0 0 0 0 11
    7 1 0 1 0 0 0 0 0 0 13
    7 1 0 0 0 0 0 1 0 0 17
    7 1 0 0 0 0 0 0 0 1 19
    7 0 1 1 0 0 0 0 0 0 23
    7 0 1 0 0 0 0 0 0 1 29
    7 1 0 1 0 0 0 0 0 0 31
    7 0 0 1 0 0 0 1 0 0 37
    7 1 0 0 1 0 0 0 0 0 41
    7 0 0 1 1 0 0 0 0 0 43
    7 0 0 0 1 0 0 1 0 0 47
    7 0 0 1 0 1 0 0 0 0 53
    7 0 0 0 0 1 0 0 0 1 59
    7 1 0 0 0 0 1 0 0 0 61
    7 0 0 0 0 0 1 1 0 0 67
    7 1 0 0 0 0 0 1 0 0 71
    7 0 0 1 0 0 0 1 0 0 73
    7 0 0 0 0 0 0 1 0 1 79
    7 0 0 1 0 0 0 0 1 0 83
    7 0 0 0 0 0 0 0 1 1 89
    7 0 0 0 0 0 0 1 0 1 97
    7 2 0 0 0 0 0 0 0 0 101
    7 1 0 1 0 0 0 0 0 0 103
    7 1 0 0 0 0 0 1 0 0 107
    7 1 0 0 0 0 0 0 0 1 109
    6 2 0 1 0 0 0 0 0 0 113
    6 1 1 0 0 0 0 1 0 0 127
    6 2 0 1 0 0 0 0 0 0 131
    6 1 0 1 0 0 0 1 0 0 137
    6 1 0 1 0 0 0 0 0 1 139
    6 1 0 0 1 0 0 0 0 1 149
    6 2 0 0 0 1 0 0 0 0 151
    6 1 0 0 0 1 0 1 0 0 157
    6 1 0 1 0 0 1 0 0 0 163
    6 1 0 0 0 0 1 1 0 0 167
    6 1 0 1 0 0 0 1 0 0 173
    6 1 0 0 0 0 0 1 0 1 179
    6 2 0 0 0 0 0 0 1 0 181
    6 2 0 0 0 0 0 0 0 1 191
    6 1 0 1 0 0 0 0 0 1 193
    6 1 0 0 0 0 0 1 0 1 197
    6 1 0 0 0 0 0 0 0 2 199
    6 2 1 0 0 0 0 0 0 0 211
    6 0 2 1 0 0 0 0 0 0 223
    6 0 2 0 0 0 0 1 0 0 227
    6 0 2 0 0 0 0 0 0 1 229
    6 0 1 2 0 0 0 0 0 0 233
    6 0 1 1 0 0 0 0 0 1 239
    6 1 1 0 1 0 0 0 0 0 241
    6 1 1 0 0 1 0 0 0 0 251
    6 0 1 0 0 1 0 1 0 0 257
    6 0 1 1 0 0 1 0 0 0 263
    6 0 1 0 0 0 1 0 0 1 269
    6 1 1 0 0 0 0 1 0 0 271
    6 0 1 0 0 0 0 2 0 0 277
    6 1 1 0 0 0 0 0 1 0 281
    6 0 1 1 0 0 0 0 1 0 283
    6 0 1 1 0 0 0 0 0 1 293
    7 0 0 1 0 0 0 1 0 0 307
    6 2 0 1 0 0 0 0 0 0 311
    6 1 0 2 0 0 0 0 0 0 313
    6 1 0 1 0 0 0 1 0 0 317
    6 1 0 2 0 0 0 0 0 0 331
    6 0 0 2 0 0 0 1 0 0 337
    6 0 0 1 1 0 0 1 0 0 347
    6 0 0 1 1 0 0 0 0 1 349
    6 0 0 2 0 1 0 0 0 0 353
    6 0 0 1 0 1 0 0 0 1 359
    6 0 0 1 0 0 1 1 0 0 367
    6 0 0 2 0 0 0 1 0 0 373
    6 0 0 1 0 0 0 1 0 1 379
    6 0 0 2 0 0 0 0 1 0 383
    6 0 0 1 0 0 0 0 1 1 389
    6 0 0 1 0 0 0 1 0 1 397
    7 1 0 0 1 0 0 0 0 0 401
    7 0 0 0 1 0 0 0 0 1 409
    6 1 0 0 1 0 0 0 0 1 419
    6 1 1 0 1 0 0 0 0 0 421
    6 1 0 1 1 0 0 0 0 0 431
    6 0 0 2 1 0 0 0 0 0 433
    6 0 0 1 1 0 0 0 0 1 439
    6 0 0 1 2 0 0 0 0 0 443
    6 0 0 0 2 0 0 0 0 1 449
    6 0 0 0 1 1 0 1 0 0 457
    6 1 0 0 1 0 1 0 0 0 461
    6 0 0 1 1 0 1 0 0 0 463
    6 0 0 0 1 0 1 1 0 0 467
    6 0 0 0 1 0 0 1 0 1 479
    6 0 0 0 1 0 0 1 1 0 487
    6 1 0 0 1 0 0 0 0 1 491
    6 0 0 0 1 0 0 0 0 2 499
    7 0 0 1 0 1 0 0 0 0 503
    7 0 0 0 0 1 0 0 0 1 509
    6 1 1 0 0 1 0 0 0 0 521
    6 0 1 1 0 1 0 0 0 0 523
    6 1 0 0 1 1 0 0 0 0 541
    6 0 0 0 1 1 0 1 0 0 547
    6 0 0 0 0 2 0 1 0 0 557
    6 0 0 1 0 1 1 0 0 0 563
    6 0 0 0 0 1 1 0 0 1 569
    6 1 0 0 0 1 0 1 0 0 571
    6 0 0 0 0 1 0 2 0 0 577
    6 0 0 0 0 1 0 1 1 0 587
    6 0 0 1 0 1 0 0 0 1 593
    6 0 0 0 0 1 0 0 0 2 599
    7 1 0 0 0 0 1 0 0 0 601
    7 0 0 0 0 0 1 1 0 0 607
    6 1 0 1 0 0 1 0 0 0 613
    6 1 0 0 0 0 1 1 0 0 617
    6 1 0 0 0 0 1 0 0 1 619
    6 1 0 1 0 0 1 0 0 0 631
    6 1 0 0 1 0 1 0 0 0 641
    6 0 0 1 1 0 1 0 0 0 643
    6 0 0 0 1 0 1 1 0 0 647
    6 0 0 1 0 1 1 0 0 0 653
    6 0 0 0 0 1 1 0 0 1 659
    6 1 0 0 0 0 2 0 0 0 661
    6 0 0 1 0 0 1 1 0 0 673
    6 0 0 0 0 0 1 2 0 0 677
    6 0 0 1 0 0 1 0 1 0 683
    6 1 0 0 0 0 1 0 0 1 691
    7 1 0 0 0 0 0 1 0 0 701
    7 0 0 0 0 0 0 1 0 1 709
    6 1 0 0 0 0 0 1 0 1 719
    6 0 1 0 0 0 0 2 0 0 727
    6 0 0 2 0 0 0 1 0 0 733
    6 0 0 1 0 0 0 1 0 1 739
    6 0 0 1 1 0 0 1 0 0 743
    6 1 0 0 0 1 0 1 0 0 751
    6 0 0 0 0 1 0 2 0 0 757
    6 1 0 0 0 0 1 1 0 0 761
    6 0 0 0 0 0 1 1 0 1 769
    6 0 0 1 0 0 0 2 0 0 773
    6 0 0 0 0 0 0 2 1 0 787
    6 0 0 0 0 0 0 2 0 1 797
    7 0 0 0 0 0 0 0 1 1 809
    6 2 0 0 0 0 0 0 1 0 811
    6 1 1 0 0 0 0 0 1 0 821
    6 0 1 1 0 0 0 0 1 0 823
    6 0 1 0 0 0 0 1 1 0 827
    6 0 1 0 0 0 0 0 1 1 829
    6 0 0 1 0 0 0 0 1 1 839
    6 0 0 1 0 1 0 0 1 0 853
    6 0 0 0 0 1 0 1 1 0 857
    6 0 0 0 0 1 0 0 1 1 859
    6 0 0 1 0 0 1 0 1 0 863
    6 0 0 0 0 0 0 2 1 0 877
    6 1 0 0 0 0 0 0 2 0 881
    6 0 0 1 0 0 0 0 2 0 883
    6 0 0 0 0 0 0 1 2 0 887
    7 0 0 0 0 0 0 1 0 1 907
    6 2 0 0 0 0 0 0 0 1 911
    6 1 0 0 0 0 0 0 0 2 919
    6 0 1 0 0 0 0 0 0 2 929
    6 0 0 1 0 0 0 1 0 1 937
    6 1 0 0 1 0 0 0 0 1 941
    6 0 0 0 1 0 0 1 0 1 947
    6 0 0 1 0 1 0 0 0 1 953
    6 0 0 0 0 0 1 1 0 1 967
    6 1 0 0 0 0 0 1 0 1 971
    6 0 0 0 0 0 0 2 0 1 977
    6 0 0 1 0 0 0 0 1 1 983
    6 1 0 0 0 0 0 0 0 2 991
    6 0 0 0 0 0 0 1 0 2 997
    and should look like this:
    ...
    ...
    6 2 0 1 0 0 0 0 0 0 113
    6 2 0 1 0 0 0 0 0 0 131
    6 2 0 1 0 0 0 0 0 0 311
    ...
    ...

    MGM

    DB:2.71:Sort Algorithm ms

    I think the results will really depend on your sample and how wide you decide a number should be. I don't know what it is you are looking for, but I think the question you have to ask yourself is this:
    How would you recognize a good representative sample of an infinite number of primes?
    But I think we've gone way off topic for this forum. All I ask is that if this script helps you solve a big mathematical mystery, please leave enough room in the margin of your notes for my script. :-)
    Good luck.

  • RELEVANCY SCORE 2.71

    DB:2.71:Microsoft .Net Framework 3.5 Service Pack 1 And .Net Framework 3.5 Family pc





    --
    Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family
    Update (KB951847) x86 ( http://support.microsoft.com/kb/951847)-
    --

    are there any known issues if plesk or any compnent will break if we apply Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family update on plesk 8.x and plesk - 9.0.1 .

    With helm 4.x we had problems afte applying update for which we later found a kb and patch.

    DB:2.71:Microsoft .Net Framework 3.5 Service Pack 1 And .Net Framework 3.5 Family pc




    Dear,

    Could you inform us if you where able to upgrade the framework?

    Thank you.

    Marcel

  • RELEVANCY SCORE 2.71

    DB:2.71:Synaptics Tapping In Gnome ac



    Hi guys,

    Ive got strange problem: synaptics tapping under Gnome is unreliable - I mean it recognizes not every tap: sometimes several taps in row are successful and then comes one unrecognized one, sometimes I need to tap 4-5 times to get an item selected.This problem occurs only in GNOME, KDE tapping is smooth and 100% reliable.

    To clear some things out:

    - Touchpad driver is xf86-input-synaptics, - fdi policy is configured and SHMConfig in it is on- I tried to tweak all those relevant options with synclient ( FingerPress MaxTapTime MaxTapMove MaxDoubleTapTime SingleTapTimeout ClickTime FastTaps on/off ) but it didnt help much... BUT look that X-coordinate, that synclient reads, drops to 1 , when i just tap on the same spot :

    time x y z f w l r u d m multi gl gm gr gdx gdy
    0.000 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    0.903 3438 2850 34 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.003 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.103 3479 2832 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.203 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.303 3436 2781 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.404 1 5855 5 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.504 3378 2766 8 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.604 3301 2787 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.705 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.805 3140 2705 48 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.905 3090 2590 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.006 3088 2529 4 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.106 3106 2622 61 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.206 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    2.306 3092 2577 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.407 3090 2574 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.507 3093 2567 22 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.607 3145 2627 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.708 3139 2600 9 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    2.808 3145 2635 61 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.908 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    3.008 3166 2626 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.109 3162 2562 14 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.209 3172 2609 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.309 3174 2602 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.410 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    3.510 3167 2604 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.610 3161 2527 9 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.710 3170 2550 33 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.811 3175 2560 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.911 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    4.011 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    4.111 3212 2537 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.212 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    4.312 3256 2565 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.412 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    4.512 3196 2605 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.612 3196 2553 18 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.712 3221 2575 18 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    4.813 3202 2550 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.913 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.013 3222 2550 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.114 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.214 3216 2537 52 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.314 3194 2534 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.415 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.515 3197 2515 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.615 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.716 3191 2544 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.816 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.916 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.021 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    8.121 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.723 3361 2507 49 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    8.823 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.924 3321 2551 51 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.024 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.124 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    9.224 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    9.324 3317 2507 53 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.425 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.525 3300 2497 50 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.625 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.725 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.826 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    10.527 3268 2489 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    10.628 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    10.728 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    11.530 3286 2426 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    11.630 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    11.730 3249 2459 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    11.830 3253 2459 5 1 6 0 0 0 0 0 00000000 0 0 0 0 0
    11.930 3253 2459 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0

    DB:2.71:Synaptics Tapping In Gnome ac


    Hi guys,

    Ive got strange problem: synaptics tapping under Gnome is unreliable - I mean it recognizes not every tap: sometimes several taps in row are successful and then comes one unrecognized one, sometimes I need to tap 4-5 times to get an item selected.This problem occurs only in GNOME, KDE tapping is smooth and 100% reliable.

    To clear some things out:

    - Touchpad driver is xf86-input-synaptics, - fdi policy is configured and SHMConfig in it is on- I tried to tweak all those relevant options with synclient ( FingerPress MaxTapTime MaxTapMove MaxDoubleTapTime SingleTapTimeout ClickTime FastTaps on/off ) but it didnt help much... BUT look that X-coordinate, that synclient reads, drops to 1 , when i just tap on the same spot :

    time x y z f w l r u d m multi gl gm gr gdx gdy
    0.000 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    0.903 3438 2850 34 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.003 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.103 3479 2832 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.203 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.303 3436 2781 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.404 1 5855 5 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.504 3378 2766 8 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.604 3301 2787 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.705 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    1.805 3140 2705 48 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    1.905 3090 2590 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.006 3088 2529 4 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.106 3106 2622 61 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.206 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    2.306 3092 2577 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.407 3090 2574 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.507 3093 2567 22 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.607 3145 2627 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.708 3139 2600 9 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    2.808 3145 2635 61 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    2.908 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    3.008 3166 2626 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.109 3162 2562 14 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.209 3172 2609 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.309 3174 2602 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.410 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    3.510 3167 2604 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.610 3161 2527 9 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.710 3170 2550 33 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.811 3175 2560 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    3.911 1 5855 3 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    4.011 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    4.111 3212 2537 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.212 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    4.312 3256 2565 58 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.412 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    4.512 3196 2605 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.612 3196 2553 18 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.712 3221 2575 18 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    4.813 3202 2550 56 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    4.913 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.013 3222 2550 60 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.114 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.214 3216 2537 52 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.314 3194 2534 38 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.415 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.515 3197 2515 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.615 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.716 3191 2544 59 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    5.816 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    5.916 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.021 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    8.121 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.723 3361 2507 49 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    8.823 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    8.924 3321 2551 51 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.024 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.124 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    9.224 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    time x y z f w l r u d m multi gl gm gr gdx gdy
    9.324 3317 2507 53 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.425 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.525 3300 2497 50 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    9.625 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.725 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    9.826 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    10.527 3268 2489 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    10.628 1 5855 2 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    10.728 1 5855 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0
    11.530 3286 2426 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    11.630 1 5855 1 2 5 0 0 0 0 0 00000000 0 0 0 0 0
    11.730 3249 2459 55 1 4 0 0 0 0 0 00000000 0 0 0 0 0
    11.830 3253 2459 5 1 6 0 0 0 0 0 00000000 0 0 0 0 0
    11.930 3253 2459 0 0 0 0 0 0 0 0 00000000 0 0 0 0 0

  • RELEVANCY SCORE 2.71

    DB:2.71:Problems With Gcc 3.4.6 Limit Template On Rhe 4? ks



    I am using Intel Fortran and C++ 11.1 update 5 on RHE 4.1 and getting a problem with the limit template (we had no such problems when compiling the same code on RHE 3 andgcc 320 and Intel 10.1). I wondered if anyone has run into this problem before and might haveany tips or suggestions please?

    /usr/include/c++/3.4.6/limits(292): error #54: too few arguments in macro invocation

    static _Tp max() throw() { return static_cast(0); }

    ^

    /usr/include/c++/3.4.6/limits(292): error: expected an identifier

    static _Tp max() throw() { return static_cast(0); }

    DB:2.71:Problems With Gcc 3.4.6 Limit Template On Rhe 4? ks

    Thank you! That was it - we had re-defined max ourselves. Now you point it out, its fairly obvious :-)

    I wonderhow many others have run into this - seems a bit bad that gcc defines max itself, since defining your own max is fairly common for C++ programmers.....

    Thanks!

    Tony

  • RELEVANCY SCORE 2.70

    DB:2.70:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x





    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

    DB:2.70:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x




    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

  • RELEVANCY SCORE 2.70

    DB:2.70:Plesk 8.1.0 Components x7





    Some components arent installed, is this because you have to pay for them? I wanted to install SiteBuilder and Sitebuilder module for Plesk SiteBuilder publishing support for Plesk, will I have to pay for this or will it just install? And is this actually the SiteBuilder App?

    DB:2.70:Plesk 8.1.0 Components x7




    Ok through the updater I installed SiteBuilder and Sitebuilder module for Plesk SiteBuilder publishing support for Plesk, does this mean SiteBuilder is now installed?

    Also I installed (through the updater) Ruby on Rails Support, does this install Ruby onto my server?

  • RELEVANCY SCORE 2.70

    DB:2.70:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck





    Hi, I have a Plesk 8.1.1 Server with Centos 4.4 and want to upgrade it to Centos 5 final release and Plesk 9.2.
    My question is, what is the correct procedure to do it preserving all the clients information?

    If I upgrade Centos release will Plesk continue working? Should I upgrade Plesk to a predefined version before?
    Hope you can help me.

    Omar

    DB:2.70:Upgrade From Centos 4.4 Plesk 8.1.1 To Centos 5 Plesk 9.2 ck




    Ideally, get a 2nd server and use the plesk migration manager to do it. That would be the safest method allowing you to minimize downtime, and ensure everything was working correctly in advance.

    If thats not an option, then I would back it up with the plesk backup utils, and an additional rsync snapshot just in case. Then re-image the box with centos 5 and restore the data.

  • RELEVANCY SCORE 2.70

    DB:2.70:Problem In Viewing Websites And Domains ms





    Hello,

    When I click on Websites and domain icon in some clients panel, it retrieves the following error:

    PHP Notice: Undefined offset: 8
    Line: 54
    File: C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php

    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(8, Undefined offset: 8, C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php, 54, Array ([dbrow] = Array ([0] = 42,[1] = magazine,[2] = magazine,[3] = 137,[4] = 160,[5] = DOMAIN.com,[6] = DOMAIN.com,[7] = false, false))) called at [C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php:54]

    dose any one faced with same problem?

    My Plesk is 10.0.1 on windows 2003

    Thanks

    DB:2.70:Problem In Viewing Websites And Domains ms




    I have already suggested to upgrade to newer version.

    What upgrade problems do you have? Please report them to us, so we can provide better solution in next version.

  • RELEVANCY SCORE 2.69

    DB:2.69:Working With Chart 9p


    i am trying to find a way to calculate the FIT (federal withhold) using numbers. the problem is that there is no equation to follow. I do have a table which shows how much each employee should pay for FIT. So there are two things to consider. The amount of FIT depends on how much they earn and the number of withholding allowances claimed. i dont know how to post the file here so i am going to copy and paste the table here.

    SINGLE Persons - BIWEEKLY Payroll Period (For wages paid in 2009)
    If the wages are - And the number of withholding allowances claimed is -
    At least But less than 0 1 2 3 4 5 6 7 8 9 10
    The amount of income tax to be withheld is -
    $0 $105 $0 $0 $0 $0 $0 $0 $0 $0 $0 $0 $0
    105 110 1 0 0 0 0 0 0 0 0 0 0
    110 115 1 0 0 0 0 0 0 0 0 0 0
    115 120 2 0 0 0 0 0 0 0 0 0 0
    120 125 2 0 0 0 0 0 0 0 0 0 0
    125 130 3 0 0 0 0 0 0 0 0 0 0
    130 135 3 0 0 0 0 0 0 0 0 0 0
    135 140 4 0 0 0 0 0 0 0 0 0 0
    140 145 4 0 0 0 0 0 0 0 0 0 0
    145 150 5 0 0 0 0 0 0 0 0 0 0
    150 155 5 0 0 0 0 0 0 0 0 0 0
    155 160 6 0 0 0 0 0 0 0 0 0 0
    160 165 6 0 0 0 0 0 0 0 0 0 0
    165 170 7 0 0 0 0 0 0 0 0 0 0
    170 175 7 0 0 0 0 0 0 0 0 0 0
    175 180 8 0 0 0 0 0 0 0 0 0 0
    180 185 8 0 0 0 0 0 0 0 0 0 0
    185 190 9 0 0 0 0 0 0 0 0 0 0
    190 195 9 0 0 0 0 0 0 0 0 0 0
    195 200 10 0 0 0 0 0 0 0 0 0 0
    200 205 10 0 0 0 0 0 0 0 0 0 0
    205 210 11 0 0 0 0 0 0 0 0 0 0
    210 215 11 0 0 0 0 0 0 0 0 0 0
    215 220 12 0 0 0 0 0 0 0 0 0 0
    220 225 12 0 0 0 0 0 0 0 0 0 0
    225 230 13 0 0 0 0 0 0 0 0 0 0
    230 235 13 0 0 0 0 0 0 0 0 0 0
    235 240 14 0 0 0 0 0 0 0 0 0 0
    240 245 14 0 0 0 0 0 0 0 0 0 0
    245 250 15 1 0 0 0 0 0 0 0 0 0
    250 260 15 1 0 0 0 0 0 0 0 0 0
    260 270 16 2 0 0 0 0 0 0 0 0 0
    270 280 17 3 0 0 0 0 0 0 0 0 0
    280 290 18 4 0 0 0 0 0 0 0 0 0
    290 300 19 5 0 0 0 0 0 0 0 0 0
    300 310 20 6 0 0 0 0 0 0 0 0 0
    310 320 21 7 0 0 0 0 0 0 0 0 0
    320 330 22 8 0 0 0 0 0 0 0 0 0
    330 340 23 9 0 0 0 0 0 0 0 0 0
    340 350 24 10 0 0 0 0 0 0 0 0 0
    350 360 25 11 0 0 0 0 0 0 0 0 0
    360 370 26 12 0 0 0 0 0 0 0 0 0
    370 380 27 13 0 0 0 0 0 0 0 0 0
    380 390 28 14 0 0 0 0 0 0 0 0 0
    390 400 29 15 1 0 0 0 0 0 0 0 0
    400 410 31 16 2 0 0 0 0 0 0 0 0
    410 420 32 17 3 0 0 0 0 0 0 0 0
    420 430 34 18 4 0 0 0 0 0 0 0 0
    430 440 35 19 5 0 0 0 0 0 0 0 0
    440 450 37 20 6 0 0 0 0 0 0 0 0
    450 460 38 21 7 0 0 0 0 0 0 0 0
    460 470 40 22 8 0 0 0 0 0 0 0 0
    470 480 41 23 9 0 0 0 0 0 0 0 0
    480 490 43 24 10 0 0 0 0 0 0 0 0
    490 500 44 25 11 0 0 0 0 0 0 0 0
    500 520 46 27 13 0 0 0 0 0 0 0 0
    520 540 49 29 15 1 0 0 0 0 0 0 0
    540 560 52 31 17 3 0 0 0 0 0 0 0
    560 580 55 34 19 5 0 0 0 0 0 0 0
    580 600 58 37 21 7 0 0 0 0 0 0 0
    600 620 61 40 23 9 0 0 0 0 0 0 0
    620 640 64 43 25 11 0 0 0 0 0 0 0
    640 660 67 46 27 13 0 0 0 0 0 0 0
    660 680 70 49 29 15 1 0 0 0 0 0 0
    680 700 73 52 31 17 3 0 0 0 0 0 0
    700 720 76 55 34 19 5 0 0 0 0 0 0
    720 740 79 58 37 21 7 0 0 0 0 0 0
    740 760 82 61 40 23 9 0 0 0 0 0 0
    760 780 85 64 43 25 11 0 0 0 0 0 0
    780 800 88 67 46 27 13 0 0 0 0 0 0
    800 820 91 70 49 29 15 1 0 0 0 0 0
    820 840 94 73 52 31 17 3 0 0 0 0 0
    840 860 97 76 55 34 19 5 0 0 0 0 0
    860 880 100 79 58 37 21 7 0 0 0 0 0
    880 900

    so for example, if you made $500 and single (meaning the number of allowance is 1), then you will have to pay $25 in FIT. so my question is can numbers help me find this value without me going down the chart every time? thank you.

  • RELEVANCY SCORE 2.69

    DB:2.69:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk





    Ive got a fresh server with a clean install of CentOS 5.4 . Racked it and ran YUM update. Then I downloaded the latest release of plesk 9.3 and attempted to install. Doesnt work. Ive tried various combinations of options and none works. Heres the log. What do I do??

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [ ] Application vault packages
    6. [ ] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] + Plesk hosting features // 1 of 5 components selected

    Different mailservers
    15. (*) Qmail mailserver
    16. ( ) Postfix mailserver

    17. [ ] + Additional Plesk modules // 0 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 2 of 4 components selected
    20. [.] + Server backup solutions // 1 of 2 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [ ] + Plesk webmails support // 0 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.3.0/dist-rpm-CentOS-5-i386/build-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/update-rpm-CentOS-5-i386/update-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.3.0-cos5-i386.hdr.gz: 11%..20%..31%..40%..52%..61%..70%..82%..91%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the plesk-base-9.3.0-cos5.build93091230.07.i586 package.
    Not all packages were installed.
    Please, contact product technical support.
    [root@host ~]#

    DB:2.69:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk




    For those of us who dont like the idea of connecting an unpatched server to the internet, is there a list of of packages the broken 9.3 installer barfs on so we can back-rev just those specific rpms to get it installed and then roll forward?

  • RELEVANCY SCORE 2.69

    DB:2.69:Webalizer On Plesk 8.21 x8





    Hello together,

    I have running Plesk 8.21 on a Suse 10.2 Server with awstat 6.6-1.swsoft and Webalizer V2.01-10 (Linux 2.6.24.7-20080507a) English . My problem is that there are no statistics for any domains.

    If I run webalizer -c /path to conf the programm works well.

    Have a look at my crontab :

    29 0 * * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.daily
    7 5 * * 7 /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.weekly
    41 2 1 * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.monthly
    01 * * * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.hourly
    7,22,37,52 * * * * /usr/local/psa/admin/sbin/backupmng /dev/null 21
    0 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/secur-check
    0 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/send-report weekly
    10 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats
    15 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats day
    15 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats week
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats month
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats year
    20 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-events
    0 3 * * 7 /usr/local/psa/libexec/modules/watchdog/cp/clean-reports

    I do not know what to do that webalizer start working. I hope that someone can lead me to the correct results.

    Thanks a lot..

    Jörn

    DB:2.69:Webalizer On Plesk 8.21 x8




    Hello together,

    I have running Plesk 8.21 on a Suse 10.2 Server with awstat 6.6-1.swsoft and Webalizer V2.01-10 (Linux 2.6.24.7-20080507a) English . My problem is that there are no statistics for any domains.

    If I run webalizer -c /path to conf the programm works well.

    Have a look at my crontab :

    29 0 * * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.daily
    7 5 * * 7 /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.weekly
    41 2 1 * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.monthly
    01 * * * * /usr/local/psa/bin/run-parts.sh /etc/psa/plesk-cron.hourly
    7,22,37,52 * * * * /usr/local/psa/admin/sbin/backupmng /dev/null 21
    0 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/secur-check
    0 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/send-report weekly
    10 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats
    15 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats day
    15 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats week
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats month
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats year
    20 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-events
    0 3 * * 7 /usr/local/psa/libexec/modules/watchdog/cp/clean-reports

    I do not know what to do that webalizer start working. I hope that someone can lead me to the correct results.

    Thanks a lot..

    Jörn

  • RELEVANCY SCORE 2.69

    DB:2.69:Kernel zj



    I've got non-unicode system - I've changed kernel from version 175 to 196 and got errors at sm21:

    Time Ty. Nr Cl. User Tcod MNo Text

    0#:8#:0# # 0#3#7#5#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#2#2#0#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#2#8#7#6#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#3#9#8#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#2#0#0#8#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#3#6#2#4#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#4#0#4#8#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#3#2#1#6#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#2#0#0#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#1#4#7#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#2#0#5#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#5#0#8#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#3#4#3#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#5#0#4#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#5#0#3#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#3#7#3#2#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#4#1#4#0#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    0#:8#:0# # 0#5#0#7#6#0# 0#0# #R# Missng:TSL1TE,#R#): # # # # # # # # # # # # # # # #

    etc.

    What is the reason?

    DB:2.69:Kernel zj


    Which Version of SAP is this Kernel on ?

  • RELEVANCY SCORE 2.69

    DB:2.69:Plesk Migration From 8.4 To 10.0.1 m1





    Hello!

    I migrated Plesk from 8.4 to 10.0.1 using Plesk migration agent, and it finished ok. All domais and their content, works fine. But the odbc settings are empty for all domains.

    I tried with backup and restore, also fails. All odbc settings are empty in the new server with Plesk 10.0.1

    I install odbc conecctor from http://dev.mysql.com/downloads/connector/odbc/3.51.html ... I just installed the connector, I have not made any further configuration.

    I tried to manually configure settings for a database access through odbc connector of plesk. This always returns error:

    Event Type: Error
    Event Source: odbcmng.exe
    Event Category: None
    Event ID: 1
    Date: 12/27/2010
    Time: 1:37:47 PM
    User: N/A
    Computer: NETWORK-0467FFA
    Description:
    ODBCError HY000: [Microsoft][ODBC Microsoft Access Driver] Not a valid file name.
    ODBCError 01S00: [Microsoft][ODBC Driver Manager] Invalid connection string attribute
    at Test ODBC connection string DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit(vodbc::testDSN line 178)
    at execute console command --test-connection(vconsoleapp::start line 129)
    at execute C:\Program Files\Parallels\Plesk\/admin/bin/odbcmng --test-connection --connection-string=DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit(vconsoleapp::run line 140)Execute file name: C:\Program Files\Parallels\Plesk\admin\bin\odbcmng.exe

    This path C:\Inetpub\vhosts\ialec.es\db\example.mdb exists.

    Any ideas?

    DB:2.69:Plesk Migration From 8.4 To 10.0.1 m1




    Hello!

    I migrated Plesk from 8.4 to 10.0.1 using Plesk migration agent, and it finished ok. All domais and their content, works fine. But the odbc settings are empty for all domains.

    I tried with backup and restore, also fails. All odbc settings are empty in the new server with Plesk 10.0.1

    I install odbc conecctor from http://dev.mysql.com/downloads/connector/odbc/3.51.html ... I just installed the connector, I have not made any further configuration.

    I tried to manually configure settings for a database access through odbc connector of plesk. This always returns error:

    Event Type: Error
    Event Source: odbcmng.exe
    Event Category: None
    Event ID: 1
    Date: 12/27/2010
    Time: 1:37:47 PM
    User: N/A
    Computer: NETWORK-0467FFA
    Description:
    ODBCError HY000: [Microsoft][ODBC Microsoft Access Driver] Not a valid file name.
    ODBCError 01S00: [Microsoft][ODBC Driver Manager] Invalid connection string attribute
    at Test ODBC connection string DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit(vodbc::testDSN line 178)
    at execute console command --test-connection(vconsoleapp::start line 129)
    at execute C:\Program Files\Parallels\Plesk\/admin/bin/odbcmng --test-connection --connection-string=DRIVER={Microsoft Access Driver (*.mdb)};DBQ={C:\Inetpub\vhosts\ialec.es\db\example.mdb};PAGETIMEOUT={5};MAXBUFFERSIZE={2048};READONLY={False};EXCLUSIVE={False};SAFETRANSACTIONS={0};THREADS={3};MAXSCANROWS={8};IMPLICITCOMMITSYNC={No};USERCOMMITSYNC={No};exit(vconsoleapp::run line 140)Execute file name: C:\Program Files\Parallels\Plesk\admin\bin\odbcmng.exe

    This path C:\Inetpub\vhosts\ialec.es\db\example.mdb exists.

    Any ideas?

  • RELEVANCY SCORE 2.69

    DB:2.69:Naives Bayes Prediction 73


    Hi,
    I am trying to deploy a Naives bayes network.But in spite of I am getting  an dependecy network that relates 3 variables,
     I've got an classification Matrix where all the predicted values are the same.

    Counts for nai 1 on [Cod Conceito]

    Predicted
    Missing (Actual)
    0 (Actual)
    1 (Actual)
    2 (Actual)
    3 (Actual)
    4 (Actual)
    5 (Actual)
    6 (Actual)
    7 (Actual)
    8 (Actual)
    9 (Actual)

    Missing
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    1
    2
    0
    57578
    2499
    11292
    102
    2374
    317
    80
    271
    989

    2
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    3
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    4
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    5
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    6
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    7
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    8
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0

    9
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    0
    I tried to deploy the same data on Tanagra's software and I've got   predictions on the other values.
    I tried to change all the parameters but the results are always the same
    thanks in advance
     

    DB:2.69:Naives Bayes Prediction 73

    Is the target column modeled as Discrete or Discretized? If Discretized, could you try changing it to discrete?
     

  • RELEVANCY SCORE 2.68

    DB:2.68:Plesk License Update Error cc





    Hello,

    Today I got a warning that my Plesk is operating within the grace period of the license. I have a perpetual license with upgrade protection active, so that should not be the case. So I went to license management, and selected Retrieve keys. I received the below error message.

    Unfortunately, I dont know the first thing about PHP and Zend, but maybe one of you can look at the message and see if you have any clue whats the matter with my Plesk?

    Thanks, regs,
    Andor

    PHP Warning: PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554)
    Line: 128
    File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php
    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(2, PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554), C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, 128, Array ([dsn] = mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306,[q] = ))
    #1 PDO-__construct(mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306, sitebuilder, xxxxxx, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:128]
    #2 Zend_Db_Adapter_Pdo_Abstract-_connect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Abstract.php:417]
    #3 Zend_Db_Adapter_Abstract-query(DESCRIBE `template`, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:230]
    #4 Zend_Db_Adapter_Pdo_Abstract-query(DESCRIBE `template`) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Mysql.php:136]
    #5 Zend_Db_Adapter_Pdo_Mysql-describeTable(template, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:696]
    #6 Zend_Db_Table_Abstract-_setupMetadata() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:739]
    #7 Zend_Db_Table_Abstract-_setupPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:846]
    #8 Zend_Db_Table_Abstract-info(primary) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:469]
    #9 Base_ORM_Broker-getPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:106]
    #10 Base_ORM_Broker-getByField(code, generic) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\TemplateBroker.php:31]
    #11 SB_TemplateBroker-getDefault() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Abstract.php:40]
    #12 SB_Statistics_Abstract-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:57]
    #13 SB_Statistics_Report-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:80]
    #14 SB_Statistics_Report::getInstance() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:347]
    #15 SB_Facade_Service_System-_getUsageReportCompressed()
    #16 call_user_func_array(Array ([0] = SB_Facade_Service_System Object (),[1] = _getUsageReportCompressed), Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service.php:41]
    #17 SB_Facade_Service-_execute(_getUsageReportCompressed) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:338]
    #18 SB_Facade_Service_System-getUsageReportCompressed() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1709]
    #19 ExtendedServerInfo-_getSitebuilderInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1935]
    #20 ExtendedServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1944]
    #21 ExtendedServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2131]
    #22 ServerInfo-getExtendedServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2208]
    #23 ServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2215]
    #24 ServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4400]
    #25 getServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4969]
    #26 updateKeyAndNotifyByProduct(Resource id #49, plesk-win, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4980]
    #27 updateKeyAndNotify(Resource id #49) called at [C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\server\key_update.php:19]

    DB:2.68:Plesk License Update Error cc




    I have just updated Plesk from 10.3.0 to 10.3.1, plus microupdates. It did not make a difference with this error, unfortunately.

  • RELEVANCY SCORE 2.68

    DB:2.68:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx





    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

    DB:2.68:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx




    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

  • RELEVANCY SCORE 2.68

    DB:2.68:Sitebuilder 3.0.2 Plesk 8.1.0 zm





    Hello!

    Were recently installed Plesk 8.1+Sitebuilder 3. Seems that its configured okay. Problem is that I dont understand how it work together.

    I mean how to configure Plesk user to access Sitebuilder, where he will access Sitebuilder etc.

    If its possible please also provide step-by-step walkthrough how to enable plesk user to access sitebuilder (or link to manual). And how sitebuilder must publish sites (on local server) using ftp or xcopy? Any useful information welcome!

    Thank you very much forward!

    DB:2.68:Sitebuilder 3.0.2 Plesk 8.1.0 zm




    To make Sitebuilder and Plesk integration work first of all following packages should be installed:
    sitebuilder_remote-admin module on Sitebuilder server
    psa-sbm3 module on Plesk server.
    After that Remote admin for Sitebuilder3 icon should appear in Plesk admin CP - Modules - Remote admin for Sitebuilder 3 where following configuration should be done:
    SiteBuilder address http://sitebuilder.domain.tld/ServiceFacade
    Login: admin
    Password: Sitebuilder admin password

    You can find documentation for this module on your server here: /usr/local/psa/admin/htdocs/modules/sbm3/locales/en-US/help/

    At current moment to enable sitebuilder for domain following operation should be performed:
    1. Allow domain in Resellers tab (this action will create new user - reseller in Sitebuilder)
    2. Allow domain in Domains tab (this action will create site in Sitebuilder and custom button for domain will appear in Plesk).

    For more information I can suggest you to read documentation. If you have any further questions after that please ask and I will try to answer.

  • RELEVANCY SCORE 2.68

    DB:2.68:Plesk 7.1.2 Goes To Blank Screen Upon Login k8





    Plesk 7.1.2 was working perfectly for us until last week. I tried to log in as normal and it now goes to blank screen every time -- no indication of an error or problem, just a blank screen. My ISP (Media Temple) is completely clueless as to what the problem is, they say theyve never seen anything like it before. Ive included a complete stack trace. Can anyone shed some light as to whats going on here?

    Thanks,
    -Brad

    select(18, [16 17], NULL, NULL, NULL) = 1 (in [17])
    accept(17, {sa_family=AF_INET, sin_port=htons(1634),
    sin_addr=inet_addr(64.207.128.151)}, [16]) = 3
    semop(393218, 0x84b4bda, 1) = 0
    rt_sigaction(SIGUSR1, {SIG_IGN}, {0x4058c590, [],
    SA_RESTORER|SA_INTERRUPT, 0x4047ae08}, 8) = 0
    fcntl64(3, F_SETFD, FD_CLOEXEC) = 0
    getsockname(3, {sa_family=AF_INET, sin_port=htons(8443),
    sin_addr=inet_addr(64.207.161.13)}, [16]) = 0
    setsockopt(3, SOL_TCP, TCP_NODELAY, [1], 4) = 0
    getpid() = 19510
    time(NULL) = 1100114886
    getpid() = 19510
    read(3, \200g\1\3\1\0N\0\0\0\20, 11) = 11
    read(3, \1\0\200\3\0\200\7\0\300\6\0@\2\0\200\4\0\200\0\0009\0..., 94)
    = 94
    time(NULL) = 1100114886
    getpid() = 19510
    time(NULL) = 1100114886
    getpid() = 19510
    getpid() = 19510
    time(NULL) = 1100114886
    getpid() = 19510
    getpid() = 19510
    time([1100114886]) = 1100114886
    getpid() = 19510
    getpid() = 19510
    getpid() = 19510
    write(3, \26\3\1\0*\2\0\0\3\1A\222k\306U\261\2028\327\222\0\\...,
    1753) = 1753
    read(3, \26\3\1\0\206, 5) = 5
    read(3, \20\0\0\202\0\200\255\224{\2\221pq\354\304\312C\16\f\233...,
    134) = 134
    read(3, \24\3\1\0\1, 5) = 5
    read(3, \1, 1) = 1
    read(3, \26\3\1\0000, 5) = 5
    read(3, \334A\35vk\342s\4\25E\346tzl\306\203_Gl({\331\322#\366..., 48)
    = 48
    write(3, \24\3\1\0\1\1\26\3\1\0000\250\302=\330X\242\377\234h\332...,
    59) = 59
    read(3, \27\3\1\1\300\222S3\271\\331\313\364`\276z\210\267\250...,
    34821) = 453
    rt_sigaction(SIGUSR1, {SIG_IGN}, {SIG_IGN}, 8) = 0
    time(NULL) = 1100114887
    stat64(/usr/local/psa/admin/htdocs/mpc.php, {st_mode=S_IFREG|0644,
    st_size=944, ...}) = 0
    umask(077) = 022
    umask(022) = 077
    setitimer(ITIMER_PROF, {it_interval={0, 0}, it_value={600, 0}}, NULL) = 0
    rt_sigaction(SIGPROF, {0x4058c590, [PROF], SA_RESTORER|SA_RESTART,
    0x4047ae08}, {0x4058c590, [PROF], SA_RESTORER|SA_RESTART, 0x4047ae08},
    8) = 0
    rt_sigprocmask(SIG_UNBLOCK, [PROF], NULL, 8) = 0
    open(/usr/local/psa/var/psasem.sem, O_WRONLY) = 4
    getcwd(/, 4095) = 2
    chdir(/usr/local/psa/admin/htdocs) = 0
    lstat64(/usr, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin, {st_mode=S_IFDIR|0550, st_size=4096,
    ...}) = 0
    lstat64(/usr/local/psa/admin/htdocs, {st_mode=S_IFDIR|0550,
    st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin/htdocs/mpc.php, {st_mode=S_IFREG|0644,
    st_size=944, ...}) = 0
    setitimer(ITIMER_PROF, {it_interval={0, 0}, it_value={600, 0}}, NULL) = 0
    rt_sigaction(SIGPROF, {0x4058c590, [PROF], SA_RESTORER|SA_RESTART,
    0x4047ae08}, {0x4058c590, [PROF], SA_RESTORER|SA_RESTART, 0x4047ae08},
    8) = 0
    rt_sigprocmask(SIG_UNBLOCK, [PROF], NULL, 8) = 0
    stat64(/usr/local/psa/admin/plib/auth.php3, 0xbfff6d2c) = -1 ENOENT
    (No such file or directory)
    stat64(/usr/local/psa/admin/javascripts/auth.php3, 0xbfff6d2c) = -1
    ENOENT (No such file or directory)
    stat64(/usr/local/psa/admin/plib/locale/auth.php3, 0xbfff6d2c) = -1
    ENOENT (No such file or directory)
    stat64(/usr/local/psa/admin/auto_prepend/auth.php3,
    {st_mode=S_IFREG|0550, st_size=11280, ...}) = 0
    getcwd(/usr/local/psa/admin/htdocs, 4096) = 28
    lstat64(/usr, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin, {st_mode=S_IFDIR|0550, st_size=4096,
    ...}) = 0
    lstat64(/usr/local/psa/admin/auto_prepend, {st_mode=S_IFDIR|0550,
    st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin/auto_prepend/auth.php3,
    {st_mode=S_IFREG|0550, st_size=11280, ...}) = 0
    getcwd(/usr/local/psa/admin/htdocs, 4096) = 28
    lstat64(/usr, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa, {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin, {st_mode=S_IFDIR|0550, st_size=4096,
    ...}) = 0
    lstat64(/usr/local/psa/admin/htdocs, {st_mode=S_IFDIR|0550,
    st_size=4096, ...}) = 0
    lstat64(/usr/local/psa/admin/htdocs/****, 0xbfff1c3c) = -1 ENOENT (No
    such file or directory)
    chdir(/) = 0
    close(4) = 0
    setitimer(ITIMER_PROF, {it_interval={0, 0}, it_value={0, 0}}, NULL) = 0
    umask(022) = 022
    select(4, [3], NULL, NULL, {0, 0}) = 0 (Timeout)
    write(3, \27\3\1\1 \335\10\330\251\26Y\364\252@\331\21\275\1u\262...,
    293) = 293
    write(18, Mozilla/5.0 (Windows; U; Windows..., 85) = 85
    time(NULL) = 1100114887
    write(19, 64.207.128.151 - - [10/Nov/2004:..., 78) = 78
    rt_sigaction(SIGUSR1, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT,
    0x4047ae08}, {SIG_IGN}, 8) = 0
    read(3, 0x85d7778, 34821) = ? ERESTARTSYS (To be restarted)
    --- SIGALRM (Alarm clock) @ 0 (0) ---
    write(3, \25\3\1\0 \377\332^\372JsbF\210\201\353-Ev\357\333\206...,
    37) = 37
    close(3) = 0
    rt_sigprocmask(SIG_SETMASK, [RTMIN], NULL, 8) = 0
    rt_sigaction(SIGURG, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT,
    0x4047ae08}, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT, 0x4047ae08}, 8) = 0
    rt_sigaction(SIGALRM, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT,
    0x4047ae08}, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT, 0x4047ae08}, 8) = 0
    rt_sigaction(SIGUSR1, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT,
    0x4047ae08}, {0x4058c590, [], SA_RESTORER|SA_INTERRUPT, 0x4047ae08}, 8) = 0
    semop(393218, 0x84b4bd4, 1 unfinished ...

    DB:2.68:Plesk 7.1.2 Goes To Blank Screen Upon Login k8




    Never mind... Im back up and running. The problem was due to my supplying a nonempty value to the open_basedir parameter in:

    /usr/local/psa/admin/conf/php.ini

    An error message sure would be nice! ;-)

  • RELEVANCY SCORE 2.68

    DB:2.68:Update Plesk 7.5.4 To 8.0.1. Do You Recommend It? 99





    Im running a box with fc3 and plesk 7.5.4 with about 300 domains, do you recommend me update to 8.0.1?

    Im not sure if it would be a good idea.

    DB:2.68:Update Plesk 7.5.4 To 8.0.1. Do You Recommend It? 99







    Originally posted by dw604
    What feature is this? Remote connection to MySQL - the same that can be accomplished by commenting out skip-networking in /etc/my.cnf?

    --- didnt RTFM

  • RELEVANCY SCORE 2.68

    DB:2.68:Plesk 9.5 Mysql Admin Account Password Reset dj





    I changed my password using plesksrvclient.exe and did not check the Change admin password in plesk SQL server. No when I try to log into Plesk, I get the following:



    ERROR: PleskMainDBException
    bSource:/b Microsoft OLE DB Provider for SQL Serverbr/bDescription:/b Login failed for user admin.

    0: common_func.php3:601
    db_mssql_connection()
    1: common_func.php3:630
    reconnect()
    2: common_func.php3:591
    db_connect()
    3: auth.php3:90

    DB:2.68:Plesk 9.5 Mysql Admin Account Password Reset dj




    Also, the error has changed once I ran this: PleskSrvClient.exe



    ERROR: PleskMainDBException
    bSource:/b Providerbr/bDescription:/b Unspecified error

    0: common_func.php3:601
    db_mssql_connection()
    1: common_func.php3:630
    reconnect()
    2: common_func.php3:591
    db_connect()
    3: auth.php3:90

  • RELEVANCY SCORE 2.68

    DB:2.68:New Install Plesk 8.2 On Windows2003 Ent Cant Login Control Panel Please Help 89





    New Install Plesk 8.2 On Windows2003 ENT Cant Login Control Panel

    I use Windows Server 2003 ENT SP2 New Install

    And Install Plesk 8.2 On Windows

    Just to work any service

    but i try to login on control panel

    have a error



    Unable initialize admin session:
    ---------------------- Debug Info -------------------------------
    0: D:\SWsoft\Plesk\admin\plib\cmd_loginup.php:237
    createSessionCommon(integer 1, string admin, boolean true, boolean false, string , NULL null, boolean false)
    1: D:\SWsoft\Plesk\admin\plib\cmd_loginup.php:357
    createSessionAdmin(string admin, string ********, boolean false, string , boolean false, boolean true)
    2: D:\SWsoft\Plesk\admin\plib\cmd_loginup.php:125
    createSession(string admin, string ********)
    3: D:\SWsoft\Plesk\admin\htdocs\login_up.php3:23

    DB:2.68:New Install Plesk 8.2 On Windows2003 Ent Cant Login Control Panel Please Help 89




    Hello hack3rb43,

    Thank you for the report. This is known issue. It is fixed in Plesk 8.3 for Windows.

    Now you should done the followings:

    1. sc stop PleskControlPanel
    2. cd %plesk_bin%
    3. remove all records from table psa.sessions:

    dbclient.exe --direct-sql --sql=delete from sessions

    4. change type of the fields sessions.login_time and sessions.click_time to text(255):

    dbclient.exe --direct-sql --sql=alter table sessions drop column login_time
    dbclient.exe --direct-sql --sql=alter table sessions add column login_time text(255)

    dbclient.exe --direct-sql --sql=alter table sessions drop column click_time
    dbclient.exe --direct-sql --sql=alter table sessions add column click_time text(255)

    5. sc start PleskControlPanel

  • RELEVANCY SCORE 2.67

    DB:2.67:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:2.67:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 2.67

    DB:2.67:Plesk 7.0.4 Patch Released! mm





    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

    DB:2.67:Plesk 7.0.4 Patch Released! mm




    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

  • RELEVANCY SCORE 2.67

    DB:2.67:How Do I Downgrade Plesk 8.0.1 To 7.5.4? pz





    Plesk 8.0.1 looks very good with the new administrator-desktop, but after a dos-attack i had to reinitialize my rootserver with a service by 11. Plesk 8.0.1. was installed with SUSE (no choice for 7.5.4). the problem: my backup.tar.gz was build by a daily cron-job with Plesk 7.5.4 and contains myserver:/ #root/home/ as well as root/etc/ and root/var/ directories. i would like to restore first and upgrade afterwards. thanks a lot for anny answer!

    DB:2.67:How Do I Downgrade Plesk 8.0.1 To 7.5.4? pz







    Originally posted by Echoes
    Plesk 8.0.1 looks very good with the new administrator-desktop, but after a dos-attack i had to reinitialize my rootserver with a service by 11. Plesk 8.0.1. was installed with SUSE (no choice for 7.5.4). the problem: my backup.tar.gz was build by a daily cron-job with Plesk 7.5.4 and contains myserver:/ #root/home/ as well as root/etc/ and root/var/ directories. i would like to restore first and upgrade afterwards. thanks a lot for anny answer!

  • RELEVANCY SCORE 2.67

    DB:2.67:Unable To Upgrade To 11.0.9 Mu#3 1z





    When running the auto-installer I am given no option to update to the MU#3 version of the Plesk Panel. It simply says:



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 11.0.9 (currently installed)

    3. [*] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)
    4. (*) Sitebuilder 4.5.0 (stable)

    5. [*] SSO
    6. (*) SSO 2.0 (stable)

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]: q

  • RELEVANCY SCORE 2.67

    DB:2.67:Upgrade Plesk 7.5.4 To Plesk 8.1.0 Problem 9c





    When trying to upgrade from Plesk 7.5.4 to Plesk 8.1.0, running the
    absolute latest version of the installer we are getting the following error:

    Download file plesk_getkeyinfo.sh: 100% done.
    Ask KA server for possibility of keyupdate for component base
    ERROR: Process exit with error
    ERROR: Installation failed

    Can anyone assist with this?

    DB:2.67:Upgrade Plesk 7.5.4 To Plesk 8.1.0 Problem 9c




    Can your server ping ka.swsoft.com ?

    Do you have an egress filter in place that may be preventing your server from reaching ka.swsoft.com on port 5224 ?

  • RELEVANCY SCORE 2.67

    DB:2.67:Connect By Prior Select 3j


    I have a table with theese cols:
    ID (pk), ID_FATHER, ID_MOTHER
    Data
    ID ID_FATHER ID_MOTHER
    1 0 0
    2 0 0
    8 0 0
    9 0 0
    3 1 2
    4 8 9
    5 3 4

    the last two col have fk with ID.
    I have to select the following data:

    ID, FATHER, MOTHER, FATHER_OF_FATHER, MOTHER_OF_FATHER, FATHER_OF_MOTHER MOTHER_OF_MOTHER
    ex:
    3 1 2 0 0 0 0
    4 8 9 0 0 0 0
    5 3 4 1 2 8 9

    Is it possible to do it with one select? And if i had to add another level?

    Thanks
    Lorenzo

    DB:2.67:Connect By Prior Select 3j

    what about 6 consistent gets?

    SQL select
    2 to_number(substr(pid,2,4)) id,
    3 max(decode(substr(ppid,9,6),'FATHER',
    4 to_number(substr(pid,7,4)))) father,
    5 max(decode(substr(ppid,9,6),'MOTHER',
    6 to_number(substr(pid,7,4)))) mother,
    7 max(decode(substr(ppid,9,6),'FATHER',
    8 decode(substr(ppid,16,6),'FATHER',
    9 to_number(substr(pid,12,4))))) father_of_father,
    10 max(decode(substr(ppid,9,6),'FATHER',
    11 decode(substr(ppid,16,6),'MOTHER',
    12 to_number(substr(pid,12,4))))) mother_of_father,
    13 max(decode(substr(ppid,9,6),'MOTHER',
    14 decode(substr(ppid,16,6),'FATHER',
    15 to_number(substr(pid,12,4))))) father_of_mother,
    16 max(decode(substr(ppid,9,6),'MOTHER',
    17 decode(substr(ppid,16,6),'MOTHER',
    18 to_number(substr(pid,12,4))))) mother_of_mother
    19 from
    20 (
    21 select sys_connect_by_path(to_char(id,'FM0000'),'/') pid,
    22 sys_connect_by_path(decode(id,prior id_mother,'MOTHER',
    23 prior id_father,'FATHER','INFANT'),'/') ppid
    24 from t1
    25 connect by id in (prior id_mother,prior id_father)
    26 start with id_mother!=0 or id_father!=0)
    27 group by to_number(substr(pid,2,4))
    28 order by id
    29 /

    ID FATHER MOTHER FATHER_OF_FATHER MOTHER_OF_FATHER FATHER_OF_MOTHER MOTHER_OF_MOTHER
    ---------- ---------- ---------- ---------------- ---------------- ---------------- ----------------
    3 1 2
    4 8 9
    5 3 4 1 2 8 9

  • RELEVANCY SCORE 2.67

    DB:2.67:/Usr/Local/Psa/Admin/Plib/Class.Actionlog.Php p7





    Hi ...

    Whenever I login to the plesk.. I get this errror

    ERROR

    Unable to query database: Cant open file: log_actions.MYD. (errno: 145)

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/class.ActionLog.php:1 psaerror(string Unable to query database: Cant open file: log_actions.MYD. (errno: 145))
    1: /usr/local/psa/admin/plib/class.ActionLog.php:1 actionlog-submitaction_()
    2: /usr/local/psa/admin/htdocs/login_up.php3:2 actionlog-submit()

    and when I refresh.. It sometimes work fine..
    I am on RHE 3 and Plesk 7.5.1

    Any Ideas ?

    DB:2.67:/Usr/Local/Psa/Admin/Plib/Class.Actionlog.Php p7




    I just fixed the issue... by repairing log_actions table..

    wanted to share with everyone

  • RELEVANCY SCORE 2.67

    DB:2.67:403 When Using Psa_Installer sp





    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

    DB:2.67:403 When Using Psa_Installer sp




    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

  • RELEVANCY SCORE 2.67

    DB:2.67:Plesk 8.0.1 Update c7





    Today I tried to update my plesk 8.0.1 installation.
    I launched Server-Updater and the server responded:
    Error: There is no release with ID PLESK_8_0_1.

    I am using Plesk 8.0.1 on FreeBSD 6.1.

    Thanks in advance,
    dave

    DB:2.67:Plesk 8.0.1 Update c7




    The problem was due to the fact that I upgraded my FreeBSD from 6.0 to 6.1 release. I downgraded to FreeBSD 6.0 and the updater found an update to Plesk!
    Now Im waiting for IT language pack.

    Best Regards,

  • RELEVANCY SCORE 2.66

    DB:2.66:How To Read A Txt File With Sections On It? m1


    Hi,

    I have this kind of file to read:

    As we can see, there are sections on it, it starts with the Start word and finishes on the line before the next Start word.

    Starting from the lines that starts with # the file is configured on fixed possitions.

    How can I read this file having the contents in sections?

    I know how to read fixed positions file, but the position is just when I have # on it and the data in the section refers to the Start/Stop lines.

    Start 07:59:51 CC640WB

    Stop 11:38:15 10

    #2 [Traceability ] 1246 1196 0 50 5

    #3 [Pen ] 16013 16013 0 0 5

    #4 [1UP PICA ] 16021 16021 0 0 5

    #5 [1UP UPC ] 15989 15987 0 2 5

    #6 [ITF14 ] 280 270 6 4 5

    #7 [1UPcheckweight ] 0 0 0 0 5

    #8 [Markem ] 0 0 0 0 5

    #9 [ATI ] 0 0 0 0 5

    #10 [ATI Monitor ] 0 0 0 0 10

    #11 [RFID ] 0 0 0 0 10

    Start 11:39:09 CC636WB

    Stop 12:56:16 10

    #2 [Traceability ] 453 429 0 24 5

    #3 [Pen ] 5775 5775 0 0 5

    #4 [1UP PICA ] 5779 5779 0 0 5

    #5 [1UP UPC ] 5773 5772 0 1 5

    #6 [ITF14 ] 100 98 0 2 5

    #7 [1UPcheckweight ] 0 0 0 0 5

    #8 [Markem ] 0 0 0 0 5

    #9 [ATI ] 0 0 0 0 5

    #10 [ATI Monitor ] 0 0 0 0 10

    #11 [RFID ] 0 0 0 0 10

    Start 12:57:00 C8728AB

    Stop 14:18:14 10

    #2 [Traceability ] 457 430 0 27 5

    #3 [Pen ] 5770 5769 0 1 5

    #4 [1UP PICA ] 5777 5776 0 1 5

    #5 [1UP UPC ] 5767 5767 0 0 5

    #6 [ITF14 ] 102 100 0 2 5

    #7 [1UPcheckweight ] 0 0 0 0 5

    #8 [Markem ] 0 0 0 0 5

    #9 [ATI ] 0 0 0 0 5

    #10 [ATI Monitor ] 0 0 0 0 10

    #11 [RFID ] 0 0 0 0 10

    Start 14:20:44 CH561HB

    Stop 15:38:55 10

    #2 [Traceability ] 451 428 0 23 5

    #3 [Pen ] 5772 5769 3 0 5

    #4 [1UP PICA ] 5777 5777 0 0 5

    #5 [1UP UPC ] 5780 5778 0 2 5

    #6 [ITF14 ] 98 97 0 1 5

    #7 [1UPcheckweight ] 0 0 0 0 5

    #8 [Markem ] 0 0 0 0 5

    #9 [ATI ] 0 0 0 0 5

    #10 [ATI Monitor ] 0 0 0 0 10

    DB:2.66:How To Read A Txt File With Sections On It? m1


    Hi, Sandro Pividori

    Thank you so much!

    The attach file is really helpful.

    Best regards,

    Mica Gordon

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk 8.3.0.1 Update 91





    Hello,

    Did anyone installed 8.3.0.1 Update for Plesk.
    Did you have any problems ?


    Regards,

    Alex Vr

    DB:2.66:Plesk 8.3.0.1 Update 91




    I had a problem with statistics when I upgraded to version 8.3.
    I fixed it by changing the statistics.exe file with other file that was in one of the forums.


    Regards,

    Alex Vr

  • RELEVANCY SCORE 2.66

    DB:2.66:Fc4 Plesk 8 And Would Like Php 5.1.4 pd





    Im pretty new to plesk so i dont know what will and what wont break it!

    I am currently running 5.0.4-10.5 on Fedora Core 4 with plesk 8.

    I would like to be running 5.1.6-1.rhel4.

    Will this break Plesk?

    If anyone can provide any help i would really appreciate it. Thank you.

  • RELEVANCY SCORE 2.66

    DB:2.66:Question About Delimiters f3


    I'm parsing some text and I use delimiters with Scanner class. The result I'm getting is not what I expected it to be. Can you explain to me where am I going wrong? My code:
    String line;
    BufferedReader br = new BufferedReader(new FileReader("bla.txt"));
    while((line = br.readLine()) != null){
    Scanner scan = new Scanner(line).useDelimiter("|");
    while(scan.hasNext() ){
    System.out.println(scan.next());
    }
    }The file looks like:
    10.20.41.25
    1|6|3|1|2272|0|448|0|5|5|12|24|36.0|18.5|19|1|1|3|1|0|16|0|0|0|1|0|1|4|4|2304|1024|
    1|16|3|1|4544|0|576|0|5|5|18|21|34.5|18.5|19|1|1|3|1|0|0|0|0|0|2|0|1|8|4|6624|1024|
    1|21|3|1|1152|0|288|0|5|5|32|27|39.0|21.5|17|1|1|3|1|0|0|0|0|0|1|0|1|4|4|5696|896|
    1|9|3|1|1152|0|288|0|5|5|29|31|6.5|4.0|7|1|1|3|1|0|0|0|0|0|1|0|1|4|4|7424|1216|

    The output I'm getting:
    0
    .
    2
    0
    .
    4
    1
    .
    2
    5

    1
    \|
    6
    \|
    3
    \|
    1
    \|
    2272
    etc.

    The output I would like to get:
    10.20.41.25
    1
    6
    3
    1
    2272

    Edited by: Wolfiebad on Aug 18, 2008 12:55 AM

    DB:2.66:Question About Delimiters f3

    Try this: scan.useDelimiter("[|\\s]+"); The pipe character loses its special meaning inside a character class (the square brackets), so you don't have to escape it anymore. This regex matches one or more pipes or whitespace characters.

  • RELEVANCY SCORE 2.66

    DB:2.66:Access To Log Files And File Manager - Plesk Control Panel d7





    When I try and view the log files and/or file manager within the domains section I get the following errors:

    When accessing file manager:
    Invalid base path.

    --------------------------------------------------------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.Checker.php:571 psaerror(string Invalid base path.)
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.FileManager.php:568 checker::filepath(string C:/inetpub/vhosts/*****.co.uk, string C:\inetpub\vhosts/*******.co.uk, string ****)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.FileManager.php:726 filemanager-get_file_path(string /)
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.cList.php3:69 filelist-fetchfilelist()
    4: C:\Program Files\SWsoft\Plesk\admin\plib\class.cList.php3:86 filelist-fetchlist()
    5: C:\Program Files\SWsoft\Plesk\admin\htdocs\filemanager\filemanager.php:543 filelist-init()

    When accessing log manager:

    LogFilesList-init() failed: filemng failed: Unable to open key (SOFTWARE\Plesk\PSA Config\Config): (5) Access is denied.

    --------------------------------------------------------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\logs\log_files.php:148 psaerror(string LogFilesList-init() failed: filemng failed: Unable to open key (SOFTWARE\Plesk\PSA Config\Config): (5) Access is denied.)

    Any ideas?

    DB:2.66:Access To Log Files And File Manager - Plesk Control Panel d7




    Solution

    For everyone having this issue, here is the solution:

    Open regedit

    Go to HKLM\SOFTWARE\Plesk\PSA Config\

    Right click on config folder. Go to properties.

    Give Users group permissions to read this folder.

    Hope this helps.

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk Very Slow z7





    Hello,

    Since Im running Plesk 11, not only the admin part is very slow, but very often I get a 503 error, service unavailable, and Im obliged to restart Plesk. When Im navigating inside the panel, It takes often more than one minute to switch from a section to another. Ive tried to follow this thread :

    http://forum.parallels.com/showthread.php?t=260744

    but I didnt have any success. Do I need to reinstall all my server or is there a solution to have it run as fast as before (which Id prefer ) ?

    Top :

    top - 23:40:50 up 2 days, 5:59, 1 user, load average: 1.46, 2.44, 2.14
    Tasks: 113 total, 1 running, 112 sleeping, 0 stopped, 0 zombie
    Cpu(s): 3.6%us, 3.0%sy, 0.0%ni, 61.7%id, 30.4%wa, 0.0%hi, 1.3%si, 0.0%st
    Mem: 2027756k total, 1428496k used, 599260k free, 18768k buffers
    Swap: 1044216k total, 68908k used, 975308k free, 1141596k cached

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    18659 laurentr 20 0 177m 15m 7980 S 2.3 0.8 0:00.46 php5-cgi
    234 root 20 0 0 0 0 S 1.3 0.0 12:34.18 flush-8:0
    18593 www-data 20 0 278m 3836 1740 S 1.0 0.2 0:00.04 apache2
    18176 www-data 20 0 279m 4128 1828 S 0.7 0.2 0:00.07 apache2
    1305 mysql 20 0 362m 85m 4192 S 0.3 4.3 1247:08 mysqld
    18577 postfix 20 0 74944 5288 3316 S 0.3 0.3 0:00.06 smtpd
    18693 root 20 0 4908 500 404 S 0.3 0.0 0:00.01 pop3login
    1 root 20 0 8356 596 560 S 0.0 0.0 0:03.08 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd
    3 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/0
    4 root 20 0 0 0 0 S 0.0 0.0 0:01.23 ksoftirqd/0
    5 root RT 0 0 0 0 S 0.0 0.0 0:00.00 watchdog/0
    6 root 20 0 0 0 0 S 0.0 0.0 0:19.45 events/0
    7 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuset

    OS Debian 6.0.5
    Version de Parallels Panel 11.0.9 Mettre à jour #13, dernière mise à jour à Sept 13, 2012 06:48 AM
    php : 5.3.3-7+squeeze14
    mysql : 5.1.63-0+squeeze1
    apache : 2.2.16-6+squeeze7

    Thank you

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk 8.1.1 For Windows Is Released kj





    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

    DB:2.66:Plesk 8.1.1 For Windows Is Released kj




    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk 8.0.1 Ssh Access za





    Dear all,

    Im having a problem with my plesk server and hopefully you could help me out

    When customers who have SSH access trying to connect to my server with SSH (directly over Plesk SSH Terminal) they always get the following error message:



    password authentication failed

    DB:2.66:Plesk 8.0.1 Ssh Access za




    Dear all,

    Im having a problem with my plesk server and hopefully you could help me out

    When customers who have SSH access trying to connect to my server with SSH (directly over Plesk SSH Terminal) they always get the following error message:



    password authentication failed

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk 8.1 Php Upgrade xs





    Hello

    I have waited for a while to see if Plesk would upgrade my version of PHP from 4.3.9 to any version above 5. Now I am beginning to think the Plesk updater is not capable of updating PHP.

    Is there a way to install a version of PHP 5 that will replace my current version and play nice with Plesk and its other components?

    My server OS is CentOS 3.x and I am more or less a complete linux no0b!

    Any help would be deeply appreciated.

    Thank you
    Dav

    DB:2.66:Plesk 8.1 Php Upgrade xs




    Update: The atomic support have fixed the installer and I have successfully installed PHP 5.2.3

    Thank you guys!

  • RELEVANCY SCORE 2.66

    DB:2.66:Virtuozzo + Plesk 9.3 + Centos 5 8z





    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:2.66:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 2.66

    DB:2.66:Install Server Down? Or Error? ms





    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

    DB:2.66:Install Server Down? Or Error? ms




    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

  • RELEVANCY SCORE 2.65

    DB:2.65:Plesk 7.5 In Windows To Plesk 8.1 In Linux 1a





    Hi,

    Im using a Windows Server with Plesk 7.5 and i want migrate to a Linux Server with Plesk 8.1. The 2 servers are physically far away one of another and i only have remote access to them.

    How can i migrate accounts and domains of the Windows Server to the Linux Server?

    Thanks in advanced
    Regards

    DB:2.65:Plesk 7.5 In Windows To Plesk 8.1 In Linux 1a




    Hi,

    Im using a Windows Server with Plesk 7.5 and i want migrate to a Linux Server with Plesk 8.1. The 2 servers are physically far away one of another and i only have remote access to them.

    How can i migrate accounts and domains of the Windows Server to the Linux Server?

    Thanks in advanced
    Regards

  • RELEVANCY SCORE 2.65

    DB:2.65:Postgres Not Starting Corretly 3x





    running plesk 7.0.1 on RHE 3 and i run

    service psa stop

    and then

    service psa start

    and postgres stops and does not restart with psa.

    anyone else having the same problem ?

    DB:2.65:Postgres Not Starting Corretly 3x




    running plesk 7.0.1 on RHE 3 and i run

    service psa stop

    and then

    service psa start

    and postgres stops and does not restart with psa.

    anyone else having the same problem ?

  • RELEVANCY SCORE 2.65

    DB:2.65:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:2.65:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 2.65

    DB:2.65:Failed To Access Plesk Control Panel 9f





    Hi,

    Im using Plesk Panel Windows 9.5, its not working out of sudden today and show the below error when we tried to access:

    ERROR: Exception
    Execute C:\Program Files (x86)\Parallels\Plesk\admin\bin\vzutil.exe failed:

    Additionally, an exception has occurred while trying to report this error: Exception
    Execute C:\Program Files (x86)\Parallels\Plesk\admin\bin\vzutil.exe failed:

    0: visibility.php:60
    is_virtuozzo()
    1: visibility.php:60
    getVisibilitySets(boolean true)
    2: visibility.php:502
    isControlSetVisible(string promo_virtuozzo)
    3: promotion.virtuozzo.php:89
    plesk__promotion__virtuozzo-validateItem(object of type UserAdmin)
    4: UIPointer.php:1128
    UIPointer-validate()
    5: NavigationContext.php:603
    NavigationContext-fetchSystemSectionNodes(object of type UserAdmin)
    6: NavigationContext.php:99
    NavigationContext-fetchSection(object of type UserAdmin, string system, array)
    7: NavigationContext.php:703
    NavigationContext-get(object of type UserAdmin)
    8: Navigation.php:548
    Navigation-getContextMenu(object of type UserAdmin, object of type Skin)
    9: left.php3:13

    We didnt make any changes, kindly please advice.

    Thanks.

    DB:2.65:Failed To Access Plesk Control Panel 9f




    Did you try to run C:\Program Files (x86)\Parallels\Plesk\admin\bin\vzutil.exe utility in command line and check output? Also try to repair permissions with reconfigurator.

  • RELEVANCY SCORE 2.65

    DB:2.65:Upgrade Plesk 7.5.4 To 8.1.1 kz





    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

    DB:2.65:Upgrade Plesk 7.5.4 To 8.1.1 kz




    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

  • RELEVANCY SCORE 2.65

    DB:2.65:Problem Of Plesk 9.0.1 Installation On Rh5.3 ms





    Hi, I have installation on plesk in the following

    Main components list for Plesk Control Panel
    ===============================================================================

    23 of 44 components selected

    Please select the components of Plesk Control Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Application vault packages
    6. [*] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] + Plesk hosting features // 4 of 5 components selected

    Different mailservers
    15. ( ) Qmail mailserver
    16. (*) Postfix mailserver

    17. [.] + Additional Plesk modules // 4 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 3 of 4 components selected
    20. [.] + Server backup solutions // 1 of 2 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [*] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.0.1/update-rpm-RedHat-el5-i386/update-9.0.1-rhel5-i38
    6.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/dist-rpm-RedHat-el5-i386/build-9.0.1-rhel5-i386.h
    dr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/thirdparty-rpm-RedHat-el5-i386/thirdparty-9.0.1-r
    hel5-i386.hdr.gz: 10%..25%..31%..40%..52%..64%..70%..82%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-9.0.1-rhel5.build90090127.18.i586 (b 0x96fc760
    source=0x8b49b10 P:3636 R:85) package.

    The following could cause the installation failure:
    Packages bind-libs-30:9.3.4-6.P1.el5.i386 (u 0x8e94748 source=0x8b49958 P:22 R:19)
    and bind-libs-30:9.3.4-10.P1.el5.i386 (s 0x8ae9358 source=0x8aa3f38 P:22 R:19)
    cannot be installed at the same time
    because of the conflict on the file /usr/lib/libbind.so.4

    Not all packages were installed.
    Please, contact product technical support.

    What is this problem???
    installation file is
    parallels_installer_v3.4.1_build090120.13_os_RedHat_el5_i386
    and
    OS is Red Hat Enterprise Linux Server release 5.3 (Tikanga)

    DB:2.65:Problem Of Plesk 9.0.1 Installation On Rh5.3 ms




    Yeah Ive seen that happen before, the autoinstaller is up to date with whats in the redhat repo. Try installing it through yum instead, that always works for me.

    You can add the yum repo with:

    wget -q -O - http://www.atomicorp.com/installers/atomic |sh

    select the Plesk 9 repo when prompted

  • RELEVANCY SCORE 2.64

    DB:2.64:Libraries And Process kk


    HI

    To know the symbols contained in a dynamic (or shared ) library file
    that ends with *.so.* you can use the nm command.

    For Example:

    /usr/ccs/bin/nm libdl.so.1

    PRE
    libdl.so.1:

    [Index] Value Size Type Bind Other Shndx Name

    [11] | 0| 0|SECT |LOCL |0 |10 |
    [2] | 116| 0|SECT |LOCL |0 |1 |
    [3] | 180| 0|SECT |LOCL |0 |2 |
    [4] | 432| 0|SECT |LOCL |0 |3 |
    [5] | 912| 0|SECT |LOCL |0 |4 |
    [6] | 1088| 0|SECT |LOCL |0 |5 |
    [7] | 1136| 0|SECT |LOCL |0 |6 |
    [8] | 1136| 0|SECT |LOCL |0 |7 |
    [9] | 0| 0|SECT |LOCL |0 |8 |
    [10] | 0| 0|SECT |LOCL |0 |9 |
    [12] | 0| 0|SECT |LOCL |0 |11 |
    [13] | 0| 0|SECT |LOCL |0 |12 |
    [14] | 0| 0|SECT |LOCL |0 |13 |
    [20] | 116| 0|OBJT |GLOB |0 |1 |_DYNAMIC
    [26] | 0| 0|OBJT |GLOB |0 |ABS |_PROCEDURE_LINKAGE_TABLE_
    [19] | 1120| 8|FUNC |GLOB |0 |5 |_dladdr
    [23] | 1104| 8|FUNC |GLOB |0 |5 |_dlclose
    [21] | 1112| 8|FUNC |GLOB |0 |5 |_dlerror
    [18] | 1088| 8|FUNC |GLOB |0 |5 |_dlopen
    [31] | 1096| 8|FUNC |GLOB |0 |5 |_dlsym
    [25] | 0| 0|OBJT |GLOB |0 |ABS |_edata
    [16] | 1136| 0|OBJT |GLOB |0 |7 |_end
    [28] | 1136| 0|OBJT |GLOB |0 |7 |_etext
    [22] | 1128| 8|FUNC |GLOB |0 |5 |_ld_concurrency
    [15] | 0| 0|FILE |LOCL |0 |ABS |dl.c
    [29] | 1120| 8|FUNC |WEAK |0 |5 |dladdr
    [17] | 1104| 8|FUNC |WEAK |0 |5 |dlclose
    [30] | 1112| 8|FUNC |WEAK |0 |5 |dlerror
    [27] | 1088| 8|FUNC |WEAK |0 |5 |dlopen
    [24] | 1096| 8|FUNC |WEAK |0 |5 |dlsym
    [1] | 0| 0|FILE |LOCL |0 |ABS |libdl.so.1
    /PRE

    FOr identifying the processes using some ports etc., you can use the popular shareware utility "lsof". It can be found from
    http://www.sunfreeware.com

    HTH
    Shridhar - Sun DTS

    DB:2.64:Libraries And Process kk

    Hi

    You may also use fuser command to find out the process accessing the
    file or file system.

    Actually, your question is not very clear about your requirement.
    What exactly do you want to find out ?

    Regards
    Shridhar

  • RELEVANCY SCORE 2.64

    DB:2.64:Plesk 7.5 And Fedoracore 3 df





    Does somebody know when Plesk official support FedoraCore 3?

    DB:2.64:Plesk 7.5 And Fedoracore 3 df




    Does somebody know when Plesk official support FedoraCore 3?

  • RELEVANCY SCORE 2.64

    DB:2.64:Server Website Very Slow 1k





    Hello all my 30 websites are very slow (Wordpress)

    Version : 11.0.9 Vendor: Parallels
    Release : cos6.build110120608.16 Build Date: Fri 08 Jun 2012 11:51:30 AM CEST

    VMstat tell that but how to know if the value is correcte ?
    r b swpd free buff cache si so bi bo in cs us sy id wa st
    0 0 101904 209408 195844 382596 0 0 2 13 1 4 3 1 95 0 0

    Top say that
    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    773 root 20 0 15024 1284 956 R 0.6 0.1 0:00.18 top
    11 root 20 0 0 0 0 R 0.3 0.0 7:08.71 events/0
    10133 root 30 10 51952 532 428 S 0.3 0.0 8:07.49 master
    31818 root 20 0 106m 5048 3724 S 0.3 0.2 0:00.50 sshd
    1 root 20 0 19228 524 336 S 0.0 0.0 0:14.72 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.23 kthreadd
    3 root RT 0 0 0 0 S 0.0 0.0 0:22.55 migration/0
    4 root 20 0 0 0 0 S 0.0 0.0 0:19.64 ksoftirqd/0
    5 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/

    Teh interface speed is normale on plesk but the wordpress admin and frontend are really slow...

    How can i check Mysql server performance to check if there any surcharge somewhere ?

    Thank you everyone

    DB:2.64:Server Website Very Slow 1k




    i precise i got only 6 Wordpress on this server and the audience is less than 50 visitors by days.

  • RELEVANCY SCORE 2.64

    DB:2.64:Standard Deviation In Factoriel Desighn 7x



    Hi There

    how can I find SD in factorial experiment design . A, B, C ,D and E are factors and rep. is three replicate . data1, 2, 3 are measurements for example. what is the code for getting standard deviation in A*B, A*B*C, or C*D or etc.?

    A B C D E rep. Data1 Data2 Data3

    1 1 1 1 1 1 41 15 70

    1 1 1 1 1 2 40 16 70

    1 1 1 1 1 3 50 17 55

    1 1 1 1 0 1 60 9 20

    1 1 1 1 0 2 42 15 39

    1 1 1 1 0 3 46 16 41

    1 1 1 0 1 1 73 9 28

    1 1 1 0 1 2 60 7 34

    1 1 1 0 1 3 66 11 31

    1 1 1 0 0 1 33 10 70

    1 1 1 0 0 2 42 10 65

    1 1 1 0 0 3 37 10 60

    1 1 0 1 1 1 48 6 48

    1 1 0 1 1 2 47 6 48

    1 1 0 1 1 3 49 8 49

    1 1 0 1 0 1 32 5 32

    1 1 0 1 0 2 34 7 38

    1 1 0 1 0 3 33 6 35

    1 1 0 0 1 1 34 5 41

    1 1 0 0 1 2 46 5 43

    1 1 0 0 1 3 57 5 40

    1 1 0 0 0 1 51 11 41

    1 1 0 0 0 2 64 10 47

    1 1 0 0 0 3 40 10 41

    1 0 1 1 1 1 75 8 28

    1 0 1 1 1 2 76 8 25

    1 0 1 1 1 3 77 8 25

    1 0 1 1 0 1 88 10 26

    1 0 1 1 0 2 90 13 20

    1 0 1 1 0 3 92 13 16

    1 0 1 0 1 1 89 5 19

    1 0 1 0 1 2 83 5 17

    1 0 1 0 1 3 85 5 15

    1 0 1 0 0 1 88 12 20

    1 0 1 0 0 2 84 13 19

    1 0 1 0 0 3 80 14 17

    1 0 0 1 1 1 73 5 39

    1 0 0 1 1 2 67 6 38

    1 0 0 1 1 3 70 4 41

    1 0 0 1 0 1 60 7 33

    1 0 0 1 0 2 49 4 32

    1 0 0 1 0 3 77 6 35

    1 0 0 0 1 1 68 4 29

    1 0 0 0 1 2 55 6 37

    1 0 0 0 1 3 60 5 29

    1 0 0 0 0 1 72 9 42

    1 0 0 0 0 2 63 4 46

    1 0 0 0 0 3 73 6 50

    0 1 1 1 1 1 41 18 65

    0 1 1 1 1 2 38 15 8

    0 1 1 1 1 3 44 13 37

    0 1 1 1 0 1 54 8 58

    0 1 1 1 0 2 63 7 55

    0 1 1 1 0 3 48 7 52

    0 1 1 0 1 1 76 10 61

    0 1 1 0 1 2 75 7 56

    0 1 1 0 1 3 78 15 66

    0 1 1 0 0 1 59 22 60

    0 1 1 0 0 2 87 24 66

    0 1 1 0 0 3 72 23 55

    0 1 0 1 1 1 64 13 45

    0 1 0 1 1 2 51 10 49

    0 1 0 1 1 3 51 8 53

    0 1 0 1 0 1 60 11 44

    0 1 0 1 0 2 63 14 51

    0 1 0 1 0 3 61 13 33

    0 1 0 0 1 1 56 5 40

    0 1 0 0 1 2 55 6 41

    0 1 0 0 1 3 54 7 42

    0 1 0 0 0 1 63 13 37

    0 1 0 0 0 2 54 8 49

    0 1 0 0 0 3 59 16 61

    0 0 1 1 1 1 105 9 22

    0 0 1 1 1 2 107 8 14

    0 0 1 1 1 3 109 7 18

    0 0 1 1 0 1 103 7 22

    0 0 1 1 0 2 104 9 14

    0 0 1 1 0 3 102 8 18

    0 0 1 0 1 1 102 9 31

    0 0 1 0 1 2 96 12 30

    0 0 1 0 1 3 100 10 35

    0 0 1 0 0 1 96 19 40

    0 0 1 0 0 2 96 17 43

    0 0 1 0 0 3 96 21 37

    0 0 0 1 1 1 92 7 31

    0 0 0 1 1 2 73 5 33

    0 0 0 1 1 3 80 9 30

    0 0 0 1 0 1 92 4 31

    0 0 0 1 0 2 78 8 33

    0 0 0 1 0 3 66 6 36

    0 0 0 0 1 1 78 4 77

    0 0 0 0 1 2 105 8 77

    0 0 0 0 1 3 92 13 78

    0 0 0 0 0 1 100 7 57

    0 0 0 0 0 2 100 16 40

    0 0 0 0 0 3 120 15 30

    DB:2.64:Standard Deviation In Factoriel Desighn 7x


    We don't normally speak of the standard deviation of the raw data within certain groupings with respect to a factorial design.

    Normally we speak of the standard deviation of the parameter estimates, or of the residuals. Is that what you want?

  • RELEVANCY SCORE 2.64

    DB:2.64:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9





    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

    DB:2.64:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9




    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

  • RELEVANCY SCORE 2.64

    DB:2.64:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3





    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

    DB:2.64:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3




    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

  • RELEVANCY SCORE 2.64

    DB:2.64:Upgrade From Plesk 7.5.4 To 8 7d





    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

    DB:2.64:Upgrade From Plesk 7.5.4 To 8 7d




    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

  • RELEVANCY SCORE 2.64

    DB:2.64:Plesk 8 And Php5.1.2 / Mysql 5.0.18 p1





    I have 3 dedicated servers, 2 of them have no control panels (well they had plesk and confixx once upon a time) because i manualy
    compiled and installed Apache 2.0.55, PHP5.1.2 and Mysql5.0.18

    Now im after purchasin a third Dedicated server, i upgraded Pleks to version 8 succesfully, this new server is fedora core 3

    Basicaly the server has 2 ip adresses

    im wondering whether i can compile newer version of apache to listen on the second IP address (plesk is only using one), also i want this apache on 2nd IP to use PHP5.1.2 (i can compile tham myslef) and install mysql 5 to listen on different port to mysql 4

    basicaly one IP will have Plesk 8

    the other one will have latest apache,php,mysql

    would this cause any problems i wonder??

    DB:2.64:Plesk 8 And Php5.1.2 / Mysql 5.0.18 p1




    I guess a dual opteron will do :-D

    that said, you do realize that you can run php5 within plesk 8, dont you?

    you just need to remove php4, psa-php4-configurator and install php5 and psa-php5-configurator.

    I was trying it earlier but didnt bother after I got the error that php4 was needed by psa8.0

    which is kinda odd, since plesk 7.5.4. was a total rewrite and they said it was using php5, so why psa8 would need php4 - I dunno.

    but if I ever figure it out, ill post it here

  • RELEVANCY SCORE 2.64

    DB:2.64:How To Import Some Field Of Excel File To Table af


    Hello:

    I have table: Name

    id name time term test
    12 Jean 1 1 0
    12 Jean 2 2 0
    12 Jean 3 3 0
    12 Jean 4 4 0
    12 Jean 5 5 0
    12 Jean 6 6 0
    12 Jean 7 7 0
    12 Jean 8 8 0
    12 Jean 9 8 0
    12 Jean 10 11 0
    12 Jean 11 11 0

    32 QADF 1 1 0
    32 QADF 2 2 0
    32 QADF 3 5 0
    32 QADF 4 5 0
    32 QADF 5 5 0
    32 QADF 6 6 0
    32 QADF 7 7 0
    32 QADF 8 8 0

    41 RTHF 1 1 0
    41 RTHF 2 2 0
    41 RTHF 3 5 0
    41 RTHF 4 5 0
    41 RTHF 5 5 0
    41 RTHF 6 6 0
    41 RTHF 7 7 0
    41 RTHF 8 8 0
    41 RTHF 9 8 0

    need to update column: time and term where id = 12, 32, 41 ......145.I have several hundred ID
    base on following excel data.

    time term test id name
    1 1 0
    2 2 0
    3 3 0
    4 10 0
    5 11 0
    7 7 0
    8 8 0
    9 8 0
    10 11 0
    11 11 0
    12 11 0

    There is any efficient way work out it?

    Thank you very much!

    DB:2.64:How To Import Some Field Of Excel File To Table af

    Thanks!
    I am not sure I state it clearly enough. The template is like this:

    time term test name id
    1 1 0 RTHF
    2 2 0 RTHF
    3 3 0 RTHF
    4 10 0 RTHF
    5 11 0 RTHF
    7 7 0 RTHF
    8 8 0 RTHF
    9 8 0 RTHF
    10 11 0 RTHF
    11 11 0 RTHF
    12 11 0 RTHF

    id is different and time, term, test, and name is same but they will repeat for each id.

  • RELEVANCY SCORE 2.64

    DB:2.64:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj





    It is impossible to create domains and subdomains. I get the following message on php_error.log:



    [26-Nov-2011 11:32:41] Exception: Unable to run command C:\Program Files (x86)\Parallels\Plesk\/admin/bin/websrvmng --install-vhost --vhost-name=xxxx.yyy.com: Parallels Panel license is invalid!: (5) Acceso denegado.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3
    line: 1184
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1184): plesk_exec(C:\Program Fil..., Array, 1)
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1096): lst_exec(C:\Program Fil...)
    #2 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1051): util_exec(websrvmng, Array, lst, C:\Program File...)
    #3 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(257): smart_exec(websrvmng, Array, lst)
    #4 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(309): WebServerManager-callWebSrvMngNow_(install-vhost, Array)
    #5 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(616): WebServerManager-addVhost(xxx.yyy.com)
    #6 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(453): PHostingManager-updateHostingPreferences(true, true)
    #7 [internal function]: PHostingManager-transactionalUpdate(Object(Transaction_Rollback))
    #8 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Transaction\Rollback.php(20): call_user_func(Array, Object(Transaction_Rollback))
    #9 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(392): Transaction_Rollback-commit(Array)
    #10 C:\Program Files (x86)\Parallels\Plesk\admin\plib\DSWeb.php(111): PHostingManager-update()
    #11 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(809): DSWeb-update()
    #12 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(725): Smb_Plesk_Bridge_Hosting-_updateDomainService(Object(DSWeb))
    #13 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(692): Smb_Plesk_Bridge_Hosting-_createHostingForAdditionalDomain(Object(Webspace), dnn)
    #14 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Domain.php(742): Smb_Plesk_Bridge_Hosting-setupAdditionalDomain(Object(Webspace), dnn)
    #15 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Form\Final\Web\AddDomain.php(100): Smb_Plesk_Bridge_Domain::createAdditionalDomain(Object(Webspace), xxx.yyyy.com, master, Array, 56)
    #16 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\controllers\WebController.php(176): Smb_Form_Final_Web_AddDomain-processForm()
    #17 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Action.php(513): WebController-addSubdomainAction()
    #18 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Dispatcher\Standard.php(295): Zend_Controller_Action-dispatch(addSubdomainAct...)
    #19 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #20 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Application\Web.php(53): Zend_Controller_Front-dispatch(NULL)
    #21 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\public\index.php(20): Smb_Application_Web-run()
    #22 {main}

    DB:2.64:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj




    dagado, thank you for your bug report.
    Fix will be available in one of the nearest microupdates.

  • RELEVANCY SCORE 2.64

    DB:2.64:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:2.64:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#