• RELEVANCY SCORE 4.70

    DB:4.70:Centos 5.7 And Plesk 10.3.1 9p







    Hello,

    Can i safely upgrade from centos 5.6 and plesk 10.3.1 to centos 5.7.
    Does plesk supporting centos 5.7?

    Parallels Plesk Panel 10.3.1 release notes

    [ * ] RedHat Enterprise Linux 5.7 and CentOS 6.0 are now supported.

    Thanx in advanced

    DB:4.70:Centos 5.7 And Plesk 10.3.1 9p




    made opgrade from Centos 5.6 to 5.7 on the 15 september
    (plesk 10.3.1) no problem yet

  • RELEVANCY SCORE 4.03

    DB:4.03:Virtuozzo + Plesk 9.3 + Centos 5 8z







    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:4.03:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 4.00

    DB:4.00:Centos-3.4 -- Compatible With 7.5.3 ? jm







    The SW-Soft site list CentOS-3.3 as being compatible with Plesk 7.5.3 Reloaded. But how about CentOS-3.4?

    Has anyone installed this -- any problems?? Or do I need to download an outdated CentOS version to install Plesk?

    Thanks.

    John

    DB:4.00:Centos-3.4 -- Compatible With 7.5.3 ? jm




    Just to double check, what info is needed in /etc/redhat-release ?

    Is this okay? I have one line that has:

    Red Hat Enterprise Linux ES release 3 (Taroon Update 4)

  • RELEVANCY SCORE 3.87

    DB:3.87:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:3.87:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 3.80

    DB:3.80:Failed Update To 9.0.0 pf





    For some reason my update keeps on failing when I try to go from 8.6.0 to 9.0

    Here is the error log:



    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 16%..24%..35%..56%..78%..91%..100% done.
    Downloading the file sitebuilder.inf3: 20%..100% done.
    Downloading the file sso.inf3: 13%..67%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 11%..25%..32%..40%..51%..65%..72%..84%..96%..100% done.
    - Show quoted text -
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1221051459, available=1229924028
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.0 without key update
    Currently installed component version is 8.6.0-rhel5.build86080722.01
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1226766208, available=1226766208
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode upgrade, installed=1216671927, available=1226923110
    Component plesk/docs: mode upgrade, installed=1216671831, available=1226923078
    Component plesk/ppwse: mode up2date, installed=1216671874, available=1226923091
    Component plesk/api: mode upgrade, installed=1219412695, available=1228702109
    Component plesk/pmm: mode upgrade, installed=1219412707, available=1228702114
    Component plesk/sb-publish: mode up2date, installed=1179888425, available=1179887960
    Component plesk/sbm: mode upgrade, installed=1210144475, available=1220864885
    Component plesk/cf-support: mode upgrade, installed=1216671899, available=1226923100
    Component plesk/miva: mode upgrade, installed=1216671908, available=1226923103
    Component plesk/billing: mode upgrade, installed=1218621008, available=1228546791
    Component plesk/mod-bw: mode up2date, installed=1194491237, available=1194490362
    Component plesk/asp: mode upgrade, installed=1200370815, available=1223517992
    Component plesk/java: mode upgrade, installed=1216671623, available=1226923044
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1216671903, available=1226923101
    Component plesk/qmail: mode install, installed=0, available=1229924022
    Component plesk/postfix: mode install, installed=0, available=1229924022
    Component plesk/psa-firewall: mode up2date, installed=1216671616, available=1226923043
    Component plesk/psa-vpn: mode up2date, installed=1216671823, available=1226923075
    Component plesk/psa-fileserver: mode up2date, installed=1216671592, available=1226923037
    Component plesk/sshterm: mode upgrade, installed=1216671437, available=1226374934
    Component plesk/watchdog: mode up2date, installed=1221226538, available=1226923094
    Component plesk/cs-gs: mode upgrade, installed=1216663963, available=1226923041
    Component plesk/battlefield: mode upgrade, installed=1216664191, available=1226923085
    Component plesk/bf2: mode upgrade, installed=1216664236, available=1226923100
    Component plesk/mailman: mode upgrade, installed=1216671894, available=1226923098
    Component plesk/kav: mode upgrade, installed=1216664265, available=1226923107
    Component plesk/drweb: mode upgrade, installed=1162918806, available=1226923024
    Component plesk/spamassassin: mode upgrade, installed=1216671632, available=1229924025
    Component plesk/backup-ded: mode upgrade, installed=1219412701, available=1228702111
    Component plesk/atis: mode upgrade, installed=1214312444, available=1225196787
    Component plesk/de-DE-locale: mode upgrade, installed=1217925532, available=1226570471
    Component plesk/es-ES-locale: mode upgrade, installed=1216193035, available=1226570493
    Component plesk/fr-FR-locale: mode upgrade, installed=1216193038, available=1226570509
    Component plesk/horde: mode up2date, installed=1216671850, available=1226923083
    Component plesk/atmail: mode install, installed=0, available=1229924027
    Exchanging information with licensing server.base
    Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
    Ask KA server for key update: product=PleskLogin current key number=PLSK008183000000 to version=9.0.0
    KA server said: you can upgrade your key automaticaly (result code is 0)
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/build-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-5-i386/update-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.0.0-cos5-i386.hdr.gz: 14%..26%..38%..56%..62%..74%..100% done.
    Determining the packages that need to be installed.
    skip package psa-awstats-configurator-1.0.0-cos5.build90081117.17.noarch (b 0xaf5cd60 source=0xa38f7c8 P:1 R:3) from component base - there is same or newer version of this package is installed (in system psa-awstats-configurator-1.0.0-rhel5.build86080722.01.noarch (s 0xa3e2040 source=0xa24cfb8 P:1 R:3))
    skip package psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16) from component base - there is same or newer version of this package is installed (in system psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16))
    skip package psa-logrotate-3.7-cos5.build90081117.17.i586 (b 0xaf5d320 source=0xa38f7c8 P:8 R:9) from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-rhel5.build86080722.01.i586 (s 0xa385838 source=0xa24cfb8 P:8 R:9))
    skip package psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4) from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4))
    skip package psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1) from component base - there is same or newer version of this package is installed (in system psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1))
    skip package psa-proftpd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5d5b8 source=0xa38f7c8 P:140 R:23) from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.1-rhel5.build86080722.01.i586 (s 0xaac3120 source=0xa24cfb8 P:140 R:24))
    skip package psa-proftpd-xinetd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5e4d8 source=0xa38f7c8 P:7 R:6) from component base - there is same or newer version of this package is installed (in system psa-proftpd-xinetd-1.3.1-rhel5.build86080722.01.i586 (s 0xa3e1bd8 source=0xa24cfb8 P:7 R:7))
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    A dependency problem is found: an older version of required package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87) is installed (psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123)) . After upgrade procedure the dependency psa-security = 8.0 of package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) will be unresolved. Try to add to removable list psa-watchdogFailed to check whether it is necessary to upgrade psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) along with upgrade of psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123) by psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)Problem occured during searching indirect dependencies for package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)ERROR: Unable to proceed with the installation until the package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) is removed from the system.

    DB:3.80:Failed Update To 9.0.0 pf




    Looks like you need to remove watchdog first, then once the install goes through you can re-install it

    Code:

  • RELEVANCY SCORE 3.70

    DB:3.70:Error: Unable To Install The Psa-Drweb-Configurator-9.5.4-Cos5.Build95101209.08.X86_ jf





    server info:
    CentOS release 5.8 (Final)
    2.6.18-308.1.1.el5 #1 SMP Wed Mar 7 04:16:51 EST 2012 x86_64 x86_64 x86_64 GNU/Linux

    when I run the autoinstaller (downloaded from here http://www.parallels.com/download/plesk9/)

    I choose:

    10. (*) Parallels Plesk Panel 9.5.4

    1. (*) Typical
    Install typically used components. Recommended for general use.

    and then I get the error:

    Select an action [N]: N
    Retrieving information about the installed packages...
    File downloading PSA_9.5.4/dist-rpm-CentOS-5-x86_64/build-9.5.4-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-x86_64/update-9.5.4-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..71%..80%..90%..100% was finished.
    File downloading PSA_9.5.4/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.5.4-cos5-x86_64.hdr.gz: 11%..22%..31%..43%..52%..63%..75%..81%..93%..100% was finished.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-drweb-configurator-9.5.4-cos5.build95101209.08.x86_64 package.
    Not all packages were installed.
    Please, contact product technical support.

    Any help ?

    DB:3.70:Error: Unable To Install The Psa-Drweb-Configurator-9.5.4-Cos5.Build95101209.08.X86_ jf




    Just do not select drweb in autoinstaller and install it later after successful Plesk installation.

  • RELEVANCY SCORE 3.64

    DB:3.64:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd





    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

    DB:3.64:How To Install Or Integrate Merak 9.2.1 With Plesk 8.6 kd




    hello, someone knows how to install or integrate plesk with Merak 9.2.1. Im using centos 5.

    In this moment the server run merak 9.2.1 with 10 domains.

    thanks

  • RELEVANCY SCORE 3.63

    DB:3.63:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a





    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.3.1, Linux Centos 5 2.6.18-194.26.1.el5, i386
    PROBLEM DESCRIPTION

    Im getting this error by mail:

    subject: Cron xxxx@myserver /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats

    PHP Fatal error: Class vz not found in /usr/local/psa/admin/plib/PleskException.php on line 22

    And the server stops responding.

    STEPS TO REPRODUCE

    ACTUAL RESULT

    The server has to be rebooted.

    EXPECTED RESULT

    ANY ADDITIONAL INFORMATION
    --------------------------------------------------------------

    DB:3.63:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a




    What about upgrade to latest version in 10.x - 10.4.4 or to latest version 11.0.9?

  • RELEVANCY SCORE 3.61

    DB:3.61:Virtuozzo 4.7: Smtp 30 Secs Delay On Plesk Containter zd





    Hi,

    I recently migrated some Plesk Containers (1 with Plesk 9 and 2 with Plesk 10) to a fresh new node with Centos 6 and Virtuozzo 4.7.

    Everything is fine but now Im experiencing a slow SMTP prompt on 25 port, 30 seconds exactly. Same problem on the three containers. These containers were working fine before migration.

    root@backup:~# telnet xxx.xxx.xxx.xxx 25
    Trying xxx.xxx.xxx.xxx...
    Connected to xxx.xxx.xxx.xxx.
    Escape character is ^].
    ...........(after exactly 30 secs)...........
    220 xxx.xxx.xxx.xxx ESMTP

    DB:3.61:Virtuozzo 4.7: Smtp 30 Secs Delay On Plesk Containter zd




    Problem solved disabling ipv6 in Centos 6:

    Add the following to /etc/sysctl.conf:
    net.ipv6.conf.all.disable_ipv6 = 1

  • RELEVANCY SCORE 3.55

    DB:3.55:Centos 6 And Plesk 10 8a





    CentOS 6.0 has been released: http://wiki.centos.org/Manuals/ReleaseNotes/CentOS6.0

    Since Plesk 10.3.0 supports RHEL 6, it should also work on CentOS 6, so I expect official support for Plesk 10.x on CentOS 6.x will arrive soon.

    DB:3.55:Centos 6 And Plesk 10 8a




    I hope that CentOS 6 will be supported by Plesk 10.3 in August.

  • RELEVANCY SCORE 3.51

    DB:3.51:Plesk 7.5 Reloaded Now Supported By Centos d1





    Good News

    Plesk 7.5 Reloaded Now Supported By CentOS
    http://www.sw-soft.com/en/products/...5reloaded/reqs/

    sam

  • RELEVANCY SCORE 3.51

    DB:3.51:Need Help In Installing And Enabling Subversion Server With Plesk/Centos 5.9 7k





    Need help in installing and enabling subversion server with Plesk/Centos 5.9

    I found a tutorial at
    www.lejnieks.com/2008/installing-subversion-on-centos-with-plesk/

    but I am stuck on STEP 3:
    search for mod_dav_svn.so in your LoadModules section

    I cannot find the above said setting in /etc/httpd/conf/httpd.conf file.

    Is there a more updated version of the tutorial or guide?

    Hope someone would point me out

  • RELEVANCY SCORE 3.47

    DB:3.47:Installing The Small Biz Panel From 3.5.0 Installer Segfaults 9m





    Main components list for Plesk Control Panel
    ===============================================================================

    1 of 59 components selected

    Please select the components of Plesk Control Panel you want to install:

    1. [=] Base packages of Plesk
    2. [=] Plesk Updater
    3. [*] PHP5 support
    4. [=] PostgreSQL server support
    5. [=] Application vault packages
    6. [ ] Plesk Professional Web Site Editor
    7. [=] Plesk API [former Plesk Agent]
    8. [ ] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [=] MIVA Empresa support
    13. [=] Plesk billing
    14. [=] + Plesk hosting features // 5 of 5 components selected

    Different mailservers
    15. (=) Qmail mailserver
    16. ( ) Postfix mailserver

    17. [.] + Additional Plesk modules // 1 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 2 of 4 components selected
    20. [=] + Server backup solutions // 1 of 1 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [=] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.2.3/dist-rpm-CentOS-5-i386/build-9.2.3-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.3/update-rpm-CentOS-5-i386/update-9.2.3-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.3/thirdparty-rpm-CentOS-5-i386/thirdparty-9.2.3-cos5-i386.hdr.gz: 17%..20%..40%..52%..67%..88%..94%..100% done.
    Downloading the file SETEMPLATES_1.0.0/thirdparty-rpm-RedHat-all-all/thirdparty-1.0.0-rhall-all.hdr.gz: 100% done.
    Downloading the file PPSMBE_10.0.0/dist-rpm-CentOS-5-i386/build-10.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/thirdparty-rpm-CentOS-5-i386/thirdparty-4.5.0-cos5-i386.hdr.gz: 11%..26%..41%..86%..100% done.
    Downloading the file PPSMBE_10.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-10.0.0-cos5-i386.hdr.gz: 12%..27%..39%..42%..54%..60%..75%..87%..90%..100% done.
    Downloading the file PPSMBE_10.0.0/update-rpm-CentOS-5-i386/update-10.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SETEMPLATES_1.0.0/dist-rpm-RedHat-all-all/build-1.0.0-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/dist-rpm-CentOS-5-i386/build-4.5.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SETEMPLATES_1.0.0/update-rpm-RedHat-all-all/update-1.0.0-rhall-all.hdr.gz: 100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/update-rpm-CentOS-5-i386/update-4.5.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..81%..90%..100% done.
    Determining the packages that need to be installed.
    Segmentation fault

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk 10.3.1 - Centos 5.7 Boot Errors js





    There are some weird errors which came on after plesk 10.3.1 installation.

    Allthough the errors are there plesk seems to function. But these errors do not seem normal.
    I hope paralleles can give an answer or even better solution to these errors.
    I did a reinstall same thing occurs.

    rm error cannot remove /var/run/mod_fcgid/sock: is a directory

    Unable to connect to Plesk Database: Cant connect to local MySQL server through socket /var/lib/mysql/mysql.sock (2)
    System error 2 : No such file or directory
    Unable to connect to mysql database

    System error 25: Inappropriate ioctl for device

    Starting psa-spamassassin service failed

    DB:3.46:Plesk 10.3.1 - Centos 5.7 Boot Errors js




    There are some weird errors which came on after plesk 10.3.1 installation.

    Allthough the errors are there plesk seems to function. But these errors do not seem normal.
    I hope paralleles can give an answer or even better solution to these errors.
    I did a reinstall same thing occurs.

    rm error cannot remove /var/run/mod_fcgid/sock: is a directory

    Unable to connect to Plesk Database: Cant connect to local MySQL server through socket /var/lib/mysql/mysql.sock (2)
    System error 2 : No such file or directory
    Unable to connect to mysql database

    System error 25: Inappropriate ioctl for device

    Starting psa-spamassassin service failed

  • RELEVANCY SCORE 3.45

    DB:3.45:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.45:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.42

    DB:3.42:Proftpd Binary Shipped With 10.4.4 Mu4 And 10.3.1 Mu16 Is Missing Dso Support az





    CentOS 5.7 and 6.2, x86_64, Plesk 10.4.4 MU20

    It all started one day when we decided to offer sftp support to our customers. We knew for a fact that proftpd packages shipped by Atomic do offer out-of-the-box sftp support after installing psa-proftpd-mod_sftp package, so we thought well be safe with this repo. All good, but all of a sudden the sftp support dissapeared, the reason for this being Plesks microupdates system, which is overwriting files as part of so-called security updates.
    Plesks microupdate 4 is patching a 1.3.4a installation with a 1.3.3e file. Whats worse is that Plesks proftpd binary is buit without DSO support! Please check the behaviour of your own binary, as opposed to Atomics one:

    --- Plesk binaries ---

    md5sum /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd /root/parallels/PSA_10.4.4/microupdates/MU4/dist-rpm-CentOS-5-x86_64/proftpd
    e614b004db1991eedd4b136549756a9c /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd
    e614b004db1991eedd4b136549756a9c /root/parallels/PSA_10.4.4/microupdates/MU4/dist-rpm-CentOS-5-x86_64/proftpd

    ls -l /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd /root/parallels/PSA_10.4.4/microupdates/MU4/dist-rpm-CentOS-5-x86_64/proftpd
    -rwxr-xr-x 1 root root 2157543 Dec 7 16:14 /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd
    -rwxr-xr-x 1 root root 2157543 Mar 5 21:22 /root/parallels/PSA_10.4.4/microupdates/MU4/dist-rpm-CentOS-5-x86_64/proftpd

    So, weve got the same binary for 10.3.1 MU16 and 10.4.4 MU4. Now:

    /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd -v
    ProFTPD Version 1.3.3e

    /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd -vv
    - Fatal: unknown configuration directive LoadModule on line 2 of /etc/proftpd-sftp.conf

    /root/parallels/PSA_10.3.1/microupdates/MU16/dist-rpm-CentOS-5-x86_64/proftpd -l
    Compiled-in modules:
    mod_core.c
    mod_xfer.c
    mod_auth_unix.c
    mod_auth_file.c
    mod_auth.c
    mod_ls.c
    mod_log.c
    mod_site.c
    mod_delay.c
    mod_facts.c
    mod_ident.c
    mod_auth_pam.c
    mod_ratio.c
    mod_readme.c
    mod_quotatab.c
    mod_quotatab_file.c
    mod_tls.c
    mod_cap.c
    mod_lang.c

    No DSO support here.

    --- Atomic binary on a repaired proftpd installation ---

    /usr/sbin/proftpd -v
    ProFTPD Version 1.3.4a

    /usr/sbin/proftpd -vv
    ProFTPD Version: 1.3.4a (maint)
    Scoreboard Version: 01040003
    Built: Mon Nov 14 2011 09:46:01 EST

    Loaded modules:
    mod_sftp/0.9.8
    mod_ctrls/0.9.4
    mod_ifsession/1.1
    mod_cap/1.1
    mod_dnsbl/0.1.3
    mod_auth_pam/1.1
    mod_readme/1.0
    mod_tls/2.4.3
    mod_quotatab_file.c
    mod_quotatab/1.3.0
    mod_clamav.c
    mod_ident/1.0
    mod_dso/0.5
    mod_facts/0.3
    mod_delay/0.7
    mod_site.c
    mod_log.c
    mod_ls.c
    mod_auth.c
    mod_auth_file/0.9
    mod_auth_unix.c
    mod_xfer.c
    mod_core.c

    /usr/sbin/proftpd -l
    Compiled-in modules:
    mod_core.c
    mod_xfer.c
    mod_auth_unix.c
    mod_auth_file.c
    mod_auth.c
    mod_ls.c
    mod_log.c
    mod_site.c
    mod_delay.c
    mod_facts.c
    mod_dso.c
    mod_ident.c
    mod_clamav.c
    mod_quotatab.c
    mod_quotatab_file.c
    mod_tls.c
    mod_readme.c
    mod_auth_pam.c
    mod_dnsbl.c
    mod_cap.c
    mod_ifsession.c
    mod_ctrls.c

    DB:3.42:Proftpd Binary Shipped With 10.4.4 Mu4 And 10.3.1 Mu16 Is Missing Dso Support az




    You can escalate your support ticket as it is described here - http://kb.parallels.com/en/5850

  • RELEVANCY SCORE 3.41

    DB:3.41:Error: Zend_Db_Adapter_Exception kf





    CentOS 5 avec Parallels Plesk Panel 10 (64 bits)

    ERROR: Zend_Db_Adapter_Exception
    SQLSTATE[00000] [1040] Too many connections

    0: Abstract.php:143
    Zend_Db_Adapter_Pdo_Abstract-_connect()
    1: Abstract.php:417
    Zend_Db_Adapter_Abstract-query(string SELECT 1, array)
    2: Abstract.php:230
    Zend_Db_Adapter_Pdo_Abstract-query(string SELECT 1)
    3: Abstract.php:143
    CommonPanel_Application_Abstract::initDbAdapter()
    4: Abstract.php:106
    CommonPanel_Application_Abstract-_initDbAdapter()
    5: Abstract.php:34
    CommonPanel_Application_Abstract-run()
    6: Abstract.php:19
    CommonPanel_Application_Abstract::init()
    7: auth.php3:137

    DB:3.41:Error: Zend_Db_Adapter_Exception kf




    Check MySQL settings. Most probably that value of max_connections should be increased in /etc/my.cnf

  • RELEVANCY SCORE 3.38

    DB:3.38:Plesk And Centos 5.X 64 Bits - Everything Ok? zd





    Hello,

    Anyone knows if Plesk and Centos 5.x 64 bits is a good combination for shared hosting?

    Are there any issues with common hosting applications because of the 64 bits Centos?

    Im planning to get a new server with 4 GB RAM, and Im not sure if Ill be able to use all this memory with the 32 bits Centos version (at least in Windows I can use only 3 GB and after some system initialization hacks).

    Thank you.
    Alexandre

    DB:3.38:Plesk And Centos 5.X 64 Bits - Everything Ok? zd




    The compiled sqlite.so provided by Dmitry did the job.
    Everything OK now.

  • RELEVANCY SCORE 3.37

    DB:3.37:Plesk 7.5 And Fedoracore 3 df





    Does somebody know when Plesk official support FedoraCore 3?

    DB:3.37:Plesk 7.5 And Fedoracore 3 df




    Does somebody know when Plesk official support FedoraCore 3?

  • RELEVANCY SCORE 3.37

    DB:3.37:Enable Hard Disk Quota On Centos 5 / Plesk 9.3.0 jc





    When we add a domain from a template that has the quota set - it says that it cant enable the quota and sets it to unlimited.

    Found a few posts that mention editing and updating /etc/fstab file but not sure of the correct update for this fstab file:

    none /dev/pts devpts rw, 0 0

    The environment is CentOS 5 with Plesk 9.3.0.

    Any info is greatly appreciated.

    Regards

    Victor.

    DB:3.37:Enable Hard Disk Quota On Centos 5 / Plesk 9.3.0 jc




    Hi,

    I have a virtuozzo container and access to the hardware node:

    vz.conf has disk_quota=yes

    and I have added this to the container conf file

    I have restarted the environment and I am still unable to enable it from the plesk control panel.

    my fs.tab file is as follows:

    proc /proc proc defaults 0 0
    none /dev/pts devpts rw,usrquota 0 0

    Remounted to no avail, every time I run quotacheck -avum I get an error that quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.

  • RELEVANCY SCORE 3.36

    DB:3.36:9.5.4 Upgrading To 10.4.4 ds





    Well its self explenatory:

    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. ( ) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    ERROR: The root element is named incorrectly in the file /root/parallels/PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3
    Not all packages were installed.
    Please, contact product technical support.

    Any ideas?

    DB:3.36:9.5.4 Upgrading To 10.4.4 ds




    thank you IgorG , I will try it.

    Keep in mind that the Updater from inside Plesk gave (you know with the GUI) gave me the same error with the console one.

  • RELEVANCY SCORE 3.34

    DB:3.34:Plesk + Centos 5.X jf





    Anyone tried such installation ; PLESK + Centos 5.x

    feedback may be great

    knocx

    DB:3.34:Plesk + Centos 5.X jf




    I dont think it will be long before a version of Plesk is released that supports CentOS 5.

  • RELEVANCY SCORE 3.33

    DB:3.33:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x





    I have seen many threads regarding upgrading PHP to 5.3 but none of the suggestions in any of the threads has worked so I am starting a new thread.

    *** I am running Plesk Panel 10.2 on CentOS 5.7 and my current version of PHP is 5.1.6 ***:

    # cat /etc/redhat-release
    CentOS release 5.7 (Final)

    # php -v
    PHP 5.1.6 (cli) (built: Nov 29 2010 16:47:46)
    Copyright (c) 1997-2006 The PHP Group
    Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
    with the ionCube PHP Loader v4.0.7, Copyright (c) 2002-2011, by ionCube Ltd.

    I have tried upgrading PHP to 5.3 using both the CLI and GUI.

    When I open the GUI and choose the following:

    Server Management - Tools and Utilities - Panel - Updates and select Add Components

    I do NOT have the following option:

    Different PHP interpreter versions

    The only option I have is called PHP5 support and it says that it is up-to-date.

    Here is the response using the CLI:

    # /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..24%..38%..51%..78%..100% was finished.
    File downloading pp-sitebuilder.inf3: 21%..32%..44%..56%..67%..79%..91%..100% was finished.
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-all.inf3: 28%..43%..75%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    Detecting installed product components.
    Warning: following component(s) not found: php53
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.

    Q1: Can you tell me why neither the CLI or GUI solutions listed on these forums is working in this case as I would prefer to use a solution supported by Parallels?

    Q2: Can I use a CentOS mirror and yum to upgrade to php53 or will this break the Plesk Panel?

    More info that may help:

    # yum list php*
    Installed Packages
    php.x86_64 5.1.6-27.el5_5.3 installed
    php-bcmath.x86_64 5.1.6-27.el5_5.3 installed
    php-cli.x86_64 5.1.6-27.el5_5.3 installed
    php-common.x86_64 5.1.6-27.el5_5.3 installed
    php-dba.x86_64 5.1.6-27.el5_5.3 installed
    php-devel.x86_64 5.1.6-27.el5_5.3 installed
    php-gd.x86_64 5.1.6-27.el5_5.3 installed
    php-imap.x86_64 5.1.6-27.el5_5.3 installed
    php-ldap.x86_64 5.1.6-27.el5_5.3 installed
    php-mbstring.x86_64 5.1.6-27.el5_5.3 installed
    php-mysql.x86_64 5.1.6-27.el5_5.3 installed
    php-ncurses.x86_64 5.1.6-27.el5_5.3 installed
    php-odbc.x86_64 5.1.6-27.el5_5.3 installed
    php-pdo.x86_64 5.1.6-27.el5_5.3 installed
    php-pear.noarch 1:1.4.9-6.el5 installed
    php-snmp.x86_64 5.1.6-27.el5_5.3 installed
    php-soap.x86_64 5.1.6-27.el5_5.3 installed
    php-xml.x86_64 5.1.6-27.el5_5.3 installed
    php-xmlrpc.x86_64 5.1.6-27.el5_5.3 installed
    php5-ioncube-loader.x86_64 4.0.7-11030112 installed
    Available Packages
    php-dbase.x86_64 5.1.6-15.el5.centos.1 extras
    php-mcrypt.x86_64 5.1.6-15.el5.centos.1 extras
    php-mhash.x86_64 5.1.6-15.el5.centos.1 extras
    php-mssql.x86_64 5.1.6-15.el5.centos.1 extras
    php-pear-Auth-SASL.noarch 1.0.2-4.el5.centos extras
    php-pear-DB.noarch 1.7.13-1.el5.centos extras
    php-pear-Date.noarch 1.4.7-2.el5.centos extras
    php-pear-File.noarch 1.2.2-1.el5.centos extras
    php-pear-HTTP-Request.noarch 1.4.2-1.el5.centos extras
    php-pear-Log.noarch 1.9.13-1.el5.centos extras
    php-pear-MDB2.noarch 2.4.1-2.el5.centos extras
    php-pear-MDB2-Driver-mysql.noarch 1.4.1-3.el5.centos extras
    php-pear-Mail.noarch 1.1.14-1.el5.centos extras
    php-pear-Mail-Mime.noarch 1.4.0-1.el5.centos extras
    php-pear-Net-SMTP.noarch 1.2.10-1.el5.centos extras
    php-pear-Net-Sieve.noarch 1.1.5-2.el5.centos extras
    php-pear-Net-Socket.noarch 1.0.8-1.el5.centos extras
    php-pear-Net-URL.noarch 1.0.15-1.el5.centos extras
    php-pecl-Fileinfo.x86_64 1.0.4-3.el5.centos extras
    php-pecl-memcache.x86_64 2.2.3-1.el5_2 extras
    php-pgsql.x86_64 5.1.6-27.el5_5.3 base
    php-readline.x86_64 5.1.6-15.el5.centos.1 extras
    php-tidy.x86_64 5.1.6-15.el5.centos.1 extras
    php53.x86_64 5.3.3-1.el5_7.3 updates
    php53-bcmath.x86_64 5.3.3-1.el5_7.3 updates
    php53-cli.x86_64 5.3.3-1.el5_7.3 updates
    php53-common.x86_64 5.3.3-1.el5_7.3 updates
    php53-dba.x86_64 5.3.3-1.el5_7.3 updates
    php53-devel.x86_64 5.3.3-1.el5_7.3 updates
    php53-gd.x86_64 5.3.3-1.el5_7.3 updates
    php53-imap.x86_64 5.3.3-1.el5_7.3 updates
    php53-intl.x86_64 5.3.3-1.el5_7.3 updates
    php53-ldap.x86_64 5.3.3-1.el5_7.3 updates
    php53-mbstring.x86_64 5.3.3-1.el5_7.3 updates
    php53-mysql.x86_64 5.3.3-1.el5_7.3 updates
    php53-odbc.x86_64 5.3.3-1.el5_7.3 updates
    php53-pdo.x86_64 5.3.3-1.el5_7.3 updates
    php53-pgsql.x86_64 5.3.3-1.el5_7.3 updates
    php53-process.x86_64 5.3.3-1.el5_7.3 updates
    php53-pspell.x86_64 5.3.3-1.el5_7.3 updates
    php53-snmp.x86_64 5.3.3-1.el5_7.3 updates
    php53-soap.x86_64 5.3.3-1.el5_7.3 updates
    php53-xml.x86_64 5.3.3-1.el5_7.3 updates
    php53-xmlrpc.x86_64 5.3.3-1.el5_7.3 updates

    # rpm -qa | grep -i php
    php-ldap-5.1.6-27.el5_5.3
    php-pdo-5.1.6-27.el5_5.3
    php-imap-5.1.6-27.el5_5.3
    php-dba-5.1.6-27.el5_5.3
    php-odbc-5.1.6-27.el5_5.3
    php-soap-5.1.6-27.el5_5.3
    php-mbstring-5.1.6-27.el5_5.3
    php-ncurses-5.1.6-27.el5_5.3
    php-cli-5.1.6-27.el5_5.3
    php-mysql-5.1.6-27.el5_5.3
    php-xmlrpc-5.1.6-27.el5_5.3
    php-gd-5.1.6-27.el5_5.3
    php-pear-1.4.9-6.el5
    psa-php5-configurator-1.6.1-cos5.build1011110330.18
    php-common-5.1.6-27.el5_5.3
    php-5.1.6-27.el5_5.3
    php-xml-5.1.6-27.el5_5.3
    php-devel-5.1.6-27.el5_5.3
    php5-ioncube-loader-4.0.7-11030112
    php-snmp-5.1.6-27.el5_5.3
    php-bcmath-5.1.6-27.el5_5.3

    Thanks,
    Ben

    DB:3.33:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x




    Anyone have any suggestions on how I can use the Updates and Upgrades feature from the UI?

    Thanks,
    charles

  • RELEVANCY SCORE 3.32

    DB:3.32:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7





    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

    DB:3.32:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7




    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

  • RELEVANCY SCORE 3.32

    DB:3.32:Plesk 7.5.4 For Centos 3.5 sa





    Hello!

    When will be available Plesk 7.5.4 for CentOS 3.5!
    I cant install it to the system but already bought a license key!

    DB:3.32:Plesk 7.5.4 For Centos 3.5 sa




    If im not wrong.. I would rather install it from the mail dir that follws the psa tar fil...

    rpm_RedHat_el3/opt/mail/perl-Text-Iconv-1.2-22.noarch.rpm

    Are you sure you havent installed it? Thougth that was a dependency Or maybe Im wrong ?

  • RELEVANCY SCORE 3.32

    DB:3.32:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk





    Ive got a fresh server with a clean install of CentOS 5.4 . Racked it and ran YUM update. Then I downloaded the latest release of plesk 9.3 and attempted to install. Doesnt work. Ive tried various combinations of options and none works. Heres the log. What do I do??

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [ ] Application vault packages
    6. [ ] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] + Plesk hosting features // 1 of 5 components selected

    Different mailservers
    15. (*) Qmail mailserver
    16. ( ) Postfix mailserver

    17. [ ] + Additional Plesk modules // 0 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 2 of 4 components selected
    20. [.] + Server backup solutions // 1 of 2 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [ ] + Plesk webmails support // 0 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.3.0/dist-rpm-CentOS-5-i386/build-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/update-rpm-CentOS-5-i386/update-9.3.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.3.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.3.0-cos5-i386.hdr.gz: 11%..20%..31%..40%..52%..61%..70%..82%..91%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the plesk-base-9.3.0-cos5.build93091230.07.i586 package.
    Not all packages were installed.
    Please, contact product technical support.
    [root@host ~]#

    DB:3.32:Fresh Build Of Centos 5.4 Wont Allow Plesk Install jk




    For those of us who dont like the idea of connecting an unpatched server to the internet, is there a list of of packages the broken 9.3 installer barfs on so we can back-rev just those specific rpms to get it installed and then roll forward?

  • RELEVANCY SCORE 3.31

    DB:3.31:Want To Use Plesk, But Have A Lot Of Questions.. px





    We are a norwegian company who is starting up an ISP business , and we desperately need a system like plesk, and therefore I have a lot of questions.
    We are using 1 dell poweredge server, so evertyhing will be on one server for the moment.

    1. We have found out that version 3.5 of CentOS in OK for running plesk. (with fix in /etc/redhat-release to version 3.3 this is documented here somwhere on the forum.

    2. Is Plesk the system we need?.. does it have all the things we need to manage our customers? We are going to host websides, using mambo cms, and therefore we need plesk to roll out new installations, patches. mailadministration/configuration and dns/registrar configuration.

    3. Is there any difference in functionality on Plesk, 7 and plesk 7.5 reloaded?

    4. the day we are getting bigger and need a new server, anyone here who has moved an instance of plesk from one server to another? This will be an issue

    5. for how long will CentOS 3.5 be supported by sw-soft??...

    6. virtual server inst of plesk versus having plesk on the same server as out customers??..

    As you can se , we have a lot of questions regarding config of plesk and OS version. We are very interested in getting started asap, please advice.

    regards
    Anders

    DB:3.31:Want To Use Plesk, But Have A Lot Of Questions.. px







    Originally posted by lommedalskongen
    We are a norwegian company who is starting up an ISP business , and we desperately need a system like plesk, and therefore I have a lot of questions.
    We are using 1 dell poweredge server, so evertyhing will be on one server for the moment.

    1. We have found out that version 3.5 of CentOS in OK for running plesk. (with fix in /etc/redhat-release to version 3.3 this is documented here somwhere on the forum.

    Plesk 7.5.4 supports CentOS3.3 (which is basically the same as 3.5 as you know)

    2. Is Plesk the system we need?.. does it have all the things we need to manage our customers? We are going to host websides, using mambo cms, and therefore we need plesk to roll out new installations, patches. mailadministration/configuration and dns/registrar configuration.

    Websites: Yes, Mambo: Yes, Plesk AutoUpdater for Plesk CP: Yes, Mail Admin/config: Yes, DNS zone config: Yes
    You should read the posts in the forums here, and read the documentation at the Plesk site. Then compare to competitors and make a valid business decision. You are the one who knows all the details of your business. Anyone can say Yes, it is great and wonderful but it may not be quite right for your exact expectations.

    3. Is there any difference in functionality on Plesk, 7 and plesk 7.5 reloaded?

    Yes, there have been new features added when comparing 7.0.x to 7.1.x to 7.5.x It is best to read the docs on the Plesk site. Too much to gather and post here. Over the months, there have been forum posts which show the changelog for the different versions as well.

    4. the day we are getting bigger and need a new server, anyone here who has moved an instance of plesk from one server to another? This will be an issue

    The newer 7.5 versions have a Migration Manager for this purpose. There have been many posts about this feature and its good and bad points.

    5. for how long will CentOS 3.5 be supported by sw-soft??...

    Only SWSoft could begin to guess at that. They have supported RH9 for many many years, and until the end of this year. So we can hope they will support Centos 3.x and 4.x for many years to come

    6. virtual server inst of plesk versus having plesk on the same server as out customers??..

    I dont understand question 6

    As you can se , we have a lot of questions regarding config of plesk and OS version. We are very interested in getting started asap, please advice.

    The best advice is to first read the admin documentation at:
    http://www.sw-soft.com/en/products/plesk75reloaded/docs/

    and read or search through the forum posts to get a feel for the product and the issues you may encounter.

    Sorry if my answers are not really too informative, but it is much better to ask more specific questions about particular problems or how-to type questions.

    regards
    Anders [/B]

  • RELEVANCY SCORE 3.29

    DB:3.29:Cant Upgrade Plesk 8.6.0 p9





    Hello,

    Due to the security issues with Parallels Plesk we upgraded all Plesk servers in our network. Currently 3 servers cant upgrade to the latest microupdate of 8.6.0 due to the following error:

    after running: /usr/local/admin/bin/autoinstaller and selecting everything to update Plesk 8.6.0

    Retrieving information about the installed packages...
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-i386/build-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-CentOS-5-i386/update-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-CentOS-5-i386/thirdparty-8.6.0-cos5-i386.hdr.gz: 11%..23%..48%..65%..100% done.
    Determining the packages that need to be installed.
    Warning: packages conflict by files detected: package psa-kav-1.0.0-cos5.build86080722.00.i386
    conflict with package psa-kav8-8.0.1-08cos5.build86110913.13.i386
    both have file /usr/local/psa/bin/app-key-handler.antivir-kav with different md5 sum.
    Segmentation fault

    The weird thing about the error is that KAV or KAV8 is not installed on any of the servers so there is no reason why it should conflict.

    cat /usr/local/psa/version
    8.6.0 CentOS 5 86080930.03

    Perhaps someone knows what to do as I didnt find any solutions in the knowledge base or on google for that matter.

    DB:3.29:Cant Upgrade Plesk 8.6.0 p9




    Hi there,

    Another trick to is to set gpgcheck=0 in all the repo files at /etc/yum.repos.d/
    Use sed if youve too many changes to make:

    cd /etc/yum.repos.d/
    sed -i s/gpgcheck=1/gpgcheck=0/g *

    My autoinstaller ran fine after that.
    Best of luck.

  • RELEVANCY SCORE 3.28

    DB:3.28:Migration From Centos 6.5 To 7.0; z9





    I made full server backup, can I restore Plesk with this backup in new CentOS 7 instalation?

    DB:3.28:Migration From Centos 6.5 To 7.0; z9




    Ok, i tried to restore Plesk in Centos 7 and suceeded with minor errors...

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 8 + Mysql 5 + Php5 On Centos ? aa





    Hi,

    On CentOS if we active CentosPlus repository we have php5 and mysql5.

    Does it compatible with plesk 8 ?

    DB:3.27:Plesk 8 + Mysql 5 + Php5 On Centos ? aa




    Plesk is not compatible with MySQL 5 at this time. If you really need MySQL 5 set up a box without Plesk.

  • RELEVANCY SCORE 3.26

    DB:3.26:Critical Bug Plesk 10.3 Centos 5.6 And Postfix dz





    Just with pure luck we found a critical bug which is causing email to vanish.

    If an email user is created and you use uppercase letters in Plesk, postfix will not be able to route incoming emails because postfix assumes lowercase emailnames instead of lower/uppercase.

    Problem is that this email will simply be dropped so the sender as well as the recipient dont notice.

    Luckily we found this critical bug today after 2 days running Centos 5.6, Plesk 10.3 and Postfix. All up2date.

    Would be great to have this fixed as right now I can use the telephone and call the customers to be careful when creating an email user but I will forget this in a couple of weeks.

  • RELEVANCY SCORE 3.25

    DB:3.25:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.25:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.25

    DB:3.25:Upgrade Path From Plesk 7.5.4 On Redhat 9 To Plesk 8.2 On Centos 5 33





    I have a server Im trying to upgrade from Plesk 7.5.4 on Redhat 9 to Plesk 8.2 on Centos 5. I have an extra server so I dont have to do an in-place upgrade. Any ideas on what Ill have to do to get this done?

  • RELEVANCY SCORE 3.24

    DB:3.24:Cpanel (Centos) To Plesk 10 (Centos) - Info? 9f





    Hi,

    I currently have a dedicated server that runs off of CentOS w cPanel/WHM. Im setting up a new dedicated server and it will run off of CentOS w Plesk 10.

    1. My current dedicated servers MTA is exim; can Plesk be installed with exim as well?

    2. Also, would I be able to import all my current mailboxes from my current cPanel server over to my new Plesk server?

    Thank you!

    DB:3.24:Cpanel (Centos) To Plesk 10 (Centos) - Info? 9f




    Hi,

    Ok, thank you for this link.

    Just so I understand what it says here this migration will migrate:
    - all my different domain accounts that I have setup on cPanel/WHM but it wont migrate the user info I have setup for these domain accounts?
    - all my different domain accounts mail including all current content in these mailboxes?
    - all my different domain accounts FTP accounts but passwords wont be migrated?
    - all my different domain accounts mySQL databases that I have created (including data and database users)?

    Thank you, again!

  • RELEVANCY SCORE 3.22

    DB:3.22:Php-Fpm.Sock Failed (13: Permission Denied) While Connecting To Upstream k3





    I recently acquired a brand-new CentOS 6.3 VPS with Plesk 11.0 pre-installed. After getting everything up and running and installing some additional PHP versions I noticed that Nginx worked but Nginx with PHP-FPM enabled caused 502 Bad Gateway errors.

    Today I took the time to completely reinstall following these steps:
    1. Reinstall CentOS6.3 / Plesk Image.
    2. Activate Plesk panel 11.0
    3. Yum Update all system and package files.
    4. Update to Plesk 11.5.30 Update #8
    5. Enable RoundCube through Add or Remove Components
    6. Check if all components are up to date through the panel
    7. Check yum update once more
    8. Install Remi and EPEL repos and give them low priorities to prevent them updating all sorts of files.
    9. Install PHP-FPM through Add or Remove Components
    10. Create new service plan
    11. Create test domain inspyred.nl
    12. Enable Serve static files directly by nginx and Process PHP by nginx
    13. Create info.php (?php phpinfo(); ?) inside the default test folder.
    14. Navigate to inspyred.nl/test/info.php

    The results remains the same: 502 bad gateway.

    I then checked /var/log/php-fpm/error.log for errors:

    Code:

  • RELEVANCY SCORE 3.21

    DB:3.21:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.21:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade Spamassassin 3.4 And Centos 7 Timing 1j





    When can might Spamassassin 3.4 and CentOS 7 be available for Parallels Plesk v12?

    DB:3.20:Upgrade Spamassassin 3.4 And Centos 7 Timing 1j




    Could I add a plea too for rkhunter to be updated. It too is way out of date as per my post about:
    Updating rkhunter and Plesk
    (http://forum.odin.com/threads/updating-rkhunter-and-plesk.325463/)

    spamassassin SpamAssassin 3.3.1 (2010-03-16) (v3.3.1-3.el6). 3.4.0 is the current version (2014-02-07)
    Rootkit Hunter v1.3.4 (12 Jan 2009). v1.4.2 is the current version (24 Feb 2014)

  • RELEVANCY SCORE 3.19

    DB:3.19:Manage Module Plesk 8.6 On Centos 5 xj





    hi guys
    i have plesk 8.6 on my centos 5 when i click manage module then add module and add forexample firewall rpm plesk saidError: The uploaded file is not a supported module package. this happen for all module that i want to install.
    thank you

    DB:3.19:Manage Module Plesk 8.6 On Centos 5 xj




    Hi,

    Looks like you tried to install incorrect rpm.
    You can try installing module from command line to get more informative output:
    http://download1.swsoft.com/Plesk/Plesk8.6/Doc/en-US/plesk-8.6-unix-administrators-guide/18107.htm

    Correct rpms for modules can be found here:
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-i386/opt/modules/ -- for i386
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-x86_64/opt/modules/ -- for 64bit

    If you still have problems then provide us with output of
    cat /etc/*release*
    uname -a
    uname -i
    rpm -q psa

    and full name of the rpm file you tried to install.

  • RELEVANCY SCORE 3.19

    DB:3.19:Plesk 12 Centos 7 j9





    [Help] Plesk 12 Install on CentOS 7

    Hello,

    I want to know why i cant install Plesk 12 on my CentOS 7 machine?

    Installation will not continue because your operating system
    CentOS Linux release x86_64 is not supported.

    Can someone explain this? And how can i get it working.
    (Special bought Plesk yesterday for this)

    DB:3.19:Plesk 12 Centos 7 j9




    Make sure that you have latest version of autoinstaller from https://sp.parallelsnetwork.com/parallels-plesk-12-ops/

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrade From Plesk 7.5.4 To 8 7d





    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

    DB:3.16:Upgrade From Plesk 7.5.4 To 8 7d




    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

  • RELEVANCY SCORE 3.15

    DB:3.15:Red Hat 7.3 And Plesk 5.0? 3p





    Anyone know if Plesk 5.0 will work with Red Hat 7.3?

    DB:3.15:Red Hat 7.3 And Plesk 5.0? 3p







    Originally posted by Dan S.
    5.0 Will not support RedHat 7.3 initially. It will however be supported in a following patch release, shortly after.

  • RELEVANCY SCORE 3.15

    DB:3.15:From Where Is Cron.Daily Been Executed? f7





    Hello I have some servers on all of them we have CentOS 5 and plesk 9, how ever we have one with centOs 6 and plesk 11 and I cant find where is the cron.daily been executed (it is executed but on a peek time for that specific server) I would like to move the cron.daily start time 3 or 4 hours after it is started.

    I try accessing the crontab but It is empty:
    -----------------------------------------------------------------------------
    # cat /etc/crontab
    SHELL=/bin/bash
    PATH=/sbin:/bin:/usr/sbin:/usr/bin
    MAILTO=root
    HOME=/

    # For details see man 4 crontabs

    # Example of job definition:
    # .---------------- minute (0 - 59)
    # | .------------- hour (0 - 23)
    # | | .---------- day of month (1 - 31)
    # | | | .------- month (1 - 12) OR jan,feb,mar,apr ...
    # | | | | .---- day of week (0 - 6) (Sunday=0 or 7) OR sun,mon,tue,wed,thu,fri,sat
    # | | | | |
    # * * * * * user-name command to be executed
    -----------------------------------------------------------------------------

    and crontab -e gives me:
    0 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/secur-check
    0 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/send-report weekly
    10 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats
    15 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats day
    15 1 * * 1 /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats week
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats month
    15 1 1 * * /usr/local/psa/libexec/modules/watchdog/cp/pack-sysstats year
    20 1 * * * /usr/local/psa/libexec/modules/watchdog/cp/clean-events
    0 3 * * 7 /usr/local/psa/libexec/modules/watchdog/cp/clean-reports

    DB:3.15:From Where Is Cron.Daily Been Executed? f7




    I try that before, but theres no look:

    # cat /etc/cron.d/dailyjobs
    cat: /etc/cron.d/dailyjobs: No such file or directory
    # ls -la /etc/cron.d
    total 44
    drwxr-xr-x. 2 root root 4096 Oct 2 10:10 .
    drwxr-xr-x. 112 root root 12288 Oct 11 18:26 ..
    -rw-r--r--. 1 root root 113 Jul 18 2011 0hourly
    -rw------- 1 root root 129 Sep 23 11:23 billing-task-manager
    -rw-r--r-- 1 root root 170 Sep 23 2011 mailman
    -rw-r--r-- 1 root root 117 Oct 12 21:43 plesk-backup-manager
    -rw-r--r--. 1 root root 108 Apr 26 11:56 raid-check
    -rw-r--r-- 1 root root 71 Sep 22 21:39 sa-update
    -rw-r--r--. 1 root root 235 Oct 12 21:45 sysstat

    I checked all that files and none sets the cron to the times Im looking... how ever I also see a /etc/cron.daily directorio from which the program I want to change is been runned, how ever theres no reference any where to set the cron to any specific time,

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9





    Having an issue upgrading top php 5.3 from 5.1.

    I have Centos 5.7 (centos-5-x86_64)
    Plesk 10
    great.
    Through SSH I uninstall php package (5.1) and install php53 package (5.3.3). Everything works great and works. However, when I try to access the Plesk Panel, I get a Server 503 error on the page. Ive tried so many different fixes and never got it working.

    I believe the issue is, plesk is looking for the php package and not php53. Any suggestions?

    DB:3.14:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9




    I finally got my issue solved. It was indeed an issue with the php53 package that came with Centos. I had to use the webtatic repository AND install additional repository definitions which another issue.

    Incase those who are having any issues like myself, this is what I did to correct the issue.

    Install the extra repositories
    The first step requires downloading and installing some RPM files that contain the additional repository definitions, which well do with the rpm command:



    sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
    sudo rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm

  • RELEVANCY SCORE 3.14

    DB:3.14:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p





    Hi .. as the topic says :

    CentOS 4.3 is released. Im using the Plesk RHEL 4 packages without problems for CentOS 4.2.

    Has anyone encountered any problems after upgrading to CentOS 4.3 ?

    Please mention them below.

    DB:3.14:Centos 4.3 Released: Any Plesk 7.5.4 Issues ? 9p







    Originally posted by eilko
    I updated from Centos 4.2 to 4.3 without any problems, using Plesk RHEL4 packages.

    If you want to use Plesk on Centos make sure you have installed Centos4.3 (just be
    up2date with all packages)

    and use the RHEL4 packages NOT Centos3.6 packages!

    and make sure you have edited /etc/redhat-release to read RedHat Enterprise Linux 4 instead of the Centos string.

  • RELEVANCY SCORE 3.13

    DB:3.13:Rhel And Centos 5.3 Support 7k





    Is there any timeline for support on RHEL and Centos 5.3 please? Many package versions that plesk requires are older than the release versions and forcing a downgrade is not ideal.

    TIA

  • RELEVANCY SCORE 3.12

    DB:3.12:Major Upgrade Question? dj





    Well i figured its time to Upgrade our Hosting Platform. But im not sure what route i should take. I figured it will turn into a nightmare if i dont cover all my bases, so its probably best to ask what others think would be the best way to move forward. Below is the Break down of what i have. I need to get this thing updated to the latest accross the board. Below is my system breakdown

    Running HSPC/VZ Manager/Plesk Manager
    Servers Total- 3

    Server #1
    HSPC Management HW Node with 3 VPSs BaseOS - FC2 Kernel 2.4.20-021stab028.19.777-enterprise i686
    2-VPS Name Servers
    1-VPS HSPC 3.2.2-56.09

    Server #2
    Virtuozzo HW Node-FC2 (kernel 2.4.20-021stab028.19.777-enter
    4- VPSs running FC2.p1

    Server #3
    Plesk Node- CentOS 4.2(kernel 2.6.8-022stab070.1-smp)
    3- Plesk VPSs running Plesk 7 Unix FC2 7.5.4

    On the Plesk VPSs i have about 20 clients between the three of them and on the VZ i have 4 hosted VPSs .I want to keep the downtime to a minimum and i want to update all 3 servers to CentOS 4.5 Since CentOS 5 is way to buggy from what ive been told and the Latest VZ templates and Plesk 8.2.1 .

    If anyone could help me out and give me some ideas on how i should get this done or issues i could run into that would be great. Im not a pro at linux and dont want to hose the system without covering my *** to do this. So again any tips or recommendations would be great and appreiciated.

  • RELEVANCY SCORE 3.11

    DB:3.11:Mailbox Full On Plesk 7.5.3 On Centos 3.4 dd





    I have this problem

    Hi. This is the qmail-send program at linux1.domain.com.
    Im afraid I wasnt able to deliver your message to the following addresses.
    This is a permanent error; Ive given up. Sorry it didnt work out.

    xant@domain.com:
    Recipients mailbox is full, message returned to sender. (#5.2.2)

    HELP ME PLEASE

  • RELEVANCY SCORE 3.11

    DB:3.11:Plesk 7.5.3 On Centos 3.4 9z





    I would install plesk 7.5.3 on Os Centos 3.4, but file autoinstaller its install. Its request centos 3.3, its old, help me please

    DB:3.11:Plesk 7.5.3 On Centos 3.4 9z




    make sure you have installed the php-pgsql rpm of your php version before running the autoupdater.

    If you dont do this the autoupdater tries to install the php-pgsql version of the standard php version of Centos 3.3 . You have problably a newer php version.

  • RELEVANCY SCORE 3.10

    DB:3.10:Bind Not Starting In Plesk 7.5.4 On Centos 4.2 Server xp





    Hi all.

    First post here.

    I have a CentOS 4.2 box running PLESK 7.5.4. Everything works fine except BIND/DNS. The BIND service refuses to start from within PLESK. I have tried to start it manually from the terminal using:

    # service named start

    results in

    # started [OK]

    message. However, when I issue the

    # service named status

    command, I get the following error message:

    # service named status
    rndc: connect failed: connection refused

    BIND does not appear to be working, although it says it starts OK.

    I downloaded CentOS 4.2 from the CentOS download web site, burned the ISO to CD, did a minimal install, and installed direct from the PLESK server. I have the latest versions of most packages.

    Any help appreciated.

    Kind regards,

    MGNETUK06

    DB:3.10:Bind Not Starting In Plesk 7.5.4 On Centos 4.2 Server xp




    I have same, Please follow the steps,

    Regards
    Kanagaraj

    About DNS: it is well know problem between Plesk and SeLinux secure police. You should set selinux in permissive or disabled mode and reboot your server:
    [root@server ~]# cat /etc/sysconfig/selinux # This file controls the state of SELinux on the system.
    # SELINUX= can take one of these three values:
    # enforcing - SELinux security policy is enforced.
    # permissive - SELinux prints warnings instead of enforcing.
    # disabled - SELinux is fully disabled.
    SELINUX=enforcing
    # SELINUXTYPE= type of policy in use. Possible values are:
    # targeted - Only targeted network daemons are protected.
    # strict - Full SELinux protection.
    SELINUXTYPE=targeted

  • RELEVANCY SCORE 3.10

    DB:3.10:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk





    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

    DB:3.10:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk




    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

  • RELEVANCY SCORE 3.10

    DB:3.10:Upgrading Plesk 10.3.1 / There Are 3 Packages Required For The Product To Function Pr 7z





    I am trying to upgrade PLesk 10.3.1 to 10.4.4 on CentOS 5.2
    I get the following notification on the autoinstaller process:

    There are 3 packages required for the product to function properly, which
    were not found in your system.
    Unfortunately I see no information on what the missing packages are and I do not dare upgrading since I am afraid of some terminal error with Plesk.
    Suggestions?

    DB:3.10:Upgrading Plesk 10.3.1 / There Are 3 Packages Required For The Product To Function Pr 7z




    Hello Igor,
    Nothing special shows up in the logs.
    I have attached the full log in the post and the only Error I noticed was the following:
    Regenerate packages provides cache.
    Add packages with unresolved deps to blacklist
    PkgManager: start resolving packages
    findNecessaryPackages(): start pass 0
    Find directly required packages for pp10.13.4-bootstrapper-10.13.4-cos5.build1013111102.18.x86_64
    (regen conflicts cache) (regen obsoletes cache) Find directly required packages for plesk-base-10.13.4-cos5.build1013111102.18.x86_64
    - there is another package sw-engine-2.2-201107121848.centos5.x86_64 with same name in necessaryList
    Migrating sw-engine-2.2-201107121848.centos5.x86_64 to blacklist
    appendBlackPackage: throw unhappy exception
    Unhappy caught; try to resolve again.
    findNecessaryPackages(): start pass 1
    Find directly required packages for pp10.13.4-bootstrapper-10.13.4-cos5.build1013111102.18.x86_64

  • RELEVANCY SCORE 3.10

    DB:3.10:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk





    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

    DB:3.10:Install Postgresql 9.1 On Plesk 10 Centos 5.8 zk




    Is it possible to install Postgresql 9.1 on a Plesk 10 server? Server is a Centos 5.8 OS.

    Ken

  • RELEVANCY SCORE 3.10

    DB:3.10:How To Update Server Using Yum ff





    Hi,

    Id like to find out is it safe to update the server using YUM.

    I have a CentOS 5 server running Plesk Panel 9.3.0 and I want to keep it secure by updating components.

    I have run yum check-update command and its output is below but i have a few questions.

    1. Is it safe to update everything on that list?
    2. I have spamdyke installed will updating server using yum stop it from working?
    3. Can someone explain how to interpret the output screen, what does base/updates mean in the third column?

    Output from yum check-update:



    [root@xxxxxx /]# yum check-update
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www6.atomicorp.com
    addons | 951 B 00:00
    atomic | 1.9 kB 00:00
    base | 2.1 kB 00:00
    extras | 2.1 kB 00:00
    updates | 1.9 kB 00:00

    apr.x86_64_______1.2.7-11.el5_5.3______updates
    apr-util.x86_64______1.2.7-11.el5_5.1_______updates
    audit-libs.x86_64____________1.7.17-3.el5______base
    audit-libs-python.x86_64________1.7.17-3.el5_______base
    binutils.x86_64________________2.17.50.0.6-14.el5______base
    bzip2.x86_64_______________1.0.3-6.el5_5______updates
    bzip2-libs.x86_64______________1.0.3-6.el5_5______updates
    centos-release.x86_64_____________10:5-5.el5.centos______base
    centos-release-notes.x86_64_______5.5-0_______base
    checkpolicy.x86_64_______________1.33.1-6.el5_______base
    chkconfig.x86_64_____________1.3.30.2-2.el5_______base
    coreutils.x86_64_______5.97-23.el5_4.2______base
    cpio.x86_64_____________2.6-23.el5_4.1_______base
    cpuspeed.x86_64_____1:1.2.1-9.el5________base
    curl.x86_64_________________7.15.5-9.el5________base
    cyrus-sasl-lib.x86_64_______2.1.22-5.el5_4.3_______base
    db4.x86_64_______________4.3.29-10.el5_5.2______updates
    db4-utils.x86_64_________4.3.29-10.el5_5.2_______updates
    dbus.x86_64_______________1.1.2-14.el5______base
    dbus-glib.x86_64________0.73-10.el5_5_______updates
    dbus-libs.x86_64________1.1.2-14.el5______base
    device-mapper.i386___________1.02.39-1.el5_5.2______updates
    device-mapper.x86_64_______________1.02.39-1.el5_5.2______updates
    device-mapper-event.x86_64__________1.02.39-1.el5_5.2______updates
    device-mapper-multipath.x86_64______0.4.7-34.el5_5.6______updates
    dhclient.x86_64____________________________12:3.0.5-23.el5_5.2______updates
    dhcpv6-client.x86_64________________1.0.10-18.el5_______base
    dmidecode.x86_64_________________1:2.10-3.el5______base
    dmraid.x86_64________________1.0.0.rc13-63.el5______base
    dmraid-events.x86_64_______1.0.0.rc13-63.el5______base
    e2fsprogs.x86_64_________1.39-23.el5_5.1______updates
    e2fsprogs-libs.i386_____1.39-23.el5_5.1_______________updates
    e2fsprogs-libs.x86_64______1.39-23.el5_5.1_______________updates
    ethtool.x86_64_____________6-4.el5_______________________base
    expat.i386___________1.95.8-8.3.el5_5.3____________updates
    expat.x86_64________1.95.8-8.3.el5_5.3____________updates
    filesystem.x86_64_______2.4.0-3.el5___________________base
    freetype.i386_________2.2.1-28.el5_5.1______________updates
    freetype.x86_64_______2.2.1-28.el5_5.1______________updates
    glibc.i686___________2.5-49.el5_5.7________________updates
    glibc.x86_64______________2.5-49.el5_5.7________________updates
    glibc-common.x86_64_________2.5-49.el5_5.7________________updates
    glibc-devel.x86_64________2.5-49.el5_5.7________________updates
    glibc-headers.x86_64________2.5-49.el5_5.7________________updates
    gnupg.x86_64_____________1.4.5-14.el5_5.1______________updates
    hal.x86_64____________0.5.8.1-59.el5________________base
    hmaccalc.x86_64________0.9.6-3.el5___________________base
    httpd.x86_64______________2.2.3-43.el5.centos.3_________updates
    hwdata.noarch____________0.213.18-1.el5.1______________base
    initscripts.x86_64_________8.45.30-3.el5.centos__________updates
    iproute.x86_64_____________2.6.18-11.el5_________________base
    kernel.x86_64_______________2.6.18-194.26.1.el5___________updates
    kernel-headers.x86_64__________2.6.18-194.26.1.el5___________updates
    kpartx.x86_64_____________0.4.7-34.el5_5.6______________updates
    krb5-libs.i386_____________________________1.6.1-36.el5_5.6______________updates
    krb5-libs.x86_64___________________________1.6.1-36.el5_5.6______________updates
    kudzu.x86_64_______________________________1.2.57.1.24-1.el5.centos______base
    less.x86_64________________________________436-2.el5_____________________base
    libacl.x86_64______________________________2.2.39-6.el5__________________base
    libhugetlbfs.i386__________________________1.3-7.el5_____________________base
    libhugetlbfs.x86_64________________________1.3-7.el5_____________________base
    libpng.i386________________________________2:1.2.10-7.1.el5_5.3__________updates
    libpng.x86_64______________________________2:1.2.10-7.1.el5_5.3__________updates
    libsepol.i386______________________________1.15.2-3.el5__________________base
    libsepol.x86_64____________________________1.15.2-3.el5__________________base
    libstdc++.i386_____________________________4.1.2-48.el5__________________base
    libstdc++.x86_64___________________________4.1.2-48.el5__________________base
    libvolume_id.x86_64________________________095-14.21.el5_5.1_____________updates
    libxml2.x86_64_____________________________2.6.26-2.1.2.8.el5_5.1________updates
    libxml2-python.x86_64______________________2.6.26-2.1.2.8.el5_5.1________updates
    logrotate.x86_64___________________________3.7.4-9.el5_5.2_______________updates
    lvm2.x86_64________________________________2.02.56-8.el5_5.6_____________updates
    mdadm.x86_64_______________________________2.6.9-3.el5___________________base
    mkinitrd.i386______________________________5.1.19.6-61.el5_5.2___________updates
    mkinitrd.x86_64____________________________5.1.19.6-61.el5_5.2___________updates
    mod_ssl.x86_64_____________________________1:2.2.3-43.el5.centos.3_______updates
    module-init-tools.x86_64___________________3.3-0.pre3.1.60.el5_5.1_______updates
    mysql.x86_64_______________________________5.1.53-1.el5.art______________atomic
    mysql-libs.x86_64__________________________5.1.53-1.el5.art______________atomic
    mysql-server.x86_64________________________5.1.53-1.el5.art______________atomic
    nash.x86_64________________________________5.1.19.6-61.el5_5.2___________updates
    net-tools.x86_64___________________________1.60-81.el5___________________base
    newt.x86_64________________________________0.52.2-15.el5_________________base
    nspr.x86_64________________________________4.8.6-1.el5_5_________________updates
    nss.x86_64_________________________________3.12.8-1.el5.centos___________updates
    openldap.x86_64____________________________2.3.43-12.el5_5.3_____________updates
    openssh.x86_64_____________________________4.3p2-41.el5_5.1______________updates
    openssh-clients.x86_64_____________________4.3p2-41.el5_5.1______________updates
    openssh-server.x86_64______________________4.3p2-41.el5_5.1______________updates
    openssl.x86_64_____________________________0.9.8e-12.el5_4.6_____________base
    pam.x86_64_________________________________0.99.6.2-6.el5_5.2____________updates
    parted.x86_64______________________________1.8.1-27.el5__________________base
    pciutils.x86_64____________________________2.2.3-8.el5_4_________________base
    perl.x86_64________________________________4:5.8.8-32.el5_5.2____________updates
    perl-Archive-Tar.noarch____________________1:1.39.1-2.el5.art____________atomic
    policycoreutils.x86_64_____________________1.33.12-14.8.el5______________base
    popt.x86_64________________________________1.10.2.3-20.el5_5.1___________updates
    postgresql.x86_64________________8.1.22-1.el5_5.1______________updates
    postgresql-libs.x86_64__________8.1.22-1.el5_5.1______________updates
    postgresql-server.x86_64_______________8.1.22-1.el5_5.1______________updates
    procps.x86_64_______________________3.2.7-16.el5__________________base
    psa-atmail.noarch___________________1:1.04-3.el5.art______________atomic
    psa-kronolith.noarch_____________2.1.8-2.el5.art_______________atomic
    psa-proftpd.x86_64__________________1.3.3c-3.el5.art______________atomic
    psa-proftpd-xinetd.x86_64__________1.3.3c-3.el5.art______________atomic
    psa-spamdyke.x86_64_____________2.4-1.el5.art_________________atomic
    python.x86_64_______________2.4.3-27.el5_5.3______________updates
    rpm.x86_64_________________4.4.2.3-20.el5_5.1____________updates
    rpm-libs.x86_64______________4.4.2.3-20.el5_5.1____________updates
    rpm-python.x86_64____________4.4.2.3-20.el5_5.1____________updates
    shadow-utils.x86_64______________2:4.0.17-15.el5_______________base
    spamassassin.x86_64_________________1:3.2.5-1.el5.art_____________atomic
    spamdyke.x86_64______________________4.1.0-1.el5.art_______________atomic
    sysklogd.x86_64__________________________________1.4.1-46.el5__________________base
    system-config-securitylevel-tui.x86_64_____1.6.29.1-5.el5________________base
    tar.x86_64_________________________________________2:1.15.1-30.el5_______________base
    tcpdump.x86_64_____________________________14:3.9.4-15.el5_______________base
    tzdata.noarch___________________________2010e-1.el5___________________base
    tzdata.x86_64______________________2010l-1.el5___________________updates
    udev.x86_64___________________095-14.21.el5_5.1_____________updates
    yum.noarch_________________3.2.22-26.el5.centos__________base
    [root@xxxxxx /]#

    DB:3.10:How To Update Server Using Yum ff




    Does any one have any input on this?

    Perhaps someone can tell me what the base/updates/atomic means in the third column?

    thanks,
    Ged

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:3.09:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 3.09

    DB:3.09:On Centos 5.5 Create With Ebs a9



    I run the following command:

    boxgrinder-build appliances/centos-5.appl -p ec2 -d ebs

    which would like to create a centos 5.5 image, but I received the following error:

    er_build-local-repo -c build/appliances/i686/centos/5/centos-5/centos-plugin/tmp/yum.conf list available bash kernel-PAE grub e2fsprogs passwd policycoreutils chkconfig curl rootfiles yum vim-minimal acpid dhclient iputils openssh-server openssh-clients httpd system-config-firewall-base ntp which system-config-securitylevel-tui --nevra --archlist=i386,i486,i586,i686,noarch'D, [2010-10-22T10:26:08.148765 #2744] DEBUG -- : Cannot retrieve repository metadata (repomd.xml) for repository: boxgrinder_build-centos-5-base. Please verify its path and try again

    I don't like

    D, [2010-10-22T10:26:07.368397 #2744] DEBUG -- : Reading definition from 'appliances/centos-5.appl' file...I, [2010-10-22T10:26:07.374675 #2744] INFO -- : Building 'centos-5' appliance for i686 architecture.

    because it generates

    /root/build/appliances/i686/centos/5/centos-5/centos-plugin/tmp/yum.conf which contains:[main]cachedir=/root/build/appliances/i686/centos/5/centos-5/centos-plugin/tmp/boxgrinder_build-i686-yum-cache/

    [boxgrinder_build-centos-5-base]name=centos-5-basemirrorlist=http://mirrorlist.centos.org/?release=5arch=i686repo=osenabled=1

    [boxgrinder_build-centos-5-updates]name=centos-5-updatesmirrorlist=http://mirrorlist.centos.org/?release=5arch=i686repo=updatesenabled=1

    [boxgrinder_build-local-repo]name=local-repobaseurl=http://mirror.centos.org/centos/5.5/os/i386/CentOSenabled=1

    but we don't have i686, but i386!

    here is my centos-5.appl

    name: centos-5summary: CentOS 5.5 on EC2os: name: centos version: 5hardware: partitions: "/": size: 40repos: - name: "local-repo" baseurl: "http://mirror.centos.org/centos/5.5/os/i386/CentOS" ephemeral: truepackages: includes: - bash - kernel-PAE - grub - e2fsprogs - passwd - policycoreutils - chkconfig - curl - rootfiles - yum - vim-minimal - acpid - dhclient - iputils - openssh-server - openssh-clients - httpd - system-config-firewall-base - ntp - which

    DB:3.09:On Centos 5.5 Create With Ebs a9


    EBS support is very new and right now it's only supported for Fedora 13. You can see which features are supported for which OS on this page: BoxGrinderBuildOperatingSystemMatrix

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk Panel 10.3 And Httpd-Devel fm





    Hi,

    I have Plesk panel 10.3 installed on 64-bit Centos 5

    The update has installed httpd 2.2.19 rpm, which is from plesk, not centos
    However I also need httpd-devel installing but I cant find an rpm for this version!

    Looking in http://64.131.90.31/PSA_10.3.1/update-rpm-CentOS-5-x86_64/ the last version was 2.2.3, not 2.2.19

    I am reluctant to downgrade httpd, or to install a non-plesk rpm as I dont wish to break the panel!

    Does anyone have a link to a plesk rpm for httpd-devel 2.2.19 ??

  • RELEVANCY SCORE 3.09

    DB:3.09:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73





    Hi,

    i am preparing to migrate a big number of accounts to a new high-end server and i have a few questions regarding this migration.

    First off, ill be migrating accounts from 6 servers(very old 2006) to 1 new high end server

    2300 domains

    is this migration possible?

    can plesk and centos 6.3 handle this?

    what do i need to change in system/plesk in preparation for such migration?

    Regards.

    DB:3.09:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73




    This article is just common scenario. There can be a lot of specific details which depends on OS, repositories, etc.
    Your message



    i got a lot of errors

  • RELEVANCY SCORE 3.09

    DB:3.09:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d





    Hi
    Is there support in Plesk, for PHP 5.3.10?
    Or, is there a way, to upgrade to PHP 5.3.10?

    I upgraded a joomla site, to joomla 3.3.0, and is not working, saying the next message:

    Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

    Currently, I am using Plesk 11.0.9 Update #61
    PHP 5.3.3
    CentOS 6 x64

    Thanks

    DB:3.09:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d




    PHP support is not directly maintained by Plesk. By upgrading the PHP version which is installed on your server, you wont break the functionality of Plesk. You can upgrade to PHP 5.5 (for example) without any problems.

  • RELEVANCY SCORE 3.08

    DB:3.08:Centos 5 Hard Disk Quotas a7





    We have a fresh install of CentOS 5 and Plesk 8.2 and Hard Disk Quotas are not supported in Plesk. How can we fix this?

    DB:3.08:Centos 5 Hard Disk Quotas a7




    hello,

    did you finaly solve this problem ?

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:3.08:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 8.2 New Install On Centos 5.1 - Failure With Glibc zc





    I know that Plesk 8.2 supports CentOS 5.x, so that should include 5.1, but I realize that it just came out.

    I have a fresh CentOS 5 installation, and have done a yum update, so Ive automatically pulled in the 5.1 update. As far as I know, you cant easily go backwards.

    Im trying this again on a CentOS 5 installation BEFORE running a yum update. But Im going to want to run an update to make sure I get all of the security patches... hopefully if I do it AFTER installing Plesk it wont break...?

    Any ideas? Heres my error:

    Exchanging information with licensing server.
    Retrieving information about the installed packages... done
    Downloading the file PSA_8.2.1/update-rpm-CentOS-5-i386/update-8.2.1-cos5-i386.hdr.gz: 100% done.
    Downloading the file PSA_8.2.1/thirdparty-rpm-CentOS-5-i386/thirdparty-8.2.1-cos5-i386.hdr.gz: 100% done.
    Downloading the file PSA_8.2.1/dist-rpm-CentOS-5-i386/build-8.2.1-cos5-i386.hdr.gz: 97%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-tomcat-configurator-8.2.1-cos5.build82070918.10.noarch package.

    The following could cause the installation failure:
    1)Packages glibc-2.5-12.i686 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    2)Packages glibc-2.5-12.i386 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    3)Packages glibc-2.5-12.i686 and glibc-2.5-18.el5_1.1.i686 cannot be installed at the same time
    because of the conflict on the file /etc/ld.so.cache

    This is a BARE bare bare installation. I unchecked EVERYTHING when installing CentOS. Afterwards I did install wget to pull down the autoinstaller for plesk.

    DB:3.08:Plesk 8.2 New Install On Centos 5.1 - Failure With Glibc zc




    You put it in /root, like I mentioned above. Installing using yum from Scotts channel should work just fine as well.

  • RELEVANCY SCORE 3.08

    DB:3.08:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m





    Hello,

    Im wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didnt even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks

    DB:3.08:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m




    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 7.5.3 On Centos 3.4 Migrate c3





    I woul to migrate plesk 6.0.2 on Redhat 9.0 on Plesk 7.5.3 on Centos 3.4, but ia have this error, you help me please

    # Execution of /usr/local/psa/bin/maillist.sh --create bill_domain-.com -domain domain.net -email edp@domain.net -passwd failed with the return code 1.
    STDOUT:

    STDERR:
    Mailing list support does not installed or not properly configured.

    # Execution of /usr/local/psa/bin/maillist.sh --create Client_domain -domain domain.net -email c.user@domain.net -members add:c.user@domain.net,edp@domain.net -passwd failed with the return code 1.
    STDOUT:

    DB:3.08:Plesk 7.5.3 On Centos 3.4 Migrate c3




    _Are_ you sure that you _set up_ maillists on the new server? Error message clearly indicates you do not.

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 8 On Centos 4.3 - Any Issues ? mp





    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

    DB:3.08:Plesk 8 On Centos 4.3 - Any Issues ? mp




    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

  • RELEVANCY SCORE 3.07

    DB:3.07:Mod_Suphp In Plesk 9 + Centos 5 3c





    I tried to install mod_suphp 0.7.1-1 in Plesk 9.0.1 + CentOS 5

    I tried follow this manuals;

    http://forum.parallels.com/showpost.php?p=407334postcount=1

    http://eitwebguru.com/installation-and-configuration-of-mod_suphp-on-plesk-centos/

    http://forum.viperproofing.com/viewtopic.php?f=5t=2

    http://www.eukhost.com/forums/f15/how-configure-install-configure-mod-suphp-linux-plesk-10722/

    phpinfo() print;
    ….
    Loaded Modules: … mod_suphp ….
    ….

    But if execute mydomain.com/whoami.php;

    ?php
    echo Output of the whoami command:\nâ€;
    echo exec(‘/usr/bin/whoami’);
    ?

    print apache user;

    Output of the ‘whoami’ command:
    apache

    some solution or manual that work for Plesk 9.X + Centos 5 + mod_suphp 0.7.1 ?

    Thanks

    DB:3.07:Mod_Suphp In Plesk 9 + Centos 5 3c




    Thanks, with safe_mode off, exec work ok, but what happen with system(id) ?

    ?php
    echo Output of the whoami command:br /br /\n;
    echo exec(/usr/bin/whoami);

    echo br/;

    system(id);

    $f = fopen (test.txt, a);
    fputs($f, its working !);
    fclose($f);

    phpinfo();

    ?

    In php.ini isn´t system in disable_functions

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk 12.0.18 On Centos 6.5 And Drupal 8f





    Hi, im very new to nginx and Plesk. Is there anybody who can give me a hint on how to enable clean url (mod_rewrite) with Plesk and Website with Drupal 7 ? Thanks in advance.

    DB:3.07:Plesk 12.0.18 On Centos 6.5 And Drupal 8f




    Ah well, i was working already ! I clear the cache in the backup with phpmyadmin and it solve my problem !

  • RELEVANCY SCORE 3.07

    DB:3.07:Zend Guard Loader Causing Conflicts Php 5.3 Plesk mf





    This is very frustrating. I am running a brand new server and am unable to get a key script for my site to run because Zend Guard Loader will not install without causing conflicts and taking down HTTPD on my server.

    I am running CentOS 64bit
    PHP 5.3
    Plesk Panel 10

    Code:

    DB:3.07:Zend Guard Loader Causing Conflicts Php 5.3 Plesk mf




    Initial issue has been fixed in MU#28 - http://kb.parallels.com/en/113785

  • RELEVANCY SCORE 3.07

    DB:3.07:Help!! Need A Copy Of Roots Plesk 10.4.4 (Centos 5) Crontab ms





    Hiya,

    I managed to type crontab -r rather than crontab -e and remove roots crontab from my system.

    Could anyone supply a copy of the /var/spool/cron/root file from a Centos 5 Plesk 10.4.4 install please (obviously with any of your additions removed)

    Worst case i can create a vm instance and install plesk 10 into that to grab a copy that way, but just wondered if anyone could help me out quicker?

    DB:3.07:Help!! Need A Copy Of Roots Plesk 10.4.4 (Centos 5) Crontab ms




    Thanks for taking the time to post, i believe you are right, i did a fresh install of plesk 10.4.4 in a centos5 vm i fired up and the crontab was empty.

    I figured out in the end it was the entries from watchdog (if enabled) and the 4PSA Spam Guardian / Clean Server entries i was missing;

    Code:

  • RELEVANCY SCORE 3.07

    DB:3.07:Failed Auto Update (Plesk Panel Now Innaccesible) cz





    Morning,

    Last night a failed update occurred in my server with plesk 10.4.4. I got a email saying it failed and the Panel manager is down.

    been looking for this error on some forums (this included) and cant find anyone with this one.

    Here is the log:

    Execution failed.
    Command: autoinstaller
    Arguments: Array
    (
    [0] = --select-product-id
    [1] = plesk
    [2] = --select-release-current
    [3] = --upgrade-installed-components
    )

    Details: File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..28%..39%..49%..59%..70%..80%..90%..100% was finished.
    File downloading sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..87%..100% was finished.
    File downloading sso.inf3: 10%..24%..37%..51%..64%..78%..91%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..69%..100% was finished.
    File downloading pp-sitebuilder.inf3: 12%..26%..33%..40%..54%..61%..75%..82%..100% was finished.
    File downloading billing.inf3: 10%..21%..33%..44%..50%..61%..73%..84%..90%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    Checking for installed packages...
    File downloading PSA_10.4.4/plesk-10.4.4-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/plesk-patches-10.4.4-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading SITEBUILDER_10.4.4/sitebuilder-10.4.4-rhall-all.inf3: 100% was finished.
    File downloading BILLING_10.4.4/billing-10.4.4-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.1/mysql-5.1-rhel5-i386.inf3: 35%..100% was finished.
    File downloading MYSQL_5.5/mysql-5.5-rhel5-i386.inf3: 35%..100% was finished.
    File downloading APACHE_2.2.22/apache-2.2.22-rh5-i386.inf3: 30%..100% was finished.
    Detecting installed product components.
    Gathering information about installed license key...
    Launching component checkers...
    File downloading PSA_10.4.4/examiners/panel_preupgrade_checker.php: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Retrieving information about the installed packages...
    File downloading SITEBUILDER_10.4.4/thirdparty-rpm-RedHat-all-all/thirdparty-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading PSA_10.4.4/update-rpm-CentOS-5-i386/update-10.4.4-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/dist-rpm-CentOS-5-i386/build-10.4.4-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/thirdparty-rpm-CentOS-5-i386/thirdparty-10.4.4-cos5-i386.hdr.gz: 11%..20%..32%..41%..52%..61%..70%..82%..91%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/build-2.2.22-rh5-i386.hdr.gz: 10%..23%..37%..50%..63%..77%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/thirdparty-2.2.22-rh5-i386.hdr.gz: 14%..25%..30%..41%..51%..62%..72%..83%..93%..100% was finished.
    File downloading APACHE_2.2.22/update-rpm-CentOS-5-i386/update-2.2.22-rh5-i386.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/dist-rpm-RedHat-all-all/build-10.4.4-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading SITEBUILDER_10.4.4/update-rpm-RedHat-all-all/update-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/update-rpm-RedHat-all-all/update-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/thirdparty-rpm-RedHat-all-all/thirdparty-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading SITEBUILDER_10.4.4/dist-rpm-RedHat-all-all/build-10.4.4-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Determining the packages that need to be installed.
    Following amount of diskpace required in directories:
    /root/parallels: 2.47 Mb.
    /usr/local: 1800.00 Mb.
    Total required: 1802.47 Mb, available 4876.00 Mb.

    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apache-sni-configurator-2.2.22-12051418.i386.rpm: 53%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apr-1.4.6-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apr-util-1.4.1-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/httpd-2.2.22-12051516.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/mod_ssl-2.2.22-12051516.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/../dist-rpm-CentOS-5-i386/contrib/apr-devel-1.4.6-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/../dist-rpm-CentOS-5-i386/contrib/apr-util-devel-1.4.1-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Starting installation of packages
    Changing shell for popuser.
    Shell not changed.
    Changing shell for mhandlers-user.
    Shell not changed.
    === Preparing upgrade
    Stopping psa... done
    psa is stopped
    Stopping psa... done
    === Cumulative database upgrade has been started
    === Upgrade completed.
    Installing the package apr-util-devel-1.4.1-12051418.i386, apr-util-1.4.1-12051418.i386, apr-devel-1.4.6-12051418.i386, apr-1.4.6-12051418.i386
    error: unpacking of archive failed on file /usr/lib/apr-1/build: cpio: rename failed - Is a directory

    ERROR: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    DB:3.07:Failed Auto Update (Plesk Panel Now Innaccesible) cz




    Please show me output of command



    # lsattr /usr/lib64/apr-1/build

  • RELEVANCY SCORE 3.06

    DB:3.06:Logwatch For Plesk 10.4, Centos 5 - Patches/How-To! fj





    Hi,

    I just installed a new server with Plesk 10.4 and Centos 5. I see that stock logwatch is largery incompatible with the Plesk 10.4/Postfix installation with a lot of log lines unmatched.

    So I will create my customized logwatch with proper regex for Plesk 10.4/Postfix installation. I would send the diffs here so that other people can benefit and improve them.

    Before I start on this, has anyone else done it before so I do not waste my time?

    DB:3.06:Logwatch For Plesk 10.4, Centos 5 - Patches/How-To! fj




    Seems the patches dont really survive the message board software. Version 3 diffs at pastebin:
    imapd file (directory /usr/share/logwatch/scripts/services/): http://pastebin.com/RwDPaVaP
    pop3 file: http://pastebin.com/N3GHxrrz
    proftpd-messages: http://pastebin.com/6X9JzJMg

  • RELEVANCY SCORE 3.06

    DB:3.06:Mcrypt Install On Centos 7 mx





    Hello,

    We are using Plesk Parallels 12.0.18 and CentOS 7 r3.10.0

    Ive tried to find anything I could on the shell commands to run to install this.

    We have an application that requires Mcrypt library to be installed. Whats the newer command for CentOS 7 and Plesk?

    DB:3.06:Mcrypt Install On Centos 7 mx




    I was expecting this, seeing that the installer fetched php52.inf to php56.inf
    Very delighted to see this, thanks Parallels!

  • RELEVANCY SCORE 3.05

    DB:3.05:Centos 6 And Plesk 11.5 To Centos 7 And Plesk 12 p9





    What is the suggested upgrade path
    from centos 6 + plesk 11.5
    to centos 7 + plesk 12

    Should I upgrade plesk first? And after centos?

    Is there any official guide?

    DB:3.05:Centos 6 And Plesk 11.5 To Centos 7 And Plesk 12 p9




    I have installed a fresh centos 7 + plesk 12 server and succesfully importered a full backup of the plesk 11.5

  • RELEVANCY SCORE 3.05

    DB:3.05:Centos 4.X - From 7.5.4 To 8 Topic d9





    Hi,

    On CentOS 4.x most of us tricked Plesks software as if CentOS was Redhat EL 4 (the redhat-release file mod) ...

    But since Plesk now SUPPORTS Centos 4 ... what is to be expected on upgrades on these systems ?

    Can we just restore the original Centos redhat-release file and upgrade to Plesk 8 ?

    Anyone has some experience yet ?

    DB:3.05:Centos 4.X - From 7.5.4 To 8 Topic d9




    correct. I wish Swsoft just make one version and check for two versions of redhat-release. This way it is much more transparant.

  • RELEVANCY SCORE 3.04

    DB:3.04:Upgrade From 7.5.4 To 8 ? fj





    Im currently using Plesk 7.5.4 under CentOS 3.3

    In the Plesk updater function I see three releases:

    Plesk 7.5.4
    Plesk 8.0.0
    Plesk 8.0.1

    First question: should I upgrade?

    Second question: should I upgrade directly to 8.0.1 or should I first upgrade to 7.5.4, then 8.0.0 and finally 8.0.1 ?

    Thanks for you help!

    DB:3.04:Upgrade From 7.5.4 To 8 ? fj




    Im currently using Plesk 7.5.4 under CentOS 3.3

    In the Plesk updater function I see three releases:

    Plesk 7.5.4
    Plesk 8.0.0
    Plesk 8.0.1

    First question: should I upgrade?

    Second question: should I upgrade directly to 8.0.1 or should I first upgrade to 7.5.4, then 8.0.0 and finally 8.0.1 ?

    Thanks for you help!

  • RELEVANCY SCORE 3.04

    DB:3.04:Plesk 8.01 On Centos 4.3 On A Esx 2.5/3 Server 1d





    hello
    anyone running Plesk 8 on CentOS 4.3 on a ESX 2.5/3 Server ?

    any feedback?

    thanks!

    DB:3.04:Plesk 8.01 On Centos 4.3 On A Esx 2.5/3 Server 1d




    hello
    anyone running Plesk 8 on CentOS 4.3 on a ESX 2.5/3 Server ?

    any feedback?

    thanks!

  • RELEVANCY SCORE 3.04

    DB:3.04:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:3.04:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

  • RELEVANCY SCORE 3.04

    DB:3.04:Plesk 7.5.4 8.0.1 Backup/Restore 7c





    I have Plesk 7.5.4 running on RH9 and have switched to Plesk 8.0.1 on CentOS 4.4. I backed up one of my domains using this utility http://download1.swsoft.com/Plesk/Plesk8.0/Extensions/bu/backup-agent-8.0.1.html and everything worked fine. When I try creating a map file in order to edit it (IPs have changed, dir structure etc.), this is the output in the map file:

    PHP:

    DB:3.04:Plesk 7.5.4 8.0.1 Backup/Restore 7c




    thx worked great! now i have dns issues...i made a new thread.

  • RELEVANCY SCORE 3.03

    DB:3.03:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da





    Hello.

    # ./parallels_installer_v3.4.1_build090204.18_os_CentOS_5_i386
    ...

    Retrieving information about the installed packages...
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-i386/build-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-CentOS-5-i386/update-8.6.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-CentOS-5-i386/thirdparty-8.6.0-cos5-i386.hdr.gz: 11%..23%..32%..57%..61%..73%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-8.6.0-cos5.build86080722.00.i586 (b 0x919bea8 source=0x8f0c770 P:3868 R:125) package.

    The following could cause the installation failure:
    Packages httpd-2.2.3-22.el5.centos.2.i386 (u 0x9cb33e8 source=0x8f0c860 P:435 R:45) and httpd-2.2.3-43.el5.centos.3.i386 (s 0x8cfbb48 source=0x8cc51a8 P:437 R:45) cannot be installed at the same time

    DB:3.03:Unable To Install Plesk 8.6.0 To Clean Centos 5.5 da




    fixed by removing preinstalled httpd, thank you
    solved

  • RELEVANCY SCORE 3.03

    DB:3.03:Centos 7 Xfs Quota Off For Plesk 12 (False/Positive) 91





    Hello,
    I have a new CentOS 7, with Plesk 12, CentOS 7 by default has XFS filesystem.
    I try migrate sites from another Plesk Server but Plesk agent say: hard disk quota is not supported due to configuration of server file system (my CentOS 7)

    My CentOS7:
    CentOS Linux 7.0.1406 64 bits
    Plesk 12.0.36

    My fstab
    [root@ns ~]$ cat /etc/fstab
    /dev/mapper/centos-root / xfs defaults,usrquota,grpquota 1 1
    UUID=ba391bd5-786c-4ae7-8bbd-f36f831ae6eb /boot xfs defaults 1 2
    /dev/mapper/centos-swap swap swap defaults 0 0

    I added usrquota,grpquota, then mount -o remount / ; but when I try quotacheck -fmv / I gest this:

    [root@ns ~]$ quotacheck -fmv /
    quotacheck: Skipping /dev/mapper/centos-root [/]
    quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.

    but quotaon command works:
    [root@ns ~]$ quotaon /
    quotaon: Enforcing group quota already on /dev/mapper/centos-root
    quotaon: Enforcing user quota already on /dev/mapper/centos-root

    The problem here is why Plesk does not recognize quotas as enabled on CentOS 7??

    If I try this commmand it seems good:
    [root@ns ~]$ /usr/local/psa/admin/sbin/usermng --isquotable
    0

    Also I do this:
    - Disabled Selinux
    - Check all packages as quota, etc.

    Thanks for your help in this matter.

    I have been using some reference:
    http://help.directadmin.com/item.php?id=557
    https://www.howtoforge.com/perfect-...l-php-pureftpd-postfix-dovecot-and-ispconfig3
    http://www.ibm.com/developerworks/library/l-lpic1-v3-104-4/

    DB:3.03:Centos 7 Xfs Quota Off For Plesk 12 (False/Positive) 91




    Quotas works correct on ce/rh7. Why you ignore my offer to show mysql query output?

  • RELEVANCY SCORE 3.03

    DB:3.03:Applications Mix Of Plesk 9.5 And 10? zp





    Hi,
    I have a VPS CentOS with Plesk and Virtuozo.
    I have played around with Plesk, but I seem to have made a strange mix in my effort to upgrade to Plesk 10, please see below list of installed applications.

    What puzzles me most is that Plesk 9.5 core seems to be not installed, still Plesk 9.5 is working fine and it has not upgraded to Plesk 10. And that all my sites are working without any problem.

    Im a newbie and have obviously done something wrong. Hopw should I ensure that I go safely back to 9.5.

    Applications
    Desktop Management
    Applications
    Screen ID: 03.02.01.03.03
    HelpRefreshUpper Level
    View and manage your Container applications.
    Overall Status
    Updates are available for the Container application packages.
    Installed Applications
    jre Java 1.6.0 OpenJDK Runtime Environment for CentOS 5 EZ Template
    jsdk Java 1.6.0 OpenJDK SDK for CentOS 5 EZ Template
    mailman Mailman for CentOS 5 EZ Template
    mod_perl Mod_perl for CentOS 5 EZ Template
    mod_ssl Mod_ssl for CentOS 5 EZ Template
    plesk9.5-atmail @mail webmail for Parallels Plesk Panel for CentOS Linux version 5 EZ template
    plesk9.5-horde Horde webmail for Parallels Plesk Panel for CentOS Linux version 5 EZ template
    plesk9.5-mailman Mailman mailing list manager support component for Parallels Plesk Panel for CentOS Linux version 5 EZ template
    plesk9.5-spamassassin SpamAssassin for Parallels Plesk Panel for CentOS Linux version 5 EZ template
    pp10-qmail Qmail Mailserver for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1 Parallels Hosting Panel Core components for CentOS Linux version 5 EZ template
    pp10.0.1-cf-support Adobe Coldfusion support component for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-mailman Mailman mailing list manager support component for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-migration Parallels Hosting Panel Migration Tool for CentOS Linux version 5 EZ template
    pp10.0.1-panel-addons Parallels Hosting Panel Add-ons for CentOS Linux version 5 EZ template
    pp10.0.1-spamassassin SpamAssassin for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-tomcat Apache Tomcat Java Servlets for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-vps-optimized VPS Optimized for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-watchdog Watchdog (System monitoring module) for Parallels Hosting Panel for CentOS Linux version 5 EZ template
    pp10.0.1-webhosting-addons Parallels Hosting Panel webhostning Add-ons for CentOS Linux version 5 EZ template
    pp10.0.1-webmail Webmails for CentOS Linux version 5 EZ template
    spamassassin Spamassassin for CentOS 5 EZ Template
    squirrelmail Squirrelmail for CentOS 5 EZ Template
    tomcat Tomcat for CentOS 5 EZ Template
    webalizer Webalizer for CentOS 5 EZ Template

    DB:3.03:Applications Mix Of Plesk 9.5 And 10? zp




    Hi Coer,

    couild you please specify what you mean by You played around with Plesk.
    Did you run autoinstaller from within the CT or did you play with vzpkg install or vzpkg update.

    This might actually be normal...
    If you have PSA 9.5 installed in the CT and you use autoinstaller to update to the most recent version,
    autoinstaller actually checks via vzaiproxy (which is installed and running on the Node) if the update for Plesk is actually available on the node as a template.
    If it is, it will not download the RPM/DEB files from the Plesk mirror, but instead just install the Application Templates from the Node into the Container.

    Regards,
    Kristian

  • RELEVANCY SCORE 3.03

    DB:3.03:404 When Trying To Access Plesk Control Panel After Upgrade To 10.3.1 1m





    I recently tried to upgrade to 10.3.1 using the interface for doing upgrades in the Plesk control panel. After it finished, I was (and still am) no longer able to access the Plesk control panel. It gives me a 404 error. Im on a dedicated server. CentOS 5 (64 -bit) - hosted by 1and1.

    Any ideas on how I can troubleshoot this?

  • RELEVANCY SCORE 3.03

    DB:3.03:Centos 7 + Plesk 12 + Qmail Errors kp





    On a server with Centos 7 + Plesk 12 and Qmail installed, i get every minute these same errors.

    Everything is working properly sofar, what can i try to find the problem here? mchk says everything is fine.

    Thanks in advance

    Code:

    DB:3.03:Centos 7 + Plesk 12 + Qmail Errors kp




    Have tried it on a clean server, but no luck. I dont work that way, if something goes wrong with the switches. But i have never seen something like journal: plesk sendmail in my maillogs, which indicates it is something from within Plesk? And possible has nothing to do with qmail or postfix?

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk 10.3.1 Installation Error a3





    While 10.3.1 Plesk was installing on a CentOS 5.7 64bit server the following error came up :

    Installing the package sw-cp-server-1.0-7.201106221135.centos5.x86_64
    useradd: warning: the home directory already exists.
    Not copying any file from skel directory into it.

    Why and what might have this affected ?

    Installer version was
    parallels_installer_v3.10.0_build110701.11

    DB:3.02:Plesk 10.3.1 Installation Error a3




    While 10.3.1 Plesk was installing on a CentOS 5.7 64bit server the following error came up :

    Installing the package sw-cp-server-1.0-7.201106221135.centos5.x86_64
    useradd: warning: the home directory already exists.
    Not copying any file from skel directory into it.

    Why and what might have this affected ?

    Installer version was
    parallels_installer_v3.10.0_build110701.11

  • RELEVANCY SCORE 3.02

    DB:3.02:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj





    It is impossible to create domains and subdomains. I get the following message on php_error.log:



    [26-Nov-2011 11:32:41] Exception: Unable to run command C:\Program Files (x86)\Parallels\Plesk\/admin/bin/websrvmng --install-vhost --vhost-name=xxxx.yyy.com: Parallels Panel license is invalid!: (5) Acceso denegado.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3
    line: 1184
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1184): plesk_exec(C:\Program Fil..., Array, 1)
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1096): lst_exec(C:\Program Fil...)
    #2 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1051): util_exec(websrvmng, Array, lst, C:\Program File...)
    #3 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(257): smart_exec(websrvmng, Array, lst)
    #4 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(309): WebServerManager-callWebSrvMngNow_(install-vhost, Array)
    #5 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(616): WebServerManager-addVhost(xxx.yyy.com)
    #6 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(453): PHostingManager-updateHostingPreferences(true, true)
    #7 [internal function]: PHostingManager-transactionalUpdate(Object(Transaction_Rollback))
    #8 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Transaction\Rollback.php(20): call_user_func(Array, Object(Transaction_Rollback))
    #9 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(392): Transaction_Rollback-commit(Array)
    #10 C:\Program Files (x86)\Parallels\Plesk\admin\plib\DSWeb.php(111): PHostingManager-update()
    #11 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(809): DSWeb-update()
    #12 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(725): Smb_Plesk_Bridge_Hosting-_updateDomainService(Object(DSWeb))
    #13 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(692): Smb_Plesk_Bridge_Hosting-_createHostingForAdditionalDomain(Object(Webspace), dnn)
    #14 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Domain.php(742): Smb_Plesk_Bridge_Hosting-setupAdditionalDomain(Object(Webspace), dnn)
    #15 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Form\Final\Web\AddDomain.php(100): Smb_Plesk_Bridge_Domain::createAdditionalDomain(Object(Webspace), xxx.yyyy.com, master, Array, 56)
    #16 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\controllers\WebController.php(176): Smb_Form_Final_Web_AddDomain-processForm()
    #17 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Action.php(513): WebController-addSubdomainAction()
    #18 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Dispatcher\Standard.php(295): Zend_Controller_Action-dispatch(addSubdomainAct...)
    #19 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #20 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Application\Web.php(53): Zend_Controller_Front-dispatch(NULL)
    #21 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\public\index.php(20): Smb_Application_Web-run()
    #22 {main}

    DB:3.02:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj




    dagado, thank you for your bug report.
    Fix will be available in one of the nearest microupdates.

  • RELEVANCY SCORE 3.02

    DB:3.02:Update On Centos-3 ? 79





    Hello all,
    i have read something about the droped OS CentOS-3 in plesk 8.6.x.!

    Now we have to update the systems with intsalled Plesk 8.3.0 on CentOS-3.
    Are there any problems after the update?

    Thanks and kind regards,

    AndreasK

    DB:3.02:Update On Centos-3 ? 79




    K thx breun for information.
    I think we will test it with the migration manager!

  • RELEVANCY SCORE 3.01

    DB:3.01:Ppa Preview5 Is Available! cf





    Hi everyone,

    Id like to inform all that weve released update for PPA Public Preview and here is a list of features and improvements:

    1. Support Centos/Redhat 6 for service nodes
    2. Completed Expand migration
    3. Configured Firewall on the service nodes to provide more secure channel between MN and SNs
    4. Transfer Plesk 10.x/11.x to PPA
    5. Improve reports generated by migration tool
    6. Tool to perform upgrade from PPA Preview4 to Preview5
    7. Improved subscription wizard - added domain name

    NOTES:
    To perform upgrade from PPA Public Preview4 to Preview5, you need to download upgrade tool and then, run script ./ppa_update. Management node and service nodes will be updated to latest version
    If your trial license keys are expired, please send request to ppa [at] parallels.com
    If you want our assistance in testing migration, please send request to ppa [at] parallels.com

    Best Regards,
    Andrey

  • RELEVANCY SCORE 3.00

    DB:3.00:Upgrading Mysql 5.1 To 5.5 Pn Plesk 11.5 On Rhel/Centos 6.X 1k





    The release notes for 11.5 suggest support for MySQL 5.5, but apparently only for RHEL/CentOS 5.x (and CloudLinux) which is frustrating: http://download1.parallels.com/Ples...inistrator-guide/index.htm?fileName=59427.htm

    Can this be done manually on RHEL/CentOS 6.x?

    One source suggests ATOMIC CORP or puling straight from the ORACLE repository: http://serverkb.co.uk/wiki/Plesk#MySQL_Version_5.5_on_CentOS_6

    I was dissuaded by the zero warranty that comes with ATOMIC CORP, otherwise sounds tempting.

    DB:3.00:Upgrading Mysql 5.1 To 5.5 Pn Plesk 11.5 On Rhel/Centos 6.X 1k




    While we as atomicorp the company do not support mysql as a product (yet anyway), we do have very active forums for the project as well as Mariadb. Also we use Plesk, and Centos 6 just like you do, so if you are running into a problem its going to be something we would probably run into as well.

  • RELEVANCY SCORE 3.00

    DB:3.00:Plesk Expand And C-Dns 1k





    Ok, what have I missed? I have read the expand manuals several time and havent been successful with C-DNS yet.

    My server configuration is:
    1 - Plesk Server on CentOS 5 (64-bit)
    1 - Expand Server on CentOS 5 (32-bit)
    1 - C-DNS Server on CentOS 5 (64-bit)
    1 - C-Mail Server on CentOS 5 (64-bit)

    Only Plesk is installed on the plesk server.
    Only Expand is installed on the expand server
    Only C-DNS is installed on the C-DNS server
    C-Mail hasnt been installed yet.

    When I create a new DNS zone it used to be created on the plesk server. I have changed the settings and now when Expand claims DNS was created I cant find it on either the plesk server or the C-DNS server.

    DB:3.00:Plesk Expand And C-Dns 1k




    Depending on how you assigned DNS server to Plesk - in slave or master mode - you should be able to find on DNS server slave or master zone. Also DNS zone is always created on Plesk - DNS server takes zone content from Plesk. If you have assigned DNS server to Plesk, but no zones appear on DNS server, try checking DNS zones syncronization status (available in Central DNS menu). If you see zone syncronization failed, try checking the error reason (always reported). If it wont be clear how to troubleshoot the issue - create a ticket to our support service with DNS and Expand server login credentials and post your ticket ID in this thread. Our engineers will look at your problem then

    Regards

  • RELEVANCY SCORE 3.00

    DB:3.00:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 2.99

    DB:2.99:Updating Centos 5.1/Plesk 8.3 37





    We setup a new Centos 5.1 server last month running Plesk 8.3 and are wondering if we need to add anything to the exclude list for updating and maintaining the base OS using YUM from the standard repositories. Any tips on what to watch out for?

    DB:2.99:Updating Centos 5.1/Plesk 8.3 37




    We setup a new Centos 5.1 server last month running Plesk 8.3 and are wondering if we need to add anything to the exclude list for updating and maintaining the base OS using YUM from the standard repositories. Any tips on what to watch out for?

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk 10.3.1 Is Out, But Centos 6 Still Missing pk





    I see my panel shows 10.3.1 is out, but I have searched there is no centos 6 installers.

    DB:2.99:Plesk 10.3.1 Is Out, But Centos 6 Still Missing pk




    Hi,

    Templates are there on 4.6 as Ive used them, since theres no difference in the templating between 4.6 and 4.0 (I migrate freely between the two and rsync /vz/template between the two) I would assume they are there 4.0,

    Paul.

  • RELEVANCY SCORE 2.99

    DB:2.99:Help Installing Application Ez Templates 33





    Up until now I have used standard templates on Virtuozzo 3.x. Rather than install them on HSP and then use HSP to send them to the node I install them directly to the node. I need a server with current mysql and PHP...

    At any rate, I installed CentOS 5 by installing an EZ-Template. It is there but it has nothing in it as far as applications (such as mysql, php, Plesk.)

    [root@hw008 x86]# vzpkg list
    centos-5-x86 2008-08-03 14:21:01

    How do I do this? Have I missed a step? I am reading from VPS Management page 83-of Getting Started with Virtouzzo.

    There was a rpm that seemed to be superceded by centos-5-x86-ez-3.0.0-2.swsoft.noarch.rpm that I didnt install: centos-5-x86-ez-3.0.0-1.swsoft.noarch.rpm Was I supposed to install this too? First?

    Here is what I have done so far:

    rpm -ihv centos-5-x86-ez-3.0.0-2.swsoft.noarch.rpm
    vzctl create 100 --ostemplate centos-5-x86 --config vps.2048MB
    vzctl set 100 --ipadd xxx.xxx.xxx.xxx --save

    I do have a DIR that contains rpms and such for CentOS 5. Am I supposed to install what I need manually?

    /vz/template/centos/5/x86/

    but it doesnt contain any of the applications on the Parallels FTP site at /templates/eztemplates/centos/5/x86

    If so, how do I know what I need to install for a fully function Plesk 8.6 server? In fact, I dont even see Plesk in the list of RPMs.

    If I need tostart over how do I uninstall the OS template and begin fresh? I can remove the VE - thats the easy part.

    Thanks for your help. I am learning all of this the hard way

    DB:2.99:Help Installing Application Ez Templates 33




    Thanks for the great reply!

    I installed each RPM to the hardware node and then used vzpkg install VEID package to install them to the VE. I wrote a script that made it easier, but I am sure I still did it the hard way.

  • RELEVANCY SCORE 2.99

    DB:2.99:Selinux Fixes/Workarounds For Rhel/Centos 5/6 Plesk 10 c1





    While setting up RHEL and CentOS servers, both 5 and 6, with Plesk 10 I have come across a lot of SELinux policy violations which means Plesk or its components will not work if SELinux is set to enforcing mode (`/usr/sbin/getenforce` shows 1).
    Symptoms are weird access denied errors while permissions look OK and avc lines showing up in /var/log/audit/audit.log and/or some other place where SELinux logs go (could be /var/log/messages with audispd/setroubleshootd).
    As someone else on this forum said: you are a fool if you disable SELinux. So do not just disable enforcing mode or SELinux! Get Parallels to fix the policy!!

    Some of my fixes/workarounds:

    PHP as mod_fcgi: PHP Session directory /var/lib/php/session files in it not writable



    type=AVC msg=audit(1:1): avc: denied { search } for pid=1 comm=php-cgi name=session dev=sda1 ino=1 scontext=root:system_r:httpd_sys_script_t:s0 tcontext=system_ubject_r:httpd_var_run_t:s0 tclass=dir
    type=AVC msg=audit(1:1): avc: denied { write } for pid=1 comm=php-cgi name=session dev=sda1 ino=1 scontext=root:system_r:httpd_sys_script_t:s0 tcontext=system_ubject_r:httpd_var_run_t:s0 tclass=dir
    type=AVC msg=audit(1:1): avc: denied { add_name } for pid=1 comm=php-cgi name=sess_asdf scontext=root:system_r:httpd_sys_script_t:s0 tcontext=system_ubject_r:httpd_var_run_t:s0 tclass=dir
    type=AVC msg=audit(1:1): avc: denied { create } for pid=1 comm=php-cgi name=sess_asdf scontext=root:system_r:httpd_sys_script_t:s0 tcontext=rootbject_r:httpd_var_run_t:s0 tclass=file

    DB:2.99:Selinux Fixes/Workarounds For Rhel/Centos 5/6 Plesk 10 c1




    Subscriptions that need to send mail cannot write to log files
    - Needs investigation



    type=AVC msg=audit(1:1): avc: denied { append } for pid=1 comm=sendmail path=/var/www/vhosts/example2.com/statistics/logs/error_log dev=sda1 ino=1 scontext=root:system_r:system_mail_t:s0 tcontext=system_ubject_r:httpd_sys_content_t:s0 tclass=file
    type=AVC msg=audit(1:1): avc: denied { append } for pid=1 comm=postdrop path=/var/www/vhosts/example.com/statistics/logs/access_log dev=sda1 ino=1 scontext=root:system_rostfix_postdrop_t:s0 tcontext=rootbject_r:httpd_sys_content_t:s0 tclass=file

  • RELEVANCY SCORE 2.99

    DB:2.99:Issue Installing Ez Templates kz





    Hi,

    Ive setup a hosting plan that uses the Centos 5 EZ template provided by swsoft along with the apps including Plesk. Each time I try to create a new VE w/ Plesk it results in errors b/c of a conflict with the httpd that comes with Centos and the one that comes with Plesk. The only way to get Plesk installed is to rpm -e httpd and use the plesk autoinstaller. Which also means that HSPC still shows plesk as not installed and can not bill the customer or keep in sync properly.

    When I downloaded the EZ template from downloads.swsoft.com I noticed that there were two rpms for centos 5...

    File: centos-5-x86-ez-3.0.0-1.swsoft.noarch.rpm
    File: centos-5-x86-ez-3.0.0-2.swsoft.noarch.rpm

    What is the difference between the two? All the ez templates seem to have the same issue.

    Thanks

    DB:2.99:Issue Installing Ez Templates kz




    Nope. A very low probability that this is a problem.
    2.swsoft has updated pam configuration (1.swsoft has warnings about pam_loginuid in /var/log/messages).
    Generally, greater version-release - the better EZ-template is
    Latest ones are recommended for use.
    For Virtuozzo 4.0, vzup2date -z could be used to update templates on the node.

  • RELEVANCY SCORE 2.99

    DB:2.99:Anyone Tried Plesk 7.5.3 With Centos 4.1? pd





    Hi can I know if anyone tried Plesk 7.5.3 with CentOS 4.1 before? If yes, can they work? Do you face any problem?

    Thanks in advance

    DB:2.99:Anyone Tried Plesk 7.5.3 With Centos 4.1? pd




    Sorry, yes, I completely misread your post as CentOS 3.1 rather than 4.1. Ignore my post.

  • RELEVANCY SCORE 2.99

    DB:2.99:Average Server Load For Plesk 8.3 Centos? d7





    Hi all,

    I was wondering if anyone would be willing to share their knowledge in regards to average server load. We are running the following:

    Intel Xeon-Dempsey 5050 Dual Core x2 (3GHz)
    4 GBs DDR2 RAM
    CentOS 4.2
    Plesk 8.3

    eVault setup to run nightly at 4am over a few different domains per night.

    We have 80 active domains on the box and we transfer about 3-4 GBs of traffic a day. Some days a few GBs more. Of the 80 domains, less than half manage their email on the server. Of the ones that do manage their email on the server, there are only 4 domains with more than 10 email addresses. Logs dont show any abnormal errors. PHP is NOT logging notices.

    We are seeing average load numbers as follows:

    Last 1 minute 2.35
    Last 5 minutes 2.19
    Last 15 minutes 1.97

    During peak traffic (business hours in North America) we can hold the average around 3.25-3.5.

    Having just moved all 80 domains from a Linux RH9 box that never peaked over 1 with the same sites on it, Im just wondering if this is a normal load for CentOS / Plesk? If this is not a normal load, is there a known culprit for this type of load? Where should I start digging?

    DB:2.99:Average Server Load For Plesk 8.3 Centos? d7




    Also take a look at MySQLTuner for some suggestions on what to tune: http://mysqltuner.com/

  • RELEVANCY SCORE 2.99

    DB:2.99:Upgrade From 9.2.2 To 9.5.4 - Serious Issue x7





    This story began when we were notified by our hosting company about critical vulnerability found in Plesk 9.x. Officially suggested solution for Plesk 9 was Update to Plesk 9.5.4 MicroUpdate #11, which weve done by going to Plesk panel Updates, ticking updates and clicking install button. Since then we had the server with 70 domains dead for 6 hours and a lot of angry clients on the phone.

    Symptoms: after upgrade attempt from Plesk 9.2.2 to Plesk 9.5.4 on CentOS 5, the process stops in the middle leaving half of the modules from Plesk 9.2 and the rest from Plesk 9.5. When trying to reach web control panel, all you can see is an error message saying The licence key is not valid. All virtual hosts forward to Plesk webmail.

    Cause: The problem is in psa-9.5.4-cos5.build95101209.08.x86_64.rpm, which is a part of upgrade package. It contains MySQL updates using the old syntax. Theres *at least* two occurances:

    1. CREATE TABLE ...TYPE=InnoDB (usr/local/psa/etc/db/psa_db_upgrade_920.sql)
    2. show innodb status (many files e.g. usr/local/psa/bin/mysqldump.sh)

    Both statement work until MySQL version 5.2 (because it is backward-compatible with MySQL 4), but fail in any older version (like MySQL 5.5 which we had installed)

    Resolution:
    1. Backup all databases with mysqldump --all-databases
    2. Find (rpm -qa | grep 9.2.2) all Plesk 9.2.2 packages and remove them with rpm -e
    3. Find (rpm -qa | grep mysql) all MySQL packages and remove them with rpm -e --nodeps
    !!You cant use yum remove or yum downgrade, because it will basically erase all Plesk modules!!
    4. Install mysql-5.0.95-5.el5_9.x86_64.rpm and mysql-server-5.0.95-5.el5_9.x86_64.rpm (5.2 RPMs should also work).
    5. Restore all databases from the backup (luckily at this stage we had no data incompatible with MySQL 5.0, but if we had, it would require additional steps)
    6. Install psa-9.5.4-cos5.build95101209.08.x86_64.rpm and then all the other RPMs found in /psa/PSA_9.5.4/dist-rpm-CentOS-5-x86_64/base
    7. (optional) Upgrade MySQL back to 5.5 with yum upgrade mysql
    8. Yum install php-mysql
    10. Restart psa

    Basically, after these 10 easy steps (that costed me 6 hours of research with the dead server in hands), Plesk is back and in a good shape as far as I can see. Autoinstaller runs no prob as well. However, it looks really strange that:

    1. Theres no rollback procedure and in case of any error the updates leaves the system unoperational
    2. Theres no mysql server version check

    It would be good to know whether or not we can now rely on the autoinstaller and upgrade the system to Plesk 11 (taking into account MySQL 5.5 installed on the server) without angry clients trying to kill us again.

    DB:2.99:Upgrade From 9.2.2 To 9.5.4 - Serious Issue x7




    This story began when we were notified by our hosting company about critical vulnerability found in Plesk 9.x. Officially suggested solution for Plesk 9 was Update to Plesk 9.5.4 MicroUpdate #11, which weve done by going to Plesk panel Updates, ticking updates and clicking install button. Since then we had the server with 70 domains dead for 6 hours and a lot of angry clients on the phone.

    Symptoms: after upgrade attempt from Plesk 9.2.2 to Plesk 9.5.4 on CentOS 5, the process stops in the middle leaving half of the modules from Plesk 9.2 and the rest from Plesk 9.5. When trying to reach web control panel, all you can see is an error message saying The licence key is not valid. All virtual hosts forward to Plesk webmail.

    Cause: The problem is in psa-9.5.4-cos5.build95101209.08.x86_64.rpm, which is a part of upgrade package. It contains MySQL updates using the old syntax. Theres *at least* two occurances:

    1. CREATE TABLE ...TYPE=InnoDB (usr/local/psa/etc/db/psa_db_upgrade_920.sql)
    2. show innodb status (many files e.g. usr/local/psa/bin/mysqldump.sh)

    Both statement work until MySQL version 5.2 (because it is backward-compatible with MySQL 4), but fail in any older version (like MySQL 5.5 which we had installed)

    Resolution:
    1. Backup all databases with mysqldump --all-databases
    2. Find (rpm -qa | grep 9.2.2) all Plesk 9.2.2 packages and remove them with rpm -e
    3. Find (rpm -qa | grep mysql) all MySQL packages and remove them with rpm -e --nodeps
    !!You cant use yum remove or yum downgrade, because it will basically erase all Plesk modules!!
    4. Install mysql-5.0.95-5.el5_9.x86_64.rpm and mysql-server-5.0.95-5.el5_9.x86_64.rpm (5.2 RPMs should also work).
    5. Restore all databases from the backup (luckily at this stage we had no data incompatible with MySQL 5.0, but if we had, it would require additional steps)
    6. Install psa-9.5.4-cos5.build95101209.08.x86_64.rpm and then all the other RPMs found in /psa/PSA_9.5.4/dist-rpm-CentOS-5-x86_64/base
    7. (optional) Upgrade MySQL back to 5.5 with yum upgrade mysql
    8. Yum install php-mysql
    10. Restart psa

    Basically, after these 10 easy steps (that costed me 6 hours of research with the dead server in hands), Plesk is back and in a good shape as far as I can see. Autoinstaller runs no prob as well. However, it looks really strange that:

    1. Theres no rollback procedure and in case of any error the updates leaves the system unoperational
    2. Theres no mysql server version check

    It would be good to know whether or not we can now rely on the autoinstaller and upgrade the system to Plesk 11 (taking into account MySQL 5.5 installed on the server) without angry clients trying to kill us again.

  • RELEVANCY SCORE 2.99

    DB:2.99:Parallels Plesk Panel 9.3 For Unix Available zz





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.3 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Apache port change - you can change Apache web server port to use a lightweight high-performance web server, such as nginx, as a front-end web server, and move Apache web server to back-end.
    2. Certificates from repository of domain set on exclusive IP address are reset when domain backup is restored bug is fixed.
    3. Applications link appearing in the left frame for domain administrators main menu when it is not supported by license bug is fixed.
    4. Enabled mail greylisting loads servers CPU/memory hard bug is fixed.
    5. Applying pattern not listed in greylisting configuration bug is fixed.
    6. Timeout in postfix-queue prohibiting to send messages with big attachments from Parallels Plesk Panel server bug is fixed.
    7. Syntax error in backup-unpack bug is fixed.
    8. If a message cannot be sent, sender receives a message with invalid field from=#@[] bug is fixed.
    9. Installation on CentOS 5.4 failed bug is fixed.

    Download:
    http://www.parallels.com/download/plesk9/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-pkg-based-os.html

    DB:2.99:Parallels Plesk Panel 9.3 For Unix Available zz




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.3 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Apache port change - you can change Apache web server port to use a lightweight high-performance web server, such as nginx, as a front-end web server, and move Apache web server to back-end.
    2. Certificates from repository of domain set on exclusive IP address are reset when domain backup is restored bug is fixed.
    3. Applications link appearing in the left frame for domain administrators main menu when it is not supported by license bug is fixed.
    4. Enabled mail greylisting loads servers CPU/memory hard bug is fixed.
    5. Applying pattern not listed in greylisting configuration bug is fixed.
    6. Timeout in postfix-queue prohibiting to send messages with big attachments from Parallels Plesk Panel server bug is fixed.
    7. Syntax error in backup-unpack bug is fixed.
    8. If a message cannot be sent, sender receives a message with invalid field from=#@[] bug is fixed.
    9. Installation on CentOS 5.4 failed bug is fixed.

    Download:
    http://www.parallels.com/download/plesk9/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/plesk-9.3.0-for-pkg-based-os.html

  • RELEVANCY SCORE 2.98

    DB:2.98:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:2.98:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 2.98

    DB:2.98:Plesk 12 Centos 7 Compatibility; c9





    Is PLESK 12 compatible with new CENTOS 7?

    Denis

  • RELEVANCY SCORE 2.98

    DB:2.98:Adding Httpd-Devel To Centos 5 Plesk 8.2.1 p7





    Hi,
    Am trying to add by yum httpd-devel-2.2.3-7 to Plesk 8.2.1 on CentOS 5. Failing on dependency for httpd-2.2.3-7 which looks like itll overwrite the apache files? Will Plesk allow me to do this and still work?

    DB:2.98:Adding Httpd-Devel To Centos 5 Plesk 8.2.1 p7




    Hi,
    Am trying to add by yum httpd-devel-2.2.3-7 to Plesk 8.2.1 on CentOS 5. Failing on dependency for httpd-2.2.3-7 which looks like itll overwrite the apache files? Will Plesk allow me to do this and still work?

  • RELEVANCY SCORE 2.98

    DB:2.98:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1





    Hi

    I migrated about 25 websites from Plesk 7.5 to Plesk 8.3. Noticed that some sites are not loading, takes a very long time to bring up the default server parked page.

    Have checked the following
    1. DNS is correct and propagated
    2. Tried to type in specific address www.domain.com/filename (says file not found)
    3. Checked file permissions
    4. httpd.include exists and looks correct
    5. Tried to remove the domain, recreate manually and FTP files, same result...
    6. Restarted apache (/etc/rc.d/init.d/httpd restart)
    7. Mail is being delivered for all the migrated domains
    8. Server load is low (average idle 97.96%)
    9. Doesnt seem to matter whether sites have PHP code or not

    All the other sites (existing before migration) are loading perfectly.

    Any assistance would be greatly appreciated!

    DB:2.98:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1




    The problem was that the httpd.include file didnt have a ServerAlias www.domianname entry. Strange that only some of these migrated files didnt contain this entry...