• RELEVANCY SCORE 4.71

    DB:4.71:Plesk 8.1 For Windows Migration Utilities Are Available 8m







    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:4.71:Plesk 8.1 For Windows Migration Utilities Are Available 8m




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 4.71

    DB:4.71:Plesk 8.1 For Windows Migration Utilities Are Available 9z







    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:4.71:Plesk 8.1 For Windows Migration Utilities Are Available 9z




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 3.81

    DB:3.81:Pmm New Features Are Added 1s







    New features are added to Plesk Migration Manager:

    1. Remote migration agent for Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 - 7.5.4
    2. Remote migration agent for Ensim 3.6 for Windows

    You can download the updated PMM and use it for your business.

    DB:3.81:Pmm New Features Are Added 1s




    New features are added to Plesk Migration Manager:

    1. Remote migration agent for Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 - 7.5.4
    2. Remote migration agent for Ensim 3.6 for Windows

    You can download the updated PMM and use it for your business.

  • RELEVANCY SCORE 3.69

    DB:3.69:Migration From Plesk For Windows 7.0? af





    Can the migration manager not migrate from Plesk for Windows 7.0?

    DB:3.69:Migration From Plesk For Windows 7.0? af




    Now I get you.
    Now this way is now working because its Plesk feature. One backup made directly through Plesk CP can be restored only on the same CP but not another.

    If you want to restore such backup on another CP you should use GUI Plesk Restore Tool. This task can be performed only by server administrator.

  • RELEVANCY SCORE 3.68

    DB:3.68:Plesk Migration Manager For Plesk 7.6 For Windows 1m





    Plesk Migration Manager for Plesk 7.6 for Windows is now released.

    This version includes the following features:
    - remote migration agents for Helm 3.1.x, Helm 3.2.x
    - remote migration agents for Ensim 3.6, Ensim 4.0
    - remote migration agents for IIS 5, IIS 6
    - E-Mail content migration agent
    - migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-7.5.4
    - migration agent for cPanel 9 and cPanel 10.

    PMM is already placed on the site.

    You can download it here:

    PMM MSI:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm76_build
    060809.17.msi

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm_agent_b
    uild060809.17.msi

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm_build06
    0809.17.txt

    and PMM Guide

    PDF:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide.pdf

    Zipped HTML:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide.zip

    Online version:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide/index.htm

    DB:3.68:Plesk Migration Manager For Plesk 7.6 For Windows 1m




    Plesk Migration Manager for Plesk 7.6 for Windows is now released.

    This version includes the following features:
    - remote migration agents for Helm 3.1.x, Helm 3.2.x
    - remote migration agents for Ensim 3.6, Ensim 4.0
    - remote migration agents for IIS 5, IIS 6
    - E-Mail content migration agent
    - migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-7.5.4
    - migration agent for cPanel 9 and cPanel 10.

    PMM is already placed on the site.

    You can download it here:

    PMM MSI:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm76_build
    060809.17.msi

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm_agent_b
    uild060809.17.msi

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/pmm_build06
    0809.17.txt

    and PMM Guide

    PDF:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide.pdf

    Zipped HTML:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide.zip

    Online version:

    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-p
    mm-guide/index.htm

  • RELEVANCY SCORE 3.61

    DB:3.61:Plesk 7.5 In Windows To Plesk 8.1 In Linux 1a





    Hi,

    Im using a Windows Server with Plesk 7.5 and i want migrate to a Linux Server with Plesk 8.1. The 2 servers are physically far away one of another and i only have remote access to them.

    How can i migrate accounts and domains of the Windows Server to the Linux Server?

    Thanks in advanced
    Regards

    DB:3.61:Plesk 7.5 In Windows To Plesk 8.1 In Linux 1a




    Hi,

    Im using a Windows Server with Plesk 7.5 and i want migrate to a Linux Server with Plesk 8.1. The 2 servers are physically far away one of another and i only have remote access to them.

    How can i migrate accounts and domains of the Windows Server to the Linux Server?

    Thanks in advanced
    Regards

  • RELEVANCY SCORE 3.43

    DB:3.43:Plesk 6.5.2 Upgrade To 7 dx





    When I try to run the Plesk 7 installer on my system running Plesk 6.5 I get a message stating that the installer found 6.5 on my machine and I should uninstall 6.5 or use the migration program to install Plesk 7.

    My questions are:

    1. If I uninstall Plesk 6.5 what happens to all of the existing websites and Mail Accounts? Are they deleted or do they remain for when I install 7? Note: I am also running MailEnable Pro on this server.

    2. What is the migration program?

    Thanks,

    All replys appreciated.

    DB:3.43:Plesk 6.5.2 Upgrade To 7 dx




    I am the same situation with you I wanna update it to 7

    but how also we couldnt take backups becouse when we will reload it to the server it wont run becouse of history. permissions client info and this kind of things.

    I think I must write a program for plesk. about this like a modül

    regards

    Technolojik.net - com System Admin
    Semih AVCI

  • RELEVANCY SCORE 3.42

    DB:3.42:Application Pack 1.2.0 Is Released z1





    Parallels Plesk Application Pack 1.2.0 for Windows is available here
    http://www.parallels.com/en/download/plesk/utilities/
    http://www.parallels.com/en/download/plesk/templates/

    Release Notes is here
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/8.4.0/pleskaps_1.2.0_20080504.10.htm

  • RELEVANCY SCORE 3.39

    DB:3.39:Client Migration cz





    Im getting a new server with plesk 7.5.1, and I plan to migrate clients from an older server that has plesk 6.0. I had a few questions.

    1. Does the plesk migration tool transfer email accounts (including emails on server), login and databases?

    2. Are SSL Certificates transferred?

    3. How reliable is the plesk migration tool?

    DB:3.39:Client Migration cz




    Weve used the migration tool to bring domains across from RaQ550s, other Plesk 7.x machines, and Ensim. So far, it has been very reliable, and a fun timesaver.

    Mail accounts come over with no trouble. Databases make it perfectly when going from Plesk to Plesk. Logins and admins are handled well.

    Weve not yet tried bringing over a site with a SSL cert, so be sure and post how that works out. Should not be a huge issue to transfer over even if it doesnt come in with the migration...

  • RELEVANCY SCORE 3.34

    DB:3.34:Plesk 7.6 Linux Plesk 8.2 Windows px





    Here is my problem.

    Ive got a client account on my linux managed hosting. I want to migrate the client to my windows box whilst keeping the existing clients.

    I doubt very much ill be able to get administrator access to the linux box for the migration.

    Is there any way they can supply me with a backup of my client account that I can import into my windows plesk?

    Are there any problems Linux Windows?

    Are there any things to look out for?

    Thanks for your help.

    DB:3.34:Plesk 7.6 Linux Plesk 8.2 Windows px




    Hello.
    You should have administrator access both to your Windows and Linux server to migrate your accounts with Plesk for Windows Migration Manager. Unfortunately there is no possibility to restore domain backup from Plesk for Linux into Plesk for Windows.
    You could find complete information about Plesk for Windows Migration Manager here:
    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide/index.htm

    Thanks.

  • RELEVANCY SCORE 3.29

    DB:3.29:New Features Of Pmm. Pmm Linux Cpanel 9, 10 Agent. Pmm E-Mail Agent. 8j





    We added new features to PMM:
    1. Migration from Linux cPanel 9, 10 to Windows Plesk 7.5.6.
    2. PMM E-Mail Agent. E-Mail Content migration.

    PMM and new PMM Guide were published on:
    http://www.swsoft.com/en/download/plesk/utilities/
    http://www.swsoft.com/en/products/plesk75win/docs/

    PMM MSI:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.msi
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_agent_build060712.14.msi

    RELEASE NOTES:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.txt

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.pdf
    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.zip
    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide/index.htm

    Thanks,

    DB:3.29:New Features Of Pmm. Pmm Linux Cpanel 9, 10 Agent. Pmm E-Mail Agent. 8j




    We added new features to PMM:
    1. Migration from Linux cPanel 9, 10 to Windows Plesk 7.5.6.
    2. PMM E-Mail Agent. E-Mail Content migration.

    PMM and new PMM Guide were published on:
    http://www.swsoft.com/en/download/plesk/utilities/
    http://www.swsoft.com/en/products/plesk75win/docs/

    PMM MSI:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.msi
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_agent_build060712.14.msi

    RELEASE NOTES:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.txt

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.pdf
    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.zip
    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide/index.htm

    Thanks,

  • RELEVANCY SCORE 3.28

    DB:3.28:Plesk 7.5.4 Released! jz





    Whats new in Plesk v.7.5.4 build 75050824.12
    ==============================================
    [+] 1. User interface rewritten in PHP5
    [+] 2. Spamassassin 3.0 is now supported
    [+] 3. Plesk Migration Manager can migrate resellers and user templates from Confixx platforms,
    [+] 4. Fourth level subdomains can now be created and served by Plesk.
    [+] 5. Ability to manage access to the control panel for Plesk clients (separate permission manageable through the control panel).
    [+] 6. Plesk Migration Manager can now migrate skeletons,
    [+] 7. Plesk Migration Manager can now migrate domain templates,
    [+] 8. Plesk Migration Manager can now migrate domains along with domain templates,
    [+] 9. Plesk Migration Manager can now migrate Spamassassin settings
    [+] 10. Plesk Migration Manager can now migrate custom buttons
    [+] 11. Plesk Migration Manager can now migrate Tomcat applications
    [+] 12. Command Line Interface includes a new utility for managing domain templates
    [+] 13. Command Line Interface includes a new utility for managing Tomcat applications
    [+] 14. Command Line Interface includes a new utility for managing mailserver
    [+] 15. Ability to change site application properties through API RPC
    [+] 16. Ability to retrieve the content of client accounts/domains by login name through API RPC
    [+] 17. AE integration with API RPC is now supported
    [+] 18. Plesk supports Coldfusion 7.0
    [+] 19. API to change hostname
    [+] 20. Support for long (up to 63 characters) database names
    [+] 21. Enhanced disk usage information
    [+] 22. Multivolume backups
    [+] 23. Improved statistics
    [*] 24. Shell access permission management simplified
    [+] 25. Skeletons support new archive types: tar, tar.gz, tgz
    [-] 26. Domain template names can now be unique
    [*] 27. Cosmetic changes in Session settings
    [*] 28. The same login name can be used for authorization of Client and Domain Administrator without any collisions.
    [*] 29. Optimization of memory usage by Psadump utility
    [+] 30. PHP with additionally compiled modules in Standard builds
    [+] 31. You can specify which domains to skip during backup
    [+] 32. Plesk Clients can have access to API RPC for managing/reselling domains
    [*] 33. Spamassassin Trainer improved
    [*] 34. Site Applications can be installed to the document root
    [+] 35. System Monitoring Module is shipped with Plesk
    [+] 36. Battlefield 1942 Game Server Module is shipped with Plesk
    [-] 37. API-RPC related issues resolved: API-RPC returns the domain status correctly, and Apache ASP and custom error documents are now handled properly.
    [+] 38. New operating systems supported: RedHat EL 4, Fedora Core 3, SuSE Linux 9.3, SuSE Linux 9.3 (AMD64), Ubuntu Linux 5.04
    [+] 39. On fresh installations of Plesk, virtual hosts will reside in /var/www directory in compliance with the Filesystem Hierarchy Standard.

    DB:3.28:Plesk 7.5.4 Released! jz







    Originally posted by Joe Beharriell Refer to your service provider in order to obtain Plesk updates.

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 8.1 Migration Error From Ensim Box za





    Curious if someone can help with this error that I am having with the Plesk migration manager... this the error it is giving me.. is there a fix for it? I am running the most up to date version of the migration tool.

    PHP:

    DB:3.27:Plesk 8.1 Migration Error From Ensim Box za




    I figured out the problem.

    On WHMCS I had a default client and domain template set. On the domain template on the target Plesk server webstats were not enabled. I went into the template and changed it from none to AWStats and now its working.

  • RELEVANCY SCORE 3.20

    DB:3.20:Auto_Increment Migration Manager Bug In Plesk 8.3, Ubuntu 19





    Hi,

    When are you going to fix the bug in Plesk 8.3 for Ubuntu 6.06 which breaks databases (removes auto_increment) when using the Plesk migration manager?

    Thanks.

    DB:3.20:Auto_Increment Migration Manager Bug In Plesk 8.3, Ubuntu 19




    Looks like it may have been fixed in the latest versions for 8.3?

  • RELEVANCY SCORE 3.15

    DB:3.15:Migration Confixx 3.3.3 Plesk 10.0.1 Possible cf





    Hello out there, i tried to migrate from Confixx 3.3.3 to plesk 9.5.3 and 9.5.4 before without success. I was hoping it will possible again in Version 10 of Plesk.

    But there is no Migration Tool for Confixx there?

    Did someone found a way to migrate to 10.0.1 From Confixx?

    I need a fast Solution, because the my old servers are going to be Offline next week.

    Thanks a lot in advance

    Kind Regards

    marian

    DB:3.15:Migration Confixx 3.3.3 Plesk 10.0.1 Possible cf




    for sure there are differences, but in 9.5 the Migration never had worked for almost a year.
    now, on 10 i got the first time a success (but success in error, then nothing is created or not to be seen)

    Why there are so much modules for migration but none working for migration from confixx?

  • RELEVANCY SCORE 3.15

    DB:3.15:How To Change The Default Path For Migration Data ff





    Hi,

    Is it possible to change the path that migration data is stored in?

    We are migrating data from a standalone Plesk 8 server to our new Plesk Expand environment. The migration process is storing temporary data in / on the standalone Plesk server, however we dont have enough space in / to store this data.

    thanks

    DB:3.15:How To Change The Default Path For Migration Data ff




    The Expand for start migration sends to PMM command using Plesk XML RPC

    Code:

  • RELEVANCY SCORE 3.14

    DB:3.14:Migrating From Plesk 8.1 Windows To Plesk 11 Windows (On Two Different Machine) 17





    Hello everyone,

    I need to migrate domains form a windows pc with plesk 8.1 to another windows pc with plesk 11.0.9 (Update #53).

    I try with a domain for test but all my attempts have failed.

    I try:

    - To use Migration Transfer Manager on plesk 11 (with data source Transfer data from another server), but dont work, probably on plesk 8.1 the Plesk migration tool is not installed, but I dont find a guide or a version compatible with 8.x
    - To export a domain backup from plesk 8.1 and import it using Migration Transfer Manager on plesk 11, plesk 11 say me the error invalid token
    - To convert the 8.x backup to 9.x ??? (I read on online guide that the 8.x backup need to be convert). I use pre9-backup-convert-migration-hook.exe but dont work. It ask me some parameters, but I dont found any guide about it
    - To upload the 8.x backup on the Upload Backup File from Local Computer to Server Repository of plesk 11, but it takes too long time (100Mb backup) and the session expired

    Can someone help me? Thank you very much.

    Bye.

    Roberto

    DB:3.14:Migrating From Plesk 8.1 Windows To Plesk 11 Windows (On Two Different Machine) 17




    Hello IgorG,

    I try with one domain, the migration was finished with error Cannot set non-existing mail user handling: Bounce mode not supported, I think this is not a problem.

    Only the webmail dont work: in the old server I use Mailenable webmail with url mewebmail.domain.xx, on the target server I use mailenable webmail with url webmail.domain.xx (it open a page that redirect to webmail.domain.xx/mewebmail), in the target server in webmail.domain.xx there was an error about Horde webmail. Then I remove the domain because I think the problem was about Transfer the following configuration and content: All configuration and content, then I try new migration of the same domain with Only mail configuration and content.

    But now in the webmail.domain.xx url there is an asp.net error:Server Error in / Application. Access to the path C:\Program Files\Reference Assemblies\Microsoft\Framework\ is denied.

    Thanks

  • RELEVANCY SCORE 3.09

    DB:3.09:The Version Of Plesk Migration Manager Is Older... dx





    Hello,
    we are experiencing some problems when we try to migrate one domain from one server to another.
    To be precise, original server has plesk panel 9.2.1 running on windows 2003 web edition, on this server we installed the agent for migration 9.2.3, since i cant finid the 9.2.1 version.
    Destination server runs windows 2008 with plesk 9.2.1 just installed.
    Once Im in the migration panel and im asked to insert datas, heres the error message I get:
    The version of Plesk Migration Manager being currently used is older than the version of Plesk Migration Agent running on the remote host. Please install Plesk Migration Manager components of the same version.

    The question is; both plesk are supposed to be the same version. How is it possible? What am I supposed to do?

    DB:3.09:The Version Of Plesk Migration Manager Is Older... dx




    Hello,
    we are experiencing some problems when we try to migrate one domain from one server to another.
    To be precise, original server has plesk panel 9.2.1 running on windows 2003 web edition, on this server we installed the agent for migration 9.2.3, since i cant finid the 9.2.1 version.
    Destination server runs windows 2008 with plesk 9.2.1 just installed.
    Once Im in the migration panel and im asked to insert datas, heres the error message I get:
    The version of Plesk Migration Manager being currently used is older than the version of Plesk Migration Agent running on the remote host. Please install Plesk Migration Manager components of the same version.

    The question is; both plesk are supposed to be the same version. How is it possible? What am I supposed to do?

  • RELEVANCY SCORE 3.08

    DB:3.08:Migration Problem Plesk 8.2 Linux - 8.3 Windows Please Help 8z





    When I try to migrate from my fc7 dedicated server to windows server 2008 i get this

    Source host infoSource hosting platform: No hosting platforms available for migrating data to Plesk were detected.
    Ill include my log file:
    I think its a ssh problem, anyone have an idea thanks a lot.

    DB:3.08:Migration Problem Plesk 8.2 Linux - 8.3 Windows Please Help 8z




    When I try to migrate from my fc7 dedicated server to windows server 2008 i get this

    Source host infoSource hosting platform: No hosting platforms available for migrating data to Plesk were detected.
    Ill include my log file:
    I think its a ssh problem, anyone have an idea thanks a lot.

  • RELEVANCY SCORE 3.08

    DB:3.08:Third Update 070517.18 For Plesk 8.1.1 For Windows Is Released 8a





    SWSoft has released third update 070517.18 for Plesk 8.1.1 for Windows.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/patches/

    The list of fixed issues and made improvements you can find in release notes for this update:

    http://download1.swsoft.com/Plesk/Autoupdate/plesk_8.1.1.2_update070517.18.htm

    in section
    3.1. Update 070517.18

    DB:3.08:Third Update 070517.18 For Plesk 8.1.1 For Windows Is Released 8a




    SWSoft has released third update 070517.18 for Plesk 8.1.1 for Windows.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/patches/

    The list of fixed issues and made improvements you can find in release notes for this update:

    http://download1.swsoft.com/Plesk/Autoupdate/plesk_8.1.1.2_update070517.18.htm

    in section
    3.1. Update 070517.18

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk 6.5 Servicepack 1 Patch Released! xc





    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

    DB:3.08:Plesk 6.5 Servicepack 1 Patch Released! xc




    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

  • RELEVANCY SCORE 3.07

    DB:3.07:Linux With Plesk 9.5 To Linux With Plesk 10 --- Error - No Migration Agents Found. cd





    Hi, During a Migration of
    Linux with Plesk 9.5 to Linux with Plesk 10 (both running CentOS)

    I am getting the ERROR - No migration agents found. Data migration is not available.
    In general, I have taken the following

    STEPS:
    Loaded Migration Manager on Destination
    Synchronize Migration Manager after install
    Start Migration - enter IP/username/password

    Questions:
    1. Do I need Migration Manager loaded on both the Source and Destination Linux server?
    2. Is the Error referring to the Source or Destination server? (or a connection issue between them)
    3. Could it be firewall settings? If yes, which server and what settings are needed.

    Thanks for any help.
    Brad

  • RELEVANCY SCORE 3.07

    DB:3.07:Migrating From Plesk/Sitebuilder 8 To 9? 9p





    Im getting tired of waiting for the release of Sitebuilder version 5 and am planning on doing some
    server upgrades.

    I have Plesk CP 8 and Sitebuilder 4.5 running on 2 Windows Server 2008 machines.

    I want to install Plesk 9 on 2 new fresh Windows Server 2008 machines, less the Sitebuilder.

    I want to put Sitebuilder 4.5 on a machine of its own so when Sitebuilder 5 is released I just have to upgrade
    one machine. Ive learned from past experiences, as many know, that there are always a few bugs in upgrades.

    I want to protect our Plesk servers so hence the offloading of Sitebuilder from the logical machines.

    Question is: Is there a migration tool that will migrate both Plesk CP 8 and Sitebuilder 4.5 data in one easy task?

    Ive used the migration tool for Plesk 8 many times and know that the Sitebuilder data isnt moved with it.
    This causes havoc with our customers and sure dont want them to loose their Sitebuilder data.

    Since the Plesk 8 migration to Plesk 9 is easy... How do I accomplish the task of taking the Sitebuilder 4.5
    data from the Plesk 8 machines and put it on one single machine.

    Also, along with this were going with a dedicated SQL server. So, in all were going from 2 physical machines that
    handled everything, Plesk, Sitebuilder, and SQL to 4 machines: Plesk Server 1, Plesk Server 2, Sitebuilder Server, and SQL server. I think I might need a bit of help If anyone has any suggestions please post them.

    Thanks!

    DB:3.07:Migrating From Plesk/Sitebuilder 8 To 9? 9p




    Im getting tired of waiting for the release of Sitebuilder version 5 and am planning on doing some
    server upgrades.

    I have Plesk CP 8 and Sitebuilder 4.5 running on 2 Windows Server 2008 machines.

    I want to install Plesk 9 on 2 new fresh Windows Server 2008 machines, less the Sitebuilder.

    I want to put Sitebuilder 4.5 on a machine of its own so when Sitebuilder 5 is released I just have to upgrade
    one machine. Ive learned from past experiences, as many know, that there are always a few bugs in upgrades.

    I want to protect our Plesk servers so hence the offloading of Sitebuilder from the logical machines.

    Question is: Is there a migration tool that will migrate both Plesk CP 8 and Sitebuilder 4.5 data in one easy task?

    Ive used the migration tool for Plesk 8 many times and know that the Sitebuilder data isnt moved with it.
    This causes havoc with our customers and sure dont want them to loose their Sitebuilder data.

    Since the Plesk 8 migration to Plesk 9 is easy... How do I accomplish the task of taking the Sitebuilder 4.5
    data from the Plesk 8 machines and put it on one single machine.

    Also, along with this were going with a dedicated SQL server. So, in all were going from 2 physical machines that
    handled everything, Plesk, Sitebuilder, and SQL to 4 machines: Plesk Server 1, Plesk Server 2, Sitebuilder Server, and SQL server. I think I might need a bit of help If anyone has any suggestions please post them.

    Thanks!

  • RELEVANCY SCORE 3.07

    DB:3.07:Error: The Version Of Plesk Migration Agent Running On The Remote Host Is Older ... 13





    Hello,
    1. This error usually appears when you use new pmm_buildXXXX.XX.msi with old pmm_agent_buildXXXX.XX.msi. The XXXX.XX numbers must be equal. You should install pmm_buildXXXX.XX.msi on the destination side and pmm_agent_buildXXXX.XX.msi to the source side.
    2. Port for PMM must be free. Look at Configuring Migration Manager Components (http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-pmm-guide/index.htm ).
    3. If your source server have several IPs you should try to connect to another IP.
    Thanks.

  • RELEVANCY SCORE 3.06

    DB:3.06:Offline Migration 83





    Can i perform offline plesk migration? I have done migration with Plesk 8 from Plesk 6. Can this be done for Plesk 6 to Plesk 7.6 for windows? Are the Migration agents same for windows and unix versions?

    DB:3.06:Offline Migration 83




    Hello,
    PMM for Win supports Plesk 7.5.6 (win), Plesk 7.6 (win). PMM has migration agents from Plesk Unix (Plesk for Unix, Version 2.5.x, 5.x, 6.x, 7.1 – .4).
    http://download1.swsoft.com/Plesk/Plesk7.6/Windows/PMM/060809.17/plesk-win-pmm-guide/index.htm
    Thanks.

  • RELEVANCY SCORE 3.06

    DB:3.06:Plesk 7.5.6 To Plesk 8.3.1 Question jc





    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

    DB:3.06:Plesk 7.5.6 To Plesk 8.3.1 Question jc




    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

  • RELEVANCY SCORE 3.04

    DB:3.04:[Migration Howto] Plesk 8.1.1 On Debian 3.1 - Plesk 8.2 On Debian 4.0 1z





    This is what I think should be done, please correct me if Im wrong!

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 32 bit system with Plesk 8.2.0
    1. Upgrade Plesk 8.1.1 to 8.2.0 for Debian 3.1
    2. Once plesk upgrade is finished, uninstall all plesk packages
    3. Dist-upgrade the distro to etch
    4. Once dist-upgrade is finished, install Plesk 8.2 for Debian 4.0

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 64 bit system with Plesk 8.2.0
    1. Do all the steps above to get a 32 bit etch system with plesk 8.2
    2. Shut down / firewall all services
    3. Make a complete backup with the plesk backup utility
    4. Format the system and install a clean Debian 4.0 for amd64
    5. Install a clean Plesk 8.2 for Debian 4.0 64 bit
    6. Restore the backup

    Please tell me what you think about these plans, and please tell me if there are mistakes or if some steps can be simplified.
    Thanks!
    Hal

  • RELEVANCY SCORE 3.03

    DB:3.03:None Accounts Created On Destination Server After Successful Plesk Migration m1





    Hello,

    I am trying to migrate accounts/domains from a Plesk 8.1.1 server (Windows Server 2003) to a Plesk 8.6 server (Windows 2008 Server), through Plesk Migration Manager.

    Everything works fine and I get a sucessful migration message, but there are no accounts/domains created on the destination server.

    Any help will be appreciated,

    Best regards,

    Bruno Botelho

    DB:3.03:None Accounts Created On Destination Server After Successful Plesk Migration m1




    Hello,

    I am trying to migrate accounts/domains from a Plesk 8.1.1 server (Windows Server 2003) to a Plesk 8.6 server (Windows 2008 Server), through Plesk Migration Manager.

    Everything works fine and I get a sucessful migration message, but there are no accounts/domains created on the destination server.

    Any help will be appreciated,

    Best regards,

    Bruno Botelho

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1





    Hi

    I migrated about 25 websites from Plesk 7.5 to Plesk 8.3. Noticed that some sites are not loading, takes a very long time to bring up the default server parked page.

    Have checked the following
    1. DNS is correct and propagated
    2. Tried to type in specific address www.domain.com/filename (says file not found)
    3. Checked file permissions
    4. httpd.include exists and looks correct
    5. Tried to remove the domain, recreate manually and FTP files, same result...
    6. Restarted apache (/etc/rc.d/init.d/httpd restart)
    7. Mail is being delivered for all the migrated domains
    8. Server load is low (average idle 97.96%)
    9. Doesnt seem to matter whether sites have PHP code or not

    All the other sites (existing before migration) are loading perfectly.

    Any assistance would be greatly appreciated!

    DB:3.02:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1




    The problem was that the httpd.include file didnt have a ServerAlias www.domianname entry. Strange that only some of these migrated files didnt contain this entry...

  • RELEVANCY SCORE 3.01

    DB:3.01:Free Version Of Plesk Stil Available? mx





    Is it stil possible with Plesk 7.5.6 for windows to use Plesk for free if you only have 1 domain?

    I which to try plesk 7.5.6 live on my server with running only 1 domain.
    I heard somewhere that this is possible if so are all options enabled?
    Options as:
    - subdomains
    - hotlink protection
    - filemanager
    - webmail
    etc

    second question:
    Is Plesk 8 soon being released for windows?

    DB:3.01:Free Version Of Plesk Stil Available? mx




    ok, what change to licenced?

    Because i tryng to create a email box and plesk (without license) dont recognize the mail tag

    its bloked? or i need to do something ?

  • RELEVANCY SCORE 3.00

    DB:3.00:How To Mysql4 Upgrade For Mysql5 In Plesk 8.1.1 ??? f3





    How to make upgrade of the MYSQL4 for the MYSQL5 in Plesk 8.1.1 in Windows 2003?

    Thanks !!!

    DB:3.00:How To Mysql4 Upgrade For Mysql5 In Plesk 8.1.1 ??? f3




    How to make upgrade of the MYSQL4 for the MYSQL5 in Plesk 8.1.1 in Windows 2003?

    Thanks !!!

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk Migration Manager For Plesk 8.1.1 For Windows 91





    Plesk Migration Manager for Plesk 8.1.1 for Windows is now released.

    This version includes the following features:
    - remote migration agents for Helm 3.1.x, Helm 3.2.x,
    - remote migration agents for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.0,
    - remote migration agents for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agents for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.1.1,
    - remote migration agents for cPanel 9, cPanel 10.

    PMM MSI:

    Plesk 8.1.1 for Windows Migration Manager

    Plesk 8.1.0 for Windows Migration Manager

    Plesk for Windows Migration Manager Agent

    Release notes

    PMM Guide:

    PDF:

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/PMM/070504.17/plesk-win-pmm-guide.pdf

    ZIP:

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/PMM/070504.17/plesk-win-pmm-guide.zip

    Online version:

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/PMM/070504.17/plesk-win-pmm-guide/index.htm

    Thanks.

  • RELEVANCY SCORE 2.99

    DB:2.99:Migration Manager 7a





    There´s a feature called Migration manager in Plesk Reloaded for Linux that is very usefull.

    Doesn´t Plesk for Windows have this feature ?

    DB:2.99:Migration Manager 7a




    Im also curious about this. It would be nice to have this feature available on the Windows OS. Even if it does a partial migration (e.g. move web files, email, etc.)

  • RELEVANCY SCORE 2.98

    DB:2.98:New Plesk 6.5 For Windows Backup Utils Released j3





    We have released a new version of the Plesk 6.5 for Windows backup and restore utilities.

    These utilities are free and activate domain level backup as well as full system backup and restore functionality in Plesk 6.5. In addition we are releasing 4 new hotfixes for the software all available from the SWsoft website...

    Hotfixes
    http://www.sw-soft.com/en/download/plesk/patches/

    Backup and Restore Utilities
    http://www.sw-soft.com/en/download/plesk/utilities/

    As always please read the release notes for a description of the fixes and install instructions.

    Ciao

    DB:2.98:New Plesk 6.5 For Windows Backup Utils Released j3




    How do you run the backup utils for server wide backups?
    Where are the docs?

  • RELEVANCY SCORE 2.97

    DB:2.97:Cleanup Utilities md


    are there any good apps for windows 8 phone comparable to ccleaner for desktop windows 8

    DB:2.97:Cleanup Utilities md

    Hi gitardood,

    Please have a look at the sites below;
    http://www.windowsphone.com/en-us/store/app/storage-cleaner/7112c24b-3e72-4dd2-8105-606e9d04b58f

    http://www.windowsphone.com/en-us/store/app/shrink-storage/44672108-f3f8-47df-bd19-3fe94e6c744a

    This apps will clean - storage wise, will addmore space. Other than that, as LCRT has mentioned in the Answer, to clean system there are none and you don't need them any way.

    Kind Regards,

  • RELEVANCY SCORE 2.96

    DB:2.96:New To Plesk, Need Migration Manager m3





    Hi everybody,
    Finally Im migrating on linux centos 5 from ensim to plesk 9.2
    Need to install the migration utility to start working but the only one I see in http://www.parallels.com/download/plesk/utilities/ is for windows and for linux only language packages are available.
    Please advice.

    TIA

    DB:2.96:New To Plesk, Need Migration Manager m3




    Ok try this then, set up an 8.6 box somewhere else (home, on a vm, etc) and use the PMM to pull it down to that system. Then just point the migration manager on 9.2 box at the hosting company to your home 8.6 box and transfer it that way.

  • RELEVANCY SCORE 2.94

    DB:2.94:Backup Utilities Vs Migration Manager 97





    Hi,

    I have to migrate all the domains from an old server running RHEL3 with Plesk 7.5.4 to a new server, just installed, running RHEL4 and Plesk 7.5.4.

    In the past Ive used the Plesk backup utilities (psadump/psarestore) and had good luck with them.

    Lately I saw a few posts on this forum suggesting to use the Plesk migration manager instead.

    What are the differences between the two methods?

    Which one is faster and more reliable for a full server migration?

    Thanks.

    DB:2.94:Backup Utilities Vs Migration Manager 97




    Hi,

    I have to migrate all the domains from an old server running RHEL3 with Plesk 7.5.4 to a new server, just installed, running RHEL4 and Plesk 7.5.4.

    In the past Ive used the Plesk backup utilities (psadump/psarestore) and had good luck with them.

    Lately I saw a few posts on this forum suggesting to use the Plesk migration manager instead.

    What are the differences between the two methods?

    Which one is faster and more reliable for a full server migration?

    Thanks.

  • RELEVANCY SCORE 2.92

    DB:2.92:Migration From 7.5.5 To 9.2 Error kc





    When I try to migrate from Plesk 7.5.5 to 9.2 I get the folowing error:

    == STDOUT ====================
    Error during prepare backup archive (c:\migracion\2009_10_09_22[1]/psaDump.zip)
    == STDERR ====================

    3916: 2009-10-09 22:16:57,875 DEBUG Backup status saved to session
    3916: 2009-10-09 22:16:57,937 CRITICAL Runtime error in migration handler:
    class subproc.NonzeroExitException was finished with exit code -3
    Traceback (most recent call last):
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1394, in main
    data_action_response, errcode_response, error_message = actions.get(sys.argv[1][2:])(parameters)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1294, in migration_start
    return MigrationHandlerActionRunner(MigrationStartAction, None, migration_session_id).doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 88, in doActivity
    result = self.processor.doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 864, in doActivity
    service.backup(migration_session.getValue(agent_name), migration_session.getValue(agent_dir))
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 95, in backup
    res = self.backupImpl(agent_name, agent_dir)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service_impl.py, line 100, in backupImpl
    self.runCmdLine(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 51, in runCmdLine
    self.session.runWorker(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler_session.py, line 290, in runWorker
    cmd.spawn()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 240, in spawn
    self.proc.run()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 185, in run
    BaseSubprocess.run(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 169, in run
    self.wait()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 193, in wait
    BaseSubprocess.wait(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 179, in wait
    raise NonzeroExitException(self, self.__retcode)
    NonzeroExitException: was finished with exit code -3

    3916: 2009-10-09 22:16:57,937 INFO Outgoing packet:
    ?xml version=1.0 encoding=UTF-8?
    response
    errcode1001/errcode
    errmsgRuntime error in migration handler:
    class subproc.NonzeroExitException was finished with exit code -3
    Traceback (most recent call last):
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1394, in main
    data_action_response, errcode_response, error_message = actions.get(sys.argv[1][2:])(parameters)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1294, in migration_start
    return MigrationHandlerActionRunner(MigrationStartAction, None, migration_session_id).doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 88, in doActivity
    result = self.processor.doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 864, in doActivity
    service.backup(migration_session.getValue(agent_name), migration_session.getValue(agent_dir))
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 95, in backup
    res = self.backupImpl(agent_name, agent_dir)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service_impl.py, line 100, in backupImpl
    self.runCmdLine(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 51, in runCmdLine
    self.session.runWorker(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler_session.py, line 290, in runWorker
    cmd.spawn()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 240, in spawn
    self.proc.run()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 185, in run
    BaseSubprocess.run(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 169, in run
    self.wait()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 193, in wait
    BaseSubprocess.wait(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 179, in wait
    raise NonzeroExitException(self, self.__retcode)
    NonzeroExitException: was finished with exit code -3
    /errmsg
    /response

    The two systems are windows2003.

    Thank you.

    DB:2.92:Migration From 7.5.5 To 9.2 Error kc




    When I try to migrate from Plesk 7.5.5 to 9.2 I get the folowing error:

    == STDOUT ====================
    Error during prepare backup archive (c:\migracion\2009_10_09_22[1]/psaDump.zip)
    == STDERR ====================

    3916: 2009-10-09 22:16:57,875 DEBUG Backup status saved to session
    3916: 2009-10-09 22:16:57,937 CRITICAL Runtime error in migration handler:
    class subproc.NonzeroExitException was finished with exit code -3
    Traceback (most recent call last):
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1394, in main
    data_action_response, errcode_response, error_message = actions.get(sys.argv[1][2:])(parameters)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1294, in migration_start
    return MigrationHandlerActionRunner(MigrationStartAction, None, migration_session_id).doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 88, in doActivity
    result = self.processor.doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 864, in doActivity
    service.backup(migration_session.getValue(agent_name), migration_session.getValue(agent_dir))
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 95, in backup
    res = self.backupImpl(agent_name, agent_dir)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service_impl.py, line 100, in backupImpl
    self.runCmdLine(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 51, in runCmdLine
    self.session.runWorker(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler_session.py, line 290, in runWorker
    cmd.spawn()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 240, in spawn
    self.proc.run()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 185, in run
    BaseSubprocess.run(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 169, in run
    self.wait()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 193, in wait
    BaseSubprocess.wait(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 179, in wait
    raise NonzeroExitException(self, self.__retcode)
    NonzeroExitException: was finished with exit code -3

    3916: 2009-10-09 22:16:57,937 INFO Outgoing packet:
    ?xml version=1.0 encoding=UTF-8?
    response
    errcode1001/errcode
    errmsgRuntime error in migration handler:
    class subproc.NonzeroExitException was finished with exit code -3
    Traceback (most recent call last):
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1394, in main
    data_action_response, errcode_response, error_message = actions.get(sys.argv[1][2:])(parameters)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 1294, in migration_start
    return MigrationHandlerActionRunner(MigrationStartAction, None, migration_session_id).doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 88, in doActivity
    result = self.processor.doActivity()
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler.py, line 864, in doActivity
    service.backup(migration_session.getValue(agent_name), migration_session.getValue(agent_dir))
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 95, in backup
    res = self.backupImpl(agent_name, agent_dir)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service_impl.py, line 100, in backupImpl
    self.runCmdLine(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\pmm_migr_remote_service.py, line 51, in runCmdLine
    self.session.runWorker(cmd)
    File C:\Program Files\Parallels\Plesk\admin\share\migration-handler\migration_handler_session.py, line 290, in runWorker
    cmd.spawn()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 240, in spawn
    self.proc.run()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 185, in run
    BaseSubprocess.run(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 169, in run
    self.wait()
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 193, in wait
    BaseSubprocess.wait(self)
    File C:\Program Files\Parallels\Plesk\admin\lib\python\subproc.py, line 179, in wait
    raise NonzeroExitException(self, self.__retcode)
    NonzeroExitException: was finished with exit code -3
    /errmsg
    /response

    The two systems are windows2003.

    Thank you.

  • RELEVANCY SCORE 2.92

    DB:2.92:New Updater Error cf





    New Updates, to chance or not to chance.

    edit: 11:30 AM EST Okay, now the updated shows up, and lists updates for Plesk 8 base packages, backup utilities, API, Migration Manager.

    If I install these is it going to break my server further. Because I really would be upset.

    DB:2.92:New Updater Error cf







    Originally posted by phoenixisp
    Yeah, I just found that out. But its OK Master Po, I just updated 2 boxes with no problems.

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk Migration Manager Is Released ff





    Plesk Migration Manager is released. Its current features:
    1. Migration from Helm 3.1.х - 3.2.х for Windows to Plesk 7.5.6 for Windows.
    2. Migration from Ensim 4.0 for Windows to Plesk 7.5.6 for Windows.

    You can start utilizing of this product.

    DB:2.91:Plesk Migration Manager Is Released ff




    I think it might help you with PHP http://kb.swsoft.com/article_149_1048_en.html
    Regards,

  • RELEVANCY SCORE 2.90

    DB:2.90:Parallels Plesk Panel 8.6.0.6 For Unix Is Now Available. 19





    Hello Everyone,

    Parallels Plesk Panel 8.6.0.6 for Unix is now available.

    This update delivers the newest version of Dr.Web anti-virus software.

    Downloads:
    http://www.parallels.com/download/plesk86/
    http://www.parallels.com/download/plesk/templates/
    http://www.parallels.com/download/plesk/utilities/
    http://www.parallels.com/download/plesk/patches/
    http://www.parallels.com/ptn/documentation/ppp/

    Release Notes:
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-rpm-based-os.html
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-deb-based-os.html
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-pkg-based-os.html

    DB:2.90:Parallels Plesk Panel 8.6.0.6 For Unix Is Now Available. 19




    Hello Everyone,

    Parallels Plesk Panel 8.6.0.6 for Unix is now available.

    This update delivers the newest version of Dr.Web anti-virus software.

    Downloads:
    http://www.parallels.com/download/plesk86/
    http://www.parallels.com/download/plesk/templates/
    http://www.parallels.com/download/plesk/utilities/
    http://www.parallels.com/download/plesk/patches/
    http://www.parallels.com/ptn/documentation/ppp/

    Release Notes:
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-rpm-based-os.html
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-deb-based-os.html
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-pkg-based-os.html

  • RELEVANCY SCORE 2.90

    DB:2.90:Migration From Plesk 9.22 To Plesk 8.6 kz





    There is anyway to migrate one client with all domains from plesk 9.2.2 to plesk 8.6?

    DB:2.90:Migration From Plesk 9.22 To Plesk 8.6 kz




    Hello,

    As the migration manager is executed at the destination server, and domains and other data is migrated from Parallels Plesk Panel (PP) 9.2.2, the migration can not be performed to PP 8.6 server. The reason is the fact that it is not possible to migrate to lower version from the higher one. It is the general rule for migration.

    Thank you

  • RELEVANCY SCORE 2.89

    DB:2.89:Install On Clean Rhe4 Of Plesk 8 Errors. 7s





    Install on clean RHEL4 of PLESK 8 Errors.

    I know im not the only one with this problem as I have seen other posts (without many answers ;-) about the same issue.

    Using the Plesk Auto-Installer no matter what options are selected it will fail. You may see my screen below to see. I dont understand what could possibly be different about my clean install of RedHat Enterprise 4 from systems where the installer is working. Others posts with same issue even had different OSs.

    Any help would be GREATLY appreciated. I was hopeing to head to the datacenter today but cannot till I get the base server components installed.

    Thanks in advance everyone,
    Dave Schlaegel

    +++++++++++++++++++++++++++++++++++++++++++++

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [ ] Frontpage 2002 support
    4. [ ] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [ ] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [ ] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [*] SiteBuilder and Sitebuilder module for Plesk
    28. [=] ColdFusion support for Plesk
    29. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 24%..46%..70%..81%..96%..100% done
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 14%..28%..33%..42%..63%..76%..84%..98%..100% done
    Resolve components
    ERROR: Cant add to black list product package Sitebuilder
    ERROR: Installation failed

    +++++++++++++++++++++++++++++++++++++++++++++
    P.S. Has nothing to do with SiteBuilder, I can disable everything and get the same result just different packages failing or even saying ERROR: Cant add to black list product package with no package name.

    DB:2.89:Install On Clean Rhe4 Of Plesk 8 Errors. 7s




    Thanks that part worked like a charm.

    But now on one of the last steps I got

    #################################################

    === Installing Admin Server
    Trying to generate Admin server configuration... Generating Admin server configuration... done
    Trying to generate default Plesk SSL Certificate... done
    Trying to copy default SSL Certificate for admin server... done
    Trying to start Admin server...
    ERROR while trying to start Admin server
    Check the error reason(see log file: /tmp/psa_8.0.0_RedHat_el4_build80060425.18_installing.log), fix and try again

    Aborting...

    error: %post(psa-8.0.0-rhel4.build80060425.18.i586) scriptlet failed, exit status 1
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-libpam-plesk-8.0.0-rhel4.build80060331.13.i586.rpm /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-8.0.0-rhel4.build80060425.18.i586.rpm /root/psa/PSA_8.0.0/dist-rpm-RedHat-el4-i386/base/psa-api-8.0.0-rhel4.build80060413.08.noarch.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed

    #################################################

    Then if I check the log I get this

    Trying to start Admin server... Syntax error on line 303 of /usr/local/psa/admin/conf/httpsd.conf:

    #################################################

    How many things can be wrong with the installer.

    Anyway. I just rebooted, and went through the installer again with no packages but the base selected. And it seems to have installed now. Thanks again for all the help. I really apprecate it.

    - Dave Schlaegel

  • RELEVANCY SCORE 2.89

    DB:2.89:Migration Agent For Plesk 9.3 ? fz





    Hi,

    We have upgraded all our new PLESK servers to the latest Windows version (PLESK 9.3).

    Now Im looking to download the Migration Agent for PLESK 9.3 so we can continue to migrate our customers from an old PLESK 8.6 to our new PLESK 9.3. I have take a look into this page: http://www.parallels.com/download/plesk/utilities/

    But I cant find it...

    Thanks for your help.

    Regards,

    Karl

    DB:2.89:Migration Agent For Plesk 9.3 ? fz




    I was able to start a migration.

    - I need to install the PMM agent mentioned above
    - Disable the internat network interface
    - Patch the PMM on source and target server

    Thanks for the support and I hope that the bugs will be fixed asap

  • RELEVANCY SCORE 2.87

    DB:2.87:Backup From 7.5 To 8.1 xp





    Hi, I have a server (windows 2003) with Plesk 8.1.

    And I have a client with some domains in a server (windows too) with Plesk 7.5

    And we want pass some sites from his 7.5 plesk server to my 8.1 plesk server.

    I tried to make a backup from Plesk 7.5, but when I try restore it in Plesk 8.1 I cant. Plesk 8.1 tell me that the file is not a PSA valid. Why? Its not compatible versiones backup 7.5 and 8.1

    How can I pass sites from 7.5 to 8.1 easily? they are diferent servers, it is not a migration.

    thank you (and sorry for my english)

    DB:2.87:Backup From 7.5 To 8.1 xp




    It looks that psa file is getting corrupted during transmission.
    Try to check it on the source host first, I mean open it with restore utility

    John S.G.

  • RELEVANCY SCORE 2.87

    DB:2.87:Plesk 6.5 Servicepack 1 Patch Released! xz





    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

    DB:2.87:Plesk 6.5 Servicepack 1 Patch Released! xz




    Yea its released but it doesnt work!

    Upon executing the service pack it runs for a short while and then this box pops up.

    The path c:\program files\common files\wise installation wizard\WIS8D0CD104BD66496DB43A0D6CC6212A61_6-5_0.msi cannot be found. Verify that you have access to this location try again, or try to find the installation package WIS8D0CD104BD66496DB43A0D6CC6212A61_6-5_0.msi in a folder from which you can install the product Plesk 6.5 for Microsoft Windows.

    A scan of the all drives finds nothing. If I abort Im wondering how much more screwed up the server will become. I have a ticket with support over 30 days now and have grown extremely impatient. In fact, Ive been unsuccessful in conveying to Plesk the importance of getting these issues resolved....as I am now in danger of losing clients. Furthermore, I am suprised that no one has contacted me after Anton assured me yesterday that this was a top priority. Im at a complete loss here.

    Unhappy in Chi-town

  • RELEVANCY SCORE 2.87

    DB:2.87:Unable To Update pf





    I am unable to install micro-updates within Plesk. I also cant install the Migration Manager.

    When go to Tools Utilities Updates in the Plesk Control Panel, another window opens and prompts for login. Logging in only takes me back to the Control Panel. If I click on the Updates icon again, I am prompted to log in again. And the cycle continues. The update did work once, but now I only get login windows.

    I am running Plesk Panel version 10.1.1 on Windows 2008 R2.

    DB:2.87:Unable To Update pf




    http://kb.odin.com/en/391



    Added since version 10.0

    #8447 autoinstaller

  • RELEVANCY SCORE 2.87

    DB:2.87:Migration Utilities kd





    Are the migration utilities included in every license of Plesk 7.1 ?

  • RELEVANCY SCORE 2.86

    DB:2.86:Thread: Lotus Cc:Mail To Groupwise s8


    Does anyone know of the migration utilities for cc:Mail to GroupWise for

    a cc:Mail version 8 database?

    The utilities on the download site are for version 6 of the cc:Mail

    database.

    Thanks

    DB:2.86:Thread: Lotus Cc:Mail To Groupwise s8

    cornelius.yates@truetemper.com wrote:

    Does anyone know of the migration utilities for cc:Mail to GroupWise for

    a cc:Mail version 8 database?

    The utilities on the download site are for version 6 of the cc:Mail

    database.

    Please post in the groupwise forums.

    -andy

  • RELEVANCY SCORE 2.86

    DB:2.86:Migration Of Plesk 6 Data To Plesk 8 New Install 8c





    Hi

    I have PLESK 6, but am putting 8 on a new server, I have hunted the forums, but can find no definitive answer for migrating my data, other than upgrading my 6 to 8.

    Is that really the case?

    Regards

    Rolando

    DB:2.86:Migration Of Plesk 6 Data To Plesk 8 New Install 8c




    Thanks, i looked but they were not there, the problem is solved now, I did an inplace upgrade to the newest verison of PLESK 8.0.1 and now the migration manager is working.

    Although how long does a migration take? I have 10 domains and 14 GB of data, It has been going for 3 hours solid and is stuck around half way through is this normal?

    I would imagine 14GB of data transferred over internet would take some time, but as Ive never done if before wouldnt really know.

    Thanks

    Roland

  • RELEVANCY SCORE 2.86

    DB:2.86:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx





    Hi all.
    I have created a new server and I have installed Plesk 9.2.1. Now, I have Plesk 8.6 license and I must upgrade it to 9.2.1 but, for transfer all domains and all email, I must have a valid Plesk 9.2.1 license. How can I have the temporary license brefore make the upgrade of my actual license (Plesk 8.6)?

    DB:2.86:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx




    Hello,

    Please go www.parallels.com -- Support -- Create Support Request

    (it willl guide you to http://www.parallels.com/support/request/)

    and follow the instructions. For your request to be submitted where it should, choose Licensing, activation, Online Store issues category.

    Regards,
    Denis.

  • RELEVANCY SCORE 2.86

    DB:2.86:Plesk Migration Manager 1.12.1 Is Released dj





    Parallels Plesk Migration Manager 1.12.1 for Windows is available on Parallels site since today here

    http://www.parallels.com/en/download/plesk/utilities/
    http://www.parallels.com/en/products/plesk/docs/

    What’s New

    1. [+] Remote migration agent for Helm 4.0.18

    Release Notes is here

    http://download1.parallels.com/Plesk/Plesk8.3/Windows/PMM/080314.17/pmm_build080314.17.htm

    DB:2.86:Plesk Migration Manager 1.12.1 Is Released dj




    Parallels Plesk Migration Manager 1.12.1 for Windows is available on Parallels site since today here

    http://www.parallels.com/en/download/plesk/utilities/
    http://www.parallels.com/en/products/plesk/docs/

    What’s New

    1. [+] Remote migration agent for Helm 4.0.18

    Release Notes is here

    http://download1.parallels.com/Plesk/Plesk8.3/Windows/PMM/080314.17/pmm_build080314.17.htm

  • RELEVANCY SCORE 2.86

    DB:2.86:Pmm New Feature Is Added - Migration From Iis pm





    New feature is added to Plesk Migration Manager for Windows Plesk:

    Domains migration from IIS on remote server.
    IIS version 5.0 and 6.0 is supported by PMM.

    It means that now Plesk can import web sites directly from IIS located on remote server.

    Installation files for PMM are accessible here:

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_build060516.19.msi

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_agent_build060516.19.msi

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_build060516.19.txt (Release notes)

    Information how to use PMM you can find here:

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide.pdf

    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide.zip

    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide/index.htm

    You can download the updated PMM and use it for your business.

    DB:2.86:Pmm New Feature Is Added - Migration From Iis pm




    New feature is added to Plesk Migration Manager for Windows Plesk:

    Domains migration from IIS on remote server.
    IIS version 5.0 and 6.0 is supported by PMM.

    It means that now Plesk can import web sites directly from IIS located on remote server.

    Installation files for PMM are accessible here:

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_build060516.19.msi

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_agent_build060516.19.msi

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/pmm_build060516.19.txt (Release notes)

    Information how to use PMM you can find here:

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide.pdf

    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide.zip

    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060516.19/plesk-win-pmm-guide/index.htm

    You can download the updated PMM and use it for your business.

  • RELEVANCY SCORE 2.86

    DB:2.86:Migration From Plesk 8.2 Linux To 8.1 Windows 9f





    I am trying to run migration from a machine running Plesk 8.2 for Linux to Plesk 8.1 for Windows. Migration goes through steps and after setting the IP step, it looks like it is running and finishes with Migration Complete. One problem, no domains were brought over. Any help? I have paid Plesk (ticket ID #382394) for support for this problem and when they ran migration, it moved the domains. Now I need to move the latest info from these domains and more and now it doesnt move anything.Your input is greatly appreciated.

    DB:2.86:Migration From Plesk 8.2 Linux To 8.1 Windows 9f




    Hello. Please send me your Migration.log file.
    Thanks.

  • RELEVANCY SCORE 2.86

    DB:2.86:Feature-Requests For Plesk Migration Manager ff





    Gementlemen,

    Id like to conduct some kind of survey regarding Plesk Migration Manager. It becomes more popular each day and were going to continue make it better for you. Please post here answers for the following questions:

    1. What features and supported platforms do you want to see in next versions of Plesk Migration Manager?

    2. What are the top things you like in PMM?

    3. What are the top things you dislike in PMM?

    All your feedback will be passed to developers and highly appreciated.

  • RELEVANCY SCORE 2.85

    DB:2.85:Migration From Plesk 7.5.3 To 8.2 1c





    Plesk 7.5.3 is running on production server, and now i got a new server plesk 8.2 is installed on it, i want to migrate all data from old server to new production server,
    1. they are on different networks (so windows sharing cant work)

    Any suggestions or process of migration?

    thanks,

    DB:2.85:Migration From Plesk 7.5.3 To 8.2 1c




    Hello Ahmad,
    Plesk Migration Manager needs network connection between Migration Manager and Migrator Agent to work. Id recomment you to use Plesk Backup/Restore utilities to make such kind of migration as you want.

    Thanks.

  • RELEVANCY SCORE 2.85

    DB:2.85:Should I Do Full Migration Or Selective ? fs





    Hi,

    I would like to migrate all the hosting account from Plesk For Windows 8.1 to the New Plesk for Windows 8.3 .

    The Old Server are currently having 400++ client with 100GB+ data.

    I would like to use Plesk Migration Manager to perform this and would like to know should i do FULL MIGRATION or Selection Migration for this.

    If selection migration, should i choose only a few client first of the first migration batch ? Eg: 100 client first ... ?

    Hope anybody can advise me on this.

    Thank you,

    DB:2.85:Should I Do Full Migration Or Selective ? fs




    Hello!
    It is very complex question. You could try to migrate one client or domain to estimate migration speed. And then run bigger migration depending on results.

    But my private opinion, it is better to migrate by small portions - it is required less disk space and (usually) memory requirements.

    Thanks.

  • RELEVANCY SCORE 2.85

    DB:2.85:Plesk 8.1.1 For Windows Is Released kj





    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

    DB:2.85:Plesk 8.1.1 For Windows Is Released kj




    Plesk 8.1.1 build070326.13 for Windows has been released.

    The list of fixed issues and made improvements you can find in Plesk 8.1.1 for Windows Release Notes

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.htm

    Section 5. Whats New

    IMPORTANT: Plesk 8.1.1 for Windows is for clean servers only and updating existing Plesk 7.5, 7.6 or 8.1.0 for Windows installations. If you need to upgrade existing Plesk 6.5 or 7.0 for Windows you should install Plesk 7.5.6+ before upgrading.

  • RELEVANCY SCORE 2.85

    DB:2.85:403 When Using Psa_Installer sp





    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

    DB:2.85:403 When Using Psa_Installer sp




    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

  • RELEVANCY SCORE 2.83

    DB:2.83:After Migration From Plesk Windows 8.2 , Not View Webs ca





    Hello
    And afterthe pelsk migrate a domain from Windows 82 to Windows 2003 operating sisteam sp2 and iis 6, ple 9.3 on windows 2008 with IIS7. Webs page for migated domain´s not view
    Anyone know how to solve the problem.
    Regards

    DB:2.83:After Migration From Plesk Windows 8.2 , Not View Webs ca




    Hello
    And afterthe pelsk migrate a domain from Windows 82 to Windows 2003 operating sisteam sp2 and iis 6, ple 9.3 on windows 2008 with IIS7. Webs page for migated domain´s not view
    Anyone know how to solve the problem.
    Regards

  • RELEVANCY SCORE 2.83

    DB:2.83:Migrate From Plesk 8.1 To Linux 8.1 j1





    Ive been digging around trying to figure out how to migrate 30 websites from a Windows Plesk server to a Linux Plesk server. The problem is I can only seem to find information on going from Linux to Windows, not the other way around.

    Ive got the migration manager installed on both servers. Is there an easy way to do this? Windows - Linux?

    DB:2.83:Migrate From Plesk 8.1 To Linux 8.1 j1




    I would also love to hear something on this. I can successfully migration Linux - Windows, but cant get Windows - Linux working at all. I constantly get errors.

  • RELEVANCY SCORE 2.83

    DB:2.83:Server Migration (2003-32bit With Plesk 8.1 To 2008-64 Bit With Plesk 10.X) cs





    Hi Team,

    Please be kind enough to advise me about the Server Migration from 2003 server 32bit with Plesk 8.1 to 2008 server 64

    bit with plesk 10.x.. Is it possible in practical case? If yes please advise me on the following queries..

    1) How can we migrate this server? ie what is the best and suitable migration process for this scenario?

    2) Possible issues after migration

    3) Fixes for Possible issues after migration if any

    Awaiting your response at the earliest..

    Thank you, Team!

    Warm Regards,
    Sujith Chand

    DB:2.83:Server Migration (2003-32bit With Plesk 8.1 To 2008-64 Bit With Plesk 10.X) cs




    Hi IgorG,

    Thank you for the reply, I have not tried it yet, becouse we have not purchased any additional servers with the given configuration. So we have to know whether it is possible or not before buying a new server..

    Thank you, Team

    Regards,
    Sujith

  • RELEVANCY SCORE 2.83

    DB:2.83:Plesk Migration Manager For Plesk 8.2 For Windows mm





    Plesk Migration Manager for Plesk 8.2 for Windows is now released.

    This version includes the following features:
    - remote migration agents for Helm 3.1.x, Helm 3.2.x,
    - remote migration agents for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.0,
    - remote migration agents for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agents for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.2,
    - remote migration agents for cPanel 9, cPanel 10.

    PMM MSI:

    Plesk 8.2 for Windows Migration Manager

    Plesk for Windows Migration Manager Agent

    Release notes

    PMM Guide:

    PDF:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide.pdf

    ZIP:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide.zip

    Online version:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide/index.htm

    Thanks.

    DB:2.83:Plesk Migration Manager For Plesk 8.2 For Windows mm




    Plesk Migration Manager for Plesk 8.2 for Windows is now released.

    This version includes the following features:
    - remote migration agents for Helm 3.1.x, Helm 3.2.x,
    - remote migration agents for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.0,
    - remote migration agents for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agents for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.2,
    - remote migration agents for cPanel 9, cPanel 10.

    PMM MSI:

    Plesk 8.2 for Windows Migration Manager

    Plesk for Windows Migration Manager Agent

    Release notes

    PMM Guide:

    PDF:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide.pdf

    ZIP:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide.zip

    Online version:

    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-win-pmm-guide/index.htm

    Thanks.

  • RELEVANCY SCORE 2.82

    DB:2.82:8.1 Plesk To 8.2 Plesk Migration 19





    Im trying to have as pain free migration as possible.

    We have a old server running Plesk 8.1 and want to migrate ALL the data on it to a Plesk 8.2 server.

    How do I migrate the data? I saw the Migration Manager in the 8.2 Control Panel . Is it as simple as supplying the hostname and login?

    Also, on the old 8.1 server, if the migration fails, will if affect the domains on the old server? Hopefully, not cause that isnt kosher.

    Thanks in advance for any input.

    One last question would it be smarter to update the 8.1 Plesk sever to the 8.2 Plesk before I try the migration?

    Thanks

    TJ

    DB:2.82:8.1 Plesk To 8.2 Plesk Migration 19




    I just migrated from 8.1.2 on FC2 to 8.2.1 on Centos5. Broke many customers applications which were installed from the vault. Could not re-install many apps from the vault as they were not php 5 compliant. Spam went crazy for some unknown reason as Spamassassin and the block lists are setup the same however everyone is getting 80% more ****. Sitebuilder broke and I have yet to get it working again.. My suggestion is upgrade first, then migrate.

  • RELEVANCY SCORE 2.82

    DB:2.82:Setup Modernbill With Windows Plesk 7.5 ff





    Hello all,

    What utilities should I download in order to setup Windows plesk with modernbill?

    Thanks for any help

    DB:2.82:Setup Modernbill With Windows Plesk 7.5 ff




    No clue but PHP Coin works great with Plesk and its easy to install, configure and skin.

    http://www.phpcoin.com/

  • RELEVANCY SCORE 2.82

    DB:2.82:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:2.82:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 2.82

    DB:2.82:Backup On Plesk 7.1.4 8k





    [RESOLVED] Backup on Plesk 7.1.4

    How can I made a backup with Plesk 7.1.4, I cant found any RPMs compatible with this version.



    [root@wpc0836 backup]# sh psa_v7.0.x_Backup_Utilities_build040414.13_os_RedHat_9_i686.sh

    The Backup Utilities v7.0.x installation script for Plesk v7.0.x.

    === Check for Plesk installation ... done
    === Check for Plesk version ...
    You have Plesk version 7.1.4
    In order for this script to work properly, please make sure that the version
    of the Plesk that you are running is 7.0.0 - 7.0.x
    Installation failed due to versions incompatibility

  • RELEVANCY SCORE 2.81

    DB:2.81:Migration Utility Urgently Needed! 99





    Hi Sergius and the rest of the P- Crew,

    We are urgently needing the migration utility from 8.x-9.x

    When You make such a drastic change in versions (from 8-9 needed a new key) You should be absolutely shure that the migration utility following the NEW version was/is released few days after the new version release...

    Each and every time we have to shout at You to get the utility in use?

    Why?

    What´s the ETA on the NEW version of the windows migration utility for Plesk?

    DB:2.81:Migration Utility Urgently Needed! 99




    Hi Sergius and the rest of the P- Crew,

    We are urgently needing the migration utility from 8.x-9.x

    When You make such a drastic change in versions (from 8-9 needed a new key) You should be absolutely shure that the migration utility following the NEW version was/is released few days after the new version release...

    Each and every time we have to shout at You to get the utility in use?

    Why?

    What´s the ETA on the NEW version of the windows migration utility for Plesk?

  • RELEVANCY SCORE 2.81

    DB:2.81:Language Pack Plesk 8.1.1 For Linux mx





    Is there italian language in language pack for plesk 8.1.1 ?

    DB:2.81:Language Pack Plesk 8.1.1 For Linux mx




    simply use the updater You will see the lang pack addon Italian.

  • RELEVANCY SCORE 2.81

    DB:2.81:[Swsoft Testing] Pmm From Plesk For Unix Like Systems To Plesk For Windows ma





    Our team is looking for hosting providers that utilize Plesk 7.5.x for Unix like systems and want their server to be migrated to Plesk for Windows. Our development team is going to release Plesk Migration Manager, which provides with the feature to migrate data from Plesk for Unix like systems to Plesk 7.5.6 for Windows. If you want to migrate your server from Plesk for Unix like system to Plesk for Windows then we can help you with this job. We will perform migration operation under control of our development team in the shortest possible time. It will allow us to avoid/prevent /detect any errors/issues during migration. We need your assistance to test our new software on customers side under our supervision to make this procedure safer for your business.
    Details for Plesk migration manager:

    Supported systems where Plesk can be migrated from:

    Any Linux based system where Perl 5.0 or higher is installed, Debian 3.1, Ubuntu 5.04, Freebsd 4.9, 5.3, Centos 3.3, Fedoracore 1,2,3,4, Mandrake 10.0, Redhat 7.3, Redhat 9, Redhat el 2,3,4, Suse 9.1, 9.3

    Supported Plesk versions that can be migrated:

    Plesk 7.5.1 – Plesk 7.5.4

    Supported systems where Plesk can be migrated to: Windows 2003

    Version of destination Plesk: Plesk 7.5.6.

    Basis requirements for migration:
    1. Dedicated server with Unix like system and Plesk installed.
    2. Dedicated server with Windows 2003 and Plesk 7.5.6 installed.

    Everyone who whishes to be migrated from Plesk for Unix like system to Plesk for Windows please reply into this thread. We will examine your request and arrange further actions. Thanks for your assistance.

    DB:2.81:[Swsoft Testing] Pmm From Plesk For Unix Like Systems To Plesk For Windows ma




    I am replying to your request for an ISP to migrate from Plesk 7.5.4 for Unix to Plesk 7.5.4 for Windows. We were looking for this specific service. We have a dedicated server with about 200 domains that would like to get migrated and working properly for Windows.

    This is a production server so we cant afford too much downtime. I am interested in this service and I think we can work together to help each other.

    What do you think?

    Omar Khalid
    Datastreet Internet

  • RELEVANCY SCORE 2.80

    DB:2.80:Update 8.6 - 9.0 Failed cf





    === install www/apache20
    === Create list of depends for: psa-migration-manager-9.0.0_278957
    .......................
    == Fetch all depends for: psa-migration-manager-9.0.0_278957
    --- swsoft/log4cpp-plesk
    fetch: http://autoinstall.plesk.com/PSA_9..../packages/All/log4cpp-plesk-0.3.5_271114.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9..../packages/All/log4cpp-plesk-0.3.5_271114.tbz: Not Found
    --- devel/p5-Time-HiRes
    fetch: http://autoinstall.plesk.com/PSA_9....386//packages/All/p5-Time-HiRes-1.9715,1.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9....386//packages/All/p5-Time-HiRes-1.9715,1.tbz: Not Found
    --- swsoft/psa-migration-manager
    fetch: http://autoinstall.plesk.com/PSA_9....s/All/psa-migration-manager-9.0.0_278957.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9....s/All/psa-migration-manager-9.0.0_278957.tbz: Not Found

    === install swsoft/log4cpp-plesk
    === Vulnerability check disabled, database not found
    === Extracting for log4cpp-plesk-0.3.5_271114
    = MD5 Checksum OK for log4cpp-plesk-0.3.5.tar.gz.
    = No SHA256 checksum recorded for log4cpp-plesk-0.3.5.tar.gz.
    === Patching for log4cpp-plesk-0.3.5_271114
    === Configuring for log4cpp-plesk-0.3.5_271114
    === Installing for log4cpp-plesk-0.3.5_271114
    === Generating temporary packing list
    === Checking if swsoft/log4cpp-plesk already installed
    --- Copying files into installation directory... cp: /usr/local/lib/liblog4cpp_plesk.so.4: No such file or directory
    cp: symlink: liblog4cpp_plesk.so.4: File exists
    *** Error code 1

    Stop in /usr/ports/swsoft/log4cpp-plesk.
    *** Error code 1

    Stop in /usr/ports/swsoft/psa-migration-manager.
    *** Error code 1

    Stop in /usr/ports/swsoft/psa-migration-manager.
    Warning: Cant restore make.conf from previous autoinstallers backup.
    ERROR: Errors occurred during installation of a package from the port swsoft/psa-migration-manager.
    Attention! Your software might be inoperable.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance

    DB:2.80:Update 8.6 - 9.0 Failed cf




    === install www/apache20
    === Create list of depends for: psa-migration-manager-9.0.0_278957
    .......................
    == Fetch all depends for: psa-migration-manager-9.0.0_278957
    --- swsoft/log4cpp-plesk
    fetch: http://autoinstall.plesk.com/PSA_9..../packages/All/log4cpp-plesk-0.3.5_271114.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9..../packages/All/log4cpp-plesk-0.3.5_271114.tbz: Not Found
    --- devel/p5-Time-HiRes
    fetch: http://autoinstall.plesk.com/PSA_9....386//packages/All/p5-Time-HiRes-1.9715,1.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9....386//packages/All/p5-Time-HiRes-1.9715,1.tbz: Not Found
    --- swsoft/psa-migration-manager
    fetch: http://autoinstall.plesk.com/PSA_9....s/All/psa-migration-manager-9.0.0_278957.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_9....s/All/psa-migration-manager-9.0.0_278957.tbz: Not Found

    === install swsoft/log4cpp-plesk
    === Vulnerability check disabled, database not found
    === Extracting for log4cpp-plesk-0.3.5_271114
    = MD5 Checksum OK for log4cpp-plesk-0.3.5.tar.gz.
    = No SHA256 checksum recorded for log4cpp-plesk-0.3.5.tar.gz.
    === Patching for log4cpp-plesk-0.3.5_271114
    === Configuring for log4cpp-plesk-0.3.5_271114
    === Installing for log4cpp-plesk-0.3.5_271114
    === Generating temporary packing list
    === Checking if swsoft/log4cpp-plesk already installed
    --- Copying files into installation directory... cp: /usr/local/lib/liblog4cpp_plesk.so.4: No such file or directory
    cp: symlink: liblog4cpp_plesk.so.4: File exists
    *** Error code 1

    Stop in /usr/ports/swsoft/log4cpp-plesk.
    *** Error code 1

    Stop in /usr/ports/swsoft/psa-migration-manager.
    *** Error code 1

    Stop in /usr/ports/swsoft/psa-migration-manager.
    Warning: Cant restore make.conf from previous autoinstallers backup.
    ERROR: Errors occurred during installation of a package from the port swsoft/psa-migration-manager.
    Attention! Your software might be inoperable.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance

  • RELEVANCY SCORE 2.79

    DB:2.79:Need Latest Migration Agent 1m





    Need migration agent for plesk v9.300.3643

    Hello,

    I need migration agent compatible with migration manger v9.300.3643.12484 (build 091222.05)

    I have already tried

    1. the download from plesk utilities

    and following link that i found from forum,

    2. http://download1.parallels.com/Plesk/PPP9/Windows/9.2.3/090914.11/migration-agent.msi

    but both are older versions.

    Thanks,
    foka

    DB:2.79:Need Latest Migration Agent 1m




    Contact support team for detailed investigation of this problem directly on your servers.

  • RELEVANCY SCORE 2.79

    DB:2.79:Issues Migration From Plesk 9.6 To Plesk 11 pj





    I did extensive search and followed number of suggestion for the migration of domains from Plesk 9.5 to 11. I didnt have a single breathrough.

    I am not sure whether Plesk 11 can transfer sites from Plesk 9.5, however here are the steps I followed

    1. I switched off the firewall at both server.
    2. I ran Plesk Migration Agent for Plesk 9.5 in windows server where plesk 9.5 is installed (source host).
    3. I checked whether i can access the SMB or File sharing.. \\xxx.xxx.xxx.xxx\c$ , with given Admin / pass I can see source C drive from target Plesk (where I installed plesk 11)
    4. I intiated the migration but I received

    Error: Connection to host is not available or migration agent is not running on the source host

    Here are the logs

    pmmcli.log

    5788: 2012-09-03 20:15:22,842 DEBUG -- pmmcli.GetScoutInfoAction object at 0x01E78930
    5788: 2012-09-03 20:15:22,842 INFO stdin: migration-task-description owner-guid=7242B361-7D4A-45D3-909B-2756484A4760agent-credentialshost-credentials remoting-type=dotnet-remotingloginAdministrator/loginpassword1LoveKamala2!/passwordhostname174.142.xxx.xxx/hostname/host-credentials/agent-credentialsdst-host-parametersdst-temporary-directoryC:\temp/dst-temporary-directory/dst-host-parameters/migration-task-description
    5788: 2012-09-03 20:15:22,842 INFO Packet succesfully validated.
    5788: 2012-09-03 20:15:22,842 DEBUG pmmcli.ActionRunner object at 0x01E785F0: doActivity
    5788: 2012-09-03 20:15:22,842 INFO Executing subprocess[2388] C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\migration-handler --migration-get-scout-info
    5788: 2012-09-03 20:15:27,944 INFO Execution of subprocess[2388] C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\migration-handler --migration-get-scout-info finished successfully.
    5788: 2012-09-03 20:15:27,944 DEBUG pmmcli.GetScoutInfoAction object at 0x01E78930: response
    5788: 2012-09-03 20:15:27,944 INFO Outgoing packet:
    ?xml version=1.0 encoding=UTF-8?
    response
    errcode3012/errcode
    errmsgConnection to host is not available or migration agent is not running on the source host/errmsg
    /response

    5440: 2012-09-03 20:16:09,688 DEBUG -- pmmcli.GetScoutInfoAction object at 0x01E58930
    5440: 2012-09-03 20:16:09,688 INFO stdin: migration-task-description owner-guid=7242B361-7D4A-45D3-909B-2756484A4760agent-credentialshost-credentials remoting-type=dotnet-remotingloginAdministrator/loginpassword1LoveKamala2!/passwordhostname174.142.xx.xxx/hostname/host-credentials/agent-credentialsdst-host-parametersdst-temporary-directoryC:\temp/dst-temporary-directory/dst-host-parameters/migration-task-description
    5440: 2012-09-03 20:16:09,703 INFO Packet succesfully validated.
    5440: 2012-09-03 20:16:09,703 DEBUG pmmcli.ActionRunner object at 0x01E585F0: doActivity
    5440: 2012-09-03 20:16:09,703 INFO Executing subprocess[4736] C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\migration-handler --migration-get-scout-info
    5440: 2012-09-03 20:16:14,586 INFO Execution of subprocess[4736] C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\migration-handler --migration-get-scout-info finished successfully.
    5440: 2012-09-03 20:16:14,586 DEBUG pmmcli.GetScoutInfoAction object at 0x01E58930: response
    5440: 2012-09-03 20:16:14,586 INFO Outgoing packet:
    ?xml version=1.0 encoding=UTF-8?
    response
    errcode3012/errcode
    errmsgConnection to host is not available or migration agent is not running on the source host/errmsg
    /response

    DB:2.79:Issues Migration From Plesk 9.6 To Plesk 11 pj




    Could you please send me in PN number of you Plesk license key? We will check this problem.

  • RELEVANCY SCORE 2.79

    DB:2.79:Problems With Adding Email Addresses In Plesk 8 dk





    I have problems with adding new email addresses in plesk 8.
    Im running plesk 8 on fedora c4.

    Currently I am using Plesk 7.5x but I want to move in de future to 8. With the migration tool I can transfer some accounts from one machine to on other (with a few custom hacks because the db’s are not transferred right)

    but I have some troubles with the following situation:
    I have a few existing domains in 7.5x with an info@.. User which are using the same password.
    Eg: info@aaa.com and info@bbb.com if I want to add this accounts (by hand or in the migration process), the first one is accepted but with the second one, plesk comes with this error:
    Execution of /usr/local/psa/bin/mail --create info@indexfund.nl -passwd -mailbox true -multiple-sessions true -cp_access true failed with return code 1.
    Stderr is
    An error occured during mailname creation: Unable to update the mail name properties:
    The password is incorrect, use at least 5 characters. The password should not contain mail name as its part.
    Only Latin characters, no dictionary words (optional).

    Accurse this is not the case…
    It looks like plesk is not accepting the same password for users with the same name.

    Please can somebody check this situation on his / her plesk 8 installation an please give feedback if this is just our problem or a bug in plesk 8.
    All the feedback / suggestions are welcome.

    DB:2.79:Problems With Adding Email Addresses In Plesk 8 dk




    Thanks!
    It was the first option, very stupid of me, I was looking in in the wrong direction...
    For now the troubles with the migrations seems to be done...
    I dont think its wise to update to 8 already but we can start testing....

    Thanks again!

  • RELEVANCY SCORE 2.78

    DB:2.78:Upgrade Plesk 8.6 - 9.3 3j





    Hi all,

    I want to upgrade my plesk 8.6 in Windows to 9.3 but I didnt found the Migration manager for this version (9.3).
    So, the only way to do the upgrade is go to version 9.2.3 and then go to 9.3, is this correct?

    Another doubt I have is if the coversor for the backups is in the Migration Manager, becouse I didnt found it

    Thanks

    DB:2.78:Upgrade Plesk 8.6 - 9.3 3j




    Did you tried perform upgrade as it is described here?

  • RELEVANCY SCORE 2.78

    DB:2.78:Migration Manager Button Is Not Available cm





    Hi,

    i have a problem with Plesk Panel 9.5.2 : Migration Manager button is not available !!

    I went to the Parallels Plesk Panel Utilities to download and install Parallels Plesk Panel 9.5.2 for Windows Migration Agent.

    After Parallels Plesk Panel 9.5.2 for Windows Migration Agent install i cannot see Migration Manager button available !

    Can you help me ???

    Where is the right installer to make available this tool ?

    Here the screen:

    Thank you.

    DB:2.78:Migration Manager Button Is Not Available cm




    According to http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-migration-guide/63279.htm you can perform this migration.

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk 8.1 Compatible With Windows Server 2003 Sp2 ? s7





    Hello guys,

    Microsoft released the SP2 for Windows Server 2003 yesterday night.
    Now comes the question, is it compatible with Plesk 8.1 without any problems?
    Of course we will wait a few weeks before updating our machines, but it would be very useful to now that Plesk and SP2 are working together well.
    Answers in english or preferable in german please.

    DB:2.78:Plesk 8.1 Compatible With Windows Server 2003 Sp2 ? s7




    Installed Plesk 8.1.1 on a new server Windows 2003 std sp2. No problem at all with service pack 2.

  • RELEVANCY SCORE 2.78

    DB:2.78:Migrations sa





    is it possible to do a plesk for linux to a plesk for windows migration..??

    DB:2.78:Migrations sa




    Hello.
    Yes, Plesk 8.3 for Windows Migration Manager will support migration from Plesk 8.3 for Linux and older.
    If you want to migrate to any previous version of Plesk for Windows, please use the corresponding version of PMM.
    Thanks.

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk 8.1 Upgrade 78





    Hello ppl,

    Do we have to pay for a new license to upgrade from plesk 7.5.6 for windows to plesk 8.1 for windows, or the upgrade is free ?

    Thank you
    Aris

    DB:2.78:Plesk 8.1 Upgrade 78







    Originally posted by cupy
    My server moving plan is destroyed now, im waiting waiting... huh

  • RELEVANCY SCORE 2.78

    DB:2.78:[Swsoft Testing] Pmm From Ensim To Plesk For Windows 9m





    Our team is looking for hosting providers that utilize Ensim hosting providing software and want their server to be migrated to Plesk for Windows. Our development team is going to release Plesk Migration Manager, which provides with the feature to migrate data from Ensim to Plesk 7.5.6 for Windows. If you want to migrate your server from Ensim to Plesk for Windows then we can help you with this job. We will perform migration operation under control of our development team in the shortest possible time. It will allow us to avoid/prevent /detect any errors/issues during migration. We need your assistance to test our new software on customers side under our supervision to make this procedure safer for your business.
    Details for Plesk migration manager:

    Supported systems where Ensim can be migrated from:

    Windows OS

    Supported Ensim versions that can be migrated:

    Ensim 4.0

    Supported systems where Plesk can be migrated to: Windows 2003

    Version of destination Plesk: Plesk 7.5.6.

    Basis requirements for migration:
    1. Dedicated server with Windows and Ensim installed.
    2. Dedicated server with Windows and Plesk 7.5.6 installed.

    Everyone who whishes to be migrated from Ensim hosting providing software to Plesk for Windows please reply into this thread. We will examine your request and arrange further actions. Thanks for your assistance.

    DB:2.78:[Swsoft Testing] Pmm From Ensim To Plesk For Windows 9m




    Our team is looking for hosting providers that utilize Ensim hosting providing software and want their server to be migrated to Plesk for Windows. Our development team is going to release Plesk Migration Manager, which provides with the feature to migrate data from Ensim to Plesk 7.5.6 for Windows. If you want to migrate your server from Ensim to Plesk for Windows then we can help you with this job. We will perform migration operation under control of our development team in the shortest possible time. It will allow us to avoid/prevent /detect any errors/issues during migration. We need your assistance to test our new software on customers side under our supervision to make this procedure safer for your business.
    Details for Plesk migration manager:

    Supported systems where Ensim can be migrated from:

    Windows OS

    Supported Ensim versions that can be migrated:

    Ensim 4.0

    Supported systems where Plesk can be migrated to: Windows 2003

    Version of destination Plesk: Plesk 7.5.6.

    Basis requirements for migration:
    1. Dedicated server with Windows and Ensim installed.
    2. Dedicated server with Windows and Plesk 7.5.6 installed.

    Everyone who whishes to be migrated from Ensim hosting providing software to Plesk for Windows please reply into this thread. We will examine your request and arrange further actions. Thanks for your assistance.

  • RELEVANCY SCORE 2.78

    DB:2.78:Plesk Migration With License ax





    I want to migrate all accounts/domains from a live running Plesk VPS to a newly installed Plesk on another VPS. I found that after the migration, all account/domains are not usable due to the license on the new Plesk only allows 1 account and 1 domain by default. How can I move the license to the new Plesk together properly?

    DB:2.78:Plesk Migration With License ax




    Note that license for 9.3 is not compatible with 9.5.x version and should be upgraded. I suggest you contact your sales representative for more details.

  • RELEVANCY SCORE 2.77

    DB:2.77:Plesk Migration Manager Completing With Errors pj





    I am migrating data from a Windows 2003 server running PLesk 9.5 to a Windows 2008 r2 running Plesk 11. After migrating one domain, I get an error when I point my host file to it. On going to the website I get the error: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    I followed the migration guide.

    How can I troubleshoot this isse?

    DB:2.77:Plesk Migration Manager Completing With Errors pj




    Use this KB article for PMM troubleshooting - http://kb.parallels.com/9679

  • RELEVANCY SCORE 2.77

    DB:2.77:Are The Plesk 7.5 - 8.01 Directories Compatible? pf





    Are the Plesk 7.5 - 8.01 directories compatible?

    The automatic migration from the Plesk 7.5.2 server keeps failing repeatedly.

    Whenever mail or web accounts are created, Plesk creates folders for them.

    What I would like to know is if I can overwrite the directories for these newly created accounts with the backups of the folders from the server I am migrating from.

    DB:2.77:Are The Plesk 7.5 - 8.01 Directories Compatible? pf




    Are the Plesk 7.5 - 8.01 directories compatible?

    The automatic migration from the Plesk 7.5.2 server keeps failing repeatedly.

    Whenever mail or web accounts are created, Plesk creates folders for them.

    What I would like to know is if I can overwrite the directories for these newly created accounts with the backups of the folders from the server I am migrating from.

  • RELEVANCY SCORE 2.77

    DB:2.77:Plesk 8.0 Windows f3





    Now plesk 8.0 for unix is here, dos anyone knows when it is comming for windows?

    DB:2.77:Plesk 8.0 Windows f3




    Plesk 8 for Windows will be about July

  • RELEVANCY SCORE 2.77

    DB:2.77:Plesk 10.2 Migration Manager Missing d9





    I just got a new dedicated server with Plesk Control Panel 10.2 and need to migrate the email for one domain from another server running Plesk Control Panel 10.0.1. I see on the new server that it did not come with Migration Manager under the Tools and Utilities section. Is there any way to install Migration Manager or is there some other way to migrate the email? I have everything set up for the domain and only need to move the contents of the email mailboxes.

    DB:2.77:Plesk 10.2 Migration Manager Missing d9




    Figured Out Installation

    I figured out how to install the Migration Manager in my version of Plesk but have one other question. Is there any way to migrate only one domain and not the entire server? My old server has two dedicated IP addresses with one website on each and one shared IP address with several websites. Is there a way to only migrate the websites on the shared IP address and not the ones on the dedicated IP addresses?

  • RELEVANCY SCORE 2.76

    DB:2.76:Migration Plesk 11.5.30 Windows To Plesk 11.5.30 Linux fd





    Hello,

    I want to change from my Windows server to a Linux based server.

    Is there a way to migrate all my mail accounts and emails from the Windows Server to the Linux Server ?
    There are a lot of domains with a lot of email accounts in each of it.

    Is there a script that could do this ?

    Ive already tried the migration manager - that didnt work. Why ... ?

    Thanks in advance for your help.

    Ralf

    DB:2.76:Migration Plesk 11.5.30 Windows To Plesk 11.5.30 Linux fd




    Migration between platforms is not supported. Have you read about supported transfer scenarios in this guide http://download1.parallels.com/Ples...nstallation-upgrade-migration-guide/71244.htm ?
    Your question has already been asked here many times. Just try to use forums search engine. The short answer is - only manual migration.

  • RELEVANCY SCORE 2.76

    DB:2.76:Missing Icon For Pmm In Plesk 8.1.1 Windows jf





    New Server with Plesk 8.1.1 Windows and I also download PMM and installed it on the server but I dont see it in my menu to run. NEED HELP! Thanks

    Will be moving from Plesk 7.5 Linux to Plesk 8.1.1 Windows.

    DB:2.76:Missing Icon For Pmm In Plesk 8.1.1 Windows jf




    Hello,
    Please look at the thread http://forum.swsoft.com/showthread.php?s=threadid=42630

    PMM for Plesk 8.1.1 for Windows will be released in a week.
    Thanks.

  • RELEVANCY SCORE 2.76

    DB:2.76:Parallels Plesk Panel 9.5 For Unix Available xx





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

    DB:2.76:Parallels Plesk Panel 9.5 For Unix Available xx




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

  • RELEVANCY SCORE 2.76

    DB:2.76:Plesk Windows 8.6 To 9.5.2 Errors dc





    When I tried to migrate domains from Plesk 8.6 to Plesk 9.5.2 I got the following problems.

    1) Subdomains at subfolders are created with the folder name same as subdomain name.
    ex: Plesk 8.6 - subdom.domA.com = /httpdocs/mysubdomain
    Plesk 9.5.2 - subdom.domA.com = /httpdocs/subdom

    2) MySQL database are migrate, but the data restored is older. (problaby be using the last full server backup)

    3) Content of /private folder is not migrated

    4) The migration finished with the following error:



    ?xml version=1.0?
    execution-result status=successobject name=xxx.com type=domainmessage code=ExecCmd::ExFailed severity=errorcontextplesk::ExecCmd::reportError/contextfile.\ExecCmd.cpp/fileline65/linetextExecution of C:\Program Files (x86)\Parallels\Plesk\bin\domadmin.exe --update podiumimoveis.com -passwd -status true -dashboard false -manage_dashboard false -stdgui true -email -pname -phone -fax -city -address -company -country BR -zip 20000 -state RJ failed with return code 1.
    Stderr is
    Unable to update domain administrator account: Wrong syntax for commands -pname parameter
    /text/messagemessage code=ExecCmd::ExFailed severity=errorcontextplesk::ExecCmd::reportError/contextfile.\ExecCmd.cpp/fileline65/linetextExecution of C:\Program Files (x86)\Parallels\Plesk\bin\domadmin.exe --update xxx.com -pname failed with return code 1.
    Stderr is
    Unable to update domain administrator account: Wrong syntax for commands -pname parameter
    /text/message/object/execution-result

    DB:2.76:Plesk Windows 8.6 To 9.5.2 Errors dc




    igor, they didnt do anything about it?

    still in 9.5.5 Wrong syntax for commands -pname parameter is a problem

  • RELEVANCY SCORE 2.75

    DB:2.75:Can I Update Plesk 8.1 From Plesk 7.5 s9





    I am planning to buy plesk 7.5 with powerpack windows 2003 server from The Planet.because of they are not offering 8.1 currently , I wanted to upgrade it for myself:
    - Do i need extra key for this ?
    - Has some one done it before?

  • RELEVANCY SCORE 2.75

    DB:2.75:Migration From Plesk 7.6 To Plesk 8.6 p8





    Hi,

    I have 2 dedicated servers. One with Plesk 7.6 (Windows 2003) loaded and second one with Plesk 8.6 (Windows 2003) loaded.

    I want to migrate Users, Passwords, Domains, Data, Database from Plesk 7.6 to New Server which has Plesk 8.6 loaded.

    What should I do?
    1. Shall I install PMM to achieve this?

    OR

    2. Shall I take Plesk backup on old server and restore it to New Server?

    I would appreciate any help.

    Thanks Regards,
    Sunil

    DB:2.75:Migration From Plesk 7.6 To Plesk 8.6 p8




    Wish PMM use ftp instead of file transfer protocol for transferring files. It is damn slow on VPN connection when it comes to data transfer in Gigs. I would suggest that you remove files from http docs mail server and upload them seperately incase you have huge data. I see migration page times out several times when data is huge

  • RELEVANCY SCORE 2.75

    DB:2.75:Migrate Plesk Data Manually For Plesk Windows xm





    Hello, i found this very good guide for migrate the domains manually but the guid is it for plesk linux:
    http://kb.odin.com/1152
    any similar guide or way for migrate the data without use the migration manager for plesk windows ?
    Thanks

    DB:2.75:Migrate Plesk Data Manually For Plesk Windows xm




    Just use backup/restore procedure for migration without PMM.

  • RELEVANCY SCORE 2.75

    DB:2.75:Plesk 8.4 To Plesk 8.6 Migration Problem 88





    Hello guys,

    I have a problem, when I try to migrate clients from one plesk to another. Here is more info about the issue:

    Source server: plesk version 8.4 (psa v8.4.0 build84080514.18 on CentOS3.6 release2.4.21-53.ELsmp)

    Destination server: plesk version 8.6 (psa v8.6.0 build86080905.19 on Debian4.0 release2.6.24-etchnhalf.1-amd64)

    I am using the expand migration tool to migrate the clients. Let me explain the problem. The steps are:

    Expand: Client on Plesk8.4 = Migration to Plesk8.6

    When the migration finishes, the status is successful, but the web content is not migrated (the option physical hosting is not activated on the destination plesk server)

    Also there is no option to upgrade the old plesk 8.4 to a higher version because of the CentOS 3.x, which highest supported plesk version is 8.4.

    Is this a bug or a version misunderstanding? Please advise what I should do to resolve this issue.

    Thank you in advance

    I.Petrov
    Euroweb GmbH

    DB:2.75:Plesk 8.4 To Plesk 8.6 Migration Problem 88




    Hello guys,

    I have a problem, when I try to migrate clients from one plesk to another. Here is more info about the issue:

    Source server: plesk version 8.4 (psa v8.4.0 build84080514.18 on CentOS3.6 release2.4.21-53.ELsmp)

    Destination server: plesk version 8.6 (psa v8.6.0 build86080905.19 on Debian4.0 release2.6.24-etchnhalf.1-amd64)

    I am using the expand migration tool to migrate the clients. Let me explain the problem. The steps are:

    Expand: Client on Plesk8.4 = Migration to Plesk8.6

    When the migration finishes, the status is successful, but the web content is not migrated (the option physical hosting is not activated on the destination plesk server)

    Also there is no option to upgrade the old plesk 8.4 to a higher version because of the CentOS 3.x, which highest supported plesk version is 8.4.

    Is this a bug or a version misunderstanding? Please advise what I should do to resolve this issue.

    Thank you in advance

    I.Petrov
    Euroweb GmbH

  • RELEVANCY SCORE 2.75

    DB:2.75:Plesk Migration Manager Vs Backup Utilities ff





    Hi,

    Whats the difference between Plesk Migration Manager and Backup Utilities (psadump/psarestore)?

    Whats the best way to migrate Plesk domains to a new server?

    Which one is faster and more reliable?

    Thanks.

    DB:2.75:Plesk Migration Manager Vs Backup Utilities ff




    Answered to your post to http://forum.swsoft.com/showthread.php?s=postid=129684#post129684 - please dont cross-post.

  • RELEVANCY SCORE 2.75

    DB:2.75:[Help] Win Plesk 8.1.1 To Linux Plesk 9.5.2 xc





    Hi all,

    I have to migrate some accounts that are in a Windows server (S1) with Plesk 8.1.1 to a Linux server (S2) with Plesk 9.5.2.

    In S2 I tried to use the Migration Manager to migrate, but I get an error: Error: Host 77.91.203.19 is not accessible. I can ping the S1 from the S2. I google this error, but none of the solutions worked for me. I even install migration agent on S1, but nothing.

    Then I tried to do it manually.
    In S1 create a backup of an account: then transfer to S2.
    When I tried to restore:



    /usr/local/psa/bin/pleskrestore --restore psa-8.1-TRANSGLOBAL165.TRANSGLOBAL165-2010.05.27.psa

    DB:2.75:[Help] Win Plesk 8.1.1 To Linux Plesk 9.5.2 xc




    To check where the problem is, I tried to migrate to a Windows Plesk 9.3.0.
    But I get this error:



    Error: pmm utility migration_handler raised an exception. Error code is: 1 See pmmcli.log to find out detailed information on this.

  • RELEVANCY SCORE 2.75

    DB:2.75:Updating/Upgrading Windows 8.1.0 - 8.2 (How?) cc





    Hi,

    Id like to upgrade from Windows 8.1.0 - 8.2. Do I need to use the migration tool for this ?

    It says no available updates in my Plesk Update section!

    Thanks,

    DB:2.75:Updating/Upgrading Windows 8.1.0 - 8.2 (How?) cc




    To update Plesk to 8.2 just download Network Installer for Plesk 8.2, you can use the following link for that:
    http://download1.swsoft.com/Plesk/Plesk8.2/Windows/8.2.0/plesk_8.2.0_build070705.17.exe

    and run it. But before upgrade please dont forget to do full Plesk backup (just in case).

    Also please check the article below:

    http://download1.swsoft.com/Plesk/Plesk8.2/Windows/8.2.0/plesk_8.2.0_build070705.17.htm

    It will help you for upgrade.

  • RELEVANCY SCORE 2.75

    DB:2.75:Plesk Migration 8.6 To 11.09 cp





    Hello,

    My server is running on Windows Server 2003 and Windows Plesk version is 8.6.0.1. I and I need to transfer all my account/domains to Windows Plesk 11.0.9, how can this be done ?

    Please advice me with detailed steps...

    DB:2.75:Plesk Migration 8.6 To 11.09 cp




    try to upgrade your current version to plesk 10 and then try to migrate/upgrade it to 11. If you try to upgrade plesk to 11 directly then it can crash your current plesk.

  • RELEVANCY SCORE 2.75

    DB:2.75:Creation Utilities For Plesk 7.5 zk





    Hi,

    Can anyone tell me if there are Creation Utilities for Plesk 7.5 like there is for Plesk 6.
    If so, where can they be found?

    Thanks,

    DB:2.75:Creation Utilities For Plesk 7.5 zk




    Thanks, I didnt see them listed in the Plesk Utilities section like for Plesk 6 so I wasnt sure

  • RELEVANCY SCORE 2.75

    DB:2.75:Migration Error: Version Difference mm





    Hello,

    I am trying to migrate Windows Server 2003 with Plesk 8.6 to Windows Server 2008 with Plesk 9.5.1.

    I installed the latest migration agent on source computer but now when I try to transfer, it gives:

    The version of Plesk Migration Manager being currently used is older than the version of Plesk Migration Agent running on the remote host. Please install Plesk Migration Manager components of the same version.

    In /PMM/msessions migration logs, it says:

    CheckVersion. remoteVersion (9.504.4000.12731), localVersion (9.501.3753.41156)

    I am not able to find migration agent for 9.501.3753.41156, I tried other versions placed inside utilities link at parallels, but either they are older than 9.501 or one is 9.504. Please help me finding agent for source server matching migration manager on destination server.

    Or please tell me way through which I can upgrade migration manager on destination.

    DB:2.75:Migration Error: Version Difference mm




    Hello,

    I am trying to migrate Windows Server 2003 with Plesk 8.6 to Windows Server 2008 with Plesk 9.5.1.

    I installed the latest migration agent on source computer but now when I try to transfer, it gives:

    The version of Plesk Migration Manager being currently used is older than the version of Plesk Migration Agent running on the remote host. Please install Plesk Migration Manager components of the same version.

    In /PMM/msessions migration logs, it says:

    CheckVersion. remoteVersion (9.504.4000.12731), localVersion (9.501.3753.41156)

    I am not able to find migration agent for 9.501.3753.41156, I tried other versions placed inside utilities link at parallels, but either they are older than 9.501 or one is 9.504. Please help me finding agent for source server matching migration manager on destination server.

    Or please tell me way through which I can upgrade migration manager on destination.

  • RELEVANCY SCORE 2.74

    DB:2.74:Are The Plesk 7.5 - 8.01 Directories Compatible? mc





    Are the Plesk 7.5 - 8.01 directories compatible?

    The automatic migration from the Plesk 7.5.2 server keeps failing repeatedly.

    Whenever mail or web accounts are created, Plesk creates folders for them.

    What I would like to know is if I can overwrite the directories for these newly created accounts with the backups of the folders from the server I am migrating from.

    DB:2.74:Are The Plesk 7.5 - 8.01 Directories Compatible? mc




    Are the Plesk 7.5 - 8.01 directories compatible?

    The automatic migration from the Plesk 7.5.2 server keeps failing repeatedly.

    Whenever mail or web accounts are created, Plesk creates folders for them.

    What I would like to know is if I can overwrite the directories for these newly created accounts with the backups of the folders from the server I am migrating from.

  • RELEVANCY SCORE 2.74

    DB:2.74:Plesk 8.6 To Plesk 10 Migration s7





    hi

    1 ) i have a back up plesk 8.6

    how can i migration to plesk 10 small business?

    2 ) I dont have web admin for databases. How can i have this?? i need administrate databases with plesk 10

    Thanks and sorry my english

    DB:2.74:Plesk 8.6 To Plesk 10 Migration s7




    answer==¿=

    ok..super answer...no php web admin, migration tool?? whatñs the answer pleasE
    ? i read this guide...no answer here!!!

  • RELEVANCY SCORE 2.74

    DB:2.74:Parallels Plesk Panel 9.5 For Windows Available ps





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm

    DB:2.74:Parallels Plesk Panel 9.5 For Windows Available ps




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm