• RELEVANCY SCORE 4.70

    DB:4.70:Debian 3.1 Plesk 8.2 Php 5 ad







    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:4.70:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 4.13

    DB:4.13:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x







    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

    DB:4.13:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x




    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

  • RELEVANCY SCORE 4.01

    DB:4.01:Upgrading Debian 4 With Plesk 9.2.1 To Debian 5 With Plesk 9.5.2 1m







    Hi, seeing as Debian has dropped security support for 4, im looking to upgrade one of our servers from Debian 4 with Plesk 9.2.1 to Debian 5 with Plesk 9.5.2.
    I was planning to upgrade Plesk first, then followed by Debian which im guessing will be the proper procedure. Has anyone done anything like this before or have any insights into any other better method?

    Thanks

    DB:4.01:Upgrading Debian 4 With Plesk 9.2.1 To Debian 5 With Plesk 9.5.2 1m




    Once I modify my sources.list to use lenny, I generally add:
    deb http://autoinstall.plesk.com/debian/PSA_9.5.2 lenny all

    Dont upgrade all the way to 9.5.2 first though, as a known bug is that if the /var/lib/dpkg/status file shows 9.5.2 already installed (etch version), plesk wont upgrade to the lenny 9.5.2 version. Upgrade to 9.3, and then do the dist upgrade w/ the sources.list referencing 9.5.2

  • RELEVANCY SCORE 3.88

    DB:3.88:Plesk 8.0.1 And Php 5.0.4 xp





    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

    DB:3.88:Plesk 8.0.1 And Php 5.0.4 xp




    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

  • RELEVANCY SCORE 3.86

    DB:3.86:Plesk 9.2 In Debian 5.0.2 k1





    Hi, I upgraded debian 4 to 5 and it seems that plesk work, but not working ProFTPd.
    Dont not connect via FTP to any of my domains. any solution?

    Im spanish, sorry for my english.

    DB:3.86:Plesk 9.2 In Debian 5.0.2 k1




    Yes but now...Its posible fix this error?

    Dark:~# /usr/sbin/in.proftpd
    - mod_tls/2.1.2: compiled using OpenSSL version OpenSSL 0.9.8c 05 Sep
    2006 headers, but linked to OpenSSL version OpenSSL 0.9.8g 19 Oct
    2007 library
    - Fatal: unable to load module mod_tls.c: Operation not permitted

    Plesk think upgrade the plesk for use in Debian 5?

    Thanks

  • RELEVANCY SCORE 3.68

    DB:3.68:Forced Upgrade From Plesk 8.6.0 To 9.5.2 mx





    Hello!
    On our server we had Debian 4.0 installed and plesk 8.6.0, and about a week ago clients asked me to set up php 5 engine on machine. I used apt-get to install php5, as I remember it was plesk build of php. But after apt-get update/upgrade bunch of psa packets uninstalled. As I understood it was because of http://www.debian.org/News/2010/20100121 - Security Support for Debian 4.0 to be terminated. And I couldnt get psa uninstalled 8.6.0 packages back. So I decided to upgrade system to Debian lenny 5.0, I did that without serious problems. And then I tried to install psa 8.6.0 again and realized, that 8.6.0 version can not be installed on debian 5.0. So I installed newest version of plesk – 9.5.2.
    And of course my old 8.6.0 key is not working for new version. And I don’t know how to downgrade os back to debian 4.0. And I can’t retrieve key through https://register.parallels.com/key_upgrade/ site and through plesk panel neither. Everything else is working normaly except Plesk panel – it gives: ‘Error: The license key is invalid. In order to use the Parallels Plesk Panel, please obtain and install a new functioning license key.’
    What can I do to solve this problem? Do I have to buy new license?

  • RELEVANCY SCORE 3.59

    DB:3.59:Php -Q Error In Plesk 8.2 For Linux 7c





    Hello,

    Im run



    [root@202 cli]# php -q
    PHP Warning: Unknown(): Unable to load dynamic library /usr/lib/php4/pgsql.so - libpq.so.3: cannot open shared object file: No such file or directory in Unknown on line 0

    [root@202 cli]#

    DB:3.59:Php -Q Error In Plesk 8.2 For Linux 7c




    Thank you for the help.

    php -q start to work now. Im running centos 4 under Virtuozzo. Just install it from the template.

  • RELEVANCY SCORE 3.59

    DB:3.59:Yum Update And Plesk 8.2.X 8d





    Hi everybody.
    Please, about Plesk 8.2.1 is it true that Plesk updater now performs OS updates too? Differently, is it safe to simply run a yum update?
    My server provider told me to just run Plesk updater on FC6.

    Thank You!

    WM

    Here below a yum check-update output: 80 MB of UNUSEFUL updates?!

    Loading installonlyn plugin
    Setting up repositories
    updates 100% |=========================| 1.2 kB 00:00
    core 100% |=========================| 1.1 kB 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 1.8 MB 00:01
    extras : ################################################## 5699/5699

    bind.i386 31:9.3.4-8.P1.fc6 updates
    bind-chroot.i386 31:9.3.4-8.P1.fc6 updates
    bind-libs.i386 31:9.3.4-8.P1.fc6 updates
    bind-utils.i386 31:9.3.4-8.P1.fc6 updates
    caching-nameserver.i386 31:9.3.4-8.P1.fc6 updates
    coreutils.i386 5.97-12.6.fc6 updates
    cups.i386 1:1.2.12-6.fc6 updates
    cups-libs.i386 1:1.2.12-6.fc6 updates
    elfutils.i386 0.131-1.fc6 updates
    elfutils-libelf.i386 0.131-1.fc6 updates
    elfutils-libs.i386 0.131-1.fc6 updates
    mantis.noarch 1.0.7-1.fc6 extras
    mediawiki.i386 1.8.4-8.fc6 extras
    openldap.i386 2.3.30-3.fc6 updates
    perl-Font-AFM.noarch 1.19-4.fc6 extras
    perl-HTML-Format.noarch 2.04-5.fc6 extras
    perl-HTML-Tree.noarch 1:3.23-1.fc6 extras
    perl-Text-Iconv.i386 1.4-5.fc6 extras
    php.i386 5.1.6-3.7.fc6 updates
    php-cli.i386 5.1.6-3.7.fc6 updates
    php-common.i386 5.1.6-3.7.fc6 updates
    php-gd.i386 5.1.6-3.7.fc6 updates
    php-imap.i386 5.1.6-3.7.fc6 updates
    php-mbstring.i386 5.1.6-3.7.fc6 updates
    php-mysql.i386 5.1.6-3.7.fc6 updates
    php-pdo.i386 5.1.6-3.7.fc6 updates
    php-xml.i386 5.1.6-3.7.fc6 updates
    postgresql.i386 8.1.10-1.fc6 updates
    postgresql-server.i386 8.1.10-1.fc6 updates
    ruby.i386 1.8.5.114-1.fc6 updates
    ruby-devel.i386 1.8.5.114-1.fc6 updates
    ruby-irb.i386 1.8.5.114-1.fc6 updates
    ruby-libs.i386 1.8.5.114-1.fc6 updates
    ruby-mysql.i386 2.7.1-2.fc6 extras
    samba.i386 3.0.24-8.fc6 updates
    samba-common.i386 3.0.24-8.fc6 updates

    DB:3.59:Yum Update And Plesk 8.2.X 8d




    You should also know that Fedora Core 6 will reach its end of life for OS updates on December 7 (i.e. in three days).

  • RELEVANCY SCORE 3.52

    DB:3.52:Debian Lenny (5) Upgrade To Squeeze (6)? Php5.2 To 5.3 s7





    Hi
    I have a production server running Debian Lenny (5) and PHP 5.2 and Plesk 10.4.4.
    I am needing to upgrade PHP to version 5.3 to support some software upgrades.
    PHP 5.3 is no longer available (it was on dotdeb.org) for Lenny, so it looks as though an upgrade to Debian 6 (Squeeze) is on the cards. I guess its probably time to do this anyway...

    Does anyone have suggestions how to do this with minimal server downtime and preferably without breaking Plesk?

    Many Thanks for any help,
    Andy

    PS The kernel is 2.6.26-2-amd64 - I read somewhere that I might need to update this prior to updating to squeeze?

    DB:3.52:Debian Lenny (5) Upgrade To Squeeze (6)? Php5.2 To 5.3 s7




    Still stuck

    Hi,
    I was put off attempting the upgrade in situ after your last post implying that I need to lease another server and migrate everything in order to do this. This was a 2 month job last time I did it 18 months ago and I would infinitely rather attempt an upgrade.

    It would be really useful to get some information here about what might go wrong and why if I was to attempt this. There is at least one other person on the forum who successfully completed this. I am not a novice user and (understanding it is not a supported action) I am also not going to sue parallels if it goes wrong, but I would like to be as informed as possible before undertaking it. So far both my hosting company and parallels have been pretty unforthcoming.

    Some support would be really, really helpful at this point, as I would like to minimise downtime on this production server (and my stress levels!). I dont have a problem performing the Debian upgrade, but I would like to know how this might impact the Plesk 10.4.4 installation and any ideas how I might proceed in rectifying any problems (apart from editing the sources.list as suggested in the other thread http://forum.parallels.com/showthread.php?t=258827 .

    Many Thanks

  • RELEVANCY SCORE 3.50

    DB:3.50:Clean Install Of Plesk 8.2.1 On Debian Etch Fails [Mysqld] f3





    Hi everybody.

    Im just trying to install plesk 8.2.1 using autoinstaller on a fresh debian etch system. the install routine breaks, because mysqld cannot be started.

    Code:

  • RELEVANCY SCORE 3.44

    DB:3.44:Paths Used By Plesk m9





    Hi,
    I am testing Plesk Control Panel 9.0, but i am not able to find a list of commonly paths used by Plesk.

    May you help me with the following paths, please?

    1. Root path:
    2. Path to cgi:
    3. Path to Perl:
    4. Path to Sendmail:
    5. Path to PHP:
    6. Path to Zend Optimizer:
    7. Path to MySQL:
    8. FTP root path:

    Thank you in advance.

    DB:3.44:Paths Used By Plesk m9




    Hello,
    I am sorry for the delay.
    Thank you very much Denis for the link. It is what i searched.

    Bye.

  • RELEVANCY SCORE 3.43

    DB:3.43:Magento Installation In Plesk 11.09 Not Possible 7j





    Install Magento Ecommerce by FTP with Magento downloader the following error:
    Fresh install from iso ubuntu.
    try it also with update on debian server from 10.4.4 to 11.09
    Also Extensions can not be install via FTP the do not work.
    Server error 500

    Error in file: /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Sales/sql/sales_setup/upgrade-1.6.0.5-1.6.0.6.php - SQLSTATE[42S21]: Column already exists: 1060 Duplicate column name vat_request_success

    Trace:
    #0 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/Resource/Setup.php(645): Mage::exception(Mage_Core, Error in file: ...)
    #1 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/Resource/Setup.php(437): Mage_Core_Model_Resource_Setup-_modifyResourceDb(upgrade, 1.6.0.5, 1.6.0.7)
    #2 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/Resource/Setup.php(320): Mage_Core_Model_Resource_Setup-_upgradeResourceDb(1.6.0.5, 1.6.0.7)
    #3 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup-applyUpdates()
    #4 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/App.php(417): Mage_Core_Model_Resource_Setup::applyAllUpdates()
    #5 /var/www/vhosts/sample.com/httpdocs/mag/app/code/core/Mage/Core/Model/App.php(343): Mage_Core_Model_App-_initModules()
    #6 /var/www/vhosts/sample.com/httpdocs/mag/app/Mage.php(683): Mage_Core_Model_App-run(Array)
    #7 /var/www/vhosts/sample.com/httpdocs/mag/index.php(87): Mage::run(, store)
    #8 {main}

    In Plesk 10.4.4 is everything ok, no errors

    DB:3.43:Magento Installation In Plesk 11.09 Not Possible 7j




    we restart the server and everything is ok, i do not no what was happen.

  • RELEVANCY SCORE 3.42

    DB:3.42:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:3.42:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 3.41

    DB:3.41:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1





    Hi,

    We just upgraded the server from Plesk Panel Linux 8.6 to 9.5, but I noticed the PHP version in 9.5 still showing

    5.1.6-23.2.el5_3

    Can we upgrade the version to 5.3.2? Any risk for doing so as the PHP is integrated with Plesk? Please also advice the steps.

    Thanks.

    Regards,
    Hostpro2u

    DB:3.41:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1




    Hi,

    Weve just upgraded the PHP version from 5.1.6 to 5.2.17-1.el5.art but weve received complaints from customer that their website having problem to connect to external MySQL DB (cause we dont use the local MySQL server)

    The error seems like : the php library version is different with the existing mysql version

    Any advice what can we do on this?

    How do we reverse back to old PHP version if still cannot fix?

    Thanks.

  • RELEVANCY SCORE 3.40

    DB:3.40:403 When Using Psa_Installer sp





    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

    DB:3.40:403 When Using Psa_Installer sp




    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

  • RELEVANCY SCORE 3.38

    DB:3.38:7.5.6 Is Out! jd





    http://www.swsoft.com/en/download/plesk/patches/

    4. Whats New
    =============

    4.1. Plesk 7.5.6 build 051107.20 for Windows
    --------------------------------------------
    1. [+] ASP.NET 2.0 support added.
    2. [*] Application package DotNetNuke up to version 3.1.1.
    3. [*] Improved SmarterMail support.
    4. [*] Improved URL password protection.
    5. [*] Improved domain backup/restore.
    6. [*] Improved mail domains reconfiguration (mchk --fix).
    7. [*] Improved Statistics processing.
    8. [-] Problem of PHP ISAPI access to web server document root of domain solved.

    DB:3.38:7.5.6 Is Out! jd







    Originally posted by nos4
    *nix runs the internet the isps and everything good about it. now . !!!WHY IS PLESK WINDOWS VERSIONS AHEAD IN DEVELOPMENT???!!! where were you when gates pulled the switch?
    just a question.

  • RELEVANCY SCORE 3.37

    DB:3.37:Debian 3.1 8z





    Cant install plesk 7.5 on debian 3.1

    Please look at the screenshot.

    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]:

    How do I select either number? Im using ssh console.

    DB:3.37:Debian 3.1 8z




    Cant install plesk 7.5 on debian 3.1

    Please look at the screenshot.

    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]:

    How do I select either number? Im using ssh console.

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 9.0.1 = 9.2.1 Debian Etch X64 Update Fails sm






    Code:

    DB:3.35:Plesk 9.0.1 = 9.2.1 Debian Etch X64 Update Fails sm




    about the problem ive mentioned above...

    somehow sw-cp-server was still running occupying port 10001 which made all the installation fail. if you experience the same issue like i had.... try

    # lsof | grep 10001
    and then
    kill -9 pid

    and try again to install using parallels autoinstaller.

  • RELEVANCY SCORE 3.32

    DB:3.32:How Do I Remove Postgres 7 And Add Postgres 8? p7





    Hi,
    I have 3 dedicated servers running on Plesk 8.1 and RedHat ES4.

    The problem is that I need Postgres 8.x with PHP 5.

    Unfortunately, Im not all too familiar with Plesk or RPM based distros being a Debian user myself.

    Could someone please advise me as to how I could disable the existing Postgres 7.x and PHP4 in Plesk and install Postgres 8 and PHP 5 via an RPM.

    Or at least tell me how I can disable Postgres 7.x and PHP4, I can probably figure the rest out.

    Thank You.

    DB:3.32:How Do I Remove Postgres 7 And Add Postgres 8? p7




    I just realized, I already have PHP5.

    Also, I do realize that what Im asking for might not be recommended or supported further but I have no choice but to use Postgres 8.x and PHP 5.x so please let me know how to proceed even if its an unofficial method.

    In the meantime, some googling revealed this:

    Code:

  • RELEVANCY SCORE 3.32

    DB:3.32:Plesk Installation On Debian And Ubuntu dm





    Hello,

    Iwas trying to install Plesk on Debian/testing, but I got many conflicts. For example, php doesnt work:

    Code:

    DB:3.32:Plesk Installation On Debian And Ubuntu dm




    I had the same problem with unrecognized hardware.
    Used a custom debian sarge installer, see http://kmuto.jp/b.cgi/debian/d-i-2616.htm
    Basically, a standard Debian Sarge netinstall image, but with a newer (2.6.16) kernel from backports.org, which supports more hardware.

    Worked great for me.

  • RELEVANCY SCORE 3.31

    DB:3.31:Php Panda! Multi-Php Installer For Plesk ma





    The Plesk PHP Panda (P3) is a suite of multiple PHP versions to an alternate location using redhats SCL structure, Allowing the default system version of PHP to remain in place. It is primarily
    designed for Plesk hosting environments, but can be used on any RPM based system, including Redhat Enterprise Linux, Cloudlinux, and Centos.

    Current Versions:
    * PHP 5.6.8
    * PHP 5.5.24
    * PHP 5.4.39
    * PHP 5.3.29 (Nucleus repo)
    * PHP 5.2.17 (Nucleus repo)

    The Plesk PHP Panda is designed to enable you to have per domain PHP options using FCGI mode in plesk. While I wrote this initially for plesk, its entirely possible that this could be installed on other systems, like cpanel or directadmin.

    In plesk 11.5, under your Domain - Hosting Settings you will see 2 new options for FCGI php:
    - Atomic 5.2
    - Atomic 5.3
    - Atomic 5.4
    - Atomic 5.5
    - Atomic 5.6

    PHP 5.2 is now available.

    Installation:

    1) Set up the atomic yum repository

    wget -q -O - http://www.atomicorp.com/installers/atomic |sh

    2) Install the Panda

    yum install plesk-php-panda

    3) (Nucleus subscribers)
    yum install plesk-php53-panda plesk-php52-panda

    DB:3.31:Php Panda! Multi-Php Installer For Plesk ma




    Hi atomicturtle,

    and thanks for your reply.



    Only for the nucleus repo, which is 99$ per year. 5.4 and 5.5 are free from the atomic repo

  • RELEVANCY SCORE 3.31

    DB:3.31:Problem In Viewing Websites And Domains ms





    Hello,

    When I click on Websites and domain icon in some clients panel, it retrieves the following error:

    PHP Notice: Undefined offset: 8
    Line: 54
    File: C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php

    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(8, Undefined offset: 8, C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php, 54, Array ([dbrow] = Array ([0] = 42,[1] = magazine,[2] = magazine,[3] = 137,[4] = 160,[5] = DOMAIN.com,[6] = DOMAIN.com,[7] = false, false))) called at [C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php:54]

    dose any one faced with same problem?

    My Plesk is 10.0.1 on windows 2003

    Thanks

    DB:3.31:Problem In Viewing Websites And Domains ms




    I have already suggested to upgrade to newer version.

    What upgrade problems do you have? Please report them to us, so we can provide better solution in next version.

  • RELEVANCY SCORE 3.31

    DB:3.31:Debian 3.1 Plesk Autoinstaller Problem 8c





    Im getting the following error

    error while loading shared libraries: libcurl.so.3: cannot open shared object file: No such file or directory

    This is a fresh debian 3.1 system with no packages installed.

    Should I install AMP or at least php first?

  • RELEVANCY SCORE 3.31

    DB:3.31:Problem After Add New Php To Plesk xm





    After add a new php version to plesk 12 i catch two problems:

    #1
    I have installed different php versions (6) but in plesk gui I can only select newest (last added) 3 items. Is this a bug?

    #2
    After installed fresh php a cant connect to mysqli. As a Workaround I must go in plesk and add for every domain for php.ini this line:



    mysqli.default_socket = /var/lib/mysql/mysql.sock

    DB:3.31:Problem After Add New Php To Plesk xm




    http://php.net/manual/en/mysqli.installation.php

  • RELEVANCY SCORE 3.30

    DB:3.30:How Do I Upgrade To Php 5.3 With Plesk 10.3.1 On Debian Lenny? 13





    The upgrade information on de parallels website didnt work for me.
    How can i do this without any risks?

    DB:3.30:How Do I Upgrade To Php 5.3 With Plesk 10.3.1 On Debian Lenny? 13




    If i do apt-get upgrade i get this:

    # apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have been kept back:
    libapache2-mod-php5 php-pear php5 php5-cgi php5-cli php5-common php5-curl php5-dev php5-gd php5-imap php5-mysql php5-sqlite php5-xsl
    0 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.

  • RELEVANCY SCORE 3.30

    DB:3.30:[How To] Upgrade To Php 5.3.0 - Debian Install jz





    I read a post about PHP upgrade but seems to be old.... not sure its still useful..
    (I dont find the mentioned directories...)

    -- quote -----
    In order to upgrade PHP 5 to the needed version (if you would like to have other than shipped with Plesk) please do the following:

    1) back up the directory %plesk_dir%\Additional\PleskPHP5 - just in case something will go wrong
    2) stop the Plesk services (Control Panel and all that are included in the Plesk Run-Time section)
    3) rename folder %plesk_dir%\Additional\PleskPHP5 to the orig_PleskPHP5
    4) create a new folder PleskPHP5
    5) download the needed version of PHP, unzip the content and copy it to the newly created folder PleskPHP5
    6) copy the file php.ini from the old folder to the new one
    7) start the services
    8) click Refresh button in Components Management section in Plesk and check if you can see the new PHP version there
    ------ end quote ------

    thanks for your suggestions

    DB:3.30:[How To] Upgrade To Php 5.3.0 - Debian Install jz




    Be advised that a lot of common functions have been dropped from 5.2 - 5.3. Things like split() for example, which could effect your applications in a negative way

  • RELEVANCY SCORE 3.29

    DB:3.29:Upgrade To Php 5.3 In Plesk 10.4.4#19 za





    I am trying since ever to upgrade to Php 5.3 in Plesk 10.x branch. I saw once the option to upgrade PHP 5.3 and I did not upgrade. Since then I keep looking for that option and it does not show up in the autoinstaller.

    Is there any more generic way of upgrade Php 5.3 with psa packages?
    (Debian )

  • RELEVANCY SCORE 3.28

    DB:3.28:Updating Php With Plesk 8.2 For Windows 38





    How to update PHP with Plesk 8.2 for Windows?

    How easy is it to update PHP 5.2.0 to 5.2.3? And should this be done manually or through Plesk update? Sorry for the newbie questions but a PHP update on Linux Plesk wasnt so user friendly.

    DB:3.28:Updating Php With Plesk 8.2 For Windows 38







    Originally posted by csware
    is it possible to update the clients php engine to 5.2.4 using the last upgrade/patch (I think this is 8.2.0.1).

  • RELEVANCY SCORE 3.28

    DB:3.28:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:3.28:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 8.1.0 For Windows Update 070211.04 13





    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

    DB:3.27:Plesk 8.1.0 For Windows Update 070211.04 13




    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

  • RELEVANCY SCORE 3.27

    DB:3.27:Php 5, Mysql 5 Gd Lib 3f





    Hello.
    Can somebody tell me, how to upgrade to PHP 5, MySQL 5 and GD Libary on Debian Sarge and Plesk 8.2?

    Are there any problems with these packages ans Plesk 8.2?

  • RELEVANCY SCORE 3.26

    DB:3.26:Upgrading Php 5.2 To 5.3.17 On Debian 5 93





    Hello everybody,

    I am a plesk newbie but I have long experience with webservers and php, I need an advice about the upgrade of Php on plesk 9.5.4: I have found some posts on the forum and some kb articles, but regarding other versions of plesk and centos, it seems like not about debian and Php 5.3.

    On debian 5 I cannot find any package newer than 5.3.10, lets assume I am able to download the last tarball from php.net, then compile it and deploy properly for a server without plesk, my question is: once the new php is up and running, how I manage to set up things properly for plesk?

    Thank you for any advice you may give to me...

    Best to all!

    DB:3.26:Upgrading Php 5.2 To 5.3.17 On Debian 5 93




    Thank you Alexey for your answer.

    As you suggested I installed binaries from dotdeb, php 5.3.10, forcing a bit on dependencies but after the installation all runs smooth, so I have checked all scripts against 5.3 as first thing.

    I tried to build from 5.3.17 source a php.fcgi almost as configured in debian and to substitute to the binary php-cgi in /var/www/cgi-bin/cgi_wrapper/cgi_wrapper touching as minus as possible the configuration, and, setting in plesk that a domain uses fcgi, I have php 5.3.17 running on that domain wit fcgi.

    Now I will try to build php again using the same path on package, as you suggest, and I will report about my progress.

    I think I will start to use this congiguration on production site, switching to the new php domain by domain on the panel webpage, then I will use the 5.3.10 version only (?1) on horde; if/when all domains are ok, I will install the rebuilded php with the same path of the package.

    I try to create as small problem as I can to users now, this way we will have a more secure server in short time, then we will hold on till next year when we will switch directly to new server with plesk 11.

    Do you think this procedure will work?

    Thank you!

  • RELEVANCY SCORE 3.25

    DB:3.25:Migration From Plesk 8.1 To 9.5: Safest Way? d1





    Hi,

    Im using a Virtuozzo PowerPanel and Plesk 8.1 based webserver running Debian Linux.
    I want to migrate to a new Server with Debian and Plesk 9.5.

    I have 20 Domains and accounts with PHP and MySQL based Web apps and email accounts running on the server, all administrated using Plesk.
    I want to preserve all email and web and account configurations including passwords etc.

    However, there is an error when I want to use the integrated Plesk Updater to update to 9.5 saying
    Not found source for system packages (release 3.1, codename sarge) in APT software sources configuration.

    Now my question is: what is the safest (not necessarily the fastest) way to migrate to Plesk 9.5:

    I can replace the virtual Server and install Plesk 9.5.
    Or I can choose to get a new virtual server with a new IP while the old server is still available for migration.

    What method would you propose?
    I read in the Plesk 9.5 Migration Guide that I can do a backup on the source server, convert it and restore it on Plesk 9.5.
    Can the configuration then be changed to the new IP automatically regarding all domains etc?

    Thanks for your help.

    DB:3.25:Migration From Plesk 8.1 To 9.5: Safest Way? d1




    No, it will not upgrade anything except packages list.
    Read apt-get Debian package utility documentation for details.

  • RELEVANCY SCORE 3.24

    DB:3.24:[Plesk 10.4.4 On Debian 6] Php 5.3.3 - 5.3.6 Or Higher xd





    Hello all!

    I would appreciate if someone could tell me what I need to do, to upgrade my PHP from the 5.3.3 which is included to 5.3.6 or maybe even higher (if possible, but not needed)

    I run a Debian 6 Box with Plesk 10.4.4 (just updated)



    OS Linux 2.6.38.2-grsec-xxxx-grs-ipv6-64
    Panel version 10.4.4 Update #4
    psa 10.4.4-debian6.0.build1013111102.18
    php 5.3.3-7+squeeze3

  • RELEVANCY SCORE 3.18

    DB:3.18:Php 4.2.3 In Plesk 8.3 z3





    Hello All ,

    How can i install php 4.2.3 in a Fedora Core release 6 ( Zod ) 64 bit operating system .The present version

    of php is PHP 5.1.6 .

    Had searched all over the web for an Rpm of php 4.2.3 didnt get it .Then now on to compiling .Will this work ???

    Kindly help ....Thanks for your time

  • RELEVANCY SCORE 3.17

    DB:3.17:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:3.17:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.15

    DB:3.15:Plesk 8.6 + Debian 8k





    My VPS is running on Debian, on an old PHP/5.2.0-8+etch13 config. Id like to update PHP without ruining Plesk. Is any repository available for Debian / Plesk 8.6 ? Would be great to get php 5.3.

    Thanks

    DB:3.15:Plesk 8.6 + Debian 8k




    Look at this thread. Maybe it will help.

  • RELEVANCY SCORE 3.14

    DB:3.14:Cannot Install Web Application - Not Suitable Php Version m3





    Hello,

    when I try to install an application like wordpress to any domain I get the error:

    Your PHP version (4.4.7) is not suitable for the application

    the problem is that:
    1.all the domains have php 5 with fastcgi setup at Web Hosting Settings
    2.when I load a php file with ? phpinfo(); ? in any domain I see PHP Version 5.2.13
    3.PHP 5.2.13 appears in the Server Components of Plesk

    So why do I get this error ? and how can I fix this bug ?

  • RELEVANCY SCORE 3.14

    DB:3.14:What Versions Of Mysql, Php And Apache In Plesk 10? 88





    I need to reinstall Plesk 10 on my Debian 5 server, and I was wondering what versions of mySQL, PHP and Apache are included in the Plesk installation setup?

  • RELEVANCY SCORE 3.13

    DB:3.13:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:3.13:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 3.12

    DB:3.12:Plesk 8.2.1, Qmail, Php Mail() And Me... s7





    Im fairly new to Plesk. I am trying to send e-mails using the PHP Mail() function, but they always bounce back because they are to non-existent users.

    I have all of the e-mail addresses in a SQL database. How can I send emails using the PHP Mail() function with Plesk/Qmail?

    DB:3.12:Plesk 8.2.1, Qmail, Php Mail() And Me... s7




    Im fairly new to Plesk. I am trying to send e-mails using the PHP Mail() function, but they always bounce back because they are to non-existent users.

    I have all of the e-mail addresses in a SQL database. How can I send emails using the PHP Mail() function with Plesk/Qmail?

  • RELEVANCY SCORE 3.11

    DB:3.11:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:3.11:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 3.10

    DB:3.10:Debian 7, Plesk 11.5, Multiple Php Version? cs





    Is possible to install additional PHP 5.3.x to Debian 7 using Plesk 11.5?

    Stocks PHP version of Debian 7 is 5.4.x ... but I need also 5.3.x version.

    Please advise

    DB:3.10:Debian 7, Plesk 11.5, Multiple Php Version? cs




    As I said I got problems.... ;(

    Please have a look: http://forum.parallels.com/showthre...ux-Plesk-HOWTOp=701486viewfull=1#post701486

    perhaps you know this problem.

  • RELEVANCY SCORE 3.09

    DB:3.09:Updating Plesk 8.4.0 + Php 5.2.0 + Mysql 5.0.32 38





    Hi.

    I heard that often times there is problems updating PLESK.

    Is it save to update 8.4.0 directly to 9.0? Is it possible to roll back if errors occur?

    Can I also update PHP 5.2.0 to the latest version (5.2.9)? Can it be done without updating PLESK?

    Can I also update MySQL 5.0.32 to the latest version? Can it be done without updating PLESK?

    My server:

    Debian (psa v8.4.0_build84080426.00 os_Debian 4.0)
    PHP 5.2.0 (5.2.0-8+etch11)
    MySQL 5.0.32 (5.0.32-7etch5)

    DB:3.09:Updating Plesk 8.4.0 + Php 5.2.0 + Mysql 5.0.32 38




    you can use http://www.dotdeb.org/ for actual php/mysql
    we use them for a long time now, without problems ...

  • RELEVANCY SCORE 3.09

    DB:3.09:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z





    Okay,

    Well i managed to upgrade my server through Plesk control Panel to Plesk 10.3.1 from 10.1. All is good and i also installed PHP 5.3.3 in the process as my website needs this to function.

    Question is how do install Mcrypt as an extension to PHP?

    DB:3.09:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z




    I think you need to install the version for your php:
    yum install php53-mcrypt

    Restart the web server and it is done!
    /etc/rc.d/init.d/httpd restart

    It worked for me.

  • RELEVANCY SCORE 3.08

    DB:3.08:Is Plesk 8 + Centos 4.3 + Php 5 Possible? fa





    Hi,

    Im trying to get our server provider to do the above installation and theyre saying they cant do PHP5. Main reason is that

    Apache 2.0 and Plesk 8 need the package php-domxml and its not available for PHP5

    Can anyone verify this or are there workarounds? Ive been reading the other threads and cant tell if folks have this set up.

    Seems like Plesk 8 and PHP 5 should work:
    http://kb.swsoft.com/article_37_378_en.html

    Thanks.

  • RELEVANCY SCORE 3.08

    DB:3.08:Php 5 Upgrade cc





    Hello,

    I really really could use some help...

    I rent a VPS with FC2, PLESK 7.5.4 and MySQL 4.21 installed on it.

    I wanted to upgrade PHP to version 5 (from version 4) and Ive used the ART repo for that.

    This is what I have done:

    1) yum remove php
    (I saw a lot of psa dependencies were removed too)

    2) yum install php

    After this psa didnt work anymore... so I tried to fix this...

    3) yum remove psa

    4) yum install psa

    5) yum install psa-*

    psa still doesnt want to start...

    Output:

    Also my POP3 mail accounts doesnt work anymore...

    PHP 5 is working and my sites are online and working on PHP 5.

    Output for rpm -qa | grep php:

    Code:

    DB:3.08:Php 5 Upgrade cc




    If the instructions are not working for you, you might want to let Scott know so he can maybe fix them. He has a nice forum as well.

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8





    Hello,

    I have a fresh install of Plesk 8.1 on my debian 3.1 sarge system and I want to upgrade PHP vrom v. 4 to 5 but everytime I run the upgrade the system wants to remove several plesk packages in order that plesk wont work anymore.

    in my shell php5 seems to be installed with the autoinstaller from swsoft, at least it stats me PHP 5.14 but on Apache2 still php4 runs.

    What should I do?!

    DB:3.07:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8




    Thanks for all of your help. I think I have it resolved. For some reason I reinstalled PHP5 Plesk for the 4th or 5th time and after forcing a restart of apache, it started to work. I’m waiting on verification that it is working to specs. If not, I may post back with some more questions if it does not work. Thanks for all of your help.

  • RELEVANCY SCORE 3.06

    DB:3.06:Anyone Used Psa Autoinstaller? ma





    Hello,

    Just curious if anyone has run the psa_installer_v2.0.0_build75050908.11_os_RedHat_7.3_i686 script on their server?

    The script displayed the following:



    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.

    There are 12 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 1 standard packages, that are installed, but will be upgraded
    for Plesk installation.
    List of standard packages, that reqired for Plesk installation
    ==================================================
    =============================

    1. php-pgsql-4.3.10-0.i386.rpm
    2. postgresql-7.2.4-5.73.i386.rpm
    3. postgresql-libs-7.2.4-5.73.i386.rpm
    4. tkinter-1.5.2-43.73.i386.rpm
    5. tk-8.3.3-67.i386.rpm
    6. tix-8.2.0b1-67.i386.rpm
    7. XFree86-4.2.1-13.73.23.i386.rpm
    8. XFree86-font-utils-4.2.1-13.73.23.i386.rpm
    9. chkfontpath-1.9.5-2.i386.rpm
    10. XFree86-base-fonts-4.2.1-13.73.23.i386.rpm
    11. XFree86-xfs-4.2.1-13.73.23.i386.rpm
    12. Glide3-20010520-13.i386.rpm
    13. hwdata-0.14.1-1.noarch.rpm

    .........Plesk was downloading files here.........

    Preparing for packages installation...

    Installing packages
    Installing postgresql-libs-7.2.4-5.73.i386.rpm
    Installing postgresql-7.2.4-5.73.i386.rpm
    Installing php-pgsql-4.3.10-0.i386.rpm
    error: failed dependencies:
    php = 4.3.10-0 is needed by php-pgsql-4.3.10-0
    Not all required packages were installed.
    Press ENTER to continue...

    .........The installation ended here.........

    DB:3.06:Anyone Used Psa Autoinstaller? ma




    Hello,

    Okay then. If i386 or i686 doesnt matter, let me ask you this. After I tried to rpm -i php-pgsql-4.3.11-2.8.i386.RPM it says I need libc.so.6, libpq.so.3, and php. It also says this on http://rpmfind.net/linux/RPM/fedora/updates/3/i386/php-pgsql-4.3.11-2.8.i386.html.

    But when I click on the libc.so.6 link, it returns a lot of links. Which one should I choose? They all have libc.so.6 but Im not sure how to choose among them. For example, both glibc-ptt-2.3.5-10.i686.html and glibc-2.4.90-3.i686.html seem suitable. And then theres also the question of should I choose glibc-2.4.90-3.i686.html or glibc-2.3.6-3.i686.html? How do I know which one would work with the version of php I have?

  • RELEVANCY SCORE 3.06

    DB:3.06:Php 5.1 Or Newer For Plesk 8.0 9c





    I am a self managed VPS and an application I have requires PHP 5.1 or greater

    I am on a Fedora Core 4.1 with the following

    PHP 5.0.4-10.5.1.swsoft
    MySQL 4.1.14-1.FC4.1

    psa v8.0.0_build80060505.15 os_FedoraCore 4

    Is there a PHP 5.1 build that works with plesk or are there modifications I need to do without crashing Plesk

    I am a newbie to installing linux packages so any detail helpful thanks

    DB:3.06:Php 5.1 Or Newer For Plesk 8.0 9c




    any possibility that both the psa 8.0 and 8.2 rpms are installed? You can check with: rpm -q psa

  • RELEVANCY SCORE 3.05

    DB:3.05:Php 5.3 / Plesk 10.1.1 jp





    How do I get Plesk to recognize that I now have PHP 5.3 installed and not PHP 5.1 which comes stock with CentOS 5.5? Ive installed PHP 5.3 RPMs and yet, I cant for the life of me find where to tell Plesk to use PHP 5.3. Its now disabled all my PHP options for web sites and the Admin Panel reports next to php: This component was not installed ... Which is of course, untrue. Any assistance would be appreciated!

    Thanks!

  • RELEVANCY SCORE 3.05

    DB:3.05:[Migration Howto] Plesk 8.1.1 On Debian 3.1 - Plesk 8.2 On Debian 4.0 1z





    This is what I think should be done, please correct me if Im wrong!

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 32 bit system with Plesk 8.2.0
    1. Upgrade Plesk 8.1.1 to 8.2.0 for Debian 3.1
    2. Once plesk upgrade is finished, uninstall all plesk packages
    3. Dist-upgrade the distro to etch
    4. Once dist-upgrade is finished, install Plesk 8.2 for Debian 4.0

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 64 bit system with Plesk 8.2.0
    1. Do all the steps above to get a 32 bit etch system with plesk 8.2
    2. Shut down / firewall all services
    3. Make a complete backup with the plesk backup utility
    4. Format the system and install a clean Debian 4.0 for amd64
    5. Install a clean Plesk 8.2 for Debian 4.0 64 bit
    6. Restore the backup

    Please tell me what you think about these plans, and please tell me if there are mistakes or if some steps can be simplified.
    Thanks!
    Hal

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk 8.3 Php Problem fx





    Hi
    i have a plesk 8.3 for windows . i have a problem for php support.
    i user wordpress or joomla and wp or joomla are run but foreach command in php file dosnt support . Repair plesk or install php 5.2.5 but dont resolve this problem.
    help me

    DB:3.05:Plesk 8.3 Php Problem fx




    Hi
    i have a plesk 8.3 for windows . i have a problem for php support.
    i user wordpress or joomla and wp or joomla are run but foreach command in php file dosnt support . Repair plesk or install php 5.2.5 but dont resolve this problem.
    help me

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:3.05:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 3.05

    DB:3.05:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad





    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.

    DB:3.05:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad




    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section hosting features and select the versions that you want to install on your server.

  • RELEVANCY SCORE 3.05

    DB:3.05:What Does Plesk 7.6 For Windows Comes With? fc





    Does it comes with something like this when pre-installing the control panel?

    1) MySQL/PHP My Admin
    2) MS Access (ODBC Access)
    3) Mail server? (Webmail included?)
    4) Coldfusion?
    5) PHP?
    6) ASP? ASP.NET?
    7) SQL Express edition?
    8) JSP? Tomcat?

    DB:3.05:What Does Plesk 7.6 For Windows Comes With? fc




    See swsoft pricelist

    For example if you want to use mssql you have to purchase a Plesk license and a addon license for use of mssql
    The default Plesk license does not support the use of mssql
    This also is for use of tomcat, coldfusion spam etc

    See here the list of addons and the prices:
    http://www.swsoft.com/en/buyonline/plesk76win/addons/

    So Plesk does offer it but not for free, you have ot pay extra on top of your standard Plesk license.

  • RELEVANCY SCORE 3.05

    DB:3.05:Problems With The Mysql After Php Upgade 7k





    I updated the PHP of my VPS Plesk 7.5 with YUM, but it upgreated the MySQL too to this:



    mysql Ver 14.7 Distrib 4.1.20, for redhat-linux-gnu (i686) using readline 4.3
    mysql-server-4.1.20-1.art.rhel3.art
    libdbi-dbd-mysql-0.6.5-5
    mysql-4.1.20-1.art.rhel3.art
    mysql_passwd-0.7-2.swsoft
    mysql-compat-4.1.20-1.art.rhel3.art
    php-mysql-4.4.2-3.rhel3.art

    DB:3.05:Problems With The Mysql After Php Upgade 7k




    I updated the PHP of my VPS Plesk 7.5 with YUM, but it upgreated the MySQL too to this:



    mysql Ver 14.7 Distrib 4.1.20, for redhat-linux-gnu (i686) using readline 4.3
    mysql-server-4.1.20-1.art.rhel3.art
    libdbi-dbd-mysql-0.6.5-5
    mysql-4.1.20-1.art.rhel3.art
    mysql_passwd-0.7-2.swsoft
    mysql-compat-4.1.20-1.art.rhel3.art
    php-mysql-4.4.2-3.rhel3.art

  • RELEVANCY SCORE 3.04

    DB:3.04:Update, 11.0.9, (Debian 6.0) To 12.0.18, Failed 3p





    Hi , I tried update from 11.0.9 to 12.0.18 and i have problems . The site work fine
    but i cant enter in my Plesk Panel . When i tried to enter on login page appeare what is below.

    SQLSTATE[42S02]: Base table or view not found: 1146 Table psa.ServiceNodeProperties doesnt exist
    0: Pdo.php:234
    Zend_Db_Statement_Pdo-_execute(array)
    1: Statement.php:300
    Zend_Db_Statement-execute(array)
    2: Abstract.php:479
    Zend_Db_Adapter_Abstract-query(string DELETE FROM `ServiceNodeProperties` WHERE (name LIKE %.synced), array)
    3: Abstract.php:238
    Zend_Db_Adapter_Pdo_Abstract-query(string DELETE FROM `ServiceNodeProperties` WHERE (name LIKE %.synced), array)
    4: Mysql.php:19
    Db_Adapter_Pdo_Mysql-query(string DELETE FROM `ServiceNodeProperties` WHERE (name LIKE %.synced))
    5: Abstract.php:663
    Zend_Db_Adapter_Abstract-delete(string ServiceNodeProperties, string name LIKE %.synced)
    6: Abstract.php:1184
    Zend_Db_Table_Abstract-delete(string name LIKE %.synced)
    7: ServiceNode.php:84
    Db_Table_Row_ServiceNode-refreshProperties()
    8: auth.php3:511

    In thr ERROR LOG file:

    --
    Installation started in background

    Getting bootstrapper packages to installation list:
    Following bootstrapper packages will be installed: pp12.0.18-bootstrapper-12.0.18-debian6.0.build1200140821.14.amd64
    ----------------
    Getting packages to installation list:
    Package mailman with version 1:2.1.13-5 is available from apt
    skip keypackage mailman-1:2.1.13-5.amd64 from component mailman - same or newer version of this package is already installed (in system mailman-1:2.1.13-5.amd64)
    skip package psa-qmail-rblsmtpd-0.88-debian6.0.build120140331.11.amd64 from component qmail - there is same or newer version of this package is installed (in system psa-qmail-rblsmtpd-0.88-debian6.0.build1012110621.18.amd64)
    Following packages will be installed: pp12.0.18-bootstrapper-12.0.18-debian6.0.build1200140821.14.amd64 plesk-base-12.0.18-debian6.0.build1200140606.15.amd64 psa-12.0.18-debian6.0.build1200140606.15.amd64 libpam-plesk-12.0.18-debian6.0.build1200140606.15.amd64 plesk-aps-php-runtime-12.0.18-1016274.14060313.all plesk-completion-12.0.18-debian6.0.build1200140606.15.all plesk-core-12.0.18-debian6.0.build1200140606.15.amd64 plesk-l10n-12.0.18-

    ------------------------------
    --------------------------------
    --------------------------------

    migration-manager amd64 12.0.18-debian6.0.build1200140606.15 [571 kB]
    Get:86 http://autoinstall.plesk.com/debian/PSA_12.0.18/ squeeze/all psa-migration-agents amd64 12.0.18-debian6.0.build1200140606.15 [35.5 kB]
    Get:87 http://autoinstall.plesk.com/debian/PSA_12.0.18/ squeeze/all psa-mnemo all 4.2.1-debian6.0.build1200140818.13 [1237 kB]
    Get:88 http://autoinstall.plesk.com/debian/PSA_12.0.18/ squeeze/all psa-passwd all 5.0.1-debian6.0.build1200140818.13 [1149 kB]
    Get:89 http://autoinstall.plesk.com/debian/PSA_12.0.18/ squeeze/all psa-rubyrails-configurator amd64 1.1.6-debian6.0.build1200140526.11 [12.4 kB]
    Get:90 http://autoinstall.plesk.com/debian/PSA_12.0.18/ squeeze/all psa-turba all 4.2.1-debian6.0.build1200140818.13 [2001 kB]
    Failed to fetch http://autoinstall.plesk.com/debian..._64/contrib/sw-rsync_3.1.0-14041818_amd64.deb 504 Gateway Timeout
    Fetched 332 MB in 3min 0s (1836 kB/s)
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Bootstrapper has finished action (exec time: 0 sec.): parent_name=PLESK_12_0_18, sequence=pkgs, stage=rollback, sequence_order=1, operation=install, exec_cmd=rm -f /tmp/pp-bootstrapper-mode.flag; rm -f /var/lock/parallels-panel-maintenance-mode.flag; touch /var/lock/parallels-panel-upgrade-failure.flag; :
    Execute command /opt/psa/admin/bin/send-error-report install
    Error: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.
    --

    Can i use a command via ssh for this problem?
    Can you help me pls? Tks in advance.

    DB:3.04:Update, 11.0.9, (Debian 6.0) To 12.0.18, Failed 3p




    There are several KB articles regarding error message Unknown table engine innodb Try to use this phrase for KB search engine and try to find appropriate method for fixing this issue.

  • RELEVANCY SCORE 3.03

    DB:3.03:Updater To 8.1.1 Kills Plesk 8s





    I am running RH ES 4 release 5. I ran the updater from the latest version of plesk 8.1 to 8.1.1. It killed the system completely. Blank screens. I turned on error logging and got

    [Thu May 3 15:46:06 2007] [error] PHP Fatal error: Unsupported operand types in /usr/local/psa/admin/plib/locales/en-US/messages_en-US.php on line 7862

    I fixed it by adding

    PHP:

    DB:3.03:Updater To 8.1.1 Kills Plesk 8s




    I am running RH ES 4 release 5. I ran the updater from the latest version of plesk 8.1 to 8.1.1. It killed the system completely. Blank screens. I turned on error logging and got

    [Thu May 3 15:46:06 2007] [error] PHP Fatal error: Unsupported operand types in /usr/local/psa/admin/plib/locales/en-US/messages_en-US.php on line 7862

    I fixed it by adding

    PHP:

  • RELEVANCY SCORE 3.03

    DB:3.03:Php-Fpm.Sock Failed (13: Permission Denied) While Connecting To Upstream k3





    I recently acquired a brand-new CentOS 6.3 VPS with Plesk 11.0 pre-installed. After getting everything up and running and installing some additional PHP versions I noticed that Nginx worked but Nginx with PHP-FPM enabled caused 502 Bad Gateway errors.

    Today I took the time to completely reinstall following these steps:
    1. Reinstall CentOS6.3 / Plesk Image.
    2. Activate Plesk panel 11.0
    3. Yum Update all system and package files.
    4. Update to Plesk 11.5.30 Update #8
    5. Enable RoundCube through Add or Remove Components
    6. Check if all components are up to date through the panel
    7. Check yum update once more
    8. Install Remi and EPEL repos and give them low priorities to prevent them updating all sorts of files.
    9. Install PHP-FPM through Add or Remove Components
    10. Create new service plan
    11. Create test domain inspyred.nl
    12. Enable Serve static files directly by nginx and Process PHP by nginx
    13. Create info.php (?php phpinfo(); ?) inside the default test folder.
    14. Navigate to inspyred.nl/test/info.php

    The results remains the same: 502 bad gateway.

    I then checked /var/log/php-fpm/error.log for errors:

    Code:

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.02:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk On Debian 3.1 mc





    debian 3.1

    Cant install plesk 7.5 on debian 3.1

    Please look at the screenshot.

    Plesk release selecting
    ==================================================
    =============================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]:

    How do I select either number? Im using ssh console.

    DB:3.02:Plesk On Debian 3.1 mc




    Hi,

    first of all, this thread is 6 years old

    And as stated above it was Plesk 7.5, which did not support postfix.
    Postfix support was added with Plesk 9.5 if not 10.0 if I remember right.

    Regards
    Kristian

  • RELEVANCY SCORE 3.02

    DB:3.02:Update 8.6 -- 9.2.1: Error Message, No Plesk, No Email :-( 1m





    Dear Plesk Community,

    some weeks after 9.0 was getting out i decided to update my Plesk from 8.6 to the actual 9.2.1 on my Debian Etch system. This was a very bad decision, as my server now stands still :-(

    I started the update with the autoinstaller from console, producing that output:



    Installing packages
    Reading package lists...
    Building dependency tree...
    sw-cp-server is already the newest version.
    plesk-base is already the newest version.
    psa-mail-driver-common is already the newest version.
    psa-php5-configurator is already the newest version.
    psa-qmail is already the newest version.
    psa-qmail-rblsmtpd is already the newest version.
    sw-sso is already the newest version.
    The following NEW packages will be installed:
    libpam-plesk psa psa-api-rpc psa-awstats-configurator psa-drweb-configurator
    psa-mail-qc-driver psa-updates rsync
    The following packages will be upgraded:
    psa-coldfusion-support psa-mailman-configurator psa-tomcat-configurator
    3 upgraded, 8 newly installed, 0 to remove and 2 not upgraded.
    7 not fully installed or removed.
    Need to get 0B/17.2MB of archives.
    After unpacking 39.5MB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-mail-qc-driver rsync psa libpam-plesk psa-tomcat-configurator
    psa-api-rpc psa-awstats-configurator psa-coldfusion-support
    psa-drweb-configurator psa-mailman-configurator psa-updates
    Authentication warning overridden.
    Setting up sw-cp-server (1.0-5.200902130602.debian40) ...
    Starting SWsoft control panels server...Undefined config variable: var.sso_relay_port
    2009-05-06 20:49:35: (configfile.c.838) source: /usr/share/sw-cp-server/applications-conf.sh line: 16 pos: 20 parser failed somehow near here: (EOL)
    2009-05-06 20:49:35: (configfile.c.838) source: /etc/sw-cp-server/config line: 13 pos: 1 parser failed somehow near here: (EOL)
    failed
    dpkg: error processing sw-cp-server (--configure):
    subprocess post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of plesk-base:
    plesk-base depends on sw-cp-server (= 1.0-5); however:
    Package sw-cp-server is not configured yet.
    dpkg: error processing plesk-base (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of psa-mail-driver-common:
    psa-mail-driver-common depends on plesk-base (= 9.2.1); however:
    Package plesk-base is not configured yet.
    dpkg: error processing psa-mail-driver-common (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    sw-cp-server
    plesk-base
    psa-mail-driver-common
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Get:1 . etch Release.gpg [394B]
    Get:2 Debian -- Security Information etch/updates Release.gpg [197B]
    Hit . etch Release
    Hit Debian -- Security Information etch/updates Release
    Ign . etch/main Packages/DiffIndex
    Ign Debian -- Security Information etch/updates/main Packages/DiffIndex
    Ign . etch/non-free Packages/DiffIndex
    Ign Debian -- Security Information etch/updates/contrib Packages/DiffIndex
    Ign Debian -- Security Information etch/updates/non-free Packages/DiffIndex
    Ign Debian -- Security Information etch/updates/main Sources/DiffIndex
    Ign Debian -- Security Information etch/updates/contrib Sources/DiffIndex
    Ign Debian -- Security Information etch/updates/non-free Sources/DiffIndex
    Ign . etch/contrib Packages/DiffIndex
    Ign . etch/main Sources/DiffIndex
    Ign . etch/non-free Sources/DiffIndex
    Ign . etch/contrib Sources/DiffIndex
    Hit . etch/main Packages
    Hit Debian -- Security Information etch/updates/main Packages
    Hit . etch/non-free Packages
    Hit Debian -- Security Information etch/updates/contrib Packages
    Hit Debian -- Security Information etch/updates/non-free Packages
    Hit Debian -- Security Information etch/updates/main Sources
    Hit Debian -- Security Information etch/updates/contrib Sources
    Hit . etch/contrib Packages
    Hit . etch/main Sources
    Hit . etch/non-free Sources
    Hit Debian -- Security Information etch/updates/non-free Sources
    Hit . etch/contrib Sources
    Fetched 2B in 0s (11B/s)
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    DB:3.02:Update 8.6 -- 9.2.1: Error Message, No Plesk, No Email :-( 1m




    Same error

    I´ve got the same error, but no files in
    /etc/sw-cp-server/applications.d

    what can i do?

    apt-get -f install shows me:



    Richte sw-cp-server ein (1.0-5.200902130603.debian40) ...
    Starting SWsoft control panels server... stale pidfile. failed
    dpkg: Fehler beim Bearbeiten von sw-cp-server (--configure):
    Unterprozess post-installation script gab den Fehlerwert 1 zurück
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von plesk-base:
    plesk-base hängt ab von sw-cp-server (= 1.0-5); aber:
    Paket sw-cp-server ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von plesk-base (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von psa-mail-driver-common:
    psa-mail-driver-common hängt ab von plesk-base (= 9.2.3); aber:
    Paket plesk-base ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von psa-mail-driver-common (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von psa-qmail:
    psa-qmail hängt ab von plesk-base; aber:
    Paket plesk-base ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von psa-qmail (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von psa-qmail-rblsmtpd:
    psa-qmail-rblsmtpd hängt ab von psa-qmail; aber:
    Paket psa-qmail ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von psa-qmail-rblsmtpd (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    Fehler traten auf beim Bearbeiten von:
    sw-cp-server
    plesk-base
    psa-mail-driver-common
    psa-qmail
    psa-qmail-rblsmtpd

  • RELEVANCY SCORE 3.02

    DB:3.02:Fc4 Plesk 8 And Would Like Php 5.1.4 pd





    Im pretty new to plesk so i dont know what will and what wont break it!

    I am currently running 5.0.4-10.5 on Fedora Core 4 with plesk 8.

    I would like to be running 5.1.6-1.rhel4.

    Will this break Plesk?

    If anyone can provide any help i would really appreciate it. Thank you.

  • RELEVANCY SCORE 3.02

    DB:3.02:Cannot Login After Plesk 10.4.4 Update On Debian Squeeze 7z





    After updating Plesk Base packages on Debian 6.0.4 with Plesk Panel 10.4.4 I get this error when trying to login to the Plesk panel:



    ERROR: Service_Agent_Exception
    Unable to read components configuration from the service node: /opt/psa/admin/bin/packagemng: unrecognized option --list

    Additionally, an exception has occurred while trying to report this error: Service_Agent_Exception
    Unable to read components configuration from the service node: /opt/psa/admin/bin/packagemng: unrecognized option --list

    0: Unix.php:340
    Service_Node_Components_Unix-_syncProperties(NULL null, boolean false)
    1: :
    call_user_func_array(array, array)
    2: Properties.php:142
    Service_Node_Properties-sync(NULL null, boolean false)
    3: Components.php:20
    Service_Node_Components-sync()
    4: Properties.php:31
    Service_Node_Properties-__construct(object of type Db_Table_Row_ServiceNode)
    5: ServiceNode.php:173
    Db_Table_Row_ServiceNode-components()
    6: class.ActionLog.php:672
    ActionLog-submit()
    7: cmd_loginup.php:325
    createSessionAdmin(string admin, string **********, string ***************************, boolean false)
    8: cmd_loginup.php:74
    createSession(string admin, string **********)
    9: login_up.php3:40

    DB:3.02:Cannot Login After Plesk 10.4.4 Update On Debian Squeeze 7z




    Ive restored the file from the archive available at http://autoinstall.plesk.com/

    Thanks for reading : )

  • RELEVANCY SCORE 3.01

    DB:3.01:Debian 7.5 Fastcgi Application Problem dd





    I have:
    Debian 7.5
    Plesk 12.0.18
    In the hosting setting i have selected:
    PHP support (Run PHP as FastCGI application , PHP version 5.4.4 )

    the web instead of interpreted php makes me do the download of a file.
    How can I fix?
    Thank you

    DB:3.01:Debian 7.5 Fastcgi Application Problem dd




    Thanks for the help and the resolution of probema

    I solved with the first command:
    # a2enmod fcgid.

    The second command since the first works, can I avoid it?
    # /usr/local/psa/admin/sbin/httpdmng --reconfigure-all

    Now if I try to install prestashop I get the following errors:

    Permissions on files and folders
    Recursive write permissions for Apache user on ~/config/
    Recursive write permissions for Apache user on ~/cache/
    Recursive write permissions for Apache user on ~/log/
    Recursive write permissions for Apache user on ~/img/
    Recursive write permissions for Apache user on ~/mails/
    Recursive write permissions for Apache user on ~/modules/
    Recursive write permissions for Apache user on ~/themes/default-bootstrap/lang/
    Recursive write permissions for Apache user on ~/themes/default-bootstrap/pdf/lang/
    Recursive write permissions for Apache user on ~/themes/default-bootstrap/cache/
    Recursive write permissions for Apache user on ~/translations/
    Recursive write permissions for Apache user on ~/upload/
    Recursive write permissions for Apache user on ~/download/

    how to solve?

  • RELEVANCY SCORE 3.01

    DB:3.01:Rhel 6 Php-5.3 Vs Plesk Installer am





    1. Im running RHEL 6.2 on my server, which therefore comes with php-5.3.3-3.el6.x86_64 installed. However, I have not told plesk to upgrade to php 5.3. When I run autoinstaller it has the php option selected rather than the php 5.3. Should I change this to match the version of php actually running on my server?

    2. Could this be the reason I have error messages regarding php, xmlrpc-c and tomcat when I run yum update:
    Error: Protected multilib versions: xmlrpc-c-1.16.24-1200.1840.el6_1.4.x86_64 != xmlrpc-c-1.16.24-1200.1840.el6.i686

    When the server is working I dont like changing things, but do like to keep everything up to date.

    Matt

    Plesk version 10.4.4 up to date with MU as of 2012-03-15

    DB:3.01:Rhel 6 Php-5.3 Vs Plesk Installer am




    1. Im running RHEL 6.2 on my server, which therefore comes with php-5.3.3-3.el6.x86_64 installed. However, I have not told plesk to upgrade to php 5.3. When I run autoinstaller it has the php option selected rather than the php 5.3. Should I change this to match the version of php actually running on my server?

    2. Could this be the reason I have error messages regarding php, xmlrpc-c and tomcat when I run yum update:
    Error: Protected multilib versions: xmlrpc-c-1.16.24-1200.1840.el6_1.4.x86_64 != xmlrpc-c-1.16.24-1200.1840.el6.i686

    When the server is working I dont like changing things, but do like to keep everything up to date.

    Matt

    Plesk version 10.4.4 up to date with MU as of 2012-03-15

  • RELEVANCY SCORE 3.01

    DB:3.01:Plesk 10 Firewall Module And Unsupported Kernel For Debian md





    ---------------------------------------------------------------
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.4 #MU29, Debian 6 Squeeze
    Linux 3.2.0-0.bpo.2-amd64 #1 SMP Mon Apr 23 08:38:01 UTC 2012 x86_64 GNU/Linux

    PROBLEM DESCRIPTION
    No way to activate rules in firewall module

    STEPS TO REPRODUCE
    Edit a rule and active the firewall configuration

    ACTUAL RESULT
    Unsupported kernel version: 3.2.0-0.bpo.2-amd64

    0: common_func.php3:150
    psaerror(string Unsupported kernel version: 3.2.0-0.bpo.2-amd64)
    1: BackendLinux.php:22
    BackendLinux-BackendLinux(array)
    2: FwConfigurator.php:311
    FwConfigurator-render(integer 2)
    3: modules.firewall.edit.activate.php:44
    plesk__modules__firewall__edit__activate-accessItem(string GET, NULL null)
    4: UIPointer.php:595
    UIPointer-access(string GET)
    5: plesk.php:45

    EXPECTED RESULT
    To be abble to change/active firewall module.

    ANY ADDITIONAL INFORMATION
    This kernel is very used by a lot of user because actual kernel 2.6 is not up to date with new hardware.
    --------------------------------------------------------------

    DB:3.01:Plesk 10 Firewall Module And Unsupported Kernel For Debian md




    Hi ! Will this patch also applied to fix Plesk 10.4.4 SuSE 11.4 1013111102.18 (Update #56)? We still cant update this server.

    Thank you!

  • RELEVANCY SCORE 3.01

    DB:3.01:[Problem] Mysql Upgrade To 5 Broke My Panel 39





    Hello,

    Im running plesk 9 under Debian Etch. Ive just upgraded my Mysql from 4.0 to 5.0 and now when I try to login into my panel I get this error:

    ERROR: PleskFatalException
    bad column in table: `backup_time` time NOT NULL default 00:00:00,

    0: /opt/psa/admin/plib/common_func.php3:108
    psaerror(string bad column in table: `backup_time` time NOT NULL default 00:00:00,)
    1: /opt/psa/admin/plib/SQLParser.php:128
    SQLParser-parseError(string `backup_time` time NOT NULL default 00:00:00,)
    2: /opt/psa/admin/plib/SQLParser.php:114
    SQLParser-_parseLineInTable(string `backup_time` time NOT NULL default 00:00:00,)
    3: /opt/psa/admin/plib/SQLParser.php:45
    SQLParser-parseLine(string `backup_time` time NOT NULL default 00:00:00,, integer 16)
    4: :
    array_walk(array, array)
    5: /opt/psa/admin/plib/SQLParser.php:16
    SQLParser-getArray(array)
    6: /opt/psa/admin/plib/SQLParser.php:23
    SQLParser-handleDatabase()
    7: /opt/psa/admin/plib/mysql41/mysql41.php:16
    mysql41_adopt_database(array, string utf8, string utf8_general_ci)
    8: /opt/psa/admin/plib/mysql41/MySQL41PSADBUpgrader.php:33
    MySQL41PSADBUpgrader-run()
    9: /opt/psa/admin/plib/mysql41/mysql41_psa.php:17
    mysql41_adopt_psa_database(string php://stderr, boolean false)
    10: /opt/psa/admin/auto_prepend/auth.php3:99

    Connecting to ssh and running mysql41upgrade utility produces:

    server-02:/opt/psa/bin# ./mysql41upgrade --upgrade
    PHP Fatal error: Call to undefined function set_active_button() in /opt/psa/admin/plib/Navigation.php on line 41

    Any hint? Im locked!

    Thanks
    Stefano

    DB:3.01:[Problem] Mysql Upgrade To 5 Broke My Panel 39




    mmmm... strange, I know, theres a way to regenerate it?

    Ste

  • RELEVANCY SCORE 3.00

    DB:3.00:Howto: Install The Php Pspell Module 17





    Symptom:

    Installing Pspell does not work. In the PHP manual it says PHP must be compiled with Pspell to work. Install aspell higher than 0.50 and do not change php.ini

    solution:

    1. Install aspel 0.50 or higher on its own directory with an additional dictionary in the same directory.

    2. Set the systempath to your php directory

    3. copy aspell-15.dll and pspell-15.dll to the php directory

    4. uncomment php_pspell.dll in your php.ini

    5. restart iis from plesk

    6. run phpinfo() to see that pspell is enabled

    DB:3.00:Howto: Install The Php Pspell Module 17




    Symptom:

    Installing Pspell does not work. In the PHP manual it says PHP must be compiled with Pspell to work. Install aspell higher than 0.50 and do not change php.ini

    solution:

    1. Install aspel 0.50 or higher on its own directory with an additional dictionary in the same directory.

    2. Set the systempath to your php directory

    3. copy aspell-15.dll and pspell-15.dll to the php directory

    4. uncomment php_pspell.dll in your php.ini

    5. restart iis from plesk

    6. run phpinfo() to see that pspell is enabled

  • RELEVANCY SCORE 3.00

    DB:3.00:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m





    The Plesk autoinstaller is not allowing me to upgrade my debian Lenny to 10.1.1 from 10.0.1 due to the below error:

    Code:

    DB:3.00:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m




    If you are sure that it is really bug please fill this form without headers changing - http://forum.parallels.com/showthread.php?t=106113
    I will forward it to developers.

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk Sitebuilder On Ubuntu With Php5? 3k





    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

    DB:2.99:Plesk Sitebuilder On Ubuntu With Php5? 3k




    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

  • RELEVANCY SCORE 2.99

    DB:2.99:Problems With Autoinstaller When Upgrading 1s





    Hello,

    I tried running the autoinstaller but saw the following. At the end, the installation was stopped. Not sure why.

    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.

    There are 12 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 1 standard packages, that are installed, but will be upgraded
    for Plesk installation.
    List of standard packages, that reqired for Plesk installation
    ===============================================================================

    1. php-pgsql-4.3.10-0.i386.rpm
    2. postgresql-7.2.4-5.73.i386.rpm
    3. postgresql-libs-7.2.4-5.73.i386.rpm
    4. tkinter-1.5.2-43.73.i386.rpm
    5. tk-8.3.3-67.i386.rpm
    6. tix-8.2.0b1-67.i386.rpm
    7. XFree86-4.2.1-13.73.23.i386.rpm
    8. XFree86-font-utils-4.2.1-13.73.23.i386.rpm
    9. chkfontpath-1.9.5-2.i386.rpm
    10. XFree86-base-fonts-4.2.1-13.73.23.i386.rpm
    11. XFree86-xfs-4.2.1-13.73.23.i386.rpm
    12. Glide3-20010520-13.i386.rpm
    13. hwdata-0.14.1-1.noarch.rpm

    .........Plesk was downloading files here.........

    Preparing for packages installation...

    Installing packages
    Installing postgresql-libs-7.2.4-5.73.i386.rpm
    Installing postgresql-7.2.4-5.73.i386.rpm
    Installing php-pgsql-4.3.10-0.i386.rpm
    error: failed dependencies:
    php = 4.3.10-0 is needed by php-pgsql-4.3.10-0
    Not all required packages were installed.
    Press ENTER to continue...

    .........The installation ended here.........

    Regards,
    Titus

    DB:2.99:Problems With Autoinstaller When Upgrading 1s




    Hello,

    I tried running the autoinstaller but saw the following. At the end, the installation was stopped. Not sure why.

    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.

    There are 12 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 1 standard packages, that are installed, but will be upgraded
    for Plesk installation.
    List of standard packages, that reqired for Plesk installation
    ===============================================================================

    1. php-pgsql-4.3.10-0.i386.rpm
    2. postgresql-7.2.4-5.73.i386.rpm
    3. postgresql-libs-7.2.4-5.73.i386.rpm
    4. tkinter-1.5.2-43.73.i386.rpm
    5. tk-8.3.3-67.i386.rpm
    6. tix-8.2.0b1-67.i386.rpm
    7. XFree86-4.2.1-13.73.23.i386.rpm
    8. XFree86-font-utils-4.2.1-13.73.23.i386.rpm
    9. chkfontpath-1.9.5-2.i386.rpm
    10. XFree86-base-fonts-4.2.1-13.73.23.i386.rpm
    11. XFree86-xfs-4.2.1-13.73.23.i386.rpm
    12. Glide3-20010520-13.i386.rpm
    13. hwdata-0.14.1-1.noarch.rpm

    .........Plesk was downloading files here.........

    Preparing for packages installation...

    Installing packages
    Installing postgresql-libs-7.2.4-5.73.i386.rpm
    Installing postgresql-7.2.4-5.73.i386.rpm
    Installing php-pgsql-4.3.10-0.i386.rpm
    error: failed dependencies:
    php = 4.3.10-0 is needed by php-pgsql-4.3.10-0
    Not all required packages were installed.
    Press ENTER to continue...

    .........The installation ended here.........

    Regards,
    Titus

  • RELEVANCY SCORE 2.98

    DB:2.98:Plesk Installation Screwed Debian 3.1 System m7





    Hello,

    Last week I`ve installed a Plesk 8.1 Control Panel on my debian sarge 3.1 VPS and the installation gave some errors
    Get:176 http://ftp.freenet.de stable/contrib tomcat4-webapps 4.1.31-3 [1988kB]
    Err http://autoinstall.plesk.com sarge/all j2sdk1.4 1.4.2.01-1
    Error reading from server Remote end closed connection
    Later an incomplete installation of Plesk 8.1 was fullfilled and my system gone mad, apt got broken because of some dependencies, not even apt-get -f install or any other command could help me clean it.

    Can you suggest me a way of uninstalling Plesk 8.1 from debian, or cleaning up my vps so I can install my own LAMP (linux apache php mysql)? Thank you

    DB:2.98:Plesk Installation Screwed Debian 3.1 System m7




    Hello,

    Last week I`ve installed a Plesk 8.1 Control Panel on my debian sarge 3.1 VPS and the installation gave some errors
    Get:176 http://ftp.freenet.de stable/contrib tomcat4-webapps 4.1.31-3 [1988kB]
    Err http://autoinstall.plesk.com sarge/all j2sdk1.4 1.4.2.01-1
    Error reading from server Remote end closed connection
    Later an incomplete installation of Plesk 8.1 was fullfilled and my system gone mad, apt got broken because of some dependencies, not even apt-get -f install or any other command could help me clean it.

    Can you suggest me a way of uninstalling Plesk 8.1 from debian, or cleaning up my vps so I can install my own LAMP (linux apache php mysql)? Thank you

  • RELEVANCY SCORE 2.98

    DB:2.98:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km





    I have seen a handful of posts regarding PCI Compliance on Plesk with PHP 5.2.8. Here is my current PCI failure:

    Code:

    DB:2.98:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km




    http://download1.parallels.com/Plesk/Panel9.5/plesk-9.5.0-for-rpm-based-os.html#20



    PCI Compliance: Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5.

  • RELEVANCY SCORE 2.98

    DB:2.98:Php 4 Alongside Php 5 xm





    Hi, we have Plesk 9.5.4 running on Debian 3.1 with PHP 4. A few customers have asked for PHP 5. Can we use both versions on same server? Is there a how-to available on how to do that? Thanks.

  • RELEVANCY SCORE 2.98

    DB:2.98:How To Downgrade From Php 5.3 To 5.2 Without Broking Plesk? 99





    Hello, since I cant use Zend Optimizer on PHP 5.3, I would like to downgrade from PHP 5.3 to 5.2. When Ive upgraded from 5.2 to 5.3, Ive used yum because Im on CentOS.

    My doubt is that I could broke Plesk. Can you suggest me a safe method to downgrade?

  • RELEVANCY SCORE 2.98

    DB:2.98:Upgrade Php From 5.1.17 In Plesk 8.3 z8





    I need to use Pecl zip for php. My plesk 8.3s running php version is 5.1.17. I need to upgrade that. But I am not sure if php 5.3 can be compatible with my site. How can I solve this? Can I have backup of plesk first? how is that possible. I have tried to build zip from source. But it failed.
    Any help?
    Thanks.

    DB:2.98:Upgrade Php From 5.1.17 In Plesk 8.3 z8




    We are running a few servers with Plesk 9.2. PHP is tightly integrated with Plesk, so Im wary of updating it independently of Plesk.

    The problem is that 9.2 ships with PHP 5.1, and I need 5.2.

    Whats the correct way to upgrade PHP on a Plesk system?

    Free Video Chat

    Stargazer Video Chat is a free video chat and webcam chat site.

  • RELEVANCY SCORE 2.97

    DB:2.97:Opcache Zend Installation Problem With Debian kz





    Dear all,
    I wanted to install zend opcache in a debian machine ( Ubuntu 12.04.4 LTS) with plesk 12.

    I know that for CENTOS I just have to make this:
    yum install php-pecl-zendopcache.x86_64

    Here is my situation at first:
    /usr/lib/php/modules/sw-engine# ls -la
    -rwxr-xr-x 1 root root 1140208 Aug 1 2013 ioncube_loader_lin_5.4.so

    php -v
    PHP 5.3.10-1ubuntu3.11 with Suhosin-Patch (cli) (built: Apr 4 2014 01:30:04)
    Copyright (c) 1997-2012 The PHP Group
    Zend Engine v2.3.0, Copyright (c) 1998-2012 Zend Technologies
    with the ionCube PHP Loader v4.2.2, Copyright (c) 2002-2012, by ionCube Ltd.

    I tried :
    /usr/share/psa-pear/pear/pecl install ZendOpcache-7.0.3
    downloading zendopcache-7.0.3.tgz ...
    Starting to download zendopcache-7.0.3.tgz (94,164 bytes)
    .....................done: 94,164 bytes
    59 source files, building
    running: phpize
    sh: 1: phpize: not found
    ERROR: `phpize failed

    phpize depend of php5-dev but if I install it I may distroy all! (see in PS)

    Do you have any solution?

    Thanks and best regards,
    Eve

    PS:
    aptitude install php5-dev
    The following NEW packages will be installed:
    autoconf{a} automake{a} autotools-dev{a} libltdl-dev{a} libssl-dev{a} libssl-doc{a} libtool{a} m4{a} php5-dev shtool{a} zlib1g-dev{a}
    The following packages will be upgraded:
    libssl1.0.0 libssl1.0.0:i386 php5-common
    3 packages upgraded, 11 newly installed, 0 to remove and 120 not upgraded.
    Need to get 9,056 kB of archives. After unpacking 17.8 MB will be used.
    The following packages have unmet dependencies:
    php5-xsl : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-sqlite : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    libapache2-mod-php5 : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-gd : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-curl : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-mysql : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-cgi : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-cli : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-fpm : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    The following actions will resolve these dependencies:
    Remove the following packages:
    1) libapache2-mod-php5
    2) php5-cgi
    3) php5-cli
    4) php5-curl
    5) php5-fpm
    6) php5-gd
    7) php5-imap
    8) php5-mysql
    9) php5-sqlite
    10) php5-xsl
    11) plesk-core
    12) plesk-l10n
    13) plesk-management-node
    14) pp-sitebuilder
    15) psa-firewall
    16) psa-horde
    17) psa-imp
    18) psa-ingo
    19) psa-kronolith
    20) psa-migration-agents
    21) psa-migration-manager
    22) psa-mnemo
    23) psa-passwd
    24) psa-php5-configurator
    25) psa-phpmyadmin
    26) psa-phppgadmin
    27) psa-turba
    28) psa-updates
    29) psa-watchdog
    Leave the following dependencies unresolved:
    30) libapache2-mod-php5 recommends php5-cli
    Accept this solution? [Y/n/q/?] q
    Abandoning all efforts to resolve these dependencies.
    Abort.

    DB:2.97:Opcache Zend Installation Problem With Debian kz




    Suggestion for EveMauta on Ubuntu 12.04 :

    sudo apt-get clean

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk 7.0.4 Patch Released! mm





    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

    DB:2.96:Plesk 7.0.4 Patch Released! mm




    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

  • RELEVANCY SCORE 2.96

    DB:2.96:Upgrade Php 5.1.6 To 5.2.17 1a





    I have a nice new clean install of Plesk 9.5.4 on a CentOS 5 server, the problems im having is CentOS ships with PHP 5.1.6, my old Plesk server running the same version had 5.2.14, can I install the newest PHP 5.2.X branch from the atomic repos without having Plesk break?
    This is what I found on the atomic forums:

    http://atomicorp.com/forums/viewtopic.php?p=29857#p29857

    yum update php* --exclude=php*5.3*

    Thanks,
    Bradey

    DB:2.96:Upgrade Php 5.1.6 To 5.2.17 1a




    Plesk doesn’t ship client’s PHP, it only downloads it from original OS vendor repo or from third-party repo like Atomic and it is quite likely it may be outdated there (especially for older OS). If your OS or Atomic repo comes with needed PHP version, then Plesk would run this PHP for clients.

  • RELEVANCY SCORE 2.96

    DB:2.96:Upgrading Php 5.2 To 5.3 Plesk 9.5.4 xs





    Hi guys,

    Anyone knows how i can upgrade my PHP 5.2 to 5.3 on Plesk 9.5.4?

    Please its a little urgent.

    Thanks

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1





    Hi

    I migrated about 25 websites from Plesk 7.5 to Plesk 8.3. Noticed that some sites are not loading, takes a very long time to bring up the default server parked page.

    Have checked the following
    1. DNS is correct and propagated
    2. Tried to type in specific address www.domain.com/filename (says file not found)
    3. Checked file permissions
    4. httpd.include exists and looks correct
    5. Tried to remove the domain, recreate manually and FTP files, same result...
    6. Restarted apache (/etc/rc.d/init.d/httpd restart)
    7. Mail is being delivered for all the migrated domains
    8. Server load is low (average idle 97.96%)
    9. Doesnt seem to matter whether sites have PHP code or not

    All the other sites (existing before migration) are loading perfectly.

    Any assistance would be greatly appreciated!

    DB:2.96:Plesk 8.3 (Centos 4) Not All Sites Loading After Migration j1




    The problem was that the httpd.include file didnt have a ServerAlias www.domianname entry. Strange that only some of these migrated files didnt contain this entry...

  • RELEVANCY SCORE 2.96

    DB:2.96:Updating Plesk 8.6 - Will It Also Upgrade Php To 5.2.6? 7s





    Hi
    I have Plesk VPS 8.6 (psa 8.6.0-cos5.build86080722.00)
    It uses php 5.1.6-20.el5_2.1

    I am interested in php 5.2.6
    This docummnet suggests that plesk 8.6 ships with php 5.2.6
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-pkg-based-os.html#51

    My Plesk Control Panel Updater suggests that I have an update for 8.6. Specifically the
    Base packages of Plesk which is from Sept 10, 2008 and now a Sept 29, 2008 update is available...

    If I run this update will it also upgrade my version of php?

    thanks

    Ari

  • RELEVANCY SCORE 2.95

    DB:2.95:Plesk 8.0 For Debian Sarge 3.1? ca





    Hello,

    i cant find anything about my question in the web. Im searchin Plesk 8.0 for Debian 64 Bit, but nowhere i can find anything about it.. How i can install Plesk on a 64 Bit Debian Sarge system? What is the reason, that no Installer is there for Debian 64 Bit?

    Please help me! Thanks,
    Habit

    DB:2.95:Plesk 8.0 For Debian Sarge 3.1? ca




    And what was the point of that reply? There are plenty of official amd64 distros out there, of which, none are supported with the acception of fedora 4

  • RELEVANCY SCORE 2.94

    DB:2.94:Plesk 9.5 On Debian Squeeze (Testing) j8





    Hi.

    I want to upgrade my system from Lenny (Stable) to squeeze (Testing), because i need the newest PHP version 5.3.3.
    I also want to use PEAR but that PEAR package i need, cant work with php 5.2.6.

    Will i **** plesk up if i upgrade the system?

  • RELEVANCY SCORE 2.94

    DB:2.94:Php 4.3.11 In Plesk 7.5.2? f9





    I am running Plesk 7.5.2 in a Fedora Core 2 Linux dedicated hosting server. The hosting company installed php version 4.3.10-2.4in that server and plesk is running fine. But if I upgrade to php version 4.3.11. Would that cause any problem to the plesk in that server? Thanks

    Scott

    DB:2.94:Php 4.3.11 In Plesk 7.5.2? f9




    There are a couple of other posts in this forum regarding 4.3.11, one person cant get it to install/upgrade, the other jshanley found that Plesk on FreeBSD has 2 versions already installed, on for the CP the other for general use.

    Search the forum for 4.3.11

  • RELEVANCY SCORE 2.93

    DB:2.93:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df





    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

    DB:2.93:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df




    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

  • RELEVANCY SCORE 2.92

    DB:2.92:Unable To Alter Php/Apache Configuration In Power User View 8d





    Altering PHP/Apache configuration in PLESK power user view wont bring any actual change to the domain configuration. Instead, in the sub-domain conf directory, I can find a list of several xxxxxxx.xxxxxx_httpd.include files.

    Restarting apache and plesk did not solve this issue.

    Reproductions steps
    1/ Logged in Plesk
    2/ Went to my domains power user view
    3/ Clicked on Website and Domains
    4/ Clicked on one of my subdomains
    5/ Selected Apache instead of FastCGI in Exec PHP as...
    6/ Waited 10 minutes

    Now, PLESK sees Apache instead of FastCGI but phpinfo(); reveals that PHP is still running as FastCGI.

    Actually, Im not even able to suspend the domain or to disable safe mode : modifications are registered in PLESK database but arent applied to Apache / PHP.

    Configurations files seem to be created in /var/www/vhosts/subdomain/conf (for there are many many files now) but arent processed by PLESK apparently.

    Any solution ?

    Thanks !

    Edit : PLESK 10.4.4 with Debian

    DB:2.92:Unable To Alter Php/Apache Configuration In Power User View 8d




    Altering PHP/Apache configuration in PLESK power user view wont bring any actual change to the domain configuration. Instead, in the sub-domain conf directory, I can find a list of several xxxxxxx.xxxxxx_httpd.include files.

    Restarting apache and plesk did not solve this issue.

    Reproductions steps
    1/ Logged in Plesk
    2/ Went to my domains power user view
    3/ Clicked on Website and Domains
    4/ Clicked on one of my subdomains
    5/ Selected Apache instead of FastCGI in Exec PHP as...
    6/ Waited 10 minutes

    Now, PLESK sees Apache instead of FastCGI but phpinfo(); reveals that PHP is still running as FastCGI.

    Actually, Im not even able to suspend the domain or to disable safe mode : modifications are registered in PLESK database but arent applied to Apache / PHP.

    Configurations files seem to be created in /var/www/vhosts/subdomain/conf (for there are many many files now) but arent processed by PLESK apparently.

    Any solution ?

    Thanks !

    Edit : PLESK 10.4.4 with Debian

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 8.2 With Php 5.2.4 k3





    Is it possible to install a new server with php5 as standard and plesk 8.2?

    DB:2.92:Plesk 8.2 With Php 5.2.4 k3




    I did it on a test box and it worked great, and I also did a in place upgrade from 8.1.1 to 8.2.0 with php 5.2.3 installed on a test box and it also worked great.

    I just upgraded production this morning and so far all is well

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk Crash After Php/Mysql Upgrade 1m





    (Sorry im french ...)

    yum update
    yum upgrade = upgrade of php from 4.3 to 5.1, mysql from 3.23 to 4.1

    An now im unable to display the plesk login page :



    ERROR: PleskMainDBException
    MySQL query failed: Invalid default value for srv_bandwidth

    0: /usr/local/psa/admin/plib/common_func.php3:215
    db_query(string ALTER TABLE `module_bf2_servers` MODIFY `hosting_address` varchar(255) CHARACTER SET binary NOT NULL default )
    1: /usr/local/psa/admin/plib/mysql41/mysql41.php:35
    mysql41_adopt_column(string module_bf2_servers, string hosting_address, string varchar(255), string NOT NULL default , array)
    2: /usr/local/psa/admin/plib/mysql41/mysql41.php:100
    MySQL41TableUpgrader-_handleColumn(array)
    3: /usr/local/psa/admin/plib/SQLParser.php:98
    SQLParser-_parseLineInTable(string `hosting_address` varchar(255) NOT NULL default ,)
    4: /usr/local/psa/admin/plib/SQLParser.php:52
    SQLParser:arseLine(string `hosting_address` varchar(255) NOT NULL default ,, integer 3)
    5: :
    array_walk(array, array)
    6: /usr/local/psa/admin/plib/SQLParser.php:23
    SQLParser-getArray(array)
    7: /usr/local/psa/admin/plib/SQLParser.php:30
    SQLParser-handleDatabase()
    8: /usr/local/psa/admin/plib/mysql41/mysql41.php:26
    mysql41_adopt_database(array, string utf8, string utf8_general_ci)
    9: /usr/local/psa/admin/plib/mysql41/MySQL41PSADBUpgrader.php:41
    MySQL41PSADBUpgrader-run()
    10: /usr/local/psa/admin/plib/mysql41/mysql41_psa.php:28
    mysql41_adopt_psa_database(string php://stderr, boolean false)
    11: /usr/local/psa/admin/auto_prepend/auth.php3:96

    DB:2.92:Plesk Crash After Php/Mysql Upgrade 1m




    HEllo,

    Same login as plesk admin.
    admin/pleskpassword

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 8.6.0 + Debian 4.0 + Spamassassin 3.1.7 + Clamav Configuration? a9





    Hi All,

    I currenly have an uptodate Plesk 8.6.0/Debian 4.0 installation. Spamassassin is working well. However I want to:

    1) Upgrade spamassasin to 3.2.5 from 3.1.7 (which is the latest verion available via the plesk repo)

    2) Delete/move all mail that has a spamassassin score of more than 15

    3) Delete all emails that contain viruss using ClamAV

    Having researeched this I cannot find any one who has managed to get these things working on Plesk 8.6.0 + Debian 4.0.

    I was hoping Qmail-Scanner might work but am concerned it may have compatability issues with my setup? Has anyne got this working with my setup already?

    Scott over @ atomicrocketturtle.com suggested that the easiest route would be to ditch Debian (not supported under Atomic Scanner) and install either CentOS, RHEL, or Fedora along with his very well known/respected Atomic Scanner which does all the clever configuration (and alot more) painlessly.

    Before I go down the route of migrating all my websites over to a Atomic Scanner supported OS (which i am reluctant to do) I was hoping that I might be able to achieve the above using my current setup? Any advise would be very much appreciated.

    Thanks,

    Alexis

    DB:2.92:Plesk 8.6.0 + Debian 4.0 + Spamassassin 3.1.7 + Clamav Configuration? a9




    I have no idea if it will work on debian, but we use it without any problems on centos.

    http://sageshome.net/oss/qclam.php

    its very simple to use

    - compile the program
    - write a script that will add a line to the .qmail files. We use the cron for this, it checkes every hourt what .qmail files are missing it and add it, this is the script:

    Code:

  • RELEVANCY SCORE 2.92

    DB:2.92:How I Can Use Php 5 In Plesk 7.1.6 - Mandrake Linux 1p





    Mandrake Linux 10.1
    Plesk 7.1.6
    If I install PHP 5 from rpm Plesk write me what PHP does not installed.
    How I can use php 5 on plesk?

    DB:2.92:How I Can Use Php 5 In Plesk 7.1.6 - Mandrake Linux 1p




    Mandrake Linux 10.1
    Plesk 7.1.6
    If I install PHP 5 from rpm Plesk write me what PHP does not installed.
    How I can use php 5 on plesk?

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk 8.1 On Debian 3.1 64bit ? js





    Hello,

    Im running Debian 3.1 on a 64Bit Intel server.

    When would it be possible to install Plesk for Debian 3,1 on a 64Bit system?

    Johnny Damtoft

    DB:2.91:Plesk 8.1 On Debian 3.1 64bit ? js




    At current moment there is only build for Debian 3.1 on 32 bit platform exists. Unfortunately, as I know, there are no plans yet to release build for 64bit platform for Debian.

  • RELEVANCY SCORE 2.91

    DB:2.91:Bug Plesk-Upgrade 11.5 (Debian Wheezy) - Business Manager (Plesk-Billing) 19





    Plesk 11.5 works fine on Debian Squeeze

    Ok, I have make then an upgrade to debian-wheezy with many faults, beginning with the myodbc - drivers.
    I have repair: mod-python (must been for php 5.4 and not for php 5.3)
    I have repair: ioncube-loader (must been for php 5.4 and not for php 5.3)
    I have repair: a failed httpd.conf (can been empty) in /etc/apache2

    and so on

    But the libmyodbc let not been update - nor with a dpkg - install - no with before an apt-get -f install - nothing
    The only chance was to accept in aptitude that all many other installations will been remove (dependencies)
    Behind this, the system was ready, but the databases was crashed - differented tables in the database of plesk
    psa.***** was deleted (I dont know why, why a remove of packages normaly no delete tables)!

    Ok, then I have restored all the tables from the backup - fine then plesk begins to live!

    Again, that the upgrade is now clean:

    apt-get update OK
    apt-get upgrade OK
    apt-get dist-upgrade OK

    In Plesk all something including the Business-Manager (Plesk Billing) works fine.

    Then a check in Plesk-Panel Settings Update/Upgrade

    The Plesk-Panel must been update - OK we will do this - a error - ok accept the error
    and behind this, Plesk has destroy the Installation.

    Plesk Panel 11.5 works now fine - all links to Plesk Business-Manger fails!

    I have now check:

    /usr/share/plesk-billing/repair-integration --command=repair-all --idp-url=https://MyWebsite:8443

    and get this error:

    PHP Warning: mysql_pconnect(): Access denied for user billing_b9ab@localhost (using password: YES) in /opt/plesk-billing/lib/lib-db/core/drivers/adodb-mysql.inc.php on line 372
    PHP Fatal error: Uncaught exception Exception with message Failed to connect to database. Check database configuration. in /opt/plesk-billing/lib/billing-libs/Billing/Manager/DatabaseManager.php:39
    Stack trace:
    #0 /opt/plesk-billing/lib/lib-tk/include/common.php(179): Billing\Manager\DatabaseManager-getADOConnection()
    #1 /usr/share/plesk-billing/cli_prepender.php.inc(25): require_once(/opt/plesk-bill...)
    #2 /usr/share/plesk-billing/sso.php(3): require_once(/usr/share/ples...)
    #3 /usr/share/plesk-billing/sso(3): include_once(/usr/share/ples...)
    #4 {main}
    thrown in /opt/plesk-billing/lib/billing-libs/Billing/Manager/DatabaseManager.php on line 39

    So, I have check the configuration settings, so as in the error-message written in the file:

    /opt/plesk-billing/lib/billing-libs/Billing/Manager/DatabaseManager.php:39

    This file is zend-crypted, so I cant read the settings!

    Then I have enter manually this settings in the:

    /opt/plesk-billing/lib/lib-billing/include/config/config.php about the thread #6183

    why is so written in an other thread! - It brings nothing!!!

    Same is:

    /usr/share/plesk-billing/integration
    PHP Warning: mysql_pconnect(): Access denied for user billing_b9ab@localhost (using password: YES) in /opt/plesk-billing/lib/lib-db/core/drivers/adodb-mysql.inc.php on line 372
    PHP Fatal error: Uncaught exception Exception with message Failed to connect to database. Check database configuration. in /opt/plesk-billing/lib/billing-libs/Billing/Manager/DatabaseManager.php:39
    Stack trace:
    #0 /opt/plesk-billing/lib/lib-tk/include/common.php(179): Billing\Manager\DatabaseManager-getADOConnection()
    #1 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(39): require_once(/opt/plesk-bill...)
    #2 /usr/share/plesk-billing/integration.php(11): Billing\Integration\Cli\AbstractManager-main()
    #3 /usr/share/plesk-billing/integration(3): include_once(/usr/share/ples...)
    #4 {main}
    thrown in /opt/plesk-billing/lib/billing-libs/Billing/Manager/DatabaseManager.php on line 39

    Now I have search, where is the settings for User: billing_b9ab@localhost

    I havent found!
    I have grep the complete server - nothing!
    I have dump all databases and the grep the sql of all databases - nothing!

    And the User billing_b9ab not exists in the mysql-database! Why plesk now use this user, where is not in the database and not configured in one of a config.php file?

    Absolute horror !!!!

    Detlef Bracker

    DB:2.91:Bug Plesk-Upgrade 11.5 (Debian Wheezy) - Business Manager (Plesk-Billing) 19




    It looks like settings inside BM used to connect to database are incorrect.

    Please find out correct settings:
    1. What is a BM database - usually it is called billing or similar?
    2. What is DB user which can connect to this database - usually it is called billing as well?
    3. What is his password?
    You should be able to do this having root access to MySQL server or at least you can create new user and reset his password

    That use utility /usr/share/plesk-billing/billing-db to update BM setting. Use --help for reference.

  • RELEVANCY SCORE 2.91

    DB:2.91:Install Php-Mcrypt On Php 5.2.6 9p





    Hey guys,

    PHP 5.2.6
    OS Fedora 8 (warewolf)

    I need to install php-mcrypt on my plesk system...

    It needs a dependencie php-common and scare that i will break somthing

    Yum is not even install so i cant use that..

    anyone else installed php-mcrypt using only rpms?

    anyone got a step by step instructions?

    Thanks
    Ryan

    DB:2.91:Install Php-Mcrypt On Php 5.2.6 9p




    Hey guys,

    PHP 5.2.6
    OS Fedora 8 (warewolf)

    I need to install php-mcrypt on my plesk system...

    It needs a dependencie php-common and scare that i will break somthing

    Yum is not even install so i cant use that..

    anyone else installed php-mcrypt using only rpms?

    anyone got a step by step instructions?

    Thanks
    Ryan

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk V.7.5.1 Build 75041216.14 Released jd





    Whats new in Plesk v.7.5.1 build 75041216.14
    ==============================================
    1. [-] Reject mail to nonexistent user option does not block mailing lists work.
    2. [-] Domain user permissions are kept during password change.
    3. [-] Problem with domain with database users rename is resoved.
    4. [-] Autoresponder works properly.
    5. [-] Problem with SuexecUserGroup directive absence is resolved.
    6. [*] Lock screen can be disabled.
    7. [-] SMTPS works.
    8. [-] packagemng reliability improved.
    9. [*] Control Panel PHP version changed to 4.3.10 (security vulnerability fixed).

    DB:2.91:Plesk V.7.5.1 Build 75041216.14 Released jd




    4.3.10 is evil, I tell ya... EVIL!!!
    http://atomicrocketturtle.com/forum/viewtopic.php?p=137#137
    Caused me quite the headache before I rolled my install back.

  • RELEVANCY SCORE 2.91

    DB:2.91:Php Update To 5.3.8 cf





    Hello

    How can I update my PHP version from 5.3.3 to 5.3.8 ?
    Im on a debian 6.0.5 with Plesk 11.0.9

    Thank you in advance

    DB:2.91:Php Update To 5.3.8 cf




    Hello stecoco,

    There is several ways:

    1. Most simple, if you trust third-party repositories, its just add dotdeb repo in apts sources list.

    2. Less simple and ideologically wrong is just build from sources via make make intall

    3. ideologically correct is to create your own package, for example, by this guide: http://www.debian.org/doc/manuals/maint-guide/index.en.html

  • RELEVANCY SCORE 2.91

    DB:2.91:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:2.91:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 2.91

    DB:2.91:Php 5.2.5 On Debian? 7a





    Hi.

    Whats the best way to upgrade PHP to 5.2.5 on a Debian box running Plesk?
    Its currently running 5.2.0 which was retrieved through apt-get.

    Any help would be appreciated.

    DB:2.91:Php 5.2.5 On Debian? 7a




    apt-get update
    apt-get upgrade
    ?

    which version of debian ?
    have you added some repository for php5 ?
    have you searched the forum ?

  • RELEVANCY SCORE 2.91

    DB:2.91:Php 5.1.4 And Plesk 8 On Fc4 a7





    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?

    DB:2.91:Php 5.1.4 And Plesk 8 On Fc4 a7




    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?