• RELEVANCY SCORE 5.42

    DB:5.42:Upgrade Mysql And Php On Fc3 And Plesk 7.5.4 ak







    Hi,

    i want upgrade the default version of MySql and PHP installed with Fedora Core 3 and Plesk 7.5.4

    How do i upgrade mysql and php with Plesk 7.5.4 ?

    If i make this upgrade manually..... have any problems with Plesk?

    Thanks for your suggestions.

    DB:5.42:Upgrade Mysql And Php On Fc3 And Plesk 7.5.4 ak




    okay, so I type:

    rpm -Uvh glibc-common-2.3.3-27.1.1.legacy.i386.rpm

    and get :

    package glibc-common-2.3.3-27.1.1.legacy is already installed

    If its already installed how come I got the error

    Failed dependencies:
    glibc-common = 2.3.3-27.1.1.legacy is needed by (installed) glibc-dummy-fedora-core-2-2.3.3-27.1.1.legacy.1.swsoft

    Is this something Ive done wrong with mixed distributions? Is there a way to step back? Pardon the NOOBISHNESS of this posting. How can I tell that I am using the correct distribution?

    I am on live chat with the provider now, so far they are not of much help. Any suggestions on a provider that ROCKS! Im still in my 30 trial, the price is good($35/mo), but the hassle stinks. Any way I can migrate all the settings to the new server and not have to redo all the DNS, mail accounts and domains settings -- just a thought, Im losing production time with these issues, THANKS!

  • RELEVANCY SCORE 4.26

    DB:4.26:Help Needed For Mysql Connection. a9







    Friends,

    Require help!

    I fresh installed Plesk 7.5 on a linux box (FC3) and everything seems to be working perfect except the mysql connection with PHP.

    Below are the component versions in use.

    os fc3
    mysql 3.23.58-16.FC3.1
    php 4.3.11-2.7

    I tried with the following and its working perfect.

    # mysql -u username -p

    But when trying to connect with PHP, connection is refused.

    I reinstalled Linux (FC3) and plesk all from scratch but the problem still remains.

    DB:4.26:Help Needed For Mysql Connection. a9




    Friends,

    Require help!

    I fresh installed Plesk 7.5 on a linux box (FC3) and everything seems to be working perfect except the mysql connection with PHP.

    Below are the component versions in use.

    os fc3
    mysql 3.23.58-16.FC3.1
    php 4.3.11-2.7

    I tried with the following and its working perfect.

    # mysql -u username -p

    But when trying to connect with PHP, connection is refused.

    I reinstalled Linux (FC3) and plesk all from scratch but the problem still remains.

  • RELEVANCY SCORE 3.99

    DB:3.99:Php Mysql Upgrade p1







    Hello,

    Im planning a PHP and MySQL upgrade to last stable version (not PHP5 but PHP 4.3.8) on my RedHat 9 powered server.

    How should I proceed not to have problem with my current Plesk 7 reloaded installation (the server is already in production with 100 customers and 150 domains) ?

    I have already plane a full backup

    Thanks for your help,

    Kilgore

    DB:3.99:Php Mysql Upgrade p1




    Hello,

    Im planning a PHP and MySQL upgrade to last stable version (not PHP5 but PHP 4.3.8) on my RedHat 9 powered server.

    How should I proceed not to have problem with my current Plesk 7 reloaded installation (the server is already in production with 100 customers and 150 domains) ?

    I have already plane a full backup

    Thanks for your help,

    Kilgore

  • RELEVANCY SCORE 3.87

    DB:3.87:Upgrading Php/Mysql 3k





    Hi,

    When a new version of Plesk comes out that has a newer version of a PHP and MySQL build, if I upgrade to that version, will my versions of PHP and MySQL automaticly be upgraded?

    Thanks,
    ~David

    DB:3.87:Upgrading Php/Mysql 3k




    Hi,

    When a new version of Plesk comes out that has a newer version of a PHP and MySQL build, if I upgrade to that version, will my versions of PHP and MySQL automaticly be upgraded?

    Thanks,
    ~David

  • RELEVANCY SCORE 3.81

    DB:3.81:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad





    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.

    DB:3.81:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad




    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section hosting features and select the versions that you want to install on your server.

  • RELEVANCY SCORE 3.74

    DB:3.74:Mysql Upgradation With Plesk Installed k1





    Hi

    I have one linux server with plesk 7 installed in it and mysql-3.23 installed by default. I would like to upgrade mysql-3.23 to mysql-4.1. So what should i do to upgrade mysql with plesk installed. Anyone plz help me for that.

    Linuzbhai

    DB:3.74:Mysql Upgradation With Plesk Installed k1




    Hi

    I have one linux server with plesk 7 installed in it and mysql-3.23 installed by default. I would like to upgrade mysql-3.23 to mysql-4.1. So what should i do to upgrade mysql with plesk installed. Anyone plz help me for that.

    Linuzbhai

  • RELEVANCY SCORE 3.66

    DB:3.66:Upgrading Apache, Php And Mysql On Centos With Plesk (Level: Intermediate) ma





    I am writing this How To to provide the latest information on upgrading PHP and MySQL with Plesk (on CentOS) without using third-party repositories. I personally avoid using third-party repositories due to potential issues such as dependency-invasiveness, lack of prompt maintenance, reliability risk and lack of extensive support from the community. Though one may find some scattered (out)dated information in the knowledgebase (e.g.: http://kb.odin.com/en/1077), yet none of them are complete enough for a successful upgrade.



    NOTE: Though this article is aimed towards a fresh installation on a newly provisioned server WITHOUT ANY DEPENDENCY ON ANY THIRD-PARTY REPOSITORIES (apart from RedHat), upgrades on existing servers are possible with a similar approach (minor tweaks).

  • RELEVANCY SCORE 3.66

    DB:3.66:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:3.66:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 3.59

    DB:3.59:Creating A Web Users Account From A Php Script x8





    How do I create a web users account from a PHP script hosted on a Plesk server, and set the features available to the user (PHP, etc). And what about creating a MySQL database from a PHP script?

    Thanks in advance.

    DB:3.59:Creating A Web Users Account From A Php Script x8




    You can not do this because you need to access the low layer functions of Plesk that run inside the admin server.

  • RELEVANCY SCORE 3.56

    DB:3.56:Moving Plesk To The New Hardware 91





    Hi,
    Im having the following problem. I need to move plesk 8 to the new platform with scsi raid1. My current box run on ide drives. I know it is nearly impossible to image the box with ide and restore to raid, so I tried to do the clean install and restore each domain from the backup file. The problem is my old box run php 4.3 and mysql 4.1.15 on FC3. Plesk installer doesnt run if you have that version of mysql and if I want to update mysql after plesk is installed it just doesnt let me. The rpm will run, but mysql -V still shows old version. I tried restarting service, but it did not work. I have different DBs that are version sensitive. Another problem is with php. The Auto-installer for plesk8 forces php5, which doesnt work with some websites. Does anybody know simple solution to that? Is the manual install the only way to go?
    Thanks

    DB:3.56:Moving Plesk To The New Hardware 91




    Hi,
    Im having the following problem. I need to move plesk 8 to the new platform with scsi raid1. My current box run on ide drives. I know it is nearly impossible to image the box with ide and restore to raid, so I tried to do the clean install and restore each domain from the backup file. The problem is my old box run php 4.3 and mysql 4.1.15 on FC3. Plesk installer doesnt run if you have that version of mysql and if I want to update mysql after plesk is installed it just doesnt let me. The rpm will run, but mysql -V still shows old version. I tried restarting service, but it did not work. I have different DBs that are version sensitive. Another problem is with php. The Auto-installer for plesk8 forces php5, which doesnt work with some websites. Does anybody know simple solution to that? Is the manual install the only way to go?
    Thanks

  • RELEVANCY SCORE 3.55

    DB:3.55:Fc2 To Fc3 Upgrade Problem 9k





    I updated my OS from Fedora 2 to Fedora 3 and then used the autoinstaller to upgrade plesk. However, the updater and what-not is still for FC2.

    My question, How can I upgrade plesk 7.5.4 for fc3? I have Plesk 7.5.4, but it shows that it is for fc2:

    Version psa v7.5.4_build75060118.18 os_FedoraCore 2
    OS Linux 2.6.12-1.1381_FC3
    Key number [hidden]

    I tried using Yum, even with rocketturtle.

    DB:3.55:Fc2 To Fc3 Upgrade Problem 9k




    I updated my OS from Fedora 2 to Fedora 3 and then used the autoinstaller to upgrade plesk. However, the updater and what-not is still for FC2.

    My question, How can I upgrade plesk 7.5.4 for fc3? I have Plesk 7.5.4, but it shows that it is for fc2:

    Version psa v7.5.4_build75060118.18 os_FedoraCore 2
    OS Linux 2.6.12-1.1381_FC3
    Key number [hidden]

    I tried using Yum, even with rocketturtle.

  • RELEVANCY SCORE 3.52

    DB:3.52:Plesk And Linux Noob Question dd





    Hi,

    I am not well versed in the world of Linux, Plesk, and servers in general, so please bear with me.

    We currently have a dedicated server with PHP 4, MySQL 3, and Plesk 8.0 (upgraded from 7.5) running on Linux and Cent OS (I think).

    I want to upgrade our server so it is running PHP 5 and MySQL 5. Our hosting company told us this wasnt possible because our Plesk needs the current version of PHP.

    They told me if they do upgrade, they will need to wipe the server clean, start from scratch, and the only way I would be able to update the server settings is through the console.

    Now, all I want to know is if our hosting company is taking us for a ride. Can you run Plesk on PHP 5 and MySQL 5? More accurately, will the server break if PHP and MySQL are upgraded?

    Thanks.

    DB:3.52:Plesk And Linux Noob Question dd




    MySQL 5 is supported as of Plesk 8.1. It is not supported on previous versions.

  • RELEVANCY SCORE 3.52

    DB:3.52:Mysql 4, Plesk 7 And Freebsd 7c





    Does anyone know how to upgrade to MySql 4 on Plesk 7 and FreeeBSD without breaking it??

    Thanks,
    James

    DB:3.52:Mysql 4, Plesk 7 And Freebsd 7c




    Youll have to do it manually then. Try taking my rpms apart if you need some pointers

  • RELEVANCY SCORE 3.52

    DB:3.52:Im Not Sure Is This Problem... 39





    Hello to all,

    Im not too sure why is this happening. Ive installed 2.5.3, but when I check my PHP, the version is PHP Version 4.0.4pl1 and my MySQL version is MySQL 3.23.36.

    I guess this is not correct version that follow Plesk 2.5.3. Any idea why my server is still with the old version of PHP and MySQL? Isnt it will be upgrade when I upgrade Plesk?

    Do I need to install it manually? If yes, can provide some info on how to upgrade it? Please advice. Thanks.

    Warm regards,
    Dummy

    DB:3.52:Im Not Sure Is This Problem... 39




    Hi,

    Can anyone help on this? Please help. Thanks...

    Warm regards,
    Dummy

  • RELEVANCY SCORE 3.52

    DB:3.52:Strange Php/Mysql Problems 1s





    I did the RPM upgrade for Plesk 2.5 on three different servers (all RH 7.2), and did an RPM install on a clean RH 7.2 server. Im having this exact same problem on all four servers.

    After doing the upgrade/installation, I discovered that PHP scripts could not connect to MySQL (Warning: Cant connect to local MySQL server through socket /tmp/mysql.sock (2) in... is the first part of the error message). The bizarre part is that phpMyAdmin in the control panel works just fine, and connects to the databases without a problem. Also, I was able to connect to MySQL from the shell command line, so Im sure it was running.

    I tried various things, and finally discovered that if I re-install the main Plesk 2.5 RPM (psa-2.5.0-rh7.2.build020301.13.i586.rpm) it fixes the problem and my PHP/MySQL scripts run fine. (Note: I used the --force option to re-install the RPM.) However, when I reboot the server, the PHP scripts stop working again. If I reinstall the psa-2.5.0... RPM, everythings back to normal.

    Any ideas?

    DB:3.52:Strange Php/Mysql Problems 1s




    My gosh, I sent this problem to Plesk support at 7:15 PM Eastern time on a Saturday and got an answer back in 5 minutes!!! Is that great support or what!!!

    After exchanging a couple of e-mails (they needed some additional information), Plesk support gave me this fix:

    Log in via shell, su to root and then:
    ln -s /var/lib/mysql/mysql.sock /tmp/mysql.sock

    I rebooted the server and tried it and it works!

  • RELEVANCY SCORE 3.50

    DB:3.50:Tomcat And Drweb Php Error On Install 13





    Ok we are trying to install TomCat and DrWeb on a FC3 server running 7.5.4.

    The end of the error emails have the following

    ##############
    Plesk base packages already installed, autoinstaller will work in upgrade
    mode.

    ----- begin of output -----
    Installing php-pgsql-4.3.11-2.7.i386.rpm
    error: Failed dependencies:
    php = 4.3.11-2.7 is needed by php-pgsql-4.3.11-2.7.i386

    ----- end of output -----
    === Autoinstaller: stopped logging at Thu Mar 9 16:47:46 2006

    ***** end of log file *****
    ################

    The server appears to have php-4.3.11-2.8 but both want 4.3.11-2.7

    Anyways to fix this issue?

    Thankyou

    DB:3.50:Tomcat And Drweb Php Error On Install 13




    Ok we are trying to install TomCat and DrWeb on a FC3 server running 7.5.4.

    The end of the error emails have the following

    ##############
    Plesk base packages already installed, autoinstaller will work in upgrade
    mode.

    ----- begin of output -----
    Installing php-pgsql-4.3.11-2.7.i386.rpm
    error: Failed dependencies:
    php = 4.3.11-2.7 is needed by php-pgsql-4.3.11-2.7.i386

    ----- end of output -----
    === Autoinstaller: stopped logging at Thu Mar 9 16:47:46 2006

    ***** end of log file *****
    ################

    The server appears to have php-4.3.11-2.8 but both want 4.3.11-2.7

    Anyways to fix this issue?

    Thankyou

  • RELEVANCY SCORE 3.45

    DB:3.45:Update Rpm Packets Of Mysql, Php And Etc 31





    Hey, if i want to update my mysql, apachi, php and etc on a plesk based server, i i use the -U flag on the rpm... or i need to do anyting else bcz of the plesk ?

    Thanks.

    DB:3.45:Update Rpm Packets Of Mysql, Php And Etc 31




    Hey, if i want to update my mysql, apachi, php and etc on a plesk based server, i i use the -U flag on the rpm... or i need to do anyting else bcz of the plesk ?

    Thanks.

  • RELEVANCY SCORE 3.40

    DB:3.40:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.40:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.38

    DB:3.38:[Plesk 8.2] How I Can Update Mysql ? sx





    Hi there... i have buyed a Win 2003 RootServer with Plesk 8.2.. But when im loading my PHP Website i get the Following Error message on the Page Bottom:

    Error in my_thread_global_end(): 2 threads didnt exit

    So. Googel help me and tell that this Error is Fixed in newer Versions of MySQL... BUT.. how can i Update my Plesk MySQL ?

    Thanks for Support.

    DB:3.38:[Plesk 8.2] How I Can Update Mysql ? sx




    Ok Replased the DLLs ( Version 5 ) in PleskPHP5 and in PleskPHP5/ext working fine now ! Thanks

  • RELEVANCY SCORE 3.38

    DB:3.38:Does Plesk 11 Use A Db For Settings? d1





    As I have an annoying issue with my PHP 5.3 not working with Plesk for new domains / software installs (http://forum.parallels.com/showthread.php?t=261634), I wondered if the issue is caused by my use of a newer version of MySQL (5.5) which I installed myself. Immedately after upgrade of plesk from v9.2 to v11 I had to stop the new MySQL service which Plesk had installed, as it was an older version of mysql (5.1?) with its own data directories, but on the same default port 3306 as my existing database - therefore masking my real database with all my 1gig+ of data.

    My question is - does Plesk use that mysql database it installs to hold config data? And if its not running, could that be why it cannot seem to see the fact it has PHP installed, even though I installed it using the plesk service components (several times to make sure!).

    I may be barking up the wrong tree, but my Plesk install (on windows server 2008) cannot seem to hold onto the fact it has PHP available - uninstall/re-install shows it on the components for a while, but refreshing it over time and it goes! it is never available when I try and create a new domain, causing that to fail.

    IF Plesk is trying to hold/store any settings in that original mysql - is there a way to move it - obviously Ill have to change the port on the 5.1 mysql install and get it started.. which I did, but I cannot seem to find what password Plesk set it with for the root user? or does it use something other than root?

    DB:3.38:Does Plesk 11 Use A Db For Settings? d1




    Hello,

    It seems to be issue with php compilation with mysql, you can check the same by adding phpinfo file and check if you can see mysql and mysql in list.Or paste phpinfo output here.

  • RELEVANCY SCORE 3.37

    DB:3.37:Upgrade Php 4.3.9 To 4.3.10 sc





    Hi

    What is the best way to simply upgrade php 4.3.9 to 4.3.10 for plesk 8.1.1 RHET 4, I am getting ready to
    set up a new server and just need a short term fix for an app. I have looked at atomic and it will install to 5.x php
    will I need to update mysql as well?

    Chuck

    DB:3.37:Upgrade Php 4.3.9 To 4.3.10 sc




    Hi

    What is the best way to simply upgrade php 4.3.9 to 4.3.10 for plesk 8.1.1 RHET 4, I am getting ready to
    set up a new server and just need a short term fix for an app. I have looked at atomic and it will install to 5.x php
    will I need to update mysql as well?

    Chuck

  • RELEVANCY SCORE 3.35

    DB:3.35:Netqmail, Apache 2 With Plesk.. 38





    Hello Plesk Professionals,

    I want to install Plesk 7.5 reloaded on my server.
    I already installed qmail, apache 2, mysql 4 and php 5 on it.

    Does Plesk will require to re-install all these programs?

    Also, what layout plesk use for apache and qmail installations?
    How php will be installed with plesk.. as apache module or cgi?

    Thank you,
    Nick.

    DB:3.35:Netqmail, Apache 2 With Plesk.. 38




    Hello Plesk Professionals,

    I want to install Plesk 7.5 reloaded on my server.
    I already installed qmail, apache 2, mysql 4 and php 5 on it.

    Does Plesk will require to re-install all these programs?

    Also, what layout plesk use for apache and qmail installations?
    How php will be installed with plesk.. as apache module or cgi?

    Thank you,
    Nick.

  • RELEVANCY SCORE 3.34

    DB:3.34:Atomicrocketturtle Mysql/Php Upgrade 7j





    Hello I am running plesk 7 and I just upgraded to mysql 4.0.17 and php 4.3.4 from this site

    http://www.atomicrocketturtle.com/atomic/psa/3ES/RPMS/

    I am running redhat enterprise 3

    The problem I am having is now if i let mysql turn on the following process

    /usr/sbin/mysqld-max --basedir=/ --datadir=/var/lib/mysql --user=mysql --pid-fil ...

    causes everything to go dead slow on the server cant load anything unless i kill mysqld any ideas?

    DB:3.34:Atomicrocketturtle Mysql/Php Upgrade 7j







    Originally posted by jlohrenz
    I built /rebuilt the RPMs on atomics site.
    Id reinstall server and max.
    Did you do a straight rpm -Uvh?
    Ive been up and running with those rpms for a few weeks now with no problems.

  • RELEVANCY SCORE 3.34

    DB:3.34:Cannot Log Into Mysql Since 10.3.1 Upgrade fm





    I have several customers getting the following error from their .php code since the 10.3.1 upgrade of Plesk:

    Could not connect: Client does not support authentication protocol requested by server; consider upgrading MySQL client

    When I try to log into mySQL myself using the Plesk admin/password, I get the following:

    ERROR 1045 (28000): Access denied for user admin@localhost (using password:YES)

    Ive set old_passwords=1 in my.ini and restarted the mySQL service but with no success.

    Help?

    DB:3.34:Cannot Log Into Mysql Since 10.3.1 Upgrade fm




    Thank you so much, SvetlanaS - upgrading the sites to PHP 5.x fixed the issue. Funny how the issue had not arisen until the 10.3.1 update from Parallels.

  • RELEVANCY SCORE 3.33

    DB:3.33:Plesk Doesnt See My Upgraded Php Mysql am





    Running Plesk 8.1.1 on RHEL 4.

    I was given the standard PHP 4 and MYSQL 4 setup at THE PLANET.

    After checking to make sure the Plesk 8.1.1 supports PHP 5 and MySQL 5, I paid the tech to upgrade PHP and MySQL for me.

    He did so, and the PHP test page works.

    However, when I look in Plesk Server Components it says that PHP and MYSQL are not installed. Consequently it will not allow me to install any application vault packages that use PHP or MYSQL.

    How do you get PLESK to see the new PHP and MYSQL installations?

    DB:3.33:Plesk Doesnt See My Upgraded Php Mysql am




    Heres how you install the rpms for the above if they didnt use them on your install.

    1) Set up the atomic yum channel:

    wget -q -O - http://www.atomicorp.com/installers/atomic.sh |sh

    2) Update php/mysql/etc all at once:

    yum update

  • RELEVANCY SCORE 3.32

    DB:3.32:Mysql Server Has Gone Away (4.1.15) dz





    Hi All,

    I use: Mysql 4.1.15, PHP 4.4.1, FC3 from ART.
    I did an upgrade from ART from Mysql 3.23 to 4.1.15 on fresh box with Plesk 7.5.4. Im getting problems with MySQL server has gone away and ~ MySQL lost connection during query while connecting and doing queries from regular users, added from Plesk control panel. For example:

    [root@hostname ~]# mysql -u REGULAR_USER -p PASSWORD DATABASE_OF_THIS_REGULAR_USER -e show tables
    ERROR 2006 (HY000) at line 1: MySQL server has gone away

    and with all other queries...!

    When i tried to do it with admin user (admin user from Plesk is also root of mysql of course), all works really fine!

    My admin password was not changed since box and plesk installation even after upgrade from ART. I thought that is a problem of famous old_passwords but it is not.

    I dont know what to do Please advice me ...

    Should I downgrade mysql to 3.23. or 4.0?
    Which version of Mysql server is working stable?

    Peter

    DB:3.32:Mysql Server Has Gone Away (4.1.15) dz




    I was having similar problems when I upgraded mysql to the 4.1 version. Follow along with this thread and hopefully itll fix it for you. Mine is all working good now:
    http://forum.plesk.com/showthread.php?s=threadid=28844

  • RELEVANCY SCORE 3.31

    DB:3.31:Server Components Upgrade zx





    Server Components upgrade

    Ive Plesk Panel 10.1.1 , is there a way to upgrade some server components to latest release ?

    ex. Id like PHP 5.3.6 and Mysql 5.5.10

    Thanks

    Blondie

    DB:3.31:Server Components Upgrade zx




    Please use search before posting. There are a lot of treads regarding your question.

  • RELEVANCY SCORE 3.30

    DB:3.30:Plesk Upgrades Php = Modules Issues 9m





    I had ffmpeg, imagick and php_lib running on PHP 5.2.x but Plesk performed an upgrade to PHP 5.3 and now none of above work..
    Here si what I get
    PHP Warning: PHP Startup: ffmpeg: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/imagick.so - /usr/lib64/php/modules/imagick.so: undefined symbol: php_set_error_handling in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/libpdf_php.so - /usr/lib64/php/modules/libpdf_php.so: undefined symbol: php_set_error_handling in Unknown on line 0
    PHP Deprecated: Directive safe_mode is deprecated in PHP 5.3 and greater in Unknown on line 0
    phpinfo()
    PHP Version = 5.3.23

    DB:3.30:Plesk Upgrades Php = Modules Issues 9m




    I had ffmpeg, imagick and php_lib running on PHP 5.2.x but Plesk performed an upgrade to PHP 5.3 and now none of above work..
    Here si what I get
    PHP Warning: PHP Startup: ffmpeg: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/imagick.so - /usr/lib64/php/modules/imagick.so: undefined symbol: php_set_error_handling in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/libpdf_php.so - /usr/lib64/php/modules/libpdf_php.so: undefined symbol: php_set_error_handling in Unknown on line 0
    PHP Deprecated: Directive safe_mode is deprecated in PHP 5.3 and greater in Unknown on line 0
    phpinfo()
    PHP Version = 5.3.23

  • RELEVANCY SCORE 3.28

    DB:3.28:Reinstall Plesk After Php/Mysql/Apache Upgrade? d8





    Using 11 for a dedicated root host. Updated Plesk to most recent version. Initially Plesk complained that license was invalid for number of domains but after 24 hours new license was downloaded automagically and all was working fine.

    I went ahead and updated PHP/MySQl/Apache to the newest versions and Plesk is dead. Just wondering if there is a straightforward method to recover since I am running under 11s Plesk license. Dont want to restore backup or reimage as I need the current versions of PHP/MySQL/Apache.

    If I install a new copy will the licensing be straightforward or would I need to contact 11? Any help would be appreciated. I am pretty technically proficient and figured I would post to the forum before taking a weekend to dive into fixing this.

    DB:3.28:Reinstall Plesk After Php/Mysql/Apache Upgrade? d8




    Using 11 for a dedicated root host. Updated Plesk to most recent version. Initially Plesk complained that license was invalid for number of domains but after 24 hours new license was downloaded automagically and all was working fine.

    I went ahead and updated PHP/MySQl/Apache to the newest versions and Plesk is dead. Just wondering if there is a straightforward method to recover since I am running under 11s Plesk license. Dont want to restore backup or reimage as I need the current versions of PHP/MySQL/Apache.

    If I install a new copy will the licensing be straightforward or would I need to contact 11? Any help would be appreciated. I am pretty technically proficient and figured I would post to the forum before taking a weekend to dive into fixing this.

  • RELEVANCY SCORE 3.28

    DB:3.28:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.28:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.28

    DB:3.28:Php Upgrade s8





    Ive updated php on plesk but it could not recognized the updated components and loaded php. Php does not work. What shall we do to handle this problem ?

    PHP old version 4.3.6
    PHP new version 4.3.8

    DB:3.28:Php Upgrade s8




    fixed it now, and updated my howto

  • RELEVANCY SCORE 3.27

    DB:3.27:Update Php And Mysql To Version 4.X ds





    Hi,
    On my server are installed PHP-5.1.6-1.2
    and mysql-5.o.27-1.fc5 .
    And now i need to ugrade the php to php-4.3.10 and the mysql to mysql-4.1.9.
    Some one can help me to make the upgrade.
    Note: im using Fedora core 5 and
    plesk-8.1.0.fc5

    Best regards.

    DB:3.27:Update Php And Mysql To Version 4.X ds




    I suppose it depends which way up you stand the server

  • RELEVANCY SCORE 3.27

    DB:3.27:Php Cannot Connect To Mysql :( 9d





    I have Plesk Reloaded v7.1.4 with mysql v4.20.0-max and php v4.3.2 and php is not able to communicate with mysql.

    All of the mysql function calls (e.g. mysql_connect) are returned as not being defined.

    Calling phpinfo.php does not have a mysql section, which leads me to believe that the mysql extension is not present or loading for some reason.

    Can anyone guide me on how to compile this extension in?

    DB:3.27:Php Cannot Connect To Mysql :( 9d




    Not sure, I havent upgraded to MySQL 4 yet... Try uninstalling the new MySQL rpm and install the Plesk version and see if it starts working again... You will probably have to restart apache after you reinstall.

  • RELEVANCY SCORE 3.26

    DB:3.26:Database Error After Upgrade To Php5.2 77





    Hi,

    i upgrade today my php 5.1.6 tp php 5.2.13
    php and all user mysql-database works correctly, but i have not access as root (over the plesk panel) to mysql.
    i can´t create new databases or change databases (e.g. password or user)
    also i can´t change the admin-password.

    error-message on plesk - when i will create a db-user:
    Table mysql.servers doesnt exist

    all permission from plesk to the database not avaible.

    what can i do?

    DB:3.26:Database Error After Upgrade To Php5.2 77




    But the library is still in 5.0.90 while mysql is in 5.1.48.

    How to solve this?

  • RELEVANCY SCORE 3.25

    DB:3.25:Mysql 4.1 Breaks Areas Of Plesk zm





    We put MySQL 4.1 on a Plesk 7.0.4 server and Plesk gives mysql syntax errors on disabling/enabling domains and deleting domains. These things have to be done manually via the mysql console.

    We hoped the Reloaded upgrade would fix this but it hasnt. Does anyone have any ideas about this?

    DB:3.25:Mysql 4.1 Breaks Areas Of Plesk zm




    This has been discussed alot over at http://www.atomicrocketturtle.com/modules.php?op=modloadname=phpBB2file=viewtopict=508

    But to summerize the thread just run...

    /usr/bin/mysql_fix_privilege_tables --user=admin --password=`cat /etc/psa/.psa.shadow`

    as root and everything should work again.

  • RELEVANCY SCORE 3.25

    DB:3.25:Upgrading To Php 5.3 k1





    Im on a Centos dedicated server running Plesk 10.0.1. I currently have php 5.2.16 and mysql 5.1.54 installed. Is it possible to upgrade php to either 5.2.5 or 5.3 without killing the whole system? Do I need to upgrade mysql too?

  • RELEVANCY SCORE 3.24

    DB:3.24:What Versions Of Mysql, Php And Apache In Plesk 10? 88





    I need to reinstall Plesk 10 on my Debian 5 server, and I was wondering what versions of mySQL, PHP and Apache are included in the Plesk installation setup?

  • RELEVANCY SCORE 3.24

    DB:3.24:Upgrade Unsuccessful Now Plesk Not Working fc





    Hi, I could really use some help. I tried to do an upgrade using the control panel on a VPS. It bombed and now plesk control panel does not come up. Websites that use php and MySql dont work either. Cant access email as well.

    Is there a way to back it out? Rebuild it?

    I have access to another Plesk VPS. Can I move the databases from the not working site to the other?

    Any help would be appreciated

    DB:3.24:Upgrade Unsuccessful Now Plesk Not Working fc




    Hi, I could really use some help. I tried to do an upgrade using the control panel on a VPS. It bombed and now plesk control panel does not come up. Websites that use php and MySql dont work either. Cant access email as well.

    Is there a way to back it out? Rebuild it?

    I have access to another Plesk VPS. Can I move the databases from the not working site to the other?

    Any help would be appreciated

  • RELEVANCY SCORE 3.23

    DB:3.23:Installing Plesk8 On Freebsd 6.0 kf





    I already have FreeBSD6.0 and it ready to install Plesk.

    Do i have to install apache, mysql and php before install plesk 8.0?

    Thank you.

    DB:3.23:Installing Plesk8 On Freebsd 6.0 kf




    No, you don´t need to install nothing.
    You only need to install the base instalation ( and ports if you need something extra) the Plesk pkg comes with all you need.

    Tia.

  • RELEVANCY SCORE 3.23

    DB:3.23:Mysql And Php Upgrade ck





    I have a couple of questions concering the upgrade of PHP and MySQL for Plesk 7 Reloaded. Does Plesk Reloaded support PHP5? And if so, does anybody know where it is on my server? Or is it different on everybodys? Second, I want to upgrade MySQL to 4.1. I know you can do this, but I just need to know where it is located on my server, and is it now official supported my Plesk 7 Reloaded? Thanks a lot in advanced!

    DB:3.23:Mysql And Php Upgrade ck




    Im not sure if 4.1 is supported, but 4.0.x is. I personally would not run a beta product on a production server.

    As for PHP 5.0 until ART supports it I wont upgrade. You never know what it might break.

    Considering Reloaded is currently only supported on RH systems you can do RPM upgrades via www.atomicrocketturtle.com packages using yum.

    Very recommended.

    I do not recommend installing MySQL 4.0.x on any server prior to installing or upgrading to Reloaded. Had some issues related to 4.0.x when upgrading.

  • RELEVANCY SCORE 3.23

    DB:3.23:Upgrading To Php 5.2.17 f1





    Hello all, Im pretty comfortable with CLI but I want to make sure Im taking the right steps when upgrading to PHP 5.2.17. I have a few websites that I cant afford to go down because of an upgrade failure.

    Ive got Plesk 10.1.1 running on CentOS 5 with the atomic repository already installed. To update to PHP 5.2.17, I am assuming the first step is as follows:

    yum update php

    If I proceed to install the two new packages and upgrade 18 existing packages, what are my next steps if any?

    Does MySQL need to be updated? Right now I get the following error in phpMyAdmin: Your PHP MySQL library version 5.0.77 differs from your MySQL server version 5.1.52. This may cause unpredictable behavior.

    Other than that error, everything runs well.

    Thanks in advance.

    DB:3.23:Upgrading To Php 5.2.17 f1




    Great question, the simple answer is if /etc/httpd/conf.d/php.conf.rpmnew exists then you probably need to do step 4.

  • RELEVANCY SCORE 3.23

    DB:3.23:Mysql Is Gone From Php After Upgrade To 4.3.5 ps





    hello

    I have upgrade my php to 4.3.5, but after this upgrade, mysql is gone from php.. How can i fix this problem.

    (Redhat 9.0 and plesk 7.0.1 )

    I use rpms files from atomicrocketturtle

    or how can i downgrade again ?

    Please help me.

    thanks
    frank

    When i log in to Horde i get this error to :
    -------------------------------------------------------------------------------
    A fatal error has occurred:

    DB Error: extension not found

    [line 108 of /home/httpd/vhosts/webmail/horde/lib/Prefs/sql.php]

    Details have been logged for the administrator.

    ---------------------------------------------------------------------------------

    DB:3.23:Mysql Is Gone From Php After Upgrade To 4.3.5 ps




    Do it yourself!

    Instead of using other stuff I recommend that you learn how to do the upgrade yourself. Its more fun.

  • RELEVANCY SCORE 3.23

    DB:3.23:How Can I Upgrade Php Mysql And Phpmyadmin ms





    Hi,

    I want to upgrade php, mysql and phpmyadmin versions to latest. I am using freebsd 5.3 with plesk 7.5.3

    Could you please suggest me documents about these upgrades?

    Thanks now.

    DB:3.23:How Can I Upgrade Php Mysql And Phpmyadmin ms







    Originally posted by Whistler
    I maintain a phpMyAdmin version made for Plesk - Ive not had the time to update the package with the latest versions as the phpMyAdmin team currently rushes new versions (and often buggy versions) out.

    But an almost up todate version can be found on the link in my signature - Ill see if I can get the package updated within a couple of days.

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrading 9z





    can i upgrade my mysql database? and php?? will plesk be ok with it?? whats the max verion of max and php i can install with plesk? its fedora core 3.. and plesk 7.5.4

    DB:3.20:Upgrading 9z




    For 7.5.4 latest PHP of 5 or 4 branch and latest MySQL of 4.1 branch.

  • RELEVANCY SCORE 3.20

    DB:3.20:Should I Upgrade? pd





    Im currently running Plesk 8.3.0 on CentOS4.

    I have a customized my.cnf and php.ini file (an an up-to-date php/mysql installation).

    I also have Xcache installed.

    My question is, should I update? Or will I face issues with a broken xcache, and will my configuration files for PHP and MySQL get overwritten (obviuously I will back them up)?

    I see some users are having email issues, will I?

    Also, how should I update PlesK? Via the control panel? Or run a command?

    Thanks !

    DB:3.20:Should I Upgrade? pd




    What should I do for my next upgrade?

    1. Yes it is worth upgrading to DDR2, that means you will need to get a socket AM2 motherboard and cpu if you go with AMD. It is worth it because DDR2 is faster and offers a high performance gain over DDR.

    2. The video card is good and the processor is ok for AMD.

    3. Yes the prices are good, newegg has some of the best deals.

    4. It depends if you want SLI or not (two graphics cards in one machine. ASUS makes some of the highest quality motherboards. Gigabyte and MSI are also good.

    5. Instead of the AMD chip i would get the intel Core 2 Duo E6300 cpu. It is the same price but is much more powerful. Corsair XMS memory and OCZ are the two quality memory manufacturers. If you get DDR make sure that the first # in the latency isnt greater than 2. If you get DDR2 make sure that it isnt greater than 4. Read the reviews on newegg before you buy, they are very helpful in determining which products are likely to fail or be DOA and which ones will work great.

    6. As long as you are upgrading the video card, cpu, and motherboard i would make it a second computer, as long as you have the money, time, and energy to put it together.

  • RELEVANCY SCORE 3.20

    DB:3.20:Php 5 Upgrade cc





    Hello,

    I really really could use some help...

    I rent a VPS with FC2, PLESK 7.5.4 and MySQL 4.21 installed on it.

    I wanted to upgrade PHP to version 5 (from version 4) and Ive used the ART repo for that.

    This is what I have done:

    1) yum remove php
    (I saw a lot of psa dependencies were removed too)

    2) yum install php

    After this psa didnt work anymore... so I tried to fix this...

    3) yum remove psa

    4) yum install psa

    5) yum install psa-*

    psa still doesnt want to start...

    Output:

    Also my POP3 mail accounts doesnt work anymore...

    PHP 5 is working and my sites are online and working on PHP 5.

    Output for rpm -qa | grep php:

    Code:

    DB:3.20:Php 5 Upgrade cc




    If the instructions are not working for you, you might want to let Scott know so he can maybe fix them. He has a nice forum as well.

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrade From 7.5.4 To 8.1 Gone Wrong! fk





    Just spent a while reading forums to sort out the major problem that since (via the web interface) trying to upgrade from 7.5.4 to 8.1 stopped email working (receiving) because of HTTPD_INCLUDE_D not defined problem - sorted that for now so i can at least receive email.

    Im left with half the system before the old 7.5.4 and some the new 8.1.

    Im trying to upgrade via the command line now so I can get more info:

    Im getting as far as the following. Tried upgrading to older version like 8.0 but getting errors along the same lines.



    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [=] Plesk Updater
    3. [*] Apache ASP support
    4. [ ] Mailman mailing list manager support
    5. [=] PosgreSQL server support
    6. [*] Tomcat Java Servlets support
    7. [*] SpamAssassin support
    8. [*] SPAM blocker for QMail daemon
    9. [=] Apache mod_python module
    10. [ ] Ruby on Rails support
    11. [ ] FastCGI support (mod_fcgid)
    12. [*] Application vault packages
    13. [*] Additional Horde (webmail) components for Plesk
    14. [*] Additional Plesk manuals
    15. [=] Plesk Backup Manager
    16. [ ] Dr. Web antivirus
    17. [*] Plesk Professional Web Site Editor
    18. [*] Plesk API [former Plesk Agent]
    19. [*] SSHTerm - SSH Terminal java applet
    20. [*] Plesk migration manager
    21. [*] Plesk Firewall module
    22. [*] Plesk Counter-Strike game server module
    23. [*] Plesk VPN module
    24. [*] Plesk Battlefield 1942 game server module
    25. [ ] Plesk Battlefield2 game server module
    26. [*] Plesk Fileserver module and SMB file server package
    27. [*] Watchdog (System monitoring module)
    28. [ ] SiteBuilder and Sitebuilder module for Plesk
    29. [ ] SiteBuilder publishing support for Plesk
    30. [ ] ColdFusion support for Plesk
    31. [ ] Acronis TrueImage module
    32. [ ] German language pack
    33. [ ] Japanese language pack
    34. [ ] Spanish language pack

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: 100% done.
    Ask KA server for possibility of keyupdate for component base
    Reading system installed packages...done.
    Download file update-8.1.0-fc3-i386.hdr.gz: 27%..58%..92%..100% done.
    Download file build-8.1.0-fc3-i386.hdr.gz: 25%..59%..96%..100% done.
    Resolve components
    ERROR: Impossible do installation while package psa-api-common-7.5.4-fc3.build75060321.20.noarch is installed in system
    Errors just before:
    - Trying to find direct hardwired dependencies for package psa-8.1.0-fc3.build81061129.22.i586
    - Check for need upgrade of psa-api-common-7.5.4-fc3.build75060321.20.noarch with upgrade of psa-7.5.4-fc3.build75050824.12.i586 wich needs to install psa-8.1.0-fc3.build81061129.22.i586
    - Unresolved dependency: necessary package psa-8.1.0-fc3.build81061129.22.i586 have older version psa-7.5.4-fc3.build75050824.12.i586. After upgrade we will have the dependency psa-security = 7.5 of package psa-api-common-7.5.4-fc3.build75060321.20.noarch is unresolved, add to removable list psa-api-common
    - Find remove mode solution for package psa-api-common-7.5.4-fc3.build75060321.20.noarch

    ERROR: Installation failed

    DB:3.19:Upgrade From 7.5.4 To 8.1 Gone Wrong! fk




    Did you find a way to solve this? I am having the same control panel problems

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrade Mysql And Php In Plesk 8a





    My server come with Plesk 7.5.4 Reloaded and PHP 4.3 and MySQL 3.2

    I want to upgrade PHP to 4.4 and MySQL to 4.0, how can I do that?

    I cant found anything related to upgrade software in Plesk.

    Thanks

    DB:3.19:Upgrade Mysql And Php In Plesk 8a




    umm yum just upgraded php and mysql together to whatever is the latest now

    the mysql deamon cant be started up anymore afterwards.

    its a vps and ive already reinstalled it in the hope of using the CentOs yum repos
    but they all contain old versions of everything.

    dont worry about it. thanks anyway

    im going to move onto a managed solution as this is not for me. too much trouble

    meh

  • RELEVANCY SCORE 3.18

    DB:3.18:How Do I Upgrade Mysql? zf





    Hi, I notice Plesk uses MySQL 4.0.20 and I want to upgrade to 4.1.9. How can I safely do this without breaking Plesk?

  • RELEVANCY SCORE 3.18

    DB:3.18:Mysql Is Installed Twice??? p1





    Running Redhat AS 3.0

    I ran an up2date on my box....

    and now mysql fails to start when i start plesk... (well it says its failed but it actully starts)....

    I did an rpm -qa on mysql... and this is my out put....

    [root@localhost]# rpm -qa |grep mysql
    mysql-3.23.58-2.3
    php-mysql-4.3.2-14.ent
    mysql-3.23.58-1
    mysql-server-3.23.58-2.3
    mysql-server-3.23.58-1

    It appears that up2date installed mysql twice??? how do i go about fixing this issue?

    DB:3.18:Mysql Is Installed Twice??? p1




    Might want to un-install them both, then re-install the one that Plesk recommends. Take a backup of your databases ahead of time, as well - usually in /var/lib/mysql.

    Thanks
    -dant

  • RELEVANCY SCORE 3.18

    DB:3.18:Upgrade To Plesk 8.1.1 Killed Plesk Totally zj





    Hi,

    A little while ago I tried upgrading to Plesk 8.1.1 through the web gui and it failed. Whenever I try to goto Plesk it gives me a white screen now.

    I think the problem occured because I tried to go from 8.0.1 straight to 8.1.1 without first upgrading to 8.1.0 first???

    Ive downloaded and run the console auto-installer,

    If I choose the 8.1.0 option in the auto-installer it fails and says:

    Reading system installed packages...done.
    Download file build-8.1.0-fc3-i386.hdr.gz: 60%..100% done
    Download file update-8.1.0-fc3-i386.hdr.gz: 39%..100% done
    Resolve components
    ERROR: Cant add to black list product package psa-locale-base-en-US
    ERROR: Installation failed

    If I choose the 8.1.1 option it fails and says:

    Install package psa-manual-custom-skin-guide, psa, psa-api, psa-libpam-plesk, psa-api-rpc
    error: Failed dependencies:
    psa = 8.1.0 is needed by (installed) psa-migration-manager-8.1.0-fc3.build81061129.22.i586
    psa = 8.1.0 is needed by (installed) psa-backup-manager-8.1.0-fc3.build81061129.22.i586
    psa-api = 8.1.0-fc3.build81061129.22 is needed by (installed) psa-migration-manager-8.1.0-fc3.build81061129.22.i586
    psa-api-rpc = 8.1.0-fc3.build81061129.22 is needed by (installed) psa-backup-manager-8.1.0-fc3.build81061129.22.i586
    Error while execute command rpm -U /root/psa/PSA_8.1.1/dist-rpm-FedoraCore-3-i386/opt/docs/psa-manual-custom-skin-guide-8.1.1-fc3.build81070322.16.noarch.rpm /root/psa/PSA_8.1.1/dist-rpm-FedoraCore-3-i386/base/psa-8.1.1-fc3.build81070322.16.i586.rpm /root/psa/PSA_8.1.1/dist-rpm-FedoraCore-3-i386/base/psa-api-8.1.1-fc3.build81070404.14.noarch.rpm /root/psa/PSA_8.1.1/dist-rpm-FedoraCore-3-i386/base/psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586.rpm /root/psa/PSA_8.1.1/dist-rpm-FedoraCore-3-i386/opt/api/psa-api-rpc-8.1.1-fc3.build81070404.14.noarch.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed

    Any help would be greatly appreciated.

    Thanks...

    DB:3.18:Upgrade To Plesk 8.1.1 Killed Plesk Totally zj







    Originally posted by cosmicfantasia
    A little while ago I tried upgrading to Plesk 8.1.1 through the web gui and it failed. Whenever I try to goto Plesk it gives me a white screen now.

  • RELEVANCY SCORE 3.18

    DB:3.18:Php And Mysql Upgrade c8





    Does PLESK have a simple way of upgrading mysql and/or php on VPSs controlled by PLESK? My supplier advises that a manual upgrade is complicated and expensive.

    Thank you
    Andrew

    DB:3.18:Php And Mysql Upgrade c8




    I have the similar issue a few month ago, I used EZ template
    vzpkg update cache
    vzpkg install

  • RELEVANCY SCORE 3.17

    DB:3.17:Getting Plesk To Recognize Php After Install? 7x





    Hi,

    Ive got a bit of a problem, im wondering if anyone on here has any ideas?

    Mysql 5.0 and php 5 is already installed, configured and working, I then installed plesk 8.2 without php (as it was already installed, or so i thought).

    Now Php is not showing up in the server/components management section in Plesk, any ideas on what i need to change?

    Is this possible? Help!!!!

    DB:3.17:Getting Plesk To Recognize Php After Install? 7x




    Hello phil54,

    In order to Plesk does recognize installed PHP5 the registry key HKLM\SOFTWARE\PHP\5 should contain string value named IniFilePath which should be a full path to the directory containing php.ini. This file should contain directive extension_dir pointing to the full path to the PHP extensions directory. The directory with PHP extensions should be in the directory where PHP5 is installed.

  • RELEVANCY SCORE 3.17

    DB:3.17:All Php Prgrams Do Not Work After Upgrade kf





    I upgraded a little while ago because of a hotfix

    php-pgsql-4.3.2-psa.rh9.1.i386.rpm - updated older package php-pgsql-4.2.2-17.2
    php-mysql-4.3.2-psa.rh9.1.i386.rpm - updated older package php-mysql-4.2.2-17.2
    php-imap-4.3.2-psa.rh9.1.i386.rpm - updated older package php-imap-4.2.2-17.2
    php-4.3.2-psa.rh9.1.i386.rpm - updated older package php-4.2.2-17.2
    php-ldap-4.3.2-psa.rh9.1.i386.rpm - updated older package php-ldap-4.2.2-17.2
    /PSA_7.1.5/rpm_RedHat_9/base/psa-hotfix-7.1.5-fc1.build71041021.18.noarch.rpm - installed

    the plesk admin works
    but all php programs like the forum and support do not work at all anymore, I restarted the server, I also tried turning off then back on the php checked box for the domains php

    Thanks

    Ed

    DB:3.17:All Php Prgrams Do Not Work After Upgrade kf







    Originally posted by faris
    I dont see how though. For example if you have a version of Zend that only works with php version X to version Y, and you install php version Z, relinking isnt going to make it work is it? Or am I missing something fundamental (which would not be unusual for me )

    Faris

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrading Php 89





    Our Server currently runs on PHP4.3 and we will upgrade php to the latest version.
    How can we Upgrade?

    Server Configuration:
    Debian Sarge
    Plesk 8.2.1

    DB:3.16:Upgrading Php 89




    apt-get dist-upgrade
    -------------------------------------------------------------------
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Calculating Upgrade... Done
    The following packages have been kept back:
    libmysqlclient14 mysql-client-4.1 mysql-server-4.1
    0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
    -------------------------------------------------------------------
    apt-get install psa-php5-configurator
    -------------------------------------------------------------------
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    psa-php5-configurator: Depends: libapache2-mod-php5 but it is not going to be installed
    Depends: php5-mysql but it is not going to be installed
    Depends: php5-gd but it is not going to be installed
    Depends: php5-imap but it is not going to be installed
    Depends: php5-cli but it is not going to be installed
    Depends: php5-curl but it is not going to be installed
    PreDepends: libapache2-mod-php5 but it is not going to be installed
    E: Broken packages

    I doesnt make the next step, because off errors above

  • RELEVANCY SCORE 3.16

    DB:3.16:Php And Mysql 5 81





    Hello
    How can set my vps to PHP 5 and mysql 5
    I have plesk 8.1 installed

    DB:3.16:Php And Mysql 5 81




    Just wondering if anyone has found a php 5.1.x or 5.2.x package for fedora core 4 x86_64

    What would be the possible drawbacks of compiling and installing php from source (isnt the ./configure string supplied in phpinfo();?)

  • RELEVANCY SCORE 3.16

    DB:3.16:Database Problem fd





    Hello there

    Ive got a big problem.. Ive installed Plesk on a FC3 server, using the normal installer. I was shocked when i saw that the mysql version was 3.23.x. So i tried to upgrade them.

    but it doesnt work. yesterday i tried to upgrade mysql with yum and ART. That was no problem =). of corse i tried to install plesk again, now with mysql 4.1.x etc. But the installation always interrupt by database-errors. i think there were still configs and things from the older installation.

    so i want to ask, how i can psa completly new, with a new database etc..

    greez

    (my english is realy rub***, sry for them)

    DB:3.16:Database Problem fd




    What I would suggest is to use ART to upgrade PSA.

    yum upgrade psa

    If your yum servers are the ART servers, you shouldnt have problems.

  • RELEVANCY SCORE 3.16

    DB:3.16:Mysql_Connect() Error cc





    I performed an install of Plesk 8.0 on Fedorea Core 4. Plesk works just fine, I can bring up MySQL databases within it...but when I go to any of the pages that connect to the databases it says:

    Call to undefined function mysql_connect()

    I have looked an php-mysql, mysql, php and all the needed packages are installed.

    I would do yum remove php php-mysql and reinstall it but it looks like its going to try to remove a zillion dependencies that are plesk specific.

    Please help, any suggestions are greatly appreciated.

    DB:3.16:Mysql_Connect() Error cc







    Originally posted by rogerwilcos
    Okay I figured it out so for those of you having the same trouble:

    edit /etc/php.ini

    add these two lines:

    extension=mysql.so
    extension=mysqli.so

    Save the file then type: apachectl restart

    This solved the problem for me, I hope it helps someone else out.

  • RELEVANCY SCORE 3.15

    DB:3.15:Php Mysql Question????????????????????????? j1





    I seemed to have lost my connection to my databases in all of my websites.

    Is there someway to repair MySQL and PHP in Plesk???

    Thanx in advance!

    DB:3.15:Php Mysql Question????????????????????????? j1




    Tylor...

    You should be using localhost for host.

    You can create new databases within plesk by choosing the Database icon in your control panel. There you can set your own username and password, etc...

    Does that help???

  • RELEVANCY SCORE 3.15

    DB:3.15:Mysql Upgrade To 5.1.X X64 Bits Help!!!! 39





    Well i have an working plesk install, and everything went ok... i have upgraded my PHP either... but now i tryed to upgrade my mysql to and x64 build... my server its and x64 and i want do make it more x64 possibly...

    sorry for the bad english... i have followed that technote from parallels http://kb.odin.com/en/1077 but its very old version and dont worked for me... i have need to remove the service of mysql and reinstall if because the x64 package don´t come with the mysqld-nt.exe file only with the mysqld.exe and i have maked everything ok but i can´t make it work... the mysql server now, don´t list on plesk services management... i am desesperated! please help!!!

    any help will be most wellcome!

    DB:3.15:Mysql Upgrade To 5.1.X X64 Bits Help!!!! 39




    mysql

    You could try to delete and recreate the MYSQL service with sc.exe command, and hopefully mysql will be visible in plesk services monitor.

  • RELEVANCY SCORE 3.15

    DB:3.15:Upgrading Php 5.1.6 To A Newer Version k3





    Hi. Im using CentOS 5.3 i386 and Plesk 9.2.1 in a VPS. I need (at least) PHP 5.2.9 for run a script.

    If I use yum update I get a Plesk error. And if I do this (http://www.atomicorp.com/wiki/index.php/PHP) I get a WordPress error (MySQL error).

    How I can upgrade PHP without any error?

    Thanks.

  • RELEVANCY SCORE 3.14

    DB:3.14:Urgent Help!! Upgrade To Php 5.3 On Plesk 8.6. Mysql Old Authentication Errors. 9c





    Hello.

    I am trying to upgrade PHP to 5.3 version. Everything is ok except i get errors with mysql authentication:

    Cannot connect to MySQL 4.1+ using old authentication

    I know it is related to the way PLESK stores database passwords on a table with char(16). I have altered the table to varchar(41) and used Set old_passwords=0; followed by Update db_user set passwd=PASSWORD(desiredpassword) where login=targetuser; to update passwords schema.

    I also modified my.ini files disabling old_passwords tag and restarted MySQL and Web Services.

    No way. Despite all efforts i am still getting MySQL 4.1+ using old authentication errors and plesk keep storing passwords with old schema.

    Please. I want to use PHP 5.3 cause seriously improves PHP performance on Windows but get stack at this point.

    Anybody could help me?
    Thanks a lot!!
    Ivan

    DB:3.14:Urgent Help!! Upgrade To Php 5.3 On Plesk 8.6. Mysql Old Authentication Errors. 9c




    Finally solved via mysql command line client:

    mysql -P3306 -uadmin -Ppassword

    use mysql;

    SHOW VARIABLES LIKE old_passwords;

    SET old_passwords=0;

    You can check which routine will be used by taking a look at the mysql.users table (with an account that has access to that table)

    SELECT `User`, `Host`, Length(`Password`) FROM mysql.user;

    This will return 16 for accounts with old passwords and 41 for accounts with new passwords (and 0 for accounts with no password at all, you might want to take care of those as well).

    To update a users password:

    SET PASSWORD FOR user@%=PASSWORD(password);
    FLUSH Privileges;

    No more PHP 5.3 mysql auth problems.

  • RELEVANCY SCORE 3.14

    DB:3.14:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.14:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.14

    DB:3.14:Mysql And Php sd





    Does mysql php come pre installed with plesk i.e set up automatically (single installer) or does it have to be done manually??

    DB:3.14:Mysql And Php sd




    Plesk 7.5.6 is shipped with php 4.3.11 and MySQL 4.1.12a

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk 9.2 And Php 5.3 ak





    Hi

    Is it possible to install PHP 5.3.x beside 5.2.9 on our Plesk 9.2 System?

    If not, is it possible to upgrade the PHP Version to 5.3.x?

    Best regards,
    Stefan

    DB:3.14:Plesk 9.2 And Php 5.3 ak




    How do you install version 5.2.17? I did PHP info on a sample site on a Windows server that has been upgraded to 9.5.5 and its displaying version 4.4.9.

    EDIT: I found these instructions:

    [How to] upgrade custom PHP 5 for Parallels Plesk Panel 8.x and 9.x
    http://kb.parallels.com/6670

    Our problem was however that we just needed to select 5.2.17 from the Web Hosting setup dialog.

  • RELEVANCY SCORE 3.13

    DB:3.13:Cpanel Installation... 9z





    When installing I get...

    httpd is needed by Sitebuilder-2.1.0-fc3.build050915.20.i386
    php = 4.3 is needed by Sitebuilder-2.1.0-fc3.build050915.20.i386
    php-domxml is needed by Sitebuilder-2.1.0-fc3.build050915.20.i386
    php-gd is needed by Sitebuilder-2.1.0-fc3.build050915.20.i386
    php-mysql is needed by Sitebuilder-2.1.0-fc3.build050915.20.i386

    If I install these rpms, wont this screw up my cpanel httpd and php config ?

    Im running httpd, php 4.3.11 with GD and php - mysql from the cpanel build - so why does the install ask for these rpms ? Can I drop the rpms into the installation folder ? I dont want to screw up the server, its working fine.

    DB:3.13:Cpanel Installation... 9z




    Those install tips are no longer there.

    Anyone that can help me install this on a linux whm/cpanel machine or do it for me I will pay thanks

  • RELEVANCY SCORE 3.13

    DB:3.13:Plesk 7.5.4 On Dual Xeon Server With Fc3 ms





    Does anyone know if the following will work... plesk 7.5.4 on dual xeon server with FC3

    I can see a version of plesk with FC3 but not for 64 bit processors.

    If not, can anyone recommend an OS that will support 64 and plesk

    DB:3.13:Plesk 7.5.4 On Dual Xeon Server With Fc3 ms




    Does anyone know if the following will work... plesk 7.5.4 on dual xeon server with FC3

    I can see a version of plesk with FC3 but not for 64 bit processors.

    If not, can anyone recommend an OS that will support 64 and plesk

  • RELEVANCY SCORE 3.13

    DB:3.13:Php - Mysql - Plesk - And Rpms ps





    Hi,

    Please bear with me as I try to explain this weirdness....

    I am running the standard install - PLESK 5.0.2. The standard install includes mysql so the mysql rpms are NOT installed on my RedHat Linux 7.2 server.

    PHP 4.0.6 was installed (rpms) by default on my server and I just upgraded to PHP 4.1.2 and installed via the PHP 4.1.2-7 rpms.

    Here is the weirdness. While installing the different PHP 4.1.2-7 rpms I came across the php-mysql-4.1.2-7 rpm. This rpm would not install because it has a dependency on the mysql rpm. I would not dare install the mysql rpm because PLESK is handling the mysql stuff and I dont want to screw that up and wipe out any databases on the server. So - I did not install the php-mysql-4.1.2-7 rpm.

    What doesnt make sense to me is that the php apps on my server which use mysql backends still run just fine. The way I understand it is that the php-mysql rpm contains the code for php to interact with mysql correct? If thats the case then how is this working???

    DB:3.13:Php - Mysql - Plesk - And Rpms ps




    Oooh ... Im glad that my impression was wrong

  • RELEVANCY SCORE 3.13

    DB:3.13:How Do I Upgrade Mysql With Plesk 7.5.4? zp





    Hello. I am running Plesk 7.5.4 on a Linux server, and have mySQL 3.23.58 installed. I would like to upgrade, but my host said that because I am running Plesk, I would need to install the latest version through Plesk.

    Is this true? How do I go about upgrading?

    DB:3.13:How Do I Upgrade Mysql With Plesk 7.5.4? zp




    Hey There,
    Go ahead and email me jason at jbwebhosting.com and I can help ya out better!

  • RELEVANCY SCORE 3.13

    DB:3.13:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7





    hello,

    I want to move one of my sites from plesk 9.3 on windows to plesk 9.5 linux?
    what do i do? Is it possible? It works with PHP and Mysql?

    thx before,

    DB:3.13:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7




    As you can see in Plesk Migration Guide here - http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-migration-guide/63279.htm it is impossible.

  • RELEVANCY SCORE 3.12

    DB:3.12:To Php5 Upgrade?? fp





    hello i have plesk 7.4.5 and on my plesk is only php 4 and i need php5 how o upgrade??? help pls

  • RELEVANCY SCORE 3.12

    DB:3.12:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk





    I want to upgrade php to 4.3.9 and upgrade Mysql to 4.0.21 but I run into all kinds of problems with dependecies.

    Whats the easiest way to upgrade on Redhat Enterprise 3 w/ plesk 7

    DB:3.12:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk




    All you need to do it to run the command as follows: up2date --nosig mysql

    The reason is simply that as far as I know ART does not have a GPG key that he uses to sign his rpms.

    HTH

    --
    Regards,
    -Carl

  • RELEVANCY SCORE 3.11

    DB:3.11:Php 5? 1s





    Hi,

    Im a little confused on how Plesk works. Does it have its own versions of PHP, mysql, apache for the interfaces own use. If so, would updating the machines version of php to php5 and mysql etc would this be ok - or will plesk break?

    Any info would be great.

    Thanks.

    DB:3.11:Php 5? 1s




    Hi,

    Im a little confused on how Plesk works. Does it have its own versions of PHP, mysql, apache for the interfaces own use. If so, would updating the machines version of php to php5 and mysql etc would this be ok - or will plesk break?

    Any info would be great.

    Thanks.

  • RELEVANCY SCORE 3.11

    DB:3.11:Centos 4.4 Upgrade To Php/Mysql 5 - Broken Plesk ma





    Hi

    Current System
    Centos 4.4
    PHP 4.3.9
    MySQL 4.1.20
    Plesk 8.0.1

    Need to go to at least PHP 4.4.4

    Problems ....

    I added centosplus to yum and installed PHP 5.1.6-3. and MySQL 5.0.27 (said it wanted to do MySQL too). All fine except that when i try to log in to plesk, it gives me the configure screen you get when you first install plesk (enter hostname, ips, password). If i submit that page with the details, the first time it wouldnt because it had added about 50 spaces after hostname, Second time, i got wise, deleted spaces and submitted but it looped straight back saying Warning - fill in all the details. They were.

    Added logging to php.ini (plesk one not server one) and get (possibly relevantly)..

    _______________________________________________
    [Wed Apr 18 20:50:05 2007] [error] PHP Warning: lmsg(en-US /messages_en-US .php) [a href=function.lmsgfunction.lmsg/a]: failed to open stream: No such file or directory in /usr/local/psa/admin/plib/common_func.php3 on line 1401
    [Wed Apr 18 20:50:05 2007] [error] PHP Fatal error: lmsg() [a href=function.requirefunction.require/a]: Failed opening required en-US /messages_en-US .php (include_path=/usr/local/psa/admin/plib:/usr/local/psa/admin/javascripts:/usr/local/psa/admin/plib/locales:/usr/local/psa/admin/auto_prepend:/usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin:/usr/local/psa/admin/htdocs/domains/databases/phpPgAdmin) in /usr/local/psa/admin/plib/common_func.php3 on line 1401

    _______________________________________________

    So ive downgraded and back to normal again.

    So anyone know whats going on there, how to get php5 (alone or with mysql 5 - not bothered about mysql really - it just insisted i installed with php5 and i went along with it) working with 8.0.1. Im happy to upgrade plesk to 8.1x if it helps.

    I did think about going over to atomic but after this initial time wasting exercise thought id check here before trying that in case i was to encounter same issues. Also couldnt see all the packages i needed there but could be i am lost in frustration and missing something.

    Many thanks in advance for your replies

    Cheers
    Ashley

    DB:3.11:Centos 4.4 Upgrade To Php/Mysql 5 - Broken Plesk ma




    You can upgrade to php5... mysql5 messed all...

    Ive done this way:

    rpm -e --nodeps php-domxml
    yum --enablerepo=centosplus update php*
    yum --enablerepo=centosplus install php-xml

  • RELEVANCY SCORE 3.10

    DB:3.10:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z





    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

    DB:3.10:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z




    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

  • RELEVANCY SCORE 3.10

    DB:3.10:Mysql Upgrade Problems:Plesk 7.5 Fedora3 p8





    I tried upgrade from 3.23.58 to 4.0.26 , doing rmp -Uvh for all four packages rpm(server,client,shared,devel).
    Subsequently doing
    -------------------------------------------------------------------------------------------------------------
    # mysql --version
    # mysql Ver 12.22 Distrib 4.0.26, for pc-linux-gnu (i686)

    # rpm -qa | grep -i mysql
    MySQL-server-4.0.26-0
    MySQL-devel-4.0.26-0
    php-mysql-4.3.11-2.8
    perl-DBD-MySQL-2.9003-5
    MySQL-shared-compat-4.0.26-0
    MySQL-client-4.0.26-0
    -------------------------------------------------------------------------------------------------------------

    I could not connect to mysql, mysqldlog was
    -----------------------------------------------------------------------------------------------------
    051202 08:14:32 mysqld started
    051202 8:14:32 Cant start server: Bind on TCP/IP port: Address already in use
    051202 8:14:32 Do you already have another mysqld server running on port: 3306 ?
    051202 8:14:32 Aborting
    051202 8:14:32 /usr/sbin/mysqld: Shutdown Complete
    051202 08:14:32 mysqld ended
    -----------------------------------------------------------------------------------------------------------------


    I serached and Followed http://www.whoopis.com/howtos/php5-mysql4-FC3-rpm.html
    Error changed
    ---------------------------------------------------------------------------------------------------------------------
    051202 08:36:24 mysqld started
    Fatal error: Cant change to run as user mysql. Please check that the user exists!
    051202 8:36:26 Aborting

    051202 8:36:26 /usr/sbin/mysqld: Shutdown Complete

    051202 08:36:26 mysqld ended
    ------------------------------------------------------------------------------------------------------------
    Then upon /sbin/reboot, error changed to
    -----------------------------------------------------------------------------------------------------------
    051202 22:47:54 mysqld started
    051202 22:47:54 Warning: Cant create test file /var/lib/mysql/air838.lower-test
    /usr/sbin/mysqld: Cant change dir to /var/lib/mysql/ (Errcode: 2)
    051202 22:47:54 Aborting
    051202 22:47:54 /usr/sbin/mysqld: Shutdown Complete
    051202 22:47:54 mysqld ended

    PS (air8383 is my server name)


    Any help will be appreciated

    DB:3.10:Mysql Upgrade Problems:Plesk 7.5 Fedora3 p8




    Well overcomed that with enforcing --force with rpm -Uvh

    Now as in the process i have not backed up databases.(Since I have not created any) and deleted va/lib/mysql, i am getting this error now, when accessing my plesk interface.

    ERROR: Unable to query: Table psa.misc doesnt exist 0: /usr/local/psa/admin/plib/common_func.php3:203 psaerror(string Unable to query: Table psa.misc doesnt exist) 1: /usr/local/psa/admin/plib/common_func.php3:390 db_query(string select param, val from misc) 2: /usr/local/psa/admin/plib/class.Session.php:113 get_param(string login_timeout) 3: /usr/local/psa/admin/auto_prepend/auth.php3:139 Session-Session()

    I am very new to plesk. (two days back i got one server on plesk)It was hard to note that plesk uses mysql table for login. Ensim and others does not. What will happen if some user doesnot want mysql and stop it to have memory. Plesk will not work.

    Please help.

  • RELEVANCY SCORE 3.10

    DB:3.10:Php 5.4 x1





    Hi, plesk 11.0.9 work with php 5.4 and i can upgrade from php 5.3?

    DB:3.10:Php 5.4 x1




    Yes, you can. But do not forget create full backup of your server before.

  • RELEVANCY SCORE 3.09

    DB:3.09:How To Upgrade Php From 4.0.6 To 4.1.2 On Plesk Rmp On Red Hat 7.2 ? ma





    Sorry for the long title

    I have Plesk (2.5.3) installed in RPM version running on my server and i would like to update the PHP to the version in the title.

    Does anyone tried succesfully the update of al modules (.rpm i mean)?

    I have searche trought the RPM FIND but i think it doesnt exist an rpm build of all modules tha i need so i think I have to do a long session with the simple elementes (php, php-mysql ...)

    Some suggestion?

    DB:3.09:How To Upgrade Php From 4.0.6 To 4.1.2 On Plesk Rmp On Red Hat 7.2 ? ma




    you might find it more troublesome but without the other php rpms its probably not worth trying the upgrade

  • RELEVANCY SCORE 3.09

    DB:3.09:Php Manual Re-Install On A Server Running Plesk And Plesk Upgrade fj





    Hello,

    FreeBSD OS Version: 5.3

    My problem with install pear is still not solved...

    What Iv gathered from all the support Iv asked for, on IRC and everywhere... people tell me to;

    - Do a manual de-install of php/pear

    and

    - Do a manual re-install of a latest version of php with pear support

    1) Is that recommended?

    2) Is there a way to repair php/pear from within plesk? Some management utility (binary) that will repair/re-install php/pear?

    3) After we got plesk 7.5.4 reloaded installed on our fbsd 5.3 server, an update for plesk was released by plesk people. Is it safe to upgrade plesk?

    DB:3.09:Php Manual Re-Install On A Server Running Plesk And Plesk Upgrade fj




    Hello,

    FreeBSD OS Version: 5.3

    My problem with install pear is still not solved...

    What Iv gathered from all the support Iv asked for, on IRC and everywhere... people tell me to;

    - Do a manual de-install of php/pear

    and

    - Do a manual re-install of a latest version of php with pear support

    1) Is that recommended?

    2) Is there a way to repair php/pear from within plesk? Some management utility (binary) that will repair/re-install php/pear?

    3) After we got plesk 7.5.4 reloaded installed on our fbsd 5.3 server, an update for plesk was released by plesk people. Is it safe to upgrade plesk?

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk 9.5.4 And Mysql Odbc Driver 3s





    a client of mine asked if we could upgrade the MySQL ODBC Driver to version 5.1 ,
    then I red this http://kb.parallels.com/en/112019 about plesk would not work properly without odbc 3.51

    so can I upgrade on plesk 9.5.4 the MySQL ODBC Driver to 5.1? or would that break Plesk ?

    DB:3.09:Plesk 9.5.4 And Mysql Odbc Driver 3s




    a client of mine asked if we could upgrade the MySQL ODBC Driver to version 5.1 ,
    then I red this http://kb.parallels.com/en/112019 about plesk would not work properly without odbc 3.51

    so can I upgrade on plesk 9.5.4 the MySQL ODBC Driver to 5.1? or would that break Plesk ?

  • RELEVANCY SCORE 3.09

    DB:3.09:Atomic Rocket Turtle - Upgrade To Plesk 8 ? d1





    Hello All:

    Has anyone with CentOS and the Atomic Rocket Turtle version (!!!) of Plesk 7.5.4 tried to upgrade to Plesk 8 yet?
    That means with PHP 4.4.2 already installed, and MySQL 4.1.15 and many other upgrades included that Atomic Rockets YUM installer installed.

    Please give us a report. THANKS.

    John

    DB:3.09:Atomic Rocket Turtle - Upgrade To Plesk 8 ? d1




    I keep packages Ive put together in the [atomic], [atomic-testing], and [atomic-bleeding] channels. The [psa-*] channels are the standard tarballs distributed from sw-soft. At the most I generally** only digitally sign those sw-soft packages with my GPG key. So if youve only got the psa channel in your yum.conf, you will be getting just what SW-Soft distributes. To add in support for packages Ive created, youd need one of the atomic channels along with the psa channel.

    ** OK sometimes I do meddle with the sw-soft distributions. To date it has only been on Java or Tomcat packages that were made with versions of RPM that when signed with GPG, become corrupted. Its purely been to fix bugs in during packaging (outside of sw-softs control). Not to add features, or otherwise tamper with their as-distributed design.

  • RELEVANCY SCORE 3.09

    DB:3.09:Php 4.12 To 4.32 On Plesk Server 7z





    (sorry for my english )
    I have a celeron server with plesk 5.05 and have php 4.12. I need to upgrade it to 4.32. Have somebody a step-by-step manual for it ?

    Thank You.

    DB:3.09:Php 4.12 To 4.32 On Plesk Server 7z




    ok,thank you
    i go to http://www.atomicrocketturtle.com but what files download?what its the order to install ?

    Thank you from Spain

  • RELEVANCY SCORE 3.09

    DB:3.09:Upgraded Mysql And Php, Everything Seems To Be Working Except Wordpress Installations m1





    Hi,

    We are running Plesk Reloaded 7.5.4. I followed the instructions found in the forums to upgrade to MySQL 4.1.18 and PHP to the latest ART rpms. Everything seems to be working fine, with one little exception.

    Wordpress cannot read from the database, the only commands I used are:

    yum upgrade mysql
    yum upgrade php
    yum install ImageMagick
    yum update php-pear

    Any ideas what went wrong?

    Thank You.
    Simon.

    DB:3.09:Upgraded Mysql And Php, Everything Seems To Be Working Except Wordpress Installations m1




    This is a very common problem Im afraid. I have not been able to resolve it either.

    There is a chance that you may have luck by playing around with password types.

    You see the passwords stored in previous versions of mysql are different to the newer versions.

    See this page:
    http://dev.mysql.com/doc/refman/5.0/en/old-client.html

    NOTE: this is from the mysql 5 manual, but it applies just as well to 4.1.x

    Please let us know if it works.

    Faris.

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.09:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9





    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

    DB:3.09:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9




    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

  • RELEVANCY SCORE 3.08

    DB:3.08:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:3.08:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 3.08

    DB:3.08:Error 403 - Php / Mysql a3





    Hi,

    I cant execute PHP/MySQL scripts on a new domain, i receive a 403 error.

    I correctly imported my script (PHP) and database (MySQL) from my former server.

    The scripts are located in a subfolder of httpdocs.

    Do i have to change the permissions (default for Plesk IIS user)or something?

    Thank you!

  • RELEVANCY SCORE 3.07

    DB:3.07:Newbie Questions [Win2003][Plesk 7.6.1] j8





    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

    DB:3.07:Newbie Questions [Win2003][Plesk 7.6.1] j8




    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

  • RELEVANCY SCORE 3.07

    DB:3.07:Php And Mysql Versions 1x





    Hi.

    My root server hoster gives this system settings:

    CentOS 6 (PHP 5.3.2, MySQL 5.1, Apache 2.2) with Plesk 10

    He said I can upgrade in Plesk 10 to Plesk 11. Thats fine.

    But I need PHP 5.4.x and MySQL 5.5.x for my projects. CentOS have this.
    Source: http://dl.iuscommunity.org/pub/ius/stable/Redhat/6/SRPMS/repoview/

    Can I just update CentOS 6 to PHP 5.4.10 and MySQL 5.5.29 and Plesk 11 working fine with this? I have not worked with Plesk yet, so I have to ask the question.

    ---------------

    I need graphviz in my system (http://www.graphviz.org). Is here a problem with Plesk and: yum install graphviz* ?

    DB:3.07:Php And Mysql Versions 1x




    In CentOS 6.4 with Plesk 11 is installed MySQL 5.1.69. So now I want upgrade to 5.5.x but found nothing to do it. How I can install 5.5.x in plesk?

    I tried https://xxxxxx/admin/update/product/ but here is no MySQL 5.5.x.

    In shell with /usr/local/psa/admin/bin/autoinstaller I get only:
    BUSY: Update operation was locked by another update process.

    EDIT: /usr/local/psa/admin/bin/autoinstaller working now, but found nothing for mysql 5.5.x

  • RELEVANCY SCORE 3.06

    DB:3.06:Php 5.2.6 Mysql 5.0.58 Compatible With Plesk 8.4? ds





    --------------------------------------------------------------------------------

    Hi Im very inexperience with servers and control panel. But our company has just migrated to an unmanaged server with PLESK 8.4 control panel. We upgraded PHP to PHP 5.2.6 and MySQL to MySQL 5.0.58 based on the advise of our programmer. Before that our webhost warned us that the older version of PHP MySQL are bundled with PLESK so if we upgrade them separately... some disruptions or errors may occur.

    Now we are experiencing some email disorders:
    - webmail doesnt work - error msg on screen says,A fatal error has occurred. DB Error: extension not found. Details have been logged for the administrator.
    - Sender received failure msg, but we received the mail

    Are disorders cause by the upgrading? Anyone can advise if the upgraded PHP MySQL compatible with PLESK 8.4? If not, what sort of errors will likely to occur and how to resolve it? Much appreciated.

    Our server system details:
    CPU - GenuineIntel, Intel(R) Xeon(R)CPU 3050 @ 2.13GHz
    Version - psa v8.4.0_build84080514.18 os_CentOS 4.2
    OS - Linux 2.6.9-55.ELsmp
    control panel - PLESK 8.4.0
    PHP - 5.2.6-1.el4.art
    MySQL - 5.0.58-1.el4.art

  • RELEVANCY SCORE 3.06

    DB:3.06:Question About Newer Versions Of Plesk dk





    We have Plesk 5 on our server, and weve been frustrated with the inability to upgrade pieces of the server software.

    For instance, my server guy tells me that we cant upgrade to MySQL 4 or the latest version of PHP because Plesk is hard-wired for the versions we have now.

    Has this changed? Can I upgrade to different versions of software, or even different software, than what Plesk comes with? For instance, we like a certain DNS package. Can we use this with Plesk, or are we stuck with what Plesk comes with?

    Deane

    DB:3.06:Question About Newer Versions Of Plesk dk




    We have Plesk 5 on our server, and weve been frustrated with the inability to upgrade pieces of the server software.

    For instance, my server guy tells me that we cant upgrade to MySQL 4 or the latest version of PHP because Plesk is hard-wired for the versions we have now.

    Has this changed? Can I upgrade to different versions of software, or even different software, than what Plesk comes with? For instance, we like a certain DNS package. Can we use this with Plesk, or are we stuck with what Plesk comes with?

    Deane

  • RELEVANCY SCORE 3.06

    DB:3.06:If Mysql Started, Than I Cant Open Plesk Or Sites. xx





    Hello,

    first sorry for my bad english i hope you understand me.

    My Problem is, when i start MySql (not Plesk Sql Server!!!) and will open the Plesk page, it says that i cant open this page.
    Its the same when i open a homepage on this server.
    When i deaktivate MySql, than i can open plesk and the page, but i cant connect with php to the mysql server =( bevause i have stop him.

    What can i do?

    Thanks for Help.
    Greetings Simon

    DB:3.06:If Mysql Started, Than I Cant Open Plesk Or Sites. xx




    Hello,

    first sorry for my bad english i hope you understand me.

    My Problem is, when i start MySql (not Plesk Sql Server!!!) and will open the Plesk page, it says that i cant open this page.
    Its the same when i open a homepage on this server.
    When i deaktivate MySql, than i can open plesk and the page, but i cant connect with php to the mysql server =( bevause i have stop him.

    What can i do?

    Thanks for Help.
    Greetings Simon

  • RELEVANCY SCORE 3.06

    DB:3.06:Install Plesk Panel On A Remote Server. m7





    Hi ,
    Can we install Plesk Panel on a remote server.

    I want to use one server for apache-php and one for mysql, and use one server for only plesk panel on my shared web hosting service.

    I know we can add remote database server but there is any information about remote apache and php server.

    So, is it possible ?

    Regards,

    Omer

    DB:3.06:Install Plesk Panel On A Remote Server. m7




    No, it is impossible. If you need multi-server management solution look at Parallels Plesk Automation - http://www.parallels.com/products/plesk-automation/

  • RELEVANCY SCORE 3.05

    DB:3.05:Cant Access Plask After Php Downgrade 73





    Hi,

    Iam using Plesk panel, version 9.?, OS CentOS 5 (final).

    I use the atromic repo and enabled atomic-testing repo to upgrade to PHP 5.3.5.

    First i did #yum --enablerepo=atomic-testing upgrade php, that went well.

    Then i neede to downgrade and did #yum --enablerepo=atomic-testing downgrade php php-common php-cli, that did not go well. This resulted in no access to Plesk panel and not connection to mysql worked.

    Then i did #yum --enablerepo=atomic-testing install php-mysql, and mysql connection worked again.

    But i still cant access Plesk panel. So can anybodt guide me in the right direction to solve this problem?

    DB:3.05:Cant Access Plask After Php Downgrade 73




    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.

  • RELEVANCY SCORE 3.05

    DB:3.05:Server Components Upgrades 11





    I want to update my Fedora Core1 server to the latest rpm versions of php, apache and mysql.

    I know the Plesk installation does some changes on the system, by changing somehow the directory structure.
    Will these changes affect php, apache and mysql, making impossible any upgrade?

    DB:3.05:Server Components Upgrades 11




    For PHP MySQL you are best to visit www.atomicrocketturtle.com

    As for HTTPD, make sure you replace the suexec that will get updated with the psa-suexec in the \usr\sbin dir. Otherwise frontpage extensions will not function.

  • RELEVANCY SCORE 3.05

    DB:3.05:Problems With Upgrading Mysql zc





    Hi,
    I hired 2 administration pros to upgrade my virtual server with php, apache, mysql, but the virtual server won’t work any more when they install the new versions … seems that plesk or virtuozzo or both are making use of the current mysql version and needs to be re-tied with them after installation.

    Can someone tell me where I can find the information on what to take care of to be able to make upgrades under plesk / virtuozzo

    Best regards,
    Frank

    *** Current setup and upgrade plan :
    * Intel Pentium 4 Dual Core

    * Operating system Linux 2.6.9-022stab078.21-enterprise fedora core 4

    * Plesk V8.1.1 (they say it is fully mysql comatible now)

    * Web Server Apache V 2.0.5.4 updated to V2.4

    * php V 5.0.4 update to V5.2

    * MySQL V 4.1.1.4 update to V5

    DB:3.05:Problems With Upgrading Mysql zc




    For the OS you will have to talk to your VPS Provider. I would recommend moving to something such as CentOS so you dont have to worry about updating often.

  • RELEVANCY SCORE 3.05

    DB:3.05:Apache Php Mysql Mac 10.4.8 Client mf


    does anyone know the version of php mysql and apache on 10.4.8 if it's shipped with osx and how to upgrade them

    Mac OS X (10.4.8)

    DB:3.05:Apache Php Mysql Mac 10.4.8 Client mf

    oh sorry thats for a PPC id dint realize theyd be different by system type... it hought it jsut depended on the version of OS X.

    Good catch BD.

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk High Availability s7





    Hi all,

    Im looking for a Plesk high availability setup, mostly for PHP+MySQL sites.

    I know how to achieve that for a simple site with rsync and MySQL replication, but Im looking into how to integrate that with Plesk for all sites on the server.

    Any recommendations?

    Thanks.

    DB:3.05:Plesk High Availability s7




    Hi all,

    Im looking for a Plesk high availability setup, mostly for PHP+MySQL sites.

    I know how to achieve that for a simple site with rsync and MySQL replication, but Im looking into how to integrate that with Plesk for all sites on the server.

    Any recommendations?

    Thanks.

  • RELEVANCY SCORE 3.05

    DB:3.05:Php 5.1.X And Mysql 5.0.X Upgrade pf





    I need to upgrade PHP and MySQL packages on my server to PHP 5.1.x and MySQL 5.0.x.
    I tried to install from sources and it didnt work. I couldt start MySQL server and psa anymore.

    My System:

    # uname -r
    2.6.9-55.0.2.ELsmp

    # cat /etc/issue
    Red Hat Enterprise Linux ES release 4 (Nahant Update 5)
    Kernel \r on an \m

    Plesk 8.2.0
    PHP 4.3.9
    Mysql 4.1.20

    Please Help!
    I need it done ASAP!
    Thanks!

    DB:3.05:Php 5.1.X And Mysql 5.0.X Upgrade pf




    I successfully upgraded my box. Thanks for advices.

  • RELEVANCY SCORE 3.05

    DB:3.05:Php-Mysqlnd Conflicts With Php-Mysql ss





    My host tells me that my client is getting a php-MySQLnd conflict with PHP-MySQL Client Library (libmysql), even though the the PHP manual indicates that the MySQLnd library is part of the 5.3.0 distribution. Is there something my client can do to fix this, or a workaround at the client or server level? My hosting company is concerned that disabling php-mysql and install php-mysqlnd, might cause problems with Plesk.

    My client gets the following error message:

    [Wed Nov 28 12:41:27 2012] [error] [client **.**.195.102] PHP Fatal error: Call to undefined method mysqli_stmt::get_result() in /var/www/vhosts/mydomain.co.uk/mydomain.co.uk/researchadmin/search.php on line 33, referer: http://mydomain.co.uk/researchadmin/search.php

    My hosting company tells me:

    It appears php-MySQLnd (Native Driver) conflicts with PHP-MySQL itself as seen here:

    -- Processing Conflict: php-mysql conflicts php-mysqlnd
    -- Finished Dependency Resolution
    php-mysql-5.3.18-11.el5.art.x86_64 from atomic has depsolving problems
    -- php-mysql conflicts with php-mysqlnd
    Error: php-mysql conflicts with php-mysqlnd

    My server is running Plesk 11.0.9 Update #27, CentOS 5.7 (Final), PHP Version 5.3.17, MySQL 5.5.28.

    DB:3.05:Php-Mysqlnd Conflicts With Php-Mysql ss




    The only thing to be aware of between the two is that mysqlnd does not support mysql old password format. This would only be an issue on EL5 platforms as old_passwords=1 is the default in my.cnf.

    This page has information on upgrading your mysql databases from old_password format: http://code.openark.org/blog/mysql/upgrading-passwords-from-old_passwords-to-new-passwords

  • RELEVANCY SCORE 3.04

    DB:3.04:Php 5.3 / Mysql 5.5 pc





    Hi,

    how can I install PHP 5.3 and MySQL 5.5 on an Windows Server 2008 R2 with Plesk 10.4.4 ???

    DB:3.04:Php 5.3 / Mysql 5.5 pc




    ok ... and what about MySQL 5.5 ???

    on Plesk 10.4.4 it is only MySQL 5.1.56 installes :-/

  • RELEVANCY SCORE 3.04

    DB:3.04:Php 5.5 And Mysql 5.6 Support 1x





    Does Plesk 11.5.x support PHP 5.5 and MySQL 5.6? If not what is the roadmap for this support?

    DB:3.04:Php 5.5 And Mysql 5.6 Support 1x




    By default, PHP is installed from the repository of the OS vendor but you can use an alternative repository. Starting from 11.5, you can also install multiple PHP versions.