• RELEVANCY SCORE 4.81

    DB:4.81:Plesk 6 Linux Rh E.S 3.X am







    Does anyone know if this config (Redhat Enterprise Server 3.x Plesk 6.x)
    if currently supported by Plesk?

    There are some bugs... but dont know where to keep an eye on the situations and updates.. any pointers?

    regards
    smsguru

    DB:4.81:Plesk 6 Linux Rh E.S 3.X am




    Yes.
    Do a search for RHEL 3.0 on the forum.
    There is a guide to what you need to do to get PSA 6.0.2 to work with RHEL 3.0

    I have been using it for over a month now with FrontPage extensions with no problems whatsoever.

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 7 And Movable Type 3p







    Hi all,
    did anyone install Movable Type (http://www.movabletype.org/) on Plesk 7? How?

    I am running Plesk 7.0.2 on RH Enterprise Linux 3.

    Thanks.

    DB:3.25:Plesk 7 And Movable Type 3p




    Yep it works with scripts in CGI dir.

  • RELEVANCY SCORE 3.25

    DB:3.25:How To Install Tomcat 6 In Plesk 9.3 Of Centos/Redhat Linux fz







    Hi,

    How to install tomcat 6 into CentOS or RedHat Linux?

    Thanks!

  • RELEVANCY SCORE 3.14

    DB:3.14:Migration Manager - Plesk 5.5 To 7.5 j3





    I have a Plesk 5 server on RH 7.2 that I want to migrate to a Plesk 7.5 on RH ES 3.

    Does it work? Are there any known issues? Am I dreaming?

    DB:3.14:Migration Manager - Plesk 5.5 To 7.5 j3




    Yeah

    I understand what you mean about the does it for me thing. But I guess thats one reason I wanted a control panel for in the first place.

    I have successfully done a psadump/psarestore in the past to move from one server to another, however, they were both running the same version of Plesk. I guess I will try the migration manager first to see how it goes...if that fails then Ill try the dump/restore option.

  • RELEVANCY SCORE 2.93

    DB:2.93:Can Send Mail But Cannot Receive - Dns Issue? pp





    I just setup a domain in Plesk reloaded on a RH Linux box and added all of the DNS settings. When you go to the domain the page loads fine and my nameservers show up on a WHOIS.

    But...After setting up mail accounts I have discovered that I can send mail from Horde using the new domain, however, when I send mail to the domain from another account on a completely different server/mail system, I get the following message returned back to me:

    The following recipient(s) could not be reached:

    dwilkerson@viperengineering.com on 9/17/2004 9:31 AM
    The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again.The MTS-ID of the original message is...

    I also tried the Mail Test feature at www.DNSreport.com and it reported that my mail exchanger is working fine. Plus, I have another domain (.net) on this same machine that can send/receive email just fine.

    My DNS entries are below. Any help would be greatly appreciated!

    -dw

    mail.viperengineering.com. A IP
    viperengineering.com. A IP
    webmail.viperengineering.com. A IP
    www.viperengineering.com. CNAME viperengineering.com.
    viperengineering.com. MX (10) mail.viperengineering.com.
    viperengineering.com. NS ns1.viperengineering.com.
    viperengineering.com. NS ns2.viperengineering.com.
    IP/ 24 PTR viperengineering.com.

    DB:2.93:Can Send Mail But Cannot Receive - Dns Issue? pp




    Thanks for the reply!

    Sounds good, however, I have never setup reverse DNS. How is this done?

    I am not sure what Host 69.161.25.209.in-addr.arpa not found: 3(NXDOMAIN) means. Can you briefly explain?

    Thanks!
    dw

  • RELEVANCY SCORE 2.89

    DB:2.89:Plesk 8.6 End Of Life Date? xc





    Hi,

    Whats the planned end of life date for Plesk 8.6?

    Thats the latest Plesk version running on RHEL3, that will be supported by RH through 2013 with extended support.

    Since were running Plesk 8.6 on RHEL3 on many servers, we want to be sure we plan the migration to a newer OS/Plesk version in advance, before Parallels stops issuing updates/fixes for Plesk 8.6.

    Thank you.

    DB:2.89:Plesk 8.6 End Of Life Date? xc




    Hi,

    Whats the planned end of life date for Plesk 8.6?

    Thats the latest Plesk version running on RHEL3, that will be supported by RH through 2013 with extended support.

    Since were running Plesk 8.6 on RHEL3 on many servers, we want to be sure we plan the migration to a newer OS/Plesk version in advance, before Parallels stops issuing updates/fixes for Plesk 8.6.

    Thank you.

  • RELEVANCY SCORE 2.85

    DB:2.85:Freeze When Exiting Fluxbox Or Restarting Xorg xd



    Hi!

    Im using SLiM and Fluxbox. When starting up everythings fine. SLiM shows up and I can log in.If I want to quit Fluxbox SLiM should show up again but instead my system locks up and has to be powered down roughly.Same thing happens if I try to restart Xorg via Ctrl+Alt+Backspace.

    My inittab is:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 38400 vc/1 linux
    c2:2345:respawn:/sbin/agetty -8 38400 vc/2 linux
    c3:2345:respawn:/sbin/agetty -8 38400 vc/3 linux
    c4:2345:respawn:/sbin/agetty -8 38400 vc/4 linux
    c5:2345:respawn:/sbin/agetty -8 38400 vc/5 linux
    c6:2345:respawn:/sbin/agetty -8 38400 vc/6 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/opt/kde/bin/kdm -nodaemon
    x:5:respawn:/usr/bin/slim /dev/null

    # End of file

    DB:2.85:Freeze When Exiting Fluxbox Or Restarting Xorg xd


    I dont have that line in my inittab.Still SLiM doesnt show up as expected.

  • RELEVANCY SCORE 2.83

    DB:2.83:Centos / Redhat Enterprise 3 sd





    Has anybody got the autoinstaller working ?
    It doesnt recognize my version of linux as a working one.
    It worked for Plesk Plus but not for Expand.
    I have Red Hat Enterprise Linux 3 in the redhat-version file.

    The manual install gives a dependency error on plesk :S

    DB:2.83:Centos / Redhat Enterprise 3 sd




    Also resolved this...
    Manual install and on the expand rpm --no-deps option .

  • RELEVANCY SCORE 2.80

    DB:2.80:Cpu Requirements For Oracle 10g Rel2 On Rh Linux 3 (Linux X86) jm


    Hi,

    Can anyone tell me how to decide on the CPU (Speend and no. of CPUs) for Oracle 10G Rel2 on RH Linux 3 (Linux x86)?

    Thanks in Advance.
    Prachi

  • RELEVANCY SCORE 2.79

    DB:2.79:Mysql Problem After Upgrading To Plesk 7 W/Rhe kk





    Since upgrading from Plesk 6 RH 7.2 to Plesk 7 RHE, my sites can no longer connect to mysql.

    Example: http://www.boxingtime.com/forum/

    This page comes up ok, but when you click on one of the forums, it doesnt work.

    Thanks,
    Dennis

    DB:2.79:Mysql Problem After Upgrading To Plesk 7 W/Rhe kk




    Did you have your database hostname in the sites coding set to the domain name of the site or to localhost?

  • RELEVANCY SCORE 2.75

    DB:2.75:Cloudlinux 6.3 Supported? aa





    Hi,

    Does Plesk 11.0.9 fully support CloudLinux 6.3 or only 6.2?

    On this page is written CloudLinux 6.1-6.2 (i386 and x64)
    http://download1.parallels.com/Ples...lels-plesk-panel-11.0-for-linux-based-os.html

    But here is written CloudLinux 6.x
    http://www.parallels.com/download/plesk/11/requirements/

    Regards Christian

    DB:2.75:Cloudlinux 6.3 Supported? aa




    Plesk treats CloudLinux same much as it treats Centos. Therefore the chances that you will ever get a plesk problem with CloudLinux are almost the same with Centos.

    Seletskiy is a CloudLinux team, you can take his word that its fully supported!

  • RELEVANCY SCORE 2.75

    DB:2.75:[Solved] Kdm Looks Un-Themed, Kde 4.7.3 8z



    Well... Ive been some time away from the community due to personal problems, but now Im back.Ive installed KDE 4.7.3 and everything is working fine, except for KDM, it looks ugly and un-themed, the background is black and the login panel looks very simple.

    The installed version of kdebase-workspace is 4.7.3-3.

    Im starting KDM through inittab, not as a daemon, here is the file:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

    DB:2.75:[Solved] Kdm Looks Un-Themed, Kde 4.7.3 8z

    arojas wrote:
    Its kde-wallpapers, not kdeartwork-wallpapers

  • RELEVANCY SCORE 2.74

    DB:2.74:Linux Plesk Centos 6.5 (Abstract.Php:144) Error 1z





    Hi all,

    Plesk panel at a time, I get the following error

    ERROR: Zend_Db_Adapter_Exception: SQLSTATE[HY000] [2002] No such file or directory (Abstract.php:144)

    I did what I didnt

    Please urgent help.

    3 Days access panel I cant

    Link : http://213.238.176.157:8880/

  • RELEVANCY SCORE 2.73

    DB:2.73:[Solved]Weird Letters Before Start X pf



    Guys, i use startx to start X.and i got this weird writing after recent update:

    here is my inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:once:/etc/rc.single
    rm:2345:once:/etc/rc.multi
    rh:06:once:/etc/rc.shutdown
    su:S:once:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    #c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    #c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    #c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    #c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

    DB:2.73:[Solved]Weird Letters Before Start X pf

    jasonwryan wrote:
    See https://bbs.archlinux.org/viewtopic.php?pid=1143141

  • RELEVANCY SCORE 2.73

    DB:2.73:Qmail Plesk Disclaimer fk





    I have another big question, maybe it`s no easy, I must put in the end of each sending email of a domain (created in the Plesk Reloaded 7.5) a disclaimer ( message in the end of each outgoing or sending e-mail of a specific domain with privacy and security of the mail).

    We know that Plesk use a Qmail like a Mail Server and in my case Fedora Core 2(Linux).

    I believe that have to use a unix commands to resolve.

    I will be thankful, if somebody help me.

    Thanks for all.

    Jorge Rozas C.

    DB:2.73:Qmail Plesk Disclaimer fk




    I have another big question, maybe it`s no easy, I must put in the end of each sending email of a domain (created in the Plesk Reloaded 7.5) a disclaimer ( message in the end of each outgoing or sending e-mail of a specific domain with privacy and security of the mail).

    We know that Plesk use a Qmail like a Mail Server and in my case Fedora Core 2(Linux).

    I believe that have to use a unix commands to resolve.

    I will be thankful, if somebody help me.

    Thanks for all.

    Jorge Rozas C.

  • RELEVANCY SCORE 2.72

    DB:2.72:Does The Lenovo Thinkpad Usb 3.0 Dock A033970 Support Rh 6.3 Linux A W520 Thinkpad ? 7a


    I have an IBM ThinkPad W520 running Red Hat Enterprise Open Client 6.3 Linux (IBM provided).I need a USB docking device that will only me to attach an external DVI Monitor, a standard size keyboard and mouse.Is the ThinkPad USB 3.0 Dock 0A33970 compatible with my W520 and Linux ?

    DB:2.72:Does The Lenovo Thinkpad Usb 3.0 Dock A033970 Support Rh 6.3 Linux A W520 Thinkpad ? 7a

    I have an IBM ThinkPad W520 running Red Hat Enterprise Open Client 6.3 Linux (IBM provided).I need a USB docking device that will only me to attach an external DVI Monitor, a standard size keyboard and mouse.Is the ThinkPad USB 3.0 Dock 0A33970 compatible with my W520 and Linux ?

  • RELEVANCY SCORE 2.72

    DB:2.72:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1





    Hi,

    We just upgraded the server from Plesk Panel Linux 8.6 to 9.5, but I noticed the PHP version in 9.5 still showing

    5.1.6-23.2.el5_3

    Can we upgrade the version to 5.3.2? Any risk for doing so as the PHP is integrated with Plesk? Please also advice the steps.

    Thanks.

    Regards,
    Hostpro2u

    DB:2.72:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1




    Hi,

    Weve just upgraded the PHP version from 5.1.6 to 5.2.17-1.el5.art but weve received complaints from customer that their website having problem to connect to external MySQL DB (cause we dont use the local MySQL server)

    The error seems like : the php library version is different with the existing mysql version

    Any advice what can we do on this?

    How do we reverse back to old PHP version if still cannot fix?

    Thanks.

  • RELEVANCY SCORE 2.71

    DB:2.71:Problem Of Plesk 9.0.1 Installation On Rh5.3 ms





    Hi, I have installation on plesk in the following

    Main components list for Plesk Control Panel
    ===============================================================================

    23 of 44 components selected

    Please select the components of Plesk Control Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Application vault packages
    6. [*] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] + Plesk hosting features // 4 of 5 components selected

    Different mailservers
    15. ( ) Qmail mailserver
    16. (*) Postfix mailserver

    17. [.] + Additional Plesk modules // 4 of 5 components selected
    18. [ ] + Game servers // 0 of 3 components selected
    19. [.] + Addition mail services // 3 of 4 components selected
    20. [.] + Server backup solutions // 1 of 2 components selected
    21. [ ] + Additional language packs // 0 of 9 components selected
    22. [*] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.0.1/update-rpm-RedHat-el5-i386/update-9.0.1-rhel5-i38
    6.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/dist-rpm-RedHat-el5-i386/build-9.0.1-rhel5-i386.h
    dr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/thirdparty-rpm-RedHat-el5-i386/thirdparty-9.0.1-r
    hel5-i386.hdr.gz: 10%..25%..31%..40%..52%..64%..70%..82%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the psa-9.0.1-rhel5.build90090127.18.i586 (b 0x96fc760
    source=0x8b49b10 P:3636 R:85) package.

    The following could cause the installation failure:
    Packages bind-libs-30:9.3.4-6.P1.el5.i386 (u 0x8e94748 source=0x8b49958 P:22 R:19)
    and bind-libs-30:9.3.4-10.P1.el5.i386 (s 0x8ae9358 source=0x8aa3f38 P:22 R:19)
    cannot be installed at the same time
    because of the conflict on the file /usr/lib/libbind.so.4

    Not all packages were installed.
    Please, contact product technical support.

    What is this problem???
    installation file is
    parallels_installer_v3.4.1_build090120.13_os_RedHat_el5_i386
    and
    OS is Red Hat Enterprise Linux Server release 5.3 (Tikanga)

    DB:2.71:Problem Of Plesk 9.0.1 Installation On Rh5.3 ms




    Yeah Ive seen that happen before, the autoinstaller is up to date with whats in the redhat repo. Try installing it through yum instead, that always works for me.

    You can add the yum repo with:

    wget -q -O - http://www.atomicorp.com/installers/atomic |sh

    select the Plesk 9 repo when prompted

  • RELEVANCY SCORE 2.71

    DB:2.71:Apache Asp Support Failure fm





    Hi all, im running linux, CentOS 5 + Plesk 9.2.2.

    I mainly use the server for wordpress php sites and I was wondering if i could have ASP support on this as I see the within the plesk update component list Apache ASP support. Im looking to have site built in ASP and wondered if I could run it on this server. Its a virtual server with 1and1.

    Whenever i try to update this component, it doesnt work and wont seem to install.

    I get the following in the Plesk autoupdate failure report‏ email.

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..21%..31%..41%..51%..60%..70%..80%..90%..100% done.
    Downloading the file sitebuilder.inf3: 15%..35%..55%..75%..96%..100% done.
    Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.2.2/plesk-9.2.2-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1247574528, available=1247574528
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1233749674, available=1233749674
    Component plesk/php5: mode upgrade, installed=1240383587, available=1247574530
    Component plesk/postgresql: mode install, installed=0, available=1200148559
    Component plesk/vault: mode up2date, installed=1247574516, available=1247574516
    Component plesk/ppwse: mode install, installed=0, available=1247574488
    Component plesk/api: mode up2date, installed=1247574429, available=1247574429
    Component plesk/pmm-vz: mode up2date, installed=1247574386, available=1247574386
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1247574504
    Component plesk/miva: mode install, installed=0, available=1247574507
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode upgrade, installed=1197984935, available=1223518800
    Component plesk/java: mode install, installed=0, available=1247574435
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1247574506
    Component plesk/qmail: mode upgrade, installed=1240383445, available=1247574525
    Component plesk/postfix: mode upgrade, installed=1240383576, available=1247574525
    Component plesk/psa-firewall: mode install, installed=0, available=1247574434
    Component plesk/psa-vpn: mode install, installed=0, available=1247574469
    Component plesk/psa-fileserver: mode install, installed=0, available=1247574426
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1247574492
    Component plesk/cs-gs: mode install, installed=0, available=1247574431
    Component plesk/battlefield: mode install, installed=0, available=1247574481
    Component plesk/bf2: mode install, installed=0, available=1247574504
    Component plesk/mailman: mode install, installed=0, available=1247574502
    Component plesk/kav: mode install, installed=0, available=1247574512
    Component plesk/drweb: mode install, installed=0, available=1247574407
    Component plesk/spamassassin: mode install, installed=0, available=1247574438
    Component plesk/backup-vz: mode up2date, installed=1247574501, available=1247574501
    Component plesk/de-DE-locale: mode install, installed=0, available=1247208745
    Component plesk/ja-JP-locale: mode install, installed=0, available=1247208828
    Component plesk/es-ES-locale: mode install, installed=0, available=1247208770
    Component plesk/ru-RU-locale: mode install, installed=0, available=1247208847
    Component plesk/fr-FR-locale: mode install, installed=0, available=1247208789
    Component plesk/it-IT-locale: mode install, installed=0, available=1247208808
    Component plesk/zh-CN-locale: mode install, installed=0, available=1247208867
    Component plesk/zh-TW-locale: mode install, installed=0, available=1247208885
    Component plesk/nl-NL-locale: mode install, installed=0, available=1247208904
    Component plesk/horde: mode up2date, installed=1247574478, available=1247574478
    Component plesk/atmail: mode install, installed=0, available=1247574402
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.2.2/update-rpm-CentOS-5-x86_64/update-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/build-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.2.2-cos5-x86_64.hdr.gz: 11%..22%..31%..40%..52%..61%..72%..81%..90%..100% done.
    Determining the packages that need to be installed.
    skip package perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3) from component asp - there is same or newer version of this package is installed (in system perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3))
    skip package perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5) from component asp - there is same or newer version of this package is installed (in system perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5))
    skip package perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6))
    skip package perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10))
    skip package perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8))
    skip package perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9))
    Check package set before installation
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/opt/perl/perl-Apache-ASP-2.59-0.93298.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Installing the package perl-Apache-ASP-2.59-0.93298.x86_64 (b 0x371f160 source=0xc6d810 P:68 R:31)
    package perl-Apache-ASP-2.59-0.93298.x86_64 is already installed
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Has anyone with a better understanding give me an idea as to this issue. Would it simply be a restriction from my hosting company, or am I missing something? i.e. a related component install. Ive searched the forums and cant seem to find an answer.

    Any help is greatly appreciated.

    many thanks

    Jay

  • RELEVANCY SCORE 2.70

    DB:2.70:Update Apache On Psa 2.0 Nonrpm sf





    Hi,

    I got an unpdated PSA 2.0 from 1.3.1 on RH 6.2.
    The most updates availiable for RH are installed.
    After trying to compile PHP 4.0.6 and 4.1.0 with gd support the apache stops working.
    So I reduced PHP to the smallest configuration possible, same result - Apache exits on restart with a sig11 and a core dump.
    I also tried the howtos here compiling PHP. No way. ;(

    This looks like:

    Compiling all the needed stuff, imap, php, etc.
    copy the new libphp4.so to libexec, do a rc.d/httpd restart
    httpd restarted. Great - or not.

    gdb says:

    [root@nonworking psa]# gdb /usr/local/psa/apache/bin/httpd /usr/local/psa/apache/core
    GNU gdb 19991004
    [..]
    This GDB was configured as i386-redhat-linux...(no debugging symbols found)...
    Core was generated by `/usr/local/psa/apache/bin/httpd -DFRONTPAGE -DHAVE_SSL.
    Program terminated with signal 11, memoryaccessfault.
    Reading symbols from /usr/lib/libz.so.1...(no debugging symbols found)...done.
    Reading symbols from /lib/libm.so.6...done.
    Reading symbols from /lib/libcrypt.so.1...done.
    Reading symbols from /lib/libdb.so.3...done.
    Reading symbols from /lib/libnsl.so.1...done.
    Reading symbols from /lib/libdl.so.2...done.
    Reading symbols from /lib/libc.so.6...done.
    Reading symbols from /lib/ld-linux.so.2...done.
    Reading symbols from /lib/libnss_files.so.2...done.
    Reading symbols from /usr/lib/gconv/ISO8859-1.so...done.
    Reading symbols from /usr/local/psa/apache/libexec/mod_vhost_alias.so...done.
    [all the modules]
    /usr/local/psa/apache/libexec/mod_throttle.so...done.
    Reading symbols from /usr/local/psa/apache/libexec/libphp4.so...done.
    Reading symbols from /lib/libpam.so.0...done.
    Reading symbols from /lib/libresolv.so.2...done.
    #0 0x404b6b68 in php_xbithack_handler () from /usr/local/psa/apache/libexec/libphp4.so
    ---

    So I guess, the best way would be to recompile Apache.
    Anyone managed it on a nonRPM PSA?
    Maybe Plesk could paste some ./configure lines ..

    Thanks,

    mahatma

    DB:2.70:Update Apache On Psa 2.0 Nonrpm sf




    Hi Mahatma,

    Im sorry to hear that. I guess the link I gave you might work only for RH 7.1

    What version is your apache?

  • RELEVANCY SCORE 2.70

    DB:2.70:Uninstall Plesk ? 3x





    I have installed plesk 6 rpm on a RH 7.3 server using the auto install utilities. Is it possible to reverse the entire install procedure and have the server back to the state it was in before hand ? I do not wish to have plesk installed on this server but on another instead.

    The server has not been used at all since completing the installation using the install script.

    DB:2.70:Uninstall Plesk ? 3x




    is there a proper helpfile for this?

    I wish to uninstall it from a freebsd 4.8 machine

  • RELEVANCY SCORE 2.70

    DB:2.70:Oracle 8i Jdbc Driver Links Are Broken. Please Help Asap! 17


    So that we may better diagnose DOWNLOAD problems, please provide the following information.

    - Server name
    - Filename
    - Date/Time
    - Browser + Version - Netscape 7 and IE 6
    - O/S + Version - RH Linux 7.1 and Windows 2000 Server
    - Error Msg - not found

    DB:2.70:Oracle 8i Jdbc Driver Links Are Broken. Please Help Asap! 17

    It is just the download-east site. I downloaded drivers from the west site. It would be nice if you offered the option of where to download from. You would think Oracle would keep up on these things.
    Must be the economy. ;)

  • RELEVANCY SCORE 2.70

    DB:2.70:403 When Using Psa_Installer sp





    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

    DB:2.70:403 When Using Psa_Installer sp




    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

  • RELEVANCY SCORE 2.69

    DB:2.69:[Solved] Boot To Runlevel 5 Is No Problem, Cant Boot Into Runlevel 3. c3



    As the title says, I can boot into X11. But when I want to boot to the commandline (runlevel 3) the bootproces stops after loading the daemons from rc.conf.

    Also, when I log out from X/OpenBox (and expect to enter runlevel 3), I get into the same situation as when I try to boot into runlevel 3 directly.

    My inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 38400 vc/1 linux
    c2:2345:respawn:/sbin/agetty -8 38400 vc/2 linux
    c3:2345:respawn:/sbin/agetty -8 38400 vc/3 linux
    c4:2345:respawn:/sbin/agetty -8 38400 vc/4 linux
    c5:2345:respawn:/sbin/agetty -8 38400 vc/5 linux
    c6:2345:respawn:/sbin/agetty -8 38400 vc/6 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null
    x:5:once:/bin/su enne -l -c /bin/bash --login -c startx /dev/null 21

    # End of file

    DB:2.69:[Solved] Boot To Runlevel 5 Is No Problem, Cant Boot Into Runlevel 3. c3

    blasse wrote:
    You have not updated your inittab, this may be the problem.http://www.archlinux.org/news/454/

  • RELEVANCY SCORE 2.69

    DB:2.69:Redhat Linux 8.0 a8





    Hello,

    Does anyone know when will PLESK releases a version that supports RH Linux 8.0?

    DB:2.69:Redhat Linux 8.0 a8




    Bluecurve.. Firewire support.. I dont know of anything useful server wise.

  • RELEVANCY SCORE 2.68

    DB:2.68:How To Migrate From Plesk 5.0.5 To Plesk 7 7m





    Hello. I need help in the following problem:
    Now i have one server RH 7.0.3 and plesk 5.0.5. I must migrate to another server(another box) RH ES 3 with Plest 7 allready installed. I read all posts about the upgrade from plesk 5.0.5 to 7.1(reload), through plesk 6. But i cant do it this way, i can not touch first server with plesk 5.0.5. Why can not I backup configuration and data from plesk 5.0.5 and restore it on Plesk7 ? Or may be I can update backup from Plesk 5.0.5 to backup for Plesk 7?
    May be you know other methods? All proposals are welcomed.

    May be I can use Selective restore?

    DB:2.68:How To Migrate From Plesk 5.0.5 To Plesk 7 7m




    Hello,

    The only way to handle this situation is to install/upgrade your Plesk installation to 7.5 or higher on the destination server (7.0.3) which has Migration Manager and then to migrate domains. PMM can migrate from any version, even form 5.0.3.

    You will not be able to perform backup/restore because every version of plesk has its own backup format.

  • RELEVANCY SCORE 2.68

    DB:2.68:Redhat Es 2.1 (Upgrade Php) f7





    I have been using a Redhat 9 server with Plesk 6 for some time now, and have decided to move to Redhat Enterprise Linux 2.1 (only because it supports Plesk 6) and I really would like to upgrade PHP to version 4.3.4 and we must not use RPM.

    We have several custom compile requirements (our own software)

    I understand that RH ES 2.1 is based on Redhat 7.3, but ./configure, make, make install should work the same

    Anyway if anybody has had any luck with this I would be grateful for any information.

    ~ Daniel

    DB:2.68:Redhat Es 2.1 (Upgrade Php) f7




    Ok ... All is finally well

    Ok a breakdown of my upgrade process for Redhat ES 2.1 (Thanks to ART)

    1) Download ART php-4.3.4*.src.rpm
    http://atomicrocketturtle.com/atomic/psa/7.3/SRPMS/

    2) rpm -e courier-imap

    3) up2date imap-devel

    4) up2date imap

    5) rpm -ba /usr/src/redhat/SPECS/php.spec

    6) rpm -Uvh courier-imap-1.7.3-32psa.rh7.3.i586.rpm (Downloaded from Plesk.com)

    7) rpm -Uvh php-*
    (Located in /usr/src/redhat/RPMS/i386/

    8) /usr/local/psa/admin/bin/my_apci_rst

    All is well with Imap/Webmail/PHP/Apache!

    enjoy,
    Daniel

  • RELEVANCY SCORE 2.67

    DB:2.67:Error In Intalling Plesk8.1 On Linux 4 From Local Media ma





    hi all.
    When I am going to install plesk 8.1 on linux redhat enterprise 4 ES,I done all precedures ,but an error has occured, look the operation,the error have red color:

    [root@host swsoft]# ./psa_installer_v3.1.2_build070321.17_os_RedHat_el4_i386

    Welcome to the Plesk Installer!
    ===============================================================================

    Plesk(tm) software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk(tm).

    SWsoft has developed this installer to assist you with installing or upgrading
    the Plesk(tm) software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk(tm) should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to thelatest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk(tm)
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk(tm) installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users LicenseAgreement.

    N) Next page; Q) Cancel installing
    Select action [N]: n

    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Install required system packages from Plesk server
    Store downloaded files to: /root/swsoft

    N) Next page; P) Go back; Q) Cancel installing
    S) Change source; T) Change target directory;
    Select action [N]: s

    Enter source of Plesk package files:
    (1) Local media, (2) Plesk server, (3) Other server: 1

    Enter full path to .inf3 - Plesk info file [/root/swsoft/psa.inf3]: /root/swsoft/plesk.inf3

    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Local media
    Install required system packages from Local media
    Store downloaded files to: /root/swsoft

    N) Next page; P) Go back; Q) Cancel installing
    S) Change source; T) Change target directory;
    Select action [N]: n
    Checking for installed system packages...done.
    ERROR: Root emement named not build
    ERROR: Installation failed.

    Can you help me pls as soon as possible?
    Regards

    DB:2.67:Error In Intalling Plesk8.1 On Linux 4 From Local Media ma




    hi,

    Why dont you try instead using the Plesk server to install from. Then for sure you have a correct and up-to-date version.

    We have installed a few servers like that and have not have any problems with it.

    Patrick

  • RELEVANCY SCORE 2.67

    DB:2.67:[Tty] All My Ttyts zz



    Hey, some days ago I noticed that my tty{2-6} are not available and tty1 is showing just that:

    http://img195.imageshack.us/img195/6098/77729070.jpg

    On the other tty theres just a white _ symbol.

    /etc/inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

  • RELEVANCY SCORE 2.66

    DB:2.66:Error In Updating Rh Enterprise 3 Server Using Yum kp





    I got an RH Enterprise 3 server with plesk reloaded 7.1.4 and PHP 4.3.2 installed.
    I have been trying to update it using yum with the following config:

    PHP:

  • RELEVANCY SCORE 2.66

    DB:2.66:Update On O/S Requirements a1





    Do we have a list of what O/S Plesk supports as of today
    or this month and so on.

    I was looking into finding out if e.g. Plesk supports Suse,
    Mandrake, Fedora and so on. Looking at product page
    it only shows RedHat and FreeBSD with the note of FreeBSD
    4.x and not 5.x supported on 6.0 PSA. What is in the works..?

    I know many of you have PSA running on O/S not even
    mentioned here... i.e. WhiteBox Linux, RHEL, Fedora and
    such... I am looking on trying out Mandrake and Suse as
    an alternative to RH 7.x or 9.0 due to the lack of support
    on the up2date issue starting early next year (2004).

    I want to show clients that PSA is supported on multiple O/S
    and in order to do that SWSoft should have it on their site...

    -update-
    Well Mandrake is supported for sure, so is FreeBSD and RH.
    RHEL 2.1 is supported and I am ready to get RH ES for a client.
    I guess I will find out how good/diff. RHES is. Ou, and forgot
    to ask about Suse. Suse being baught by Novell now I wonder
    what direction they are going so I wont take my chances on it.

    DB:2.66:Update On O/S Requirements a1




    debian would be my choice

    If I had to choose a new dist to have plesk on I think I would go for debian.

  • RELEVANCY SCORE 2.66

    DB:2.66:Cd Rom Install ms





    What files do I need to put on a cdrw to install via cd?

    1st CD
    OS - Redhat 9 (Required files are installed)
    Sw Software - Plesk 7.5 Reloaded

    2ed CD
    OS - RH Enterprise Linux ES 3 (Required files are installed)
    Sw Software - Plesk 7.5 Reloaded

    Thanks for the help
    Brian

    DB:2.66:Cd Rom Install ms




    What files do I need to put on a cdrw to install via cd?

    1st CD
    OS - Redhat 9 (Required files are installed)
    Sw Software - Plesk 7.5 Reloaded

    2ed CD
    OS - RH Enterprise Linux ES 3 (Required files are installed)
    Sw Software - Plesk 7.5 Reloaded

    Thanks for the help
    Brian

  • RELEVANCY SCORE 2.66

    DB:2.66:Xbmc Shutdown pz



    I have a new htpc build, with autologin and xbmc starting through .xinitrc. Everything works beautifully starting up the computer, and I can exit out to the console just fine. However, the shutdown option within xbmc is not turning the computer off; it simply drops me back to the console. Ive followed the wiki with the only change being to use x:5:wait instead of respawn. Does anyone have a solution?

    /etc/inittab
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 liunx

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21
    x:5:wait:sudo xbmc -l -c /bin/bash --login -c startx /dev/null 21

    # End of file

    DB:2.66:Xbmc Shutdown pz


    Ive had the same problem which I successfully solved by following this post: http://forum.xbmc.org/showthread.php?t=97715.

    The problem is that the user is not registered with consolekit if you login directly from inittab (If I understand it correctly). So I used Slim login manager to make the login.In /etc/slim.conf change the following lines:
    login_cmd exec /bin/bash -login ~/.xinitrc %session
    #default_user simone
    #auto_login no

  • RELEVANCY SCORE 2.64

    DB:2.64:[Solved] Xorg On Tty8 Instead Of The Usual Tty7 kj



    It freaked me a little before I realized this is the case.

    Here is /etc/inittab I have:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    #added
    xt:5:wait:/usr/bin/chvt 7

    # End of file

    DB:2.64:[Solved] Xorg On Tty8 Instead Of The Usual Tty7 kj


    If its working, please remember to mark the thread as solved https://bbs.archlinux.org/viewtopic.php?id=130309

  • RELEVANCY SCORE 2.63

    DB:2.63:Linux Kernal 2.4.9-E.5 Upgrade zj


    I am planning to implement RAC on firewire for my testing, I am using RH AS 2.4.9-e.5 kernal. I would like to know what version of RH kernal I need to upgrade. I am new to Linux.

    Thanks.

    DB:2.63:Linux Kernal 2.4.9-E.5 Upgrade zj

    Generally, the lastest errata. Of course there could be issues specific for RAC setups.

    I think 2.4.9-e.38 is the latest on RHN...

  • RELEVANCY SCORE 2.63

    DB:2.63:Plesk Migration Manager For Plesk 8.3 For Windows k1





    Plesk Migration Manager for Plesk 8.3 for Windows is now released.

    This version includes the following features:
    - remote migration agent for Ensim Pro for Linux,
    - remote migration agent for Helm 3.1.x, Helm 3.2.x, Helm 4 (up to 4.0.16 version),
    - remote migration agent for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.x,
    - remote migration agent for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.3,
    - remote migration agent for cPanel 9, 10, 11,
    - FTP content migration agent.

    PMM MSI:

    Plesk 8.3 for Windows Migration Manager

    Plesk for Windows Migration Manager Agent

    Release notes

    PMM Guide:

    PDF:

    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide.pdf

    ZIP:

    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide.zip

    Online version:
    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide/index.htm

    Please install Plesk 8.3.0.1 for Windows Update before using PMM.

    Thanks.

    DB:2.63:Plesk Migration Manager For Plesk 8.3 For Windows k1




    Plesk Migration Manager for Plesk 8.3 for Windows is now released.

    This version includes the following features:
    - remote migration agent for Ensim Pro for Linux,
    - remote migration agent for Helm 3.1.x, Helm 3.2.x, Helm 4 (up to 4.0.16 version),
    - remote migration agent for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.x,
    - remote migration agent for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.3,
    - remote migration agent for cPanel 9, 10, 11,
    - FTP content migration agent.

    PMM MSI:

    Plesk 8.3 for Windows Migration Manager

    Plesk for Windows Migration Manager Agent

    Release notes

    PMM Guide:

    PDF:

    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide.pdf

    ZIP:

    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide.zip

    Online version:
    http://download1.parallels.com/Plesk/Plesk8.3/Doc/en-US/plesk-win-pmm-guide/index.htm

    Please install Plesk 8.3.0.1 for Windows Update before using PMM.

    Thanks.

  • RELEVANCY SCORE 2.63

    DB:2.63:Upgrade 7.0.2 (Rh 7.3) - 7.0.4 (Rh 9.0) ac





    Hello guys,
    Could anybody help me how can migrate from RH 7.3 + psa 6.0.2 to RH 9.0 + psa 7.0.4

    As I know (from my expirience) i could do it by upgrading plesk 6.0.2-7.0.2. And then just replace psa MySQL databases which will be installed by Plesk to databases from old box.

    All that would be fine, but i cant find Plesk 7.0.2 for RH 9.0

    SWsoft has only 7.0.4 for RH 9.0 on thir site, but i need 7.0.2 for RH 9.0 to do upgrade 6.0.2-7.0.2-7.0.4

    So does anybody have 7.0.2 Plesk for RH 9.0??
    I would greatly appreciate distrib if U could share...

    DB:2.63:Upgrade 7.0.2 (Rh 7.3) - 7.0.4 (Rh 9.0) ac




    Hello guys,
    Could anybody help me how can migrate from RH 7.3 + psa 6.0.2 to RH 9.0 + psa 7.0.4

    As I know (from my expirience) i could do it by upgrading plesk 6.0.2-7.0.2. And then just replace psa MySQL databases which will be installed by Plesk to databases from old box.

    All that would be fine, but i cant find Plesk 7.0.2 for RH 9.0

    SWsoft has only 7.0.4 for RH 9.0 on thir site, but i need 7.0.2 for RH 9.0 to do upgrade 6.0.2-7.0.2-7.0.4

    So does anybody have 7.0.2 Plesk for RH 9.0??
    I would greatly appreciate distrib if U could share...

  • RELEVANCY SCORE 2.63

    DB:2.63:Configuring Oracle 8i On Rh Linux 6 xm


    --
    Hi,

    I've successfully installed oracle 8i on RH Linux 6. However,
    when I start dbassist, I get an error message saying:

    error: Unable to initialize threads: can not find class
    java/lang/thread Could not create Java VM

    what is remedy for this? If anyone knows, help would be
    appreciated.

    Regards,

    Terry
    null

    DB:2.63:Configuring Oracle 8i On Rh Linux 6 xm

    --
    terry (guest) wrote:
    : Hi,
    : I've successfully installed oracle 8i on RH Linux 6. However,
    : when I start dbassist, I get an error message saying:
    : error: Unable to initialize threads: can not find class
    : java/lang/thread Could not create Java VM
    : what is remedy for this? If anyone knows, help would be
    : appreciated.
    : Regards,
    : Terry

    Have you installed the v 1.1.6 v5 from www.blackdown.org?
    Also, how much memory do you have. Be sure to look at the
    preinstallation tasks outlined in the Installation Guide that
    came on your CD. Hope this helps.
    Dave.
    null

  • RELEVANCY SCORE 2.63

    DB:2.63:Open Xchange sd





    My company would like to move to using an Exchange replacement, specifically Open Exchange GPL version derived from SUSE LINUX Openexchange Server.

    Open Xchange

    Were running Plesk 7.0.4 on RH Enterprise 3.

    Whats the recommended method of replacing Horde as the webmail client?

    Would installing this break Qmail, Courier/IMAP?

    Has anyone had any success with this software?

    I really enjoy using Plesk for simple administration, but Horde isnt quite up to full groupware tasks as far as I can tell. If I cant get this working the next choice is to move to Mac OS X Server with OpenXchange.

    DB:2.63:Open Xchange sd




    My company would like to move to using an Exchange replacement, specifically Open Exchange GPL version derived from SUSE LINUX Openexchange Server.

    Open Xchange

    Were running Plesk 7.0.4 on RH Enterprise 3.

    Whats the recommended method of replacing Horde as the webmail client?

    Would installing this break Qmail, Courier/IMAP?

    Has anyone had any success with this software?

    I really enjoy using Plesk for simple administration, but Horde isnt quite up to full groupware tasks as far as I can tell. If I cant get this working the next choice is to move to Mac OS X Server with OpenXchange.

  • RELEVANCY SCORE 2.62

    DB:2.62:Setup Rh 7.2/W Plesk On Priviate Network For Testing? f3





    Hello,
    Ill be getting my VA Linux Box soon, and I downloaded 1 domain, 1 email test of Plesk. I installed a base RH 7.2 Install, then I read the PSA install, and list of RPMS that need to be installed.
    I did an Upgrade to include these RPMS.

    I have a few questions.
    1. Does anyone install X-Windows on a Hosting server to use X-apps with?
    2. What is the prefered way of accessing the Linux Box from remote? (I know its not telnet)
    3. What is the Minimum/prefered method for distrubiting partitions?

    /, /usr, /home, /var, etc??

    Thanks for your help!

    William

    DB:2.62:Setup Rh 7.2/W Plesk On Priviate Network For Testing? f3




    Thanks for the speedy reply!
    Just finished the install, (went ok. BUT forgot to install Frontpage.......) anyways.

    Well, Ive been dabling in linux on and off since 94
    Im a command line junkie myself (still prefer Dos over Windose).
    BUT, the transition to Linux (with the help of Xwindows) has helped out.

    I guess its time for me to buckle down, get that coffee going full time, and learn it better. I suspected I shouldnt have put XWin on, but just wanted to be sure: security, DS, CPU waste, etc.

    I have 3x9G SCSI Drives to start off with (small hosting, since Im doing it part time). and dont have an reference to go by. Ill read the manual (RTFM). BUT, some other hints would be appreciated. (where the data usually goes, etc).

    ALSO: how to unstall the Main psa rpm so I can reinstall??

    Thanks!

  • RELEVANCY SCORE 2.62

    DB:2.62:Plesk Migration Manager 1.13 Is Now Released pz





    Plesk Migration Manager 1.13 is now released.

    This version includes the following features:
    - remote migration agent for Helm 3.1.x, Helm 3.2.x, Helm 4
    - remote migration agent for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.x,
    - remote migration agent for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - FTP content migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.4,
    - remote migration agent for cPanel 9, 10, 11,
    - remote migration agent for Ensim Pro for Linux.
    The new features are:
    - migration to Plesk 8.4 for Windows.

    PMM MSI:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm84_build080514.12.msi
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm_agent_build080514.12.msi

    Release notes:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm_build080514.12.htm

    Online documentation:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide.pdf
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide.zip
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide/index.htm

    DB:2.62:Plesk Migration Manager 1.13 Is Now Released pz




    Plesk Migration Manager 1.13 is now released.

    This version includes the following features:
    - remote migration agent for Helm 3.1.x, Helm 3.2.x, Helm 4
    - remote migration agent for Ensim 3.6, Ensim 4.0, Ensim 5.0, Ensim 10.x,
    - remote migration agent for IIS 5, IIS 6,
    - E-Mail content migration agent,
    - User Databases and ODBC Data Sources migration agent,
    - DNS Settings migration agent,
    - FTP content migration agent,
    - remote migration agent from one Plesk for Windows installation to another,
    - remote migration agent for Plesk for Unix version 2.5.x, 5.x, 6.x, 7.1-8.4,
    - remote migration agent for cPanel 9, 10, 11,
    - remote migration agent for Ensim Pro for Linux.
    The new features are:
    - migration to Plesk 8.4 for Windows.

    PMM MSI:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm84_build080514.12.msi
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm_agent_build080514.12.msi

    Release notes:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/pmm_build080514.12.htm

    Online documentation:
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide.pdf
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide.zip
    http://download1.parallels.com/Plesk/Plesk8.4/Windows/PMM/080514.12/plesk-win-pmm-guide/index.htm

  • RELEVANCY SCORE 2.62

    DB:2.62:Broken Install From 9.0.1 To 9.3.0 k7





    Hi guys, was trying to get our panel upgraded, so i started with an upgrade from 9.0.1 - 9.3.0 on debian 4.

    the e-mail said it was successfull but then it showed it hadnt finished due to problems with apt-get:

    Parallels Products Installer 3.6.0 (built on 2010-04-13 11:16 svn rev. 290858) started at (timezone PST) Tue Feb 14 09:02:24 2012
    Command line arguments: /opt/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_3_0 --notify-email=derrick@masconcable.ca --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=Debian os_name=Linux version=4.0 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=Debian os_name=Linux version=4.0 arch=i686 environment=~empty
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..28%..39%..49%..59%..70%..80%..90%..100% was finished.
    File downloading sitebuilder.inf3: 10%..35%..48%..61%..74%..87%..100% was finished.
    File downloading sso.inf3: 10%..37%..51%..64%..78%..91%..100% was finished.
    File downloading setemplates.inf3: 19%..69%..94%..100% was finished.
    File downloading pp-sitebuilder.inf3: 14%..21%..35%..42%..56%..63%..71%..85%..92%..100% was finished.
    File downloading billing.inf3: 10%..21%..33%..44%..50%..62%..73%..85%..91%..100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    DebRepository: readSystemPackagesBrief: execute dpkg-query --show --showformat=s:${Status}\nF:${Package}_installed.deb\nN:${Package}\nV:${Version}\nA:${Architecture}\nX:\n| awk /^s:install ok/,/^X:/ { print $0}| grep -v ^s:
    File downloading PSA_9.3.0/plesk-9.3.0-deb4.0-i386.inf3: 12%..22%..30%..40%..50%..60%..70%..81%..91%..100% was finished.
    No removers section in this build.
    No preferrers section in this build.
    File downloading PSA_9.3.0/plesk-patches-9.3.0-deb4.0-i386.inf3: 15%..35%..55%..75%..100% was finished.
    add line deb http://autoinstall.plesk.com/debian/PSA_9.3.0 etch all to source.list
    Ign http://autoinstall.plesk.com etch Release.gpg
    Get:1 http://archive.debian.org etch Release.gpg [1033B]
    Ign http://autoinstall.plesk.com etch Release
    Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex
    Hit http://archive.debian.org etch Release
    Hit http://autoinstall.plesk.com etch/all Packages
    Ign http://archive.debian.org etch/main Packages/DiffIndex
    Hit http://archive.debian.org etch/main Packages
    Fetched 1B in 0s (1B/s)
    Reading package lists...
    W: There is no public key available for the following key IDs:
    9AA38DCD55BE302B
    W: You may want to run apt-get update to correct these problems
    Warning: not connected contrib repository section
    Warning: not connected non-free repository section
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=0, available=0
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.0 without key update
    Currently installed component version is 9.0.1-debian4.0.build90090127.18
    No keyupdate need for this component
    Component plesk/psa-autoinstaller: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode install, installed=0, available=0
    Component plesk/ppwse: mode install, installed=0, available=0
    Component plesk/api: mode upgrade, installed=0, available=0
    Component plesk/pmm-ded: mode upgrade, installed=0, available=0
    Component plesk/sb-publish: mode up2date, installed=0, available=0
    Component plesk/sbm: mode install, installed=0, available=0
    Component plesk/cf-support: mode upgrade, installed=0, available=0
    Component plesk/miva: mode install, installed=0, available=0
    Component plesk/billing: mode install, installed=0, available=0
    Component plesk/mod-bw: mode up2date, installed=0, available=0
    Component plesk/asp: mode up2date, installed=0, available=0
    Component plesk/java: mode upgrade, installed=0, available=0
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode install, installed=0, available=0
    Component plesk/php4: mode install, installed=0, available=0
    Component plesk/php5: mode upgrade, installed=0, available=0
    Component plesk/qmail: mode install, installed=0, available=0
    Component plesk/postfix: mode install, installed=0, available=0
    Component plesk/psa-firewall: mode upgrade, installed=0, available=0
    Component plesk/psa-vpn: mode install, installed=0, available=0
    Component plesk/psa-fileserver: mode install, installed=0, available=0
    Component plesk/sshterm: mode up2date, installed=0, available=0
    Component plesk/watchdog: mode upgrade, installed=0, available=0
    Component plesk/cs-gs: mode install, installed=0, available=0
    Component plesk/battlefield: mode install, installed=0, available=0
    Component plesk/bf2: mode install, installed=0, available=0
    Component plesk/mailman: mode upgrade, installed=0, available=0
    Component plesk/kav: mode install, installed=0, available=0
    Component plesk/drweb: mode upgrade, installed=0, available=0
    Component plesk/spamassassin: mode upgrade, installed=0, available=0
    Component plesk/backup-ded: mode upgrade, installed=0, available=0
    Component plesk/atis: mode install, installed=0, available=0
    Component plesk/de-DE-locale: mode install, installed=0, available=0
    Component plesk/ja-JP-locale: mode install, installed=0, available=0
    Component plesk/es-ES-locale: mode install, installed=0, available=0
    Component plesk/ru-RU-locale: mode install, installed=0, available=0
    Component plesk/fr-FR-locale: mode install, installed=0, available=0
    Component plesk/it-IT-locale: mode install, installed=0, available=0
    Component plesk/zh-CN-locale: mode install, installed=0, available=0
    Component plesk/zh-TW-locale: mode install, installed=0, available=0
    Component plesk/nl-NL-locale: mode install, installed=0, available=0
    Component plesk/horde: mode upgrade, installed=0, available=0
    Component plesk/atmail: mode install, installed=0, available=0
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.
    Get:1 http://archive.debian.org etch Release.gpg [1033B]
    Hit http://archive.debian.org etch Release
    Ign http://archive.debian.org etch/main Packages/DiffIndex
    Hit http://archive.debian.org etch/main Packages
    Fetched 1B in 0s (1B/s)
    Reading package lists...
    W: There is no public key available for the following key IDs:

    W: You may want to run apt-get update to correct these problems

    ---
    Parallels Products Installer.

    It sounds like i may have problems with my sources list. Does anyone have an example sources list for debian 4?

    DB:2.62:Broken Install From 9.0.1 To 9.3.0 k7




    SO i guess the upgrade to 9.3.0 broke sitebuilder. getting:

    404
    Not Found

    The requested URL /external_login.php was not found on this server.
    Apache/2.2.3 (Debian) mod_jk/1.2.18 mod_python/3.2.10 Python/2.4.4 PHP/5.2.0-8+etch16 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_perl/2.0.2 Perl/v5.8.8 Server at sitebuilder.plesk01.cableweb.ca Port 80

    When I try to use any sitebuilder stuff.

    looks like sitebuilder components are up to date.

    can i re-install sitebuilder without killing existing sitebuilder data for customer sites? IF i do reinstall sitebuilder, which of these do I need to remove, all 3?

    sb-publish 3.0.1-200705222303 P-T SiteBuilder v 3.0.1 publish support for Plesk
    sitebuilder 4.1.0-build07121000 P-T Web site builder
    sitebuilder-core 4.1.0-dbn40.build07121000 P-T SiteBuilder core

  • RELEVANCY SCORE 2.62

    DB:2.62:Will Plesk For Rhel 6 Install On Scientific Linux 6? 9f





    Subject says it all...

    DB:2.62:Will Plesk For Rhel 6 Install On Scientific Linux 6? 9f




    This OS is not listed in supported by Plesk but you can try on own risk.

  • RELEVANCY SCORE 2.62

    DB:2.62:Plesk Key Migration From Rh7.3 - Rh:El 1d





    I have plesk installed on a redhat 7.3 machine and am looking to upgrade to redhat enterprise linux.

    What Id like to know is will my key just work on the (same) machine AND does anyone know if just upgrading the OS will work or if I will have to do a full reinstall.

    Thanks

    DB:2.62:Plesk Key Migration From Rh7.3 - Rh:El 1d




    You should be able to use your current Plesk key on ANY OS - its not specific to RH7 or RHEL.

    You cant upgrade a Red Hat 7.3 server to RHEL - as Red Hat has pretty well documented on their site. I think this stinks, but appreciate why theyve done it - if you read their whitepapers on the subject you will probably also understand why.

  • RELEVANCY SCORE 2.61

    DB:2.61:[Solved] Booting From Inittab No Arch Shutdown Text jd



    So I decided to ditch slim and boot from inittab. It is working but when I shut down I do not see the shutting down daemons etc.. I see text that looks like X shutting down thats it. Here are my relevant files (the ones I think are relevant (how I am booting into X)):

    /etc/inittab
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:3:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/mingetty --autologin dodo3773 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

    DB:2.61:[Solved] Booting From Inittab No Arch Shutdown Text jd


    By the way, the default (from /etc/inittab) is:
    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:
    ...

  • RELEVANCY SCORE 2.61

    DB:2.61:Booting To Tty1 After A Few Seconds? 7j



    There is a weird behavior whenever I login or startup my computer.

    Cause everytime after a few seconds after the GDM show up it suddenly went to tty1 even though the GDM or GNOME is at TTY7Anyone have any idea how to fix this?

    my /etc/inittab
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 38400 tty6 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null

    # End of file

    DB:2.61:Booting To Tty1 After A Few Seconds? 7j


    Silly me it was actually fbsplash acting up because the network daemon failed to connect so it automatically change to tty1.

    I change from this
    DAEMONS=(syslog-ng @network netfs acpid crond alsa laptop-mode dbus hal powernowd bluetooth networkmanager ntpd)

  • RELEVANCY SCORE 2.61

    DB:2.61:Anything To Skip In Up2date? f1





    Hello to all,

    I would like to use RedHat up2date to update my box. Im using RH 9 and Plesk 6.

    My question is, is there anything I need to skip in the package skip list? Just like Perl in Plesk 2.5. Please advice, thank you.

    Regards,
    Dummy

    DB:2.61:Anything To Skip In Up2date? f1




    Hi,

    Thanks for that useful info.

    Regards,
    Dummy

  • RELEVANCY SCORE 2.61

    DB:2.61:Nexec ??Host?? Uname -S ma



    I'm running the AE snapshot of 6.3.0 and I've been reviewing the training manual, which includes instructions on how to create an extended object that returns the operating system of a host. The command is simply,

    nexec ??HOST?? uname -s

    This was returning nothing on my Win03 machines, so I attempted to run it from the command-line. Here are my results:

    *R51-DEMO-63% nexec rh-www uname -s

    R51-DEMO-63% nexec rh-www2 uname -s

    R51-DEMO-63% nexec rh-db uname -s

    R51-DEMO-63% nexec suse9 uname -s

    R51-DEMO-63% nexec win03-www uname -s

    *

    I thought these were supposed to return the OS for me, but nothing returned, so I figured I was running it wrong, so I tried the following:

    *R51-DEMO-63% cd //rh-www

    rh-www% nexec -e uname -s

    Linux

    rh-www% cd //rh-db

    rh-db% nexec -e uname -s

    rh-db% cd //rh-www2

    rh-www2% nexec -e uname -s

    rh-www2% cd //rh-www

    rh-www% nexec -e uname -s

    rh-www% uname

    Linux

    rh-www% cd //rh-db

    rh-db% uname

    Linux*

    You will notice the first time I go to rh-www and run nexec -e uname -s, I get Linux. However, each subsequent host was returning nothing and when I went back to rh-www I got nothing as well. Finally, I ran uname by itself and that was fine. Perhaps I am misunderstanding something? Here is another strange sequence:

    *rh-db% nexec -e uname -s

    rh-db% nexec -e uname -s

    Linux

    rh-db% nexec -e uname -s

    Linux

    rh-db% nexec -e uname -s

    rh-db%*

    DB:2.61:Nexec ??Host?? Uname -S ma


    Yoway and I just discussed - this has everything to do with the way that this example was set up - it's just a bad example in the manual. I'll look into it.

  • RELEVANCY SCORE 2.60

    DB:2.60:Plesk 6 On Rh9 Moving To Plesk 7 Fedora Core 1 91





    Im looking for a new server, and its possible that this new server will come with Fedora Core 1. Today I have Plesk 6.0 on a RH9 server, what would be the basic steps to move to this new server (with fedora 1 and plesk 7) ?

    Will it be better if I upgrade my old server to plesk 7, then backup, move to a new server (Fedora core 1), install plesk 7 on it and restore the backup ?

    Or can I just backup my old server (RH 9), move to my new server (Fedora core 1), install plesk 7 and restore the backup ?

    And what about Fedora Core 2, does plesk suport it ?

    Best regards,
    LDKS

  • RELEVANCY SCORE 2.60

    DB:2.60:Installation Error ps





    Hey, im getting this error when it try to install Plesk 7.5 Reloaded..

    E: Couldnt find package libapache-asp-perl

    The installer then just loops and keeps getting the error, it wont go any further:

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Battlefield 1942 game server module
    14. [*] Plesk Fileserver module and SMB file server package
    15. [*] Additional Horde (webmail) components for Plesk
    16. [*] Application vault packages
    17. [*] Watchdog (System monitoring module)
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Mailman mailing list manager support
    20. [*] Additional Plesk manuals
    21. [*] PosgreSQL server support
    22. [*] ASP support
    23. [*] SpamAssassin support
    24. [*] ColdFusion support for Plesk
    25. [*] Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]:
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release.gpg
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Packages
    Get:4 http://autoinstall.plesk.com PSA_7.5.4/ Packages [15.1kB]
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 15.1kB in 0s (16.1kB/s)
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    E: Couldnt find package libapache-asp-perl
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 3B in 0s (3B/s)
    Reading package lists...
    Press ENTER to continue...
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 0

    Any idea how to fix this?

    DB:2.60:Installation Error ps




    I would download the package from
    http://ftp.cs.umn.edu/pub/ubuntu/po...-asp-perl/libapache-asp-perl_2.57-2.1_all.deb

    install the package
    and then run the installer again,

  • RELEVANCY SCORE 2.60

    DB:2.60:Updating Rh7.3 After Eol ja





    I have an idea,

    since ES 2.1 is based on rh 7.3, would it be possible to take src rpms from ES 2.1, recompile them on rh 7.3 and this way keep rh 7.3 security updated?

    If Plesk isnt releasing for rh 7.3 anymore in plesk 7 (or 8 or 9), that wouldnt matter because plesk for ES 2.1 could be installed on rh 7.3.

    All it takes is one time buying a ES 2.1 standard version and a management installement every year for $69 to get your hands on the updates. It sure beats upgrading all the servers every year.

    The same trick could be done with ES 3.0 and the system that is based on. I think rh9, but could just as well be rh 10 cause thats also due in the next weeks.

    Anyone see any flaws in my idea?

    regards
    Jan

    DB:2.60:Updating Rh7.3 After Eol ja







    Originally posted by marcodifolco
    I hope Plesk will officially support Red Hat Enterprise Linux 2.1/3 soon.

    Ciao,
    Marco.

  • RELEVANCY SCORE 2.60

    DB:2.60:Plesk 7r On Rh7.3 Does It Use Apache 2 fs





    I have rh 7.3 with plesk 6. many apps i run are incompatible with mod perl 1.99/2

    does plesk 7reloaded on rh7.3 use apache 2 if i upgrade?

    DB:2.60:Plesk 7r On Rh7.3 Does It Use Apache 2 fs




    I have rh 7.3 with plesk 6. many apps i run are incompatible with mod perl 1.99/2

    does plesk 7reloaded on rh7.3 use apache 2 if i upgrade?

  • RELEVANCY SCORE 2.60

    DB:2.60:Next Plesk For Linux 6.5 / 7 mj





    when will this release be out, and will it be a major
    thing . Or will the upgrade be possbile though some RPMs

    hannes

    DB:2.60:Next Plesk For Linux 6.5 / 7 mj




    Hi

    Its hard to say before Plesk 7 is released ... but I would recommend upgrading to 7 if no major problems are found, particularly on an RH9 box. RH9 is probably the most common Plesk release at the minute so theyd be foolish to make a mess of an upgrade.

    Youre always safe with a decent backup though anyway... wait until 7 is released though and see what happens.

  • RELEVANCY SCORE 2.60

    DB:2.60:Plesk 6.0.2 Installation Warnings On Rh 9 px





    Im trying to install Plesk 6.0.2 on RedHat Linux 9. This is the first time I decided to use autoinstaller instead of manual install. Every time autoinstaller installs a package, it displays the following error:

    warning: path-to-rpm-file: V3 DSA signature: NOKEY, key ID db42a60e

    The warning isnt displayed on all packages but on quite a few of them. The autoinstaller still seems to install everything correctly and Plesk seems to function well after the install. I was just wondering if anybody else ran into the same warnings. Are they of any importance at all or should I just disregard them?

  • RELEVANCY SCORE 2.60

    DB:2.60:Turning Off Gdm j7



    I was loading X from runlevel 3 in inittab, but I recently restarted my computer and GDM loaded, and I cant figure out how to turn it off. My /etc/inittab is below:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    id:3:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    c1:2345:respawn:/sbin/agetty 38400 vc/1 linux
    c2:2345:respawn:/sbin/agetty 38400 vc/2 linux
    c3:2345:respawn:/sbin/agetty 38400 vc/3 linux
    c4:2345:respawn:/sbin/agetty 38400 vc/4 linux
    c5:2345:respawn:/sbin/agetty 38400 vc/5 linux
    c6:2345:respawn:/sbin/agetty 38400 vc/6 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    #x:5:respawn:/usr/X11R6/bin/xdm -nodaemon
    x:5:respawn:/opt/gnome/bin/gdm -nodaemon

    # End of file

    DB:2.60:Turning Off Gdm j7


    Well I made the change and it didnt make a difference. :? Oh well, nice to know how its set that up though, thanks alot for the help.

  • RELEVANCY SCORE 2.59

    DB:2.59:Freeze On Boot 38



    As Arch boots up, it hangs right after it identifies the runlevel. I am using the latest beyond kernel. Here is my inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    id:3:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    c1:2345:respawn:/sbin/agetty 38400 vc/1 linux
    c2:2345:respawn:/sbin/agetty 38400 vc/2 linux
    c3:2345:respawn:/sbin/agetty 38400 vc/3 linux
    c4:2345:respawn:/sbin/agetty 38400 vc/4 linux
    c5:2345:respawn:/sbin/agetty 38400 vc/5 linux
    c6:2345:respawn:/sbin/agetty 38400 vc/6 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    x:5:respawn:/etc/rc.d/gdm start

    # End of file

    DB:2.59:Freeze On Boot 38


    I forgot to mention that this freezing happened after I tried to install a package from pacman (gnome network manager applet) and it just locked up.

    I booted a live cd, chrooted (after mounting proc and dev from the livecd), and did a pacman -Syu. I switched to another window, so I dont know where I was during the pacman, and then I froze up ... in the livecd!

    This is really strange, should I just reinstall Arch or something, where can I found out what is happening?

  • RELEVANCY SCORE 2.59

    DB:2.59:Weblogic On Linux xk


    Just curious if anyone has and 'near' production sites running on Linux
    - RH 6 or somethin close.

    While our company could go out an buy Solaris boxes and such, for our
    next run of our e-comm system, I'd like to run it on something a little
    less costly and non-NT.

    It seems to run fine on the Linux installs I've tried, but I'd like to
    hear any comments from anyone else.

    Thanks,

    Jason

    DB:2.59:Weblogic On Linux xk

    I believe this is due to thread-safety issues in Oracle's OCI libraries for
    Linux which our type-2 drivers depend on.

    I use Oracle's type-4 driver, and it works well.

    -- Rob

    Bill Tamerlane wrote:

    I'm thinking about implementing on Redhat 6.0 and purchasing Web Logic 4.5.1,
    but I'm not seeing any support for the jdbc drivers (Oracle). What's up with
    that? The product is useless to me if there aren't any jdbc drivers.

  • RELEVANCY SCORE 2.59

    DB:2.59:Failed Update To 9.0.0 pf





    For some reason my update keeps on failing when I try to go from 8.6.0 to 9.0

    Here is the error log:



    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 16%..24%..35%..56%..78%..91%..100% done.
    Downloading the file sitebuilder.inf3: 20%..100% done.
    Downloading the file sso.inf3: 13%..67%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 11%..25%..32%..40%..51%..65%..72%..84%..96%..100% done.
    - Show quoted text -
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1221051459, available=1229924028
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.0 without key update
    Currently installed component version is 8.6.0-rhel5.build86080722.01
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1226766208, available=1226766208
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode upgrade, installed=1216671927, available=1226923110
    Component plesk/docs: mode upgrade, installed=1216671831, available=1226923078
    Component plesk/ppwse: mode up2date, installed=1216671874, available=1226923091
    Component plesk/api: mode upgrade, installed=1219412695, available=1228702109
    Component plesk/pmm: mode upgrade, installed=1219412707, available=1228702114
    Component plesk/sb-publish: mode up2date, installed=1179888425, available=1179887960
    Component plesk/sbm: mode upgrade, installed=1210144475, available=1220864885
    Component plesk/cf-support: mode upgrade, installed=1216671899, available=1226923100
    Component plesk/miva: mode upgrade, installed=1216671908, available=1226923103
    Component plesk/billing: mode upgrade, installed=1218621008, available=1228546791
    Component plesk/mod-bw: mode up2date, installed=1194491237, available=1194490362
    Component plesk/asp: mode upgrade, installed=1200370815, available=1223517992
    Component plesk/java: mode upgrade, installed=1216671623, available=1226923044
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1216671903, available=1226923101
    Component plesk/qmail: mode install, installed=0, available=1229924022
    Component plesk/postfix: mode install, installed=0, available=1229924022
    Component plesk/psa-firewall: mode up2date, installed=1216671616, available=1226923043
    Component plesk/psa-vpn: mode up2date, installed=1216671823, available=1226923075
    Component plesk/psa-fileserver: mode up2date, installed=1216671592, available=1226923037
    Component plesk/sshterm: mode upgrade, installed=1216671437, available=1226374934
    Component plesk/watchdog: mode up2date, installed=1221226538, available=1226923094
    Component plesk/cs-gs: mode upgrade, installed=1216663963, available=1226923041
    Component plesk/battlefield: mode upgrade, installed=1216664191, available=1226923085
    Component plesk/bf2: mode upgrade, installed=1216664236, available=1226923100
    Component plesk/mailman: mode upgrade, installed=1216671894, available=1226923098
    Component plesk/kav: mode upgrade, installed=1216664265, available=1226923107
    Component plesk/drweb: mode upgrade, installed=1162918806, available=1226923024
    Component plesk/spamassassin: mode upgrade, installed=1216671632, available=1229924025
    Component plesk/backup-ded: mode upgrade, installed=1219412701, available=1228702111
    Component plesk/atis: mode upgrade, installed=1214312444, available=1225196787
    Component plesk/de-DE-locale: mode upgrade, installed=1217925532, available=1226570471
    Component plesk/es-ES-locale: mode upgrade, installed=1216193035, available=1226570493
    Component plesk/fr-FR-locale: mode upgrade, installed=1216193038, available=1226570509
    Component plesk/horde: mode up2date, installed=1216671850, available=1226923083
    Component plesk/atmail: mode install, installed=0, available=1229924027
    Exchanging information with licensing server.base
    Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
    Ask KA server for key update: product=PleskLogin current key number=PLSK008183000000 to version=9.0.0
    KA server said: you can upgrade your key automaticaly (result code is 0)
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/build-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-5-i386/update-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.0.0-cos5-i386.hdr.gz: 14%..26%..38%..56%..62%..74%..100% done.
    Determining the packages that need to be installed.
    skip package psa-awstats-configurator-1.0.0-cos5.build90081117.17.noarch (b 0xaf5cd60 source=0xa38f7c8 P:1 R:3) from component base - there is same or newer version of this package is installed (in system psa-awstats-configurator-1.0.0-rhel5.build86080722.01.noarch (s 0xa3e2040 source=0xa24cfb8 P:1 R:3))
    skip package psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16) from component base - there is same or newer version of this package is installed (in system psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16))
    skip package psa-logrotate-3.7-cos5.build90081117.17.i586 (b 0xaf5d320 source=0xa38f7c8 P:8 R:9) from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-rhel5.build86080722.01.i586 (s 0xa385838 source=0xa24cfb8 P:8 R:9))
    skip package psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4) from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4))
    skip package psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1) from component base - there is same or newer version of this package is installed (in system psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1))
    skip package psa-proftpd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5d5b8 source=0xa38f7c8 P:140 R:23) from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.1-rhel5.build86080722.01.i586 (s 0xaac3120 source=0xa24cfb8 P:140 R:24))
    skip package psa-proftpd-xinetd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5e4d8 source=0xa38f7c8 P:7 R:6) from component base - there is same or newer version of this package is installed (in system psa-proftpd-xinetd-1.3.1-rhel5.build86080722.01.i586 (s 0xa3e1bd8 source=0xa24cfb8 P:7 R:7))
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    A dependency problem is found: an older version of required package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87) is installed (psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123)) . After upgrade procedure the dependency psa-security = 8.0 of package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) will be unresolved. Try to add to removable list psa-watchdogFailed to check whether it is necessary to upgrade psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) along with upgrade of psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123) by psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)Problem occured during searching indirect dependencies for package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)ERROR: Unable to proceed with the installation until the package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) is removed from the system.

    DB:2.59:Failed Update To 9.0.0 pf




    Looks like you need to remove watchdog first, then once the install goes through you can re-install it

    Code:

  • RELEVANCY SCORE 2.59

    DB:2.59:Install Coldfusion On Rh Linux 7.3 W/ Psa 5.0 Installed 37





    Can you show me how to install coldfusion 5 on RH Linux 7.3 w/ PSA 5.0 installed?

    DB:2.59:Install Coldfusion On Rh Linux 7.3 W/ Psa 5.0 Installed 37




    Can you show me how to install coldfusion 5 on RH Linux 7.3 w/ PSA 5.0 installed?

  • RELEVANCY SCORE 2.58

    DB:2.58:Up2date And Plesk sa





    I noticed on some posts that some updates to the OS or apps have caused some users issues.

    One recent post I read that caused some problems was an upgrade from MySQL 3.x to 4.x. My question is; have you experienced any problems running up2date on RH ES3 outside of PLESK?

    Also, have upgrades supported by ES3 ever affected PLESK apps?

    Thanks for your experienced insight feedback.

    DB:2.58:Up2date And Plesk sa




    I believe that sw-softs official position on the Doom Song is that its never ill advised to sing it.

  • RELEVANCY SCORE 2.58

    DB:2.58:Plesk 8.1 For Windows Migration Utilities Are Available 9z





    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:2.58:Plesk 8.1 For Windows Migration Utilities Are Available 9z




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 2.58

    DB:2.58:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:2.58:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 2.58

    DB:2.58:Problem With Temporary Plesk Files In Windows Recycler 71





    Hi,

    Were running Plesk 10.4.4 on Windows 2008 R2

    Im noticing that the servers C drive is constantly being filled up by Plesk dumping files into c:\Recycler

    Ive looked into the forums here to find a remedy to this and there are lots of unanswered posts about this (for example http://forum.parallels.com/showthread.php?278865-Plesk-puts-deleted-logs-to-C-Recycler)

    Like in the post linked to, our Plesk sitemaintenance.dll file also contains U n a b l e t o d e t e r m i n a t e w i n d o w s t y p e R e c y c l e r R e c y c l e r { 8 6 0 6 6 D 5 7 - 9 3 4 7 - 4 6 a 7 - B 4 D B - 9 7 1 D 9 E F 3 6 D 2 9 } which is the name of the folder Plesk dumps its files into in c:\Recycler.

    Id like a resolution for this please, we cannot afford to keep having 30GB of data sat in that directory grinding the server to a halt.

    Pete

    DB:2.58:Problem With Temporary Plesk Files In Windows Recycler 71




    For anyone finding this when searching for the Recycler filling up issue.
    The fix HERE http://kb.odin.com/en/116394

    Worked for us.
    It stops the bleeding but DOES NOT cleanup the existing massive quantity of logs left out there.
    Ive posted in the suggestions/feedback requesting clarification if those files can just be manually deleted or if there is some cross references in the Plesk DB that would prevent that from being a safe solution.

    Hope that helps someone out.

  • RELEVANCY SCORE 2.58

    DB:2.58:Problems Instalation Plesk 6.0 For Linux jj





    I cannot install Plesk 6.0 for Linux, error messages is:
    bind=9.2.1 is needed by psa-6.0.2-rh7.3build040329.16

    DB:2.58:Problems Instalation Plesk 6.0 For Linux jj




    The error says it all - you need to upgrade the BIND package to at least 9.2.1 before running the installer.

  • RELEVANCY SCORE 2.58

    DB:2.58:Can Not Start Smtp-Server (Qmail) 1s





    After the update of Plesk 8.6 to 9, the SMPT not start sending e-mails is no longer possible

    Plesk-Version 9.0.0
    Betriebssystem Linux 2.6.18-6-686 Debian
    CPU GenuineIntel, Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz

  • RELEVANCY SCORE 2.57

    DB:2.57:Redhat Es 2.1 (Upgrade Php) cz





    I have been using a Redhat 9 server with Plesk 6 for some time now, and have decided to move to Redhat Enterprise Linux 2.1 (only because it supports Plesk 6) and I really would like to upgrade PHP to version 4.3.4 and we must not use RPM.

    We have several custom compile requirements (our own software)

    I understand that RH ES 2.1 is based on Redhat 7.3, but ./configure, make, make install should work the same

    Anyway if anybody has had any luck with this I would be grateful for any information.

    ~ Daniel

    DB:2.57:Redhat Es 2.1 (Upgrade Php) cz




    All Better... how I fixed all problems on ES 2.1

    Ok a breakdown of my upgrade process for Redhat ES 2.1 (Thanks to ART)

    1) Download ART php-4.3.4*.src.rpm
    http://atomicrocketturtle.com/atomic/psa/7.3/SRPMS/

    2) rpm -e courier-imap

    3) up2date imap-devel

    4) up2date imap

    5) rpm -ba /usr/src/redhat/SPECS/php.spec

    6) rpm -Uvh courier-imap-1.7.3-32psa.rh7.3.i586.rpm (Downloaded from Plesk.com)

    7) rpm -Uvh php-*
    (Located in /usr/src/redhat/RPMS/i386/

    8) /usr/local/psa/admin/bin/my_apci_rst

    All is well with Imap/Webmail/PHP/Apache!

    enjoy,
    Daniel

  • RELEVANCY SCORE 2.57

    DB:2.57:How To Install Oracle 9i On Rh Es 3 Linux cf


    i am having problem installing oracle on rh es 3 linux.Could u please give HOWTO install it

    DB:2.57:How To Install Oracle 9i On Rh Es 3 Linux cf

    This patch is not much more than a small piece of dummy library code to workaround broken app.

    Google for "jvm bug libcwait.so" and look for bugzilla report. As you may find, Red Hat recommends using a less buggy java VM over the patch solution. (Use the steps Ivan mentioned to replace the JRE for OUI instead of using dummy lib).

    If you choose the libcwait.so path, you would start installer with e.g.:
    LD_PRELOAD=~/libcwait.so LD_ASSUME_KERNEL=2.4.19 runInstaller

    Hth,
    Fredrik

  • RELEVANCY SCORE 2.57

    DB:2.57:Plesk 8.1 For Windows Migration Utilities Are Available 8m





    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

    DB:2.57:Plesk 8.1 For Windows Migration Utilities Are Available 8m




    ANNOUNCEMENT

    SWsoft has released updated Plesk 8.1 for Windows Migration Manager (PMM) utilities.

    This new version includes the following new migration features:

    1. Migration from legacy Plesk for Linux/UNIX customers to the Plesk 8.1 for Windows Platform - included systems are Plesk for Unix Version 2.5.x, 5.x, 6.x, 7.1 to 7.5.4

    2. Remote migration agent for Plesk for Unix 8.0, 8.1

    3. Remote migration agent from one Plesk for Windows installation to another.

    4. Remote migration agent for Ensim 5.0, 10.0

    5. User Databases and ODBC Data Sources Migration

    The Plesk 8.1 for Windows PMM utilities are available for download on the SWsoft site.

    You can download it here:

    http://www.swsoft.com/en/download/plesk/utilities/

    You can download the user guide here:

    http://www.swsoft.com/en/products/plesk/docs/

  • RELEVANCY SCORE 2.57

    DB:2.57:Autologin Causes X To Crash fa



    I have the following in /etc/inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:5:initdefault:
    x:5:once:/bin/su brad -l -c /bin/bash --login -c /usr/bin/startx /dev/null 21
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 38400 tty6 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null

    # End of file

    DB:2.57:Autologin Causes X To Crash fa


    Thanks! Would that be something along the lines of:

    id:5:initdefault:x:5:once:/bin/su brad -lid:7:initdefault:x:7:once:/usr/bin/startx /dev/null 21

  • RELEVANCY SCORE 2.56

    DB:2.56:Updating Expand To 2.3 + Dnscontroller On Amd64 md





    Im having some trouble updating Plesk expand from 2.2.4 - 2.3

    Plesk Control Panel version : psa v8.4.0_build84080514.18 os_FedoraCore 6



    uname -a
    Linux id98736 2.6.18-028stab060.2 #1 SMP Tue Jan 13 10:24:09 MSK 2009 i686 i686 i386 GNU/Linux

    DB:2.56:Updating Expand To 2.3 + Dnscontroller On Amd64 md




    Additional remark from Parallels support regarding AMD64 (via emai):



    Request to support 64-bit OSes for DNScontroller have been placed with developemnt. For now you can use only 32-bit OSes for DNScontroller.

  • RELEVANCY SCORE 2.56

    DB:2.56:New Sun Ds System Migration Path pm


    For the last 6 months we have been running Sun DS 5.2 on Linux RH ES 3. We want to develop 2 new systems so that they will be the production systems and the current production systems will become the test systems.

    When we developed the system DS 5.2 was the latest and greatest.
    Is it recommended that we continue on 5.2 or is a newer version
    desirable ? What is the migration path expected for this product ?

    We will probably want to upgrade the RH OS also.....

    JYard
    UCLA

    DB:2.56:New Sun Ds System Migration Path pm

    In a Nutshell, the plan is to do mostly bug fixes, enhancements in CLI and GUI, performance improvements, database compaction feature and the Web Console deployable as a War file.
    The plan is subject to change... as always :-)

    Ludovic.

  • RELEVANCY SCORE 2.56

    DB:2.56:Plesk 7.1.6: How Good Is It? zz





    Hi,
    I am planning to upgrade a Plesk 6.0.2 installation to Plesk 7.1.6 very soon.

    How good is the new Plesk 7.1.6 build?
    Any known bug?

    Also, do you have any recommendation for the upgrade process?
    I think Ill do the manual RPM upgrade procedure: 6.0.2 - 7.0.4 - 7.1.6.

    Does that sound good to you?

    I am running RH Enterprise Linux 3 U3.

    Thanks.

    DB:2.56:Plesk 7.1.6: How Good Is It? zz




    7.1.6 fixes the horrid SMTP authentication issue that was in 7.1.5...

    So far Reloaded has proved to be a great upgrade...buggy at times, but eventually those bugs get ironed out. A definite thumbs up!

  • RELEVANCY SCORE 2.56

    DB:2.56:Rh 7.3 Plesk 5.0.0 Standard Backup Utils 3c





    I have Plesk 5.0.0 Standard installed on Redhat 7.3. I am getting ready to move servers but I can not get the backup utilities to install. It says they wont work on Redhat 7.3. What should I dO?!?

  • RELEVANCY SCORE 2.56

    DB:2.56:Newbie Questions [Win2003][Plesk 7.6.1] j8





    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

    DB:2.56:Newbie Questions [Win2003][Plesk 7.6.1] j8




    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

  • RELEVANCY SCORE 2.55

    DB:2.55:What Folder To Backup? cx





    Hello to all,

    Im going to use Reoback as my backup utilities for my RH Linux 7.3, Plesk 7 Reloaded box.

    May I know which folder should I backup in order to complete backup my server? I mean including clients web files, email, databases, Plesk settings and etc.

    Also, if in any case the HDD spoiled, how should I restore the data so that a new HDD with clean RH Linux 7.3 and Plesk 7 Reloaded can restore all information from the backup files. Please advice, thank you.

    Regards,
    Dum

    DB:2.55:What Folder To Backup? cx




    It might not change too much, but /var/named is a good backup candidate as well.

  • RELEVANCY SCORE 2.55

    DB:2.55:Server1 Plesk 6 To Server2 Plesk7 kj





    I have server1 with plesk6 and RH 9 and i want to move all data in server2 with plesk7 and RH es 3

    Problem is that, i cant touch and upgrade server1 it must still with plesk6, so i can work only in server2,

    So maybe i can move all data manually but what is the best way ?

    Sql database of plesk6 is compatible with sql db of plesk7 ?

    DB:2.55:Server1 Plesk 6 To Server2 Plesk7 kj




    I have server1 with plesk6 and RH 9 and i want to move all data in server2 with plesk7 and RH es 3

    Problem is that, i cant touch and upgrade server1 it must still with plesk6, so i can work only in server2,

    So maybe i can move all data manually but what is the best way ?

    Sql database of plesk6 is compatible with sql db of plesk7 ?

  • RELEVANCY SCORE 2.55

    DB:2.55:Gnome Not Saving Settings jf



    Hi all,

    Been a Linux user for 4 years and decided to install Arch. Must say, Im very impressed!

    But a few things have got me puzzled and the main one is that Gnome doesnt seen to be remembering my settings nor do I have the shutdown menu under System.

    Here is my /etc/inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    #rc::sysinit:/etc/rc.sysinit
    #rs:S1:wait:/etc/rc.single
    #rm:2345:wait:/etc/rc.multi
    #rh:06:wait:/etc/rc.shutdown
    #su:S:wait:/sbin/sulogin -p

    # use once instead of wait
    rc::sysinit:/etc/rc.sysinit
    rs:S1:once:/etc/rc.single
    rm:2345:once:/etc/rc.multi
    rh:06:once:/etc/rc.shutdown
    su:S:once:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/mingetty --autologin scott tty1 linux
    #c2:2345:respawn:/sbin/mingetty tty1 linux
    c2:2345:respawn:/sbin/mingetty tty2 linux
    c3:2345:respawn:/sbin/mingetty tty3 linux
    #c4:2345:respawn:/sbin/mingetty -8 38400 tty4 linux
    #c5:2345:respawn:/sbin/mingetty -8 38400 tty5 linux
    #c6:2345:respawn:/sbin/mingetty -8 38400 tty6 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21
    #x:45:once:/bin/su scott -l -c /bin/bash --login -c startx /dev/null 21

    # End of file

    DB:2.55:Gnome Not Saving Settings jf


    The shutdown issue might be because youre using `startx` instead of `exec startx`, ck-list-sessions will probably show that you arent authorized as a local user right now.

    The GNOME settings issue could be because you ran stuff with sudo and root owns config files (so gnome cant write to them). You can can fix that with a quick `chown -R`, but there are other reasons it could be happening so imo you are better off just removing or moving the current .gnome2 and .gconf dirs and seeing if the problem persists with a fresh start.

    Last edited by thestinger (2011-02-17 05:44:16)

  • RELEVANCY SCORE 2.54

    DB:2.54:Copy Accounts From Plesk For Windows 7.6.1 1s





    Any idea on how to move Clients from Plesk for Windows 7.6.1 to Plesk for Linux 8.0.1 ?

    Migration manager only works for Linux hosts, backup for Windows is not compatible with the one for Linux...

    Any other idea?

    Thank you in advance

    DB:2.54:Copy Accounts From Plesk For Windows 7.6.1 1s




    Any idea on how to move Clients from Plesk for Windows 7.6.1 to Plesk for Linux 8.0.1 ?

    Migration manager only works for Linux hosts, backup for Windows is not compatible with the one for Linux...

    Any other idea?

    Thank you in advance

  • RELEVANCY SCORE 2.54

    DB:2.54:Plesk + Qmail + Disclaimer zm





    I have another big question, maybe it`s no easy, I must put in the end of each sending email of a domain (created in the Plesk Reloaded 7.5) a disclaimer ( message in the end of each outgoing or sending e-mail of a specific domain with privacy and security of the mail).

    We know that Plesk use a Qmail like a Mail Server and in my case Fedora Core 2(Linux).

    I believe that have to use a unix commands to resolve.

    I will be thankful, if somebody help me.

    Thanks for all.

    Jorge Rozas C.

    DB:2.54:Plesk + Qmail + Disclaimer zm




    I have another big question, maybe it`s no easy, I must put in the end of each sending email of a domain (created in the Plesk Reloaded 7.5) a disclaimer ( message in the end of each outgoing or sending e-mail of a specific domain with privacy and security of the mail).

    We know that Plesk use a Qmail like a Mail Server and in my case Fedora Core 2(Linux).

    I believe that have to use a unix commands to resolve.

    I will be thankful, if somebody help me.

    Thanks for all.

    Jorge Rozas C.

  • RELEVANCY SCORE 2.53

    DB:2.53:[Plesk 10.4.4 On Debian 6] Php 5.3.3 - 5.3.6 Or Higher xd





    Hello all!

    I would appreciate if someone could tell me what I need to do, to upgrade my PHP from the 5.3.3 which is included to 5.3.6 or maybe even higher (if possible, but not needed)

    I run a Debian 6 Box with Plesk 10.4.4 (just updated)



    OS Linux 2.6.38.2-grsec-xxxx-grs-ipv6-64
    Panel version 10.4.4 Update #4
    psa 10.4.4-debian6.0.build1013111102.18
    php 5.3.3-7+squeeze3

  • RELEVANCY SCORE 2.53

    DB:2.53:Hard Time While Installing Plesk 8.X On Ubuntu 6.06 Or Debian 3.1 cx





    Hi,

    I have big problems while trying to install Plesk (from 7.5 to 8.x) on a freshly installed linux server.

    I have same problems while trying to install it on Ubuntu 6.06 or on Debian Sarge 3.1r4. Thus, Plesk should be ok with those OSes.

    Perhaps is there something to do/configure first on my OS?

    Additional information:
    My OS:
    Linux debian 2.6.8-2-386 #1 Tue Aug 16 12:46:35 UTC 2005 i686 GNU/Linux

    The start of errors I get while trying to install:
    resolve packages with apt-get
    E: Broken packages
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    mailman: Depends: pwgen but it is not installable
    php5-cgi: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-cli: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-dev: Depends: autoconf but it is not installable

    DB:2.53:Hard Time While Installing Plesk 8.X On Ubuntu 6.06 Or Debian 3.1 cx




    Hi,

    I have big problems while trying to install Plesk (from 7.5 to 8.x) on a freshly installed linux server.

    I have same problems while trying to install it on Ubuntu 6.06 or on Debian Sarge 3.1r4. Thus, Plesk should be ok with those OSes.

    Perhaps is there something to do/configure first on my OS?

    Additional information:
    My OS:
    Linux debian 2.6.8-2-386 #1 Tue Aug 16 12:46:35 UTC 2005 i686 GNU/Linux

    The start of errors I get while trying to install:
    resolve packages with apt-get
    E: Broken packages
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    mailman: Depends: pwgen but it is not installable
    php5-cgi: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-cli: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-dev: Depends: autoconf but it is not installable

  • RELEVANCY SCORE 2.53

    DB:2.53:Rh 7.3/Psa6 -- Rhel 3.0/Psa6 -- Rhel 3.0/Psa7 8x





    Hi!

    I like to install PSA 6 on RHEL 3.0 BECAUSE we need to migrade to a new server FROM a RH 7.3/PSA 6 server. So I like to migrade

    RH 7.3/PSA6 -- RHEL 3.0/PSA6

    then upgrade on that new server to PSA 7:

    RHEL 3.0/PSA6 -- RHEL 3.0/PSA6

    Question: I read here in several threads that PSA 6 intalls okay on RHEL 3.0 except for FrontPage and Tomcat. I do have customers using FrontPage (but not Tomcat). If I just want to use the new PSA 6 install on Enterprise 3.0 to immediately upgrade to PSA 7 after that -- will I have to do anything about the FrontPage problem. Or can I just install Plesk PSA 6 on RHEL 3.0 out of the box, then migrate all domains from RH 7.3 server, and then upgrade to PSA 7 ??

    Anyone has done that ?

    John

    DB:2.53:Rh 7.3/Psa6 -- Rhel 3.0/Psa6 -- Rhel 3.0/Psa7 8x




    When trying to install Plesk PSA 6 on (later to be upgraded) on RHEL 3, I get this error (thats with the autoinstaller) .... even after I installed RH9 RPMs for postgresql, mailman, mysql :

    ----
    1. Downloading psa.inf (1 files to go)
    Segmentation fault
    ----

    When trying the install with the RPMs, I get a network error -- cant locate hostname.

    I have NOT installed or deleted anything from the RHEL 3 -- I have only remaned the entry in /etc/redhat-release to Red Hat Linux release 9 (Shrike) -- as to be able to install at all.

    Have you guys done more than that?? On another forum I found below instructions .... is all of this indeed necessary???

    John

    ------------ QUOTE ---------
    A short howto 6.02 on RHEL3

    install RH9 packages instead of RHEL3 RPMS:
    * postgresql
    * mailman
    * mysql

    other RPMS from RHEL3.

    This will let you run the PSA 6.02 for RH9 on your RHEL3 system..

    If you want Frontpage and Tomcat support you need to downgrade some extra packages:

    rpm -e httpd --nodeps
    rpm -e mod_perl --nodeps
    rpm -e mod_python --nodeps
    rpm -e mod_auth_mysql --nodeps
    rpm -e mod_auth_pgsql
    rpm -e mod_ssl --nodeps
    rpm -e mod_authz_ldap
    rpm -e httpd-devel
    rpm -e redhat-config-httpd
    rpm -e php --nodeps
    rpm -e php-imap
    rpm -e php-mysql --nodeps
    rpm -e php-pgsql
    rpm -e php-ldap
    rpm -e php-odbc

    install compatibility rpms from RHEL3:

    compat-libstdc++
    compat-libstdc++-devel
    compat-gcc
    compat-db
    compat-gcc-c++

    install RH9 rpms:

    httpd-2.0.40-21.5.i386.rpm
    httpd-devel-2.0.40-21.5.i386.rpm
    httpd-manual-2.0.40-21.5.i386.rpm
    mod_auth_mysql-1.11-12.i386.rpm
    mod_auth_pgsql-0.9.12-14.i386.rpm
    mod_perl-1.99_07-5.i386.rpm
    mod_python-3.0.1-3.i386.rpm
    mod_ssl-2.0.40-21.5.i386.rpm
    php-4.2.2-17.2.i386.rpm
    php-devel-4.2.2-17.2.i386.rpm
    php-imap-4.2.2-17.2.i386.rpm
    php-ldap-4.2.2-17.2.i386.rpm
    php-manual-4.2.2-17.2.i386.rpm
    php-mysql-4.2.2-17.2.i386.rpm
    php-odbc-4.2.2-17.2.i386.rpm
    php-pgsql-4.2.2-17.2.i386.rpm
    php-snmp-4.2.2-17.2.i386.rpm
    redhat-config-httpd-1.0.1-18.noarch.rpm

    You will end up with PSA 6.02 on RHEL3. Of course you can then upgrade mysql
    and php again with the Atomicrocketurtle RPMS.

  • RELEVANCY SCORE 2.53

    DB:2.53:Ocfs Ob Rh2.1 - Cannot See Devices jj


    Hi
    I have installed RH Advanced Server2.1 Oracle 9.2.0.2.
    uname -a produces:
    Linux ocfs1 2.4.9-e.3smp #1 SMP Fri May 3 16:48:54 EDT 2002 i686 unknown
    I have installed the following rpms :
    ocfs-support-1.0-2.i686.rpm
    ocfs-tools-1.0-2.1.i686.rpm
    ocfs-2.4.9-e.3-smp-1.0-2.i686.rpm

    when i open the ocfstool, i cannot see any of the devices.
    Any idea why ?

    Thnaks, Daphna

    DB:2.53:Ocfs Ob Rh2.1 - Cannot See Devices jj

    Thanks for your replies.
    The above modules aren't installed since we are not using firewire.
    After we loaded the ocfs module and ran the mkfs.ocfs manually, we could see the devices in the gui.

  • RELEVANCY SCORE 2.53

    DB:2.53:Install Failure Plesk 10.4.4 On Centos 6.2 z7





    Im trying to install plesk 10.4.4 on a linux server with CentOS 6.2 x64 but the auto-installer fails with the following error message:
    Exception: Failed to solve dependencies:
    php-mbstring-5.3.3-3.el6_2.5.x86_64 requires php-common = 5.3.3-3.el6_2.5
    php-mysql-5.3.3-3.el6_2.5.x86_64 requires php-common = 5.3.3-3.el6_2.5
    php-imap-5.3.3-3.el6_2.5.x86_64 requires php-common = 5.3.3-3.el6_2.5

    ERROR: Lutility Yum non è riuscita ad installare i pacchetti richiesti. (Yum couldnt install required packages)

    Can anyone help me?

    Thank you,
    Alessandro

    DB:2.53:Install Failure Plesk 10.4.4 On Centos 6.2 z7




    Its a clean install. I asked for support and they fixed the issue.
    They first installed the mentioned packages manually:
    yum install php-mbstring
    yum install php-mysql
    yum install php-imap
    After that the install process worked perfectly. Im now waiting fo installation to complete.

    Regards,
    Alessandro

  • RELEVANCY SCORE 2.53

    DB:2.53:Oracle Os Question: Solarisx86 Or Rh Linux? xx


    I could pose this question on either RH or Sun site, but I am unsure whether or not I would get an unbiased answer.

    I have a choice of running RH or SolarisX86 with Oracle (Sparc is not debatable - Vendor Relationship issue)

    I am interested in hearing from DBAs who handle/maintain/administer large DB/mission critical/hi-volume transactions and what your comfort level would be with respect to Oracle/Solaris X86 vs Oracle/Linux in the area of

    1. OS patch maintenance/sys admin (drivers, kernels, etc..)
    2. OS compatibilities (hardware drivers)
    3. Oracle performance on each OS
    4. OS specific issues (both pros and cons) (related to Oracle only please)
    5 Commercial Support Programs (Sun or RH) : cost/ responsiveness etc..
    6. and lastly, if you were in this seat, would you bet your job on Solaris86 or RH Linux?

    Thanks in advance.

    PS: Please keep Sparc vs. X86 off this thread.

    DB:2.53:Oracle Os Question: Solarisx86 Or Rh Linux? xx

    and lastly, if you were in this seat, would you bet your job on Solaris86 or RH Linux?Certainly it does. But what would you answer to him on this? and what would you argue to support your answer?

  • RELEVANCY SCORE 2.53

    DB:2.53:Random Switching Between Tty a1



    I have a problem with switching between TTY screens. Normal switching with Ctrl + Alt + Fn works fine, but randomly Im being switched to TTY without this key combination.For an example while building project from netbeans using only F11, black screen or one of tty consoles shows. This issue is not only restricted to Fn keys.Ive never had this issue with other linux distros (mostly Debian). My laptop is Msi CX623. Currently Im using kde 4.7 for graphical environment.

    This is my inittab file.
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

    DB:2.53:Random Switching Between Tty a1


    I have a problem with switching between TTY screens. Normal switching with Ctrl + Alt + Fn works fine, but randomly Im being switched to TTY without this key combination.For an example while building project from netbeans using only F11, black screen or one of tty consoles shows. This issue is not only restricted to Fn keys.Ive never had this issue with other linux distros (mostly Debian). My laptop is Msi CX623. Currently Im using kde 4.7 for graphical environment.

    This is my inittab file.
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    id:3:initdefault:
    # Boot to X11
    #id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    #x:5:respawn:/usr/bin/slim /dev/null 21

    # End of file

  • RELEVANCY SCORE 2.52

    DB:2.52:Transfering Files To New Server c9





    Im not sure how much of this directly relates to Plesk. Were getting to migrate to a new server running Plesk and RH 7.3 from an old Rackspace server (RH 6.x, no plesk). Does anyone have any tricks or tips on the easiest, fastest way to transfer files without breaking much? Is there a telnet to ssh way?

    thanks

    DB:2.52:Transfering Files To New Server c9







    As far as transferring files, do you know how I can move them while retaining permissions and file integrity? I had thought about tarballing them, but I wasnt sure if that would retain permissions, etc...

    Josef

  • RELEVANCY SCORE 2.52

    DB:2.52:Plesk Migration Manager 1.12 Is Released j1





    Parallels Plesk Migration Manager 1.12 for Windows is available on Parallels site since 4th March here

    http://www.parallels.com/en/download/plesk/utilities/
    http://www.parallels.com/en/products/plesk/docs/

    What’s New

    1. [+] Migration to Plesk 8.3
    2. [+] Remote migration agent for Helm 4
    3. [+] Remote migration agent for Ensim Pro for Linux
    4. [+] Remote migration agent for cPanel 11
    5. [+] FTP content Migration

    Release Notes here

    http://download1.swsoft.com/Plesk/Plesk8.3/Windows/PMM/080211.17/pmm_build080211.17.htm

    DB:2.52:Plesk Migration Manager 1.12 Is Released j1




    Parallels Plesk Migration Manager 1.12 for Windows is available on Parallels site since 4th March here

    http://www.parallels.com/en/download/plesk/utilities/
    http://www.parallels.com/en/products/plesk/docs/

    What’s New

    1. [+] Migration to Plesk 8.3
    2. [+] Remote migration agent for Helm 4
    3. [+] Remote migration agent for Ensim Pro for Linux
    4. [+] Remote migration agent for cPanel 11
    5. [+] FTP content Migration

    Release Notes here

    http://download1.swsoft.com/Plesk/Plesk8.3/Windows/PMM/080211.17/pmm_build080211.17.htm

  • RELEVANCY SCORE 2.52

    DB:2.52:Re: Ocs 10g On Linux: Forbidden Page Displayed j7


    May be FIREWALL?
    I use RH 3.

    DB:2.52:Re: Ocs 10g On Linux: Forbidden Page Displayed j7

    On a single computer all URLs should point to 7778 (if using that port), the apache on the applications tiers does forward requests to the sso server using mod-proxy, this behaviour should not be changed, if youy do so you'll bypass the webcache and will have to reconfigure SSO registration for the insfrastructure.

  • RELEVANCY SCORE 2.52

    DB:2.52:Upgrade Help 3x





    What is the best way to upgrade a server from RH 7.2 with Plesk 5.x to RH 9 with Plesk 6.x? Ive read a few different ways to go on this but I would like to hear from someone with a definitive answer on how to go about this.

    DB:2.52:Upgrade Help 3x




    yes, Ive done it several times. Both using the standard install method, and the up2date/red-carpet remote method.

  • RELEVANCY SCORE 2.52

    DB:2.52:Vtigercrm Plesk 11 - Database Connection Issue sx





    Hello,

    I have an issue when with vtigerCRM Plesk 11 Linux Centos 6.x 64bit.
    it shows: ADONewConnection: Unable to load database driver

    Regards,

  • RELEVANCY SCORE 2.52

    DB:2.52:Ftp - Always A Problem ma





    Hello All,

    from this morning Ive got a new ftp problem. Not possibile to upload anything, while FTP clients tell me:

    426: Connection Error.

    Already tried with active and passive mode, already downloaded all patches, checked with and without any firewall but problem persists.

    Im using windows 2003 web edition with latest plesk 7.5.6 .

    Any hint?

    Thanks
    Stefano

    __________________
    Plesk 7.5.4 RH ES 3
    Plesk 7.5.4 RH SuSE 9
    Plesk 7.5.6 W2K3
    Dr.Web antivirus running

    my personal site and blog: http://www.stefanocislaghi.it/

    DB:2.52:Ftp - Always A Problem ma




    Hello All,

    from this morning Ive got a new ftp problem. Not possibile to upload anything, while FTP clients tell me:

    426: Connection Error.

    Already tried with active and passive mode, already downloaded all patches, checked with and without any firewall but problem persists.

    Im using windows 2003 web edition with latest plesk 7.5.6 .

    Any hint?

    Thanks
    Stefano

    __________________
    Plesk 7.5.4 RH ES 3
    Plesk 7.5.4 RH SuSE 9
    Plesk 7.5.6 W2K3
    Dr.Web antivirus running

    my personal site and blog: http://www.stefanocislaghi.it/

  • RELEVANCY SCORE 2.51

    DB:2.51:[Solved] Auto-Mounting Does Not Occur (Xfce) x3



    Hi, so Im trying to get automounting working under XFCE + Arch64 (SLiM as display manager) and it refuses to work no matter what I do.

    Ive followed the wiki page on XFCE and Ive done what it says here, too. I have gamin, polkit, and polkit-gnome installed.

    inittab:
    #
    # /etc/inittab
    #

    # Runlevels:
    # 0 Halt
    # 1(S) Single-user
    # 2 Not used
    # 3 Multi-user
    # 4 Not used
    # 5 X11
    # 6 Reboot

    ## Only one of the following two lines can be uncommented!
    # Boot to console
    #id:3:initdefault:
    # Boot to X11
    id:5:initdefault:

    rc::sysinit:/etc/rc.sysinit
    rs:S1:wait:/etc/rc.single
    rm:2345:wait:/etc/rc.multi
    rh:06:wait:/etc/rc.shutdown
    su:S:wait:/sbin/sulogin -p

    # -8 options fixes umlauts problem on login
    c1:2345:respawn:/sbin/agetty -8 -s 38400 tty1 linux
    c2:2345:respawn:/sbin/agetty -8 -s 38400 tty2 linux
    c3:2345:respawn:/sbin/agetty -8 -s 38400 tty3 linux
    c4:2345:respawn:/sbin/agetty -8 -s 38400 tty4 linux
    c5:2345:respawn:/sbin/agetty -8 -s 38400 tty5 linux
    c6:2345:respawn:/sbin/agetty -8 -s 38400 tty6 linux

    # Serial Virtual Console for KVM and others VMs
    #s0:2345:respawn:/sbin/agetty -8 -s 9600 ttyS0 linux

    # Hypervisor Virtual Console for Xen and KVM
    #h0:2345:respawn:/sbin/agetty -8 -s 38400 hvc0 linux

    ca::ctrlaltdel:/sbin/shutdown -t3 -r now

    # Example lines for starting a login manager
    #x:5:respawn:/usr/bin/xdm -nodaemon
    #x:5:respawn:/usr/sbin/gdm -nodaemon
    #x:5:respawn:/usr/bin/kdm -nodaemon
    x:5:respawn:/usr/bin/slim /dev/null 21
    #x:5:respawn:/usr/sbin/lxdm /dev/null

    # End of file

    DB:2.51:[Solved] Auto-Mounting Does Not Occur (Xfce) x3


    Wow, thanks! Installing gvfs + depends fixes it (plus I now have a Trash). Thought I tried that before, hmm.

    Marking as [SOLVED].

  • RELEVANCY SCORE 2.51

    DB:2.51:Migrating Psa 5 - 6 c3





    I have PSA 5 runig on Linux RH 7.2 i have made a new server with RH 9 and Plesk 6 is it possible to dumb all existing nessesary files (httpdocs, databases,users,mails) usig the psa_backup utility and restore them on the new server ?

    i mean as far as i now the httpdocs is in different directory in PSA6 then in PSA5

    is there a manual or howto for migration?
    i am sure it has been done before

    any advices are welcome

    DB:2.51:Migrating Psa 5 - 6 c3




    Nothing is safe on this world You must do backups and you will not loose data.

  • RELEVANCY SCORE 2.51

    DB:2.51:Restoring From 5.0 Backup Files 1p





    Problem:

    I made the mistake of installing 6.0.2 on a system which I thought was running Red Hat 7.2. Unfortunately, I found out (after crashing my system) that I am running a custom build by Interland (Dialtone).

    See post under: http://forum.plesk.com/showthread.php?s=threadid=11631

    In order to make things work again, my operating system needs to be re-built. Since my server is down, I decided to have Interland install the true Red Hat 9.0 operating system.

    Although my server has been down, I was able to get in my Plesk 6.0.2 admin screens. Email was working.

    In anticipation of the new operating system, I decided to make a back of of Plesk 6 files. Unfortunately, when running psadump something happened and mysql no longer works. As a result, I have no access to plesk admin and my email is also down.

    Does anyone know if it is possible to use a plesk 5.0.5 backup file to be restored into plesk 6.0.2?

    Another idea was the possibility of installing plesk 5.0.5 on RH 9.0, restoring, then upgrade to plesk 6.0.2; however, Ive read in other posts that plesk 5.0.5 cannot run on RH 9.0

    Any ideas are appreciated.

  • RELEVANCY SCORE 2.51

    DB:2.51:Horde Template jf





    I upgraded to Plesk 7 on my box, however, looking at the demo on the site it appears as if my horde template is the same as 6 (same look not the new look) does the upgrade change anything in horde, is there anyway to get the new look?

    RH 7.3
    Plesk 7 (upgrade from 6)

    DB:2.51:Horde Template jf




    Alright, Im not going to classify myself as a total idiot, however, Ive lowered my IQ a bit. Local cache clear, squid proxy, not so clear. Thank you!

  • RELEVANCY SCORE 2.51

    DB:2.51:Upgrading Linux Distro cd





    Hello, ok i have a server running RH 7.3 Plesk 8.1 and want to upgrade to new version, probably centos, are there any issues i should know about in regards to Plesk?

    Even better can any one recommend someone to perform this for me?

    cheers

    DB:2.51:Upgrading Linux Distro cd




    Hello, ok i have a server running RH 7.3 Plesk 8.1 and want to upgrade to new version, probably centos, are there any issues i should know about in regards to Plesk?

    Even better can any one recommend someone to perform this for me?

    cheers

  • RELEVANCY SCORE 2.51

    DB:2.51:Upgrade Fedora Core 2 To 3 While Running Plesk 7.5 Reloaded aj





    My new server came with Fedora Core 2 and Plesk 7.5 Reloaded. Id like to upgrade the os to Fedora Core 3 before this server goes live.

    My other server runs RH ES2.1 with Plesk 6. The support people on that server have always had me scared to do just about anything with the server because it might break Plesk, so Im concerned about attempting to upgrade to FC3.

    Any help, suggestions, advice or instructions will be appreciated!

    DB:2.51:Upgrade Fedora Core 2 To 3 While Running Plesk 7.5 Reloaded aj




    My new server came with Fedora Core 2 and Plesk 7.5 Reloaded. Id like to upgrade the os to Fedora Core 3 before this server goes live.

    My other server runs RH ES2.1 with Plesk 6. The support people on that server have always had me scared to do just about anything with the server because it might break Plesk, so Im concerned about attempting to upgrade to FC3.

    Any help, suggestions, advice or instructions will be appreciated!

  • RELEVANCY SCORE 2.51

    DB:2.51:Question On Migrating From Rh7.3 - 9, Psa 5-6. sp





    I have been through hell and back after a failed Plesk 5 - 6 upgrade over the weekend. All is well, so here goes my question.

    Server A - Redhat 7.3, Plesk 5.

    Server B - Redhat 9, Plesk 6

    Server B has all the bells and whistles installed, Server A has just the regular stuff installed, Plesk wise.

    I want to migrate all my users to the new server with RH 9. I know I must upgrade to Plesk 6, then use the backup utilties to dump and restore them on the new machine.

    My question is this...

    Does Server A need to match the configuration of Server B, such as having Tomcat, Frontpage and all that jazz installed and running for those dumps to migrate over well with server b that does have all that on it? Or can i save myself some pain and possible headaches and just upgrade to Plesk 6 with just the basics, enough to use the back up utilties to go over.

    And last but not least, I assume the dumps from RH 7.3 PSA6 will work fine on RH9 PSA6... Correct?

    Thanks!

    DB:2.51:Question On Migrating From Rh7.3 - 9, Psa 5-6. sp




    I have been through hell and back after a failed Plesk 5 - 6 upgrade over the weekend. All is well, so here goes my question.

    Server A - Redhat 7.3, Plesk 5.

    Server B - Redhat 9, Plesk 6

    Server B has all the bells and whistles installed, Server A has just the regular stuff installed, Plesk wise.

    I want to migrate all my users to the new server with RH 9. I know I must upgrade to Plesk 6, then use the backup utilties to dump and restore them on the new machine.

    My question is this...

    Does Server A need to match the configuration of Server B, such as having Tomcat, Frontpage and all that jazz installed and running for those dumps to migrate over well with server b that does have all that on it? Or can i save myself some pain and possible headaches and just upgrade to Plesk 6 with just the basics, enough to use the back up utilties to go over.

    And last but not least, I assume the dumps from RH 7.3 PSA6 will work fine on RH9 PSA6... Correct?

    Thanks!

  • RELEVANCY SCORE 2.51

    DB:2.51:Upgrade To Php 4.3.11 On Box W/Rh Es 2.1 And Plesk 6?? f7





    I desperately need to upgrade this box to run some scripts that will not run under the old version of PHP that came with the server.

    Cant find RPMs anywhere for this particular OS/Plesk combo.

    Has anyone done an upgrade on a box running this combination? Are there any RPMs anywhere that will do the job?

    DB:2.51:Upgrade To Php 4.3.11 On Box W/Rh Es 2.1 And Plesk 6?? f7




    I desperately need to upgrade this box to run some scripts that will not run under the old version of PHP that came with the server.

    Cant find RPMs anywhere for this particular OS/Plesk combo.

    Has anyone done an upgrade on a box running this combination? Are there any RPMs anywhere that will do the job?

  • RELEVANCY SCORE 2.51

    DB:2.51:Libraries Problems With Rh Es3 Installation 7j





    Hi,

    Ive got a big problem when I try to install Plesk 7.5 reloaded on a Linux RH 3ES
    Kernel : 2.4.21-37.EL
    arch : x86_64 x86_64 x86_64 GNU/Linux
    with libstdc++.so.5 .

    The package is installed in /usr/lib64 and they cant find it.

    Can you please help me.

    Regards

    DB:2.51:Libraries Problems With Rh Es3 Installation 7j




    mm i think you need to ask SW soft this question, i cant tell you!

    http://www.swsoft.com/en/contact/