• RELEVANCY SCORE 3.86

    DB:3.86:Uninstall Mailman-2.1.1-4.I386.Rpm cf







    I installed mailman-2.1.1-4.i386.rpm

    # rpm -Uhv mailman-2.1.1-5.i386.rpm

    It installed fine.....now when I tried to uninstall it...said not found?

    # rpm -e mailman-2.1.1-5.i386.rpm
    error: package mailman-2.1.1-5.i386.rpm is not installed

    but it is installed and working....

    any suggestions?

  • RELEVANCY SCORE 3.58

    DB:3.58:Can Not Uninstall Vmware Server 2 - Fc10 - Rpm Not Found pf




    I ma trying to uninstall Vmware server 2.0 but I get this:

    # rpm -e VMware-server-2.0.0-122956.i386.rpm

    error: package VMware-server-2.0.0-122956.i386.rpm is not installed

    I just installed it... how do I get this thing uninstalled?

    DB:3.58:Can Not Uninstall Vmware Server 2 - Fc10 - Rpm Not Found pf

    From the command terminal as root try: yum list VMware*

    This should list any vmware rpms installed. If it returns installed items, then use the same command but using erase as the first argument instead of list.

  • RELEVANCY SCORE 3.47

    DB:3.47:Rpm / Source Rpm 9s





    hi,i wanted to know if you are going to create an rpm or a source rpm for jboss?this will make life easier, not because installing jboss is hard, but because in my organizationwe install programs only with rpm's and every time a new version of jboss released and we wishto use it, we need to create an rpm so it will be able to install it with yum.so? is it going to be an rpm for jboss?

    DB:3.47:Rpm / Source Rpm 9s


    ok, I found it very weird to not doing it, but thanks for the answer.Oded.

  • RELEVANCY SCORE 3.46

    DB:3.46:Cannot Uninstall Vmware Server On Centos ax


    I have a dedicated server running 64bit centos 5.5. I installed VMware-server-2.0.2-203138.x86_64.rpm and rebooted, but the web ui would not load and would just get stuck on a page called "loading..." in firefox and ie, so I have been trying to uninstall/reinstall vmware but seem to be getting the following error.. any suggestions?

    $ sudo rpm -e VMware-server-2.0.2-203138

    /var/tmp/rpm-tmp.60156: line 82: /etc/vmware/locations: No such file or directory

    /var/tmp/rpm-tmp.60156: line 223: /etc/vmware/installer.sh: No such file or

    directory

    Unable to uninstall VMware Server at this time. Please correct any problem

    and retry the uninstall again.

    error: %preun(VMware-server-2.0.2-203138.x86_64) scriptlet failed, exit status 127

  • RELEVANCY SCORE 3.34

    DB:3.34:Rpm -I Successfull But Rpm -Qa Reports Package Not Installed 8c


    I tried to install kernel-2.6.9.-55...src.rpm with command:

    rpm -ihv kernel.....src.rpm

    return was 100%.

    But when asked

    rpm -qa kernel.....src

    answer is that package is not installed !!!!

    DB:3.34:Rpm -I Successfull But Rpm -Qa Reports Package Not Installed 8c

    the kernel source should be installed to /usr/src already, although you could not query it in the RPM DB.

    null

  • RELEVANCY SCORE 3.27

    DB:3.27:Not Able To Access Bmc Bladelogic Database Automation Management Console z9



    Hi All,

    I had install all required rpm for BBDA. All service are runing like httpd,postgresql,mtd,dmanager.

    However I unable to access management console.

    DB:3.27:Not Able To Access Bmc Bladelogic Database Automation Management Console z9


    Hi All,

    I had install all required rpm for BBDA. All service are runing like httpd,postgresql,mtd,dmanager.

    However I unable to access management console.

  • RELEVANCY SCORE 3.23

    DB:3.23:I M Not Able To Uninstall Or Disable 'Photos' App! fp


    'Photos' app got installed after the recent update. Now I'm not able to uninstall or even not able to disable. Help me!

    DB:3.23:I M Not Able To Uninstall Or Disable 'Photos' App! fp


    I know,it cannot be found and why is that I do not have a clear answer.Contact xperia care:

    http://www.sonymobile.com/global-en/support/contac​t-us/




    All we have to decide is what to do with the time that is given to us - J.R.R. Tolkien

  • RELEVANCY SCORE 3.21

    DB:3.21:Upgrading Version Of Gd2 zs





    I am new to PLESK and have not used Redhat for a couple of years. The server I am using has PLESK 6 installed on Redhat 7.3. The GD library is version 1.8. I need to have at least version 2.0 for thumbnail creation but do not know how best to install it.

    Could I just uninstall GD1.8 with: rpm -e gd-1.8.4-4 and then reinstall the new version with rpm -Uvh gd2-utils-2.0.4-alt2.i586.rpm. Would PHP automatically start using the new GD or is there more to it?

    Thanks,
    Damien.

    DB:3.21:Upgrading Version Of Gd2 zs




    You are supposed to upgrade your system. Who told you upgrading php would void your Plesk support??!!

    Heh, I sure hope you are using up2date or applying the security patches yourself on your RH 7.3.

  • RELEVANCY SCORE 3.17

    DB:3.17:J2re-1.4.2_04-Fcs Rpm Installs With Missing Files xx


    The following files are missing after installing the j2re-1.4.2_04-fcs RPM:

    /usr/java/j2re1.4.2_04/javaws/javaws.pack
    /usr/java/j2re1.4.2_04/lib/charsets.pack
    /usr/java/j2re1.4.2_04/lib/ext/localedata.pack
    /usr/java/j2re1.4.2_04/lib/jsse.pack
    /usr/java/j2re1.4.2_04/lib/plugin.pack
    /usr/java/j2re1.4.2_04/lib/rt.pack
    /usr/java/j2re1.4.2_04/lib/unpack

    This prevents RPM rollback processing to work since it can't repackage the RPM. The postinstall scriptlet is deleting the files. This should be able to be fixed by either not deleting them or marking them as config files. Is there a fix for this problem available?

    DB:3.17:J2re-1.4.2_04-Fcs Rpm Installs With Missing Files xx

    Thanks for the replay. Yes I saw that same message when trying to research this issue to see if there is a solution yet (http://forum.java.sun.com/thread.jspa?messageID=3779848). It is not a flaky install because the scriptlets delivered with the RPM will always delete these files. And since the files are missing, the RPM cannot be repackaged back up whenever an RPM rollback transaction occurs.

  • RELEVANCY SCORE 3.13

    DB:3.13:How To Uninstall Km Monitoring Studio 8.6.53 sa



    hi!

    I can't resolve this probleme.

    on my server Linux 2.6.18-274.12.1.el5 i have made a migration like that:

    Patrol agent 3.7.40 = 9.0.10i

    Monitoring Studio 8.6.51 = 8.6.53

    I've test it and it's ok, and now i want to return back.

    to unistall by first Monitoring Studio 8.6.53 i

    rpm -ev svr_patrol-km-monitoring-studio-8.6.53-1.0

    Executing pre-uninstall ...
    Script pre-uninstall done.
    Executing post-uninstall ...
    Supression de la signature svr_patrol-km-monitoring-studio.8.6.53--mig_linux_rhe3-rhe4-rhe5_n1-n3^1.0
    Script post-uninstall done.
    It seems ok but ...
    In my PCO Montiring Studio 8.6.53 appears but not when type it in my console:
    rpm -qa | grep svr_patrol-km-monitoring-studio-8.6.53-1.0

    how can I uninstall it?
    thank a lot!

    DB:3.13:How To Uninstall Km Monitoring Studio 8.6.53 sa


    thks,

    Aniket, I don't use the DS to install BMC's products.

    it's ok with the script uninstall.sh

    best regards

  • RELEVANCY SCORE 3.09

    DB:3.09:Possible Bug In Php-Xslt Rpm Package mz





    If you are planning to use the SiteBuilder application for creating web sites, additional packages needs to be installed. One of these packages is:

    php-xslt-1.0-0.i386.rpm

    Please note that after installing the php-xslt rpm, the uid/gid of the /etc and /usr directory becomes apache:apache. I can reproduce this by simply installing the php-xslt rpm provided by plesk.

    If someone is able to abuse a script on your server (i.e. phpBB), they (apache) have access /etc/ and /usr directory. Not good!!!

    Gijsbert Rochat
    g.rochat@sitebytes.nl

    Sitebytes BV
    www.sitebytes.nl

    DB:3.09:Possible Bug In Php-Xslt Rpm Package mz




    Hi,

    Try the php xslt 4.4 from Art

    http://www.atomicrocketturtle.com/atomic/art/2/RPMS/

    Change to your dist.

    Greetings,
    Bart

  • RELEVANCY SCORE 3.09

    DB:3.09:Unable To Uninstall Pc Cleaners 1j



    I am not able to uninstall this program.

    DB:3.09:Unable To Uninstall Pc Cleaners 1j


    Install Revo Uninstaller and attempt uninstall of PC Cleaner with it:

    http://download.cnet.com/Revo-Uninstaller/3000-2096_4-10687648.html

    Install MalwareBytes and run a full scan after allowing it to update:

    http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

  • RELEVANCY SCORE 3.09

    DB:3.09:Can't Uninstall Workstation 5.0 On Suse 10.0 x1



    Hi all

    I want to uninstall my copy of Workstation 5.0 from my SUSE 10.0 host in order to install VMware Server, however I don't seem to have the vmware-uninstall.pl script anywhere on my system. I definately installed from the binary and not the RPM.

    Suggestions?

    DB:3.09:Can't Uninstall Workstation 5.0 On Suse 10.0 x1


    Hi pororke,

    have you tried to delete everything related to vmware with the commands I gave you. Normally it should delete everything related to vmware.

    \-- Edi

  • RELEVANCY SCORE 3.09

    DB:3.09:Reinstalling Hp Insight Manager 7.2 d8



    I am attempting to reinstall Insight Manager 7.2 because the first install did not go as planned. When I run the install command (./installvm720.sh --install) it determines whether a previous version has been installed, then it recommends to uninstalled. I choose yes. The uninstall is successful. Next, I choose (yes) to install and this is were the problem begin. Everything looks to be running fine until it get to this file (hpsmh-2.0.0-103.vmware.i386.rpm) and then it halts.

    This script will now attempt to install the HP Insight Manager Agents

    Do you wish to continue (y/n) y

    Verifying VMware ESX Server version is 2.5.x \[ OK ]

    Verifying RPM packages:

    Verifying hpasm-7.2.0-198.vmware.i386.rpm \[ OK ]

    Verifying hprsm-7.2.0-198.vmware.i386.rpm \[ OK ]

    Verifying cmanic-7.2.0-8.linux.i686.rpm \[ OK ]

    Verifying ucd-snmp-cmaX-4.2.5-259.vmware.i386.rpm \[ OK ]

    Verifying ucd-snmp-cmaX-utils-4.2.5-259.vmware.i386\[ OK ]

    Verifying db3-3.3.11-6.vmware.i386.rpm \[ OK ]

    Verifying expat-1.95.1-7.vmware.i386.rpm \[ OK ]

    Verifying hpsmh-2.0.0-103.vmware.i386.rpm \[ OK ]

    Checking for previously installed agents \[ OK ]

    Stopping SNMP stack: \[ OK ]

    Removing existing SNMP stack: \[ OK ]

    Installing SNMP stack with cmaX extenstions:

    ucd-snmp-cmaX-4.2.5-259.vmware.i386.rpm \[ OK ]

    ucd-snmp-cmaX-utils-4.2.5-259.vmware.i386.rpm \[ OK ]

    Installing HP System Management Homepage:

    db3-3.3.11-6.vmware.i386.rpm \[ OK ]

    expat-1.95.1-7.vmware.i386.rpm \[ OK ]

    hpsmh-2.0.0-103.vmware.i386.rpm

    Can someone help determine why this is not installing. I've ran this on three other ESX server and it ran beautifully.

    DB:3.09:Reinstalling Hp Insight Manager 7.2 d8


    In response to rebooting the ESX server and then run the HP Insight install, it worked. HP Insight Manager install without a glitch. Thanks for all the help!!

  • RELEVANCY SCORE 3.08

    DB:3.08:I Am Not Able To Uninstall Ie 9 From My Windows 7 64 Bit Machine z7


    I am not able to uninstall IE 9 from my windows 7 64 bit machine. As the application is not visible under control panel program and features View installed updates. !!! Please help to uninstall the internet explorer 9.

    DB:3.08:I Am Not Able To Uninstall Ie 9 From My Windows 7 64 Bit Machine z7

    Perhaps this thread will be of help.
    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/methods-to-uninstall-remove-ie9/e28fba17-245a-e011-8dfc-68b599b31bf5

  • RELEVANCY SCORE 3.08

    DB:3.08:Unable To Remove Openmanage 6.1 From Dell Pe2950 ? ax


    When I attempt to install OpenManage 6.1 on a DELL PowerEdge 2950 Server running vSphere 4.0, it fails. Then I try to remove any instance of OpenManage on that ESX Host, it says that some packages cannot be removed BUT I am not able to find them by using rpm -qa.

    The result is as follow and your advice is sought.

    # rpm -qa | grep srvad*

    # ./srvadmin-uninstall.sh

    srvadmin-omilcore-6.1.0-426

    srvadmin-hapi-6.1.0-426

    srvadmin-ipmi-6.1.0-426.DUP

    Are you sure you want to uninstall?

    Press ('y' for yes | 'Enter' to exit): y

    Uninstalling Server Administrator.

    /var/tmp/rpm-tmp.64365: line 2: /tmp/dellupdatepackage-hapi-8961-21191/funcs/srvadmin-hapi.sh: No such file or directory

    error: %preun(srvadmin-hapi-6.1.0-426.i386) scriptlet failed, exit status 1

    Failed to uninstall the following packages:

    srvadmin-omilcore-6.1.0-426

    srvadmin-hapi-6.1.0-426

    srvadmin-ipmi-6.1.0-426.DUP

    [root@ESX supportscripts

    DB:3.08:Unable To Remove Openmanage 6.1 From Dell Pe2950 ? ax

    Hi,

    I have followed the thread and the problem is fixed. Much appreciate your help.

    Thanks

    Tony

  • RELEVANCY SCORE 3.07

    DB:3.07:How To Re-Install Or Uninstall Vmware-Workstation-5.0 9p



    Hi,all:

    I have to re-install VMware-workstation-5.0 now,

    1. When I uninstall vmware, the messages are:

    rpm -e VMwareWorkstation-5.0.0-13124

    /var/tmp/rpm-tmp.61985: line 34: /etc/vmware/installer.sh: No such file or directory

    error: %preun(VMwareWorkstation-5.0.0-13124) scriptlet failed, exit status 127

    2. When I install vmware, the messages are:

    rpm -ivh VMware-workstation-5.0.0-13124.i386.rpm

    Preparing... ########################################### \[100%]

    package VMwareWorkstation-5.0.0-13124 is already installed

    These messages are not the same as which when I install vmware at the first time, and the vmware can't run.

    Can sb tell me how to re-install or uninstall VMware-workstation-5.0?

    Thank you very much!

    DB:3.07:How To Re-Install Or Uninstall Vmware-Workstation-5.0 9p


    That's good. That means I don't have to re-install. I had no idea it would say it was already installed, because it never did. So everyings is fine. Thank you very much !

  • RELEVANCY SCORE 3.05

    DB:3.05:Fan Control Seems Messed Up? f8


    On Tiger before i updated to leopard, i was able to control my fan speeds when doing CPU intensive task, using smcFanControl . So Im just curious anyone here know why i might not be able to increase the rpm speed of the fans to say 5000 rpm, i know the limit is 6000 rpm, and with smcFanControl now it hangs at its highest about 2800-3000 rpms even when in smcFanControl is set at 5000 rpm. Thanks..

    DB:3.05:Fan Control Seems Messed Up? f8

    On Tiger before i updated to leopard, i was able to control my fan speeds when doing CPU intensive task, using smcFanControl . So Im just curious anyone here know why i might not be able to increase the rpm speed of the fans to say 5000 rpm, i know the limit is 6000 rpm, and with smcFanControl now it hangs at its highest about 2800-3000 rpms even when in smcFanControl is set at 5000 rpm. Thanks..

  • RELEVANCY SCORE 3.05

    DB:3.05:Uninstall Hspc 98





    Hi. i would like to know if it is possible to uninstall HSPC and i need to do it via SSH. when i try the normal delete command
    rpm -e hspc-cp-mail-3.2.2-43.swsoft
    no matter wich rpm i try to delete it tells me that it is needed by another component.

    is it really impossible to uninstall ?

    i really need to figure this out as soon as possible

    DB:3.05:Uninstall Hspc 98




    Hi. i would like to know if it is possible to uninstall HSPC and i need to do it via SSH. when i try the normal delete command
    rpm -e hspc-cp-mail-3.2.2-43.swsoft
    no matter wich rpm i try to delete it tells me that it is needed by another component.

    is it really impossible to uninstall ?

    i really need to figure this out as soon as possible

  • RELEVANCY SCORE 3.05

    DB:3.05:Trouble Installing Rpm And Removing Rpm mm


    Hello everyone

    Oracle Linux 6.2 64-bit

    I am trying to install RPM package and rpm says its already installed but I can not remove it.

    Please see below

    [root@]# rpm -e device-mapper-1.02.66-6.el6.x86_64.rpm

    error: package device-mapper-1.02.66-6.el6.x86_64.rpm is not installed

    [root@]# rpm -ivh device-mapper-1.02.66-6.el6.x86_64.rpm

    warning: device-mapper-1.02.66-6.el6.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID ec551f03: NOKEY
    Preparing... ########################################### [100%]
    package device-mapper-1.02.66-6.el6.x86_64 is already installed

    [root@]# ls -l device-mapper-1.02.66-6.el6.x86_64.rpm
    -rw-r--r-- 1 root root 128220 Jun 7 11:35 device-mapper-1.02.66-6.el6.x86_64.rpm

    [root@]# yum install device-mapper-1.02.66-6.el6.x86_64.rpm
    Loaded plugins: refresh-packagekit, security
    Setting up Install Process
    Examining device-mapper-1.02.66-6.el6.x86_64.rpm: device-mapper-1.02.66-6.el6.x86_64
    device-mapper-1.02.66-6.el6.x86_64.rpm: does not update installed package.
    Error: Nothing to do

    [root@]# yum remove device-mapper-1.02.66-6.el6.x86_64.rpm
    Loaded plugins: refresh-packagekit, security
    Setting up Remove Process
    No Match for argument: device-mapper-1.02.66-6.el6.x86_64.rpm
    No Packages marked for removal
    [root@]#

    What am I doing wrong?

    Thanks

    DB:3.05:Trouble Installing Rpm And Removing Rpm mm

    thanks. I will pass this on to our Linux admins....
    Yuri.

  • RELEVANCY SCORE 3.03

    DB:3.03:Thread: User Is Able To Use Zac Bundle-Uninstall? 37


    Hello,

    in all of our bundles the Option Enable Uninstall ist set (and the uninstall is tested for the software).

    But the User Option Allow user to perform uninstall is NOT enabled.

    Regardless of the User Option the user is able to use the command zac bu bundle display name to uninstall the bundles!

    Is this a correct function? IMO the user should not be able to uninstall.

    Frank

    DB:3.03:Thread: User Is Able To Use Zac Bundle-Uninstall? 37

    Tessnow,

    SR # 10794657811 for this.

    Thanks!

    -' + '-

    Anders Gustafsson (NKP)

    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:

    http://www.novell.com/rms

  • RELEVANCY SCORE 3.01

    DB:3.01:Download Rpm Glibc-Profile-2.3.4* 64 Bit ac


    Hi,
    I am installing em12c on linux 5.5 64 bit.
    As a prerequisite i have to install rpm glibc-profile-2.3.4* 64 bit.
    I am not able install from ULN also.
    [root@em12c ~]# yum install -y glib-profile
    Loaded plugins: security
    Setting up Install Process
    No package glib-profile available.
    Nothing to do

    Please help to install the rpm glibc-profile-2.3.4.43(x86-64).
    Thanks in advance,

    Anitha

    DB:3.01:Download Rpm Glibc-Profile-2.3.4* 64 Bit ac

    Pls get in touch with your sysadmin to install the rpm correctly

  • RELEVANCY SCORE 3.01

    DB:3.01:Sjsas 8.1 Uninstaller Doesn't Uninstall Rpm Packages 78


    Hello all,

    I uninstalled SJSAS 8.1 (and all other components that were installed with it) using an uninstall program located in: /var/sadm/prod/entsys/ and the uninstaller reported that the uninstallation procedure completed successfully. However, when I type: rpm -qa | grep SUN I receive a list of packages:
    SUNWjatodmo-2.1.4-8
    SUNWmconr-2.2-1
    SUNWjatodoc-2.1.4-8
    SUNWmcon-2.2-1
    SUNWtcatu-4.0.5-1
    SUNWmcos-2.2-1
    SUNWjato-2.1.4-8
    SUNWmctag-2.2-1
    SUNWmcosx-2.2-1According to the Sun Java Enterprise System 2005Q1 Installation Guide (http://docs.sun.com/source/819-0056/a-packagelist.html) these packages are parts of the SJES.

    Also, when I type: rpm -qa | grep sun I receive a list of packages:
    sun-icu-2.1-9
    sun-jaxp-1.2.6-4
    sun-jdmk-runtime-5.1-34
    sun-nspr-4.5.1-2
    sun-javamail-1.3.2-34
    sun-jdmk-runtime-jmx-5.1-34
    sun-ant-1.5.4-25
    sun-nss-3.9.5-1
    sun-saaj-1.2.1-6
    sun-javahelp-2.0-fcs
    sun-jaf-1.0.3-5I assume these belong to the SJES, too.

    The system runs on RedHat Enterprise Linux 3 ES. Please let me know if you need more information about the system to be able to help me with this problem.

    Why are these packages left behind? Is it safe to go and remove them using rpm or is there another procedure for removing these packages that I'm not aware of?

    I appreciate any help.

    Thanks.

    Nikola

    DB:3.01:Sjsas 8.1 Uninstaller Doesn't Uninstall Rpm Packages 78

    I'm sorry, but the forum is not allowing me to place Duke Dollars to reward your answers.

    Nikola

  • RELEVANCY SCORE 3.01

    DB:3.01:Sap Installation Java Error Package J2sdk-1_4_2_16-Fcs Is Already Installed pz



    Hi All,

    I need one help.

    I am trying to install SAP ECC 6.0 in REDHAT Linux 5.0 and Database Oracle 10.2.

    I have downloaded the below two java files

    j2sdk-1_4_2_16-linux-i586.bin

    j2sdk-1_4_2_16-linux-i586-rpm.bin

    I uncared the file j2sdk-1_4_2_16-linux-i586.bin. Then I searched and come to know we have to install the .rpm file, so I deleted the /java folder (perhaps a mistake, I didn't use the uninstall command).

    Then I uncared the file j2sdk-1_4_2_16-linux-i586-rpm.bin and tried to run the below rpm command to install the java package. Now I am getting the below response

    rpm -iv j2sdk-1_4_2_16-linux-i586.rpm

    Preparing packages for installation...

    package j2sdk-1_4_2_16-fcs is already installed

    Please help me how correct this error.

    I searched and found the below command to replace the already installed java file, with the new file.

    rpm -iv --replacepkgs j2sdk-1_4_2_16-linux-i586.rpm

    but it does not worked facing the below error

    --replace:unknownoption.

    Please help me, thanks.

    Thanks,

    Senthil.

    DB:3.01:Sap Installation Java Error Package J2sdk-1_4_2_16-Fcs Is Already Installed pz


    Hi,

    Please, install correct version of sdk 1.4.2:

    https://service.sap.com/sap/support/notes/716604

    And check thread Re: SAP ECC-6.0 in Suse Linux 10 sp1 for uninstallation info.

    Best Regards,

    Aleh

    Edited by: Aleh Mikhniuk on Mar 23, 2011 9:34 AM

  • RELEVANCY SCORE 3.01

    DB:3.01:Problem While Uninstalling Vmware-Tools In Linux Guestos sx


    I installed vmware-tools in Linux guest using .rpm package. Even $vmware-toolbox is working, as well as mouse can free move.

    when I type $ rpm -q VmwareTools......rpm package , then it is showing that"package is not installed." I want to uninstall it. How to do?

    DB:3.01:Problem While Uninstalling Vmware-Tools In Linux Guestos sx

    because you must use :

    rpm -qa |grep VMWare-tools

    Bye

    R

    If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanx!

  • RELEVANCY SCORE 3.01

    DB:3.01:Rpm Issue 9x


    Hi,

    I was able to install rpm package in the package manager in Solaris 11, however, when I go to the terminal and type:
    rpm

    and it just returned with command not found.

    Has rpm really been installed? Or I just do not have the right path.

    DB:3.01:Rpm Issue 9x

    Left column of the site has an "installation" link, but it is a little vague. You need to unzip the package, then run the pkgadd utility on it. You can use manpages to learn the options.

    -- Alan

  • RELEVANCY SCORE 3.01

    DB:3.01:Thread: The Ifolder Admin Context, O=Ifold, Does Not Exist zc


    Kind to you of system time. Colleagues has faced such problem. Has put

    test server SUSE linux 9 sp2, but updating did not put. All has

    adjusted{has set up} has put ifolder3, all has earned. I think perfectly.

    I shall put in commercial operation. Has established{installed} a server,

    has rolled through rug updatings. I.e. rug up. Has loaded that it{he} has

    offered all nearby 95 rpm, has put them rpm-Fvh *.rpm.

    All has checked up - works. All right I think I shall put still ifolder3,

    but has faced a problem:

    The manager ifolder3 in a tree does not wish to be created, writes that

    the context does not exist. Such cannot be!!!!! Has rechecked all

    correctly. Has rearranged system, before installation of updatings all to

    be put, but after installation of patches cannot find a context.

    Here rpm (updatings) which I have established{installed} the list:

    IBMJava2-JRE-' + '-1.4.2-0.76.i586.rpm

    SPident-' + '-0.9-42.30.noarch.rpm

    XFree86-server-' + '-4.3.99.902-43.82.i586.rpm

    apache2-' + '-2.0.49-27.63.i586.rpm

    apache2-worker-' + '-2.0.49-27.63.i586.rpm

    attr-' + '-2.4.16-1.7.i586.rpm

    bash-' + '-2.05b-305.14.i586.rpm

    bind-' + '-9.2.3-76.31.i586.rpm

    bind-utils-' + '-9.2.3-76.31.i586.rpm

    binutils-' + '-2.15.90.0.1.1-32.17.i586.rpm

    cpio-' + '-2.5-324.12.i586.rpm

    cron-' + '-3.0.1-920.12.i586.rpm

    e2fsprogs-' + '-1.38-4.18.i586.rpm

    evms-' + '-2.3.3-52.i586.rpm

    freetype2-' + '-2.1.7-53.12.i586.rpm

    gpg-' + '-1.2.4-68.22.i586.rpm

    groff-' + '-1.17.2-881.4.i586.rpm

    gtk2-' + '-2.2.4-125.17.i586.rpm

    gzip-' + '-1.3.5-136.13.i586.rpm

    heimdal-' + '-0.6.1rc3-55.24.i586.rpm

    heimdal-lib-' + '-0.6.1rc3-55.24.i586.rpm

    heimdal-tools-' + '-0.6.1rc3-55.24.i586.rpm

    hotplug-' + '-0.44-32.51.i586.rpm

    hwinfo-' + '-8.103-0.1.i586.rpm

    java2-' + '-1.4.2-129.27.i586.rpm

    java2-jre-' + '-1.4.2-129.27.i586.rpm

    kdebase3-' + '-3.2.1-68.55.i586.rpm

    kdebase3-kdm-' + '-3.2.1-68.53.i586.rpm

    kdelibs3-' + '-3.2.1-44.66.i586.rpm

    kernel-bigsmp-' + '-2.6.5-7.283.i586.rpm

    libgsf-' + '-1.8.2-164.3.i586.rpm

    libksba-' + '-0.4.7-138.6.i586.rpm

    libpng-' + '-1.2.5-182.12.i586.rpm

    libtiff-' + '-3.6.1-38.33.i586.rpm

    lvm2-' + '-2.01.14-3.11.i586.rpm

    mono-core-' + '-1.1.7.7-0.11.i586.rpm

    mono-data-' + '-1.1.7.7-0.11.i586.rpm

    mono-web-' + '-1.1.7.7-0.11.i586.rpm

    mozilla-' + '-1.8_seamonkey_1.0.7-1.1.i586.rpm

    mutt-' + '-1.5.6i-64.9.i586.rpm

    net-snmp-' + '-5.1.3.1-0.13.i586.rpm

    net-tools-' + '-1.60-543.17.i586.rpm

    newpg-' + '-0.9.4-257.6.i586.rpm

    nfs-utils-' + '-1.0.6-103.28.i586.rpm

    novell-evms-snapins-' + '-1.0.50-1.i586.rpm

    novell-lum-' + '-2.2.0.12-1.i586.rpm

    novell-ncp-' + '-5.0.1-87.i386.rpm

    novell-ncpserv-' + '-2.0-18.i386.rpm

    novell-ncpserv-nrm-' + '-1.3-2.i386.rpm

    novell-nrm-' + '-1.3-9.i586.rpm

    novell-nss-' + '-4.9.28-1.i586.rpm

    novell-nss-admin-session-openwbem-provider-0.2.6-0.2.7.i586.rpm

    novell-openwbem-authenticator-' + '-0.1.4-0.8.i586.rpm

    novell-sms-zapishim-' + '-2.6.5_7.283-1.0.7.i586.rpm

    nscd-' + '-2.3.3-98.73.i586.rpm

    nss_ldap-' + '-215-59.13.i586.rpm

    oes-SPident-' + '-1.0.0-0.11.noarch.rpm

    openldap2-client-' + '-2.2.24-4.22.i586.rpm

    openslp-' + '-1.1.5-73.42.i586.rpm

    openslp-server-' + '-1.1.5-73.42.i586.rpm

    openssh-' + '-4.1p1-11.34.i586.rpm

    openssh-askpass-' + '-4.1p1-11.34.i586.rpm

    openssl-' + '-0.9.7d-15.32.i586.rpm

    openwbem-' + '-3.1.0-0.25.i586.rpm

    openwbem-devel-' + '-3.1.0-0.25.i586.rpm

    orbit2-' + '-2.8.3-55.4.i586.rpm

    pam-' + '-0.77-221.4.i586.rpm

    pam-modules-' + '-9-18.15.i586.rpm

    pam_ldap-' + '-169-28.7.i586.rpm

    permissions-' + '-2005.10.20-0.3.i586.rpm

    procmail-' + '-3.22-39.7.i586.rpm

    procps-' + '-3.2.5-1.5.i586.rpm

    pwdutils-' + '-2.6.4-2.30.i586.rpm

    python-' + '-2.3.3-88.13.i586.rpm

    python-openssl-' + '-0.6-3.4.i586.rpm

    qt3-' + '-3.3.1-36.24.i586.rpm

    raidtools-' + '-1.00.3-222.7.i586.rpm

    rcd-' + '-2.4.9-1.14.i586.rpm

    red-carpet-' + '-2.4.9-1.15.i586.rpm

    rug-' + '-2.4.9-1.13.i586.rpm

    sax2-' + '-4.8-103.33.i586.rpm

    screen-' + '-4.0.2-41.4.i586.rpm

    sysvinit-' + '-2.85-21.7.i586.rpm

    tar-' + '-1.13.25-325.8.i586.rpm

    tcpdump-' + '-3.8.1-49.7.i586.rpm

    timezone-' + '-2.3.3-98.82.i586.rpm

    udev-' + '-021-36.69.i586.rpm

    unixODBC-' + '-2.2.8-58.10.i586.rpm

    util-linux-' + '-2.12-72.52.i586.rpm

    w3m-' + '-0.4.1_m17n_20030308-201.3.i586.rpm

    wget-' + '-1.9.1-45.16.i586.rpm

    xscreensaver-' + '-4.16-2.24.i586.rpm

    xsp-' + '-1.0.9-1.9.noarch.rpm

    yast2-core-' + '-2.9.98-0.2.i586.rpm

    yast2-network-' + '-2.9.90.1-0.2.i586.rpm

    yast2-novell-common-' + '-2.9.351-0.2.noarch.rpm

    yast2-packagemanager-' + '-2.9.70-0.3.i586.rpm

    yast2-packager-' + '-2.9.74-0.2.i586.rpm

    yast2-support-' + '-2.9.5-0.4.noarch.rpm

    yast2-transfer-' + '-2.9.4-0.2.i586.rpm

    yast2-you-server-' + '-2.9.17-0.1.i586.rpm

    DB:3.01:Thread: The Ifolder Admin Context, O=Ifold, Does Not Exist zc

    alex@mail.com wrote:

    Kind to you of system time. Colleagues has faced such problem. Has put

    test server SUSE linux 9 sp2, but updating did not put. All has

    adjusted{has set up} has put ifolder3, all has earned. I think perfectly.

    I shall put in commercial operation. Has established{installed} a server,

    has rolled through rug updatings. I.e. rug up. Has loaded that it{he} has

    offered all nearby 95 rpm, has put them rpm-Fvh *.rpm.

    All has checked up - works. All right I think I shall put still ifolder3,

    but has faced a problem:

    The manager ifolder3 in a tree does not wish to be created, writes that

    the context does not exist. Such cannot be!!!!! Has rechecked all

    correctly. Has rearranged system, before installation of updatings all to

    be put, but after installation of patches cannot find a context.

    Here rpm (updatings) which I have established{installed} the list:

    IBMJava2-JRE-' + '-1.4.2-0.76.i586.rpm

    SPident-' + '-0.9-42.30.noarch.rpm

    XFree86-server-' + '-4.3.99.902-43.82.i586.rpm

    apache2-' + '-2.0.49-27.63.i586.rpm

    apache2-worker-' + '-2.0.49-27.63.i586.rpm

    attr-' + '-2.4.16-1.7.i586.rpm

    bash-' + '-2.05b-305.14.i586.rpm

    bind-' + '-9.2.3-76.31.i586.rpm

    bind-utils-' + '-9.2.3-76.31.i586.rpm

    binutils-' + '-2.15.90.0.1.1-32.17.i586.rpm

    cpio-' + '-2.5-324.12.i586.rpm

    cron-' + '-3.0.1-920.12.i586.rpm

    e2fsprogs-' + '-1.38-4.18.i586.rpm

    evms-' + '-2.3.3-52.i586.rpm

    freetype2-' + '-2.1.7-53.12.i586.rpm

    gpg-' + '-1.2.4-68.22.i586.rpm

    groff-' + '-1.17.2-881.4.i586.rpm

    gtk2-' + '-2.2.4-125.17.i586.rpm

    gzip-' + '-1.3.5-136.13.i586.rpm

    heimdal-' + '-0.6.1rc3-55.24.i586.rpm

    heimdal-lib-' + '-0.6.1rc3-55.24.i586.rpm

    heimdal-tools-' + '-0.6.1rc3-55.24.i586.rpm

    hotplug-' + '-0.44-32.51.i586.rpm

    hwinfo-' + '-8.103-0.1.i586.rpm

    java2-' + '-1.4.2-129.27.i586.rpm

    java2-jre-' + '-1.4.2-129.27.i586.rpm

    kdebase3-' + '-3.2.1-68.55.i586.rpm

    kdebase3-kdm-' + '-3.2.1-68.53.i586.rpm

    kdelibs3-' + '-3.2.1-44.66.i586.rpm

    kernel-bigsmp-' + '-2.6.5-7.283.i586.rpm

    libgsf-' + '-1.8.2-164.3.i586.rpm

    libksba-' + '-0.4.7-138.6.i586.rpm

    libpng-' + '-1.2.5-182.12.i586.rpm

    libtiff-' + '-3.6.1-38.33.i586.rpm

    lvm2-' + '-2.01.14-3.11.i586.rpm

    mono-core-' + '-1.1.7.7-0.11.i586.rpm

    mono-data-' + '-1.1.7.7-0.11.i586.rpm

    mono-web-' + '-1.1.7.7-0.11.i586.rpm

    mozilla-' + '-1.8_seamonkey_1.0.7-1.1.i586.rpm

    mutt-' + '-1.5.6i-64.9.i586.rpm

    net-snmp-' + '-5.1.3.1-0.13.i586.rpm

    net-tools-' + '-1.60-543.17.i586.rpm

    newpg-' + '-0.9.4-257.6.i586.rpm

    nfs-utils-' + '-1.0.6-103.28.i586.rpm

    novell-evms-snapins-' + '-1.0.50-1.i586.rpm

    novell-lum-' + '-2.2.0.12-1.i586.rpm

    novell-ncp-' + '-5.0.1-87.i386.rpm

    novell-ncpserv-' + '-2.0-18.i386.rpm

    novell-ncpserv-nrm-' + '-1.3-2.i386.rpm

    novell-nrm-' + '-1.3-9.i586.rpm

    novell-nss-' + '-4.9.28-1.i586.rpm

    novell-nss-admin-session-openwbem-provider-0.2.6-0.2.7.i586.rpm

    novell-openwbem-authenticator-' + '-0.1.4-0.8.i586.rpm

    novell-sms-zapishim-' + '-2.6.5_7.283-1.0.7.i586.rpm

    nscd-' + '-2.3.3-98.73.i586.rpm

    nss_ldap-' + '-215-59.13.i586.rpm

    oes-SPident-' + '-1.0.0-0.11.noarch.rpm

    openldap2-client-' + '-2.2.24-4.22.i586.rpm

    openslp-' + '-1.1.5-73.42.i586.rpm

    openslp-server-' + '-1.1.5-73.42.i586.rpm

    openssh-' + '-4.1p1-11.34.i586.rpm

    openssh-askpass-' + '-4.1p1-11.34.i586.rpm

    openssl-' + '-0.9.7d-15.32.i586.rpm

    openwbem-' + '-3.1.0-0.25.i586.rpm

    openwbem-devel-' + '-3.1.0-0.25.i586.rpm

    orbit2-' + '-2.8.3-55.4.i586.rpm

    pam-' + '-0.77-221.4.i586.rpm

    pam-modules-' + '-9-18.15.i586.rpm

    pam_ldap-' + '-169-28.7.i586.rpm

    permissions-' + '-2005.10.20-0.3.i586.rpm

    procmail-' + '-3.22-39.7.i586.rpm

    procps-' + '-3.2.5-1.5.i586.rpm

    pwdutils-' + '-2.6.4-2.30.i586.rpm

    python-' + '-2.3.3-88.13.i586.rpm

    python-openssl-' + '-0.6-3.4.i586.rpm

    qt3-' + '-3.3.1-36.24.i586.rpm

    raidtools-' + '-1.00.3-222.7.i586.rpm

    rcd-' + '-2.4.9-1.14.i586.rpm

    red-carpet-' + '-2.4.9-1.15.i586.rpm

    rug-' + '-2.4.9-1.13.i586.rpm

    sax2-' + '-4.8-103.33.i586.rpm

    screen-' + '-4.0.2-41.4.i586.rpm

    sysvinit-' + '-2.85-21.7.i586.rpm

    tar-' + '-1.13.25-325.8.i586.rpm

    tcpdump-' + '-3.8.1-49.7.i586.rpm

    timezone-' + '-2.3.3-98.82.i586.rpm

    udev-' + '-021-36.69.i586.rpm

    unixODBC-' + '-2.2.8-58.10.i586.rpm

    util-linux-' + '-2.12-72.52.i586.rpm

    w3m-' + '-0.4.1_m17n_20030308-201.3.i586.rpm

    wget-' + '-1.9.1-45.16.i586.rpm

    xscreensaver-' + '-4.16-2.24.i586.rpm

    xsp-' + '-1.0.9-1.9.noarch.rpm

    yast2-core-' + '-2.9.98-0.2.i586.rpm

    yast2-network-' + '-2.9.90.1-0.2.i586.rpm

    yast2-novell-common-' + '-2.9.351-0.2.noarch.rpm

    yast2-packagemanager-' + '-2.9.70-0.3.i586.rpm

    yast2-packager-' + '-2.9.74-0.2.i586.rpm

    yast2-support-' + '-2.9.5-0.4.noarch.rpm

    yast2-transfer-' + '-2.9.4-0.2.i586.rpm

    yast2-you-server-' + '-2.9.17-0.1.i586.rpm

    I have the same issues with iFolder telling me the context does not exist

    and then lets me create it into a subtree of that context. Anybody else

    have this issue?

  • RELEVANCY SCORE 3.00

    DB:3.00:Installing Sub Version On Centos 6.4 Final 91





    Hi

    I am not able to install subversion on centos 6.4 final
    I used this command to install
    yum install subversion

    Getting below error.

    http://sg2plmirror02.shr.prod.sin2....4/Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....4/Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ckages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ckages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ges/libproxy-python-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ges/libproxy-python-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....6_64/Packages/neon-0.29.3-3.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....6_64/Packages/neon-0.29.3-3.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ackages/subversion-1.6.11-9.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ackages/subversion-1.6.11-9.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.

    Error Downloading Packages:
    libproxy-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    libproxy-python-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-python-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    subversion-1.6.11-9.el6_4.x86_64: failure: Packages/subversion-1.6.11-9.el6_4.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    libproxy-bin-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    neon-0.29.3-3.el6_4.x86_64: failure: Packages/neon-0.29.3-3.el6_4.x86_64.rpm from base: [Errno 256] No more mirrors to try.

    Please let us know any one has information regarding this problem.

    Thanks
    Mohsin

    DB:3.00:Installing Sub Version On Centos 6.4 Final 91




    Hi

    I am not able to install subversion on centos 6.4 final
    I used this command to install
    yum install subversion

    Getting below error.

    http://sg2plmirror02.shr.prod.sin2....4/Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....4/Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ckages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ckages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ges/libproxy-python-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ges/libproxy-python-0.3.0-4.el6_3.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....6_64/Packages/neon-0.29.3-3.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....6_64/Packages/neon-0.29.3-3.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror02.shr.prod.sin2....ackages/subversion-1.6.11-9.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.
    http://sg2plmirror01.shr.prod.sin2....ackages/subversion-1.6.11-9.el6_4.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found
    Trying other mirror.

    Error Downloading Packages:
    libproxy-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    libproxy-python-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-python-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    subversion-1.6.11-9.el6_4.x86_64: failure: Packages/subversion-1.6.11-9.el6_4.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    libproxy-bin-0.3.0-4.el6_3.x86_64: failure: Packages/libproxy-bin-0.3.0-4.el6_3.x86_64.rpm from base: [Errno 256] No more mirrors to try.
    neon-0.29.3-3.el6_4.x86_64: failure: Packages/neon-0.29.3-3.el6_4.x86_64.rpm from base: [Errno 256] No more mirrors to try.

    Please let us know any one has information regarding this problem.

    Thanks
    Mohsin

  • RELEVANCY SCORE 2.99

    DB:2.99:Synchronization Of Rpm Attributes With Ps 79



    Hello Experts,

    I have a scenario wherein I need to be able to replicate changes made in RPM back to PS.

    The replication works fine during the initial tranfer of RPM to PS.

    But later on any changes made on RPM item ( changing description, adding responsible person.. etc) does not replicate back to Project in ECC.

    Is there any configuration involved or do I need to implement some BAdi.

    Any help/lead would be appreciated.

    Thank you.

  • RELEVANCY SCORE 2.98

    DB:2.98:Plesk Autoupdate Failure Report ad





    hi,

    after upgrading from 8.4 to 8.6 the following error message will show:



    Starting installation of packages
    Warning: unresolved requires psa-locale-base = 8.4.0 from psa-8.4.0-fc6.build84080425.19.x86_64
    Warning: unresolved requires plesk-skins-8.4.0 from psa-8.4.0-fc6.build84080425.19.x86_64
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_psa-logrotate-3.7-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-libpam-plesk-8.6.0-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-php5-configurator-1.4.0-fc6.build84080425.19.noarch.rpm
    (s) system_installed_httpd-2.2.6-1.fc6.x86_64.rpm
    (s) system_installed_psmisc-22.2-5.1.x86_64.rpm
    (s) system_installed_libxml2-2.6.29-1.fc6.x86_64.rpm
    (s) system_installed_libxslt-1.1.21-1.fc6.x86_64.rpm
    (s) system_installed_which-2.16-7.x86_64.rpm
    (s) system_installed_libxml2-python-2.6.29-1.fc6.x86_64.rpm
    (s) system_installed_mod_ssl-2.2.6-1.fc6.x86_64.rpm
    (s) system_installed_mod_perl-2.0.2-6.2.fc6.x86_64.rpm
    (s) system_installed_psa-selinux-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_bind-9.3.4-8.P1.fc6.x86_64.rpm
    (s) system_installed_bind-utils-9.3.4-8.P1.fc6.x86_64.rpm
    (s) system_installed_mailx-8.1.1-44.2.2.x86_64.rpm
    (s) system_installed_tar-1.15.1-27.fc6.x86_64.rpm
    (s) system_installed_mysql-server-5.0.27-1.fc6.x86_64.rpm
    (s) system_installed_webalizer-2.01_10-30.1.x86_64.rpm
    (s) system_installed_awstats-6.6-1.fc6.noarch.rpm
    (s) system_installed_ntp-4.2.4p2-1.fc6.x86_64.rpm
    (s) system_installed_sharutils-4.6.1-2.x86_64.rpm
    (s) system_installed_psa-locale-base-en-US-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_psa-proftpd-xinetd-1.3.1-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-qmail-1.03-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-courier-imap-add-8.6.0-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_courier-imap-3.0.8-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_shadow-utils-4.0.17-13.fc6.x86_64.rpm
    (s) system_installed_unzip-5.52-2.2.1.x86_64.rpm
    (s) system_installed_openssh-clients-4.3p2-25.fc6.x86_64.rpm
    (s) system_installed_vixie-cron-4.1-69.fc6.x86_64.rpm
    (s) system_installed_gnupg-1.4.7-5.x86_64.rpm
    (s) system_installed_curl-7.15.5-1.fc6.x86_64.rpm
    (s) system_installed_perl-Digest-SHA1-2.11-1.2.1.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-api-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_file-4.21-1.fc6.x86_64.rpm
    (s) system_installed_plesk-skins-8.6.0-0.97326.noarch.rpm
    (s) system_installed_bash-3.1-16.1.x86_64.rpm
    (s) system_installed_gawk-3.1.5-14.fc6.x86_64.rpm
    (s) system_installed_perl-5.8.8-12.x86_64.rpm
    (s) system_installed_boost-1.33.1-11.fc6.x86_64.rpm
    (s) system_installed_glibc-2.5-18.fc6.x86_64.rpm
    (s) system_installed_e2fsprogs-libs-1.39-7.fc6.x86_64.rpm
    (s) system_installed_openssl-0.9.8b-15.fc6.x86_64.rpm
    (s) system_installed_db4-4.3.29-9.fc6.x86_64.rpm
    (s) system_installed_expat-1.95.8-8.2.1.x86_64.rpm
    (s) system_installed_freetype-2.2.1-17.fc6.x86_64.rpm
    (s) system_installed_libgcc-4.1.2-13.fc6.x86_64.rpm
    (s) system_installed_krb5-libs-1.5-23.fc6.x86_64.rpm
    (s) system_installed_libidn-0.6.5-1.1.x86_64.rpm
    (s) system_installed_mysql-5.0.27-1.fc6.x86_64.rpm
    (s) system_installed_pam-0.99.6.2-3.22.fc6.x86_64.rpm
    (s) system_installed_libpng-1.2.10-10.fc6.x86_64.rpm
    (s) system_installed_postgresql-libs-8.1.10-1.fc6.x86_64.rpm
    (s) system_installed_rpm-libs-4.4.2.1-2.fc6.x86_64.rpm
    (s) system_installed_libstdc++-4.1.2-13.fc6.x86_64.rpm
    (s) system_installed_xmlrpc-c-1.06.18-1.fc6.x86_64.rpm
    (s) system_installed_zlib-1.2.3-3.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/opt/docs/psa-manual-custom-skin-guide-8.6.0-fc6.build86080722.00.noarch.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/opt/vault/psa-appvault-updates-8.6.0-fc6.build86080722.00.noarch.rpm
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_coreutils-5.97-12.6.fc6.x86_64.rpm
    (s) system_installed_perl-5.8.8-12.x86_64.rpm
    (s) system_installed_python-2.4.4-1.fc6.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-api-8.6.0-fc6.build86080722.00.noarch.rpm
    prepareInstallStep: resolve results for package(s):
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    prepareInstallStep: resolve results for package(s):
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    prepareInstallStep: resolve results for package(s):
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_psa-logrotate-3.7-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-libpam-plesk-8.6.0-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-php5-configurator-1.4.0-fc6.build84080425.19.noarch.rpm
    (s) system_installed_httpd-2.2.6-1.fc6.x86_64.rpm
    (s) system_installed_psmisc-22.2-5.1.x86_64.rpm
    (s) system_installed_libxml2-2.6.29-1.fc6.x86_64.rpm
    (s) system_installed_libxslt-1.1.21-1.fc6.x86_64.rpm
    (s) system_installed_which-2.16-7.x86_64.rpm
    (s) system_installed_libxml2-python-2.6.29-1.fc6.x86_64.rpm
    (s) system_installed_mod_ssl-2.2.6-1.fc6.x86_64.rpm
    (s) system_installed_mod_perl-2.0.2-6.2.fc6.x86_64.rpm
    (s) system_installed_psa-selinux-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_bind-9.3.4-8.P1.fc6.x86_64.rpm
    (s) system_installed_bind-utils-9.3.4-8.P1.fc6.x86_64.rpm
    (s) system_installed_mailx-8.1.1-44.2.2.x86_64.rpm
    (s) system_installed_tar-1.15.1-27.fc6.x86_64.rpm
    (s) system_installed_mysql-server-5.0.27-1.fc6.x86_64.rpm
    (s) system_installed_webalizer-2.01_10-30.1.x86_64.rpm
    (s) system_installed_awstats-6.6-1.fc6.noarch.rpm
    (s) system_installed_ntp-4.2.4p2-1.fc6.x86_64.rpm
    (s) system_installed_sharutils-4.6.1-2.x86_64.rpm
    (s) system_installed_psa-locale-base-en-US-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_psa-proftpd-xinetd-1.3.1-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-qmail-1.03-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_psa-courier-imap-add-8.6.0-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_courier-imap-3.0.8-fc6.build86080722.00.x86_64.rpm
    (s) system_installed_shadow-utils-4.0.17-13.fc6.x86_64.rpm
    (s) system_installed_unzip-5.52-2.2.1.x86_64.rpm
    (s) system_installed_openssh-clients-4.3p2-25.fc6.x86_64.rpm
    (s) system_installed_vixie-cron-4.1-69.fc6.x86_64.rpm
    (s) system_installed_gnupg-1.4.7-5.x86_64.rpm
    (s) system_installed_curl-7.15.5-1.fc6.x86_64.rpm
    (s) system_installed_perl-Digest-SHA1-2.11-1.2.1.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-api-8.6.0-fc6.build86080722.00.noarch.rpm
    (s) system_installed_file-4.21-1.fc6.x86_64.rpm
    (s) system_installed_plesk-skins-8.6.0-0.97326.noarch.rpm
    (s) system_installed_bash-3.1-16.1.x86_64.rpm
    (s) system_installed_gawk-3.1.5-14.fc6.x86_64.rpm
    (s) system_installed_perl-5.8.8-12.x86_64.rpm
    (s) system_installed_boost-1.33.1-11.fc6.x86_64.rpm
    (s) system_installed_glibc-2.5-18.fc6.x86_64.rpm
    (s) system_installed_e2fsprogs-libs-1.39-7.fc6.x86_64.rpm
    (s) system_installed_openssl-0.9.8b-15.fc6.x86_64.rpm
    (s) system_installed_db4-4.3.29-9.fc6.x86_64.rpm
    (s) system_installed_expat-1.95.8-8.2.1.x86_64.rpm
    (s) system_installed_freetype-2.2.1-17.fc6.x86_64.rpm
    (s) system_installed_libgcc-4.1.2-13.fc6.x86_64.rpm
    (s) system_installed_krb5-libs-1.5-23.fc6.x86_64.rpm
    (s) system_installed_libidn-0.6.5-1.1.x86_64.rpm
    (s) system_installed_mysql-5.0.27-1.fc6.x86_64.rpm
    (s) system_installed_pam-0.99.6.2-3.22.fc6.x86_64.rpm
    (s) system_installed_libpng-1.2.10-10.fc6.x86_64.rpm
    (s) system_installed_postgresql-libs-8.1.10-1.fc6.x86_64.rpm
    (s) system_installed_rpm-libs-4.4.2.1-2.fc6.x86_64.rpm
    (s) system_installed_libstdc++-4.1.2-13.fc6.x86_64.rpm
    (s) system_installed_xmlrpc-c-1.06.18-1.fc6.x86_64.rpm
    (s) system_installed_zlib-1.2.3-3.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/opt/docs/psa-manual-custom-skin-guide-8.6.0-fc6.build86080722.00.noarch.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/opt/vault/psa-appvault-updates-8.6.0-fc6.build86080722.00.noarch.rpm
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_coreutils-5.97-12.6.fc6.x86_64.rpm
    (s) system_installed_perl-5.8.8-12.x86_64.rpm
    (s) system_installed_python-2.4.4-1.fc6.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-api-8.6.0-fc6.build86080722.00.noarch.rpm
    prepareInstallStep: resolve results for package(s):
    (b) /var/www/psa/PSA_8.6.0/dist-rpm-FedoraCore-6-x86_64/base/psa-8.6.0-fc6.build86080722.00.x86_64.rpm
    Installing the package psa-appvault-updates-8.6.0-fc6.build86080722.00.noarch, psa-8.6.0-fc6.build86080722.00.x86_64, psa-api-8.6.0-fc6.build86080722.00.noarch, psa-manual-custom-skin-guide-8.6.0-fc6.build86080722.00.noarch
    package psa-manual-custom-skin-guide-8.6.0-fc6.build86080722.00 is already installed
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    ---
    Plesk autoinstaller.

    DB:2.98:Plesk Autoupdate Failure Report ad




    Nevermind... my support techs at my hosting company did it for me-- they said they had to *remove* some RPMS before it installed correctly... didnt say which ones though.

  • RELEVANCY SCORE 2.97

    DB:2.97:Additional Disk Drive With Different Capacity Or Rpm 9p



    Hello,

    We have a Clariion AX4-5i Disk Array with 8 disks of 750GB and 7.2k rpm...(Seagate Barracuda)

    I tried to replace the last disk (Disk#7) with my SCSI disk which is also Seagate Barracuda with 250GB and 7.2k rpm...

    However as far as I saw from Navisphere, disk array does not recognizes the new inserted disk. It only shows that "Disk #7 is removed"

    Is there anyway for being able to use lower/higher capacity OR lower/higher RPM disks together with the original ones?

    thanks in advance for any help...

    DB:2.97:Additional Disk Drive With Different Capacity Or Rpm 9p


    You will not be able to use your SCSI drive from your desktop in your AX4-5. You cannot use non-EMC drives in a CLARiiON storage system.

    All of the drives in the disk matrix are approved EMC drives. Although they are made by other manufacturers such as Seagate they are made to EMC specifications and qualifications. Those drives are then sold under the EMC name.

    For more details on EMC storage device technology take a look at the White Paper: An Introduction to EMC CLARiiON and Celerra Unified Platform Storage Device Technology - Applied Technology

  • RELEVANCY SCORE 2.97

    DB:2.97:Problem With Rpm Package 93



    I have successfully installed pcns-2.2.1-100.i386.rpm on two ESX 3.5 servers.

    However, a third ESX 3.5 server will not let me either install or uninstall pcns-2.2.1-100.i386.rpm

    Details below. Any thoughts how to clean this up? Thanks.

    ====

    # rpm -qa \

    --queryformat '% (%) %\n' | \

    sort -n | tail -5

    1208858116 (Tue 22 Apr 2008 05:55:16 PM WST) VMware-esx-perftools

    1208858118 (Tue 22 Apr 2008 05:55:18 PM WST) VMware-esx-srvrmgmt

    1208858153 (Tue 22 Apr 2008 05:55:53 PM WST) VMware-cim-esx

    1208858154 (Tue 22 Apr 2008 05:55:54 PM WST) VMware-esx-backuptools

    1210133467 (Wed 07 May 2008 12:11:07 PM WST) pcns

    #

    ===

    # rpm -e pcns-2.2.1-100.i386.rpm

    error: package pcns-2.2.1-100.i386.rpm is not installed

    #

    ===

    # rpm -ihv pcns-2.2.1-100.i386.rpm

    Preparing... ###########################################

    package pcns-2.2.1-100 is already installed

    #

    ====

  • RELEVANCY SCORE 2.96

    DB:2.96:3.0.1 Ms Cluster Config -- Cannot Uninstall 4gb Vmware Scsi Driver jd



    Hi all,

    I'm attempting a Microsoft cluster using 2003 server.

    I found this document: 1560391 detailing how I need to uninstall the 4Gb fibre driver and install the 2Gb driver.

    When I follow the instructions and do a vmkload_mod -l I get the following (only showing the qlogic driver for clarity)

    Name R/O Addr Length R/W Addr Length ID Loaded

    qla2300_707 0x7d3000 0x44000 0x1edd748 0x72000 4 Yes

    I mounted the 3.0.1 CDROM and found the RPM's. the corresponding RPM seems to be:

    VMware-esx-drivers-scsi-qla2300-v7.07-7.7.4.1vmw-32039.i386.rpm

    Now, when I do: rpm -e

    I get the following:

    error: package VMware-esx-drivers-scsi-qla2300-v7.07-7.7.4.1vmw-32039.i386.rpm is not installed

    I also tried: rpm -q \*rpm* | grep "is installed"

    and I don't get anything!! all the RPMs are showing that they are not installed. argh!

    Any clues??? or am I just going about this the wrong way (not totally linux literate yet)

    Cheers

    Steve.

    DB:2.96:3.0.1 Ms Cluster Config -- Cannot Uninstall 4gb Vmware Scsi Driver jd


    You can get the list of the installed packages with 'rpm -qa' and if you want to know justo the qla2300 component you should use:

    rpm -qa | grep -i qla2300

    And youll get the full name of the package installed.

    Renzo.

  • RELEVANCY SCORE 2.96

    DB:2.96:Re: Installing Oracle9.2.0.4 On Fedora2.6.9-1.667---Error Problem 38


    Try uninstall existing package using
    rpm -e compat-gcc --nodepsor use
    rpm -ivh gcc-7.3-2.96.126.i386.rpm --forceP.S: Use "man rpm" (or man command for other command) to view help (manual page) for future.

    DB:2.96:Re: Installing Oracle9.2.0.4 On Fedora2.6.9-1.667---Error Problem 38

    Login in Metalink and download/install this patch
    p3006854_9204_LINUX.zip

    Checkout this Web site for more infomation
    http://www.puschitz.com/InstallingOracle9i.shtml

  • RELEVANCY SCORE 2.96

    DB:2.96:H80 Fan Speed Stuck On 4000 Rpm After Corsair Link Connection cs


    I have purchased Corsair Link to automatically change fan speed for H80 liquid cooler. After connection Corsair Link to H80 I didn't see any results and I was not able to control H80 fans speed (Tech support case #5374393). So, I decided to disconnect H80 from Corsair Link. After disconnection, next time I turned on computer H80 fans started to work on maximum 4000 RPM disregarding speed profile on H80 pump controller. And I am not able to decrease RPM. I have tried to reset controller settings via next procedures:

  • RELEVANCY SCORE 2.95

    DB:2.95:Problems Installing Vmserver Ontop Of Vmplayer k1



    Hi,

    I forgot to uninstall vmplayer from red hat linux before using rpm to install vmserver. When I tried installing server there were loads of messages about vmplayer already being installed (or something) and now after trying rpm -e on vmplayer and trying to install vmserver it says its already installed (but it isn't) and if i try uninstalling vmserver it says it's not installed.

    any ideas on how to fix this please as I have almost zero linux knowledge and didn't really want to have to rebuild the server to get it back to being able to install vmserver.

    DB:2.95:Problems Installing Vmserver Ontop Of Vmplayer k1


    In my case, i just remove /etc/vmware directory and instalation work fine.

  • RELEVANCY SCORE 2.95

    DB:2.95:7200 Rpm Hard Disks Not Suitable For 5150? a1


    I called Dell's technical service and enquired about upgrading my 5150 hard disk to a 7200 rpm one. And they said i can do the upgrade but the system will bring down the rpm speed to 5400, which is the maximum that the 5150 can handle. is that true? he told me that my computer will be able to detect the drive and i can install and everything but the rpm speed will be 5400 even though it is a 7200 rpm drive. is there any softwares that allow you to detect your rpm speed?

    DB:2.95:7200 Rpm Hard Disks Not Suitable For 5150? a1

    Interesting.

    When I first called up to buy my 5150, I was surprised to learn that they didn't offer the 7200 rpm drive on it. I told the phone-sales guy what nonsense that was and that it was a deal breaker. Then, I hung up.

    The next day the 7200 rpm drive was offered on the 5150. I bought one. Although, then I became annoyed because they were pushing me into other configurations that weren't what I wanted.

    Maybe Dell needs a particular class of machines with all options available, so that people who know their hardware can get what they want without being gouged for it.

  • RELEVANCY SCORE 2.95

    DB:2.95:Ez Templates For Non-Rpm/Deb dk





    It is possible to create an EZ template for a (self-compiled) distribution that does not use RPM or DEB as the packaging format?

    DB:2.95:Ez Templates For Non-Rpm/Deb dk




    Hi,

    it will not work as a EZTemplate.
    You might be able to create a Standard Template or try to actually just place a tar.gz of the Template
    at /vz/template/cache (havnt tried this myself). This is how OpenVz actually handels Templates.
    You wont have any support for Application Templates though.

    Give it a try, and report back

    Regards
    Kristian

  • RELEVANCY SCORE 2.95

    DB:2.95:Having Trouble Uninstalling Imessages Beta kf


    I click on uninstall and I am not able to uninstall imessage here is the error I keep getting

    DB:2.95:Having Trouble Uninstalling Imessages Beta kf

    I still see imessages in the app and I click on it now its trying to setup from scratch I typed in my apple id and I get this error message now

  • RELEVANCY SCORE 2.94

    DB:2.94:Rpms Safe To Uninstall On Hardware Node z8





    Im wondering about what is safe to uninstall on the hardware node.I want to make de hardware node as stable and secure as possible.
    Im new to Virtuozzo so im not sure if uninstalling something might break something.

    On normal servers i usually:

    rpm -e finger-server
    rpm -e samba
    rpm -e squid
    rpm -e ypserv ypbind yp-tools

    is it safe to do the same thing on a virtuozzo hardware node?

    Any advice on what should be left untouched and what can be removed?

    Using the VZMC i notice that on the Hardware Node, under the SERVICES section there are a bunch of services installed but not running. i.e. vsftpd, spamassasin, finger, httpd (apache), mailman, smb (samba), etc. I BELIEVE they are safe to uninstall.

    PLEASE CORRECT ME IF IM WRONG

    What other steps should i take to secure my hardware node?

    DB:2.94:Rpms Safe To Uninstall On Hardware Node z8




    When VZ was installed it will have disabled all services which arent needed (unless you specified otherwise). As long as you dont mess with the run-levels, and firewall all ports except SSH for the hardware node, youll be secure.

    In fact, follow this:
    http://kb.swsoft.com/article_130_1004_en.html

  • RELEVANCY SCORE 2.93

    DB:2.93:Can Not Install Saplocales-2.3.3-9.I368.Rpm 93



    Hi Everybody,

    if i try to install the package saplocales-2.3.3-9.i368.rpm with
    rpm -ivh saplocales-2.3.3-9.i368

    DB:2.93:Can Not Install Saplocales-2.3.3-9.I368.Rpm 93


    Hi,

    You will need saplocales-2.4-2 for SLES10, also good to get sapinit.rpm and saposcheck together.

    Please also check note 958253 - SUSE LINUX Enterprise Server 10: Installation notes for more related information.

    Hope this helps.

    Thanks,

    George

  • RELEVANCY SCORE 2.93

    DB:2.93:Unable To Uninstall The Oats 12.1.0 c8


    hi

    As i trigger the uninstall window it crashes and i am not able to uninstall the oats completely
    but i was able to uninstall the oracle XE earlier.

    Please provide a resolution.

    Thanks
    syed

    DB:2.93:Unable To Uninstall The Oats 12.1.0 c8

    Hi,

    If you are not able uninstall OATS, then remove OATS services

    Open cmd

    Type : sc delete servicename

    Following are servicename:

    eloadAgentMon

    Oracle Application Testing Suite Application Service

    Then remove registry keys. ie,

    Start - Run. Enter "regedit"

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Oracle Application Testing Suite Application Services

    HKEY_LOCAL_MACHINE\Software\Oracle\Oracle Application Testing Suite and Oracle Test Management

    Then delete or rename the folders:

    C:\OracleATS
    C:\Documents and Settings\username\osworkspace in XP , i windows 7 then, C:\Users\username\osworkspace
    C:\Program Files\Oracle\Inventory in XP , i windows 7 then, C:\Program Files (x86)\Oracle\Inventory

    Confirm no any OATS services exist in services.msc. Then restart your machine. Then install OATS.

    Regards,
    Deepu M

  • RELEVANCY SCORE 2.93

    DB:2.93:Hp Tools For Esx Questions ja



    Hi,

    I have two questions about HP tools for ESX server:

    \- Concerning Insight Manager: I would know if after CIM installation VMWare snmp traps (like Virtual Machine stop, start ...) are always available for monitoring or CIM replace completely VMWare snmp config for Hardware monitoring ?

    \- Concerning Array Configuration Utility (ACU): i'am not able to uninstall it. I try : rpm e cpqacuxe-7.15-21.linux.rpm but i obtain an error message : Agent isn't present, can i uninstall manually this agent

    Thanks for help

    Julien

    DB:2.93:Hp Tools For Esx Questions ja


    rpm -e cpqacuxe

    You have to remove the "package" name, not the filename.

  • RELEVANCY SCORE 2.92

    DB:2.92:Fans Don't Stop Completely - 0 Rpm - Need Voltage Control Mode xa


    I bought the Corsair link because my Motherboard was not able to reduce fans to 0 RPM when temps/usage are low.

    DB:2.92:Fans Don't Stop Completely - 0 Rpm - Need Voltage Control Mode xa

    Happy New Year and Thanks everyone for your support on this. I appreciate everyone's thoughts.

  • RELEVANCY SCORE 2.92

    DB:2.92:Uninstall Plesk ? 3x





    I have installed plesk 6 rpm on a RH 7.3 server using the auto install utilities. Is it possible to reverse the entire install procedure and have the server back to the state it was in before hand ? I do not wish to have plesk installed on this server but on another instead.

    The server has not been used at all since completing the installation using the install script.

    DB:2.92:Uninstall Plesk ? 3x




    is there a proper helpfile for this?

    I wish to uninstall it from a freebsd 4.8 machine

  • RELEVANCY SCORE 2.92

    DB:2.92:Not Able To Uninstall Accounting Textbook Software c7


    Uninstall problem
    I am having difficulty uninstalling some program downloaded from an accounting textbook software. I click on the program and click uninstall and nothing happens. Can anyone assist?

    DB:2.92:Not Able To Uninstall Accounting Textbook Software c7

    I click on the program and click uninstall and nothing happens.

    Are you using Vista ?
    If yes, did you go to Programs and Features application and tried to do the uninstall there ?
    If yes again, may be you want to try one of the following 3 rd party Uninstallers :

    Revo Uninstaller 1.91
    http://download.cnet.com/Revo-Uninstaller/3000-2096_4-10687648.html?tag=mncol

    IObit Uninstaller 1.1
    http://download.cnet.com/IObit-Uninstaller/3000-2096_4-75161625.html?tag=mncol

    Advanced Uninstaller Free 10.1.1
    http://download.cnet.com/Advanced-Uninstaller-Free/3000-2096_4-75157230.html?tag=mncol

    For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

  • RELEVANCY SCORE 2.92

    DB:2.92:Uninstall Program Not Working 7c


    I have been trying to uninstall snap.do from software list and it is not leaving

    any ideas?
    I am able to uninstall other programs but not this one

    DB:2.92:Uninstall Program Not Working 7c

    Hi,

    Are you getting any error message or error code while uninstalling snap.do?
    Try the following methods and check if it helps.

  • RELEVANCY SCORE 2.91

    DB:2.91:Unable To Uninstall/Install Ipp jc



    Hello guys,

    I wanna uninstall ipp 6.0 and reinstall ipp 5.3 under linux centos 5.3. I'm not able to uninstall ipp 6.0 and I'm getting this error:
    ERROR: ERROR: Unable to find rpm tool, please add its location to your PATH and restart uninstallation

    Also, I'm not able to install ipp5.3 and I'm getting the same error
    ERROR: ERROR: Unable to find rpm tool, please add its location to your PATH and restart installation

    Do you have any idea please?

    DB:2.91:Unable To Uninstall/Install Ipp jc

    Quoting - Nikolay Lyubshin (Intel)

    Hello,

    This is known issue, we fixed it in ipp6.1, but unfortunately it is sltill in ipp5.3/6.0

    The workarounds:
    1) to uninstall ipp6.0
    a) please find an installed rpm names and select a proper one based on version:
    # rpm -qa | grep ipp
    b) manually remove it with RPM tool:
    # rpm -e --nodeps

    2) to install ipp5.3
    please start installer with --nonrpm command line key
    # /install/install --nonrpm

    BTW, you do not necessary need to remove 6.0 before installing 5.3. Both versions can coexist each other.

    Please let me know if you have any problems.

    Thank you,
    - Nikolay

    Hello,

    Thank you Nikolay for you help ;-)
    I know that I both versions can coexist, but I had some troubles with the version 6.
    I uninstalled the v6 and reinstalled the v5.3. I don't think that the problem is due to IPP, I think it's more related to CentOS.

    Solved ;-)

  • RELEVANCY SCORE 2.91

    DB:2.91:Integration Of Redhat With Hyper-V Failed.. kp



    I had made a clean installation of Redhat on Hyper-V but when I insert disk and get install Linux Integration tool 3.2 using.

    #yum install /media/x86_64/kmod-microsoft-hyper-v-rhel6-60.1.x86_64
    #yum install /media/X86_64/microsoft-hyper-v-rhel6-60.1.x86_64
    No Key found.
    although when I try with next command line of rpm
    # rpm ivh /media/x86_64/kmod-microsoft-hyper-v-rhel6-60.1.x86_64.rpm
    # rpm ivh /media/x86_64/microsoft-hyper-v-rhel6-60.1.x86_64.rpm
    it install completely.
    But once I reboot the system, I am able to get mount CDROM and not even get the network for the linux.
    Can someone help me with this..facing issues..:(

    DB:2.91:Integration Of Redhat With Hyper-V Failed.. kp

    Installing via yum requires that the GPG key be installed. Our packages are not signed with a GPG key, so yum install will fail. Installation via RPM is necessary.
    As far as the CD-ROM issue - this is noted in the read me:

    To mount an ISO file in the virtual machine, the following command must be run before executing the mount command:

    # insmod /lib/modules/$(uname -r)/kernel/drivers/ata/ata_piix.ko

    Alternatively, copy the ISO file into the virtual machine and mount it using the -o loop option.
    Are the network issues the same network issues as you noted in the other thread (firewall issues)?This posting is provided AS IS with no warranties, and confers no rights.

  • RELEVANCY SCORE 2.91

    DB:2.91:How To Upgrade From 7.6.0 (Rpm) To 7.6.3 fz



    Hi all,

    what is the recommended path to upgrade an rpm installation (version 7.6.0) to the current release? I have not found any current rpm installation sets in the download area and the manual does not say anything about using SDBUPD on an rpm installation.

    Thanks for the help...

    Regards,

    Arne

    DB:2.91:How To Upgrade From 7.6.0 (Rpm) To 7.6.3 fz


    Sorry, there is a small error in the last description, step 2.

    Correct is:

    rpm -e `rpm --last -qa | grep maxdb | sed s:\s.*::`

    Best regards,

    Melanie

  • RELEVANCY SCORE 2.91

    DB:2.91:Thread: Problems Uninstalling Zlm Agent pa


    Has anyone else had problems un-installing the zlm 7 agent? I use zlm-

    uninstall and all appears well until you try and install the agent

    again. It seems that the uninstall leaves something behind

    called novell-zenworks-zmd-tess-7.0.0-0. rpm -e errors out and does

    not remove it.

    If you type rpm -e novell-zenworks-zmd-tess-7.0.0-0 you get the following

    message

    insserv: /etc/init.d/novell-RunLevelChange0: No such file or directory

    insserv: /etc/init.d/novell-RunLevelChange1: No such file or directory

    insserv: /etc/init.d/novell-RunLevelChange2: No such file or directory

    ......

    error: %preun(novell-zenworks-zmd-tess-7.0.0-0) scriptlet failed, exit

    status 1

    If you try and install the agent again, all looks well until you try

    adding a zenworks service with

    ../rug sa https://your zen server

    You get the following error.

    Error: ZMD does not appear to be running.

    I have been able to re-create this problem on a fresh install of SLES 9

    many times. A colegue of mine has been able to re-create on OES and SLES

    9.

    After removing the zen agent, nothing works properly again after that. I

    can not re-install or cleanly un-install the agent any more.

    Has anybody else seen this and found a fix for it?

    Tery

    DB:2.91:Thread: Problems Uninstalling Zlm Agent pa

    This came from Novell tech support and it worked.

    rpm -e novell-zenworks-zmd-tess -' + '-noscripts (Does this force the remove?)

    If that fails to remove the script errors then do this.

    /usr/lib/lsb/remove_initd /etc/init.d/novell-RunLevelChange0

    /usr/lib/lsb/remove_initd /etc/init.d/novell-RunLevelChange1

    /usr/lib/lsb/remove_initd /etc/init.d/novell-RunLevelChange2

    teryl.a.baker@census.gov wrote in message

    news:DPoag.3107$3j4.1645@prv-forum2.provo.novell.com...

    Has anyone else had problems un-installing the zlm 7 agent? I use zlm-

    uninstall and all appears well until you try and install the agent

    again. It seems that the uninstall leaves something behind

    called novell-zenworks-zmd-tess-7.0.0-0. rpm -e errors out and does

    not remove it.

    If you type rpm -e novell-zenworks-zmd-tess-7.0.0-0 you get the following

    message

    insserv: /etc/init.d/novell-RunLevelChange0: No such file or directory

    insserv: /etc/init.d/novell-RunLevelChange1: No such file or directory

    insserv: /etc/init.d/novell-RunLevelChange2: No such file or directory

    .....

    error: %preun(novell-zenworks-zmd-tess-7.0.0-0) scriptlet failed, exit

    status 1

    If you try and install the agent again, all looks well until you try

    adding a zenworks service with

    ./rug sa https://your zen server

    You get the following error.

    Error: ZMD does not appear to be running.

    I have been able to re-create this problem on a fresh install of SLES 9

    many times. A colegue of mine has been able to re-create on OES and SLES

    9.

    After removing the zen agent, nothing works properly again after that. I

    can not re-install or cleanly un-install the agent any more.

    Has anybody else seen this and found a fix for it?

    Tery

  • RELEVANCY SCORE 2.91

    DB:2.91:Restarting Installation 1p





    Hi ...

    ive been throught the whole installation process ... and had just a small libraries problem (fixed now) which stopped the installation of psa-2.0.0-rh7.1.build....... .rpm

    how can i uninstall ?

    ive tried:
    * rpm -e
    result is package not installed

    * rpm -Uvh
    result is package is already installed ....
    idem for rpm -i

    had a look at man rpm but have no idea ... help please ... im so close to finish the installation ....

    Christopher

    DB:2.91:Restarting Installation 1p




    Keep in mind that the PSA RPMs you are using are only for RedHat 7.1. Id bet a million bucks that you will have problems on RedHat 7.0.. otherwise the filename on their distribution wouldnt call out 7.1 specifically.

  • RELEVANCY SCORE 2.90

    DB:2.90:How Do I Enable Spam Filter For All Email? dm





    I had to uninstall psa-spamassassin rpm because it does not worked anymore because of other problems on machine. So after doing that I have re-installed the package and spamassassin is working again.

    Now my problem:
    Uninstalling the RPM has removed spam blocking setting for all email. Setting it manually under mailbox is working very well - but how can I set it for all email addresses?

    Its horrible to click each single mailbox to enable spam blocking.

    regards
    Oliver

    DB:2.90:How Do I Enable Spam Filter For All Email? dm




    Thanks for your suggestion - but it doesnt help.

    Maybe I have to switch all db email settings first.

    Oliver

  • RELEVANCY SCORE 2.90

    DB:2.90:Openmanage With Only Snmp Portion c7


    I am running a poweredge 2650 with OM 1.9 and I would like to seperate out the portion of the install that controls SNMP.

    I have found the following files that allow me to get almost all the hardware information. But now I need to find the files that allow me to SNMPWALK and get the .1.3.6.1.4.1.674.10893 (aacraid) tree.

    Services Needed for SNMP management:
    dataeng:
    dcstor32d - (dataeng-5.2.0-4401.i386.rpm)

    dcsnmp32d - (dataeng-snmp-5.2.0-4401.i386.rpm)
    Requires:
    instsvc-5.2.0-4401.i386.rpm
    instsvc-drivers-5.2.0-4401.i386.rpm
    instsvc-dc-snis-5.2.0-4401.i386.rpm
    instsvc-dphw-ipmi10-5.2.0-4401.i386.rpm
    instsvc-dpmisc-5.2.0-4401.i386.rpm
    instsvc-dphw-sbp-5.2.0-4401.i386.rpm
    instsvc-dphw-wfm-5.2.0-4401.i386.rpm
    dataeng-dmgr-5.2.0-4401.i386.rpm
    dataeng-5.2.0-4401.i386.rpm
    suptlib-5.2.0-4401.i386.rpm

    instsvcdrv: (instsvc-drivers-5.2.0-4401.i386.rpm)
    Installs:
    dcdbas
    dcdipm


    If I install all of these RPMS I am able to query all the information I need on the 10892 tree, but it does not return anything for the 10893 tree. If I install OpenManage through its installer, I can query the 10893 tree and pull all aacraid information.

    Any help would be great. I hope this isnt too confusing... :-)

    -josh brown

    DB:2.90:Openmanage With Only Snmp Portion c7

    I am running a poweredge 2650 with OM 1.9 and I would like to seperate out the portion of the install that controls SNMP.

    I have found the following files that allow me to get almost all the hardware information. But now I need to find the files that allow me to SNMPWALK and get the .1.3.6.1.4.1.674.10893 (aacraid) tree.

    Services Needed for SNMP management:
    dataeng:
    dcstor32d - (dataeng-5.2.0-4401.i386.rpm)

    dcsnmp32d - (dataeng-snmp-5.2.0-4401.i386.rpm)
    Requires:
    instsvc-5.2.0-4401.i386.rpm
    instsvc-drivers-5.2.0-4401.i386.rpm
    instsvc-dc-snis-5.2.0-4401.i386.rpm
    instsvc-dphw-ipmi10-5.2.0-4401.i386.rpm
    instsvc-dpmisc-5.2.0-4401.i386.rpm
    instsvc-dphw-sbp-5.2.0-4401.i386.rpm
    instsvc-dphw-wfm-5.2.0-4401.i386.rpm
    dataeng-dmgr-5.2.0-4401.i386.rpm
    dataeng-5.2.0-4401.i386.rpm
    suptlib-5.2.0-4401.i386.rpm

    instsvcdrv: (instsvc-drivers-5.2.0-4401.i386.rpm)
    Installs:
    dcdbas
    dcdipm


    If I install all of these RPMS I am able to query all the information I need on the 10892 tree, but it does not return anything for the 10893 tree. If I install OpenManage through its installer, I can query the 10893 tree and pull all aacraid information.

    Any help would be great. I hope this isnt too confusing... :-)

    -josh brown

  • RELEVANCY SCORE 2.89

    DB:2.89:10.2 On Oel5 m1


    Operating System: Linux x86-64 (AMD64/EM64T)
    OS Version: Oracle Enterprise Linux 5/Oracle VM Oracle Database - Enterprise Edition
    DB Version: 10gR2 64bit

    I'm trying to install 10.2 on Oracle Enterprise Linux 5 and I'm going through the following documentation,

    README Release Notes:
    http://download.oracle.com/docs/cd/B19306_01/relnotes.102/b15666/toc.htm

    Installation Guide:
    http://download.oracle.com/docs/cd/B19306_01/install.102/b15667/toc.htm

    I'm currently working through the package requirements mentioned in the README specifically for OEL5 and I'm noticing quite a few packages are not present/installed:

    # rpm -q binutils-2.17.50.0.6-2.el5 [Passed]
    # rpm -q compat-gcc-34-3.4.6-4 [Not installed]
    # rpm -q compat-gcc-34-c++-3.4.6-4 [Not installed]
    # rpm -q compat-libstdc++-33-3.2.3-61 [Not installed]
    # rpm -q compat-libstdc++-33-3.2.3-61(i386) [Not installed]
    # rpm -q control-center-2.16.0-14.el5 [Passed]
    # rpm -q gcc-4.1.1-52.el5 [Not installed]
    # rpm -q gcc-c++-4.1.1-52.el5 [Not installed]
    # rpm -q gdbm-1.8.0-26.2.1 [Passed]
    # rpm -q glibc-2.5-12 [Passed]
    # rpm -q glibc-common-2.5-12 [Passed]
    # rpm -q glibc-devel-2.5-12 [Not installed]
    # rpm -q glibc-devel-2.5-12(i386) [Not installed]
    # rpm -q libgcc-4.1.1-52.el5(i386) [Passed?]
    # rpm -q libgcc-4.1.1-52.el5(x86_64) [Passed?]
    # rpm -q libgnome-2.16.0-6.el5 [Passed]
    # rpm -q libstdc++-devel-3.4.3-22.1 [Not installed]
    # rpm -q libXp-1.0.0-8.i386 [Not installed]
    # rpm -q make-3.81-1.1 [Passed]
    # rpm -q sysstat-7.0.0-3.el5.x86_64.rpm [Not installed]
    # rpm -q util-linux-2.13-0.44.e15.x86_64 [Passed]I am new to Linux and I'm not very familiar with the rpm command, or packages. At first I tried typing these exact commands and found only three of packages installed. I then found you use the # rpm - q command with simply the package name and it would find anything that matched, ie:

    # rpm -q compat-gcc
    # rpm -q compat

    I was able to find a few more packages like this (apprently newer versions) but I still have quite a few that I can't find at all. I'm wondering if I'm missing something, or just not looking correctly, because it doesn't make sense that OEL5 would be missing so many packages that 10g requires.

    Any help/ideas would be greatly appreciated.

    DB:2.89:10.2 On Oel5 m1

    Once you are registered with the Unbreakable Linux Network.
    It is simple as:
    up2date oracle-validated

    See http://renaps.wordpress.com/2007/10/04/oracle-validated-configuration-rpm-for-oel5/

  • RELEVANCY SCORE 2.89

    DB:2.89:Error On Rpm Install, Centos 5? xc


    For various reasons I had to uninstall the Server 2 Beta but now I am unable to re-install with

    rpm -ivh VMware-server-e.x.p-63231.i386.rpm

    I get the following error:

    error: install: %pre scriptlet failed (2), skipping VMware-server-e.x.p-63231

    Any ideas?

    DB:2.89:Error On Rpm Install, Centos 5? xc

    I think I know about the problem...

    My problem was that the config tool suggest to use 80 and 443 and this don't work...

    After removal of old vmware server AND (don't forget) vmware-mui AND change the 902 port in /etc/services (there is another topic about that) it suggested to use port 8222 and 8333...

    And then it works half... After this you maybe get in problems that you have to change files (take a look on http://forum.ubuntuusers.de/topic/133276/0/print/ it's german but you see what i mean)

    regards

  • RELEVANCY SCORE 2.89

    DB:2.89:Pmdc Drive ss



    i have design a closed loop PMDC Motor Driver. In which rpm is read and it's controled by PWM.

    the problem is the motor did not stay in set rpm. rpm is increased to max rpm and it rollover.

    help me, tell the logic to get constant rpm.

    thanks

    DB:2.89:Pmdc Drive ss


    i have design a closed loop PMDC Motor Driver. In which rpm is read and it's controled by PWM.

    the problem is the motor did not stay in set rpm. rpm is increased to max rpm and it rollover.

    help me, tell the logic to get constant rpm.

    thanks

  • RELEVANCY SCORE 2.89

    DB:2.89:Re: Rh As 4 - Loading Module "Oracleasm": Unable To Load Module "Oracleasm" 3s


    You need other RPM, Which Oracle does not have, I had same problem and Oracle support couldn't help it. I had to wait almost 2 months still was not able to get help. Luckily after some googling, I was able to download the new RPM which works. Download the RPM from http://www.idevelopment.info/data/Oracle/DBA_tips/Oracle10gRAC/Install10gR2RACOnCentOS41/oracleasm-2.6.9-11.0.0.10.3.ELsmp-2.0.0-1.i686.rpm
    and You can downloaded the Support and other RPM's from Oracle site.

    DB:2.89:Re: Rh As 4 - Loading Module "Oracleasm": Unable To Load Module "Oracleasm" 3s

    The URL link is no longer there. Can anyone point me to another URL link that I can down load the oracleasm rpm?

    Thanks.

  • RELEVANCY SCORE 2.89

    DB:2.89:Scxcimprovagt Is Stopped pa


    I have 6 Redhat 4 boxes that need SCOM agents installed. I was able to install SCX agents on them manually and able to discover them in SCOM console. I have trouble installing SCOM agent on 1 of the boxes. When I install scx rpm package on it, everything
    installs fine but when I check the status, it says the scxcimprovagt is stopped.

    #scxadmin -status
    scxcimserver: is running
    scxcimprovagt: is stopped

    When I check the other 5 linux boxes that were installed with scx agents correctly, the scxadmin status shows that scxcimprobagt is running fine:
    #scxadmin -status
    scxcimserver: is running
    scxcimprovagt: 2 instances running

    I was wondering if anyone experienced similar issue or where do I begin to troubleshoot why scxcimprovagt is not running. I tried to uninstall/reinstall multiple times but I get the same results. Thanks in advance.

    DB:2.89:Scxcimprovagt Is Stopped pa

    Also lookin the /var/log at the secure and messages files and see if they give any clue as to what is denying access.
    -Steve

  • RELEVANCY SCORE 2.89

    DB:2.89:Upgrade From 7.5.3 To 7.5.4 Failed On Openssh am





    Im not beeing able to upgrade to 7.5.4 from 7.5.3 because the rpm openssh wil not upgrade:

    Installing openssh-clients-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-server-3.6.1p2-33.30.4.i386.rpm
    error: Failed dependencies:
    openssh = 3.6.1p2-33.30.3 is needed by (installed) openssh-askpass-gnome-3.6.1p2-33.30.3
    openssh = 3.6.1p2-33.30.3 is needed by (installed) openssh-askpass-3.6.1p2-33.30.3

    How can I remove the dependency so It will upgrade?

    Thanks

  • RELEVANCY SCORE 2.89

    DB:2.89:Installation Of Driver File Of Rpm On The Esxi 4.0 f1



    Hi,

    How to install any rpm drivers in the ESXi 4.0 server.

    We are trying to install rpm in one of the ESXi, but we couldn't install the driver. It's not suppoting the rpm installation command.

    Please let me know how to do the rpm installation command.

    Regards,

    Santh

    DB:2.89:Installation Of Driver File Of Rpm On The Esxi 4.0 f1


    Hi,

    you won't be able to install rpm packages in a ESXI host.

    ESXi doesn't have a linux based service console like ESX:

    http://kb.vmware.com/selfservice/microsites/search.do?language=en_UScmd=displayKCexternalId=1015000

    Regards/Saludos,Pablo
    Please consider awarding
    any helpful or corrrect answer. Thanks!! -
    Por favor considera premiar
    cualquier respuesta til o correcta. Muchas gracias!! Virtually noob blog

  • RELEVANCY SCORE 2.89

    DB:2.89:Rpm Update Problem za





    When running the auto-installer on RH9, Im getting the following message:

    Installing packages
    bash-2.05b-20.i386.rpm
    package bash-2.05b-20.1 (which is newer than bash-2.05b-20) is already installed
    Not all required RPMs were installed.
    Press ENTER to continue...

    Its trying to install an older package than what I have. Any way to get around this? Should I uninstall my package and let the autoinstaller install the new one? Should I just downgrade the RPM manually before running the autoinstaller? Let me know if you have any suggestions. Thanks!

    DB:2.89:Rpm Update Problem za




    Hi
    install bash-2.05b-20.i386.rpm manually
    rpm -Uvh bash-2.05b-20.i386.rpm --force --nodeps
    than start then psa installer again

  • RELEVANCY SCORE 2.88

    DB:2.88:5400 Rpm Or 7200 Rpm? d3


    Will i be able to notice a big difference between the 5400 and 7200 rpm hard drives? If so in what area will this change be noticed?

    DB:2.88:5400 Rpm Or 7200 Rpm? d3

    Specifically check out Barefeats.com

  • RELEVANCY SCORE 2.88

    DB:2.88:Thread: Vo Crashed, Need To Uninstall/Reinstall - Sles/Oes Sp2 fj


    I installed VO 1.6.1, worked fine.

    Went throu initial config., this went fine also.

    Trouble started when I made changes to VO via Porta administration, VO

    locked up when saving changes and I was never able to access VO again.

    Un-installed VO via \'rpm -e\', this worked w/o errors.

    re-installed VO 1.6.1, but still do not get any screens to display when

    accessing VO for \'first time\' after second install.

    note: have restarted apache and tomcat after every change above.

    Do I have to re-install tomcat and apache also?

    Are there other steps I am missing in re-installing VO?

    Thanks,

    KAM

    DB:2.88:Thread: Vo Crashed, Need To Uninstall/Reinstall - Sles/Oes Sp2 fj

    kam,

    It appears that in the past few days you have not received a response to your

    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp

    - Check all of the other support tools and options available at

    http://support.novell.com.

    - You could also try posting your message again. Make sure it is posted in the

    correct newsgroup. (http://support.novell.com/forums)

    Be sure to read the forum FAQ about what to expect in the way of responses:

    http://support.novell.com/forums/faq_general.html

    If this is a reply to a duplicate posting, please ignore and accept our apologies

    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team

    http://support.novell.com/forums/

  • RELEVANCY SCORE 2.88

    DB:2.88:How To Uninstall An Update Installed With Esxupdate 91



    Using esxupdate to install patches is simple and straightforward. But how do uninstall an update installed with esxupdate? There does not seem to be an esxupdate option for uninstalling. Is there another esx specific tool or do you use the RPM command - and does that uninstall the current patch and reinstate, say the driver, that you updated? Thanks. -Gary

    DB:2.88:How To Uninstall An Update Installed With Esxupdate 91


    You would have to remove the rpm(s) that was installed by the patch using

    the rpm command. But this is not supported at all!!! I don't know how it

    would affect the system. It might just be easier to reinstall the host and

    then add it back to the cluster.

    On Wed, Apr 2, 2008 at 12:24 PM, kristiane communities-emailer@vmware.com

  • RELEVANCY SCORE 2.88

    DB:2.88:Speed Cpufan Nonlinear Rotation And Z77a-Gd65 97




    Hi
    My board MSI Z77A-GD65

    My pomp Swiftech MCP35X

    4 pin power cable connected to the CPUFAN onboard .

    Motor is now PWM compatible, allowing variable speed control thru the motherboard from 1300 to 4500 rpm.

    (Control Center v.2.5.060)

    From 100% to 52% of the 4500 rpm !

    50% 4200 rpm
    46% 3750 rpm
    42% 3250 rpm
    36% 2670 rpm
    32% 2300 rpm
    28% 1870 rpm
    24% 1500 rpm
    20% 1260 rpm

    Why speed does not increase linearly? 20%-100% ?

    DB:2.88:Speed Cpufan Nonlinear Rotation And Z77a-Gd65 97


    Hi
    My board MSI Z77A-GD65

    My pomp Swiftech MCP35X

    4 pin power cable connected to the CPUFAN onboard .

    Motor is now PWM compatible, allowing variable speed control thru the motherboard from 1300 to 4500 rpm.

    (Control Center v.2.5.060)

    From 100% to 52% of the 4500 rpm !

    50% 4200 rpm
    46% 3750 rpm
    42% 3250 rpm
    36% 2670 rpm
    32% 2300 rpm
    28% 1870 rpm
    24% 1500 rpm
    20% 1260 rpm

    Why speed does not increase linearly? 20%-100% ?

  • RELEVANCY SCORE 2.88

    DB:2.88:Ocfs2 Rpm Install Problem 8m


    Hi,

    I am tryng to install the ocfs2 console package, but i am getting this error.
    I copied this rpm from the Enterprise Disk

    #rpm -i ocfs2console-1.2.2-2.i386.rpm
    ocfs2console-1.2.2-2.i386.rpm: not an rpm package (or package manifest):

    can somebody guide me ?

    Is there any other place from where i can download the rpm ?

    Thx.

    DB:2.88:Ocfs2 Rpm Install Problem 8m

    And using the "file"-command?
    Right output should be almost like this:

    # file ocfs2console-1.2.2-2.i386.rpm
    ocfs2console-1.2.2-2.i386.rpm: RPM v3 bin i386 ocfs2console-1.2.2-2

    Anything other and it's not a RPM-file. Maybe it was gzipped but the .gz-extensions fell off...

  • RELEVANCY SCORE 2.87

    DB:2.87:Not Able To Uninstall Labview 6i ax


    error message says"error 1322 portion of folder exceeds length allowed by system"

    DB:2.87:Not Able To Uninstall Labview 6i ax

    If you got to this forum via NI's site, use their search tool to search for 1322. You'll find a handful of references including http://exchange.ni.com/servlet/ProcessRequest?RHIVEID=101RNAME=ViewQuestionHOID=50650000000800000068240000ECategory=LabVIEW.LabVIEW+General

  • RELEVANCY SCORE 2.87

    DB:2.87:Newer Rpm Version. xc



    Hi,

    I use VMWare server and Mandriva Linux. Under Cooker (Mandriva's Experimental system) we use RPM 4.4.6 and this has problems with the version of RPM used to package VMWare's system. This is due to a recent "upgrade" from RPM 4.4.5 which removed some backwards compatibility patches. See http://qa.mandriva.com/show_bug.cgi?id=23617 for more info.

    Anyways, I want to be able to install the RPM on my system and was wondering if your .spec file was available? I presume the spec file just operates on the tar.gz distribution to package it up nicely? If so, I'd be able to create compatible RPMs for the various Mandriva Cooker users and the users of 2007 when that is released (assuming fixes for this issue are not put into Mandriva's RPM by then!).

    Many thanks for any info/ideas on this issue.

    Col.

    DB:2.87:Newer Rpm Version. xc


    Wow, that's some old kit you support. Nice

    Just thought I'd post and say that my distro, Mandriva, has added the patch back in for supporting this version of RPM packages, so the VMWare RPM now installs fine and my botched up package is no longer needed.

    Thanks for your feedback

  • RELEVANCY SCORE 2.87

    DB:2.87:Error While Trying To Update Rpm Second Time In The Same Session As Create 9a



    I am getting this error when I try to update item as soon as I create a new one.

    Error is

    Source type \CLASS=/RPM/CL_PORTFOLIO_O is not compatible, for the purposes of assignment, with target type \CLASS=/RPM/CL_BUCKET_O

    CX_SY_MOVE_CAST_ERROR /RPM/CL_SMODEL_API============CP /RPM/CL_SMODEL_API============CM00E 62

    When I close the browser and come back I am able to update the item properly. I am not sure if there is any kind of locking happening as soon as we create an item.

    In the standard SAP functionality, he is redirecting to item overview.

    Appreciate any help in this regard.

    Thanks,

    Kumar

    DB:2.87:Error While Trying To Update Rpm Second Time In The Same Session As Create 9a


    Hi Kumar,

    We are getting the same type of error. Could please update me if you sloved that issue?

    Regards,

    Tamil

  • RELEVANCY SCORE 2.87

    DB:2.87:Not Able To Uninstall Rpm az


    Hi all ..I have installed a package and then deleted the files came out from by runningrpm -i test.rpmnow I want to have to file also , so ran the rpm -i test.rpm again but this time it shows test.rpm already installed ..then I ran rpm -e test.rpm and gives the message the the package is not installed ..but when I run rpm -i test.rpm , it shows package is already installed ..Any idea how I can either fully unintsall or install this ..

    DB:2.87:Not Able To Uninstall Rpm az

    nothing secret .. just normal linix rpmAnyhow i got rid of this by building the image again.thanks.

  • RELEVANCY SCORE 2.86

    DB:2.86:Can't Uninstall Vmware Workstation From Linux 1d



    I installed the evaluation version of vmware workstation on my linux (RED H)server. However,when I run to uninstall and install the purchased version, I couldn't find vmware-uninstall.pl . BTW, it is not rpm installation.

    Please help. Waiting on line \-------

    DB:2.86:Can't Uninstall Vmware Workstation From Linux 1d


    hi,

    i use fedora core and am not sure if it will work with redhat. I am not an expert in this field but i will write my experience just in case it helps. I recently installed the VMWare workstation-5.5.3 and then had to uninstall it to install the Beta6 Workstation. Though in the documentation it is suggested that we can upgrade from 5 it didn't work for me. I had installed 5.5.3 using rpm and rpm -e command also didnt work. So i went to the ADD/Remove Software in application and searched for vmware and selected it and uninstalled. If u r lucky enough to have a Add/remove software u can do that. All the best!!

    prsg

  • RELEVANCY SCORE 2.86

    DB:2.86:Can't Install Gsx 3.1 On Fedora C3 7a



    I am trying to install GSX 3.1 on Fedora Core 3. I used to have VMWare Workstation 4.5 installed (it never worked) so I uninstalled it (using the uninstall perl script-which reported that everything was uninstalled).

    Now after downloading the latest RPM from VMWare, I get this when using

    #rpm -ivh [/b]

    error: VMware-gsx-3.1.0-9089.i386.rpm: MD5 digest: BAD Expected(4dce72cf64208149bb450a7c69827940) != (bbb923afcc0109282666d7a28da21eae)

    error: VMware-gsx-3.1.0-9089.i386.rpm cannot be installed[/i]

    If I try with the --nodigest[/b] option I get:

    error: %pre(VMware-gsx-3.1.0-9089.i386) scriptlet failed, exit status 1

    error: install: %pre scriptlet failed (2), skipping VMware-gsx-3.1.0-9089[/i]

    So I downloaded the .tar and running

    # tar -zxvf [/b]

    # ./vmware-install.pl[/b]

    I get:

    A previous installation of VMware software has been detected.

    The previous installation was made by the rpm installer (version 3).

    Converting the rpm3 installer database format

    to the tar3 installer database format.

    error: package VMware-gsx is not installed

    Failure

    Execution aborted.[/i]

    I checked the rpm db and no vmware/gsx installs are found. Things are not looking good.

    DB:2.86:Can't Install Gsx 3.1 On Fedora C3 7a


    Thanks! I re-downloaded the RPM and it worked. I also made sure all those files you mentioned were deleted.

    Thanks again!

  • RELEVANCY SCORE 2.85

    DB:2.85:Smcfancontrol Defaults Incorrect!? k7


    Hi, I own a MBP SR 2.2 GHz running Mac OS X 10.5.2.

    Yesterday, I installed smcFanControl to set my fan speeds. For some reason, under the preferences, I can't move the sliders and they are stuck at 6000 RPM. There was also a "Higher RPM" profile which I could choose, and that attempt to set my fans to 12000 RPM (The fans only reached 6800 or so according to the sensor). I deleted the "Higher RPM" profile.

    I then proceeded to uninstall the program. I quit the program, and I moved it into the trash. After that was done, I redownloaded the file to see if I could get the new "Higher RPM" profile to show up. No dice. This leads me to believe that the program is storing the profiles and settings somewhere, despite the author's insistence that the program does not store any information outside of the program itself.

    I also tried uninstalling the program, resetting the SMC on my MBP, and then reinstalling the program. There is still no profile and the sliders will not move and are stuck at 6000 RPM at the left.

    Currently I am forced to run FanControl 1.2 (which works flawlessly), but I would like to have the little temperature/RPM monitor in my taskbar.

    Has anyone had this issue before and if so how did you fix it?

  • RELEVANCY SCORE 2.85

    DB:2.85:Using Rpm On Mac Os X 10.4 ca


    Does Apple have an equivalent RPM application that can be used to install/uninstall rpm files?
    Or can RPM itself be used?
    If so is just a matter of downloading an RPM install file or does the path to the rpmd have to be added to a system file so it knows to execute the daemon whenever I try to use rpm?

  • RELEVANCY SCORE 2.85

    DB:2.85:Workstation 4.5.2 Build 8848 For Linux Fedora Core 2 - How Was Packaged? cc



    I am still running workstation 4.5.2 build 8848. I have not done anything with the settings or configuration in more than a year. I have VMware-workstation-5.5.0-18463.i386.rpm ready to install. I can't remember if 4.5.2 build 8848 was an rpm. I ran rpm -e to find it but there does not appear to be an rpm of that software on my box. 4.5.2 build 8848 is installed on the box and the windows quest works. The documentation on the vmware site says that 4.5.2 has to be uninstalled before installing 5, but it does not say how to uninstall it. I can't remember how I installed 4.5.2. I have just simply been using it. Will some one point me to the right place so I can get the old copy uninstalled?

  • RELEVANCY SCORE 2.85

    DB:2.85:Not Able To Uninstall Cyberlink Programs. f1


    Original Title: uninstrall cyberlink programs?
    Unable to unistall several cyberlink programs inadcvertently installed

    DB:2.85:Not Able To Uninstall Cyberlink Programs. f1

    Hi HarrisJohnson,

    What happens when you try to uninstall Cyberlink programs?
    If you are facing issue only with the uninstallation of Cyberlink programs, you may post your question in
    CyberLink Community Forum for assistance.

    Hope the information helps.

  • RELEVANCY SCORE 2.84

    DB:2.84:Staroffice 8, Uninstall Laguage Versions 98


    Debian Etch
    Staroffice 8, PP9

    Not paying attention I installed many different langauge versions for Staroffice using

    alien --scripts -i -k ./*.rpm

    How can I uninstall all those versions not needed?
    Just delete the language-files in
    .../program/resource ?

    Or delete the complete Staroffice-Installation-Directory and reinstall?
    Do all the files coming as patch make a complete installation-pack or do I have to install the zero-Version first?

    Thank you

    DB:2.84:Staroffice 8, Uninstall Laguage Versions 98

    Sunday 27 April 2008

    All I can say is that I regular delete the excess, other languages for me, help and template in the Windows version without consequences.

    Phil

  • RELEVANCY SCORE 2.84

    DB:2.84:Uninstall Linuxshield 1.6 On Redhat 4 j1



    Hi guys,

    I am unable to uninstall Linuxshiled 1.6 on a redhat 4 server. I get the error below

    rpm -e McAfeeVSEForLinux

    /var/tmp/rpm-tmp.46450: line 3: /opt/NAI/package/McAfeeVSEForLinux/setup: No such file or directory

    error: %preun(McAfeeVSEForLinux-1.6.0-28488.noarch) scriptlet failed, exit status 127

    and when I run this command to see if LinuxShield is installed, this is what i get below.

    rpm -qa |grep VSE

    McAfeeVSEForLinux-1.6.0-28488

    I have logged a case with McAfee support, have a case number but they are unable to assist.

    Is there anyone who has experienced this issue and how did you resolve it. Please also provide the commands as I am not familiar with Linux.

    Thank you

    DB:2.84:Uninstall Linuxshield 1.6 On Redhat 4 j1


    Hi guys,

    I am unable to uninstall Linuxshiled 1.6 on a redhat 4 server. I get the error below

    rpm -e McAfeeVSEForLinux

    /var/tmp/rpm-tmp.46450: line 3: /opt/NAI/package/McAfeeVSEForLinux/setup: No such file or directory

    error: %preun(McAfeeVSEForLinux-1.6.0-28488.noarch) scriptlet failed, exit status 127

    and when I run this command to see if LinuxShield is installed, this is what i get below.

    rpm -qa |grep VSE

    McAfeeVSEForLinux-1.6.0-28488

    I have logged a case with McAfee support, have a case number but they are unable to assist.

    Is there anyone who has experienced this issue and how did you resolve it. Please also provide the commands as I am not familiar with Linux.

    Thank you

  • RELEVANCY SCORE 2.84

    DB:2.84:Kernel-Devel-2.6.18-238.El5.X86_64.Rpm Dependency For Dkms cd


    Hi,

    I am trying to install VirtualBox-4.1-4.1.8_75467_rhel5-1.x86_64.rpm on Red Hat Enterprise Linux Server release 5.6.
    During installation it fails with following error:

    =================================

    sh-3.2# rpm -i VirtualBox-4.1-4.1.8_75467_rhel5-1.x86_64.rpm
    warning: VirtualBox-4.1-4.1.8_75467_rhel5-1.x86_64.rpm: Header V4 DSA signature: NOKEY, key ID 98ab5139

    Creating group 'vboxusers'. VM users must be member of that group!

    No precompiled module for this kernel found -- trying to build one. Messages
    emitted during module compilation will be logged to /var/log/vbox-install.log.

    Stopping VirtualBox kernel modules [ OK ]
    Uninstalling old VirtualBox DKMS kernel modules [ OK ]
    Trying to register the VirtualBox kernel modules using DKMS [FAILED]
    (Failed, trying without DKMS)
    Recompiling VirtualBox kernel modules [FAILED]
    (Look at /var/log/vbox-install.log to find out what went wrong)
    ===========================

    So I tried installing dkms and it failed with following error.

    =========================================================
    sh-3.2# rpm -i dkms-2.1.1.2-1.el5.rf.noarch.rpm
    warning: dkms-2.1.1.2-1.el5.rf.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
    error: Failed dependencies:
    kernel-devel is needed by dkms-2.1.1.2-1.el5.rf.noarch
    =======================================================

    Now I am not able to find rpm for kernel-devel (kernel-devel-2.6.18-238.el5.x86_64.rpm ).

    Any idea?

    DB:2.84:Kernel-Devel-2.6.18-238.El5.X86_64.Rpm Dependency For Dkms cd

    houst0n wrote:
    There is no 'kernel-devel' package on redhat, if you need the kernel source then you need to pull down a srpm.Of course there's a kernel-devel package. I use it all the time.

    However, the Red Hat (and associated downstream compilations like CentOS and Oracle Linux) don't use DKMS. What you want is to install kernel-devel so it builds the full kernel modules, not the DKMS module. We provide the kernel-devel package for Oracle Linux on the install media, on ULN and via our public yum repository at http://public-yum.oracle.com

  • RELEVANCY SCORE 2.84

    DB:2.84:Uninstall d8





    How would you go about uninstalling plesk. I installed it using the auto-installer script and RPM reports all the individual packages as not installed... help!

    DB:2.84:Uninstall d8




    Thanks a bunch, worked out perfectly

  • RELEVANCY SCORE 2.84

    DB:2.84:Rpm - Orpos Integration V13.1.2 da


    Hi ,

    My query is related to RPM - ORPOS integartiion in v13.1.X

    The extract batches in RPM which extracts the promotions to the PUBLISH Table and from there the export batch creates the XML for POS.

    Many promotions created (threshold and multibuy) are not generating the xmls correctly , there are issues with uploading to POS etc.

    The permutations and combinations of different types of promotions in RPM is not giving the desired result in XML And in POS.

    Anybody has already done the integration of RPM and ORPOS ? Are you able to create the different promotions required by the business and ring it in POS ?

    Regards
    Vinod

    DB:2.84:Rpm - Orpos Integration V13.1.2 da

    Hi Vinod,
    I am sorry to not be aware that you did already pass the obvious steps... :)
    To be honest, POS is not really my field. We do use RPM though.
    I only found one document, "% Off Store Coupons Are Not Giving Best Deal. It Is Applying Random [ID 788325.1]" that is remotely related.
    Good luck and let us know what you find out...
    Best regards, Erik

  • RELEVANCY SCORE 2.83

    DB:2.83:New Hdd For My Dell Inspiron N5010 Laptop, Shall I Go For 5400 Rpm Or 7200 Rpm Hdd 8m



    I bought the DELL N5010 laptop about 4 years back and presently it is out of warranty.
    2 days back my harddisk crashed and was not able to boot or install OS as there are bad sectors on the hard disk. I am planning to buy a new hard disk.

    Which one shall i go for a 5400 RPM or 7200 RPM. I would like to go for 7200 RPM as it is faster but I read over the internet that 7200 RPM generates more heat then 5400 RPM and my laptop is already facing heating issue. I had replaced the fan about 2 months back as my laptop used to shut itself down due to heat. The heating issue still persists, but laptop doesnt shutdown :)

    Anyone using DELL N5010 laptop with a 7200 RPM HDD and it is fine?

    Any sort of recommendation will be greatly appreciated.

    Regards,

    Sach

  • RELEVANCY SCORE 2.83

    DB:2.83:Sentinel Runtime Drivers Are Not Able To Uninstall, Hence Unable To Install Windows 8.1 aa


    Sentinel Runtime Drivers are not able to uninstall, hence unable to install windows 8.1

    DB:2.83:Sentinel Runtime Drivers Are Not Able To Uninstall, Hence Unable To Install Windows 8.1 aa

    Hi,
    I have been struggling with this for three days.
    I tried your solution several times and get 'haspdinst.exe-remove' is not recognized as an internal or external command, operable program or batch file.

    I am running this in the command line C:\Sentinel_LDK_Run-time_cmd_line directory where the downloaded file was unzipped to.

    What do you suggest?

  • RELEVANCY SCORE 2.82

    DB:2.82:Staroffice 8 (Linux) In Rpm Package pd


    I wish Sun would release the S/W package in RPM (Redhat File Management) format as well. So some of us are able install it with minimum learning curve.
    For those users, who wish to move from Windows to Linux, these shell commands sure do not make it much easy to do so.

    DB:2.82:Staroffice 8 (Linux) In Rpm Package pd

    I wish Sun would release the S/W package in RPM (Redhat File Management) format as well. So some of us are able install it with minimum learning curve.
    For those users, who wish to move from Windows to Linux, these shell commands sure do not make it much easy to do so.

  • RELEVANCY SCORE 2.82

    DB:2.82:Define Z-Object Type In Xrpm 4.5 87



    Hi,

    Please explain how to add/define the Z-Object type in RPM application.

    I want to add/create our own Object type in table /RPM/OBJ_TYPE for Customized Search help but not able to add/create.

    Any hints would be great.

    Thanks

    Arbind

  • RELEVANCY SCORE 2.82

    DB:2.82:Re. Path 4198954 8x


    Hi Team,
    I planning to install Oracle 9i on RHAS 4.0 update 1.
    I need to install compat-oracle-rhel4-1.0-3,compat-libcwait-2.0-1 rpm.
    Can any one helping to get 4198954 Patch?
    (I don't have to Metalink user id/password)

    I was not able to find rpm from google.
    Any one send the rpm ?

    Thanks
    Saravanan

    DB:2.82:Re. Path 4198954 8x

    Just for you information Kartik is my Surname, so better call me Ivan...
    Thank your very much...

  • RELEVANCY SCORE 2.81

    DB:2.81:Thread: Uninstall Of Zfd 7 Agent From Server pk


    Good day,

    Customer is getting the attached error(s) when they run the /opt/novell/zenworks/Uninstall ZENworks Desktop Management/Uninstall_Zenworks_Desktop_Management script to uninstall ZFD7. Not sure the attachment worked correctly, awk: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory, getting that for libc.so.6, librt.so.1, libc.so.6, and jre-1.5.0-ibm/bin/java error while loading shared libraries: libthread.so.0 cannot open shared object file : No such file or directory. Their normal process has them run the script and then run the following 7 commands to ensure all remnants of ZFD7 are gone.

    rpm -qa | grep zenworks | xargs rpm -e -' + '-nodeps

    rpm -qa | grep zenworks | xargs rpm -e -' + '-noscripts

    rpm -qa | grep zenworks ; should come back with no matches

    rm -r /etc/opt/novell/zenworks

    rm -r /opt/novell/zenworks

    rm -r /var/opt/novell/zenworks/security

    rm -r /var/opt/novell/zenworks/security.saveorig

    Customer questions are:

    1. do they need to be concerned about the errors? (they spot checked one of the library files and it looked fine, so thinking that it is the uninstall script that is bad, not the library files.

    2. if they run the above 7 commands without running the uninstall script first, haven\'t they still in essence removed ZFD7 anyway?

    Thank you,

    -DS

    DB:2.81:Thread: Uninstall Of Zfd 7 Agent From Server pk

    Good day,

    Customer is getting the attached error(s) when they run the /opt/novell/zenworks/Uninstall ZENworks Desktop Management/Uninstall_Zenworks_Desktop_Management script to uninstall ZFD7. Not sure the attachment worked correctly, awk: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory, getting that for libc.so.6, librt.so.1, libc.so.6, and jre-1.5.0-ibm/bin/java error while loading shared libraries: libthread.so.0 cannot open shared object file : No such file or directory. Their normal process has them run the script and then run the following 7 commands to ensure all remnants of ZFD7 are gone.

    rpm -qa | grep zenworks | xargs rpm -e -' + '-nodeps

    rpm -qa | grep zenworks | xargs rpm -e -' + '-noscripts

    rpm -qa | grep zenworks ; should come back with no matches

    rm -r /etc/opt/novell/zenworks

    rm -r /opt/novell/zenworks

    rm -r /var/opt/novell/zenworks/security

    rm -r /var/opt/novell/zenworks/security.saveorig

    Customer questions are:

    1. do they need to be concerned about the errors? (they spot checked one of the library files and it looked fine, so thinking that it is the uninstall script that is bad, not the library files.

    2. if they run the above 7 commands without running the uninstall script first, haven\'t they still in essence removed ZFD7 anyway?

    Thank you,

    -DS

  • RELEVANCY SCORE 2.81

    DB:2.81:Error When Trying To Install On Sled 10 xj



    All:

    I installed using the RPM from this site and ran config.pl but receive the error below when trying to open a player.

    Could not open /dev/vmmon: No such file or directory.

    Please make sure that the kernel module `vmmon' is loaded.

    I can't even uninstall my rpm package because it says it is not installed, but I can't reinstall it either.

    Any ideas what is wrong with it?

    DB:2.81:Error When Trying To Install On Sled 10 xj


    Yes, I ran the config file, and did not see any errors. Is there a way to recompile it? I still don't understand why it won't let me uninstall the rpm package either. Quite frustrating to say the least.

  • RELEVANCY SCORE 2.81

    DB:2.81:Not Able To Uninstall Windows Identity Foundation (Kb974405) sd


    I am not able to uninstall Windows Identity foundation (KB974405) from windows 7. Can anyone help?

    DB:2.81:Not Able To Uninstall Windows Identity Foundation (Kb974405) sd

    Check that you have windows update service enable on operating system

    this uses that service to complete installation.

    greetings.

  • RELEVANCY SCORE 2.80

    DB:2.80:[Jira] Created: (Hhq-2910) Hq Agent Rpm Should Have A Dependency On Jdk, Not J2e za


    HQ Agent RPM should have a dependency on jdk, not j2e----------------------------------------------------- Key: HHQ-2910 URL: http://jira.hyperic.com/browse/HHQ-2910 Project: Hyperic HQ Issue Type: Bug Components: Agent Reporter: Alex Loddengaard Assignee: Todd RaderThe HQ Agent RPM has a dependency on "j2e." I haven't been able to find j2e RPMs in any RPM distribution or in any common yum repositories. The RPM should instead have a dependency on "jdk," because this dependency will be satisfied when the Sun JDK RPMs are installed.-- This message is automatically generated by JIRA.-If you think it was sent incorrectly contact one of the administrators: http://jira.hyperic.com/secure/Administrators.jspa-For more information on JIRA, see: http://www.atlassian.com/software/jira

    DB:2.80:[Jira] Created: (Hhq-2910) Hq Agent Rpm Should Have A Dependency On Jdk, Not J2e za

    [ http://jira.hyperic.com/browse/HHQ-2910?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]Todd Rader resolved HHQ-2910.----------------------------- Resolution: Fixed Fix Version/s: 4.2.0 HQ Agent RPM should have a dependency on jdk, not j2e ----------------------------------------------------- Key: HHQ-2910 URL: http://jira.hyperic.com/browse/HHQ-2910 Project: Hyperic HQ Issue Type: Bug Components: Agent Reporter: Alex Loddengaard Assignee: Todd Rader Fix For: 4.2.0 The HQ Agent RPM has a dependency on "j2e." I haven't been able to find j2e RPMs in any RPM distribution or in any common yum repositories. The RPM should instead have a dependency on "jdk," because this dependency will be satisfied when the Sun JDK RPMs are installed.-- This message is automatically generated by JIRA.-If you think it was sent incorrectly contact one of the administrators: http://jira.hyperic.com/secure/Administrators.jspa-For more information on JIRA, see: http://www.atlassian.com/software/jira

  • RELEVANCY SCORE 2.80

    DB:2.80:7200 Rpm Verification? f3


    I ordered my 17-inch MacBook Pro with a 7200 rpm drive because I will use it to edit with FCP.

    How do I verify that my new MacBook is indeed 7200 rpm? I looked in the System Profiler under Serial- ATA but it does not list either 5400 rpm nor 7200 rpm.

    DB:2.80:7200 Rpm Verification? f3

    OK, now I'm very upset. My MacBook Pro is 5400 rpm. I'm returning it.

  • RELEVANCY SCORE 2.80

    DB:2.80:Sp L120 2700 Rpm Does Not Ramp Up To 2700 Rpm 8z


    Hi,

  • RELEVANCY SCORE 2.80

    DB:2.80:Rpm Installation Problem md


    version : RHEL 5 32 bit

    when i tyr to remove rpm it says its not installed
    [root@rac1 mycvhome]# rpm -e j2sdk-1_4_2_06-linux-i586.rpm
    error: package j2sdk-1_4_2_06-linux-i586.rpm is not installedwhen the same i try to install it says it is already installed
    [root@rac1 mycvhome]# rpm -ivh j2sdk-1_4_2_06-linux-i586.rpm
    Preparing... ########################################### [100%]
    package j2sdk-1.4.2_06-fcs is already installedEdited by: user516706 on Jul 14, 2009 11:50 PM

  • RELEVANCY SCORE 2.80

    DB:2.80:Installation Problem pa


    -bash-3.1# rpm -ivh /root/oracle-xe-univ-10.2.0.1-1.0.i386.rpm
    Preparing... ########################################### [100%]
    /var/tmp/rpm-tmp.33405: line 89: bc: command not found
    /var/tmp/rpm-tmp.33405: line 90: bc: command not found
    /var/tmp/rpm-tmp.33405: line 95: bc: command not found
    /var/tmp/rpm-tmp.33405: line 96: test: !=: unary operator expected
    1:oracle-xe-univ ########################################### [100%]
    Executing Post-install steps...

    /var/tmp/rpm-tmp.91137: line 37: bc: command not found
    /var/tmp/rpm-tmp.91137: line 38: bc: command not found
    /var/tmp/rpm-tmp.91137: line 39: bc: command not found
    /var/tmp/rpm-tmp.91137: line 40: bc: command not found
    /var/tmp/rpm-tmp.91137: line 41: bc: command not found
    /var/tmp/rpm-tmp.91137: line 42: bc: command not found
    /var/tmp/rpm-tmp.91137: line 43: bc: command not found
    /var/tmp/rpm-tmp.91137: line 44: bc: command not found
    /var/tmp/rpm-tmp.91137: line 45: test: !=: unary operator expected
    /var/tmp/rpm-tmp.91137: line 50: bc: command not found
    /var/tmp/rpm-tmp.91137: line 51: test: !=: unary operator expected
    /var/tmp/rpm-tmp.91137: line 56: bc: command not found
    You must run '/etc/init.d/oracle-xe configure' as the root user to
    configure the database.Kindly let me know the solution

    Thanks best regards

    DB:2.80:Installation Problem pa

    bc is an arbitrary precision numeric processing language. Syntax is similar to C, but differs in many substantial areas.
    Probably not installed by default, try installing it from your discs or download the RPM from the link:
    [http://rpmfind.net/linux/rpm2html/search.php?query=bcsubmit=Search+|http://rpmfind.net/linux/rpm2html/search.php?query=bcsubmit=Search+]

  • RELEVANCY SCORE 2.80

    DB:2.80:Corsair H105 Question af


    Hi, first time posting here, i have a little question about my newly aquired Corsair H105, is it not posible to control the RPM of the Pump? my Asus AI suite seems to be able to see the RPM, but not change it, or is it just that it cannot be controlled at all?

    DB:2.80:Corsair H105 Question af

    sorry,these are small pumps and need this rpm to properly cool,unlike custom loops where the pump is variable but more powerful

  • RELEVANCY SCORE 2.80

    DB:2.80:Rpm Measurement j3



    I want to measure RPM using 8-pin rotary encoder using PXI-6221. I am able to measure angular position but RPM is fluctuating.










    Attachments:






    encoder_vi.png ‏42 KB

    DB:2.80:Rpm Measurement j3


    A, B, and Z should be fine. Are all the signals driven by logic devices or are they produced by slower circuitry? Sometimes counters and digital inputs on DAQ devices will experience spurious counts if the transition times on the input signals are too slow. If your fluctuations usually tend to produce higher than actual speeds, this may be a primary suspect.

    Repeating my calculation for the numbers you have now provided:

    300 RPM/60 = 5 revolutions/second. 5 r/s * 1024 = 5120 Hz.

    900 RPM/60 = 15 r/s. 15 r/s * 1024 = 15360 Hz.

    Both of these are below the 20 kHz I calculated would be required for 1% fluctutation. At 300 Hz you would get ~4% fluctuation just due to the one count variation.

    Lynn

  • RELEVANCY SCORE 2.80

    DB:2.80:Mionet 3d


    I want to uninstall MioNet. But I am not able to do that. How can I uninstall?

    DB:2.80:Mionet 3d

    Is there any benefit to removing Mionet versus just switching it off in Advanced Settings?

  • RELEVANCY SCORE 2.80

    DB:2.80:Rpm And Ps Integration 3c



    Hi All,

    Need your expert comments on RPM and PS integration.

    To what I unerstand:

    1. Projects to be created in PS.

    2. Portfolio to be created in RPM.

    3. Projects can be uploadeded or downloaded in/from RPM to PS.

    4. Resources can be managed in RPM with the help of Dashboards etc.

    5. Reporting etc can also be done with the help of RPM.

    Please correct if my understanding of process is wrong.

    Now few doubts:

    1. All transaction like procurement, CATS time booking etc. to happen in R3 (Read PS), BUT then do we need to upload/download Projects to and from RPM periodically to get updated reports from RPM.

    2. Each project is created as Line item in RPM- Not able to understand this.

    Please give some data points so that I can clear the doubts.

    Thank you,

    Maneesh

    DB:2.80:Rpm And Ps Integration 3c


    Hi Maneesh,

    Which version of RPM are you using? If you are using PPM 5.0, then PS support is out of the box and you just have to maintain the DFM configuration correctly, and all data will flow between RPM and PS seamlessly. You don't have to worry about import/export or any other manual data transfer.

    What do you mean by projects being line items in RPM? I don't understand this.

    Thanks,

    Prashanth

  • RELEVANCY SCORE 2.80

    DB:2.80:Rpm zs


    Hi,

    I am able to install rpm in the package manager, however, when I go to a terminal and type in rpm, it comes back with cannot find rpm.
    Is rpm installed or I just miss the right path?

    DB:2.80:Rpm zs

    abrante wrote:
    This question is crossposted:

    .7/M.... and locked.

    Moderator Advice:
    @ user 896563,
    You are new to the OTN forums, though we don't know if you have spent much time with any forums.

    These are technical forums, not a chat room.
    Do not cross post your inquiries. Place them in the most appropriate location and wait for someone to respond. You wouldn't get a response any faster with multiple entries.
    Crossposting is considered poor forum etiquette and repetitive crossposts are considered attempts to spam the forums.. They'll likely just get spontaneously removed.
    Review the Terms Of Use that you agreed to as a condition of joining OTN (particularly section 6).
    There is a link to those T.o.U. at the bottom of every forum page.