• RELEVANCY SCORE 4.91

    DB:4.91:Running Php5 On Plesk 8.1 On A Suse 9.3 Os c3







    Hi,

    Im running Plesk 8.1 on a Suse 9.3 OS. According to Plesk documentation, now Plesk supports running both php4 and php5 on the same server.

    But I havent figured out how to tell plesk how to use php 5.

    And I dont know if both php 4 and 5 are installed on my machine, how do I check this?

    And if php5 is not installed, how do I install php5 for plesk?

    Thanks

    DB:4.91:Running Php5 On Plesk 8.1 On A Suse 9.3 Os c3




    Hi,

    Im running Plesk 8.1 on a Suse 9.3 OS. According to Plesk documentation, now Plesk supports running both php4 and php5 on the same server.

    But I havent figured out how to tell plesk how to use php 5.

    And I dont know if both php 4 and 5 are installed on my machine, how do I check this?

    And if php5 is not installed, how do I install php5 for plesk?

    Thanks

  • RELEVANCY SCORE 4.67

    DB:4.67:Php5 Mysql 5 fm







    Hi,
    Have anyone tried PHP5 MySQL5 running well on Plesk 8?

    Thanks,

    DB:4.67:Php5 Mysql 5 fm




    explain to me then why does 8.0.1 update mysql withou tyour approval? because it just did it to me and now I have this

    MySQL query failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near release) = AdvancedPoll-2.03-14 at line 1

    0: /usr/local/psa/admin/plib/common_func.php3:234
    db_query(string SELECT id FROM SiteAppPackages WHERE CONCAT(name, -, version, -, release) = AdvancedPoll-2.03-14)
    1: /usr/local/psa/admin/plib/SiteApps/class.SiteAppPackageManager.php:284
    SiteAppPackageManager::getSiteAppPackageId(string AdvancedPoll-2.03-14)
    2: /usr/local/psa/admin/plib/SiteApps/class.SiteAppPackageManager.php:249
    SiteAppPackageManager-syncWithDatabase()
    3: /usr/local/psa/admin/htdocs/license.php3:27

  • RELEVANCY SCORE 4.43

    DB:4.43:Can I Install Plesk On A Fc4 Server That Has Php5 And Mysql 4.1.14? z9







    Hi guys,
    I recently leased a dedicated server, and I want to install Reloaded on it. The server came setup with PHP5 and mysql 4.1.14 (i believe). On other server that I have running RHEL3, the default config brought older packages installed. I would like to know if I can install plesk with this existing packages, even if they get removed and older version installed? Would I have to uninstalled them manually and then install plesk?

    Thanks
    -d

    DB:4.43:Can I Install Plesk On A Fc4 Server That Has Php5 And Mysql 4.1.14? z9




    Hi guys,
    I recently leased a dedicated server, and I want to install Reloaded on it. The server came setup with PHP5 and mysql 4.1.14 (i believe). On other server that I have running RHEL3, the default config brought older packages installed. I would like to know if I can install plesk with this existing packages, even if they get removed and older version installed? Would I have to uninstalled them manually and then install plesk?

    Thanks
    -d

  • RELEVANCY SCORE 4.32

    DB:4.32:Serverwide Working Php5 Doesnt Work In Plesk 7.5.4 jd





    hi,

    on a test server i just upgraded my PHP4 to PHP5 which worked well (on debian 3.1, PHP5 from backports.org). phpinfo() shows PHP5, no problem.

    but all domains in plesk show under setup:

    Code:

    DB:4.32:Serverwide Working Php5 Doesnt Work In Plesk 7.5.4 jd




    as i remember, i had major problems getting this to work on an existing installation. on a brand new one it worked instantely with the dexter repository. if it is an option, try deinstalling plesk and php and reinstall plesk. it will reinstall the stock php4 packages which then get replaced by the dexter packages,

    PAT

  • RELEVANCY SCORE 4.29

    DB:4.29:Debian Plesk 10 To 11 Upgrade Failure 3k





    Hello all,

    I have attempted to upgrade from Plesk 10 to 11 but it has failed with the following errors. Any ideas on how to fix this?



    apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    27 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Setting up sw-cp-server (1.0-8.201205141804.debian60) ...
    Starting SWsoft control panels server... stale pidfile. failed
    dpkg: error processing sw-cp-server (--configure):
    subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of plesk-base:
    plesk-base depends on sw-cp-server (= 1.0-8); however:
    Package sw-cp-server is not configured yet.
    dpkg: error processing plesk-base (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of psa-pylibplesk:
    psa-pylibplesk depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    dpkg: error processing psa-pylibplesk (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libpam-plesk:
    libpam-plesk depends on psa-pylibplesk; however:
    Package psa-pylibplesk is not configured yet.
    dpkg: error processing libpam-plesk (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of psa-awstats-configurator:
    psa-awstconfigured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    ats-configurator depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    dpkg: error processing psa-awstats-configurator (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of psa-php5-configurator:
    psa-php5-configurator depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    dpkg: error processing psa-php5-configurator (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of psa-mail-driver-common:
    psa-mail-driver-common depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    dpkg: error processing psa-mail-driver-common (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of plesk-mail-pc-driver:
    plesk-mail-pc-driver depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    plesk-mail-pc-driver depends oconfigured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    n psa-mail-driver-common (= 11.0.9); however:
    Package psa-mail-driver-common is not configured yet.
    dpkg: error processing plesk-mail-pc-driver (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of plesk-core:
    plesk-core depends on plesk-base (= 11.0.9); however:
    Package plesk-base is not configured yet.
    plesk-core depends on libpam-plesk; however:
    Package libpam-plesk is not configured yet.
    plesk-core depends on psa-awstats-configurator; however:
    Package psa-awstats-configurator is not configured yet.
    plesk-core depends on psa-pylibplesk; however:
    Package psa-pylibplesk is not configured yet.
    plesk-core depends on psa-php5-configurator (= 1.6.2); however:
    Package psa-php5-configurator is not configured yet.
    plesk-core depends on psa-mail-driver; however:
    Package psa-mail-driver is not installed.
    Package plesk-mail-pc-driver which provides psa-mail-driver is not configured yet.
    dpkg: error processing plesk-core configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    configured to not write apport reports
    (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of plesk-l10n:
    plesk-l10n depends on plesk-core (= 11.0.9); however:
    Package plesk-core is not configured yet.
    dpkg: error processing plesk-l10n (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of pp-sitebuilder:
    pp-sitebuilder depends on plesk-core (= 10.3.0); however:
    Package plesk-core is not configured yet.
    (........ Shortened..............)
    dpkg: dependency problems prevent configuration of psa-updates:
    psa-updates depends on psa (= 11.0.9); however:
    Package psa is not configured yet.
    dpkg: error processing psa-updates (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    sw-cp-server
    plesk-base
    psa-pylibplesk
    libpam-plesk
    psa-awstats-configurator
    psa-php5-configurator
    psa-mail-driver-common
    plesk-mail-pc-driver
    plesk-core
    plesk-l10n
    pp-sitebuilder
    psa-vhost
    psa
    psa-libxml-proxy
    psa-backup-manager
    psa-drweb-configurator
    psa-health-monitor
    psa-horde
    psa-imp
    psa-ingo
    psa-kronolith
    psa-mailman-configurator
    psa-mimp
    psa-mnemo
    psa-passwd
    psa-turba
    psa-updates
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    DB:4.29:Debian Plesk 10 To 11 Upgrade Failure 3k




    Yeah. Im guessing that for some reason the installer wasnt able kill the process correctly causing this fault

  • RELEVANCY SCORE 4.19

    DB:4.19:Php5 Does Not Shown In Plesk Control Panel And Not Working fa





    Hello Friends

    I have successfully install PHP4 and PHP5 on plesk 8.4 (Server 2003), but in component management web scripting section only shown PHP4. because of it my websites does not work (they need PHP5).

    how can i resolve and fix this problem ???

    PLEASE HELP .......

    DB:4.19:Php5 Does Not Shown In Plesk Control Panel And Not Working fa




    Hello Friends

    I have successfully install PHP4 and PHP5 on plesk 8.4 (Server 2003), but in component management web scripting section only shown PHP4. because of it my websites does not work (they need PHP5).

    how can i resolve and fix this problem ???

    PLEASE HELP .......

  • RELEVANCY SCORE 3.99

    DB:3.99:Php5 Install Problem js





    I followed instructions to install php5 on plesk 8.2 on my windows server 2003 machine. I processed manually because the automatic way through add/remove program encountered checksums problems.

    Php is now running on the server but has disapeared from the plesk admin interface. Php is not in the web scripting list of the plesk management component page.

    In the domain name setup page, php is shown as Component was not installed.

    How can I resolve this problem ?

    Thanks for your help...

    DB:3.99:Php5 Install Problem js




    You need to revert PHP 4 and install PHP 5 using Plesk installer. It looks like you have Plesk 8.2.0.1 it has the problem with check sum. To avoid this problem you need to start Plesk installer from command line

    plesk_8.2.0_build070705.17.msi DOWNLOADFILES=no

    this file is located in C:\Program Files\SWsoft\Installer\070705.17 by default.

  • RELEVANCY SCORE 3.98

    DB:3.98:Upgrading Apache On Ubuntu 10.04 88





    I need to upgrade Apache on Ubuntu 10.04 running Plesk 10.4.4 #16.

    When I ran apt-get install apache2, it printed some stuff out that gave me pause.
    The area of concern is the list of packages that are going to be REMOVED. It lists a whole bunch
    of psa stuff, which looks like is needed for the system to continue functioning.

    Any idea how to upgrade Apache with apt-get without having it do a bunch of bad stuff, or am
    I misinterpreting the following output:

    # apt-get install apache2
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    libdevel-symdump-perl psa-awstats-configurator libtokyocabinet8 xsltproc bind9 sharutils log4cpp-plesk plesk-mail-pc-driver
    psa-pear libfile-copy-recursive-perl php5-xsl ttf-dejavu-core bind9utils libnet-xwhois-perl update-inetd
    pp-sitebuilder-default-templates awstats postfix-pcre php5-sqlite xinetd libsqlite0 php5-gd libapache2-reload-perl psa-spf2
    psa-courier-imap php5-curl libt1-5 psa-mail-driver-common psa-ftputil libbsd-resource-perl idn fontconfig-config
    libapache2-mod-python libmyodbc php5-ioncube-loader libxpm4 psa-locale-base-en-us libapache2-mod-perl2 webalizer libgd2-xpm
    php5-imap libperl5.10 libdb4.7 bsd-mailx psa-logrotate libsasl2-modules-sqlite3 libfontconfig1 php5-mysql php5-cli sqlite3
    pp-sitebuilder-skins sw-libmilter psa-proftpd sw-libsqlite3-0 python-libxml2 sw-doctrine
    Use apt-get autoremove to remove them.
    The following extra packages will be installed:
    apache2-mpm-worker apache2.2-bin apache2.2-common
    Suggested packages:
    apache2-doc apache2-suexec apache2-suexec-custom
    The following packages will be REMOVED:
    apache2-mpm-prefork libapache2-mod-php5 plesk-core plesk-l10n pp-sitebuilder psa psa-atmail psa-backup-manager psa-firewall
    psa-horde psa-imp psa-ingo psa-kronolith psa-libxml-proxy psa-migration-agents psa-migration-manager psa-mimp psa-mnemo
    psa-passwd psa-php5-configurator psa-turba psa-updates psa-vhost psa-vpn sshterm
    The following NEW packages will be installed:
    apache2-mpm-worker
    The following packages will be upgraded:
    apache2 apache2.2-bin apache2.2-common
    3 upgraded, 1 newly installed, 25 to remove and 59 not upgraded.
    Need to get 3,033kB of archives.
    After this operation, 493MB disk space will be freed.
    Do you want to continue [Y/n]? n
    Abort.

    DB:3.98:Upgrading Apache On Ubuntu 10.04 88




    Hello.
    I also would be interested in any thoughts or comments about Ubuntu 10.04 lts, and upgrading apache.
    Has anyone successfully upgraded apache?

    Thanks.

  • RELEVANCY SCORE 3.98

    DB:3.98:Php4 To Php5. 2 Additional Questions. da





    Hi,

    im planning to update our plesk 8.6.0 server (on Debian etch) from php4 to php5, and found most needed information in http://kb.odin.com/en/1762.

    But still 2 questions keep me from upgrading, because there are many websites of customers on this server and I have to avoid downtimes at all costs:

    1) When trying to simulate the upgrade with



    apt-get -s install psa-php5-configurator libapache2-mod-php5

    DB:3.98:Php4 To Php5. 2 Additional Questions. da




    solution

    doing this got me closer, but still errors.

    i did the thing where upgrade to php5 and uninstalls all this plesk stuff. really annoying. right now ive moved beyond the Problems found: could not find pleskctl to plesk more nicely telling me that The Plesk Control Panel service is switched off which might just mean that its installed.

    wolvntv:/# apt-get install ppwse
    Reading package lists... Done
    Building dependency tree... Done
    The following extra packages will be installed:
    libpam-plesk php5-ioncube-loader psa psa-api
    The following NEW packages will be installed:
    libpam-plesk php5-ioncube-loader ppwse psa psa-api
    0 upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
    Need to get 33.0MB of archives.
    After unpacking 88.5MB of additional disk space will be used.
    Do you want to continue [Y/n]? Y
    WARNING: The following packages cannot be authenticated!
    psa-api psa libpam-plesk php5-ioncube-loader ppwse
    Install these packages without verification [y/N]? Y^Hy
    Get:1 http://autoinstall.plesk.com etch/all psa-api 8.6.0-debian4.0.build86081001.10 [1451kB]
    Get:2 http://autoinstall.plesk.com etch/all psa 8.6.0-debian4.0.build86080722.01 [25.9MB]
    Get:3 http://autoinstall.plesk.com etch/all libpam-plesk 8.6.0-debian4.0.build86080722.01 [72.9kB]
    Get:4 http://autoinstall.plesk.com etch/all php5-ioncube-loader 3.2-dbn40.build07072610 [280kB]
    Get:5 http://autoinstall.plesk.com etch/all ppwse 1.1-debian4.0.build86080722.01 [5309kB]
    Fetched 33.0MB in 3s (10.6MB/s)
    Selecting previously deselected package psa-api.
    (Reading database ... 44683 files and directories currently installed.)
    Unpacking psa-api (from .../psa-api_8.6.0-debian4.0.build86081001.10_i386.deb) ...
    Selecting previously deselected package psa.
    Unpacking psa (from .../psa_8.6.0-debian4.0.build86080722.01_i386.deb) ...

    === Checking for the necessary system accounts
    Checking for the system groups and users necessary for MySQL...
    Checking for the group mysql...
    Group mysql already exists

    Checking for the user mysql...
    User mysql already exists

    Checking for the system groups and users necessary for admin server...
    Checking for the group psaadm...
    Group psaadm already exists

    Checking for the user psaadm...
    User psaadm already exists

    Checking for the group psaserv...
    Group psaserv already exists

    Checking for the group psaserv...
    Trying to add supplementary group psaserv for user www-data... already there
    Checking for the group psaserv...
    Trying to add supplementary group psaserv for user psaftp... already there
    Checking for the group psaserv...
    Trying to add supplementary group psaserv for user psaadm... already there
    Checking for the group psacln...
    Group psacln already exists

    Checking for the system groups and users necessary for Apache...
    Checking for the group www-data...
    Group www-data already exists

    Checking for the user www-data...
    User www-data already exists

    Checking that /opt/psa/bin/chrootsh registered as login shell...

    Selecting previously deselected package libpam-plesk.
    Unpacking libpam-plesk (from .../libpam-plesk_8.6.0-debian4.0.build86080722.01_i386.deb) ...
    Selecting previously deselected package php5-ioncube-loader.
    Unpacking php5-ioncube-loader (from .../php5-ioncube-loader_3.2-dbn40.build07072610_i386.deb) ...
    Selecting previously deselected package ppwse.
    Unpacking ppwse (from .../ppwse_1.1-debian4.0.build86080722.01_all.deb) ...
    Setting up php5-ioncube-loader (3.2-dbn40.build07072610) ...

    Setting up psa-api (8.6.0-debian4.0.build86081001.10) ...
    Setting up psa (8.6.0-debian4.0.build86080722.01) ...
    Setting the default locale
    The default locale is set to en-US (ENGLISH, UNITED STATES)
    Setting the services information on VZ mode.

    Unable to upgrade. You have 8.6.0 version installed,
    but upgrader is incompatible with this version.
    To install new Plesk copy, please move /opt/psa
    to another place manually.
    dpkg: error processing psa (--configure):
    subprocess post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of ppwse:
    ppwse depends on psa; however:
    Package psa is not configured yet.
    dpkg: error processing ppwse (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libpam-plesk:
    libpam-plesk depends on psa-8.6.0; however:
    Package psa-8.6.0 is not installed.
    Package psa which provides psa-8.6.0 is not configured yet.
    dpkg: error processing libpam-plesk (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    psa
    ppwse
    libpam-plesk
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  • RELEVANCY SCORE 3.91

    DB:3.91:Plesk 8.6 Stopped Working 9s





    My plesk stopped working
    is an error in php5 and mysql
    https: / / 74.54.56.178:8443

    domains that use the error have php5

    Fatal error: Call to undefined function mysql_connect () in C: \ Inetpub \ vhosts \ fantasygames.com.br \ httpdocs \ shop \ includes \ functions \ database.php on line 19

    Plesk uses php5 and it can not connect to mysql

    can someone help me?

    DB:3.91:Plesk 8.6 Stopped Working 9s




    But according http://download1.parallels.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm#6 PHP 5 is supported.

  • RELEVANCY SCORE 3.87

    DB:3.87:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:3.87:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 3.86

    DB:3.86:Newbie Questions [Win2003][Plesk 7.6.1] j8





    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

    DB:3.86:Newbie Questions [Win2003][Plesk 7.6.1] j8




    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

  • RELEVANCY SCORE 3.84

    DB:3.84:Cant Install Oscommerce On Plesk 8! c8





    i cant install oscommerce on my plesk 8, cause i upgrade my vps
    from plesk 7.5 to plesk8, then i cant install oscommerce, cause
    plesk 8 need to use php5, but oscommerce cant support php5,
    is anyone how to solve this problem?

    DB:3.84:Cant Install Oscommerce On Plesk 8! c8




    HEllo,

    Follow these steps so it can be set up from Application Vault:

    http://kb.swsoft.com/article_19_1122_en.html

    Also change in the php.ini the register_long_arrays and it should work just fine.

    There are rumors that Oscommerce and php 5 does not work togheter, but all Oscommerce aapplications that I saw on php5 worked ok .

  • RELEVANCY SCORE 3.83

    DB:3.83:Opcache Zend Installation Problem With Debian kz





    Dear all,
    I wanted to install zend opcache in a debian machine ( Ubuntu 12.04.4 LTS) with plesk 12.

    I know that for CENTOS I just have to make this:
    yum install php-pecl-zendopcache.x86_64

    Here is my situation at first:
    /usr/lib/php/modules/sw-engine# ls -la
    -rwxr-xr-x 1 root root 1140208 Aug 1 2013 ioncube_loader_lin_5.4.so

    php -v
    PHP 5.3.10-1ubuntu3.11 with Suhosin-Patch (cli) (built: Apr 4 2014 01:30:04)
    Copyright (c) 1997-2012 The PHP Group
    Zend Engine v2.3.0, Copyright (c) 1998-2012 Zend Technologies
    with the ionCube PHP Loader v4.2.2, Copyright (c) 2002-2012, by ionCube Ltd.

    I tried :
    /usr/share/psa-pear/pear/pecl install ZendOpcache-7.0.3
    downloading zendopcache-7.0.3.tgz ...
    Starting to download zendopcache-7.0.3.tgz (94,164 bytes)
    .....................done: 94,164 bytes
    59 source files, building
    running: phpize
    sh: 1: phpize: not found
    ERROR: `phpize failed

    phpize depend of php5-dev but if I install it I may distroy all! (see in PS)

    Do you have any solution?

    Thanks and best regards,
    Eve

    PS:
    aptitude install php5-dev
    The following NEW packages will be installed:
    autoconf{a} automake{a} autotools-dev{a} libltdl-dev{a} libssl-dev{a} libssl-doc{a} libtool{a} m4{a} php5-dev shtool{a} zlib1g-dev{a}
    The following packages will be upgraded:
    libssl1.0.0 libssl1.0.0:i386 php5-common
    3 packages upgraded, 11 newly installed, 0 to remove and 120 not upgraded.
    Need to get 9,056 kB of archives. After unpacking 17.8 MB will be used.
    The following packages have unmet dependencies:
    php5-xsl : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-sqlite : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    libapache2-mod-php5 : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-gd : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-curl : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-mysql : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-cgi : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-cli : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    php5-fpm : Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.3.10-1ubuntu3.14 is to be installed.
    The following actions will resolve these dependencies:
    Remove the following packages:
    1) libapache2-mod-php5
    2) php5-cgi
    3) php5-cli
    4) php5-curl
    5) php5-fpm
    6) php5-gd
    7) php5-imap
    8) php5-mysql
    9) php5-sqlite
    10) php5-xsl
    11) plesk-core
    12) plesk-l10n
    13) plesk-management-node
    14) pp-sitebuilder
    15) psa-firewall
    16) psa-horde
    17) psa-imp
    18) psa-ingo
    19) psa-kronolith
    20) psa-migration-agents
    21) psa-migration-manager
    22) psa-mnemo
    23) psa-passwd
    24) psa-php5-configurator
    25) psa-phpmyadmin
    26) psa-phppgadmin
    27) psa-turba
    28) psa-updates
    29) psa-watchdog
    Leave the following dependencies unresolved:
    30) libapache2-mod-php5 recommends php5-cli
    Accept this solution? [Y/n/q/?] q
    Abandoning all efforts to resolve these dependencies.
    Abort.

    DB:3.83:Opcache Zend Installation Problem With Debian kz




    Suggestion for EveMauta on Ubuntu 12.04 :

    sudo apt-get clean

  • RELEVANCY SCORE 3.83

    DB:3.83:[Urgent] Plesk Reinstall After Gnome Install dz





    So Recently I tried installing Gnome on my Debian 6 server with plesk 11 installed. That did not go well. It apparently removed Plesk for no reason.. now apache is effed and so is plesk.

    Running autoinstaller returns these errors:



    Reading package lists...
    Gathering information about installed license key...
    Checking whether the package dependencies are resolved.
    E: Unmet dependencies. Try apt-get -f install with no packages (or specify a solution).
    ---X--- `apt-get` output ---------------------
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mailman is already the newest version.
    php5 is already the newest version.
    postgresql is already the newest version.
    You might want to run apt-get -f install to correct these:
    The following packages have unmet dependencies:
    apache2-mpm-itk : Conflicts: apache2-mpm
    apache2-mpm-prefork : Depends: apache2.2-common (= 2.2.16-6+squeeze7) but 2.2.22-9 is to be installed
    Depends: apache2.2-bin (= 2.2.16-6+squeeze7) but 2.2.22-9 is to be installed
    Conflicts: apache2-mpm
    libpod-wsdl-perl : Depends: libxml-writer-perl but it is not going to be installed
    mysql-server : Depends: mysql-server-5.1 but it is not going to be installed
    php5-curl : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    php5-gd : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    php5-imap : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    php5-mysql : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    php5-sqlite : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    php5-xsl : Depends: phpapi-20100525
    Depends: php5-common (= 5.4.4-3) but 5.3.3-7+squeeze13 is to be installed
    plesk-billing-plugins : Depends: libxml-libxml-perl but it is not going to be installed
    Depends: libio-interface-perl but it is not going to be installed
    Depends: libconfig-general-perl but it is not going to be installed
    Depends: libsort-versions-perl but it is not going to be installed
    Depends: libsoap-lite-perl but it is not going to be installed
    Depends: libparams-validate-perl but it is not going to be installed
    Depends: libdbd-mysql-perl but it is not going to be installed
    Depends: libnet-ssleay-perl but it is not going to be installed
    Depends: libcrypt-ssleay-perl but it is not going to be installed
    Depends: liblog-log4perl-perl but it is not going to be installed
    Depends: libfcgi-perl but it is not going to be installed
    Depends: libtext-template-perl but it is not going to be installed
    Depends: libxml-validator-schema-perl but it is not going to be installed
    Depends: libcgi-fast-perl but it is not going to be installed
    Depends: libxml-simple-perl but it is not going to be installed
    Depends: libdate-calc-perl but it is not going to be installed
    Depends: libdate-manip-perl but it is not going to be installed
    Depends: libdigest-sha1-perl but it is not going to be installed
    psa-atis : Depends: libdbd-mysql-perl but it is not going to be installed

    ---------------------- `apt-get` output ---X---
    Collecting error details into log file...
    Synchronizing the Debian APT package index files...

    ERROR: Installation will not continue
    Not all packages were installed.
    Please, contact product technical support.

  • RELEVANCY SCORE 3.82

    DB:3.82:Thread: Nows Sbe 2 - How To Fix Unsupported State xf


    Hi!

    I tried to setup a NOWS SBE 2 WEB server for dynamic pages (APAche+PHP+MySQL.

    Since I\'m a newbie to linux, I wasn\'t aware about the foreign repositories problems and added the Analog (access_log analyzer) and the phpMyAdmin tool.

    Now the server is in unsupported state (see the message from Novell Technical Services).

    I need halp to revert to the original modules (supported state).

    Is it possible to fix the problem without installing the server from scratch, att least not to rebuild the partitions\\volumes?

    How to do it?

    Please help.

    TIA

    Nanu

    - - - - - - - - - - message from Novell Technical Services - - - - - - - - - - - - -

    Nanu,

    Your problem is that Apache is unable to start because you have mismatched modules. You are currently running in an unsupported state. Your Apache and PHP files have been updated from an Open Suse channel. (home:csbuild:Apache / SLE_10) These modules are not supported on NOWS SBE.

    Below is a list of your conflicting modules. If you want to get Apache in a supported state, you need to revert back to the original modules:

    SLE-10-i386 17 0.7% 305 31.2% 214 (2524 12.1%)

    - apache2 2.2.11-1.1 2.2.0-21.2

    - apache2-mod_php5 5.2.9-2.1 5.1.2-29.5

    - apache2-prefork 2.2.11-1.1 2.2.0-21.2

    - apache2-worker 2.2.11-1.1 2.2.0-21.2

    - novell-iprint-xclient-sl 6.500.20081007-1 6.0.20060511-0.4

    - php5 5.2.9-2.1 5.1.2-29.5

    - php5-ctype 5.2.9-2.1 5.1.2-29.5

    - php5-dom 5.2.9-2.1 5.1.2-29.5

    - php5-gd 5.2.9-2.1 5.1.2-29.5

    - php5-iconv 5.2.9-2.1 5.1.2-29.5

    - php5-ldap 5.2.9-2.1 5.1.2-29.5

    - php5-mysql 5.2.9-2.1 5.1.2-29.5

    - php5-openssl 5.2.9-2.1 5.1.2-29.5

    - php5-pdo 5.2.9-2.1 5.1.2-29.5

    - php5-sqlite 5.2.9-2.1 5.1.2-29.5

    - php5-tokenizer 5.2.9-2.1 5.1.2-29.5

    - php5-xmlreader 5.2.9-2.1 5.1.2-29.5

    SLE-10-i386-SP1 16 0.8% 518 53.0% 217 (2005 25.8%)

    - apache2 2.2.11-1.1 2.2.3-16.9

    - apache2-mod_php5 5.2.9-2.1 5.1.2-29.35

    - apache2-prefork 2.2.11-1.1 2.2.3-16.9

    - apache2-worker 2.2.11-1.1 2.2.3-16.9

    - php5 5.2.9-2.1 5.1.2-29.35

    - php5-ctype 5.2.9-2.1 5.1.2-29.35

    - php5-dom 5.2.9-2.1 5.1.2-29.35

    - php5-gd 5.2.9-2.1 5.1.2-29.35

    - php5-iconv 5.2.9-2.1 5.1.2-29.35

    - php5-ldap 5.2.9-2.1 5.1.2-29.35

    - php5-mysql 5.2.9-2.1 5.1.2-29.35

    - php5-openssl 5.2.9-2.1 5.1.2-29.35

    - php5-pdo 5.2.9-2.1 5.1.2-29.35

    - php5-sqlite 5.2.9-2.1 5.1.2-29.35

    - php5-tokenizer 5.2.9-2.1 5.1.2-29.35

    - php5-xmlreader 5.2.9-2.1 5.1.2-29.35

    DB:3.82:Thread: Nows Sbe 2 - How To Fix Unsupported State xf

    Nanu,

    It appears that in the past few days you have not received a response to your

    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all

    the other self support options and support programs available.

    - You could also try posting your message again. Make sure it is posted in the

    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:

    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies

    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team

    http://support.novell.com/forums/

  • RELEVANCY SCORE 3.81

    DB:3.81:Php5 Upgrade For Plesk 8.3 Os_Redhat El4 83





    I have a VPS that is running Plesk 8.3 with os_RedHat el4. The hosting company stated that they could upgrade PHP 4.3.9 to the PHP 5.2 for a fee, but stated that they could not gaurantee that this would not break Plesk.

    Anyone have any advice on this? Is there any easy way to perform the upgrade myself? I am a fairly seasoned web developer, but dont have my chops with server management.

    Help and suggestions appreciated.

    DB:3.81:Php5 Upgrade For Plesk 8.3 Os_Redhat El4 83




    Ive got PHP 5.2.5 rpms in my yum channel for rhel4/5, centos 4/5, and Fedora 4-9. Its not a difficult upgrade at all. The biggest issue is with the new behavior php_admin_value introduced in 4.4.8 and 5.2.5.

    Wiki page is here: http://www.atomicorp.com/wiki/index.php/PHP

  • RELEVANCY SCORE 3.74

    DB:3.74:Plesk 9 - 9.0.1 :( ad





    HI, I have a problem with update my plesk.

    i try do this via www, and i got e-mail:



    ERROR while trying to cp -fp /etc/php5/apache2/php.ini /etc/php5/apache2/php.ini.saved_by_psa.02.07;15:25
    Check the error reason(see log file: /tmp/php5-configurator_9.0.1_debian4.0.build90090127.18_upgrade.090207.15.25.log), fix and try again

    Aborting...

    dpkg: error processing psa-php5-configurator (--configure):
    subprocess post-installation script returned error exit status 1
    Setting up plesk-skins (9.0.1-0.279955) ...
    dpkg: dependency problems prevent configuration of psa:
    psa depends on psa-php4-configurator (= 1.5.1) | psa-php5-configurator (= 1.5.1); however:
    Package psa-php4-configurator is not installed.
    Package psa-php5-configurator is not configured yet.
    dpkg: error processing psa (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libpam-plesk:
    libpam-plesk depends on psa-9.0.1; however:
    Package psa-9.0.1 is not installed.
    Package psa which provides psa-9.0.1 is not configured yet.
    dpkg: error processing libpam-plesk (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    psa-php5-configurator
    psa
    libpam-plesk
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    - Show quoted text -
    Hit ftp://mir1.ovh.net etch Release.gpg
    Get:1 ftp://mir1.ovh.net etch Release [58.2kB]
    Get:2 ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Ign ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Get:3 ftp://mir1.ovh.net etch/main Sources/DiffIndex
    Ign ftp://mir1.ovh.net etch/main Sources/DiffIndex
    Hit ftp://mir1.ovh.net etch/main Packages
    Hit ftp://mir1.ovh.net etch/main Sources
    Hit ftp://ftp.au.debian.org stable Release.gpg
    Get:4 ftp://ftp.au.debian.org stable Release [58.2kB]
    Get:5 ftp://ftp.au.debian.org stable/main Packages/DiffIndex
    Ign ftp://ftp.au.debian.org stable/main Packages/DiffIndex
    Get:6 ftp://ftp.au.debian.org stable/contrib Packages/DiffIndex
    Ign ftp://ftp.au.debian.org stable/contrib Packages/DiffIndex
    Get:7 ftp://ftp.au.debian.org stable/main Sources/DiffIndex
    Ign ftp://ftp.au.debian.org stable/main Sources/DiffIndex
    Get:8 ftp://ftp.au.debian.org stable/contrib Sources/DiffIndex
    Ign ftp://ftp.au.debian.org stable/contrib Sources/DiffIndex
    Hit ftp://ftp.au.debian.org stable/main Packages
    Hit ftp://ftp.au.debian.org stable/contrib Packages
    Hit ftp://ftp.au.debian.org stable/main Sources
    Hit ftp://ftp.au.debian.org stable/contrib Sources
    Get:9 http://security.debian.org etch/updates Release.gpg [189B]
    Get:10 http://security.debian.org stable/updates Release.gpg [189B]
    Hit http://security.debian.org etch/updates Release
    Hit http://security.debian.org stable/updates Release
    Ign http://security.debian.org etch/updates/main Packages/DiffIndex
    Ign http://security.debian.org etch/updates/main Sources/DiffIndex
    Ign http://security.debian.org stable/updates/main Packages/DiffIndex
    Ign http://security.debian.org stable/updates/contrib Packages/DiffIndex
    Hit http://security.debian.org etch/updates/main Packages
    Hit http://security.debian.org etch/updates/main Sources
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Fetched 116kB in 28s (4106B/s)

    DB:3.74:Plesk 9 - 9.0.1 :( ad




    HI, I have a problem with update my plesk.

    i try do this via www, and i got e-mail:



    ERROR while trying to cp -fp /etc/php5/apache2/php.ini /etc/php5/apache2/php.ini.saved_by_psa.02.07;15:25
    Check the error reason(see log file: /tmp/php5-configurator_9.0.1_debian4.0.build90090127.18_upgrade.090207.15.25.log), fix and try again

    Aborting...

    dpkg: error processing psa-php5-configurator (--configure):
    subprocess post-installation script returned error exit status 1
    Setting up plesk-skins (9.0.1-0.279955) ...
    dpkg: dependency problems prevent configuration of psa:
    psa depends on psa-php4-configurator (= 1.5.1) | psa-php5-configurator (= 1.5.1); however:
    Package psa-php4-configurator is not installed.
    Package psa-php5-configurator is not configured yet.
    dpkg: error processing psa (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libpam-plesk:
    libpam-plesk depends on psa-9.0.1; however:
    Package psa-9.0.1 is not installed.
    Package psa which provides psa-9.0.1 is not configured yet.
    dpkg: error processing libpam-plesk (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    psa-php5-configurator
    psa
    libpam-plesk
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    - Show quoted text -
    Hit ftp://mir1.ovh.net etch Release.gpg
    Get:1 ftp://mir1.ovh.net etch Release [58.2kB]
    Get:2 ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Ign ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Get:3 ftp://mir1.ovh.net etch/main Sources/DiffIndex
    Ign ftp://mir1.ovh.net etch/main Sources/DiffIndex
    Hit ftp://mir1.ovh.net etch/main Packages
    Hit ftp://mir1.ovh.net etch/main Sources
    Hit ftp://ftp.au.debian.org stable Release.gpg
    Get:4 ftp://ftp.au.debian.org stable Release [58.2kB]
    Get:5 ftp://ftp.au.debian.org stable/main Packages/DiffIndex
    Ign ftp://ftp.au.debian.org stable/main Packages/DiffIndex
    Get:6 ftp://ftp.au.debian.org stable/contrib Packages/DiffIndex
    Ign ftp://ftp.au.debian.org stable/contrib Packages/DiffIndex
    Get:7 ftp://ftp.au.debian.org stable/main Sources/DiffIndex
    Ign ftp://ftp.au.debian.org stable/main Sources/DiffIndex
    Get:8 ftp://ftp.au.debian.org stable/contrib Sources/DiffIndex
    Ign ftp://ftp.au.debian.org stable/contrib Sources/DiffIndex
    Hit ftp://ftp.au.debian.org stable/main Packages
    Hit ftp://ftp.au.debian.org stable/contrib Packages
    Hit ftp://ftp.au.debian.org stable/main Sources
    Hit ftp://ftp.au.debian.org stable/contrib Sources
    Get:9 http://security.debian.org etch/updates Release.gpg [189B]
    Get:10 http://security.debian.org stable/updates Release.gpg [189B]
    Hit http://security.debian.org etch/updates Release
    Hit http://security.debian.org stable/updates Release
    Ign http://security.debian.org etch/updates/main Packages/DiffIndex
    Ign http://security.debian.org etch/updates/main Sources/DiffIndex
    Ign http://security.debian.org stable/updates/main Packages/DiffIndex
    Ign http://security.debian.org stable/updates/contrib Packages/DiffIndex
    Hit http://security.debian.org etch/updates/main Packages
    Hit http://security.debian.org etch/updates/main Sources
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Fetched 116kB in 28s (4106B/s)

  • RELEVANCY SCORE 3.74

    DB:3.74:Horde/Imp Problem After Php5 Update ja





    Hi,

    Im having a problem with Horde Webmail after updating php5 to 5.2.5. In the httpd-error.log file Im having:

    PHP Fatal error: require_once() [ahref=function.requirefunction.require/a]: Failed opening required Horde/String.php (include_path=/usr/local/psa/psa-horde:/usr/local/psa/psa-horde/pear:.) in /usr/local/psa/psa-horde/lib/Horde/Browser.php on line 3

    Guess I broke one of the php-extensions, but have no idea about which one of them.

    Im running plesk 8.1.1 on FreeBSD 6.1. Any hint will be welcome.

    Best regards.

    DB:3.74:Horde/Imp Problem After Php5 Update ja




    it not work here, still with the problem. Im using freebsd. I try the path /usr/local/psa/psa-horde/lib but still the problem... Say that it cant include the file.

  • RELEVANCY SCORE 3.71

    DB:3.71:Php Email Program d8


    i've set up an email sending form in dreamweaver 8 using
    php5.

    i am running an apache + php5 testing servers, and have
    allowed the line '
    sendmail_from = localhost' in php5.ini

    however, i get the message 'Warning: mail() [function.mail]:
    Failed to connect to mailserver at "localhost" port 25, verify your
    "SMTP" and "smtp_port" setting in php.ini or use ini_set() in
    C:\WEB\WebServer\Apache2\htdocs\email.php on line 44

    the only email account is my hotmail account, and as i say, i
    only have a testing server.

    any ideas on how to get this to work?

    DB:3.71:Php Email Program d8

    it's looking for a mail server.
    normally a mail server smtp is setup like....
    smtp.somename.com
    or
    mail.somename.com

    also, if you're using the built in PHP mail, you have to make
    sure the php.ini matches your settings.

    as an alternative, you can look into using something like
    this:

    http://phpmailer.codeworxtech.com

    All you have to do is add a few files to your include folder,
    and use the examples they provide you. personally, i find it to be
    a much better solution.

  • RELEVANCY SCORE 3.71

    DB:3.71:Apache2 Error ds





    Hi
    i have one qust
    i have 2 servers
    one with
    apaceh2 plesk 8 and php4
    when i try to accses a folder

    http://rentanerd.se/d/
    i get
    Forbidden
    You do not have permission to access this document

    but on my other server
    apache2 php5
    it works fine
    http://195.238.76.217/test/
    i can se the input of the folder
    how can i do this on my plesk server=?

    /tord

    DB:3.71:Apache2 Error ds




    I think you need to add +Indexes to the options clause in your httpd.include or vhost.conf file.

  • RELEVANCY SCORE 3.70

    DB:3.70:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs





    Hi guys, I hope you can help me out ...

    Im trying to upgrade my php 5.2.6 to 5.4.0, using plesk 8.6.0. Im Following The installation guide I found here:
    http://kb.parallels.com/6670

    The service does not start and even PHP ISAPI does not work.
    Is recognized in Plesk version.

    Any helpd be really appreciated!

    Regards,

    Ivano

    DB:3.70:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs




    Upgrade PHP5 to 5.4.12 by http://kb.parallels.com/6670 then Website error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

  • RELEVANCY SCORE 3.68

    DB:3.68:Debian +Php5 +Cgi ??? 8f





    What is the best way to install PHP5 with plesk 8.01 running on Debian 3.1. I have sources for APT containing php-5.0.

    And what is CGI ?

    Thanks

    DB:3.68:Debian +Php5 +Cgi ??? 8f




    What is the best way to install PHP5 with plesk 8.01 running on Debian 3.1. I have sources for APT containing php-5.0.

    And what is CGI ?

    Thanks

  • RELEVANCY SCORE 3.63

    DB:3.63:Allow Php5 Json_Decode Function In A Chrooted Environment jf





    Hi there,

    Im Running Plesk 12 latest version.

    Ive been partially followed that instructions to add php5 to a chrooted environment with success :
    http://kb.odin.com/fr/115842

    Code:

    DB:3.63:Allow Php5 Json_Decode Function In A Chrooted Environment jf




    ah ok, ive fixed it by copying the ini files for php5-cli. For json, it was :

    Code:

  • RELEVANCY SCORE 3.61

    DB:3.61:8.2 + Php5 + Mysql5 + Rhel4 8d





    Im wondering if anyone else has run the combination of:

    Plesk 8.2
    PHP5
    MySQL5
    RHEL4

    We are currently running:

    Plesk 8.2
    PHP 4.3.9
    MySQL 4.1.20
    RHEL4

    Im just looking for some advice on upgrading to PHP5 and MySQL5 and not breaking plesk in the process

    DB:3.61:8.2 + Php5 + Mysql5 + Rhel4 8d




    I just added php-ioncube-loader, php-zend-optimizer, and php-eaccelerator packages the other day as well.

  • RELEVANCY SCORE 3.58

    DB:3.58:Php5-Mssql On Debian 3.1 Sarge? kp





    I have a php app that has to interface with an mssql database on another server. as far as i know theres no php5-mssql package.
    So the question is, how do I get php5 to be able to use the mssql_ functions?
    My server is running Debian 3.1 sarge.

    also when I do apt-get upgrade php I get this:
    The following packages have been kept back:
    libapache2-mod-php5 php-pear php5-cli php5-common php5-curl php5-gd php5-imap php5-mysql php5-pgsql php5-snmp php5-suhosin php5-tidy
    php5-xmlrpc php5-xsl

    when I do apt-get dist-upgrade it asks me to remove all php5 packages and all psa packages
    I dont want that, is there an easy workaround for this?

    DB:3.58:Php5-Mssql On Debian 3.1 Sarge? kp




    no one knows how to fix this without having to remove all psa packages?

  • RELEVANCY SCORE 3.57

    DB:3.57:Plesk Hosting Features: Php5 Support m7





    I look today in Update Product Components to find a way for forcing update plesk panel and found this strange setting:

    Plesk hosting features: PHP5 support

    What is this mean? Default is php 5.3.3 installed on plesk panel and I have add php 5.4 to it too (http://download1.parallels.com/Ples...inistrator-guide/index.htm?fileName=72042.htm)

    Why is here a option to install PHP5 support? Unfortunately, there is no description for this option.

    EDIT:

    In Add and Remove Product Components there is

    Plesk hosting features and PHP5 support is green as installed......

    DB:3.57:Plesk Hosting Features: Php5 Support m7




    I have choose a other way.

    I have upgrade with atomic centOS6 PHP5.3.x to PHP5.4.x.
    I had installed manually PHP5.4 with this tutorial: http://download1.parallels.com/Ples...inistrator-guide/index.htm?fileName=72042.htm
    Now I want overwrite my custom PHP5.4.x with a custom PHP5.3.x. Install working fine, but now I have in Plesk three selections:
    * 5.4.17 (new installed with yum update)
    * 5.4.x (my first installed custom php)
    * 5.3.x (my new installed custom php, which overwrite 5.4.x-custom)

    How I can delete 5.4.x in Plesk? Thats my commands to add it in plesk:

    long time ago:
    /usr/local/psa/bin/php_handler --add -displayname 5.4.x -path /usr/local/bin//php-cgi -phpini /usr/local/lib/php.ini -type fastcgi -id 5.4.x-custom

    today:
    /usr/local/psa/bin/php_handler --add -displayname 5.3.x -path /usr/local/bin//php-cgi -phpini /usr/local/lib/php.ini -type fastcgi -id 5.3.x-custom

    EDIT:
    This have working:
    # /usr/local/psa/bin/php_handler --remove -id 5.4.x-custom
    Source: http://download1.parallels.com/Ples...e/plesk-unix-cli/index.htm?fileName=72490.htm

  • RELEVANCY SCORE 3.51

    DB:3.51:Php5 Install Howto? zx





    hi,

    I read a lot of threads telling, that installing PHP5 into 7.5.4 is possible. most are doing it by the ART rpms, but this is not an option for me because im on debian.

    those who did upgrade by recompiling - did you have to do anything in plesk after the instalation? in my case i get the dreaded



    PHP support (Component was not installed)

    DB:3.51:Php5 Install Howto? zx




    Re: Debian Plesk PHP5 instructions



    Originally posted by samoli
    Hi. I managed to get PHP5 working on my Debian Sarge / Plesk 7.5.5 installation with apache2.

    Heres what I did (in 5 easy steps):

    Installing PHP5 on Debian Sarge with Plesk apache2

    Hope thats helpful to someone!

    Sam

  • RELEVANCY SCORE 3.49

    DB:3.49:Not Switching Verision Of Php j1





    I have a windows 2003 webserver with Plesk 8.6. I have a domain that is running a forum. On that domain all of the directories but the forum directory can be switched between the php4 and php5 using the control panel without any problems.

    The folder/directory that has the forum will not go from php4 to php5. Ive tried turning the domain off and switching the domain over that way to use php5. All of the folders/directory of the domain show php5 when I do a file with the phpinfo() in it except for that fourm one. I have even installed a copy of the forum over and it shows php5 being used.

    Is this a permissions problem on that folder/directory ?

    DB:3.49:Not Switching Verision Of Php j1




    I have a windows 2003 webserver with Plesk 8.6. I have a domain that is running a forum. On that domain all of the directories but the forum directory can be switched between the php4 and php5 using the control panel without any problems.

    The folder/directory that has the forum will not go from php4 to php5. Ive tried turning the domain off and switching the domain over that way to use php5. All of the folders/directory of the domain show php5 when I do a file with the phpinfo() in it except for that fourm one. I have even installed a copy of the forum over and it shows php5 being used.

    Is this a permissions problem on that folder/directory ?

  • RELEVANCY SCORE 3.49

    DB:3.49:Plesk 8.6 With Php5 How? dx





    Hello,

    I installed the PHP5 on my server with Plesk 8.6. After installation everything was operating normally, except Plesk.
    Can you give me a hand?

    My system: debian 4 etch

    I try this solution: http://kb.odin.com/en/1762

    But not resulted:



    Reading package lists... Done
    Building dependency tree... Done
    psa-php5-configurator is already the newest version.
    libapache2-mod-php5 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    1 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 0B of additional disk space will be used.
    Setting up psa (8.6.0-debian4.0.build86080722.01) ...
    Setting the default locale
    The default locale is set to en-US (ENGLISH, UNITED STATES)

    Unable to upgrade. You have 8.6.0 version installed,
    but upgrader is incompatible with this version.
    To install new Plesk copy, please move /opt/psa
    to another place manually.
    dpkg: error processing psa (--configure):
    subprocess post-installation script returned error exit status 1
    Errors were encountered while processing:
    psa
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    DB:3.49:Plesk 8.6 With Php5 How? dx




    got the same problem... any clue ?

    Hi snoke

    I read all your outputs.. I am in trouble w same problem ....

    dpkg -l | grep psa | grep -v 8608 | grep -v appvault
    ii drweb-base 4.33-5psa The engine and bases of Dr.Web (R) Antivirus
    ii drweb-daemon 4.33-5psa Dr.Web (R) daemon is an antivirus daemon, th
    ii drweb-updater 4.33-4psa Dr.Web (R) Update utility is a key component
    ii psa-autoinstaller 3.3.2-080710.09 Parallels Autoinstaller
    ii psa-mod-fcgid-configurator 1.0-14 Plesk Alternative FastCGI module for Apache2
    ii psa-pear 1.4.9-20060517 PEAR - PHP Extension and Application Reposit
    rc psa-sbm3 5.0-14 The Sitebuilder Remote Administration Module

    did you solve it ? if yes how ?

    thanks

  • RELEVANCY SCORE 3.48

    DB:3.48:Upgrade To 10.1.1 Fails Because Of Php 5.2.X d8





    Hi,

    is there a possibility to upgrade plesk from 10.0.1 to 10.1.1 without downgrading php to 5.1? Currently we have php 5.2.17 running on several server (centOS 5.5, 64bit) but we cant upgrade plesk to 10.1.1 because of the newer php version.

    *******************
    Determining the packages that need to be installed.

    ERROR: Unable to install the php5-ioncube-loader-3.2-11012014.x86_64 package.

    The following could cause the installation failure:
    1) php5-ioncube-loader-3.2-11012014.x86_64: No suitable solutions were found
    for the php 5.2.0 dependency.

    2) Unable to downgrade php package to version 5.1.6-27.el5_5.3:
    version 5.2.17-1.el5.art is currently installed.
    *******************

    Thanks for any help

    With best regards

    DB:3.48:Upgrade To 10.1.1 Fails Because Of Php 5.2.X d8




    Igor, You need some installation log to help developer team with the solution ?

  • RELEVANCY SCORE 3.47

    DB:3.47:Plesk 8 With Php5-Fastcgi Possible? m7





    Hallo,

    I have a root server with debian 3.1, apache2-worker, php5-fastcgi and mysql 4.1.

    Is it possible to install plesk 8 on this system? Or has php5 to be installed as apache-mod?

    I couldnt find the release notes for plesk. Could you help me?

    Regards
    Curio

    DB:3.47:Plesk 8 With Php5-Fastcgi Possible? m7




    Hallo,

    I have a root server with debian 3.1, apache2-worker, php5-fastcgi and mysql 4.1.

    Is it possible to install plesk 8 on this system? Or has php5 to be installed as apache-mod?

    I couldnt find the release notes for plesk. Could you help me?

    Regards
    Curio

  • RELEVANCY SCORE 3.46

    DB:3.46:Fedora Core 5 c1





    Does SWsoft have a date for the support of Fedora Core 5 with plesk 8 ? i need mysql 5 and its included in FC5. FC5 was released on march, so its now stable enought to use it. Plesk 8 on Fedora Core 5 + PHP5 + Apache 2 + Mysql 5 will be perfect. Mysql 5 is the most important to have the unicode support for data bases.

    DB:3.46:Fedora Core 5 c1




    They dont read these forums, thats a question you should really be asking your sales contact.

  • RELEVANCY SCORE 3.46

    DB:3.46:Open_Basedir Errors On Suse 10.0 With Php 5 8k





    I have a fresh install of Suse 10.0 running Plesk 8. The server is set up running php 5 using the apache module. Any page I visit on the server gives an open_basedir error message claiming the following:

    Warning: %v%v() [function.%v]: open_basedir restriction in effect.
    File(/usr/share/php5/config.inc.php) is not within the allowed path(s):
    (/srv/www/vhosts/domain.com/subdomains/somename/httpdocs:/tmp)

    Checking the php.ini file (/etc/php5) shows that /usr/share/php5 is set as the include path, but the error still persists.

    Creating a vhost.conf file and adding /usr/share/php5 to the open_basedir setting fixes the problem, but I dont want to have to create a custom vhost.conf file for every domain I add on the server. What Plesk file can I edit to include this directory by default??

  • RELEVANCY SCORE 3.43

    DB:3.43:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7





    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

    DB:3.43:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7




    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

  • RELEVANCY SCORE 3.42

    DB:3.42:Php4 And Php5 At The Same Time 3p





    hi,
    its my firt post here. My english its no good bu i try to explain the problem.

    in my plesk server i have:
    php4 module
    php5 cgi

    for set php5, i have to do this:
    1)go to/var/www/vhost/dominio.com/conf

    2)writevhost.conf

    with this content:

    ScriptAlias /php5-cgi-custom /home/httpd/vhosts/dominio.com/httpdocs

    Action application/x-httpd-php5-custom /php5-cgi-custom/php5

    3)run this command/usr/local/psa/admin/sbin/websrvmng --reconfigure-vhost --vhost-name=dominio.com

    4)edit this file var/www/vhosts/dominio.com/conf/httpd.include

    5)put the comment to SuexecUserGroup es: # SuexecUserGroup php5 psacln

    6)go to /var/www/vhosts/dominio.com/httpdocs

    7)create .htaccess

    with this content:

    AddType application/x-httpd-php5 .php

    8)go to /var/www/vhosts/dominio.com/bin

    9)run the command cp /usr/local/php5/bin/php5 ./php5

    10)run the command service httpd restart

    now PHP5 work fine. i set on file httpd.include this attribute -r--r--r-- but avery time that the client modify the ftp password on PLESK, PLESK overwrite the file httpd.include and reset the php4.

    there are a definitely solution for this problem?

    DB:3.42:Php4 And Php5 At The Same Time 3p




    hi,
    its my firt post here. My english its no good bu i try to explain the problem.

    in my plesk server i have:
    php4 module
    php5 cgi

    for set php5, i have to do this:
    1)go to/var/www/vhost/dominio.com/conf

    2)writevhost.conf

    with this content:

    ScriptAlias /php5-cgi-custom /home/httpd/vhosts/dominio.com/httpdocs

    Action application/x-httpd-php5-custom /php5-cgi-custom/php5

    3)run this command/usr/local/psa/admin/sbin/websrvmng --reconfigure-vhost --vhost-name=dominio.com

    4)edit this file var/www/vhosts/dominio.com/conf/httpd.include

    5)put the comment to SuexecUserGroup es: # SuexecUserGroup php5 psacln

    6)go to /var/www/vhosts/dominio.com/httpdocs

    7)create .htaccess

    with this content:

    AddType application/x-httpd-php5 .php

    8)go to /var/www/vhosts/dominio.com/bin

    9)run the command cp /usr/local/php5/bin/php5 ./php5

    10)run the command service httpd restart

    now PHP5 work fine. i set on file httpd.include this attribute -r--r--r-- but avery time that the client modify the ftp password on PLESK, PLESK overwrite the file httpd.include and reset the php4.

    there are a definitely solution for this problem?

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 8.0 And Oscommerce sk





    Plesk 8 on fedora core 4 with php5 , OS commerce does not work. Is this a fact or is there a work around?

    DB:3.35:Plesk 8.0 And Oscommerce sk







    Originally posted by robstarox
    Plesk 8 on fedora core 4 with php5 , OS commerce does not work. Is this a fact or is there a work around?

  • RELEVANCY SCORE 3.35

    DB:3.35:Update From 9.5.4 To 10.3.1 Error sp





    Hello,

    Today I tried to update a server with Virtuozzo (Ubuntu) from 9.5.4 to 10.3.1 This is the error:

    Preparing Your System for Product Installation
    ===============================================================================

    There are 14 packages required for the product to function properly, which
    were not found in your system.

    There are 11 packages that need to be upgraded
    in order to install the product.

    N) Install packages;
    S) Show a list of packages; L) Return to primary components list;
    Q) Cancel installing;
    Select an action [N]: n
    Installing packages
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Suggested packages:
    php-pear libmcrypt-dev mcrypt
    The following packages will be REMOVED:
    libapache2-mod-fcgid* psa-api* psa-mail-pc-driver* psa-proftpd-inetd*
    The following NEW packages will be installed:
    drweb-base libapache2-mod-fcgid-psa libaps libarchive libboost-thread1.34.1
    libmcrypt4 libmyodbc librdbmspp libsqlite0 php5 php5-ioncube-loader
    php5-sqlite platform-runtime plesk-core plesk-l10n plesk-mail-pc-driver
    pp-sitebuilder pp-sitebuilder-default-templates pp-sitebuilder-skins
    pp10.12.0-bootstrapper psa-logrotate psa-vhost sw-boost1.41.0 sw-doctrine
    The following packages will be upgraded:
    libapache2-mod-bw libapache2-mod-php5 libpam-plesk php5-cgi php5-cli
    php5-common php5-curl php5-gd php5-mysql php5-xsl plesk-base plesk-skins psa
    psa-api-rpc psa-atmail psa-autoinstaller psa-awstats-configurator
    psa-backup-manager psa-backup-manager-vz psa-courier-imap
    psa-drweb-configurator psa-firewall psa-ftputil psa-horde psa-imp psa-ingo
    psa-kronolith psa-locale-base-en-us psa-mail-driver-common
    psa-mailman-configurator psa-migration-agents psa-migration-manager psa-mimp
    psa-mnemo psa-mod-fcgid-configurator psa-passwd psa-pear
    psa-php5-configurator psa-proftpd psa-pylibplesk psa-spamassassin
    psa-tomcat-configurator psa-turba psa-updates psa-watchdog sshterm sw-engine
    47 upgraded, 24 newly installed, 4 to remove and 16 not upgraded.
    Need to get 240MB of archives.
    After this operation, 250MB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-mod-fcgid-configurator libapache2-mod-fcgid-psa libarchive
    platform-runtime sw-boost1.41.0 librdbmspp libaps libmcrypt4 sw-engine
    pp10.12.0-bootstrapper plesk-base libpam-plesk psa-spamassassin
    psa-migration-manager psa-backup-manager psa psa-api-rpc psa-pear php5-cli
    php5-cgi php5-mysql php5-xsl php5-curl php5-gd libapache2-mod-php5
    php5-common php5-ioncube-loader libsqlite0 php5-sqlite psa-php5-configurator
    psa-horde psa-imp libmyodbc psa-pylibplesk psa-awstats-configurator
    psa-locale-base-en-us psa-logrotate psa-mail-driver-common psa-courier-imap
    psa-drweb-configurator plesk-mail-pc-driver psa-proftpd sw-doctrine
    plesk-core psa-ftputil plesk-skins pp-sitebuilder-skins
    pp-sitebuilder-default-templates pp-sitebuilder psa-vhost
    libboost-thread1.34.1 php5 drweb-base libapache2-mod-bw plesk-l10n
    psa-atmail psa-autoinstaller psa-backup-manager-vz psa-firewall psa-ingo
    psa-kronolith psa-mailman-configurator psa-migration-agents psa-mimp
    psa-mnemo psa-passwd psa-tomcat-configurator psa-turba psa-updates
    psa-watchdog sshterm
    Authentication warning overridden.
    Get:1 http://archive.ubuntu.com hardy/universe libmcrypt4 2.5.7-5 [82.8kB]
    (...)
    Get:71 http://autoinstall.plesk.com hardy/all sshterm 0.2.2-10.11042014 [4437kB]
    Extracting templates from packages: 100%
    Preconfiguring packages ...
    Fetched 240MB in 2min44s (1461kB/s)
    (Reading database ... 203825 files and directories currently installed.)
    Preparing to replace psa-mod-fcgid-configurator 1.0.1-0.97049 (using .../psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb) ...
    /var/lib/dpkg/info/psa-mod-fcgid-configurator.prerm: line 9: syntax error near unexpected token `}
    /var/lib/dpkg/info/psa-mod-fcgid-configurator.prerm: line 9: `}
    dpkg: warning - old pre-removal script returned error exit status 2
    dpkg - trying script from the new package instead ...
    dpkg: error processing /var/cache/apt/archives/psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb (--unpack):
    there is no script in the new version of the package - giving up
    This module is already enabled!
    Errors were encountered while processing:
    /var/cache/apt/archives/psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Hit http://archive.ubuntu.com hardy Release.gpg
    Hit http://archive.ubuntu.com hardy-updates Release.gpg
    Hit http://archive.ubuntu.com hardy-security Release.gpg
    Hit http://archive.ubuntu.com hardy Release
    Hit http://archive.ubuntu.com hardy-updates Release
    Hit http://archive.ubuntu.com hardy-security Release
    Hit http://archive.ubuntu.com hardy/main Packages
    Hit http://archive.ubuntu.com hardy/restricted Packages
    Hit http://archive.ubuntu.com hardy/universe Packages
    Hit http://archive.ubuntu.com hardy-updates/main Packages
    Hit http://archive.ubuntu.com hardy-updates/restricted Packages
    Hit http://archive.ubuntu.com hardy-updates/universe Packages
    Hit http://archive.ubuntu.com hardy-security/main Packages
    Hit http://archive.ubuntu.com hardy-security/restricted Packages
    Hit http://archive.ubuntu.com hardy-security/universe Packages
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    Can anybody tell me something?

    Regards

    DB:3.35:Update From 9.5.4 To 10.3.1 Error sp




    Hello,

    Today I tried to update a server with Virtuozzo (Ubuntu) from 9.5.4 to 10.3.1 This is the error:

    Preparing Your System for Product Installation
    ===============================================================================

    There are 14 packages required for the product to function properly, which
    were not found in your system.

    There are 11 packages that need to be upgraded
    in order to install the product.

    N) Install packages;
    S) Show a list of packages; L) Return to primary components list;
    Q) Cancel installing;
    Select an action [N]: n
    Installing packages
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Suggested packages:
    php-pear libmcrypt-dev mcrypt
    The following packages will be REMOVED:
    libapache2-mod-fcgid* psa-api* psa-mail-pc-driver* psa-proftpd-inetd*
    The following NEW packages will be installed:
    drweb-base libapache2-mod-fcgid-psa libaps libarchive libboost-thread1.34.1
    libmcrypt4 libmyodbc librdbmspp libsqlite0 php5 php5-ioncube-loader
    php5-sqlite platform-runtime plesk-core plesk-l10n plesk-mail-pc-driver
    pp-sitebuilder pp-sitebuilder-default-templates pp-sitebuilder-skins
    pp10.12.0-bootstrapper psa-logrotate psa-vhost sw-boost1.41.0 sw-doctrine
    The following packages will be upgraded:
    libapache2-mod-bw libapache2-mod-php5 libpam-plesk php5-cgi php5-cli
    php5-common php5-curl php5-gd php5-mysql php5-xsl plesk-base plesk-skins psa
    psa-api-rpc psa-atmail psa-autoinstaller psa-awstats-configurator
    psa-backup-manager psa-backup-manager-vz psa-courier-imap
    psa-drweb-configurator psa-firewall psa-ftputil psa-horde psa-imp psa-ingo
    psa-kronolith psa-locale-base-en-us psa-mail-driver-common
    psa-mailman-configurator psa-migration-agents psa-migration-manager psa-mimp
    psa-mnemo psa-mod-fcgid-configurator psa-passwd psa-pear
    psa-php5-configurator psa-proftpd psa-pylibplesk psa-spamassassin
    psa-tomcat-configurator psa-turba psa-updates psa-watchdog sshterm sw-engine
    47 upgraded, 24 newly installed, 4 to remove and 16 not upgraded.
    Need to get 240MB of archives.
    After this operation, 250MB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-mod-fcgid-configurator libapache2-mod-fcgid-psa libarchive
    platform-runtime sw-boost1.41.0 librdbmspp libaps libmcrypt4 sw-engine
    pp10.12.0-bootstrapper plesk-base libpam-plesk psa-spamassassin
    psa-migration-manager psa-backup-manager psa psa-api-rpc psa-pear php5-cli
    php5-cgi php5-mysql php5-xsl php5-curl php5-gd libapache2-mod-php5
    php5-common php5-ioncube-loader libsqlite0 php5-sqlite psa-php5-configurator
    psa-horde psa-imp libmyodbc psa-pylibplesk psa-awstats-configurator
    psa-locale-base-en-us psa-logrotate psa-mail-driver-common psa-courier-imap
    psa-drweb-configurator plesk-mail-pc-driver psa-proftpd sw-doctrine
    plesk-core psa-ftputil plesk-skins pp-sitebuilder-skins
    pp-sitebuilder-default-templates pp-sitebuilder psa-vhost
    libboost-thread1.34.1 php5 drweb-base libapache2-mod-bw plesk-l10n
    psa-atmail psa-autoinstaller psa-backup-manager-vz psa-firewall psa-ingo
    psa-kronolith psa-mailman-configurator psa-migration-agents psa-mimp
    psa-mnemo psa-passwd psa-tomcat-configurator psa-turba psa-updates
    psa-watchdog sshterm
    Authentication warning overridden.
    Get:1 http://archive.ubuntu.com hardy/universe libmcrypt4 2.5.7-5 [82.8kB]
    (...)
    Get:71 http://autoinstall.plesk.com hardy/all sshterm 0.2.2-10.11042014 [4437kB]
    Extracting templates from packages: 100%
    Preconfiguring packages ...
    Fetched 240MB in 2min44s (1461kB/s)
    (Reading database ... 203825 files and directories currently installed.)
    Preparing to replace psa-mod-fcgid-configurator 1.0.1-0.97049 (using .../psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb) ...
    /var/lib/dpkg/info/psa-mod-fcgid-configurator.prerm: line 9: syntax error near unexpected token `}
    /var/lib/dpkg/info/psa-mod-fcgid-configurator.prerm: line 9: `}
    dpkg: warning - old pre-removal script returned error exit status 2
    dpkg - trying script from the new package instead ...
    dpkg: error processing /var/cache/apt/archives/psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb (--unpack):
    there is no script in the new version of the package - giving up
    This module is already enabled!
    Errors were encountered while processing:
    /var/cache/apt/archives/psa-mod-fcgid-configurator_2.0.0-ubuntu8.04.build1012110525.15_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Hit http://archive.ubuntu.com hardy Release.gpg
    Hit http://archive.ubuntu.com hardy-updates Release.gpg
    Hit http://archive.ubuntu.com hardy-security Release.gpg
    Hit http://archive.ubuntu.com hardy Release
    Hit http://archive.ubuntu.com hardy-updates Release
    Hit http://archive.ubuntu.com hardy-security Release
    Hit http://archive.ubuntu.com hardy/main Packages
    Hit http://archive.ubuntu.com hardy/restricted Packages
    Hit http://archive.ubuntu.com hardy/universe Packages
    Hit http://archive.ubuntu.com hardy-updates/main Packages
    Hit http://archive.ubuntu.com hardy-updates/restricted Packages
    Hit http://archive.ubuntu.com hardy-updates/universe Packages
    Hit http://archive.ubuntu.com hardy-security/main Packages
    Hit http://archive.ubuntu.com hardy-security/restricted Packages
    Hit http://archive.ubuntu.com hardy-security/universe Packages
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    Can anybody tell me something?

    Regards

  • RELEVANCY SCORE 3.35

    DB:3.35:Hard Time While Installing Plesk 8.X On Ubuntu 6.06 Or Debian 3.1 cx





    Hi,

    I have big problems while trying to install Plesk (from 7.5 to 8.x) on a freshly installed linux server.

    I have same problems while trying to install it on Ubuntu 6.06 or on Debian Sarge 3.1r4. Thus, Plesk should be ok with those OSes.

    Perhaps is there something to do/configure first on my OS?

    Additional information:
    My OS:
    Linux debian 2.6.8-2-386 #1 Tue Aug 16 12:46:35 UTC 2005 i686 GNU/Linux

    The start of errors I get while trying to install:
    resolve packages with apt-get
    E: Broken packages
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    mailman: Depends: pwgen but it is not installable
    php5-cgi: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-cli: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-dev: Depends: autoconf but it is not installable

    DB:3.35:Hard Time While Installing Plesk 8.X On Ubuntu 6.06 Or Debian 3.1 cx




    Hi,

    I have big problems while trying to install Plesk (from 7.5 to 8.x) on a freshly installed linux server.

    I have same problems while trying to install it on Ubuntu 6.06 or on Debian Sarge 3.1r4. Thus, Plesk should be ok with those OSes.

    Perhaps is there something to do/configure first on my OS?

    Additional information:
    My OS:
    Linux debian 2.6.8-2-386 #1 Tue Aug 16 12:46:35 UTC 2005 i686 GNU/Linux

    The start of errors I get while trying to install:
    resolve packages with apt-get
    E: Broken packages
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    mailman: Depends: pwgen but it is not installable
    php5-cgi: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-cli: Depends: libxslt1.1 (= 1.1.12) but it is not installable
    php5-dev: Depends: autoconf but it is not installable

  • RELEVANCY SCORE 3.33

    DB:3.33:Debian3.1, Plesk 8.1.1 With Php4,Php5,Mysql5 d1





    Hi,

    I have installed Debian3.1 with Plesk8.1.1 with PHP4 and Mysql4.1 successfully.

    But I want to deploy this plesk with PHP5 and PHP4 together as swsoft announce on that page:http://www.swsoft.com/en/products/plesk/details/
    NEW PHP4 and PHP5 per Domain
    and NEW MySQL 5 Support

    How I can setup Mysql5 that is not on Debian3.1 distribution? I dont want to choose a random backport... I want that SWSOFT suggest how deploy a correct installation with that products.

    the same for php.. which is the official way to install php5 together php4 for Plesk?

    DB:3.33:Debian3.1, Plesk 8.1.1 With Php4,Php5,Mysql5 d1




    The per domain php version is supported in the windows version, not the linux.

    Interesting question on the mysql5 though. Various backports work well, but not exactly mainline.

  • RELEVANCY SCORE 3.29

    DB:3.29:Freebsd 6.X Psa 8.0.1 And Php5 Install d1





    Anyone had any luck with this? Ive not made the plunge to 8.1.1 yet because of previous update issues with the PSA autoinstaller.

    Ive reverted back to 8.0.1 on FreeBSD 6.2, but really want to get PHP5 working.

    Thanks,
    James

    DB:3.29:Freebsd 6.X Psa 8.0.1 And Php5 Install d1




    Anyone had any luck with this? Ive not made the plunge to 8.1.1 yet because of previous update issues with the PSA autoinstaller.

    Ive reverted back to 8.0.1 on FreeBSD 6.2, but really want to get PHP5 working.

    Thanks,
    James

  • RELEVANCY SCORE 3.29

    DB:3.29:Plesk Sitebuilder On Ubuntu With Php5? 3k





    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

    DB:3.29:Plesk Sitebuilder On Ubuntu With Php5? 3k




    Im attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and Ive been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... id rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0

  • RELEVANCY SCORE 3.29

    DB:3.29:How Do I Installing Php5 With Plesk7.5.2 am





    So here is the situation, I currently have Plesk 7.5.2, I was told i can not use it with php5.

    so i install php5 and it broke plesk, now everytime i try to open plesk .. i get this error

    Fatal error: Call to undefined function: mb_internal_encoding() in C:\Program Files\SWsoft\Plesk\admin\plib\messages.php on line 6

    Also, the php in the plesk/additional/php folder doesnt work and says it was compiled with a different module.

    Can someone please tell me how to fix all this..

    Right now i have it working with php5, but what i need to do is:

    1. keep php5 and use it with my web hosting.

    2. keep php4 for plesk if i need to, if plesk 7.5.2 can use php5 then great.

    can someone assist?

    DB:3.29:How Do I Installing Php5 With Plesk7.5.2 am




    So here is the situation, I currently have Plesk 7.5.2, I was told i can not use it with php5.

    so i install php5 and it broke plesk, now everytime i try to open plesk .. i get this error

    Fatal error: Call to undefined function: mb_internal_encoding() in C:\Program Files\SWsoft\Plesk\admin\plib\messages.php on line 6

    Also, the php in the plesk/additional/php folder doesnt work and says it was compiled with a different module.

    Can someone please tell me how to fix all this..

    Right now i have it working with php5, but what i need to do is:

    1. keep php5 and use it with my web hosting.

    2. keep php4 for plesk if i need to, if plesk 7.5.2 can use php5 then great.

    can someone assist?

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8





    Hello,

    I have a fresh install of Plesk 8.1 on my debian 3.1 sarge system and I want to upgrade PHP vrom v. 4 to 5 but everytime I run the upgrade the system wants to remove several plesk packages in order that plesk wont work anymore.

    in my shell php5 seems to be installed with the autoinstaller from swsoft, at least it stats me PHP 5.14 but on Apache2 still php4 runs.

    What should I do?!

    DB:3.27:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8




    Thanks for all of your help. I think I have it resolved. For some reason I reinstalled PHP5 Plesk for the 4th or 5th time and after forcing a restart of apache, it started to work. I’m waiting on verification that it is working to specs. If not, I may post back with some more questions if it does not work. Thanks for all of your help.

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk(9.2.3) Upgrade To $Latest On Debian 4 f7





    -----EDIT
    In the meantime Ive decided to restore a backup with 8.6.0.
    Rate the thread as unsuccessful story... But...
    Would it be possible to upgrade to the latest plesk and debian version without performing an new installation?
    -----

    Hi there,
    Ive got some serious problems upgrading plesk to an recent version.
    The System is a old old debian4 stable(kernel 2.6.18-028stab091.2), as provided by the hoster.
    My odysseys starting point was plesk panel version 8.6.0. (with every mu)
    (please notice, Ive translated some error messages, dont grep them in src or else)
    I performed the updates via shell using /opt/psa/admin/bin/autoinstaller.
    My original plan was to upgrade from 8.6.0 to 9.0 to 9.5 to 10 to 11.
    But... the headaches already started when I reached 9.0... Due to php(as far as i remember) dependency errors it was impossible to install version 9.5.0. So i tried to make smaller version jumps and (at first) succeeded with this strategy.

    I got from 9.0.0 - 9.0.1 - 9.2.3 where Im stuck now. I tried different target versions but none of them (10) is working.(Including 9.5.4, but right now I havent got the results by hand)

    The main error message during the setup is:
    E: Broken packages
    ERROR: autoinstaller: Error in execution of DEBIAN_FRONTEND=noninteractive

    After looking through /tmp/autoinstaller3.log i found the exact dependency problems and tried to resolve them.
    for example:
    9.2.3 - 9.3.0 Error:
    ----/tmp/autoinstaller3.log
    [...]
    The following packages have unmet dependencies:
    psa-updates: Depends: psa-php5-configurator (= 1.5.2) but it is not going to be installed or
    psa-php4-configurator (= 1.5.2) but 1.5.1-debian4.0.build92091009.18 is to be installed
    [...]
    I searched for the package and found it ( i guess ).

    wget http://ftp.hosteurope.de/mirror/aut...ator_1.5.2-debian4.0.build95100309.15_all.deb

    dpkg -i psa-php4-configurator_1.5.2-debian4.0.build95100309.15_all.deb:
    psa-php4-configurator depends on plesk-base (= 9.5.0); but:
    plesk-base is 9.2.3-debian4.0.build92091009.18.

    Ive also got (different) dependency errors when I try to upgrade to a different version:

    9.2.3 - 9.5.0 Error:
    ----/tmp/autoinstaller3.log
    [...]
    The following packages have unmet dependencies:
    libapache2-mod-php5: Depends: php5-common (= 5.2.0+dfsg-8+etch16) but 5.2.6-0.dotdeb.1 is to be installed
    psa-php5-configurator: Depends: php5-cgi but it is not going to be installed
    [...]


    9.2.3 - 9.5.3 Error:
    ----/tmp/autoinstaller3.log
    [...]
    The following packages have unmet dependencies:
    psa: Depends: psa-php5-configurator (= 1.5.3) but it is not going to be installed or
    psa-php4-configurator (= 1.5.3) but it is not going to be installed
    [...]

    Right now Im kind of stuck to this version, and I dont know how to proceed with the update.
    I dont know If plesk is working correctly atm. I havent installed the key for this version yet, because the (hosters) support told me I can jump to the latest version without installing every license key in between.
    Its no real problem for now, as long as the services are running, and they are.
    Id like to update the system to the latest version, please help me.

    Kind regards

    Additional info:
    ----/etc/apt/sources.list
    [...]
    deb http://archive.debian.org/debian etch main contrib non-free
    deb http://autoinstall.plesk.com/debian/PSA_9.2.3 etch all
    [...]

    there was an error stating that the disk might be full, df -h states 70% free on / (tmp also resides there)

    DB:3.27:Plesk(9.2.3) Upgrade To $Latest On Debian 4 f7




    Ofcourse its possible to upgrade from 8-11 but though it might not be a smooth / walk-over process especially being debian

  • RELEVANCY SCORE 3.27

    DB:3.27:Update To 11.0.9 Destroy Zend Guard Loader d8





    Hello,

    I had Zend Guard Loader installed over Plesk 10.4.4. When I updated to 11.0.9 Zend Guard Loader stop to work.

    I found two changes:

    1.- Lines I added on php.ini for Zend Guard loader was commented:

    [Zend.loader]
    ;zend_extension=/usr/local/lib/zend/ZendGuardLoader.so
    ;zend_extension=/usr/lib/php5/20090626/ioncube_loader_lin_5.3.so
    ;zend_extension=/usr/local/lib/ioncube/ioncube_loader_lin_5.3.so
    ;zend_optimizer.optimization_level=15
    ;zend_loader.enable=1
    ;zend_loader.disable_licensing=0
    ;zend_loader.obfuscation_level_support=3
    ;zend_loader.license_path =

    2.- Found a file called zend_extensions_psa.ini on /etc/php5/conf.d with this content:

    ; Following directives were moved from php.ini files by Plesk to avoid load order errors
    ; Please do not add any zend_extension* or extension directives directly into php.ini

    If I add the line:

    zend_extension=/usr/local/lib/zend/ZendGuardLoader.so

    to:

    00-ioncube-loader-5.3.ini under etc/php5/conf.d and restart apache:

    root@xxx:/etc/php5/conf.d# /etc/init.d/apache2 restart
    Restarting web server: apache2 ... waiting .
    root@xxx:/etc/php5/conf.d# php -v
    PHP Fatal error: [ionCube Loader] The Loader must appear as the first entry in the php.ini file in Unknown on line 0
    root@xxx:/etc/php5/conf.d# top

    So if I can´t add lines to php.ini... Can you please tell me what I have to do to fix the problem? Where I hace to add the lines to load Zend Guard loader? Thanks

    DB:3.27:Update To 11.0.9 Destroy Zend Guard Loader d8




    Finded, but not solving my issue to can use this extension...

  • RELEVANCY SCORE 3.26

    DB:3.26:Php5 And Webmail ac





    After an installation of Plesk 8.0, migration from 7.5.4, and an upgrade to PHP5, webmail is not working. When a user attempts to login to webmail, they will get a blank page in Firefox, or a complaint that the site cannot be displayed in IE. Anyone have any ideas?

    Im also using the PHP5 rpms from the centosplus RPM repository because ART doesnt have x86-64 binaries.

    Based on other threads that Ive read, Ive instlaled the latest version of the ioncube loaders and the Zend Optimizer. They both show up in my phpinfo().

    -Daniel

    DB:3.26:Php5 And Webmail ac




    After an installation of Plesk 8.0, migration from 7.5.4, and an upgrade to PHP5, webmail is not working. When a user attempts to login to webmail, they will get a blank page in Firefox, or a complaint that the site cannot be displayed in IE. Anyone have any ideas?

    Im also using the PHP5 rpms from the centosplus RPM repository because ART doesnt have x86-64 binaries.

    Based on other threads that Ive read, Ive instlaled the latest version of the ioncube loaders and the Zend Optimizer. They both show up in my phpinfo().

    -Daniel

  • RELEVANCY SCORE 3.26

    DB:3.26:Plesk 8.1, Unbuntu 6.06lts Server And Php5... 9p





    hi everyone

    i explain my problem :

    ive installed plesk 8.1 on a fresh install of ubuntu 6.06 LTS

    then i tried to upgrading php from 4 to 5 :



    apt-get install libapache2-mod-php5 php5

  • RELEVANCY SCORE 3.26

    DB:3.26:Another Php5 Topic 3p





    Im starting to understand linux a lill, and I would like to set up php5 on my dedicated plesk 7.5.1 server.

    Perhaps its better until plesk supports php5 by default, but I think its better to install it before I start filling my server with php scripts.

    I know there are a lot of topics already but they still didnt gave a real solution.

    I think the only real problem is Horde 2.x, since this will give errors on the new OOP model.

    Could anyone give me a clear guide on how to install Horde 3.0 and PHP5? (commands, file paths?)

    I checked atomicrocketturtle but I couldnt find any rpm php/horde for redhat.

    DB:3.26:Another Php5 Topic 3p




    yeah perlboy was working on it, its a pretty big architecture leap since youve got to get things like the extentions directories, and ini files to stay separate between the two. He said he was having some success with it last time we chatted about it.

  • RELEVANCY SCORE 3.26

    DB:3.26:Php4/Php5 jj





    Yesterday I installed Plesk 8.1. So far everything seems to work fine except I dont like the php version.
    First time I installed Plesk on a clean Ubuntu 6.06 server. After I was finished I noticed it was using php4. I really want to use php5, I tried installing again later and this time I installed Apache2 MySQL5 and PHP5 myself first. After the Plesk installation was finished I was back using php4...
    I read elsewhere on these forums Plesk uses the default php version of your system, but since thats php5 on Ubuntu 6.06 (Dapper) that doesnt seem to be the case.
    Can anyone help me out?

    DB:3.26:Php4/Php5 jj




    The psa server itself uses php5, but it tries to install 4 as a default for the websites.

    It is possible to use php5 with plesk however.

    Oddly enough on this very same board, only a few threads down is a thread aptly titled.

    plesk 8.1, unbuntu 6.06LTS server and Php5...

    Search more next time =)

    http://forum.swsoft.com/showthread.php?s=threadid=38741

  • RELEVANCY SCORE 3.26

    DB:3.26:Phpexpress With Plesk 8 For Windows 8j





    Hi,

    Is anyone around here using NuSphere phpexpress with Plesk?

    Im having some troubles trying to activate its cache on both php4 and php5 and would like to know if those issues are just happening with me.

    Thanks!

    Nuno

    DB:3.26:Phpexpress With Plesk 8 For Windows 8j




    Hi,

    Is anyone around here using NuSphere phpexpress with Plesk?

    Im having some troubles trying to activate its cache on both php4 and php5 and would like to know if those issues are just happening with me.

    Thanks!

    Nuno

  • RELEVANCY SCORE 3.25

    DB:3.25:Php5, Centos, 3f





    I am developing some PHP applications and need to install PHP5 on my server.
    I am running Plesk on a Linux, centos2 config.
    PHP4 is old hat.

    I understand that there are several inherant problems with Plesk its modules and PHP5.

    I welcome any and all advice relating to acheiving this, even if it is, cant do dont bother use another option.

    I read with interest all about the FANTASTIC new plesk 8.
    I assume it has unilateral support for PHP5.

    Does plesk windows support PHP5.

    Many thanks,

    DB:3.25:Php5, Centos, 3f




    7.5.x Plesk only has php5 on the admin control panel and not the main webserver. AFAIK, this holds true for 8.

    Good luck.

  • RELEVANCY SCORE 3.25

    DB:3.25:Ubuntu 5.10 Php5 73





    Anyone know how to install mod_php5 using apt on Ubuntu 5.10?

    Ive tried apt-get install libapache2-mod-php5 - this command attempts to uninstall anything and everything related to php4 (plesk files etc), so I have been unable to install php5 without breaking plesk.

    Any assistance would be greatly appreciated! I urgently require PHP5 for work purposes.

    Attached is an image of what happens when I try and use apt.

    DB:3.25:Ubuntu 5.10 Php5 73




    Anyone know how to install mod_php5 using apt on Ubuntu 5.10?

    Ive tried apt-get install libapache2-mod-php5 - this command attempts to uninstall anything and everything related to php4 (plesk files etc), so I have been unable to install php5 without breaking plesk.

    Any assistance would be greatly appreciated! I urgently require PHP5 for work purposes.

    Attached is an image of what happens when I try and use apt.

  • RELEVANCY SCORE 3.25

    DB:3.25:Php5 As Cgi 39





    okay Ive found bits and bobs on this subject but nothing that really 100% helps me, thats cos Im not an expert.

    Okay I have a server with 11, running Fedora Core (3 I think) plesk 7 reloaded. currently running php4 as a mod (again I think).

    what I would like is to have php5 running as a cgi(unless anybody can see why this might be a bad idea). so that I can have php5 scripts running with .php5 extension.

    Is there an easy YUM thing I can do here like yum install php5-cgi(I tried that alread)?

    DB:3.25:Php5 As Cgi 39




    I think you would need to recompile php to get it to work as a module. oneandone compile php as cgi.

  • RELEVANCY SCORE 3.25

    DB:3.25:Php5 Gone Awry df





    so i installed php5 following the instructions from http://kb.swsoft.com/article_149_1048_en.html and it went semi-okay. i got it working, there were a few hitches. I got php working on everything, everything worked, until i got to webmail. No matter what i do, i can NOT make webmail work with php4 while php5 is running as well. So i undo everything, and try and go back to php4 to no avail. Now webmail wont work under php4 either.

    Is there any way to have plesk rebuild all of the IIS websites, or check all the settings and make everything work again? And then how do i get php5 to work, really i only need for one website which needs php5 features, so i could make it work by modifing just that one site in IIS, but i would rather not do that. Plesk really should have support for this... Php5 isnt exactly that new.

    Thanks,
    Andrew Parisio

    DB:3.25:Php5 Gone Awry df




    i upgraded to 8.1.1 and everything works fine, except for webmail...

    how the HELL do i fix this?
    can a swsoft person please tell me how to reconfigure the webmail site?

  • RELEVANCY SCORE 3.25

    DB:3.25:Install Php5, Freebsd6, Plesk8 1a





    How do I install PHP5 for client sites on a FreeBSD6 server, Plesk8? The plesk admin pages use PHP5, but the client sites are PHP 4.4.

    DB:3.25:Install Php5, Freebsd6, Plesk8 1a




    How do I install PHP5 for client sites on a FreeBSD6 server, Plesk8? The plesk admin pages use PHP5, but the client sites are PHP 4.4.

  • RELEVANCY SCORE 3.23

    DB:3.23:How To Php4 Upgrade For Php5 In Plesk 8.1.1 ??? j7





    How to make upgrade of the PHP4 for the PHP5 in Plesk 8.1.1 in Windows 2003?

    I tried this article but it did not function:

    http://kb.swsoft.com/article_0_1048_en.html

    Thanks !!!

    DB:3.23:How To Php4 Upgrade For Php5 In Plesk 8.1.1 ??? j7




    PHP is OK !!!!

    It was decided!

    Go you the Control Panel (Add/Removes Programs) (Plesk Install) (Click in Change) (In Scripts, Check Install PHP 5) Soon! Functionin

  • RELEVANCY SCORE 3.23

    DB:3.23:Qmail Greylisting Plesk-Rpm sc





    Hallo,

    I am searching for an easy way to install greylist for qmail.
    Is there a why to install it like php5 (php5-psa-configurator)?
    SWSoft do you plan such a paket for the future?
    Because installing it on several system by hand takes to much time.

    Thank you.

    DB:3.23:Qmail Greylisting Plesk-Rpm sc




    Hello,

    thank you. I know this Tutorial but I am waiting for a Plesk Package this is much easier to install.

  • RELEVANCY SCORE 3.22

    DB:3.22:Plesk 11.5 Debian/Ubuntu Php5.4 m8





    Hello,

    is there a guide on how to safely install PHP5.4 on Debian / Ubuntu Plesk 11.5?

    DB:3.22:Plesk 11.5 Debian/Ubuntu Php5.4 m8




    None that I know of. But this should be pretty straightforward - update PHP to 5.4 from third-party repository as you normally would. The only thing you should care about is to not remove any of Plesk packages during the process (but I wont expect this to happen).

    After the upgrade is complete you may want to call:
    # plesk sbin packagemng -sdf
    # service apache2 restart

    If you already had php-fpm, also restart it. Also manually check that your old php.ini is compatible with the new version (e.g., leaving safe_mode=on there will bring you grief).

    Alternative way is to use custom php handlers feature (i.e., build and install you own PHP and register it in Plesk). But Id stick to the first option unless you need 2 different PHP versions.

  • RELEVANCY SCORE 3.21

    DB:3.21:Revert Back To Php4.4.4 After 8.1 Upgrade zz





    I am using some specific php-based software on my plesk box that requires the use of php4.4.4. It wont work with php5.

    Im curious if it is possible to revert back to php4 from php5 on my FreeBSD 6.1 / Plesk 8.1.0 box.

    I have already tried to deinstall the swsoft/psa-php-configure port, w/ make deinstall / make clean, and then install /usr/ports/lang/php4.

    It seems to run after that, but php pages wont display at all if i view them in my browser. Im sure im doing something wrong or missing something out perhaps in the php configuration of plesk.

    Just curious if anyone else has done this and how they may have done it, regardless of linux/unix distribution.

    DB:3.21:Revert Back To Php4.4.4 After 8.1 Upgrade zz




    I have the same problem

    Hi, I have the same problem as secular.

    I have Plesk 8.1.0 installed on Fedora Core 4 and my applications are developed to run under PHP 4.

    My server provider installed me PHP version 5. How can I go back to PHP 4.4.4?

    Thank you very much.

  • RELEVANCY SCORE 3.21

    DB:3.21:Incorrect Dns Zone Parameters Were Specified Plesk 10.2 zc





    Hi,

    I have been having issues this past week with DNS records...

    1 month ago we have Plesk 8, we then upgraded to Plesk 9, and then Upgraded to Plesk 10

    we currently have plesk 10.2 installed running on centos 4.9 with PHP5

    i cant seem to create a subscription, it just throws an error saying Internal Error - LOT OF HELP THAT PLESK!!!

    when looking around on the server, in /usr/local/psa/admin/log/panel.log it keeps saying

    2011-12-14T19:31:20+00:00 CRIT (2): Smb_Exception: Unable to load object of type BsDomain with id=101: Unable to update domain data: Incorrect DNS zone parameters were specified.
    file: /usr/local/psa/admin/smb/application/library/Smb/Plesk/Bridge/Domain.php
    line: 54
    code: 0

    so i went into my DNS Templates Settings and reset the template back to default, once it refreshed it displayed a message saying Warning: Incorrect DNS zone parameters were specified

    but when i try Turn off the DNS it displays Error: Incorrect DNS zone parameters were specified

    also creating a DNS record displays that message

    i have tried deleteing all IPv6 stuff from the psa.recs and psa.recs_t but still no look

    any ideas people?

    Regards

    Simon - Hestor Ltd

    DB:3.21:Incorrect Dns Zone Parameters Were Specified Plesk 10.2 zc




    hi,

    i have some more info if its of any use to people,

    i setup another plesk 10.2 server, ok running centos 5 not 4 but its close enough

    i have compared all dns_ tables with one another and they are all the same and still have problems

    i have even compared files like /etc/named.conf and the zone files in /var/named/run-root/var/ and still nothing

    help plz somebody...

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk Upgrade Error Because Of Php5 zz





    I have Plesk 8.2.0 installed on my Linux RHEL4. Version of PHP ws 4.3.9 and I tried to install php5 via Linux command line. I needed PHP5 because I wanted to install last version of MediaWiki and it needed PHP5.

    I successfully installed PHP5 by compiling and building it from its source package and Plesk identified it.

    Now when I want to use Plesk Updater to update my Plesk components, it fails and gives an error that means it has problem with PHP5 and needs PHP 4.3.9. What must I do?

    DB:3.20:Plesk Upgrade Error Because Of Php5 zz




    Ive got PHP 5.2.x packages in my archive if that helps. Plesk reads the RPM database to determine what version of PHP is installed, so I suspect that might be part of your problem. That or the way you built PHP isnt compatible with what you need to do.

  • RELEVANCY SCORE 3.20

    DB:3.20:How Can I Use Php5 And Plesk 8.0.1? fc





    Hello,

    my server is a SuSE-Linux 9.3 with Plesk 8.0.1, php4 and mysql4. For my new programs it would be nice to have php5. Exactly: i need php5 ASAP on my server. No is my question: How do i install php5 on suse? With YaST? What i have to do for a successfully include?

    I hope you can help me!
    Have a nice evening,
    Habit

    DB:3.20:How Can I Use Php5 And Plesk 8.0.1? fc




    Hello,

    my server is a SuSE-Linux 9.3 with Plesk 8.0.1, php4 and mysql4. For my new programs it would be nice to have php5. Exactly: i need php5 ASAP on my server. No is my question: How do i install php5 on suse? With YaST? What i have to do for a successfully include?

    I hope you can help me!
    Have a nice evening,
    Habit

  • RELEVANCY SCORE 3.19

    DB:3.19:Php4 / Php5 Switch mk





    Hallo,

    is it possible to install php4 and php5 on the same machine?
    I wish the users to choose between php4 or php5 for their domains.

    On Plesk Control Panel Details I found this
    NEW!!! PHP4 and PHP5 per Domain

    But how to install?

    Debian 3.1
    Plesk 8.2

    Thank you

    DB:3.19:Php4 / Php5 Switch mk




    Hi,
    For this moment it is possible only for Plesk for Windows.

  • RELEVANCY SCORE 3.19

    DB:3.19:Installation Of Php5? k3





    Hi, how can i install PHP 5 on plesk 8.0.1?

    I tried apt-get install psa-php5-configurator but it didnt work. it seems like it doesnt overwrite it.

    im running debian on my server.. thansk for any help!

    DB:3.19:Installation Of Php5? k3




    Hi, how can i install PHP 5 on plesk 8.0.1?

    I tried apt-get install psa-php5-configurator but it didnt work. it seems like it doesnt overwrite it.

    im running debian on my server.. thansk for any help!

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 8.1.1 + Suse 9.2. Upgrade To Php5 m1





    Hi,

    My box runs Plesk 8.1.1 (latest version) and Suse 9.2. Currently I run PHP4 but would like to upgrade to PHP5.x

    When I attempt to install it through yast I get a dependency error with Plesk.

    Can I upgrade to PHP5 or am I stuck with PHP4 ?

    DB:3.18:Plesk 8.1.1 + Suse 9.2. Upgrade To Php5 m1




    Hi,

    My box runs Plesk 8.1.1 (latest version) and Suse 9.2. Currently I run PHP4 but would like to upgrade to PHP5.x

    When I attempt to install it through yast I get a dependency error with Plesk.

    Can I upgrade to PHP5 or am I stuck with PHP4 ?

  • RELEVANCY SCORE 3.17

    DB:3.17:Where To Download Psa-Php5-Configurator? xc





    I just did a Plesk 10 install on a brand new Redhat O/S Install and it told me during install I had a missing package that was psa-php5-configurator. However I cannot find out where to download this package?!?!

    DB:3.17:Where To Download Psa-Php5-Configurator? xc




    I found the RHEL5 file by exploring the tree. Thanks!

  • RELEVANCY SCORE 3.17

    DB:3.17:Php5 And Php4 8a





    Hi,

    I want to install PHP5 on my Plesk 8.1 Server (CentOS 4.3) and use both PHP5 and PHP4 on it. Please let me know how to install php5 with php4?

    Thanks,
    Ajay

    DB:3.17:Php5 And Php4 8a




    Theres a walk through here that might help you:

    http://kb.mediatemple.net/article.php?id=260

  • RELEVANCY SCORE 3.16

    DB:3.16:Php5 Settings For Individual Sites zc





    In php4, we can create a php.ini file in our httpdocs folder, which provides custom php settings for that website. However, this apparently is disabled with php5.

    Is there a way to create custom php settings for different sites while still using php5?

    We are running win2k8, plesk 8.3, and php5 as CGI app.

    Thank you,
    -Jake

  • RELEVANCY SCORE 3.16

    DB:3.16:Problem Access To Cpanel 7s





    Hi,
    our server : https://sd-55581.dedibox.fr:8443/
    plesk v11 (64BITS)

    PROBLEM DESCRIPTION

    We found 502 Bad Gateway error Nginx on multiple domain currently troissoeursetunfrere.com is a wordpress site e-commerce and also malittleboutique.com ecommerce wordpress, possibly to fix this problem we have followed this tutorial

    http://wildlyinaccurate.com/solving-502-bad-gateway-with-nginx-php-fpm/

    we perform the following operations:

    sudo apt-get remove php5 php5-cgi php5-fpm
    sudo apt-get install php5 php5-cgi php5-fpm

    Following these operations we lost access to cpanel.

    Thanks for your help

    DB:3.16:Problem Access To Cpanel 7s




    I can only recommend to create a request to support team to do in-depth investigation to find the reason and to fix it. Please create a ticket to support at https://odin.com/hcap/support/request/ .
    You may have free support, please check what kind of Plesk license you use for available support options at http://kb.odin.com/en/121580 .
    If there’s no free support in your case, you can order Plesk per-incident support at http://odin.com/hcap/support/buy-support/. Support team will contact you as soon as purchase is processed, and they will do the best to resolve it.

  • RELEVANCY SCORE 3.16

    DB:3.16:Php Dependencies Issues When Trying To Upgrade To Plesk 10.1.1 3p





    Hello,

    Im on Debian 4 after having few issues with upgrades, tried to upgrade from 9.5.4 to 10.1.1. During the install I get the following error:



    The following packages have unmet dependencies:
    psa-php5-configurator: Depends: php5-sqlite but it is not going to be installed

    DB:3.16:Php Dependencies Issues When Trying To Upgrade To Plesk 10.1.1 3p




    Thank you,

    in the meantime I found out that there were various dependency issues. Somehow I managed to fix all those and reinstall a plesk 9.5.4 but now Im stuck there with a half-upgraded db to 10.x which sometimes gives errors while working with PLESK interface.
    Anyway, this is another story, for now Ill stick with 9.5.4.

  • RELEVANCY SCORE 3.14

    DB:3.14:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97





    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

    DB:3.14:Php4 And Php5 With Plesk 8.0.1 + Centos 4.3 97




    Hello,

    I need to install PHP5 in a server running CentOS 4.3 and Plesk 8.0.1, running in parallel with PHP4.

    PHP4 scripts will be procesed by default, and PHP5 script only when file extension is .php5:

    Code:

  • RELEVANCY SCORE 3.14

    DB:3.14:Php5 Not An Option On Plesk 9.5.3 Rhel4 9a





    PHP5 is not shown as an option for installation on my Plesk 9.5.3 panel, running on RHEL4.

    It should be listed as a package available for install/update.

    Any ideas why it wouldnt be listed and how to fix?

    I dont want to install a 3rd party RPM. I want to install the one that comes with Plesk. If the only answer is to install a 3rd party RPM, please include instructions on how to download it.

    Thanks in advance!

  • RELEVANCY SCORE 3.13

    DB:3.13:Need Php5.3 With Plesk 11.5.30 Update Nr. 14 m9





    Hello,

    I have a new Plesk installation on a Hetzner Debian Wheezy and need urgently php5.3 installed.
    I use a shop system which cannot work with php5.4.4 which is installed.
    Is there any possibility to install also php5.3?

    Thansk
    AS-N

    DB:3.13:Need Php5.3 With Plesk 11.5.30 Update Nr. 14 m9




    For 11.5.x I think thats the correct link: http://download1.parallels.com/Ples...inistrator-guide/index.htm?fileName=72042.htm

  • RELEVANCY SCORE 3.13

    DB:3.13:Php5 Bug In Plesk 8.2 3p





    Hi,

    If you get this error with the embedded PHP 5.2.3 in sites with mysql connection.

    Error in my_thread_global_end(): 1 threads didnt exit

    Replace libmysql.dll by the one which is in version PHP 5.2.1 and it will be okay again.

    http://www.php.net/get/php-5.2.1-Win32.zip/from/a/mirror

    Hope this helps somebody.

    Cheers, Mark.

    DB:3.13:Php5 Bug In Plesk 8.2 3p




    just to clarify anyone that desire to upgrade just take the libmysql.dll and rename it to libmysql.dll.old and copy the newest one. just this

    in the windows/system32 and program files/swsoft/additional/pleskphp5

    restart all the services in the plesk admin control and it´s done.

  • RELEVANCY SCORE 3.13

    DB:3.13:Updating Plesk 8.4 To Php5.2 77





    I am currently running Plesk 8.4 on a Linux box with Ubuntu 6.06. The default version of php is 5.1.2 but we want to update this to 5.2.6 . Is there a simple upgrade path that doesnt involve compiling files etc ?

    DB:3.13:Updating Plesk 8.4 To Php5.2 77




    That entirely depends on whether someone has packaged PHP 5.2 for your OS distribution (what are you running?). If no one did, youll need to do it yourself, or find someone who will do it for you.

  • RELEVANCY SCORE 3.12

    DB:3.12:Fastcgi 500 Server Error zj





    Hello,

    I activate fastCGi on 2 Domains. But fastCGI work only with 1 Domain. Its work with this Domains how become the first request.
    The Second domain become a 500 Internal Server error.

    I see with top

    10112 *** 19 0 0 0 0 Z 0 0.0 0:00.01 php5-cgi defunct -- second request

    Why can start only one php5-cgi prozess?

    and Why don´t die the other php5-cgi prozess?

    I have
    Ubuntu 6.06
    Plesk 9.2.2
    2GB RAM

    DB:3.12:Fastcgi 500 Server Error zj




    The Problem was the PHP version 5.2.4

    The Solution was

    /etc/php5/cgi/php.ini

    cgi.fix_pathinfo = 0;

    Thx for reading

  • RELEVANCY SCORE 3.12

    DB:3.12:Command Php5 Not In Docroot After Upgrade To 10.0.1 jm





    I just upgraded a system to Plesk Panel 10.0.1, using the official command-line update utility (/usr/local/psa/admin/bin/autoinstaller). There were no errors displayed during the upgrade. The machine is running CentOS 4.2 (i686).

    Some of the Apache virtual hosts managed by this system are now showing 500 errors on every PHP page. I checked the error logs for these domains and they showed nothing. I did find something, however, in /etc/httpd/logs/suexec_log:



    [2010-12-28 12:02:07]: uid: (10015/xxxxxx) gid: (2523/2523) cmd: php5
    [2010-12-28 12:02:07]: command php5 not in docroot (10015)

    DB:3.12:Command Php5 Not In Docroot After Upgrade To 10.0.1 jm




    I just upgraded a system to Plesk Panel 10.0.1, using the official command-line update utility (/usr/local/psa/admin/bin/autoinstaller). There were no errors displayed during the upgrade. The machine is running CentOS 4.2 (i686).

    Some of the Apache virtual hosts managed by this system are now showing 500 errors on every PHP page. I checked the error logs for these domains and they showed nothing. I did find something, however, in /etc/httpd/logs/suexec_log:



    [2010-12-28 12:02:07]: uid: (10015/xxxxxx) gid: (2523/2523) cmd: php5
    [2010-12-28 12:02:07]: command php5 not in docroot (10015)

  • RELEVANCY SCORE 3.12

    DB:3.12:Upgrading From 7.0 To 7.5.4 8c





    Hi There,

    A couple of questions about upgrading to the latest Plesk versions that suports php5.

    I have a dedicated LAMP server with Plesk 7.0 installed.
    This version has a Plesk Updater tool, it lists 3 releases;

    plesk 7.1.7
    plesk 7.5.3
    plesk 7.5.4

    A click on any of the upgrades shows a list of all components, only one is check:
    -Base packages of Plesk-

    1)Should I check all other components with Update Available such as Backup utilities and plesk migration manager?

    2) How do I upgrade to the 7.5.4? Should I start with the 7.1.7 and continue in order with each one of the others?

    3) Do I have to pay for this upgrade?

    4) Would this upgrade affect in any way my websites? or data?

    Thanks.
    Mmmota

    DB:3.12:Upgrading From 7.0 To 7.5.4 8c




    You first need active SUS to upgrade:
    http://www.swsoft.com/en/support/sus/

    If you have that Id suggest upgrading via shell with the RPMs rather than via Updater as its more reliable. You should go to 7.1.7 then 7.5.4 (dont miss out 7.1.7 and no need to go via 7.5.3).

  • RELEVANCY SCORE 3.12

    DB:3.12:Does Php5 Works With Plesk? a8





    Hello.

    - Does PHP5 works with PLESK?
    - Is there any special considerations?

    I run linux SuSE 9.3 and upgraded to PLESK 8.4.0 running PHP4

    DB:3.12:Does Php5 Works With Plesk? a8




    The problem is not with Plesk, but with PHP 5.2.5. Some people had problems with include paths under PHP 5.2.5. PHP 5.2.6 has been released and I believe this bug should be fixed, so if packages are available you should just be able to upgrade.

  • RELEVANCY SCORE 3.12

    DB:3.12:Upgrade Php Version mx





    Hello - my client is running Plesk 9.2 on CentOS 4.2 and would like to upgrade to PHP5/Mysql5. Is there a procedure for safely doing this type of upgrade in-place? Ive recommended that we install a new server and migrate to CentOS 5, rather than trying to upgrade a production server.

    Thanks

    DB:3.12:Upgrade Php Version mx




    Thanks

    Thank you - Ill take a look at it.

  • RELEVANCY SCORE 3.11

    DB:3.11:My Solution To Running Php4 (Module) And Php5 (Fastcgi) Side By Side fp





    I have been browsing the forums here and I know many of you are hoping to setup PHP4 along with PHP5. You are not alone. Since I have got it working fine right now, I thought it will be good to share.

    Thanks to this article at Media Temple, I got my quick and easy solution. Im assuming that you guys are running Plesk 8.1 and have got PHP4 by default. Also, we wouldnt be having the latest and greatest PHP5 version this way but well, you can always compile your own (just more complicated). I am no expert so I am pretty happy with the results Ive gotten now. So here we go, finally.

    Since we are running PHP5 as FastCGI, you will need mod_fastcgi and PHP5 obviously. Thankfully, you can get this installed right from the Plesk Admin panel! The trick here is that, the SiteBuilder component will install PHP 5.1.4 along with it so that is why I said this is easy.

    Go to Server Updater and check:
    FastCGI support (mod_fcgid)
    SiteBuilder and Sitebuilder module for Plesk
    and now click INSTALL!

    Once done, pick your choice of PHP5 setup from that article mentioned earlier.

    I am personally taking the Running PHP via suexec approach but with minor differences which Ill highlight here.
    The original vhost.conf as on the article:

    Code:

    DB:3.11:My Solution To Running Php4 (Module) And Php5 (Fastcgi) Side By Side fp




    Hi

    any solution to the internal 500 server error available?

    Code:

  • RELEVANCY SCORE 3.11

    DB:3.11:Psa-Php4-Configurator For Centos 4.2 jp





    I have Plesk 8 running on a CentOS 4.2 box. I have upgraded php to 5.0.4 via arts yum repository. Only thing is, psa-php4-configurator is still installed and there isnt a psa-php5-configurator for CentOS 4.2 unless I missed it somehow. Does anyone know a solutions for this?

    DB:3.11:Psa-Php4-Configurator For Centos 4.2 jp




    I have Plesk 8 running on a CentOS 4.2 box. I have upgraded php to 5.0.4 via arts yum repository. Only thing is, psa-php4-configurator is still installed and there isnt a psa-php5-configurator for CentOS 4.2 unless I missed it somehow. Does anyone know a solutions for this?

  • RELEVANCY SCORE 3.11

    DB:3.11:Upgrading From 7.6 To 8.2 zm





    Hey guys im just alittle worried, I have approx 40 sites, most are dynamic database driven with cascading sets of permissions and applications.

    How do I upgrade from Plesk 7.6 to 8.2 and what effects will it have on live websites, email accounts and folder permissions?

    Do they have to be configured in the PLESK interface or directly in IIS?

    What are the best steps! HELP!

    Any knowledge is valuable, as im a newby when it comes to upgrading Plesk.

    NooK

    PS: Im upgrading Plesk due to recent problems with PHP4 Flagging our ecommerce sites as unsecured, we tried to upgrade to PHP5 using a knowledgebase workaround, this failed due to some of our sites not working with PHP5 for some unknown reason.

    DB:3.11:Upgrading From 7.6 To 8.2 zm




    Yes, everythig is migrated and updated (if necessary), Plesk does it automatically

    John S.G.

  • RELEVANCY SCORE 3.11

    DB:3.11:Plesk 8.1 On Debian 3.1 64bit ? js





    Hello,

    Im running Debian 3.1 on a 64Bit Intel server.

    When would it be possible to install Plesk for Debian 3,1 on a 64Bit system?

    Johnny Damtoft

    DB:3.11:Plesk 8.1 On Debian 3.1 64bit ? js




    At current moment there is only build for Debian 3.1 on 32 bit platform exists. Unfortunately, as I know, there are no plans yet to release build for 64bit platform for Debian.

  • RELEVANCY SCORE 3.10

    DB:3.10:Sitebuilder Install Problem On Suse 10.1 ap





    Hello

    I have a problem on Suse 10.1 with sitebilder install i become an error on a new install server with plesk 8.1.0



    host:/ # sb_config
    Virtual host creation: ...Ok
    Update SiteBuilder database user credentials: ...Ok
    sh: line 1: 2844 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/update_templates.php db 2/dev/null
    sh: line 1: 2846 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/update_templates.php source 2/dev/null
    Templates have been updated.
    Memory limit has been updated.
    sh: line 1: 2850 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/update_locales.php db 2/dev/null
    sh: line 1: 2852 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/update_locales.php source 2/dev/null
    Locales have been updated.
    sh: line 1: 2861 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/modules/check.php db 2/dev/null
    sh: line 1: 2863 Segmentation fault /usr/bin/php5 -q /usr/local/sitebuilder/utils/modules/check.php source 2/dev/null
    Modules have been updated.
    ------------------------------
    Reconfiguration has been finished.
    ------------------------------
    ...Detailed log has been saved to /usr/local/sitebuilder/tmp/sb_config-0703201313.log

    DB:3.10:Sitebuilder Install Problem On Suse 10.1 ap




    yep, this is due to PHP on suse 10.1. You can solve the problem by manually downgrading to php-5.1.2-27. Make sure to downgrade all php packages including extensions.

    btw this problem is described in 3.0.2 release notes

  • RELEVANCY SCORE 3.08

    DB:3.08:Ubuntu 12.04 + Apache 2.2 + Php: No Garbage Collection For Session Files? m1





    Dear community,

    on my (virtual) Ubuntu Server (12.04.5 LTS), I am running the latest Plesk version (12.0.18 Update #35). For normal web use, I am running Apache (2.2.22) and PHP (5.3.10-1ubuntu3.16) as a FastCGI module.

    Since I was just checking a couple of other servers regarding PHP session management, I also checked this server. What I found out is that on this server probably no session file garbage collection takes place:

    The basic PHP configuration (I didnt touch it so far) is done through files located /etc/php5/cgi with its basic PHP configuration file php.ini. Running phpinfo() confirmed the session settings done in php.ini:

    [Session]
    session.save_handler = files
    session.save_path = /var/lib/php5
    session.gc_divisor = 1000
    session.gc_maxlifetime = 1440
    session.gc_probability = 0

    With these settings (gc_probability = 0), I assume that no automatic garbage collection is started from within PHP (see also http://serverfault.com/questions/51...s-with-a-cron-job-instead-of-using-phps-built). As posted in the link before, Debian and Ubuntu normally have their own scripts in /etc/cron.d/php5 to do this garbage collection.

    On my Plesk server with no personal modifications towards PHP however, neither the automated garbage collection (in php.ini) is activated, nor does the (standard) Ubuntu/Debian cron job exists to delete outdated session files in /var/lib/php5. This results in many outdated files filling up that directory on my server.

    My questions now are:
    1) Is the removal of the cron job /etc/cron.d/php5 something specific that happened during the installation of Plesk? Why?
    2) Is there another (Plesk-specific) script that should do the work?

    Thanks in advance for your help!

    Bastian

    DB:3.08:Ubuntu 12.04 + Apache 2.2 + Php: No Garbage Collection For Session Files? m1




    Hello,
    yep, thats my mistake - plesk-php-cleanuper script is used on rpm systems like Centos.

    Ive checked my Plesk 12 on Ubuntu 12 instance:
    /etc/cron.d/php5 is used to clean up php sessions.
    This file belongs to php5-common package from Ubuntu repo.

    # apt-file search /etc/cron.d/php5
    php5-common: /etc/cron.d/php5

    # apt-cache policy php5-common
    php5-common:
    Installed: 5.3.10-1ubuntu3.16
    Candidate: 5.3.10-1ubuntu3.16
    Version table:
    *** 5.3.10-1ubuntu3.16 0
    500 http://mirror.plesk.ru/ubuntu/ precise-updates/main amd64 Packages
    500 http://mirror.plesk.ru/ubuntu/ precise-security/main amd64 Packages
    100 /var/lib/dpkg/status
    5.3.10-1ubuntu3 0
    500 http://mirror.plesk.ru/ubuntu/ precise/main amd64 Packages

  • RELEVANCY SCORE 3.08

    DB:3.08:Upgrade Php5 Without Removing Psa (Debian Sarge) dz





    I would like to upgrade php5 but somehow I cant and have te remove psa together with php5 in order to be able to install a newer version of php5.

    When I do apt-get upgrade I get this response:
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following packages have been kept back:
    libapache2-mod-php5 libming-dev php-pear php5-cli php5-common php5-curl
    php5-gd php5-imap php5-mysql php5-pgsql php5-snmp php5-suhosin php5-tidy
    php5-xmlrpc php5-xsl
    0 upgraded, 0 newly installed, 0 to remove and 15 not upgraded.

    Then I did a apt-get -s dist-upgrade I get this response:
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Calculating Upgrade... Done
    The following packages will be REMOVED:
    libapache2-mod-php5 libpam-plesk miva-ssl-stub php-pear php5-cli php5-curl
    php5-gd php5-imap php5-mysql php5-pgsql php5-snmp php5-tidy php5-xmlrpc
    php5-xsl psa psa-api psa-api-rpc psa-awstats-configurator psa-backup-manager
    psa-firewall psa-horde psa-imp psa-ingo psa-kronolith
    psa-manual-custom-skin-guide psa-migration-manager psa-mimp psa-miva
    psa-mnemo psa-passwd psa-php5-configurator psa-qmail-rblsmtpd
    psa-rubyrails-configurator psa-turba psa-updates psa-watchdog
    The following packages have been kept back:
    libming-dev
    The following packages will be upgraded:
    php5-common php5-suhosin
    2 upgraded, 0 newly installed, 36 to remove and 1 not upgraded.

    So how do I get php5 upgraded without having to remove all the psa packages?

    DB:3.08:Upgrade Php5 Without Removing Psa (Debian Sarge) dz







    Originally posted by Ronaldve
    Also noticed php 5.2.5 stalls horde webmail, but that can be fixed with this.

  • RELEVANCY SCORE 3.07

    DB:3.07:Exif In Php? 3a





    Hi

    Is there an easy way to enable exif support in php without breaking anything? I run Plesk 8 with PHP5 on Suse 9.3.

    I guess Ill have to configure and then build PHP5, but not sure what the best approach is with Plesk.

    Ill be glad for any little help. Thanks in advance.

    DB:3.07:Exif In Php? 3a




    Thanks! Actually it seams like I do have php 4 too. Ill see if I can activate it somehow instead of php5.

  • RELEVANCY SCORE 3.06

    DB:3.06:Update 8.1.1 - 8.6 After I Have Already Upgraded To Mysql5 And Php5 za





    Hi I have a VPS with Plesk 8.1.1 installed on Centos 4.2 OS. I have upgraded my mysql4 and php4 through yum to versions php5 and mysql5. I was wondering what adverse effects I would have trying to update Plesk to 8.6 or 9.x knowing that I have made these changes manually to my system.

    DB:3.06:Update 8.1.1 - 8.6 After I Have Already Upgraded To Mysql5 And Php5 za




    Hi I have a VPS with Plesk 8.1.1 installed on Centos 4.2 OS. I have upgraded my mysql4 and php4 through yum to versions php5 and mysql5. I was wondering what adverse effects I would have trying to update Plesk to 8.6 or 9.x knowing that I have made these changes manually to my system.

  • RELEVANCY SCORE 3.06

    DB:3.06:Probem After Upgrading To Plesk 8.4.0 ac





    Hi,

    I have just upgraded to plesk 8.4 (from plesk 8.3). Every servercie http/mysql/qmail is running fine. I think that PLESK is also running but I cant login.

    I am using PHP5/mysql5 on centos5(64bit)

    If I enter a wrong username and password. Access is denied (what is normal)

    If I enter my correct administrator login and password I get the following ERROR.

    ERROR: PleskException
    Unable initialize session:

    0: /usr/local/psa/admin/plib/cmd_loginup.php:215
    createSessionCommon(integer 1, string admin, boolean true, string 84.193.110.12, NULL null)
    1: /usr/local/psa/admin/plib/cmd_loginup.php:348
    createSessionAdmin(string admin, string **************, string ***************************, boolean false)
    2: /usr/local/psa/admin/plib/cmd_loginup.php:145
    createSession(string admin, string **************)
    3: /usr/local/psa/admin/htdocs/login_up.php3:27

    Also Ive found an error report in my mailbox after the update was finished.

    Can anybody help?

    Thank you!

    DB:3.06:Probem After Upgrading To Plesk 8.4.0 ac




    I ran into this same problem on a RHEL5 box after the upgrade after freeing up some disk space I restarted all the plesk services.

    /etc/init.d/psa stopall

    then /etc/init.d/psa start

    Everything seems to be running fine.

  • RELEVANCY SCORE 3.06

    DB:3.06:Freebsd Running Php5 As Cgi ss





    Hi, I really need to run both php4 php5 on my server (php4 as primary) I’ve tried a couple of guides but FreeBSD 6 has thrown its toys of the pram when I’ve tried.
    Anyone got a FreeBSD compatible guide or any advice?

    DB:3.06:Freebsd Running Php5 As Cgi ss




    Hi, I really need to run both php4 php5 on my server (php4 as primary) I’ve tried a couple of guides but FreeBSD 6 has thrown its toys of the pram when I’ve tried.
    Anyone got a FreeBSD compatible guide or any advice?

  • RELEVANCY SCORE 3.06

    DB:3.06:Reconfigure Php sd





    Hi all,

    Im trying to install an OpenSRS client on a subdomain (to resell domains). When running the environment test script, it tells me that the xmlrpc extension isnt loaded.

    I checked through PEAR and it definately is installed, but in the php configure command, the --with-xmlrpc isnt included. I figure reconfiguring that will work. Anyone have any other suggestions, or can explain how to step through the reconfig?

    (PHP5, Plesk 8, Linux, Apache2).

    Thanks!

    - Matt

    DB:3.06:Reconfigure Php sd




    Hi all,

    Im trying to install an OpenSRS client on a subdomain (to resell domains). When running the environment test script, it tells me that the xmlrpc extension isnt loaded.

    I checked through PEAR and it definately is installed, but in the php configure command, the --with-xmlrpc isnt included. I figure reconfiguring that will work. Anyone have any other suggestions, or can explain how to step through the reconfig?

    (PHP5, Plesk 8, Linux, Apache2).

    Thanks!

    - Matt

  • RELEVANCY SCORE 3.06

    DB:3.06:Willing To Pay $50.00 For Php5 Install- Everything Else Is There ap





    I need php5 to be installed on to my plesk server, because the php5 that was installed previously was pulled down due to errors. So right now i need to get php 5 up and running asap.

    Only thing to it is that it has to be installed that it can work with plesk by having the same settings, configs, and paths as the current php4 has.

    It has been done before, so it is possible.

    DB:3.06:Willing To Pay $50.00 For Php5 Install- Everything Else Is There ap




    I need php5 to be installed on to my plesk server, because the php5 that was installed previously was pulled down due to errors. So right now i need to get php 5 up and running asap.

    Only thing to it is that it has to be installed that it can work with plesk by having the same settings, configs, and paths as the current php4 has.

    It has been done before, so it is possible.

  • RELEVANCY SCORE 3.05

    DB:3.05:Apt-Get And Plesk af





    Hi Everybody,

    First of all, sorry for my english, but as a french guy, perhaps my sentences will look strange

    Somes informations:
    My server:
    Distributor ID: Ubuntu
    Description: Ubuntu 12.04.2 LTS
    Release: 12.04
    Codename: precise

    Plesk version: 11.5.30

    I searched on the internet a clear answer of this question:
    Can we do an update (apt-get upgrade) of a server or not ?

    I read this post: http://forum.parallels.com/showthread.php?262519-Ubuntu-Upgrade and the answer is ...upgrading your OS would not break plesk... but if I do an upgrade, there is some packages, like php5 for example that must be upgrade, and as I configure plesk to also update this package, is there a risk ?



    apparmor apport apt apt-transport-https apt-utils apt-xapian-index base-files curl dosfstools initramfs-tools initramfs-tools-bin
    isc-dhcp-client isc-dhcp-common language-selector-common libapache2-mod-php5 libapt-inst1.4 libapt-pkg4.12 libasn1-8-heimdal
    libasn1-8-heimdal:i386 libaudio2:i386 libcurl3 libcurl3:i386 libcurl3-gnutls libgnutls26 libgnutls26:i386 libgssapi3-heimdal
    libgssapi3-heimdal:i386 libhcrypto4-heimdal libhcrypto4-heimdal:i386 libheimbase1-heimdal libheimbase1-heimdal:i386 libheimntlm0-heimdal
    libheimntlm0-heimdal:i386 libhx509-5-heimdal libhx509-5-heimdal:i386 libkrb5-26-heimdal libkrb5-26-heimdal:i386 libpci3 libpolkit-agent-1-0
    libpolkit-backend-1-0 libpolkit-gobject-1-0 libpython2.7 libroken18-heimdal libroken18-heimdal:i386 libwind0-heimdal libwind0-heimdal:i386
    libx11-6 libx11-6:i386 libx11-data libx11-xcb1 libx11-xcb1:i386 linux-libc-dev lsb-base lsb-release pciutils php5 php5-cgi php5-cli
    php5-common php5-curl php5-gd php5-mysql php5-sqlite php5-xsl policykit-1 python-apport python-httplib2 python-openssl python-problem-report
    python2.7 python2.7-minimal rsyslog tzdata w3m

    DB:3.05:Apt-Get And Plesk af




    Hi everybody,

    I just do a little up to know if others have an opinion on this subject or if I am the only one to want to make updates of my server ?

  • RELEVANCY SCORE 3.05

    DB:3.05:Installing Spamassassin With Php5 (Centos Package On Rhel4) jm





    Hi,

    I have installed PHP5 on one Plesk RHEL4 server using the CentOS4 PHP5 packages. Ive been running this for quite some time and everything appears to work correctly. However, when I try to install the SpamAssassin module, I get a blacklist error, due to a missing php-domxml dependency. I believe the package name was changed to php-xml in PHP5.

    Is there any way to ingore certain dependencies when performing a module install?

    Ive tried running the commandline autoinstaller app, but there doesnt appear to be any commandline options that would help.

    One solution I was thinking of is to download the psa-spamassassin RPM and install using RPM, ignoring the php-domxml dependency. Does anyone know how I can accomplish this?

    Thanks in advance,
    Darryl

    DB:3.05:Installing Spamassassin With Php5 (Centos Package On Rhel4) jm




    Installing spamassassin with PHP5 (CentOS package on RHEL4) [solved]

    Hi,

    Im pretty sure I had the php-xml package installed, as many of the sites are using that functionality.

    I ended up solving my problem by adding the Atomic Rocket Turtle Yum repository to my up2date sources, and doing a up2date -u.

    That pulled the more Plesk-compatible PHP5 packages from there, which replaced the CentOS4 ones. This went smoothly with no problems. In the process, I also upgrade Plesk from 8.0.0 to 8.1.0. The only hiccup there was that some domains started showing the Redhat Test Page. Once I added the DirectoryIndex in the vhost.conf for the affected domains, everything was fine.

    Thanks for the reply.

    Darryl

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk Broken After Update. p1





    Hi, Ive got Plesk running on a VPS on CentOs 4.
    I used the Updater function to update from 8 to 8.1.0.

    Got some errors:
    ERROR while trying to install Backup Manager task
    Check the error reason(see log file: /tmp/psa_8.1.0_centos4.2.build81061129.22_upgrade.log), fix and try again

    Aborting...

    error: %post(psa-8.1.0-centos4.2.build81061129.22.i586) scriptlet failed, exit status 1

    /root/psa/PSA_8.1.0/dist-rpm-CentOS-4.2-i386/opt/migration/psa-migration-manager-8.1.0-centos4.2.build81061226.14.i586.rpm
    ERROR: error while executing RPM

    Well.. I tried it another time, also tried the latest update. At first I got some errors about missing mysql db items and/or fields.

    Dumb me tried it once more and now Plesk isnt working anymore. I can still login, the Virtuozzo page is still working, the other ones are just blank!

    Anybody know how to fix this? I just cant afford downtime, cause Ive got a few important (for me atleast) sites running on it.

    Thanks in advance!

    [edit]
    Btw, Im running PHP5 on it!
    [/edit]

    DB:3.05:Plesk Broken After Update. p1




    Derk,

    When we executed our PSA upgrade on one of our servers we lost
    half of the hosting accounts that were resident on the server.

    We were forced to have the PSA support team resolve the issue.
    The end result, 39 accounts were never found and it was a complete
    nightmare.

    My advice would be to contact the PSA support team.

    Regards,
    Errett Cord
    www.cordhosting.com

  • RELEVANCY SCORE 3.05

    DB:3.05:Centos4, Php5 And Php-Sqlite2 p7





    Hi folks,

    Im trying to do a fresh install of v8.1 on CentOS4. The customer wants PHP5. I would rather have only PHP5 on the box rather than both.

    After the initial build of the server, I used the centosplus routines to upgrade to php5. This all works fine and dandy.

    When I try to install Plesk, I get this:

    Resolve components
    ERROR: Cant install product package sb-publish
    Errors just before:
    - Cant find solution for dependency any-php-sqlite2

    Plesk insists it needs the php-sqlite rpm. I have been unable to find a PHP5 version of this package. Im starting to guess that the centos packages already include php-sqlite support.

    Can anyone tell me either where to find a php-sqlite package for centos PHP5 (v5.1.6) or how to get Plesk to install without it?

    Any input is appreciated,
    mikeS

    DB:3.05:Centos4, Php5 And Php-Sqlite2 p7




    I think I figured this out.

    I installed mysql5 and php5 from centosplus. When I ran the plesk installer, it was having issues with php-sqlite2 as there doesnt seem to be a php5 version of this package.

    My solution was to tell the installer to not install the sitebuilder hooks (option 28 and 29). I then proceeded and the install worked.

    To test I setup a dummy domain and checked out the PHP and settings and it comes up good:

    PHP_VERSION 5.1.6

    So I think the key was to tell the installer to ignore the sitebuilder stuff. It probably would have worked if I choose to install the sitebuilder package, but I did not need that here.

    thanks,
    M

  • RELEVANCY SCORE 3.04

    DB:3.04:Php5 On 7.5.4 k3





    How do I install PHP5 onto a newly upgraded 7.5.4 server? I understand that Plesk runs on PHP5, but it is still showing php 4 in the components list

    DB:3.04:Php5 On 7.5.4 k3




    Only the Plesk interface is in php5, I wouldnt try to install it.

  • RELEVANCY SCORE 3.04

    DB:3.04:Problem In Php5 Config. On Subscriptions fk





    Hello,

    After I upgraded to Plesk 10.0.1 from Plesk 9.5.2 on windows 2003, PHP5 is not appears in Hosting Settings for domain and only php 4 is select able for them,

    I removed the php 5 from server using the php5.msi that placed on the them folder for plesk 10.0.1 installation and reinstalled it, and still the PHP5 is not in the panel,

    I checked the Plesks DB, there was a COMPONENTS table there and the Version of the PHP5 was not_installed, I tried to type the version manually, bus, it automatically reseated to not_installed,

    How I can add the php5 again in the panel?

    DB:3.04:Problem In Php5 Config. On Subscriptions fk




    Hello,

    After I upgraded to Plesk 10.0.1 from Plesk 9.5.2 on windows 2003, PHP5 is not appears in Hosting Settings for domain and only php 4 is select able for them,

    I removed the php 5 from server using the php5.msi that placed on the them folder for plesk 10.0.1 installation and reinstalled it, and still the PHP5 is not in the panel,

    I checked the Plesks DB, there was a COMPONENTS table there and the Version of the PHP5 was not_installed, I tried to type the version manually, bus, it automatically reseated to not_installed,

    How I can add the php5 again in the panel?

  • RELEVANCY SCORE 3.03

    DB:3.03:Plesk 8.1.0 On Freebsd 6.2 - Php And Mysql Problem sz





    I have Plesk 8.1.0 installed on a FreeBSD 6.2 box running PHP 5.2.1, MySQL 4.1.21, and Apache 2.0.

    Im trying to install vBulletin on a domain on the server, and I had a PCRE error although php5-pcre was already installed. I asked vBulletin support about the error and a developer said to install php5-extensions, so I did and restarted Apache. Plesk had an error restarting Apache, so I manually started it back up via ssh, and finally PCRE support was showing as being enabled. However, after installing php5-extensions and restarting Apache, MySQL support somehow got dropped in the process.

    The phpinfo() for the server in question can be obtained here.

    Is there anything you can suggest that I try to get this problem corrected?

    DB:3.03:Plesk 8.1.0 On Freebsd 6.2 - Php And Mysql Problem sz




    I have Plesk 8.1.0 installed on a FreeBSD 6.2 box running PHP 5.2.1, MySQL 4.1.21, and Apache 2.0.

    Im trying to install vBulletin on a domain on the server, and I had a PCRE error although php5-pcre was already installed. I asked vBulletin support about the error and a developer said to install php5-extensions, so I did and restarted Apache. Plesk had an error restarting Apache, so I manually started it back up via ssh, and finally PCRE support was showing as being enabled. However, after installing php5-extensions and restarting Apache, MySQL support somehow got dropped in the process.

    The phpinfo() for the server in question can be obtained here.

    Is there anything you can suggest that I try to get this problem corrected?

  • RELEVANCY SCORE 3.03

    DB:3.03:Php4 Php5 At Same Time? fs





    I have installed plesk 8.1 for windows. I need to run php4 and php5 on same machine so user has a choice. his option is handled in plesk 8.1 from windows from what i saw on swsoft website.

    Does anyone have a how to in order to acompisht his task?

    DB:3.03:Php4 Php5 At Same Time? fs




    Ok,

    Now I have understand.

    Thanks for all the clarifications.

    Bye