• RELEVANCY SCORE 4.13

    DB:4.13:Asp.Net 3.5 And Plesk 12 d3







    hi
    ASP.Net 3.5 is install at windows 2012 R2 and i can use it at app pool . but i dont see it at plesk Plesk Components 12.0.18 Web Scripting.

    Regards

    DB:4.13:Asp.Net 3.5 And Plesk 12 d3




    thanks a lot. after reinstall plesk , problem has been solved.

    regards

  • RELEVANCY SCORE 3.69

    DB:3.69:Plesk 11.5 Compatibility With Asp.Net 4.5.2 jk







    Hi,

    We have servers with Plesk 11.5 and Plesk 12.x. Im just looking for:

    - confirmation that these versions are compatible with ASP.Net 4.5.2

    - If I install ASP.Net 4.5.2 on the server, is this like past .Net upgrades where you simply login to Plesk and refresh the server components list?

    I just want to be sure there are no caveats here.

    Thank you,

    DB:3.69:Plesk 11.5 Compatibility With Asp.Net 4.5.2 jk




    ASP.NET 4.5 is supported in plesk 11, or you can manually set it from IIS

  • RELEVANCY SCORE 3.50

    DB:3.50:Install Plesk Not Support Asp And Ssi 8d







    after i install plesk not support asp and ssi ,pls help me
    how do cofig plesk run asp and ssi

    DB:3.50:Install Plesk Not Support Asp And Ssi 8d




    after i install plesk not support asp and ssi ,pls help me
    how do cofig plesk run asp and ssi

  • RELEVANCY SCORE 3.31

    DB:3.31:Running Asp On Plesk j7





    hi i want to install plesk 9.0
    my steps
    1-install IIS
    2-Install FTP
    3-Install Plesk

    i do this and can not run asp did i do something different.i choose typical installation should i choose full installation? .And last does plesk have mail server? Do i need mail server(exchange,imail vs..) thank you for your helps this is really emergency for me.

    my system:win 2003 server SP2

    DB:3.31:Running Asp On Plesk j7




    please note in order to install Plesk 9, you shoud instal ASP.NET2.0 SP2, please see for Plesk requirements at:
    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.0-win-installation-guide/
    also I need to note that Plesk distributive includes Mailenable as default mail server. If you would like to use othe Mail server, please make sure that is is supported by Plesk:
    http://pleskwin.download.swsoft.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm

  • RELEVANCY SCORE 3.29

    DB:3.29:Awstats Not Updating For Last Day Of The Month On Plesk 10.4 81





    On my plesk 10.4 installation AWstats did not update for the period 31/12/13 03:30-31/12/13 24:00
    the daily update usually runs around 3:30. So on the 31, at around 3:30 it updated the statistics for the period 30/12/13 03:30 am - 31/12/13 03:30 am.
    But on the 01/01/14, the daily update at 03:30 am only updated the stats for the period 01/01/14 00:00-01/01/14 03:30.

    This is the first month Im using PLESK. I think that maybe the proble is that plesk updates AWSTATS always for the curring month? so everyday the update wents fine, except on the first of the month when the stats for the previous day are not updated, since the previous day belongs to previous month?

    For this time I soved the problem by updating to plesk 11.5 and running the recalculate stats script I found in a KB article. however, it took 5 min to recalcuate stats for 10 days of use. Next month Id like to avoid this. Is this a known problem of plesk 10.4 solved in plesk 11.5?

  • RELEVANCY SCORE 3.23

    DB:3.23:.Net 4.5.1 App In Visual Studio 2012 Not Working z7


    Hi, when I try to run an ASP.NET MVC 5.1 application (with .NET 4.5.1) in Visual Studio 2012 I get the following dialog appear:

    When I choose to download .NET 4.5.1 I get the error:

    Please note that I have installed the new update:
    http://blogs.msdn.com/b/webdev/archive/2014/01/20/announcing-the-release-of-asp-net-mvc-5-1-asp-net-web-api-2-1-and-asp-net-web-pages-3-1.aspx
    I have also tried removing all existing updates and doing a repair on Visual Studio 2012 and then re-installing the updates the problem persists.
    I'd appreciate the help as I'm unable to do any work until I solve this issue.
    Thanks

    DB:3.23:.Net 4.5.1 App In Visual Studio 2012 Not Working z7

    Thanks worked a treat. I guess the link in Visual Studio should possibly be updated so this is clearer.

  • RELEVANCY SCORE 3.17

    DB:3.17:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions 7p





    Apache 2 and apache asp not working together asp no longer functions
    anyone using the same set up on a RH 9 Apache 2 and the apache asp included with plesk

    DB:3.17:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions 7p




    I also know this, but I was never interested in a solution because I dont know many people who use apache asp. I will try to find a solution if I will have some time.

  • RELEVANCY SCORE 3.15

    DB:3.15:Data Source Model: Asp Or Not Asp? sm



    In my data souce configuration I have noticed severial times that I have an option for a Data Source Model with and without an "(ASP)" on the end. For example, I have a Trend Micro Deep Security device. Both Deep Security and Deep Security (ASP) are listed as Data Souce Model options. How do I know which one to use and are there advantages/disadvantages of one over the other?

    Second question: What does ASP stand for in this usage? I doubt it's the Association of Surfing Professionals.

    Message was edited by: rabremmer on 12/5/12 3:34:17 PM CST

    DB:3.15:Data Source Model: Asp Or Not Asp? sm


    Hi,

    in my opinion you should refer on EPS. If the receiver collects eg 5000 EPS, it will able to collect 5000 EPS indipendentemente on type of Data Source.

  • RELEVANCY SCORE 3.13

    DB:3.13:.Net 3.5 Is Not Installed On My Server 9x





    Hi All!

    I have server working under Plesk 8.1 for Windows.

    Im trying to setup the sites with Microsoft .NET Framework 3.5 and I cant.
    Although the sites built with Microsoft .NET Framework 2.0 work fine.

    It seems that Microsoft .NET Framework 3.5 is not installed on the server, although theres an information from SWSoft that Plesk should work with Microsoft .NET Framework 3.5 (http://kb.swsoft.com/en/3452)

    Could anybody help me and say what to do?

    Thank you!

    DB:3.13:.Net 3.5 Is Not Installed On My Server 9x




    Once .NET 3.5 is installed on the server, you should be ready to go.

  • RELEVANCY SCORE 3.07

    DB:3.07:How Do I Get Plesk To Recognise That I Have Installed Asp.Net 1.1? mk





    Hi Everyone,

    Ive just got a new Windows 2008 VPS (not Virtuozzo based) with Plesk for Windows 8.6.

    The VPS had ASP.NET 3.5 and Plesk for Windows pre-installed.

    Im attempting to migrate some customer sites across from my old VPS to this one. A couple need ASP.NET 1.1. Ive installed this in Windows and can see it in IIS7, but Plesk only shows ASP.NET 2 as an option.

    Ive tried running the re-configurator, running a change install using the .msi package, rebooting the VPS and restarting Plesk. Plesk stubbornly refuses to detect ASP 1.1 as an option (it doesnt appear at the Server - ASP page, or as a setup option for domains).

    How can I force Plesk to detect ASP 1.1? Thanks in advance for any help.

    DB:3.07:How Do I Get Plesk To Recognise That I Have Installed Asp.Net 1.1? mk




    Many thanks Benderr, using the refresh button on the server - components page resolved the issue.

  • RELEVANCY SCORE 3.07

    DB:3.07:Asp.Net 4.0 Installed In Version 9.5.3. And Now What ? 8d





    Hi,

    I upgraded to 9.5.3 and installed dotnet 4.0.
    In the application pools I see two 4.0 pools now.

    But how to continue from here, I want to enable 4.0 for my customers. What todo in plesk and what in IIS.
    I searched the forum, manuals and parallels site but could not find any info. Who can help.

    Regards,
    Michel.

    DB:3.07:Asp.Net 4.0 Installed In Version 9.5.3. And Now What ? 8d




    First, go into your server setting in Plesk and click on Server Components. Make sure to hit the refresh button here to assure Plesk sees .NET 4 (ASP.NET 4.0.30319.1)

    To set .NET 4 as your default for new domains, set it as the defult in your Domain Templates page .

    To change exisitng domains to .NET 4, you or your clients can go into their domain page and click on ASP.NET Settings and change their version from there.

  • RELEVANCY SCORE 3.06

    DB:3.06:Asp .Net 2.0 Application Pools Crashing After 1 Or 2 Pageloads a7





    I have bee working with a site using Dotnetnuke for a couple weeks.

    For no apparent reason, the Application Pool containing this site (ASP .NET 2.0) just stops running after one or two pageloads.

    I tried turning off the default stop the application pool after 5 errors in IIS, yet the error still occurs.

    Can this be something Plesk related? I am desperate, already lost 2 days of work because of this.

    DB:3.06:Asp .Net 2.0 Application Pools Crashing After 1 Or 2 Pageloads a7




    Thanks for that. The 2 DNN 4.3.4 sites I had were each in their own pool.

    Anyhow, I gave up after losing 2 days of work trying to solve this and just went to an earlier DB backup, and this solved it.

    I suspect the guilty party was a DNN site keep-alive module I bought.. seemed like a pretty hacky method to improve performance. Somehow I believe it screwed things up royally.

  • RELEVANCY SCORE 3.06

    DB:3.06:Plesk 7.5.4 Released! jz





    Whats new in Plesk v.7.5.4 build 75050824.12
    ==============================================
    [+] 1. User interface rewritten in PHP5
    [+] 2. Spamassassin 3.0 is now supported
    [+] 3. Plesk Migration Manager can migrate resellers and user templates from Confixx platforms,
    [+] 4. Fourth level subdomains can now be created and served by Plesk.
    [+] 5. Ability to manage access to the control panel for Plesk clients (separate permission manageable through the control panel).
    [+] 6. Plesk Migration Manager can now migrate skeletons,
    [+] 7. Plesk Migration Manager can now migrate domain templates,
    [+] 8. Plesk Migration Manager can now migrate domains along with domain templates,
    [+] 9. Plesk Migration Manager can now migrate Spamassassin settings
    [+] 10. Plesk Migration Manager can now migrate custom buttons
    [+] 11. Plesk Migration Manager can now migrate Tomcat applications
    [+] 12. Command Line Interface includes a new utility for managing domain templates
    [+] 13. Command Line Interface includes a new utility for managing Tomcat applications
    [+] 14. Command Line Interface includes a new utility for managing mailserver
    [+] 15. Ability to change site application properties through API RPC
    [+] 16. Ability to retrieve the content of client accounts/domains by login name through API RPC
    [+] 17. AE integration with API RPC is now supported
    [+] 18. Plesk supports Coldfusion 7.0
    [+] 19. API to change hostname
    [+] 20. Support for long (up to 63 characters) database names
    [+] 21. Enhanced disk usage information
    [+] 22. Multivolume backups
    [+] 23. Improved statistics
    [*] 24. Shell access permission management simplified
    [+] 25. Skeletons support new archive types: tar, tar.gz, tgz
    [-] 26. Domain template names can now be unique
    [*] 27. Cosmetic changes in Session settings
    [*] 28. The same login name can be used for authorization of Client and Domain Administrator without any collisions.
    [*] 29. Optimization of memory usage by Psadump utility
    [+] 30. PHP with additionally compiled modules in Standard builds
    [+] 31. You can specify which domains to skip during backup
    [+] 32. Plesk Clients can have access to API RPC for managing/reselling domains
    [*] 33. Spamassassin Trainer improved
    [*] 34. Site Applications can be installed to the document root
    [+] 35. System Monitoring Module is shipped with Plesk
    [+] 36. Battlefield 1942 Game Server Module is shipped with Plesk
    [-] 37. API-RPC related issues resolved: API-RPC returns the domain status correctly, and Apache ASP and custom error documents are now handled properly.
    [+] 38. New operating systems supported: RedHat EL 4, Fedora Core 3, SuSE Linux 9.3, SuSE Linux 9.3 (AMD64), Ubuntu Linux 5.04
    [+] 39. On fresh installations of Plesk, virtual hosts will reside in /var/www directory in compliance with the Filesystem Hierarchy Standard.

    DB:3.06:Plesk 7.5.4 Released! jz







    Originally posted by Joe Beharriell Refer to your service provider in order to obtain Plesk updates.

  • RELEVANCY SCORE 3.04

    DB:3.04:Virtuozzo + Plesk 9.3 + Centos 5 8z





    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:3.04:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 3.00

    DB:3.00:Upgrade From Plesk 11.5 To 12? 7k





    Hi, i want to upgrade from Plesk 11.5.30 to Plesk 12. How is this possible?

    Best regards,
    Alex

  • RELEVANCY SCORE 2.99

    DB:2.99:Asp.Net Mvc 91





    Hi,

    Does Plesk 9.2 support ASP.NET MVC?

    Thanks

    Salman

    DB:2.99:Asp.Net Mvc 91




    Hi,

    Does Plesk 9.2 support ASP.NET MVC?

    Thanks

    Salman

  • RELEVANCY SCORE 2.96

    DB:2.96:Installation Error ps





    Hey, im getting this error when it try to install Plesk 7.5 Reloaded..

    E: Couldnt find package libapache-asp-perl

    The installer then just loops and keeps getting the error, it wont go any further:

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Battlefield 1942 game server module
    14. [*] Plesk Fileserver module and SMB file server package
    15. [*] Additional Horde (webmail) components for Plesk
    16. [*] Application vault packages
    17. [*] Watchdog (System monitoring module)
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Mailman mailing list manager support
    20. [*] Additional Plesk manuals
    21. [*] PosgreSQL server support
    22. [*] ASP support
    23. [*] SpamAssassin support
    24. [*] ColdFusion support for Plesk
    25. [*] Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]:
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release.gpg
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Packages
    Get:4 http://autoinstall.plesk.com PSA_7.5.4/ Packages [15.1kB]
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 15.1kB in 0s (16.1kB/s)
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    E: Couldnt find package libapache-asp-perl
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 3B in 0s (3B/s)
    Reading package lists...
    Press ENTER to continue...
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 0

    Any idea how to fix this?

    DB:2.96:Installation Error ps




    I would download the package from
    http://ftp.cs.umn.edu/pub/ubuntu/po...-asp-perl/libapache-asp-perl_2.57-2.1_all.deb

    install the package
    and then run the installer again,

  • RELEVANCY SCORE 2.95

    DB:2.95:Asp.Net Framework 4.0 In Plesk - Webhost Settins - Asp.Net Support kk





    Dears,

    I just get a Windows 2008 Server + Plesk 9.5 in Softlatyer to host our application.

    How can I configure Plesk to show version ASP.Net Framewok 4.0 option in domain configuration - Web Hostin Settings - Microsoft ASP.NET Support.

    Our application uses some thirdy-party ASP.Net components that requires 4.0.

    I already installed asp.net framework 4.0; restarted server but Plesk only shows versions 2.0.50727.0 and 1.1.4322.0.

    Thanks!

    DB:2.95:Asp.Net Framework 4.0 In Plesk - Webhost Settins - Asp.Net Support kk




    IN server 2003 :

    Click this article. And fix the problem win server 2003 and 2008 is same method.

    http://blog.aytacengin.com/plesk-panel-asp-net-4-0-nasil-calistirilir

    Sincerely,
    Aytaç Engin
    Zed Technology / Turkey

  • RELEVANCY SCORE 2.94

    DB:2.94:Migration 11.5.30 12.0.18 Problem 7z





    Hello,
    today I wanted to migrate my old server (Plesk 11.5.30 #47, Debian 6.0.9) to the new server (Plesk 12.0.18 #4, Centos 6.5 clean install).
    I started with Serversettings and 3 clients, and got the following errors:

    Code:

    DB:2.94:Migration 11.5.30 12.0.18 Problem 7z




    Hi,
    Same problem.
    How we can skip the Pre-migration process, seem that this step, stop going forward.

  • RELEVANCY SCORE 2.94

    DB:2.94:Plesk Autoupdate Failure Report fc





    Hi,

    yet i want to install 9.3, but I get this report:
    [..]
    ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 1s (49.6kB/s) Reading package lists...
    Warning: not connected contrib repository section
    Warning: not connected non-free repository section
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=0, available=0 Checking if key update required for component plesk/base Config allows upgrade from version 9.0 without key update Currently installed component version is 9.2.3-debian4.0.build92091009.18 No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=0, available=0 Component plesk/postgresql: mode install, installed=0, available=0 Component plesk/vault: mode upgrade, installed=0, available=0 Component plesk/ppwse: mode install, installed=0, available=0 Component plesk/api: mode upgrade, installed=0, available=0 Component plesk/pmm-ded: mode upgrade, installed=0, available=0 Component plesk/sb-publish: mode install, installed=0, available=0 Component plesk/sbm: mode install, installed=0, available=0 Component plesk/cf-support: mode install, installed=0, available=0 Component plesk/miva: mode install, installed=0, available=0 Component plesk/billing: mode install, installed=0, available=0 Component plesk/mod-bw: mode up2date, installed=0, available=0 Component plesk/asp: mode install, installed=0, available=0 Component plesk/java: mode install, installed=0, available=0 Component plesk/mod_python: mode install, installed=0, available=0 Component plesk/ruby: mode install, installed=0, available=0 Component plesk/php4: mode install, installed=0, available=0 Component plesk/php5: mode upgrade, installed=0, available=0 Component plesk/qmail: mode install, installed=0, available=0 Component plesk/postfix: mode upgrade, installed=0, available=0 Component plesk/psa-firewall: mode upgrade, installed=0, available=0 Component plesk/psa-vpn: mode upgrade, installed=0, available=0 Component plesk/psa-fileserver: mode install, installed=0, available=0 Component plesk/sshterm: mode install, installed=0, available=0 Component plesk/watchdog: mode upgrade, installed=0, available=0 Component plesk/cs-gs: mode install, installed=0, available=0 Component plesk/battlefield: mode install, installed=0, available=0 Component plesk/bf2: mode install, installed=0, available=0 Component plesk/mailman: mode upgrade, installed=0, available=0 Component plesk/kav: mode install, installed=0, available=0 Component plesk/drweb: mode install, installed=0, available=0 Component plesk/spamassassin: mode install, installed=0, available=0 Component plesk/backup-ded: mode upgrade, installed=0, available=0 Component plesk/atis: mode install, installed=0, available=0 Component plesk/de-DE-locale: mode upgrade, installed=0, available=0 Component plesk/ja-JP-locale: mode install, installed=0, available=0 Component plesk/es-ES-locale: mode install, installed=0, available=0 Component plesk/ru-RU-locale: mode install, installed=0, available=0 Component plesk/fr-FR-locale: mode install, installed=0, available=0 Component plesk/it-IT-locale: mode install, installed=0, available=0 Component plesk/zh-CN-locale: mode install, installed=0, available=0 Component plesk/zh-TW-locale: mode install, installed=0, available=0 Component plesk/nl-NL-locale: mode install, installed=0, available=0 Component plesk/horde: mode upgrade, installed=0, available=0 Component plesk/atmail: mode upgrade, installed=0, available=0
    KeyUpdateChecker::doCheck: no components for check key update
    skip package psa-mod-fcgid-configurator-1.0-14.i386 from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-14.i386)
    skip package log4cpp-plesk-0.3.5rc2-v9.275143.i386 from component pmm-ded - there is same or newer version of this package is installed (in system log4cpp-plesk-0.3.5rc2-v9.275143.i386)
    skip package psa-ftputil-1:2.1.1-0.98221.all from component backup-ded - there is same or newer version of this package is installed (in system psa-ftputil-1:2.1.1-0.98221.all) Checking whether the package dependencies are resolved.
    Check package set before installation
    Installing packages
    Reading package lists...
    Building dependency tree...
    The following packages will be upgraded:
    libpam-plesk plesk-base plesk-skins psa psa-api psa-api-rpc
    psa-awstats-configurator psa-backup-manager psa-firewall
    psa-locale-base-en-us psa-mail-driver-common psa-mail-pc-driver
    psa-migration-agents psa-migration-manager psa-proftpd psa-proftpd-inetd
    psa-pylibplesk psa-updates psa-vpn psa-watchdog 20 upgraded, 0 newly installed, 0 to remove and 79 not upgraded.
    Need to get 39.4MB of archives.
    After unpacking 733kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-pylibplesk plesk-base libpam-plesk psa-migration-manager
    psa-backup-manager psa-api-rpc psa-mail-driver-common psa psa-api
    psa-locale-base-en-us psa-proftpd psa-proftpd-inetd plesk-skins
    psa-mail-pc-driver psa-watchdog psa-awstats-configurator psa-firewall
    psa-migration-agents psa-updates psa-vpn Authentication warning overridden.
    Get:1 http://autoinstall.plesk.com etch/all psa-pylibplesk 9.3.0-debian4.0.build93091230.07 [22.5kB]
    Get:2 http://autoinstall.plesk.com etch/all plesk-base 9.3.0-debian4.0.build93091230.07 [62.8kB]
    Get:3 http://autoinstall.plesk.com etch/all libpam-plesk 9.3.0-debian4.0.build93091230.07 [73.5kB]
    Get:4 http://autoinstall.plesk.com etch/all psa-migration-manager 9.3.0-debian4.0.build93091230.07 [442kB]
    Get:5 http://autoinstall.plesk.com etch/all psa-backup-manager 9.3.0-debian4.0.build93091230.07 [3271kB]
    Get:6 http://autoinstall.plesk.com etch/all psa-api-rpc 9.3.0-debian4.0.build93091230.07 [1105kB]
    Get:7 http://autoinstall.plesk.com etch/all psa-mail-driver-common 9.3.0-debian4.0.build93091230.07 [437kB]
    Get:8 http://autoinstall.plesk.com etch/all psa 9.3.0-debian4.0.build93091230.07 [14.8MB]
    Get:9 http://autoinstall.plesk.com etch/all psa-api 9.3.0-debian4.0.build93091230.07 [1802kB] Get:10 http://autoinstall.plesk.com etch/all psa-locale-base-en-us 9.3.0-2009121611 [2461kB]
    Get:11 http://autoinstall.plesk.com etch/all psa-proftpd 1.3.1-debian4.0.build93091230.07 [1744kB]
    Get:12 http://autoinstall.plesk.com etch/all psa-proftpd-inetd 1.3.1-debian4.0.build93091230.07 [27.2kB]
    Get:13 http://autoinstall.plesk.com etch/all plesk-skins 9.3.0-0.287499 [8529kB]
    Get:14 http://autoinstall.plesk.com etch/all psa-mail-pc-driver 1.0.0-debian4.0.build93091230.07 [1801kB]
    Get:15 http://autoinstall.plesk.com etch/all psa-watchdog 2.0.3-debian4.0.build93091230.07 [1489kB]
    Get:16 http://autoinstall.plesk.com etch/all psa-awstats-configurator 1.0.0-debian4.0.build93091230.07 [14.9kB]
    Get:17 http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07 [256kB] Err http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07
    Error reading from server - read (104 Connection reset by peer)
    Get:18 http://autoinstall.plesk.com etch/all psa-migration-agents 9.3.0-debian4.0.build93091230.07 [30.5kB]
    Get:19 http://autoinstall.plesk.com etch/all psa-updates 9.3.0-debian4.0.build93091230.07 [1502B] Get:20 http://autoinstall.plesk.com etch/all psa-vpn 1.0.1-debian4.0.build93091230.07 [1052kB] Failed to fetch http://autoinstall.plesk.com/debian...all_1.0.1-debian4.0.build93091230.07_i386.deb Error reading from server - read (104 Connection reset by peer)
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Fetched 39.2MB in 5s (7315kB/s)
    Hit ftp://mir1.ovh.net etch Release.gpg
    Get:1 ftp://mir1.ovh.net etch Release [67.8kB]
    Get:2 http://security.debian.org etch/updates Release.gpg [835B] Hit http://security.debian.org etch/updates Release
    Get:3 ftp://mir1.ovh.net etch/main Packages/DiffIndex Ign ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Get:4 ftp://mir1.ovh.net etch/main Sources/DiffIndex Ign ftp://mir1.ovh.net etch/main Sources/DiffIndex Hit ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 0s (99.7kB/s) Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    ---
    Parallels Products Installer.

    What is the problem and how can i solved it?

    Bye

    Stefan

    DB:2.94:Plesk Autoupdate Failure Report fc




    just use Lenny

    Plesk must be installed on Lenny distribution without any problem.
    Im using on Squeeze, but in this case you will need to recompile manually the proFTP...

    cheers,
    Horacio

  • RELEVANCY SCORE 2.94

    DB:2.94:Hosting Plan With Asp.Net 4.0? 9f





    Folks,
    How does one add the option for ASP.NET 4.0 as an available ASP.NET runtime version when creating a Plesk Domain hosting plan?

    I have ASP.NET 4.0 installed and available on the Plesk nodes (Plesk Panel 9.5.4 for Win) and can change the version of ASP.NET to the installed 4.0 within the Plesk ASP.NET Settings.

    PBA S appears to not know that ASP.NET 4.0 is installed on the Plesk Panel nodes or hasnt been told about the newer version of ASP.NET.

    Any ideas?

    Thank you everyone for your time and have a wonderful day!

    - tim

  • RELEVANCY SCORE 2.91

    DB:2.91:Plesk Vs Perl 5.6.1, Lets Make Some Things Clear. 9x





    After hours of trying I am unable to get Perl::ASP to work with perl 5.6.0 nor perl 5.6.1, the error is always the same:

    [Sun Feb 2 23:54:31 2003] [error] [asp] [10564] [error] Undefined subroutine Apache::ASP::Compiles::__ASP__tmpx9936a616c549519afe239b14a8568b6c::Write called at test.asp line 4. -- , /usr/lib/pe
    rl5/site_perl/5.6.1/Apache/ASP.pm line 1413

    with perl 5.6.0 of course the paths are different

    I read on these forums somewhere that Apache::ASP doesnt work with perl 5.6.1, how is that possible if Apache::ASP module is provided by Plesk and it has perl 5.6.1 in dependiences?

    I wonder if moving to RH 7.2 would help?

    My setup:
    Rh7.3, rpm version

    The directory tree for 5.6.0 is the same, just the 5.6.1 path changed.

    - - +¦ perl5
    - - - +¦ 5.6.1
    - - - - +¦ B
    - - - - +¦ Carp
    - - - - +¦ Class
    - - - - +¦ Devel
    - - - - +¦ Exporter
    - - - - +¦ ExtUtils
    - - - - +¦ File
    - - - - +¦ Getopt
    - - - - +¦ I18N
    - - - - +¦ IO
    - - - - +¦ IPC
    - - - - +¦ Math
    - - - - +¦ Net
    - - - - +¦ Pod
    - - - - +¦ Search
    - - - - +¦ Term
    - - - - +¦ Test
    - - - - +¦ Text
    - - - - +¦ Tie
    - - - - +¦ Time
    - - - - +¦ User
    - - - - +¦ auto
    - - - - +¦ i386-linux
    - - - - +¦ pod
    - - - - +¦ unicode
    - - - - L¦ warnings
    - - - +¦ site_perl
    - - - - L¦ 5.6.1
    - - - - +¦ Apache
    - - - - +¦ Bundle
    - - - - +¦ Font
    - - - - +¦ HTML
    - - - - +¦ MLDBM
    - - - - L¦ i386-linux
    - - - L¦ vendor_perl
    - - - L¦ 5.6.1
    - - - +¦ Bundle
    - - - +¦ File
    - - - +¦ HTML
    - - - +¦ HTTP
    - - - +¦ LWP
    - - - +¦ Net
    - - - +¦ URI
    - - - +¦ WWW
    - - - - L¦ RobotRules
    - - - L¦ i386-linux

    Any help would be appreciated

    DB:2.91:Plesk Vs Perl 5.6.1, Lets Make Some Things Clear. 9x




    Response.Write is a VBscript routine that doesnt work on Plesk. You can only use perl

  • RELEVANCY SCORE 2.91

    DB:2.91:Consume Wcf Rest Service In Asp .Net With Azure Hosting m7


    Hello
    I have created a WCF REST SOAPservice and SOAP consumed in ASP .NET client. Now after hosting to Windows Azure, I can access the WCF REST service successfully. But, the problem is with ASP .NET client. I can't access it anymore?
    1) WCF SOAP REST web serivice,
    2) Consumed in (SOAP) ASP .NET,
    3) Two end points defined a) SOAP for ASP .NET, b) REST for other client
    4) REST XML endpoint is working fine.
    5) Why I can't access ASP .NET client
    6) Azure hosting only one service
    7) IIS
    ======================================================================
    PROBLEM: How to make connection of WCF Service with ASP .NET client in the same project (solution) in azure ?
    What went wrong?
    Do i need to insert cross domain policy file and host two projects (service,client) separate?
    ======================================================================

    Thanks in advance

    DB:2.91:Consume Wcf Rest Service In Asp .Net With Azure Hosting m7

    Hi,
    Actually I am facing this kind of issue I am not able to access the WCF service hosted on cloud using ASP.Net as client.
    I am able to consume the service using Windows app, if anybody can help me with this.
    thanks in advance,
    karan.

  • RELEVANCY SCORE 2.91

    DB:2.91:Domain Registrar Bug ja





    When trying to setup a registrar in the new panel I get the following errors:

    When I click on registrars I get the followings

    https://50.22.37.213:8443/plesk-bil...sid=c4345b2c57541bec965ded45bec96df1e7ede56e:

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main}

    Error Report #4ebdec4ddbd93
    Details
    --- GENERAL ----------------------------

    Description: Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main} at /usr/local/psa/admin/plib/Zend/Controller/Plugin/Broker.php:336
    Created: 2011-11-11 22:47:25
    Action: ShowRegistrars

    ----------------------------------------
    To obtain more details, turn the debug logging on. For details on how to turn the debug logging on, see the context help on the All Settings Debug Log page

    DB:2.91:Domain Registrar Bug ja




    CBM uses incorrect URL while connecting to service with plug-ins.
    Please check file /opt/plesk-billing/lib/lib-billing/include/config/hspc.ini
    The URL to connect to service must be https://127.0.0.1:12443/HSPC/Plugin/SOAP/WebServices

    Please fix it and restart sw-cp-server - /etc/init.d/sw-cp-server restart

  • RELEVANCY SCORE 2.90

    DB:2.90:Support For Asp.Net 3.0 In Plesk kj





    Would be great too.

    DB:2.90:Support For Asp.Net 3.0 In Plesk kj




    Hi Sergius,

    Yes, I know. But it is not visible under Components Management

  • RELEVANCY SCORE 2.90

    DB:2.90:Asp.Net 2.0 And Plesk 7.5.6 ac





    Hi,
    i have red that with Plesk 7.5.6 comes Asp.net 2.0.

    I have upgraded my control panel but i still have

    ASP.NET 1.1.4322.0

    Why that?

    I have update it manually? In which way?
    Thank you

    DB:2.90:Asp.Net 2.0 And Plesk 7.5.6 ac




    http://www.microsoft.com/downloads/...CB-4362-4B0D-8EDD-AAB15C5E04F5displaylang=en

  • RELEVANCY SCORE 2.90

    DB:2.90:Asp.Net Pages Got 404 File Not Found In Subfolder d7





    hi all

    1st of all, I am a newbie of plesk, and wanna use it to host ASP.net web hosting. I am now trying Plesk 12 for windows. However, i get a problem now. I created a subfolder on the httdocs in the account, such as asp, and put the sample asp/aspx webpage into it.

    When I open the domain on the page, it shows me that 404 file not found. Although I put the files already, it just shows such the error.

    I really have no idea about this. Can anyone help me? thanks. T.T

    test domain:
    http://asp.cyoptical.com/asp

    DB:2.90:Asp.Net Pages Got 404 File Not Found In Subfolder d7




    I think this problem is addressed in the following KB articles:

    http://kb.odin.com/en/122981
    http://kb.odin.com/en/121675

    Please, check it.

  • RELEVANCY SCORE 2.90

    DB:2.90:Asp Components 7z





    Can I install this components before install Plesk on my server ?

    SmartUpload and ASPEmail

    DB:2.90:Asp Components 7z




    My question is, Can ASPemail by Persits Software, Inc http://www.aspemail.com/download.html be installed after Plesk 7.5.4 is installed?

    and does anyone have simpler instructions for brain dead humans like myself for installing it.

    One last question, is it worth installing or are the features already in plesk? i have a designer insisting on having this product and I worry about stability and say causing to have to rebuild the box.

  • RELEVANCY SCORE 2.90

    DB:2.90:Error After Upgrade From 11.5. To 12.0.18 1d





    Hi,

    After upgrading from 11.5. to 12.0.18 all asp and aspx web applications arent working anymore.

    We get following error:

    HTTP-Fehler 404.17 - Not Found
    Modul StaticFileModule
    Benachrichtigung ExecuteRequestHandler
    Handler StaticFile
    Fehlercode 0x80070032
    Angeforderte URL http://www.ratg.at:80/de/Default.aspx
    Physikalischer Pfad C:\Inetpub\vhosts\ratg.at\httpdocs\de\Default.aspx
    Anmeldemethode Anonym
    Angemeldeter Benutzer Anonym

    Server = Windows 2008

    If we try to repair the plesk Installation with Plesk virtual Hosts Security the reconfigurator.exe is crahing.

    Any help appreciated.

    Thanks

    Dietmar

    DB:2.90:Error After Upgrade From 11.5. To 12.0.18 1d




    this thread is a duplicate for http://forum.parallels.com/showthre...-from-11-5-to-12-0-18-with-asp-and-aspx-files

  • RELEVANCY SCORE 2.89

    DB:2.89:Right Approach To Calculate Ratio In Load Script Vs In Chart kf



    Hi QlikView experts,

    I have source data as following

    Date Category SubType Quantity Sold Net Sales

    1/1/2013 ABC 1A 5 15

    1/1/2013 ABC 1B 7 21

    2/1/2013 XYZ 1Z 4 24

    2/1/2013 LMN M1 2 20

    2/1/2013 QQQ 4S 3 18

    In QlikView Chart, I need to report, Average Selling Price (ASP) and Selling price Increase (SPI). ASP calculation is simple but SPI calculation involves previous period Quantity Sold and ASP.

    ASP = Net Sales / Quantity Sold

    SPI = (Current Period ASP Previous Period ASP) * Current Period Quantity

    In QlikView report, Date Category and SubType are the Dimensions.

    In the beginning, calculated ASP and SPI during the load at each record so its ready for QlikView Chart to display. However, realized that the ASP and SPI numbers are incorrect when chart summarize them at Category, SubType, Month and/or Year levels. Why?

    Because the addition (in QlikView function SUM) of dividends (Net Sales divided by Quantity Sold) at different Dimension levels is not the same as Sum of Net Sales divided by Sum of Quantity Sold at same Dimension levels.

    Data loaded/calculated in QlikView Script:

    Date Category SubType Quantity Sold Net Sales ASP SPI

    1/1/2013 ABC 1A 5 55 11 5

    1/1/2013 ABC 1B 7 28 4 7

    2/1/2013 XYZ 1Z 4 24 6 4

    2/1/2013 LMN M1 2 20 10 2

    2/1/2013 QQQ 4S 3 6 2 3

    (Assuming Previous period ASPs are, 10, 3, 5, 9, 1)

    Display in Chart at Category / Month :

    Expression: Sum (ASP)

    Category ASP

    ABC 15

    XYZ 6

    LMN 10

    QQQ 2

    Month ASP

    Jan-2013 15

    Feb-2013 18

    Correct/Expected Results:

    In QlikView Chart at Category / Month level :

    Category ASP

    ABC 6.916 (83/12)

    XYZ 6

    LMN 10

    QQQ 2

    Month ASP

    Jan-2013 6.916 (83/12)

    Feb-2013 50.555 (50/9)

    If there were only ASP and SPI to calculate it would have been easy to do in the Chart directly.

    However there are many other calculations (which also have division and multiplication operations, and some use calculated ASP and SPI figures) are resulting incorrect, if calculations are done in load script and then summarized at dimension level in QlickView Chart.

    To complicate it further, there are many calculations that are based on previous and current period numbers and to be presented in Profit and Loss / Balance sheet format (which necessitates to pre-calculate figures and keep in Interval Match type QlikView table, but end up producing wrong results).

    Whats the right approach to do this considering results to be presented in Profit/Loss statement format.

    Can I build reusable Custom Functions in QlikView Chart e.g. to calculate ASP, SPI which are basis for more complex calculations? How to do it?

    I have many different Charts reporting different figures based ASP, SPI so reusable Custom Function in Chart would be handy or the script would get ugly and performance/maintenance nightmare.

    I think this is fundamental requirement and it must have been thought and/or have solution for it. I appreciate if you can share your thoughts on how to calculate these figures in backend (load script) have the correct results.

    Thanks,

    AM

    DB:2.89:Right Approach To Calculate Ratio In Load Script Vs In Chart kf


    It seems that in order to pre-calculate the values you would need to run through every possible combination of your dimensions, which quickly becomes huge and very costly in terms of processing.

    If possible it would be much more efficient to run the necessary calculations using qlikview. You can create custom funcitons in the code, but I'm not sure how easy this would be or how well it would work. Perhaps best just to set up an expression for SPI using set analysis etc. that you can copy and paste where needed.

  • RELEVANCY SCORE 2.89

    DB:2.89:Upgrade From 7.5.4 To 8.1 Gone Wrong! fk





    Just spent a while reading forums to sort out the major problem that since (via the web interface) trying to upgrade from 7.5.4 to 8.1 stopped email working (receiving) because of HTTPD_INCLUDE_D not defined problem - sorted that for now so i can at least receive email.

    Im left with half the system before the old 7.5.4 and some the new 8.1.

    Im trying to upgrade via the command line now so I can get more info:

    Im getting as far as the following. Tried upgrading to older version like 8.0 but getting errors along the same lines.



    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [=] Plesk Updater
    3. [*] Apache ASP support
    4. [ ] Mailman mailing list manager support
    5. [=] PosgreSQL server support
    6. [*] Tomcat Java Servlets support
    7. [*] SpamAssassin support
    8. [*] SPAM blocker for QMail daemon
    9. [=] Apache mod_python module
    10. [ ] Ruby on Rails support
    11. [ ] FastCGI support (mod_fcgid)
    12. [*] Application vault packages
    13. [*] Additional Horde (webmail) components for Plesk
    14. [*] Additional Plesk manuals
    15. [=] Plesk Backup Manager
    16. [ ] Dr. Web antivirus
    17. [*] Plesk Professional Web Site Editor
    18. [*] Plesk API [former Plesk Agent]
    19. [*] SSHTerm - SSH Terminal java applet
    20. [*] Plesk migration manager
    21. [*] Plesk Firewall module
    22. [*] Plesk Counter-Strike game server module
    23. [*] Plesk VPN module
    24. [*] Plesk Battlefield 1942 game server module
    25. [ ] Plesk Battlefield2 game server module
    26. [*] Plesk Fileserver module and SMB file server package
    27. [*] Watchdog (System monitoring module)
    28. [ ] SiteBuilder and Sitebuilder module for Plesk
    29. [ ] SiteBuilder publishing support for Plesk
    30. [ ] ColdFusion support for Plesk
    31. [ ] Acronis TrueImage module
    32. [ ] German language pack
    33. [ ] Japanese language pack
    34. [ ] Spanish language pack

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: 100% done.
    Ask KA server for possibility of keyupdate for component base
    Reading system installed packages...done.
    Download file update-8.1.0-fc3-i386.hdr.gz: 27%..58%..92%..100% done.
    Download file build-8.1.0-fc3-i386.hdr.gz: 25%..59%..96%..100% done.
    Resolve components
    ERROR: Impossible do installation while package psa-api-common-7.5.4-fc3.build75060321.20.noarch is installed in system
    Errors just before:
    - Trying to find direct hardwired dependencies for package psa-8.1.0-fc3.build81061129.22.i586
    - Check for need upgrade of psa-api-common-7.5.4-fc3.build75060321.20.noarch with upgrade of psa-7.5.4-fc3.build75050824.12.i586 wich needs to install psa-8.1.0-fc3.build81061129.22.i586
    - Unresolved dependency: necessary package psa-8.1.0-fc3.build81061129.22.i586 have older version psa-7.5.4-fc3.build75050824.12.i586. After upgrade we will have the dependency psa-security = 7.5 of package psa-api-common-7.5.4-fc3.build75060321.20.noarch is unresolved, add to removable list psa-api-common
    - Find remove mode solution for package psa-api-common-7.5.4-fc3.build75060321.20.noarch

    ERROR: Installation failed

    DB:2.89:Upgrade From 7.5.4 To 8.1 Gone Wrong! fk




    Did you find a way to solve this? I am having the same control panel problems

  • RELEVANCY SCORE 2.89

    DB:2.89:C#/Vb.Net/Asp.Net 3 f9





    How do I enable these components on my server? Im using Plesk 8.2

    DB:2.89:C#/Vb.Net/Asp.Net 3 f9




    Yeah as Ally says if you have ASP.NET 2.0 enabled for your site 3.5 will work automatically.

    If you are on a shared host you will have to be sure that your host has installed .net 3.5

    If its your own dedicated server then you will need to install it which is really simple. You can get it from http://www.asp.net/downloads/essential/

    Matt

  • RELEVANCY SCORE 2.88

    DB:2.88:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions fs





    Apache 2 and apache asp not working together asp no longer functions
    anyone using the same set up on a RH 9 Apache 2 and the apache asp included with plesk

    DB:2.88:Apache 2 And Apache Asp Not Working Together Asp No Longer Functions fs




    Dear dbcorp,

    Please check with the error log. If apache asp is not working totally, a re-installation should help.

    Regards,

  • RELEVANCY SCORE 2.88

    DB:2.88:Plesk 7.5.6 And Asp.Net 2.0 dx





    Hi,
    (Sorry for my English)

    I upload my small demo ASP.NET 2.0 application in (hhtpdocs/demo) directory (plesk for windows 7.5.6) and create Virtual directory demoasp.
    Demo include tri files: Default.aspx, Default.aspx.vb and web.config (created from VS2005 and locally works correctly). Change setting for virtual directory demoasp with ASP.NET icon for ASP to working with .NET Framework version 2.0.50727.0 but when try to browse my web page on my site with www.prosoft.cg.yu/demoasp or www.prosoft.cg.yu/demoasp/Default.aspx I get message 404 file not fond.
    What may be a wrong?

    P.S.

    I ‘m first client user of plesk 7.5.6 with ASP.NET 2.0 on my internet service provider (www.cg.yu ) in Montenegro.

    DB:2.88:Plesk 7.5.6 And Asp.Net 2.0 dx




    Hi,
    (Sorry for my English)

    I upload my small demo ASP.NET 2.0 application in (hhtpdocs/demo) directory (plesk for windows 7.5.6) and create Virtual directory demoasp.
    Demo include tri files: Default.aspx, Default.aspx.vb and web.config (created from VS2005 and locally works correctly). Change setting for virtual directory demoasp with ASP.NET icon for ASP to working with .NET Framework version 2.0.50727.0 but when try to browse my web page on my site with www.prosoft.cg.yu/demoasp or www.prosoft.cg.yu/demoasp/Default.aspx I get message 404 file not fond.
    What may be a wrong?

    P.S.

    I ‘m first client user of plesk 7.5.6 with ASP.NET 2.0 on my internet service provider (www.cg.yu ) in Montenegro.

  • RELEVANCY SCORE 2.86

    DB:2.86:Asp.Net p3





    Hello, is it possible to install ASP.NET for %@ Page Language=VB % on
    Plesk 8.3 for Linux

    Jc

    DB:2.86:Asp.Net p3




    In my opinion if you want asp.net or frontpage/sharepoint you should be using windows.

  • RELEVANCY SCORE 2.85

    DB:2.85:Install Asp.Net 1.1, Asp, Frontpage 2002, Ssi On Plesk 9.3 And Windows Server 2008 3x





    I read these installs are manual, but there is no documentation on how to do them on the site. Could anyone be so kind to share how are these installs accomplished?

    Warm Regards

    DB:2.85:Install Asp.Net 1.1, Asp, Frontpage 2002, Ssi On Plesk 9.3 And Windows Server 2008 3x




    If you read carefully this installation guide:



    If you want to use SSI, ASP and FrontPage services, select the respective components during the installation of IIS.

  • RELEVANCY SCORE 2.85

    DB:2.85:Plesk 9.2.3 And Fedora 12 9x





    Hi,
    is Plesk 9.2.3 compatible with fedora 12 ?

    DB:2.85:Plesk 9.2.3 And Fedora 12 9x




    Hello,

    Fedora 12 is not supported by Parallels Plesk Panel (PP) 9.2.3. According to the Release notes, the latest Fedora that is supported is 11. Please, check the release notes for more information:

    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-rpm-based-os.html

    Thank you

  • RELEVANCY SCORE 2.85

    DB:2.85:Cant Launch Plesk 7.5.4 71





    Hi all
    plz help me , I install plesk 7.5.4 and up php version to php 5 . its okie for 3 weeks but now i cant launch plesk . I aldready restarted server and plesk but plesk still cant not launch.
    p/s : what are errors . dont show me the way to remove and install plesk plz.

    DB:2.85:Cant Launch Plesk 7.5.4 71




    thanks servertechs , I reconfigured plesk with check and repain function but it still not work.
    when i restart all service at plesk monitor its appear error. i attacked . thanks

  • RELEVANCY SCORE 2.84

    DB:2.84:Plesk 6.5 Servicepack 1 Patch Released! xz





    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

    DB:2.84:Plesk 6.5 Servicepack 1 Patch Released! xz




    Yea its released but it doesnt work!

    Upon executing the service pack it runs for a short while and then this box pops up.

    The path c:\program files\common files\wise installation wizard\WIS8D0CD104BD66496DB43A0D6CC6212A61_6-5_0.msi cannot be found. Verify that you have access to this location try again, or try to find the installation package WIS8D0CD104BD66496DB43A0D6CC6212A61_6-5_0.msi in a folder from which you can install the product Plesk 6.5 for Microsoft Windows.

    A scan of the all drives finds nothing. If I abort Im wondering how much more screwed up the server will become. I have a ticket with support over 30 days now and have grown extremely impatient. In fact, Ive been unsuccessful in conveying to Plesk the importance of getting these issues resolved....as I am now in danger of losing clients. Furthermore, I am suprised that no one has contacted me after Anton assured me yesterday that this was a top priority. Im at a complete loss here.

    Unhappy in Chi-town

  • RELEVANCY SCORE 2.84

    DB:2.84:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:2.84:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 2.83

    DB:2.83:Asp Under Plesk 7 Linux ax





    can somebody tell me how i can run asp and vb scripting under plesk 7 ...

    i know Chilli!soft asp does it , but i think its way to expensive

    regards

    Angelo

    DB:2.83:Asp Under Plesk 7 Linux ax




    per-apache-asp does not support VB scripting in ASP. Read the howto.

    Do a search for aspx, as there is a thread somewhere here discussing the implementation of .NET 1.1 on linux boxes... might be of some help as it supports vb as well.

  • RELEVANCY SCORE 2.83

    DB:2.83:Any Known Problems With Plesk 7.5.3 And Vb Runtime Sp6 83





    are there any known problems with Plesk 7.5.3 and vb runtime sp6 ??

    DB:2.83:Any Known Problems With Plesk 7.5.3 And Vb Runtime Sp6 83




    are there any known problems with Plesk 7.5.3 and vb runtime sp6 ??

  • RELEVANCY SCORE 2.83

    DB:2.83:Asp.Net 2 pj





    hello,

    I need help ASAP.I have plesk 7.5.6 and installed asp.net 2.0 but yet it is no getting integrated with plesk.

    Please reply ASAP.

    Thanks in advance !!!!
    Sayali

    DB:2.83:Asp.Net 2 pj




    What do you mean by not integrated?
    Is it shown at ServerComponents Management?
    If it is not so probably restarting of the server or reinstallation of ASP.NET will help.

  • RELEVANCY SCORE 2.80

    DB:2.80:Apache Asp Support Failure fm





    Hi all, im running linux, CentOS 5 + Plesk 9.2.2.

    I mainly use the server for wordpress php sites and I was wondering if i could have ASP support on this as I see the within the plesk update component list Apache ASP support. Im looking to have site built in ASP and wondered if I could run it on this server. Its a virtual server with 1and1.

    Whenever i try to update this component, it doesnt work and wont seem to install.

    I get the following in the Plesk autoupdate failure report‏ email.

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.3 arch=x86_64 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..21%..31%..41%..51%..60%..70%..80%..90%..100% done.
    Downloading the file sitebuilder.inf3: 15%..35%..55%..75%..96%..100% done.
    Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.2.2/plesk-9.2.2-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1247574528, available=1247574528
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1233749674, available=1233749674
    Component plesk/php5: mode upgrade, installed=1240383587, available=1247574530
    Component plesk/postgresql: mode install, installed=0, available=1200148559
    Component plesk/vault: mode up2date, installed=1247574516, available=1247574516
    Component plesk/ppwse: mode install, installed=0, available=1247574488
    Component plesk/api: mode up2date, installed=1247574429, available=1247574429
    Component plesk/pmm-vz: mode up2date, installed=1247574386, available=1247574386
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1247574504
    Component plesk/miva: mode install, installed=0, available=1247574507
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode upgrade, installed=1197984935, available=1223518800
    Component plesk/java: mode install, installed=0, available=1247574435
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1247574506
    Component plesk/qmail: mode upgrade, installed=1240383445, available=1247574525
    Component plesk/postfix: mode upgrade, installed=1240383576, available=1247574525
    Component plesk/psa-firewall: mode install, installed=0, available=1247574434
    Component plesk/psa-vpn: mode install, installed=0, available=1247574469
    Component plesk/psa-fileserver: mode install, installed=0, available=1247574426
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1247574492
    Component plesk/cs-gs: mode install, installed=0, available=1247574431
    Component plesk/battlefield: mode install, installed=0, available=1247574481
    Component plesk/bf2: mode install, installed=0, available=1247574504
    Component plesk/mailman: mode install, installed=0, available=1247574502
    Component plesk/kav: mode install, installed=0, available=1247574512
    Component plesk/drweb: mode install, installed=0, available=1247574407
    Component plesk/spamassassin: mode install, installed=0, available=1247574438
    Component plesk/backup-vz: mode up2date, installed=1247574501, available=1247574501
    Component plesk/de-DE-locale: mode install, installed=0, available=1247208745
    Component plesk/ja-JP-locale: mode install, installed=0, available=1247208828
    Component plesk/es-ES-locale: mode install, installed=0, available=1247208770
    Component plesk/ru-RU-locale: mode install, installed=0, available=1247208847
    Component plesk/fr-FR-locale: mode install, installed=0, available=1247208789
    Component plesk/it-IT-locale: mode install, installed=0, available=1247208808
    Component plesk/zh-CN-locale: mode install, installed=0, available=1247208867
    Component plesk/zh-TW-locale: mode install, installed=0, available=1247208885
    Component plesk/nl-NL-locale: mode install, installed=0, available=1247208904
    Component plesk/horde: mode up2date, installed=1247574478, available=1247574478
    Component plesk/atmail: mode install, installed=0, available=1247574402
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.2.2/update-rpm-CentOS-5-x86_64/update-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/build-9.2.2-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.2.2/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.2.2-cos5-x86_64.hdr.gz: 11%..22%..31%..40%..52%..61%..72%..81%..90%..100% done.
    Determining the packages that need to be installed.
    skip package perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3) from component asp - there is same or newer version of this package is installed (in system perl-Font-AFM-1.18-70.95787.x86_64 (s 0xc22ec0 source=0xbce960 P:35 R:3))
    skip package perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5) from component asp - there is same or newer version of this package is installed (in system perl-FreezeThaw-0.43-70.95787.x86_64 (s 0x113a6b0 source=0xbce960 P:8 R:5))
    skip package perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Format-1.23-70.95787.x86_64 (s 0xc22a90 source=0xbce960 P:15 R:6))
    skip package perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10) from component asp - there is same or newer version of this package is installed (in system perl-HTML-Tree-3.16-70.95787.x86_64 (s 0xbfd400 source=0xbce960 P:32 R:10))
    skip package perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-2.01-70.95787.x86_64 (s 0xc1b710 source=0xbce960 P:18 R:8))
    skip package perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9) from component asp - there is same or newer version of this package is installed (in system perl-MLDBM-Sync-0.30-70.95787.x86_64 (s 0xc5a460 source=0xbce960 P:12 R:9))
    Check package set before installation
    Downloading the file PSA_9.2.2/dist-rpm-CentOS-5-x86_64/opt/perl/perl-Apache-ASP-2.59-0.93298.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Installing the package perl-Apache-ASP-2.59-0.93298.x86_64 (b 0x371f160 source=0xc6d810 P:68 R:31)
    package perl-Apache-ASP-2.59-0.93298.x86_64 is already installed
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Has anyone with a better understanding give me an idea as to this issue. Would it simply be a restriction from my hosting company, or am I missing something? i.e. a related component install. Ive searched the forums and cant seem to find an answer.

    Any help is greatly appreciated.

    many thanks

    Jay

  • RELEVANCY SCORE 2.80

    DB:2.80:Asp.Net Tab Did Not Show At Panel d1





    Hi,

    I have installed .Net 1.1 and .NET 3.5 sp1 to my windows container with Plesk and power pack also. However, I found that did not show the setup featous under at ASP.NEt Settings. Is it default is no such options of miss config something?

    DB:2.80:Asp.Net Tab Did Not Show At Panel d1




    It could not shown even I click refresh button. .NET 4.0 can shown there.

  • RELEVANCY SCORE 2.80

    DB:2.80:How Do I Get Asp Pages To Work? 1z





    Hi All,

    Another newbee question for you all.

    I have a server with redhat 7.3 and plesk 5.5 installed

    i believe i have all these installed:

    RedHat 7.3
    Apache 1.3.27-2
    Qmail 1.0.3
    Bind 9.2.1
    MySQL 3.23.49-3
    mod_perl 1.26-5
    Kernel 2.4.18-24.7.x
    EXT3 Filesystem
    PHP 4.1.2-7
    PERL 5.6.1-34.99.6
    OpenSSH 3.1p1-6

    Do i need anything else to get asp pages to work.
    one of my clients said he cannot veiw his asp home page.

    If i need something else installed please let me know.
    Also being a newbe please explain in length.

    Thanks

    DB:2.80:How Do I Get Asp Pages To Work? 1z







    Originally posted by hostcorp
    Plesk can only render perl based asp with its Apache::ASP perl module. It cant render javascript asp, etc, unless you have something like chilisoft or halycon asp.

  • RELEVANCY SCORE 2.79

    DB:2.79:Centos 5.7 And Plesk 10.3.1 9p





    Hello,

    Can i safely upgrade from centos 5.6 and plesk 10.3.1 to centos 5.7.
    Does plesk supporting centos 5.7?

    Parallels Plesk Panel 10.3.1 release notes

    [ * ] RedHat Enterprise Linux 5.7 and CentOS 6.0 are now supported.

    Thanx in advanced

    DB:2.79:Centos 5.7 And Plesk 10.3.1 9p




    made opgrade from Centos 5.6 to 5.7 on the 15 september
    (plesk 10.3.1) no problem yet

  • RELEVANCY SCORE 2.77

    DB:2.77:Problem With Plesk 7.5 Upgrade From 7.0.2 pj





    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

    DB:2.77:Problem With Plesk 7.5 Upgrade From 7.0.2 pj




    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

  • RELEVANCY SCORE 2.77

    DB:2.77:Asp Support Is Not Working cj





    Hi,

    We have a machine with Windows 2003/IIS 6 and Plesk 9. ASP is installed, but Plesk says it isnt.
    If I choose Web Hosting Settings from any of the configured domains, the ASP checkbox is grey and the text (The component was not installed) appears next to the checkbox.

    I am able to use asp by simply adding the asp application extention myself, but off course I should be able to do this from Plesk.

    Is there a know problem with Plesk 9 and ASP? Any idea how to fix this?

    Michel

    DB:2.77:Asp Support Is Not Working cj




    Did you try the PSA reconfigurator tool, or in add/remove programs for psa to reinstall components?

    I have seen issues with IIS (not plesk though) where asp and .net support are not really setup correctly in IIS when it is installed after IIS is installed, perhaps there is some sort of chicken and egg going on here as well in which a reinstall of the plesk components would be helpful

  • RELEVANCY SCORE 2.77

    DB:2.77:Asp.Net Support c1





    How to disable asp.net service for client created in plesk.

    Also how to disable asp.net service ( Or any other service) for plesk.

    DB:2.77:Asp.Net Support c1




    I wat asp.net support disable at client level. I know how it disable at domain level but how to disable it at client level.

  • RELEVANCY SCORE 2.76

    DB:2.76:Plesk 10 And Asp fc





    Hello

    Currently testing plesk 10.1
    Platform :Windows 2003r2
    Installed ASP.net

    Installation went fine, but I´m not able to run ASP web pages...

    On customer hosting options ASP is always turned off, even subscribtion is set unlimited.
    What have I done wrong...

    Jukka

    DB:2.76:Plesk 10 And Asp fc




    Hello

    Currently testing plesk 10.1
    Platform :Windows 2003r2
    Installed ASP.net

    Installation went fine, but I´m not able to run ASP web pages...

    On customer hosting options ASP is always turned off, even subscribtion is set unlimited.
    What have I done wrong...

    Jukka

  • RELEVANCY SCORE 2.76

    DB:2.76:.Net 3.5 jz





    Does Plesk for windows support users using asp .Net 3.5 ?
    I only see 1.1 and 2.0 in the drop down when creating a domain.

    DB:2.76:.Net 3.5 jz




    Just install it on your server. 3.5 code will work when you have 2.0 selected.

  • RELEVANCY SCORE 2.76

    DB:2.76:Asp Vs Java jf


    Hi I am new to java programming. I have some questions :
    1. Advantage of using java (server side script) compare to ASP
    2. Advantage of using java compare to PHP4
    3. My friend say that java and PHP can working together. It's true?
    4. Disadvantage of using ASP .NET and the advantage using asp .net

    THanks, sorry for bad english because english isn't my default language
    Thanks for the advice

    yonscun

    DB:2.76:Asp Vs Java jf

    It all depends..

    For small application, the speed are likewise. For medium to enterprise application, the architecture take the role. If the system involve with complicated data structure, security, legacy systems, database, messaging services, EIS, etc; ASP or Java alone is not the factor to measure the speed, but the overall architecture.

    Same for security, you can't depend only on the language (Java, ASP, PHP, Perl, etc). To make a system clean, other things are necessary, eg: limited account with long+cryptic password, SSL, VPN, firewalls, close unecessary services (such as telnet, ftp, etc) and use the secure one (eg: ftps, ssh), separate Database from application server and install adequate firewall in between, and much more..

  • RELEVANCY SCORE 2.75

    DB:2.75:Whmcs 5.3.7 Or 5.3.10 And Plesk 12.0.18 md





    Hello.

    I have a huge problem with WHMCS Plesk Module and Plesk 12.

    When i try to Create, Suspend, Unsuspend or Terminate a Product/Service throught module commands the progress bar doesnt dissappear but in Plesk the command i clicked activated

    For example, i click suspend. The progress bar is running (never stops - i left it 10 minutes) but the domain in plesk is suspended.

    See screenshot.

    Can you help me?

    DB:2.75:Whmcs 5.3.7 Or 5.3.10 And Plesk 12.0.18 md




    Finally i found the solution.
    I increase Apache restart interval in Pleslk to 90 seconds (0 was default) and it works.

    So easy..... guys. I searched all possible forums.....

  • RELEVANCY SCORE 2.75

    DB:2.75:Asp.Net Framework Still Shows 2.0 After Upgrade To 4.0 zx





    My dedicated server is running windows server 2003 R2 and we just upgraded it to Plesk 9.5.3 per Igors report that this is the version needed for the .net framework 4.0. After installing the framework 4 the various Plesk screens that indicate the .net version still indicate 2.0 as in

    Framework Version
    Version 2.0.50727.3053

    We tried rebooting Plesk and then rebooted the server with no change.

    Are we missing something where you tell Plesk to use 4.0, or is something not working correctly?

    DB:2.75:Asp.Net Framework Still Shows 2.0 After Upgrade To 4.0 zx




    Thank you for the fix, i had same problem when i was installing new VPS now, and this helped!

    Also, i dont know if it was on purpose or not, but there is no space in aspn et_regiis.exe, should be aspnet_regiis.exe.

    Thanks again.

  • RELEVANCY SCORE 2.75

    DB:2.75:Plesk Not Showing Asp 2.0 In Setup zs





    In Domain Setup, only ASP 1.1.4 is displayed even though 2.0 is installed, and shown to be installed in the ASP .NET link from Main page.. anyone else have this problem?

  • RELEVANCY SCORE 2.74

    DB:2.74:Plesk 6.5 Servicepack 1 Patch Released! xc





    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

    DB:2.74:Plesk 6.5 Servicepack 1 Patch Released! xc




    SWsoft has released a Service Pack for Plesk 6.5 Windows software

    This Service Pack 1 works only on Plesk version 6.5 build 031125.18
    Plesk 6.5 Service Pack 1 for Windows will NOT work with any other Plesk installations. Before installing Service Pack 1 check your Plesk version and build in the Plesk Interface as Admin in the Server=Statistics page.

    Before starting the installation process we strongly recommend that you create
    a full system backup of the entire server.

    We also strongly recommend that you refer to the product installation instructions
    and the product user manual prior to upgrading/installing and operating Plesk.

    --------------------------------------------------------------------------------
    Plesk 6.5 ServicePack 1
    ServicePack 1 build040120.16 for Windows Server 2000 or 2003
    SP1 Release Notes
    --------------------------------------------------------------------------------

    Plesk 6.5 Service Pack 1 Installation Instructions

    The Plesk 6.5 Service Pack 1 installation requires Microsoft Windows 2000 Server with Service Pack 3
    or above or Microsoft Windows 2003 Server and Plesk version 6.5 build 031125.18 already
    installed on your system.

    1. Log in as Administrator or another user with Administrators privileges.

    2. Change your working directory to the directory where the Plesk Service Pack distribution resides.

    3. Run the installer.

    4. Follow the on-screen instructions.

    5. When the installation is finished, reboot confirmation will be requested.

    6. After reboot Plesk will have started automatically.
    You will be able to login to Plesk as before. All login names and
    passwords will remain unchanged.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5.sp1 build 040120.16

    [+] The reconfigurator.exe utility included in Plesk distribution.
    [*] Plesk now supports IIS 6 native mode.
    [+] Subdomains management utility subdomain.exe added to the Creation Utilities set.
    [-] Plesk does not require Users group existence for proper installation now.
    [-] Problem with ASP.NET hosting eliminated.
    [+] Microsoft Access support added to ODBC.
    [-] Problems with client and domain templates editing eliminated.
    [-] Global Changes functionality handles Tomcat domain service status properly now.
    [*] Multiple interface fixes and improvements.
    [-] Problem with multiple IP aliases adding eliminated.
    [-] FTP traffic counted properly now.
    [-] ASP Parent Paths are enabled now.
    [-] Problem with CA certificates utilization eliminated.
    [-] Problem with MIME types in IIS configuration eliminated.
    [-] Problem with statistics scheduling eliminated.
    [-] Problem with large FrontPage Web publication eliminated.
    [-] Protected directories with mixed- and upper-case names work properly now.
    [*] MailEnable version changed to 1.71 Standard (problem with mailing lists creation eliminated).
    [-] Databases with mixed- and upper-case names work properly now.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031125.18

    [-] Problem with mail headers parsing by autoresponder fixed.
    [-] Problem with interpretation of MLS option in license key fixed.

    --------------------------------------------------------------------------------

    Whats new in Plesk v.6.5 build 031114.17

    [+] New OSes are supported (Microsoft Windows 2000 Server with Service Pack 3 or above and Microsoft Windows 2003 Server).
    [+] IIS 5.0 or 6.0 is used as HTTP(S)- and FTP-server.
    [+] Native SSI, ASP and FrontPage support is controllable using Plesk.
    [+] Mail Enable 1.703 is used as SMTP- and POP3-server.
    [+] MS SQL and MySQL RDBMS are controllable using Plesk.
    [+] MySQL version changed to 4.0.15
    [+] ODBC support added.
    [+] Subdomains support added.
    [+] Ability to control Plesk CP sessions via Plesk interface added.
    [+] New interface design.
    [+] Plesk services are controllable now through system tray utility.
    [+] The path bar was added at the top of each page to simplify navigation through the interface.
    [+] The self-descriptiveness of lists increased substantially.
    [+] Information about components versions added in Plesk interface.
    [+] Ability to have many CP sessions simultaneously under one login is controllable now.
    [+] Information about memory usage added in Plesk interface.
    [+] Ability to manage custom buttons via Plesk interface added.

    Legend:
    [+] new feature
    [-] bug fixed or removed
    [*] bug fixed and improvement made

    --------------------------------------------------------------------------------

    Known Issue:

    1. The MailEnable component version is incorrectly displayed in the control panel as 1.703.
    It is in fact 1.71.

  • RELEVANCY SCORE 2.74

    DB:2.74:Plesk 8.3 And Smartermail 5... Compatible? mf





    Does anyone know if Plesk 8.3 is compatible with Smartermail 5.0 or at least when it is likely to be?

  • RELEVANCY SCORE 2.74

    DB:2.74:403 When Using Psa_Installer sp





    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

    DB:2.74:403 When Using Psa_Installer sp




    Hi,

    I just tried to install plesk 7.5.4 using the autoinstaller.The installer aborts giving out some error messages. Heres the quote:

    -----
    ./psa_installer_v2.0.0_build75060112.18_os_Debian_3.1_i686
    Welcome to the Plesk Installer!
    ===============================================================================
    Plesk software simplifies the configuration and management of UNIX- and
    Linux-based web servers. Feel the power of Plesk.

    Plesk has developed this installer to assist you with installing or upgrading
    the Plesk software onto your server.

    IMPORTANT NOTES:
    New installations of Plesk should be performed on clean
    servers only; Specifically only the Operating System with the Networking option
    should be installed for new installations.

    This installer can also be used to upgrade existing product installations to the
    latest versions. We highly recommend that a backup of the system be performed
    prior to upgrading your software.

    SWsoft, Inc. will not be held liable for damages as a result of installing Plesk
    on a server with anything other than a fresh installation of the operating
    system for which the Plesk installation was intended. By using this installer you
    agree to the terms and conditions as described on
    http://www.swsoft.com/en/company/terms/ and those of the Plesk End Users License
    Agreement.

    1) Next page; 0) Cancel installing
    Select action [1]: 1
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 1
    HTTP Proxy Setup
    ===============================================================================

    Current settings:
    Do not use proxy.

    1) Next page; 2) Previous page; 0) Cancel installing;
    3) Select proxy server;
    Select action [1]: 1
    Downloading list of all available versions and platforms
    ===============================================================================

    Downloading versions.inf
    8 of 8 Kbytes (100%)
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [ ] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 3

    Enter number from the list: 1
    Plesk release selecting
    ===============================================================================

    List of available releases:

    1. [*] Plesk 7.5.3
    2. [ ] Plesk 7.5.4

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Select release number;
    Select action [1]: 1
    Retrieving product packages information
    ===============================================================================

    Now Plesk info file will be downloaded onto your system.

    This info file contains information about all packages, paths and
    system requirements.

    If you are installing from Plesk server, you get newest version of Plesk
    and all released patches.

    Warning
    File psa.inf
    already exists in storage directory. Overwrite it?
    1) Yes; 2) Skip; 3) Overwrite All; 4) Skip All
    Select action [1]: 1
    Downloading psa.inf
    21 of 21 Kbytes (100%)

    Checking for installed components...
    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] base (no components description available)
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Fileserver module and SMB file server package
    14. [*] Additional Horde (webmail) components for Plesk
    15. [*] Application vault packages
    16. [*] SSHTerm - SSH Terminal java applet
    17. [*] Mailman mailing list manager support
    18. [*] Additional Plesk manuals
    19. [*] PosgreSQL server support
    20. [*] ASP support
    21. [*] SpamAssassin support
    22. [*] Tomcat Java Servlets support
    23. [*] ColdFusion support for Plesk
    24. [*] SiteBuilder and Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]: 1
    Get:1 http://security.debian.org stable/updates/main Packages [39.0kB]
    Get:2 http://ftp.freenet.de stable/main Packages [5638kB]
    Get:3 http://security.debian.org stable/updates/main Release [97B]
    Get:4 http://security.debian.org stable/updates/contrib Packages [20B]
    Get:5 http://security.debian.org stable/updates/contrib Release [100B]
    Get:6 http://security.debian.org stable/updates/non-free Packages [20B]
    Get:7 http://security.debian.org stable/updates/non-free Release [101B]
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Get:8 http://ftp.freenet.de stable/main Release [95B]
    Get:9 http://ftp.freenet.de stable/contrib Packages [72.6kB]
    Get:10 http://ftp.freenet.de stable/contrib Release [98B]
    Get:11 http://ftp.freenet.de stable/non-free Packages [102kB]
    Get:12 http://ftp.freenet.de stable/non-free Release [99B]
    Failed to fetch http://autoinstall.plesk.com//debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Fetched 5852kB in 2s (2059kB/s)
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Hit http://ftp.freenet.de stable/main Packages
    Hit http://security.debian.org stable/updates/contrib Packages
    Hit http://security.debian.org stable/updates/contrib Release
    Hit http://security.debian.org stable/updates/non-free Packages
    Hit http://security.debian.org stable/updates/non-free Release
    Hit http://ftp.freenet.de stable/main Release
    Hit http://ftp.freenet.de stable/contrib Packages
    Hit http://ftp.freenet.de stable/contrib Release
    Hit http://ftp.freenet.de stable/non-free Packages
    Hit http://ftp.freenet.de stable/non-free Release
    Reading Package Lists...
    Press ENTER to continue...

    -----

    Theres an 403 error, when accessing the plesk servers.
    Has anyone an idea how to solve this?

    Thanks

  • RELEVANCY SCORE 2.74

    DB:2.74:Plesk 11 And Php 5.3.29 Plesk Panel V11.0.9 f3





    Is that possible to update to PHP 5.3.29 ?
    By default it uses 5.3.10
    Version Plesk Panel v11.0.9_build110120608.16
    OS Ubuntu 12.04.5 LTS

    Regards,
    Rob

    DB:2.74:Plesk 11 And Php 5.3.29 Plesk Panel V11.0.9 f3




    So can you help in this case how to update .10 to .29 ?

  • RELEVANCY SCORE 2.74

    DB:2.74:Asp.Net Permission Errors. Upgrade To 7.6.1 - Dont Bother!! 39





    I have just spent 5 hours repairing all the damage that the Plesk upgrade has done to the Windows permissions and its doesn appear that I am the only one.

    I have managed to sort out most things except ASP.NET permissions are a mystery. The problem seems to be with the Termporary Files folder for .NET. I have set the folder to allow Everyone full access but that doesnt help.

    Does anyone have any ideas? I have reinstalled .NET Framework 2 and 1.1 but no luck.

    DB:2.74:Asp.Net Permission Errors. Upgrade To 7.6.1 - Dont Bother!! 39




    I had to get SWsoft involved in the end because it was just one thing after the other. Had to reinstall the following:

    - IIS
    - .NET 1.1
    - .NET 2.0
    - Plesk 7.6.1

    I wont be doing any futher SWSoft upgrades in a hurry. From what I understand from SWSoft support this problem was a regular occurrance.

  • RELEVANCY SCORE 2.74

    DB:2.74:Plesk Windows 7.5.4 With .Net Framework zf





    We Use Plesk 7.5.4 on Windows2003 Server and we have problem with Plesk 7.5.4 cannot support VB.Net Framework Ver 2.0 . How can we solve this Problem ?

    DB:2.74:Plesk Windows 7.5.4 With .Net Framework zf




    Our customer crate website by VB.NET Framework version 2.0 and Database Ms-Access.(http://www.buddybb.net/buddynod32) it has Error. They think problem from Plesk 7.5.4 not support for .Net Framework 2.0 . then we check in Plesk Web Page (System = Server = ASP.NET) found Framework version 2.0.50727.42 but when we check at (our Domain = ASP.NET) Framework version is 1.1.4322.2300 .

    We ask Plesk Support in Thailand. they told Plesk 7.5.4 can support only .NET Framework Version 1. if we need .Net Framework 2.0
    we must upgrade Plesk version. Can we solve this problem without upgrade Plesk Version ?

  • RELEVANCY SCORE 2.73

    DB:2.73:Plesk Power Pack And Apache Asp kp





    Is Apache ASP included in the Power pack?

  • RELEVANCY SCORE 2.73

    DB:2.73:Asp On Plesk 5.0.5 With Linux/Apache km





    I need to know how to get ASP to work with my Plesk 5.0.5 on Apache/Redhat. I have checked the box in Plesk for ASP on Apache, but it still does not work. Anyone know or have any suggestions?

    -DJ

  • RELEVANCY SCORE 2.73

    DB:2.73:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7





    hello,

    I want to move one of my sites from plesk 9.3 on windows to plesk 9.5 linux?
    what do i do? Is it possible? It works with PHP and Mysql?

    thx before,

    DB:2.73:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7




    As you can see in Plesk Migration Guide here - http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-migration-guide/63279.htm it is impossible.

  • RELEVANCY SCORE 2.73

    DB:2.73:Will Linux Handle Asp For .Net cx





    I have a client who wants me to host their web account.

    However, they are going to want a server that will support
    ASP and .Net programming.

    I see that Pleask has ASP support when you set up hosting services for new domains.

    Will this work for this client?? Has anyone had any experience using this feature with PLESK admin.??

    Thanks
    Mike

    DB:2.73:Will Linux Handle Asp For .Net cx




    .NET architecture is not supported by PLESKs PSA, which uses apache ASP, however even if you upgraded your ASP scripting engine to CHILISOFT ASP you still would not be able to use .NET

    Because .NET is proprietary to Microsoft and Bill Gates wont allow it!

    In order to be able to support .NET you need a WIN2K server or WIN NT Advance server, I think the WINXP server can also be used.

  • RELEVANCY SCORE 2.73

    DB:2.73:Plesk 9.2.3 With Asp.Net 4.0 p9





    First I apologize if Ive posted this in the wrong place. This was my best guess as to where to place this question.

    My dedicated server uses Plesk 9.2.3 and has ASP.Net 3.5 sp1 currently. I want to upgrade the ASP.Net to 4.0 but my hosting company tech support guy warned me that he didnt know if there was a problem installing ASP.Net 4.0 with Plesk, or perhaps with my version of Plesk.

    Does anyone know if these two play together well and if Im likely to damage my Plesk installation by installing ASP.Net 4.0?

    Many thanks in advance.

    Jeff

    DB:2.73:Plesk 9.2.3 With Asp.Net 4.0 p9




    Igor,

    I looked through the documentation, which I had not seen before. Thanks for sharing it.

    In addition to my earlier question on upgrading Plesk, Im wondering about any issues with installing an ISAPI filter in IIS. I dont see any mention of it in the documentation, but I dont understand everything well enough to know if that means it is not supported or just not addressed. Im trying to address a 301 redirect issue on an asp.net site and Im told that the full solution cannot be done in global.asax without asp.net 4.0, or without installing an ISAPI filter in IIS.

  • RELEVANCY SCORE 2.73

    DB:2.73:Asp Engine And Dns Stopping js





    Hello,
    We have plesk 6.5.2 for win. and windows 2003 web edition with 680 domains..
    After installing the latest 2 patches asp engine started to stopping every 2 or 3 hours.. Sometimes plesk dns services stopping too. DNS stops 1 or 2 times a day. in the event viewer there is a log says :
    The Plesk Name Server service terminated unexpectedly. It has done this 1 time(s).
    But I am not be able to find any clues about asp engine problem..
    Any suggestions please...??
    Thanks..

    DB:2.73:Asp Engine And Dns Stopping js




    by reinstalling plesk, what do you have to save, that you can afterwards go ahead like before the reinstall. i dont want to setup all 50 Domains again.

    best regard chris

  • RELEVANCY SCORE 2.72

    DB:2.72:Fix For Asp Iis Stall! pp





    If you need the fix, email Plesk Support. They have one!

    And its tested!

    DB:2.72:Fix For Asp Iis Stall! pp




    It will be. As long as they can make it work right till 7.0 (which will hopefully be in a few months) Im happy. And as long as they release little fixes like this it keeps my customers happy.

  • RELEVANCY SCORE 2.72

    DB:2.72:Asp Support 1f





    Does Plesk have support for ASP built in? Is this support comparable to having Chilisoft ASP installed? Pls help.. im looking to deploy some ASP solutions and need to know this..

    Hassan

  • RELEVANCY SCORE 2.72

    DB:2.72:Plesk 7.5 Upgrade From 7.15. How Long? f9





    Started Plesk 7.15 to 7.5 upgrade nearly 12 hours ago and it still seems to be going. Using RHEL 3

    How long should it take?

    E-mail comes on for a while then stops. I can log in and Plesk says it is running 7.5 . When I go to see what is installed I cannot get an update list, and it still says Installation in Progress.

    I dare not attempt a reboot.

    Anyone any command line suggestions I should try to see what is happening?

    DB:2.72:Plesk 7.5 Upgrade From 7.15. How Long? f9




    I have plesk 7.5 on rh es3 with spamassasin and drweb.

    If someone send me or any user on the server an e-mail it takes 2 hours to arrive (almost to the minute). If any one on the server including myself sends an e-mail to me It takes 2 hours to arrive. It used to be immediate.

    Poscompo

  • RELEVANCY SCORE 2.72

    DB:2.72:How Do I Upload Asp.Net 3.5 Thru Plesk af





    Using Plesk via GoDaddy and it only has ASP.Net 2.0. GoDaddy wont support assistance to do this without BIG $$ assistance plan. Looking for any help.

    DB:2.72:How Do I Upload Asp.Net 3.5 Thru Plesk af




    Do you have at least access to the server where Plesk is installed? I am afraid its not possible to upgrade ASP.NET just through Plesk interface...

  • RELEVANCY SCORE 2.71

    DB:2.71:Installing Mono Via Yum To Run Asp.Net ms





    Hello,

    I am planing to install MONO Project on Centos 5 Plesk 8.4
    it works fine using yum install mod_mono mono_web
    on Centos without Plesk.

    Any Member can confirm or Give their Feedback on Using MONO on Plesk Server?

    MONO - http://mono-project.com/Main_Page

    Thanks!

    DB:2.71:Installing Mono Via Yum To Run Asp.Net ms




    What were your experiences on installing mono on your CentOS box with Plesk 8.4?

  • RELEVANCY SCORE 2.71

    DB:2.71:Update From Plesk 11.5 To 12.0 Error During And After Upgrade 8p





    SO: Debian 7 Wheezy (64 bits)

    Code:

  • RELEVANCY SCORE 2.71

    DB:2.71:Problem With Active Asp.Net ( Parallels Version 10.4 ) jp





    Problem with Active ASP.NET ( Plesk Version 10.4 )

    Hi

    I installed Plesk v10.4 in my server ( win 2003 ) and register my domain in Plesk panel , but cant show any asp.net page in my site ! i checked ASP.Net Setting and ... but its not work ! Im asp.net developer . please help me :-(

    DB:2.71:Problem With Active Asp.Net ( Parallels Version 10.4 ) jp




    Did you read this documentation - http://download1.parallels.com/Plesk/PP10/10.4/Doc/en-US/online/plesk-administrator-guide/60322.htm ?

  • RELEVANCY SCORE 2.71

    DB:2.71:Microsoft .Net Framework 3.5 Service Pack 1 And .Net Framework 3.5 Family pc





    --
    Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family
    Update (KB951847) x86 ( http://support.microsoft.com/kb/951847)-
    --

    are there any known issues if plesk or any compnent will break if we apply Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family update on plesk 8.x and plesk - 9.0.1 .

    With helm 4.x we had problems afte applying update for which we later found a kb and patch.

    DB:2.71:Microsoft .Net Framework 3.5 Service Pack 1 And .Net Framework 3.5 Family pc




    Dear,

    Could you inform us if you where able to upgrade the framework?

    Thank you.

    Marcel

  • RELEVANCY SCORE 2.71

    DB:2.71:What Does Plesk 7.6 For Windows Comes With? fc





    Does it comes with something like this when pre-installing the control panel?

    1) MySQL/PHP My Admin
    2) MS Access (ODBC Access)
    3) Mail server? (Webmail included?)
    4) Coldfusion?
    5) PHP?
    6) ASP? ASP.NET?
    7) SQL Express edition?
    8) JSP? Tomcat?

    DB:2.71:What Does Plesk 7.6 For Windows Comes With? fc




    See swsoft pricelist

    For example if you want to use mssql you have to purchase a Plesk license and a addon license for use of mssql
    The default Plesk license does not support the use of mssql
    This also is for use of tomcat, coldfusion spam etc

    See here the list of addons and the prices:
    http://www.swsoft.com/en/buyonline/plesk76win/addons/

    So Plesk does offer it but not for free, you have ot pay extra on top of your standard Plesk license.

  • RELEVANCY SCORE 2.71

    DB:2.71:Asp In 1.3.1 mf





    Any way to add asp module into plesk 1.3.1? If so can you give directions? Thanks

    Ben Wilcox
    http://www.intelliwebplus.com

    DB:2.71:Asp In 1.3.1 mf




    Any way to add asp module into plesk 1.3.1? If so can you give directions? Thanks

    Ben Wilcox
    http://www.intelliwebplus.com

  • RELEVANCY SCORE 2.70

    DB:2.70:Unable To Open Database In Asp c8





    Hello all,

    from 4 days ive upgraded to 7.6.1 version from 7.5.6.

    Now I get always problem to open db with asp pages. This is the error:

    Microsoft OLE DB Provider for ODBC Drivers error 80004005

    [Microsoft][ODBC Microsoft Access Driver] (unknown) is not a valid path. Make sure that the path name is spelled correctly and that you are connected to the server on which the file resides.

    /common/include/tools.asp, line 19

    Line 19 is:

    Sub OpenDB (ByRef con, strDBName, strDBPath)
    strPhysicalPath = Request.ServerVariables(4)

    If Right(LCase(strDBName), 4) .mdb Then
    strDBName = strDBName .mdb
    End If
    response.write strPhysicalPath strDBName
    response.end
    Set con = Server.CreateObject(ADODB.Connection)
    response.write DRIVER=Microsoft Access Driver (*.mdb);UID=admin;UserCommitSync=Yes;Threads=3;SafeTransactions=0;PageTimeout=5;MaxScanRows=8;MaxBufferSize=2048;FIL=MS Access;DriverId=25;DefaultDir= strPhysicalPath ;DBQ= strPhysicalPath strDBName
    con.Open DRIVER=Microsoft Access Driver (*.mdb);UID=admin;UserCommitSync=Yes;Threads=3;SafeTransactions=0;PageTimeout=5;MaxScanRows=8;MaxBufferSize=2048;FIL=MS Access;DriverId=25;DefaultDir= strPhysicalPath ;DBQ= strPhysicalPath strDBName
    End Sub

    This is due a plesk upgrade?

    Thanks
    Stefano

    __________________
    Plesk 8 Debian 3.1
    Plesk 7.6.1 W2K3
    Dr.Web antivirus running

    Visit: http://www.stefanocislaghi.it/

    DB:2.70:Unable To Open Database In Asp c8




    Please try to check the internet sources:

    http://support.microsoft.com/kb/234205/en-us
    http://tutorials.aspfaq.com/8000xxxxx-errors/80004005-errors.html

  • RELEVANCY SCORE 2.70

    DB:2.70:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj





    It is impossible to create domains and subdomains. I get the following message on php_error.log:



    [26-Nov-2011 11:32:41] Exception: Unable to run command C:\Program Files (x86)\Parallels\Plesk\/admin/bin/websrvmng --install-vhost --vhost-name=xxxx.yyy.com: Parallels Panel license is invalid!: (5) Acceso denegado.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3
    line: 1184
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1184): plesk_exec(C:\Program Fil..., Array, 1)
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1096): lst_exec(C:\Program Fil...)
    #2 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1051): util_exec(websrvmng, Array, lst, C:\Program File...)
    #3 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(257): smart_exec(websrvmng, Array, lst)
    #4 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(309): WebServerManager-callWebSrvMngNow_(install-vhost, Array)
    #5 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(616): WebServerManager-addVhost(xxx.yyy.com)
    #6 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(453): PHostingManager-updateHostingPreferences(true, true)
    #7 [internal function]: PHostingManager-transactionalUpdate(Object(Transaction_Rollback))
    #8 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Transaction\Rollback.php(20): call_user_func(Array, Object(Transaction_Rollback))
    #9 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(392): Transaction_Rollback-commit(Array)
    #10 C:\Program Files (x86)\Parallels\Plesk\admin\plib\DSWeb.php(111): PHostingManager-update()
    #11 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(809): DSWeb-update()
    #12 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(725): Smb_Plesk_Bridge_Hosting-_updateDomainService(Object(DSWeb))
    #13 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(692): Smb_Plesk_Bridge_Hosting-_createHostingForAdditionalDomain(Object(Webspace), dnn)
    #14 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Domain.php(742): Smb_Plesk_Bridge_Hosting-setupAdditionalDomain(Object(Webspace), dnn)
    #15 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Form\Final\Web\AddDomain.php(100): Smb_Plesk_Bridge_Domain::createAdditionalDomain(Object(Webspace), xxx.yyyy.com, master, Array, 56)
    #16 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\controllers\WebController.php(176): Smb_Form_Final_Web_AddDomain-processForm()
    #17 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Action.php(513): WebController-addSubdomainAction()
    #18 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Dispatcher\Standard.php(295): Zend_Controller_Action-dispatch(addSubdomainAct...)
    #19 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #20 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Application\Web.php(53): Zend_Controller_Front-dispatch(NULL)
    #21 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\public\index.php(20): Smb_Application_Web-run()
    #22 {main}

    DB:2.70:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj




    dagado, thank you for your bug report.
    Fix will be available in one of the nearest microupdates.

  • RELEVANCY SCORE 2.70

    DB:2.70:Update Page Blank After Latest 9.5.4 Microupdate dp





    When I click on Updates from the control panel, a screen pops up and eventually times out. The update screen never popped up before the microupdate, it always opened in the same browser.

    Parallels Plesk Panel version 9.5.4
    Operating system Linux 2.6.18-194.3.1.el5PAE
    CPU GenuineIntel, Intel(R) Xeon(R)CPU X3450 @ 2.67GHz

    These are at the end of a ps -efH:
    root 6127 1 0 10:33 ? 00:00:01 /usr/local/psa/admin/bin/autoinstaller --service-mode --enable-xml-output --ssl-ce
    root 6128 6127 0 10:33 ? 00:00:00 /usr/local/psa/admin/bin/autoinstaller --service-mode --enable-xml-output --ssl-

    if I kill them and restart plesk,it doesnt help.

    This is the log sent to my email (notice the failed checksum lines):

    Parallels Products Installer 3.6.0 (built on 2010-04-13 11:15 svn rev. 290858) started at (timezone EST) Fri Aug 5 14:32:32 2011
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_5_4 --notify-email=xxxxxx --install-component=base

    Try to find rcfile...
    Autoinstaller found rcfile at /root/.autoinstallerrc
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=i686 environment=~empty
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..31%..41%..51%..62%..72%..82%..93%..100% was finished.
    File downloading sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..100% was finished.
    File downloading sso.inf3: 24%..51%..64%..78%..91%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..69%..100% was finished.
    File downloading pp-sitebuilder.inf3: 15%..33%..51%..60%..77%..86%..95%..100% was finished.
    File downloading billing.inf3: 12%..25%..32%..46%..53%..66%..73%..80%..94%..100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_9.5.4/plesk-9.5.4-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_9.5.4/plesk-patches-9.5.4-cos5-i386.inf3: 23%..36%..48%..61%..74%..87%..100% was finished.
    Use additional source: http://yum.theplanet.com/5/os/i386/
    File downloading repodata/repomd.xml: 100% was finished.
    repository: Get brief packages info for all sources
    File downloading repodata/primary.xml.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1310104822, available=1310104822
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1271132386, available=1271132386
    Component plesk/postgresql: mode up2date, installed=1301505863, available=1301505863
    Component plesk/vault: mode install, installed=0, available=1291852587
    Component plesk/ppwse: mode install, installed=0, available=1291852561
    Component plesk/api: mode up2date, installed=1309410597, available=1309410597
    Component plesk/pmm-ded: mode up2date, installed=1309410606, available=1309410606
    Component plesk/sb-publish: mode install, installed=0, available=1179887960
    Component plesk/sbm: mode install, installed=0, available=1310104291
    Component plesk/cf-support: mode install, installed=0, available=1291852576
    Component plesk/miva: mode install, installed=0, available=1291852579
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490362
    Component plesk/asp: mode install, installed=0, available=1223517992
    Component plesk/java: mode install, installed=0, available=1291852493
    Component plesk/mod_python: mode up2date, installed=1168104591, available=1168104591
    Component plesk/ruby: mode install, installed=0, available=1291852577
    Component plesk/php5: mode up2date, installed=1291852600, available=1291852600
    Component plesk/php53: mode install, installed=0, available=1310104821
    Component plesk/qmail: mode up2date, installed=1309410591, available=1309410591
    Component plesk/postfix: mode install, installed=0, available=1309410591
    Component plesk/psa-firewall: mode up2date, installed=1291852492, available=1291852492
    Component plesk/psa-vpn: mode install, installed=0, available=1291852541
    Component plesk/psa-fileserver: mode install, installed=0, available=1301522829
    Component plesk/sshterm: mode install, installed=0, available=1228112978
    Component plesk/watchdog: mode up2date, installed=1291852565, available=1291852565
    Component plesk/cs-gs: mode install, installed=0, available=1291852490
    Component plesk/battlefield: mode install, installed=0, available=1291852553
    Component plesk/bf2: mode install, installed=0, available=1291852575
    Component plesk/mailman: mode up2date, installed=1301517315, available=1301517315
    Component plesk/drweb: mode up2date, installed=1291852464, available=1291852464
    Component plesk/spamassassin: mode up2date, installed=1291852496, available=1291852496
    Component plesk/kav: mode install, installed=0, available=1291852584
    Component plesk/kav8: mode install, installed=0, available=1309410545
    Component plesk/backup-ded: mode up2date, installed=1309410602, available=1309410602
    Component plesk/atis: mode install, installed=0, available=1233647552
    Component plesk/de-DE-locale: mode upgrade, installed=1279175238, available=1288603419
    Component plesk/ja-JP-locale: mode upgrade, installed=1279175390, available=1288603711
    Component plesk/es-ES-locale: mode up2date, installed=1288603503, available=1288603503
    Component plesk/ru-RU-locale: mode up2date, installed=1288603786, available=1288603786
    Component plesk/fr-FR-locale: mode upgrade, installed=1279175331, available=1288603575
    Component plesk/it-IT-locale: mode upgrade, installed=1279175362, available=1288603645
    Component plesk/zh-CN-locale: mode upgrade, installed=1279175445, available=1288603852
    Component plesk/zh-TW-locale: mode upgrade, installed=1279175471, available=1288603920
    Component plesk/nl-NL-locale: mode install, installed=0, available=1288603988
    Component plesk/horde: mode install, installed=0, available=1291852551
    Component plesk/atmail: mode install, installed=0, available=1291852459

    split due to being over the forum limit of 10000 characters

    DB:2.70:Update Page Blank After Latest 9.5.4 Microupdate dp




    For all who have the same Problem.

    Dont know why but plesk update 9.5.4 changes the Udpate Page to the Port 8447.

    https://xxx.xxx.xxx.xxx:8443/plesk/server/autoinstaller
    https://xxx.xxx.xxx.xxx:8447

    The problem was the firewall configuration. We opend the port TCP 8447 and now the Update/Upgrade Page will be showed normally in new window.

    Hope this will help you.

    The Problem with Horde does already exist and i will open a new Thread for this.

  • RELEVANCY SCORE 2.70

    DB:2.70:Plesk 6.5.2 To Plesk 7 Migration Failure az





    We tried to migrate out Plesk 6.5.2 setup to Plesk 7 last week. The process appeared to be running smoothly until the last item - restore control panel configuration. At this point the migrator threw up the warning:

    Error 800170d3 COM error: library or media pool must be empty...........

    After retrying a few times, the system aborted, leaving me with a dead Plesk setup.

    I then removed Plesk 7, reinstalled the 6.5.2 version and restored from a backup - back to square one.

    Has anyone else encountered this error in their migrations? The only non-standard item we have done is to use IIS 6 to bypass a couple of the plesk sites to solve the non_ssl issue for ASP pages.........

    DB:2.70:Plesk 6.5.2 To Plesk 7 Migration Failure az




    Right, just tried taking a backup over to a reserve server and then migrating to version 7.

    Result? Another disaster.

    Plesk, do you have a list of possible problems and resolutions for the migrator?
    - I find the lack of information regarding this program to be totally unacceptable. I am fed up with COM errors and AutoAdminLogin failures - please shed some light on this.

  • RELEVANCY SCORE 2.70

    DB:2.70:Asp.Net 2 On Plesk 11.5 89





    Hi

    I have a windows server 2012 with plesk 11.5 installed, when i goto plesk Server components i can not see ASP.net 2! while i see it in Server IIS management! what is the problem? how can i solve it, we need users can change between ASP.net 2 and 4!

    Regards,
    Hamed

    DB:2.70:Asp.Net 2 On Plesk 11.5 89




    you will need to manually try to repair asp.net and then go to server components and refresh the page.

  • RELEVANCY SCORE 2.70

    DB:2.70:Web.Config Parsing Errors zz





    Hi,

    My web hosting service (ikoula) is using Plesk 8.1 and I have noticed a bug in Plesk when configuring my ASP .Net application.

    This bug (which costed me hours of debugging until I understood what was going on) is related to setting the trust level from the Plesk page. When you change this setting, Plesk opens the web.config file and looks for the system.web tag under which it will insert a trust level=xxxx / tag. However, the parser doesnt seem to be aware that system.web tags can soemtimes be found not only under the configuration root tag but also at other locations in the web.config file. For example, the web.config file for ASP .Net Forums 2.0 (an old ASP .Net 1.1 app) has multiple sections like this:

    configuration
    ...
    location path=EditPost.aspx
    system.web
    authorization
    deny users=? /
    /authorization
    /system.web
    /location
    location path=PrivateMessage.aspx
    system.web
    authorization
    deny users=? /
    /authorization
    /system.web

    In that case, Plesk inserts the trust level=xxxx / at the wrong place (under one of the location tags) and re-read it from there.

    So when you look at the Plesk page for ASP .Net settings, you think that you are have set the trust level to xxx but it is actually not the case.

    So the parser should check at which level in web.config it found the system.web tag that it will modify because this tag is not necessarily unique.

    Best regards.

    DB:2.70:Web.Config Parsing Errors zz




    Hi,

    My web hosting service (ikoula) is using Plesk 8.1 and I have noticed a bug in Plesk when configuring my ASP .Net application.

    This bug (which costed me hours of debugging until I understood what was going on) is related to setting the trust level from the Plesk page. When you change this setting, Plesk opens the web.config file and looks for the system.web tag under which it will insert a trust level=xxxx / tag. However, the parser doesnt seem to be aware that system.web tags can soemtimes be found not only under the configuration root tag but also at other locations in the web.config file. For example, the web.config file for ASP .Net Forums 2.0 (an old ASP .Net 1.1 app) has multiple sections like this:

    configuration
    ...
    location path=EditPost.aspx
    system.web
    authorization
    deny users=? /
    /authorization
    /system.web
    /location
    location path=PrivateMessage.aspx
    system.web
    authorization
    deny users=? /
    /authorization
    /system.web

    In that case, Plesk inserts the trust level=xxxx / at the wrong place (under one of the location tags) and re-read it from there.

    So when you look at the Plesk page for ASP .Net settings, you think that you are have set the trust level to xxx but it is actually not the case.

    So the parser should check at which level in web.config it found the system.web tag that it will modify because this tag is not necessarily unique.

    Best regards.

  • RELEVANCY SCORE 2.70

    DB:2.70:9.5.3 From 9.5.2 Update Failure. Sites Offline. Please Help. Details Included. k1





    went into parallels plesk updater within admin, said there was an update to 9.5.3 from 9.5.2.

    Ran the update from within the admin, something went wrong and sites went down.

    Various things I tried, took 10 hrs and finally had to restore server image to a week old build to get sites back.

    When on the non working 9.5.3 I noticed it was adding additional these additional lines to the bottom of the http.conf file:

    AddType text/html .shtml
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php-source .phps

    meaning these lines were written twice in the file. I obivously the duplicate lines out and restarted server but sites still didnt work.

    Here are the email details I got after update, please can someone let me know what happened and what I should do if I want to update to a working 9.5.3 build? As it stands I cant update.

    for reference I always keep things upto date with yum upgrade.

    Parallels Products Installer 3.6.0 (built on 2010-04-13 11:20 svn rev. 290858) started at (timezone GMT) Wed Nov 3 22:07:03 2010
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_5_3 --notify-email=blah.com --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=vz
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=vz
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..21%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..29%..39%..50%..61%..71%..82%..92%..100% was finished.
    File downloading sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..87%..99%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..69%..94%..100% was finished.
    File downloading pp-sitebuilder.inf3: 28%..65%..100% was finished.
    File downloading billing.inf3: 15%..34%..54%..73%..93%..100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_9.5.3/plesk-9.5.3-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Parallels Containers were detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1272946091, available=1287745188
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.5 without key update
    Currently installed component version is 9.5.2-cos5.build95100504.10
    No keyupdate need for this component
    Component plesk/psa-autoinstaller: mode up2date, installed=1271132654, available=1271132654
    Component plesk/postgresql: mode install, installed=0, available=1274830765
    Component plesk/vault: mode upgrade, installed=1272946147, available=1287721334
    Component plesk/ppwse: mode install, installed=0, available=1287721309
    Component plesk/api: mode upgrade, installed=1272946057, available=1287721245
    Component plesk/pmm-vz: mode upgrade, installed=1272946008, available=1287721205
    Component plesk/sb-publish: mode install, installed=0, available=1179887889
    Component plesk/sbm: mode install, installed=0, available=1220864885
    Component plesk/cf-support: mode install, installed=0, available=1287721323
    Component plesk/miva: mode install, installed=0, available=1287721326
    Component plesk/billing: mode install, installed=0, available=1245902780
    Component plesk/mod-bw: mode install, installed=0, available=1194490345
    Component plesk/asp: mode up2date, installed=1261760091, available=1223518800
    Component plesk/java: mode install, installed=0, available=1287721250
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1287721324
    Component plesk/php5: mode upgrade, installed=1272946161, available=1287721348
    Component plesk/qmail: mode install, installed=0, available=1287721343
    Component plesk/postfix: mode upgrade, installed=1272946149, available=1287721343
    Component plesk/psa-firewall: mode install, installed=0, available=1287721249
    Component plesk/psa-vpn: mode install, installed=0, available=1287721290
    Component plesk/psa-fileserver: mode install, installed=0, available=1287721242
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode install, installed=0, available=1287721313
    Component plesk/cs-gs: mode install, installed=0, available=1287721247
    Component plesk/battlefield: mode install, installed=0, available=1287721302
    Component plesk/bf2: mode install, installed=0, available=1287721322
    Component plesk/mailman: mode install, installed=0, available=1287721320
    Component plesk/kav: mode install, installed=0, available=1287721330
    Component plesk/drweb: mode install, installed=0, available=1287721225
    Component plesk/spamassassin: mode install, installed=0, available=1287721253
    Component plesk/backup-vz: mode upgrade, installed=1272946128, available=1287721319
    Component plesk/de-DE-locale: mode upgrade, installed=1272361765, available=1279175238
    Component plesk/ja-JP-locale: mode install, installed=0, available=1279175390
    Component plesk/es-ES-locale: mode upgrade, installed=1272361796, available=1285925794
    Component plesk/ru-RU-locale: mode install, installed=0, available=1279175419
    Component plesk/fr-FR-locale: mode upgrade, installed=1272361827, available=1279175331
    Component plesk/it-IT-locale: mode install, installed=0, available=1279175362
    Component plesk/zh-CN-locale: mode install, installed=0, available=1279175445
    Component plesk/zh-TW-locale: mode install, installed=0, available=1279175471
    Component plesk/nl-NL-locale: mode install, installed=0, available=1279175499
    Component plesk/horde: mode upgrade, installed=1272946110, available=1287721300
    Component plesk/atmail: mode install, installed=0, available=1287721220
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.


    ---
    Parallels Products Installer.

    DB:2.70:9.5.3 From 9.5.2 Update Failure. Sites Offline. Please Help. Details Included. k1




    Plesk support is useless, especially when the software breaks. always has been.

    no email response, no forum response.

    its about time parallels employed some full time people to manage these forums, they have loads of customers and the amount of unanswered support queries in this forum is huge.

    im fed up waiting for help for a product I pay good money for, well be migrating all our services to cpanel, at least they support their software adequately.

    thanks for the help!

  • RELEVANCY SCORE 2.69

    DB:2.69:Migrate Plesk 12 To Plesk Automation pc





    Hi is there an easier way to migrate Plesk 12 Linux and Windows to PPA and its nodes? Thanks I really appreciate it.

    DB:2.69:Migrate Plesk 12 To Plesk Automation pc




    Hi is there an easier way to migrate Plesk 12 Linux and Windows to PPA and its nodes? Thanks I really appreciate it.

  • RELEVANCY SCORE 2.69

    DB:2.69:Plesk 11.5 Asp Pages Error dz





    Hi,

    I have an issue: my ASP pages of the website do not work !
    I moved from one server to another, by backup and restore, I also tried to restore manually, there is no problem during the transfer, it is successful. The only problem is ASP pages do not display.

    Both servers, source and destination are: Windows 2008 R2 + IIS7.5 + Plesk 11.5 , Plesk components are same on both, ASP and ASP.NET are also enabled ....etc

    http://boojabooja.com.109-228-17-90.intellihost.eu this is the new destination server

    http://boojabooja.com.5-10-66-242.intellihost.eu/ this is an intermediate server

    http://boojabooja.com this is the old server

    Please advise !

  • RELEVANCY SCORE 2.69

    DB:2.69:Mysql 4.X, Why Is Plesk Still Shipping 3.X? mj





    MySQL 5 is almost out and Plesk is still shipping 3? What;s up?

    DB:2.69:Mysql 4.X, Why Is Plesk Still Shipping 3.X? mj




    If I were able to tell the future I think Id be on TV or something.

  • RELEVANCY SCORE 2.68

    DB:2.68:How To Integrate Plesk With Asp.Net 9f





    I am facing problem with integration of plesk with asp.net application. How can I integrate Plesk with asp.net.

    Please help.

    TIA.

    DB:2.68:How To Integrate Plesk With Asp.Net 9f




    I am facing problem with integration of plesk with asp.net application. How can I integrate Plesk with asp.net.

    Please help.

    TIA.

  • RELEVANCY SCORE 2.68

    DB:2.68:Plesk 7.5 And Fedoracore 3 df





    Does somebody know when Plesk official support FedoraCore 3?

    DB:2.68:Plesk 7.5 And Fedoracore 3 df




    Does somebody know when Plesk official support FedoraCore 3?

  • RELEVANCY SCORE 2.68

    DB:2.68:Plesk 7.5.7 m7





    Hello,

    Any news on Plesk 7.5.7 or Plesk 7.6 ?

    Any release date? will it support php4 and php5 like it does with .net 1.1 e 2.0 ?

    thanks
    Ruben

    DB:2.68:Plesk 7.5.7 m7




    I asked but they only sayed the release date.

  • RELEVANCY SCORE 2.68

    DB:2.68:Update Plesk 9.0.0 9.0.1 Warning! f1





    Im upgrade from Plesk 9.0.0 to 9.0.1 but I get the following error:

    Parallels Products Installer 3.4.0 (build at 2008-11-15 22:20 svn rev. 0) started at (timezone CET) Tue Jun 8 08:46:24 2010
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_0_0 --notify-email=biuro@radiart.pl --install-component=base --install-component=java

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..20%..30%..41%..50%..60%..71%..82%..90%..100% done.
    Downloading the file ppsmbe.inf3: 12%..27%..58%..88%..100% done.
    Downloading the file sitebuilder.inf3: 22%..48%..74%..99%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 10%..21%..30%..41%..50%..61%..70%..81%..90%..100% done.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1229924028, available=1229924028
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1226766208, available=1226766208
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode up2date, installed=1226923110, available=1226923110
    Component plesk/docs: mode up2date, installed=1226923078, available=1226923078
    Component plesk/ppwse: mode up2date, installed=1226923091, available=1226923091
    Component plesk/api: mode up2date, installed=1228702109, available=1228702109
    Component plesk/pmm: mode up2date, installed=1228702114, available=1228702114
    Component plesk/sb-publish: mode up2date, installed=1179887960, available=1179887960
    Component plesk/sbm: mode up2date, installed=1220864885, available=1220864885
    Component plesk/cf-support: mode up2date, installed=1226923100, available=1226923100
    Component plesk/miva: mode up2date, installed=1226923103, available=1226923103
    Component plesk/billing: mode up2date, installed=1228546791, available=1228546791
    Component plesk/mod-bw: mode up2date, installed=1194490362, available=1194490362
    Component plesk/asp: mode up2date, installed=1223517992, available=1223517992
    Component plesk/java: mode upgrade, installed=1226923044, available=1226923044
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1226923101, available=1226923101
    Component plesk/qmail: mode up2date, installed=1229924022, available=1229924022
    Component plesk/postfix: mode install, installed=0, available=1229924022
    Component plesk/psa-firewall: mode up2date, installed=1226923043, available=1226923043
    Component plesk/psa-vpn: mode up2date, installed=1226923075, available=1226923075
    Component plesk/psa-fileserver: mode up2date, installed=1226923037, available=1226923037
    Component plesk/sshterm: mode up2date, installed=1226374934, available=1226374934
    Component plesk/watchdog: mode up2date, installed=1226923094, available=1226923094
    Component plesk/cs-gs: mode up2date, installed=1226923041, available=1226923041
    Component plesk/battlefield: mode up2date, installed=1226923085, available=1226923085
    Component plesk/bf2: mode up2date, installed=1226923100, available=1226923100
    Component plesk/mailman: mode up2date, installed=1226923098, available=1226923098
    Component plesk/kav: mode up2date, installed=1226923107, available=1226923107
    Component plesk/drweb: mode up2date, installed=1226923024, available=1226923024
    Component plesk/spamassassin: mode up2date, installed=1229924025, available=1229924025
    Component plesk/backup-ded: mode up2date, installed=1228702111, available=1228702111
    Component plesk/atis: mode up2date, installed=1225196787, available=1225196787
    Component plesk/de-DE-locale: mode up2date, installed=1226570471, available=1226570471
    Component plesk/es-ES-locale: mode up2date, installed=1226570493, available=1226570493
    Component plesk/fr-FR-locale: mode up2date, installed=1226570509, available=1226570509
    Component plesk/horde: mode up2date, installed=1226923083, available=1226923083
    Component plesk/atmail: mode up2date, installed=1229924027, available=1229924027
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/build-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-5-i386/update-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.0.0-cos5-i386.hdr.gz: 11%..23%..35%..41%..53%..65%..71%..82%..94%..100% done.
    Determining the packages that need to be installed.
    skip package psa-tomcat-configurator-9.0.0-cos5.build90081117.17.noarch (s 0x8a0e210 source=0x85c7528 P:1 R:10) from component java - there is same or newer version of this package is installed (in system psa-tomcat-configurator-9.0.0-cos5.build90081117.17.noarch (s 0x8a0e210 source=0x85c7528 P:1 R:10))
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:154)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:154)
    Check package set before installation
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/opt/java/mod_jk-1.2.15-6.98051.i386.rpm: 13%..23%..33%..40%..50%..62%..72%..82%..92%..100% done.
    Starting installation of packages
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Warning: unresolved requires /usr/sbin/sendmail from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Installing the package mod_jk-1.2.15-6.98051.i386 (b 0x8f4a0a0 source=0x8727820 P:3 R:9)
    The packages were installed successfully.

    ---
    Parallels Products Installer.

    DB:2.68:Update Plesk 9.0.0 9.0.1 Warning! f1




    Im upgrade from Plesk 9.0.0 to 9.0.1 but I get the following error:

    Parallels Products Installer 3.4.0 (build at 2008-11-15 22:20 svn rev. 0) started at (timezone CET) Tue Jun 8 08:46:24 2010
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_0_0 --notify-email=biuro@radiart.pl --install-component=base --install-component=java

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..20%..30%..41%..50%..60%..71%..82%..90%..100% done.
    Downloading the file ppsmbe.inf3: 12%..27%..58%..88%..100% done.
    Downloading the file sitebuilder.inf3: 22%..48%..74%..99%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 10%..21%..30%..41%..50%..61%..70%..81%..90%..100% done.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1229924028, available=1229924028
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1226766208, available=1226766208
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode up2date, installed=1226923110, available=1226923110
    Component plesk/docs: mode up2date, installed=1226923078, available=1226923078
    Component plesk/ppwse: mode up2date, installed=1226923091, available=1226923091
    Component plesk/api: mode up2date, installed=1228702109, available=1228702109
    Component plesk/pmm: mode up2date, installed=1228702114, available=1228702114
    Component plesk/sb-publish: mode up2date, installed=1179887960, available=1179887960
    Component plesk/sbm: mode up2date, installed=1220864885, available=1220864885
    Component plesk/cf-support: mode up2date, installed=1226923100, available=1226923100
    Component plesk/miva: mode up2date, installed=1226923103, available=1226923103
    Component plesk/billing: mode up2date, installed=1228546791, available=1228546791
    Component plesk/mod-bw: mode up2date, installed=1194490362, available=1194490362
    Component plesk/asp: mode up2date, installed=1223517992, available=1223517992
    Component plesk/java: mode upgrade, installed=1226923044, available=1226923044
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1226923101, available=1226923101
    Component plesk/qmail: mode up2date, installed=1229924022, available=1229924022
    Component plesk/postfix: mode install, installed=0, available=1229924022
    Component plesk/psa-firewall: mode up2date, installed=1226923043, available=1226923043
    Component plesk/psa-vpn: mode up2date, installed=1226923075, available=1226923075
    Component plesk/psa-fileserver: mode up2date, installed=1226923037, available=1226923037
    Component plesk/sshterm: mode up2date, installed=1226374934, available=1226374934
    Component plesk/watchdog: mode up2date, installed=1226923094, available=1226923094
    Component plesk/cs-gs: mode up2date, installed=1226923041, available=1226923041
    Component plesk/battlefield: mode up2date, installed=1226923085, available=1226923085
    Component plesk/bf2: mode up2date, installed=1226923100, available=1226923100
    Component plesk/mailman: mode up2date, installed=1226923098, available=1226923098
    Component plesk/kav: mode up2date, installed=1226923107, available=1226923107
    Component plesk/drweb: mode up2date, installed=1226923024, available=1226923024
    Component plesk/spamassassin: mode up2date, installed=1229924025, available=1229924025
    Component plesk/backup-ded: mode up2date, installed=1228702111, available=1228702111
    Component plesk/atis: mode up2date, installed=1225196787, available=1225196787
    Component plesk/de-DE-locale: mode up2date, installed=1226570471, available=1226570471
    Component plesk/es-ES-locale: mode up2date, installed=1226570493, available=1226570493
    Component plesk/fr-FR-locale: mode up2date, installed=1226570509, available=1226570509
    Component plesk/horde: mode up2date, installed=1226923083, available=1226923083
    Component plesk/atmail: mode up2date, installed=1229924027, available=1229924027
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/build-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-5-i386/update-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.0.0-cos5-i386.hdr.gz: 11%..23%..35%..41%..53%..65%..71%..82%..94%..100% done.
    Determining the packages that need to be installed.
    skip package psa-tomcat-configurator-9.0.0-cos5.build90081117.17.noarch (s 0x8a0e210 source=0x85c7528 P:1 R:10) from component java - there is same or newer version of this package is installed (in system psa-tomcat-configurator-9.0.0-cos5.build90081117.17.noarch (s 0x8a0e210 source=0x85c7528 P:1 R:10))
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:154)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:154)
    Check package set before installation
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/opt/java/mod_jk-1.2.15-6.98051.i386.rpm: 13%..23%..33%..40%..50%..62%..72%..82%..92%..100% done.
    Starting installation of packages
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Warning: unresolved requires /usr/sbin/sendmail from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0x89c4050 source=0x85c7528 P:27 R:152)
    Installing the package mod_jk-1.2.15-6.98051.i386 (b 0x8f4a0a0 source=0x8727820 P:3 R:9)
    The packages were installed successfully.

    ---
    Parallels Products Installer.

  • RELEVANCY SCORE 2.67

    DB:2.67:Plesk 12.0.18 On Centos 6.5 And Drupal 8f





    Hi, im very new to nginx and Plesk. Is there anybody who can give me a hint on how to enable clean url (mod_rewrite) with Plesk and Website with Drupal 7 ? Thanks in advance.

    DB:2.67:Plesk 12.0.18 On Centos 6.5 And Drupal 8f




    Ah well, i was working already ! I clear the cache in the backup with phpmyadmin and it solve my problem !

  • RELEVANCY SCORE 2.67

    DB:2.67:Upgrade To Plesk 12 From Plesk 9.5.4 8m





    I need to update a Plesk 9.5.4 server to Plesk 12. The installer tells me that I first need to upgrade to, at least, Plesk 10.4 before upgrading to Plesk 12. But, I cant find out how to upgrade from Plesk 9.5.4 to Plesk 10.4, only version the installer is showing is Plesk 12.

  • RELEVANCY SCORE 2.67

    DB:2.67:Centos 6 And Plesk 11.5 To Centos 7 And Plesk 12 p9





    What is the suggested upgrade path
    from centos 6 + plesk 11.5
    to centos 7 + plesk 12

    Should I upgrade plesk first? And after centos?

    Is there any official guide?

    DB:2.67:Centos 6 And Plesk 11.5 To Centos 7 And Plesk 12 p9




    I have installed a fresh centos 7 + plesk 12 server and succesfully importered a full backup of the plesk 11.5

  • RELEVANCY SCORE 2.66

    DB:2.66:Failed To Update The Panel 1j





    Hello

    First visit on this board. Nice to meet you.

    My name is Stéphane, im french, and im not a technical guy, i use plesk because its easy to manage domain names and hosting with plesk.

    Im not developer, linux user.

    Ive got a problem: This morning, after clicking on an update button in plesk admin, i had an error.

    Look at this email:

    Parallels Products Installer 3.9.0 (built on 2011-03-16 15:59 svn rev. 298479) started at (timezone CET) Tue Jul 5 09:39:15 2011
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_10_2_0 --notify-email=[MY EMAIL ADRESS] --install-component=base --install-component=sitebuilder --install-component=backup --install-component=pmm --install-component=psa-firewall --install-component=psa-vpn --install-component=watchdog --install-component=spamassassin --install-component=pba --install-component=mod-bw --install-component=mailman --install-component=kav --install-component=drweb --install-component=horde --install-component=atmail --install-component=billing --install-component=php5 --install-component=qmail

    Try to find rcfile...
    Autoinstaller found rcfile at /root/.autoinstallerrc
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Checking hostname is sucessfull.
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 10%..30%..51%..61%..82%..92%..100% was finished.
    File downloading sitebuilder.inf3: 12%..38%..63%..89%..100% was finished.
    File downloading sso.inf3: 13%..40%..67%..80%..100% was finished.
    File downloading setemplates.inf3: 24%..74%..100% was finished.
    File downloading pp-sitebuilder.inf3: 11%..35%..58%..70%..100% was finished.
    File downloading billing.inf3: 18%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-cos5-x86_64.inf3: 13%..23%..32%..42%..52%..62%..72%..82%..92%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    File downloading BILLING_10.2.0/billing-10.2.0-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.1/mysql-5.1-rhel5-x86_64.inf3: 44%..100% was finished.
    File downloading APACHE_2.2.12/apache-2.2.12-rh5-x86_64.inf3: 50%..100% was finished.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1272946091, available=1305777477
    Checking if key update required for component plesk/base
    Config allows upgrade from version 10.0 without key update
    Currently installed component version is 9.5.2-cos5.build95100504.10
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1300269857, available=1300269857
    Component plesk/postgresql: mode install, installed=0, available=1301505816
    Component plesk/pmm: mode upgrade, installed=1272946008, available=1301545683
    Component plesk/health-monitor: mode install, installed=0, available=1301486490
    Component plesk/pba: mode install, installed=0, available=1301545768
    Component plesk/sitebuilder: mode install, installed=0, available=1300908327
    Component plesk/billing: mode upgrade, installed=1245902780, available=1301549146
    Component plesk/mysql: mode install, installed=0, available=1291981358
    Component plesk/apache-sni: mode install, installed=0, available=1300440933
    Component plesk/mod-bw: mode upgrade, installed=1194490345, available=1291704556
    Component plesk/asp: mode install, installed=0, available=1223518800
    Component plesk/java: mode install, installed=0, available=1301486471
    Component plesk/mod_python: mode install, installed=0, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1301486154
    Component plesk/cf-support: mode install, installed=0, available=1291704685
    Component plesk/miva: mode install, installed=0, available=1301486403
    Component plesk/php53: mode install, installed=0, available=1305685415
    Component plesk/php5: mode upgrade, installed=1272946161, available=1301486606
    Component plesk/qmail: mode upgrade, installed=1272946153, available=1301545544
    Component plesk/postfix: mode install, installed=0, available=1302735353
    Component plesk/psa-firewall: mode upgrade, installed=1272946062, available=1301545473
    Component plesk/psa-vpn: mode upgrade, installed=1272946099, available=1301545594
    Component plesk/psa-fileserver: mode install, installed=0, available=1301545457
    Component plesk/sshterm: mode install, installed=0, available=1299156690
    Component plesk/watchdog: mode upgrade, installed=1272946124, available=1301545613
    Component plesk/cs-gs: mode install, installed=0, available=1301545719
    Component plesk/mailman: mode upgrade, installed=1272946132, available=1301545650
    Component plesk/kav: mode upgrade, installed=1272946143, available=1301545701
    Component plesk/drweb: mode upgrade, installed=1272946035, available=1301545440
    Component plesk/spamassassin: mode upgrade, installed=1272946067, available=1301545576
    Component plesk/backup: mode upgrade, installed=1272946128, available=1301545633
    Component plesk/atis: mode install, installed=0, available=1255499733
    Component plesk/horde: mode upgrade, installed=1272946110, available=1301486384
    Component plesk/atmail: mode upgrade, installed=1272946030, available=1301486119
    Gathering information about installed license key...
    File downloading PSA_10.2.0/plesk_getkeyinfo.sh: 40%..100% was finished.
    autoinstaller: Error in execution of /root/psa/PSA_10.2.0/plesk_getkeyinfo.sh

    Failed to check whether a new license key is available.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.

    Now, my websites are running weel, but i cant acces to login page (white page)

    Can you explain me STEP BY STEP how to cancel my mistakes or finish the update?

    Thank you

    (Sorry, i dont knox how to explain my problems in english, and im not technical. I have 3 dedicated servers using plesk since 2 years, first time i try to modify something, first mistake... I really need your help!)

    DB:2.66:Failed To Update The Panel 1j




    it looks like your missing some files, please re-install the psa rpm and see if that helps.

  • RELEVANCY SCORE 2.66

    DB:2.66:Plesk 12 On Ubuntu: How To Enable Apache Asp Support? [Solved] ks





    Hello everybody,

    I just have started to setup a web-environment using Plesk 12 on Ubuntu 14.04LTS.

    I have the following problem:

    I have setup a service-plan that enables Apache ASP.
    When I try to create a webhosting using this service-plan
    I run into a message saying that the service-plan tries to ENABLE ASPs,
    but the available setting is DISABLED (only option) and the webhosting will be setup
    with ASP DISABLED (and the webhosting will be out of sync with the service-plan).

    Trying to figure out the reason for this behaviour I checked the
    site_isolation_settings.ini (in /usr/local/psa/admin/conf/).
    In this file asp is set to on (no comment sign on start of the line).

    Then I looked for the custom view settings for the power user view
    (which I am currently not using - I use the service provider view):
    In the hosting parameters ASP is ticked.

    After that I checked the installed (and installable) features of Plesk;
    especially the Web-Hosting-Features.
    Surprisingly I noticed there is no option to install Apache ASP support!!!

    Why is this option not available?
    Remark:
    I installed Ubuntu 14.04LTS Server in minimal configuration (SSH-Server configuration)
    directly after that I started the Plesk installation...(might this be the reason?)

    How can I make Apache ASP work?

    Any help / hint is welcome!

    Kind regards

    Christian

    P.S.
    I tried the forum search but ASP is to short as search term...
    ...and Apache ASP gave lots of apache results but no ASP result... :-(

    DB:2.66:Plesk 12 On Ubuntu: How To Enable Apache Asp Support? [Solved] ks




    So for the moment it will be best to disable ASP support everywhere
    (site_isolation_settings.ini, service-plans and customized power user view).

    As long as no one of my clients asks for it, it will be okay...

    I just disabled it and now the message about the non-congruent setting for ASP is gone, GREAT!!!
    And even more the webhosting is in sync with the service-plan, SUPERB!!!

    Thank you very much for this constructive help Igor!!!

    Have a nice day

    Christian

  • RELEVANCY SCORE 2.66

    DB:2.66:Asp.Net (Component Was Not Installed) zz





    Im new to PLESK and Im having an issue with asp.net support. It says (Component was not installed) next to the option and it cant be selected. How do I enable asp.net support? I have the .net framework installed (Im pretty sure it was installed before PLESK). Im running Win 2k IIS 5.0 and PLESK version should be 6.5.2.

    DB:2.66:Asp.Net (Component Was Not Installed) zz




    Actually it is totally different on Windows 2000. Server 2003 comes with asp.net already installed 2000 needs it added as it didnt exist with 2k came out. I finally got an answer from SW Soft, turns out then didnt get my first request:

    After .net framework installation you need to configure ASP.NET using:
    %systemroot%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i
    Please note that you may have different version of MS .NET FrameWork installed.
    After that please make sure to add ASPNET user to the psaserv group.

    As soon as above is done please restart Plesk Management Service to reread information about installed components.

    After doing the above it worked fine.

  • RELEVANCY SCORE 2.66

    DB:2.66:Cant Backup Sources.List jp





    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

    DB:2.66:Cant Backup Sources.List jp




    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

  • RELEVANCY SCORE 2.66

    DB:2.66:Dist Upgrade And Plesk Update Too cf





    Hello,

    I have a generally question, what is the correct way to upgrade the dist and update to the correct version of plesk.

    1. Make plesk backup
    2. Uninstall plesk
    3. Dist upgrade
    4. Install plesk
    5. Recover plesk

    Is that way correct?

    DB:2.66:Dist Upgrade And Plesk Update Too cf




    Oh d...
    Then I will try the best to get my system working fine again.
    All other question I will post in the other thread of me.

  • RELEVANCY SCORE 2.66

    DB:2.66:Asp.Net 3.5? jx





    Is there a way to get Asp.NET 3.5 working in Plesk 8.2.0? Has anyone done this before?
    Thanks,

    Sven.

  • RELEVANCY SCORE 2.65

    DB:2.65:Red Hat 7.3 And Plesk 5.0? 3p





    Anyone know if Plesk 5.0 will work with Red Hat 7.3?

    DB:2.65:Red Hat 7.3 And Plesk 5.0? 3p







    Originally posted by Dan S.
    5.0 Will not support RedHat 7.3 initially. It will however be supported in a following patch release, shortly after.