• RELEVANCY SCORE 3.05

    DB:3.05:Ppa 11.0 Mu#2 Is Now Available! 7s







    Id like to inform all that weve released the next micro-update for PPA 11.0. If you have already installed PPA 11.0, please read topic how to apply updates for PPA

    Here is list of improvements:

    1. Added support languages de-DE, es-ES, fr-FR, it-IT, ja-JP, nl-NL, ru-RU, zh-CN, zh-TW in PPA. The guide describing how to change the UI language is available here
    2. Tool to install/update PPA migrator in one click is available here
    3. Added tool to change admin password through CLI. The utility will be located /usr/local/ppa/bin/admin_passwd after applying updates
    4. Fixed installation issue described in KB article
    5. Fixed installation issue if hostname contains the hosts IP address
    6. Fixed issue with migration MySQL databases during transfer accounts from Plesk 11.0
    7. Added new video tutorials How to Sign Up New Resellers, How to Rebrand Hosting Panel for Reselling Services
    8. Updated PPA guide lines

    NOTES: If you want our assistance in testing migration, please send request to ppa [at] parallels.com

    DB:3.05:Ppa 11.0 Mu#2 Is Now Available! 7s




    Guys,

    We already started to implement support SmarterMail in PPA and will inform you as soon as we complete. Thank you!

  • RELEVANCY SCORE 2.98

    DB:2.98:Ppa 11.1 Mu#10 Is Now Available! a3







    Hi everyone,

    Id like to inform you that PPA 11.1 MU#10 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116225

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.98:Ppa 11.1 Mu#10 Is Now Available! a3




    Hi everyone,

    Id like to inform you that PPA 11.1 MU#10 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116225

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

  • RELEVANCY SCORE 2.91

    DB:2.91:Update #7 Is Available zc







    Update #7 is available.
    To install the update, run the /usr/local/ppa/bin/ppa_update --install-updates command on the management node.
    Note that during update, PPA will be inaccessible.

    DB:2.91:Update #7 Is Available zc




    Excellent, too many fixes and improvements (would love to see dovecot very soon instead of courier).

  • RELEVANCY SCORE 2.89

    DB:2.89:Erro Update Ppa x9





    hi!
    I am trying update my PPA installation but I get this error below

    /usr/local/pem/bin/pleskd_ctl -f /usr/local/pem/etc/pleskd.props ping 1
    ERROR [pingHost] system exception, ID IDLmg.org/CORBA/OBJECT_NOT_EXIST:1.0
    OMG minor code (2), described as Failed to create or locate Object Adapter., completed = NO

    Command that I execute is:

    ./ppa_update --install-updates

    Anyone know what can be?

    DB:2.89:Erro Update Ppa x9




    I can assume only that one of Service Nodes is not accessible for some reason.
    I suggest you open the ticket with our support at http://www.parallels.com/support/plesk-panel-suite/ppa/. Experienced supporters will check and fix it directly on your server.

  • RELEVANCY SCORE 2.86

    DB:2.86:Unable To Create Branded Names jz





    Hi,

    Having an issue creating a brand in PPA 11.5
    after configuring the brand, all tasks complete okay
    after opening up the website, i recieve the following error:

    Bad Gateway
    Web server received an invalid response while acting as a gateway or proxy server.

    Web Server at branded.name.com

    i have tested this on
    PPA version
    11.5 Update #02
    and
    PPA version
    11.5 Update #03

    Still not working.

    in both cases i re-created the brand.

    DB:2.86:Unable To Create Branded Names jz




    Hi Andrey,

    i believe i have identified the issue but am unable to resolve,

    im getting the error described here:

    [Wed Mar 19 17:55:38 2014] [error] (113)No route to host: proxy: HTTPS: attempt to connect to 121.127.217.254:8443 (*) failed
    [Wed Mar 19 17:55:43 2014] [error] (113)No route to host: proxy: HTTPS: attempt to connect to 121.127.217.254:8443 (*) failed

    ive changed the external ip address of the server, so this seems to be causing it.

    i have updated the IP Translations under IP Addresses, and restarted the server, but still getting the same error.

    where would i need to change this to resolve the problem?

  • RELEVANCY SCORE 2.76

    DB:2.76:I Cant Open Any Mail zj


    i can't open any mail after changing to outlook i need backing to Hotmail:-( i update mu browser and problem is the same

    DB:2.76:I Cant Open Any Mail zj

    Hi,

    I’m sorry for the delayed response.

    I understand that you were unable to open/ read your emails. Don’t worry. We’re here to help you.

    There is a possibility that the issue you’re having is because of the browser you are using. To make sure that your browser is not causing the issue, kindly try to optimize it. You may refer to the link below on how to do
    this.

    How to Clear Your Browser's Cache

    Please also try using a different browser. You may also refer to the links below for more information about best browser that you can use for Outlook.com.

    Best browser for Outlook.com
    Which browsers are supported by SkyDrive, People and
    Outlook.com?

    Please also be reminded that the option to switch back to Hotmail is no longer available. All Hotmail accounts will be upgraded to Outlook.com interface gradually. For more information, you mayrefer tothis link.

    When I log in, I am seeing Outlook.com instead of Hotmail

    I hope this help. If the issue persists, feel free to reply to this thread.

    Thank you.

  • RELEVANCY SCORE 2.71

    DB:2.71:Update 6 Out s9





    I saw notice for Update 6 on the PPA admin portal.
    Is there any details posted yet what update 6 addresses?
    Update #6 is available. To install the update,

    DB:2.71:Update 6 Out s9




    http://forum.parallels.com/showthread.php?310512

  • RELEVANCY SCORE 2.71

    DB:2.71:Dns Zone Issue On Upgrade To Plesk 10.4.4 Mu 12 cj





    Just a word of warning.

    We recently upgraded a plesk 10.3.1 Centos 5.7 based server to plesk 10.4.4 MU 12 and it seriously stuffed up the DNZ zones.

    It appears during the upgrade plesk injected part of the servers default DNS template into the custom DNS zone on upgrade. This resulted in duplicate A, MX NS records.

    For example we had two mail.domain.tld records one pointing to the clients IP and the other to the default IP of the server. Same issue with the MX records where the servers default MX was injected resulting in some of the clients mail being lost so be ware and test before you upgrade all of your servers.

    DB:2.71:Dns Zone Issue On Upgrade To Plesk 10.4.4 Mu 12 cj




    burnleyvic, as I see in your support ticket this issue was not reproduced by support engineers. Recommendations of how to avoid loosing custom DNS records when upgrading to 10.4.4 have been requested and will be provided to you in ticket.

  • RELEVANCY SCORE 2.70

    DB:2.70:Domain Creation Problem After Upgrade To 10.4.4 83





    Hi,
    after upgrading from Plesk 10.3 to 10.4.4 MU#12 (Windows 2008 R2) i cannot create domains or subdomains and i get the following error:

    ---------------------------------
    Error: Failed domain creation: Unable to update domain data: Execute websrvmng --add-domain --domain-name=mydomain.tld failed with error code 1: PHP 5 is not installed.
    ---------------------------------

    (PHP is running normally on the already existing sites on the server)

    Also when i add a domain alias to an existing domain, i get the following error:

    ---------------------------------
    Execute websrvmng --add-alias --domain-name=domain1.tld --alias-name=domain2.tld --web --mail failed with error code 1: PHP 5 is not installed
    ---------------------- Debug Info -------------------------------
    0: utilmng.php:47
    utilmng-call(string add-alias, array)
    1: domainmng.php:70
    domainmng-add_alias(string domain1.tld, string domain2.tld, boolean true, boolean true)
    2: DomainAliasesManager.php:207
    DomainAliasesManager::updateDomainAlias(object of type DomainAlias)
    3: domain_alias_edit.php:108
    require(string C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\domains\domain_alias_edit.php)
    4: plesk.php:66
    ---------------------------------

    I would appreciate any help,

    Thanks

  • RELEVANCY SCORE 2.70

    DB:2.70:Ppa Auto Backup kx





    Hello

    I have read most of the PPA documentation I could find, and although not as helpful as the plesk panel documents it has helped in some instances.
    I need to know though what are the best practices for backing up PPA? Is there an automated script I can run to backup the entire PPA (control panel config, database configs, mail server configs, apache configs of all servers) to, for example, a PPA backup server that I have set up as a service node?

    My worst fear is having PPA crash and having to recreate everything.

    DB:2.70:Ppa Auto Backup kx




    Hi, TonyDas,
    We have a special backup service node role, which is an external FTP server. The backup files are stored there.

    Regards,
    Andrey Andriatis

  • RELEVANCY SCORE 2.67

    DB:2.67:Ppa 11.5 Info 3d





    Is there any update on when PPA 11.5 will be available so we can use it wil PPP (Plesk Panel) 11.5 ?

    DB:2.67:Ppa 11.5 Info 3d




    Hi, Nils,
    We have released PPA 11.5. See the other thread on this forum.

    Regards,
    Andrey

  • RELEVANCY SCORE 2.67

    DB:2.67:Error Code 0x80244018 px



    My MSE gives 0x80244018 error code every time i do an update.
    If a download the last definition MSE updates, but (automatic) update still doesn't work.
    CCleaner isn't installed.
    I don't use proxy and i did proxy -d in cmd.
    Windows update is working fine.
    -------------------------------------------------------------------------------------
    MpCmdRun: Command Line: "c:\Program Files\Microsoft Security Essentials\MpCmdRun.exe" SignaturesUpdateService -UnmanagedUpdate
    Start Time: ‎Mon ‎Aug ‎16 ‎2010 10:33:51

    Start: Signatures Update Service
    Update Started
    Search Started (MU/WU update) (Path: http://www.microsoft.com)...
    Search Completed
    Update failed with hr: 0x80244018
    Update completed with hr: 0x80244018
    End: Signatures Update Service
    MpCmdRun: End Time: ‎Mon ‎Aug ‎16 ‎2010 10:33:56
    -------------------------------------------------------------------------------------

    DB:2.67:Error Code 0x80244018 px

    Constact support
    submit a support case to Microsoft:https://support.microsoftsecurityessentials.com/?scrx=1

    windows 7 8 gigs ram 750gb harddrive, MSE, windows firewall, malwarebytes(on demand scanner)

  • RELEVANCY SCORE 2.64

    DB:2.64:Virus Spyware Definition Status - Connection Failed 33


    Hello,
    I had a problem with the .NET framework yesterday and had to uninstall and re-install it. Since then, I cannot update the definition file, either from the MSSE application or via the Microsoft Update site. Before that, the updates worked fine.
    The logs show two error codes: 0x80070643 and 0x80070003.
    The definition from Microsoft update is KB972696 (Definition 1.91.1593.0), the one I have is 1.91.1566.0
    OS is WinXP pro SP3.
    All other updates install without a problem.
    Disabling the firewall (Comodo) does not help.
    The error logs show:
    -------------------------------------------------------------------------------------
    MpCmdRun: Command Line: "c:\Program Files\Microsoft Security Essentials\MpCmdRun.exe" SignaturesUpdateService -UnmanagedUpdate
    Start Time: ?Tue ?Oct ?12 ?2010 17:04:27

    Start: Signatures Update Service
    Update Started
    Search Started (MU/WU update) (Path:
    http://www.microsoft.com )...
    Search Completed
    Download Started...
    Download Progress-
    Update Index:0 of 1 - 100%
    Download Completed
    Download Completed
    Installation Started...
    Installation Progress-
    Percent Complete:0,
    Current Update Index:0 (of 1)
    Installation Progress-
    Percent Complete:0,
    Current Update Index:0 (of 1)
    Installation Progress-
    Percent Complete:100,
    Current Update Index:0 (of 1)
    Update failed with hr: 0x80070643
    Installation Completed
    Update failed with hr: 0x80070643
    Update completed with hr: 0x80070643
    End: Signatures Update Service
    MpCmdRun: End Time: ?Tue ?Oct ?12 ?2010 17:04:47
    -------------------------------------------------------------------------------------

    and

    ----------------------------------------------------------------------------------
    Command: "C:\WINDOWS\SoftwareDistribution\Download\Install\MpSigStub.exe" /Store
    Start time: 10/12/2010 17:04 (version 2.1.1112.0)

    ================================= CacheMpSigStub =================================

    Copied MpSigStub.exe to C:\WINDOWS\system32\MpSigStub.exe
    ERROR 0x80070003 : MpSigStubMain
    End time: 10/12/2010 17:04
    ----------------------------------------------------------------------------------
    Please help.

    DB:2.64:Virus Spyware Definition Status - Connection Failed 33

    thanks for the details, Alex. Glad that you resolved it.
    -steve

    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~

  • RELEVANCY SCORE 2.63

    DB:2.63:Parallels Panel Update Failed 10.4.4 ak





    Hello,

    I have the error message during Plesk Panel update process. This is the log in attachment.

    What must I do?

    Thank you.

    DB:2.63:Parallels Panel Update Failed 10.4.4 ak







    WARNING: Third-party Yum repository mono is enabled, installation may fail.
    .....
    RepoError: Cannot retrieve repository metadata (repomd.xml) for repository: mono. Please verify its path and try again

  • RELEVANCY SCORE 2.62

    DB:2.62:Ssh Communication Error: Ssh Auth Via Password Failed jk





    Hello,
    I attached a service node to PPA using public key by following http://kb.odin.com/en/123700.
    But when I check tasks, Configure PA agent on node ip-10-0-0-24 fails with message: SSH communication error: SSH auth via password failed
    I correctly configured ssh by pub keys. I can SSH into service node with ip 10.0.0.2 from PPA management node without any issue. Please help me to fix the issue.
    Licence: PPA.03119864.0000

  • RELEVANCY SCORE 2.59

    DB:2.59:Plesk 11 Backup Restore In Plesk 12 Results In Tons Of Failed With Return Code 1 mm





    Hi,

    a Backup from Plesk 11.0.9 last MU installed to Plesk 12.0.18 last MU installed brings a lot of:

    Database:

    message code=FailedDatabaseUserDeployment severity=warning id=160ffa07-4a78-400b-88f9-8a4292b78c30
    descriptionFailed deployment of database user phpbb of database usr_web2_3/description
    message code=ExecCmd::ExFailed severity=warning id=f5e9a089-a046-4937-8fe0-bbaee9e61b7b
    descriptionExecution of /opt/psa/admin/plib/api-cli/database.php --update usr_web2_3 -add_user phpbb -server localhost:3306 -type mysql -print-id -default -set-acl % -passwd -passwd_type sym -ignore-nonexistent-options failed with return code 1.
    /description
    /message

    While on shell it results in:

    # /opt/psa/admin/plib/api-cli/database.php --update usr_web2_3 -add_user phpbb -server localhost:3306 -type mysql -print-id -default -set-acl % -passwd -passwd_type sym -ignore-nonexistent-options
    You should specify PSA_PASSWORD or PSA_CRYPTED_PASSWORD environment variables when you pass empty -passwd option

    ###############

    Same goes for emails:

    message code=FailedMailuserDeployment severity=warning id=6f183fcd-be3e-4912-808c-a52dbea2b013
    descriptionFailed deployment of mail user main@email.de/description
    message code=ExecCmd::ExFailed severity=warning id=7923d4ac-263b-4e37-87a9-d636cd7d5f88
    descriptionExecution of /opt/psa/admin/plib/api-cli/mail.php --create main@email.de -passwd -passwd_type sym -mailbox true -mbox_quota -1 -aliases add:abuse,administrator,hostmaster,postmaster,webmaster -forwarding false -ignore-nonexistent-options failed with return code 1.
    /description
    /message

    While on shell is looks like:

    # /opt/psa/admin/plib/api-cli/mail.php --create main@email.de -passwd -passwd_type sym -mailbox true -mbox_quota -1 -aliases add:abuse,administrator,hostmaster,postmaster,webmaster -forwarding false -ignore-nonexistent-options
    An error occured during mailname creation: Cant create mailname:
    You should specify PSA_PASSWORD or PSA_CRYPTED_PASSWORD environment variables when you pass empty -passwd option

    ---------------

    So how to solve this problem ?

    Thank you !

    Greetings
    Oliver

    DB:2.59:Plesk 11 Backup Restore In Plesk 12 Results In Tons Of Failed With Return Code 1 mm




    hm reseller accounts didnt help me , i have 15 domains hosted and ~100 email accounts ...

    Has some one tried to upgrade from 11.0.9 to 12.0.18 ? At Debian Squeeze ? Or is this the same issue ? I try it on my old root server but with the 1st Plesk 12 version but this failed DNS Server was not working any more and other important services.

    I ask due to end of the year i have to upgrade my system to Plesk 12 and Debian Wheezy , my idea was upgrade Plesk to 12 doing a backup, installing Debian 7 with Plesk 12 and re-install the backup again.

    Cya
    Cheech

  • RELEVANCY SCORE 2.59

    DB:2.59:Single Sign-On (Sso) For Ppa Control Panel d8





    Hi,

    Currently we host a site constructor tool with a dedicated panel and we would like to add email hosting using PPA services.
    We have already installed the system and customized the PPA panel which will be accessed by our panel.
    We would like to know if it is possible to use Single Sign-On (SSO) access on some manner (with PPA API or other module), so our customers dont need to enter with user and password again to administrate their e-mail accounts.

    DB:2.59:Single Sign-On (Sso) For Ppa Control Panel d8




    You can use API to automatically log in your clients from your panel.

    http://kb.parallels.com/en/121113

  • RELEVANCY SCORE 2.59

    DB:2.59:Update Failed pp



    Anytime I try to update, I am met with "Update Failed". Errors encountered during installation. (U44M1P7). What does this mean? Thank you.

    DB:2.59:Update Failed pp


    Take a look at the following article:

    http://helpx.adobe.com/creative-suite/kb/error-u44m1p7-installing-updates-ccm.html

    Alessandro.

  • RELEVANCY SCORE 2.56

    DB:2.56:Update Issue, Plesk Mu#43 az





    Hello,

    Further to my another posts on Plesk update not working well (one, two) I would like to describe another issue Ive found.
    Today, after installing MU#43 Ive found out that Plesk no longer works. Ive installed update manually without shutting down IIS to verify if MU#41 is working. Update itself went well:

    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\smartermailprovider.dll
    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\psadumpagent.dll
    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\BackupUtils\SmarterMailmailsrvprovider.dll
    Patch panel-11.0.9~patch43 installation summary: 554 items applied, 8 items skipped, 2 items failed.
    Patches were installed successfully.

    But Plesk Management service was not restarted (according to update log installer tried to do this 3 times somehow ignoring the fact that restart was unsuccessful and initial process plesksrv.exe did not exit at all). The following errors appeared in Windows event log:

    #1
    Unable to cancel all process threads!
    Execute file name: C:\Program Files (x86)\Parallels\Plesk\admin\bin\plesksrv.exe

    #2
    C structured exception: 0xc0000005
    at Pipe fatal error (_pipeTask)(vpipechannel::_pipeTask line 105)
    Execute file name: C:\Program Files (x86)\Parallels\Plesk\admin\bin\plesksrv.exe

    I killed all plesksrv.exe instances manually and started it again. Although process was launched Plesk did not work:

    [23-Mar-2013 15:33:30 UTC] Exception: Unexpected end of data when read from serializer.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\constants.php3
    line: 62
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\constants.php3(62): get_admin_password()
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\auto_prepend\auth.php3(89): require_once(C:\Program File...)
    #2 {main}

    [23-Mar-2013 15:33:30 UTC] PHP Fatal error: Call to undefined function util_io_exec() in C:\Program Files (x86)\Parallels\Plesk\admin\plib\Os.php on line 26

    To resolve the issue I rebooted the server. I would like someone from Parallels to check this this since I dont want to enable auto-update when such issues occur during updates.
    By the way, when updater says that 554 items applied, 8 items skipped, 2 items failed it doesnt provide any info as to what items failed, why and what level of impact does it have.

    DB:2.56:Update Issue, Plesk Mu#43 az




    Hello,

    Further to my another posts on Plesk update not working well (one, two) I would like to describe another issue Ive found.
    Today, after installing MU#43 Ive found out that Plesk no longer works. Ive installed update manually without shutting down IIS to verify if MU#41 is working. Update itself went well:

    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\smartermailprovider.dll
    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\psadumpagent.dll
    Patching file C:\Program Files (x86)\Parallels\Plesk\admin\bin\BackupUtils\SmarterMailmailsrvprovider.dll
    Patch panel-11.0.9~patch43 installation summary: 554 items applied, 8 items skipped, 2 items failed.
    Patches were installed successfully.

    But Plesk Management service was not restarted (according to update log installer tried to do this 3 times somehow ignoring the fact that restart was unsuccessful and initial process plesksrv.exe did not exit at all). The following errors appeared in Windows event log:

    #1
    Unable to cancel all process threads!
    Execute file name: C:\Program Files (x86)\Parallels\Plesk\admin\bin\plesksrv.exe

    #2
    C structured exception: 0xc0000005
    at Pipe fatal error (_pipeTask)(vpipechannel::_pipeTask line 105)
    Execute file name: C:\Program Files (x86)\Parallels\Plesk\admin\bin\plesksrv.exe

    I killed all plesksrv.exe instances manually and started it again. Although process was launched Plesk did not work:

    [23-Mar-2013 15:33:30 UTC] Exception: Unexpected end of data when read from serializer.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\constants.php3
    line: 62
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\constants.php3(62): get_admin_password()
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\auto_prepend\auth.php3(89): require_once(C:\Program File...)
    #2 {main}

    [23-Mar-2013 15:33:30 UTC] PHP Fatal error: Call to undefined function util_io_exec() in C:\Program Files (x86)\Parallels\Plesk\admin\plib\Os.php on line 26

    To resolve the issue I rebooted the server. I would like someone from Parallels to check this this since I dont want to enable auto-update when such issues occur during updates.
    By the way, when updater says that 554 items applied, 8 items skipped, 2 items failed it doesnt provide any info as to what items failed, why and what level of impact does it have.

  • RELEVANCY SCORE 2.56

    DB:2.56:Plesk Wont Start After Mu#2 Micro-Update fc





    Hi all.
    Ive updated my plesk 10 (centos5) after last security notification from plesk:



    It is referenced as MU#2 - Plesk admin password changing.

    The Micro-Update delivers bug fix for a vulnerability that could allow authorized Plesk users to change Plesk admin password and then compromise Control Panel.

    DB:2.56:Plesk Wont Start After Mu#2 Micro-Update fc




    Ok, lets make it step by step and see what was wrong:



    [root@bin]# /etc/init.d/sw-cp-server restart
    Restarting SWsoft control panels server... not running. 2010-12-09 21:39:58: (log.c.62) opening errorlog /var/log/sw-cp-server/error_log failed: No such file or directory
    2010-12-09 21:39:58: (server.c.582) opening errorlog failed, dying
    [FAILED]

  • RELEVANCY SCORE 2.54

    DB:2.54:Mu #20? f1





    What changes / Fixes were in Parallels Plesk Panel 10.4.4 MU #20

    #19 + #20 are not listed in the Update Release Notes.
    http://download1.parallels.com/Ples...k-panel-10-linux-updates-release-notes.html#2

    DB:2.54:Mu #20? f1




    MU 20

    APPLIES TO:
    Plesk 10.4 for Windows
    Plesk 10.4 for Linux/Unix
    Resolution
    The following bugs have been fixed:

    [-] Note about 2Gb files size limit at upload backup file using Panel GUI has been added
    [-] Autoinstaller on windows hangs on at executing during upgrade
    [-] Multiple Cross-Site Scripting in Panel
    [-] Unexpected error is reported by websrvmng on adding already existed MIME type
    [-] Watchdog notifications doesnt pass spf handler

  • RELEVANCY SCORE 2.54

    DB:2.54:Force Unistall Wsus 3.0 Sp1 3d


    Hi, i have error to unistall WSUS. The log file have the following information: A idea for unistall?   2008-04-15 10:49:01  Success   MWUSSetup          Validating pre-requisites... 2008-04-15 10:49:05  Success   MWUSSetup          Removing Wsus... 2008-04-15 10:49:06  Success   CustomActions.Dll  The system language ESM is not supported. Using English resources... 2008-04-15 10:49:06  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names 2008-04-15 10:49:06  Error     CustomActions.Dll  SetWyukonInstallDirProperty: Failed to open WYUKON registry key: SOFTWARE\Microsoft\Microsoft SQL Server\MICROSOFT##SSEE\Setup (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:06  Error     CustomActions.Dll  SetUnInstallProperties: Failed to set WYUKON install directory (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:06  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:06  Error     MWUSSetup          Wsus MSI uninstallation failed. (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:06  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:07  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:25  Success   MWUSSetup          Validating pre-requisites... 2008-04-15 10:49:42  Success   MWUSSetup          Removing Wsus... 2008-04-15 10:49:42  Success   CustomActions.Dll  The system language ESM is not supported. Using English resources... 2008-04-15 10:49:42  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names 2008-04-15 10:49:43  Error     CustomActions.Dll  SetWyukonInstallDirProperty: Failed to open WYUKON registry key: SOFTWARE\Microsoft\Microsoft SQL Server\MICROSOFT##SSEE\Setup (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:43  Error     CustomActions.Dll  SetUnInstallProperties: Failed to set WYUKON install directory (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:43  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:43  Error     MWUSSetup          Wsus MSI uninstallation failed. (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:43  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:44  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:53:11  Error     MWUSSetup          ParseCommandLine: Failed to open SOFTWARE\Microsoft\Update Services\Server\Setup registry key (Error 0x80070002: The system cannot find the file specified.)

    DB:2.54:Force Unistall Wsus 3.0 Sp1 3d

    Sorry, this is not the WSUS forum. You'd have to ask the WSUS guys this question. I have a link to the WSUS forum in the announcement at the top of this forum:
     
    http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=2024SiteID=17
     

  • RELEVANCY SCORE 2.53

    DB:2.53:[Error]: Failed To Execute Command: Pg_Dump -H`Hostname` -U Plesk Plesk /Usr/Local/Ppa/Tmp/Ppa-Upg xk





    Hi I was trying to upgrade PPA 11.5 and I was getting an error below, tried everything I hope somebody can help thanks.

    Press Enter to continue...

    [INFO]: Checking that there were no failed resource allocations by VZ user beancounters...

    [INFO]: Checking whether there is enough free disk space to download the new PPA version and run an upgrade...

    [INFO]: Downloading required PPA distributives...

    [INFO]: Checking for PPA version 11.5.0 RELEASE updates...

    ppa-updates.xml | 106 B 00:00

    [INFO]: New updates are available: #8

    [INFO]: Downloading PPA updates...

    [INFO]: Performing PRE upgrade actions...

    [INFO]: Checking the availability of hosts registered in PPA...

    [INFO]: Checking that service pem is running...

    [INFO]: Checking whether the agent on the host aggelous.net (1) is available...

    [INFO]: Checking host aggelous.net (1) succeeded.

    [INFO]: Checking whether YUM configuration is valid on the hosts registered in PPA...

    [INFO]: Checking whether YUM configuration is valid on the host aggelous.net (1)...

    [INFO]: Checking whether OS YUM repositories are available from the host aggelous.net (1)...

    [INFO]: The host aggelous.net (1) was successfully checked.

    [INFO]: Checking the availability of Plesk agent on registered hosts...

    [INFO]: Checking the host names of hosts registered in PPA...

    [INFO]: Checking whether hostname is valid on the host aggelous.net (1)...

    [INFO]: Checking host aggelous.net (1) succeeded.

    [INFO]: Checking the availability of PPM mirrors registered in PPA...

    [INFO]: Checking whether PPM mirror http://192.198.84.179/tarballs (1) on the host 1 is available...

    [INFO]: Checking url http://192.198.84.179/tarballs/Win32Bin/runas_silent.exe succeeded.

    [INFO]: Checking whether PPA hosts meet the OS version requirements...

    [INFO]: Checking host aggelous.net (1) succeeded.

    [INFO]: Checking whether the amount of memory on the management node is enough...

    [INFO]: Memory w/o swap: 16057 MB

    [INFO]: Checking kernel memory limits and adjusting them if necessary...

    [INFO]: Getting current kernel shared memory limits...

    [INFO]: Current kernel shared memory limits are OK

    [INFO]: Checking that daily maintenance script is not running...

    [INFO]: Checking if there are any tasks in the task manager...

    [INFO]: Shifting next daily maintenance script execution 24 hours forward...

    [INFO]: Installing required system packages...

    [INFO]: Checking that following required packages are installed...

    [INFO]: PACKAGES: python-pycurl

    [INFO]: Backing up PPA databases...

    [INFO]: Backing up POA database to /usr/local/ppa/tmp/ppa-upgrade-db-backups/2009-01-06-10-16-41/poa-db-backup.sql

    [ERROR]: Failed to execute command: pg_dump -h`hostname` -U plesk plesk /usr/local/ppa/tmp/ppa-upgrade-db-backups/2009-01-06-10-16-41/poa-db-backup.sql

    [INFO]: Checking that there were no failed resource allocations by VZ user beancounters...

    [ERROR]: See update log file /usr/local/ppa/log/ppaupdate.log for details.

    DB:2.53:[Error]: Failed To Execute Command: Pg_Dump -H`Hostname` -U Plesk Plesk /Usr/Local/Ppa/Tmp/Ppa-Upg xk




    Hi Cris_Baltazar,

    please have a look at this KB - article

    Upgrade fails: Failed to execute command: pg_dump ( KB - article 119 755 )

  • RELEVANCY SCORE 2.52

    DB:2.52:Ppa 11.1 Mu#06 Is Now Available! 3p





    Hi everyone,

    Id like to inform you that PPA 11.1 MU#06 has been released. This update includes MAJOR features and about 40 bugfixes and stability fixes in PPA and its migration tools. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html.

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.52:Ppa 11.1 Mu#06 Is Now Available! 3p




    No. CentOS 6 for the management node will come with the next major release of Parallels Automation platform, which we rely on. PPA release based on it is scheduled for Q313.

  • RELEVANCY SCORE 2.52

    DB:2.52:New Update For Ppa 11.0 Is Available! pd





    Hi everyone,

    New update for PPA 11.0 is available now! Here you can find a list of all improvements. Please go to on download page if you want to install PPA from scratch.

    If you already have PPA instance, please follow the instructions to perform upgrade:
    1. # wget http://download1.parallels.net/ppa/ppa_update
    2. # chmod +x ppa_update
    3, # ./ppa_update --upgrade

    If you installed PPA migration tools, please follow the instructions to perform upgrade:
    1. # wget http://download1.parallels.net/ppa/ppa_migration_tools.sh
    2. # chmod +x ppa_migration_tools.sh
    3. # ./ppa_migration_tools.sh --upgrade

    DB:2.52:New Update For Ppa 11.0 Is Available! pd




    Try
    wget http://download1.parallels.net/ppa/ppa_migration_tools.sh
    **** still doesnt paste correct lol just right click and copy link address

  • RELEVANCY SCORE 2.51

    DB:2.51:How To Install Firefox On My Ubuntu Using Ppa, So Tht It Will Get Updated Automatically js



    is there any ppa available for firefox beta so that whenever an update comes it will be installed directly

    DB:2.51:How To Install Firefox On My Ubuntu Using Ppa, So Tht It Will Get Updated Automatically js

    Helpful Reply


    Ja, I see why one would want this ability. If you go to http://www.ubuntuupdates.org/ppas or more specifically http://www.ubuntuupdates.org/ppa/ubuntu_mozilla_daily_builds you'll find instructions on installing a ppa for Nightly (8.0a1 at time of writing) and thunderbird's nightly build as well. If you want the beta go to http://www.ubuntuupdates.org/ppa/mozilla_team_firefox_next . The differences are explained at https://developer.mozilla.org/devnews/index.php/2011/04/07/new-development-channels-and-repositories-for-rapid-releases/ . I personally like nightly, but anyway: Happy testing!

    PS: You paste the "sudo add-apt-repository "insert ppa here"" into TERMINAL (look for it your apps) and press enter. You'll have to put in your password then !bwala! instant ppa. Use synaptic, Ubuntu Software Center, or continue using the terminal to install desired application.

    Notes-
    +use SHIFT-CRTL-V (or the EDITPASTE in the toolbar) to paste into terminal

    +yes you need to put your password into the terminal. It's pretty safe. Breath in then out then repeat until you feel relaxed; you can now proceed.

  • RELEVANCY SCORE 2.51

    DB:2.51:Postfix Mail Server Certificate Expired, How To Renew cz





    Hi folks,

    I know theyre just self signed certs on the postfix mail servers used in PPA, but how can I renew them, customer was cautious about it once they saw it had expired.

    I have found this: http://kb.parallels.com/en/118354 and was wondering is this the correct procedure to update the SSL cert?

    Many thanks

    Dave_W

  • RELEVANCY SCORE 2.50

    DB:2.50:Ppa Single Subscription Webspace - Task Failed 98





    Hi

    We are running PBAS 4.5.2 and PPA 11.5 #6. However in PBAS when someone tries to order a PPA hosting subscription the following error is generated:



    You are trying to set up a subscription with multiple webspaces. Please exclude domain_name from the call parameters. This way,...

    DB:2.50:Ppa Single Subscription Webspace - Task Failed 98




    I forward your question to PPA team, I inform when I get some information regarding this question.

  • RELEVANCY SCORE 2.50

    DB:2.50:Parallels Plesk Automation Billing 11.5.5 Is Available cj





    The major update for PPA Billing is available now.
    Now it becomes possible to sell SSL certificates through PPA Billing and offer them as upsell options to domains and shared hosting services.

    Besides SSL certificates, the update contains several other features and a number of bugs fixed.
    Release notes can be found here.

    As usual, to get PPA Billing 11.5.5 update you need to update your PPA instance to the latest version.

    Please install and share you feedback in this thread.

    DB:2.50:Parallels Plesk Automation Billing 11.5.5 Is Available cj




    The major update for PPA Billing is available now.
    Now it becomes possible to sell SSL certificates through PPA Billing and offer them as upsell options to domains and shared hosting services.

    Besides SSL certificates, the update contains several other features and a number of bugs fixed.
    Release notes can be found here.

    As usual, to get PPA Billing 11.5.5 update you need to update your PPA instance to the latest version.

    Please install and share you feedback in this thread.

  • RELEVANCY SCORE 2.49

    DB:2.49:Whats New On Ppa 11.1 Mu #16 78





    Hi,

    I just login to PPA Admin panel and saw that theres MU #16.. however cant find any release notes whats being fixed on #16 not even here http://download1.parallels.com/ppa/11.1/release-notes/parallels-plesk-automation-11.1.html

    Can anybody enlighten me?

    DB:2.49:Whats New On Ppa 11.1 Mu #16 78




    Hi, HMoellendorf87,

    PPA 11.1 MU#16 was released a couple of days ago. This update is required to be installed if you are going to upgrade till 11.5. This action will be performed by ppa_upgrade script automatically.

    --
    Andrey Dobrenko
    Development Manager
    Parallels Plesk Automation
    Web Site: http://www.parallels.com/products/plesk-automation/

  • RELEVANCY SCORE 2.49

    DB:2.49:Invalid Backup File Size Is Displayed In Backup Manager Server Repository 1m





    Hi,

    First of all I checked via command line if any software is not installed properly while plesk installation was done on destination server (windows server 2012 R2). All looks fine, please check attached file pleskinstallation.txt

    Now let me explain you the scenario.

    Source plesk version 10.4.4 (windows server 2008)
    Destination plesk version 12.0.18 MU#23 built.

    We are in testing mode of migrating websites hosted with source plesk version 10.4.4 onto destination server plesk server 12.0.18 having (windows server 2012 R2).

    What we did, we restored the backup of Source plesk version 10.4.4 (windows server 2008) to Destination plesk version 12.0.18 MU#23 built.

    Now the problem is that backup which we restored on Destination plesk version 12.0.18 MU#23 was of 68 GB and now when we setup the backup on Destination plesk version 12.0.18 MU#23 and when backup completes successfully it show us wrong backup size up to 16 GB.

    We have requested several times to plesk support has to check the entire new plesk version in terms of all feature (like taking backup, restoring, plesk installation etc) while releasing new version, If they have noticed bug than plesk support should not release new version or micro update until they are sure.

    I would request them again to check backup size bug along with other bugs.

    1. Stats crashing and not updating stats
    2. installing Spam assassin on Plesk 12.0.18 on windows server 2012 r2 and we are getting error: Error: Unable to set Plesk SpamAssassin 3.3.2 as the default Spam Filter: defpackagemng failed: Execute spammng.exe --check failed with error code 1: Unable generate the unique file name by template D:\Program Files (x86)\Parallels\Plesk\Additional\Perl\site\\etc\\mail\\spamassassin\\local.cf[*].bak: directory D:\Program Files (x86)\Parallels\Plesk\Additional\Perl\site\etc\mail\spamassassin does not exist.

    Regards,
    Sonu Chauhan

    DB:2.49:Invalid Backup File Size Is Displayed In Backup Manager Server Repository 1m




    Hello.
    Could I ask what file size on disk was on Plesk 10.4? May be problem is displaying backup size.
    Could I see backup/restore log on Plesk 12.0?
    And we recommended to use Migration instead backup/restore from different version Plesk.
    Thanks.

  • RELEVANCY SCORE 2.47

    DB:2.47:Mailenable And Ppa 77





    Is it possible to use mailenable instead Postfix or smater Mail?
    Regards,
    Wds

    DB:2.47:Mailenable And Ppa 77




    We provided integration docs to MailEnable. The availability will depend on them. We have no internal plans to implement this integration ourselves.

  • RELEVANCY SCORE 2.45

    DB:2.45:Mu7 Update Fails On Centos 5.6 m8





    Support,

    I think you need to edit your update script to make sure setenforce 0 is executed, the update(s) applied and then setenforce 1 again.

    I got an email that an autoupdate was automatically applied (this is how plesk defaults on centos to automatically apply updates). Upon logging in and checking there was still a depending update. I applied the update and got the failed message about some package during the update execution failed and to contact support.

    I checked my audit.log and it was full of autoupdate script AVC errors just recently triggered.

    I then setenforce 0, reapplied the update, was 100% successful, then setenforce 1 again.

    Surely the developers need to fix this. What is the point of autoupdate if it fails? How hard is it to detect if selinux is enabled on the system in a script and setenforce 0 for the duration of the updates and then restore it?

    Can this be pushed to the developers as its an easy remedy to apply and fix issues. Even the basic plesk installer in the first place should do this, instead of in the notes telling you to disable it during installation.

    Either this or update the psa-selinux to ensure the applied patches and script(s) do not create audits and selinux denied.

    Also the MU7 updater must be broken as the email automatically sent told me the panel was successfully updated, where clearly it was not.

    Also can the updater emails please put in the MU number? Its annoying to see its just updated to 10.2 so many times. The links in the CP when you log in should kick you to the running list so you can see the MU that was applied, rather than the plain 10.2 every single time.

    Thanks!

    DB:2.45:Mu7 Update Fails On Centos 5.6 m8




    Thanks IgorG,

    Must be something specific in MU7 as I have been with 10.0 from the start and never had this. I know there are quite a lot of errors in the AVC file.

  • RELEVANCY SCORE 2.44

    DB:2.44:Ppa 11.1 Mu#13 Is Now Available! mf





    Hi everyone,

    Id like to inform you that PPA 11.1 MU#13 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116434

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.44:Ppa 11.1 Mu#13 Is Now Available! mf




    Hi everyone,

    Id like to inform you that PPA 11.1 MU#13 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116434

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

  • RELEVANCY SCORE 2.42

    DB:2.42:Issue On Upgrade Of Ppa From 11.1 To 11.5 sd





    Running the updateer Ive getting the following error

    ERROR poaupdater.uAction.PrecheckFailed occurred during executing atomic action 13019_POA-77150_domain_id_PREPARE owner chief
    [LOGTEE]: Precheck error:
    [LOGTEE]: Column domain_hosting_bindings.domain_id contains values that reference entities missing in column domains.domain_id.
    [LOGTEE]: Data in table domain_hosting_bindings require modification before foreign key constraint can be enabled.
    [LOGTEE]: Items that reference not-existing parent entities:
    [LOGTEE]: domain_id: 18
    [LOGTEE]: If this issue is ignored, the POA updater will attempt to fix it automatically, but still the positive result is not guaranteed.
    [LOGTEE]: You should: Remove corresponding entries from table domain_hosting_bindings using request:
    [LOGTEE]: DELETE FROM domain_hosting_bindings WHERE domain_id IN (${orphaned-id-s})
    [LOGTEE]:
    [LOGTEE]:
    [LOGTEE]: 2014-02-06 10:34:18.056 WARN Action executing atomic action 13019_POA-77150_domain_id_PREPARE owner chief has been ABORTED
    [LOGTEE]: 2014-02-06 10:34:18.056 ERROR PrecheckFailed (Precheck error: \n\t\tColumn domain_hosting_bindings.domain_id contains values that reference entities missing in column domains.domain_id.\n\t\tData in table domain_hosting_bindings require modification before foreign key constraint can be enabled.\n\t\tItems that reference not-existing parent entities:\n\t\tdomain_id: 18\n\t\tIf this issue is ignored, the POA updater will attempt to fix it automatically, but still the positive result is not guaranteed.\nYou should: Remove corresponding entries from table domain_hosting_bindings using request:\n DELETE FROM domain_hosting_bindings WHERE domain_id IN (${orphaned-id-s})\n\n,) while executing atomic action 13019_POA-77150_domain_id_PREPARE owner chief
    [LOGTEE]: 2014-02-06 10:34:18.056 ERROR poaupdater.uAction.PrecheckFailed
    [LOGTEE]: Precheck error:
    [LOGTEE]: Column domain_hosting_bindings.domain_id contains values that reference entities missing in column domains.domain_id.
    [LOGTEE]: Data in table domain_hosting_bindings require modification before foreign key constraint can be enabled.
    [LOGTEE]: Items that reference not-existing parent entities:
    [LOGTEE]: domain_id: 18
    [LOGTEE]: If this issue is ignored, the POA updater will attempt to fix it automatically, but still the positive result is not guaranteed.
    [LOGTEE]: You should: Remove corresponding entries from table domain_hosting_bindings using request:
    [LOGTEE]: DELETE FROM domain_hosting_bindings WHERE domain_id IN (${orphaned-id-s})
    [LOGTEE]:
    [LOGTEE]:
    [LOGTEE]: 2014-02-06 10:34:18.059 ERROR POA update failed. Check update log at /var/log/poa-update.log
    [LOGTEE]: Most time consuming action is 13015_POA-73066_check_yum_on_slaves: 03.272
    [ERROR]: Failed to update POA. See /usr/local/ppa/log/poaupdate.log for details
    [ERROR]: See update log file /usr/local/ppa/log/ppaupdate.log for details.

    The log file shows exactly the same data.

    I notice it says this can be ignored and the system will try to repair this at a later date. So the main question is, has the update finished? Is it safe to enter the system?

    DB:2.42:Issue On Upgrade Of Ppa From 11.1 To 11.5 sd




    Well I removed the line, which seem to progress things. However, its now failed on the database upgrade, but I believe this unrelated. I will report back

  • RELEVANCY SCORE 2.42

    DB:2.42:Ppa - Php Version Questions For Both Linux Windows Vms 7a





    HI

    1) Ive used yum to upgrade php on a linux from 5.3.3 to 5.4.21, how do i update PPA to show 5.4.x rather than 5.3.3 (ideally it should read the server on scheduled task to get version number)
    2) On Windows VMs it installed PHP 4, PHP 5.2, 5.3, 5.4. How do i a) remove PHP 4 option.
    3) How do I specify which should be the default PHP Version.

    I am using PPA 11.5

    DB:2.42:Ppa - Php Version Questions For Both Linux Windows Vms 7a




    Hello Andrey

    Thank you! My bad!
    I could remove it now.
    I thought that the handlers for all service nodes are registered in the database on management node and will be listed with command php_handler --list.

    Regards
    Matthias

  • RELEVANCY SCORE 2.42

    DB:2.42:Parallels Plesk Automation Billing 11.5.1 Is Available fj





    The first update for PPA Billing with several bugfixes is available now.

    Release notes:

    HTML
    PDF

    Known issues:
    Please configure encryption of PPA Billing database before you do the upgrade of PPA and PPA Billing to 11.5.1 version.
    Use KB article http://kb.parallels.com/en/9103 and instructions for PBA for Linux to set up the encryption.

  • RELEVANCY SCORE 2.41

    DB:2.41:Ppa 11.1 Mu#9 Is Now Available! 7p





    Hi everyone,

    Id like to inform you that PPA 11.1 MU#9 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116056

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.41:Ppa 11.1 Mu#9 Is Now Available! 7p




    Hi everyone,

    Id like to inform you that PPA 11.1 MU#9 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116056

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

  • RELEVANCY SCORE 2.41

    DB:2.41:Help! Sound Issues With 1525 cp



    Problem:
    When I updated to 8.x the sound wasn't working.  I did several things, I don't recall them all - I do remember I did something  with alsamixer and the result was I had sound but it was low. Last night in reading on this board, I did the following --
    Ubuntu 8.04/Issues/Update Dell PPA Entry From DellLinuxWiki

    Description: Update Dell's PPA (Personal Package Archives) entry in /etc/apt/sources.list from Ubuntu 7.10 to 8.04.
    Systems Affected: Inspiron E1505n, 1420n, 1525n, 530n and XPS M1330n.
    Impact: So you can download Dell's custom packages needed for drivers and other updates for Ubuntu 8.04.
    Fix: In /etc/apt/sources.list. Change PPA entry from
    deb http://ppa.launchpad.net/dell-team/ubuntu gutsy main
    deb-src http://ppa.launchpad.net/dell-team/ubuntu gutsy main

    to
    deb http://ppa.launchpad.net/dell-team/ubuntu hardy main
    deb-src http://ppa.launchpad.net/dell-team/ubuntu hardy main

    Finally, update packages:
    $ sudo apt-get update
    $ sudo apt-get upgradeThe result was no soundMy volume control yields this message: No volume control GSstreamer plugins and/or devics found.When I do a alsamixer I get alsamixer: function snd_ctl_open failed for default: No such file or directory
    What did I do?? Any help is GREATLY appreciated.  I've been scouring the boards and not finding an snswer.  THANKS!!!

    DB:2.41:Help! Sound Issues With 1525 cp


    Admin should delete this post - I solved the problem.  I followed the wiki instructions for correcting the sound issue and it worked.  Sorry.... I should have looked further before I panicked.  Wouldn't you know that would happen after that first post I made about overcoming these kind of issues....

    Dah!

  • RELEVANCY SCORE 2.41

    DB:2.41:Wifi Windows 10 3s


    Merhaba:
    Windows 10 için wifi penceresine refresh Butonu yerleştirmeyi düşünüyor mu? Düşünürse harika olur... ya da yerleştirmesi için hangi bölüme mail atmam gerekiyor çünkü windows 10 yüklemedim geri bildirim başka hangi yollar ile yapabilirim
    Ve son olarak bu hatayı nasıl aşarım: Hesabınız onaylanmadan önce gövde metni resim veya bağlantı içeremez.

    Teşekkürler

    DB:2.41:Wifi Windows 10 3s

    Merhaba:
    Windows 10 için wifi penceresine refresh Butonu yerleştirmeyi düşünüyor mu? Düşünürse harika olur... ya da yerleştirmesi için hangi bölüme mail atmam gerekiyor çünkü windows 10 yüklemedim geri bildirim başka hangi yollar ile yapabilirim
    Ve son olarak bu hatayı nasıl aşarım: Hesabınız onaylanmadan önce gövde metni resim veya bağlantı içeremez.

    Teşekkürler

  • RELEVANCY SCORE 2.40

    DB:2.40:Resource Usage On Disk Space Is Not Calculated 97





    Hi,

    Im on PPA 11.5 MU#2 (Should upgrade to MU#3 soon). My problem is that the Usage of Disk Space for all my customers subscriptions are not calculated. Ive run the daily maintenance script (which it actually runs periodically), but theres no update on the display. Any advise ?

    Dondy

    DB:2.40:Resource Usage On Disk Space Is Not Calculated 97




    If you suspect a bug, please open the support ticket. Well need access to the environment to investigate.

    Thanks,
    Andrey

  • RELEVANCY SCORE 2.40

    DB:2.40:Ppa 11.1 Mu#12 Is Now Available! xc





    Hi everyone,

    Id like to inform you that PPA 11.1 MU#12 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116378

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.40:Ppa 11.1 Mu#12 Is Now Available! xc




    Hi everyone,

    Id like to inform you that PPA 11.1 MU#12 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/116378

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

  • RELEVANCY SCORE 2.40

    DB:2.40:Mail Problem - Imap Stops Working sp





    Hi,

    I have fresh installed 12.0.18 and updated to mu#3, and then migrated about 100 domains from plesk 10 during last 10 days or so...
    I was able to deal with everything except this thing with mail:

    from time to time IMAP stops responding - if someone tries to log in through webmail, roundcube says cant connect to storage, and all IMAP clients say that they cant connect to IMAP. I havent noticed that POP is affected as well, but I have to investigate that.
    I have found that service dovecot reload fixes problem temporary. This thing started to happen more often as I have added more domains (mail accounts).
    Currently there are about 500 mailboxes on server, and Im planning to migrate few thousand more from plesk10 that was running courier-imap.

    I was looking at logs (messages, maillog, roundcube log, dmesg, ... ) and couldnt find anything that can lead me in right direction.
    When that happens this command gives output around 400-450: netstat -pan | grep imap | wc -l

    92-plesk-service-imap.conf:
    service imap {
    service_count = 1
    process_limit = 10000
    }

    and roundcube log looks like this

    [11-Jun-2014 19:15:22 +0200]: IMAP Error: Login failed for xxx@xxx from xxx.xxx.xxx.80(X-Real-IP: xxx.xxx.xxx.80,X-Forwarded-For: xxx.xxx.xxx.80). Empty startup greeting (localhost:143) in /usr/share/psa-roundcube/program/lib/Roundcube/rcube_imap.php on line 184 (POST /?_task=login?_task=login_action=login)

    can someone give me an idea what else to look and try?

    DB:2.40:Mail Problem - Imap Stops Working sp




    Pozdrav Slobodane,

    Mi imamo isti problem na 3 servera i prema Parallels Support-u ovo je resenje:

    Further I checked our internal links and found that generally this issue persists if psa-mod-fcgid-configurator package is not installed or corrupted.

    I reinstalled the package psa-mod-fcgid-configurator with latest build.

    -=-=-
    [root@server ~]# rpm -qa | grep psa-mod-fcgid
    psa-mod-fcgid-configurator-2.0.0-cos6.build110120606.19.x86_64

    [root@server ~]# rpm -e psa-mod-fcgid-configurator-2.0.0-cos6.build110120606.19.x86_64

    [root@server ~]# rpm -ivh http://autoinstall.plesk.com/PSA_12...rator-2.0.0-cos6.build120140331.11.x86_64.rpm
    Retrieving http://autoinstall.plesk.com/PSA_12...rator-2.0.0-cos6.build120140331.11.x86_64.rpm
    Preparing... ########################################### [100%]
    1sa-mod-fcgid-configura########################################### [100%]

    [root@server ~]# rpm -qa | grep psa-mod-fcgid
    psa-mod-fcgid-configurator-2.0.0-cos6.build120140331.11.x86_64

    Miomir

  • RELEVANCY SCORE 2.39

    DB:2.39:Plesk Automation Painfully Slow fc





    Ive been evaluating Plesk Automation recently and returned in the hope of making some progress after a break of a week or so. However, on accessing the admin URL the response was incredibly slow so I updated to 11.5 Update 06, rebooted, and 10 mins later still waiting for admin login page.

    Any help would be greatly appreciated as so far the pain of configuring and administering PPA has outweighed the pleasure.

    I suspect the problem lies with the hostname and I have to be honest in admitting to not fully understanding how hostnames are configured under CentOS or their relevance to PPA.

    Problem resolved. Contacted support who fixed the issue in less the 1/2 hour.

    DB:2.39:Plesk Automation Painfully Slow fc




    Ive been evaluating Plesk Automation recently and returned in the hope of making some progress after a break of a week or so. However, on accessing the admin URL the response was incredibly slow so I updated to 11.5 Update 06, rebooted, and 10 mins later still waiting for admin login page.

    Any help would be greatly appreciated as so far the pain of configuring and administering PPA has outweighed the pleasure.

    I suspect the problem lies with the hostname and I have to be honest in admitting to not fully understanding how hostnames are configured under CentOS or their relevance to PPA.

    Problem resolved. Contacted support who fixed the issue in less the 1/2 hour.

  • RELEVANCY SCORE 2.39

    DB:2.39:Whmcs Module Error ...Trying To Set Up A Subscription With Multiple Webspaces d8





    Whilst trying to create an ordinary subscription with PPA 11.5 Update 04 WHMCS module, we get this error:



    Module Command Error
    An unexpected error has occurred during subscription creation: PleskAutomation module: You are trying to set up a subscription with multiple webspaces. Please exclude domain_name from the call parameters. This way, you will be able to create a subscription and then create webspaces separately. at activateSubscription call

    DB:2.39:Whmcs Module Error ...Trying To Set Up A Subscription With Multiple Webspaces d8




    Hi, Eugene,
    No, it wont. There is a terminology issue. In the screenshot above there is a resource called MySQL database with the limit = 5. In reality it should be called MySQL Server. This resource assigns a particular DB server to the subscription. How many databases can be created for a webspace is defined inside Apache resource, which sets the limits for the webspace.

    Plesk allows only one MySQL server to be assigned to a webspace. So, the limit = 1 for the MySQL database resource is the right setting for the single webspace service template.

    Regards,
    Andrey

  • RELEVANCY SCORE 2.39

    DB:2.39:Ppa 11.0 Mu#3 Is Now Available! mp





    Release Notes for Updates Issued for Parallels Plesk Automation 11.0 is available here.

    Changelog:

    1) The performance of the backup and restoration tools was improved.
    2) The issue with backing up IIS subscriptions was resolved.
    3) APC was turned off in Parallels Virtuozzo Containers. This issue was resolved.
    4) PPA installation failed because certain kernel options were not recognized. This issue was resolved.
    5) PPA installation failed on Plesk AMI images at Amazon EC2. This issue was resolved.

    Here you can found information how to apply updates for PPA

    DB:2.39:Ppa 11.0 Mu#3 Is Now Available! mp




    Release Notes for Updates Issued for Parallels Plesk Automation 11.0 is available here.

    Changelog:

    1) The performance of the backup and restoration tools was improved.
    2) The issue with backing up IIS subscriptions was resolved.
    3) APC was turned off in Parallels Virtuozzo Containers. This issue was resolved.
    4) PPA installation failed because certain kernel options were not recognized. This issue was resolved.
    5) PPA installation failed on Plesk AMI images at Amazon EC2. This issue was resolved.

    Here you can found information how to apply updates for PPA

  • RELEVANCY SCORE 2.39

    DB:2.39:Windows Update kj


    Nejdou nainstalovat aktualizace a počítač hlásí chybu a nemůžu ji nějak odstranit. Nevím, má-li tato aktualizace něco společného s tím,že komu napíši e-mail,tak mu spadne do spamu. Poraďte co s tím ?
    0 výsledků hledání výrazu "WindowsUpdate_80072F78"
    "WindowsUpdate_dt000"

    DB:2.39:Windows Update kj

    Pisete do naprosto nevhodneho fora (Diskuse o programu moderátorů komunity). Rady se asi nedockate.

    MP

  • RELEVANCY SCORE 2.39

    DB:2.39:Plesk Expand Dns Migration ms





    Before we wanted to de-migrate from Expand back to Plesk because Expand only supports Plesk 9.x.

    We were warned that this is not supported because:

    1. Although you can de-migrate Linux mail servers (and content?) you cannot de-migrate Windows mail servers.
    2. You cannot de-migrate DNS.

    With PPA we have some hope that we will be able to upgrade our old servers.

    The question is, with PPA, can you migrate your DNS from Expand to PPA?

    DB:2.39:Plesk Expand Dns Migration ms




    Yes, the migration tool moves all zones into PPA DNS servers

  • RELEVANCY SCORE 2.39

    DB:2.39:Postfix Ca Bundle File Under Ppa - How To Edit Without Risk Of It Being Overwritten? 1c





    I see in the maillogs a number of errors lots of different Certificate Authorities - and some I really did NOT expect to see here:

    [root@web48002 admin]# grep certificate verification failed for /usr/local/psa/var/log/maillog | wc -l
    998
    [root@web48002 admin]# grep certificate verification failed for /usr/local/psa/var/log/maillog | head
    Aug 19 00:04:45 web48002 postfix/smtp[28115]: certificate verification failed for inbound.hsaforamerica.com.netsolmail.net[206.188.198.64]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:07:23 web48002 postfix/smtp[29376]: certificate verification failed for gmail-smtp-in.l.google.com[173.194.79.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:10:33 web48002 postfix/smtp[30788]: certificate verification failed for mailin-04.mx.aol.com[64.12.90.66]:25: untrusted issuer /C=US/O=America Online Inc./CN=America Online Root Certification Authority 1
    Aug 19 00:27:55 web48002 postfix/smtp[3951]: certificate verification failed for inbound.hsaforamerica.com.netsolmail.net[206.188.198.64]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:28:37 web48002 postfix/smtp[3951]: certificate verification failed for forwarding.frii.com[216.17.128.10]:25: untrusted issuer /C=US/O=GeoTrust Inc./CN=GeoTrust Global CA
    Aug 19 00:30:29 web48002 postfix/smtp[5986]: certificate verification failed for gmail-smtp-in.l.google.com[173.194.79.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:34:38 web48002 postfix/smtp[6504]: certificate verification failed for inbound.hsaforamerica.com.netsolmail.net[206.188.198.64]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:34:39 web48002 postfix/smtp[6513]: certificate verification failed for inbound.hsaforamerica.com.netsolmail.net[206.188.198.64]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    Aug 19 00:48:44 web48002 postfix/smtp[13507]: certificate verification failed for mailin-04.mx.aol.com[64.12.138.161]:25: untrusted issuer /C=US/O=America Online Inc./CN=America Online Root Certification Authority 1
    Aug 19 00:58:04 web48002 postfix/smtp[19431]: certificate verification failed for forwarding.frii.com[216.17.128.10]:25: untrusted issuer /C=US/O=GeoTrust Inc./CN=GeoTrust Global CA
    [root@web48002 admin]# grep certificate verification failed for /usr/local/psa/var/log/maillog | cut -d\] -f2- | sort -u
    : certificate verification failed for 855701873.mail.outlook.com[213.199.154.254]:25: untrusted issuer /C=IE/O=Baltimore/OU=CyberTrust/CN=Baltimore CyberTrust Root
    : certificate verification failed for alt1.aspmx.l.google.com[74.125.137.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for alt2.aspmx.l.google.com[173.194.74.27]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for a.mx.eset.com[89.202.157.229]:25: self-signed certificate
    : certificate verification failed for appmx1-sc9.netsuite.com[167.216.129.174]:25: untrusted issuer /C=US/O=The Go Daddy Group, Inc./OU=Go Daddy Class 2 Certification Authority
    : certificate verification failed for argarza.com.mx[174.121.78.226]:25: untrusted issuer /C=US/ST=UT/L=Salt Lake City/O=The USERTRUST Network/OU=http://www.usertrust.com/CN=UTN-USERFirst-Hardware
    : certificate verification failed for arscorpsw1.air-resource.com[12.45.118.195]:25: self-signed certificate
    : certificate verification failed for asp-0.reflexion.net[69.84.129.233]:25: untrusted issuer /C=US/O=GeoTrust Inc./CN=GeoTrust Global CA
    : certificate verification failed for asp-4.reflexion.net[69.84.129.233]:25: untrusted issuer /C=US/O=GeoTrust Inc./CN=GeoTrust Global CA
    : certificate verification failed for a.spamfilter.steadfast.net[216.86.146.40]:25: untrusted issuer /C=SE/O=AddTrust AB/OU=AddTrust External TTP Network/CN=AddTrust External CA Root
    : certificate verification failed for a.spamfilter.steadfast.net[67.202.100.15]:25: untrusted issuer /C=SE/O=AddTrust AB/OU=AddTrust External TTP Network/CN=AddTrust External CA Root
    : certificate verification failed for aspmx.l.google.com[173.194.79.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for aspmx.l.google.com[173.194.79.27]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for aspmx.l.google.com[74.125.129.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for aspmx.l.google.com[74.125.25.26]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for aspmx.l.google.com[74.125.25.27]:25: untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate Authority
    : certificate verification failed for asp.reflexion.net[69.84.129.233]:25: untrusted issuer /C=US/O=GeoTrust Inc./CN=GeoTrust Global CA
    : certificate verification failed for b.spamfilter.steadfast.net[67.202.100.17]:25: untrusted issuer /C=SE/O=AddTrust AB/OU=AddTrust External TTP Network/CN=AddTrust External CA Root
    :[snip] - there are TONS of these...
    [root@web48002 admin]#

    How/where do we edit our CA file under Postfix - and why is the standard one installed by PPA not including some of these VERY MAJOR CAs?!?

    I would like instructions on how to edit this in a manner that it will not get overwritten by some PPA update or yum update please.

  • RELEVANCY SCORE 2.39

    DB:2.39:Smartermail Is Now Supported! zz





    Now you can use mail services based on the SmarterMail software. To do this, install the latest update MU#04 for PPA 11.0. Here you can find instructions on how to attach a SmarterMail node, create a service template, and configure connection settings for SmarterMail. By the next update release, we are planning to prepare and publish instructions on how to integrate any custom mail server with PPA through an APS package.

    DB:2.39:Smartermail Is Now Supported! zz




    Yes, you need Plesk for Windows license to be associated with the SM node.

  • RELEVANCY SCORE 2.38

    DB:2.38:Outlook Wont Stay Open After Windows 8.1 Update. mm


    6/27/14 just updated to windows 8.1 now when I open outlook (mu email app) to check mail it opens for like1 second then minimizes to tray. Any help would be appreciated

    DB:2.38:Outlook Wont Stay Open After Windows 8.1 Update. mm

    Hi John,
    Thank you for replying.

    Try the steps below and check if it helps:
    Check if you are able to access the Outlook application from the program files location.
    · Hold Windows key + R.
    · In Run window type or copy and paste the following command %programfiles%
    · Go to Microsoft Office, Office 15 and look for
    Outlook.exe.

    You may also create the short cut for the application on to the desktop and then try the steps below and check if it helps:
    Once you find Outlook.exe in the program files location, you need right click on it and click create shortcut.
    Go to the desktop and then follow the steps below:

    Right click on theOutlook short cuticon and select "Properties." A new window will appear with options specific to Microsoft Outlook.Click on the tab labeled "Shortcut." There will be a field labeled "Run" with the options of Maximized, minimized, and normal window. Select the "Maximized" option. Click "Ok" and the properties window will close.Close Outlook if it hasn't been closed and restart. The program should now open all documents in maximized windows.
    If the above steps fail, you may also start the computer in clean boot mode and check if Outlook opens in full screen mode.

    Refer to the link below to know how to start the computer in clean boot mode:
    http://support.microsoft.com/kb/929135
    Note: Ensure to restart the computer to normal mode (Step 3 in the above link) once the troubleshooting is complete.

    Clean boot is performed to disable all startup programs and 3rd party services on the computer and check if they are conflicting with the Office program. If so, you may disable the unwanted software which conflict with the suite or update the same.

    Let us know the result.
    Thank you.

  • RELEVANCY SCORE 2.38

    DB:2.38:Error While Installing Automation During The Installing Other-Meta-Package-1.0 Step pd





    Hi, t try to install Automation on RHEL 5.0, but i receive this error message:

    Installing other-meta-package-1.0(164) to host 1
    [LOGTEE]: ERROR: timeout timed out
    [LOGTEE]: Using POA repo: file:///var/cache/ppa/dists/PPA_11.1.0/POA
    [ERROR]: Failed to execute command: [/var/cache/ppa/dists/PPA_11.1.0/POA/install, --config, /var/cache/ppa/dists/PPA_11.1.0/POA/poa_config, --batch, --reinstall]

    Any ideas?
    Tks!!

  • RELEVANCY SCORE 2.38

    DB:2.38:Microsoft To Update The Update(Ers) 1f



    From a link posted in another forum:

    http://blogs.technet.com/mu/archive/2009/07/10/upcoming-update-for-windows-update.aspx

    Windows update and Microsoft update are to be updated in the next few months.




    --Claude

    DB:2.38:Microsoft To Update The Update(Ers) 1f

    Thank you for the info Claude.




    Need Email Help? Please post the following information in your post.Do you use XfinityConnect? The Full or Lite version?Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)Which browser/version do you use? And- have you cleared your browser cache?Which operating system? XP, Vista, Windows 7, Mac OS XDetails of the problem you are having.

  • RELEVANCY SCORE 2.37

    DB:2.37:Ppa Preview5 Is Available! cf





    Hi everyone,

    Id like to inform all that weve released update for PPA Public Preview and here is a list of features and improvements:

    1. Support Centos/Redhat 6 for service nodes
    2. Completed Expand migration
    3. Configured Firewall on the service nodes to provide more secure channel between MN and SNs
    4. Transfer Plesk 10.x/11.x to PPA
    5. Improve reports generated by migration tool
    6. Tool to perform upgrade from PPA Preview4 to Preview5
    7. Improved subscription wizard - added domain name

    NOTES:
    To perform upgrade from PPA Public Preview4 to Preview5, you need to download upgrade tool and then, run script ./ppa_update. Management node and service nodes will be updated to latest version
    If your trial license keys are expired, please send request to ppa [at] parallels.com
    If you want our assistance in testing migration, please send request to ppa [at] parallels.com

    Best Regards,
    Andrey

  • RELEVANCY SCORE 2.37

    DB:2.37:Ppa And Horde 5.1.4 Login To Any Email Account 3k





    Hello folks,

    I found following issue in our PPA webmail node having Horde 5.1.4 version:
    I can login from it to any IMAP account allowing imap connections not only from accounts created on PPA mail nodes. This should be allowed only for clients associated with this PPA. I think that webmail is trying to connect to any mail server using mail.brand.tld as hostname from email_account@brand.tld login account.
    Is this some bug or there is some option where we can change this behavior ?

    DB:2.37:Ppa And Horde 5.1.4 Login To Any Email Account 3k




    I can confirm this to be true. You can log into any email account anywhere so long as mail.whateverdomain.com resolves to a server listening for IMAP connections for that user/password combo. Can be easily mitigated by restricting outbound TCP143 from the webmail server, but that should not be necessary.

  • RELEVANCY SCORE 2.37

    DB:2.37:Ios4 And Exchange Mail..... 8c


    Since I upgraded mu touch to ios4 I can no longer get mail from my Exchange mail server

    Ipod just reports " failed to connect"

    My other pop3 mail accounts work fine and web browsing is also ok

    So where do i look to try and figure this out?

    DB:2.37:Ios4 And Exchange Mail..... 8c

    Since I upgraded mu touch to ios4 I can no longer get mail from my Exchange mail server

    Ipod just reports " failed to connect"

    My other pop3 mail accounts work fine and web browsing is also ok

    So where do i look to try and figure this out?

  • RELEVANCY SCORE 2.35

    DB:2.35:Cannot Migrate To External Db Server k3





    Hi

    I get the following message if i try to migrate a domain from a Windows Plesk (9.5.5) to PPA:

    [2014-04-22 11:25:39] [ERROR] check-infrastructure/mydomain.com| The mssql database DATABASENAME from SourceSQL:0 will not be copied to external DB server at x.x.x.x:1433 - this is not implemented.

    But this should have been fixed in MU#4 as mentioned in http://kb.parallels.com/en/120956:



    [-] Users could not migrate to PPA 11.5 if PPA used an external Microsoft SQL Server (which was added through Infrastructure Database Servers). (PPA-771)

    DB:2.35:Cannot Migrate To External Db Server k3




    Hi, MatthiasSch,

    Being able to takeover existing (external) DB servers is implemented in micro update #05. The update is planned to be released on May 15. Please wait a little bit. Thanks!

  • RELEVANCY SCORE 2.35

    DB:2.35:Bug: Create Customer Error If Language Pack Is Not En-Us pf





    Hello,

    Im getting error if I change default language of the Hosting Panel and create a Customer in PPA.
    I get:



    Task ID
    291
    Queue name
    POA_customer_5
    Task name
    Create the user account #11
    Task description
    Create the user account in the Hosting Panel.
    Queue status
    Failed
    Start not earlier than
    May-10-2013 19:21
    Method name
    createUser on SCREFleskIntegration:0
    Last execution output
    Unable to set locale arguments value (en-US): The specified interface language pack files do not exist in the system.

    DB:2.35:Bug: Create Customer Error If Language Pack Is Not En-Us pf




    Hello,

    This encoding issue has been fixed. The fix will be delivered in MU 10.
    Please let us know if you find any other localization bugs.

    Thank you so much for your help.

    Best regards,

    Anna

  • RELEVANCY SCORE 2.34

    DB:2.34:Changing Or Removing Renewal Date In Ppa az





    We have imported our previous subscriptions from Plesk Panel and the subscription renewal date has also been migrated.

    Now some older subscriptions automatically disable.

    How can we remove or update the renewal date for a subscription in PPA assuming no billing solution is in place. We have WHMCS but the WHMCS PPA module does not appear to change renewal dates when unsuspending.

    Thanks

    DB:2.34:Changing Or Removing Renewal Date In Ppa az




    Sure Well catch up with all missing functionality left under Plesk control.

  • RELEVANCY SCORE 2.34

    DB:2.34:Ppa 11.5 Mailenable Disk Usage Calculation Question 3x





    I have been a Plesk Panel user for several years and I found PPA very interesting because of its great scalability.

    It has been time consuming to figure it out how PPA handles several Plesk Panel aspects and one of them it is driving me crazy.

    Does PPA has support for MailEnable disk usage calculation? If it does, where? and how often does it collect disk usage info from Mail Service Node??

    Thanks for your reply

    DB:2.34:Ppa 11.5 Mailenable Disk Usage Calculation Question 3x




    Hi, cyberhostpro,

    The issue is already considered and prioritized and statistics calculation for SmarterMail will be improved in the scope of up-coming micro-updates for PPA 11.5 Thanks!

  • RELEVANCY SCORE 2.33

    DB:2.33:Experience On Upgrading To Ppa 11.5 8d





    Hi,

    Can anybody share the experience on upgrading from PPA 11.1 MU #15 to PPA 11.5 ? is it totally safe ? or should I wait for few weeks ?
    What else thats broken beside the CloudFlare APS ?

    Regards,

    Dondy

    DB:2.33:Experience On Upgrading To Ppa 11.5 8d




    ppa so needs to be at same level as 12.X Plesk Panel.
    I have been working through issues with 11.5 and it is a solid base but needs the 12.x polish to make it 100%. Dont get me wrong the multimode management is great but you miss the 12.x features when you jump back and forth between the two.

  • RELEVANCY SCORE 2.33

    DB:2.33:Tool To Upgrade Ppa Beta2 To Rtm Is Available! x9





    Here you can download tool to perform upgrading from PPA Beta2 to RTM. This topic is actual if you have Beta2 version released on July and you didnt upgrade to 11.0 yet.

    # wget http://download1.parallels.net/ppa/11.0/ppa_update
    # chmod +x ppa_update
    # ./ppa_update --upgrade
    # ./ppa_update --install-updates

    The last step is needed to apply available micro-updates for PPA RTM. Later, it will be installed automatically during upgrading.

    NOTES: If you want our assistance in testing migration, please send request to ppa [at] parallels.com

    DB:2.33:Tool To Upgrade Ppa Beta2 To Rtm Is Available! x9




    Here you can download tool to perform upgrading from PPA Beta2 to RTM. This topic is actual if you have Beta2 version released on July and you didnt upgrade to 11.0 yet.

    # wget http://download1.parallels.net/ppa/11.0/ppa_update
    # chmod +x ppa_update
    # ./ppa_update --upgrade
    # ./ppa_update --install-updates

    The last step is needed to apply available micro-updates for PPA RTM. Later, it will be installed automatically during upgrading.

    NOTES: If you want our assistance in testing migration, please send request to ppa [at] parallels.com

  • RELEVANCY SCORE 2.33

    DB:2.33:Email Alias Name Is Not Changed On Update kf





    Hello folks,

    We have noticed that if we have created example@domain.tld email account and we create new domain alias for example alias.tld. We have already created email accounts for example@domain.tld and example@alias.tld.
    Now, if we change email account name for example example2@domain.tld only mailbox for example2@domain.tld is updated, example@alias.tl is unchanged.
    In this case if someone send email to example2@alias.tld email will not be delivered because alias mail name was not updated. We have noticed this error in PPA 11.1 and PPA 11.5. Any ideas ?

    Thanks in advance.

    DB:2.33:Email Alias Name Is Not Changed On Update kf




    Hi, Plamen,

    Thank you for reporting. Weve re-checked this and confirmed thats bug. Its scheduled to be fixed in micro-update #07.

  • RELEVANCY SCORE 2.33

    DB:2.33:New Bug In Pmm 11.09 Mu#27 xd





    Since version MU#24 I cannot migrate domains. Each version has different errors and no solutions from Parallels.

    The new error trying to migrate with MU#27 is:

    Error: domain xxxx.com

    Execution of /opt/psa/admin/plib/api-cli/domain.php --update xxxx.com -guid f2fab748-d28a-4ac4-ac7c-d2ec49a60a14 -vendor-guid dc07e0a2-e9bf-4f42-a935-2352a01edf4e -creation-date 2011-08-04 -hosting true -hst_type phys -do-not-apply-skeleton -ip 5.5.5.5 -www-root httpdocs -login xxxx -passwd -ignore-nonexistent-options failed with return code 1.

    Stderr is
    An error occurred during domain update: error in hosting updating: Some fields are empty or contain an improper value.
    (login = )

    PLEASE HELP!!!!

    DB:2.33:New Bug In Pmm 11.09 Mu#27 xd




    Since version MU#24 I cannot migrate domains. Each version has different errors and no solutions from Parallels.

    The new error trying to migrate with MU#27 is:

    Error: domain xxxx.com

    Execution of /opt/psa/admin/plib/api-cli/domain.php --update xxxx.com -guid f2fab748-d28a-4ac4-ac7c-d2ec49a60a14 -vendor-guid dc07e0a2-e9bf-4f42-a935-2352a01edf4e -creation-date 2011-08-04 -hosting true -hst_type phys -do-not-apply-skeleton -ip 5.5.5.5 -www-root httpdocs -login xxxx -passwd -ignore-nonexistent-options failed with return code 1.

    Stderr is
    An error occurred during domain update: error in hosting updating: Some fields are empty or contain an improper value.
    (login = )

    PLEASE HELP!!!!

  • RELEVANCY SCORE 2.33

    DB:2.33:Ppa 11.1 Mu#05 Is Now Available! dd





    Today, PPA 11.1 MU#05 has been released. To view the release notes, click here.

    The key features are

    1) Moving of services between Apache and MySQL service nodes. Here you can find instructions to install and configure tool
    2) DNS template management. Administrators can customize the structure of the DNS template.
    3) Spam filter settings management. Administrators can manage the settings of SpamAssassin spam filter
    4) Application settings management. Administrators can manage the Global Settings of APS packages
    5) New service node roles are supported

    The instructions to apply updates for PPA is available here.

    DB:2.33:Ppa 11.1 Mu#05 Is Now Available! dd




    http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html

  • RELEVANCY SCORE 2.33

    DB:2.33:Parallels Plesk Automation Billing 11.5.2 Is Available 88





    The second update for PPA Billing with several bugfixes is available now.

    Release notes can be found here.

    Known issues:
    Please configure encryption of PPA Billing database before you do the upgrade of PPA and PPA Billing to 11.5.2 version.
    Use KB article http://kb.parallels.com/en/9103 and instructions for PBA for Linux to set up the encryption.

    DB:2.33:Parallels Plesk Automation Billing 11.5.2 Is Available 88




    The second update for PPA Billing with several bugfixes is available now.

    Release notes can be found here.

    Known issues:
    Please configure encryption of PPA Billing database before you do the upgrade of PPA and PPA Billing to 11.5.2 version.
    Use KB article http://kb.parallels.com/en/9103 and instructions for PBA for Linux to set up the encryption.

  • RELEVANCY SCORE 2.33

    DB:2.33:Missing Release Notes Of Mu #7 kz





    There are no release notes of MU #7 at http://download1.parallels.com/Plesk/PP10/parallels-plesk-panel-10-linux-updates-release-notes.html

    DB:2.33:Missing Release Notes Of Mu #7 kz




    Initial issue with Release Notes has been fixed.

  • RELEVANCY SCORE 2.33

    DB:2.33:Transferring Ppa And Clients To New Servers 7p





    Hi

    I want to transfer my clients (mail, web databses) and PPA control panel to new servers (at a new DC with new ip addresses).

    What would be the recommended method to do this and how can it be done?

    I was thinking perhaps moving the client content first and then the PPA management panel ...
    Are there scripts that can automate this?

    DB:2.33:Transferring Ppa And Clients To New Servers 7p




    Hi, TonyDas,

    How many customers do you have? What type of hosting do you have - just Linux or both Linux and Windows?
    Do you use a separate internal network for communications between the management and service nodes?

    The reason I am asking is that we dont have the automated procedure to do everything automagically. In any case this will be a manual and time consuming exercise.

    We are about to publish an update, which will have:
    a) the script to change IP of the management node;
    b) the scripts to move Apache webspaces between the nodes.

    1. If you can establish connection between the Management Node in the new location an old Service Nodes, then I would suggest transferring the Management Node first. If it sits on some virtualization technology, just move the entire VM to the new node. If you have to transfer it manually, install the new MN, and then copy MN DBs from the old instance. There are PostgreSQL DB of POA and MySQL DBs from Plesk and SSO server. Our developers will give you the details.

    2. Change the IP of the Management Node by using the script mentioned above.

    3. Regenerate certificates for SN connections and make sure that the MN at the new location works.

    4. Create and register new name serves, so that all zone updates would go into the new NS-s.

    5. Attach new web servers and move Apache webspaces with the help of our scripts.

    6. We dont have scripts yet to move the mail servers. You can copy the context of Postfix server(s), and our developers will help you with the scripts of changing mail IPs directly in the database.

    If you are ready to proceed, please drop an email at ppa@parallels.com, and well go from there.

    Regards,
    Andrey Andriatis
    Parallels Plesk Automation Program Manager

  • RELEVANCY SCORE 2.33

    DB:2.33:Mailman Bug? f7





    plesk 12 mu 19
    centos 6.5

    I get these messages with maillinglists

    Oct 10 13:36:36 2014 (8002) delivery to klaas@xxxxxfailed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)
    Oct 10 13:36:36 2014 (8002) delivery to klaasronner@xxxxx failed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)
    Oct 10 13:36:36 2014 (8002) delivery to klaasronner@xxxx failed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)
    Oct 10 15:53:16 2014 (8002) All recipients refused: {klaasronner@xxxx: (553, sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1))}, msgid: 2739AE4$
    Oct 10 15:53:16 2014 (8002) delivery to klaas@xxxx failed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)
    Oct 10 15:53:16 2014 (8002) delivery to klaasronner@xxxxxfailed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)
    Oct 10 15:53:16 2014 (8002) delivery to klaasronner@xxxx failed with code 553: sorry, that domain isnt in my list of allowed rcpthosts (#5.7.1)

    I have reinstalled qmail but still get these messages....

    Normal mail is working fine btw

  • RELEVANCY SCORE 2.33

    DB:2.33:Error Processing Order To Ppa am





    We have PBAS 4.3.3-47 with PPA 11.1 Update #14. The PPA cluster consists of a management node, web node and email node.

    When we try to process an order from PBAS we get the following error:

    Failed to provide the services ordered. Task Update mail settings of the subscription #43 (id = 2160) is failed with error: Unable to create hosting. Ip address does not exist in clients pool. (error# 1) See Problem # p2013-08-26_23-12-54 for details.

    Any suggestions on what might cause this problem or how to troubleshoot would be greatly appreciated.

    Thanks,
    Lee

    DB:2.33:Error Processing Order To Ppa am




    Tried adding a subscription in PPA directly using the same Service Template as referenced by the PBAS product. Got the same results so this is really a PPA problem. Ill post in the appropriate forum but feel free to share any insight if youve seen this before.

    Lee

  • RELEVANCY SCORE 2.32

    DB:2.32:Ppa Migration Tool Error kz





    I am trying to generate the transfer list connecting to a Windows 2003 Plesk webserver (plesk3) with mail boxes on a dedicated mail server attached to Expand. I get the error below:

    [root@ppa ppa-migrator]# ppa-transfer generate-migration-list config.ini
    [2013-03-07 14:31:30] [INFO] | Initialize migrator
    [2013-03-07 14:31:30] [INFO] | Load configuration
    [2013-03-07 14:31:30] [INFO] | PPA host: 196.x.x.144
    [2013-03-07 14:31:30] [INFO] | CBM URL: https://196.x.x.144:8443/plesk-billing/direct-api.php
    [2013-03-07 14:31:30] [INFO] | POA URL: https://admin:Sn98#gZ@196.x.x.144:8440/RPC2
    [2013-03-07 14:31:30] [INFO] | Plesk URL: https://196.x.x.144:8443/enterprise/control/agent.php
    [2013-03-07 14:31:30] [INFO] | Source Plesk plesk3 host: 196.x.x.57
    [2013-03-07 14:31:30] [INFO] | All temporary data files will be placed in migration-session
    [2013-03-07 14:31:31] [ERROR] | Error while checking connection settings: Failed to connect to samba share C$ on server plesk3: Failed to execute command, non-zero exit code. See debug log for details.

    Do I have to configure samba on the PPA server?

    DB:2.32:Ppa Migration Tool Error kz




    Turned on File sharing on client for Microsoft and FilePrinter sharing for Microsoft networks and this resolved the problem

  • RELEVANCY SCORE 2.32

    DB:2.32:Jdk Check Sum Error During Ppa Install x9





    Hi All,

    I am trying to do a new install of the PPA Management Node and get this error during the install (jdk-1.6.0_26-fcs.i386.rpm | 0 B 00:00 ...
    [ERROR]: File check sum mismatch for: /var/cache/ppa/dists/PPA_11.1.0/POA/os/RHEL/5/RPMS/jdk-1.6.0_26-fcs.i386.rpm)

    I had just done a test install two days ago without issue.

    I have re-installed the OS, ensured my iNet connection si working normally, I am logged in as root and running a supported OS. It seems more like something to do with the repository, but not sure.

    Anyone have any suggestions?

    DB:2.32:Jdk Check Sum Error During Ppa Install x9




    Hi IgorG,

    Thanks for your reply. Trying the solution above, gave the same error.

    I ended up opening a ticket and it turns out it was my Sonicwall causing the issue.

    The Linux firewall was off, and it is weird that half of the install worked, but after discovering my Sonicwall didnt dynamically add a route for the new subnet I creted for the production environments, everything worked fine.

    Thanks again for your help.

  • RELEVANCY SCORE 2.31

    DB:2.31:Login Not Working To Ppa d8





    Hello

    After installing PPA and the billing part the billing part is after changing the language to german and back to english
    not anymore possible. we get the following error when trying to log in:

    [LOGIN_APPx000459] Access to this action is restricted. Please update your admin group to allow access to this action.

    regards chris

    DB:2.31:Login Not Working To Ppa d8




    Hi,
    Thanks for the report. You know, I could not reproduce this on our current builds (sure they are much newer than published for preview). Switching language in billing works. I opened a bug, however, for a corrupted layout in German. But well keep an eye on this test case.

    Thanks

  • RELEVANCY SCORE 2.31

    DB:2.31:How To Apply Updates For Ppa 8z





    Ive created this topic to describe how to apply updates for PPA. Currently, in order to install updates, you need to run command line utlity /usr/local/ppa/bin/ppa_update manually. Later this process will be automated.

    1. To check new updates. Here is example:

    # /usr/local/ppa/bin/ppa_update
    2012-10-30 21:54:50,988 [INFO]: Found PPA version (11, 0, 0, RELEASE) update #5
    2012-10-30 21:54:50,988 [INFO]: Checking for updates...
    2012-10-30 21:54:50,999 [INFO]: No new updates are available

    2. To install updates. Here is example:

    #/usr/local/ppa/bin/ppa_update --install-updates

    In this case, updates will be installed on management node and then, schedule tasks to apply updates on service nodes as well. You can track the tasks status in PPA - Task Manager

    3. If you will install PPA from scratch, all updates for current PPA release will be installed automatically.

    DB:2.31:How To Apply Updates For Ppa 8z




    Ive created this topic to describe how to apply updates for PPA. Currently, in order to install updates, you need to run command line utlity /usr/local/ppa/bin/ppa_update manually. Later this process will be automated.

    1. To check new updates. Here is example:

    # /usr/local/ppa/bin/ppa_update
    2012-10-30 21:54:50,988 [INFO]: Found PPA version (11, 0, 0, RELEASE) update #5
    2012-10-30 21:54:50,988 [INFO]: Checking for updates...
    2012-10-30 21:54:50,999 [INFO]: No new updates are available

    2. To install updates. Here is example:

    #/usr/local/ppa/bin/ppa_update --install-updates

    In this case, updates will be installed on management node and then, schedule tasks to apply updates on service nodes as well. You can track the tasks status in PPA - Task Manager

    3. If you will install PPA from scratch, all updates for current PPA release will be installed automatically.

  • RELEVANCY SCORE 2.31

    DB:2.31:Unable To Do Clean Install On Rhel6.5 Or Centos 6.5 After Update #2 sj





    After clean minimal installation of OS I get to this point.

    It looks like it is hanging on the pem service start. When I try to start it manually server pem start it hangs indefinitely.

    [LOGTEE]: 2014-02-24 16:20:31.300 INFO System has successfully upgraded to ppa-11.5-954158 (version 5.5.2)
    [LOGTEE]: 2014-02-24 16:20:31.310 INFO *** Importing manifests ***
    [LOGTEE]: 2014-02-24 16:20:31.311 INFO *** Importing packages ***
    [LOGTEE]: 2014-02-24 16:20:31.311 INFO Starting the system
    [LOGTEE]: 2014-02-24 16:22:31.843 ERROR ExecFailed service pem start exited with non-zero status 1
    [LOGTEE]: 2014-02-24 16:22:31.845 ERROR class poaupdater.uUtil.ExecFailed
    [LOGTEE]: service pem start exited with non-zero status 1
    [LOGTEE]: 2014-02-24 16:22:31.853 ERROR POA installation failed. Check installation log at /var/log/poa-install.log
    [ERROR]: Failed to execute command: [/var/cache/ppa/dists/PPA_11.5.0/POA/install, --config, /var/cache/ppa/dists/PPA_11.5.0/POA/poa_config, --batch, --reinstall]
    [INFO]: Checking that there were no failed resource allocations by VZ user beancounters...
    [ERROR]: See installation log file /tmp/ppa_installer.log for details.

  • RELEVANCY SCORE 2.31

    DB:2.31:Photoshop Cs6 Update Failed - Errors Encountered During Installation U44m1p7 7s



    Photoshop CS6 update failed - errors encountered during installation U44M1P7up

    DB:2.31:Photoshop Cs6 Update Failed - Errors Encountered During Installation U44m1p7 7s


    Hi Creativegeek_route66,

    Please follow the steps mentioned in the below article.

    http://helpx.adobe.com/creative-suite/kb/error-u44m1p7-installing-updates-ccm.html

    Thanks

  • RELEVANCY SCORE 2.31

    DB:2.31:Force Unistall Wsus 3.0 Sp1 kz


    Hi, i have error to unistall WSUS. The log file have the following information: A idea for unistall?   2008-04-15 10:49:01  Success   MWUSSetup          Validating pre-requisites... 2008-04-15 10:49:05  Success   MWUSSetup          Removing Wsus... 2008-04-15 10:49:06  Success   CustomActions.Dll  The system language ESM is not supported. Using English resources... 2008-04-15 10:49:06  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names 2008-04-15 10:49:06  Error     CustomActions.Dll  SetWyukonInstallDirProperty: Failed to open WYUKON registry key: SOFTWARE\Microsoft\Microsoft SQL Server\MICROSOFT##SSEE\Setup (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:06  Error     CustomActions.Dll  SetUnInstallProperties: Failed to set WYUKON install directory (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:06  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:06  Error     MWUSSetup          Wsus MSI uninstallation failed. (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:06  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:07  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:25  Success   MWUSSetup          Validating pre-requisites... 2008-04-15 10:49:42  Success   MWUSSetup          Removing Wsus... 2008-04-15 10:49:42  Success   CustomActions.Dll  The system language ESM is not supported. Using English resources... 2008-04-15 10:49:42  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names 2008-04-15 10:49:43  Error     CustomActions.Dll  SetWyukonInstallDirProperty: Failed to open WYUKON registry key: SOFTWARE\Microsoft\Microsoft SQL Server\MICROSOFT##SSEE\Setup (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:43  Error     CustomActions.Dll  SetUnInstallProperties: Failed to set WYUKON install directory (Error 0x80070002: The system cannot find the file specified.) 2008-04-15 10:49:43  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:43  Error     MWUSSetup          Wsus MSI uninstallation failed. (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:43  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:49:44  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Fatal error during installation.) 2008-04-15 10:53:11  Error     MWUSSetup          ParseCommandLine: Failed to open SOFTWARE\Microsoft\Update Services\Server\Setup registry key (Error 0x80070002: The system cannot find the file specified.)

    DB:2.31:Force Unistall Wsus 3.0 Sp1 kz

    Hello,
     
    This fixed a portion of my issue.  After following the above steps I was able to upgrade to WSUS 3.0SP1, however, I am not able to get a syncronization after the new installation.
    I am having the same issue on 2 servers that I manage for 2 different companies that update from Microsoft.
     
    Any tips on where to look for a cause or is this a known issue?
     
    Thanks in advance
    Travis

  • RELEVANCY SCORE 2.31

    DB:2.31:My Microsoft Update Has Failed Every Time I Try To Install It, Mu Updates Have Installed Every Time Until Now, Please Help As This Is An Important Graphics Update. f3


    nVidia - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Other hardware - NVIDIA GeForce 9200

    DB:2.31:My Microsoft Update Has Failed Every Time I Try To Install It, Mu Updates Have Installed Every Time Until Now, Please Help As This Is An Important Graphics Update. f3

    Hi,

    follow the links and check

    perform clean boot

    http://support.microsoft.com/kb/929135

    Safe mode

    http://support.microsoft.com/kb/315222

    Update troubleshooter

    http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly

  • RELEVANCY SCORE 2.31

    DB:2.31:Crm 2011 Email Router - Fatal Error During Setup (Log File Provided) sa


    I was trying to install the CRM 2011 Email Router on a Windows 2008 R2 server but as soon as I click Agree on the license agreement and begin the install it fails.
    The log files are listed below - I was smart enough to find them but not decode them to solve my problem

    crm50setup Log:

    11:09:10| Info| === Setup bootstrap logging started 6/7/2011 11:09:10 AM ===
    11:09:10| Info| Bootstrap version: 5.0.9688.583.
    11:09:10| Info| User: crmlocal.
    11:09:10| Info| Invoked with command line: C:\Program Files\CRM Email Router\SetupEmailRouter.exe
    11:09:10| Info| Running C:\Program Files\CRM Email Router\SetupEmailRouter.exe
    11:09:10| Info| Loading bootstrap library C:\Program Files\CRM Email Router\EmailRouterSetup.dll
    11:09:10| Info| Microsoft Dynamics CRM E-mail Router is not currently installed.
    11:09:10| Info| Closing bootstrap library C:\Program Files\CRM Email Router\EmailRouterSetup.dll
    11:09:10| Info| Searching for MU Service in system
    11:09:10| Info| MU service found in system.
    11:09:10| Info| MU is registered with AU
    11:09:10| Info| MU Service registration status = Registered
    11:09:12| Info| Do not update Radio clicked -- proceeding with setup without update
    11:09:12| Info| Do not update Radio clicked -- proceeding with setup without update
    11:09:12| Info| Copying installer files to local directory:
    11:09:12| Info| Package: C:\Program Files\CRM Email Router\EmailRouter.msi, Options: ADDLOCAL=Installer INSTALLDIR=C:\Users\crmlocal\AppData\Local\Temp\1\MSCRM_{5AD86AA7-E57E-4645-B969-7956466C0FE5} TARGETDIR=C:\Users\crmlocal\AppData\Local\Temp\1\MSCRM_{5AD86AA7-E57E-4645-B969-7956466C0FE5}
    ALLOWRUN=1
    11:09:13| Info| Loading bootstrap library C:\Users\crmlocal\AppData\Local\Temp\1\MSCRM_{5AD86AA7-E57E-4645-B969-7956466C0FE5}\EmailRouterSetup.dll
    11:09:19| Info| Closing bootstrap library C:\Users\crmlocal\AppData\Local\Temp\1\MSCRM_{5AD86AA7-E57E-4645-B969-7956466C0FE5}\EmailRouterSetup.dll
    11:09:19| Info| Clean up the BITS downloader.
    11:09:19| Info| Uninitializing COM.
    11:09:19| Info| Uninitialized COM.
    11:09:19| Info| Clean up the BITS downloader.
    11:09:19| Info| === Setup bootstrap logging ended 6/7/2011 11:09:19 AM ===

    crm50EmailRouterSetup Logfile:

    11:09:10| Info| === Setup bootstrap logging started 6/7/2011 11:09:10 AM ===
    11:09:10| Info| Bootstrap version: 5.0.9688.583.
    11:09:10| Info| User: crmlocal.
    11:09:10| Info| No pending reboot detected
    11:09:10| Info| Current OS Version: 6.1.7601
    11:09:10| Info| ServicePack: Service Pack 1
    11:09:10| Info| System Type: Workstation
    11:09:10| Info| Suite Mask: 0x0110
    11:09:10| Info| Clean up the BITS downloader.
    11:09:13| Info| === Setup bootstrap logging started 6/7/2011 11:09:13 AM ===
    11:09:13| Info| Bootstrap version: 5.0.9688.583.
    11:09:13| Info| User: crmlocal.
    11:09:13| Info| No pending reboot detected
    11:09:13| Info| Current OS Version: 6.1.7601
    11:09:13| Info| ServicePack: Service Pack 1
    11:09:13| Info| System Type: Workstation
    11:09:13| Info| Suite Mask: 0x0110
    11:09:13| Info| Initializing COM.
    11:09:13| Info| Initialized COM.
    11:09:13| Info| CIsVcRedistInstalled=1
    11:09:13| Info| VCRedist with version 10.0.30319 is already installed
    11:09:13| Info| CIsVcRedistInstalled=1
    11:09:13| Info| VCRedist 32 bit with version 10.0.30319 is already installed
    11:09:13| Info| Initializing COM.
    11:09:13| Info| Initialized COM.
    11:09:13| Info| Uninitializing COM.
    11:09:13| Info| Uninitialized COM.
    11:09:13| Info| Running prereq checks
    11:09:13| Info| .NET version found is 4.0.30319.0
    11:09:13| Info| IsDotNetInstalled=1
    11:09:13| Info| IsDrWatsonInstalled=1
    11:09:13| Info| IsGenevaInstalled=1
    11:09:13| Info| CIsIDCRL64Installed=1
    11:09:13| Info| Uninitializing COM.
    11:09:13| Info| Uninitialized COM.
    11:09:15| Info| Waiting for PrereqCheck to be signaled
    11:09:15| Info| === Setup bootstrap logging ended 6/7/2011 11:09:15 AM ===
    11:09:19| Info| === Setup bootstrap logging started 6/7/2011 11:09:19 AM ===
    11:09:19| Info| Bootstrap version: 5.0.9688.583.
    11:09:19| Info| User: crmlocal.
    11:09:19| Info| Managed Setup exited with code -2.
    11:09:19| Info| Clean up the BITS downloader.

    I would really appreciate any assistance in solving this!

    DB:2.31:Crm 2011 Email Router - Fatal Error During Setup (Log File Provided) sa

    Unfortunately this isn't the error log we need. Were any errorswritten to the application log? If you haven't already, you can also try right clicking the E-mail Router setup and select Run As Administrator.Regards, Donna

  • RELEVANCY SCORE 2.31

    DB:2.31:After Install Can't Open Mail. Message "Update Mail Failed" And "Mail Andes Damage" 8k


    OS X LION.After install can't open mail. Only message "updete mail failed" and "mail index damage"

    DB:2.31:After Install Can't Open Mail. Message "Update Mail Failed" And "Mail Andes Damage" 8k

    OS X LION.After install can't open mail. Only message "updete mail failed" and "mail index damage"

  • RELEVANCY SCORE 2.30

    DB:2.30:New Ppa Installer Is Available! mp





    Hi everyone,

    Id like to inform you, weve just published a new version of PPA installer and here is a list of known issues that we covered and fixed:

    1) Unable to install PPA if server hostname is not defined in the system
    2) Unable to install PPA if server hostname points to loopback interface
    3) Unable to install PPA if system locale is not en_US.ut8
    4) PPA installer should check if the following packages wget, setools, which, curl are installed, as it relies on them
    5) Using IP address for db host to avoid problems with hostname
    6) Improved logging when system errors are occurred during installation

    New PPA installer is here and you can try! Thanks to all for feedback!

    Best Regards,
    Andrey

  • RELEVANCY SCORE 2.30

    DB:2.30:Error Downloading Sapgui 710 Update 10 c8



    Hi people! Anyone can help me with this issue?

    I trying to download SapGUI710 update 10. I'm already add it to download basket and used the SapDownload manager to conect in service.sap.com. So, i put mu user and password, but returns Erro 400...

    Thanks for any help!

    DB:2.30:Error Downloading Sapgui 710 Update 10 c8


    Thanks for replies. I talked with the Super-Adm of my S user, it's a guy of my company, but he don't know this...

    I'll see with Training area...

  • RELEVANCY SCORE 2.30

    DB:2.30:Data Transfer Statistics 7c





    Hello All,

    Just noticed that in 10.4.4 MU#10 there are no Data Transfer Statistics.
    Had a couple of test domains running during December, all stats are 0 and in the dropdown there is only an option for Jan 2012 which also only shows 0

    Anybody seeying similar results?

    DB:2.30:Data Transfer Statistics 7c




    Fixed!

    # time /usr/local/psa/admin/sbin/statistics

    WARNING during statistics_collector execution: : error: error accessing /usr/share/tomcat6/logs: No such file or directory
    error: tomcat:2 glob failed for /usr/share/tomcat6/logs/*.log

    real 34m17.654s
    user 24m4.215s
    sys 4m32.129s

    Now data transfer stats are being displayed again. Thanks.

  • RELEVANCY SCORE 2.30

    DB:2.30:Some Questions 71





    hello at all

    we currently have a bunch of servers with plesk 8 and plesk 10 and plannning to migrate to paralells ppa.
    i allready have tested ppa in a vm but there are some questions i cant answer with that:

    1. currently only rhel5/centos5 are supported as managment node. read here that support for versions 6 is planned in q3 2013. if it gets released, how hard would it be to ugrade the os or replace the masternode with an actual one?
    (because they are not supported long enough. it wold be bad to migrate to newer software and then 2014 switch again just because it was installed on an old os)

    2. do you plan to add cloudlinux-support for nodes?
    (on my test-setup ppa has identified cloudlinux as rhel and messed it up)

    3. when do you plan to add dkim-support?

    4. we using icinga for monitoring. do we have to exept problems with that solution?

    5. we are planning to run the mastermode with an pacemaker-setup. any issuses with that?

    6. do you plan to add support for debian/ubuntu nodes?

    7. is it possible to move services between nodes (eg if customer has apache on node 1, mail on node 2 and mysql on node 3, would it be possible to move mysql from node 3 to node 4?)

    thanks alot for answering

    DB:2.30:Some Questions 71




    hello at all

    we currently have a bunch of servers with plesk 8 and plesk 10 and plannning to migrate to paralells ppa.
    i allready have tested ppa in a vm but there are some questions i cant answer with that:

    1. currently only rhel5/centos5 are supported as managment node. read here that support for versions 6 is planned in q3 2013. if it gets released, how hard would it be to ugrade the os or replace the masternode with an actual one?
    (because they are not supported long enough. it wold be bad to migrate to newer software and then 2014 switch again just because it was installed on an old os)

    2. do you plan to add cloudlinux-support for nodes?
    (on my test-setup ppa has identified cloudlinux as rhel and messed it up)

    3. when do you plan to add dkim-support?

    4. we using icinga for monitoring. do we have to exept problems with that solution?

    5. we are planning to run the mastermode with an pacemaker-setup. any issuses with that?

    6. do you plan to add support for debian/ubuntu nodes?

    7. is it possible to move services between nodes (eg if customer has apache on node 1, mail on node 2 and mysql on node 3, would it be possible to move mysql from node 3 to node 4?)

    thanks alot for answering

  • RELEVANCY SCORE 2.29

    DB:2.29:Automated Secondary / Backup Mx Server Ideas j3





    It has been bought to my attention during our upgrade planning, that PPA Plesk Panel do not offer the functionality for setting up a backup MX servers. In our current configuration we use Sendmail as both secondary and tertiary MX servers. These are manually configured and prone to configuration mistakes.

    Multiple scenarios need to be taken into consideration.
    Scenario 1: Hosters Plesk hosted primary mail server + secondary tertiary mail servers.
    Scenario 2: Client hosted primary mail server + hosters secondary tertiary mail servers.

    I am looking for alternate ideas for backup / secondary MX servers for our planned PPA / Plesk deployment. An automated solution would be ideal, but we are falling short trying to find a solution to streamline the process and remove margin for error.

    DB:2.29:Automated Secondary / Backup Mx Server Ideas j3




    we need this also - 2ndary MX was something I mentioned during our migration.

  • RELEVANCY SCORE 2.29

    DB:2.29:Mail Fails To Import Messages After 10.8.5 Update xf


    After the update Mail fails to import my messages and then quits.First screen says: Welcome to Mail. To use the new features your existing Mail messages need to be imported....Then when I click continue it says: The import failed. An error occurred during the import. Make sure you have available space in your home folder and try again.I run mail from inside the container (MacOS folder) and here's what it reads:Last login: Mon Oct 21 22:39:50 on ttys001/Applications/Mail.app/Contents/MacOS/Mail ; exit;Gustavos-MacBook-Air:~ calazans$ /Applications/Mail.app/Contents/MacOS/Mail ; exit;2013-10-21 23:03:45.907 Mail[778:707] Using V2 Layout2013-10-21 23:04:43.483 Mail[778:9617] Copy from /Users/calazans/Library/Mail/V2/MailData/Envelope Index to /Users/calazans/Library/Mail/V2/MailData/Envelope Index-26 failed with 10: not an errorlogout[Process completed]I have already reinstalled combo 10.8.5I have already booted on recovery console and repaired permissionsI have already installed the Supplemental update 10.8.5I have created another standard user and inside this new account Mail will work perfectly.Nothing worked so far. Cherry on the cake : I have a message saying I have a recall on my MBAir SSD drive.Please advise on how to solve this issue !Cheers, ZChef

  • RELEVANCY SCORE 2.29

    DB:2.29:Ppa And Coldfusion 10 1p





    Is there any documentation for installing ColdFusion 10 on a Windows Node in PPA?

    I am having a terrible time find any documentation on this.

    Any help would be greatly appreciated.

    Jason

    DB:2.29:Ppa And Coldfusion 10 1p




    May be someone know how to install CF 10 plesk 11.5 via CLI windows 2008 64x
    Because it shows error :

    Adobe ColdFusion 10 10.0.0.0
    Error: Some fields are empty or contain an improper value.

    And unable to fix it via http://kb.parallels.com/en/112605

    Event viwer shows

  • RELEVANCY SCORE 2.29

    DB:2.29:Ppa 11.5 Update 1 With Ppab - Service Node #6 Whose License Key Plsk.... Has Expired ds





    Logged in as an enduser Im getting:
    The subscription resources are provided by the service node #6 whose license key PLSK.... has expired.
    when trying to access Web Sites, Mail, Statistics and so on.

    I have checked the license Key in KA, under Service nodes under PPA and under License Manager under PPA - they all state that the license (and all other licenses) is active until Jan 21, 2014.
    This node #6 is a mail only server.
    I think this was working fine before Update-1.

    Anybody else seeing this?

    DB:2.29:Ppa 11.5 Update 1 With Ppab - Service Node #6 Whose License Key Plsk.... Has Expired ds




    Hi,

    Was this license key assign to a web node? What license type do you use: by service nodes? or by websites globally? In general, I would recommend to open a ticket on PPA because at least, we need to get access on your environment to investigate if the problem is stil actual for you.

  • RELEVANCY SCORE 2.29

    DB:2.29:New Update For Ppa 11.0 Is Available! jd





    Hi everyone,

    Today, weve released updates for PPA 11.0. Here is change log:

    a. Fixed DNS settings screen when you logged as customer to Hosting Panel
    b. Fixed utility /usr/local/ppa/bin/billing.sh to switch off/on native PPA billing solution
    c. Fixed PPA installer to define IP address for communicating with service nodes. If there is more than one IP address on your server, we recommend that you use one of them only for node-to-node communication.
    d. Fixed installation issue on Redhat 5.8 VZ x64
    e. Updated PPA and Migration guides

    Please run command /usr/local/ppa/bin/ppa_update --install-updates to apply updates on existing PPA 11.0 installation

    P.S. Tool to perform upgrade from PPA Beta2 to PPA 11.0 will be released and announced later.

    Best Regards,
    Andrey

    DB:2.29:New Update For Ppa 11.0 Is Available! jd




    Hi everyone,

    Today, weve released updates for PPA 11.0. Here is change log:

    a. Fixed DNS settings screen when you logged as customer to Hosting Panel
    b. Fixed utility /usr/local/ppa/bin/billing.sh to switch off/on native PPA billing solution
    c. Fixed PPA installer to define IP address for communicating with service nodes. If there is more than one IP address on your server, we recommend that you use one of them only for node-to-node communication.
    d. Fixed installation issue on Redhat 5.8 VZ x64
    e. Updated PPA and Migration guides

    Please run command /usr/local/ppa/bin/ppa_update --install-updates to apply updates on existing PPA 11.0 installation

    P.S. Tool to perform upgrade from PPA Beta2 to PPA 11.0 will be released and announced later.

    Best Regards,
    Andrey

  • RELEVANCY SCORE 2.29

    DB:2.29:Ppa 11.5 And Policyd On Mail Servers sx





    Hi folks,

    Just wondering if anyone has Policyd running on their PPA mail servers, Im tinkering with it here, and from what I see I need to add the domains to the members of the policy to get the quota to work, now I could do this with a script run in cron, but was wondering if Im on the right path or is there an easier way to get the policy to monitor outgoing mail from the domains on that server?

    DaveW

    DB:2.29:Ppa 11.5 And Policyd On Mail Servers sx




    Hi folks,

    Just wondering if anyone has Policyd running on their PPA mail servers, Im tinkering with it here, and from what I see I need to add the domains to the members of the policy to get the quota to work, now I could do this with a script run in cron, but was wondering if Im on the right path or is there an easier way to get the policy to monitor outgoing mail from the domains on that server?

    DaveW

  • RELEVANCY SCORE 2.28

    DB:2.28:Lost Sms And Cant Sync Email After 10.1.0.4181 Update df



    I need help with my bb q5. Afer the carrier update of 10.1.0.4181 i lost all sms messages on mu phone and now my yahoo email cant sync.

    DB:2.28:Lost Sms And Cant Sync Email After 10.1.0.4181 Update df


    People always asks us if you did a back up? I say that is just clownin man. The back up function is very clear on the link desktop app. I did the same. ran a back up first, since it says "ALL" i would assume it would include all my **bleep** messages. but after updating and finalizing it with a back up. It's all gone. Blackberry knows this. That's why there's not a single reply.

  • RELEVANCY SCORE 2.28

    DB:2.28:Ppa Smartermail Plugin Adds Forwards As Users d3





    PPA Smartermail plugin adds mail forwards as normal users and then disables their mailbox option.

    This makes forwards count torwards SmarterMail licensing limits.

    Forwards could easilly be added in SmarterMail as alias.

    Alias in SmarterMails are the same as forwards.

    This way the functionality would remain the same but the forward would not count against Smartermail user usage count.

    DB:2.28:Ppa Smartermail Plugin Adds Forwards As Users d3




    Thanks. We already got this input and scheduling a fix.

    Regards,
    Andrey Andriatis

  • RELEVANCY SCORE 2.28

    DB:2.28:Logrotate On Web Node Doesnt Work Anymore After Mu#15 ? xk





    Hi,

    Im on the PPA MU #15. Starting from this month the error_log and any other logs on customers vhost is not rotated. I read from other thread that this happen on mail node as well. Is there any work around or should I run custom cron job to delete / rotate those logs manually ? The disk usage get very nasty since customers can generate usage space more than they are allocated

    Regards,

    Dondy

    DB:2.28:Logrotate On Web Node Doesnt Work Anymore After Mu#15 ? xk




    Hi Igor,

    I cant find the /DailyMaintenance/script.php in /user/local/psa/admin/plib

    Thanks

  • RELEVANCY SCORE 2.28

    DB:2.28:Mysql Server 5.1 On Ppa pf





    Hello

    I have been trying to install Joomla through Applications in PPA, but get an error that MySQL 5.1 is required. Checking the mysql version that is on the server it shows mysql-server-5.0.95-5.el5_9

    When will PPA bring out an update for mysql-server - I tried yum update but mysql server is not listed there.

    DB:2.28:Mysql Server 5.1 On Ppa pf




    Hi TonyDas,

    PPA installs hosting components and its system packages through YUM and we dont build own packages. Probably, you use Centos 5.x and really, OS vendor doesnt provide mysq server version greater than mysql-server-5.0.95. I can suggest to take Centos 6.x to use up-to-date software. Thanks!

    # rpm -qa | grep mysql
    mysql-libs-5.1.67-1.el6_3.i686

    Best Regards,
    Andrey

  • RELEVANCY SCORE 2.28

    DB:2.28:Failed To Create The Primary Domain Admin f1





    During migrations, I have a few domains that have been giving me this error message in the log files below. What can I do to correct the issue so that I can get these domains migrated?

    stderrAn error occured during domain creation: An error occured while updating domain preferences: Unable to update domain data: Failed mail post-configuration: Cant create mail domain servie: mailManager-gt;addDomain() failed: mailmng failed: Cant create domain.
    Domain: aaabbb.org [aaabbb.org].
    Reason:
    Failed to create the primary domain admin
    /stderr
    return1/return
    /cli

    DB:2.28:Failed To Create The Primary Domain Admin f1




    During migrations, I have a few domains that have been giving me this error message in the log files below. What can I do to correct the issue so that I can get these domains migrated?

    stderrAn error occured during domain creation: An error occured while updating domain preferences: Unable to update domain data: Failed mail post-configuration: Cant create mail domain servie: mailManager-gt;addDomain() failed: mailmng failed: Cant create domain.
    Domain: aaabbb.org [aaabbb.org].
    Reason:
    Failed to create the primary domain admin
    /stderr
    return1/return
    /cli

  • RELEVANCY SCORE 2.28

    DB:2.28:Teamquest Vs Ppa 7k



    The division I work for has been using PPA for 10 years now, but Corp has signed a site license w/TeamQuest.

    With our contract expiring soon, we experiencing alot of pressure to move to TeamQuest.

    Has anyone used TeamQuest and may know a few differences, pros and cons, between TQ and PPA.

    Thanks

    JD

    DB:2.28:Teamquest Vs Ppa 7k


    The division I work for has been using PPA for 10 years now, but Corp has signed a site license w/TeamQuest.

    With our contract expiring soon, we experiencing alot of pressure to move to TeamQuest.

    Has anyone used TeamQuest and may know a few differences, pros and cons, between TQ and PPA.

    Thanks

    JD

  • RELEVANCY SCORE 2.28

    DB:2.28:Ppa 11.1 Mu#8 Is Now Available! cp





    Hi everyone,

    Id like to inform you that PPA 11.1 MU#8 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/115921

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

    DB:2.28:Ppa 11.1 Mu#8 Is Now Available! cp




    Hi everyone,

    Id like to inform you that PPA 11.1 MU#8 has been released. To see the complete set of issues resolved for 11.1, please visit the changelog: http://download1.parallels.com/ppa/parallels-plesk-automation-11-updates.html or KB article http://kb.parallels.com/115921

    1) To run an update for the current version 11.1.0, execute the following command:

    [root@server /]# /usr/local/ppa/bin/ppa_update --install-updates

    2) To update the migration tools to the latest version, execute the following command:

    [root@server /]# wget http://autoinstall.plesk.com/PPA_11.1.0/migration-tools/installer.sh
    [root@server /]# chmod +x installer.sh
    [root@server /]# ./installer.sh --upgrade

    If you have another version different from 11.1.0, then, to upgrade Parallels Plesk Automation to the next version, download the new upgrade script and then execute the upgrade command:

    [root@server /]# wget http://download1.parallels.net/ppa/ppa_update
    [root@server /]# chmod +x ppa_update
    [root@server /]# ./ppa_update --upgrade

    To get the current installed version, just run the command: cat /usr/local/ppa/version

  • RELEVANCY SCORE 2.28

    DB:2.28:Pci Compliance 8f





    We are running PPA 11.1 Update #15. Do you have any documentation on how to meet PCI requirements? Something like this: http://download1.parallels.com/Plesk/PP10/10.4/Doc/en-US/pdf/plesk-10-pci-compliance-guide.pdf

    DB:2.28:Pci Compliance 8f




    I asked and was sent the link you posted - REALLY annoying to be honest.

    Im about ready to migrate to cpanel.

  • RELEVANCY SCORE 2.28

    DB:2.28:Maillog On Ppa Mail Service Node Not Rotating f1





    Anyone else see this, or better yet know how to resolve? My maillog in /usr/local/psa/var/log hasnt rotated since July 19. I suspect this is when a MU got applied, but no clue and Im not sure how to re-activate the scheduled rotation. Any help would be greatly appreciated.

    If it helps, Im on MU 15 and mail (Postfix) is the only thing running on this one node.

    -Eric

  • RELEVANCY SCORE 2.28

    DB:2.28:Migration Issue cf





    Hello,
    im trying to migrate my plesk 11 linux server (i installed the PPA Moving Tools) but when im running the assimilate command: ppa-assimilate generate-migration-list config.ini
    im getting this error:

    [root@server ~]# ppa-assimilate generate-migration-list config.ini
    [2013-08-30 00:40:54] [INFO] | Initialize migrator
    [2013-08-30 00:40:54] [INFO] | Load configuration
    [2013-08-30 00:40:54] [INFO] | PPA host: XXX.XXX.XXX.XXX
    [2013-08-30 00:40:54] [INFO] | CBM URL: https://XXX.XXX.XXX.XXX:8443/plesk-billing/direct-api.php
    [2013-08-30 00:40:54] [INFO] | POA URL: https://admin:XXXXXX@XXX.XXX.XXX.XXX:8440/RPC2
    [2013-08-30 00:40:54] [INFO] | Plesk URL: https://XXX.XXX.XXX.XXX:8443/enterprise/control/agent.php
    [2013-08-30 00:40:54] [INFO] | Source Plesk plesk1 host: XXX.XXX.XXX.XXX
    [2013-08-30 00:40:54] [INFO] | Local temporary data files will be placed in migration-session
    [2013-08-30 00:40:54] [INFO] | Temporary data files on PPA management node will be placed in /tmp
    [2013-08-30 00:40:54] [INFO] plesk1| Temporary data files for Plesk server plesk1 will be placed in /tmp
    [2013-08-30 00:40:55] [INFO] |
    [2013-08-30 00:40:55] [INFO] | START: fetch info from source servers
    [2013-08-30 00:40:55] [INFO] fetch-source| Fetch configuration data from Plesk plesk1
    [2013-08-30 00:40:56] [INFO] fetch-source/plesk1| Server plesk1 info
    name: server.servername.com, version: 11.0.9 (110120608.16),
    OS: RedHat el6 (kernel 2.6.32-358.14.1.el6.x86_64),
    number of clients/domains: 28/91, VEID: None
    [2013-08-30 00:40:56] [INFO] fetch-source/plesk1| Make server-wide backup
    [2013-08-30 00:40:56] [INFO] fetch-source/plesk1| Run Plesk backup
    [2013-08-30 00:41:27] [ERROR] | ABORT (by exception): fetch info from source servers
    [2013-08-30 00:41:27] [ERROR] | Exception:
    Traceback (most recent call last):
    File /usr/lib/python2.7/site-packages/parallels/common/migrator_cli.py, line 32, in run
    options.method(migrator, options)
    File /usr/lib/python2.7/site-packages/parallels/common/import_cli.py, line 90, in lambda
    lambda m, o: m.generate_migration_list(o),
    File /usr/lib/python2.7/site-packages/parallels/plesks_migrator/migrator.py, line 1846, in generate_migration_list
    self._fetch(options.reload_data)
    File /usr/lib/python2.7/site-packages/parallels/common/migrator.py, line 197, in _fetch
    self._fetch_source(overwrite)
    File /usr/lib/python2.7/site-packages/parallels/common/migrator_utils.py, line 65, in wrapper
    rv = method(self, *args, **kw)
    File /usr/lib/python2.7/site-packages/parallels/plesks_migrator/migrator.py, line 219, in _fetch_source
    self._fetch_plesk_backup(plesk_settings, backup_filename)
    File /usr/lib/python2.7/site-packages/parallels/plesks_migrator/migrator.py, line 3201, in _fetch_plesk_backup
    runner.sh( .join(command_parts))
    File /usr/lib/python2.7/site-packages/parallels/common/run_command.py, line 55, in sh
    % (cmd_str, args, exit_code, safe_string_repr(stdout), safe_string_repr(stderr))
    Exception: Command /usr/local/psa/bin/pleskbackup server --output-file=/tmp/plesk.backup --configuration with arguments None failed with exit code 1:
    stdout:
    stderr: Runtime error: The backup failed with errors!

    [2013-08-30 00:41:27] [ERROR] | Unexpected error: Command /usr/local/psa/bin/pleskbackup server --output-file=/tmp/plesk.backup --configuration with arguments None failed with exit code 1:
    stdout:
    stderr: Runtime error: The backup failed with errors!

    , migration is aborted. See the traceback above for more information.
    Context: fetch-source/plesk1

    THIS IS MY CONFIG.INI FILE

    [GLOBAL]
    # Here go custom section definitions.
    # Each section in sources is responsible for one Panel server (contains its IP, credentials, so on).
    # Order is important: Plesk server listed earlier in this list will have priority during conflict resolution.
    #source-plesks: plesk1, plesk2, plesk3, plesk4, plesk5
    source-plesks: plesk1
    # The source-type defines the type of the attached server (plesk in case if you attach a Plesk Panel server).
    source-type: plesk

    # A directory for temporary files
    session-dir: migration-session

    # (Advanced) This is the time in seconds, which migration tool sets as the SOA minimum TTL and refresh interval on a new DNS server.
    zones-ttl: 120

    [ppa]
    # An IP address of the PPA management node
    ip: XXX.XXX.XXX.XXX

    # PPA administrator credentials
    panel-username: admin
    panel-password: mypassword

    # root system user credentials (on the PPA management node)
    ssh-username: root
    # There are two auth types: password or key
    # if you select the first one, specify password in ssh-password parameter
    # if you select the second one, either
    # - specify file with SSH private key in ssh-key parameter
    # - do not specify anything to use id_rsa or id_dsa keys from ~/.ssh
    ssh-auth-type: password
    ssh-password: mypassword

    # Please list the section names of external PostgreSQL servers to be migrated.
    #external-db-servers: pg1

    # A directory on PPA management node and all target Unix service nodes for temporary files. If not specified temporary files are put into /tmp.
    unix-session-dir: /tmp
    # A directory on PPA target Windows service nodes for temporary files. If not specified temporary files are put into C:\migrator.
    #windows-session-dir: C:\migrator

    [plesk1]
    # Here go connection parameters for the first Panel server
    ip: XXX.XXX.XXX.XXX
    os: unix
    panel-username: admin
    panel-password: mypassword
    ssh-username: root
    ssh-auth-type: password
    ssh-password: mypassword

    # This parameter specifies whether mail content should be copied from the server (the full value) or not (none).
    # By default (if the line is commented out or removed), mail content is copied.
    copy-mail-content: full

    # A directory for temporary files. If not specified temporary files are put into /tmp.
    session-dir: /tmp

    Somebody can help me to solve this issue ?
    Thanks

    DB:2.28:Migration Issue cf




    Hi,
    What version are you on? Your migration tools seem to be way outdated. We dropped the assimilate regime due to its high risk for the provider. We suggest to always use transfer and keep the original Plesk instance untouched until you make sure that all transferred subscriptions work properly on the new environment.

    Id suggest you to upgrade to PPA 11.5 and install the latest migration tools. Then proceed with migration.

    Regards,
    Andrey Andriatis