• RELEVANCY SCORE 4.27

    DB:4.27:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df







    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

    DB:4.27:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df




    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

  • RELEVANCY SCORE 4.15

    DB:4.15:Upgrading To Php 5.2 Or Higher p3







    Please help me! how can I upgrade to php 5.2 or higher?

    Now I have PHP 5.1.2 on suse 10.1

    THX

    DB:4.15:Upgrading To Php 5.2 Or Higher p3




    Please help me! how can I upgrade to php 5.2 or higher?

    Now I have PHP 5.1.2 on suse 10.1

    THX

  • RELEVANCY SCORE 4.15

    DB:4.15:Upgrading Php 5.1.6 To A Newer Version k3







    Hi. Im using CentOS 5.3 i386 and Plesk 9.2.1 in a VPS. I need (at least) PHP 5.2.9 for run a script.

    If I use yum update I get a Plesk error. And if I do this (http://www.atomicorp.com/wiki/index.php/PHP) I get a WordPress error (MySQL error).

    How I can upgrade PHP without any error?

    Thanks.

  • RELEVANCY SCORE 3.99

    DB:3.99:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x





    I have seen many threads regarding upgrading PHP to 5.3 but none of the suggestions in any of the threads has worked so I am starting a new thread.

    *** I am running Plesk Panel 10.2 on CentOS 5.7 and my current version of PHP is 5.1.6 ***:

    # cat /etc/redhat-release
    CentOS release 5.7 (Final)

    # php -v
    PHP 5.1.6 (cli) (built: Nov 29 2010 16:47:46)
    Copyright (c) 1997-2006 The PHP Group
    Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
    with the ionCube PHP Loader v4.0.7, Copyright (c) 2002-2011, by ionCube Ltd.

    I have tried upgrading PHP to 5.3 using both the CLI and GUI.

    When I open the GUI and choose the following:

    Server Management - Tools and Utilities - Panel - Updates and select Add Components

    I do NOT have the following option:

    Different PHP interpreter versions

    The only option I have is called PHP5 support and it says that it is up-to-date.

    Here is the response using the CLI:

    # /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..24%..38%..51%..78%..100% was finished.
    File downloading pp-sitebuilder.inf3: 21%..32%..44%..56%..67%..79%..91%..100% was finished.
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-all.inf3: 28%..43%..75%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    Detecting installed product components.
    Warning: following component(s) not found: php53
    You already have the latest version of product(s) and all selected components
    installed. Installation will not continue.

    Q1: Can you tell me why neither the CLI or GUI solutions listed on these forums is working in this case as I would prefer to use a solution supported by Parallels?

    Q2: Can I use a CentOS mirror and yum to upgrade to php53 or will this break the Plesk Panel?

    More info that may help:

    # yum list php*
    Installed Packages
    php.x86_64 5.1.6-27.el5_5.3 installed
    php-bcmath.x86_64 5.1.6-27.el5_5.3 installed
    php-cli.x86_64 5.1.6-27.el5_5.3 installed
    php-common.x86_64 5.1.6-27.el5_5.3 installed
    php-dba.x86_64 5.1.6-27.el5_5.3 installed
    php-devel.x86_64 5.1.6-27.el5_5.3 installed
    php-gd.x86_64 5.1.6-27.el5_5.3 installed
    php-imap.x86_64 5.1.6-27.el5_5.3 installed
    php-ldap.x86_64 5.1.6-27.el5_5.3 installed
    php-mbstring.x86_64 5.1.6-27.el5_5.3 installed
    php-mysql.x86_64 5.1.6-27.el5_5.3 installed
    php-ncurses.x86_64 5.1.6-27.el5_5.3 installed
    php-odbc.x86_64 5.1.6-27.el5_5.3 installed
    php-pdo.x86_64 5.1.6-27.el5_5.3 installed
    php-pear.noarch 1:1.4.9-6.el5 installed
    php-snmp.x86_64 5.1.6-27.el5_5.3 installed
    php-soap.x86_64 5.1.6-27.el5_5.3 installed
    php-xml.x86_64 5.1.6-27.el5_5.3 installed
    php-xmlrpc.x86_64 5.1.6-27.el5_5.3 installed
    php5-ioncube-loader.x86_64 4.0.7-11030112 installed
    Available Packages
    php-dbase.x86_64 5.1.6-15.el5.centos.1 extras
    php-mcrypt.x86_64 5.1.6-15.el5.centos.1 extras
    php-mhash.x86_64 5.1.6-15.el5.centos.1 extras
    php-mssql.x86_64 5.1.6-15.el5.centos.1 extras
    php-pear-Auth-SASL.noarch 1.0.2-4.el5.centos extras
    php-pear-DB.noarch 1.7.13-1.el5.centos extras
    php-pear-Date.noarch 1.4.7-2.el5.centos extras
    php-pear-File.noarch 1.2.2-1.el5.centos extras
    php-pear-HTTP-Request.noarch 1.4.2-1.el5.centos extras
    php-pear-Log.noarch 1.9.13-1.el5.centos extras
    php-pear-MDB2.noarch 2.4.1-2.el5.centos extras
    php-pear-MDB2-Driver-mysql.noarch 1.4.1-3.el5.centos extras
    php-pear-Mail.noarch 1.1.14-1.el5.centos extras
    php-pear-Mail-Mime.noarch 1.4.0-1.el5.centos extras
    php-pear-Net-SMTP.noarch 1.2.10-1.el5.centos extras
    php-pear-Net-Sieve.noarch 1.1.5-2.el5.centos extras
    php-pear-Net-Socket.noarch 1.0.8-1.el5.centos extras
    php-pear-Net-URL.noarch 1.0.15-1.el5.centos extras
    php-pecl-Fileinfo.x86_64 1.0.4-3.el5.centos extras
    php-pecl-memcache.x86_64 2.2.3-1.el5_2 extras
    php-pgsql.x86_64 5.1.6-27.el5_5.3 base
    php-readline.x86_64 5.1.6-15.el5.centos.1 extras
    php-tidy.x86_64 5.1.6-15.el5.centos.1 extras
    php53.x86_64 5.3.3-1.el5_7.3 updates
    php53-bcmath.x86_64 5.3.3-1.el5_7.3 updates
    php53-cli.x86_64 5.3.3-1.el5_7.3 updates
    php53-common.x86_64 5.3.3-1.el5_7.3 updates
    php53-dba.x86_64 5.3.3-1.el5_7.3 updates
    php53-devel.x86_64 5.3.3-1.el5_7.3 updates
    php53-gd.x86_64 5.3.3-1.el5_7.3 updates
    php53-imap.x86_64 5.3.3-1.el5_7.3 updates
    php53-intl.x86_64 5.3.3-1.el5_7.3 updates
    php53-ldap.x86_64 5.3.3-1.el5_7.3 updates
    php53-mbstring.x86_64 5.3.3-1.el5_7.3 updates
    php53-mysql.x86_64 5.3.3-1.el5_7.3 updates
    php53-odbc.x86_64 5.3.3-1.el5_7.3 updates
    php53-pdo.x86_64 5.3.3-1.el5_7.3 updates
    php53-pgsql.x86_64 5.3.3-1.el5_7.3 updates
    php53-process.x86_64 5.3.3-1.el5_7.3 updates
    php53-pspell.x86_64 5.3.3-1.el5_7.3 updates
    php53-snmp.x86_64 5.3.3-1.el5_7.3 updates
    php53-soap.x86_64 5.3.3-1.el5_7.3 updates
    php53-xml.x86_64 5.3.3-1.el5_7.3 updates
    php53-xmlrpc.x86_64 5.3.3-1.el5_7.3 updates

    # rpm -qa | grep -i php
    php-ldap-5.1.6-27.el5_5.3
    php-pdo-5.1.6-27.el5_5.3
    php-imap-5.1.6-27.el5_5.3
    php-dba-5.1.6-27.el5_5.3
    php-odbc-5.1.6-27.el5_5.3
    php-soap-5.1.6-27.el5_5.3
    php-mbstring-5.1.6-27.el5_5.3
    php-ncurses-5.1.6-27.el5_5.3
    php-cli-5.1.6-27.el5_5.3
    php-mysql-5.1.6-27.el5_5.3
    php-xmlrpc-5.1.6-27.el5_5.3
    php-gd-5.1.6-27.el5_5.3
    php-pear-1.4.9-6.el5
    psa-php5-configurator-1.6.1-cos5.build1011110330.18
    php-common-5.1.6-27.el5_5.3
    php-5.1.6-27.el5_5.3
    php-xml-5.1.6-27.el5_5.3
    php-devel-5.1.6-27.el5_5.3
    php5-ioncube-loader-4.0.7-11030112
    php-snmp-5.1.6-27.el5_5.3
    php-bcmath-5.1.6-27.el5_5.3

    Thanks,
    Ben

    DB:3.99:Upgrade To Php 5.3 On Centos 5.7 Using Plesk 10.2 9x




    Anyone have any suggestions on how I can use the Updates and Upgrades feature from the UI?

    Thanks,
    charles

  • RELEVANCY SCORE 3.97

    DB:3.97:Ms Sql From Php 8j


    I have Mac OS X Server 10.4.8 running. I'm trying to access the SQL server on another windows server using PHP. I tried upgrading to php 5, but it messed things up and I had to go back to 4.x

    So now I'm trying to get DSN correct. If I want to access MS SQL, should I use /lib/libiodbc.2.dylib as the driver in ODBC Admin, and connect with 'odbc_connect()'? I've been trying, but I get errors like:

    Warning: odbc_connect(): SQL error: [iODBC][Driver Manager]Driver's SQLAllocEnv() failed, SQL state IM004 in SQLConnect in /Library/WebServer/Documents/blah/blah/blah

    Any ideas?

    DB:3.97:Ms Sql From Php 8j

    try '/usr/lib/libiodbc.dylib'

    /usr/lib/libiodbc.dylib is a link file to the one I was using.

    odbc.ini:
    [ODBC Data Sources]
    phobos = MS SQL

    [ODBC]
    Trace = 0

    [phobos]
    Driver = /usr/lib/libiodbcinst.2.dylib
    Description =
    SERVER = 192.198.101.194

    odbcinst.ini:
    [ODBC Drivers]
    MS SQL = Installed

    [MS SQL]
    Driver = /usr/lib/libiodbc.2.dylib
    Setup =
    SERVER = 192.168.101.194

    G5 Mac OS X (10.4.8)

  • RELEVANCY SCORE 3.90

    DB:3.90:Upgrading dp


    This is from the user profile.. do u know what this is...its shown below academic project program winner...
    Upgrading from Level 1 to Level 2

    Upgrading from Level 2 to Level 3

    Upgrading from Level 3 to Level 4

    Upgrading from Level 4 to Level 5

    DB:3.90:Upgrading dp

    this information is already available to each participant.

  • RELEVANCY SCORE 3.79

    DB:3.79:Plesk Detects Php 5.2.17 As 5.2.1 78





    When I try to install Wordpress through the Applications inside Plesk, it says the following:

    PHP Version 5.2.4 or greater, while current is 5.2.1

    But my PHP Version is 5.2.17
    -bash-3.2# php -v
    PHP 5.2.17 (cli) (built: Jan 7 2011 10:39:29)

    How can I solve this?

  • RELEVANCY SCORE 3.73

    DB:3.73:Wordpress Php And Filemaker p8



    Dear experts, we are developing database driven websites. We are using wordpress and modify it if necessary with HtML and PHP. The standard DB for Wordpress is MySQL. We prefere to work with Filemaker. What is the best way to go. 1. Wordpress, PHP, MySQL ESS Filemaker, 2. Wordpress PHP MySQL ODBC FIlemaker, 3. Wordpress PHP API Filemaker (CWP), 4. Wordpress XML Filemaker, 5. Webdirect ????

    DB:3.73:Wordpress Php And Filemaker p8


    Yep, could be EAV or some really weird configuration of data that is not as we have come to expect in FM (or even in MySQL)!!

    Beverly

  • RELEVANCY SCORE 3.70

    DB:3.70:Small Business Panel 10 - Upgrade To Php 5.2.12 1j





    Hi,

    Could you let me know how to upgrade PHP from 5.1.6 to 5.2.12?

    Many thanks
    Harry

    DB:3.70:Small Business Panel 10 - Upgrade To Php 5.2.12 1j




    PHP for hosting is not shipped by Parallels with SMB distribution kit. It is OS vendors PHP. Therefore you can upgrade it from vendors repository, from third-party repository or compile it from source.

  • RELEVANCY SCORE 3.62

    DB:3.62:Ie7 Favorites Bug xx


    How to reproduce:
    1. Go to http://www.php.net/manual/en/index.php
    2. Add to Favorites
    3. Rename link as PHP Reference
    4. Drag copy of link to Links toolbar
    5. Rename link on Links toolbar as PHP Reference (PHP.net)
    6. Go to http://www.w3schools.com/PHP/DEfaULT.asP
    7. Add to Favorites
    8. Delete PHP Reference link from Favorites
    9. Rename PHP Tuturoial to PHP Reference
    10. PHP Reference points to http://www.php.net/manual/en/index.php instead of http://www.w3schools.com/PHP/DEfaULT.asP

    DB:3.62:Ie7 Favorites Bug xx

    How to reproduce:
    1. Go to http://www.php.net/manual/en/index.php
    2. Add to Favorites
    3. Rename link as PHP Reference
    4. Drag copy of link to Links toolbar
    5. Rename link on Links toolbar as PHP Reference (PHP.net)
    6. Go to http://www.w3schools.com/PHP/DEfaULT.asP
    7. Add to Favorites
    8. Delete PHP Reference link from Favorites
    9. Rename PHP Tuturoial to PHP Reference
    10. PHP Reference points to http://www.php.net/manual/en/index.php instead of http://www.w3schools.com/PHP/DEfaULT.asP

  • RELEVANCY SCORE 3.59

    DB:3.59:Upgrading To Php 5.3 k1





    Im on a Centos dedicated server running Plesk 10.0.1. I currently have php 5.2.16 and mysql 5.1.54 installed. Is it possible to upgrade php to either 5.2.5 or 5.3 without killing the whole system? Do I need to upgrade mysql too?

  • RELEVANCY SCORE 3.59

    DB:3.59:Mysql 5 / Php 5 Support - Plan? - Status? 79





    Customers are beginning to request PHP 5 and MySQL 5.

    What are the plans for updating these?

    DB:3.59:Mysql 5 / Php 5 Support - Plan? - Status? 79




    That is correct, I believe there are problems deleting mail accounts, and creating domains in some cases.

  • RELEVANCY SCORE 3.58

    DB:3.58:Php 5.1.2 To 5.1.4 p9





    Hallo ich habe SuSE Linux Enterprise Server 10 (x64) mit Plesk 8.1 wie kann ich die PHP 5.1.2 auf 5.1.4 updaten? Gibt es ein Anleitung?

    Danke im voraus.

    DB:3.58:Php 5.1.2 To 5.1.4 p9




    Hallo ich habe SuSE Linux Enterprise Server 10 (x64) mit Plesk 8.1 wie kann ich die PHP 5.1.2 auf 5.1.4 updaten? Gibt es ein Anleitung?

    Danke im voraus.

  • RELEVANCY SCORE 3.58

    DB:3.58:Upgrading From Php5.1.6 To 5.2.4 On 10.3.5 1m





    I have recently setup a couple of servers with clean installs of 10.3.5. Id like to limit the customizations, for a smoother upgrade process to 10.3.6 when that is released, projected in December.

    Id like to know if an ensimized RPM could be released for PHP 5.2.4 (Minimum).

    As most are aware there has been a new release of WordPress. Some of our clients have already requested that we upgrade PHP so that they may upgrade WordPress.

    Version 3.2 - WordPress
    Requirements Changes -
    ■ PHP 5.2.4 or greater (old requirement - since WordPress 2.5 was PHP 4.3 or greater)
    ■ MySQL 5.0.15 or greater (old requirement - since WordPress 2.9 was MySQL 4.1.2 or greater)

    The MySQL is satisfied but the PHP is not.

    Thanks in Advance.

  • RELEVANCY SCORE 3.58

    DB:3.58:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad





    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.

    DB:3.58:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad




    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section hosting features and select the versions that you want to install on your server.

  • RELEVANCY SCORE 3.56

    DB:3.56:Php And Mysql 5 81





    Hello
    How can set my vps to PHP 5 and mysql 5
    I have plesk 8.1 installed

    DB:3.56:Php And Mysql 5 81




    Just wondering if anyone has found a php 5.1.x or 5.2.x package for fedora core 4 x86_64

    What would be the possible drawbacks of compiling and installing php from source (isnt the ./configure string supplied in phpinfo();?)

  • RELEVANCY SCORE 3.56

    DB:3.56:Upgrading Php 4.1.2 fz





    How Would I Go About Upgrading PHP to the 4.1.2 Version ?

    DB:3.56:Upgrading Php 4.1.2 fz




    I would like to know this too! The old versions of PHP and mod_ssl are the only two security holes in my system and I need to get them patched up.

    The problem I have run into is dependancies on openssl0.9.6 will not let me upgrade to openssl0.9.6-6, the rpm fails. This is the first of what I expect are a number of dependancy issues I am going to run into but I cant even get past this first one.

    I have tried to rpm --rebuild openssl096-0.9.6-6.i386.rpm but that did not help.

    Rick

  • RELEVANCY SCORE 3.47

    DB:3.47:Pb Getting Record Navigation Work Within A Div sf



    Hi,

    I've been trying and trying but I am not getting anywhere ... I am trying to set up navigation to be able to move to a next or previous detail page. I just don't understand what is wrong and cannot find any clear explanation on how to do it ... any help will be appreciated:

    The dreamweaver code is as follow:

    div class="wrapper"a href="?php printf("%s?pageNum_DetailRS1=%d%s", $currentPage, min($totalPages_DetailRS1, $pageNum_DetailRS1 + 1), $queryString_DetailRS1); ?"ghjh/a total?php echo $totalRows_DetailRS1 ?/div
    div class="col-5"
    h1?php echo $row_DetailRS1['title']; ?/h1
    ?php do { ?
    div id="tabs"
    ul
    lia href="#tabs-1"?php echo $row_translations['descriviaje']; ?/a/li
    lia href="#tabs-2"?php echo $row_translations['fechareg']; ?/a/li
    lia href="#tabs-3"?php echo $row_translations['fotos']; ?/a/li
    lia href="#tabs-4"?php echo $row_translations['itincompleto']; ?/a/li
    lia href="#tabs-5"?php echo $row_translations['servicios']; ?/a/li
    /ul
    div id="tabs-1"
    table width="100%" border="0" cellpadding="0" cellspacing="5"
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['estilo_viaje']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['type']; ?/td
    /tr
    tbody
    tr
    tdstrong?php echo $row_translations['temporada']; ?/strong/td
    td?php echo $row_DetailRS1['temporada']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['inicio']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['inicio']; ?/td
    /tr
    /tbody
    tbody
    tr
    tdstrong?php echo $row_translations['salida']; ?/strong/td
    td?php echo $row_DetailRS1['salida']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['minpas']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['pasajero_minimo']; ?/td
    /tr
    tr
    tdstrong?php echo $row_translations['dificult']; ?/strong/td
    td?php echo $row_DetailRS1['dificulktad']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['comienz']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['comienza']; ?/td
    /tr
    tr
    tdstrong?php echo $row_translations['finaliz']; ?/strong/td
    td?php echo $row_DetailRS1['finaliza']; ?/td
    /tr
    /tbody
    /table
    div style="float:left; width:300px; /* [disabled]line-height: 1em; */ margin-right: 20px;"
    h3strong?php echo $row_translations['descriviaje']; ?/strong/h3
    pbr /
    ?php echo $row_DetailRS1['description']; ?/p
    /div
    div ?php echo $row_DetailRS1['itinierario']; ? /div
    /div
    div id="tabs-2"
    div id="datepicker"/div
    /div
    div id="tabs-3"Fotos/div
    div id="tabs-4" ?php echo $row_DetailRS1['itinera_completo']; ? /div
    div id="tabs-5" ?php echo $row_DetailRS1['servicios']; ? /div
    /div
    ?php } while ($row_DetailRS1 = mysql_fetch_assoc($DetailRS1)); ?

    DB:3.47:Pb Getting Record Navigation Work Within A Div sf


    Hi,

    I've been trying and trying but I am not getting anywhere ... I am trying to set up navigation to be able to move to a next or previous detail page. I just don't understand what is wrong and cannot find any clear explanation on how to do it ... any help will be appreciated:

    The dreamweaver code is as follow:

    div class="wrapper"a href="?php printf("%s?pageNum_DetailRS1=%d%s", $currentPage, min($totalPages_DetailRS1, $pageNum_DetailRS1 + 1), $queryString_DetailRS1); ?"ghjh/a total?php echo $totalRows_DetailRS1 ?/div
    div class="col-5"
    h1?php echo $row_DetailRS1['title']; ?/h1
    ?php do { ?
    div id="tabs"
    ul
    lia href="#tabs-1"?php echo $row_translations['descriviaje']; ?/a/li
    lia href="#tabs-2"?php echo $row_translations['fechareg']; ?/a/li
    lia href="#tabs-3"?php echo $row_translations['fotos']; ?/a/li
    lia href="#tabs-4"?php echo $row_translations['itincompleto']; ?/a/li
    lia href="#tabs-5"?php echo $row_translations['servicios']; ?/a/li
    /ul
    div id="tabs-1"
    table width="100%" border="0" cellpadding="0" cellspacing="5"
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['estilo_viaje']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['type']; ?/td
    /tr
    tbody
    tr
    tdstrong?php echo $row_translations['temporada']; ?/strong/td
    td?php echo $row_DetailRS1['temporada']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['inicio']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['inicio']; ?/td
    /tr
    /tbody
    tbody
    tr
    tdstrong?php echo $row_translations['salida']; ?/strong/td
    td?php echo $row_DetailRS1['salida']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['minpas']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['pasajero_minimo']; ?/td
    /tr
    tr
    tdstrong?php echo $row_translations['dificult']; ?/strong/td
    td?php echo $row_DetailRS1['dificulktad']; ?/td
    /tr
    tr
    td bgcolor="#FAD0C5"strong?php echo $row_translations['comienz']; ?/strong/td
    td bgcolor="#FAD0C5"?php echo $row_DetailRS1['comienza']; ?/td
    /tr
    tr
    tdstrong?php echo $row_translations['finaliz']; ?/strong/td
    td?php echo $row_DetailRS1['finaliza']; ?/td
    /tr
    /tbody
    /table
    div style="float:left; width:300px; /* [disabled]line-height: 1em; */ margin-right: 20px;"
    h3strong?php echo $row_translations['descriviaje']; ?/strong/h3
    pbr /
    ?php echo $row_DetailRS1['description']; ?/p
    /div
    div ?php echo $row_DetailRS1['itinierario']; ? /div
    /div
    div id="tabs-2"
    div id="datepicker"/div
    /div
    div id="tabs-3"Fotos/div
    div id="tabs-4" ?php echo $row_DetailRS1['itinera_completo']; ? /div
    div id="tabs-5" ?php echo $row_DetailRS1['servicios']; ? /div
    /div
    ?php } while ($row_DetailRS1 = mysql_fetch_assoc($DetailRS1)); ?

  • RELEVANCY SCORE 3.45

    DB:3.45:Php 5.2.6 Mysql 5.0.58 Compatible With Plesk 8.4? ds





    --------------------------------------------------------------------------------

    Hi Im very inexperience with servers and control panel. But our company has just migrated to an unmanaged server with PLESK 8.4 control panel. We upgraded PHP to PHP 5.2.6 and MySQL to MySQL 5.0.58 based on the advise of our programmer. Before that our webhost warned us that the older version of PHP MySQL are bundled with PLESK so if we upgrade them separately... some disruptions or errors may occur.

    Now we are experiencing some email disorders:
    - webmail doesnt work - error msg on screen says,A fatal error has occurred. DB Error: extension not found. Details have been logged for the administrator.
    - Sender received failure msg, but we received the mail

    Are disorders cause by the upgrading? Anyone can advise if the upgraded PHP MySQL compatible with PLESK 8.4? If not, what sort of errors will likely to occur and how to resolve it? Much appreciated.

    Our server system details:
    CPU - GenuineIntel, Intel(R) Xeon(R)CPU 3050 @ 2.13GHz
    Version - psa v8.4.0_build84080514.18 os_CentOS 4.2
    OS - Linux 2.6.9-55.ELsmp
    control panel - PLESK 8.4.0
    PHP - 5.2.6-1.el4.art
    MySQL - 5.0.58-1.el4.art

  • RELEVANCY SCORE 3.43

    DB:3.43:Problems After Upgrade Php From 5.2.X To 5.3.X c9





    Hello guys i´m getting many problems with my client, 80% of their sites or applications stop to work, Joomla, Wordpress, PHPBB is not working, but didn´t give any error log, but many sites that use Thumbnails to create some images, get many messages like this:

    PHP Warning: strlen() expects parameter 1 to be string

    i got many messages like that.

    Anybody know if can i fix this or do i need to do a downgrade in PHP version?

    Thanks

    DB:3.43:Problems After Upgrade Php From 5.2.X To 5.3.X c9




    Take alook at php.net regarding this function: http://php.net/manual/en/function.strlen.php
    It seems that there are difference between 5.2.x and 5.3.x for this function. Here is an explaination regarding this issue:

    We just ran into what we thought was a bug but turned out to be a documented difference in behavior between PHP 5.2 5.3. Take the following code example:

    ?php

    $attributes = array(one, two, three);

    if (strlen($attributes) == 0 !is_bool($attributes)) {
    echo We are in the if\n; // PHP 5.3
    } else {
    echo We are in the else\n; // PHP 5.2
    }

    ?

    This is because in 5.2 strlen will automatically cast anything passed to it as a string, and casting an array to a string yields the string Array. In 5.3, this changed, as noted in the following point in the backward incompatible changes in 5.3 (http://www.php.net/manual/en/migration53.incompatible.php):

    The newer internal parameter parsing API has been applied across all the extensions bundled with PHP 5.3.x. This parameter parsing API causes functions to return NULL when passed incompatible parameters. There are some exceptions to this rule, such as the get_class() function, which will continue to return FALSE on error.

    So, in PHP 5.3, strlen($attributes) returns NULL, while in PHP 5.2, strlen($attributes) returns the integer 5. This likely affects other functions, so if you are getting different behaviors or new bugs suddenly, check if you have upgraded to 5.3 (which we did recently), and then check for some warnings in your logs like this:

    strlen() expects parameter 1 to be string, array given in /var/www/sis/lib/functions/advanced_search_lib.php on line 1028

    If so, then you are likely experiencing this changed behavior.

  • RELEVANCY SCORE 3.42

    DB:3.42:5.2.0 Is Needed By Package Php-Sqlite2 fz





    Hi, im trying to update my servers (yum upgrade) but im getting the following results:

    [root@1 admin]# yum upgrade
    Loading fastestmirror plugin
    Loading mirror speeds from cached hostfile
    * extras: mi.mirror.garr.it
    * plesk: 3es.atomicrocketturtle.com
    * base: mi.mirror.garr.it
    * updates: mi.mirror.garr.it
    * addons: mi.mirror.garr.it
    * atomic: mirror.1and1faq.fr
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php-pdo.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mysql.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-cli.i386 0:5.2.8-3.el5.art set to be updated
    --- Package bind.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package krb5-libs.i386 0:1.6.1-25.el5_2.2 set to be updated
    --- Package php-xml.i386 0:5.2.8-3.el5.art set to be updated
    --- Package openssl.i686 0:0.9.8b-10.el5_2.1 set to be updated
    --- Package php-devel.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mbstring.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-mcrypt.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-bcmath.i386 0:5.2.8-3.el5.art set to be updated
    --- Package php-gd.i386 0:5.2.8-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5 for package: php-gd
    --- Package openssl097a.i386 0:0.9.7a-9.el5_2.1 set to be updated
    --- Package krb5-workstation.i386 0:1.6.1-25.el5_2.2 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package bind-utils.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package bind-libs.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
    --- Package php-imap.i386 0:5.2.8-3.el5.art set to be updated
    --- Package dbus.i386 0:1.0.0-7.el5_2.1 set to be updated
    --- Package php-common.i386 0:5.2.8-3.el5.art set to be updated
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package t1lib.i386 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7 for package: t1lib
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6 for package: libXaw
    -- Running transaction check
    --- Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Finished Dependency Resolution
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2
    [root@1 admin]#

    How i can solve this issue?
    Thanks

    DB:3.42:5.2.0 Is Needed By Package Php-Sqlite2 fz




    From PHP 5.2.9-2 the problem is already present because ART repo no more has php-sqlite2.

    How to upgrade to php 5.2 without breaking SiteBuilder?

    (BTW considering the amount of SiteBuilder monthly fee, is absurd to have to manage with these issues!!!)

    Thank You

  • RELEVANCY SCORE 3.39

    DB:3.39:Php 5.2.X Installed, Phpinfo() On Clients Account States Old 5.1 Still fp





    I have recently used the atomicorp repo on Centos 5 to upgrade php 5.1 to php 5.2.17, and the admin control panel in plesk reflects this change, but when installing web scripts, or phpinfo() on any website, it still claims it is php 5.1 and i have tried restarting psa, apache, etc.. im sure im overlooking something simple, any responce would be extremely helpful! thanks

    DB:3.39:Php 5.2.X Installed, Phpinfo() On Clients Account States Old 5.1 Still fp




    Sorry, my bad.. I replaced /etc/php.ini.rpmnew with /etc/php.ini and made some personal changes, then restarted httpd again, and it seems to work.. disregard!

  • RELEVANCY SCORE 3.39

    DB:3.39:Upgrading Php? k9





    How can I upgrade the PHP that was installed with my PSA 5 to the current version of PHP? PSA installed 4.1.2 on my new RH 7.3 server, but it looks like 4.3.1 is the current version. Im already encountering problems with some of my PHP pages not working anymore...

    Thanx,
    Wm

    DB:3.39:Upgrading Php? k9




    Ive got PHP 4.3.1 and other rpms for PSA on my website:

    www.atomicrocketturtle.com

    Just an FYI, make sure you read through the forums there and the php projects page, as 4.3.1 will break other packages on the server (postnuke, IMP, etc)

  • RELEVANCY SCORE 3.38

    DB:3.38:Php From 5.1.6 To 5.3.8 On Ppcp 10.3.4 a7





    PHP from 5.1.6 to 5.3.8 on PPCP 10.3.5

    I need to upgrade PHP from 5.1.6 to 5.3.8 on PPCP 10.3.5 Can anybody tell me if this is possible and how?

    I am losing a customer to whom the designer constructed him a CMS that needs PHP 5.3.8, and is a good customer.

    Very grateful in advance,

    Julian Frech

    DB:3.38:Php From 5.1.6 To 5.3.8 On Ppcp 10.3.4 a7




    I think the only way posible to do this is upgrading totally the server to Centos 6.0 that already has php 5.3.x build in.

    otherwise try to install 5.2.17 using the atom repository but I do not know how stable and upgradable could be in the future.

    I really hope 10.3.6 could run on Centos 6.0 soon, since we are getting behind on upgrades.

    Parallels Pro 10.3.5 is very stable and uses Sendmail the proposed upgrade to Plesk is not a good way to go since it uses other e-mail/pop3 aplication that is not compatible with our parallels pro deployment.

    My 2 cents

  • RELEVANCY SCORE 3.38

    DB:3.38:Upgrade From Php 5.1.6 To 5.2.6 Fails p3





    [SOLVED] Upgrade from PHP 5.1.6 to 5.2.6 fails

    Hi,

    Im having trouble upgrading PHP using yum (Plesk 8.6.0 - just updated via control panel - on 64-bit FC6).

    Ive followed the instructions here:

    http://www.atomicorp.com/wiki/index.php/PHP

    But I get the following error when I run yum update php or yum update:

    Error: Missing Dependency: php 5.2.0 is needed by package php-sqlite

    Help!

    This is very frustrating, because I really need to run 5.2.x - and I dont even need sqlite...

    Any ideas?

    thanks in advance,

    Matt

    DB:3.38:Upgrade From Php 5.1.6 To 5.2.6 Fails p3




    Almost simultaneous posts!

    Thanks breun.

    Matt

  • RELEVANCY SCORE 3.37

    DB:3.37:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.37:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.37

    DB:3.37:Php 5 Upgrade cc





    Hello,

    I really really could use some help...

    I rent a VPS with FC2, PLESK 7.5.4 and MySQL 4.21 installed on it.

    I wanted to upgrade PHP to version 5 (from version 4) and Ive used the ART repo for that.

    This is what I have done:

    1) yum remove php
    (I saw a lot of psa dependencies were removed too)

    2) yum install php

    After this psa didnt work anymore... so I tried to fix this...

    3) yum remove psa

    4) yum install psa

    5) yum install psa-*

    psa still doesnt want to start...

    Output:

    Also my POP3 mail accounts doesnt work anymore...

    PHP 5 is working and my sites are online and working on PHP 5.

    Output for rpm -qa | grep php:

    Code:

    DB:3.37:Php 5 Upgrade cc




    If the instructions are not working for you, you might want to let Scott know so he can maybe fix them. He has a nice forum as well.

  • RELEVANCY SCORE 3.35

    DB:3.35:Php- Oracle Not Working- Call To Undefined Function Ocilogon() Error ck


    Hi,

    I am trying to just do a test program to test php - oracle connection,
    My versions are: php5.2.1-Win32 and Oracle 10g

    I have made the following settings:
    1.) Uncommented the following lines in php.ini:
    extension=php_oci8.dll
    extension=php_oracle.dll
    2.) Set extension_dir = "C:\php-5.2.1-Win32\ext"

    Changed the httpd.conf file as: ADDED
    1.)LoadModule php5_module C:/php-5.2.1-Win32/php5apache2.dll
    2.)PHPIniDir "C:/Program Files/Apache Group/Apache2/conf-"
    3.) LoadFile "C:/php/php5ts.dll"

    4.)IfModule php5_module

    Location /
    AddType text/html .php .phps
    AddHandler application/x-httpd-php .php
    AddHandler application/x-httpd-php-source .phps
    /Location

    /IfModule

    5.) AddType application/x-httpd-php .php
    AddType application/x-httpd-php .phtml
    AddType application/x-httpd-php-source .phps

    But when I am tryin to run the following program:

    ?php
    echo "h1OCI Test/h1\n";
    $conn=OCILogon("system", "sheetal16", "orcl");

    $stmt = OCIParse($conn, "SELECT table_name FROM user_tables ORDER BY table_name");
    OCIExecute($stmt, OCI_DEFAULT);
    while (OCIFetch($stmt)) {
    $table_name = OCIResult($stmt, "TABLE_NAME");
    echo "$table_namebr /\n";
    }
    OCIFreeStatement($stmt);
    OCILogoff($conn);
    ?

    I am getting the following error:

    OCI Test
    Fatal error: Call to undefined function OCILogon() in C:\Program Files\Apache Group\Apache2\htdocs\test2.php on line 3

    Please help me to solve this problem.

    Thanks,
    Sheetal

    DB:3.35:Php- Oracle Not Working- Call To Undefined Function Ocilogon() Error ck

    See Re: PHP- Oracle not working- Call to undefined function OCILogon() ERROR

  • RELEVANCY SCORE 3.34

    DB:3.34:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.34:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.33

    DB:3.33:Upgrading Php 4 To Php 5 f1





    Has anyone done this on the Linux version of Plesk.

    Plesk 8.2.1 has installed PHP 4.3.9 as a default which does not support new versions of PHP applications we are using.

    I have tried to find a solution to this from the help section and the existing forums but to no avail.

    Any information on this would be gratefully recieved.

    Cheers
    Gabriel Enright

  • RELEVANCY SCORE 3.32

    DB:3.32:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:3.32:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 3.32

    DB:3.32:Update Php To 5.2 88





    Hello everyone upgrading PHP to version 5.2 I have encountered this error:

    Code:

    DB:3.32:Update Php To 5.2 88




    I would advise you to use 5.3 instead - its newer, safer and more efficient. The only reason to stay on 5.2 is support for zend optimizer.

  • RELEVANCY SCORE 3.32

    DB:3.32:How Can I Upgrade Php 4 To Php 5 cj





    I m using plesk 8.2 how can I upgrade php 4 to 5 ?

    DB:3.32:How Can I Upgrade Php 4 To Php 5 cj




    how you solved the problem

    I am facing the same problem I upgraded my php from 5.1 to 5.2 and plesk is showing the same error. Please reply soon
    Thankls in advance

  • RELEVANCY SCORE 3.31

    DB:3.31:Php 5 p8





    How can i change the php version from 4 to 5

    thx conny

    DB:3.31:Php 5 p8




    You must get PHP 5 RPMS and install them. Some scripts might not run correctly on PHP5, but the problems can be solved quite easily.

  • RELEVANCY SCORE 3.30

    DB:3.30:I Need Php 5.1 kc





    I need to install a script that need PHP 5.1 and with Plesk 8.0 the version of php istalled is 5.0.4 .
    Have you some idea to solve ?
    Using apt-get yum or similiar is it possible to update the PHP version ?
    If i launch a simple rpm (for example php-5.1.4-2.fc4.remi.i386.rpm ) exist the risk to damage Plesk ?
    What is the system to update php to 5.1 ?

    DB:3.30:I Need Php 5.1 kc




    That cryptix rpm isnt one of mine, so I cant really help you there. Turn off gpg checks on that, or go see if you can google it.

    PHP 5.1 is in the atomic-bleeding channel for FC2/FC3/FC4/FC5, and CentOS4/RHEL4.

  • RELEVANCY SCORE 3.28

    DB:3.28:Upgrading 7.5.0 To 7.5.1 Fails p9





    It fails with the following error:



    Preparing for packages installation...
    ----- begin of output -----
    Installing php-pgsql-4.3.4-11.i386.rpm
    error: Failed dependencies:
    php = 4.3.4-11 is needed by php-pgsql-4.3.4-11

    DB:3.28:Upgrading 7.5.0 To 7.5.1 Fails p9




    So if i just do nodeps on all the rpms in each folder, i should be ok?

    Just wanna clarify before i go ruining my install

  • RELEVANCY SCORE 3.27

    DB:3.27:Upgrading To Php 5.2.X zz





    Hi guys,

    Heres the lowdown. I have Plesk 9.0.1 installed into a Centos 5 Virtuozzo container (not using VZ templates, but just a plain container, and plesk was installed using the autoinstaller), with SiteBuilder. Im trying to get PHP 5.2.x installed because it is required for some applications in the App vault (Magento Cart). Ive tried setting up the atomic repos, and running yum update php, but it runs into some dependency problems (see below):

    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Running transaction check
    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Finished Dependency Resolution
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2

    Does anyone have any ideas on how I can upgrade php?

    Thanks in advance.

    DB:3.27:Upgrading To Php 5.2.X zz




    Theres also this post http://forum.parallels.com/showthread.php?t=87073

  • RELEVANCY SCORE 3.27

    DB:3.27:Php 5.3.3 And 5.2.17 x8





    Hey there,

    I got Plesk 10.2 running on Debian 6 (x64) with PHP 5.3.3. Now I need to use PHP 5.2.17 for a single subdomain, cause it needs the old Zend Optimizer to run. Now I have no idea how to do this. PHP 5.2.17 has been installed to /usr/local/bin/php and linked to /usr/lib/cgi-bin/php52:

    Code:

    DB:3.27:Php 5.3.3 And 5.2.17 x8




    No

    What to configure where is essential knowledge of every server administrator

    http://httpd.apache.org/docs/
    http://www.php.net/manual/en/

    If you dont have that knowledge it is time to start reading the manuals, or hire someone who knows how to admin a server.

  • RELEVANCY SCORE 3.26

    DB:3.26:Update To Php 5.2.X Or 5.3.X zx





    Hi,

    What is the steps to upgrade php 5.1.6 on PPCP 10.3.3 on centos 5 to php 5.2.x or 5.3.x ?

    Thank you for your help
    Best regards

  • RELEVANCY SCORE 3.25

    DB:3.25:Php 5.2 Or Newer jm





    Can I upgrade PHP to PHP 5.3 ?

    I have installed Plesk 9.2

    DB:3.25:Php 5.2 Or Newer jm




    I have PHP 5.2 rpms available in the atomic repo. 5.3 is an option, just be aware that all kinds of changes have been made that you should check your PHP code against.

    For example I think that horde isnt compatible with it yet.

  • RELEVANCY SCORE 3.24

    DB:3.24:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:3.24:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.24

    DB:3.24:Adding 0.5 At The Beginning Of A Dynamic List cc


    I have a list/menu that is dynamicaly created by PHP. I would like to start it with 0.5 then go on to numbers 1 - 48.Numbers 1 - 48 is easy, but adding 0.5 as an option before that messes things up. This is where I have ended up:**************************************** ?php for( $i=0.5; $i=48; $i++ ){? option value="?php echo$i;?"?php echo$i;? ?php ;} ?****************************************But the result is: 0.5, 1.5, 2.5, 3.5, 4.5 ...etcWhat I really want is: 0.5, 1, 2, 3, 4, 5 ....etcCan anyone give me a clue how to achieve that?CheersDave

    DB:3.24:Adding 0.5 At The Beginning Of A Dynamic List cc

    Figured it out.I just added a static option value or 0.5 before the loop.Like this:*************************************** option value="0.5"0.5/option ?php for( $i=1; $i=48; $i++ ){? option value="?php echo$i;?"?php echo$i;? ?php ;} ? /option***************************************Sorry if I wasted anyones time trying to figure it out.Dave

  • RELEVANCY SCORE 3.24

    DB:3.24:Thread: Upgrading Php 88


    OES 9 comes with PHP 4.x. I have a web app I want to run that requires php

    5. I\'ve tried upgrading and it tells me about all these dependencies. Is

    there a tool that makes it easy to upgrade PHP? Is there a newer version of

    OES that includes PHP 5? I try to resolve the dependencies and it just

    seems like it never ends. Thanks.

    DB:3.24:Thread: Upgrading Php 88

    info@sbsu.com wrote:

    OES 9 comes with PHP 4.x. I have a web app I want to run that requires php

    5. I\'ve tried upgrading and it tells me about all these dependencies. Is

    there a tool that makes it easy to upgrade PHP? Is there a newer version of

    OES that includes PHP 5? I try to resolve the dependencies and it just

    seems like it never ends. Thanks.

    Your best way would be to go the source route. Get the source and

    compile it against an OES server, and install it that way.

    As an alternative, JWG Networks (shameless plug) can provide you with

    OES-specific PHP5 RPM packages, published via our red carpet server, for

    a small fee. Contact me directly if you are interested in this, as it is

    otherwise off topic.

    -' + '-

    Justin Grote

    Network Architect

    JWG Networks

    Email: jgrote@jwgnetworks.com

  • RELEVANCY SCORE 3.23

    DB:3.23:Php 4 To Php 5 Upgrade 9x





    Hello,

    I have a question about upgrading php 4 to php 5 using yum update. I have centos 4.5 server. And i asked at their support forums as how can i upgrade to php 5 using yum update. Because i heard that php 4 support will be over at end of the year. And they give me a command like

    yum enablerepo=centosplus update php

    But i am not sure if it is a good idea to update php using centosplus repo, because i had some problems about using other repos for updating software.

    So i have 2 questions,

    Is it safe to upgrade php like the way i told above ?

    If it is safe, is there a way to mess up plesk by updating php by this method.

    Or i will be glad if anyone can tell a safe method to updating php.

    DB:3.23:Php 4 To Php 5 Upgrade 9x




    Is that a CentOS 4 VPS? You should have 2 channels by default (base and updates), and atomic would be the third. That output isnt displaying any channels.

  • RELEVANCY SCORE 3.23

    DB:3.23:Psa 6.0 + Php 5.0.1 Will They Work??? f3





    Is Plesk 6.0 compatible with PHP 5.0.1??? I am guessing not, but had to know.

    DB:3.23:Psa 6.0 + Php 5.0.1 Will They Work??? f3




    I agree, 4.3.x broke enough stuff. Id wait til the applications and tutorials catch up with 4.3.x before rushing into 5.x.x beta code

  • RELEVANCY SCORE 3.23

    DB:3.23:Plesk 10.2 And Php 5 fx





    Although from the control panel imposed php 5, the site always works with php 4.I tried to create a new plan by giving permission to the customer but only ever seen php4. Why?

    DB:3.23:Plesk 10.2 And Php 5 fx




    Do you have PHP 5 in Server Components as Installed? Did you try to refresh Server Components?

  • RELEVANCY SCORE 3.22

    DB:3.22:Upgrade To 10.1.1 Fails Because Of Php 5.2.X d8





    Hi,

    is there a possibility to upgrade plesk from 10.0.1 to 10.1.1 without downgrading php to 5.1? Currently we have php 5.2.17 running on several server (centOS 5.5, 64bit) but we cant upgrade plesk to 10.1.1 because of the newer php version.

    *******************
    Determining the packages that need to be installed.

    ERROR: Unable to install the php5-ioncube-loader-3.2-11012014.x86_64 package.

    The following could cause the installation failure:
    1) php5-ioncube-loader-3.2-11012014.x86_64: No suitable solutions were found
    for the php 5.2.0 dependency.

    2) Unable to downgrade php package to version 5.1.6-27.el5_5.3:
    version 5.2.17-1.el5.art is currently installed.
    *******************

    Thanks for any help

    With best regards

    DB:3.22:Upgrade To 10.1.1 Fails Because Of Php 5.2.X d8




    Igor, You need some installation log to help developer team with the solution ?

  • RELEVANCY SCORE 3.22

    DB:3.22:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:3.22:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 3.22

    DB:3.22:Mysql Error 28 After Upgrading To Php 5, Mysql 5 99





    Im getting these error 28s across several sites, very confusing since I only have one device, and it has 120gb of free space.

    My setup is a
    1and1 business server 1 built with Centos 4.4
    Plesk 8.1.1
    mysql 5.0.27
    php 5.2.3
    Apache 2.0.52
    Linux 2.6.9-42

    Ive researched this error and it always comes down to running out of space in the MySql temp directory. But I dont know how this should be happening since I have one big partition. Another weird thing is that I cant seem to change the tmpdir location using my.cnf . Ive added
    tmpdir=/var/mysqltemp and restarted mysql but when I check the variable

    Code:

    DB:3.22:Mysql Error 28 After Upgrading To Php 5, Mysql 5 99




    Im getting these error 28s across several sites, very confusing since I only have one device, and it has 120gb of free space.

    My setup is a
    1and1 business server 1 built with Centos 4.4
    Plesk 8.1.1
    mysql 5.0.27
    php 5.2.3
    Apache 2.0.52
    Linux 2.6.9-42

    Ive researched this error and it always comes down to running out of space in the MySql temp directory. But I dont know how this should be happening since I have one big partition. Another weird thing is that I cant seem to change the tmpdir location using my.cnf . Ive added
    tmpdir=/var/mysqltemp and restarted mysql but when I check the variable

    Code:

  • RELEVANCY SCORE 3.22

    DB:3.22:Php 5.1.2, Horde Db_Mysql As Array Fatal Error 1m





    I was getting the following error:

    Code:

    DB:3.22:Php 5.1.2, Horde Db_Mysql As Array Fatal Error 1m







    Originally posted by atomicturtle
    is this using my php 5.1 rpms or something you rolled on your own?

  • RELEVANCY SCORE 3.22

    DB:3.22:Can't Stop Php Process On Fcgi Mode And Php Process Continue To Grow 3j


    Hi all,

    I can't stop php process on Sun one web 6.1 SP6 which running php as fcgi mode when restart or stop web server or start web server.

    I have done the followings:

    1. Install Sun one web server 6.1 sp6
    2. Install Fcgi library
    3. turn on fcgi mode

    Service type="magnus-internal/fastcgi"
    fn="responder-fastcgi"
    app-path="/i03_01/SUNWwbsvr616/cgi-bin/php"
    max-procs="30"
    app-env="PHP_FCGI_CHILDREN=20"
    app-env="PHP_FCGI_MAX_REQUEST=1000"
    restart-interval="60"
    app-env="PHPRC=/i03_01/SUNWwbsvr616/https-www/config"

    4. Start web server (many php process created. e.g.
    nobody 3045 3034 0 14:33:50 ? 0:00 /i03_01/SUNWwbsvr616/cgi-bin/php
    nobody 3034 3033 1 14:33:47 ? 0:00 /i03_01/SUNWwbsvr616/cgi-bin/php
    nobody 3053 3034 0 14:33:51 ? 0:00 /i03_01/SUNWwbsvr616/cgi-bin/php
    nobody 3035 3034 0 14:33:48 ? 0:00 /i03_01/SUNWwbsvr616/cgi-bin/php
    )
    5. restart web server at 00:02 every day (by /server-root/instance/restart. (number of php process is growing. from 2x -- 4x, 4x --6x, ..etc.)
    6. try to stop web server (by /server-root/instance/stop) (php process still present)

    Question:
    1. how to stop the php process (can't remove the php process by "kill" command)?
    2. why the php process continue to grow?
    3. how to prevent the growing of php process?

    Thanks.

    DB:3.22:Can't Stop Php Process On Fcgi Mode And Php Process Continue To Grow 3j

    The restart purpose is for the rotate access and
    error logThe access and errors logs can be rotated without restarting the demons. In the admin server you select "Demon based rotation," or you can use cron to execute the https-foo/rotate script. This will close the current files, rename them with a time stamp, and open new files, all without stopping the demon.

  • RELEVANCY SCORE 3.22

    DB:3.22:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.22:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.22

    DB:3.22:Upgrade 10.2 To 10.3.1 -- Failed 83





    So after hearing from Plesk support that I need to upgrade my server to 10.3.1 to get the needed PHP fix so that Plesk properly identifies the version of PHP that is in use to install programs from the Application Vault (inparticular the latest version of WordPress)... I tried running the upgrade on our test server.

    It ran for about 5 minutes then reported

    Starting installation of packages
    upgrading Parallels Panel SQL server...
    Failed to install C:\a168eb93443c6a94b978f09324831b30\parallels\PANEL-WIN_10.3.1\dist-msi-Microsoft-2003-i386\mysql-admin.msi with error 1618
    Error: Action sequence upgrade: upgrading Parallels Panel SQL server... of package mysql has been failed with code 1618
    Not all packages were installed.
    Please, contact product technical support.

    Recommendations ?
    Anyone ?

    DB:3.22:Upgrade 10.2 To 10.3.1 -- Failed 83




    Could you please clarify what errors do you see in Customer Business Manager?
    Screenshot or some other input will be appreciated.

    Any errors in sw-cp-server error log?
    %plesk-dir%\admin\logs\php_error_log

  • RELEVANCY SCORE 3.22

    DB:3.22:Is Php 5, Apache 2.2, Mysql 5, Compatible With Addt? k3


    Hi:

    As you may know, the PHP Group has marked PHP 4 for end-of-life on December 31, 2007.

    Questions:
    1) Is ADDT compatible with PHP 5?
    2) What changes will have to be implemented in ADDT so that we could make it work with PHP 5?
    3) What changes, if any, will have to be made should now will also use Apache 2.2?
    4) What about MySQL 5?
    5) Is ADDT compatible with all this upgrades coming VERY soon?

    Thanks,
    Charle

    DB:3.22:Is Php 5, Apache 2.2, Mysql 5, Compatible With Addt? k3

    Hi Gnter:

    Thanks for "right to the gut" reply.

    Will start migration to PHP 5, MySQL 5 and Apache 2.2 soon!

    Regards,

    Charles

  • RELEVANCY SCORE 3.22

    DB:3.22:Php 5.2+ Compatability ad





    Can anyone tell me whether Sitebuilder 4.0 is compatible with PHP 5.2+?
    If it is not, are there any upgrade plans to make Sitebuilder compatible with 5.2+

    DB:3.22:Php 5.2+ Compatability ad




    Can anyone tell me whether Sitebuilder 4.0 is compatible with PHP 5.2+?
    server-side SiteBuilder uses php 5.2.1 so I guest it is 5.2+ compatible . The published side runs on any 4.3+ as far as I known.

  • RELEVANCY SCORE 3.21

    DB:3.21:Php 5.1.4 And Plesk 8 On Fc4 a7





    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?

    DB:3.21:Php 5.1.4 And Plesk 8 On Fc4 a7




    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?

  • RELEVANCY SCORE 3.21

    DB:3.21:How Do I Upgrade Php 5.0.4-10 To Php 5.2.1 c7





    Guys, i´m needing to Upgrade my PHP version from 5.0.4 to 5.2.1 because many off Php scripts aren´t working, what i have to do to upgrade my PHP without problems, Plesk will continuous working fine?? I´m using fedora.

    Thanks

    DB:3.21:How Do I Upgrade Php 5.0.4-10 To Php 5.2.1 c7




    probably better to take this thread up on my site, since I only check in here every other day. Thats a curious problem though, something between the 2 rpms are keeping them from recognizing its an update.

  • RELEVANCY SCORE 3.21

    DB:3.21:Php Upgrade For Redhat 7.2 Psa 2.5 Standard mx





    Does anyone have a detailed howto for upgrading php on a redhat 7.2 psa 2.5 standard install.

    Thanks
    Steve

    DB:3.21:Php Upgrade For Redhat 7.2 Psa 2.5 Standard mx




    Does anyone have a detailed howto for upgrading php on a redhat 7.2 psa 2.5 standard install.

    Thanks
    Steve

  • RELEVANCY SCORE 3.20

    DB:3.20:Trouble Upgrading To Php 5.3 From 5.1.6 fd





    Hi

    I am running centos-5.8 x86_64 and plesk 9.3 with a virtuozzo container via VPSland.com

    I have been trying unsuccesfully to upgrade from php5.1.6 to php5.3

    Essentailly, when running
    yum remove php php.cli ... etc

    I end up also being asked to remove all the dependencies which include all my PSA - plesk files etc.

    I have attached a txt file outling what I did.

    I have since said Y to removing these filles (122 of them) but the process was killed.

    help would be greatly appreciated

    regards
    Mal

    DB:3.20:Trouble Upgrading To Php 5.3 From 5.1.6 fd




    Hi

    I am running centos-5.8 x86_64 and plesk 9.3 with a virtuozzo container via VPSland.com

    I have been trying unsuccesfully to upgrade from php5.1.6 to php5.3

    Essentailly, when running
    yum remove php php.cli ... etc

    I end up also being asked to remove all the dependencies which include all my PSA - plesk files etc.

    I have attached a txt file outling what I did.

    I have since said Y to removing these filles (122 of them) but the process was killed.

    help would be greatly appreciated

    regards
    Mal

  • RELEVANCY SCORE 3.20

    DB:3.20:Php 5 k7


    I'm using Dreamweaver CS3 and have upgraded my development
    server from PHP 4 to PHP 5 because the company that I do most of my
    hosting with has announced that they will soon be turning off PHP 4
    support. Because of this I have to ensure that all my sites work ok
    in PHP 5.

    I've discovered that a lot of the PHP code that I created in
    Dreameaver MX using its PHP Server Model is quite old fashioned and
    doesn't work 100% in PHP 5. I've got several sites that use the PHP
    Server Model extensively and there's lots of code that use the old
    style input arrays, i.e. $HTTP_POST_VARS instead of the newer way
    of doing things with $_POST.

    While $HTTP_POST_VARS used to work just fine under PHP 4 I've
    found that it doesn't work under PHP 5 unless I turn on the
    register_long_arrays directive in php.ini (by default it's off, and
    I suspect that's how many hosting companies will leave it). I've
    heard that in PHP 6 they will remove all support for
    $HTTP_POST_VARS so short of changing all occurances to $_POST there
    will be no quick way to fix it.

    I'm just wondering how other people that use the PHP Server
    Model have coped with upgrading to PHP 5?

    Have you simply turned on register_long_arrays and left it at
    that or what?

    Does Dreamweaver CS3 generate "proper" code or does it still
    generate the old style code? Is there any conversion
    process?

    DB:3.20:Php 5 k7

    Interpret and read it however you wish, David. I don't intend
    to
    forensically dissect the semantics and sentence structure of
    a simple QA
    here.

    Murray has confirmed that I understood the intention behind
    the given answer
    correctly.

    --
    Regards

    John Waller

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrading To Php 5 sc


    Hi,
    I have installed PHP 5, but I cannot get PHP 4 to stop. Right now, they're both running simultaneously, but I would like to stop 4.
    When I uncheck the box, and click apply, it rechecks itself!

    DB:3.19:Upgrading To Php 5 sc

    Ok,
    I commented out line 177 and it seems to work now!
    thanks

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgradding Php 5.1.2 5.2.9 97





    Heya guys,

    I have a couple of problems upgrading PHP from 5.1.2 right up to 5.9.2. So im going to ask for you guys to help me

    File: /etc/apt/sources.list



    #Host Europe server:
    deb ftp://ftp.hosteurope.de/mirror/archive.ubuntu.com/ dapper main multiverse u$
    deb ftp://ftp.hosteurope.de/mirror/archive.ubuntu.com/ dapper-security main res$

    deb ftp://archive.ubuntu.com/ubuntu dapper main multiverse universe
    deb ftp://archive.ubuntu.com/ubuntu dapper-security main restricted universe mu$
    # Plesk
    deb http://autoinstall.plesk.com/ubuntu/PSA8 dapper all

    ## This is temporary appended by Autoinstaller for
    ## specify source of products packages for APT.
    deb http://autoinstall.plesk.com/ubuntu/PSA_8.6.0 dapper all

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:3.18:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 3.18

    DB:3.18:How I Can Update Php 5.1.6 To Php 5.2.X zd





    Update problems with the php version 5.16 to version 5.2.x

    I can update it as Im new at this

    I looked around there and have come up here and I get this result:

    yum update php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www6.atomicorp.com
    addons | 951 B 00:00
    base | 2.1 kB 00:00
    extras | 2.1 kB 00:00
    updates | 1.9 kB 00:00
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.2.14-2.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.2.14-2.el5.art for package: php
    -- Processing Dependency: php-common = 5.2.14-2.el5.art for package: php
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php-cli.x86_64 0:5.2.14-2.el5.art set to be updated
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5 for package: php-imap
    --- Package php-common.x86_64 0:5.2.14-2.el5.art set to be updated
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php-gd.x86_64 0:5.2.14-2.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.2.14-2.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.2.14-2.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.2.14-2.el5.art set to be updated
    --- Package php-pdo.x86_64 0:5.2.14-2.el5.art set to be updated
    --- Package php-xml.x86_64 0:5.2.14-2.el5.art set to be updated
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Running transaction check
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    -- Finished Dependency Resolution
    php-sqlite2-5.1.6-200705230937.x86_64 from installed has depsolving problems
    -- Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230937.x86_64 (installed)
    Error: Missing Dependency: php = 5.2.0 is needed by package php-sqlite2-5.1.6-200705230937.x86_64 (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    Anyone can help? thx

    DB:3.18:How I Can Update Php 5.1.6 To Php 5.2.X zd




    Thanks I updated but now I have a problem I did the update as stated in other thread and has given me a problem is that when I proceed to install any CMS either from the web or from plesk i get this problem

    Table mysql.servers does not exist

    I investigated a little and I found something that I have solved the problem now and it works all right.

    The problem is that updating and implementing new features to the mysql table is cleared and the need to create one I found is that I have solved the problem.

    If anyone has this problem and know how can solve it

    CREATE TABLE `servers` (
    `Server_name` char(64) NOT NULL,
    `Host` char(64) NOT NULL,
    `Db` char(64) NOT NULL,
    `Username` char(64) NOT NULL,
    `Password` char(64) NOT NULL,
    `Port` int(4) DEFAULT NULL,
    `Socket` char(64) DEFAULT NULL,
    `Wrapper` char(64) NOT NULL,
    `Owner` char(64) NOT NULL,
    PRIMARY KEY (`Server_name`)
    ) ENGINE=MyISAM DEFAULT CHARSET=utf8 COMMENT=MySQL Foreign Servers table;

  • RELEVANCY SCORE 3.18

    DB:3.18:Update Php From 5.1.6 To 5.2 On Plesk 8.6 Centos 5.2 sp





    Hi everybody,

    I am searching for an information :

    I am currently using a Dedicated server on Centos 5.2 with 8.6.

    I am running on Apache 2 with PHP 5.1.6
    To work with Magento, I need to update my php version to at least PHP 5.2 version

    What is the best way to update my PHP version on my Plesk ?

    - Is it possible to update the php version with the Plesk Admin Panel ?
    - Do I need to use a specific RPM ?
    - Can I update via SSH (but will plesk will accept that ?)

    Many thanks for your advice !!

    Blaise

    DB:3.18:Update Php From 5.1.6 To 5.2 On Plesk 8.6 Centos 5.2 sp




    That means that you dont have the base/updates channels on the system. Is actually that a Redhat Advanced Server 4 install?

  • RELEVANCY SCORE 3.18

    DB:3.18:Upgrade Php 5.1 To 5.2 zm





    hello to all

    Ive Plesk 9.0 with the version of PHP 5.1.6 (php 5.1.6-20.el5_2.1) and OS is CentOS 5

    I would like to upgrade to a version of php 5.2.x

    could you tell me how to do this manipulation?

    DB:3.18:Upgrade Php 5.1 To 5.2 zm




    Yup, PHP 5.2.11 packages are available from the Atomic yum repository:

    http://www.atomicorp.com/wiki/index.php/PHP

  • RELEVANCY SCORE 3.17

    DB:3.17:Upgrading Php fc





    Ive been asked to upgrade PHP to 5.3.
    Were running Plesk 10.3.1 on CentOS 5
    The current version of PHP is 5.1.6

    Im planning to follow the procedure in http://www.atomicorp.com/wiki/index.php/PHP but theres a couple of points Im uncertain about.

    The list of features in the wiki page include:



    Currently using the 5.3.x branch
    Uses the internal PCRE library, with extended UTF-8 support
    Linked against the Mysql 5.1,

    DB:3.17:Upgrading Php fc




    In regard to Mysql 5.5, no this will not be a problem with the atomic packages. There is an included mysql client library for mysql 5.0, 5.1 and 5.5 for your specific implementation. This will however be a problem with any of the plesk php or EL packages, since they dont support this type of configuration.

    To your latter question, that is a legacy routine in the atomic repo installer when it used to be combined with the plesk repo installer. It was separated a while back into the plesk repo installer at: http://www.atomicorp.com/installers/plesk

  • RELEVANCY SCORE 3.16

    DB:3.16:Cannot Install Web Application - Not Suitable Php Version m3





    Hello,

    when I try to install an application like wordpress to any domain I get the error:

    Your PHP version (4.4.7) is not suitable for the application

    the problem is that:
    1.all the domains have php 5 with fastcgi setup at Web Hosting Settings
    2.when I load a php file with ? phpinfo(); ? in any domain I see PHP Version 5.2.13
    3.PHP 5.2.13 appears in the Server Components of Plesk

    So why do I get this error ? and how can I fix this bug ?

  • RELEVANCY SCORE 3.16

    DB:3.16:How Can Update Php Version To Php 5.3? dd





    Hello,

    I read in http://kb.parallels.com/en/111711 I can update php to 5.3 using:

    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

    But this KB is for Parallels Plesk Panel 10.x for Linux. I have a virtuozzo container with a plesk 10.4.4 and PHP 5.2.4-2 (ubuntu)

    Can I upgrade php with that command?

    Thanks in advance

    DB:3.16:How Can Update Php Version To Php 5.3? dd




    Hi,

    as Vikash noticed right, Parallels only supplies custom PHP 5.3 builds for CentOS 5 and not for any other template.
    The only way to get PHP 5.3 on a Ubuntu is either by a dist-upgrade or by using backports.

    Regards,
    Kristian

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrading Default Php Portal Version 4.3.9 To A Php 5.X Version f8


    Hello,

    is there any documentation around how to upgrade/change the php version 4.3.9 which comes with Oracle AS Standard Edition One, to a php version like 5.0.3

    Thanks

    Hans

    DB:3.16:Upgrading Default Php Portal Version 4.3.9 To A Php 5.X Version f8

    After days working on this I found that the simple solution was to download an Install Zend Core for Oracle, which has PHP 5.1.6 included. During installation the software will ask for your webserver location in which case I selected OraAS_portal Apache location and everything went smooth and by the numbers.

    Zend Core can be downloaded for free at: http://www.zend.com/downloads

    Hope this helps. If you found another way to solve the PHP installation I'll be greatful to know.

  • RELEVANCY SCORE 3.16

    DB:3.16:I Need Help!! After Upgrading Php 5.2.6 To 5.3 zs





    Hi guys, I hope you can help me out...

    Im trying to upgrade my php 5.2.6 to 5.3.0, using plesk 9.2.3. Im following the installation guide I found here:
    http://kb.parallels.com/6670

    However, after finishing with all the steps and restarting the services, my PHP Settings, on my plesk panel, keep showing me the previous versions 5.2.6 and 4.4.7, and what is even worse, when I try to visit my site, a popup window appears asking me for user and password!

    I dont really know what went wrong, I really need help in this one.

    BTW: The only thing I didnt quite get from the installation guide was step 6, which says: Make sure the permissions are inherited... what do they mean with that, the new PleskPHP folder?

    Any helpd be really appreciated!

    Regards,

    Alex.

    DB:3.16:I Need Help!! After Upgrading Php 5.2.6 To 5.3 zs




    Hi guys, I hope you can help me out...

    Im trying to upgrade my php 5.2.6 to 5.3.0, using plesk 9.2.3. Im following the installation guide I found here:
    http://kb.parallels.com/6670

    However, after finishing with all the steps and restarting the services, my PHP Settings, on my plesk panel, keep showing me the previous versions 5.2.6 and 4.4.7, and what is even worse, when I try to visit my site, a popup window appears asking me for user and password!

    I dont really know what went wrong, I really need help in this one.

    BTW: The only thing I didnt quite get from the installation guide was step 6, which says: Make sure the permissions are inherited... what do they mean with that, the new PleskPHP folder?

    Any helpd be really appreciated!

    Regards,

    Alex.

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrading To Php 5.2 Or Higher x1





    Please help me! how can I upgrade to php 5.2 or higher?

    Now I have PHP 5.1.2 on suse 10.1

    THX

    DB:3.16:Upgrading To Php 5.2 Or Higher x1




    Please help me! how can I upgrade to php 5.2 or higher?

    Now I have PHP 5.1.2 on suse 10.1

    THX

  • RELEVANCY SCORE 3.15

    DB:3.15:Upgrading Php 5.2 To 5.3.17 On Debian 5 93





    Hello everybody,

    I am a plesk newbie but I have long experience with webservers and php, I need an advice about the upgrade of Php on plesk 9.5.4: I have found some posts on the forum and some kb articles, but regarding other versions of plesk and centos, it seems like not about debian and Php 5.3.

    On debian 5 I cannot find any package newer than 5.3.10, lets assume I am able to download the last tarball from php.net, then compile it and deploy properly for a server without plesk, my question is: once the new php is up and running, how I manage to set up things properly for plesk?

    Thank you for any advice you may give to me...

    Best to all!

    DB:3.15:Upgrading Php 5.2 To 5.3.17 On Debian 5 93




    Thank you Alexey for your answer.

    As you suggested I installed binaries from dotdeb, php 5.3.10, forcing a bit on dependencies but after the installation all runs smooth, so I have checked all scripts against 5.3 as first thing.

    I tried to build from 5.3.17 source a php.fcgi almost as configured in debian and to substitute to the binary php-cgi in /var/www/cgi-bin/cgi_wrapper/cgi_wrapper touching as minus as possible the configuration, and, setting in plesk that a domain uses fcgi, I have php 5.3.17 running on that domain wit fcgi.

    Now I will try to build php again using the same path on package, as you suggest, and I will report about my progress.

    I think I will start to use this congiguration on production site, switching to the new php domain by domain on the panel webpage, then I will use the 5.3.10 version only (?1) on horde; if/when all domains are ok, I will install the rebuilded php with the same path of the package.

    I try to create as small problem as I can to users now, this way we will have a more secure server in short time, then we will hold on till next year when we will switch directly to new server with plesk 11.

    Do you think this procedure will work?

    Thank you!

  • RELEVANCY SCORE 3.15

    DB:3.15:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m





    The Plesk autoinstaller is not allowing me to upgrade my debian Lenny to 10.1.1 from 10.0.1 due to the below error:

    Code:

    DB:3.15:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m




    If you are sure that it is really bug please fill this form without headers changing - http://forum.parallels.com/showthread.php?t=106113
    I will forward it to developers.

  • RELEVANCY SCORE 3.14

    DB:3.14:How To Upgrade Php To Php 5.4 On Centos 6 ps





    How to upgrade PHP to PHP 5.4 on CentOS 6 ?

    DB:3.14:How To Upgrade Php To Php 5.4 On Centos 6 ps




    Upgrades to PHP 5.4 are available from the atomic repo, as well as the Multi-PHP project:

    http://forum.odin.com/threads/php-panda-multi-php-installer-for-plesk.293750/page-10#post-774181

  • RELEVANCY SCORE 3.14

    DB:3.14:Unable To Access Data Folder -Php 5.3.3 xd





    Hi,

    After upgrading to PHP 5.3.3, I am unable to access (with php scripts) the data folder I created above httpdocs .
    I have been searching for an answer for a week :-(

    Here is what worked before the update :

    1. Create file in /var/www/vhosts/domainname.com/conf/vhost.conf

    2.



    Directory /var/www/vhosts/domainname.com/httpdocs/
    php_admin_value open_basedir /var/www/vhosts/domainname.com/httpdocs:/tmp:/var/www/vhosts/domainname.com/data
    /Directory

    DB:3.14:Unable To Access Data Folder -Php 5.3.3 xd




    Hi,

    After upgrading to PHP 5.3.3, I am unable to access (with php scripts) the data folder I created above httpdocs .
    I have been searching for an answer for a week :-(

    Here is what worked before the update :

    1. Create file in /var/www/vhosts/domainname.com/conf/vhost.conf

    2.



    Directory /var/www/vhosts/domainname.com/httpdocs/
    php_admin_value open_basedir /var/www/vhosts/domainname.com/httpdocs:/tmp:/var/www/vhosts/domainname.com/data
    /Directory

  • RELEVANCY SCORE 3.13

    DB:3.13:How To Update Php ( Centos 5 - Plesk 10.1 ) pa





    Hey guys.

    having big issues updating my php from the standard php given from plesk 10.1. is there a way to do this through plesk ?

    Currently trying this through SSH and having little luck .

    [root@ns351676 ~]# yum update php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstri ng
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for pa ckage: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.
    [root@ns351676 ~]# yum update sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Update Process
    No Packages marked for Update

    DB:3.13:How To Update Php ( Centos 5 - Plesk 10.1 ) pa




    I think I did this correctly. I was able to upgrade to PHP 5.3.3 using the Plesk panel. I did the following:

    1) Login as super user to the panel
    2) Under the Server Management Tools Utilities Panel click Updates
    3) Once the screen loads click Add Product Components
    4) In the list of components make sure you have Different PHP interpreter versions checked
    5) Just below Different PHP.. you should have the option of PHP5.3 support. This might not be there until you configure the Different PHP... option. If its not there check the Different PHP... and come back and repeat the steps above to see the PHP5.3 option.
    6) Select PHP5.3 support and click continue to install and configure it on your plesk server

    Thats all I had to do and it seems to be working so far. The only thing I had to do was disable safe_mode in my php.ini file which is located here /etc/php.ini as this is now deprecated in the new PHP versions. I hope that helps.

    Mike

  • RELEVANCY SCORE 3.13

    DB:3.13:I Need Php 5.1 d1





    I need to install a script that need PHP 5.1 and with Plesk 8.0 the version of php istalled is 5.0.4 .
    Have you some idea to solve ?
    Using apt-get yum or similiar is it possible to update the PHP version ?
    If i launch a simple rpm (for example php-5.1.4-2.fc4.remi.i386.rpm ) exist the risk to damage Plesk ?
    What is the system to update php to 5.1 ?

    DB:3.13:I Need Php 5.1 d1







    Originally posted by poke
    ART http://3es.atomicrocketturtle.com/atomic-bleeding/art/4/RPMS/ should have a php 5.1 release, but it is not completely stable, but close. I personally havent messed with 5.1 but 5.0.x works great so far!

  • RELEVANCY SCORE 3.13

    DB:3.13:Update Php And Mysql To Version 4.X ds





    Hi,
    On my server are installed PHP-5.1.6-1.2
    and mysql-5.o.27-1.fc5 .
    And now i need to ugrade the php to php-4.3.10 and the mysql to mysql-4.1.9.
    Some one can help me to make the upgrade.
    Note: im using Fedora core 5 and
    plesk-8.1.0.fc5

    Best regards.

    DB:3.13:Update Php And Mysql To Version 4.X ds




    I suppose it depends which way up you stand the server

  • RELEVANCY SCORE 3.13

    DB:3.13:Help Php Removed mp





    Hi,

    I did something really stupid. Using the command line i did a # yum reinstall php instead of update. Now it deleted some things related to plesk, and i cant access the controll pannel again.

    Is there i was to reinstall a php version integrated to plesk?

    The log i got is the following:

    ----------------------------

    -- Running transaction check
    --- Package php.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php for package: psa-php5-configurator
    --- Package php-cli.i386 0:5.3.1-1 set to be erased
    --- Package php-common.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php-common = 5.3.1-1 for package: php-mbstring
    --- Package php-gd.i386 0:5.3.1-1 set to be erased
    --- Package php-imap.i386 0:5.3.1-1 set to be erased
    --- Package php-mysql.i386 0:5.3.1-1 set to be erased
    --- Package php-pdo.i386 0:5.3.1-1 set to be erased
    --- Package php-xml.i386 0:5.3.1-1 set to be erased
    -- Running transaction check
    --- Package php-mbstring.i386 0:5.3.1-1 set to be erased
    --- Package psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa-php-configurator = 1.5.1 for package: psa
    -- Running transaction check
    --- Package psa.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa = 8.0.0 for package: psa-libpam-plesk
    -- Processing Dependency: psa = 9.2.3 for package: psa-updates
    -- Processing Dependency: psa = 9.2.3 for package: psa-awstats-configurator
    -- Running transaction check
    --- Package psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 set to be erased
    --- Package psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    --- Package psa-updates.noarch 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Finished Dependency Resolution

    Dependencies Resolved

    ========================================================================================================================================================================
    Package Arch Version Repository Size
    ========================================================================================================================================================================
    Removing:
    php i386 5.3.1-1 installed 14 M
    php-cli i386 5.3.1-1 installed 8.3 M
    php-common i386 5.3.1-1 installed 4.4 M
    php-gd i386 5.3.1-1 installed 833 k
    php-imap i386 5.3.1-1 installed 203 k
    php-mysql i386 5.3.1-1 installed 619 k
    php-pdo i386 5.3.1-1 installed 363 k
    php-xml i386 5.3.1-1 installed 1.1 M
    Removing for dependencies:
    php-mbstring i386 5.3.1-1 installed 2.6 M
    psa i586 9.2.3-cos5.build92091016.19 installed 30 M
    psa-awstats-configurator noarch 1.0.0-cos5.build92091016.19 installed 0.0
    psa-libpam-plesk i586 9.2.3-cos5.build92091016.19 installed 153 k
    psa-php5-configurator noarch 1.5.1-cos5.build92091016.19 installed 69
    psa-updates noarch 9.2.3-cos5.build92091016.19 installed 0.0

    Transaction Summary
    ========================================================================================================================================================================
    Install 0 Package(s)
    Update 0 Package(s)
    Remove 14 Package(s)

    Is this ok [y/N]: y
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Erasing : php-cli 1/14
    Erasing : php-mysql 2/14
    Erasing : psa 3/14
    warning: /usr/local/psa/version saved as /usr/local/psa/version.rpmsave
    Erasing : php-gd 4/14
    Erasing : php-mbstring 5/14
    Erasing : php-common 6/14
    warning: /etc/php.ini saved as /etc/php.ini.rpmsave
    Erasing : php-pdo 7/14
    Trying to ... done
    Erasing : psa-libpam-plesk 8/14
    Erasing : php-imap 9/14
    Erasing : psa-updates 10/14
    Erasing : php 11/14
    Erasing : psa-awstats-configurator 12/14
    Erasing : php-xml 13/14
    Erasing : psa-php5-configurator 14/14

    Removed:
    php.i386 0:5.3.1-1 php-cli.i386 0:5.3.1-1 php-common.i386 0:5.3.1-1 php-gd.i386 0:5.3.1-1 php-imap.i386 0:5.3.1-1 php-mysql.i386 0:5.3.1-1 php-pdo.i386 0:5.3.1-1
    php-xml.i386 0:5.3.1-1

    Dependency Removed:
    php-mbstring.i386 0:5.3.1-1 psa.i586 0:9.2.3-cos5.build92091016.19
    psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19
    psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 psa-updates.noarch 0:9.2.3-cos5.build92091016.19

    Complete!

    DB:3.13:Help Php Removed mp




    Just install it back with something like:

    yum install php php-cli php-common ....

    It should be enough.

  • RELEVANCY SCORE 3.13

    DB:3.13:Php 5 Upgrade On New Install x7





    Im working with a fresh install of Plesk 7 Reloaded on Fedore 1. My goal is to install php-5.0.0 and drop the currently installed php-4.3.8-1.1.

    I have installed php-5.0.0 on other machines without trouble. The problem is that my currently installed php is an rpm package, with a number of existing dependencies...

    Code:

    DB:3.13:Php 5 Upgrade On New Install x7




    i forgot to mention that it would be in monopoly money.

  • RELEVANCY SCORE 3.13

    DB:3.13:Plesk 11.5 Wrongly Detects Php 5.2.17 As Just Php 5 mk





    Custom versions for 5.3, 5.4 and 5.5 all get detected with correct subversion.
    But for 5.2.17 it just says PHP 5.

    This is the version output of the fresh compiled PHP 5.2.17:

    /usr/local/php5.2.17-cgi/bin/php-cgi -q -c /usr/local/php5.2.17-cgi/etc/php.ini ?php print phpversion(); ?
    5.2.17

    But Plesk shows PHP 5 as version when using this handler.

    I can fix this using:

    mysql -uadmin -p$(cat /etc/psa/.psa.shadow) -D psa -Nse UPDATE ServiceNodeEnvironment SET value = REPLACE(value, version5/version, version5.2/version) WHERE section = phphandlers AND name = fastcgi-5.2.17;

    But value gets overwritten each time Plesk does a reread of PHP handlers.

    My bet is that there is a hardcoded table in Plesk that links major versions to specific versions.
    Can this table be made more accurate?

    DB:3.13:Plesk 11.5 Wrongly Detects Php 5.2.17 As Just Php 5 mk




    Custom versions for 5.3, 5.4 and 5.5 all get detected with correct subversion.
    But for 5.2.17 it just says PHP 5.

    This is the version output of the fresh compiled PHP 5.2.17:

    /usr/local/php5.2.17-cgi/bin/php-cgi -q -c /usr/local/php5.2.17-cgi/etc/php.ini ?php print phpversion(); ?
    5.2.17

    But Plesk shows PHP 5 as version when using this handler.

    I can fix this using:

    mysql -uadmin -p$(cat /etc/psa/.psa.shadow) -D psa -Nse UPDATE ServiceNodeEnvironment SET value = REPLACE(value, version5/version, version5.2/version) WHERE section = phphandlers AND name = fastcgi-5.2.17;

    But value gets overwritten each time Plesk does a reread of PHP handlers.

    My bet is that there is a hardcoded table in Plesk that links major versions to specific versions.
    Can this table be made more accurate?

  • RELEVANCY SCORE 3.12

    DB:3.12:Upgrading Php From Plesk jp





    How would I upgrade PHP to version 5 from the Plesk interface. I also need to install the GD library. I have root on a VPS. Any help would be greatly appreciated...

    DB:3.12:Upgrading Php From Plesk jp







    Originally posted by phoenixisp
    Plesk doesnt support php5 yet, dont do it.

  • RELEVANCY SCORE 3.12

    DB:3.12:Php 5.2.9 Caching And Speedup Solutions 1p





    I wished to know from Guru`s here How they implement :

    1) PHP caching
    2) PHP Speedup/better Performance
    3) Any other PHP/MySQL Tweaks/Fine tune to enhance the performance.

    We are using PHP5.2.9 and MySQL 5.1.34, APC is not working, We plane to use eAccelarator, but doubts it could again bump 500 errors like APC has blown. Not happy with that

    Your esteemed advice is highly appreciated.

    -Systron

    DB:3.12:Php 5.2.9 Caching And Speedup Solutions 1p




    IMHO XCache is probably the best PHP opcode cacher right now.

    Not sure either if it does work for high security sites though.

  • RELEVANCY SCORE 3.12

    DB:3.12:Thread: Upgrading To Nows Sbe 2.5 Readme 8a


    The Upgrading to NOWS SBE 2.5 Readme states:

    DB:3.12:Thread: Upgrading To Nows Sbe 2.5 Readme 8a

    Originally Posted by AndersG


    Apmcomp,

    Does anyone know what the official status is of NOWS SBE 2.5?

    It should be available for download for those entitled to it.

    - Anders Gustafsson (Sysop)

    The Aaland Islands (N60 E20)



    I have it in my customer center. So I know it is still there, as Anders said... For those entitled to it.

    Check your subscription and make sure you re still up to date with support.

  • RELEVANCY SCORE 3.11

    DB:3.11:How To Downgrade Php 5 To Php 4 7c





    Can someone help with the best way possible to downgrade our Plesk 8 running PHP 5 to PHP 4 about 90% of our sites has scripts that require this version of PHP.

    Please give detail steps.... thanks

    DB:3.11:How To Downgrade Php 5 To Php 4 7c




    Its maybe not as bad as it seems...

    Hi, Just my take on this for anyone thats stopping by here. I too was searching for info on this having just been forced to upgrade our server following a hack. A lot of our sites were broke following the upgrade which I blamed largely on incompatibility with PHP5.

    However, for anyone in the same position, Id first suggest doing the following and then seeing how many issues are fixed:

    1. Make sure you have PHP_SAFE_MODE OFF in plesk, at domain level (if the site is not causing you a problem, leave it on, though)

    2. Edit your php.ini, look for register_long_arrarys and set it to on. This gives you backwards compatibility with the old $HTTP_*_VARS which no longer exist in PHP5.

    Finally, if youre still getting odd stuff or just blank screens, dig into /var/www/vhosts/domain.name/statistics/logs/error_log and get some hints from there.

    This has ireoned out 90% of my problems - I hope it can do the same for you.

    Cheers,

    Simon

    UPDATE:
    After making any of the above changes, dont forget to restart apache.

    Also, other stuff I found that PHP5 doesnt like which was previously fine in PHP4:
    1. Declaring a variable name more than once in a class (sometimes just a genuine mistake by the developer - check your error logs).

    2. including and/or requiring files: seems to be a very random problem but sometimes files which are well within the open_basedir restrictions just will not include - the error logs will hint to this if it happens. Good work around if all else fails:

    PHP:

  • RELEVANCY SCORE 3.11

    DB:3.11:Php And Javascript 8f


    1. script
    2. var r=confirm(Are you sure you want to delete)
    3. if (r==true) {
    4. alert(You selected Yes)
    5. ?php $del = yes; ?
    6. } else {
    7. alert(You selected No)
    8. ?php $del = no; ?
    9. }
    10. /script

    DB:3.11:Php And Javascript 8f

    reaper wrote:
    .... onclick=return confirm(Delete?)Del/a

  • RELEVANCY SCORE 3.10

    DB:3.10:Error Upgrading From 7.1.3 To 7.5.1, Help!! j8





    Hi,

    As my thread title suggests, I want to upgrade to 7.5.1, mostly to try out the Qmail reject feature.

    I got the following error message after using the Updater utility.

    Preparing for packages installation...
    ----- begin of output -----
    Installing curl-7.10.4-1.i386.rpm
    Installing php-pgsql-4.3.8-sp.rh73.2.i386.rpm
    Installing php-4.3.8-sp.rh73.2.i386.rpm
    Installing php-imap-4.3.8-sp.rh73.2.i386.rpm Installing php-mysql-4.3.8-sp.rh73.2.i386.rpm
    Installing mysql-3.23.58-1.73.i386.rpm
    Installing mysql-server-3.23.58-1.73.i386.rpm
    error: failed dependencies:
    MySQL conflicts with mysql-3.23.58-1.73
    MySQL-server conflicts with mysql-server-3.23.58-1.73
    php = 4.3.8-sp.rh73.1 is needed by php-xslt-4.3.8-sp.rh73.1

    Any ideas what to do next?

    David

    DB:3.10:Error Upgrading From 7.1.3 To 7.5.1, Help!! j8




    I guess its time to contact 4PSA. I dont know when I had the non-standard MySQL packages installed.

    David

  • RELEVANCY SCORE 3.10

    DB:3.10:Centos 6 Upgrade Von Php 5.3 Auf Php 5.5 18





    Urgent!

    How can we upgrade php 5.3 to php 5.5

    Thanks a lot

    DB:3.10:Centos 6 Upgrade Von Php 5.3 Auf Php 5.5 18




    Hello to all, someone can help me please???

    I have a Virtual Server with CentOS 6.5 (Final) / Plesk version 12.0.18 Update #13
    Im trying to install Moodle and already upgrade php to ver 5.4.31, but when I try to install I got this error back:
    Error: The app requires the mysql database server version 5.5.31 or later.

    Can you please help me with the step by step to upgrade this please?

    Im trying but no success yet :-(

    Thank you!!

  • RELEVANCY SCORE 3.10

    DB:3.10:Psa-Admin Down After Un/Installing Php Psa 7.5.1. Rh 9 jm





    I think I removed the psa-php rpm when installing php 4.3.10 (with yum). Where can I get those ?

    After installing webmail MySQL doesnt work anymore. When I searched the archive I found a thread that says uninstall php/MySQL and re-install....So I thing I uninstalled the psa PHP and/or MySQL.

    The new php works btw fine, but the psa-admin doens work anymore. When I tried to start I get:

    # service psa start
    psa: unrecognized service

    Please help me :-(

    This is what I have installed now:

    MYSQL:

    [root@xxx base]# rpm -qa | grep mysql
    mysql-compat-4.0.22-2.rh90.art
    mysql-server-4.0.22-2.rh90.art
    mysql-4.0.22-2.rh90.art
    [root@xxx base]# yum list | grep mysql
    libdbi-dbd-mysql i386 0.6.5-5 base
    mod_auth_mysql i386 1.11-12 base
    mysql-devel i386 4.0.22-2.rh90.art atomic
    php-mysql i386 1:4.3.10-1.rh90.art atomic

    PHP:

    [root@xxx base]# rpm -qa | grep php
    php-4.3.10-1.rh90.art
    php-mbstring-4.3.10-1.rh90.art
    php-pear-4.3.10-1.rh90.art
    [root@xxx base]# yum list | grep php
    asp2php i386 0.76.2-5 base
    asp2php-gtk i386 0.76.2-5 base
    php-devel i386 1:4.3.10-1.rh90.art atomic
    php-domxml i386 1:4.3.10-1.rh90.art atomic
    php-imap i386 1:4.3.10-1.rh90.art atomic
    php-ldap i386 1:4.3.10-1.rh90.art atomic
    php-manual i386 4.2.2-17.2 updates
    php-mcrypt i386 1:4.3.10-1.rh90.art atomic
    php-mhash i386 1:4.3.10-1.rh90.art atomic
    php-mysql i386 1:4.3.10-1.rh90.art atomic
    php-odbc i386 1:4.3.10-1.rh90.art atomic
    php-pgsql i386 1:4.3.10-1.rh90.art atomic
    php-snmp i386 1:4.3.10-1.rh90.art atomic
    php-xmlrpc i386 1:4.3.10-1.rh90.art atomic
    phpAds noarch 2.0-1 psa-7.5
    phpBB noarch 2.0.11-1 psa-7.5
    phpBook noarch 1.50-1 psa-7.5
    phpBugTracker noarch 1.1-2 psa-7.5
    phpDig noarch 1.83-7 psa-7.5
    phpMoney noarch 1.3-5 psa-7.5
    phpMyFamily noarch 1.3-1 psa-7.5
    phpWiki noarch 1.2-6 psa-7.5
    phpsurveyor noarch 0.98-6 psa-7.5

    DB:3.10:Psa-Admin Down After Un/Installing Php Psa 7.5.1. Rh 9 jm







    Originally posted by dominion
    I know, but I need other packages that I cant fint. See below, what the heck is psa-security ?

    [root@xxx base]# rpm -Uvh psa-api-common-7.5.1-rh9.build75041216.14.i586.rpm
    error: Failed dependencies:
    psa-security = 7.5 is needed by psa-api-common-7.5.1-rh9.build75041216.14

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk Errors After Upgrading To 11.5.3: Php Version 5.4 And Php Handlers 5.3 zj





    Hello,

    After upgrading to Plesk 11.5.3 Im getting errors when trying to access Websites section of a particular Customer:
    Unable to create or update the subscription: The PHP handler fastcgi is not registered.
    or
    Unable to create or update the subscription: The PHP handler module is not registered.

    Other debug info:

    Code:

  • RELEVANCY SCORE 3.09

    DB:3.09:Php 5.2.8 da





    Hello,

    There is a recent vulnerability in PHP 5.2.6

    The available build of plesk 9.0 081208.18 is currently installing PHP 5.2.6 to %plesk_bin% and %plesk_dir%\additional\pleskphp5

    Can you please release a new build of Plesk 9.0 which uses PHP 5.2.8 ?

    Thank you.

    DB:3.09:Php 5.2.8 da




    How to get around PCI Compliance

    The default installation for Plesk php exposes the php header information by adding its signature to the web server header. That is how the PCI Compliance companies see what version you are using. You can turn this off with (so far) no ill effects by going to php.ini in %plesk_dir%/admin and changing:

    expose_php = On

    to

    expose_php = Off

  • RELEVANCY SCORE 3.09

    DB:3.09:Centos 5.5: Php Update To 5.2 Or 5.3? sc





    Some CMS are now starting to require a PHP version thats newer than 5.1 (which is included with CentOS 5).

    Anyone has successfully upgraded their PHP to 5.2.x or 5.3.x on a Parallels Pro 10.3.4 system? I know theres a CentOS wiki showing how to upgrade CentOS 5 to a newer PHP release, Im mostly worried about potential impacts on Parallels Pro.

  • RELEVANCY SCORE 3.09

    DB:3.09:Thread: Up Grade Mysql 4.0.26 To 4.1.2 Or 5.0.67 fs


    Hi!

    I wish to upgrade the MySQL on a web server (NW6.5 sp6 - Apache 2, MySQL ver. 4.0.26, PHP 5.2.3) to 4.1.2 or 5.0.67.

    1. I found at http://dev.mysql.com/doc/refman/4.1/...tallation.html the link to

    PHP: http://forge.novell.com/modules/xfco...p/php/Modules/ there are modules for

    UCS, MySQL 4.1 or MySQL 5.0, GD, PDF, PostgreSQL, zlib, cURL.

    Shall I install all of them or only for MySQL?

    2. Is there any possibility to upgrade directly from MySQL 4.0.26 to 5.0.67, without upgrading first to the intermediate versions?

    3. Is anywhere a more easy step by step upgrade document for novell servers?

    4. Has MySQL 5.0.67 InnoDB storage engine?

    TIA

    Nanu

    DB:3.09:Thread: Up Grade Mysql 4.0.26 To 4.1.2 Or 5.0.67 fs

    Nanu,

    It appears that in the past few days you have not received a response to your

    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all

    the other self support options and support programs available.

    - You could also try posting your message again. Make sure it is posted in the

    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:

    http://support.novell.com/forums/faq_general.html

    If this is a reply to a duplicate posting, please ignore and accept our apologies

    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team

    http://support.novell.com/forums/

  • RELEVANCY SCORE 3.09

    DB:3.09:Plesk 8.0.1 And Php 5.0.4 xp





    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

    DB:3.09:Plesk 8.0.1 And Php 5.0.4 xp




    Why you dont upgrade PHP to the latest released? (i.e. PHP 5.1.6)

    Because PHP 5.0.4 have many many bugs as:
    1) Session Managment Problem
    2) GD (TrueType) Image Visualization Problem

    and many other...

    or there is a way to upgrade manually php in full compatibility with Plesk 8.0.1 ??

  • RELEVANCY SCORE 3.09

    DB:3.09:Record Insertion Form Wizard 11


    Dreamweaver's "Record insertion form wizard" creates this
    code in my add_products.php page

    1 ?php require_once('../Connections/connStore1.php');
    ?
    2 ?php

    4 //Alternative for PHAkt's functions.inc.php
    5 require_once('../includes/tNG_functions.inc.php');

    7 //load the tNG classes
    8 require_once('../tNG/KT_tNG.inc.php');

    Which causes this error message:

    Warning: main(../includes/tNG_functions.inc.php): failed to
    open stream: No such file or directory in
    /home/herm1/public_html/admin/add_product.php on line 5

    Fatal error: main(): Failed opening required
    '../includes/tNG_functions.inc.php'
    (include_path='.:/usr/lib/php:/usr/local/lib/php') in
    /home/herm1/public_html/admin/add_product.php on line 5

    Dreamweaver is telling add_products.php to access a folder
    that does not exist.
    I'm stuck.

    DB:3.09:Record Insertion Form Wizard 11

    Hi yea,

    you need to upload the includes folder that is created when
    using the
    interakt extensions.

    "Herman2468" webforumsuser@macromedia.com wrote in
    message
    news:e7mmi0$ic3$1@forums.macromedia.com...
    Dreamweaver's "Record insertion form wizard" creates
    this code in my
    add_products.php page

    1 ?php
    require_once('../Connections/connStore1.php'); ?
    2 ?php

    4 //Alternative for PHAkt's functions.inc.php
    5 require_once('../includes/tNG_functions.inc.php');

    7 //load the tNG classes
    8 require_once('../tNG/KT_tNG.inc.php');

    Which causes this error message:

    Warning: main(../includes/tNG_functions.inc.php): failed
    to open stream:
    No
    such file or directory in
    /home/herm1/public_html/admin/add_product.php on
    line
    5

    Fatal error: main(): Failed opening required
    '../includes/tNG_functions.inc.php'
    (include_path='.:/usr/lib/php:/usr/local/lib/php') in
    /home/herm1/public_html/admin/add_product.php on line 5

    Dreamweaver is telling add_products.php to access a
    folder that does not
    exist.
    I'm stuck.

  • RELEVANCY SCORE 3.08

    DB:3.08:Php 5 mm





    plesk comes with PHP Version 4.3.2

    with atomicturtles yum archives Ive yum upgrade php to version PHP 4.4.1

    I need PHP 5.1.2

    any tips on getting that w/o breaking plesk?

    ideas?

    pg

    DB:3.08:Php 5 mm




    plesk comes with PHP Version 4.3.2

    with atomicturtles yum archives Ive yum upgrade php to version PHP 4.4.1

    I need PHP 5.1.2

    any tips on getting that w/o breaking plesk?

    ideas?

    pg

  • RELEVANCY SCORE 3.08

    DB:3.08:Problems With The Mysql After Php Upgade 7k





    I updated the PHP of my VPS Plesk 7.5 with YUM, but it upgreated the MySQL too to this:



    mysql Ver 14.7 Distrib 4.1.20, for redhat-linux-gnu (i686) using readline 4.3
    mysql-server-4.1.20-1.art.rhel3.art
    libdbi-dbd-mysql-0.6.5-5
    mysql-4.1.20-1.art.rhel3.art
    mysql_passwd-0.7-2.swsoft
    mysql-compat-4.1.20-1.art.rhel3.art
    php-mysql-4.4.2-3.rhel3.art

    DB:3.08:Problems With The Mysql After Php Upgade 7k




    I updated the PHP of my VPS Plesk 7.5 with YUM, but it upgreated the MySQL too to this:



    mysql Ver 14.7 Distrib 4.1.20, for redhat-linux-gnu (i686) using readline 4.3
    mysql-server-4.1.20-1.art.rhel3.art
    libdbi-dbd-mysql-0.6.5-5
    mysql-4.1.20-1.art.rhel3.art
    mysql_passwd-0.7-2.swsoft
    mysql-compat-4.1.20-1.art.rhel3.art
    php-mysql-4.4.2-3.rhel3.art

  • RELEVANCY SCORE 3.08

    DB:3.08:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.08:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.08

    DB:3.08:Upgrade To 7.5.3 Fails - Php-Domxml fz





    Received the following report when attempting to upgrade to 7.5.3. Installing php-domxml-4.3.8-1.1.i386.rpm
    error: Failed dependencies: php = 4.3.8-1.1 is needed by php-domxml-4.3.8-1.

    Currently running Plesk 7.5.2 on Fedora Core 1.

    rpm -q php returns php-4.3.10-3.2

    rpm -q php-domxml returns package php-domxml is not installed

    yum install php-domxml returns ....Unable to satisfy dependencies Package php-domxml needs php = 4.3.10-1.1.legacy, this is not available.

    And, unfortunately, I am not a linux guy.. Please assist.

    DB:3.08:Upgrade To 7.5.3 Fails - Php-Domxml fz




    I was getting the same error while trying to upgrade to 7.5.3. I finally got it to work by doing the following.

    Find php-domxml-4.3.8-1.1.i386.rpm, i think by default it will be located in /root/psa/PSA_7.5.3/FC1_std.updates/

    then i manually installed just this file with the --nodeps flag.

    rpm -Uvh --nodeps php-domxml-4.3.8-1.1.i386.rpm

    install success.

    Logged back into the control panel https://www.domain.com:8443 and proceeded to the update manager and updated to 7.5.3 with no further errors.

    Hope this helps.

  • RELEVANCY SCORE 3.07

    DB:3.07:Upgrading To Php 5 az





    Hi,

    Im in the process of upgrading to php 5.0.4 (need mysqli support, which isnt available in php 4.x).

    All went well till the final stage - adding the LoadModule and AddType directives to httpd.conf. I was expecting to find something along the lines of:

    IfDefine HAVE_PHP4
    LoadModule php4_module modules/libphp4.so
    /IfDefine

    ..but there isnt. Does Apache 2 and/or Plesk do things a little different.

    Incidently, Ive seen reports that php 5 doesnt exist happily with horde and squirrelmail. Ive installed php 5 to /usr/local, and left php4 installed. Would it be possible for me to leave php 4 as the default for .php/.php4 files, and only have php 5 used for (say) .php5 files?

    Cheers

    DB:3.07:Upgrading To Php 5 az




    ah well ive managed it eventually, so in case anyone else is thinking of doing this...

    1) install php 5 into /usr/local (the default) so that it doesnt clobber the existing php 4

    2) put a line AddHandler cgi-script .php5 in your apache config or .htaccess. This forces files with the suffix .php5 to be executed as cgi scripts (rather than using the php apache modules). This has a small impact on performance.

    3) any php scripts you wish to execute via the php5 interpreter now need the .php5 extension. In addition, since were executing them as cgi--scripts, youll need to do the same things you do with a Perl cgi, namely:

    * set the script executably by the Web server (usually chmod 755 is ok)

    * put a shebang line at the top: #!/usr/local/bin/php

    * print a content-type header (eg print Content-type:text/html\n\n). This may or may not be added for you automatically by php (depending on config options?)

    Other than that, treat it as a normal php script - youll still need to mark your sections of php code with ? ? tags

    4) You may have issues with suexec. If the script executes ok at the command line, but 500s in your browser, check /var/log/httpd/suexec_log, and make sure the ownerships on the script are the same as the other files in the directory.

  • RELEVANCY SCORE 3.07

    DB:3.07:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1





    Hi,

    We just upgraded the server from Plesk Panel Linux 8.6 to 9.5, but I noticed the PHP version in 9.5 still showing

    5.1.6-23.2.el5_3

    Can we upgrade the version to 5.3.2? Any risk for doing so as the PHP is integrated with Plesk? Please also advice the steps.

    Thanks.

    Regards,
    Hostpro2u

    DB:3.07:Upgrade Php 5.1.6 To 5.3.2 In Plesk Linux 9.5 z1




    Hi,

    Weve just upgraded the PHP version from 5.1.6 to 5.2.17-1.el5.art but weve received complaints from customer that their website having problem to connect to external MySQL DB (cause we dont use the local MySQL server)

    The error seems like : the php library version is different with the existing mysql version

    Any advice what can we do on this?

    How do we reverse back to old PHP version if still cannot fix?

    Thanks.