• RELEVANCY SCORE 3.81

    DB:3.81:Does Not Work With Kaspersky Avp Add On 98






    New release 5 does not work with my AVP Kaspersky Internet Security. When will Firefox 5 work with Kaspersky add on?

    DB:3.81:Does Not Work With Kaspersky Avp Add On 98


    New release 5 does not work with my AVP Kaspersky Internet Security. When will Firefox 5 work with Kaspersky add on?

  • RELEVANCY SCORE 3.74

    DB:3.74:When Will Kaspersky Be Enabled With Firefox 5 93






    when will kaspersky anti banner,url advisor and virtual keyboard be enabled with firefox 5

    DB:3.74:When Will Kaspersky Be Enabled With Firefox 5 93


    when will kaspersky anti banner,url advisor and virtual keyboard be enabled with firefox 5

  • RELEVANCY SCORE 3.68

    DB:3.68:Facebook And Other Websites Not Loading Properly In Firefox (Solution) f9






    This is for anyone who has had issues loading Facebook, eBay, twitter or any other site which shows plain text pushed to the left hand-side of the screen and fails to load images.

    This issue had me stumped for about 3 hours. No matter what I did. No matter what I disabled. The problem remained. I cleared my cache, reset cookies, disabled addons, reset Firefox to default settings and kicked my pc a few times for good measure.

    The problem was fairly simple and at my end, this is not a problem with firefox. SSL certification for facebook was being deemed invalid and therefore the site failed to load properly. Now because Firefox doesn't deal with SSL certificate failures, there had to be something else going on in another program. I then realised that Kaspersky Internet Security 2013 was the problem. If a website failed SSL certification for any reason Kaspersky Blocks access to the site which was causing the page to not load properly. You have to disable Kaspersky's SSL certifcation checks to be able to run the websites properly. You need to load your Kaspersky main menu and click Settings once there go to the tab that looks like a cardboard box (Object Detection Settings and Exclusion Rules) then when you can see a list of different options select Network and you should see Monitored Ports and Encrypted Connections Scan, disabled the encrypted connections then reload Firefox and try the webpage that wouldn't load. To know that kaspersky is the problem, you will get a dialogue saying you have to add facebook as an exception since it failed SSL Certification and this was the culprit for me atleast.

    I looked at the mozilla support forums and it seemed to me, many people were getting this issue and some issues went completely unresolved and there was no mention about Kaspersky, so I hope this helps.bold text

    DB:3.68:Facebook And Other Websites Not Loading Properly In Firefox (Solution) f9



    its all about the cookies ppl ., go into firefox options go into your privacy tab then scroll down click on remove individual cookies then remove facebook then restart and you good ,.
    that wrked for me

  • RELEVANCY SCORE 3.61

    DB:3.61:When I Open Firefox, I Get Asked What Program I Want To Use To Open This File. ks



    when i open firefox, i get asked what program i want to use to open this file. i select firefox to open firefox, and it opens to - Index of file:///C:/Documents and Settings/HP_Administrator/- instead of my home page. this has been going on for months. today i updated my kaspersky intrnet security 2011 and since then fire fox will only open in firefox safe, even if i shut down kaspersky. IE opens with no problems.
    thanks
    jeff

    DB:3.61:When I Open Firefox, I Get Asked What Program I Want To Use To Open This File. ks



    Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools Add-ons Themes).

    Don't make any changes on the Safe mode start window.

    See:

    Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems
    Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

    If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

    Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
    Close and restart Firefox after each change via "File Exit" (Mac: "Firefox Quit"; Linux: "File Quit")

  • RELEVANCY SCORE 3.56

    DB:3.56:Access To Websites 8f


    All of a sudden, I am having problems accessing certain websites. Some are fine, but others will not load. It acts like a firewall problem, but it still does this with the firewall disabled. I have tried 3 different programs to access the web(Netscape, Internet Explorer, and Firefox), does the same thing on each one. I am using XP. Anyone have any ideas that I may be missing? I have scanned with Adaware, Avast, and just loaded the Kaspersky Internet Security program. Thanks! Dennis

    DB:3.56:Access To Websites 8f

    Thank you, I did that, and will check it out. Appreciate all the support from you all. Dennis

  • RELEVANCY SCORE 3.43

    DB:3.43:Dell Precision T3400 Compatibility With Kaspersky Internet Security 2014 33



    I posted my question in this forum, hoping that this is the relevant forum;because other forums are totally unrelated. I would like to know if anyone has any experience with Kaspersky Internet Security 2014. I had Kaspersky Internet Security 2013, which had run perfectly smoothly so far. After upgrading to the 2014 version wierd behavior came out; when I click on the Kaspersky icon in the notification area, a window pops up Loading the application. Kaspersky, instead of investigating a possible bug in the software, sent me a link to a registry modification setup file, which I am very reluctant to run out offear for harming the Registry. I have other protection software on my other computers and have never come across a case where the softaware company has ever asked me to modify the Registry in order for its software to function properly. I am willing to send the link to thesetup file to anyone who may wish to identify what it will do to the Registry, if this is possible. I am not knowledgeable enough to tell what the setup file will do without running it onmy computer. I would appreciate any opinion to help me decide how to proceed.

    Thank you

    DB:3.43:Dell Precision T3400 Compatibility With Kaspersky Internet Security 2014 33


    The Virus Spyware forum might have been a better place to post this.

    You can always make a backup copy of the registry before you apply their fix. And if necessary, revert to that backup if something unexpected happens.

    Click Startrun

    Type in: regedit

    Click OK

    On the toolbar in regedit, click Fileexport and allow it to save the .reg file where you can find it again. If you need to revert to that saved version, double-click on that .reg file and accept the offer to modify the registry.

  • RELEVANCY SCORE 3.37

    DB:3.37:Foxfire Will Not Sync With Kaspersky Virtural Keyboard. It Dismantals Kaspersky So That Is Unusable. 3z



    When I downloaded a new updated foxfire it made my Kaspersky internet security unusable. I had to remove foxfire and deleat what was left of Kaspersky and reload it. I tried again to download foxfire this time not allowing it to be my default browser and it insisted that Kaspersky's virtual keyboard was incompatable with foxfire.I like foxfire but I need Kaspersky much more. I would like to use them together, please help!!!!
    Granny

    DB:3.37:Foxfire Will Not Sync With Kaspersky Virtural Keyboard. It Dismantals Kaspersky So That Is Unusable. 3z



    Your question would be better off asking at Kaspersky. http://forum.kaspersky.com/index.php?showforum=4

  • RELEVANCY SCORE 3.36

    DB:3.36:When Oats Will Support Chrome And Firefox Newer Versions? zj


    Does someone know when Oats OpenScript will support Chrome and Firefox newer versions e.g. FF20?

    DB:3.36:When Oats Will Support Chrome And Firefox Newer Versions? zj

    Does someone know when Oats OpenScript will support Chrome and Firefox newer versions e.g. FF20?

  • RELEVANCY SCORE 3.33

    DB:3.33:Firefox Keeps Trying To Open An Infected Web Page That Kaspersky Blocks (Http://Www.Ilitili.Com/Sc?P=Ytqxmjq1mzu5...). How Do I Stop Firefox From Doing This? 1a



    Mostly from PCHGames when I try to open a new page I get an alert from Kaspersky that says Firefox is trying to open http://www.ilitili.com/sc?p=YTQxMjQ1MzU5... which tries to automatically download an infected file. How do I block this link?

    DB:3.33:Firefox Keeps Trying To Open An Infected Web Page That Kaspersky Blocks (Http://Www.Ilitili.Com/Sc?P=Ytqxmjq1mzu5...). How Do I Stop Firefox From Doing This? 1a



    Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

    You can try some of the following programs to scan for malware:

    MalwareBytes' Anti-Malware
    TDSSKiller - AntiRootkit Utility
    Microsoft Security Essentials (A good permanent anti-virus if you don't already have one)

    Further information can be found in the Troubleshoot Firefox issues caused by malware article.

    Did this fix your problems? Please report back to us!

  • RELEVANCY SCORE 3.28

    DB:3.28:Kaspersky Av Blocking Call To Jet Database a9



    We are starting to get reports in from users who attempt to launch a legacy application based on Jet 6.0.

    The test of the message is: "Couldn't open connection. Cannot Open the Microsoft Jet Engine Workgroup Information File"

    We did some research into the problem and discovered that a Kaspersky AV update is causing the problem (see

    http://forum.kaspersky.com/index.php?showtopic=292998st=0gopid=2218158)

    When will LANDesk have the updated patch? The repair suggested by Kaspersky in the linked article will work on 2-3 systems but not hundreds...

    Vince

    DB:3.28:Kaspersky Av Blocking Call To Jet Database a9


    Please check that you have updated your pattern files.

  • RELEVANCY SCORE 3.20

    DB:3.20:Firefox 30.0 Doesnt Support Kaspersky Internet Security 2014 Ad Ons. . j1



    Recently I updated to Firefox 30.0 and it is not compatible with my Kaspersky ad-ons... It is very important that those ad ons are supported while I'm using firefox.. what should I do? Don't know what to do.

    DB:3.20:Firefox 30.0 Doesnt Support Kaspersky Internet Security 2014 Ad Ons. . j1



    I just checked I still get that my safe money is incompatible with the new 30.0 firefox. Should I just go back to the last version of firefox I had so I can have my safe money from kaspersky back? I can't get into my paypal through safe money.

  • RELEVANCY SCORE 3.19

    DB:3.19:2010 Home Student pz


    Got a new laptop and installed the 3rd install from disc. When I did this I had a free version of Kaspersky installed. Ran into problems and reset the laptop removed Kaspersky and installed Norton. Tried to install Office again but am getting a message
    stating that Kaspersky is not installed. Do Ireally need to uninstall Norton, reinstall Kaspersky, try the install again, uninstall Kaspersky and reinstall Norton?

    I am not a techy person. Is this what I need to do or willcalling Microsoft Support be better?

    DB:3.19:2010 Home Student pz

    you're welcome

    Please click on the Blue “Mark as Answer” Link - mark Answered

  • RELEVANCY SCORE 3.18

    DB:3.18:When Will I Be Able To Update And Use My Kaspersky Anti-Virus With New Firefox Versions. 4 Is Last One That Is Compatible. kp



    Kaspersky Anti-Virus paid up 550 days. Using Firefox 4. Latest versions not compatible. 70 yrs old need update but only if certain if compatible! Very scary to think my anti-versus won't work if I stay with Firefox. Please advise if I need to find another Browser. Can not use Firefox if not compatible. Thank you.

    DB:3.18:When Will I Be Able To Update And Use My Kaspersky Anti-Virus With New Firefox Versions. 4 Is Last One That Is Compatible. kp



    Check with Kaspersky as to what versions of Firefox their programs are compatible with. It is up to Kaspersky to keep their stuff up to date as Mozilla releases new versions of Firefox. And if they are unwilling or incapable of doing it, they should inform their customers of such and maybe refund their customers instead of stringing them along.

    http://forum.kaspersky.com/

  • RELEVANCY SCORE 3.16

    DB:3.16:When Will Firefox 9.0.1 Support Kaspersky Url Advisor And Encrypted Keyboard f9



    I had to go back to 3.6.25 after installing 9.0.1, as it does not support URL Advisor and encrypted keyboard. I find this alarming. Kasperskey is one of the best Internet Security Programs. I know personally that it is the best, and swear by it. Why would your programmers not just simply include what was, you would have kept the many users of Kasperskey products. WILL YOU EVER FIX THIS ISSUE?

    DB:3.16:When Will Firefox 9.0.1 Support Kaspersky Url Advisor And Encrypted Keyboard f9

    Helpful Reply


    Some have gotten better in their support of Firefox releases. For example Norton has a update patch pretty much on day of Firefox releases (or very shortly after) now (ever since Firefox 5.0) and not the be typical 5-6 weeks after a Firefox release of before.

    They can easily use the Beta builds of Firefox to test their products extensions as chances are when the final release comes out they have to do very little if anything to be ready for scheduled Firefox release.

  • RELEVANCY SCORE 3.16

    DB:3.16:My Finger Print Reader Does Not Work With Firefox V4. Neither Does The Kaspersky Virtual Keyboard - Any Suggestions? Or Should I Just Roll Back To V3.6 jm



    my finger print reader does not work with firefox V4.
    When I used V3.6 I could use my fingerprint reader to fill automatically fill in account and password details. This feature is missing from firefox V4
    Similarly the kaspersky V11 virtual keyboard is not available with V4- any suggestions? or should I just roll back to Firefox V3.6 where these features did work

    DB:3.16:My Finger Print Reader Does Not Work With Firefox V4. Neither Does The Kaspersky Virtual Keyboard - Any Suggestions? Or Should I Just Roll Back To V3.6 jm


    my finger print reader does not work with firefox V4.
    When I used V3.6 I could use my fingerprint reader to fill automatically fill in account and password details. This feature is missing from firefox V4
    Similarly the kaspersky V11 virtual keyboard is not available with V4- any suggestions? or should I just roll back to Firefox V3.6 where these features did work

  • RELEVANCY SCORE 3.15

    DB:3.15:When Opening Several Different Websites (But Not All), It Says Landing (Gif Image, 1x1 Pixels) On The Tab And It Wont Load The Website. I Recently Installed Kaspersky Also Updated To Newest Firefox. j1



    I recently installed Kaspersky also updated to newest Firefox. This doesn't happen on the other computers I loaded Kaspersky on. I am on Windows Vista with this computer (the others have XP or 7)

    DB:3.15:When Opening Several Different Websites (But Not All), It Says Landing (Gif Image, 1x1 Pixels) On The Tab And It Wont Load The Website. I Recently Installed Kaspersky Also Updated To Newest Firefox. j1


    I recently installed Kaspersky also updated to newest Firefox. This doesn't happen on the other computers I loaded Kaspersky on. I am on Windows Vista with this computer (the others have XP or 7)

  • RELEVANCY SCORE 3.14

    DB:3.14:Which Antivirus Works With Firefox For Android? dd



    I use a tablet with Android 4.4 (Kitkat). I have successfully installed Firefox for Android on it. I am used to Kaspersky but the Kaspersky APP doesn't support Firefox. Is there an Internet Security that I can use that supports Firefox on my Android tablet?

    DB:3.14:Which Antivirus Works With Firefox For Android? dd

    Helpful Reply


    Thank you KB for your reply. As I have a couple of APPs , financial institutions, installed directly from them, can you please name the best utility that I can install.? I noticed that the Play Store has a Kaspersky utility (free) , will that help even though it doesn't support the Firefox browser that I installed from the Play Store?

  • RELEVANCY SCORE 3.11

    DB:3.11:Integration Kaspersky Kit To Cisco Mars 3c



    I have console Kaspersky kit. How can I send log from kaspersky kit to Cisco MARS?

    Does Cisco Mars support antivirus Kaspersky?

  • RELEVANCY SCORE 3.10

    DB:3.10:I Dont Care For Mozillas Attitude That Incompatibility With Kaspersky Labs Is Kasperkys Problem, Or That Other Antivirus Companies Seem To Be Just Fine. x3



    I have reviewed the issue I share with Kaspersky labs web advisor, etc being incompatible with Firefox. This is not something new. I have been using both products together for many years now and have always had to endure the Firefox error messages for "KIS" and now "Pure" programs, stating "non-support".

    I like Firefox - and stay with it because I find it FAR superior to the MS IE and Google's "Chrome" offerings. But Kaspersky Labs programs are also second to NONE. The freebie anit-V programs offered speak for themselves, and the supposed leaders Norton and McAfee fell behind years ago in their algorithms and overall technology - without hope of catching up.

    The flavor I tasted on the the Firefox support page here, dealing with the issue seemed to contain some negativity toward Kaspersky Labs, hinting that they are late in preparing for Firefox's releases when compared to their competition. This idea seems juvenile to me since it would be profitable for both to play together harmoniously. Furthermore this incompatibility is not limited to any new Firefox release, but ongoing.

    So what is it? If you think you live in a vacuum, then please - continue on. But it seems to me that if Apple learned anything at all from Bill Gates, it's that solidarity has a price. In this day of "MY choice" I believe that the users should be able to choose. And if Kaspersky's web advisor is what I want, Firefox should let me use it. SO - make a way.

    DB:3.10:I Dont Care For Mozillas Attitude That Incompatibility With Kaspersky Labs Is Kasperkys Problem, Or That Other Antivirus Companies Seem To Be Just Fine. x3

    Helpful Reply


    I don't know what type of "error messages" you are getting in Firefox as far as Kaspersky add-ons are concerned, but add-ons "state" which version/s of Firefox they are compatible with (in the install.rdf file for extensions), and Firefox will disable add-ons that aren't technically compatible (or spec'd as being compatible) with the particular version of Firefox that is installed.

    As far as Kaspersky and Firefox living harmoniously goes, since Kaspersky is adding on to Firefox they need to make sure their stuff is compatible with Firefox as each new version is released every 6 weeks (or every 8 weeks in the near future as the release schedule is stretched out a bit for a few upcoming version releases).

    Basically all Kaspersky has to do is to follow the published release schedule and test their stuff with the Beta versions, so that they are ready when a new version is actually released.

    https://wiki.mozilla.org/RapidRelease/Calendar

    How hard is it for Kaspersky to mark a calendar and to make sure their Firefox extensions are updated in time for each new release?

  • RELEVANCY SCORE 3.10

    DB:3.10:I Down Loaded Firefox 4 And It Disabled My Anti-Virus And It Will Not Turn Back On, What Do I Do? s1



    Firefox turned off Kaspersky and will not allow it to be turned back, I am concerned that I don't have protection

    DB:3.10:I Down Loaded Firefox 4 And It Disabled My Anti-Virus And It Will Not Turn Back On, What Do I Do? s1


    Firefox turned off Kaspersky and will not allow it to be turned back, I am concerned that I don't have protection

  • RELEVANCY SCORE 3.09

    DB:3.09:Windows 7 Installed And Kaspersky Nor Aol Will Work Properly mj


    I installed windows 7 Home Premium on my Del computer (program came from Dell as an upgrade in the mail). Now Kaspersky internet security ver. 8.0.0.523 will not update or work. The system tells me to update Kaspersky, but, when I do, it just keeps reloading
    it and will not operate. I have taken Kaspersky off and reinstalled it twice, once from my disc and once from kaspersky' web site.
    Also, AOL vers. 9.5 will not load or operate. I have taken off all old versions of AOL and reloaded the new version from their web site. It will load once but when I close it out, it will not reload. Please advise

    DB:3.09:Windows 7 Installed And Kaspersky Nor Aol Will Work Properly mj

    Try contacting AOL support to find out if it supported on Windows 7

    Andre Da Costa http://adacosta.spaces.live.com http://www.activewin.com

  • RELEVANCY SCORE 3.09

    DB:3.09:Kaspersky Anti-Virus 2011 Will Not Work W/The Updated Version Of Firefox! How Do I Fix?? ax



    My antivirus is working, just not completely!!
    I had a 'warning' when upgrading that I ignored (stupidly) thinking it was a mistake!! BUT, it doesn't scan all my files now!!

    I want to either switch back to an older version of Firefox (how do I do that), or fix the problem!!

    HELP!!

    DB:3.09:Kaspersky Anti-Virus 2011 Will Not Work W/The Updated Version Of Firefox! How Do I Fix?? ax



    I forgot to add that I sent a message to Firefox support, asking them about the problem between Kaspersky and Firefox 7.0. They did not reply.

  • RELEVANCY SCORE 3.09

    DB:3.09:Kaspersky Antivirus Software 1x



    i CANNOT OPEN VERIZON UNLESS I SHUT OFF KASPERSKY ANTIVIRUS PROGRAM FIRST. USING MOZILLA FIREFOX TO CONNECT TO INTERNET.AKSO GETTING A MESSAGE FIREFOX WILL ALLOW RE-REDIRECT TO ANOTHER PAGE WITHOUT ALLOWING EACH TIME.

    DB:3.09:Kaspersky Antivirus Software 1x


    is it just verizon webpage you can't open, or ANY internet page.

    if kaspersky is blocking ALL internet pages, then you have to go into it's program exception list, and then try to find internet explorer, or firefox or chrome, and set it to FULL access, or ALLOW all.

    Configuring Kaspersky Internet Security

  • RELEVANCY SCORE 3.08

    DB:3.08:Question Regaring Error This Connection Is Not Trusted Using Kaspersky 8z



    I am getting the error page This Connection is not Trusted when I am trying to use Hotmail. I have done some research but am not a computer guy! I use Kaspersky Anti-Virus 2014. Is it possible that there is a certification recognition error because of a Kaspersky update? I have been using Firefox and Kaspersky both for about 4 years an this week is the first I've experienced this problem. If you folks can't help, can you suggest someone who might be able to help? I tried Kaspersky but they won't deal with error messages from other software programs.

    Thanks very much for your help.

    DB:3.08:Question Regaring Error This Connection Is Not Trusted Using Kaspersky 8z

    Question owner


    Kind of interesting. I use cable set up in house and also a portable modem. The problem began on the in house system, but I also experienced it under the modem, both with Firefox. On a different pc with Internet Explorer I was able to log in with the modem, but not with the in house system. In the latter case I did not get any error message other than the page could not load.

  • RELEVANCY SCORE 3.08

    DB:3.08:Will The Firefox 25 Update Really Reinstall The 4 Uninstalled Kaspersky Internet Files After The Update Is Complete? 81



    I'm concerned that the updating process will not reinstall my Kaspersky internet security files when the updating is done. I have asked Kaspersky this same question but did not get a satisfactory answer. I am running Kaspersky Internet Security 2013 on a Windows Vista OS.

    DB:3.08:Will The Firefox 25 Update Really Reinstall The 4 Uninstalled Kaspersky Internet Files After The Update Is Complete? 81

    Helpful Reply


    FYI. I've long had the problem of loosing my Kaspershy add-ons, but a funny thing happened when I was prompted to Install the new Firefox 26. I was busy at the time and declined and whattaya know, ALL my Kaspersky add-ons Popped up and working. So I'm staying with the 25.01 Firefox and decline the approx. twice a day prompts to add 26. I really like these add-ons, and now realize it was not Kaspersjy's problem

  • RELEVANCY SCORE 3.07

    DB:3.07:When Will Kaspersky Password Manager Be Compatible With Firefox 4.0 xs



    I have downloaded Firefox 4.0 then tried to use Kaspersky Password Manager, but i get a message to say it is not supported. WHEN will it be supported Most frustrating.

    DB:3.07:When Will Kaspersky Password Manager Be Compatible With Firefox 4.0 xs

    Helpful Reply


    Ask Kaspersky when they will have an updated version of their Firefox add-ons.

  • RELEVANCY SCORE 3.07

    DB:3.07:How Can I Get Firefox 26.0 To Support Kaspersky 13.0.1.4190 z7



    Kasperky update says computer is protected, but Firefox says it can't support it.

    DB:3.07:How Can I Get Firefox 26.0 To Support Kaspersky 13.0.1.4190 z7



    The main Kaspersky program runs completely independently of Firefox. Kaspersky offers some browser add-ons to offer additional security for some aspects of your browsing, but those are not very important compared with the protection offered by the main program.

    On a different subject, you have an extension named Default Tab that most users visiting here prefer to remove. I'm not sure there is a Remove button available in Firefox. If not, you will have to remove it through the Windows Control Panel. But you could check the Add-ons page first. Either:

    Ctrl+Shift+a
    orange Firefox button (or Tools menu) Add-ons

    In the left column, click Extensions.

  • RELEVANCY SCORE 3.04

    DB:3.04:Firefox 16 Jams Up When The Commonwealth Netbank Interface Opens After Logging In Via Kaspersky Internet Securitys Safe Money. j1



    This happened in Firefox ver 15 as well. Only way out is Task Manager. Does not happen when IE9 is set to deafult browser so it looks like the problem is with Firefox.

    DB:3.04:Firefox 16 Jams Up When The Commonwealth Netbank Interface Opens After Logging In Via Kaspersky Internet Securitys Safe Money. j1


    This happened in Firefox ver 15 as well. Only way out is Task Manager. Does not happen when IE9 is set to deafult browser so it looks like the problem is with Firefox.

  • RELEVANCY SCORE 3.03

    DB:3.03:Itunes+Kaspersky Net Security 7 ca


    I am having trouble with iTunes and kaspersky.
    When Kaspersky is enabled, NOTHING will download in iTunes.

    If the protection is paused, iTunes downloads fine.

    I have iTunes open to ALL net traffic (every port on TCP/UDP)

    is there something I am missing

    DB:3.03:Itunes+Kaspersky Net Security 7 ca

    I am having trouble with iTunes and kaspersky.
    When Kaspersky is enabled, NOTHING will download in iTunes.

    If the protection is paused, iTunes downloads fine.

    I have iTunes open to ALL net traffic (every port on TCP/UDP)

    is there something I am missing

  • RELEVANCY SCORE 3.03

    DB:3.03:Thread: Ifolder 2.1 And Kaspersky Anti Virus 2005 a3


    Recentely we have been testing Kaspersky 2005

    After installing kaspersky ifolder stopped updating to the server.

    Always with the same message. Synchronisation interrupted due to folder

    activity.

    We opened a Call with Kaspersky support.

    Answer:

    Don\'t use NTFS partitions on the client......

    It will be fixed in Kaspersky 2006 due in oktober 2005

    So until 2006 is in the shops don\'t mix Ifolder and kaspersky antivirus.

    BASPE

    DB:3.03:Thread: Ifolder 2.1 And Kaspersky Anti Virus 2005 a3

    thank you

    Suzanne Miles

    Volunteer Sysop, Novell Support Connection

    http://support.novell.com/forums/

  • RELEVANCY SCORE 3.03

    DB:3.03:Firefox 3.6 (Rc2) 9d


    Hi.I am running Firefox 3.6 (RC2) and the LOGMEIN plug-in for firefox is not compatible.Please advise when you will amend your plugin.Thanks.

    DB:3.03:Firefox 3.6 (Rc2) 9d

    I just updated mine at logmein's site. When you login to your remote rescue account and install the add-on it works now. Maybe uninstall your old add-on first for remote rescue then close firefox and go back in to logmein and reinstall the add-on.Good luck.WEBIT

  • RELEVANCY SCORE 3.02

    DB:3.02:I Have Kaspersky Anti-Virus For Mac. The Extension Kaspersky Url Advison 8.0.6 Causes Firefox To Hang When Visiting Secure Websites, Especially When The Secure Site Redirects To Another Site. jx



    Kaspersky URL Advisor 8.0.6 causes Firefox 9.0.1 to hang when visiting secure websites and will not allow a redirect to another site. banking sites, facebook, auctionsniper, all these are affected.

    DB:3.02:I Have Kaspersky Anti-Virus For Mac. The Extension Kaspersky Url Advison 8.0.6 Causes Firefox To Hang When Visiting Secure Websites, Especially When The Secure Site Redirects To Another Site. jx

    Chosen Solution


    Please also contact Kaspersky Tech support and Forum and let them know the issue, if its really a bug, they will fix it through patch via database update

    https://my.kaspersky.com/en/support/helpdesk
    http://forum.kaspersky.com/index.php?showforum=117

  • RELEVANCY SCORE 3.01

    DB:3.01:Firefox Hangs Immediately Trying To Visit Any Page. Safe Mode/Reset Not Fixing It. pf



    Hello,

    No matter what page I visit, firefox will hang immediately. There are no crash ID's associated with it when I type "About:crashes". It will stay responding on the firefox start page, but even typing "Test" into the google search, will make the google results hang before it finishes loading. This happens no matter what site I've been to. Here are the things I've tried:

    - Safe mode (still hangs)
    - Reset firefox (still hangs)
    - Uninstall and delete all traces of "mozilla". Reinstall (still hangs)
    - disabling Kaspersky (Still hangs)
    - Resorting to Firefox 31 instead of 34 (still hangs)

    I have no idea what to do, and all of my searching turns up no results.

    Please help! I would love to go back to using Firefox again.

    Win8 64bit

    Thanks,

    DB:3.01:Firefox Hangs Immediately Trying To Visit Any Page. Safe Mode/Reset Not Fixing It. pf



    Hi msgins, are you getting the Mozilla Crash Reporter dialog, or are you having to kill/force quit Firefox so you don't get that dialog?

    If you get the Crash Reporter dialog, you can provide the volunteers here with your recent crash report IDs for specific comments. The last section of this article describes how to retrieve those IDs: Firefox crashes - Troubleshoot, prevent and get help fixing crashes.

    Since this thread is already marked solved, you should start a new question so that people notice you need help. You can use this link:

    https://support.mozilla.org/questions/new/desktop/fix-problems

    Scroll down past the suggested articles to continue with the form to submit your question.

    If you don't have crash IDs, could you try Firefox's Safe Mode and report on whether that makes any difference (in your new question). More info on Safe Mode in this article: Troubleshoot Firefox issues using Safe Mode.

    Solved thread closed by moderator. aw
    Ref: Forum rules and guidelines and Forum Moderation Guidelines.

  • RELEVANCY SCORE 2.99

    DB:2.99:I Recently Installed Kaspersky Total Security 2013. Firefox Doesnt Support All The Extensions Which They Are Providing. Showing That They Are Incompatible. 1x



    Hello Firefox,

    This is to inform you that recently I had installed Kaspersky Total Security 2013. This product has many features than others but the main point is that "FIREFOX DOESN'T SUPPORT ALL THE EXTENSIONS WHICH THEY ARE PROVIDING. ON THE ADD-ONS MANAGER PAGE-EXTENSION, THE 'CONTENT BLOCKER', 'KASPERSKY URL ADVISER', 'SAFE MONEY', ETC ARE SHOWING THAT THEY ARE INCOMPATIBLE WITH FIREFOX 23.0.1." Please look into the matter as I love Firefox and Kaspersky.
    Waiting for your quick reply...

    Dipayan Paul
    (India)

    DB:2.99:I Recently Installed Kaspersky Total Security 2013. Firefox Doesnt Support All The Extensions Which They Are Providing. Showing That They Are Incompatible. 1x

    Chosen Solution


    Thank you so much "jscher2000". All doubts are now clear and really thanks for the quick reply...

    Keep up the good work! :)

  • RELEVANCY SCORE 2.98

    DB:2.98:Installing The New Version Of Firefox - It Said The My Anti Virus , Kaspersky, Wouldnt Work. True??? f3



    when i went to install new version or firefox i got a window saying kaspersky, antivirus, would not work or be disabled. it also mentioned some other programs. i stopped installation because i did not want to lose my virus protection.

    what do i do? did i read this correct?

    DB:2.98:Installing The New Version Of Firefox - It Said The My Anti Virus , Kaspersky, Wouldnt Work. True??? f3



    You read correctly but what it meant was "Those programs will not work in Firefox". Meaning they cannot be Integrated with Firefox. They will work fine individually.

    You can download install the latest version from http://www.mozilla.com/en-US/firefox/fx/

  • RELEVANCY SCORE 2.97

    DB:2.97:Why Can I Not Use Virtual Keyboard From Kaspersky? m1



    Any Firefox above 16 will not let me use virtual keyboard from Kaspersky.

    DB:2.97:Why Can I Not Use Virtual Keyboard From Kaspersky? m1



    I ain't defending anyone! I offered my opinion that Kaspersky is at fault, concerning the topic of this thread - the Virtual Keyboard add-on of whatever you decide to label it as. If you decided to post off-topic in a solved thread, that's on you.

    This forum is here to help Firefox users diagnose and fix their issues with Firefox, and this issue is not "fixable" by the people here.

    Kaspersky has determined compatibility as Mozilla Firefox 9.x — 28.x
    I they choose to not support Firefox 29 or 30, both have been released already, that is Kasperky's action, or lack thereof.

    You're trying to use a newer version of Firefox than what Kaspersky says they support.

    If you think that Mozilla should do more to try to fix this compatibility issue, you can provide feedback here: https://input.mozilla.org/en-US/feedback

  • RELEVANCY SCORE 2.96

    DB:2.96:I Run Kaspersky Internet Security. I Tried Updating To The New Firefox. It Told Me That It Does Not Work With Kaspersky. Has This Been Fixed, Or Will It Be Fixed. If Not, I Will Have To Stay With The Older Version. km



    I attempted loading the new version of Firefox, some weeks ago, when it first came out. It stated that it was incompatible with Kaspersky Internet Security. Since this is my product for protecting my system, I canceled the Firefox upgrade.

    Has this been fixed since then, or are you simply not compatible with Kasperky now, and into the future? I am currently running Firefox 6.0 and would have to stay here, to protect my Kaspersky software and my system.

    DB:2.96:I Run Kaspersky Internet Security. I Tried Updating To The New Firefox. It Told Me That It Does Not Work With Kaspersky. Has This Been Fixed, Or Will It Be Fixed. If Not, I Will Have To Stay With The Older Version. km


    I attempted loading the new version of Firefox, some weeks ago, when it first came out. It stated that it was incompatible with Kaspersky Internet Security. Since this is my product for protecting my system, I canceled the Firefox upgrade.

    Has this been fixed since then, or are you simply not compatible with Kasperky now, and into the future? I am currently running Firefox 6.0 and would have to stay here, to protect my Kaspersky software and my system.

  • RELEVANCY SCORE 2.93

    DB:2.93:When I Try To Dowwnload Firefox On My Asus Netbook, I Get Message The Operation Timed Out. And It Doesnt Load 7x



    ASUS model Eee PC 1015 PEB
    Kaspersky
    Windows 7

  • RELEVANCY SCORE 2.93

    DB:2.93:Firefox Support For Vms? am



    When will we see full support for Firefox? VMS stability under this browser seems to be better than IE.

    DB:2.93:Firefox Support For Vms? am


    Hi mcvosi,

    there has been extremely good stability and support of vms over an IE browser. I dont see anything better than IE (esp when java applets are involved). anyway, we arent really sure when firefox will have full support. even VMS 2.3 supports only IE and netscape browsers.

    All the best..

    Raj

  • RELEVANCY SCORE 2.93

    DB:2.93:Does The Latest Version Support Kaspersky Passwor Manager? 88



    Kaspersky password manager only work with Firefox version 4. Does this latest version support this feature?

    DB:2.93:Does The Latest Version Support Kaspersky Passwor Manager? 88


    Kaspersky password manager only work with Firefox version 4. Does this latest version support this feature?

  • RELEVANCY SCORE 2.92

    DB:2.92:I Cannot Use Firefox Version 6 Because It Does Not Recognize The Kaspersky Internet Security 2011 pa



    When the add-ons are checked the KIS 2011 are not supported

  • RELEVANCY SCORE 2.91

    DB:2.91:Suddenly Kaspersky Is Showing The Following Message When I Load Firefox: Heur:Trojan.Script.Iframer And Http//Tag.Admeld.Com/Ad.1framer. It Is Being Denied But It Appears Even If I Load A New Page. m7



    This morning I suddenly have the following alert in Kaspersky: Heur:Trojan.Script.Iframer and HTTP//Tag.admeld.com/AS.1framer. It is being denied but I can't even load a new page without this warning.

    This happened

    Every time Firefox opened

    == 4/5/2010

    DB:2.91:Suddenly Kaspersky Is Showing The Following Message When I Load Firefox: Heur:Trojan.Script.Iframer And Http//Tag.Admeld.Com/Ad.1framer. It Is Being Denied But It Appears Even If I Load A New Page. m7


    This morning I suddenly have the following alert in Kaspersky: Heur:Trojan.Script.Iframer and HTTP//Tag.admeld.com/AS.1framer. It is being denied but I can't even load a new page without this warning.

    This happened

    Every time Firefox opened

    == 4/5/2010

  • RELEVANCY SCORE 2.91

    DB:2.91:I Get Invitation To Accept Firefox 4 But It Says That It Does Not Recognize Kaspersky And Therefore I Cant Use It Because That Is My Security Company. Any Chance That Firefox Will Soon Accept Kaspersky? pj



    Why is the Kaspersky security system not accepted by Firefox 4?
    I like to keep up to date on the latest versions but I can't upgrade to 4 if it does not accept Kaspersky since this my primary security program.

    DB:2.91:I Get Invitation To Accept Firefox 4 But It Says That It Does Not Recognize Kaspersky And Therefore I Cant Use It Because That Is My Security Company. Any Chance That Firefox Will Soon Accept Kaspersky? pj

    Question owner


    Thanks, I really appreciate your taking the time to reply to my question.
    Unfortunately I am not computer savy enough to really understand just what to do.
    I think I will just stick with the current version of Firefox until Kaspersky gets around to fixing this.

  • RELEVANCY SCORE 2.91

    DB:2.91:Kaspersky Internet Security Will Not Let Remove It. Program Will Not Respond When I Try. zs


    I installed Kaspersky Internet Security 2011. This program is awful. Very hard to install, then would not remove threats that it detected. Their support was a joke. I couldn't even get through. NowI want to use Windows Security Essentials but Kaspersky
    program will not respond when I try to remove it. Can I still install MSE? Or how do I uninstall Kaspersky?

    DB:2.91:Kaspersky Internet Security Will Not Let Remove It. Program Will Not Respond When I Try. zs

    Thank you so very much. This did the trick. I'm very much a novice at this,and I really appreciate your help.

  • RELEVANCY SCORE 2.90

    DB:2.90:I Have Installed Mdl Chime Pro 2.6 Plugin, But When I Navigate To Any Chime Test Page, Firefox Closes Without Explanation. The Plugin Works Fine With Ie. I Am Using Xp Sp3, And Kaspersky Antivirus (Tried With This Disabled) 87



    I am using XP SP3, and Kaspersky Antivirus (tried with this disabled)

  • RELEVANCY SCORE 2.89

    DB:2.89:Will Kaspersky Or Zonealarm Antivirus Ever Work With Thunderbird? ms



    Thunderbird disabled Kaspersky Pure

    DB:2.89:Will Kaspersky Or Zonealarm Antivirus Ever Work With Thunderbird? ms



    ask Kaspersky and Zonealarm forum about that

    Kaspersky Forum Link http://forum.kaspersky.com/index.php?act=idx
    ZoneAlarm Forum Link http://forums.zonealarm.com/index.php

  • RELEVANCY SCORE 2.88

    DB:2.88:Switching From Kaspersky To Microsoft Security Center 1p


    I have a new laptop, less than one week old, and startup time is 6 1/2 - 7 minutes since installing Kaspersky Internet Security. (I am not getting any help from their tech support, they asked me to send a 'get system info' file, and Ihave not heard back
    for over 2 days.)
    I want to uninstall Kaspersky, then try Microsoft Security Center. My fear isgetting viruses inthat timebetween uninstalling Kaspersky, and installing the Microsoft. Can I download Microsoft Security center, then go offline when I uninstall Kaspersky...then
    install the downloaded MSC after that?
    Any other suggestions? (I have windows 7, 64 bit)

    DB:2.88:Switching From Kaspersky To Microsoft Security Center 1p

    Recommend youthoroughlyreview the following paying close attention toCommon issues that can affect MSEand items 1 and 2underFrequently Asked Questions and General Concerns:http://answers.microsoft.com/en-us/protect/wiki/mse-protect_start/microsoft-security-essentials-installation/e6e18776-9571-42e9-8fc0-66717dde0e19

    You can downloada newMSE Installation File from http://windows.microsoft.com/en-us/windows/security-essentials-all-versions

    You need to uninstall Kaspersky from Control Panel, run the Kaspersky Removal Tool and reboot the computer.

    http://support.kaspersky.com/1464

    Assuming you have no other computer issues you should then be able to double click the MSE Install File and then install MSE without incident. Just take your time and follow the prompts.

    http://ask-leo.com/installing_microsoft_security_essentials.html

    Regards...

  • RELEVANCY SCORE 2.88

    DB:2.88:When Will Compatability With Kaspersky Virus Software Be Available md



    I keep getting pop ups to upgrade Firefox when will the compatibility issue with Kaspersky be available

    DB:2.88:When Will Compatability With Kaspersky Virus Software Be Available md


    I keep getting pop ups to upgrade Firefox when will the compatibility issue with Kaspersky be available

  • RELEVANCY SCORE 2.88

    DB:2.88:I Have Mozilla Firefox 9 And I Have Kaspersky Anti-Virus 2012 But Kaspersky Not Compatiable With Mozilla .......... How Can I Solve This Problem? m1



    Question
    I have Mozilla Firefox 9 and i have Kaspersky Anti-Virus 2012 but Kaspersky not compatible with Mozilla .......... How can i solve this problem?

    DB:2.88:I Have Mozilla Firefox 9 And I Have Kaspersky Anti-Virus 2012 But Kaspersky Not Compatiable With Mozilla .......... How Can I Solve This Problem? m1

    Chosen Solution


    The patch would be released after January 11, 2012 to address the plugin incompatibility issue.

    Please realize that you are not less protected, as KIS/KAV products scan on the traffic level regardless.

    http://forum.kaspersky.com/index.php?showtopic=224799

  • RELEVANCY SCORE 2.88

    DB:2.88:I Can Get To Most Websites But On Some Firefox Will Not Open Further Pages 1x



    eg. I can open Damart website but cannot open 'accounts' page. I also have difficulty with Barclacard.co.uk which will sometimes open and sometimes not. I have checked that Firefox is enabled in both Windows firewall and Kaspersky firewall.

    DB:2.88:I Can Get To Most Websites But On Some Firefox Will Not Open Further Pages 1x


    eg. I can open Damart website but cannot open 'accounts' page. I also have difficulty with Barclacard.co.uk which will sometimes open and sometimes not. I have checked that Firefox is enabled in both Windows firewall and Kaspersky firewall.

  • RELEVANCY SCORE 2.88

    DB:2.88:Firefox 6 Disabled My Virus Protection. I Need To Reinstall Firefox 5 sk



    When firefox wanted to install an update, it disabled my Kaspersky virus protection. I don't need this!! I want to reinstall the previous version of firefox.

    DB:2.88:Firefox 6 Disabled My Virus Protection. I Need To Reinstall Firefox 5 sk

    Question owner


    Thanks for all the responses! My beef, too, is that Firefox didn't alert me about this conflict until after the update installation was done.
    Nana41, thanks! I just now contacted Kaspersky, not as easy as it should be, await their response.

  • RELEVANCY SCORE 2.87

    DB:2.87:Is Kaspersky Safe Money Add-On Incompatible With Firefox 15? fj



    When Firefox updated to FF 15, it did not show Kaspersky Safe Money extension as being incompatible. However, I cannot get it to work in FF 15 and when I try, it generates 'an unknown software exception 0xc0000417..' error message. Kaspersky itself, lists Safe Money as being fine up to FF 12.x and sure enough when I rolled FF 15 back to FF 12, it did work. It also works fine in IE 8. I have emailed Kaspersky Customer Support to confirm if it is in fact incompatible and if it is, will it soon be made compatible with higher versions of Firefox. Anyone else have this problem? At the rate Firefox seems to update, it is a wonder that any add-ons are able to keep up!

    DB:2.87:Is Kaspersky Safe Money Add-On Incompatible With Firefox 15? fj



    Kaspersky is not compatible with FF v.16.0.1
    Am sure they will 'fix' this problem the weeks ahead.

  • RELEVANCY SCORE 2.87

    DB:2.87:I Downloaded 4.0, But It Disabled My Kaspersky Anti-Virus Software. How Can I Enable Kaspersky With Firefox 4.0? zj



    I downloaded 4.0, but it disabled my Kaspersky Anti-Virus software. How can I enable Kaspersky with Firefox 4.0?

  • RELEVANCY SCORE 2.86

    DB:2.86:I Use Kapresky Internet Security 2011 And I Accidentally Downloaded Your Latest Update. This Cancelled Out Kapersky. When Will I Get Fix So It Works Again?? 7c



    Somewhere I hit the download button for the update and when I did, Kaspersky doesn't work when using Firefox/Mozilla. How can I get it back working. Kaspersky has been the best anti-virus, etc., system I have ever had.
    Thanx

    DB:2.86:I Use Kapresky Internet Security 2011 And I Accidentally Downloaded Your Latest Update. This Cancelled Out Kapersky. When Will I Get Fix So It Works Again?? 7c



    Upgrade your Kaspersky from 2011 to 2012. Upgrade is free during license period. It means you can activate Kaspersky with same key. Upgrading tips, instruction are can be found here

    http://forum.kaspersky.com/index.php?showtopic=67812

    Patch h for Kaspersky 2012 is currently in beta testing progress and it will be release asap by Kaspersky lab Via database update..you can follow progress here

    http://forum.kaspersky.com/index.php?showtopic=227402 (registration required)

    which will eliminate Firefox 9 and 10 compatibility issue
    upgrade your browser to Firefox 10

    getfirefox.com

  • RELEVANCY SCORE 2.86

    DB:2.86:New Rogue: Spywareremover kc


    SpywareRemover is a rogue anti-spyware program that is advertised through the use of malware. When this malware, labeled Hoax.Win32.SpyWare.d by Kaspersky antivirus, are installed on your computer you will start to see popups for a variety of services.

    Removal Instructions:
    http://www.bleepingcomputer.com/malware-removal/spywareremover

    DB:2.86:New Rogue: Spywareremover kc

    SpywareRemover is a rogue anti-spyware program that is advertised through the use of malware. When this malware, labeled Hoax.Win32.SpyWare.d by Kaspersky antivirus, are installed on your computer you will start to see popups for a variety of services.

    Removal Instructions:
    http://www.bleepingcomputer.com/malware-removal/spywareremover

  • RELEVANCY SCORE 2.86

    DB:2.86:Firefox Update Version 10 Wants To Disable My Internet Security, Until Its Made Compatible. Firefox Is Seeing It As An Add-On. Can Anyone Help Me? 9f



    Kaspersky is an Internet Security/Anti-Virus program for my computer and it seems that Firefox thinks it's an add-on. The update window says, that Kaspersky would be disabled, until Firefox makes it compatible with version 10. Running my protection program is more important to me than updating to Firefox version 10. How long it will take Firefox to make this type of so called add-on compatible?
    It would be nice to talk with some type of support, so Firefox can make the improvements to except Kaspersky.

  • RELEVANCY SCORE 2.85

    DB:2.85:Firefox 13 Support fc



    Hi,

    Does anyone know when Logmein add-on will support Firefox 13?

    Thanks







    Solved!
    Go to Solution.

    DB:2.85:Firefox 13 Support fc


    Same here.

    Does anyone from the company ever respond on these channels, or is it just a bunch of users complaining into a void?

  • RELEVANCY SCORE 2.85

    DB:2.85:Since I Will Always Use Kaspersky Url Advisor, How Can I Stop Mozilla From Constantly Requesting Me To Update Firefox, Which I Wont Do Till It Works W/Firefox? 79



    I am VERY happy after I was FORCED to uninstall the latest version of Firefox in order to regain my use of Kaspersky URL Advisor. That is one of the main reasons I have bought Kaspersky and I will NOT allow it to be disabled by the "new" Firefox browser. I also use Internet Explorer and Google Chrome, and while I like the convenience of Firefox .... I will STOP using Firefox if this constant barrage of insisting I update to the newest Firefox does not cease, as in STOP bothering me with something that I will NOT do.

    If you want me and others to start using the "new" Firefox .... FIX it so that it works with Kaspersky URL Advisor!

    Writing that it is the problem of Kaspersky not lonly does not solve the problem, but LOSES me and others to you browser.

    Got it? Mozilla goes away WAY before Kaspersky! W A K E U P !!

    DB:2.85:Since I Will Always Use Kaspersky Url Advisor, How Can I Stop Mozilla From Constantly Requesting Me To Update Firefox, Which I Wont Do Till It Works W/Firefox? 79

    Chosen Solution


    FINALLY the problem has resolved! I won't write "solved" because the original problem still exists

    I now have my beloved Firefox 32.0.3 back!!! Mobile Partner had been having trouble, and in correcting the problem, the last System Restore also restored 32.0.3 !

    So I am still getting demanding-"requests" to "Upgrade" to the new Firefox .... but after ALL this troublesome "nonsense" [and here I am being very polite!!], I have at least learned that it is FAR better to be bothered by these "requests" but to STILL be able to have and USE Kaspersky URL Advisor!

    Long Live Firefox 32.0.3, and I gratefully thank the software engineers who created that version! Whomever was involved with the Kaspersky URL Advisor-incompatible "Upgrade" should be ashamed! I can only guess it has more to do with some competitive thing than with actually helping Firefox users!

    PLEASE request Firefox Software Engineers to provide a workable go-around to allow the Upgrade [and to SeaMonkey, etc.!] to be compatible with Kaspersky URL Advisor. When THAT is accomplished MANY Firefox users will be more than satisfied.

    "The Customer Is Always Right"  ;-))

  • RELEVANCY SCORE 2.84

    DB:2.84:Why When I Search A Thing In Google Appears On My Firefox That Mcafee Are Block This Url And I Dont Use Mcafee I Use Kaspersky k7



    why when i search a thing in google appears on my firefox that mcafee are block this url and i dont use mcafee i use kaspersky

    DB:2.84:Why When I Search A Thing In Google Appears On My Firefox That Mcafee Are Block This Url And I Dont Use Mcafee I Use Kaspersky k7


    why when i search a thing in google appears on my firefox that mcafee are block this url and i dont use mcafee i use kaspersky

  • RELEVANCY SCORE 2.84

    DB:2.84:I Down Loaded Firefox 4 And It Disabled My Anti-Virus And It Will Not Turn Back On, What Do I Do? 3a



    Firefox 4 turned off Kaspersky and will not allow it to be turned back on. I am concerned that I don't have protection

    DB:2.84:I Down Loaded Firefox 4 And It Disabled My Anti-Virus And It Will Not Turn Back On, What Do I Do? 3a


    Firefox 4 turned off Kaspersky and will not allow it to be turned back on. I am concerned that I don't have protection

  • RELEVANCY SCORE 2.84

    DB:2.84:Kaspersky Url Advisor 12.0.0.415 Disable In Firefox 7.0. How To Make It Active 9x



    Kaspersky URL Advisor 12.0.0.415 disable in Firefox 7.0

  • RELEVANCY SCORE 2.84

    DB:2.84:Firefox Has Opened My Computer To Security Issues pz



    I have firefox 20 and kaspersky security which blocks and stops a lot of security issues when surfing the web, but now the updates for 21 and 22 have come throught very fast and the kaspersky secuirty is disabled in both off these. And now my computer is under attack from outside due to the updates that have effectively removed my security.
    Why are you releasing software for updates when the security companies have not been able to release working security measures to go with them. You must ensure that your updates to not leave computers open in this way or people will start saying that mozilla firefox is a poor and dangerous program to place on any PC.

    DB:2.84:Firefox Has Opened My Computer To Security Issues pz

    Helpful Reply


    If you can't switch to a proper security suite and you absolutely need all the browser integration bells and whistles, then you can downgrade to the ESR version of Firefox. It's a special version intented for organizations. It gets security patches regularly, but it only changes major versions once per year.

    http://www.mozilla.org/firefox/organizations/all.html

    New major versions of Firefox have been released every 6 weeks since March 22nd, 2011.

    https://blog.mozilla.org/futurereleases/2011/07/19/every-six-weeks/

    Every new major version contains security fixes. By sticking with an old version like 20.0.1, you're putting your system at risk.

    https://www.mozilla.org/security/known-vulnerabilities/firefox.html

    Chrome's release model is similar.

    http://www.chromium.org/developers/calendar
    https://en.wikipedia.org/wiki/Google_Chrome#Release_history

    Opera will be updated every 2 weeks.

    http://my.opera.com/desktopteam/blog/2013/07/02/opera-15

    Internet Explorer for Windows XP is 2 major versions behind and will never be updated. In theory, it's supported with security patches for as long as Windows XP is supported, but not so much in practice.

    http://www.pcmag.com/article2/0,2817,2361485,00.asp

    Safari for Windows has been abandoned.

    http://www.maximumpc.com/article/news/safari_windows_abandoned_…

  • RELEVANCY SCORE 2.84

    DB:2.84:How Do I Get My Old Firefox Back? zz



    Firefox 6 doesn't support Kaspersky and I want to go back to the my prior version of firefox that does support it.

    DB:2.84:How Do I Get My Old Firefox Back? zz



    Kaspersky supports Firefox 6.0.
    http://forum.kaspersky.com/index.php?showtopic=215472

    Also it is not up to the Firefox browser to support it.

  • RELEVANCY SCORE 2.83

    DB:2.83:What Is The Latest Release Of Firefox That Is Fully Compatible With Kaspersky Anti Virus? d9



    I am currently running Firefox 3.6. Is there a later version that will still allow all my Kaspersky Anti Virus software and auto log in features to work 100%?
    Thanks

    DB:2.83:What Is The Latest Release Of Firefox That Is Fully Compatible With Kaspersky Anti Virus? d9



    See here: https://support.mozilla.com/en-US/questions/883757?s=KASPERSKYr=3as=s

  • RELEVANCY SCORE 2.83

    DB:2.83:Kaspersky Virus Scanner 3a


    I have purchased kaspersky Virus Scanner and since installing Mountain Lion am unable to use it. Have tried to speak to kaspersky but was told " It's not a product they support" so I never got any help. Has anybody got any more info if there will be an update. If not I will have to ask for a refund.

    DB:2.83:Kaspersky Virus Scanner 3a

    Thanks for the advice. Have installed ClamXav for now, see how it goes.

  • RELEVANCY SCORE 2.82

    DB:2.82:When Will, Or Will, Firefox 4.0 Have Support For Roboform? 31



    When will, or will, Firefox 4.0 support Roboform?

    DB:2.82:When Will, Or Will, Firefox 4.0 Have Support For Roboform? 31



    Firefox 4 requires an update to Roboform 7 and that version needs to be purchased and is no longer free.

    http://www.roboform.com/support/faq/roboform-v7

    You can look at this extension as a possible replacement for Roboform:

    LastPass Password Manager: https://addons.mozilla.org/firefox/addon/lastpass-password-manager/

  • RELEVANCY SCORE 2.82

    DB:2.82:Kaspersky Throws Virus Hit With Firefox 12 Update: Virus.Dos.Topa.2520 fk



    should I be concerned that Kaspersky Internet Security threw a virus hit when I updated to Firefox 12? The identified virus was virus.DOS.Topa.2520. http://prosecure.netgear.com/resources/threat-monitor-detail/Virus.DOS.Topa.2520?page=258

    DB:2.82:Kaspersky Throws Virus Hit With Firefox 12 Update: Virus.Dos.Topa.2520 fk



    Please post the full, complete detection details. Post screenshot of Detected Active threats.
    With columns widened to show full detectedand name and object and path/location details.

    How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard) open Paint (Start All programs Accessories) Edit Paste, File Save as (jpeg or

    png, Not bmp). When replying, Browse click once to select file Open Upload add reply.

  • RELEVANCY SCORE 2.82

    DB:2.82:Why My Kaspersky Url Advisor 9.1.0.124 In Kaspersky Pure 9.1.0.124 Dosent Compatible With Firefox 4.0? z9



    don't work with firefox 4.0 (incompatible)

  • RELEVANCY SCORE 2.81

    DB:2.81:Video Download Helper Preempts Start Page-Imagehostgrabber Disabled. 9f



    My opening page is set (and reset) to the Mozilla Firefox Start Page. This is all that shows on the control.
    About a week ago, under circumstances I cannot describe Video DownloadHelper preempted the Start Page, opening Welcome to Firefox | Mozilla Firefox Start Page | DownloadHelper-Media.... In the meantime the ImageHostGrabber was disabled. (On another computer, ImageHostGrabber works perfectly on the same site.) The Firefox program defied uninstall, as well as uninstall/help. Kaspersky techs ran a spectrum of malware and virus removal programs, uninstalled Firefox, and installed a clean copy of Firefox in administrative mode. The problem of the start page seemed to be corrected, but it immediately reappeared when I left administrative mode. I am writing this on another computer (Both HP Pavillion, Windows 7), so the Automatically add and try these manual steps will not be useful at this point.
    RDWJ

    DB:2.81:Video Download Helper Preempts Start Page-Imagehostgrabber Disabled. 9f



    I'm a little concerned about deleting 712 .js files. Were those all in your Firefox settings folder?

    I think I have used Video DownloadHelper on a different system in the past without a problem, but I don't use Image Host Grabber so if there is a conflict between the two, you might want to contact the developers and see whether they can sort it out.

  • RELEVANCY SCORE 2.81

    DB:2.81:Has Firefox Made It So I Can Use My Kaspersky With Ff 4? as



    When I originally downloaded FF 4 they were incapatible disabling Kaspersky's ability to use the http search protection. So I had to switch back to an older version of FF so my Kaspersky would work. Has Mozilla fixed this problem yet? Because now I am having issues with the simplest things having to do with searches or pages themselves using Mozilla FF. I would like to continue to use it, but if it isn't fixed soon I will more than likely have to switch to IE.

    DB:2.81:Has Firefox Made It So I Can Use My Kaspersky With Ff 4? as



    As far as I know, there has been no change regarding Kaspersky. These links to Kaspersky's site indicate (1) exactly what features are incompatible and (2) hint that the add-ons will work again in the 2012 version. I have no idea when that is due out.

    Tech Article: Kaspersky Lab products and Mozilla Firefox 4.0: co-working peculiarities

    Forum Discussion: Firefox 4.0 Kaspersky add ons incompatible - Kaspersky Lab Forum (last post references 2012 version)

    Do you want to be more specific about your problems with Firefox 3.6? There are some really excellent troubleshooters on this site who may be able to help you restore it to good working order.

  • RELEVANCY SCORE 2.81

    DB:2.81:When Will Firefox 5 Activate Realplayer Add-On?? 3s



    I use Realplayer streaming video capture very often. It is inactive in Firefox 5, so I am still using Firefox 4.0.1. Realplayer has updated itself to support Firefox 5. When will Firefox 5 activate this feature?

    DB:2.81:When Will Firefox 5 Activate Realplayer Add-On?? 3s


    I use Realplayer streaming video capture very often. It is inactive in Firefox 5, so I am still using Firefox 4.0.1. Realplayer has updated itself to support Firefox 5. When will Firefox 5 activate this feature?

  • RELEVANCY SCORE 2.81

    DB:2.81:Firefox 13 Incompatible With Kaspersky Pure 79



    Like many others I can't use Firefox 13 with my Kaspersky Pure so I have switched back to IE9. When will this problem be fixed?

    DB:2.81:Firefox 13 Incompatible With Kaspersky Pure 79



    meegja, if Norton can get their act together and have a update patch ready for a new major Firefox release on the same day (or within a couple days) for several major Firefox releases now, then others can do this also.

    http://forum.kaspersky.com/index.php?showtopic=238034

  • RELEVANCY SCORE 2.81

    DB:2.81:Okay....Kaspersky Or Pc-Cillin......???? jd


    What will protect the best??

    DB:2.81:Okay....Kaspersky Or Pc-Cillin......???? jd

    I installed Kaspersky antivirus three weeks ago. In comparing it to PC Cillin which I had installed one year ago I find that  PC boot up with Kaspersky is much faster. PC Cillin download updates were also slow. Kaspersky also has a forum that allows you to access their experts. I used  PC Cillin antivirus ONLY with everything else disabled. Since I use  Microsoft Defender, Ad Aware and Windows XP Firewall I don't need any of these expensive security packages.

  • RELEVANCY SCORE 2.81

    DB:2.81:Firefox Crashes When I Reopen Its Window After Having Been On Another Window. It Also Hangs When Click In Its Window. Please Help. fc



    The crash report window didn't give me a signature but here's the crash report id:
    7bdfbc7f-199f-4589-b558-271f52110531

    I'm using Malwarebytes and it's removed all malware. I've been running it everyday ever since this problem started. I'm also using Kaspersky Internet Security 2011.

    The problem started when I temporarily deactivated Kaspersky and ran the browser. When I reactivated Kaspersky the problem persisted. Malwarebytes picked up some malware after that and removed them. But still have problem. Please yelp.

    DB:2.81:Firefox Crashes When I Reopen Its Window After Having Been On Another Window. It Also Hangs When Click In Its Window. Please Help. fc


    The crash report window didn't give me a signature but here's the crash report id:
    7bdfbc7f-199f-4589-b558-271f52110531

    I'm using Malwarebytes and it's removed all malware. I've been running it everyday ever since this problem started. I'm also using Kaspersky Internet Security 2011.

    The problem started when I temporarily deactivated Kaspersky and ran the browser. When I reactivated Kaspersky the problem persisted. Malwarebytes picked up some malware after that and removed them. But still have problem. Please yelp.

  • RELEVANCY SCORE 2.80

    DB:2.80:Does Mozilla Have A Issue With Kaspersky Internet Security As When I Use Firefox It Gets Really Chuggy px



    Mainly with key strokes and movie playback.

    DB:2.80:Does Mozilla Have A Issue With Kaspersky Internet Security As When I Use Firefox It Gets Really Chuggy px



    Chevy,
    Thank you for your question. Please also ask the Kapersky support for advice for optimizing internet browsing. Configuration Options for Security

    Other researched help:

    http://support.kaspersky.com/us/11215.
    https://productforums.google.com/foru.../hdJkDNNYxAg

  • RELEVANCY SCORE 2.80

    DB:2.80:Re-Installer Kaspersky And Now My Firebox Will Not Open And Tried A Reload Of Firefox But Says Close Firefox But Is Not Open zx



    Re-installed Kaspersky when reactivated account and now my Firefox will not open not even a message to allow or anything. Went to Mozilla to reload went ok till the install standard tellsme to close Firefox but it is not open, remember I could not open it ths the re-install and does not show in task manager or anything. Might be Ok if a valid message but nothing that makes sense.

    DB:2.80:Re-Installer Kaspersky And Now My Firebox Will Not Open And Tried A Reload Of Firefox But Says Close Firefox But Is Not Open zx


    Re-installed Kaspersky when reactivated account and now my Firefox will not open not even a message to allow or anything. Went to Mozilla to reload went ok till the install standard tellsme to close Firefox but it is not open, remember I could not open it ths the re-install and does not show in task manager or anything. Might be Ok if a valid message but nothing that makes sense.

  • RELEVANCY SCORE 2.80

    DB:2.80:Error 1721 In Vista When Installing Kaspersky Internet Security am


    Hi.

    I get the error below when trying to install Kaspersky Internet Security software.
    I have unistalled AVG antivirus and ensured that all regestry entries were removed.
    I have tried to install Kaspersky Internet Security software from a purchaced disk and from a downloaded installer.

    Please help (Error below)

    Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: InstallDriverKlim6X86, location: C:\Program Files\Kaspersky Lab\Kaspersky
    Internet Security 2009\KLIMX86\netcfg.exe, command: -g klim6 -l "C:\Program Files\Kaspersky Lab\...\klim6.cat" -z klim6.cat -c s -n kl_klim6 -i

    DB:2.80:Error 1721 In Vista When Installing Kaspersky Internet Security am

    http://www.avg.com/uk.download-tools

    Your Error number points towards the remains of AVG hiding somewhere.

    Above is the link to theAVG remains uninstaller.

    http://forum.kaspersky.com/lofiversion/index.php/t36896.html

    Have a read of this message abovein Kaspersky's forums.

    http://forum.kaspersky.com/index.php?showtopic=5233

    And here, too.

    Hope the above helps.

    Mick Murphy - Microsoft Partner

    Hi. Thanks for the advice.
    I have had a look at both liks above previously and tried everything they recommended but with no luck.
    Downloaded and ran AVG removal tool, rebooted and tried a re-install - same error.
    Have done a Reg clean using Advanced System Scan, rebooted and tried to install - same error :(

    Any other ideas? I'm pulling my hair out :)

  • RELEVANCY SCORE 2.80

    DB:2.80:Firefox 26 And Still Not Compatible With Kaspersky. 78



    The incompatibility with Kaspersky has began a wile back and now even nwith friefox 26, these still exist. Is nothing going to be done about these incompats or are we going to have to continue to find other browsers. Firefox has always been my choice but I am not able to use it when the security online is compromised.

    DB:2.80:Firefox 26 And Still Not Compatible With Kaspersky. 78



    Sorry but it is the other way. The extension has to be made compatible with Firefox release. The client itself still works.

    Others like Norton has made the effort in having updates for their toolbar on day of Firefox release usually ever since Fx 5.0

  • RELEVANCY SCORE 2.79

    DB:2.79:Java Update, Kaspersky Url Advisor, Pure Issues All Were Saw In V5.0, With V6.0 Nothing Has Changed. Why Does Firefox Not Address This. Do I Need To Get Rid Of Firefox After All These Years? dx



    Thes same problems existed with the update of 5.0, a note was given that Firefox would let us know when a fix became available. Now a whole version later the problem is still there. Kaspersky is well known and top of the line. So, is the answer gonna be dump Firefox?

    DB:2.79:Java Update, Kaspersky Url Advisor, Pure Issues All Were Saw In V5.0, With V6.0 Nothing Has Changed. Why Does Firefox Not Address This. Do I Need To Get Rid Of Firefox After All These Years? dx


    Thes same problems existed with the update of 5.0, a note was given that Firefox would let us know when a fix became available. Now a whole version later the problem is still there. Kaspersky is well known and top of the line. So, is the answer gonna be dump Firefox?

  • RELEVANCY SCORE 2.79

    DB:2.79:When Will The Yahoo Toolbar Work With Firefox 7.0? cm



    Working on a Mac, 10.6.8 and upgraded to Firefox 7.0. My Yahoo Toolbar has disappeared and I'm wondering when Firefox will again support that.

    DB:2.79:When Will The Yahoo Toolbar Work With Firefox 7.0? cm

    Question owner


    thanks. there's no help ever from Yahoo (they want to charge you), so I'll just bide my time and I'm sure at some point, it'll start working again.

  • RELEVANCY SCORE 2.79

    DB:2.79:Kaspersky Password Manager Not Working On Fox 5 1j



    kaspersky password manager not working on the new firefox 5

    DB:2.79:Kaspersky Password Manager Not Working On Fox 5 1j

    Helpful Reply


    Kasperski has finally released a patch that works fine with Firefox 4, 5 and 6, as well as with Google Chrome!!!!
    You can download the patch at the URL Firefox patch for Kaspersky Password Manager
    You must follow the entire procedure as described by the Kasperski techs... I just tried it, as I had the same problem as you, and it works fine!!!!

  • RELEVANCY SCORE 2.79

    DB:2.79:Will Firefox 4 Support Autoconfig (Aka Mission Control)? zc



    I am interested in configuring Firefox for users and locking down certain settings. It appears that the folder referenced in http://mit.edu/~firefox/www/maintainers/autoconfig.html is not present on the Firefox 4 Beta install.

    Will Firefox 4 support autoconfig, and if so will updated documentation be posted for that when Firefox 4.0 is released?

    DB:2.79:Will Firefox 4 Support Autoconfig (Aka Mission Control)? zc

    Chosen Solution


    See Bug 595522 – Omnijar breaks prefs initialized via mozilla.cfg

    (please do not comment in bug reports; you can vote instead)

  • RELEVANCY SCORE 2.79

    DB:2.79:When Will Firefox 4 Support Nortons And Trusteer Rapport 19



    firefox 3.6.16 supports Norton's and Trusteer Rapport. when will firefox 4 support Norton's and Trusteer Rapport ?

    DB:2.79:When Will Firefox 4 Support Nortons And Trusteer Rapport 19

    Helpful Reply


    Trusteer Rapport have already an update. If you go to http://www.trusteer.com/support and search for "Firefox 4" it will give you the link to download it.

    As mentioned above, Symantec need to update their Firefox add-ons so that they are compatible with Firefox 4. They have indicated that for Norton 360 they plan to release an update to Norton 360 to support Firefox 4 in early May - http://us.norton.com/support/kb/web_view.jsp?wv_type=public_webdocurl=20100720113635ENln=en_US

    I do not know about the time scale for updates for other Norton products. Pending the update by Symantec, if you want to use the Norton add-ons you will need to downgrade to Firefox 3.6.

    To downgrade to Firefox 3.6 first uninstall Firefox 4, but do not select the option to "Remove my Firefox personal data". If you select that option it will delete your bookmarks, passwords and other user data.

    You can then install the latest version of Firefox 3.6 available from http://www.mozilla.com/en-US/firefox/all-older.html - it will automatically use your current bookmarks, passwords etc.

    To avoid possible problems with downgrading, I recommend going to your profile folder and deleting the following files if they exist - extensions.cache, extensions.rdf, extensions.ini, extensions.sqlite and localstore.rdf. Deleting these files will force Firefox to rebuild the list of installed extensions, checking their compatibility, and reset toolbar customizations.

    For details of how to find your profile folder see https://support.mozilla.com/kb/Profiles

  • RELEVANCY SCORE 2.78

    DB:2.78:How And When Will Be Availabe A X64 Firefox Version? 3m



    How and when will be available a x64 Firefox version? Your support told that will be available after version 4.

    DB:2.78:How And When Will Be Availabe A X64 Firefox Version? 3m


    How and when will be available a x64 Firefox version? Your support told that will be available after version 4.

  • RELEVANCY SCORE 2.76

    DB:2.76:Malware Problem ks


    Hi,

    I have a pop up that will randomly open when I start playing a flash based game on facebook through mozilla firefox.

    It takes me to this site http://www.freevideodownloadforpc.com.

    I have installed various malware software:, microsoft security scanner, windows defender, kaspersky, Malwarebyte, adwcleaner, hitmanpro. Nothing seems to recognise any problem

    I have also uninstalled firefox and reinstalled it to no remedy. Please if anyone can help?

    Thanks.

    DB:2.76:Malware Problem ks

    It takes me to this site http://www.freevideodownloadforpc.com.

    http://malwaretips.com/blogs/freevideodownloadforpc-com-removal/

  • RELEVANCY SCORE 2.76

    DB:2.76:Concern On Current Update On My Kaspersky Antivirus Software 3x



    Your message "with emphasis" highly recommends downloading the Firefox update.
    Your information also indicates some software will disappear after downloading the update.
    I have a version of Kaspersky antivirus. Am I at risk?

    DB:2.76:Concern On Current Update On My Kaspersky Antivirus Software 3x


    Your message "with emphasis" highly recommends downloading the Firefox update.
    Your information also indicates some software will disappear after downloading the update.
    I have a version of Kaspersky antivirus. Am I at risk?

  • RELEVANCY SCORE 2.76

    DB:2.76:How Do I Enable Kaspersky? zc



    It appears to need an activation code. Where do I get that? I was under the impression when I bought my Thrive that Kaspersky came with a subscribption and not simply preinstalled.




    Will Pittenger

    DB:2.76:How Do I Enable Kaspersky? zc

    You have to buy a subscription to get the code. It has a free trial but after that you need to pay for it. I wouldn't recommend using it if you haven't already. There are better ones out there and if you use the trial once its over it'll ask you to subscribe all the time, which gets really annoying and there's no way to stop it.

  • RELEVANCY SCORE 2.75

    DB:2.75:When Will Firefox 8.1 Support Avg Security Software? xm



    I want to apply the Firefox 8.1 update but that indicates my AVG security will be disabled. When will Firefox support AVG?

    DB:2.75:When Will Firefox 8.1 Support Avg Security Software? xm



    AVG release compatibility for Firefox already, See:

    http://forums.avg.com/us-en/avg-forums?sec=threadact=showid=182104#post_182104

    Firefox 8

    getfirefox.com

    let me know how it goes

  • RELEVANCY SCORE 2.75

    DB:2.75:Email Says 5.0 Update Is Availsable, But When I Attempt To, It Says 3 Of My Kaspersky Internet Security Wiill Be Disabled. When Will This Be Fixed? I Dont Want To Disable Any Of My Security System. Thank You. kc



    Log time user. Previously email was wleonhar@rcn.com. Now it is wleonhar@att.net.

    I've always updated Firefox immediately over the years. 5.0 tells me it will disable 3 of my Kaspersky Internet Security add-ons. This is unacceptable. When will I be able to update without any security add-ons disabled.

    Kaspersky Virtual Keyboard 11.0.2.579
    Anti-Banner 11.0.2.579
    Kaspersky URL Advisor 11.0.2.579

    Thank you very much.
    Keep up the great work.

    DB:2.75:Email Says 5.0 Update Is Availsable, But When I Attempt To, It Says 3 Of My Kaspersky Internet Security Wiill Be Disabled. When Will This Be Fixed? I Dont Want To Disable Any Of My Security System. Thank You. kc


    Log time user. Previously email was wleonhar@rcn.com. Now it is wleonhar@att.net.

    I've always updated Firefox immediately over the years. 5.0 tells me it will disable 3 of my Kaspersky Internet Security add-ons. This is unacceptable. When will I be able to update without any security add-ons disabled.

    Kaspersky Virtual Keyboard 11.0.2.579
    Anti-Banner 11.0.2.579
    Kaspersky URL Advisor 11.0.2.579

    Thank you very much.
    Keep up the great work.

  • RELEVANCY SCORE 2.75

    DB:2.75:Kaspersky Features Disabled With Firefox 91



    We quit using Kaspersky because some of the features were disabled with Firefox. I would like to start using it for 2015 and saw if you switch to Firefox ESR it could work for us. If we switch toi ESR will we be able to get our bookmarks, etc.?

    DB:2.75:Kaspersky Features Disabled With Firefox 91



    hello guyed, downgrading commonly isn't a supported path and will in the particular case at least cause problems with stored passwords which can lead to data loss (since their storage format changed in firefox 32).
    do you really depend on those features by kaspersky's extensions?

  • RELEVANCY SCORE 2.75

    DB:2.75:Will Mozilla Firefox Be Compatable With Kaspersky 2011 Total Computer Protection j9



    Iam wanting to down load Mozilla Firefox to replace Windows Internet explorer 8. I run Kapersky 2011 full security protection on my computer.will Mozilla Firefox browser be affected by this?.

    DB:2.75:Will Mozilla Firefox Be Compatable With Kaspersky 2011 Total Computer Protection j9


    Iam wanting to down load Mozilla Firefox to replace Windows Internet explorer 8. I run Kapersky 2011 full security protection on my computer.will Mozilla Firefox browser be affected by this?.

  • RELEVANCY SCORE 2.75

    DB:2.75:When Will Firefox 4 Support The Firedownload Add-On, Because This Add-On Is Not Working Currently On Firefox 4 m8



    when will Firefox 4 support the Firedownload add-on, because this add-on is not working currently on Firefox 4

    DB:2.75:When Will Firefox 4 Support The Firedownload Add-On, Because This Add-On Is Not Working Currently On Firefox 4 m8



    Try using the FireDownload support page.

    http://getsatisfaction.com/radicalsoft/products/radicalsoft_firedownload

  • RELEVANCY SCORE 2.75

    DB:2.75:Upgrades Make Many Needed Add-Ons Stop Working! (Ie Kaspersky Pwd Mgr, Febe, No-Script, Skype, And Many More Wont Work!) Why Is This? I Fear The Ppl Who Write The Add-Ons Will Become Frustrated And Will Stop. Plz Email Me- Thx m3



    Im not sure what other details I can give you, that would be pertinent. email me and ask me what you will .. and Ill be happy to oblige you. But having suggested Firefox to many of my clients (I owned a Computer Sales and Service (STORE - not a basement operation) for over 15 yrs and even on our New Computers, FIREFOX is what we installed and recommended! Many of my old clients now (Had to close the business last year due to a number of factors) call me at home and are asking me the same question. Why wont my ADD-ONS work with Firefox. Firefox tells me to Upgrade to the new one, and suddenly we cant get .... (their add ons) to work.
    I know Kaspersky was another product we sold a lot of, so their password managers are no longer working properly. More specifically their AUTO FILL function will not load when a new web page is loaded, thus the person can not access their bank acct, etc ... as they were dependent on Kaspersky to do all the remembering for them!

    DB:2.75:Upgrades Make Many Needed Add-Ons Stop Working! (Ie Kaspersky Pwd Mgr, Febe, No-Script, Skype, And Many More Wont Work!) Why Is This? I Fear The Ppl Who Write The Add-Ons Will Become Frustrated And Will Stop. Plz Email Me- Thx m3



    Add-ons are Disabled after Updating Firefox

    https://support.mozilla.com/en-US/kb/Add-ons%20are%20disabled%20after%20updating%20Firefox

    Kaspersky Password Manager 5.0.0.155

    http://forum.kaspersky.com/index.php?showtopic=215472

    FEBE 7.0.2

    https://addons.mozilla.org/en-US/firefox/addon/febe/#detail-relnotes

    NoScript 2.1.2.8

    https://addons.mozilla.org/en-US/firefox/addon/noscript/

    Check availability of add-ons using the following link:

    https://addons.mozilla.org/en-US/firefox/

    It can also be because some of your add-ons might be conflicting with other add-ons. Use this link to find out if that's the problem:

    Troubleshooting extensions and themes

    https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

    Check and tell if its working.

  • RELEVANCY SCORE 2.75

    DB:2.75:Kaspersky Pure 2 Password Manager Will Not Work In Firefox 17????? xa



    Upgraded to Firefox 17 and Kaspersky Pure 2 Password Manager is now invalid. I reinstalled the upgrade Kaspersky provides and still not valid. Any suggestions to try from here?

    DB:2.75:Kaspersky Pure 2 Password Manager Will Not Work In Firefox 17????? xa

    Question owner


    Thanks madperson - I looked for an update but missed this one.

  • RELEVANCY SCORE 2.75

    DB:2.75:Kaspersky Blocks The Landesk Client Installing, Remote Controlling The Client Update From The Console fm


    In the LAN, some PCs installed the kaspersky v6.0, when we install the landesk client on these PCs, the kaspersky has popuped the warning message and deny or pass questions more then 11 times for different software of the landesk client.

    And after the client successfully installed, if we try to remote control the client PC from console, the kaspersky will popup the warning message for the update software.

    This situation also happend when we try to update the landesk client from the console.

    These make us feel very difficult to deploy landesk.

    Is there any good way to avoid these things?

    DB:2.75:Kaspersky Blocks The Landesk Client Installing, Remote Controlling The Client Update From The Console fm


    The same will happen to a client staion with a LANDesk agent already installed when Kaspersky is installed. To correct this you must alter Kaspersky firewall settings on the client station. Create a rule for each LANDesk component you intend to utilize and use the Allow All template rule. It only takes a few moments and works perfectly.

  • RELEVANCY SCORE 2.75

    DB:2.75:Is Firefox 16.0.1 Compatible With Kaspersky Safe Money , Kaspersky Virtual Keyboard, And Kaspersky Url Advisor? pz



    I'm currently using Firefox 15.0.1 and have installed Kaspersky Internet Security 2013. Firefox keeps telling me that I have an update to 16.0.1; however, It does NOT have compability for Kaspersky Safe Money, Kaspersky Virtual Keyboard, and Kaspersky URL Advisor. I would like to update to Firefox 16.0.1, but I don't want to loose these Kaspersky add ons (or whatever they're called). Please help.

    DB:2.75:Is Firefox 16.0.1 Compatible With Kaspersky Safe Money , Kaspersky Virtual Keyboard, And Kaspersky Url Advisor? pz



    Resetting Firefox 18 immediately remedied my problem of not being able to send email attachments after upgrading to Kaspersky Pure 2.0. I have no other issues that occurred because of this fix, so I'm thrilled with the result. Thanks for providing the assistance that Kaspersky is unable to give.

  • RELEVANCY SCORE 2.75

    DB:2.75:Firefox Updates Says Its Not Compatible With My Kaspersky Anti-Virus So It Will Disable It. Does This Mean I Should Not Use Firefox Since My Security Will Be Disable? xp



    I got a prompt to download the updates the next prompt said it's not compatible with my Kaspersky security so it would disable it. Clear enough...I don't want my security disabled while I'm using Firefox so what do I do?

    DB:2.75:Firefox Updates Says Its Not Compatible With My Kaspersky Anti-Virus So It Will Disable It. Does This Mean I Should Not Use Firefox Since My Security Will Be Disable? xp


    I got a prompt to download the updates the next prompt said it's not compatible with my Kaspersky security so it would disable it. Clear enough...I don't want my security disabled while I'm using Firefox so what do I do?

  • RELEVANCY SCORE 2.74

    DB:2.74:Is The Newest Firefox Compatible With Kaspersky Anti-Virus Software? p3



    I have been running Kaspersky with Firefox 4 just fine. My brother updated to Firefox 5 and could no longer run Kaspersky. Before I go through the same angst, I wanted to know if you have resolved issues with Kaspersky in Firefox 6. Otherwise, will I still be able to run with Firefox 4?

    Thanks for a great product.

    DB:2.74:Is The Newest Firefox Compatible With Kaspersky Anti-Virus Software? p3


    I have been running Kaspersky with Firefox 4 just fine. My brother updated to Firefox 5 and could no longer run Kaspersky. Before I go through the same angst, I wanted to know if you have resolved issues with Kaspersky in Firefox 6. Otherwise, will I still be able to run with Firefox 4?

    Thanks for a great product.

  • RELEVANCY SCORE 2.74

    DB:2.74:Firefox 4 Says It Conflicts With Kaspersky Url Adviser (Internet Security, Etc), If I Load Firefox 4 Does That Mean My Internet Security Has Been Compromised? k3



    I was going to upgrade to Firefox 4, but when Firefox evaluates plug-ins it says 4 conflicts with Kaspersky URL Adviser 9.0.0459, which is my internet security software. I do not want to compromise internet security and am holding off on 4 until I know what this means to security.

    DB:2.74:Firefox 4 Says It Conflicts With Kaspersky Url Adviser (Internet Security, Etc), If I Load Firefox 4 Does That Mean My Internet Security Has Been Compromised? k3


    I was going to upgrade to Firefox 4, but when Firefox evaluates plug-ins it says 4 conflicts with Kaspersky URL Adviser 9.0.0459, which is my internet security software. I do not want to compromise internet security and am holding off on 4 until I know what this means to security.

  • RELEVANCY SCORE 2.74

    DB:2.74:When Will The Virtual Key Board Work With Fifrefox 35 37



    I use firefox 25 because the virtual key board which I use for banking through Kaspersky does not work with Firefox 35. When will the virtual Keyboard work with Firefox 35?

    DB:2.74:When Will The Virtual Key Board Work With Fifrefox 35 37



    geruss, it's up to third-party developers to make their addons compatible with firefox - so this is rather a question that needs to be directed to kaspersky's support. thank you for your understanding!

  • RELEVANCY SCORE 2.74

    DB:2.74:Ie9, Ie8 Will Not Open Www.Frontlinenhs.Co.Uk Even When In Compatibility. But Firefox Does Open It. Why 7a


    I`m running Windows 7 Home Premium, 64-Bit, Kaspersky Internet Security.

    DB:2.74:Ie9, Ie8 Will Not Open Www.Frontlinenhs.Co.Uk Even When In Compatibility. But Firefox Does Open It. Why 7a

    I`m not using a proxy server and I`ve tried all the other options but, none rectify the problem
    Firefox can access the site so I`ll just use that in the future.

    Thanks for your suggestions though :-)