• RELEVANCY SCORE 4.69

    DB:4.69:Php 5.3 Disappear On Plesk 10.4.4 fc







    Plesk 10.4.4, Windows 2008 R2 Standard x64

    Hi all,
    Ive installed PHP 5.3 using the Plesk updater and all its okay (in Plesk Tools Utilities Server components I see the new 5.3 engine, also in the plans options, etc.).

    Last night Ive rebooted the server and... PHP 5.3 magically disappear! How to restore?

    See the attached JPG screenshot for more details.

    Thank you!
    Stefano

  • RELEVANCY SCORE 3.86

    DB:3.86:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9







    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.86:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.68

    DB:3.68:Php 4.3.2 3m







    ive some server on plesk, installing mambo 4.5. i have some error due to php 4.2

    my hoster says , until php 4.3.2. is not certified by plesk he cannot install php 432 o 433

    do you know if 4.3.2 or later php version is already certified by plesk???

    thanks

    a.b.

    DB:3.68:Php 4.3.2 3m







    Originally posted by hardweb
    You host needs to be certified, I think thats the best answer.

  • RELEVANCY SCORE 3.60

    DB:3.60:Plesk 10.4.4 Upgrade To Php 5.3.10? kx





    hi,

    we run plesk 10.4.4 on a suse 11.4 system (evergreen updates) and we need the option to upgrade from php 5.3.5 to php 5.3.10 as this is the min requirement for joomla 2.5 / virtuemart 2.6.2.

    how do we upgrade? we couldnt find any matching packages on zypper etc.

    also, as we are using joomla 2.5. we experience a lot of rights issues when apache user is trying to write dirs or move files. is there a fix for plesk to overcome these issues? should fastcgi used instead? how can i config only one domain to run as fastcgi?

    thank you,

    dorkus

    DB:3.60:Plesk 10.4.4 Upgrade To Php 5.3.10? kx




    cmon folks, i am sure you have a hint for me?!

  • RELEVANCY SCORE 3.57

    DB:3.57:Php 5.2.3 Installation.... jf





    Hello....
    How can i install php 5.2.3 on plesk 8.2, currently i have php5.1.6, kindly guide me how to update php to version 5.2.3 through plwsk 8.2 control panel...

    DB:3.57:Php 5.2.3 Installation.... jf




    where does that error come from?

    Does running this work?
    mysql -uadmin -p`cat /etc/psa/.psa.shadow`

    Those are ` (next to the 1 key) and not

  • RELEVANCY SCORE 3.50

    DB:3.50:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx





    Hi,

    I am running Plesk 7.5.4 on FreeBSD 5.3, and tried upgrading to PHP 5.2.5. Whenever I upgrade, Horde stops working. I have researched many web sites and it seems it can be fixed by changing some configuration directives for PEAR. However, all of the instructions are aimed at Plesk 8.x. Is it possible to get Horde working correctly on Plesk 7.5.4 after the PHP upgrade?

    I also considered upgrading to Plesk 8.x. Plesk says my license key wont expire until May 4, and I can see that Plesk 8.x is available through the Updater interface. Does this mean I can upgrade to Plesk 8.x. free of charge?

    Your help will be really appreciated.

    Thanks,
    Ralph

    DB:3.50:Php 5 And Horde On Plesk 7.5.4 (Freebsd) xx




    We were able to get PHP 5.2.5 and Horde running correctly by updating PEAR DB. You can read about the fix at http://pstree.org/news/show/10

    The paths to PEAR should be those that correspond to your specific Plesk installation.

    I would really appreciate knowing if anyone has an answer to my second question regarding Plesks license.

    Thanks,
    Ralph

  • RELEVANCY SCORE 3.45

    DB:3.45:How To Downgrade From Php 5.3 To 5.2 Without Broking Plesk? 99





    Hello, since I cant use Zend Optimizer on PHP 5.3, I would like to downgrade from PHP 5.3 to 5.2. When Ive upgraded from 5.2 to 5.3, Ive used yum because Im on CentOS.

    My doubt is that I could broke Plesk. Can you suggest me a safe method to downgrade?

  • RELEVANCY SCORE 3.42

    DB:3.42:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3





    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

    DB:3.42:Guide To Upgrading From Plesk 7.5.4 To Plesk 10.0.1 z3




    I upgraded my 1 1 server from Plesk 7.5.4 to Plesk 10.0.1 one year ago. The upgrade took 3 weeks, and I had many problems, all of which I managed to fix eventually.

    I have written a guide for others who are facing the same upgrading task.

    http://plesk-help.com/

    The guide includes some tips on configuring and upgrading Apache, PHP and MySQL, because these programs are often upgraded on a new 1 1 server. I have also given some tips on how to configure the RAID disk, and have mapped out the steps I took to migrate my site seamlessly from one Linux server to another.

  • RELEVANCY SCORE 3.42

    DB:3.42:Upgraded To Php 4.3.2 da





    I use Plesk 6.0 on my server

    But I want to upgraded my PHP to PHP 4.3.2 that support ftp_connect

    My PHP is still 4.1.2

    Can I upgraded this PHP to 4.3.2 ?

    Best Regards

    Adhytia Wisnu Sasmita

    DB:3.42:Upgraded To Php 4.3.2 da




    php 4.2.2 to 4.3.3 upgrade

    how do i have to upgrade my php version to the latest version?

    TIA

    Niels Verhoeven

  • RELEVANCY SCORE 3.38

    DB:3.38:Php 5.3 / Mysql 5.5 pc





    Hi,

    how can I install PHP 5.3 and MySQL 5.5 on an Windows Server 2008 R2 with Plesk 10.4.4 ???

    DB:3.38:Php 5.3 / Mysql 5.5 pc




    ok ... and what about MySQL 5.5 ???

    on Plesk 10.4.4 it is only MySQL 5.1.56 installes :-/

  • RELEVANCY SCORE 3.30

    DB:3.30:How Do I Uprading Php 4.2 To 4.3.11 On Plesk 7.5 Reloaded 17





    I wish to upgrade php4.2 to 4.3 on plesk 7.5 reloaded. my operating system redhat 9 on a virtuoso virtual dedicated server.
    Can anyone please give me a step by step instructions on how I can do this upgrade.

    DB:3.30:How Do I Uprading Php 4.2 To 4.3.11 On Plesk 7.5 Reloaded 17




    Yep, yum should do it for you automatically. You might have to use yum upgrade instead of yum update on older versions.

  • RELEVANCY SCORE 3.29

    DB:3.29:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7





    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

    DB:3.29:Updating Php In Plesk 10 From 5.1.X To 5.3.X k7




    I am hope I am at the right place, I just purchased a VPS plan through a provider and the version of PHP within my initial Plesk 10 shell came preinstalled with php 5.1.6. not the current 5.3 version. I am told by them that Plesk 10 will not run PHP 5.3 within CentOS 5. Is this true?

    Here is a couple quotes from our conversation:

    Them:
    Im sorry the plesk installer requires these packages. I removed the php packages and installed php53 from the CentOS respository, this caused an issue with Plesks PHP -- it requires that you have the 5.1 version:

    psa-php5-configurator Failed dependencies:
    php-pdo is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-gd is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-imap is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mbstring is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-mysql is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-xml is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64
    php-cli is needed by psa-php5-configurator-1.6.1-cos5.build1012110525.15.x86_64

    Me:
    Plesk 10 can run PHP5.3. See these links for reference:

    http://forum.parallels.com/showthread.php?t=108371
    http://forum.parallels.com/showthread.php?t=109479

    Please let me know once you have the latest version of PHP up to date on my VPS.

    Them:
    Yes, however the Plesk 10 php binaries that are packaged for CentOS 5 are built against the php version 5.1.x that is available in CentOS5.

    End quotes**

    I upgraded to a VPS from a VDS in order to get the latest version of PHP as the Sphera system that I was on previously would not run PHP 5.2.4. and I need at least that version to install Wordpress 5.2.1.

    It is possible to install PHP 5.3.* in Sphera 10 through the container interface and have it play well?
    The instruction referenced in the links I referenced above regarding this are a little above my comfort level. Surely this must be possible through the container interface.

    Thanks in advance for any advice.

    -SD

  • RELEVANCY SCORE 3.29

    DB:3.29:Plesk Update 9.5.4 Failure ad





    Hi all,

    Ive a problem, i need php 5.2.6 for my cms, and in the plesk updater was not 5.2.6 also ive updatet php manually to 5.2.6, now plesk has the problem that he dont see php! Ive tryed to run plesk update, but he says only php is allready installed, failure to install, an on the domains i cant active php support

    what i can do??

    cheers

  • RELEVANCY SCORE 3.25

    DB:3.25:Php 4 Alongside Php 5 xm





    Hi, we have Plesk 9.5.4 running on Debian 3.1 with PHP 4. A few customers have asked for PHP 5. Can we use both versions on same server? Is there a how-to available on how to do that? Thanks.

  • RELEVANCY SCORE 3.23

    DB:3.23:Update Php And Mysql To Version 4.X ds





    Hi,
    On my server are installed PHP-5.1.6-1.2
    and mysql-5.o.27-1.fc5 .
    And now i need to ugrade the php to php-4.3.10 and the mysql to mysql-4.1.9.
    Some one can help me to make the upgrade.
    Note: im using Fedora core 5 and
    plesk-8.1.0.fc5

    Best regards.

    DB:3.23:Update Php And Mysql To Version 4.X ds




    I suppose it depends which way up you stand the server

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.21:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 10.1 Downgrade Php 5.3 To Php5.2 fj





    Hello,

    Im am wondering if its possible to downgrade to PHP 5.2 since PHP 5.3 kinda destoys my website.
    Getting allot of depencies errors and rebuilding the website is kinda to much work.

    Is there somone who can help me do this? or have a link with a tutorial or a howto to achieve this safely.
    Since i know how to downgrade to php5.2 but not on plesk.

    Im running Ubuntu 10.04 LTS + Plesk 10

    Thank you in advance.

    R.L Klimczak
    Meeqo.net

  • RELEVANCY SCORE 3.19

    DB:3.19:Removal Of Php 4.X And Add Php 5.3 7c





    The only issue I have found with plesk 10.x and PHP 5.3 is the incompatibility with MySQL 5.5.9. In the future could you write php 5.3 into the CP to either replace 4.x (antiquated) or as an additional choice. Right now we basically remove 4.x from the PHP folder and install 5.3 into it.

    DB:3.19:Removal Of Php 4.X And Add Php 5.3 7c




    Now we have discussion about complete elimination of old PHP4 from hosting options.

  • RELEVANCY SCORE 3.19

    DB:3.19:How I Can Use Php 5 In Plesk 7.1.6 - Mandrake Linux 1p





    Mandrake Linux 10.1
    Plesk 7.1.6
    If I install PHP 5 from rpm Plesk write me what PHP does not installed.
    How I can use php 5 on plesk?

    DB:3.19:How I Can Use Php 5 In Plesk 7.1.6 - Mandrake Linux 1p




    Mandrake Linux 10.1
    Plesk 7.1.6
    If I install PHP 5 from rpm Plesk write me what PHP does not installed.
    How I can use php 5 on plesk?

  • RELEVANCY SCORE 3.19

    DB:3.19:Php 4.3 For Plesk 2.5 d1





    Will the directions for upgrading php 4.0 to 4.1 work for 4.3 anyone do this sucsessfully. Any help would be good. Please.

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrading Php From 5.4.4 To 5.4.9 kp





    My Plesk installation (on Debian Wheezy) has PHP5.4.4 and I need to upgrade it to 5.4.9 or above.

    How can I do this (Its a self managed Plesk server)?

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 7.5.3 On Freebsd - Updating 83





    1) Update your ports tree.
    2) install Perl 5.8.6 (required for Plesk 7.5.3):

    PHP:

    DB:3.18:Plesk 7.5.3 On Freebsd - Updating 83




    I tried, but got a canned response about my service contract being expired. heh.

    What I dont understand is why they dont have some type of bug tracking database where (registered/authenticated) users could submit bugs. It blows my mind... really.

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 11 - Php 5.3 3k





    Hey.
    Can i update PHP of 5.2.17 on 5.3(.21) from Plesk?

    DB:3.18:Plesk 11 - Php 5.3 3k




    PHP 5.3 has been updated to version 5.3.21 in MU#38 - http://kb.parallels.com/115579

  • RELEVANCY SCORE 3.17

    DB:3.17:How To Install Php-Pear (Plesk 10.X Debian 5) ? s7





    Hello, how to install php-pear to work?

    I have Debian 5, and php-pear here to install apt-get install php-pear and restarted apache2 but it gave me the phpinfo it does not show can anyone help?

    DB:3.17:How To Install Php-Pear (Plesk 10.X Debian 5) ? s7




    After editing php.ini has everything works well and thank you for your help.

  • RELEVANCY SCORE 3.15

    DB:3.15:[Plesk 10.4.4 On Debian 6] Php 5.3.3 - 5.3.6 Or Higher xd





    Hello all!

    I would appreciate if someone could tell me what I need to do, to upgrade my PHP from the 5.3.3 which is included to 5.3.6 or maybe even higher (if possible, but not needed)

    I run a Debian 6 Box with Plesk 10.4.4 (just updated)



    OS Linux 2.6.38.2-grsec-xxxx-grs-ipv6-64
    Panel version 10.4.4 Update #4
    psa 10.4.4-debian6.0.build1013111102.18
    php 5.3.3-7+squeeze3

  • RELEVANCY SCORE 3.15

    DB:3.15:Need Tutorial With Info Upgrade Plesk For Windows 9.3.0 - Mysql 5.6.10 And Php 5.4.17 x7





    Hello Community,

    im a German Plesk User and I search a Tutorial for Update this Komponents.

    MySQL 5.0.45 to Mysql 5.6.10
    PHP 5.2.6 to Php 5.4.17 ( I have find this, when i use this i have not Permisson on PHP Files ( Error 500 ) and Wordpress find not the Localhost Database )
    phpMyAdmin 2.11.6 to 3.5.8

    Thx and nice Weekend

    basti

    DB:3.15:Need Tutorial With Info Upgrade Plesk For Windows 9.3.0 - Mysql 5.6.10 And Php 5.4.17 x7




    Hello Community,

    im a German Plesk User and I search a Tutorial for Update this Komponents.

    MySQL 5.0.45 to Mysql 5.6.10
    PHP 5.2.6 to Php 5.4.17 ( I have find this, when i use this i have not Permisson on PHP Files ( Error 500 ) and Wordpress find not the Localhost Database )
    phpMyAdmin 2.11.6 to 3.5.8

    Thx and nice Weekend

    basti

  • RELEVANCY SCORE 3.15

    DB:3.15:Unable To Alter Php/Apache Configuration In Power User View 8d





    Altering PHP/Apache configuration in PLESK power user view wont bring any actual change to the domain configuration. Instead, in the sub-domain conf directory, I can find a list of several xxxxxxx.xxxxxx_httpd.include files.

    Restarting apache and plesk did not solve this issue.

    Reproductions steps
    1/ Logged in Plesk
    2/ Went to my domains power user view
    3/ Clicked on Website and Domains
    4/ Clicked on one of my subdomains
    5/ Selected Apache instead of FastCGI in Exec PHP as...
    6/ Waited 10 minutes

    Now, PLESK sees Apache instead of FastCGI but phpinfo(); reveals that PHP is still running as FastCGI.

    Actually, Im not even able to suspend the domain or to disable safe mode : modifications are registered in PLESK database but arent applied to Apache / PHP.

    Configurations files seem to be created in /var/www/vhosts/subdomain/conf (for there are many many files now) but arent processed by PLESK apparently.

    Any solution ?

    Thanks !

    Edit : PLESK 10.4.4 with Debian

    DB:3.15:Unable To Alter Php/Apache Configuration In Power User View 8d




    Altering PHP/Apache configuration in PLESK power user view wont bring any actual change to the domain configuration. Instead, in the sub-domain conf directory, I can find a list of several xxxxxxx.xxxxxx_httpd.include files.

    Restarting apache and plesk did not solve this issue.

    Reproductions steps
    1/ Logged in Plesk
    2/ Went to my domains power user view
    3/ Clicked on Website and Domains
    4/ Clicked on one of my subdomains
    5/ Selected Apache instead of FastCGI in Exec PHP as...
    6/ Waited 10 minutes

    Now, PLESK sees Apache instead of FastCGI but phpinfo(); reveals that PHP is still running as FastCGI.

    Actually, Im not even able to suspend the domain or to disable safe mode : modifications are registered in PLESK database but arent applied to Apache / PHP.

    Configurations files seem to be created in /var/www/vhosts/subdomain/conf (for there are many many files now) but arent processed by PLESK apparently.

    Any solution ?

    Thanks !

    Edit : PLESK 10.4.4 with Debian

  • RELEVANCY SCORE 3.15

    DB:3.15:Php 5.3.3 And 5.2.17 x8





    Hey there,

    I got Plesk 10.2 running on Debian 6 (x64) with PHP 5.3.3. Now I need to use PHP 5.2.17 for a single subdomain, cause it needs the old Zend Optimizer to run. Now I have no idea how to do this. PHP 5.2.17 has been installed to /usr/local/bin/php and linked to /usr/lib/cgi-bin/php52:

    Code:

    DB:3.15:Php 5.3.3 And 5.2.17 x8




    No

    What to configure where is essential knowledge of every server administrator

    http://httpd.apache.org/docs/
    http://www.php.net/manual/en/

    If you dont have that knowledge it is time to start reading the manuals, or hire someone who knows how to admin a server.

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:3.14:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 3.14

    DB:3.14:Php 4.3.11 In Plesk 7.5.2? f9





    I am running Plesk 7.5.2 in a Fedora Core 2 Linux dedicated hosting server. The hosting company installed php version 4.3.10-2.4in that server and plesk is running fine. But if I upgrade to php version 4.3.11. Would that cause any problem to the plesk in that server? Thanks

    Scott

    DB:3.14:Php 4.3.11 In Plesk 7.5.2? f9




    There are a couple of other posts in this forum regarding 4.3.11, one person cant get it to install/upgrade, the other jshanley found that Plesk on FreeBSD has 2 versions already installed, on for the CP the other for general use.

    Search the forum for 4.3.11

  • RELEVANCY SCORE 3.14

    DB:3.14:Php Upgrade From 5.3.3 zm





    I have Parallel Plesk 11 running on my Centos 6.3 VPS.

    As a result PHP is at version 5.3.3

    I need to upgrade PHP to version in the range of 5.3.8 to 5.3.15

    If I do this using SSH, will this break Paralles Plesk 11?

    Thanks in advance.

    DB:3.14:Php Upgrade From 5.3.3 zm




    I think that it is safely but you can try and check.

  • RELEVANCY SCORE 3.14

    DB:3.14:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.14:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.13

    DB:3.13:Plesk 10.4.4mu5: Newly Generated Configs For Domains Have Php Disabled 9j





    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.4.4 MU5 on Debian 5 x64

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE
    When creating a new website or changing service plan (anything that will trigger regeneration of config files) results on no PHP enabled on the whole domain. In the last version of the config file in /var/www/vhosts/domain/conf/{number}_httpd_include the following is included:
    IfModule mod_php4.c
    php_admin_flag engine off
    /IfModule

    IfModule mod_php5.c
    php_admin_flag engine off
    /IfModule

    ACTUAL RESULT
    PHP is turned off for the affected websites

    EXPECTED RESULT
    PHP should be turned ON since the service plans all have PHP switched ON.

    ANY ADDITIONAL INFORMATION
    We noticed the problem when we upgraded the controlpanel to version 10.4.4 (maybe its only in the MU5)

    Thank you in advance!

  • RELEVANCY SCORE 3.12

    DB:3.12:Howto Downgrade Php 5.3 To 5.2 On Ubuntu 10.04/Plesk 10.2 3p





    Ive got a Ubuntu server (10.04LTS) with Plesk 10.2 (clean install).

    Server is installed with PHP 5.3 but I need 5.2 to get vTiger to work.

    Whats the best way of downgrading PHP?

    Ive tried several ways as described on the Internet and even this forum but this ended in a non-working system and I had to re-install EVERYTING.

    HELP Please.
    Ruud.

    DB:3.12:Howto Downgrade Php 5.3 To 5.2 On Ubuntu 10.04/Plesk 10.2 3p




    Upgrade to vtigercrm-5.2.0, any PHP software that doesnt work with PHP 5.3 has security holes. register_globals is a very bad thing.

    Or I did just follow the direction in post #7 about two week ago, downgraded without an issue. But again, PHP 5.2 should not be running on any production servers anymore. The major repos are not issuing security updates for 5.2.x, only 5.3.x.

    But I highly suggest upgrading vTiger instead.

    Edit: Forgot to include link. Dummy.
    http://forum.parallels.com/showthread.php?t=110631

  • RELEVANCY SCORE 3.11

    DB:3.11:Is Plesk 8 + Centos 4.3 + Php 5 Possible? fa





    Hi,

    Im trying to get our server provider to do the above installation and theyre saying they cant do PHP5. Main reason is that

    Apache 2.0 and Plesk 8 need the package php-domxml and its not available for PHP5

    Can anyone verify this or are there workarounds? Ive been reading the other threads and cant tell if folks have this set up.

    Seems like Plesk 8 and PHP 5 should work:
    http://kb.swsoft.com/article_37_378_en.html

    Thanks.

  • RELEVANCY SCORE 3.10

    DB:3.10:Upgrade Php From 5.0.4-10.5 To 5.2.3-4.Fc4.Art 7c





    I am looking to update from php 5.0.4-10.5 to 5.2.3-4.fc4.art on FC4 64 with Plesk 8.2. Looks like a straightforward yum upgrade now I have configured the ART yum locations.

    Are there any caveats that I should be aware of?

  • RELEVANCY SCORE 3.10

    DB:3.10:How Do I Upgrade To Php 5.3 With Plesk 10.3.1 On Debian Lenny? 13





    The upgrade information on de parallels website didnt work for me.
    How can i do this without any risks?

    DB:3.10:How Do I Upgrade To Php 5.3 With Plesk 10.3.1 On Debian Lenny? 13




    If i do apt-get upgrade i get this:

    # apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have been kept back:
    libapache2-mod-php5 php-pear php5 php5-cgi php5-cli php5-common php5-curl php5-dev php5-gd php5-imap php5-mysql php5-sqlite php5-xsl
    0 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.

  • RELEVANCY SCORE 3.09

    DB:3.09:Php 4.2.3 In Plesk 8.3 z3





    Hello All ,

    How can i install php 4.2.3 in a Fedora Core release 6 ( Zod ) 64 bit operating system .The present version

    of php is PHP 5.1.6 .

    Had searched all over the web for an Rpm of php 4.2.3 didnt get it .Then now on to compiling .Will this work ???

    Kindly help ....Thanks for your time

  • RELEVANCY SCORE 3.09

    DB:3.09:Installing Php 5 On Plesk Servers 88





    I did this on my Plesk 8.1

    http://kb.swsoft.com/en/1048

    The latest Plesk version starting from 8.1 supports both PHP 4 and PHP 5, that can be installed as Plesk components via Add/Remove programmes, Plesk, Change. Once both versions of PHP are installed, the right version for each individual domain can be selected via Physical hosting configuration page Plesk control panel, Domains, domain.tld, Setup.

    Setup downloads php 5
    And then It hangs on the screen I attach.

    Applying security on c:\program files\swsoft\plesk\admin

    What should I do?
    Wait?

    In components it shows php 4.x and 5.2.0

    Please help

    DB:3.09:Installing Php 5 On Plesk Servers 88




    http://download1.swsoft.com/Plesk/P...3-win-advanced-administration-guide/51563.htm

  • RELEVANCY SCORE 3.09

    DB:3.09:Support Php5.3 Failed On Plesk 10.4.4 zx





    Hello,

    During update of support PHP to support PHP5.3 with Plesk Pannel 10.4.4 under CentOS 5.3 I have receive this message of error :

    package php53-pdo-5.3.3-5.el5.x86_64
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies (log attached).

    But the command

    # rpm -qa |grep php

    tell me that there is php-devel on my server :

    php-sqlite2-5.1.6-200705230937
    php-5.1.6-32.el5
    php-imap-5.1.6-32.el5
    php-common-5.1.6-32.el5
    php-devel-5.1.6-32.el5
    php-pdo-5.1.6-32.el5
    php-mysql-5.1.6-32.el5
    psa-php5-configurator-1.6.1-cos5.build1013120126.11
    php-pear-1.4.9-6.el5
    php-cli-5.1.6-32.el5
    php-mbstring-5.1.6-32.el5
    php5-ioncube-loader-4.0.7-12012611
    php-gd-5.1.6-32.el5
    php-xml-5.1.6-32.el5

    Whait is wrong?
    Thank you.

    DB:3.09:Support Php5.3 Failed On Plesk 10.4.4 zx




    feed back

    Hello,

    This is the solution for me - rpm -e php-pear. Php is updated to 5.3.

    Thank you, Igor.

    Best regards

  • RELEVANCY SCORE 3.08

    DB:3.08:Howto: Install The Php Pspell Module 17





    Symptom:

    Installing Pspell does not work. In the PHP manual it says PHP must be compiled with Pspell to work. Install aspell higher than 0.50 and do not change php.ini

    solution:

    1. Install aspel 0.50 or higher on its own directory with an additional dictionary in the same directory.

    2. Set the systempath to your php directory

    3. copy aspell-15.dll and pspell-15.dll to the php directory

    4. uncomment php_pspell.dll in your php.ini

    5. restart iis from plesk

    6. run phpinfo() to see that pspell is enabled

    DB:3.08:Howto: Install The Php Pspell Module 17




    Symptom:

    Installing Pspell does not work. In the PHP manual it says PHP must be compiled with Pspell to work. Install aspell higher than 0.50 and do not change php.ini

    solution:

    1. Install aspel 0.50 or higher on its own directory with an additional dictionary in the same directory.

    2. Set the systempath to your php directory

    3. copy aspell-15.dll and pspell-15.dll to the php directory

    4. uncomment php_pspell.dll in your php.ini

    5. restart iis from plesk

    6. run phpinfo() to see that pspell is enabled

  • RELEVANCY SCORE 3.08

    DB:3.08:Uninstall Php 5.4 Multiple Version 73





    Hi everybody,

    I tryed install multiple-php version in my Plesk 12 on CentOS 6.5 using Plesk KB but it doesnt work very well so I installed php-panda and it works fine but I want uninstall the php 5.4.31 version that fail but leaving the no-atomic old version. How can I do that? I know that is installed in other directory.

    Thanks in advance.

  • RELEVANCY SCORE 3.08

    DB:3.08:Php 5.2 On Debian 6 And Plesk 10.3 fd





    I would like to ask how can I install PHP 5.2 on Debian 6? Now I have PHP 5.3.3 and I cant downgrade it.

    I have installed Plesk 10 on my testing server and I can reinstall all if needed.

    DB:3.08:Php 5.2 On Debian 6 And Plesk 10.3 fd




    I have this problem too - many of our clients is just ordered site from some 3rd party developer many years ago, and it works only with PHP5.2.. We want to upgrade our hosting servers (because we have Debian5, which is not security-supported anymore..) to debian6.. How can we make possible usage of multiple php versions on server under Plesk control?

  • RELEVANCY SCORE 3.08

    DB:3.08:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad





    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.

    DB:3.08:Is It Possible To Have Both Php Versions (5.2 And 5.3) After Update To Plesk 11? ad




    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section hosting features and select the versions that you want to install on your server.

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk Doesnt See My Upgraded Php Mysql am





    Running Plesk 8.1.1 on RHEL 4.

    I was given the standard PHP 4 and MYSQL 4 setup at THE PLANET.

    After checking to make sure the Plesk 8.1.1 supports PHP 5 and MySQL 5, I paid the tech to upgrade PHP and MySQL for me.

    He did so, and the PHP test page works.

    However, when I look in Plesk Server Components it says that PHP and MYSQL are not installed. Consequently it will not allow me to install any application vault packages that use PHP or MYSQL.

    How do you get PLESK to see the new PHP and MYSQL installations?

    DB:3.07:Plesk Doesnt See My Upgraded Php Mysql am




    Heres how you install the rpms for the above if they didnt use them on your install.

    1) Set up the atomic yum channel:

    wget -q -O - http://www.atomicorp.com/installers/atomic.sh |sh

    2) Update php/mysql/etc all at once:

    yum update

  • RELEVANCY SCORE 3.07

    DB:3.07:Upgrade To 7.5.3 Fails - Php-Domxml fz





    Received the following report when attempting to upgrade to 7.5.3. Installing php-domxml-4.3.8-1.1.i386.rpm
    error: Failed dependencies: php = 4.3.8-1.1 is needed by php-domxml-4.3.8-1.

    Currently running Plesk 7.5.2 on Fedora Core 1.

    rpm -q php returns php-4.3.10-3.2

    rpm -q php-domxml returns package php-domxml is not installed

    yum install php-domxml returns ....Unable to satisfy dependencies Package php-domxml needs php = 4.3.10-1.1.legacy, this is not available.

    And, unfortunately, I am not a linux guy.. Please assist.

    DB:3.07:Upgrade To 7.5.3 Fails - Php-Domxml fz




    I was getting the same error while trying to upgrade to 7.5.3. I finally got it to work by doing the following.

    Find php-domxml-4.3.8-1.1.i386.rpm, i think by default it will be located in /root/psa/PSA_7.5.3/FC1_std.updates/

    then i manually installed just this file with the --nodeps flag.

    rpm -Uvh --nodeps php-domxml-4.3.8-1.1.i386.rpm

    install success.

    Logged back into the control panel https://www.domain.com:8443 and proceeded to the update manager and updated to 7.5.3 with no further errors.

    Hope this helps.

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk 8 On Centos 4.3 - Any Issues ? mp





    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

    DB:3.07:Plesk 8 On Centos 4.3 - Any Issues ? mp




    Hi everyone

    Had anyone had any experience with this Distro ?

    Any tips ?

    What are the prerequirements ?

    Does Plesk know to pull the rpms for php/mysql/(all the rest) or do I need to install them first and afterwards run the Plesk installer ?

    Had anyone had any troubles with the system that leaded him to call support ? Rate the support on a 1 to 10 grade ( 10 being the highest possible ) ?

    Thank you!

    Maxim.

  • RELEVANCY SCORE 3.07

    DB:3.07:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.07:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.06

    DB:3.06:Upgrade To Php 5.3 Parallels Small Business Panel 10.2 cm





    I have been trying to upgrade to php 5.3 in parallels small business panel v 10.2. and I can´t manage it.

    I tried going to settings -update - add components, but it says php 5 support is up to date.

    In the command line, i tried running:

    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

    and got the following error:
    ERROR: The product with ID plesk is not installed on the server.

    I am rather stuck!

    DB:3.06:Upgrade To Php 5.3 Parallels Small Business Panel 10.2 cm




    I have been trying to upgrade to php 5.3 in parallels small business panel v 10.2. and I can´t manage it.

    I tried going to settings -update - add components, but it says php 5 support is up to date.

    In the command line, i tried running:

    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

    and got the following error:
    ERROR: The product with ID plesk is not installed on the server.

    I am rather stuck!

  • RELEVANCY SCORE 3.06

    DB:3.06:Mysql f3





    Mysql, php, apache

    UGH ... I see that mysql 3.23.53 is being used on my Redhat Enterprise 3 box. Can I SAFELY upgrade to mysql 4 with Plesk? Will it care? (Note: Everything other than Plesk I have no problems with on doing the upgrade so this is just a how will mysql 4 affect plesk question.)

    Also, running apache 2.0.46. UGH... can I upgrade to 2.0.49?

    Finally PHP 4.3.2, can I upgrade to PHP 4.3.7?

    DB:3.06:Mysql f3




    Mysql, php, apache

    UGH ... I see that mysql 3.23.53 is being used on my Redhat Enterprise 3 box. Can I SAFELY upgrade to mysql 4 with Plesk? Will it care? (Note: Everything other than Plesk I have no problems with on doing the upgrade so this is just a how will mysql 4 affect plesk question.)

    Also, running apache 2.0.46. UGH... can I upgrade to 2.0.49?

    Finally PHP 4.3.2, can I upgrade to PHP 4.3.7?

  • RELEVANCY SCORE 3.06

    DB:3.06:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a





    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.3.1, Linux Centos 5 2.6.18-194.26.1.el5, i386
    PROBLEM DESCRIPTION

    Im getting this error by mail:

    subject: Cron xxxx@myserver /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats

    PHP Fatal error: Class vz not found in /usr/local/psa/admin/plib/PleskException.php on line 22

    And the server stops responding.

    STEPS TO REPRODUCE

    ACTUAL RESULT

    The server has to be rebooted.

    EXPECTED RESULT

    ANY ADDITIONAL INFORMATION
    --------------------------------------------------------------

    DB:3.06:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a




    What about upgrade to latest version in 10.x - 10.4.4 or to latest version 11.0.9?

  • RELEVANCY SCORE 3.06

    DB:3.06:Php 5.3.9 ,Plesk 10.4.4 With Latest Microupdates 1p





    I have the latest version off Plesk installed with PHP 5.3 update. It only installed PHP 5.3.9. According to http://kb.parallels.com/en/113306, PHP was updated to 5.3.10 in MU#16. I have the latest microupdates installed. Where can I get the PHP 5.3.10 Plesk install?

    Thanks
    Patrick

    DB:3.06:Php 5.3.9 ,Plesk 10.4.4 With Latest Microupdates 1p




    I had already tried that, and had to manually re-install the msi package afterwards as even though the package was un-installed, it did not re-appear in the Updates and Upgrade list. It again installed v 5.3.9.

    However last night I received an email stating that Plesk was successfully updated by the autoinstaller. It looks like MU#19 was pushed last night and indeed updated PHP to v 5.3.10. I confirmed the version using msiinv, and the fact that the php53.msi file had a new modified date of 2/29/2012.

    On 2/28/2012
    PHP 5.3 script engine
    Product code: {7D5CDFE7-B531-4C59-B58A-E89F1BEBBF7C}
    Product state: (5) Installed.
    Assignment: per machine
    Package code: {B0CB11AA-8E32-46CA-8B57-F1BA406B97EF}
    Version: 5.3.9
    Publisher: Parallels
    Language: 1033
    Suggested installation location: C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP53\
    Installed from: C:\2076b899516c9b74fb0aecbb8587c5e3\parallels\PANEL-WIN_10.4.4\dist-msi-Microsoft-2003-i386\
    Package: php53.msi
    About link: http://www.parallels.com
    Help link: http://www.parallels.com/en/support/plesk
    Help telephone: (703) 815-5670
    Instance type: 0
    Local package: C:\Windows\Installer\775532e.msi
    Install date: 2012\02\28
    0 patch packages.

    On 2/29/2012
    PHP 5.3 script engine
    Product code: {91D771D0-B9C1-4ADF-9944-0601E5751B93}
    Product state: (5) Installed.
    Assignment: per machine
    Package code: {8CAD49E7-ACAA-48BF-8545-D97C5EC70FB4}
    Version: 5.3.10
    Publisher: Parallels
    Language: 1033
    Suggested installation location: C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP53\
    Installed from: C:\2076b899516c9b74fb0aecbb8587c5e3\parallels\PANEL-WIN_10.4.4\dist-msi-Microsoft-2003-i386\
    Package: php53.msi
    About link: http://www.parallels.com
    Help link: http://www.parallels.com/en/support/plesk
    Help telephone: (703) 815-5670
    Instance type: 0
    Local package: C:\Windows\Installer\bb4542c.msi
    Install date: 2012\02\29
    0 patch packages.

    Is it possible you might be able to to reply to my other post regarding the File Sharing not working http://forum.parallels.com/showthread.php?t=257678

    At least to let me know if this is a known issue or not.

    Thanks again IgorG

  • RELEVANCY SCORE 3.06

    DB:3.06:How To Downgrade Php 5 To Php 4 7c





    Can someone help with the best way possible to downgrade our Plesk 8 running PHP 5 to PHP 4 about 90% of our sites has scripts that require this version of PHP.

    Please give detail steps.... thanks

    DB:3.06:How To Downgrade Php 5 To Php 4 7c




    Its maybe not as bad as it seems...

    Hi, Just my take on this for anyone thats stopping by here. I too was searching for info on this having just been forced to upgrade our server following a hack. A lot of our sites were broke following the upgrade which I blamed largely on incompatibility with PHP5.

    However, for anyone in the same position, Id first suggest doing the following and then seeing how many issues are fixed:

    1. Make sure you have PHP_SAFE_MODE OFF in plesk, at domain level (if the site is not causing you a problem, leave it on, though)

    2. Edit your php.ini, look for register_long_arrarys and set it to on. This gives you backwards compatibility with the old $HTTP_*_VARS which no longer exist in PHP5.

    Finally, if youre still getting odd stuff or just blank screens, dig into /var/www/vhosts/domain.name/statistics/logs/error_log and get some hints from there.

    This has ireoned out 90% of my problems - I hope it can do the same for you.

    Cheers,

    Simon

    UPDATE:
    After making any of the above changes, dont forget to restart apache.

    Also, other stuff I found that PHP5 doesnt like which was previously fine in PHP4:
    1. Declaring a variable name more than once in a class (sometimes just a genuine mistake by the developer - check your error logs).

    2. including and/or requiring files: seems to be a very random problem but sometimes files which are well within the open_basedir restrictions just will not include - the error logs will hint to this if it happens. Good work around if all else fails:

    PHP:

  • RELEVANCY SCORE 3.06

    DB:3.06:What Versions Of Mysql, Php And Apache In Plesk 10? 88





    I need to reinstall Plesk 10 on my Debian 5 server, and I was wondering what versions of mySQL, PHP and Apache are included in the Plesk installation setup?

  • RELEVANCY SCORE 3.06

    DB:3.06:Php 5 On Rhel 4 pf





    Hi,

    I would like to see PHP 5 support since PHP 6 is now in beta form.

    Having 5 support would help propell Plesk to the leading spot for current stabble technology instead of obsolete technology.

    DB:3.06:Php 5 On Rhel 4 pf




    I used ART and with some mess got PHP 5 in stalled.

    Seems there isnt a package for php-mcrypt yet and image-magick.

    Also am expericing Horde hell right now. Pear wont update either.

  • RELEVANCY SCORE 3.05

    DB:3.05:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9





    Having an issue upgrading top php 5.3 from 5.1.

    I have Centos 5.7 (centos-5-x86_64)
    Plesk 10
    great.
    Through SSH I uninstall php package (5.1) and install php53 package (5.3.3). Everything works great and works. However, when I try to access the Plesk Panel, I get a Server 503 error on the page. Ive tried so many different fixes and never got it working.

    I believe the issue is, plesk is looking for the php package and not php53. Any suggestions?

    DB:3.05:Plesk 10 Not Working With Upgraded 5.3 (From 5.1) j9




    I finally got my issue solved. It was indeed an issue with the php53 package that came with Centos. I had to use the webtatic repository AND install additional repository definitions which another issue.

    Incase those who are having any issues like myself, this is what I did to correct the issue.

    Install the extra repositories
    The first step requires downloading and installing some RPM files that contain the additional repository definitions, which well do with the rpm command:



    sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
    sudo rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm

  • RELEVANCY SCORE 3.05

    DB:3.05:How To Upgrade To Php 5.3.3 Or Higher Unter Ubuntu 10.04 Lts jd





    Hi!

    I am running Plesk 11.5.30 Update #5 under Ubuntu 10.04.4 LTS.
    My current PHP version is PHP Version 5.3.2-1ubuntu4.19.

    For some SW this PHP version is not usable as it causes segfaults:
    http://community.egroupware.org/wiki?wikipage=releasenotes1.8

    How can I update from PHP 5.3.2 to PHP 5.3.3 or higher?

    Thanks.

    DB:3.05:How To Upgrade To Php 5.3.3 Or Higher Unter Ubuntu 10.04 Lts jd




    Use Multiple-PHP-Versions feature. It is discussed here - http://forum.parallels.com/showthread.php?289011

  • RELEVANCY SCORE 3.05

    DB:3.05:Problem Getting Php 5.4 On Parallels Plesk 10.4.4 ck





    Hello all

    I am running Ubuntu 10.04 x86_64 with parallels plesk 10.4.4

    I have tried both

    http://forum.parallels.com/showthread.php?259084-Two-PHP-versions-linux-Plesk-HOWTO

    and

    http://kb.parallels.com/114753

    But it still shows me that same old php 5.3 is running, and I really need 5.4 for my application to work.

    First time I tried it, it couldnt even find the directory.
    Second time all steps worked fine, but when I checked I still had 5.3 installed.

    So my question is if anyone got a guide on how to do it?

    Worth saying im a linux/plesk newbie.

    Thanks!

    DB:3.05:Problem Getting Php 5.4 On Parallels Plesk 10.4.4 ck




    PHP 5.4 went up in the Atomic repo on August 1st. You can grab it from there now: https://www.atomicorp.com/wiki/index.php/PHP

  • RELEVANCY SCORE 3.04

    DB:3.04:Upgrade Mysql And Php On Fc3 And Plesk 7.5.4 ak





    Hi,

    i want upgrade the default version of MySql and PHP installed with Fedora Core 3 and Plesk 7.5.4

    How do i upgrade mysql and php with Plesk 7.5.4 ?

    If i make this upgrade manually..... have any problems with Plesk?

    Thanks for your suggestions.

    DB:3.04:Upgrade Mysql And Php On Fc3 And Plesk 7.5.4 ak




    okay, so I type:

    rpm -Uvh glibc-common-2.3.3-27.1.1.legacy.i386.rpm

    and get :

    package glibc-common-2.3.3-27.1.1.legacy is already installed

    If its already installed how come I got the error

    Failed dependencies:
    glibc-common = 2.3.3-27.1.1.legacy is needed by (installed) glibc-dummy-fedora-core-2-2.3.3-27.1.1.legacy.1.swsoft

    Is this something Ive done wrong with mixed distributions? Is there a way to step back? Pardon the NOOBISHNESS of this posting. How can I tell that I am using the correct distribution?

    I am on live chat with the provider now, so far they are not of much help. Any suggestions on a provider that ROCKS! Im still in my 30 trial, the price is good($35/mo), but the hassle stinks. Any way I can migrate all the settings to the new server and not have to redo all the DNS, mail accounts and domains settings -- just a thought, Im losing production time with these issues, THANKS!

  • RELEVANCY SCORE 3.03

    DB:3.03:Php 5.3 Plesk Biling jj





    php 5.3 plesk billing

    Hi there.

    I have just realised that after updating to php 5.3, plesk billing is no longer working. To be more exact, zend optimizer does not seem to support php 5.3.

    My question is does plesk billing work with the replacement for zend optimiser, ie. Zend Guard and Zend Guard Loader or do I have to downgrade php to get it working again?

    DB:3.03:Php 5.3 Plesk Biling jj




    Ok as there has been no response I have decided to downgrade php. I,e remove psa src files including any php dependencies as well as any php files etc and then try reinstalling plesk and php while restricting access to update to the latest version of php.

    i.e.



    yum update php --exclude=php*5.3*

  • RELEVANCY SCORE 3.03

    DB:3.03:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k





    Hi everyone,

    I upgraded my php installation to 5.3 using these instructions http://chrisjean.com/2011/06/24/upgrade-php-5-1-or-5-2-to-5-3-on-centos/

    Unfortunately Plesk now fails to resolve in the browser now.

    Can anyone help?

    Thanks,

    Charlie

    DB:3.03:Plesk Fails To Reslove In Browser After Php 5.3 Upgrade 3k




    Thanks for your help Paul. I ended up having to roll the server back to before the upgrade.

    Again thanks for your help Paul.

  • RELEVANCY SCORE 3.02

    DB:3.02:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:3.02:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 3.02

    DB:3.02:Zend Guard Loader Causing Conflicts Php 5.3 Plesk mf





    This is very frustrating. I am running a brand new server and am unable to get a key script for my site to run because Zend Guard Loader will not install without causing conflicts and taking down HTTPD on my server.

    I am running CentOS 64bit
    PHP 5.3
    Plesk Panel 10

    Code:

    DB:3.02:Zend Guard Loader Causing Conflicts Php 5.3 Plesk mf




    Initial issue has been fixed in MU#28 - http://kb.parallels.com/en/113785

  • RELEVANCY SCORE 3.02

    DB:3.02:Php 5.3 / Plesk 10.1.1 jp





    How do I get Plesk to recognize that I now have PHP 5.3 installed and not PHP 5.1 which comes stock with CentOS 5.5? Ive installed PHP 5.3 RPMs and yet, I cant for the life of me find where to tell Plesk to use PHP 5.3. Its now disabled all my PHP options for web sites and the Admin Panel reports next to php: This component was not installed ... Which is of course, untrue. Any assistance would be appreciated!

    Thanks!

  • RELEVANCY SCORE 3.02

    DB:3.02:Php 5 Upgrade cc





    Hello,

    I really really could use some help...

    I rent a VPS with FC2, PLESK 7.5.4 and MySQL 4.21 installed on it.

    I wanted to upgrade PHP to version 5 (from version 4) and Ive used the ART repo for that.

    This is what I have done:

    1) yum remove php
    (I saw a lot of psa dependencies were removed too)

    2) yum install php

    After this psa didnt work anymore... so I tried to fix this...

    3) yum remove psa

    4) yum install psa

    5) yum install psa-*

    psa still doesnt want to start...

    Output:

    Also my POP3 mail accounts doesnt work anymore...

    PHP 5 is working and my sites are online and working on PHP 5.

    Output for rpm -qa | grep php:

    Code:

    DB:3.02:Php 5 Upgrade cc




    If the instructions are not working for you, you might want to let Scott know so he can maybe fix them. He has a nice forum as well.

  • RELEVANCY SCORE 3.01

    DB:3.01:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df





    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

    DB:3.01:Php Upgrade 5.1.2 To Php 5.1.4 Or Higher df




    Hello,

    can any one provide any way for upgrading php 5.1.2 to 5.1.4 or higher on Suse 10.1 with plesk 9.0 without breaking plesk. Any suggestion would be appreciated.

    Thanks,

  • RELEVANCY SCORE 3.01

    DB:3.01:Error Plesk 9.00 C:\Plesk\Admin\Plib\Ui\Indicator-Disk-Usage.Php On Line 19 7x





    My Plesk Panel 9.0 run in Windows Server 2008 gives the following error at login:



    Warning: Invalid argument supplied for foreach() in C:\plesk\admin\plib\ui\indicator-disk-usage.php on line 19
    ERROR: PleskFatalException StatInfo-getProductVersion failed: sysinfo failed: El nombre de archivo, directorio o etiqueta del volumen no es válido. (Error code 123) at retrieves attributes for file or directory C:\plesk\Additional\Php\extensions ; C:\plesk\Additional\Php Additionally, an exception has occurred while trying to report this error: PleskFatalException StatInfo-getProductVersion failed: sysinfo failed: El nombre de archivo, directorio o etiqueta del volumen no es válido. (Error code 123) at retrieves attributes for file or directory C:\plesk\Additional\Php\extensions ; C:\plesk\Additional\Php 0: plib\common_func.php3:108 psaerror(string StatInfo-getProductVersion failed: sysinfo failed: El nombre de archivo, directorio o etiqueta del volumen no es válido. (Error code 123) at retrieves attributes for file or directory C:\plesk\Additional\Php\extensions ; C:\plesk\Additional\Php) 1: plib\common_func.php3:54 getFullProductNameVersion() 2: plib\elements.php3:1123 getPleskTitle(string PLSK008595540000) 3: plib\class.Form.php:426 Form-assign() 4: plib\dashboard\DashboardForm.php:172 DashboardForm-assign(object of type DashboardPreset, object of type UserAdmin) 5: plib\dashboard\DashboardLocation.php:44 DashboardLocation-accessItem(string GET, NULL null) 6: plib\UIPointer.php:599 UIPointer-access(string GET) 7: htdocs\plesk.php:42

  • RELEVANCY SCORE 3.01

    DB:3.01:Netqmail, Apache 2 With Plesk.. 38





    Hello Plesk Professionals,

    I want to install Plesk 7.5 reloaded on my server.
    I already installed qmail, apache 2, mysql 4 and php 5 on it.

    Does Plesk will require to re-install all these programs?

    Also, what layout plesk use for apache and qmail installations?
    How php will be installed with plesk.. as apache module or cgi?

    Thank you,
    Nick.

    DB:3.01:Netqmail, Apache 2 With Plesk.. 38




    Hello Plesk Professionals,

    I want to install Plesk 7.5 reloaded on my server.
    I already installed qmail, apache 2, mysql 4 and php 5 on it.

    Does Plesk will require to re-install all these programs?

    Also, what layout plesk use for apache and qmail installations?
    How php will be installed with plesk.. as apache module or cgi?

    Thank you,
    Nick.

  • RELEVANCY SCORE 3.00

    DB:3.00:Is Compatible With Php 4 Plesk 9.5.4? a7





    Hello,

    I have a server with Plesk 8.3.0 and PHP 4.3.9 installed, I wonder if I can install Plesk 9.5.4 without eliminating PHP 4.3.9.
    In ester webs server I have programmed in PHP4 and I can not install PHP5.

    Thanks!

    DB:3.00:Is Compatible With Php 4 Plesk 9.5.4? a7




    As you can see in Plesk 9.5.4 Release Notes http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.4-for-rpm-based-os.html#5 PHP 4 is supported by this Plesk version.

  • RELEVANCY SCORE 3.00

    DB:3.00:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk





    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

    DB:3.00:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk




    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

  • RELEVANCY SCORE 3.00

    DB:3.00:How Can I Upgrade To Php 4.3.10 ??? a3





    Hi,

    Im using Plesk 7.0.4 on a Fedora Core 1.
    So Im running a PHP 4.3.8 which seems to be vulnerable,
    I should run PHP 4.3.10 to fix the security problem.
    But Im affraid to destroy my Plesk if I do a manual upgrade of PHP.

    Can anybody help me ?

    Thx,

    Compu

    DB:3.00:How Can I Upgrade To Php 4.3.10 ??? a3




    Sorry, I spoke too soon. I just checked and saw that Fedora Legacy hasnt released the updated php packages for Fedora Core 1 yet. Man, they are slow...

    In the mean time, Id use ARTs RPMs or compile a custom php package... as you probably intended or alredy did yourself.

  • RELEVANCY SCORE 2.99

    DB:2.99:Plesk 10.4.4 - Php 5.3.3 Unable To Load Dynamic Library Imap.So mz





    Hi,

    I have a very serious problem with Plesk 10.4.4

    I installed a server with Plesk and standard installation, with webmail horde and php 5.3.3
    I have found that horde does not work by releasing the error:
    Auth_imp Required IMAP extension not found

    By analyzing the problem better discover that:



    # tail -n16 /var/log/httpd/error_log
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/imap.so - /usr/lib64/php/m
    odules/imap.so: undefined symbol: file_globals in Unknown on line 0

    DB:2.99:Plesk 10.4.4 - Php 5.3.3 Unable To Load Dynamic Library Imap.So mz




    Hi,

    I discovered the problem stems from the fact that using the module worker on apache php tries to load the libraries php-tzs that do not exist (php is not compiled into centos 6.x 64bit with these libraries). By disabling the module everything works properly.

  • RELEVANCY SCORE 2.99

    DB:2.99:Php 4.3.10 Upgrade 3z





    PHP have some serious security issues, like in serialize/unserialize functions, that can be fixed by upgrading to 4.3.10 version.

    Plesk needs to release update for this issue.

    DB:2.99:Php 4.3.10 Upgrade 3z




    There is a PHP upgrade script available from this thread.

    It worked for my version 7.0.3 of plesk fresh install.

    http://forum.sw-soft.com/showthread.php?s=threadid=19269

  • RELEVANCY SCORE 2.99

    DB:2.99:Updater To 8.1.1 Kills Plesk 8s





    I am running RH ES 4 release 5. I ran the updater from the latest version of plesk 8.1 to 8.1.1. It killed the system completely. Blank screens. I turned on error logging and got

    [Thu May 3 15:46:06 2007] [error] PHP Fatal error: Unsupported operand types in /usr/local/psa/admin/plib/locales/en-US/messages_en-US.php on line 7862

    I fixed it by adding

    PHP:

    DB:2.99:Updater To 8.1.1 Kills Plesk 8s




    I am running RH ES 4 release 5. I ran the updater from the latest version of plesk 8.1 to 8.1.1. It killed the system completely. Blank screens. I turned on error logging and got

    [Thu May 3 15:46:06 2007] [error] PHP Fatal error: Unsupported operand types in /usr/local/psa/admin/plib/locales/en-US/messages_en-US.php on line 7862

    I fixed it by adding

    PHP:

  • RELEVANCY SCORE 2.97

    DB:2.97:Plesk Errors After Upgrading To 11.5.3: Php Version 5.4 And Php Handlers 5.3 zj





    Hello,

    After upgrading to Plesk 11.5.3 Im getting errors when trying to access Websites section of a particular Customer:
    Unable to create or update the subscription: The PHP handler fastcgi is not registered.
    or
    Unable to create or update the subscription: The PHP handler module is not registered.

    Other debug info:

    Code:

  • RELEVANCY SCORE 2.97

    DB:2.97:How To Install Php 4 On Plesk 9.5 81





    hi,

    my server hosted by OVH is pre-installed with CentOs 5.2 and plesk 9.5 with php5.

    I want to install php 4 and use both version 4 and 5 of php.

    How can i install php 4 on plesk 9.5 ?

    Thanks you very much

  • RELEVANCY SCORE 2.96

    DB:2.96:11.5.3 Multi-Php Error When Registering Php Handler. (Php 5.5.4 From Source) a8





    Hello.

    Im using Plesk 11.5.3 on CentOS 6.4 with Apache 2.2.15, MySQL 5.5.30 and a default PHP 5.4.13 installation (A Media Temple DV Managed server). Im trying to install a side-installation of PHP 5.5.4 (from source). Im able to configure PHP and make the installation fine, but I am receiving an error when registering the handler with the following command:

    /usr/local/psa/bin/php_handler --add -displayname 5.5.4 -path /usr/local/php-5.5.4/bin/ -phpini /etc -type fastcgi -id 5.5.4-custom

    Here is the error I receive:

    2013-10-14T02:57:48-07:00 ERR (3) [util_exec]: proc_close() failed
    Unable to register the PHP handler: can not get version from /usr/local/php-5.5.4/bin/

    Steps I took:

    Gunzip/Untar PHP 5.5.4 directly from php.net

    ./configure --prefix=/usr/local/php-5.5.4 \
    --sysconfdir=/etc \
    --with-config-file-path=/etc \
    --disable-ipv6 \
    --with-openssl \
    --with-kerberos \
    --with-zlib \
    --enable-bcmath \
    --enable-calendar \
    --enable-exif \
    --enable-ftp \
    --with-openssl-dir=/usr \
    --with-t1lib \
    --with-gettext \
    --enable-mbstring \
    --with-mysql \
    --with-mysqli=mysqlnd \
    --with-mysql-sock=/var/run/mysql \
    --with-pdo-mysql \
    --without-pdo-sqlite \
    --enable-sockets \
    --with-iconv

    make

    make test

    make install

    cp php.ini-development /usr/local/lib/php.ini

    /usr/local/psa/bin/php_handler --add -displayname 5.5.4 -path /usr/local/php-5.5.4/bin/ -phpini /etc -type fastcgi -id 5.5.4-custom

    Any ideas? http://kb.parallels.com/en/117768 does not help as php -v yields the version of the default installation. Thanks!

  • RELEVANCY SCORE 2.96

    DB:2.96:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z





    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

    DB:2.96:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z




    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

  • RELEVANCY SCORE 2.96

    DB:2.96:Ie7 Favorites Bug xx


    How to reproduce:
    1. Go to http://www.php.net/manual/en/index.php
    2. Add to Favorites
    3. Rename link as PHP Reference
    4. Drag copy of link to Links toolbar
    5. Rename link on Links toolbar as PHP Reference (PHP.net)
    6. Go to http://www.w3schools.com/PHP/DEfaULT.asP
    7. Add to Favorites
    8. Delete PHP Reference link from Favorites
    9. Rename PHP Tuturoial to PHP Reference
    10. PHP Reference points to http://www.php.net/manual/en/index.php instead of http://www.w3schools.com/PHP/DEfaULT.asP

    DB:2.96:Ie7 Favorites Bug xx

    How to reproduce:
    1. Go to http://www.php.net/manual/en/index.php
    2. Add to Favorites
    3. Rename link as PHP Reference
    4. Drag copy of link to Links toolbar
    5. Rename link on Links toolbar as PHP Reference (PHP.net)
    6. Go to http://www.w3schools.com/PHP/DEfaULT.asP
    7. Add to Favorites
    8. Delete PHP Reference link from Favorites
    9. Rename PHP Tuturoial to PHP Reference
    10. PHP Reference points to http://www.php.net/manual/en/index.php instead of http://www.w3schools.com/PHP/DEfaULT.asP

  • RELEVANCY SCORE 2.96

    DB:2.96:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:2.96:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 2.96

    DB:2.96:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:2.96:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 2.95

    DB:2.95:Anyone Used Psa Autoinstaller? ma





    Hello,

    Just curious if anyone has run the psa_installer_v2.0.0_build75050908.11_os_RedHat_7.3_i686 script on their server?

    The script displayed the following:



    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.

    There are 12 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 1 standard packages, that are installed, but will be upgraded
    for Plesk installation.
    List of standard packages, that reqired for Plesk installation
    ==================================================
    =============================

    1. php-pgsql-4.3.10-0.i386.rpm
    2. postgresql-7.2.4-5.73.i386.rpm
    3. postgresql-libs-7.2.4-5.73.i386.rpm
    4. tkinter-1.5.2-43.73.i386.rpm
    5. tk-8.3.3-67.i386.rpm
    6. tix-8.2.0b1-67.i386.rpm
    7. XFree86-4.2.1-13.73.23.i386.rpm
    8. XFree86-font-utils-4.2.1-13.73.23.i386.rpm
    9. chkfontpath-1.9.5-2.i386.rpm
    10. XFree86-base-fonts-4.2.1-13.73.23.i386.rpm
    11. XFree86-xfs-4.2.1-13.73.23.i386.rpm
    12. Glide3-20010520-13.i386.rpm
    13. hwdata-0.14.1-1.noarch.rpm

    .........Plesk was downloading files here.........

    Preparing for packages installation...

    Installing packages
    Installing postgresql-libs-7.2.4-5.73.i386.rpm
    Installing postgresql-7.2.4-5.73.i386.rpm
    Installing php-pgsql-4.3.10-0.i386.rpm
    error: failed dependencies:
    php = 4.3.10-0 is needed by php-pgsql-4.3.10-0
    Not all required packages were installed.
    Press ENTER to continue...

    .........The installation ended here.........

    DB:2.95:Anyone Used Psa Autoinstaller? ma




    Hello,

    Okay then. If i386 or i686 doesnt matter, let me ask you this. After I tried to rpm -i php-pgsql-4.3.11-2.8.i386.RPM it says I need libc.so.6, libpq.so.3, and php. It also says this on http://rpmfind.net/linux/RPM/fedora/updates/3/i386/php-pgsql-4.3.11-2.8.i386.html.

    But when I click on the libc.so.6 link, it returns a lot of links. Which one should I choose? They all have libc.so.6 but Im not sure how to choose among them. For example, both glibc-ptt-2.3.5-10.i686.html and glibc-2.4.90-3.i686.html seem suitable. And then theres also the question of should I choose glibc-2.4.90-3.i686.html or glibc-2.3.6-3.i686.html? How do I know which one would work with the version of php I have?

  • RELEVANCY SCORE 2.95

    DB:2.95:Php Update To 5.3.8 cf





    Hello

    How can I update my PHP version from 5.3.3 to 5.3.8 ?
    Im on a debian 6.0.5 with Plesk 11.0.9

    Thank you in advance

    DB:2.95:Php Update To 5.3.8 cf




    Hello stecoco,

    There is several ways:

    1. Most simple, if you trust third-party repositories, its just add dotdeb repo in apts sources list.

    2. Less simple and ideologically wrong is just build from sources via make make intall

    3. ideologically correct is to create your own package, for example, by this guide: http://www.debian.org/doc/manuals/maint-guide/index.en.html

  • RELEVANCY SCORE 2.95

    DB:2.95:Trying To Update From Php 4 To Php 5 fc





    I was trying to update my PHP 4.4.3 to PHP 5.1.6 on Suse 9.3 with PLESK 8.0.1 but Yast shows me a lot of package problems. Im searching this Forum and the web without results. Has anyone a working solution for me.

    TIA
    Tom

    DB:2.95:Trying To Update From Php 4 To Php 5 fc




    I was trying to update my PHP 4.4.3 to PHP 5.1.6 on Suse 9.3 with PLESK 8.0.1 but Yast shows me a lot of package problems. Im searching this Forum and the web without results. Has anyone a working solution for me.

    TIA
    Tom

  • RELEVANCY SCORE 2.95

    DB:2.95:What Does Plesk 7.6 For Windows Comes With? fc





    Does it comes with something like this when pre-installing the control panel?

    1) MySQL/PHP My Admin
    2) MS Access (ODBC Access)
    3) Mail server? (Webmail included?)
    4) Coldfusion?
    5) PHP?
    6) ASP? ASP.NET?
    7) SQL Express edition?
    8) JSP? Tomcat?

    DB:2.95:What Does Plesk 7.6 For Windows Comes With? fc




    See swsoft pricelist

    For example if you want to use mssql you have to purchase a Plesk license and a addon license for use of mssql
    The default Plesk license does not support the use of mssql
    This also is for use of tomcat, coldfusion spam etc

    See here the list of addons and the prices:
    http://www.swsoft.com/en/buyonline/plesk76win/addons/

    So Plesk does offer it but not for free, you have ot pay extra on top of your standard Plesk license.

  • RELEVANCY SCORE 2.94

    DB:2.94:Newbie Questions [Win2003][Plesk 7.6.1] j8





    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

    DB:2.94:Newbie Questions [Win2003][Plesk 7.6.1] j8




    Hi to all,

    I have try plesk for the first time in this day.

    (First I try plesk 8.1 on linux on a virtual server but Im not able to install php5 mysql5. I believed that this version were available under the updater. But Im wrong and Im not able to install software on linux so I have decided to try Plesk on Windows Server 2003).

    I have some question about the plesk software on windows:

    1) The upgrade from plesk 7.6.1 to 8.1 is free ?

    2) Plesk team reccomend to upgrade to plesk 8.1 ?

    3) Why from the admin panel when I click the updater button there are not update available ?

    4) Which version of php is installed with Plesk 7.6.1 on windows ?

    5) If I would like to install php5 and mysql on my machine the best way is:

    -a) Upgrade to plesk 8.1 then replace the installation of php and mysql used by plesk (may be this version are available from the updater for windows ?)

    -b) Install new separate instance of php5 and mysql5 and in the IIS site managment tell IIS to use a different php interpreter for a particular site.

    each type of help is very appreciate.

    Sorry for my english, Im italian.

    Bye

    Iaco

  • RELEVANCY SCORE 2.93

    DB:2.93:Safely Reinstall Php On Centos 5.X X64 With Plesk 10.X zc





    Hi, is it possible to safely reinstall PHP?

    If so, what are the steps?

    Thanks
    Jay

    DB:2.93:Safely Reinstall Php On Centos 5.X X64 With Plesk 10.X zc




    Plesk has two PHP - one for admin panel (shipped and integrated with Plesk) and one for clients sites. You shouldnt make something with admins PHP but you can make all what you want with clients PHP but only for your own risk for clients sites.

  • RELEVANCY SCORE 2.93

    DB:2.93:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8





    Hello,

    I have a fresh install of Plesk 8.1 on my debian 3.1 sarge system and I want to upgrade PHP vrom v. 4 to 5 but everytime I run the upgrade the system wants to remove several plesk packages in order that plesk wont work anymore.

    in my shell php5 seems to be installed with the autoinstaller from swsoft, at least it stats me PHP 5.14 but on Apache2 still php4 runs.

    What should I do?!

    DB:2.93:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8




    Thanks for all of your help. I think I have it resolved. For some reason I reinstalled PHP5 Plesk for the 4th or 5th time and after forcing a restart of apache, it started to work. I’m waiting on verification that it is working to specs. If not, I may post back with some more questions if it does not work. Thanks for all of your help.

  • RELEVANCY SCORE 2.93

    DB:2.93:Php 5.3 Support ax





    I have Plesk Panel 10.3.1 on Ubuntu 8.04

    http://kb.odin.com/en/111711
    APPLIES TO:

    Plesk 10.x for Linux

    Resolution
    To enable the PHP 5.3 support on the Parallels Plesk Panel server you may want to use the Autoinstaller tool or Parallel Plesk Panel graphical user interface.

    1 install PHP 5.3 using Autoinstaller tool you should run the following command on your server:
    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

    Ive tried to follow this instruction and the answer was :

    Warning : following components not found hp53
    You already have the latest version of products and all selected components installed.Instalation will not continue.

    So ...i did check with php -v and got that php version is 5.2.4....
    how am I suppose to upgrade to php 5.3.8 which contains important security updates?

    DB:2.93:Php 5.3 Support ax




    PHP53 can be installed via Plesk autoinstaller only on Redhat based OSes. You can use PHP53 for Ubuntu from official vendors repositories.

  • RELEVANCY SCORE 2.92

    DB:2.92:Php 5.1.4 And Plesk 8 On Fc4 a7





    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?

    DB:2.92:Php 5.1.4 And Plesk 8 On Fc4 a7




    Has anyone tried to succesfuly install PHP 5.1.4 on FC4 with plesk 8 ?

    I have tried upgrading to it but have encountered several problems with php modules being loaded.

    Can someone write some instructions if you were able to succesfuly do it ?

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 8.4 On Virtuozzo Php Upgrade 7m





    I currently have Plesk 8.4 running on Virtuozzo 3.x and CentOS 4.5 as the OS. Virtuozzo couldnt do CentOS at the time of install.

    How can I upgrade just PHP to at least PHP 4.4.x or even 5.2.x?

    Thanks.

    DB:2.92:Plesk 8.4 On Virtuozzo Php Upgrade 7m




    After reinstalling the node were back to the same final error that I cannot get past:

    After installing YUM to get PHP updated, we get an error:

    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXaw.so.7 for package: t1lib Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXaw to pack into transaction set.
    libXaw-1.0.2-8.1.i386.rpm 100% |=========================| 7.5 kB 00:00

    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXmu.so.6 for package: libXaw Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXmu to pack into transaction set.
    libXmu-1.0.2-5.i386.rpm 100% |=========================| 6.4 kB 00:00

    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Finished Dependency Resolution
    Error: Missing Dependency: libxerces-c.so.25 is needed by package expand

  • RELEVANCY SCORE 2.92

    DB:2.92:Fc4 Plesk 8 And Would Like Php 5.1.4 pd





    Im pretty new to plesk so i dont know what will and what wont break it!

    I am currently running 5.0.4-10.5 on Fedora Core 4 with plesk 8.

    I would like to be running 5.1.6-1.rhel4.

    Will this break Plesk?

    If anyone can provide any help i would really appreciate it. Thank you.

  • RELEVANCY SCORE 2.92

    DB:2.92:Php 5.1 Or Newer For Plesk 8.0 9c





    I am a self managed VPS and an application I have requires PHP 5.1 or greater

    I am on a Fedora Core 4.1 with the following

    PHP 5.0.4-10.5.1.swsoft
    MySQL 4.1.14-1.FC4.1

    psa v8.0.0_build80060505.15 os_FedoraCore 4

    Is there a PHP 5.1 build that works with plesk or are there modifications I need to do without crashing Plesk

    I am a newbie to installing linux packages so any detail helpful thanks

    DB:2.92:Php 5.1 Or Newer For Plesk 8.0 9c




    any possibility that both the psa 8.0 and 8.2 rpms are installed? You can check with: rpm -q psa

  • RELEVANCY SCORE 2.92

    DB:2.92:Debian 3.1 Plesk 8.2 Php 5 ad





    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:2.92:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:2.92:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk Installer Updated Php To 5.3.3 We Need 5.3.21 fd





    What we have: 11.0.9 Update #60 running on CentOS 5.10 (Final)
    Problem: After an update from Php 5.3.21 to Php 5.4, Plesk did not work anymore so we downgraded to Php 5.1 and used the Plesk installer to get back to Php 5.3.3 After this update many sites on the host arent working optimum so we want to get back to 5.3.21 how can we do this without breaking plesk? Why: we needed soap

    DB:2.92:Plesk Installer Updated Php To 5.3.3 We Need 5.3.21 fd




    Were maintaining PHP 5.3.x in the Nucleus repo, backporting security fixes from PHP 5.4 and/or 5.5 when necessary. More info on Nucleus is available here:

    https://www.atomicorp.com/products/nucleus.html

  • RELEVANCY SCORE 2.92

    DB:2.92:Php Issues On Plesk 10.3.1 df





    Hi everyone,
    I hope someone can help.... I updated my Ubuntu 8.04 LTS VPS from Plesk 9.5.4 to Plesk 10.3.1 yesterday. Installation went fine but I then noticed that my php settings had changed to....

    upload_max_filesize 2M
    post_max_size 8M
    memory_limit 128M

    My custom settings are still in /etc/php5/*/php.ini files, I have added my custom php values in /var/www/vhosts/domain.tld/conf/php.ini (as Igor has said in other threads) and restarted apache but it stays the same.
    I am running php as fast-cgi.

    /var/www/vhosts/domain.tld/conf/php.ini



    PHP:

    DB:2.92:Php Issues On Plesk 10.3.1 df




    I have already this problem
    I just added in php.ini the parameters, but you will find him at this address: and not /conf
    /var/www/vhosts/domain.tld/etc/php.ini
    good luck

  • RELEVANCY SCORE 2.92

    DB:2.92:Plesk 7.0.4 Patch Released! mm





    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

    DB:2.92:Plesk 7.0.4 Patch Released! mm




    SWsoft has released a Patch to update Systems running Plesk 7. The patch includes a number of fixes as well as a critcal update for PHP. We strongly recommend that all Plesk 7.0.x users update their systems to Plesk 7.0.4 and that you please read the release notes before upgrading.

    Note: This Patch is for Plesk 7.0.x systems only! DO NOT install this on Plesk 7 Reloaded systems.

    Whats new in Plesk v.7.0.4 build 040723.13
    ============================================
    1. [-] Autoresponders record in Qmail configuration file is now handled properly during mail name renaming.
    2. [-] Problem with loosing domain level users password during domain update through domain.sh resolved.
    3. [-] domain_pref.sh utility works.
    4. [-] Protected directory remains accessible after its preferences update.
    5. [-] Spamassassin settings in Qmail configuration file is now handled properly during mail name renaming.
    6. [*] PHP version changed to 4.3.8 (security vulnerability fixed).
    7. [-] Problem with changing standard forwarding URL resolved.
    8. [-] * in crontabs Day of the Week is now handled properly.
    9. [-] Problem with disk space limit checking in Group operations resolved.
    10. [-] Anonymous FTP is now moved on new IP after IP address of physical hosting change.

    To obtain a copy of the Plesk 7.0.4 Patch go to: http://www.sw-soft.com/en/download/plesk/patches/

  • RELEVANCY SCORE 2.92

    DB:2.92:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d





    Hi
    Is there support in Plesk, for PHP 5.3.10?
    Or, is there a way, to upgrade to PHP 5.3.10?

    I upgraded a joomla site, to joomla 3.3.0, and is not working, saying the next message:

    Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

    Currently, I am using Plesk 11.0.9 Update #61
    PHP 5.3.3
    CentOS 6 x64

    Thanks

    DB:2.92:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d




    PHP support is not directly maintained by Plesk. By upgrading the PHP version which is installed on your server, you wont break the functionality of Plesk. You can upgrade to PHP 5.5 (for example) without any problems.

  • RELEVANCY SCORE 2.92

    DB:2.92:How To Upgrade Php From 4.3 To 5.2 On Plesk 1j





    I am running Plesk version 8.2 all current and am trying to upgrade my php to version 5.2. I have had a friend attemp it once and it somehow uninstalled Plesk and really killed me as my system was down for two days trying to reinstall everything.

    Anything that can help would be greatly appreciated.

    I must get this right this time.

    Thanks,

    Nick G

    DB:2.92:How To Upgrade Php From 4.3 To 5.2 On Plesk 1j




    ANY idea if that is what is causing the php5 upgrade error message posted earlier?

  • RELEVANCY SCORE 2.91

    DB:2.91:Uninstall / Disable Php 4 From The Plesk md





    Hello,

    We Just got a new Windows 2008 R1 Server Installed with Plesk 10.4.4.
    Plesk installer has installed both the PHP versions - 4.x.x and 5.2.x
    Any suggestions on How can we uninstall / Disable PHP 4 from the plesk so that users get only PHP 5 ?

    Add/Remove programs is not giving the Option to remove PHP 4.

    Thanks

    DB:2.91:Uninstall / Disable Php 4 From The Plesk md




    Go to Service Plans and under Hosting Parameter for the service plan you can change the default PHP version to be 5.

  • RELEVANCY SCORE 2.91

    DB:2.91:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m





    The Plesk autoinstaller is not allowing me to upgrade my debian Lenny to 10.1.1 from 10.0.1 due to the below error:

    Code:

    DB:2.91:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m




    If you are sure that it is really bug please fill this form without headers changing - http://forum.parallels.com/showthread.php?t=106113
    I will forward it to developers.