• RELEVANCY SCORE 4.72

    DB:4.72:Plesk 8.3 Php Problem fx







    Hi
    i have a plesk 8.3 for windows . i have a problem for php support.
    i user wordpress or joomla and wp or joomla are run but foreach command in php file dosnt support . Repair plesk or install php 5.2.5 but dont resolve this problem.
    help me

    DB:4.72:Plesk 8.3 Php Problem fx




    Hi
    i have a plesk 8.3 for windows . i have a problem for php support.
    i user wordpress or joomla and wp or joomla are run but foreach command in php file dosnt support . Repair plesk or install php 5.2.5 but dont resolve this problem.
    help me

  • RELEVANCY SCORE 4.53

    DB:4.53:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k







    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:4.53:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.83

    DB:3.83:Problem After Add New Php To Plesk xm







    After add a new php version to plesk 12 i catch two problems:

    #1
    I have installed different php versions (6) but in plesk gui I can only select newest (last added) 3 items. Is this a bug?

    #2
    After installed fresh php a cant connect to mysqli. As a Workaround I must go in plesk and add for every domain for php.ini this line:



    mysqli.default_socket = /var/lib/mysql/mysql.sock

    DB:3.83:Problem After Add New Php To Plesk xm




    http://php.net/manual/en/mysqli.installation.php

  • RELEVANCY SCORE 3.80

    DB:3.80:Problem In Viewing Websites And Domains ms





    Hello,

    When I click on Websites and domain icon in some clients panel, it retrieves the following error:

    PHP Notice: Undefined offset: 8
    Line: 54
    File: C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php

    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(8, Undefined offset: 8, C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php, 54, Array ([dbrow] = Array ([0] = 42,[1] = magazine,[2] = magazine,[3] = 137,[4] = 160,[5] = DOMAIN.com,[6] = DOMAIN.com,[7] = false, false))) called at [C:\Program Files\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\SubdomainProperties.php:54]

    dose any one faced with same problem?

    My Plesk is 10.0.1 on windows 2003

    Thanks

    DB:3.80:Problem In Viewing Websites And Domains ms




    I have already suggested to upgrade to newer version.

    What upgrade problems do you have? Please report them to us, so we can provide better solution in next version.

  • RELEVANCY SCORE 3.75

    DB:3.75:Suse 9.1 - Plesk 7.5.3 - Php Update Problem fm





    Hi @all!

    Ive a huge problem with the php version of my Plesk.
    A customer wants to have the 4.3.11 with ftp an gdlib support.
    As I read on the changelog of the release 7.5.3, the php version should be 4.3.11.
    Not so at my server, Ive still the 4.3.4.

    I searched the whole forum for a solution, but I found nothing, so I installed the php4-4.3.11-0.1.i586.rpm, php4-ftp-4.3.11-0.1.i586.rpm and php4-gd-4.3.11-0.1.i586.rpm (incl. t1lib-1.3.1-564.i586.rpm) from ftp.suse.com manually via rpm.
    Now php --version shows 4.3.11, but phpinfo() - at the page of the customer - still shows 4.3.4.

    I hope anyone has a idea.

    THX,
    HMnet

    DB:3.75:Suse 9.1 - Plesk 7.5.3 - Php Update Problem fm







    Originally posted by HMnet
    Hi @all!

    Ive a huge problem with the php version of my Plesk.
    A customer wants to have the 4.3.11 with ftp an gdlib support.
    As I read on the changelog of the release 7.5.3, the php version should be 4.3.11.
    Not so at my server, Ive still the 4.3.4.

    I searched the whole forum for a solution, but I found nothing, so I installed the php4-4.3.11-0.1.i586.rpm, php4-ftp-4.3.11-0.1.i586.rpm and php4-gd-4.3.11-0.1.i586.rpm (incl. t1lib-1.3.1-564.i586.rpm) from ftp.suse.com manually via rpm.
    Now php --version shows 4.3.11, but phpinfo() - at the page of the customer - still shows 4.3.4.

    I hope anyone has a idea.

    THX,
    HMnet

  • RELEVANCY SCORE 3.73

    DB:3.73:Installing Plesk 10.X On Rhel 6.1 - Failed Php-Imap Dependency 31





    I am in the process of deploying my 4th Plesk server -- I have three older versions out in production.

    On a virgin RHEL 6.1 server (Ive tried both a minimal install and leaving everything at the default) the install fails with:

    Exception: Failed to solve dependencies:
    php-imap-5.3.3-3.el6.x86_64 requires php-common = 5.3.3-3.el6
    php-mbstring-5.3.3-3.el6.x86_64 requires php-common = 5.3.3-3.el6

    After the first install failed, I installed 6.1 on a new VM and had the same problem.

    Here are some things Ive tried:

    - Installing php, httpd, php-common, etc. prior to firing off the Plesk auto installer.
    - Not having php, httpd, php-common, etc. install.
    - Both running RHN prior to install (to get everything to latest) and not running RHN and sticking with the versions off the install media.

    Any help would be greatly appreciated.

    Adam

    DB:3.73:Installing Plesk 10.X On Rhel 6.1 - Failed Php-Imap Dependency 31




    Problem fixed.

    I managed to resolve this on my own.

    php-imap is part of the RHEL Server Optional channel on RHN. This particular machine wasnt subscribed to that channel, so it wasnt able to find the packages to install.

  • RELEVANCY SCORE 3.68

    DB:3.68:Plesk 8.1 For Linux - Application Vault - z8





    Application Vault Issues...

    1) What Works?

    2) What Doesent?

    3) What needs to be done to get an application to run correctly, (php config, .htaccess, patches, etc.)?

    ...Why should we all be wasting our time when someone else has already spotted and resolved the problem? Surely, I am not the only having these problems???

    Please specify: Application/ver, OS/ver, sympthom, etc...

    Any and all help would be greatly appreciated.

    boB

    DB:3.68:Plesk 8.1 For Linux - Application Vault - z8




    OsCommerce: 2.2 MileStone 2dos not yet fully support PHP5.

  • RELEVANCY SCORE 3.67

    DB:3.67:Plesk 8.2 With Php 5.2.4 k3





    Is it possible to install a new server with php5 as standard and plesk 8.2?

    DB:3.67:Plesk 8.2 With Php 5.2.4 k3




    I did it on a test box and it worked great, and I also did a in place upgrade from 8.1.1 to 8.2.0 with php 5.2.3 installed on a test box and it also worked great.

    I just upgraded production this morning and so far all is well

  • RELEVANCY SCORE 3.66

    DB:3.66:Cannot Install Web Application - Not Suitable Php Version m3





    Hello,

    when I try to install an application like wordpress to any domain I get the error:

    Your PHP version (4.4.7) is not suitable for the application

    the problem is that:
    1.all the domains have php 5 with fastcgi setup at Web Hosting Settings
    2.when I load a php file with ? phpinfo(); ? in any domain I see PHP Version 5.2.13
    3.PHP 5.2.13 appears in the Server Components of Plesk

    So why do I get this error ? and how can I fix this bug ?

  • RELEVANCY SCORE 3.64

    DB:3.64:Php 4.3.2 3m





    ive some server on plesk, installing mambo 4.5. i have some error due to php 4.2

    my hoster says , until php 4.3.2. is not certified by plesk he cannot install php 432 o 433

    do you know if 4.3.2 or later php version is already certified by plesk???

    thanks

    a.b.

    DB:3.64:Php 4.3.2 3m







    Originally posted by hardweb
    You host needs to be certified, I think thats the best answer.

  • RELEVANCY SCORE 3.60

    DB:3.60:Redhat Compatibility Upgrade Question 3m





    i have installed a fresh Red Hat Enterprise Linux 4 (RedHat el4 2.6.9-5.EL) with the minimal installation option.
    i have installed all redhat updates with up2date and was skipping only the kernel updates.
    then i have installed Plesk 7.5.4 with the autoinstaller.
    plesk was installing all needed packages like apache, mysql, spamassing, qmail, libc.........
    everything is working great and plesk is running very well! (great experience)

    after the plesk auto installation, i have type up2date -l and become following new redhat updates available:
    ----------------------------------------------------------
    Name Version Rel
    ----------------------------------------------------------
    apr 0.9.4 24.5 i386
    apr-util 0.9.4 21 i386
    curl 7.12.1 8.rhel4 i386
    httpd 2.0.52 19.ent i386
    httpd-suexec 2.0.52 19.ent i386
    libc-client 2002e 14 i386
    mod_ssl 2.0.52 19.ent i386
    mysql 4.1.12 3.RHEL4.1 i386
    mysql-server 4.1.12 3.RHEL4.1 i386
    php 4.3.9 3.9 i386
    php-imap 4.3.9 3.9 i386
    php-mysql 4.3.9 3.9 i386
    php-pear 4.3.9 3.9 i386
    php-pgsql 4.3.9 3.9 i386
    postgresql-libs 7.4.8 1.RHEL4.1 i386
    spamassassin 3.0.4 1.el4 i386
    ----------------------------------------------------------

    now, my question is following: is it safe to update this rpm-packages or does something break? do i have better to wait and use the plesk upgrader or can i go forward with up2date from redhat? do i run in a problem with my support contract? whats the commendation from plesk and whats your personal commendation?

    thanks for your help!

    best regards
    Allen Neeser

    DB:3.60:Redhat Compatibility Upgrade Question 3m




    I would check to see if Atomic Rocket Turtle has a yum channel/repository for updates. Search these forums for more info on ART or check out his website at http://www.atomicrocketturtle.com

  • RELEVANCY SCORE 3.57

    DB:3.57:How To Update Php ( Centos 5 - Plesk 10.1 ) pa





    Hey guys.

    having big issues updating my php from the standard php given from plesk 10.1. is there a way to do this through plesk ?

    Currently trying this through SSH and having little luck .

    [root@ns351676 ~]# yum update php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstri ng
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for pa ckage: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.
    [root@ns351676 ~]# yum update sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Update Process
    No Packages marked for Update

    DB:3.57:How To Update Php ( Centos 5 - Plesk 10.1 ) pa




    I think I did this correctly. I was able to upgrade to PHP 5.3.3 using the Plesk panel. I did the following:

    1) Login as super user to the panel
    2) Under the Server Management Tools Utilities Panel click Updates
    3) Once the screen loads click Add Product Components
    4) In the list of components make sure you have Different PHP interpreter versions checked
    5) Just below Different PHP.. you should have the option of PHP5.3 support. This might not be there until you configure the Different PHP... option. If its not there check the Different PHP... and come back and repeat the steps above to see the PHP5.3 option.
    6) Select PHP5.3 support and click continue to install and configure it on your plesk server

    Thats all I had to do and it seems to be working so far. The only thing I had to do was disable safe_mode in my php.ini file which is located here /etc/php.ini as this is now deprecated in the new PHP versions. I hope that helps.

    Mike

  • RELEVANCY SCORE 3.56

    DB:3.56:Php5 Problem [Plesk 8.1.1] 8s





    Hello

    I used following kb to install php5.2 on our plesk server:
    http://kb.swsoft.com/article_0_1048_en.html

    After I completed all these steps and I checked the plesk component management, no php version was found.

    PHP4 was running, so I changed the .php path in IIS to PHP4/php.exe . (this worked fine)

    I also could use PHP5 but I had to change the .php path to php-cgi.exe instead of php.exe.

    Is there a solution for this problem?

    When I try to change a domains hosting setup: PHP version problems were detected. To resolve these problems, select the check box with required PHP version below and click OK. To disable PHP for this domain, click OK without selecting the PHP version. But PHP checkbox is disabled (component not installed )

    Best Regards
    JorisW

    DB:3.56:Php5 Problem [Plesk 8.1.1] 8s




    Hello

    I used following kb to install php5.2 on our plesk server:
    http://kb.swsoft.com/article_0_1048_en.html

    After I completed all these steps and I checked the plesk component management, no php version was found.

    PHP4 was running, so I changed the .php path in IIS to PHP4/php.exe . (this worked fine)

    I also could use PHP5 but I had to change the .php path to php-cgi.exe instead of php.exe.

    Is there a solution for this problem?

    When I try to change a domains hosting setup: PHP version problems were detected. To resolve these problems, select the check box with required PHP version below and click OK. To disable PHP for this domain, click OK without selecting the PHP version. But PHP checkbox is disabled (component not installed )

    Best Regards
    JorisW

  • RELEVANCY SCORE 3.54

    DB:3.54:Php Plesk j9





    Does PLESK install PHP as CGI or ISAPI ?

    DB:3.54:Php Plesk j9




    To my understanding it is installed as CGI as it shows as

    Server API CGI/FastCGI
    GATEWAY_INTERFACE CGI/1.1

    but,.. I could be wrong.

    -Alon.

  • RELEVANCY SCORE 3.54

    DB:3.54:Php Component Problem (Not Installed) After Manual Php Upgrade z9





    iam using redhat 5.7, plesk 9.5,
    php version was old, so i deinstalled php, with rpm -e --nodeps command,

    and i installed php 5.3.3 rpms from oracle (http://oss.oracle.com/projects/php/)

    after the installation when i restarted plesk,

    /etc/init.d/psa stopall

    /etc/init.d/psa startall

    php component of plesk didnt work, so i got php version manually, 5.3.3 and updated psa database components table.

    update components set version=5.3.3 where name=php;

    after this, php support worked for plesk. BUT if i restart plesk each time i have to update psa components table again and again,

    how can i solve this problem?

    best regards

    DB:3.54:Php Component Problem (Not Installed) After Manual Php Upgrade z9




    developers if you read this message, please guide me for solution, thank you

  • RELEVANCY SCORE 3.53

    DB:3.53:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.53:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.53

    DB:3.53:Plesk 8 Horde: Redirect.Php Is Unavailable cz





    After the login at horde, i get the following error message:

    http://webmail.mydomain.info/imp/redirect.php is not available

    How can I fix this?

    I am running SUSE 9.3, PHP5, MySQL4 and Apache 2 with Plesk 8 and Horde 3

    DB:3.53:Plesk 8 Horde: Redirect.Php Is Unavailable cz




    After the login at horde, i get the following error message:

    http://webmail.mydomain.info/imp/redirect.php is not available

    How can I fix this?

    I am running SUSE 9.3, PHP5, MySQL4 and Apache 2 with Plesk 8 and Horde 3

  • RELEVANCY SCORE 3.51

    DB:3.51:Plesk 8.1, Unbuntu 6.06lts Server And Php5... 9p





    hi everyone

    i explain my problem :

    ive installed plesk 8.1 on a fresh install of ubuntu 6.06 LTS

    then i tried to upgrading php from 4 to 5 :



    apt-get install libapache2-mod-php5 php5

  • RELEVANCY SCORE 3.49

    DB:3.49:Php 5 d3





    How do I upgrade to php 5 on plesk 8 (vps)? I installed plesk 8 via vzmc so it was all automated by template.

    [root@host ~]# rpm -qa php
    php-4.3.9-3.9.1.swsoft

    Thanks.

    DB:3.49:Php 5 d3




    As I mentioned before, SuSE is not supprted at this time. Packages are available for:

    Red Hat 9
    CentOS 3 / RHEL3
    CentOS 4 / RHEL4
    FC2
    FC3
    FC4
    FC5
    FC6

  • RELEVANCY SCORE 3.49

    DB:3.49:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z





    Okay,

    Well i managed to upgrade my server through Plesk control Panel to Plesk 10.3.1 from 10.1. All is good and i also installed PHP 5.3.3 in the process as my website needs this to function.

    Question is how do install Mcrypt as an extension to PHP?

    DB:3.49:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z




    I think you need to install the version for your php:
    yum install php53-mcrypt

    Restart the web server and it is done!
    /etc/rc.d/init.d/httpd restart

    It worked for me.

  • RELEVANCY SCORE 3.48

    DB:3.48:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk





    I want to upgrade php to 4.3.9 and upgrade Mysql to 4.0.21 but I run into all kinds of problems with dependecies.

    Whats the easiest way to upgrade on Redhat Enterprise 3 w/ plesk 7

    DB:3.48:How Do I Upgrade Php And Mysql With Rhe 3 And Plesk 7 mk




    All you need to do it to run the command as follows: up2date --nosig mysql

    The reason is simply that as far as I know ART does not have a GPG key that he uses to sign his rpms.

    HTH

    --
    Regards,
    -Carl

  • RELEVANCY SCORE 3.46

    DB:3.46:Php 4.3.4 Install Problem mf





    I just installed PHP 4.3.4 and now my apache will not start, any ideas how i can get apache back up..

    apache is running but not the plesk one, as my main domain is running fine, but none of the other sites are working now

    DB:3.46:Php 4.3.4 Install Problem mf




    i sorted apache out, i gave up and reinstalled everything

    my only problem i can see at the moment is pop3

    no client can pickup mail via pop3, they can send and read there mail via horde but not via pop3, anyone have any ideas how to fix this ?

  • RELEVANCY SCORE 3.46

    DB:3.46:How Activate .Php3 In Plesk 8.1 With Php 5.0.4? jk





    Hello,

    How activate .php3 in Plesk 8.1 with Php 5?

    Thanks!

    DB:3.46:How Activate .Php3 In Plesk 8.1 With Php 5.0.4? jk




    1.- # cd /etc/httpd/conf

    2.- # vi httpd.conf

    3.- # i

    4.- Add index.php3 to the line that begins with DirectoryIndex

    5.- Add AddType application/x-httpd-php .php3 below AddType application/x-httpd-php .php

    6.- esc

    7.- # :x

    8.- # service httpd restart

    Good Luck!


  • RELEVANCY SCORE 3.46

    DB:3.46:Help! Php Mail() Broken After 9.0 Upgrade ja





    Not sure if the last post went through or not. Once again, after updating to plesk 9.x all the web forms that I have created using coffecup form builder quite working. I think the problem is in the mail() function with php, but it worked fine before I updated and I was on ver 8.x

    DB:3.46:Help! Php Mail() Broken After 9.0 Upgrade ja




    Not sure if the last post went through or not. Once again, after updating to plesk 9.x all the web forms that I have created using coffecup form builder quite working. I think the problem is in the mail() function with php, but it worked fine before I updated and I was on ver 8.x

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 8.4 To 8.6 Plesk xf





    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.

    DB:3.45:Plesk 8.4 To 8.6 Plesk xf




    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks

  • RELEVANCY SCORE 3.43

    DB:3.43:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9





    Im thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally Id like to upgrade it to PHP5 get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!

    DB:3.43:Php/Mysql 5 On Plesk 8.1.1/Centos 3.6 p9




    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think Ill be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.

  • RELEVANCY SCORE 3.43

    DB:3.43:Application Typo3 4.7.8 Requires Php 5.3.0 Or Later a7





    Tried to install application „typo3 4.7.8“ but it didn’t work!! Install error was:

    Requirements

    PHP version
    The app requires PHP 5.3.0 or later. Currently, you have PHP 5.2.17. If the version is none, ensure that the PHP support is selected for the domain.

    Although I have …

    Web Scripting
    PHP 4.4.9
    PHP 5.2.17
    PHP 5.3.21

    installed on Web Server ‘Microsoft IIS 7.5’ with Prallels Panel ‘Plesk for Windows 11.0.9’.

    Thanks for the help!

    DB:3.43:Application Typo3 4.7.8 Requires Php 5.3.0 Or Later a7




    I solved it!

    1. Go to Websites Domains ...
    2. Click on your Domain and under General in Hosting Settings you can change the PHP version for your Domain.

    Thats it!

    Sorry, Im fairly new to Parallel Panels and Typo3!

  • RELEVANCY SCORE 3.43

    DB:3.43:Php 5.2 And 5.3 Installed But Unavailable as





    hi,

    i´m using plesk 10 in windows 2k8. my problem is that in server components i dont have php 5.2 and php 5.3 available but they are installed.

    if i go to update and upgrade - add components option it say that they are installed. the folders are in the right place, but when i try to set the php version in some domain the only option available is php 4.4.

    Does anyone know how to fix this?

    DB:3.43:Php 5.2 And 5.3 Installed But Unavailable as




    hi,

    i´m using plesk 10 in windows 2k8. my problem is that in server components i dont have php 5.2 and php 5.3 available but they are installed.

    if i go to update and upgrade - add components option it say that they are installed. the folders are in the right place, but when i try to set the php version in some domain the only option available is php 4.4.

    Does anyone know how to fix this?

  • RELEVANCY SCORE 3.42

    DB:3.42:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs





    My servers are currently Virtuozzo 3, CentOS 4.5, Plesk 8.3 with PHP 4.x. I would like to deploy a new server with PHP 5 but dont find a template for this combination. I do see an eztemplate for PHP 5.

    How can I get PHP 5 installed? Can I mix an eztemplates with standard templates? If it makes a difference, should I push these from HSP? Up until now we have deployed outside of HSP and just registered the node.

    I am a rookie and would greatly appreciate a more detailed response, but of course, appreciate any and all suggestions.

    DB:3.42:Virtuozzo 3, Centos 4.5, Plesk 8.3 And Php 5 cs




    Awesome. Ill load one up in the morning. 2am here and time for some sleep.

  • RELEVANCY SCORE 3.42

    DB:3.42:What Does Plesk 7.6 For Windows Comes With? fc





    Does it comes with something like this when pre-installing the control panel?

    1) MySQL/PHP My Admin
    2) MS Access (ODBC Access)
    3) Mail server? (Webmail included?)
    4) Coldfusion?
    5) PHP?
    6) ASP? ASP.NET?
    7) SQL Express edition?
    8) JSP? Tomcat?

    DB:3.42:What Does Plesk 7.6 For Windows Comes With? fc




    See swsoft pricelist

    For example if you want to use mssql you have to purchase a Plesk license and a addon license for use of mssql
    The default Plesk license does not support the use of mssql
    This also is for use of tomcat, coldfusion spam etc

    See here the list of addons and the prices:
    http://www.swsoft.com/en/buyonline/plesk76win/addons/

    So Plesk does offer it but not for free, you have ot pay extra on top of your standard Plesk license.

  • RELEVANCY SCORE 3.42

    DB:3.42:Enhanced Php Support In 8.3.0 8j





    Hi there

    I have read in plesk83_whatsnew.pdf appendix figure 2 that it should be possible to add additional php verison. Is that right?

    How do I install additional php 5.2 under rhel 4? At the time I use php 5.1.6.

    I updated plesk to 8.3.0 already but in any domain setup there is no possibility to change over a select box the php version???

    What the hack is going on with this feature?

    Thanks for help

    DB:3.42:Enhanced Php Support In 8.3.0 8j




    Under linux that is called mod_fcgid, and is bundled in the package psa-mod_fcgid. It is available in PSA 8.3 on linux.

  • RELEVANCY SCORE 3.41

    DB:3.41:Plesk 8.1.0 For Windows Update 070211.04 13





    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

    DB:3.41:Plesk 8.1.0 For Windows Update 070211.04 13




    SWSoft has released the update for Plesk 8.1.0 for Windows.
    The following issues were fixed and improvements were made:
    1. Double quota calculation for Gene 6 FTP Server
    2. Nondelivered e-mails and filled SMTP inbound queue in MailEnable
    3. Disabling Newsfeeds script on Horde IMP page
    4. Hiding MPC extras button on mailluser page
    5. Information about license expiration date is more evident
    6. PHP error message ... Exception class redeclare ...
    7. Faulting application plesksrv.exe, version 8.100.0.0
    8. The problem with Plesk update-tamplate installation
    9. Admin PHP performance improved

  • RELEVANCY SCORE 3.40

    DB:3.40:Php-4.3.2-Psa.Rh9.1.I386.Rpm 88





    Hi, I am trying to do a manual installation of plesk. I am getting some errors if i do a automatic installation so i chose to go for manual. I have installed all the softwares but except the main program file for plesk and some dependency packages are not installed. One of it was php-4.3.2-psa.rh9.1.i386.rpm. And when i try to install php-4.3.2-psa.rh9.1.i386.rpm it gives me an error.

    rpm -ivh php-4.3.2-psa.rh9.1.i386.rpm
    Preparing... ########################################### [100%]
    file /etc/php.ini from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/bin/pear from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/bin/php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/lib/httpd/modules/libphp4.so from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/Archive/Tar.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/Console/Getopt.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/DB.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/DB/common.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17

    That is the error i get. Can anyone please tell me how to over come this problem?

    I need to install PHP-Mysql and it depends on php-4.3.2-psa.rh9.1.

    Any idea guys?

    Regards,
    Sundeep.

    DB:3.40:Php-4.3.2-Psa.Rh9.1.I386.Rpm 88




    Hi, I am trying to do a manual installation of plesk. I am getting some errors if i do a automatic installation so i chose to go for manual. I have installed all the softwares but except the main program file for plesk and some dependency packages are not installed. One of it was php-4.3.2-psa.rh9.1.i386.rpm. And when i try to install php-4.3.2-psa.rh9.1.i386.rpm it gives me an error.

    rpm -ivh php-4.3.2-psa.rh9.1.i386.rpm
    Preparing... ########################################### [100%]
    file /etc/php.ini from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/bin/pear from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/bin/php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/lib/httpd/modules/libphp4.so from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/Archive/Tar.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/Console/Getopt.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/DB.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17
    file /usr/share/pear/DB/common.php from install of php-4.3.2-psa.rh9.1 conflicts with file from package php-4.2.2-17

    That is the error i get. Can anyone please tell me how to over come this problem?

    I need to install PHP-Mysql and it depends on php-4.3.2-psa.rh9.1.

    Any idea guys?

    Regards,
    Sundeep.

  • RELEVANCY SCORE 3.39

    DB:3.39:Running Php5 On Plesk 8.1 On A Suse 9.3 Os c3





    Hi,

    Im running Plesk 8.1 on a Suse 9.3 OS. According to Plesk documentation, now Plesk supports running both php4 and php5 on the same server.

    But I havent figured out how to tell plesk how to use php 5.

    And I dont know if both php 4 and 5 are installed on my machine, how do I check this?

    And if php5 is not installed, how do I install php5 for plesk?

    Thanks

    DB:3.39:Running Php5 On Plesk 8.1 On A Suse 9.3 Os c3




    Hi,

    Im running Plesk 8.1 on a Suse 9.3 OS. According to Plesk documentation, now Plesk supports running both php4 and php5 on the same server.

    But I havent figured out how to tell plesk how to use php 5.

    And I dont know if both php 4 and 5 are installed on my machine, how do I check this?

    And if php5 is not installed, how do I install php5 for plesk?

    Thanks

  • RELEVANCY SCORE 3.37

    DB:3.37:Cronjob Problems With Plesk 11.5.30#44 s1





    Hi Guys,
    im running in some troubles with Plesk 11.5.3 cronjobs. I have several machines running with plesk and cronjobs (Scheduled Tasks in Plesk) with no hickups or errors.
    This time however i dont get a simple cronjob php script working. I also googled for the problem and we get several answers back. Thats why we try all answers, but all with no result.

    Hope some can help me? Kind regards,
    Peter
    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE
    Parallels Plesk, Plesk 11.5,30 MU#44, Uubntu 12.04.4 LTS x64

    PROBLEM DESCRIPTION
    The cronjob with phpcode: Hello World will not execute from the cronjob defined in Parallels Plesk

    STEPS TO REPRODUCE
    1) in a domain create a cronjob
    2) define the cronjob in scheduled tasks with:
    - php /var/www/vhosts/domain.tld/httpdocs/testcron.php
    -/usr/bin/php /var/www/vhosts/domain.tld/httpdocs/testcron.php
    ACTUAL RESULT
    A result mail with: error php not found, and error /usr/bin/php not found (this seems a common problem after we are googlet it.
    3) define the cronjob in scheduled task with:
    - wget http://www.domain.tld/testcron.php
    -curl domain.tld/testcron.php
    of course with some variations in the syntax.

    ACTUAL RESULT
    A result mail with: a blank error for wget and curl gives a resolving error: could not resolve domain.tld
    EXPECTED RESULT
    Hello world in the e-mail

    ANY ADDITIONAL INFORMATION
    --------------------------------------------------------------
    how testcron.php is made:
    ?php
    echo hello world;
    echo br/;
    echo PHP_BINDIR;
    echo **;
    ?

    DB:3.37:Cronjob Problems With Plesk 11.5.30#44 s1




    http://forum.parallels.com/showthread.php?301521

  • RELEVANCY SCORE 3.36

    DB:3.36:Php -Q Error In Plesk 8.2 For Linux 7c





    Hello,

    Im run



    [root@202 cli]# php -q
    PHP Warning: Unknown(): Unable to load dynamic library /usr/lib/php4/pgsql.so - libpq.so.3: cannot open shared object file: No such file or directory in Unknown on line 0

    [root@202 cli]#

    DB:3.36:Php -Q Error In Plesk 8.2 For Linux 7c




    Thank you for the help.

    php -q start to work now. Im running centos 4 under Virtuozzo. Just install it from the template.

  • RELEVANCY SCORE 3.34

    DB:3.34:Php As Cgi Above Plesk 8 mz





    Could I install PHP as CGI above Plesk 8

    If it goes will anybody give me a introduction?

    druckgott

    DB:3.34:Php As Cgi Above Plesk 8 mz




    Could I install PHP as CGI above Plesk 8

    If it goes will anybody give me a introduction?

    druckgott

  • RELEVANCY SCORE 3.34

    DB:3.34:Plesk Default Domain mm





    Hi,

    I have installed plesk 7.0.3 and the plesk main site does not support php files. It says: What to you want to do with the fail (Open, Save etc). PHP is installed and tthe https: showing the php files.. But regular does not show. What would be a problem?!

    Regards.
    Enn

    DB:3.34:Plesk Default Domain mm




    Hi,

    I have installed plesk 7.0.3 and the plesk main site does not support php files. It says: What to you want to do with the fail (Open, Save etc). PHP is installed and tthe https: showing the php files.. But regular does not show. What would be a problem?!

    Regards.
    Enn

  • RELEVANCY SCORE 3.34

    DB:3.34:Plesk 8 - Vhost.Conf Problems sc





    Server Stats:
    Fedora Core 3
    PHP 5.0.4
    Mysql 4.1.21

    Problem:

    Creating custom vhost.conf file results in no change to domain configuration as reported by phpinfo() specifically enabling register_globals for the domain.

    current phpinfo.php if you need to see it is here: http://max.hyperactivehosting.com/phpinfo.php

    Current vhost.conf:

    Directory /var/www/vhosts/domain.com.com/httpdocs
    php_admin_value open_basedir /var/www/vhosts/domain/httpdocs:/tmp
    /Directory

    IfModule mod_php4.c
    php_flag log_errors on
    php_value error_log /var/www/vhosts/domain.com.com/statistics/logs/error_log
    /IfModule

    Directory /var/www/vhosts/domain.com.com/httpdocs
    php_admin_flag engine on
    php_admin_value register_globals 1
    php_admin_value safe_mode off
    /Directory

    So anyone have any Ideas why the php.ini master value over rides the php local value found in the conf files?

    This is an ongoing issue since upgrading to plesk 8.0

    DB:3.34:Plesk 8 - Vhost.Conf Problems sc




    Server Stats:
    Fedora Core 3
    PHP 5.0.4
    Mysql 4.1.21

    Problem:

    Creating custom vhost.conf file results in no change to domain configuration as reported by phpinfo() specifically enabling register_globals for the domain.

    current phpinfo.php if you need to see it is here: http://max.hyperactivehosting.com/phpinfo.php

    Current vhost.conf:

    Directory /var/www/vhosts/domain.com.com/httpdocs
    php_admin_value open_basedir /var/www/vhosts/domain/httpdocs:/tmp
    /Directory

    IfModule mod_php4.c
    php_flag log_errors on
    php_value error_log /var/www/vhosts/domain.com.com/statistics/logs/error_log
    /IfModule

    Directory /var/www/vhosts/domain.com.com/httpdocs
    php_admin_flag engine on
    php_admin_value register_globals 1
    php_admin_value safe_mode off
    /Directory

    So anyone have any Ideas why the php.ini master value over rides the php local value found in the conf files?

    This is an ongoing issue since upgrading to plesk 8.0

  • RELEVANCY SCORE 3.33

    DB:3.33:Plesk 8.1 Php Upgrade xs





    Hello

    I have waited for a while to see if Plesk would upgrade my version of PHP from 4.3.9 to any version above 5. Now I am beginning to think the Plesk updater is not capable of updating PHP.

    Is there a way to install a version of PHP 5 that will replace my current version and play nice with Plesk and its other components?

    My server OS is CentOS 3.x and I am more or less a complete linux no0b!

    Any help would be deeply appreciated.

    Thank you
    Dav

    DB:3.33:Plesk 8.1 Php Upgrade xs




    Update: The atomic support have fixed the installer and I have successfully installed PHP 5.2.3

    Thank you guys!

  • RELEVANCY SCORE 3.33

    DB:3.33:Plesk 12 - Multiple Php Versions - Cli? fs





    Hey there,

    for Apache its no problem to switch the PHP Versions within Plesk - but how can I switch the PHP Versions within the Shell for Customers with Shell Access?

    Thank you
    Andreas Schnederle-Wagner

    DB:3.33:Plesk 12 - Multiple Php Versions - Cli? fs




    As for the PATH - this wont work as the Users on this Plesk Server only got CHROOTED ENVs ...
    So I guess the only way is to add the correct Version manually to the CHROOT ... :-/

    (not looked into the SCL yet)

    Andreas

  • RELEVANCY SCORE 3.32

    DB:3.32:Php Upgrade Problem pa





    Im currently running php 4.3.11 and have been trying to upgrade to 4.4.4. This is the file I download to install: http://us3.php.net/get/php-4.4.4-Win32.zip/from/a/mirror

    I try these instructions:
    1. Download zip distributive of the php 4.4.4 (not binary installer)
    2. Unzip to any folder on the desktop
    3. Go to the c:\program files\swsoft\plesk\additional. There you will find the old php folder. Back it up, I copied it to the same folder and called it Php.4.4.2. After that delete the contents of the old php folder and copy/paste (not move) the content of unzipped php4.4.4 to there.

    After I follow the instructions no php pages load and if I type a full url to a php file it will try to download it. Am I missing a step?

    DB:3.32:Php Upgrade Problem pa




    Anyone know what I might be doing wrong?

  • RELEVANCY SCORE 3.32

    DB:3.32:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.32:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.31

    DB:3.31:Plesk Installer Updated Php To 5.3.3 We Need 5.3.21 fd





    What we have: 11.0.9 Update #60 running on CentOS 5.10 (Final)
    Problem: After an update from Php 5.3.21 to Php 5.4, Plesk did not work anymore so we downgraded to Php 5.1 and used the Plesk installer to get back to Php 5.3.3 After this update many sites on the host arent working optimum so we want to get back to 5.3.21 how can we do this without breaking plesk? Why: we needed soap

    DB:3.31:Plesk Installer Updated Php To 5.3.3 We Need 5.3.21 fd




    Were maintaining PHP 5.3.x in the Nucleus repo, backporting security fixes from PHP 5.4 and/or 5.5 when necessary. More info on Nucleus is available here:

    https://www.atomicorp.com/products/nucleus.html

  • RELEVANCY SCORE 3.31

    DB:3.31:How To Downgrade Php 5 To Php 4 7c





    Can someone help with the best way possible to downgrade our Plesk 8 running PHP 5 to PHP 4 about 90% of our sites has scripts that require this version of PHP.

    Please give detail steps.... thanks

    DB:3.31:How To Downgrade Php 5 To Php 4 7c




    Its maybe not as bad as it seems...

    Hi, Just my take on this for anyone thats stopping by here. I too was searching for info on this having just been forced to upgrade our server following a hack. A lot of our sites were broke following the upgrade which I blamed largely on incompatibility with PHP5.

    However, for anyone in the same position, Id first suggest doing the following and then seeing how many issues are fixed:

    1. Make sure you have PHP_SAFE_MODE OFF in plesk, at domain level (if the site is not causing you a problem, leave it on, though)

    2. Edit your php.ini, look for register_long_arrarys and set it to on. This gives you backwards compatibility with the old $HTTP_*_VARS which no longer exist in PHP5.

    Finally, if youre still getting odd stuff or just blank screens, dig into /var/www/vhosts/domain.name/statistics/logs/error_log and get some hints from there.

    This has ireoned out 90% of my problems - I hope it can do the same for you.

    Cheers,

    Simon

    UPDATE:
    After making any of the above changes, dont forget to restart apache.

    Also, other stuff I found that PHP5 doesnt like which was previously fine in PHP4:
    1. Declaring a variable name more than once in a class (sometimes just a genuine mistake by the developer - check your error logs).

    2. including and/or requiring files: seems to be a very random problem but sometimes files which are well within the open_basedir restrictions just will not include - the error logs will hint to this if it happens. Good work around if all else fails:

    PHP:

  • RELEVANCY SCORE 3.31

    DB:3.31:Help Php Removed mp





    Hi,

    I did something really stupid. Using the command line i did a # yum reinstall php instead of update. Now it deleted some things related to plesk, and i cant access the controll pannel again.

    Is there i was to reinstall a php version integrated to plesk?

    The log i got is the following:

    ----------------------------

    -- Running transaction check
    --- Package php.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php for package: psa-php5-configurator
    --- Package php-cli.i386 0:5.3.1-1 set to be erased
    --- Package php-common.i386 0:5.3.1-1 set to be erased
    -- Processing Dependency: php-common = 5.3.1-1 for package: php-mbstring
    --- Package php-gd.i386 0:5.3.1-1 set to be erased
    --- Package php-imap.i386 0:5.3.1-1 set to be erased
    --- Package php-mysql.i386 0:5.3.1-1 set to be erased
    --- Package php-pdo.i386 0:5.3.1-1 set to be erased
    --- Package php-xml.i386 0:5.3.1-1 set to be erased
    -- Running transaction check
    --- Package php-mbstring.i386 0:5.3.1-1 set to be erased
    --- Package psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa-php-configurator = 1.5.1 for package: psa
    -- Running transaction check
    --- Package psa.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Processing Dependency: psa = 8.0.0 for package: psa-libpam-plesk
    -- Processing Dependency: psa = 9.2.3 for package: psa-updates
    -- Processing Dependency: psa = 9.2.3 for package: psa-awstats-configurator
    -- Running transaction check
    --- Package psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 set to be erased
    --- Package psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19 set to be erased
    --- Package psa-updates.noarch 0:9.2.3-cos5.build92091016.19 set to be erased
    -- Finished Dependency Resolution

    Dependencies Resolved

    ========================================================================================================================================================================
    Package Arch Version Repository Size
    ========================================================================================================================================================================
    Removing:
    php i386 5.3.1-1 installed 14 M
    php-cli i386 5.3.1-1 installed 8.3 M
    php-common i386 5.3.1-1 installed 4.4 M
    php-gd i386 5.3.1-1 installed 833 k
    php-imap i386 5.3.1-1 installed 203 k
    php-mysql i386 5.3.1-1 installed 619 k
    php-pdo i386 5.3.1-1 installed 363 k
    php-xml i386 5.3.1-1 installed 1.1 M
    Removing for dependencies:
    php-mbstring i386 5.3.1-1 installed 2.6 M
    psa i586 9.2.3-cos5.build92091016.19 installed 30 M
    psa-awstats-configurator noarch 1.0.0-cos5.build92091016.19 installed 0.0
    psa-libpam-plesk i586 9.2.3-cos5.build92091016.19 installed 153 k
    psa-php5-configurator noarch 1.5.1-cos5.build92091016.19 installed 69
    psa-updates noarch 9.2.3-cos5.build92091016.19 installed 0.0

    Transaction Summary
    ========================================================================================================================================================================
    Install 0 Package(s)
    Update 0 Package(s)
    Remove 14 Package(s)

    Is this ok [y/N]: y
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Erasing : php-cli 1/14
    Erasing : php-mysql 2/14
    Erasing : psa 3/14
    warning: /usr/local/psa/version saved as /usr/local/psa/version.rpmsave
    Erasing : php-gd 4/14
    Erasing : php-mbstring 5/14
    Erasing : php-common 6/14
    warning: /etc/php.ini saved as /etc/php.ini.rpmsave
    Erasing : php-pdo 7/14
    Trying to ... done
    Erasing : psa-libpam-plesk 8/14
    Erasing : php-imap 9/14
    Erasing : psa-updates 10/14
    Erasing : php 11/14
    Erasing : psa-awstats-configurator 12/14
    Erasing : php-xml 13/14
    Erasing : psa-php5-configurator 14/14

    Removed:
    php.i386 0:5.3.1-1 php-cli.i386 0:5.3.1-1 php-common.i386 0:5.3.1-1 php-gd.i386 0:5.3.1-1 php-imap.i386 0:5.3.1-1 php-mysql.i386 0:5.3.1-1 php-pdo.i386 0:5.3.1-1
    php-xml.i386 0:5.3.1-1

    Dependency Removed:
    php-mbstring.i386 0:5.3.1-1 psa.i586 0:9.2.3-cos5.build92091016.19
    psa-awstats-configurator.noarch 0:1.0.0-cos5.build92091016.19 psa-libpam-plesk.i586 0:9.2.3-cos5.build92091016.19
    psa-php5-configurator.noarch 0:1.5.1-cos5.build92091016.19 psa-updates.noarch 0:9.2.3-cos5.build92091016.19

    Complete!

    DB:3.31:Help Php Removed mp




    Just install it back with something like:

    yum install php php-cli php-common ....

    It should be enough.

  • RELEVANCY SCORE 3.30

    DB:3.30:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km





    I have seen a handful of posts regarding PCI Compliance on Plesk with PHP 5.2.8. Here is my current PCI failure:

    Code:

    DB:3.30:Plesk 9.0.1 + Php 5.2.8 = Still Failing Pci Compliance km




    http://download1.parallels.com/Plesk/Panel9.5/plesk-9.5.0-for-rpm-based-os.html#20



    PCI Compliance: Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5.

  • RELEVANCY SCORE 3.30

    DB:3.30:Plesk 8.4 On Virtuozzo Php Upgrade 7m





    I currently have Plesk 8.4 running on Virtuozzo 3.x and CentOS 4.5 as the OS. Virtuozzo couldnt do CentOS at the time of install.

    How can I upgrade just PHP to at least PHP 4.4.x or even 5.2.x?

    Thanks.

    DB:3.30:Plesk 8.4 On Virtuozzo Php Upgrade 7m




    After reinstalling the node were back to the same final error that I cannot get past:

    After installing YUM to get PHP updated, we get an error:

    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXaw.so.7 for package: t1lib Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXaw to pack into transaction set.
    libXaw-1.0.2-8.1.i386.rpm 100% |=========================| 7.5 kB 00:00

    --- Package libXaw.i386 0:1.0.2-8.1 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Processing Dependency: libXmu.so.6 for package: libXaw Restarting
    -- Dependency Resolution with new changes.
    -- Populating transaction set with selected packages. Please wait.
    --- Downloading header for libXmu to pack into transaction set.
    libXmu-1.0.2-5.i386.rpm 100% |=========================| 6.4 kB 00:00

    --- Package libXmu.i386 0:1.0.2-5 set to be updated
    -- Running transaction check
    -- Processing Dependency: libxerces-c.so.25 for package: expand
    -- Finished Dependency Resolution
    Error: Missing Dependency: libxerces-c.so.25 is needed by package expand

  • RELEVANCY SCORE 3.30

    DB:3.30:Base Update Problem | Plesk 10.4.4 xc





    Plesk 10.4.4, CentOS 5.7 x64,
    patches
    product id=plesk version=10.4.4 installed-at=20111219T191642
    patch version=8 timestamp= installed-at=20111219T192048 /
    /product
    /patches

    Its not possible to base update:
    Plesk 10.4.4. runs on CentOS 5.7 x64 with PHP 5.3.8. When I try to update the base, it gives some error messages that i could not solve.

    Plesks trying to make me choise PHP 5.3 before update, but it already has 5.3.8. There are lots of php modules on this server. When you select this option and fowarding steps, sites on this server are not working correctly.

    Is there anything to do for skip this step?

    P.S.: Ive attached parallels-installation-log.

  • RELEVANCY SCORE 3.29

    DB:3.29:Fileinfo.So And Zip.So Modules Issues In Php 5.3.3 With Plesk 9f





    I keep getting the following error message on one of my Plesk machines running 11.0.9



    # php -v
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/fileinfo.so - /usr/lib64/php/modules/fileinfo.so: undefined symbol: zval_property_ctor in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library /usr/lib64/php/modules/zip.so - /usr/lib64/php/modules/zip.so: undefined symbol: zval_property_ctor in Unknown on line 0
    PHP Warning: Directive safe_mode is deprecated in PHP 5.3 and greater in Unknown on line 0
    PHP 5.3.3 (cli) (built: Jun 27 2012 12:25:48)
    Copyright (c) 1997-2010 The PHP Group
    Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies
    with the ionCube PHP Loader v4.0.14, Copyright (c) 2002-2011, by ionCube Ltd.

    DB:3.29:Fileinfo.So And Zip.So Modules Issues In Php 5.3.3 With Plesk 9f




    Uf, no, it does not work neither.

    yum install yum-utils: OK

    yumdownloader php-zip: No Match for argument php-zip
    yumdownloader php-fileinfo

    rpm -Uvh --force php-zip.***.rpm error: File not found by glob: php-zip.***.rpm
    rpm -Uvh --force php-fileinfo***.prm

    Thanks again!

  • RELEVANCY SCORE 3.29

    DB:3.29:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf





    I have CentOS 5.9 with Plesk 9.5 and it has PHP 5.1

    Now php 5.1 cant be simply upgraded to 5.3 with yum update because php starting from 5.3 is a different package, php53 (while php 5.1 is just php).

    But I cant install the package php53 without uninstalling php 5.1 because they conflict:
    php53-common conflicts with php-common

    So I should first uninstall the php package (php 5.1).
    BUT I cant because plesk depends on it, so if I uninstall php I will be forced to uninstall Plesk.

    So how do I upgrade php to 5.3 while keeping plesk?

    Thanks
    m.

    DB:3.29:Plesk Prevents Me From Upgrading Php 5.1 To 5.3 Or Higher jf




    Hi,

    You should be able to just use yum

    yum upgrade php

    and there is also the downgrade that yum can do too.

  • RELEVANCY SCORE 3.28

    DB:3.28:Plesk 9.5.4 Installation From Rhel6 (X64) 1d





    Hi, All

    I dont see people use RHEL6 to install Plesk (but my company do, because RHEL6 is compatible with Plesk 9.5.4)
    Background:
    Our old hosting in RHEL5 use Plesk 9.2 and look like it was compromised from Plesk vulnerability.
    Our Security Team suggest us to reinstall to OS and Restore the config and file.
    migrate to new version of Plesk is not choice because this is our old customer and they are not yet try to use the new one. (by the way, some customer already use PSA10)
    So I setup new RHEL6 becuase Plesk 9.5.4 support it.

    ---------------------------------------------------------------
    PRODUCT: Parallel Plesk Control Panel
    VERSION: 9.5.4
    OPERATING SYSTEM: Redhat Enterprise Linux 6.4
    ARCHITECTURE: x64

    PROBLEM DESCRIPTION
    Everthing is going smoothly until it try to prepare for php-mbstring-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty) and php-imap-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty)
    it fail and quit.

    STEPS TO REPRODUCE
    1. Run parallels_installer_v3.9.0_build110316.16_os_RedHat_el6_x86_64

    2. Install from Official Parallels server and install to /root/parallels

    3. No Proxy

    4. Select Product 1

    5. Select Version 8
    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 11.5.30
    3. ( ) Parallels Plesk Panel 11.0.9 (stable)
    4. ( ) Parallels Plesk Panel 10.4.4 (stable)
    5. ( ) Parallels Plesk Panel 10.3.1
    6. ( ) Parallels Plesk Panel 10.3.0
    7. ( ) Parallels Plesk Panel 10.2.0
    8. (*) Parallels Plesk Panel 9.5.4

    6 Select Installation Option 1 (Typical)

    7. Install it...and fail

    ACTUAL RESULT
    ....
    --- Package php-imap.x86_64 0:5.3.2-6.el6.1 will be installed
    -- Processing Dependency: php-common = 5.3.2-6.el6.1 for package: php-imap-5.3.2-6.el6.1.x86_64
    --- Package php-mbstring.x86_64 0:5.3.2-6.el6.1 will be installed
    -- Processing Dependency: php-common = 5.3.2-6.el6.1 for package: php-mbstring-5.3.2-6.el6.1.x86_64
    --- Package zlib.i686 0:1.2.3-29.el6 will be installed
    -- Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty)
    Requires: php-common = 5.3.2-6.el6.1
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Available: php-common-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty)
    php-common = 5.3.2-6.el6.1
    Available: php-common-5.3.3-3.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6
    Available: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.3-3.el6_2.5.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.5
    Available: php-common-5.3.3-3.el6_2.6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.6
    Available: php-common-5.3.3-3.el6_2.8.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.8
    Available: php-common-5.3.3-14.el6_3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-14.el6_3
    Available: php-common-5.3.3-22.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-22.el6
    Installing: php-common-5.3.3-23.el6_4.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-23.el6_4
    Error: Package: php-imap-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty)
    Requires: php-common = 5.3.2-6.el6.1
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Available: php-common-5.3.2-6.el6.1.x86_64 (PLESK_9_5_4-thirdparty)
    php-common = 5.3.2-6.el6.1
    Available: php-common-5.3.3-3.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6
    Available: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.3-3.el6_2.5.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.5
    Available: php-common-5.3.3-3.el6_2.6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.6
    Available: php-common-5.3.3-3.el6_2.8.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_2.8
    Available: php-common-5.3.3-14.el6_3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-14.el6_3
    Available: php-common-5.3.3-22.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-22.el6
    Installing: php-common-5.3.3-23.el6_4.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-23.el6_4
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

    ERROR: The Yum utility failed to install the required packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    EXPECTED RESULT
    its install completely.

    if you need debug log. please inform.

    DB:3.28:Plesk 9.5.4 Installation From Rhel6 (X64) 1d




    #1 I would recommend not to install 9.5.x anymore, since its been EOL (end of lifed) you wont get updates or support on it. With that said, I would also not use the third party stuff to install it. Add in the third party repos once you are done installing and then update your system.

    If you have to use a third party repo to install, I would recomend using Atomic, its easy and updated and pretty straight forward. You can install it on your system like this
    wget -q -O - http://www.atomicorp.com/installers/atomic | sh

  • RELEVANCY SCORE 3.28

    DB:3.28:Problems With Php 5.2.5 Plesk 8.3 k9





    After installing Plesk 8.3, which installs PHP5.2.5, I have a PHP application that is broken now. The error is:

    Error in my_thread_global_end(): 2 threads didnt exit

    The number of threads varies, but the message is always the same.

    I find no references in this forum to other users having this problem, however I tried a search here with PHP and i get no results, which is kinda odd.

    Google pointed me to the bug forum on PHP where this problem has been talked about for over a year. In fact recent postings are from users fed up with this old bug not being fixed up yet by PHP. (see http://bugs.php.net/bug.php?id=41350edit=1 )

    My problem is that I cant use my PHP app with the old ver 4.4.7 due to that build having errors with fsock, and I cant use the 5.2.5 build in Plesk 8.3.

    This app was working perfectly with the PHP distributed with Plesk 8.1 which I think was PHP5.2.

    My question is , how can I go back to this earlier working build?

    This is urgent as the application Im talking about is our Billing software for Domain Hosting so we are offline till we get this fixed.

    Any help appreciated
    Kerry

  • RELEVANCY SCORE 3.28

    DB:3.28:Custom Php / Php Handler z8





    I upgraded 3 Plesk Installations, 2 9.x Versions and one 10.x Version, all went well but i got one installation where i installed a custom php version and registered it using the handler, but i cant choose it in plesk. Even the handler said success while adding it and everything looks fine, i cant choose. Any hint where i can start to search for the problem ?

    regards,

    Markus

    DB:3.28:Custom Php / Php Handler z8




    Correct, you cannot use multiple PHP versions for php-fpm. (But you may install pretty much any php-fpm version, provided it is high enough.)

  • RELEVANCY SCORE 3.27

    DB:3.27:Article Id: 115733 From Kb: Downgrading Php 5.3 Has A Bug xs





    Hello all,

    Yesterday I tryed to downgrade default PHP version from Plesk 11 to a PHP 5.2.17 in a CentOS 6 VE.

    I followed the instructions on the KB Article 115733 and I have found a problem in the last sentence.

    It says:

    Code:

  • RELEVANCY SCORE 3.27

    DB:3.27:Plesk 8.3 + Php s8





    I have Updatet Plesk from 7.5 to 8.3 and now i will activate/install php5...

    Pleas who can help me? im not good in english so plz answer me in germam.

    Thx for your help

    DB:3.27:Plesk 8.3 + Php s8




    Are you having a problem? There are some know issues with php 5.2.5 I think but other than that it should be straightforward. Sorry, only german I know is from old WW2 movies so not helpful here

  • RELEVANCY SCORE 3.27

    DB:3.27:Paths Used By Plesk m9





    Hi,
    I am testing Plesk Control Panel 9.0, but i am not able to find a list of commonly paths used by Plesk.

    May you help me with the following paths, please?

    1. Root path:
    2. Path to cgi:
    3. Path to Perl:
    4. Path to Sendmail:
    5. Path to PHP:
    6. Path to Zend Optimizer:
    7. Path to MySQL:
    8. FTP root path:

    Thank you in advance.

    DB:3.27:Paths Used By Plesk m9




    Hello,
    I am sorry for the delay.
    Thank you very much Denis for the link. It is what i searched.

    Bye.

  • RELEVANCY SCORE 3.27

    DB:3.27:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7





    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

    DB:3.27:Help With Updating Php ( Plesk 10.1 - Centos 5 ) f7




    Hey guys

    Really stuck on this

    i currently have 10.1 plesk with Centos 5, the php is default, with the plesk version. i want to update it.

    [root@ns351676 ~]# yum upgrade php
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    Resolving Dependencies
    -- Running transaction check
    -- Processing Dependency: php = 5.2.0 for package: php-sqlite2
    --- Package php.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: php-cli = 5.3.6-3.el5.art for package: php
    -- Processing Dependency: php-common = 5.3.6-3.el5.art for package: php
    -- Running transaction check
    --- Package php-cli.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libedit.so.0()(64bit) for package: php-cli
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mbstring
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-gd
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-mysql
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-soap
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-xml
    -- Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-imap
    --- Package php-common.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-sqlite.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libedit.x86_64 0:20090923-3.0_1.el5.rf set to be updated
    --- Package php-gd.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libt1.so.5()(64bit) for package: php-gd
    --- Package php-imap.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mbstring.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-mysql.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: php-mysql
    -- Processing Dependency: libmysqlclient.so.16()(64bit) for package: php-mysql
    --- Package php-pdo.x86_64 0:5.3.6-3.el5.art set to be updated
    --- Package php-soap.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package php-xml.x86_64 0:5.3.6-3.el5.art set to be updated
    -- Running transaction check
    --- Package mysql-libs.x86_64 0:5.1.57-1.el5.art set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    --- Package t1lib.x86_64 0:5.1.2-2.el5.art set to be updated
    -- Processing Dependency: libXaw.so.7()(64bit) for package: t1lib
    -- Processing Dependency: libXt.so.6()(64bit) for package: t1lib
    -- Running transaction check
    --- Package libXaw.x86_64 0:1.0.2-8.1 set to be updated
    -- Processing Dependency: libXmu.so.6()(64bit) for package: libXaw
    --- Package libXt.x86_64 0:1.0.2-3.2.el5 set to be updated
    -- Processing Dependency: libSM.so.6()(64bit) for package: libXt
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Running transaction check
    --- Package libSM.x86_64 0:1.0.1-3.1 set to be updated
    --- Package libXmu.x86_64 0:1.0.2-5 set to be updated
    -- Processing Dependency: any-php-sqlite2 for package: sb-publish
    -- Finished Dependency Resolution
    sb-publish-3.0.1-200705230938.noarch from installed has depsolving problems
    -- Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    Error: Missing Dependency: any-php-sqlite2 is needed by package sb-publish-3.0.1-200705230938.noarch (installed)
    You could try using --skip-broken to work around the problem
    You could try running: package-cleanup --problems
    package-cleanup --dupes
    rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.

    [root@ns351676 ~]# yum install sqlite2
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * atomic: www7.atomicorp.com
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package sqlite2-2.8.17-1.el5.art.x86_64 already installed and latest version
    Nothing to do

    just trying to get the latest pho is all please help

  • RELEVANCY SCORE 3.25

    DB:3.25:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk





    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

    DB:3.25:Php5.3 Support Component Will Not Install On Plesk Panel 10.4.4 Linux fk




    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check PHP5.3 support | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: /usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53 ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies.

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------

  • RELEVANCY SCORE 3.24

    DB:3.24:Php 5.5, Opcodecache, Php-Fpm, Nginx, Joomla z7





    After some struggling Ive got that working in Plesk environment.

    Opcache handling of Joomla configuration.php file.
    If Joomla admin changes a system config setting the change gets saved OK.
    If they pressed save+close no problem.
    If they pressed save the screen redisplays with their original setting!
    Presumably the old version of configuration.php gets read from opcache.

    Tried to stop this happening using the black list in both Plesk PHP settings and opcache ini file.

    Ive tried the following:

    opcache.blacklist_filename=configuration.php
    opcache.blacklist_filename=/var/www/vhosts/mydomain.com/httpdocs/configuration.php

    Any ideas?
    I have 3 or 4 php-cgi processes running - so maybe they have their own opcode cache?
    But tried to allow for that by restarting services and applying resets to the cache.
    Next thing would be to make sure they share the same opcode cache - save a bit of memory.

    Using htop I see the following processes:
    user1 php-cgi
    user1 php-cgi
    user2 php-cgi
    user2 php-cgi
    user1 php-cgi
    root php-fpm master pool # does very little
    user3 php-fpm pool... # appears very occassinally
    apache php-fpm pool www # idle
    apache php-fpm pool www # idle

    DB:3.24:Php 5.5, Opcodecache, Php-Fpm, Nginx, Joomla z7




    After some struggling Ive got that working in Plesk environment.

    Opcache handling of Joomla configuration.php file.
    If Joomla admin changes a system config setting the change gets saved OK.
    If they pressed save+close no problem.
    If they pressed save the screen redisplays with their original setting!
    Presumably the old version of configuration.php gets read from opcache.

    Tried to stop this happening using the black list in both Plesk PHP settings and opcache ini file.

    Ive tried the following:

    opcache.blacklist_filename=configuration.php
    opcache.blacklist_filename=/var/www/vhosts/mydomain.com/httpdocs/configuration.php

    Any ideas?
    I have 3 or 4 php-cgi processes running - so maybe they have their own opcode cache?
    But tried to allow for that by restarting services and applying resets to the cache.
    Next thing would be to make sure they share the same opcode cache - save a bit of memory.

    Using htop I see the following processes:
    user1 php-cgi
    user1 php-cgi
    user2 php-cgi
    user2 php-cgi
    user1 php-cgi
    root php-fpm master pool # does very little
    user3 php-fpm pool... # appears very occassinally
    apache php-fpm pool www # idle
    apache php-fpm pool www # idle

  • RELEVANCY SCORE 3.24

    DB:3.24:Plesk 11 And Php 5.3.29 Plesk Panel V11.0.9 f3





    Is that possible to update to PHP 5.3.29 ?
    By default it uses 5.3.10
    Version Plesk Panel v11.0.9_build110120608.16
    OS Ubuntu 12.04.5 LTS

    Regards,
    Rob

    DB:3.24:Plesk 11 And Php 5.3.29 Plesk Panel V11.0.9 f3




    So can you help in this case how to update .10 to .29 ?

  • RELEVANCY SCORE 3.23

    DB:3.23:Soap And Plesk 8.1 8c





    Ive installed SOAP via pear but when I run

    PHP:

    DB:3.23:Soap And Plesk 8.1 8c




    You posted
    failed to open stream: No such file or directory in

    what is the rest of the error message?

    Does the path that it is looking for exist, and is that where the file is?

  • RELEVANCY SCORE 3.22

    DB:3.22:Yum Update Php/Xmlrpc-C Fails (Rhel6.1,Psa10.3.1) z7





    I cannot update PHP nor xmlrpc-c on either of my RHEL 6.1 x64 boxes, both running latest Plesk with all MUs.
    PHP update seems to clearly be some conflict because of Plesk (see the repository @PSA_10_2_0-thirdparty), xmlrpc-c I have no idea but I guess it is related to Plesk also.



    # yum update php\*

    Loaded plugins: product-id, rhnplugin, subscription-manager
    Updating Red Hat repositories.
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-cli.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-cli.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-common.x86_64 0:5.3.3-3.el6 will be updated
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-imap-5.3.3-3.el6.x86_64
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-mbstring-5.3.3-3.el6.x86_64
    --- Package php-common.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-gd.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-gd.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-mysql.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-mysql.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-pdo.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-pdo.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-xml.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-xml.x86_64 0:5.3.3-3.el6_1.3 will be an update
    -- Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Error: Package: php-imap-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

    DB:3.22:Yum Update Php/Xmlrpc-C Fails (Rhel6.1,Psa10.3.1) z7




    I cannot update PHP nor xmlrpc-c on either of my RHEL 6.1 x64 boxes, both running latest Plesk with all MUs.
    PHP update seems to clearly be some conflict because of Plesk (see the repository @PSA_10_2_0-thirdparty), xmlrpc-c I have no idea but I guess it is related to Plesk also.



    # yum update php\*

    Loaded plugins: product-id, rhnplugin, subscription-manager
    Updating Red Hat repositories.
    Setting up Update Process
    Resolving Dependencies
    -- Running transaction check
    --- Package php.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-cli.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-cli.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-common.x86_64 0:5.3.3-3.el6 will be updated
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-imap-5.3.3-3.el6.x86_64
    -- Processing Dependency: php-common = 5.3.3-3.el6 for package: php-mbstring-5.3.3-3.el6.x86_64
    --- Package php-common.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-gd.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-gd.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-mysql.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-mysql.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-pdo.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-pdo.x86_64 0:5.3.3-3.el6_1.3 will be an update
    --- Package php-xml.x86_64 0:5.3.3-3.el6 will be updated
    --- Package php-xml.x86_64 0:5.3.3-3.el6_1.3 will be an update
    -- Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    Error: Package: php-imap-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    Requires: php-common = 5.3.3-3.el6
    Removing: php-common-5.3.3-3.el6.x86_64 (@PSA_10_2_0-thirdparty)
    php-common = 5.3.3-3.el6
    Updated By: php-common-5.3.3-3.el6_1.3.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.3-3.el6_1.3
    Available: php-common-5.3.2-6.el6.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6
    Available: php-common-5.3.2-6.el6_0.1.x86_64 (rhel-x86_64-server-6)
    php-common = 5.3.2-6.el6_0.1
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

  • RELEVANCY SCORE 3.22

    DB:3.22:What Php Library Does Plesk 8.1 Support? zj





    We are hosting a Plesk 8.1 Windows platform with php version 4.4.3 or 5.2.0 available for users selection.
    We want to know what php library does our Plesk 8.1 software support?

    Please help. Thanks!

    DB:3.22:What Php Library Does Plesk 8.1 Support? zj




    We are hosting a Plesk 8.1 Windows platform with php version 4.4.3 or 5.2.0 available for users selection.
    We want to know what php library does our Plesk 8.1 software support?

    Please help. Thanks!

  • RELEVANCY SCORE 3.22

    DB:3.22:Problem With Plesk 7.5 Upgrade From 7.0.2 pj





    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

    DB:3.22:Problem With Plesk 7.5 Upgrade From 7.0.2 pj




    Problem while restoring back up file plesk 7.0.2 to 7.5 :

    I backed up all Plesk 7.0.2 domains with Plesk back up utility and then I did clean install Plesk 7.5.

    Now control panel works but I am getting following error message while restoring domains only :

    Restore error
    ----------------------------
    Run-Time error: Cant execute INSERT INTO
    subdomains(python,displayname,php,sys_user_type,asp_dot_net,name,ssi,coldfusion,dom_id,sys_user_id,asp,perl,cgi,)
    VALUES
    (false,true,native,true,marenich,false,false,12,18,true,false,false):
    MySql error 1062uplicate entry 12- for key 3

    Any suggession?

  • RELEVANCY SCORE 3.21

    DB:3.21:Additional Php-Handler - Apc Doesnt Work k3





    Hello forum,

    my situation:
    I have a VPS running with Ubuntu 12.04, PHP 5.3 and Plesk 12.
    For my project I need PHP 5.4 and 3 extensions (APC, mod_pagespeed, Apache Booster).
    Therefore I have installed PHP 5.4.37 as a second PHP handler and registered it in Plesk according to this tutorial: http://kb.odin.com/en/118378
    Then Ive installed APC.

    The problem: APC is only active when I select PHP 5.3 in Plesk. When I select PHP 5.4 then APC is not enabled.

    My question: to be honest I do not know exactly what I did by installing PHP 5.4 as additional PHP handler. Can you tell me if Im heading in the right direction with this? If yes, how can I get APC working?
    Or should I rather upgrade PHP 5.3 to 5.4?

    Any help would be highly appreciated.

    DB:3.21:Additional Php-Handler - Apc Doesnt Work k3




    @jorge ceballos Ive installed APC 3.1.13. Although you can find different statements on the internet I think APC is compatible with PHP 5.4.x since APC 3.1.10.
    See: http://pecl.php.net/package/APC/3.1.10

    Yesterday Ive installed PHP 5.5 + OpCache and found out that I need another extension to get OpCache running for my project: APCu. Unfortunately this completely messed up my system. It had to be restored at the end.

    Ive now asked my hosting company for help. Lets see what they say.

  • RELEVANCY SCORE 3.21

    DB:3.21:Support Php5.3 Failed On Plesk 10.4.4 zx





    Hello,

    During update of support PHP to support PHP5.3 with Plesk Pannel 10.4.4 under CentOS 5.3 I have receive this message of error :

    package php53-pdo-5.3.3-5.el5.x86_64
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies (log attached).

    But the command

    # rpm -qa |grep php

    tell me that there is php-devel on my server :

    php-sqlite2-5.1.6-200705230937
    php-5.1.6-32.el5
    php-imap-5.1.6-32.el5
    php-common-5.1.6-32.el5
    php-devel-5.1.6-32.el5
    php-pdo-5.1.6-32.el5
    php-mysql-5.1.6-32.el5
    psa-php5-configurator-1.6.1-cos5.build1013120126.11
    php-pear-1.4.9-6.el5
    php-cli-5.1.6-32.el5
    php-mbstring-5.1.6-32.el5
    php5-ioncube-loader-4.0.7-12012611
    php-gd-5.1.6-32.el5
    php-xml-5.1.6-32.el5

    Whait is wrong?
    Thank you.

    DB:3.21:Support Php5.3 Failed On Plesk 10.4.4 zx




    feed back

    Hello,

    This is the solution for me - rpm -e php-pear. Php is updated to 5.3.

    Thank you, Igor.

    Best regards

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 8.6 + Debian 8k





    My VPS is running on Debian, on an old PHP/5.2.0-8+etch13 config. Id like to update PHP without ruining Plesk. Is any repository available for Debian / Plesk 8.6 ? Would be great to get php 5.3.

    Thanks

    DB:3.21:Plesk 8.6 + Debian 8k




    Look at this thread. Maybe it will help.

  • RELEVANCY SCORE 3.21

    DB:3.21:Additional Directives - Php Extension k9





    Im running PP 11.0.9 on Windows 2008 R2 and Ive tried to add a PHP extension to the additional directives box of the PHP settings page (domain), however this has no effect on PHP. If I add the extension manually to PHP.ini then it works fine, but adding it to the additional directives box does nothing - Ive confirmed this on 3 different servers, it does the same on all of them.

    I did some searching and it looks like others have this problem too:

    http://stackoverflow.com/questions/12741931/loading-php-extensions-using-plesk

    Is this a bug?

    DB:3.21:Additional Directives - Php Extension k9




    no, that is not possible, you will need to edit php.ini manually.

  • RELEVANCY SCORE 3.20

    DB:3.20:Upgrade Plesk Admin Php Version fk





    Hello there.

    I have plesk 9.3 running, which came with PHP 5.2.6 for plesk sites and plesk admin. I have successfully upgrade the PHP running plesk sites to PHP 5.2.13 by upgrading C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP5.

    I was able to dump the PHP version on one of my plesk sites and it properly reads 5.2.13. The problem is that when I dump the version of the PHP admin, it still reads 5.2.6. Everything that I have tried ( mostly trying to update PHP in C:\Program Files (x86)\Parallels\Plesk\admin\bin ) cause the admin to fail.

    Is there an upgrade method for bringing the Plesk Admin up to a newer version of PHP? Everything that I can find is focused on upgrading PHP for plesk sites, not the plesk admin.

    I would appreciate any help!

    -Brian

    DB:3.20:Upgrade Plesk Admin Php Version fk




    We strongly do not recommend to do anything with admins PHP! Plesk code is very strongly depends on admins PHP version and if you try to update it - 90% that Plesk will be completely broken.

  • RELEVANCY SCORE 3.20

    DB:3.20:Problem With Payflow Pro On Plesk8 8f





    Hello,
    I know its possible this problem is not related to Plesk but Im posting it in a few places in hopes someone will have a similar problem and a solution. I saw something in this forum about Plesks new iconCube loader causing problems with the Zend optimizer and that made me wonder if it was somehow related to my problem.

    I have a small reseller business and my ISP is moving all accounts to a new server running plesk 8.0.1 on Linux version 2.6.9-42.ELsmp (bhcompile@hs20-bc1-1.build.redhat.com) (gcc version 3.4.6 20060404 (Red Hat 3.4.6-2)).

    A few of my sites use the Payflow Pro SDK executed from PHP (not the PHP pfpro_extension). For some reason, the pfpro binary is unable to connect to the payflow servers when executed from a php page accessed via a browser but when executed from the command line with something like: php -q test.php, it connects and works just fine. Ive tried just about every permutation of running this command from PHP using exec, popen and system. Ive tried the two different Linux versions of the SDK. The NOC tech support even compiled and loaded the pfpro_extensions for us and using pfpro_process(...) produced same result. Ive also tried setting up new accounts instead of using the transferred one and it doesnt matter, same result. So it doesnt seem to be related to the particular virtual host configuration.

    My hosting provider gave me access to a temporary account on one of their slightly older servers that is running Plesk 7.5, Apache 2.0.52 and PHP 4.3.9 and the same script (see below) works just fine so this has become a real mystery. Its essentially exactly the same system except for Plesk 7.5 vs 8. Ive tried the same script on 3 other linux systems in different locations and all work fine. Ive been told by the ISP and the NOC that there is no firewall enabled yet and Ive verified that the php command fopen(https://....) works to prove to myself that php could open a socket on 443. Im hoping someone would have an idea why the pfpro lib when executed from Apache/PHP would not be able to open an outside connection but would work fine when executed from a shell command line.

    Just for reference, here is the code in my test.php:

    PHP:

    DB:3.20:Problem With Payflow Pro On Plesk8 8f




    Hello,
    I know its possible this problem is not related to Plesk but Im posting it in a few places in hopes someone will have a similar problem and a solution. I saw something in this forum about Plesks new iconCube loader causing problems with the Zend optimizer and that made me wonder if it was somehow related to my problem.

    I have a small reseller business and my ISP is moving all accounts to a new server running plesk 8.0.1 on Linux version 2.6.9-42.ELsmp (bhcompile@hs20-bc1-1.build.redhat.com) (gcc version 3.4.6 20060404 (Red Hat 3.4.6-2)).

    A few of my sites use the Payflow Pro SDK executed from PHP (not the PHP pfpro_extension). For some reason, the pfpro binary is unable to connect to the payflow servers when executed from a php page accessed via a browser but when executed from the command line with something like: php -q test.php, it connects and works just fine. Ive tried just about every permutation of running this command from PHP using exec, popen and system. Ive tried the two different Linux versions of the SDK. The NOC tech support even compiled and loaded the pfpro_extensions for us and using pfpro_process(...) produced same result. Ive also tried setting up new accounts instead of using the transferred one and it doesnt matter, same result. So it doesnt seem to be related to the particular virtual host configuration.

    My hosting provider gave me access to a temporary account on one of their slightly older servers that is running Plesk 7.5, Apache 2.0.52 and PHP 4.3.9 and the same script (see below) works just fine so this has become a real mystery. Its essentially exactly the same system except for Plesk 7.5 vs 8. Ive tried the same script on 3 other linux systems in different locations and all work fine. Ive been told by the ISP and the NOC that there is no firewall enabled yet and Ive verified that the php command fopen(https://....) works to prove to myself that php could open a socket on 443. Im hoping someone would have an idea why the pfpro lib when executed from Apache/PHP would not be able to open an outside connection but would work fine when executed from a shell command line.

    Just for reference, here is the code in my test.php:

    PHP:

  • RELEVANCY SCORE 3.20

    DB:3.20:Plesk 8.3, Alias Forwarding, Php Problem f3





    Hi!

    I have a little problem regarding php.
    I want to create the following Alias:

    www.domain.com/test -- thats the Alias I want to create
    www.domain.com/gugu/gaga/gigi/test/index.php -- thats the location the Alias should take me

    I therefore edited the httpd.conf in /etc/apache2/ and added the following Line:



    Alias /test /srv/www/vhost/domain.com/gugu/gaga/gigi/test/index.php

    DB:3.20:Plesk 8.3, Alias Forwarding, Php Problem f3




    Forgive the ignorance, but since Im already running PHP 5.2 (or 3 cant remember) what would the autoinstaller do exactly? Im *kind of* afraid of running anything that could potentially brick a live machine, lol.

  • RELEVANCY SCORE 3.19

    DB:3.19:Plesk 8.3 Upgrade Disaster dx





    I upgraded to Plesk 8.3 from 8.2.1 and it blew up. It would not install. It rolled back (or so I thought) and then gave an exception.

    When it was said and done the event log was full of messages about not being able to find php_pdo.dll

    Upon further research, I found that this file was part of a newer PHP 5 Package. When I looked closer I found that the PHP 5 for sites was PHP 5.2.1 and Plesks PHP 5 was 5.0.2... but they were using the same PHP.INI. So when plesk would try to start and load the new extensions included in Plesk 5.2.1 it would say it could not find the extensions.

    So I went and I copied the PHP5.2 files from the Common PHP install into the Plesk\Admin\Bin folder.

    This solved the PHP error but now I get The file index.php is part of Plesk distribution. It cannot be run outside of Plesk environment. when I try to open the control panel.

    I submitted a ticket ($75 for a buggy 8.3 install). This is not what I call a proper distribution. Ive NEVER had a problem before (since Plesk 7.5). It was only after I installed that I came to the forum to see that a WHOLE HEAP of people were having the same problems with 8.3.

    I am very disappointed in Parallels. If this many people are having server which become completely inoperable then they should remove the 8.3 version from their site until they can get it right.

    Meanwhile Im stuck. My websites are active but webmail and plesk are screwed. Anybody have ANY insight?

  • RELEVANCY SCORE 3.19

    DB:3.19:Php Email Script Not Work On Plesk 8.3 sf





    Hi guys

    i have bought a new server with plesk 8.3
    an email works fine

    but this script php not works

    ?php

    $to = test@example.com;
    $subject = the subject;
    $message = hello;
    $headers = From: admin@example.com . \r\n .
    X-Mailer: PHP/ . phpversion();
    $result = mail($to, $subject, $message, $headers);
    print $result;

    ?

    someone can help me?

    DB:3.19:Php Email Script Not Work On Plesk 8.3 sf




    thank you very much.. for the test...

    this is the log from apache

    [Mon May 05 17:16:50 2008] [notice] SELinux policy enabled; httpd running as context system_u:system_r:httpd_t:s0
    [Mon May 05 17:16:50 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Mon May 05 17:16:51 2008] [warn] RSA server certificate CommonName (CN) `plesk does NOT match server name!?
    [Mon May 05 17:16:51 2008] [warn] RSA server certificate CommonName (CN) `plesk does NOT match server name!?
    [Mon May 05 17:16:51 2008] [warn] Init: SSL server IP/port conflict: default-xx-xx-201-161:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:78) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:133)
    [Mon May 05 17:16:51 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
    [Mon May 05 17:16:51 2008] [notice] Digest: generating secret for digest authentication ...
    [Mon May 05 17:16:51 2008] [notice] Digest: done
    [Mon May 05 17:16:51 2008] [warn] RSA server certificate CommonName (CN) `plesk does NOT match server name!?
    [Mon May 05 17:16:51 2008] [warn] RSA server certificate CommonName (CN) `plesk does NOT match server name!?
    [Mon May 05 17:16:51 2008] [warn] Init: SSL server IP/port conflict: default-xx-xx-201-161:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:78) vs. webmail:443 (/etc/httpd/conf.d/zz010_psa_httpd.conf:133)
    [Mon May 05 17:16:51 2008] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
    [Mon May 05 17:16:51 2008] [notice] Apache/2.2.6 (Unix) DAV/2 PHP/5.2.4 mod_ssl/2.2.6 OpenSSL/0.9.8b mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
    qmail-inject: fatal: read error
    qmail-inject: fatal: read error

    i have dr.web on the server

  • RELEVANCY SCORE 3.19

    DB:3.19:Php 5.3 Disappear On Plesk 10.4.4 fc





    Plesk 10.4.4, Windows 2008 R2 Standard x64

    Hi all,
    Ive installed PHP 5.3 using the Plesk updater and all its okay (in Plesk Tools Utilities Server components I see the new 5.3 engine, also in the plans options, etc.).

    Last night Ive rebooted the server and... PHP 5.3 magically disappear! How to restore?

    See the attached JPG screenshot for more details.

    Thank you!
    Stefano

  • RELEVANCY SCORE 3.19

    DB:3.19:Updating Php With Plesk 8.2 For Windows 38





    How to update PHP with Plesk 8.2 for Windows?

    How easy is it to update PHP 5.2.0 to 5.2.3? And should this be done manually or through Plesk update? Sorry for the newbie questions but a PHP update on Linux Plesk wasnt so user friendly.

    DB:3.19:Updating Php With Plesk 8.2 For Windows 38







    Originally posted by csware
    is it possible to update the clients php engine to 5.2.4 using the last upgrade/patch (I think this is 8.2.0.1).

  • RELEVANCY SCORE 3.19

    DB:3.19:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.19:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a





    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.3.1, Linux Centos 5 2.6.18-194.26.1.el5, i386
    PROBLEM DESCRIPTION

    Im getting this error by mail:

    subject: Cron xxxx@myserver /usr/local/psa/libexec/modules/watchdog/cp/clean-sysstats

    PHP Fatal error: Class vz not found in /usr/local/psa/admin/plib/PleskException.php on line 22

    And the server stops responding.

    STEPS TO REPRODUCE

    ACTUAL RESULT

    The server has to be rebooted.

    EXPECTED RESULT

    ANY ADDITIONAL INFORMATION
    --------------------------------------------------------------

    DB:3.18:Plesk 10.3.1 Fails Php Fatal Error: Class Vz Not Found In /Usr/Local/Psa/Admin/Pli 9a




    What about upgrade to latest version in 10.x - 10.4.4 or to latest version 11.0.9?

  • RELEVANCY SCORE 3.18

    DB:3.18:Cant Launch Plesk 7.5.4 71





    Hi all
    plz help me , I install plesk 7.5.4 and up php version to php 5 . its okie for 3 weeks but now i cant launch plesk . I aldready restarted server and plesk but plesk still cant not launch.
    p/s : what are errors . dont show me the way to remove and install plesk plz.

    DB:3.18:Cant Launch Plesk 7.5.4 71




    thanks servertechs , I reconfigured plesk with check and repain function but it still not work.
    when i restart all service at plesk monitor its appear error. i attacked . thanks

  • RELEVANCY SCORE 3.18

    DB:3.18:Plesk 8.6.0 - Php-Problem With Memory_Limit In Vhost.Conf jp





    Hey everybody,

    when i try to set php_admin_value memory_limit 32M in my vhost.conf, the website dont show anything.
    My Website can not be indicated. The browser show The web page cannot be indicated..

    When i delete the line and reconfigure-vhost and restart the apache, my site is indicated again.

    Anyboy an idea for this?

    DB:3.18:Plesk 8.6.0 - Php-Problem With Memory_Limit In Vhost.Conf jp




    I dont think so - but pretty much you can use anything that is valid for apache or any of its child modules

  • RELEVANCY SCORE 3.18

    DB:3.18:Problem With Php-Apache-Module And Php-Fast-Cgi 98





    Hi,

    ive got the following problem since Plesk 9.0 (and also in 9.2.1)

    Scenario:
    There is a domain (e.g. domain.tld) with subdomains (e.g. 1.domain.tld, 2.domain.tld, 3.domain.tld)

    I activate PHP as Apache-Module and all works fine.

    I activate PHP as fast-cgi-applikation for one sub-domain and all other Subdomains after that Domain in conf/httpd.include have enabled fast-cgi also.
    But Plesk-Control-Panel says, they have Apache-Module active.

    Example 1:

    Plesk:
    - 1.domain.tld - Apache-Module
    - 2.domain.tld - Apache-Module
    - 3.domain.tld - Apache-Module

    conf/http.include:
    - 1.domain.tld - Apache-Module
    - 2.domain.tld - Apache-Module
    - 3.domain.tld - Apache-Module

    Example 3:

    Plesk:
    - 1.domain.tld - Apache-Module
    - 2.domain.tld - fast-cgi
    - 3.domain.tld - Apache-Module

    conf/http.include:
    - 1.domain.tld - Apache-Module
    - 2.domain.tld - fast-cgi
    - 3.domain.tld - fast-cgi (should be Apache-Module)

    Plesk:
    - 1.domain.tld - fast-cgi
    - 2.domain.tld - Apache-Module
    - 3.domain.tld - Apache-Module

    conf/http.include:
    - 1.domain.tld - fast-cgi
    - 2.domain.tld - fast-cgi (should be Apache-Module)
    - 3.domain.tld - fast-cgi (should be Apache-Module)

    Anybody with an idea? I think this is a Bug in Plesk since Version 9.0

    Andreas

    DB:3.18:Problem With Php-Apache-Module And Php-Fast-Cgi 98




    Same problem

    I have the same problem on 9.5.2 and SLES 10.2

  • RELEVANCY SCORE 3.18

    DB:3.18:Php Re-Configure z8





    Hi,

    I would like to be able to re-configure PHP on my box without breaking Plesk. I would like to enable various features by adding them to the configure statement. For example if I where to install and complile PHP from source, I would add the following:
    ./configure --enable-bcmath.

    I have Plesk 8, Fedora C4, PHP 5.0.4

    Can this be done without breaking Plesk and how?

    Thank you.

    DB:3.18:Php Re-Configure z8




    Not with the shared modules no, were this built statically into php it would consume considerably more ram.

  • RELEVANCY SCORE 3.18

    DB:3.18:Php 4.3 For Plesk 2.5 d1





    Will the directions for upgrading php 4.0 to 4.1 work for 4.3 anyone do this sucsessfully. Any help would be good. Please.

  • RELEVANCY SCORE 3.18

    DB:3.18:Php 5.3 / Plesk 10.1.1 jp





    How do I get Plesk to recognize that I now have PHP 5.3 installed and not PHP 5.1 which comes stock with CentOS 5.5? Ive installed PHP 5.3 RPMs and yet, I cant for the life of me find where to tell Plesk to use PHP 5.3. Its now disabled all my PHP options for web sites and the Admin Panel reports next to php: This component was not installed ... Which is of course, untrue. Any assistance would be appreciated!

    Thanks!

  • RELEVANCY SCORE 3.18

    DB:3.18:Php Problem Fixed 1k





    PHP is working, thank you plesk support.

    the switch register_globals in C:\WINNT\php.ini was not on
    the default is off.

    one problem less

    DB:3.18:Php Problem Fixed 1k




    PHP is working, thank you plesk support.

    the switch register_globals in C:\WINNT\php.ini was not on
    the default is off.

    one problem less

  • RELEVANCY SCORE 3.17

    DB:3.17:Php Upgrade s8





    Ive updated php on plesk but it could not recognized the updated components and loaded php. Php does not work. What shall we do to handle this problem ?

    PHP old version 4.3.6
    PHP new version 4.3.8

    DB:3.17:Php Upgrade s8




    fixed it now, and updated my howto

  • RELEVANCY SCORE 3.16

    DB:3.16:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x





    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

    DB:3.16:Debian 3.1 Php/5.2.3-1+B1 Plesk 8.2 1x




    ive php 5 installed and want now install plesk 8.2
    ive psa_installer_v3.2.0_build070705.20_os_Debian_3.1_i386
    and after choise of packets i get
    To select or deselect a component, enter its number;
    Type a number or a character of desired action [N]:
    Exchanging information with licensing server.
    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.

    what ive to do now ? any one with ideas

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrading Php To 5.3.6 Or Higher And Libxml2 p7





    Hi,

    Im running Plesk Panel 10.4.4 on Centos 5.7 system. Right now i have PHP 5.3.3 that is shipped with Plesk but this version is a bit outdated and it have some bugs, especially related with libxml2. My libxml2 shipped with Centos 5.7 is very old (2.6.26) and i need to update it also. So can anyone suggest any way to upgrade my PHP to a higher version (5.3.8 or may be 5.3.10) and also libxml2 on Centos? Doing this can bring any problem with Plesk 10.4.4?

    many thanks in advance,

  • RELEVANCY SCORE 3.16

    DB:3.16:How Do I Remove Postgres 7 And Add Postgres 8? p7





    Hi,
    I have 3 dedicated servers running on Plesk 8.1 and RedHat ES4.

    The problem is that I need Postgres 8.x with PHP 5.

    Unfortunately, Im not all too familiar with Plesk or RPM based distros being a Debian user myself.

    Could someone please advise me as to how I could disable the existing Postgres 7.x and PHP4 in Plesk and install Postgres 8 and PHP 5 via an RPM.

    Or at least tell me how I can disable Postgres 7.x and PHP4, I can probably figure the rest out.

    Thank You.

    DB:3.16:How Do I Remove Postgres 7 And Add Postgres 8? p7




    I just realized, I already have PHP5.

    Also, I do realize that what Im asking for might not be recommended or supported further but I have no choice but to use Postgres 8.x and PHP 5.x so please let me know how to proceed even if its an unofficial method.

    In the meantime, some googling revealed this:

    Code:

  • RELEVANCY SCORE 3.16

    DB:3.16:7.5.6 Is Out! jd





    http://www.swsoft.com/en/download/plesk/patches/

    4. Whats New
    =============

    4.1. Plesk 7.5.6 build 051107.20 for Windows
    --------------------------------------------
    1. [+] ASP.NET 2.0 support added.
    2. [*] Application package DotNetNuke up to version 3.1.1.
    3. [*] Improved SmarterMail support.
    4. [*] Improved URL password protection.
    5. [*] Improved domain backup/restore.
    6. [*] Improved mail domains reconfiguration (mchk --fix).
    7. [*] Improved Statistics processing.
    8. [-] Problem of PHP ISAPI access to web server document root of domain solved.

    DB:3.16:7.5.6 Is Out! jd







    Originally posted by nos4
    *nix runs the internet the isps and everything good about it. now . !!!WHY IS PLESK WINDOWS VERSIONS AHEAD IN DEVELOPMENT???!!! where were you when gates pulled the switch?
    just a question.

  • RELEVANCY SCORE 3.16

    DB:3.16:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z





    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

    DB:3.16:Upgrade To Plesk 7.0.2 And Php 4.3.9 3z




    Plesk says PHP not installed. HELP!!!

    Upgrade to plesk 7.0.2 and PHP 4.3.9

    After upgrade I noticed sites are working great, but Plesk say php is not installed anymore..

    the php.ini is still the same... no files are deleted.. path the same.. what does it use to recognize php? its not working... and the php pages are encrypted so I cant check..

  • RELEVANCY SCORE 3.16

    DB:3.16:Php 5.3.3 Cgi And Fast-Cgi Broke Down After Adding Php 5.5.13 sf





    Hello Parallels Forum,

    According to de Plesk Administrator Guide and according to the kb article: http://kb.parallels.com/en/118378, Plesk Panel is suitable to enable multiple php versions After I performed the steps mentioned in the kb article, all seemed fine until somehow php-cgi and php-fcgi broke down after

    Code:

    DB:3.16:Php 5.3.3 Cgi And Fast-Cgi Broke Down After Adding Php 5.5.13 sf




    After opening a Paralles Support ticket and a long session with a couple of support engineers, this issue was fixed by re-installing php 5.3.3 as default.

    The assessment was that somehow the default php 5.3.3 installation got overwritten by the php 5.5.13 installation, causing the problems decribed.

    Case closed.

  • RELEVANCY SCORE 3.16

    DB:3.16:Plesk 8.2.1, Qmail, Php Mail() And Me... s7





    Im fairly new to Plesk. I am trying to send e-mails using the PHP Mail() function, but they always bounce back because they are to non-existent users.

    I have all of the e-mail addresses in a SQL database. How can I send emails using the PHP Mail() function with Plesk/Qmail?

    DB:3.16:Plesk 8.2.1, Qmail, Php Mail() And Me... s7




    Im fairly new to Plesk. I am trying to send e-mails using the PHP Mail() function, but they always bounce back because they are to non-existent users.

    I have all of the e-mail addresses in a SQL database. How can I send emails using the PHP Mail() function with Plesk/Qmail?

  • RELEVANCY SCORE 3.16

    DB:3.16:Php5 Upgrade For Plesk 8.3 Os_Redhat El4 83





    I have a VPS that is running Plesk 8.3 with os_RedHat el4. The hosting company stated that they could upgrade PHP 4.3.9 to the PHP 5.2 for a fee, but stated that they could not gaurantee that this would not break Plesk.

    Anyone have any advice on this? Is there any easy way to perform the upgrade myself? I am a fairly seasoned web developer, but dont have my chops with server management.

    Help and suggestions appreciated.

    DB:3.16:Php5 Upgrade For Plesk 8.3 Os_Redhat El4 83




    Ive got PHP 5.2.5 rpms in my yum channel for rhel4/5, centos 4/5, and Fedora 4-9. Its not a difficult upgrade at all. The biggest issue is with the new behavior php_admin_value introduced in 4.4.8 and 5.2.5.

    Wiki page is here: http://www.atomicorp.com/wiki/index.php/PHP

  • RELEVANCY SCORE 3.15

    DB:3.15:How Can I Upgrade To Php 4.3.10 ??? a3





    Hi,

    Im using Plesk 7.0.4 on a Fedora Core 1.
    So Im running a PHP 4.3.8 which seems to be vulnerable,
    I should run PHP 4.3.10 to fix the security problem.
    But Im affraid to destroy my Plesk if I do a manual upgrade of PHP.

    Can anybody help me ?

    Thx,

    Compu

    DB:3.15:How Can I Upgrade To Php 4.3.10 ??? a3




    Sorry, I spoke too soon. I just checked and saw that Fedora Legacy hasnt released the updated php packages for Fedora Core 1 yet. Man, they are slow...

    In the mean time, Id use ARTs RPMs or compile a custom php package... as you probably intended or alredy did yourself.

  • RELEVANCY SCORE 3.15

    DB:3.15:Php, Pcre Utf8 :( fp





    Im having a little problem with the php-4.3.2-psa.rh9.1 package installed with Plesk 7.5.1 in that the PHP package has not been compiled with PCRE UTF8 support, and therefore breaks applications such as DokuWiki.

    I really need to be able to recompile PHP with PCRE UTF8 support, but Im scared of installing another distribution in case some difference causes major headaches, and I dont have the original RPM to revert to.

    So, I have 3 questions

    Is there a php-4.3.2-psa.rh9.1 SRPM?
    Where can I find the original RPMs for Plesk 7.5.1?
    Why does this always happen to me? ;-)

    Many thanks

  • RELEVANCY SCORE 3.15

    DB:3.15:Safely Downgrade Php 5.3 To 5.2 9d





    When I installed Windows/IIS (including PHP) it installed PHP 5.3.

    Plesk 10 doesnt support PHP 5.3, so I have to downgrade it to 5.2.

    What is the best way to do this without breaking Plesk?

    DB:3.15:Safely Downgrade Php 5.3 To 5.2 9d




    I installed PHP 5.2.17 and everything appears to be OK

    5.3 seems to be ignored even though its still installed.

  • RELEVANCY SCORE 3.15

    DB:3.15:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8





    Hello,

    I have a fresh install of Plesk 8.1 on my debian 3.1 sarge system and I want to upgrade PHP vrom v. 4 to 5 but everytime I run the upgrade the system wants to remove several plesk packages in order that plesk wont work anymore.

    in my shell php5 seems to be installed with the autoinstaller from swsoft, at least it stats me PHP 5.14 but on Apache2 still php4 runs.

    What should I do?!

    DB:3.15:Plesk 8.1 Php5 On Debian 3.1 ?!???? j8




    Thanks for all of your help. I think I have it resolved. For some reason I reinstalled PHP5 Plesk for the 4th or 5th time and after forcing a restart of apache, it started to work. I’m waiting on verification that it is working to specs. If not, I may post back with some more questions if it does not work. Thanks for all of your help.

  • RELEVANCY SCORE 3.15

    DB:3.15:Feedback 8.1 mf





    Just upgraded from 7.5 to 8.1
    Why the hell is plesk still using php v4.3.2!!! thats over 3 years old!!!

    DB:3.15:Feedback 8.1 mf




    really!!! didnt realise, apologies.

  • RELEVANCY SCORE 3.15

    DB:3.15:Update To Php 5.3.3 9m





    Hi,

    I have a Virtual Server with plesk 11 with php 5.3.2 installed. Unfortunately I need 5.3.3!
    Can I run Plesk 11 with 5.3.3?

    DB:3.15:Update To Php 5.3.3 9m




    Hello,

    Yes you can install php 5.3.3 on your Plesk 11

  • RELEVANCY SCORE 3.14

    DB:3.14:After Update To Plesk 8.3 In Ubuntu Now Php Does Not Work c3





    Hi everyone i have updated to 8.3 in ubundu from plesk admin panel but now php does not work, when I try to open a site that has index.php it asks me to download the .php file

    DB:3.14:After Update To Plesk 8.3 In Ubuntu Now Php Does Not Work c3




    This may sound silly, but have you made sure you have enabled php for that domain under the domain Setup option?

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk V.7.5.1 Build 75041216.14 Released jd





    Whats new in Plesk v.7.5.1 build 75041216.14
    ==============================================
    1. [-] Reject mail to nonexistent user option does not block mailing lists work.
    2. [-] Domain user permissions are kept during password change.
    3. [-] Problem with domain with database users rename is resoved.
    4. [-] Autoresponder works properly.
    5. [-] Problem with SuexecUserGroup directive absence is resolved.
    6. [*] Lock screen can be disabled.
    7. [-] SMTPS works.
    8. [-] packagemng reliability improved.
    9. [*] Control Panel PHP version changed to 4.3.10 (security vulnerability fixed).

    DB:3.14:Plesk V.7.5.1 Build 75041216.14 Released jd




    4.3.10 is evil, I tell ya... EVIL!!!
    http://atomicrocketturtle.com/forum/viewtopic.php?p=137#137
    Caused me quite the headache before I rolled my install back.