• RELEVANCY SCORE 4.26

    DB:4.26:Plesk 10.2 To 10.3 Upgrade jc







    I have upgraded Plesk form 10.2 to 10.3.0.

    However I got such an error message:

    Error: Action sequence upgrade: upgrading PHPMyAdmin... of package phpmyadmin has been failed with code -1073741819
    Not all packages were installed.

    Phpmyadmin and plesk work normally. What may be the cause of this error?

    DB:4.26:Plesk 10.2 To 10.3 Upgrade jc




    I have upgraded Plesk form 10.2 to 10.3.0.

    However I got such an error message:

    Error: Action sequence upgrade: upgrading PHPMyAdmin... of package phpmyadmin has been failed with code -1073741819
    Not all packages were installed.

    Phpmyadmin and plesk work normally. What may be the cause of this error?

  • RELEVANCY SCORE 4.10

    DB:4.10:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9







    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:4.10:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.97

    DB:3.97:Plesk 10.2.0 / Open Suse 10.4 mf







    After I Upgrade Plesk from 10.1.1 to 10.2.0 and made a Distri Upgrade vom Suse 11.3 to 11.4 - and after this a Reinstallation of Plesk 10.2, Plesk runs normally and fine but I got this strange Messages, when I run Autoinstaller!!!
    And I think, thats not normal

    see attached files:

    what does this means: component already installed - new version, different vendor??

    DB:3.97:Plesk 10.2.0 / Open Suse 10.4 mf




    After I Upgrade Plesk from 10.1.1 to 10.2.0 and made a Distri Upgrade vom Suse 11.3 to 11.4 - and after this a Reinstallation of Plesk 10.2, Plesk runs normally and fine but I got this strange Messages, when I run Autoinstaller!!!
    And I think, thats not normal

    see attached files:

    what does this means: component already installed - new version, different vendor??

  • RELEVANCY SCORE 3.95

    DB:3.95:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m





    The Plesk autoinstaller is not allowing me to upgrade my debian Lenny to 10.1.1 from 10.0.1 due to the below error:

    Code:

    DB:3.95:Debian 5 Php 5.3.5 Upgrade To Plesk 10.1.1 Issue 7m




    If you are sure that it is really bug please fill this form without headers changing - http://forum.parallels.com/showthread.php?t=106113
    I will forward it to developers.

  • RELEVANCY SCORE 3.91

    DB:3.91:Can We Upgrade Asp.Net To 4.5 Version On Plesk 10.4.4 Version ? mf





    Hello All,

    Is it possible for us to upgrade the ASP.NET 4.0 to version 4.5 on plesk version 10.4.4 ? Will it affect other applications such as MS SSQL, Apache Tomcat, Smartemail, etc.

    Regards,
    Prashant

    DB:3.91:Can We Upgrade Asp.Net To 4.5 Version On Plesk 10.4.4 Version ? mf




    Just download Autoinstaller for Windows from http://www.parallels.com/download/plesk/installer/ and run it. More details in Installation Guide - http://download1.parallels.com/Ples...e/plesk-installation-upgrade-migration-guide/

  • RELEVANCY SCORE 3.84

    DB:3.84:Panel Links Not Working After Upgrade To 10.3 jm





    After upgrading to 10.3 we can log into our panel, when we click on the links under hosting services or
    server management nothing loads apart from firefox saying:

    The page isnt redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will
    never complete.

    I have also check my server logs and i have the following errors:

    Panel Log:
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home

    php_error log:
    [23-Aug-2011 03:30:03] PHP Warning: include_once(Status.php) [a href=function.include-oncefunction.include-once/a]: failed to open stream: No such file or directory in C:\Program Files (x86)\Parallels\Plesk\admin\plib\Loader.php on line 69
    [23-Aug-2011 03:30:03] PHP Warning: include_once() [a href=function.includefunction.include/a]: Failed opening Status.php for inclusion (include_path=C:\Program Files (x86)\Parallels\Plesk\billing\lib/billing-libs;C:\Program Files (x86)\Parallels\Plesk\billing\lib/lib-tk/include/pear;C:\Program Files (x86)\Parallels\Plesk\billing\lib;C:\Program Files (x86)\Parallels\Plesk\admin\plib;C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library;C:\Program Files (x86)\Parallels\Plesk\admin\plib\api-rpc;C:\Program Files (x86)\Parallels\Plesk\admin\javascripts;C:\Program Files
    (x86)\Parallels\Plesk\admin\plib\locale;C:\Program Files (x86)\Parallels\Plesk\admin\auto_prepend;C:\Program
    Files

    Can anyone help me please thank you

    DB:3.84:Panel Links Not Working After Upgrade To 10.3 jm




    After upgrading to 10.3 we can log into our panel, when we click on the links under hosting services or
    server management nothing loads apart from firefox saying:

    The page isnt redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will
    never complete.

    I have also check my server logs and i have the following errors:

    Panel Log:
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home

    php_error log:
    [23-Aug-2011 03:30:03] PHP Warning: include_once(Status.php) [a href=function.include-oncefunction.include-once/a]: failed to open stream: No such file or directory in C:\Program Files (x86)\Parallels\Plesk\admin\plib\Loader.php on line 69
    [23-Aug-2011 03:30:03] PHP Warning: include_once() [a href=function.includefunction.include/a]: Failed opening Status.php for inclusion (include_path=C:\Program Files (x86)\Parallels\Plesk\billing\lib/billing-libs;C:\Program Files (x86)\Parallels\Plesk\billing\lib/lib-tk/include/pear;C:\Program Files (x86)\Parallels\Plesk\billing\lib;C:\Program Files (x86)\Parallels\Plesk\admin\plib;C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library;C:\Program Files (x86)\Parallels\Plesk\admin\plib\api-rpc;C:\Program Files (x86)\Parallels\Plesk\admin\javascripts;C:\Program Files
    (x86)\Parallels\Plesk\admin\plib\locale;C:\Program Files (x86)\Parallels\Plesk\admin\auto_prepend;C:\Program
    Files

    Can anyone help me please thank you

  • RELEVANCY SCORE 3.73

    DB:3.73:Upgrade From 8.6 To 9.X Or 10.X k9





    I have use a 8.6 plesk version with windows 2003 server standard, but this version have a lot issues and bugs.

    Can I make a upgrade to a new version os plesk panel control ? like to 9.x OR 10.x ?

    DB:3.73:Upgrade From 8.6 To 9.X Or 10.X k9




    I have use a 8.6 plesk version with windows 2003 server standard, but this version have a lot issues and bugs.

    Can I make a upgrade to a new version os plesk panel control ? like to 9.x OR 10.x ?

  • RELEVANCY SCORE 3.72

    DB:3.72:Bug: Cant Upgrade From Plesk 10.3 To 10.4 3d





    Yet another bug I wonder?

    The 10.3 panel says there is an upgrade available, the product installer launches yet there is no upgrade option. Product installer believes Im running the latest version (which clearly Im not).

    This is on a server on which Ive installed 10.3 only two days ago because the auto installer for 10.4 wasnt working.

    DB:3.72:Bug: Cant Upgrade From Plesk 10.3 To 10.4 3d




    It works and its happy to upgrade... but the installation stops at the same point as outlined in this thread about the 10.4.4 autoinstaller problem: http://forum.parallels.com/showthread.php?t=209596

  • RELEVANCY SCORE 3.72

    DB:3.72:Plesk 9.2.1 To Update 10 1j





    Hi I have a server 2003 with plesk 9.2.1 license rented the store I bought a new license Parallels Plesk 10 with one year email support
    I want to upgrade to plesk 10 put my new license
    I read enough in the plesk forum and I see enough problems gives me a little afraid to upgrade because I have 200 domains on the panel with databases and osCommerce, joomla etc. I can not allow the service to my clients stops

    I can clone the server and update on the cloned and see how it looks and then upgrade the original server
    the original server does not lose its license 9.2.1 in February hata is the verification

    DB:3.72:Plesk 9.2.1 To Update 10 1j




    You can also try to migrate cloned or original 9.2.1 Plesk to new installed Plesk 10.x. You will not lose 9.x license in this case. And use this KB article for performing migration http://kb.odin.com/9436

  • RELEVANCY SCORE 3.70

    DB:3.70:Phpmyadmin Stopped Working After Upgrade To 10 9k





    Hello,

    I upgraded 2 CentOS 4.8 servers from Plesk 9.5.3 to Plesk 10.0.1. Everything seemed to be fine execept for phpMyAdmin. It show an error which states (translated from dutch) U need to upgrade to MySQL or higher.

    Im running MySQL 4.1.22

    Any suggestions?

    Jef

    DB:3.70:Phpmyadmin Stopped Working After Upgrade To 10 9k




    We dont have plans to correct here something. It is not good idea to use old version of software and OSes. It should be updated. Yes, we have support mysql 4 version - you can created databases from plesk on this mysql version and you can install Plesk on server with mysql 4 version but phpmyadmin doesnt work with this version. We have the same behaviour with windows mailservers, for example. Not all Plesk features are supported by some windows mailservers.
    So, phpmyadmin is opensource software and code is not crypted - you can modify it as you want.

  • RELEVANCY SCORE 3.65

    DB:3.65:Php 4.3.10 Upgrade 3z





    PHP have some serious security issues, like in serialize/unserialize functions, that can be fixed by upgrading to 4.3.10 version.

    Plesk needs to release update for this issue.

    DB:3.65:Php 4.3.10 Upgrade 3z




    There is a PHP upgrade script available from this thread.

    It worked for my version 7.0.3 of plesk fresh install.

    http://forum.sw-soft.com/showthread.php?s=threadid=19269

  • RELEVANCY SCORE 3.63

    DB:3.63:Suse 10.X With Plesk 10.X p9





    I upgraded my plesk from 9.5.4 to 10.x on a Suse 10 system afterwards the Plesk Web Control (8443) just appears with a blank page. My question is how do I rollback or fix the problem ?

    I only found out later that Plesk 10 is not supported by the OS, I would have thought the upgrade script would check this and prevent the upgrade from going through.

    Any help much appreciated

    Thanks,
    Gavin

    DB:3.63:Suse 10.X With Plesk 10.X p9




    Sorry, but one of the first things is checking release notes... i cannot help you... probably you can try to update your distribution and doing an reinstallation of plesk...

  • RELEVANCY SCORE 3.62

    DB:3.62:Plesk Upgrade 10.2.0 To 10.4.4 Problem dx





    Hi,

    Im trying to upgrade Plesk Panel installed on Windows Server 2008 R2 Datacenter from ver. 10.2.0 to 10.4.4 from Updates.
    After I get version to upgrade and click Continue:

    1. MySQL runs on 100% cpu
    2. Browser stay in Connecting....
    3. Nothing happens even after waiting about 3 hours.
    4. When I cancel this update nothing changed on server.
    5. When running from command line get same results.

    According all this I have a couple of questions;

    1. Is there any update log file that can point where is a problem?
    2. Did anyone get same problem and how it can be solved?
    3. May be there is something in upgrade process I forgot to do before I start?

    Thanks.

  • RELEVANCY SCORE 3.61

    DB:3.61:Cannot Reload Plesk Server In Expand After Upgrade Plesk From 8.6 To 9.2.1 xz





    Error:

    ?xml version=1.0 encoding=UTF-8 standalone=no ?
    packet action_id=1722218 version=2.3.2.18
    refresh
    result
    statuserror/status
    errcode2108/errcode
    errtext[Transport] PleskAgent answer validation failed. Invalid reply from Plesk server #3 (xxx.xxx.xxx.xxx). The message does not conform to protocol 1.4.2.0 version. Make sure your Plesk and Plesk Expand servers have all available patches and hotfixes applied, if that does not help, then report a problem to Parallels. XML validation error: Error at file xmlPacket, line 12, column 10: Datatype error: Type:InvalidDatatypeValueException, Message:Value is not a whitespace collapsed ../errtext
    id3/id
    /result
    /refresh
    /packet

    Full problem report: http://www.przeklej.pl/plik/problem-1722769-txt-0002dh1u56jo

    ---
    andy

  • RELEVANCY SCORE 3.61

    DB:3.61:Our Host Sais Plesk 10.2 Is Beta! 7d





    Dear all,
    our host provides our Virtual Server with Plesk 10.0.1. When we asked them if its possible to upgrade to 10.2 they informed us that in this case they will not give us any support since 10.2 has a lot of serious bugs and its beta . Is it true or something else is going on?

    DB:3.61:Our Host Sais Plesk 10.2 Is Beta! 7d




    I strongly recommend you read carefully this article http://kb.odin.com/en/9436 before migration from 9.x to 10.x Plesk version.
    Also you can find information about all fixes in microupdates here - http://download1.parallels.com/Plesk/PP10/parallels-plesk-panel-10-linux-updates-release-notes.html

  • RELEVANCY SCORE 3.60

    DB:3.60:Upgrading From 9.2.3 To 10.1.1 3j





    I just got a new dedicated server which has Plesk 9.2.3 installed.

    What is the best and safest way to update to the most current version?

    Should I upgrade directly to 10.1.1 or update to each individual version one at a time?

    DB:3.60:Upgrading From 9.2.3 To 10.1.1 3j




    its BIND that block the port 3306!

    made:
    rcnamed stop

    then:
    /etc/init.d/mysql start

    and:
    rcnamed start

    now it shows after:
    /etc/init.d/mysql status



    Checking for service MySQL: running

  • RELEVANCY SCORE 3.58

    DB:3.58:Upgrade Instructions - Debian Plesk 10.0 c3





    I am currently using Debian 5 and Plesk 10.0.1, and would like to upgrade to Debian 6 and Plesk 10.2.

    After reading posts in this forum, I am a bit concerned with upgrading the server. I would like to update to Debian 6 because of PHP 5.3 and the new features in Debian 6 and Plesk 10.2.

    I couldnt find any information about how to upgrade Debian prior Plesk, and I was hoping someone could give me some hints about how to upgrade without any problems.

    Here is my upgradeplan:

    1. Perform full serverbackup (using rsync)
    2. Upgrade Debian 5 - Debian 6
    3. Upgrade from Plesk 10.0.1 - Plesk 10.2 (using autoinstaller in terminal)

    When upgrading to Debian 6, new versions of mySQL and PHP will be upgraded. My concern is Plesk 10.0.1, because it will break the compability - but will this be fixed when running a upgrade to Plesk 10.2?

    DB:3.58:Upgrade Instructions - Debian Plesk 10.0 c3




    there were only two small sites without any special things like databases, mail accounts, ...

    i didn´t notice anything went wrong until now - but who knows ?!

  • RELEVANCY SCORE 3.53

    DB:3.53:Plesk 10 11 Upgrade Database Problem dm





    Hi,

    I have updated openSuse to 12.1. Now I wanted to also upgrade Plesk to Version 11.

    Unfortunately the upgrade stops with following error:

    Code:

    DB:3.53:Plesk 10 11 Upgrade Database Problem dm




    We do not recommend install major OS upgrade on Plesk servers. Usually it leads to unpredictable consequences.
    I dont know how you can repair Plesk without backup of psa database. Try contact Support Team. Maybe experienced supporters will help you.

  • RELEVANCY SCORE 3.52

    DB:3.52:Ploblem After Upgrade Plesk 10.3.1 To 10.4.4 Zend_Db_Table_Exception af





    i have some ploblem after upgrade plesk 10.3.1 to 10.4.4



    ERROR: Zend_Db_Table_Exception
    A table must have a primary key, but none was found

    Additionally, an exception has occurred while trying to report this error: com_exception
    bSource:/b Microsoft OLE DB Provider for SQL Serverbr/bDescription:/b Invalid column name parentDomainId.

    0: Abstract.php:888
    Zend_Db_Table_Abstract-_setupPrimaryKey()
    1: Abstract.php:982
    Zend_Db_Table_Abstract-info()
    2: Select.php:100
    Zend_Db_Table_Select-setTable(object of type Db_Table_Broker_ServiceNodes)
    3: Select.php:78
    Zend_Db_Table_Select-__construct(object of type Db_Table_Broker_ServiceNodes)
    4: Abstract.php:1018
    Zend_Db_Table_Abstract-select()
    5: Abstract.php:1331
    Zend_Db_Table_Abstract-fetchAll(string [transport] = local)
    6: Abstract.php:115
    Db_Table_Abstract-findByField(string transport, string local)
    7: Abstract.php:127
    Db_Table_Abstract-findOneByField(string transport, string local)
    8: ServiceNodes.php:231
    Db_Table_Broker_ServiceNodes-getLocalServiceNode()
    9: login_up.php3:56

    DB:3.52:Ploblem After Upgrade Plesk 10.3.1 To 10.4.4 Zend_Db_Table_Exception af




    Am having the same problem as you , any suggestions from anybody else regarding a resolve ?

  • RELEVANCY SCORE 3.52

    DB:3.52:Otrs 3.2.X On Plesk Panel 10.4.4 Windows f1





    Hi all,
    we have a dedicated web server with Plesk Panel 10.4.4 on Windows 2008 server R2.

    Since OTRS is not available in the Plesk application list, is it possible to install it on Plesk ?

    I have read the forum thread about OTRS installation on Plesk but it is referred to Linux/Apache environment.

    Any experience or suggestion ?

    Thanks in advance.

    Andrea

    DB:3.52:Otrs 3.2.X On Plesk Panel 10.4.4 Windows f1




    Hi all,
    we have a dedicated web server with Plesk Panel 10.4.4 on Windows 2008 server R2.

    Since OTRS is not available in the Plesk application list, is it possible to install it on Plesk ?

    I have read the forum thread about OTRS installation on Plesk but it is referred to Linux/Apache environment.

    Any experience or suggestion ?

    Thanks in advance.

    Andrea

  • RELEVANCY SCORE 3.50

    DB:3.50:Errors After Upgrade From Plesk Panel 10.4.4 To 11.0.9 7f





    I got many errors after upgrading from Plesk Panel 10.4.4 to 11.0.9.

    I fixed the first errors (Plesk doesnt running) by setting the right Permissions:

    Code:

    DB:3.50:Errors After Upgrade From Plesk Panel 10.4.4 To 11.0.9 7f




    now the error is not coming into log.

    after trying to install something per apt-get it seems all panel applications are configured.

    I hope all Data is keeping and no page is going offline ^^

    Edit: Okay, all configurations are done and all seems to be running. Spamassassin is now also in the services list of panel.

  • RELEVANCY SCORE 3.50

    DB:3.50:Problems Upgrading Plesk 9.5.3 To 10.0.0 f9





    Hello,

    i have an vServer by Strato with ubuntuu 8.04 and Plesk 9.5.3.
    I have tried to upgrade to version 10.0.0 or 10.0.1

    I always become the following error messages:



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 10.0.1
    3. ( ) Parallels Plesk Panel 10.0.0
    4. ( ) Parallels Plesk Panel 9.5.3 (currently installed)

    5. [ ] Parallels Small Business Panel

    6. [ ] Sitebuilder

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]:

    You have the product version Parallels Plesk Panel 9.5.3 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3: ERROR: Failed to download the package http://autoinstall.plesk.com/PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3:
    The requested URL returned error: 403
    Not all packages were installed.
    Please try installing packages again later.
    Please resolve this issue and try installing the packages again.
    If you cannot resolve the issue on your own, contact product technical support for assistance.

    DB:3.50:Problems Upgrading Plesk 9.5.3 To 10.0.0 f9




    If I use Plesk from Strato ok, but Ive purchased Plesk directly from Parallels...

  • RELEVANCY SCORE 3.50

    DB:3.50:How To Upgrade Plesk 8.6 To Plesk 9.5 On Windows m1





    Please advise how I can upgrade a Plesk 8.6 on windows 2003 to Plesk 9.5. I am not seeing proper documentation to do this. I know going to Plesk 11 is better but I am limited because I have an expand 2.3.2 which supports Plesk 9.5 or earlier and cannot support Plesk 10 or 11 panels.

    DB:3.50:How To Upgrade Plesk 8.6 To Plesk 9.5 On Windows m1




    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-win-installation-guide/32486.htm

  • RELEVANCY SCORE 3.48

    DB:3.48:Login Error 500 After Upgrade From 9.5.3 To 10 cj





    Every time I login to Plesk 10 I get a 500 Error:

    HTTP Error 500.0 - Internal Server Error
    Module IsapiModule
    Notification ExecuteRequestHandler
    Handler Plesk_Handler_072010128
    Error Code 0x00000000
    Physical Path C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\login_up.php3

    If I refresh the page the Plesk Panel loads and I get to the FTP Server selection screen where my next problem is (my )previous thread). How can I fix this?

    Thanks for your help.

    DB:3.48:Login Error 500 After Upgrade From 9.5.3 To 10 cj




    Same Problem

    We have some problem right now.
    Are there any known fix way?

    Probably it is about php and mysql, but there is a smtp error with this issue. Outlook and other similar email clients can not send email. But webmail can send.

    We are in a seriously trouble.

    Regards,

    Ugur Terzi

  • RELEVANCY SCORE 3.47

    DB:3.47:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.47:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.47

    DB:3.47:Roll Back From Plesk 10.2 To 10.1.1 9p





    Hi Plesk Team
    after the upgrade that I have made from Plesk 10.1 to to Plesk 10.2 my Plesk Panel is loading very very slow ,also I cant reach the ftp accounts.
    My quetion is how I can roll back to Plesk 10.1 through console ?
    Or do you have any other update to fix this issue?

    Thank you in advance!

    DB:3.47:Roll Back From Plesk 10.2 To 10.1.1 9p




    Hi Plesk Team
    after the upgrade that I have made from Plesk 10.1 to to Plesk 10.2 my Plesk Panel is loading very very slow ,also I cant reach the ftp accounts.
    My quetion is how I can roll back to Plesk 10.1 through console ?
    Or do you have any other update to fix this issue?

    Thank you in advance!

  • RELEVANCY SCORE 3.46

    DB:3.46:Upgrade Failed Parallels Plesk Panel 9.5.3 To Parallels Plesk Panel 10.0.1 Or 10.0.0 zk





    Hi
    when i tried to upgrade by plesk panel to new version 10.0.0.1 i receive this error:

    ERROR: PleskFatalException

    AutoInstallerManager::get_install_tree() failed: AutoInstallerManager::fetch_install_tree() failed: AutoInstallerComponent, linked by AutoInstallerDependency, not found.

    0: common_func.php3:146
    psaerror(string AutoInstallerManager::get_install_tree() failed: AutoInstallerManager::fetch_install_tree() failed: AutoInstallerComponent, linked by AutoInstallerDependency, not found.)
    1: autoinstaller_install.php:35

    can you help me to solve this?
    thanks in advanced
    Luca

    DB:3.46:Upgrade Failed Parallels Plesk Panel 9.5.3 To Parallels Plesk Panel 10.0.1 Or 10.0.0 zk




    Solved!
    just rebuilding Rebuild Plesk’s Apache Configuration Files with:
    /usr/local/psa/admin/bin/websrvmng -v -a

    hope this experience will be useful to other people!

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk 9.5.3 - 10.0.1 Upgrade **Do Not Install Samll Business ** 7s





    Hello, this is my experience with Plesk upgrade.

    First I was using Plesk 9.5.2 on my server after securing and fixing some security issues (editing some files adding text) running dos commands, worked fine for 3 months.

    However I was not able to take a decent backup since plesk keep saying that the backup was no good.

    Upgrading to 9.5.3 did not cure the backup problem.

    So in this adventure I downloaded version 10.0.1 and upgrade the box

    at first on the installer showed me two packages one that was Plesk 10.0.1 and Smallbusiness 10.2.0, but I only choosed the first one (you know just in case)

    my sites were migrated, fighted with the new environment for 3 days and also again fixed by hand security issues again, but there were some errors every time I edited parallels and started working. but I had to put my finger on install/update smallbusiness 10.2.0 and voila, everything turned black. error on the licence key (has to be updated) but in help says that plesk 10 is in fact plesk 10 small business a single integrated package.

    Now I do not what to do I badly need to DOWNGRADE just to version 10.0.1 of plesk WITHOUT smallbusiness!!!

    any help and support apreciated, write me to:

    jcgalvez @ megalink . com (remove the spaces)

    Thank you again

    Javier

    DB:3.46:Plesk 9.5.3 - 10.0.1 Upgrade **Do Not Install Samll Business ** 7s




    restoration from a backup on plesk parallels 10 to 10 works great.

    I had to run again this patch seems like parallels upgraded the software but did not fix the problem :-(

    http://forum.parallels.com/showthread.php?t=100045

    Hi,

    I had to add the following to my disksecurity.xml

    Entry AccounType=1 Account=Psacln Path=C:\Windows\assembly AceFlags=FilesOnly AccessMask=Read EntryFlags=0x0 /

    Then run %plesk_bin%\applysecurity --apply

    I certify that this code is OK and it resolve my issue.

    Thanks
    Himanshu Kumar Pant
    SysAdmin
    for eWebGuru.com
    web hosting india

  • RELEVANCY SCORE 3.45

    DB:3.45:Migrating Plesk 9.5 + Icewarp 10.1.2 To Plesk 10.3 - Password Problems k9





    Try Migrating Our plesk 9.5 with Icewarp Merak 10.1.2 to Plesk 10.3 (no more IceWarp).

    All seems to go fine except that the password of the user doesnt migrate with all the stuff. The mailbox content doesnt migrate too. Does anyone have a hint for helping me with that?

    I use Migration manager with Migration Agent.

    Thank you.

    DB:3.45:Migrating Plesk 9.5 + Icewarp 10.1.2 To Plesk 10.3 - Password Problems k9




    Thank You!

    I review all documentation and find a lot of usefull information. Alls working fine now. Thank you!

  • RELEVANCY SCORE 3.45

    DB:3.45:How To Select Most Recent Record With Rest Of Record In Ascending Order...? 9p


    Dear Expert,
    I have one table called Tab1 have a lot columns. For this schenario, i mentioned few of the columns.
    The columns are
    product_type varchar2(100),
    curr_date date (storing with time stamp),
    other1_cloumn varchar2(10),
    other2_cloumn varchar2(10)

    Now I want to display all the records in ascending order except most recent record for every product_type || Union all || Most recent records in ascending order in single query.

    For example...
    product_type curr_date date other1_cloumn other2_cloumn
    1, "10-May-2005 10:10:10", 10, 10
    1, "10-May-2005 10:10:11", 10, 10
    1, "10-May-2005 10:10:12", 10, 10
    1, "10-May-2005 10:10:09", 10, 10
    2, "10-May-2005 10:10:10", 10, 10
    2, "10-May-2005 10:10:11", 10, 10
    2, "10-May-2005 10:10:12", 10, 10
    2, "10-May-2005 10:10:09", 10, 10
    3, "10-May-2005 10:10:10", 10, 10
    3, "10-May-2005 10:10:11", 10, 10
    3, "10-May-2005 10:10:12", 10, 10
    3, "10-May-2005 10:10:09", 10, 10

    Now I want to display (OUTPUT) like...
    1, "10-May-2005 10:10:10", 10, 10
    1, "10-May-2005 10:10:11", 10, 10
    1, "10-May-2005 10:10:09", 10, 10
    2, "10-May-2005 10:10:10", 10, 10
    2, "10-May-2005 10:10:11", 10, 10
    2, "10-May-2005 10:10:09", 10, 10
    3, "10-May-2005 10:10:10", 10, 10
    3, "10-May-2005 10:10:11", 10, 10
    3, "10-May-2005 10:10:09", 10, 10
    1, "10-May-2005 10:10:12", 10, 10
    2, "10-May-2005 10:10:12", 10, 10
    3, "10-May-2005 10:10:12", 10, 10

    Plz, provide a solution....

  • RELEVANCY SCORE 3.45

    DB:3.45:Free Plesk 10 Migration Assistance? Where Is It? 77





    Hi,

    I submitted a request for assistance to migrate my plesk 9.5.2 to plesk 10 over 3 times now...no response received and i didnt even receive confirmation with ticket number whenever i submit any tickets on your website...

    Please support!

    DB:3.45:Free Plesk 10 Migration Assistance? Where Is It? 77




    We are providing Free Migration

    Hi All,

    We are providing free migration from plesk to plesk and for more details here is the link :
    http://www.grabweb.net/free-hosting-migration/

    For Fast Servers Plans

  • RELEVANCY SCORE 3.45

    DB:3.45:The License Key Is Invalid After Plesk 10.2 Upgrade To 10.3.1 3d





    PLESK 10.3.1 @ CENTOS 5.6 X64

    A couple of hours after a successful Plesk update (from 10.2 to 10.3.1) the panel start reporting the following error:

    Error: The license key is invalid. In order to use the Panel, please obtain and install a new valid license key.
    The amount of currently used resources overrides the limits defined by your license.
    (...)

    The Plesk 10.2 key was updated (2011/04/19) and fully functional.

    How can I solve this problem?

    Thanks,

    DB:3.45:The License Key Is Invalid After Plesk 10.2 Upgrade To 10.3.1 3d




    I think that you should call to Parallels Support and supporters will check your current license status and possibility for upgrade and explain it.

  • RELEVANCY SCORE 3.44

    DB:3.44:Upgrading Apache On A Suse 10 To Apache 2.2 xf





    Hi,

    has anyone made an upgrade of apache 2.0.x on suse 10 with plesk to apache 2.2.?

    If yes, how? May I download packages from somewhere? Or has parallels made apache 2.2 for suse10 somewhere?

    tnx in advance

    DB:3.44:Upgrading Apache On A Suse 10 To Apache 2.2 xf




    Hi,

    has anyone made an upgrade of apache 2.0.x on suse 10 with plesk to apache 2.2.?

    If yes, how? May I download packages from somewhere? Or has parallels made apache 2.2 for suse10 somewhere?

    tnx in advance

  • RELEVANCY SCORE 3.44

    DB:3.44:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:3.44:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 3.40

    DB:3.40:Parallels Plesk Panel 9.5 For Windows Available ps





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm

    DB:3.40:Parallels Plesk Panel 9.5 For Windows Available ps




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm

  • RELEVANCY SCORE 3.39

    DB:3.39:How Do I Uprading Php 4.3.2 To 4.3.10 On Plesk 7.5 Reloaded 87





    I wish to upgrade php4.2 to 4.3.10 on plesk 7.5 reloaded.
    my operating system: Red Hat Enterprise Linux 3
    Can anyone please give me a step by step instructions on how I can do this upgrade.
    Thank you very much.

    DB:3.39:How Do I Uprading Php 4.3.2 To 4.3.10 On Plesk 7.5 Reloaded 87




    Thanks for the insturctions! Did just that (customised for RHEL) and it works just fine. Now Ive juts gotta figure out why webmail aint working - it wasnt working BEFORE the update so I dont think it was anything to do with that.

    Everything else working as it should. Thanks!

  • RELEVANCY SCORE 3.39

    DB:3.39:Php Upgrade = 5.2 Plesk 10.1? s9





    Any official recomendation for php upgrad = 5.2 in plesk 10.1?
    Have plesk in vps CentOS 5 VZcontainer, no yum enabled only VZ package manager.

    Or any consideration to include in next releases?

    DB:3.39:Php Upgrade = 5.2 Plesk 10.1? s9




    thank for info.

    I prefer no third party solutions.

    In Vz package manager i see:
    package
    pp-php5.3
    PHP 5.3 support for Plesk for Parallels Hosting Panel for CentOS Linux version 5 (for AMD64/Intel EM64T) EZ template

    This is php 5.3 for centos or only plesk panel support for third party updates of php?
    I need php 5.3, the solution is migrate to diferent server with other OS distribution?

  • RELEVANCY SCORE 3.38

    DB:3.38:Plesk 9.X To 10.X Upgrade Fails And Deadlocks With Psa Version Mismatch Error d7





    Hi,

    Ive got my upgrade from 9.5.2 to 10.x in a pickle.

    eg:

    Code:

  • RELEVANCY SCORE 3.38

    DB:3.38:Smartermail 9.X Update In Plesk Panel 10.X fp





    This panel supports the new version of smarter mail 9.x.???

    Please support to upgrade my mail server.

  • RELEVANCY SCORE 3.37

    DB:3.37:Plesk Upgrade 9.3.1 To 10.3.1 ad





    Hi everybody,

    i try to upgrade my existing plesk 9.3.1. version (on a debian 5 platform) to a plesk 10.3.1 version (on debian 6).
    Regarding this tutorial from parallels, it should be possible: http://kb.parallels.com/5969

    After uploading the backup-files to the new server, the backup isnt displayed in the plesk frontend.

    Is it not possible or am i wrong?

    Best regards,
    nomeus

    DB:3.37:Plesk Upgrade 9.3.1 To 10.3.1 ad




    Shame on me, this was a stupid mistake.
    Its not a tutorial for backup one version and migrating it to another. Damn.

    But, the question is still: Are there possibilities to integrate my plesk 9.3.1 backup to the plesk 10.3.1 version?

  • RELEVANCY SCORE 3.36

    DB:3.36:404 When Trying To Access Plesk Control Panel After Upgrade To 10.3.1 1m





    I recently tried to upgrade to 10.3.1 using the interface for doing upgrades in the Plesk control panel. After it finished, I was (and still am) no longer able to access the Plesk control panel. It gives me a 404 error. Im on a dedicated server. CentOS 5 (64 -bit) - hosted by 1and1.

    Any ideas on how I can troubleshoot this?

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 9.5.3 To 10 - Upgrade Fails 3x





    I have a RHEL installation that I try upgrading to Plesk 10
    Opsys detected as: os_vendor=RedHat os_name=Linux version=el5.5 arch=x86_64 environment=~empty

    It all looks fine until i get a trasaction check error .. seem like I have problems with psa-atis and psa-ftputil

    Any hints to get around this? Installation is working but it may have messed up my qmail somewhat, I get tons of failure-notice emails ever since the attempted upgrade.

    ---------------------------snipped from Failed to update the Panel email--------------------
    Resolving Dependencies
    -- Running transaction check
    --- Package psa-atis.noarch 0:1.0-43 set to be updated
    --- Package psa-ftputil.x86_64 0:8.6.0-cos5.build86080722.00 set to be updated
    -- Finished Dependency Resolution

    Dependencies Resolved

    ================================================================================
    Package Arch Version Repository Size
    ================================================================================
    Installing:
    psa-atis noarch 1.0-43 plesk 216 k
    psa-ftputil x86_64 8.6.0-cos5.build86080722.00 plesk 31 k

    Transaction Summary
    ================================================================================
    Install 2 Package(s)
    Upgrade 0 Package(s)

    Total download size: 248 k
    Downloading Packages:
    --------------------------------------------------------------------------------
    Total 127 kB/s | 248 kB 00:01
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test

    Transaction Check Error:
    package psa-atis-1.0-46.x86_64 (which is newer than psa-atis-1.0-43.noarch) is already installed
    package psa-ftputil-2.1.1-0.98221.noarch (which is newer than psa-ftputil-8.6.0-cos5.build86080722.00.x86_64) is already installed

    Error Summary
    -------------

    Error: The Yum utility failed to install the required packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    DB:3.35:Plesk 9.5.3 To 10 - Upgrade Fails 3x




    .. ok, I use yum for updates ... would you have the complete command for using rpm?

    .. well, I used yum and have erased the wrong verison of psa-atis and installed the requested one, that was easy.

    The psa-ftputil affects a few packages that I think may be a problem to remove. I can perhaps reinstall these later?

    Dependencies Resolved

    ====================================================================================================
    Package Arch Version Repository Size
    ====================================================================================================
    Removing:
    psa-ftputil noarch 1:2.1.1-0.98221 installed 384 k
    Removing for dependencies:
    psa-backup-manager x86_64 9.5.3-rhel5.build95101022.03 installed 12 M
    psa-migration-agents x86_64 9.5.3-rhel5.build95101022.03 installed 138 k
    psa-migration-manager x86_64 9.5.3-rhel5.build95101022.03 installed 969 k

    Transaction Summary
    =======================================

  • RELEVANCY SCORE 3.35

    DB:3.35:Updated Correctly But Updated Still Busy ?? pz





    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=7 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=7 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..20%..32%..41%..50%..62%..72%..81%..90%..100% done.
    Downloading the file sitebuilder.inf3: 10%..51%..71%..93%..100% done.
    Downloading the file sso.inf3: 11%..24%..37%..51%..64%..78%..91%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_8.6.0/plesk-8.6.0-fc7-i386.inf3: 12%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1210766289, available=1216666911
    Upgrade component plesk/base from version 8.4.0-fc7.build84080425.19
    (upgrade with same license key allowed from component version 8.0)
    No keyupdate need for this component
    Component plesk/psa-autoinstaller: mode upgrade, installed=1207562331, available=1215657813
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode upgrade, installed=1209163789, available=1216666907
    Component plesk/docs: mode upgrade, installed=1209134273, available=1216666748
    Component plesk/ppwse: mode upgrade, installed=1209134299, available=1216666812
    Component plesk/api: mode upgrade, installed=1209134029, available=1216666481
    Component plesk/pmm: mode upgrade, installed=1209134308, available=1216666834
    Component plesk/sb-publish: mode up2date, installed=1190359634, available=1190359634
    Component plesk/sbm: mode upgrade, installed=1198069522, available=1210144475
    Component plesk/cf-support: mode upgrade, installed=1209134317, available=1216666855
    Component plesk/miva: mode upgrade, installed=1209134323, available=1216666870
    Component plesk/billing: mode install, installed=0, available=1216625396
    Component plesk/mod-bw: mode up2date, installed=1194491166, available=1194491166
    Component plesk/asp: mode up2date, installed=1200370420, available=1200370480
    Component plesk/java: mode upgrade, installed=1209134045, available=1216666504
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode upgrade, installed=1209134320, available=1216666862
    Component plesk/fcgi: mode up2date, installed=1190365552, available=1190365552
    Component plesk/psa-firewall: mode upgrade, installed=1209134041, available=1216666496
    Component plesk/psa-vpn: mode upgrade, installed=1209134267, available=1216666736
    Component plesk/psa-fileserver: mode upgrade, installed=1209134023, available=1216666474
    Component plesk/sshterm: mode upgrade, installed=1209133919, available=1216666314
    Component plesk/watchdog: mode upgrade, installed=1209134305, available=1216666829
    Component plesk/cs-gs: mode upgrade, installed=1209134035, available=1216666489
    Component plesk/battlefield: mode upgrade, installed=1209134284, available=1216666781
    Component plesk/bf2: mode upgrade, installed=1209134315, available=1216666852
    Component plesk/mailman: mode upgrade, installed=1209134313, available=1216666846
    Component plesk/kav: mode upgrade, installed=1209134333, available=1216666893
    Component plesk/drweb: mode upgrade, installed=1209133979, available=1216666411
    Component plesk/spamassassin: mode upgrade, installed=1209134051, available=1216666515
    Component plesk/rblsmtpd: mode upgrade, installed=1210766280, available=1216666508
    Component plesk/backup-ded: mode upgrade, installed=1209134318, available=1216666857
    Component plesk/atis: mode upgrade, installed=1206350366, available=1214312444
    Component plesk/de-DE-locale: mode upgrade, installed=1209566024, available=1216193032
    Component plesk/ja-JP-locale: mode upgrade, installed=1209023809, available=1216193043
    Component plesk/es-ES-locale: mode upgrade, installed=1209023802, available=1216193035
    Component plesk/ru-RU-locale: mode upgrade, installed=1209023812, available=1216193052
    Component plesk/fr-FR-locale: mode upgrade, installed=1209023804, available=1216193038
    Component plesk/it-IT-locale: mode upgrade, installed=1209023807, available=1216193040
    Component plesk/zh-CN-locale: mode upgrade, installed=1209023815, available=1216193055
    Component plesk/zh-TW-locale: mode upgrade, installed=1209023817, available=1216193058
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.6.0/dist-rpm-FedoraCore-7-i386/build-8.6.0-fc7-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-FedoraCore-7-i386/update-8.6.0-fc7-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-FedoraCore-7-i386/thirdparty-8.6.0-fc7-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    Warning: packages conflict by files detected: package courier-imap-3.0.8-fc7.build86080722.00.i586
    conflict with package uw-imap-2007a1-3.fc7.i386
    both have file /etc/pam.d/imap with different md5 sum.
    Warning: packages conflict by files detected: package uw-imap-2007a1-3.fc7.i386
    conflict with package courier-imap-3.0.8-fc7.build86080722.00.i586
    both have file /etc/pam.d/imap with different md5 sum.
    Check package set before installation
    Downloading the file PSA_8.6.0/dist-rpm-FedoraCore-7-i386/opt/updater/psa-autoinstaller-3.3.2-080710.09.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-14.fc7.i386
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-14.fc7.i386
    Warning: unresolved requires /usr/sbin/sendmail from redhat-lsb-3.1-14.fc7.i386
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_glibc-2.6-4.i686.rpm
    (s) system_installed_openssl-0.9.8b-15.fc7.i686.rpm
    (s) system_installed_libgcc-4.1.2-27.fc7.i386.rpm
    (s) system_installed_rpm-libs-4.4.2.2-2.fc7.i386.rpm
    (s) system_installed_libstdc++-4.1.2-27.fc7.i386.rpm
    (s) system_installed_zlib-1.2.3-10.fc7.i386.rpm
    (b) /root/psa/PSA_8.6.0/dist-rpm-FedoraCore-7-i386/opt/updater/psa-autoinstaller-3.3.2-080710.09.i386.rpm
    Installing the package psa-autoinstaller-3.3.2-080710.09.i386
    The packages were installed successfully.

    ---
    Plesk autoinstaller.

    the pleske control panel is still 8.4 ?? Ideas ...

    DB:3.35:Updated Correctly But Updated Still Busy ?? pz




    It lives , upgraded to 8.6 - thnaks for all your help Total (happy , happy , happy )

  • RELEVANCY SCORE 3.34

    DB:3.34:How To Upgrade How To Jdk 1.6 And Tomcat 6 Upgrade On Plesk 10.2 Panel 3d





    Hello
    I need help about upgrade Tomcat and JDK 1.6
    server OS:windows server 2008 R2
    Plesk panel:10.2

    Apache Tomcat/5.5.4

    How can i upgrade.

    Thank you

    DB:3.34:How To Upgrade How To Jdk 1.6 And Tomcat 6 Upgrade On Plesk 10.2 Panel 3d




    http://69.*******125:8080/manager/status

    where i can get login info

  • RELEVANCY SCORE 3.34

    DB:3.34:I Can Not Upgrade To Plesk 10.3.1 Microupdate #6 8p





    Hello everyone!

    I have researched a lot but I coulnt find a solution to my problem. I was hoping you could help me

    I recently received an email from Plesk about a critical security patch and the required update to Plesk 10.3.1 MicroUpdate #6. However, my problem is that I cant update to this version neither with autoinstaller nor with the Plesk web-interface. According to my system, Plesk is already up-to-date. Here some more info:

    Operating system: Suse 11.1
    Plesk Version: 10.1.1
    Patch Version: 22

    So, I am not sure whether my system is vulnerable or not? Does anyone have some advice for me?
    If it is vulnerable, how can I upgrade Plesk?

    Best wishes,

    Karl

    DB:3.34:I Can Not Upgrade To Plesk 10.3.1 Microupdate #6 8p




    Basically only security fixes will be released for old Plesk versions. All bugfixes will be released only for latest version.

  • RELEVANCY SCORE 3.34

    DB:3.34:Horde Has Disappeared After Upgrade To Plesk 10 af





    Horde has disappeared in the general configuration of email after upgrading to plesk 10, now I can only be activated as webmail AtMail.
    How can we fix it?

    DB:3.34:Horde Has Disappeared After Upgrade To Plesk 10 af




    Ok. This was solved very simply. What I had to do is loon to the client account control panel and select the Mail tab on the main navigation at the top of the page. Once this opens click on Change Settings.

    This should open up a page for Mail settings. Here you are given the option to select your webmail client. The default is set to None!

    Simply select your webmail client and click Okj and you are good to go. Now try going to webmail.yourdoamin.com and you should be redirected to your webmail login page.

    Tried to find this info in the Plesk Manual and there does not seem to be any mention of this

  • RELEVANCY SCORE 3.34

    DB:3.34:Spamassassin Not Working Plesk 8.2? cm





    I just installed (upgraded) plesk v8.1 - v8.2 and I noticed I am getting a lot of spam emails and noone is marker spam.

    Its strange since before upgrade only 3 spam mails got in a day on one e-mail not in 10 minutes i got 20 of them got thrue.

    Is there any way to check if spam filter works?

    Thanks for all the answers

    Aris, www.slohost.net

    DB:3.34:Spamassassin Not Working Plesk 8.2? cm




    Hello,

    I am experiencing a similar issue with plesk 8.6

    SpamAssassin is enabled server wide and for all domains, stil no emails are scanned by SpamAssassin.

    Any advise please.

    Thanks,
    Chris

  • RELEVANCY SCORE 3.34

    DB:3.34:Plesk 8.2 + Suse 10.0 = Upgrade? fp





    I have plesk 8.2 and suse 10.0
    I want to upgrade apache and php
    How to do it in better way?

    DB:3.34:Plesk 8.2 + Suse 10.0 = Upgrade? fp




    I have plesk 8.2 and suse 10.0
    I want to upgrade apache and php
    How to do it in better way?

  • RELEVANCY SCORE 3.33

    DB:3.33:Windows Plesk Panel 10.4.4 + Permissions zk





    Hello,

    I have issue and i hope that someone can help me.

    All my domains have user Plesk IIS USER (IUSR_accountname) and this user have full control permission.

    Now I have few question:
    1. Is this ok? Full control permission have inside httpdocs folder.
    2. Have can I reset it to default?
    3. Where I can change default permission for new domains?
    4. Can someone write me default permission for users:
    - Plesk Domain User
    - Plesk IIS user
    - Plesk IIS WP User

    Thanks,
    Kruno

    DB:3.33:Windows Plesk Panel 10.4.4 + Permissions zk




    Hello,

    I have issue and i hope that someone can help me.

    All my domains have user Plesk IIS USER (IUSR_accountname) and this user have full control permission.

    Now I have few question:
    1. Is this ok? Full control permission have inside httpdocs folder.
    2. Have can I reset it to default?
    3. Where I can change default permission for new domains?
    4. Can someone write me default permission for users:
    - Plesk Domain User
    - Plesk IIS user
    - Plesk IIS WP User

    Thanks,
    Kruno

  • RELEVANCY SCORE 3.33

    DB:3.33:Can Plesk 10 Backup Files Be Used In Plesk 9.5 91





    I am wishing to go back to plesk 9.5 from plesk 10. Are the standard plesk backup import and export files for a website backwards compatible from 10 to 9?
    thansk

    DB:3.33:Can Plesk 10 Backup Files Be Used In Plesk 9.5 91




    i think no because of the whole new structure in plesk10

  • RELEVANCY SCORE 3.33

    DB:3.33:Plesk 10.1: Autoinstaller Upgrade Fails zf





    ---------------------------------------------------------------
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

    Plesk 10.1.1 SuSE 11.0 1010110120.18 (64 Bit), Microupdate #22

    PROBLEM DESCRIPTION

    autoinstaller cannot upgrade, for example to next Version (10.2.0) .



    You have the product version Parallels Plesk Panel installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.2.0/plesk-10.2.0-suse11.4-x86_64.inf3: 10%..21%..32%..43%..50%..61%..72%..80%..91%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-suse11.4-x86_64.inf3: 11%..23%..31%..40%..52%..61%..70%..82%..91%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 62%..100% was finished.
    File downloading BILLING_10.2.0/billing-10.2.0-rhall-all.inf3: 71%..100% was finished.
    Configuring zypper sources...
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    22 of 31 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] PostgreSQL server support
    4. [*] Plesk migration manager
    5. [ ] Health monitor
    6. [*] Payment gateway and registrar modules adapted to Business Manager
    7. [*] SiteBuilder
    8. [ ] Customer Business Manager (free, recommended for shared hosting)
    9. [*] PHP5 support
    10. [.] + Plesk hosting features // 7 of 7 components selected

    Different mailservers
    11. ( ) Qmail mailserver
    12. (*) Postfix mailserver

    13. [.] + Additional Plesk modules // 1 of 5 components selected
    14. [*] + Game servers // 1 of 1 components selected
    15. [*] + Additional mail services // 4 of 4 components selected
    16. [.] + Server backup solutions // 1 of 2 components selected
    17. [*] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to view the group;
    Type a number or a character of desired action [N]:
    Gathering information about installed license key...
    Determining the packages that need to be installed.

    Error building the cache database:
    repo2solv.sh -o /var/cache/zypp/solv/PSA_10_2_0-dist/solv /var/cache/zypp/raw/PSA_10_2_0-dist
    cat: primary.xml*: No such file or directory
    repo_rpmmd: no element found at line 1:0

    Disabling repository PSA_10_2_0-dist because of the above error.

    DB:3.33:Plesk 10.1: Autoinstaller Upgrade Fails zf




    ---------------------------------------------------------------
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

    Plesk 10.1.1 SuSE 11.0 1010110120.18 (64 Bit), Microupdate #22

    PROBLEM DESCRIPTION

    autoinstaller cannot upgrade, for example to next Version (10.2.0) .



    You have the product version Parallels Plesk Panel installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.2.0/plesk-10.2.0-suse11.4-x86_64.inf3: 10%..21%..32%..43%..50%..61%..72%..80%..91%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-suse11.4-x86_64.inf3: 11%..23%..31%..40%..52%..61%..70%..82%..91%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 62%..100% was finished.
    File downloading BILLING_10.2.0/billing-10.2.0-rhall-all.inf3: 71%..100% was finished.
    Configuring zypper sources...
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    22 of 31 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] PostgreSQL server support
    4. [*] Plesk migration manager
    5. [ ] Health monitor
    6. [*] Payment gateway and registrar modules adapted to Business Manager
    7. [*] SiteBuilder
    8. [ ] Customer Business Manager (free, recommended for shared hosting)
    9. [*] PHP5 support
    10. [.] + Plesk hosting features // 7 of 7 components selected

    Different mailservers
    11. ( ) Qmail mailserver
    12. (*) Postfix mailserver

    13. [.] + Additional Plesk modules // 1 of 5 components selected
    14. [*] + Game servers // 1 of 1 components selected
    15. [*] + Additional mail services // 4 of 4 components selected
    16. [.] + Server backup solutions // 1 of 2 components selected
    17. [*] + Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to view the group;
    Type a number or a character of desired action [N]:
    Gathering information about installed license key...
    Determining the packages that need to be installed.

    Error building the cache database:
    repo2solv.sh -o /var/cache/zypp/solv/PSA_10_2_0-dist/solv /var/cache/zypp/raw/PSA_10_2_0-dist
    cat: primary.xml*: No such file or directory
    repo_rpmmd: no element found at line 1:0

    Disabling repository PSA_10_2_0-dist because of the above error.

  • RELEVANCY SCORE 3.33

    DB:3.33:Plesk Not Opening From Web After Upgrade From 10.2 To 10.3.1 8c





    Hi,

    Plesk was showing it has some updates available to install

    I allowed it to install updates and after a reboot when i visit:
    https://20*.13*.9*.*34:8443/

    it redirects me to https://localhost:8443/relay

    whereas i can access plesk panel successfully in remote desktop on server but not from the web

  • RELEVANCY SCORE 3.33

    DB:3.33:Upgrade From 10.2 To 10.3.1 z7





    How long should the upgrade from 10.2 to 10.3.1 take?

    I have a brand new server (2 days old) with a fresh install of Plesk, etc. Ive added my domains to it and thats about it. Today there was an update notification for 10.3.1. I figured, what the heck...might as well!
    20 minutes later, Im staring at the page titled: Install or Upgrade Parallels Products. Is says that Upgrade to 10.3.1 is waiting. The Operations log has a spinning icon beside it. And the log says this:



    Operations log:
    Installation started in background
    Changing shell for popuser.
    Shell not changed.
    Changing shell for mhandlers-user.
    Shell not changed.
    config updated
    === Updated /etc/psa/psa.conf
    === Preparing upgrade
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    psa is stopped
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    === Cumulative database upgrade has been started
    === Upgrade completed.

    DB:3.33:Upgrade From 10.2 To 10.3.1 z7




    Yeah, gave a ton of errors about yum not running correctly. But yum would run fine for me doing other things. COuldnt find a problem with yum.

    After some cleanup from the botched install, I went back and ran the updater again via command line and it worked. Not sure what the difference is between control panel and command line.

  • RELEVANCY SCORE 3.32

    DB:3.32:Nginx+Apache Plesk 10.2.0 mk





    Help to configure Nginx + Apache in a panel Plesk 10.2.0 Debian server 6

  • RELEVANCY SCORE 3.32

    DB:3.32:Plesk 9.5.2 For Windows Doesnt Find Any Update fm





    We do have plesk 9.5.2 for windows (64bits) running in a VZ 4.0 VPs.
    Surprisingly, we cant update to any version above 9.5.2, for the simple reason that plesk doesnt find any update. The replication server is set to http://autoinstall.plesk.com

    When clicking on upgrade, Plesk return no upgrades available. We do expect a list with 9.5.4,9.5.5 and plesk 10.x version.

    Any advise?

    Regards

    DB:3.32:Plesk 9.5.2 For Windows Doesnt Find Any Update fm




    Hi Igord,
    didnt get it: we do have plesk10.x template installed on that Windows HW node (Virtuozzo 4).
    We use PBAS, how can we upgrade that plesk node from 9 to 10? We tried to migrate the few domains from that plesk 9 to a new windows plesk 10 node but migration fails, hence we now need to bring that plesk to version 10
    Regards
    Philippe

  • RELEVANCY SCORE 3.32

    DB:3.32:Upgrade To Php 5.3 In Plesk 10.4.4#19 za





    I am trying since ever to upgrade to Php 5.3 in Plesk 10.x branch. I saw once the option to upgrade PHP 5.3 and I did not upgrade. Since then I keep looking for that option and it does not show up in the autoinstaller.

    Is there any more generic way of upgrade Php 5.3 with psa packages?
    (Debian )

  • RELEVANCY SCORE 3.32

    DB:3.32:My 9.0 Upgrade Experience pm





    I have used Plesk for over 3 years now, and Ive set up a Dell 2U rack server with Suse Linux Enterprise Server. The 2 first years I used version 9, and upgrade to 10 earlier this year. As for the Plesk upgrades, I never had major problems. It seems that Plesk works fine on SLES servers (even major upgrades from version 7-8 and 8-9).

    When I upgraded the server last night, I was a bit worried after reading all the problems some of you have. All I had to do, was to remove a hotfix for Plesk 8.6 - and it worked like a charm.

    I just wanted to tell you all about my experience, and would like to hear your happy upgrade stories as well

  • RELEVANCY SCORE 3.32

    DB:3.32:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp





    We have a few servers runing plesk 8.2.0 and plesk 8.1 with ME pro 3.14


    I would like to know form plesk team how shall be upgrade run without affecting ME pro existing version.

    DB:3.32:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp




    No need to worry, I believe.
    Plesk can be very smart when it comes to mail servers.

    It should recognize any supported mailserver without problems and 3.14 is supported:
    http://pleskwin.download.swsoft.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm

  • RELEVANCY SCORE 3.31

    DB:3.31:Plesk Upgrade Fail 9.3 To 9.5.4 d1





    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

    DB:3.31:Plesk Upgrade Fail 9.3 To 9.5.4 d1




    PLESK 9.3 centos 64bit ,

    Plesk was at 9.3 version , we lunched and upgrade to 9.5.4, the video here show what happened

    http://agence247.com/server2.avi

    ACTUAL RESULT : http none functional on our server , and the plesk admin not reachable from (https://xx.xxx.xxx.xxx:8443/)

    EXPECTED RESULT : a working plesk platform and http services.

    ANY ADDITIONAL INFORMATION ; we tried to upgrade to plesk 10.0.0, but another error occured as folow :



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. ( ) Parallels Plesk Panel 10.4.4
    3. ( ) Parallels Plesk Panel 10.3.1
    4. ( ) Parallels Plesk Panel 10.3.0
    5. ( ) Parallels Plesk Panel 10.2.0
    6. ( ) Parallels Plesk Panel 10.1.1
    7. ( ) Parallels Plesk Panel 10.1.0
    8. ( ) Parallels Plesk Panel 10.0.1
    9. (*) Parallels Plesk Panel 10.0.0
    10. ( ) Parallels Plesk Panel 9.5.4 (currently installed)

    11. [ ] Parallels Small Business Panel

    12. [ ] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)

    13. [ ] SSO

    N) Go to the next page; P) Go the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select action [N]: N

    You have the product version Parallels Plesk Panel 9.5.4 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    Downloading the file PSA_10.0.0/plesk-10.0.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Detecting installed product components.
    Main components list for Parallels Plesk Panel
    ===============================================================================

    15 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [*] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: 8
    Main components list for Parallels Plesk Panel
    ===============================================================================

    14 of 30 components selected

    Please select the components of Parallels Plesk Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Plesk migration manager
    6. [ ] Health monitor
    7. [ ] Additional business plugins for Customer Business Manager
    8. [ ] Dummy SiteBuilder component for smoothly upgrade from Plesk 8.6.x
    9. [.] + Plesk hosting features // 1 of 7 components selected

    Different mailservers
    10. (*) Qmail mailserver
    11. ( ) Postfix mailserver

    12. [.] + Additional Plesk modules // 3 of 5 components selected
    13. [ ] + Game servers // 0 of 1 components selected
    14. [.] + Addition mail services // 2 of 4 components selected
    15. [.] + Server backup solutions // 2 of 2 components selected
    16. [.] + Plesk webmails support // 1 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]: N
    Exchanging information with licensing server.
    Downloading the file PSA_10.0.0/plesk_getkeyinfo.sh: 47%..100% done.
    Failed to check whether a new license key is available.

    Continuing with the upgrade without having an appropriate product license key
    will result in the installation of a default license key with limited
    functionality. Administrators are advised to first acquire the appropriate
    license key before continuing with the product upgrade.

    Do you want to continue?
    Type either Yes or No:
    [N]: Y
    Please, enter one of the listed characters.
    Type either Yes or No:
    [N]: Yes
    Retrieving information about the installed packages...
    Downloading the file PSA_10.0.0/update-rpm-CentOS-5-x86_64/update-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_10.0.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-10.0.0-cos5-x86_64.hdr.gz: 12%..22%..32%..42%..51%..61%..71%..81%..91%..100% done.
    Downloading the file PSA_10.0.0/dist-rpm-CentOS-5-x86_64/build-10.0.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Cant find solution for pp-sitebuilder = 5.0.0 of psa-10.0.0-cos5.build108101004.13.x86_64 (b 0x6d97f80 source=0x3fe31a0 P:6 R:7).
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.
    [root@s15391739 ~]#

  • RELEVANCY SCORE 3.31

    DB:3.31:Upgrading To 10.0.1 Error mk





    Hello,

    i have a vServer by Strato Germany with Ubuntuu 8.04 and Plesk 9.5.3
    Now i have tried to make an upgrade to version 10.0.0 or 10.0.1
    But i allways became the following error messages:



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 10.0.1
    3. ( ) Parallels Plesk Panel 10.0.0
    4. ( ) Parallels Plesk Panel 9.5.3 (currently installed)

    5. [ ] Parallels Small Business Panel

    6. [ ] Sitebuilder

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]:

    You have the product version Parallels Plesk Panel 9.5.3 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3: ERROR: Failed to download the package http://autoinstall.plesk.com/PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3:
    The requested URL returned error: 403
    Not all packages were installed.
    Please try installing packages again later.
    Please resolve this issue and try installing the packages again.
    If you cannot resolve the issue on your own, contact product technical support for assistance.

    DB:3.31:Upgrading To 10.0.1 Error mk




    Hello,

    i have a vServer by Strato Germany with Ubuntuu 8.04 and Plesk 9.5.3
    Now i have tried to make an upgrade to version 10.0.0 or 10.0.1
    But i allways became the following error messages:



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 10.0.1
    3. ( ) Parallels Plesk Panel 10.0.0
    4. ( ) Parallels Plesk Panel 9.5.3 (currently installed)

    5. [ ] Parallels Small Business Panel

    6. [ ] Sitebuilder

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]:

    You have the product version Parallels Plesk Panel 9.5.3 installed.
    Do you want to upgrade it?

    Y) Yes; N) No
    Type Y for yes, or N for No: Y
    File downloading PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3: ERROR: Failed to download the package http://autoinstall.plesk.com/PSA_10.0.1/plesk-10.0.1-ubt8.04-i386.inf3:
    The requested URL returned error: 403
    Not all packages were installed.
    Please try installing packages again later.
    Please resolve this issue and try installing the packages again.
    If you cannot resolve the issue on your own, contact product technical support for assistance.

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade Php From 5.0.4-10.5 To 5.2.3-4.Fc4.Art 7c





    I am looking to update from php 5.0.4-10.5 to 5.2.3-4.fc4.art on FC4 64 with Plesk 8.2. Looks like a straightforward yum upgrade now I have configured the ART yum locations.

    Are there any caveats that I should be aware of?

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.30:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.29

    DB:3.29:Dist Upgrade And Plesk Update Too cf





    Hello,

    I have a generally question, what is the correct way to upgrade the dist and update to the correct version of plesk.

    1. Make plesk backup
    2. Uninstall plesk
    3. Dist upgrade
    4. Install plesk
    5. Recover plesk

    Is that way correct?

    DB:3.29:Dist Upgrade And Plesk Update Too cf




    Oh d...
    Then I will try the best to get my system working fine again.
    All other question I will post in the other thread of me.

  • RELEVANCY SCORE 3.29

    DB:3.29:Refresing Plesk Panel After 10.2 Upgrade 3j





    After upgrade to 10.2 version its showing logon screen after putting the user id and password its refresh every seconds, let me know how to resolve pls

    Regards
    Iqbal
    ukiqbal@hotmail.com

    DB:3.29:Refresing Plesk Panel After 10.2 Upgrade 3j




    Thanks

    Chezeau,

    Thanks buddy! its working now after this command

    /usr/local/psa/bin/sso -d

  • RELEVANCY SCORE 3.29

    DB:3.29:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa





    Guys, I have posted announce about BETA version of Parallels Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2+ Compatibility Patch.

    I would like to notify you once again - IT IS ONLY BETA AND YOU SHOULDNT USE IT FOR PRODUCTION SERVERS!!!
    Final release will be availalbe in a couple of weeks.

    http://download1.parallels.com/Ples...nel-9.5-plesk-expand-patch-release-notes.html

    We appreciate your feedback about the patch.
    Please post your comments, opinions, complaints, etc. in this thread.

    In regard to the Plesk 10 and Expand compatibility. Plesk 10 has an absolutely new internal business logic that cant fit into the Expand environment.
    We are going to provide new Multi-Server Solution to replace Expand. More information about Multi-Server will be available at the Parallels Summit 2011.

    DB:3.29:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa




    I just want a tool with Expand functionaty (Icewarp integration).
    PPA is only compatible with POSTFIX.
    If you look, they made a patch for Plesk 9.5.4 at 2011.

  • RELEVANCY SCORE 3.28

    DB:3.28:Download Parallels Plesk 10.3.1 For Unix zs





    Hi guys,

    Is there some way I can find the autoinstaller for Parallels Plesk 10.3.1. At this moment I cannot upgrade my Parallels Plesk 10.3.1 to 10.4.x. There are some bad things in my database and I would like to create a new Parallels Plesk 10.3.1 server and restore an backup.

    Thanks in advanced.

    DB:3.28:Download Parallels Plesk 10.3.1 For Unix zs




    Just install package http://autoinstall.plesk.com/PSA_10.../psa-autoinstaller_3.10.1-110812.13_amd64.deb as usual deb file on your system. Then run /opt/psa/admin/sbin/autoinstaller and follow to installation menu.

  • RELEVANCY SCORE 3.28

    DB:3.28:Need Urgent Help - Php 5.2 On Plesk 10.3.1 ax





    Hello all,

    We just migrated to a new server: Plesk 10.3.1. The installation provided by the autoinstaller of Plesk was with PHP 5.1.6 (!!!).

    PHP 5.2 is needed by most applications our customers use (Magento, Joomla, etc). But we dont want to upgrade to PHP 5.3 as there are too many obsolete functions that are still used (especially in Joomla).

    We want to upgrade to PHP 5.2.x on our Plesk. But unable to do so: autoinstaller doesnt propose it. Atomic proposes only 5.3.

    I dont understand how come Parallels is packaged only with 5.1.6, which is 2 years old !

    Any help will be greatly appreciated, thanks !!

  • RELEVANCY SCORE 3.28

    DB:3.28:Merak 9.4.2 Compatible With Plesk 10.4 7p





    I currently run Parallels Plesk Panel 9.5.4 with Merak 9.4.2.
    I wanted to upgrade to 10.4 but I dont see this version supported in the 10.4 release notes.
    http://download1.parallels.com/Ples...-plesk-panel-10.4-for-windows-based-os.html#5

    I also dont see this version supported in Plesk 9.5.4 release notes, but it works.
    I was wondering if someone else can confirm weather or not this works in Plesk 10.4?
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.4-for-windows.htm#5

    I eventually wanted to switch over to smartermail but I would rather upgrade plesk first then switch.
    The reason being is I dont see support for the latest version of smartermail in Plesk 9.5.4

    Thank you for your assistance!

    Jorge

  • RELEVANCY SCORE 3.28

    DB:3.28:Upgrade Os fa





    I upgraded to Plesk 8.1 without any problems, and the server runs Suse Linux Enterprise Server 9. Since Plesk 8.1 now supports SLES 10, I would like to upgrade.

    Do I have to re-install Plesk, or can I just upgrade to SLES10?

    DB:3.28:Upgrade Os fa







    Originally posted by breun
    If your OS version is EOL you might want to upgrade even though the system is still working. Are you really leaving systems directly connected to the internet as long as they work?

    The extreme example here is Fedora Core. Fedora Core 1-4 are EOL right now, only Fedora Core 5 and newer receive security updates for packages like Apache, PHP and other critical software that Plesk borrows from the distribution youre running. Plesk 8.1.0 still supports Fedora Core 1-4, but you would be running an unpatched system really. The sad part is that probably the majority doesnt even realise theyre running an unpatched system.

    Fedora is probably moving too fast for Plesk. People like the latest versions when theyre installing, but get bitten by the short life spans of bleeding edge distributions.

  • RELEVANCY SCORE 3.27

    DB:3.27:After 10.3 Upgrade. Plesk Internal Server Error. a9





    We have upgraded to 10.3 from 10.2.

    Now, we have a internal server error whenever you create a customer with subscription. Do you guys experience this issue?

    Do you have any solutions?

    DB:3.27:After 10.3 Upgrade. Plesk Internal Server Error. a9




    I have posted this before.

    Here is it again. panel.log

    Code:

  • RELEVANCY SCORE 3.27

    DB:3.27:Failed Update To 9.0.0 pf





    For some reason my update keeps on failing when I try to go from 8.6.0 to 9.0

    Here is the error log:



    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 16%..24%..35%..56%..78%..91%..100% done.
    Downloading the file sitebuilder.inf3: 20%..100% done.
    Downloading the file sso.inf3: 13%..67%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 11%..25%..32%..40%..51%..65%..72%..84%..96%..100% done.
    - Show quoted text -
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1221051459, available=1229924028
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.0 without key update
    Currently installed component version is 8.6.0-rhel5.build86080722.01
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1226766208, available=1226766208
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode upgrade, installed=1216671927, available=1226923110
    Component plesk/docs: mode upgrade, installed=1216671831, available=1226923078
    Component plesk/ppwse: mode up2date, installed=1216671874, available=1226923091
    Component plesk/api: mode upgrade, installed=1219412695, available=1228702109
    Component plesk/pmm: mode upgrade, installed=1219412707, available=1228702114
    Component plesk/sb-publish: mode up2date, installed=1179888425, available=1179887960
    Component plesk/sbm: mode upgrade, installed=1210144475, available=1220864885
    Component plesk/cf-support: mode upgrade, installed=1216671899, available=1226923100
    Component plesk/miva: mode upgrade, installed=1216671908, available=1226923103
    Component plesk/billing: mode upgrade, installed=1218621008, available=1228546791
    Component plesk/mod-bw: mode up2date, installed=1194491237, available=1194490362
    Component plesk/asp: mode upgrade, installed=1200370815, available=1223517992
    Component plesk/java: mode upgrade, installed=1216671623, available=1226923044
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1216671903, available=1226923101
    Component plesk/qmail: mode install, installed=0, available=1229924022
    Component plesk/postfix: mode install, installed=0, available=1229924022
    Component plesk/psa-firewall: mode up2date, installed=1216671616, available=1226923043
    Component plesk/psa-vpn: mode up2date, installed=1216671823, available=1226923075
    Component plesk/psa-fileserver: mode up2date, installed=1216671592, available=1226923037
    Component plesk/sshterm: mode upgrade, installed=1216671437, available=1226374934
    Component plesk/watchdog: mode up2date, installed=1221226538, available=1226923094
    Component plesk/cs-gs: mode upgrade, installed=1216663963, available=1226923041
    Component plesk/battlefield: mode upgrade, installed=1216664191, available=1226923085
    Component plesk/bf2: mode upgrade, installed=1216664236, available=1226923100
    Component plesk/mailman: mode upgrade, installed=1216671894, available=1226923098
    Component plesk/kav: mode upgrade, installed=1216664265, available=1226923107
    Component plesk/drweb: mode upgrade, installed=1162918806, available=1226923024
    Component plesk/spamassassin: mode upgrade, installed=1216671632, available=1229924025
    Component plesk/backup-ded: mode upgrade, installed=1219412701, available=1228702111
    Component plesk/atis: mode upgrade, installed=1214312444, available=1225196787
    Component plesk/de-DE-locale: mode upgrade, installed=1217925532, available=1226570471
    Component plesk/es-ES-locale: mode upgrade, installed=1216193035, available=1226570493
    Component plesk/fr-FR-locale: mode upgrade, installed=1216193038, available=1226570509
    Component plesk/horde: mode up2date, installed=1216671850, available=1226923083
    Component plesk/atmail: mode install, installed=0, available=1229924027
    Exchanging information with licensing server.base
    Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
    Ask KA server for key update: product=PleskLogin current key number=PLSK008183000000 to version=9.0.0
    KA server said: you can upgrade your key automaticaly (result code is 0)
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-5-i386/build-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-5-i386/update-9.0.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-5-i386/thirdparty-9.0.0-cos5-i386.hdr.gz: 14%..26%..38%..56%..62%..74%..100% done.
    Determining the packages that need to be installed.
    skip package psa-awstats-configurator-1.0.0-cos5.build90081117.17.noarch (b 0xaf5cd60 source=0xa38f7c8 P:1 R:3) from component base - there is same or newer version of this package is installed (in system psa-awstats-configurator-1.0.0-rhel5.build86080722.01.noarch (s 0xa3e2040 source=0xa24cfb8 P:1 R:3))
    skip package psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16) from component base - there is same or newer version of this package is installed (in system psa-fcgi-2.4.0-2.i386 (s 0xa2c58f0 source=0xa24cfb8 P:42 R:16))
    skip package psa-logrotate-3.7-cos5.build90081117.17.i586 (b 0xaf5d320 source=0xa38f7c8 P:8 R:9) from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-rhel5.build86080722.01.i586 (s 0xa385838 source=0xa24cfb8 P:8 R:9))
    skip package psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4) from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-13.i386 (s 0xa80a8a8 source=0xa24cfb8 P:6 R:4))
    skip package psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1) from component base - there is same or newer version of this package is installed (in system psa-mod_fcgid-1.10-3.i386 (s 0xa61c8d0 source=0xa24cfb8 P:12 R:1))
    skip package psa-proftpd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5d5b8 source=0xa38f7c8 P:140 R:23) from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.1-rhel5.build86080722.01.i586 (s 0xaac3120 source=0xa24cfb8 P:140 R:24))
    skip package psa-proftpd-xinetd-1.3.1-cos5.build90081117.17.i586 (b 0xaf5e4d8 source=0xa38f7c8 P:7 R:6) from component base - there is same or newer version of this package is installed (in system psa-proftpd-xinetd-1.3.1-rhel5.build86080722.01.i586 (s 0xa3e1bd8 source=0xa24cfb8 P:7 R:7))
    Warning: unresolved requires /usr/bin/lp from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    Warning: unresolved requires /usr/bin/lpr from redhat-lsb-3.1-12.3.EL.el5.centos.i386 (s 0xa5931c0 source=0xa24cfb8 P:27 R:154)
    A dependency problem is found: an older version of required package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87) is installed (psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123)) . After upgrade procedure the dependency psa-security = 8.0 of package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) will be unresolved. Try to add to removable list psa-watchdogFailed to check whether it is necessary to upgrade psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) along with upgrade of psa-8.6.0-rhel5.build86080722.01.i586 (s 0xab87ef8 source=0xa24cfb8 P:3868 R:123) by psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)Problem occured during searching indirect dependencies for package psa-9.0.0-cos5.build90081117.17.i586 (b 0xaf58d20 source=0xa38f7c8 P:3632 R:87)ERROR: Unable to proceed with the installation until the package psa-watchdog-2.0.3-rhel5.build86080912.20.i586 (s 0xa452c60 source=0xa24cfb8 P:273 R:38) is removed from the system.

    DB:3.27:Failed Update To 9.0.0 pf




    Looks like you need to remove watchdog first, then once the install goes through you can re-install it

    Code:

  • RELEVANCY SCORE 3.26

    DB:3.26:Plesk Dead (500 Server Error) After Upgrade From 10.2 To 10.3.1 kz





    [RESOLVED] Plesk dead (500 server error) after upgrade from 10.2 to 10.3.1

    I just upgraded from Plesk 10.2 to 10.3.1 and now I get 500 - Internal Server Error on the login page.

    My /var/log/sw-cp-server/error_log shows:

    Code:

    DB:3.26:Plesk Dead (500 Server Error) After Upgrade From 10.2 To 10.3.1 kz




    Thank you Mike.

    That worked! Thank you Mike.

    Parallels please fix this. Id rather not have my kernel open to ptrace exploits please.

    Thank you.

  • RELEVANCY SCORE 3.26

    DB:3.26:Upgrade Plesk From 8.2 To 10 (On Debian) dj





    Im running Plesk 8.2 on a Debian 4.0. I would like to upgrade to Plesk 10, but it seems to be quite a problem.

    First, I didn’t’ find any 8.3 - 8.5 plesk packages on the update server (http://autoinstall.plesk.com/).
    And I read, that I need to upgrade my debian first.

    Is there a way to migrate a Plesk 8.2 environment to a new Plesk 10 (on a debian 5)?

    I tried your pre9-backupconverter first on a fullbackup, but it didn’t work. Converter quits with an ascii error.

    Any help or simple work-a-round would be very appreciated.

    Best regards,
    Pascal

    DB:3.26:Upgrade Plesk From 8.2 To 10 (On Debian) dj




    Im running Plesk 8.2 on a Debian 4.0. I would like to upgrade to Plesk 10, but it seems to be quite a problem.

    First, I didn’t’ find any 8.3 - 8.5 plesk packages on the update server (http://autoinstall.plesk.com/).
    And I read, that I need to upgrade my debian first.

    Is there a way to migrate a Plesk 8.2 environment to a new Plesk 10 (on a debian 5)?

    I tried your pre9-backupconverter first on a fullbackup, but it didn’t work. Converter quits with an ascii error.

    Any help or simple work-a-round would be very appreciated.

    Best regards,
    Pascal

  • RELEVANCY SCORE 3.26

    DB:3.26:Plesk Wont Start After Mu#2 Micro-Update fc





    Hi all.
    Ive updated my plesk 10 (centos5) after last security notification from plesk:



    It is referenced as MU#2 - Plesk admin password changing.

    The Micro-Update delivers bug fix for a vulnerability that could allow authorized Plesk users to change Plesk admin password and then compromise Control Panel.

    DB:3.26:Plesk Wont Start After Mu#2 Micro-Update fc




    Ok, lets make it step by step and see what was wrong:



    [root@bin]# /etc/init.d/sw-cp-server restart
    Restarting SWsoft control panels server... not running. 2010-12-09 21:39:58: (log.c.62) opening errorlog /var/log/sw-cp-server/error_log failed: No such file or directory
    2010-12-09 21:39:58: (server.c.582) opening errorlog failed, dying
    [FAILED]

  • RELEVANCY SCORE 3.26

    DB:3.26:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 3.26

    DB:3.26:Critical Security Patch - Plesk 10.3.1 ms





    Hello,

    The critical security patch notification released 2/9/2012 suggests updating to Plesk 10.3.1 MicroUpdate #6 or later to resolve the vulnerability. My version of Plesk does not list MicroUpdate number. Instead Plesk gives this version: psa v10.3.1_build20110630.16. Is my version of Plesk vulnerable? Where do I find MicroUpdate number in Plesk 10.3.1? Thank you.

    DB:3.26:Critical Security Patch - Plesk 10.3.1 ms




    Yes, you have installed this microupdate - http://kb.parallels.com/en/112463

  • RELEVANCY SCORE 3.26

    DB:3.26:Upgrade 10.2-10.3 Error 500 On Plesk Login Page 9m





    After trying to upgrade 10.2 to 10.3 (via http://localhost:8447/) now the panel at http://myipaddress:8443 is down with e generic Error 500.

    Heres a part of log of installer 10.2-10.3:

    configuring MySQL server...
    MSI: Error! Critical action Registering MySQL Server in Parallels Panel... has been failed:
    Command C:\Program Files (x86)\Parallels\Plesk\admin\bin\local_mysql_helper.exe --register-in-plesk failed with code 255.
    Output:

    Failed to install C:\6436e5448d6259b46935142739a341a1\parallels\PANEL-WIN_10.3.0\dist-msi-Microsoft-2003-i386\mysql-server-configurator.msi with error 1603

    And here is why I got Error 500 (from Panels php_error.log):
    [13-Jul-2011 13:56:27] PHP Fatal error: Undefined class constant UNIX in C:\Program Files (x86)\Parallels\Plesk\admin\plib\CommonPanel\Application\Abstract.php on line 93

    Im unable to finish this crashed upgrade because the upgrade procedure is finishing always with the same error in installer:

    configuring MySQL server...

    MSI: Error! Critical action Registering MySQL Server in Parallels Panel... has been failed:
    Command C:\Program Files (x86)\Parallels\Plesk\admin\bin\local_mysql_helper.exe --register-in-plesk failed with code 255.
    Output:

    Here is some of my server info:

    ---------------------------------------------------------------
    PLESK 10.3 Windows 2008 x86

    Trying to upgrade from 10.2 to 10.3

    ACTUAL RESULT: Plesk Panel is down, websites are accessible.

    EXPECTED RESULT: Succesful Upgrade to 10.3

    Help me please... Where to start from ?

    Thanks in advance,
    Jack

    PS. Does this has something to do with this: http://forum.parallels.com/showpost.php?p=451248postcount=47 ?

    DB:3.26:Upgrade 10.2-10.3 Error 500 On Plesk Login Page 9m




    OK,

    Ive managed to launch a clean install of Plesk 10.3 on a freshly formatted server.
    Then, Ive copied all the files from the fresh working server from directory %plesk_dir%\admin\ to my production server and rebooted. All is working now.

  • RELEVANCY SCORE 3.26

    DB:3.26:Upgrade 10.2 To 10.3.1 -- Failed 83





    So after hearing from Plesk support that I need to upgrade my server to 10.3.1 to get the needed PHP fix so that Plesk properly identifies the version of PHP that is in use to install programs from the Application Vault (inparticular the latest version of WordPress)... I tried running the upgrade on our test server.

    It ran for about 5 minutes then reported

    Starting installation of packages
    upgrading Parallels Panel SQL server...
    Failed to install C:\a168eb93443c6a94b978f09324831b30\parallels\PANEL-WIN_10.3.1\dist-msi-Microsoft-2003-i386\mysql-admin.msi with error 1618
    Error: Action sequence upgrade: upgrading Parallels Panel SQL server... of package mysql has been failed with code 1618
    Not all packages were installed.
    Please, contact product technical support.

    Recommendations ?
    Anyone ?

    DB:3.26:Upgrade 10.2 To 10.3.1 -- Failed 83




    Could you please clarify what errors do you see in Customer Business Manager?
    Screenshot or some other input will be appreciated.

    Any errors in sw-cp-server error log?
    %plesk-dir%\admin\logs\php_error_log

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 9.3 To 10.1 Upgrade Failed dd





    I have just tried to upgrade Plesk from 9.3 to 10.1 and received e-mail telling me its failed. Looking at the last lines of the email it has something to do with the licence key. What do I do now? I am using Plesk on VPS I am renting from a UK hosting company. Do I need to get licence key from them or you can help me out here somehow. Now when I try to get into Plesk Panel all I get is a blank screen.

    Here is an email I have received.

    Parallels Products Installer 3.8.0 (built on 2010-12-24 08:57 svn rev. 296991) started at (timezone UTC) Fri May 13 22:46:49 2011
    Command line arguments: /opt/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_10_1_1 --notify-email=xxxxxx@xxxxxx.co.uk --install-component=base --install-component=sitebuilder --install-component=backup --install-component=pmm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=atis

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Opsys detected as: os_vendor=Debian os_name=Linux version=5.0.3 arch=x86_64 environment=~empty
    Final opsys (with overriding) is: os_vendor=Debian os_name=Linux version=5.0.3 arch=x86_64 environment=~empty
    Checking hostname is sucessfull.
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..21%..31%..40%..51%..62%..70%..81%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..28%..49%..59%..70%..90%..100% was finished.
    File downloading sitebuilder.inf3: 22%..35%..74%..100% was finished.
    File downloading sso.inf3: 24%..37%..78%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..100% was finished.
    File downloading pp-sitebuilder.inf3: 11%..35%..59%..82%..100% was finished.
    File downloading billing.inf3: 16%..25%..53%..72%..91%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    DebRepository: readSystemPackagesBrief: execute dpkg-query --show --showformat=s:${Status}\nF:${Package}_installed.deb\nN:${Package}\nV:${Version}\nA:${Architecture}\nX:\n| awk /^s:install ok/,/^X:/ { print $0}| grep -v ^s:
    File downloading PSA_10.1.1/plesk-10.1.1-deb5.0-x86_64.inf3: 10%..22%..34%..42%..53%..61%..77%..85%..92%..100% was finished.
    No removers section in this build.
    No preferrers section in this build.
    File downloading PSA_10.1.1/plesk-patches-10.1.1-deb5.0-x86_64.inf3: 11%..21%..31%..41%..50%..60%..72%..81%..90%..100% was finished.
    File downloading SITEBUILDER_5.1.0/sitebuilder-5.1.0-deball-all.inf3: 100% was finished.
    No removers section in this build.
    No preferrers section in this build.
    File downloading BILLING_10.1.0/billing-10.1.0-deball-all.inf3: 100% was finished.
    No removers section in this build.
    No preferrers section in this build.
    add line deb http://autoinstall.plesk.com/debian/PSA_10.1.1 lenny all to source.list
    add line deb http://autoinstall.plesk.com/debian/SITEBUILDER_5.1.0 all all to source.list
    add line deb http://autoinstall.plesk.com/debian/BILLING_10.1.0 all all to source.list
    Synchronizing the Debian APT package index files...
    Hit http://security.debian.org lenny/updates Release.gpg
    Hit http://security.debian.org lenny/updates Release
    Ign http://security.debian.org lenny/updates/main Packages/DiffIndex
    Ign http://security.debian.org lenny/updates/contrib Packages/DiffIndex
    Hit http://security.debian.org lenny/updates/main Packages
    Hit http://security.debian.org lenny/updates/contrib Packages
    Hit http://ftp.us.debian.org lenny Release.gpg
    Ign http://autoinstall.plesk.com lenny Release.gpg
    Hit http://ftp.us.debian.org lenny Release
    Ign http://ftp.us.debian.org lenny/main Packages/DiffIndex
    Ign http://autoinstall.plesk.com all Release.gpg
    Ign http://ftp.us.debian.org lenny/non-free Packages/DiffIndex
    Ign http://autoinstall.plesk.com all Release.gpg
    Hit http://ftp.us.debian.org lenny/main Packages
    Hit http://ftp.us.debian.org lenny/non-free Packages
    Ign http://autoinstall.plesk.com lenny Release
    Ign http://autoinstall.plesk.com all Release
    Ign http://autoinstall.plesk.com all Release
    Get:1 http://autoinstall.plesk.com lenny/all Packages [19.3kB]
    Ign http://autoinstall.plesk.com all/all Packages
    Ign http://autoinstall.plesk.com all/all Packages
    Get:2 http://autoinstall.plesk.com all/all Packages [695B]
    Get:3 http://autoinstall.plesk.com all/all Packages [602B]
    Fetched 20.6kB in 1s (11.0kB/s)
    Reading package lists...
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=0, available=0
    Checking if key update required for component plesk/base
    Config allows upgrade from version 10.0 without key update
    Currently installed component version is 9.3.0-debian5.0.build93091230.10
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/pmm: mode upgrade, installed=0, available=0
    Component plesk/health-monitor: mode install, installed=0, available=0
    Component plesk/pba: mode install, installed=0, available=0
    Component plesk/sitebuilder: mode install, installed=0, available=0
    Component plesk/billing: mode upgrade, installed=0, available=0
    Component plesk/mod-bw: mode upgrade, installed=0, available=0
    Component plesk/asp: mode up2date, installed=0, available=0
    Component plesk/java: mode upgrade, installed=0, available=0
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode upgrade, installed=0, available=0
    Component plesk/cf-support: mode upgrade, installed=0, available=0
    Component plesk/miva: mode upgrade, installed=0, available=0
    Component plesk/php5: mode upgrade, installed=0, available=0
    Component plesk/qmail: mode upgrade, installed=0, available=0
    Component plesk/postfix: mode install, installed=0, available=0
    Component plesk/psa-firewall: mode upgrade, installed=0, available=0
    Component plesk/psa-vpn: mode upgrade, installed=0, available=0
    Component plesk/psa-fileserver: mode upgrade, installed=0, available=0
    Component plesk/sshterm: mode upgrade, installed=0, available=0
    Component plesk/watchdog: mode upgrade, installed=0, available=0
    Component plesk/cs-gs: mode upgrade, installed=0, available=0
    Component plesk/mailman: mode upgrade, installed=0, available=0
    Component plesk/kav: mode upgrade, installed=0, available=0
    Component plesk/drweb: mode upgrade, installed=0, available=0
    Component plesk/spamassassin: mode install, installed=0, available=0
    Component plesk/backup: mode upgrade, installed=0, available=0
    Component plesk/atis: mode upgrade, installed=0, available=0
    Component plesk/horde: mode upgrade, installed=0, available=0
    Component plesk/atmail: mode upgrade, installed=0, available=0
    Gathering information about installed license key...
    File downloading PSA_10.1.1/plesk_getkeyinfo.sh: 31%..71%..100% was finished.
    autoinstaller: Error in execution of /root/psa/PSA_10.1.1/plesk_getkeyinfo.sh

    Failed to check whether a new license key is available.
    Synchronizing the Debian APT package index files...
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.


    ---
    Parallels Products Installer.

    DB:3.25:Plesk 9.3 To 10.1 Upgrade Failed dd




    Try to use --ignore-key-errors option for autoinstaller and update license after successful upgrade.

  • RELEVANCY SCORE 3.25

    DB:3.25:Migration Plesk 10.2.0 To Plesk 9.5.2 kx





    Hello

    is possibile to convert backup xml plesk 10.2.0 to another hosting server with plesk 9.5.4 is urgentely
    please reply me
    what is the road for migration or convert

    DB:3.25:Migration Plesk 10.2.0 To Plesk 9.5.2 kx




    Just upgrade destination server to Plesk 10.2 version and perform correct migration.
    There are a lot of differences in internal structure, database, business logic, etc. Therefore migration from new to old Plesk version impossible or very very difficult.

  • RELEVANCY SCORE 3.25

    DB:3.25:Upgrade Plesk 10 - 10.2: Some Errors Occured During Installation xf





    Upgrade plesk 10 to 10.2: Failed and plesk wont load

    Hi I run the updater on my plesk installation and have got a serios problem. My sites are still online but i cannot get back into plesk!!

    I am using Centos 5 32bit and my harddrive is not full!

    Below is the end of my upgrade log Upgrade Plesk 10 to 10.2:

    === Preparing upgrade
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    psa is stopped
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    === Cumulative database upgrade has been started
    === Upgrade completed.
    Installing the package pp-sitebuilder-5.2.0-34849.11032401.noarch
    memory alloc (134217728 bytes) returned NULL.
    Error: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Can anyone help?

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 10 Upgrade - Service Unavailable ad





    Hi support ,

    My Server have upgrade Plesk from 9.5.2 to Plesk 10 . But now only Plesk Control Panel can access , but all our website is error with Service Unavailable ( All Website is assign one application pool for each domain or place all in the shared application pool is same Error ) . The error log like this :

    Application pool plesk(default)(2.0)(pool) is being automatically disabled due to a series of failures in the process(es) serving that application pool.

    Pls help me to fix this error , because I cant find the setup install Plesk 10 to repair Plesk now . Or downgrade back to Plesk 9 .

    Many Thanks !

    DB:3.25:Plesk 10 Upgrade - Service Unavailable ad




    Yes , my IIS Service works only in 32bit mode . I think maybe the installation over Web have a error , so how can I reinstall one more time ?

  • RELEVANCY SCORE 3.25

    DB:3.25:Plesk 10.3 Apc 7a





    How do I get APC running? I simply cant get it to work.

    Code:

    DB:3.25:Plesk 10.3 Apc 7a




    This worked for me.

    http://drupal.org/node/1116054

    I took the that this gave and it worked and Plesk is still in tacked.



    Michael Goeller said:

  • RELEVANCY SCORE 3.25

    DB:3.25:Starting Greylisting Filter k3








    Nov 5 11:05:23 plesk-3 greylisting filter[23306]: Starting greylisting filter...
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.486654 new msg 1540097
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.486759 info msg 1540097: bytes 677 from gtest@gmail.com qp 23309 uid 2020
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.508382 starting delivery 4: msg 1540097 to local 2-test@domain.com
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.508448 status: local 1/10 remote 0/20
    Nov 5 11:05:23 plesk-3 qmail-local-handlers[23311]: Handlers Filter before-local for qmail started ...
    Nov 5 11:05:23 plesk-3 qmail-local-handlers[23311]: from=gtest@gmail.com
    Nov 5 11:05:23 plesk-3 qmail-local-handlers[23311]: to=test@domain.com
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.521258 delivery 4: success: did_0+0+2/
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.521459 status: local 0/10 remote 0/20
    Nov 5 11:05:23 plesk-3 qmail: 1320505523.521537 end msg 1540097
    Nov 5 11:05:23 plesk-3 qmail-queue-handlers[23314]: Handlers Filter before-queue for qmail started ...
    Nov 5 11:06:23 plesk-3 qmail-queue-handlers[23320]: Handlers Filter before-queue for qmail started ...
    Nov 5 11:07:23 plesk-3 qmail-queue-handlers[23326]: Handlers Filter before-queue for qmail started ...
    Nov 5 11:13:55 plesk-3 pop3d: IMAP connect from @ [00.00.00.00]INFO: LOGIN, user=test@domain.com, ip=[00.00.00.00]
    Nov 5 11:17:41 plesk-3 qmail-queue-handlers[23374]: Handlers Filter before-queue for qmail started ...

  • RELEVANCY SCORE 3.24

    DB:3.24:Linux Plesk 8.3 To Linux Plesk 10.X ms





    Server A:
    ========
    OS : CentOS 5.4
    Plesk Version : 8.3

    Server B:
    ========
    OS : CentOS Latest
    Plesk : 10.x (latest)

    I have plesk backup of client on Server A. If any one knows the procedures and the things needed to take in consideration while migrating, please help me.

    Server A is not online. Server B is online. I have plesk backup file of Serve A in Server B.

  • RELEVANCY SCORE 3.23

    DB:3.23:Plesk 10 Geht Nach Upgrade Nicht Mehr. 3m





    Seit ich von plesk 9.2 auf 10.3.0 geupdated habe geht das panek nicht. Wenn ich versuche drauf zu gehen kommt diese fehler meldung.



    ERROR: Zend_Db_Adapter_Exception
    SQLSTATE[HY000] [2000] mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD(your_existing_password). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file

    0: Abstract.php:143
    Zend_Db_Adapter_Pdo_Abstract-_connect()
    1: Abstract.php:417
    Zend_Db_Adapter_Abstract-query(string SELECT 1, array)
    2: Abstract.php:230
    Zend_Db_Adapter_Pdo_Abstract-query(string SELECT 1)
    3: Abstract.php:160
    CommonPanel_Application_Abstract::initDbAdapter()
    4: Abstract.php:118
    CommonPanel_Application_Abstract-_initDbAdapter()
    5: Abstract.php:39
    CommonPanel_Application_Abstract-run()
    6: Abstract.php:24
    CommonPanel_Application_Abstract::init()
    7: auth.php3:148

    DB:3.23:Plesk 10 Geht Nach Upgrade Nicht Mehr. 3m




    MySQL 5.0 verwendet ein Authentifizierungsprotokoll auf einem Passwort-Hashing-Algorithmus, der nicht mit, dass von den älteren (vor Version 4.1) Kunden eingesetzt wird.
    Das Problem ist jetzt, dass Ihre MySQL-Server eine alte Authentifizierungs-Mechanismus, die mysqlnd nicht in der Lage zur Einhaltung verwendet. mysqlnd muss das neue 41 Byte vergessen, dass mit MySQL 4.1 eingeführt wurde (so können Sie nicht auf MySQL-Server 4,1 connect). So aktualisieren Sie Ihren Benutzernamen Tabelle, um die neue Passwort-Schema müssen Sie die SET PASSWORD-Befehl auf Ihrem MySQL-Server verwenden, z. B. zu verwenden:
    SET PASSWORD FOR root@localhost = PASSWORD(mypassword);
    http://rabaix.net/en/articles/2009/09/21/php5-3-and-mysqlnd-authentication-issue

  • RELEVANCY SCORE 3.23

    DB:3.23:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d





    Hi
    Is there support in Plesk, for PHP 5.3.10?
    Or, is there a way, to upgrade to PHP 5.3.10?

    I upgraded a joomla site, to joomla 3.3.0, and is not working, saying the next message:

    Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

    Currently, I am using Plesk 11.0.9 Update #61
    PHP 5.3.3
    CentOS 6 x64

    Thanks

    DB:3.23:Upgrade Php 5.3.10 On Plesk 11.0.9 (Plesk11) For Joomla 3.3.0 1d




    PHP support is not directly maintained by Plesk. By upgrading the PHP version which is installed on your server, you wont break the functionality of Plesk. You can upgrade to PHP 5.5 (for example) without any problems.

  • RELEVANCY SCORE 3.23

    DB:3.23:Plesk 8.3 To 8.4 - Autoupdate Failure Report For Debian pj





    Autoinstaller 3.3.1 (build at 2008-04-07 16:39 svn rev. 95521) started at (timezone CET) Fri May 16 12:34:11 2008
    Command line args: /opt/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=myemail@myemail.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=psa-firewall --install-component=watchdog --install-component=spamassassin --install-component=backup-ded

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=~empty
    Final opsys (with overriding) is: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=~empty
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 13%..23%..30%..69%..72%..100% done.
    Downloading the file sitebuilder.inf3: 12%..22%..31%..40%..54%..63%..72%..81%..91%..100% done.
    Downloading the file sso.inf3: 22%..78%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    DebRepository: readSystemPackagesBrief: execute dpkg-query --show --showformat=s:${Status}\nF:${Package}_installed.deb\nN:${Package}\nV:${Version}\nA:${Architecture}\nX:\n| awk /^s:install ok/,/^X:/ { print $0}| grep -v ^s:
    Downloading the file PSA_8.4.0/plesk-8.4.0-deb3.1-i386.inf3: 10%..21%..32%..41%..52%..60%..71%..82%..90%..100% done.
    No removers section in this build.
    No preferrers section in this build.
    add line deb http://autoinstall.plesk.com/debian/PSA_8.4.0 sarge all to source.list
    Hit http://ftp2.fr.debian.org sarge/main Packages
    Hit http://ftp2.fr.debian.org sarge/main Release
    Hit http://ftp2.fr.debian.org sarge/main Sources
    Hit http://ftp2.fr.debian.org sarge/main Release
    Hit http://autoinstall.plesk.com sarge/all Packages
    Hit http://security.debian.org sarge/updates/main Packages
    Hit http://security.debian.org sarge/updates/main Release
    Ign http://autoinstall.plesk.com sarge/all Release
    Get:1 http://autoinstall.plesk.com sarge/all Packages [21.0kB]
    Get:2 http://autoinstall.plesk.com sarge/all Release [116B]
    E: dpkg was interrupted, you must manually run dpkg --configure -a to correct the problem.
    Fetched 21.1kB in 0s (25.0kB/s)
    Warning: there is errors in apt-get update
    Warning: not connected contrib repository section
    Warning: not connected non-free repository section
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201806000, available=1209124800
    Upgrade component plesk/base from version 8.3.0-debian3.1.build83071218.18
    (upgrade with same license key allowed from component version 8.0)
    No keyupdate need for this component
    Component plesk/psa-autoinstaller: mode up2date, installed=1207576800, available=1207558800
    Component plesk/php4: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode install, installed=0, available=0
    Component plesk/vault: mode install, installed=0, available=1209124800
    Component plesk/docs: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/ppwse: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/api: mode upgrade, installed=1201806000, available=1209124800
    Component plesk/pmm: mode upgrade, installed=1201806000, available=1209124800
    Component plesk/sb-publish: mode up2date, installed=0, available=0
    Component plesk/sbm: mode upgrade, installed=0, available=0
    Component plesk/cf-support: mode install, installed=0, available=1209124800
    Component plesk/miva: mode install, installed=0, available=1209124800
    Component plesk/mod-bw: mode up2date, installed=0, available=0
    Component plesk/asp: mode up2date, installed=0, available=0
    Component plesk/java: mode install, installed=0, available=1209124800
    Component plesk/mod_python: mode install, installed=0, available=0
    Component plesk/ruby: mode install, installed=0, available=1209124800
    Component plesk/fcgi: mode install, installed=0, available=0
    Component plesk/psa-firewall: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/psa-vpn: mode install, installed=0, available=1209124800
    Component plesk/psa-fileserver: mode install, installed=0, available=1209124800
    Component plesk/sshterm: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/watchdog: mode upgrade, installed=1201806000, available=1209124800
    Component plesk/cs-gs: mode install, installed=0, available=1209124800
    Component plesk/battlefield: mode install, installed=0, available=1209124800
    Component plesk/bf2: mode install, installed=0, available=1209124800
    Component plesk/mailman: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/kav: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/drweb: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/spamassassin: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/rblsmtpd: mode upgrade, installed=1197997200, available=1209124800
    Component plesk/backup-ded: mode upgrade, installed=1201806000, available=1209124800
    Component plesk/atis: mode upgrade, installed=0, available=0
    Component plesk/de-DE-locale: mode install, installed=0, available=1209564000
    Component plesk/ja-JP-locale: mode install, installed=0, available=1209020400
    Component plesk/es-ES-locale: mode install, installed=0, available=1209020400
    Component plesk/ru-RU-locale: mode install, installed=0, available=1209020400
    Component plesk/fr-FR-locale: mode upgrade, installed=1198000800, available=1209020400
    Component plesk/it-IT-locale: mode install, installed=0, available=1209020400
    Component plesk/zh-CN-locale: mode install, installed=0, available=1209020400
    Component plesk/zh-TW-locale: mode install, installed=0, available=1209020400
    KeyUpdateChecker::doCheck: no components for check key update
    Checking whether the package dependencies are resolved.
    apt-get said the following:
    ~empty
    Sources list:
    Installed in system packages:
    Hit http://ftp2.fr.debian.org sarge/main Packages
    Hit http://ftp2.fr.debian.org sarge/main Release
    Hit http://ftp2.fr.debian.org sarge/main Sources
    Hit http://ftp2.fr.debian.org sarge/main Release
    Hit http://security.debian.org sarge/updates/main Packages
    Hit http://security.debian.org sarge/updates/main Release
    Hit http://autoinstall.plesk.com sarge/all Packages
    Ign http://autoinstall.plesk.com sarge/all Release
    E: dpkg was interrupted, you must manually run dpkg --configure -a to correct the problem.
    Warning: there is errors in apt-get update
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.


    ---
    Plesk autoinstaller.

    DB:3.23:Plesk 8.3 To 8.4 - Autoupdate Failure Report For Debian pj




    There not another update now. I try these commands, but like problem continue always...

    PuTTy also like results for these commands...

  • RELEVANCY SCORE 3.22

    DB:3.22:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx





    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

    DB:3.22:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx




    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

  • RELEVANCY SCORE 3.22

    DB:3.22:Install Server Down? Or Error? ms





    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

    DB:3.22:Install Server Down? Or Error? ms




    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

  • RELEVANCY SCORE 3.22

    DB:3.22:After Update Plesk 10.2 To 10.3 Apache Dont Start(Ssl Error) d9





    After I Update Plesk 10.2 to 10.3 Apache(2.2.12) dont start and show me this error:
    [error] Server should be SSL-aware but has no certificate configured [Hint: SSLCertificateFile]
    how can i resolve this problem?

    DB:3.22:After Update Plesk 10.2 To 10.3 Apache Dont Start(Ssl Error) d9




    problem on httpd-2.2.19

    i upgrade plesk to 10.3.1 and my apache upgrade to 2.2.19 but i have this problem yet.
    (Note:my server is behind of firewall(NAT) and i using loadbalancing template)

  • RELEVANCY SCORE 3.22

    DB:3.22:Upgrading Plesk dz





    We are running Plesk 7.0.2 on Mandrake 9.2. We are wanting to upgrade to Plesk 7.1.7. Will the upgrade process work with us being on the Mandrake 9.2 Platform instead of Mandrake 10. I cant afford any downtime. If anyone has any recommendation please let me know.

    Thanks

    DB:3.22:Upgrading Plesk dz




    It will not work. You must upgrade to Mandrake 10 first if you want to upgrade Plesk.

  • RELEVANCY SCORE 3.22

    DB:3.22:Plesk License Update Error cc





    Hello,

    Today I got a warning that my Plesk is operating within the grace period of the license. I have a perpetual license with upgrade protection active, so that should not be the case. So I went to license management, and selected Retrieve keys. I received the below error message.

    Unfortunately, I dont know the first thing about PHP and Zend, but maybe one of you can look at the message and see if you have any clue whats the matter with my Plesk?

    Thanks, regs,
    Andor

    PHP Warning: PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554)
    Line: 128
    File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php
    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(2, PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554), C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, 128, Array ([dsn] = mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306,[q] = ))
    #1 PDO-__construct(mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306, sitebuilder, xxxxxx, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:128]
    #2 Zend_Db_Adapter_Pdo_Abstract-_connect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Abstract.php:417]
    #3 Zend_Db_Adapter_Abstract-query(DESCRIBE `template`, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:230]
    #4 Zend_Db_Adapter_Pdo_Abstract-query(DESCRIBE `template`) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Mysql.php:136]
    #5 Zend_Db_Adapter_Pdo_Mysql-describeTable(template, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:696]
    #6 Zend_Db_Table_Abstract-_setupMetadata() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:739]
    #7 Zend_Db_Table_Abstract-_setupPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:846]
    #8 Zend_Db_Table_Abstract-info(primary) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:469]
    #9 Base_ORM_Broker-getPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:106]
    #10 Base_ORM_Broker-getByField(code, generic) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\TemplateBroker.php:31]
    #11 SB_TemplateBroker-getDefault() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Abstract.php:40]
    #12 SB_Statistics_Abstract-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:57]
    #13 SB_Statistics_Report-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:80]
    #14 SB_Statistics_Report::getInstance() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:347]
    #15 SB_Facade_Service_System-_getUsageReportCompressed()
    #16 call_user_func_array(Array ([0] = SB_Facade_Service_System Object (),[1] = _getUsageReportCompressed), Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service.php:41]
    #17 SB_Facade_Service-_execute(_getUsageReportCompressed) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:338]
    #18 SB_Facade_Service_System-getUsageReportCompressed() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1709]
    #19 ExtendedServerInfo-_getSitebuilderInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1935]
    #20 ExtendedServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1944]
    #21 ExtendedServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2131]
    #22 ServerInfo-getExtendedServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2208]
    #23 ServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2215]
    #24 ServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4400]
    #25 getServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4969]
    #26 updateKeyAndNotifyByProduct(Resource id #49, plesk-win, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4980]
    #27 updateKeyAndNotify(Resource id #49) called at [C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\server\key_update.php:19]

    DB:3.22:Plesk License Update Error cc




    I have just updated Plesk from 10.3.0 to 10.3.1, plus microupdates. It did not make a difference with this error, unfortunately.

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 10.0.0.2? 7k





    When is Plesk 10.0.0.2 due to be released?

    DB:3.21:Plesk 10.0.0.2? 7k




    Im really have not any ETA. Sorry.

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 10 In Debian Etch sd





    Hello

    I have debian ver 4 on Linux myhost 2.6.24-etchnhalf.1-amd64 #1 SMP Thu Feb 25 07:53:27 UTC 2010 x86_64 GNU/Linux.

    The current version of plesk on this server is 9.5.4, is it safe to upgrade it to ver 10 ? do I have to dist-upgrade before ?

    I tried to upgrade plesk 2 months ago, but I hade problem with ruby and it broke my plesk installation, is this problem fixed ?

    Regards
    M.

    DB:3.21:Plesk 10 In Debian Etch sd




    Last code to paste



    Unpacking libnet-dns-perl (from .../libnet-dns-perl_0.59-1etch1_amd64.deb) ...
    Selecting previously deselected package psa-vhost.
    Unpacking psa-vhost (from .../psa-vhost_10.8.0-debian4.0.build108100924.19_all.deb) ...
    Preparing to replace plesk-skins 9.5.3-0.293097 (using .../plesk-skins_10.8.0-10092415_all.deb) ...
    Unpacking replacement plesk-skins ...
    Selecting previously deselected package pp-sitebuilder-skins.
    Unpacking pp-sitebuilder-skins (from .../pp-sitebuilder-skins_5.0.0-687.10092415_all.deb) ...
    Selecting previously deselected package pp-sitebuilder-default-templates.
    Unpacking pp-sitebuilder-default-templates (from .../pp-sitebuilder-default-templates_5.0.0-33387.10092415_all.deb) ...
    Selecting previously deselected package pp-sitebuilder.
    Unpacking pp-sitebuilder (from .../pp-sitebuilder_5.0.0-33387.10092415_all.deb) ...
    Errors were encountered while processing:
    /var/cache/apt/archives/ruby-rails_1.2.2-0.279666_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Synchronizing the Debian APT package index files...
    Error: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

  • RELEVANCY SCORE 3.21

    DB:3.21:Cant Upgrade From 9.5.3 To 10.0.0 xx





    When I try to upgrade I get this messages:

    Warning: The package architecture will be changed during upgrade: Trying to upgrade plesk-base-9.5.3-rhel5.build95101022.06.i586 to plesk-base-10.8.0-rhel5.build108101004.13.i386
    Warning: The package architecture will be changed during upgrade: Trying to upgrade psa-9.5.3-rhel5.build95101022.06.i586 to psa-10.0.0-rhel5.build108101004.13.i386
    Warning: The package architecture will be changed during upgrade: Trying to upgrade psa-libpam-plesk-9.5.3-rhel5.build95101022.06.i586 to psa-libpam-plesk-10.8.0-rhel5.build108101004.13.i386
    ...

    and then:

    ...
    Package plesk-base-9.5.3-rhel5.build95101022.06.i586 installed and not available
    ...

    and finally:

    Nothing to do
    The packages were installed successfully.

    I dont know why this change of architecture, may be I must wait a version i586 of plesk?

    Thanks

    DB:3.21:Cant Upgrade From 9.5.3 To 10.0.0 xx




    errors

    Yes Ive find this:

    autoinstaller: read output of env LANG=C LC_ALL=C yum info psa-mail-qc-driver 2/dev/null with popen
    pclose error: Success
    Execution of env failed - exit code not zero
    Error: autoinstaller: Error in execution of env

    autoinstaller: read output of env LANG=C LC_ALL=C yum info psa-bu 2/dev/null with popen
    pclose error: Success
    Execution of env failed - exit code not zero
    Error: autoinstaller: Error in execution of env

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 6 To Plesk 8 xd





    I have 2 servers with me, one with Plesk 6 and a new one with plesk 8. How could I move data from plesk 6 to Plesk 8 ? can I use psadump of plesk 6 in plesk 8 ? or do I have to upgrade plesk 6 to plesk 8 ?

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 10 Beta Uninstall kf





    Theres a way to uninstall plesk 10 beta or just rollback to 9.5?

    DB:3.21:Plesk 10 Beta Uninstall kf




    Right. Because since 10.x version Plesk for Windows uses Autoinstaller instead usual msi setup package as it was for previous versions.

  • RELEVANCY SCORE 3.21

    DB:3.21:Debian 6 Upgrade And Plesk 10.2 8k





    Hi,
    now i have plesk 10.2 on Debian 5.0.8, if i upgrade to Debian 6 plesk work again?

    DB:3.21:Debian 6 Upgrade And Plesk 10.2 8k




    Any one has tried this? I am also interested to upgrade to Debian squeeze but need to know if Plesk will also update for the new OS

  • RELEVANCY SCORE 3.21

    DB:3.21:Failed To Update The Panel 1j





    Hello

    First visit on this board. Nice to meet you.

    My name is Stéphane, im french, and im not a technical guy, i use plesk because its easy to manage domain names and hosting with plesk.

    Im not developer, linux user.

    Ive got a problem: This morning, after clicking on an update button in plesk admin, i had an error.

    Look at this email:

    Parallels Products Installer 3.9.0 (built on 2011-03-16 15:59 svn rev. 298479) started at (timezone CET) Tue Jul 5 09:39:15 2011
    Command line arguments: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_10_2_0 --notify-email=[MY EMAIL ADRESS] --install-component=base --install-component=sitebuilder --install-component=backup --install-component=pmm --install-component=psa-firewall --install-component=psa-vpn --install-component=watchdog --install-component=spamassassin --install-component=pba --install-component=mod-bw --install-component=mailman --install-component=kav --install-component=drweb --install-component=horde --install-component=atmail --install-component=billing --install-component=php5 --install-component=qmail

    Try to find rcfile...
    Autoinstaller found rcfile at /root/.autoinstallerrc
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.5 arch=x86_64 environment=~empty
    Checking hostname is sucessfull.
    File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 10%..30%..51%..61%..82%..92%..100% was finished.
    File downloading sitebuilder.inf3: 12%..38%..63%..89%..100% was finished.
    File downloading sso.inf3: 13%..40%..67%..80%..100% was finished.
    File downloading setemplates.inf3: 24%..74%..100% was finished.
    File downloading pp-sitebuilder.inf3: 11%..35%..58%..70%..100% was finished.
    File downloading billing.inf3: 18%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    File downloading PSA_10.2.0/plesk-10.2.0-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.2.0/plesk-patches-10.2.0-cos5-x86_64.inf3: 13%..23%..32%..42%..52%..62%..72%..82%..92%..100% was finished.
    File downloading SITEBUILDER_5.2.0/sitebuilder-5.2.0-rhall-all.inf3: 100% was finished.
    File downloading BILLING_10.2.0/billing-10.2.0-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.1/mysql-5.1-rhel5-x86_64.inf3: 44%..100% was finished.
    File downloading APACHE_2.2.12/apache-2.2.12-rh5-x86_64.inf3: 50%..100% was finished.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1272946091, available=1305777477
    Checking if key update required for component plesk/base
    Config allows upgrade from version 10.0 without key update
    Currently installed component version is 9.5.2-cos5.build95100504.10
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode up2date, installed=1300269857, available=1300269857
    Component plesk/postgresql: mode install, installed=0, available=1301505816
    Component plesk/pmm: mode upgrade, installed=1272946008, available=1301545683
    Component plesk/health-monitor: mode install, installed=0, available=1301486490
    Component plesk/pba: mode install, installed=0, available=1301545768
    Component plesk/sitebuilder: mode install, installed=0, available=1300908327
    Component plesk/billing: mode upgrade, installed=1245902780, available=1301549146
    Component plesk/mysql: mode install, installed=0, available=1291981358
    Component plesk/apache-sni: mode install, installed=0, available=1300440933
    Component plesk/mod-bw: mode upgrade, installed=1194490345, available=1291704556
    Component plesk/asp: mode install, installed=0, available=1223518800
    Component plesk/java: mode install, installed=0, available=1301486471
    Component plesk/mod_python: mode install, installed=0, available=1168104152
    Component plesk/ruby: mode install, installed=0, available=1301486154
    Component plesk/cf-support: mode install, installed=0, available=1291704685
    Component plesk/miva: mode install, installed=0, available=1301486403
    Component plesk/php53: mode install, installed=0, available=1305685415
    Component plesk/php5: mode upgrade, installed=1272946161, available=1301486606
    Component plesk/qmail: mode upgrade, installed=1272946153, available=1301545544
    Component plesk/postfix: mode install, installed=0, available=1302735353
    Component plesk/psa-firewall: mode upgrade, installed=1272946062, available=1301545473
    Component plesk/psa-vpn: mode upgrade, installed=1272946099, available=1301545594
    Component plesk/psa-fileserver: mode install, installed=0, available=1301545457
    Component plesk/sshterm: mode install, installed=0, available=1299156690
    Component plesk/watchdog: mode upgrade, installed=1272946124, available=1301545613
    Component plesk/cs-gs: mode install, installed=0, available=1301545719
    Component plesk/mailman: mode upgrade, installed=1272946132, available=1301545650
    Component plesk/kav: mode upgrade, installed=1272946143, available=1301545701
    Component plesk/drweb: mode upgrade, installed=1272946035, available=1301545440
    Component plesk/spamassassin: mode upgrade, installed=1272946067, available=1301545576
    Component plesk/backup: mode upgrade, installed=1272946128, available=1301545633
    Component plesk/atis: mode install, installed=0, available=1255499733
    Component plesk/horde: mode upgrade, installed=1272946110, available=1301486384
    Component plesk/atmail: mode upgrade, installed=1272946030, available=1301486119
    Gathering information about installed license key...
    File downloading PSA_10.2.0/plesk_getkeyinfo.sh: 40%..100% was finished.
    autoinstaller: Error in execution of /root/psa/PSA_10.2.0/plesk_getkeyinfo.sh

    Failed to check whether a new license key is available.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.

    Now, my websites are running weel, but i cant acces to login page (white page)

    Can you explain me STEP BY STEP how to cancel my mistakes or finish the update?

    Thank you

    (Sorry, i dont knox how to explain my problems in english, and im not technical. I have 3 dedicated servers using plesk since 2 years, first time i try to modify something, first mistake... I really need your help!)

    DB:3.21:Failed To Update The Panel 1j




    it looks like your missing some files, please re-install the psa rpm and see if that helps.

  • RELEVANCY SCORE 3.21

    DB:3.21:Plesk 8.6 To Plesk 10 Migration s7





    hi

    1 ) i have a back up plesk 8.6

    how can i migration to plesk 10 small business?

    2 ) I dont have web admin for databases. How can i have this?? i need administrate databases with plesk 10

    Thanks and sorry my english

    DB:3.21:Plesk 8.6 To Plesk 10 Migration s7




    answer==¿=

    ok..super answer...no php web admin, migration tool?? whatñs the answer pleasE
    ? i read this guide...no answer here!!!

  • RELEVANCY SCORE 3.20

    DB:3.20:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z





    Okay,

    Well i managed to upgrade my server through Plesk control Panel to Plesk 10.3.1 from 10.1. All is good and i also installed PHP 5.3.3 in the process as my website needs this to function.

    Question is how do install Mcrypt as an extension to PHP?

    DB:3.20:Installing Mcrypt On Plesk 10.3.1 With Php 5.3.3 3z




    I think you need to install the version for your php:
    yum install php53-mcrypt

    Restart the web server and it is done!
    /etc/rc.d/init.d/httpd restart

    It worked for me.