• RELEVANCY SCORE 4.58

    DB:4.58:Solaris 10 Sparc Requisites kc




    Which are the SPARC hardware requisites for a Solaris 10?
    Thanks

    DB:4.58:Solaris 10 Sparc Requisites kc

    A couple of Google searches for "solaris 10 release notes"
    and from that, searching on "solaris 10 platform guide" got me to:
    http://download.oracle.com/docs/cd/E19253-01/817-6337-15/chapter1.html#d0e809

    That link's information is for the initial, earliest GA release of Solaris in 2005.
    Essentially, it would install to an UltraSPARC-II at approximately 300MHz and about 256MB of system RAM.

    Every newer release had higher mminimum requirements,
    and newer hardware technologies
    (for example for US-III+ and for sun4v modules)
    would require a newer release of Solaris.

    Keep in mind, those specs are only to be able to install the OS. You wouldn't ever be able to run any applications unless the hardware were more capable. A minimum-spec'd system would be slower than a frozen snail.

    You didn't think it important to mention what hardware you might have, so responses can noly be in vague general terms.

    --
    Edit:
    After glancing at your other recent posts...
    You must run Solaris-for-SPARC on SPARC hardware. You cannot virtualize it on an x86 system.

    Edited by: rukbat on Jun 29, 2011 9:43 AM

  • RELEVANCY SCORE 4.22

    DB:4.22:Where Can I Get A C Compiler For Solaris 10 (Sparc)? md




    Where can I get a C compiler for Solaris 10 (sparc)?

  • RELEVANCY SCORE 4.20

    DB:4.20:Rda Tool 78




    Hi

    RDA is available for solaris 10 x86? or only sparc?

    thanks

    DB:4.20:Rda Tool 78

    Refer metalink note 314422.1.

    It lists the non-supported platforms as well the precaution to be taken in case your environment is not listed.

  • RELEVANCY SCORE 4.04

    DB:4.04:Coherence 32-Bit C++ For Sun Solaris 10 (Sparc) k8


    Coherence Support:

    We have a 32-bit C++ Application runnning in Solaris 10 (sparc).
    The application uses Oracle Tuxedo 8.1 for middleware support and Informix 11.5 for storage.
    Is there a 32-bit coherence C++ for solaris 10 (sparc)?

    Thanks
    Ashok

    DB:4.04:Coherence 32-Bit C++ For Sun Solaris 10 (Sparc) k8

    Hi Ashok

    Please refer to the documentation at http://download.oracle.com/docs/cd/E15357_01/coh.360/e15726/gs_install.htm#BABDCDFG

    Paul

  • RELEVANCY SCORE 3.99

    DB:3.99:Oracle 10g On Solaris Sparc - 32-Bit Or 64-Bit pf


    I went to oracle.com to download Oracle 10g for Sun Solaris Sparc.

    Previously in 9i, there were options of:

    1) Oracle9i Database Release 2 Enterprise/Standard Edition for Sun SPARC Solaris (32-bit)

    2) Oracle9i Database Release 2 Enterprise Edition for Sun SPARC Solaris (64-bit)

    but in 10g, there is no 32-bit:

    1) Oracle Database 10g Release 2 (10.2.0.1.0) for Solaris Operating System (SPARC) (64-bit)

    2) Oracle Database 10g Release 1 (10.1.0.2) for Solaris Operating System (SPARC) (64-bit)

    Is there no longer a 32-bit version of 10g for Sun Solaris (SPARC)?

    DB:3.99:Oracle 10g On Solaris Sparc - 32-Bit Or 64-Bit pf

    :-(What to be sad about? Being not able to find 32bit version Oracle for SPARC or still using 32bit SPARC

    Are you sure you are using 32bit SPARC? SPARC is released in 64bit since 1995. I doubt any modern system still using Sparc32, apparently so does Oracle.

    http://en.wikipedia.org/wiki/SPARC

  • RELEVANCY SCORE 3.90

    DB:3.90:Oracle 9.0.1 On Solaris 9 4/03 Sparc ? z3


    Hi,

    I have a CD pack for Oracle 9.0.1 and I was going to install it on Solaris 9 4/03. But then I read the release notes and Solaris 9 is not mentionned. Not mentionned either in 9.2.0.1 releases notes... Only saw it for Oracle 10.

    Is Oracle 9.0.1 supported on Solaris 9 (4/03) Sparc ?

    Thanks,

    Alex...

  • RELEVANCY SCORE 3.88

    DB:3.88:Upgrade From 9.2.0.6 On Solaris 9 To 11gr2 On Solaris 10 pf


    Hi,
    We are working on upgrading an Oracle 9.2.0.6 database to 11gR2. The current OS is Solaris 9 update 7 (The /etc/release says - Solaris 9 s9_58shwpl3 SPARC ).
    The plan for the upgrade path is Upgrade from Solaris 9 to Solaris 10 update 9 (since 11gR2 requires Solaris 10), then apply 9.2.08 on Solaris 10 and then upgrade the db to 11gR2. Does anyone know if there will be a problem when we upgrade from solaris 9 to solaris 10 update 7 with the database on 9.2.0.6?

    DB:3.88:Upgrade From 9.2.0.6 On Solaris 9 To 11gr2 On Solaris 10 pf


    I will like to ask if oracle still supports oracle 9iR2 because someone told me that it has been de-supported.

    What Philippe posted is correct.

    Pl note that "certified" and "supported" are completely different and possibly mutually exclusive terms. Older versions of software (such as 9iR2) are still "certifed" with certain OS versions, but they are not necessarily still "supported". It is important to understand the difference in meaning between these terms. Pl note that I posted above that the combination is "certified".

    Thanks
    Srini

  • RELEVANCY SCORE 3.84

    DB:3.84:Where Can I Download Firefox For Solaris 10 Sparc And X86? 9f



    I can not find the compiled versions on your site.

  • RELEVANCY SCORE 3.84

    DB:3.84:Need An Download Accelerator For Solaris 8 (Sparc) cc


    Is there any download accelerator available for Solaris 8 for Sparc architecture.

    Thanks,
    Amit
    amit@avelog.stpp.soft.net

    DB:3.84:Need An Download Accelerator For Solaris 8 (Sparc) cc

    Is there any download accelerator available for Solaris 8 for Sparc architecture.

    Thanks,
    Amit
    amit@avelog.stpp.soft.net

  • RELEVANCY SCORE 3.82

    DB:3.82:Ocs 10.1.2 On Solaris 10 X86 Platform c7


    Can any one tell me whether OCS 10.1.2 supports Solaris 10 x86 Platform?

    On the download page it says;

    Oracle Collaboration Suite 10g Release 1 (10.1.2) for Solaris Operating System (SPARC 32-bit)

    But we all know SPARC is 64-bit. Can someone clarify this.

    Thanks!

    Ravin

    DB:3.82:Ocs 10.1.2 On Solaris 10 X86 Platform c7

    Hi,
    Yes - that's a little confusing; Oracle Collaboration Suite 10g is certified on a 64b Solaris SPARC. (The story behind the 32b is a long one, but it's related to client libraries vs. database servers and how 32b/64b liibraries are distinguished).

    To answer your real question, though, No - it's not supported on Solaris x86.

    richard

  • RELEVANCY SCORE 3.82

    DB:3.82:Does Ssh Come Installed With Solaris 10 Sparc fp


    How to enable SSH on new Solaris 10 box (SPARC)

    Thanks

    DB:3.82:Does Ssh Come Installed With Solaris 10 Sparc fp

    Enabling ssh for root login:

    Change an entry:
    PermitRootLogin yes

    in */etc/ssh/sshd_config*

  • RELEVANCY SCORE 3.82

    DB:3.82:Is Solaris 10 For Sparc Free? kx


    I need to install the solaris 10 for SPARC and I am not sure if it is free. Please let me know if anyone has that information and if it is free where can I download it from?

    Thank

    DB:3.82:Is Solaris 10 For Sparc Free? kx

    Most OS patches are still available even if you don't have a support contract, some of the more non-solaris patches are not available though, which probably isn't an issue for you.

    However most of the bugreports and usable infodocs requires a support contract.

    .7/M.

  • RELEVANCY SCORE 3.82

    DB:3.82:Solaris During Unicode...Endianness dz



    Solaris 10 SPARC + Oracle 10.2 is big-endians during Unicode convertion export phase... is it OK?

    Is also true for Solaris 10 X86/X64?

    Regards.

    DB:3.82:Solaris During Unicode...Endianness dz


    Oh... I've just read 552464 note:

    Sol SPARC is Big

    Sol X86/X64 is Little

    Regards.

  • RELEVANCY SCORE 3.82

    DB:3.82:Ciscoworks Lms 2.6 Solaris 10 Support a7



    Does anyone have any information about upcoming support for Ciscoworks LMS on Solaris 10. ...or any experience running LMS 2.6 on Solaris 10 Sparc (in accordance with the Solaris backwards binary compatability w/ previous Solaris versions)?

    thanks,

    Eric

    DB:3.82:Ciscoworks Lms 2.6 Solaris 10 Support a7


    Solaris 10 support is coming in LMS 3.0 due out late spring of CY 2007. You will not receive any TAC support if you run LMS 2.6 on Solaris 10.

  • RELEVANCY SCORE 3.81

    DB:3.81:Re: Solaris 10 + Cygwin Xwin On A Headless System x9


    Just out of curiousity - has anyone tried doing a VNC or XDMCP connection to a Solaris 10 x64 server rather then a Solaris 10 SPARC server ?

    I asked because Solaris 10 x64 uses the Xorg X server and Solaris 10 SPARC appears to still be using the Sun X server.

    DB:3.81:Re: Solaris 10 + Cygwin Xwin On A Headless System x9

    I posted previously at the end of this thread, and found that xscreensaver saves the day sort of. Once I found that after xscreensaver starts the keyboard is activated I decided to put xscreensaver in my startup programs that way it would activate the keyboard once I logged in. It worked just as expected but gnome-panel crashed. No worries just opened up a terminal sessions and started it up.

    # Once xscreensaver started, in about 15 minutes of no activity I found out where command was and then used java launch menu to added it to
    # sessions startup programs menu. That is located in Preferences - Desktop Preferences - Sessions

    /usr/openwin/bin/xscreensaver-command -lock

    So once I was able to log in xscreensaver started but I had a problem logging out so I just closed the Xwindows session. Gnome-panel still must have been active because I recieved error stating that fact.

    First time I just opened up terminal by right clicking and chosing Open Terminal. Then type in "gnome-panel" and it worked. I tried to log out again, but again I could not log out so closed window again. Then I log in again, this time the previous command did not work. So I did these commands.

    ps -ef |grep gnome-panel

    # found id of process and killed it

    kill id_that_found

    # started gnome-panel again.

    gnome-panel

    brando.

  • RELEVANCY SCORE 3.81

    DB:3.81:Re: Adf Web Application Deployment On Sun Solaris 10 kc


    where can i find this JDev installer as a JAR for sun solaris 10 sparc to run my ADF web application?

    regards
    Shrinivas

    DB:3.81:Re: Adf Web Application Deployment On Sun Solaris 10 kc

    Hi,

    Am getting Auto Refresh problem in application(not displaying last inserted Data in JSPX page).
    We have used ADF Task Flow to create application flow,EJB 3.0 and JPA. from the JSPX page we are able to insert data to a our oracle 10g table's but latest record is not displaying in that user session, If we restart or re-run the application again we are getting the latest records.

    Can any one help me to solve this.

    Thanks,
    Shrinivas

  • RELEVANCY SCORE 3.80

    DB:3.80:Designer 6i For Sun Sparc Solaris? mj


    Exist Designer 6i for Sun SPARC Solaris?

  • RELEVANCY SCORE 3.73

    DB:3.73:Download And Installing Turkish (Iso8859-9) Language On Solaris 10 11/06 17


    Hi,

    Where to download turkish (ISO8859-9) language for solaris 10 11/06 sparc.

    Please give me the link.

    Regards,
    B.Suresh

    DB:3.73:Download And Installing Turkish (Iso8859-9) Language On Solaris 10 11/06 17

    Please tell me wheather turkish language supports solaris10 11/06 sparc server.

    Regards,
    B.suresh

  • RELEVANCY SCORE 3.71

    DB:3.71:Firefox 17.0.2 For Solaris 10 (Sparc) (Contrib) Not Available 7a



    There is a security finding on Firefox 17.0.1 (CVE-2013-0759), and we need to install Firefox 17.0.2 for Solaris 10/sparc. We have to use the 17.x series. For some reason the "ftp://ftp.mozilla.org/pub/firefox/releases/17.0.2esr/contrib/" directory is empty.

    DB:3.71:Firefox 17.0.2 For Solaris 10 (Sparc) (Contrib) Not Available 7a



    Does anyone know how we could get a copy of the source tree for the contributed build for Solaris so that we could build it ourself? How involved is that process? The unattributed build source is an issue for many.

    Thanks,
    rcs

  • RELEVANCY SCORE 3.70

    DB:3.70:Rac On Solaris? ka


    It seems that the majority of RAC users are running on Linux. It appears that we're going to implementing RAC on Solaris 10 (SPARC). Anyone aware of any issues with RAC on Solaris which would make us rethink our architecture. For those running RAC on Solaris, has it been a stable platform? How is support?

    Thanks

    DB:3.70:Rac On Solaris? ka

    Hi Ken,

    same here. We are using almost exclusively Solaris, mostly x64 without any problems. Support is good and I like the fact that you can also get the whole hw stack (servers, storage, san) through sun which eliminates compatibility issues and service requests being sent back and forth between different companies.
    Sometimes (during testing) I had trouble with boot archives being out of sync when a node was evicted which led to the machine rebooting into failsafe mode. This requres manual intervention but then again instance eviction is not something you (should) experience a lot in production.

    Bjoern

  • RELEVANCY SCORE 3.70

    DB:3.70:Java 64bit Package On Solaris Sparc Download Not Correct kj


    All the download on java.sun.com for the 1.5. update 10 for Solaris 64BIT SPARC is only 9.96 MB and is missing the lib directory and loads of other directories is there something i am missing.

    DB:3.70:Java 64bit Package On Solaris Sparc Download Not Correct kj

    Do you get any errors when trying to run the following settigs together when i use them all together i get noclass errors in my jboss server logs

    -d64 -server -Xms6028m -Xmx7028m
    -Xss128k \
    -XX:PermSize=128m \
    -XX:MaxPermSize=256m \

  • RELEVANCY SCORE 3.68

    DB:3.68:What To Burn On Dvd And Cd For Installing Solaris 10 dp


    I downloaded below files to install the solaris 10 on x86 and Sparc.

    Questions for x86 PC: -- Should I burn all of the files as they are on DVD?
    -- Do I need to unzip sol-10-u8-companion-ga-iso.zip, then burn it on DVD?

    Downloaded Solaris 10 10/09 Operating System DVD Full for Solaris 10 OS, x64/x86, Multi-language
    sol-10-u8-ga-x86-dvd.iso (2,444.69 MB)
    sol-10-u8-companion-ga-md5sum.txt (0.40 KB)
    sol-10-u8-ga-md5sum-x86.txt (0.58 KB)
    sol-10-u8-companion-ga-iso.zip (634.45 MB)

    Question for Sparc: -- The Sparc workstation only has the CD ROM. I know that I have to unzip sol-10-
    u8-ga-sparc-dvd-iso-a.zip and sol-10-u8-ga-sparc-dvd-iso-b.zip. Then How
    could I burn them to CD?
    -- Do I have to unzip sol-10-u8-companion-ga-iso.zip before burn it on CD?

    Downloaded Solaris 10 10/09 Operating System DVD Segmented for Solaris 10 OS, SPARC, Multi-language
    sol-10-u8-ga-sparc-dvd-iso-a.zip (1,195.68 MB)
    sol-10-u8-ga-sparc-dvd-iso-b.zip (1,194.06 MB)
    sol-10-u8-companion-ga-md5sum.txt (0.40 KB)
    sol-10-u8-companion-ga-iso.zip (634.45 MB)
    sol-10-u8-ga-md5sum-sparc.txt (0.59 KB)

    Edited by: Toraj on May 21, 2010 1:14 PM

    Edited by: Toraj on May 21, 2010 1:16 PM

    DB:3.68:What To Burn On Dvd And Cd For Installing Solaris 10 dp

    Hello,

    please read the instructions on the download page.

    Should I burn all of the files as they are on DVD?

    No, create a DVD from the sol-10-u8-ga-x86-dvd.iso image-file.

    Do I need to unzip sol-10-u8-companion-ga-iso.zip, then burn it on DVD?

    Yes, then create DVD from image-file.

    Solaris 10 10/09 is only supplied as DVD media. You didn't mention the type of the SPARC system, maybe you can replace the CD drive with a DVD drive. Another choice is to setup a JumpStart server for a network based install.

    Michael

  • RELEVANCY SCORE 3.68

    DB:3.68:Tta For Sparc And X86 Solaris 1k


    DB:3.68:Tta For Sparc And X86 Solaris 1k

    jason roesler wrote:

    Hello all,
    i just am interested in weather Tarantella Inc will be releasing
    Tarantella Enterprise 3 and Secure Global Desktop Enterprise Eddition for
    solais x86.
    It would be great for customers because x86 is becoming more popular with
    Sun!!!Thank you,jason roesler

  • RELEVANCY SCORE 3.68

    DB:3.68:Link Broken jc


    Server: Sun SPARC 4800
    filename: http://download.oracle.com/otn/solaris/forms6i/6isolaris2.tar
    date/time: sept. 17th, 2002 9:20 a.m. EDT
    browser: MIE 5.50
    OS: sun solaris 8
    error: the above link is broken!

    Is there anywhere else I can get the forms6i download file for solaris 8?

    DB:3.68:Link Broken jc

    Server: Sun SPARC 4800
    filename: http://download.oracle.com/otn/solaris/forms6i/6isolaris2.tar
    date/time: sept. 17th, 2002 9:20 a.m. EDT
    browser: MIE 5.50
    OS: sun solaris 8
    error: the above link is broken!

    Is there anywhere else I can get the forms6i download file for solaris 8?

  • RELEVANCY SCORE 3.66

    DB:3.66:Solaris: Sparc Vs X86? 1m


    I started to download the hyperic hq installer and agents for Solaris and noticed they all say SPARC. Does the product support Solaris 10 on x86? For both agents and servers?Thanks.

    DB:3.66:Solaris: Sparc Vs X86? 1m

    I went back and read the paragraph regarding downloads. Although it mentions "...you can download a single platform neutral.." you might want to be explicit that this is then the "no JRE" package.I am looking forward to getting this going. Thanks!Alexei

  • RELEVANCY SCORE 3.64

    DB:3.64:How To Enable Firewall In Solaris 10 Sparc 1p


    How to Enable Firewall in Solaris 10 SPARC

  • RELEVANCY SCORE 3.62

    DB:3.62:Solaris 9 Download Link Request x3


    hi all...

    i need solaris 9 sparc os which is supported by sun fire v215 .
    i need it to perform some upgrade test from solaris9 to solaris 10
    i would really appreciate if someone can provide a download link for solaris 9 sparc.

    Thanks

    DB:3.62:Solaris 9 Download Link Request x3

    Solaris 9 - 9/05 HW (Update 9) is supported on SunFire V215, if you have a support contract you might will be able to download it from www.sun.com/OSC .

    .7/M.

  • RELEVANCY SCORE 3.60

    DB:3.60:Hardware Requirement For Solaris 10 xs


    Hi,

    Im seeing different requirement for memory when installing Solaris 10, and i was wondering if the following is correct:

    Minimum:64
    Need for GUI: 256

    So is it correct that you can install solaris 10 on a sparc og x86 with 64mb ? i guess it is only text then....

    Ole

    DB:3.60:Hardware Requirement For Solaris 10 xs

    You should not have a problem burning the iso's. I have done it a couple of times. I find that just purchasing the media kit is the easiest.

    As to the memory, I have a brand new Ultra20m2 with 512 Solaris 10 (waiting on the upgrade ram to arrive), and that thing swallows all availble ram with one JDS session and a few programs running. For anything serious (other than a firewall perhaps) I would definitely go for at least 2gb.

  • RELEVANCY SCORE 3.59

    DB:3.59:I Need Access To Older Versions Of Firefox And Checksums For These Files. fk



    For each version listed below I need the installation download file and md5/shaXXX checksum from Mozilla for each download.

    WindowsOS: Firefox v3.5, v3.6

    Solaris 10 x86: Firefox v3.5, v3.6

    Solaris sparc: Firefox v3.6.17

    filename: firefox-3.6.17.en-US.solaris-10-fcs-sparc-pkg

    DB:3.59:I Need Access To Older Versions Of Firefox And Checksums For These Files. fk

    Question owner


    Thanks Dave!

    I just needed to verify some old versions in use were the same as what was originally provided by Mozilla.

    Thanks for the speedy reply!

    -Ben

  • RELEVANCY SCORE 3.59

    DB:3.59:Sam On X86 p1


    Hi!
    System Requirements for SAM (SPARC Architectural Model) consist a
    SPARC CPU based system with Solaris 9 or Solaris 10 Operating System.
    Can be eat an opportunity to start SAM on x86 if no how can i buy an SPARC CPU processor?

    DB:3.59:Sam On X86 p1

    May be QEMU ( http://qemu.org/ ) help me?

  • RELEVANCY SCORE 3.59

    DB:3.59:Solaris Commands For Sparc Servers zx


    Hello fnds,

    Can anybody provide me the document for solaris commands necessary for SPARC based servers.

    BR//
    Vinod

  • RELEVANCY SCORE 3.57

    DB:3.57:Hornetqaio64 Solaris 10 Sparc 64 Bit 1m



    Hey,

    i am looking for a libHornetQAIO64.so Libary for SOLARIS 10 Sparc 64 Bit for JBOSS ( jboss-as-7.1.3.Final). Maybe someone can help me?

    Yours sincerely

    Peter Khler

    DB:3.57:Hornetqaio64 Solaris 10 Sparc 64 Bit 1m


    Chapter 15. Persistence

    Just set the Journal Type as NIO, as you can see on the manual

  • RELEVANCY SCORE 3.56

    DB:3.56:Oracle Installtion On Sun Sparc 32bit 9m


    Hi all,

    I need to install Oracle 10.2.0.3 on SUN SPARC (32 bit) machine running Solaris 10 , I need to download oracle 10.2.0.3 packages but I found on oracle website a version for 10.2.0.3 for SPARC 64 bit not 32 bit .Are They the same ???

    Thankx

    DB:3.56:Oracle Installtion On Sun Sparc 32bit 9m

    Yes, there is only one 10g release for Solaris 10 Sparc - the link that I provided.

    Srini

  • RELEVANCY SCORE 3.55

    DB:3.55:Install Solaris 10 Sparc On Ultra 40 99


    I am trying to install solaris 10 Sparc on an Sun Ultra 40 i386 pc. Is that able to be done. I have libraries that only work on sparc machines. Thanks for any help.

    DB:3.55:Install Solaris 10 Sparc On Ultra 40 99

    SPARC and i386 are different CPUs. They are not compatible.

    You run SPARC installations on SPARC hardware, you run x86 installations on x86 hardware.

    --
    Darren

  • RELEVANCY SCORE 3.55

    DB:3.55:Installation Of Oracle 9i On Solaris a9


    This is the first time installing the oracle 9i on solaris 10. while installaing thru xmanager got the below error. And i have downloaded the software from the below site.
    https://edelivery.oracle.com/EPD/Download/get_form

    Oracle9i Database Release 2 (9.2.0.1.0) Media Pack for Solaris Operating System (SPARC)

    Oracle9i Database (64-bit) Release 2 (9.2.0.1.0) for Sun SPARC Solaris CD 1 of 3

    error:

    ./runinstallaer: cannot execute

    DB:3.55:Installation Of Oracle 9i On Solaris a9

    Please can you explain, what have you done before running the ./runInstaller command.

    Make sure you cd to the right installer directory and issuing this command.

  • RELEVANCY SCORE 3.55

    DB:3.55:Oracle10g Rac Install On Solaris 10 d9


    Please suggest some good and simple install document for Oracle 10G RAC on Solaris 10 Sparc?

    DB:3.55:Oracle10g Rac Install On Solaris 10 d9

    Please suggest some good and simple install document for Oracle 10G RAC on Solaris 10 Sparc?

  • RELEVANCY SCORE 3.54

    DB:3.54:Re: Rac Installtion With Asm dz


    thnak you for the reply

    10.2.0.2
    ans solaris sparc 10

  • RELEVANCY SCORE 3.54

    DB:3.54:Solaris 10 And Oarcle 10 91



    I need some clarification on createing a Solaris 10 VM to host Oracle 10.

    The only non Sparc version of Oarcle available seems to be

    10g Release 1 (10.1.0.3) for Solaris Operating System x86-64.

    In order to host this do I need to create a Solaris 10-64 VM?

    Do I need any special hardware to host a Solaris 10-64 VM? Our host is a normal Intel Windows 2000 server?

    DB:3.54:Solaris 10 And Oarcle 10 91


    From my experience:

    With VMware Workstation 5.5.1 build 19127 I created a Solaris 10 x32 Guest OS. Documentation about how to achieve that can be found here: http://pubs.vmware.com/guestnotes/wwhelp/wwhimpl/common/html/wwhelp.htm?context=guestosfile=guestos_solaris10.html

    Remember that Solaris 9 10 support is experimental so it's better not to use it in a production environment. However it's good for testing...

    \-- Edi

  • RELEVANCY SCORE 3.53

    DB:3.53:Lan Messenger For Solaris 10 For Sparc Server k7


    Hi

    Is there any Lan messenger for Solaris 10 for Sparc which can be run on Thin client using sunray 3.1.

    Clients need to use messenger using their thin clients.

    help in this regard will be highly appreciated

    Regards

    Thanks

    DB:3.53:Lan Messenger For Solaris 10 For Sparc Server k7

    Hi

    Is there any Lan messenger for Solaris 10 for Sparc which can be run on Thin client using sunray 3.1.

    Clients need to use messenger using their thin clients.

    help in this regard will be highly appreciated

    Regards

    Thanks

  • RELEVANCY SCORE 3.52

    DB:3.52:Solaris 10 Binary Compatibility Sparc/X86 c7


    Hi,

    is it possible to use software compiled on Solaris 10 sparc on a x86 system?

    Thanks for any hints in advance.

    Burkhard

    DB:3.52:Solaris 10 Binary Compatibility Sparc/X86 c7

    True, but they don't refer to binary compatibility, merely to the fact that an application that you can compile and run on SPARC also should be compile and runnable on X86.

    .7/M.

  • RELEVANCY SCORE 3.52

    DB:3.52:Release Date Em 10r4 For Sparc Solaris? 7x


    Hi

    Anyone now if there is any planned release date from EM 10r4 on Sparc Solaris ?

    DB:3.52:Release Date Em 10r4 For Sparc Solaris? 7x

    Opening SR on Metalink with this question will help. If they cannot answer it, it will be difficult to find someone in the forum to give the answer. Goodluck

  • RELEVANCY SCORE 3.52

    DB:3.52:Solaris For X64/X86 Is That 32-Bit 31


    Hello,

    I am looking for Solaris 10 for 32-bit x86 machine. On the download for Solaris I see SPARC and x64/x86. Is Solaris for x64/x86 on 64-bit or does it work on 32-bit x86 machines?

    Mike

    DB:3.52:Solaris For X64/X86 Is That 32-Bit 31

    Go ahead and download the disk images.
    The installation process will sense whether your Intel Architecure cpu module(s) can support a 64bit kernel structure.
    The appropriate kernel will get installed automatically.

  • RELEVANCY SCORE 3.51

    DB:3.51:Difference Between Solaris And Solaris Sparc 8k


    Hi Friends, I have a query about the difference between these installers for Solaris
    What is the difference between these installers:
    - Oracle Solaris 10 (SPARC)
    - Oracle Solaris 10 (x86)

    Thanks.
    JLK

  • RELEVANCY SCORE 3.49

    DB:3.49:Running Solaris 8 And Solaris 10 On A Sparc Box At The Same Time a1


    I know that this is not possible, but still... need to clear it out from the experts...

    Have a upgrade request of Solaris 8 to Solaris 10. However, Solaris 8 environment should not be disturbed. How can this be done without going for another SPARC box?

    Can I have both Solaris 8 and Solaris 10 running concurrently on the same SPARC box?

    Thanks in advance.

    DB:3.49:Running Solaris 8 And Solaris 10 On A Sparc Box At The Same Time a1

    You could also have both Solaris 8 and 10 installed simultaneously (on separate disks or slices), but you indeed can't run both at the same time.

    7/M.

  • RELEVANCY SCORE 3.49

    DB:3.49:11g Instant Client For Solaris 10 X86 dm


    I was looking to install the latest Instant Client on a couple of Solaris 10 x86 machines but only find the version 11 client available for Solaris SPARC. Is this a sign that with the Sun purchase Oracle will no longer be supporting Solaris on x86 machines with the thought of sticking with SPARC?

    DB:3.49:11g Instant Client For Solaris 10 X86 dm

    I am Juan in the hub group and I'd like to ask you a question. I presume you know, based on this thread. I have a customer that would really like to know when will Instant Client 11g R2 will be available for SunSolaris SPARC 64, because so far it is only available for Linux.

    Edited by: Juan Esteban S. on 25-01-2010 05:58 AM

  • RELEVANCY SCORE 3.48

    DB:3.48:Browser Problem 9s


    Hi

    I am new to this forum. My problem has to do with my browser. It shuts down during surfing. I am not too sure why this happens. I have a broadband connection and I have a DHCP client connection to my ISP. I am running Solaris 10 on a clone Desktop for Intel and I also run the solaris 10 operating system on an E250 Enterprise Server and I also experience this problem on the Sparc system.

    Any suggestions would be greatly appericiated.

    DB:3.48:Browser Problem 9s

    Hi

    I am new to this forum. My problem has to do with my browser. It shuts down during surfing. I am not too sure why this happens. I have a broadband connection and I have a DHCP client connection to my ISP. I am running Solaris 10 on a clone Desktop for Intel and I also run the solaris 10 operating system on an E250 Enterprise Server and I also experience this problem on the Sparc system.

    Any suggestions would be greatly appericiated.

  • RELEVANCY SCORE 3.47

    DB:3.47:Want To Install Oracle 9i (64bit) On Solaris 10 8x


    Folks,

    I want to install Oracle 9i (64Bit) on Solaris 10..

    Can any one provide me the document for
    Installing Oracle 9i 64-bit on Solaris 10 (SPARC)

    Thanks.

    DB:3.47:Want To Install Oracle 9i (64bit) On Solaris 10 8x

    For 9i there's only this document. 9iR2 is certfied on Solaris 10, but - at least - patchset 9.2.0.5 is required. Since you don't have a metalink account,you cannot fulfil this requirement.

    Werner

  • RELEVANCY SCORE 3.47

    DB:3.47:Solaris 9 As Install Server For Solaris 10 8p


    Hi,

    Is it possible to setup Solaris 9 Sparc Box as Install Server for Solaris 10 Sparc? (by spooling Solaris 10 Sparc Media)

    If yes, is it the same way of setting up "Solaris 9 install server"?

    Pls advise.

    Thanks
    Prvn

    DB:3.47:Solaris 9 As Install Server For Solaris 10 8p

    Thanks Robert and Darren,

    I did setup Install Server for Solaris 10 jumpstart on Solaris 9 box just the same way i did for Solaris 9 install server.

    It worked without any problems.

    Prvn

  • RELEVANCY SCORE 3.46

    DB:3.46:Solaris 10 Sparc + Mysql + Perl + Dbd Mysql + Apache2 7d


    Is there any sane way to build dbd 4.013 mysql on a clean solaris box with sunstudio installed?

    I want to use the mysql that comes with solaris 10.
    I want to use the perl installation that comes with solaris 10.

    I have been trying to build it for days on u8 sparc. Everything else works. Heck, I even got imagemagick and perlmagick to build correctly.

    CPAN does not work for DBD
    cc does not work.

    I assume this has to do with the version of mysql that comes 'preinstalled' in solaris 10.
    Any suggestions?

    DB:3.46:Solaris 10 Sparc + Mysql + Perl + Dbd Mysql + Apache2 7d

    Nothing at all. In fact I have never ever had a problem with sunstudio. It boggles the mind that they put those SUNWgcc packages on a Solaris release but not sunstudio. It is such a great bit of software.

    I have now found the only way to really get around this is to build mysql from scratch and then build dbd. It worked perfectly just now. I could not get DBD to build with any of the packaged version of mysql. This makes updating difficult but I can get around that.

    Now my stupid perlmagick is busted though. arrggghhh....

    Edited by: kjard_us on Nov 7, 2009 12:38 PM

    Never mind... forgot that silly

    crle -l /lib:/usr/lib:/local/lib:/usr/local/lib

    everything is good now.

    Edited by: kjard_us on Nov 7, 2009 1:03 PM

  • RELEVANCY SCORE 3.46

    DB:3.46:Where Can I Find A Precompiled Version Of Sapinfo For Solaris 10? zx



    I am trying to find a precompiled version of the "sapinfo" utility for Solars 10 SPARC. Does anyone know where I might download this?

    DB:3.46:Where Can I Find A Precompiled Version Of Sapinfo For Solaris 10? zx


    I am trying to find a precompiled version of the "sapinfo" utility for Solars 10 SPARC. Does anyone know where I might download this?

  • RELEVANCY SCORE 3.46

    DB:3.46:Oracle 9i Client For Solaris Sparc 32 Bit fs


    where to download oracle 9i or 10g 32bit client for solaris sparc?

    DB:3.46:Oracle 9i Client For Solaris Sparc 32 Bit fs

    Although this thread has been answered ,but in case some is referring this thread,

    32 bit 10g database is not certified with Solaris sparc.

    Edited by: user13090769 on Sep 14, 2010 5:31 PM

  • RELEVANCY SCORE 3.46

    DB:3.46:Need Latest Acrobat Reader For Solaris 10 Sparc Version cx



    i need latest acrobat reader for solaris 10 sparc version

    checked adobe site it is only avilable for linux and not for solaris, very strange

    DB:3.46:Need Latest Acrobat Reader For Solaris 10 Sparc Version cx


    Dave,

    Can you provide me exact link from where to get sparc version , i cant find on the link you pasted all are linux version

    Thanks

    Deepak

  • RELEVANCY SCORE 3.46

    DB:3.46:Solaris 10 Sparc Boot Dvd dz


    Hi,

    i need to make standalone jumpstart bootable solaris 10 sparc dvd but i have some problems with the new installation process. i readed all the scripts in the boot process but i don't now what i need to change and where i need to change it in order to have this customized dvd.
    I follow the blueprints for solaris 9 and i had no problems !!

    best regards,

    DB:3.46:Solaris 10 Sparc Boot Dvd dz

    hi spammy,

    yep, the link to slice 1 is only on the Cdrom version,not on the DVD.

    i configured in the same manner my Solaris 10 as Solaris 9 but after the "boot cdrom -install" command, the installation don't find the config files (sysidcfg,rules.ok etc...) and then return in the interactive mode.

    Where should i place the config files ?
    Is there the need of changing some scripts in Solaris 10 ?

  • RELEVANCY SCORE 3.45

    DB:3.45:Solaris 11.1 For Sparc sj


    There is no Oracle Solaris 11.1 Live Media for sparc ?

  • RELEVANCY SCORE 3.45

    DB:3.45:How Can I Download Oracle 9i R2 For Solaris 10 X86? az


    I want to install Oracle Database 9i R2 on the Sun Solaris 10 x86.
    but i don't have Oracle 9i R2 for Sun Solaris x86. I have Oracle 9i for Sun SPARC Solaris.
    Can i install this version on the Solaris x86? or How can i download correct oracle 9i for Solaris x86?

    Can i recover backup of Oracle 9i and Sun SPARC Solaris 9 to Oracle 10g and Sun Solaris 10 x86?

    I want to recover database rman backup of Oracle9i R2 to New System. Old system and platform was Sun SRARC Solaris 9.
    New one is Sun Solaris 10 x86. i don't have more SPARC platform.

    DB:3.45:How Can I Download Oracle 9i R2 For Solaris 10 X86? az

    user13321837 wrote:
    I'm Sorry. Why Asking my account information? it is must secret. specially my passwordYou need to enter your username/password in MOS website to access MOS docs. This username/password is what you get when you have a valid support contract with Oracle support.

    Thanks,
    Hussein

  • RELEVANCY SCORE 3.45

    DB:3.45:Latest Patches For Solaris 10 - Sparc &Amp; X86 sz


    Hi,

    Pls any to help me.

    How can i know the latest patches is released by sun microsystem (solaris 10 - sparc x86) ?

    Thanks in Advance

  • RELEVANCY SCORE 3.45

    DB:3.45:Backing Up Solaris 10 X86 Version 79


    Hello all,I need to backup a Solaris 10 x86 system. The solaris 10 client I've downloaded from our Avamar system states it's for SPARC when I try to install it. Will it work on x86 or is there a client for x86 Solaris available?CheersPaul

    DB:3.45:Backing Up Solaris 10 X86 Version 79

    It is still 3.7 indeed. Doesn't matter now as there has been a change of plan and we're gonna use a different linux flavour for this particular server now.CheersPaul

  • RELEVANCY SCORE 3.45

    DB:3.45:Solaris On Virtual Pc s1


    When I went to download Solaris 10 OS I was presented with two different dowload options: Solaris for SPARC or Solaris for x64/x86. I was planning on previewing the Solaris OS via Virtual PC. I am wondering if this is possible and if so which download should I try.

    Thank you.

    DB:3.45:Solaris On Virtual Pc s1

    I'm having great success using VMware Player with the SXDE 9/07 Virtual Appliance.

  • RELEVANCY SCORE 3.45

    DB:3.45:Md5sum For Solaris 10 1/06 Sparc 7z


    Hello,

    can anybody tell me where i can find md5sums for the new Solaris 10 1/06 downloads? Maybe someone can post them.

    Thank you very much!

    af_inet

    DB:3.45:Md5sum For Solaris 10 1/06 Sparc 7z

    If thats not enough, check out the fingerprint database:

    http://sunsolve.sun.com/pub-cgi/show.pl?target=content/content7

    7/M.

  • RELEVANCY SCORE 3.45

    DB:3.45:Rpc.Cmsd Integer Overflow aj


    What are the patches # required for "rpc.cmsd integer overflow" for Solaris 10 X86 and sparc?

    Edited by: maimond on Sep 4, 2008 12:10 AM

  • RELEVANCY SCORE 3.44

    DB:3.44:Spamassassin Downloading Link xz


    HI ALL,
    i am looking forward for the downloading link for the spamassassin for solaris 10 sparc architecture .
    i have seen the following link but didnt got much information that which of them is for solaris 10 sparc architecture
    http://spamassassin.apache.org/downloads.cgi?update=200801071704

    Regards
    Adeel

    DB:3.44:Spamassassin Downloading Link xz

    Refer to http://forum.java.sun.com/thread.jspa?messageID=10205437

  • RELEVANCY SCORE 3.44

    DB:3.44:Installing Oracle9i 9.02 On Solaris mc


    hi
    I want to know about installing oracle9i 9.02 on solaris 10 for intel platfrom not the sun sparc ...is it possible if i download oracle9i from this oracle.com website

    DB:3.44:Installing Oracle9i 9.02 On Solaris mc

    As I know 9i does not exist for Solaris 10 on x86 architecture.

  • RELEVANCY SCORE 3.44

    DB:3.44:Workshop (Weblogic 10.2 Mp1) Not Available For Solaris 10 Sparc 64 Bit? 3m


    Hi All,

    When Workshop for WebLogic 10.2 MP1 will be available for Solaris 10 SPARC 64 bit.

    I could find "WebLogic 10.2 MP1 for Solaris 10 SPARC 32 bit" but not for SPARC 64 bit!!

    otherwise guide me to download page.

    Thanks and Regards
    Arunachalam.C

    Edited by: arungoin on Feb 16, 2011 4:55 PM

    DB:3.44:Workshop (Weblogic 10.2 Mp1) Not Available For Solaris 10 Sparc 64 Bit? 3m

    Hi All,

    When Workshop for WebLogic 10.2 MP1 will be available for Solaris 10 SPARC 64 bit.

    I could find "WebLogic 10.2 MP1 for Solaris 10 SPARC 32 bit" but not for SPARC 64 bit!!

    otherwise guide me to download page.

    Thanks and Regards
    Arunachalam.C

    Edited by: arungoin on Feb 16, 2011 4:55 PM

  • RELEVANCY SCORE 3.43

    DB:3.43:Oracle Solaris On Sun Sparc k1


    I am having old sun sparc V890 server having Solaris OS (SunOS otrk 5.10 Generic_127127-11 sun4u sparc SUNW,Sun-Fire-V890 )

    can I install oracle solaris 10 on it.

  • RELEVANCY SCORE 3.43

    DB:3.43:Vm Server For Sparc - Solaris Os Licensing x7


    I'm about to buy a new Sun SPARC T4-1 sever. This comes with Solaris 11 and Oracle VM for SPARC. Oracle have advised me that installing Solaris 10 in place of 11 is allowed and supported.

    Do I need to purchase an additional Solaris licence for each Solaris virtual machine we want to run on this server? I have tried to look this up on the Oracle website and not found any useful information in this regard.

    I want to consolidate different applications and Oracle databases running on a Fire v240 running Solaris 10 and an 280r running Solaris 8 onto the new server. At present I'm undecided as to whether Zones or VM Ldoms are the best way to achieve this. If we use VM for SPARC I would probably want to run two Solaris 10 virtual machines.

    DB:3.43:Vm Server For Sparc - Solaris Os Licensing x7

    Licensing and Support is per system not per VM so you wouldn't incur any extra costs adding extra VMs to an existing system that is compliant but as per https://edelivery.oracle.com/EPD/FAQ/get_form?ARU_LANG=US#e11 you'd need to contact Oracle for a categorical answer to Licensing, etc.

    Note: it needn't be a choice between Zones and LDoms - you could use both, with a number of Zones within a domain...

    The P2V tool might also be useful: http://docs.oracle.com/cd/E35434_01/html/E23807/ldomsp2v.html#scrolltoc

  • RELEVANCY SCORE 3.43

    DB:3.43:Quad Gigaswift Ethernet Driver For Solaris 10 Sparc 8p


    I have been looking about for this all over the place and cannot find it anywhere, in the manual and the sun site all the downloads are for solaris 9.

    Are these cards not supported on Solaris 10 Sparc ?

    Cheers,
    Mike

    DB:3.43:Quad Gigaswift Ethernet Driver For Solaris 10 Sparc 8p

    it is the X4444A solaris 10 did pick up the card straight away, but the problem is there was no ce.conf file, i have created my own because i need to turn on jumbo frame for an individual port, but when i add it in all the ports on the card are being set to MTU 9800 so then i have to set them indivually to 1500 apart from the one i am using that needs to be 9000. This is all good and proper but when i activate this the box connects to the netapps server but all nfs shares fail as soon as anything touches these directories.

    The netapps filer is running at MTU 9000 and the card is running at 9000 causes everything to fall over, set back to normal and everything is ok.

    Any ideas ?

  • RELEVANCY SCORE 3.43

    DB:3.43:Solaris 10 Deployment And Upgrade zp


    Is 5.3 compatible with Solaris 10 on 64 bit SPARC? Also, should we wait for the next version after 5.3 (since it will no longer be supported after 9/30/2007)?

    DB:3.43:Solaris 10 Deployment And Upgrade zp

    cool. actually i checked Content server 5.3-sp1 release notes, where they didn't mentioned about Solaris 10 at all

  • RELEVANCY SCORE 3.43

    DB:3.43:Spamassassin Downloading Link 8m


    HI ALL,
    i am looking forward for the downloading link for the spamassassin for solaris 10 sparc architecture .
    i have seen the following link but didnt got much information that which of them is for solaris 10 sparc architecture
    http://spamassassin.apache.org/downloads.cgi?update=200801071704

    Regards
    Adeel

    DB:3.43:Spamassassin Downloading Link 8m

    If you don't want to compile it use
    http://www.blastwave.org/
    then read this
    http://www.blastwave.org/howto.html
    then
    /opt/csw/bin/pkg-get -i spamassassin

    Then configure it.

  • RELEVANCY SCORE 3.43

    DB:3.43:Iconv And Solaris 8 / 10 7p


    I am building an application for Solaris using the Qt toolkit, which needs libiconv support.

    I have the following problem. I would like to have a binary compiled on Solaris 8 running on Solaris 10, but:
    - On Solaris 8, the build links against /usr/lib/libiconv.so
    And this library is not present on Solaris 10. (the iconv code was probably moved to the c library).

    Is there a libiconv.so compatibility patch for Solaris 10, or a better method ?

    Thanks,
    Benjamin.

    ps:
    The solaris 8 machine:
    Solaris 8 2/04 s28s_hw4wos_05a SPARC
    Copyright 2004 Sun Microsystems, Inc. All Rights Reserved.
    Assembled 08 January 2004

    The solaris 10 machine:
    Solaris 10 11/06 s10s_u3wos_10 SPARC
    Copyright 2006 Sun Microsystems, Inc. All Rights Reserved.
    Use is subject to license terms.
    Assembled 14 November 2006

    DB:3.43:Iconv And Solaris 8 / 10 7p

    Thanks a lot for the link.
    Now is there a method not involving a patch install ?

  • RELEVANCY SCORE 3.43

    DB:3.43:Solaris 10 (X86) fa



    Solaris 10 X86 Support -

    I can't find a vpn client that will install on solaris 10 (x86)as they are all for sparc - I have a vpn 3030 concentrator. Anyone know how to work around this?

    Thank you

    DB:3.43:Solaris 10 (X86) fa


    Hi kutukutu9,

    I have the same problem, if I remember correctly it exists only for some Solarises running in some Sparcs. Or UltraSparc.

    One possible workaround could be to use dd-WRT firmware on the router.

    That should run on a Linksys WRT-54GL. It is not tested by me but it could work.

    The idea is that a Linux OS running inside the Router takes care of VPN PPTP.

    If details of this is known please comment.

    http://www.dd-wrt.com/wiki/index.php/Static_PPTP_VPN_Client

    I also found this articles,

    http://www.poptop.org/

    http://mail.opensolaris.org/pipermail/networking-discuss/2006-February/011873.html

    If this is true we need a workaround.

    Best Regards

    Morten Gulbrandsen

  • RELEVANCY SCORE 3.42

    DB:3.42:Symbol __Register_Frame_Info: Referenced Symbol Not Found 3f


    Hi,

    I've compiled an application on Solaris 9 for Sparc. One of our customer is trying to run it on Solaris 10 for Sparc and gets the following error when launching it:

    ld.so.1: ec: fatal: relocation error: file ./ec: symbol __register_frame_info: referenced symbol not found

    The application was compiled with gcc 3.3.2.

    Is there a solution to this problem apart from recompiling the program on Solaris 10?

    Thanks,
    Manu

    DB:3.42:Symbol __Register_Frame_Info: Referenced Symbol Not Found 3f

    __register_frame_info should be defined in GCC's "-lgcc" library.

    On Solaris 10, gcc 3.4.3 is included, and a shared library version
    of -lgcc is included in /usr/sfw/lib/libgcc_s.so.1

    This shared library would define __register_frame_info, but it seems
    they have a custom or incompatible version of -lgcc installed on the
    S10 machine somewhere that does not define the missing gcc
    support function.

    You probably have to compare ldd output for the "ec" binary on both
    machines to find out which -lgcc shared library is used, any why
    it doesn't include __register_frame_info.

  • RELEVANCY SCORE 3.42

    DB:3.42:Oracle 10g Client On Solaris (Sparc 32bit) 10? 3c


    Is the oracle 32 bit client available for solaris 10 (SPARC 32bit)?

    Thanks
    Matte

    DB:3.42:Oracle 10g Client On Solaris (Sparc 32bit) 10? 3c

    I could find at OTN only versions for SPARC 64-bit.

    Regards.
    RK

  • RELEVANCY SCORE 3.42

    DB:3.42:Solaris 10 Sparc Service Tag 1.0 Download Failing mk


    Attempting to download service tag 1.0 for Solaris 10 sparc
    (Service Tag 1.0 distribution for Solaris 10 (zip), English)
    is resulting in below error:

    An error occurred while processing your request.

    Reference #50.37a2d740.1184190472.213ec99

    Any ideas?

    -ranjit

  • RELEVANCY SCORE 3.41

    DB:3.41:Multicast Routing Daemons Under Solaris 10 ? cm


    hi all

    i'm actually looking for a multicast routing daemon, for solaris 10 x86.

    any hint ?

    i tried to search for "mrouted", but it seems there's no recent version (last one seems to be for solaris 2.5, and sparc naturlly)

    help !

    thanks :)

    Edited by: Olivier_G on Apr 8, 2009 9:42 AM

    DB:3.41:Multicast Routing Daemons Under Solaris 10 ? cm

    nm, i found. my collegs gave me the trick.

    quagga + zebra can do it.

    i just configured zebra (via quagga), it's like an IOS/Cisco router, and you can setup your comp as a router, and setup static routes, multicast and all.

    topic closed :) thanks.

  • RELEVANCY SCORE 3.40

    DB:3.40:Upgradation From Solaris 9 To Solaris 10 a3


    Hi,

    I am upgrading my operating system Solaris 9 to Solaris 10 (Sparc machine). Will my Storedge A1000 array will continue working if I don't go for any upgradation of software for array?

    Thanks,
    Shubham

    DB:3.40:Upgradation From Solaris 9 To Solaris 10 a3

    Please see this thread in comp.unix.solaris, where others have reported success with RM6 managing an A1000 even with Solaris 10. Still unsupported, but hopefully works.

    http://groups.google.com/group/comp.unix.solaris/browse_thread/thread/78cc3db9a19d1fac/43ac969ddb4894e1

    --
    Darren

  • RELEVANCY SCORE 3.40

    DB:3.40:Solaris 10 7s


    I only see downloadable X86 version of Solaris 10 on sun.com.
    Does anyone know when I can get the preview versin of Solaris 10 for SPARC?

    Thanks.

    DB:3.40:Solaris 10 7s

    Both sparc and x86 are on the page earlier provided, but here is a link for sparc only !

    http://wwws.sun.com/software/solaris/solaris-express/get_sparc.html

  • RELEVANCY SCORE 3.39

    DB:3.39:Migration Question cp


    My question is can you migrate an existing Guest Domain from a SPARC Logical Domain running Sol 10 Update 10 , running LDOM Version 2.2
    to another SPARC Logical Domain running Solaris 11.1 running LDOM Version 3.2.
    (Both Oracle Solaris system serving out the same NFS shares for the guest domains)

    DB:3.39:Migration Question cp

    Yes that should work although 11.1 will have 3.0 (the version of the OVM Server for SPARC release) not 3.2 (which is the version number of the OVM Manager release). The latest version in 11.1 SRU4.5 is ldomsmanager@3.0.0.2

    The other variable to be aware of is the firmware version on both machines. I don't know what platform you are running on but ideally it should be the latest as there was a firmware bug a while ago where migrations between differing version of firmware failed (in general you should be able to migrate between differing version of firmware as long as the older version of firmware meets the minimum firmware requirements of the newer LDoms release).

  • RELEVANCY SCORE 3.39

    DB:3.39:Update From Solaris 10 1/06 7z


    I want to install the latest Sparc Solaris 10 recommended patch cluster

    Readme says it can be applied to a system running Solaris 10 3/05 ("FCS") or a later Solaris 10 Update release.
    I am running Solaris 10 1/06

    I assume that is earlier then 3/05 ????

    If so, what are my options for upgradeing to the latest patch level?

    DB:3.39:Update From Solaris 10 1/06 7z

    Well..

    The X/YY number indicates the month/year it was shipped (or built)

    So
    Solaris 10 3/05 was probably built in March 2005
    Solaris 10 1/06 was built in January 2006

    .. so Solaris 10 1/06 is newer than Solaris 10 3/05..

    .7/M.

  • RELEVANCY SCORE 3.39

    DB:3.39:Container For Solaris 10 Applications xz


    Hi

    In my Lab, I am consolidating all the sparc servers into a T2000. All these machines are running Solaris 8, so it is very easy get a Solaris flar archive and create a new container with this flar archive into solaris 10 zone.

    By the way, have two new servers with applications running in solaris 10.

    Is there any easy way to migrate these new solaris 10 servers into the T2000 as I have done with the solaris 8 servers?
    Is it the only way reinstall the solaris 10 application into a zone?

    Thanks a million

    Gui

    DB:3.39:Container For Solaris 10 Applications xz

    Hi

    In my Lab, I am consolidating all the sparc servers into a T2000. All these machines are running Solaris 8, so it is very easy get a Solaris flar archive and create a new container with this flar archive into solaris 10 zone.

    By the way, have two new servers with applications running in solaris 10.

    Is there any easy way to migrate these new solaris 10 servers into the T2000 as I have done with the solaris 8 servers?
    Is it the only way reinstall the solaris 10 application into a zone?

    Thanks a million

    Gui

  • RELEVANCY SCORE 3.39

    DB:3.39:Nfs Mount Option For Shared Appl_Top On Sun Solaris Sparc kx


    What are the NFS mount options required for Shared APPL_TOP in Sun Solaris SPARC?

    DB:3.39:Nfs Mount Option For Shared Appl_Top On Sun Solaris Sparc kx

    John,

    This is mentioned in the following notes:

    Note: 233428.1 - Sharing the Application Tier File System in Oracle Applications 11i -- Under Section 6) Recommendations for Network Attached Storage or NFS File Systems
    https://metalink2.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOTp_id=233428.1

    Note: 384248.1 - Sharing The Application Tier File System in Oracle E-Business Suite Release 12 -- Under Section 9) Recommendations for Network Attached Storage or NFS File Systems
    https://metalink2.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOTp_id=384248.1

    Using NAS Devices
    http://download.oracle.com/docs/cd/B19306_01/install.102/b15660/app_nas.htm#sthref1131

    The Oracle Storage Compatibility Program (OSCP) White Papers
    http://www.oracle.com/technology/deploy/availability/htdocs/oscp_papers.html

  • RELEVANCY SCORE 3.39

    DB:3.39:Why Does Malloc Operation Fails On Solaris 9 X86 But Not On Solaris 10 X86 1k


    Hi:

    - We are building an application written in C
    on x86 Solaris 9, x86 Solaris 10, and sparc Solaris 9.

    - During testing, we noticed that
    when the application is built on x86 Solaris 9, it dies silently;
    when the application is built on x86 Solaris 10, it runs perfectly fine;
    when the application is built on sparc Solaris 9, it runs perfectly fine;
    when the application is built on cygwin, it runs perfectly fine.

    - The statement which causes the application to die silently is:

    /* Allocate space for procedure arguments. */
    if (( myArgv = (char **) malloc(( argc+1) * sizeof(char *))) == NULL)
    {
    ...
    }

    - My question is: how should I change our x86 Solaris 9 nightly build
    to build the application properly ?

    - Our build systems are:

    sparc Solaris 9
    ===========

    SunOS host1 5.9 Generic_112233-11 sun4u sparc SUNW,Ultra-5_10

    Solaris 9 12/02 s9s_u2wos_10 SPARC
    Copyright 2002 Sun Microsystems, Inc. All Rights Reserved.
    Use is subject to license terms.
    Assembled 05 November 2002

    x86 Solaris 9
    ==========

    SunOS host2 5.9 Generic_118559-11 i86pc i386 i86pc

    Solaris 9 12/03 s9x_u5wos_08b x86
    Copyright 2003 Sun Microsystems, Inc. All Rights Reserved.
    Use is subject to license terms.
    Assembled 21 November 2003

    x86 Solaris 10
    ==========

    SunOS host3 5.10 Generic_120012-14 i86pc i386 i86pc

    Solaris 10 8/07 s10x_u4wos_12b X86
    Copyright 2007 Sun Microsystems, Inc. All Rights Reserved.
    Use is subject to license terms.
    Assembled 16 August 2007

    Thanks
    JL

  • RELEVANCY SCORE 3.38

    DB:3.38:Cisco Vpn Client For Solaris 10 X86 j8



    Hi,

    Is there a Cisco VPN client for Solaris x86 or will one be released in the future? I can only find a version for SPARC.

    Thanks in advance for your help!

    Harry

    DB:3.38:Cisco Vpn Client For Solaris 10 X86 j8


    Hi Harry.

    Sorry to say, there currently isn't a version of VPN Client supported on the x86 platform. I can't really speak directly to whether it's planned for the future.

    HTH,

    -Joe

  • RELEVANCY SCORE 3.38

    DB:3.38:Solaris 10 Sparc And Oracle 11g Db With Gg 9p


    Hi,

    I have Solaris system with Solaris 10 Sparc and Oracle 11g DB.

    From the Golden gate download list I downloaded the Golden Gate for Oracle 11g and Solaris 10.

    I tried to Install but I am getting the following error..

    $ ldd ggsci
    ldd: ggsci: ELF machine type: EM_AMD64: is incompatible with system

    Can you please let us know which might be the best golden gate software for us.

    DB:3.38:Solaris 10 Sparc And Oracle 11g Db With Gg 9p

    Vinod wrote:
    I have Solaris system with Solaris 10 Sparc and Oracle 11g DB.
    From the Golden gate download list I downloaded the Golden Gate for Oracle 11g and Solaris 10.
    I tried to Install but I am getting the following error..

    $ ldd ggsci
    ldd: ggsci: ELF machine type: EM_AMD64: is incompatible with system

    Can you please let us know which might be the best golden gate software for us.Possibly the solaris x86_64 build was downloaded, instead of the build for solaris sparc? (I think all of our current solaris builds are 64-bit.) It's almost certainly a download / OS mismatch.

    What exact file did you download (what's the file name, before unzipping it), and on your solaris box, what's the result of = "uname -a" and/or "isainfo -v" ...? Just make sure the downloaded file matches what the box is running...

    Btw, not that it matters in this case, but if you were hypothetically running a 32-bit database on a 64-bit OS, you'd need a 32-bit build of GoldenGate. But I don't know why you'd do that. (And that's not the problem here.)

  • RELEVANCY SCORE 3.38

    DB:3.38:Nsapi Redirector Plugin For Sun Webserver x9


    I am trying to determine how to configure Sun webserver 6.1SP5 to front end tomcat 5.5.27.
    I cam across this link http://tomcat.apache.org/connectors-doc/webserver_howto/nes.html which talks about this topic.

    My question is where can I get a pre-compiled nsapi redirector plugin nsapi_redirector.so for the following platforms:

    Solaris 9 - SPARC
    Solaris 10 - SPARC
    Solaris 10 x86

    Thanks in advance.

    regards,

    Vishal

    DB:3.38:Nsapi Redirector Plugin For Sun Webserver x9

    any particular reason you need to deploy with tomcat when web server 7 bundles tomcat equivalent container within and with latest u4, you could also auto deploy your applications..

  • RELEVANCY SCORE 3.37

    DB:3.37:Oracle Vm Software For Sparc T4-4 Server 17


    Hi All,

    I am looking for oracle vm software download for SPARC t4-4 sever.

    I searced and found below reply....

    Download Oracle VM Server for SPARC 2.2 software from My Oracle Support, search patch ID 14054041 (for Solaris 10);

    Is this the right or latest software ( oracle VM) ??

    if not can you please let me know where I can download oracle vm software for SPARC t4-4 server.

    I am on solaris 10.

    Thanks.

  • RELEVANCY SCORE 3.36

    DB:3.36:Solaris 10+Lun From San sm


    hi,
    i need help with solaris 10+san. On one server with solaris 10 i connect lun from san. I dont now as...maybe. On new server i need connect new lun...have anybody step-by-step manual for this?on solaris on sparc i dont have problem, or on solaris 10 is big problem...help me?thanks...

    DB:3.36:Solaris 10+Lun From San sm

    i have now this state:
    ...
    c0::500601603022435d disk connected configured unknown
    c0::50060160302247b5 disk connected configured unknown
    c0::500601683022435d disk connected configured unknown
    c0::50060168302247b5 disk connected configured unknown
    ...
    c1::50060161302247b5 disk connected configured unknown
    c1::500601693022435d disk connected configured unknown
    c1::50060169302247b5 disk connected configured unknown
    ...
    on format i have:
    AVAILABLE DISK SELECTIONS:
    0. c0t50060168302247B5d0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0/fp@0,0/disk@w50060168302247b5,0
    1. c0t50060160302247B5d0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0/fp@0,0/disk@w50060160302247b5,0
    2. c0t500601603022435Dd0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0/fp@0,0/disk@w500601603022435d,0
    3. c0t500601683022435Dd0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0/fp@0,0/disk@w500601683022435d,0
    4. c1t50060169302247B5d0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0,1/fp@0,0/disk@w50060169302247b5,0
    5. c1t50060161302247B5d0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0,1/fp@0,0/disk@w50060161302247b5,0
    6. c1t500601693022435Dd0 drive type unknown
    /pci@0,0/pci8086,25e4@4/pci1077,139@0,1/fp@0,0/disk@w500601693022435d,0
    7. c2t0d0 DEFAULT cyl 4373 alt 2 hd 255 sec 63
    /pci@0,0/pci8086,25e7@7/pci8086,32c@0/pci1028,1f08@8/sd@0,0
    where i have error?

  • RELEVANCY SCORE 3.35

    DB:3.35:Sc 3.1 + Solaris 10 Sparc + Oracle Ha Agent + Oracle 10gr2 Compatability p8


    Does the SC 3.1 for Solaris 10 SPARC with its Oracle agent (HA) support Oracle 10gR2 ? I could not find this combination in the release notes supplement for SC 3.1 05/04, 09/04 or 08/05 , can you provide the URL for this support

    Many thanks

    DB:3.35:Sc 3.1 + Solaris 10 Sparc + Oracle Ha Agent + Oracle 10gr2 Compatability p8

    Ah, the problem here is that support for Oracle 10g R2 on SPARC came after the SC3.1u4 release and hence it wasn't in the release notes. I think it was finally certified mid 2006 by some of my colleagues (and Oracle). As such, the information would only be in the SC3.2 release notes as we don't retrospectively update the previous release notes.

    Hope that helps,

    Tim
    ---

  • RELEVANCY SCORE 3.35

    DB:3.35:Oracle Vm Server For Sparc Mib For Solaris 11 Not Available 3j


    Hi,

    From the 2.1/2.2 Release Notes - The Oracle VM Server for SPARC MIB software is only available on Oracle Solaris 10 systems.

    Anyone know when MIB software will be available on Solaris 11 ?

    Thanks

    Andy

    DB:3.35:Oracle Vm Server For Sparc Mib For Solaris 11 Not Available 3j

    We're on it (7082776 RFE: Need LDoms MIB support on S11), coming in next release.

  • RELEVANCY SCORE 3.35

    DB:3.35:Needed Help In Installing Solaris 10 On Sparc Box From Windows Remotely dz


    Hi All,

    I have few Sun Ultra Sparc boxes. I m accessing them only through putty session(serail port) from my windows system.
    Now there is a need for me to install Solaris 10 in the sparc box. But the sparc box doesn't have any DVD drive. I have an external DVD drive.
    Can somebody help me out to install Solaris on the sparc box with the components I have.
    1) Windows system with putty
    2) External DVD drive
    3) Sun sparc box.

    Thanks for your help,
    T.R.Santhosh

    DB:3.35:Needed Help In Installing Solaris 10 On Sparc Box From Windows Remotely dz

    If you run into a problem that causes the machine not to boot, you can't interact with it via putty. You'd need a physical connection, usually either the keyboard and screen or a serial connection. I would always plan to be able to do so during an upgrade.

    If you have sufficient disk space, the easiest thing to do would be to copy over the DVD iso, then mount it up with lofi, and do a live upgrade.

    Windows doesn't read rockridge format disks. I would worry that having the windows machine read the ISO filesystem and send the files over would cause name issues. That's why getting the full ISO and mounting it locally on the Sparc is best. Fortunately, it doesn't require a physical drive.

    --
    Darren

  • RELEVANCY SCORE 3.35

    DB:3.35:Need Oracle Solaris 10 Sparc Vm Template For Virtualbox a7


    Hi,I have Windows 7 64 bit as host OS on which I've installed VirtualBox 4.2.16. Now I want to install Solaris 10 SPARC vm inside VirtualBox. Can anyone tell me from where can I download Oracle Solaris 10 SPARC VM template for VirtualBox?This page (Oracle VM Templates for Oracle VM VirtualBox) lists only the 64 bit versions.This page (Oracle VM Templates for SPARC and X86) lists 'Oracle VM Templates for SPARC' but I'm not sure if these templates are for VirtualBox. Can anyone tell me if that will work or not? Thanks,A

    DB:3.35:Need Oracle Solaris 10 Sparc Vm Template For Virtualbox a7

    Sorry but virtualization != emulation. You can't run a SPARC VM on a Intel platform CPU as the architecture is completely different. And I also don't know of a SPARC emulation either

  • RELEVANCY SCORE 3.35

    DB:3.35:Is It Possible To Install Solaris Sparc On Esx 4 sp


    Need to install some solaris 8/9/10 with sparc tecnologie.

    My esx 4 and esxi 4 are installed on 64Bits servers(intel).

    Is this possible and is it supported by Vmware.

    Thanks for the help

    DB:3.35:Is It Possible To Install Solaris Sparc On Esx 4 sp


    Since CPU is the only real resource given to VM, Solaris SPARC can not be installed in ESX VM. You have to install Solaris x86.

    ---

    VMware vExpert '2009

    http://blog.vadmin.ru

  • RELEVANCY SCORE 3.35

    DB:3.35:Solaris 10 X86 dk


    Will there be a version of 10g released for Solaris 10 (on X86 NOT Sparc)? Solaris 10 has some GREAT features but one of the few things holding me back from trying it on one of my servers is that I can't get 9i or 10g to run on it.

    DB:3.35:Solaris 10 X86 dk

    Forgive the followup to my own post, but looks like someone at Oracle was reading my post, the date against the file has been changed from June to July...good to know it wasn't me losing my mind (yet!) ;-)

  • RELEVANCY SCORE 3.34

    DB:3.34:X86 Patch 124939-03 Recommended For Solaris 10 Sparc xx


    Patch 124939-03 (SunOS 5.10_x86: JDMK 5.1 patch) was recommended today by Sun Update Manager on my Solaris 10 u3 SPARC machine. Is this normal? Doesn't look like it. Should I try to install it?

    DB:3.34:X86 Patch 124939-03 Recommended For Solaris 10 Sparc xx

    As Ethan says, this is a multi-platform patch. That's kind of unusual, and the patch markings are a bit unclear; I can understand why you were confused. If you look carefully at the README you can see that it says that it is for all architectures.

    However, that's not the only interesting thing about this patch.

    You might wonder why a patch originally released in March 2007 is only now being recommended by smpatch/Update Manager.

    The answer is that it was not being properly handled before this point, and the new analysis techniques introduced by the recently announced maintenance are for the first time handling it properly. Not that our old analysis techniques were awful, but they were not as accurate as we'd like; we believe that the new techniques will yield better results (like this one), with faster execution, with less work and opportunity for error on our side. It should be a win all around.

  • RELEVANCY SCORE 3.34

    DB:3.34:Memory Access Checking On Solaris Intel W/Sun Studio 10 7x


    Xerces-c libraries crash on Solaris Intel when built with Sun Studio 10, but run fine on Solaris Sparc. Access checking on Solaris Sparc gives a clean bill of health.

    There is no access checking in Sun Studio 10 for Intel. Is there an alternative?

    DB:3.34:Memory Access Checking On Solaris Intel W/Sun Studio 10 7x

    We applied current compiler patches and the xerces-c crash went away.

  • RELEVANCY SCORE 3.34

    DB:3.34:Ctf For S10 Sparc 7j


    Are the CTF tools available for SPARC Solaris S10

    Thanks
    -=sk

    DB:3.34:Ctf For S10 Sparc 7j

    Are the CTF tools available for SPARC Solaris S10

    Thanks
    -=sk

  • RELEVANCY SCORE 3.34

    DB:3.34:Custom Installation Cd zj


    Hi Folks,

    In the past I have created custom bootable Solaris SPARC CDs by taking a copy of the Solaris installation CD, modifying it to add some third party software then re-building the .ISO.

    This has worked well for Solaris 8, 9 10 for SPARC

    Can anyone point me in the right direction for building a custom boot CD for Solaris x86?

    Thanks and regards

    Kevin

    DB:3.34:Custom Installation Cd zj

    Hi Folks,

    I've made some progress but still need some help..

    I can extract the contents of the first Solaris 10 x86 (01/06) CD and mount it as follows...
    dd if=/dev/rdsk/c0t0d0p0 of=/export/sol_cd/extract/sol10 bs=512

    lofiadm -a /export/sol_cd/extract/sol10 /dev/lofi/1

    mount -F hsfs /dev/lofi/1 /export/sol_cd/my_iso ... but this mounts the ISO image as read only.

    Anyone know what I need to be doing to mount this as a writable filesystem so that I can customize it ?

    Many thanks and regards

    Kevin

  • RELEVANCY SCORE 3.33

    DB:3.33:Spamassassin Downloading Link kz


    HI ALL,
    i am looking forward for the downloading link for the spamassassin for solaris 10 sparc architecture .
    i have seen the following link but didnt got much information that which of them is for solaris 10 sparc architecture
    http://spamassassin.apache.org/downloads.cgi?update=200801071704

    Regards
    Adeel

    DB:3.33:Spamassassin Downloading Link kz

    Refer to http://forum.java.sun.com/thread.jspa?messageID=10205437

  • RELEVANCY SCORE 3.33

    DB:3.33:Solaris 10 Sparc May 23, 2005 Patch Cluster. cm


    Does anyone known where can I find the +05/23/2006+ patch cluster for Solaris 10 sparc?

    Thanks,

    DB:3.33:Solaris 10 Sparc May 23, 2005 Patch Cluster. cm

    Does anyone known where can I find the +05/23/2006+ patch cluster for Solaris 10 sparc?

    Thanks,

  • RELEVANCY SCORE 3.33

    DB:3.33:Wu-Ftpd Installable For Solaris 10 And Solaris 9 da


    Hi,

    I could see only "proftpd" is available http://www.sun.com/software/solaris/freeware
    But I am looking for the "wu-ftpd" server which is compatable with Solaris 9 and Solaris 10.

    Any one help me from where I can get the "wu-ftpd" installable for solaris 9 and solaris 10 sparc server.

    thanks,
    Amudha

    DB:3.33:Wu-Ftpd Installable For Solaris 10 And Solaris 9 da

    Hi Robert,

    Thanks for your reply.

    I too saw that the ftp version used in solaris 10 by default is wu-ftpd, but I am not sure about it, because when I tried to ftp to my solaris box the version it is started is not "FTP server (Version wu-2.6.2(5)".
    I have got the wu-ftpd installable. But I could not get the proper document for configuring the same.

    Question1: How to stop existing ftp service and start newly instlaled wu-ftpd in Solaris 9 and Solaris 10 servers?

    Earlier solaris 8 version I change the ftpd version in /etc/inetd.conf file and give HUP signal to inetd then this new wu-ftpd version will be used.

    Question 2: It always starts the system inbuilt ftp server and also I am getting ftp log in failure for any user which I add newly or even existing users.

    could any one help to resolve these issues? Thanks in advance for your help.

    Amdudha

  • RELEVANCY SCORE 3.33

    DB:3.33:Gdm Instead Of Xlogin - Solaris 10/Sparc jk


    Has anyone been able to use GDM instead of xlogin on Solaris 10 for Sparc? If so, what did you do?

    Thank you.

    DB:3.33:Gdm Instead Of Xlogin - Solaris 10/Sparc jk

    The above worked with the following exceptions:

    svcadm enable (instead of disable)

    /etc/X11/gdm/gdm.conf needs to point to the proper location for X (in my case /usr/openwin/bin/X) in sections starting with "command=", especially in section [server-Standard].

    Thanks for the help!

  • RELEVANCY SCORE 3.33

    DB:3.33:How Can I Get Mozilla Install Package For Solaris 11 Sparc? cd



    I was using Solaris 10 SPARC and recently, I reinstalled it to Solaris 11, and there are no "libplds4.so" under /usr/sfw/lib/mozilla in Solaris11, the mozilla folder is gone.

    I am wandering where can I get the mozilla install package for solaris 11 SPARC? Please help!