• RELEVANCY SCORE 5.39

    DB:5.39:Mysql 4.X, Why Is Plesk Still Shipping 3.X? mj







    MySQL 5 is almost out and Plesk is still shipping 3? What;s up?

    DB:5.39:Mysql 4.X, Why Is Plesk Still Shipping 3.X? mj




    If I were able to tell the future I think Id be on TV or something.

  • RELEVANCY SCORE 4.26

    DB:4.26:Mysql 4? kc







    Question - why does Plesk still have MySQL 3.x?

    Why have they not upgraded to 4?

    We are noticing several pieces of software that is going to 4+ - which will mean we have to avoid them - or ditch Plesk

    Thanks.

    DB:4.26:Mysql 4? kc




    Yep, save yourself some time and use yum!
    http://www.atomicrocketturtle.com/m...nsfile=indexreq=viewarticleartid=18page=1

  • RELEVANCY SCORE 3.68

    DB:3.68:New Mysql Rpms ? zd







    Hello,

    Does anybody have the RPM for Mysql 3.23.57 (RH 7.3) ?

    And does we have some news about Plesk suporting Mysql 4.x ?

    Regards,
    DeLeTeBR

    DB:3.68:New Mysql Rpms ? zd




    there are 2 webservers installed on a PSA box, the one referenced above is the control panel webserver. All that handles are control panel requests.

  • RELEVANCY SCORE 3.67

    DB:3.67:7.5.1 And Mysql V4 Upgrade mx





    We are primarily an Ensim shop but recently started rolling out Plesk on some of our new servers. There are some things I like about Plesk, but others still make hair on my back stand when I think about them (no server-wide backup option for all domains, site backups take sites off-line, etc).

    But, heres one I cant get a straight answer from Plesk support. Brand new install, Plesk 7.5.1/Reloaded on Fedora Core 1. Want to upgrade mySQL 3.23 to 4.x. mySQL 4 has been out for what, over a year now? Well over a year, if my memory serves me right. Weve been offering our hosting clients mySQL 4 on Ensim for a very long time, and need to offer the same on Plesk servers. What is the procedure for upgrading mySQL to v4, so that all sites can see and recognize the new version? Im sure its a little different than on Ensim servers where you need to run pre and post maintenance scripts that copy the new settings to each site, but... Plesk support wont say one way or another how this upgrade can be applied... if at all. Do I just install standard mySQL RPMs and Plesk takes care of the rest? How much is Plesk tied to the system, OS, packages, etc, and how much can be done independently of the Plesk control panel? Is it anywhere as flexible as say Webmin where you can install things from shell (RPMs, etc) and the web control panel just works with whatever is there, or....???

    Thanks!

    DB:3.67:7.5.1 And Mysql V4 Upgrade mx




    I changed my sugnature, now is inside my signature some links. Hope this help.

  • RELEVANCY SCORE 3.66

    DB:3.66:Mysql 4 Installation/Upgrade fj





    I have Plesk 7.1.7 with Fedora Core 1 and MySQL 3.23.58.

    Now i will update MySQL to version 4.

    As I must proceed? Ask a short guidance.

    THX.

    DB:3.66:Mysql 4 Installation/Upgrade fj




    Its a matter of upgrading the Mysql RPM. Use search on this forum, this question has been answered a lot of times.

  • RELEVANCY SCORE 3.57

    DB:3.57:Re: Map2008 Mysql And Bulk Copy 77


    Why does bulk copy from SHP to MySQL now seem to crash MySQL server? Do you have to use a 4.x version of MySQL only? Any other ways to convery ArcSDE or SHP to MySQL easily???

    DB:3.57:Re: Map2008 Mysql And Bulk Copy 77

    Thanks must have over looked that detail. I wonder why they didn't make the FDO more dynamic for all versions of MySQL. You would think the login method has not changed that much since 5.0.22, right?

  • RELEVANCY SCORE 3.56

    DB:3.56:Mysql Cluster 19





    Is it possible to setup a MySQL cluster and still use Plesk with it? I want to create some redundancy but I need to know if Im going to run into limitations with Plesk understanding it...

    DB:3.56:Mysql Cluster 19




    If you are talking about for your customers then yes that can easily be done with little to no configuration. If you mean the Plesk psa database then thats a completely seperate and different discussion.

  • RELEVANCY SCORE 3.55

    DB:3.55:Support Mysql 4!!!!! xm





    When are you guys going to support MySQL 4???? Or at the very least recognize MySQL 4 as MySQL being installed. I cant use the plesk upgrade feature because it thinks mysql isnt installed... when it is!

    DB:3.55:Support Mysql 4!!!!! xm




    Funny, they must have updated the FAQ - my previous post linked to a FAQ that said Plesk 7 Reloaded does support MySQL 4.

    Oh well

  • RELEVANCY SCORE 3.52

    DB:3.52:[Atomic] Mysql 5.1 For Plesk zj





    The Atomic repo has now standardized on mysql 5.1; Current release is 5.1.48

    The upgrade procedure is documented here:
    http://www.atomicorp.com/wiki/index.php/Mysql

    Please note that if you are upgrading from mysql 4, 4.1, or 5.0 to 5.1 you will need to make some additional changes to your configuration that are documented in the url above.

    DB:3.52:[Atomic] Mysql 5.1 For Plesk zj




    On a few server I have updated, where I know that is no unicode characters, that was in the past an issue. Where I have updated, all is OK. Now I prepapre the rest of the server to upgrade, hope all will be OK.

  • RELEVANCY SCORE 3.47

    DB:3.47:Plesk 11.X Mysql Run And Connection Problem cd





    Hello,

    2 days before the system is currently running a healthy work. MySql server stopped working. After struggling a bit in the image database server, I get the error and nothing worked, but now can not connect to mysql site. I want your help.

    DB:3.47:Plesk 11.X Mysql Run And Connection Problem cd




    try resetting admin password of the plesk, plesksrvclient.exe --set worked for me

  • RELEVANCY SCORE 3.30

    DB:3.30:Multiple Mysql Servers On Same Box Screws Autoupdater sd





    Fair point Im not sure I can blame Plesk for not testing on a host with more than one MySQL Daemon running - but in case anyone from Plesk is reading, if you have MySQL 4 running on the same box as your Plesk installation then autoupdate fails.

    The problem is that although the update scripts shutdown the correct MySQL they appear later to test to see if MySQL is running and if it is they dont try to restart it. On a box with multiple daemons that breaks the script because the Plesk MySQL server ISNT running (the script canned it earlier on). Probably its just doing a ps | grep mysqld or something - so it finds my mysqld4 and assumes its the server it wants. It would be better practise for the autoupgrade script to let the MySQL start script determine if its already running surely?

    Anyway, why would you want this? Well if you want MySQL 4 for any reason, but want to use Plesk you need multiple MySQL daemons probably because Plesk doesnt work on MySQL 4...

    DB:3.30:Multiple Mysql Servers On Same Box Screws Autoupdater sd




    Fair point Im not sure I can blame Plesk for not testing on a host with more than one MySQL Daemon running - but in case anyone from Plesk is reading, if you have MySQL 4 running on the same box as your Plesk installation then autoupdate fails.

    The problem is that although the update scripts shutdown the correct MySQL they appear later to test to see if MySQL is running and if it is they dont try to restart it. On a box with multiple daemons that breaks the script because the Plesk MySQL server ISNT running (the script canned it earlier on). Probably its just doing a ps | grep mysqld or something - so it finds my mysqld4 and assumes its the server it wants. It would be better practise for the autoupgrade script to let the MySQL start script determine if its already running surely?

    Anyway, why would you want this? Well if you want MySQL 4 for any reason, but want to use Plesk you need multiple MySQL daemons probably because Plesk doesnt work on MySQL 4...

  • RELEVANCY SCORE 3.28

    DB:3.28:Swsoft Announces End Of Life For Plesk 7.0, Plesk 7.1, And Plesk For Freebsd 4.X 79





    As of May 1st, 2007, SWsoft will no longer patch, troubleshoot, or answer support issues related to Plesk 7.0 for Linux, Plesk 7.0 for Windows, Plesk 7.1 for Linux, or earlier versions. It is strongly recommended that if you are still operating a system with any of these releases or legacy versions of the Plesk software that you upgrade to Plesk 8.1 for Linux/UNIX or Plesk 8.1 for Windows.

    For information on the new features of Plesk 8.1 please refer to our website: http://www.swsoft.com/en/products/plesk/new/

    To upgrade to Plesk 8.1 visit our online store: http://www.swsoft.com/en/buyonline/plesk/

    Additionally, SWsoft will no longer patch, troubleshoot, or answer support issues other than migrations related to Plesk for FreeBSD 4.x. If you are operating a system with any version of FreeBSD released prior to FreeBSD 5.0 it is recommended that you migrate to a newer release.

    For latest releases of FreeBSD, you can visit the FreeBSD website: http://www.freebsd.org/releases/

    If you have any questions, please contact SWsoft sales at sales@swsoft.com

    For information regarding SWsoft’s End of Life (EOL) policy, please visit: http://www.swsoft.com/en/support/eol/

    DB:3.28:Swsoft Announces End Of Life For Plesk 7.0, Plesk 7.1, And Plesk For Freebsd 4.X 79




    As of May 1st, 2007, SWsoft will no longer patch, troubleshoot, or answer support issues related to Plesk 7.0 for Linux, Plesk 7.0 for Windows, Plesk 7.1 for Linux, or earlier versions. It is strongly recommended that if you are still operating a system with any of these releases or legacy versions of the Plesk software that you upgrade to Plesk 8.1 for Linux/UNIX or Plesk 8.1 for Windows.

    For information on the new features of Plesk 8.1 please refer to our website: http://www.swsoft.com/en/products/plesk/new/

    To upgrade to Plesk 8.1 visit our online store: http://www.swsoft.com/en/buyonline/plesk/

    Additionally, SWsoft will no longer patch, troubleshoot, or answer support issues other than migrations related to Plesk for FreeBSD 4.x. If you are operating a system with any version of FreeBSD released prior to FreeBSD 5.0 it is recommended that you migrate to a newer release.

    For latest releases of FreeBSD, you can visit the FreeBSD website: http://www.freebsd.org/releases/

    If you have any questions, please contact SWsoft sales at sales@swsoft.com

    For information regarding SWsoft’s End of Life (EOL) policy, please visit: http://www.swsoft.com/en/support/eol/

  • RELEVANCY SCORE 3.28

    DB:3.28:Downgrade Mysql 4 m8





    Hi.

    Im going to upgrade one server from Plesk 6.0.2 to Plesk 7.0.2 in a few days.

    The problem is that Im running MySQL 4.0.16-Max (ART) and need to downgrade it to 3.x first.

    So, my question is: How to do that in a simple way? Ive never done a downgrade before and dont want to broke anything...

    Thanks.

    DB:3.28:Downgrade Mysql 4 m8




    Got help from 4PSA to downgrade MySQL.
    Plesk 6 to 7 upgrade went smooth.
    MySQL 3 to 4 upgrade went smooth.

    Case closed

  • RELEVANCY SCORE 3.24

    DB:3.24:Using Mysql 4.1 With Plesk 7.1.X? cf





    Now when MySQL 4.1 has been classified Production-Ready by MySQL, I would also like to install it. Does anyone have this version running yet?

    DB:3.24:Using Mysql 4.1 With Plesk 7.1.X? cf




    Ah! Ill look into that when I have my test server up and running. Not much point in destroying my production server

  • RELEVANCY SCORE 3.21

    DB:3.21:Mysql 4 And 5 On The Same Server? f3





    Hi,

    is it possible to use mysql 4 and 5 on the same server?
    We use Red Hat 5 with existing Plesk 8.3 and Mysql5.
    How do we install Mysql4?

    Sebastian

  • RELEVANCY SCORE 3.20

    DB:3.20:Mysql 4 Supported ?? f3





    i have just read the plesk 7 FAQ and it states that



    Does Plesk work with MySQL 4.0?
    Yes, Plesk 7.0.1 works with mysql 4.0

    DB:3.20:Mysql 4 Supported ?? f3




    Yes, you can use the Mysql 4 RPMS. They fixed in Plesk 7.01 the ssl sql keyword issue due to Suse and Mandrake.

  • RELEVANCY SCORE 3.20

    DB:3.20:Uninstall Expand fd





    Is there anything special i need to do to uninstall expand on my boxes? Running RHEL 3ES plesk 7.5.2......

    Id like to install ARTs MySQL rpms and Ive built a test box that works great with MySQL 4.x. However expand doesnt support 4.x.........

    TIA,
    poke

    DB:3.20:Uninstall Expand fd




    Is there anything special i need to do to uninstall expand on my boxes? Running RHEL 3ES plesk 7.5.2......

    Id like to install ARTs MySQL rpms and Ive built a test box that works great with MySQL 4.x. However expand doesnt support 4.x.........

    TIA,
    poke

  • RELEVANCY SCORE 3.16

    DB:3.16:How Do I Upgrade Current Mysql V3.X To V4.X Via Updater ss





    Wonder who do I perform an upgrade of MySQL server to v4.1.x using Plesk Updater?

    Is there any other simplier method other than binary install using root command prompt?

    Fedora Core 2, Plesk 8.0.0, MySQL 3.28.x

    DB:3.16:How Do I Upgrade Current Mysql V3.X To V4.X Via Updater ss




    Thanks for the great description!

    Unfortunately, I can now no longer start MySQL!



    /etc/init.d/mysqld start

  • RELEVANCY SCORE 3.15

    DB:3.15:Migration From Plesk 10 To 11.5.30 Mysql Db Is Not Present fm





    Hi all,
    I have try to migrate a only one domain for testing from Ubuntu 8.04LTS Plesk 10.4.4#53 to CentOS 6.5 Plesk 11.5.30.
    The web pages are present in the destination server but not the MySQL DB.
    I have try to connect with admin mysql user but I have this error:

    ERROR 1045 (28000): Access denied for user admin@localhost (using password: YES)

    I have read these threads but dont change anyting.

    http://kb.parallels.com/en/116916
    http://kb.parallels.com/en/1657

    With the utility migration I have a set a domin1.com with All configuration and content except mail and Transfer PreCheck print the messages (present in my previous thread):

    Backup files of MySQL database servers earlier than 5.1 (localhost:3306) might not be restored on MySQL 5.1.x because MySQL 5.1.x handles Unicode characters differently.

    The following Apache modules are not installed on the destination server: negotiation,setenvif,dir,autoindex. Please install and enable these modules to prevent possible problems.

    The shell /opt/psa/bin/chrootsh is not available on the destination server. One of the available shells will be used instead. To use the same shell as on the source server, you should turn on (in /etc/shells) or install it on the destination server.

    Why MySQL are not present? Mistake? Bugs? Wrong configuration?

    Thanking in advance and sorry for my english.

    Giuliano

    DB:3.15:Migration From Plesk 10 To 11.5.30 Mysql Db Is Not Present fm




    Hi all,
    I have try to migrate a only one domain for testing from Ubuntu 8.04LTS Plesk 10.4.4#53 to CentOS 6.5 Plesk 11.5.30.
    The web pages are present in the destination server but not the MySQL DB.
    I have try to connect with admin mysql user but I have this error:

    ERROR 1045 (28000): Access denied for user admin@localhost (using password: YES)

    I have read these threads but dont change anyting.

    http://kb.parallels.com/en/116916
    http://kb.parallels.com/en/1657

    With the utility migration I have a set a domin1.com with All configuration and content except mail and Transfer PreCheck print the messages (present in my previous thread):

    Backup files of MySQL database servers earlier than 5.1 (localhost:3306) might not be restored on MySQL 5.1.x because MySQL 5.1.x handles Unicode characters differently.

    The following Apache modules are not installed on the destination server: negotiation,setenvif,dir,autoindex. Please install and enable these modules to prevent possible problems.

    The shell /opt/psa/bin/chrootsh is not available on the destination server. One of the available shells will be used instead. To use the same shell as on the source server, you should turn on (in /etc/shells) or install it on the destination server.

    Why MySQL are not present? Mistake? Bugs? Wrong configuration?

    Thanking in advance and sorry for my english.

    Giuliano

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk 7.0.4 Cp Not Compatible With Ie 5.0? kz





    hi,

    when I try to access https:myserver.com:8443 with IE 5.0 I get a Page cannot be displayed error.

    Why Plesk 7.0.4 IS NOT compatible with IE 5.0? How I can fix this? Several millions of people still use this version!

    DB:3.14:Plesk 7.0.4 Cp Not Compatible With Ie 5.0? kz




    huh, why they use this version?
    IE is very leaky...and particularly earlier versions...

    im not surprised that sw-soft cuts such browsers.

  • RELEVANCY SCORE 3.14

    DB:3.14:Plesk 10.4.4 Windows Mysql 4.1.22-Community-Nt - Is Ssl Supported Or Not? 3j





    Hi,

    On a Windows 2008R2 64bit server running 10.4.4 Im trying to enable SSL connections for the MySQL instance used by Plesk, the one installed in c:\Program Files (x86)\Parallels\Plesk\MySQL\, but havent been successful so far. Ive added the following entries in c:\Program Files (x86)\Parallels\Plesk\MySQL\Data\my.ini:
    ssl
    ssl-ca=c:\\work\ssl\\host07.quick.net.au_ca-cert.pem
    ssl-cert=c:\\work\ssl\\host07.quick.net.au_server-cert.pem
    ssl-key=c:\\work\\ssl\\host07.quick.net.au_server-key.pem
    Plesk MySQL service couldnt be restarted after this, sending this error message to the Event Viewer:
    C:\Program Files (x86)\Parallels\Plesk\MySQL\bin\mysqld-nt.exe: unknown option --ssl
    When running C:\Program Files (x86)\Parallels\Plesk\MySQL\bin\mysqld-nt.exe --verbose --help theres no ssl option displayed, compared to the other MySQL version installed, 5.1, where ssl options appear in the listing.
    Question: is openssl supported in the MySQL 4.1.22-community-nt version, as shipped with Plesk? If yes, how can it be enabled? If no, what options do I have, excluding workarounds like vpn, stunnel etc?

    DB:3.14:Plesk 10.4.4 Windows Mysql 4.1.22-Community-Nt - Is Ssl Supported Or Not? 3j




    Plesk for Windows can use other database engines - MSSQL, for example. Plesk for Linux can use only one MySQL engine. I suppose that it is the main reason.

  • RELEVANCY SCORE 3.12

    DB:3.12:Importing A Mysql Database On Plesk 11.5 mp





    Hello,

    I trying to import a mysql database on Plesk Panel 11.5, but have no lucky.

    I followed a few tutorials, but still cants access webadmin.

    I Click on Websites Domains Databases I create new database and user.

    But I cant click on database name to open webadmin. The database name is a plain text, not a link like I saw on tutorial. Why?

    Anyone can help me to solve it?

    Best Regards

    Akira

    DB:3.12:Importing A Mysql Database On Plesk 11.5 mp




    Solved.
    In Plesk Panel defaults installation the component PHP MyAdmin is not installed. I did it and now I see the webadmin option.

    Best regards

  • RELEVANCY SCORE 3.12

    DB:3.12:Howto Autoinstall With Mysql 4.1x jf





    I want to use the Autoinstaller for Plesk 8.1 but it should install me MySql 4.1x instead of 5.x on my Suse 10.1. Is there a way to configure this?

    Or is there any way to do so?

    DB:3.12:Howto Autoinstall With Mysql 4.1x jf




    I want to use the Autoinstaller for Plesk 8.1 but it should install me MySql 4.1x instead of 5.x on my Suse 10.1. Is there a way to configure this?

    Or is there any way to do so?

  • RELEVANCY SCORE 3.12

    DB:3.12:Mysql Db With Utf-8 Charset kz





    Hi,

    Were using Plesk 8.1 on Red Hat Enteprise Linux 4 with PHP 4.3.9 and MySQL 4.1.x.

    It looks like Plesk 8.1 will use UTF-8 as charset when creating new MySQL dbs, instead of the usual ISO-8859-1 used by Plesk 7.5 and 8.0.

    Is there a way to force Plesk 8.1 to revert to the older behaviour and use ISO-8859-1 as charset for new MySQL dbs?

    Weve installed Zen Cart 1.3.7.1 (www.zen-cart.com) on the server.

    So far the Zen Cart installation is working fine, but were afraid that something may break in the future (especially when handling non-ASCII characters) due to the fact that the Zen Cart PHP application is using ISO-8859-1 as charset while the MySQL db is using UTF-8.

    Should we re-install ZC using an ISO-8859-1 db instead to be on the safe side?

    Or is it safe to keep the current setup?

    Thanks.

    DB:3.12:Mysql Db With Utf-8 Charset kz




    UTF-8 should be fine for most people, but read up on the types and make sure that you cant use UTF-8 before you change it up.

    Also, are you sure its plesk that is setting the charset, or is it a server side default in mysql itself (which you can change in mysql)?

  • RELEVANCY SCORE 3.12

    DB:3.12:Upgrade To Mysql 4.X Using Plesk 6.0? d3





    All:

    How do I (or can I even...) upgrade to MySQL 4.x while staying under Plesk 6.0? Is it just a binary upgrade?

    I would appreciate any detailed information regarding this task.

    Thanks in Advance!
    Daniel

    DB:3.12:Upgrade To Mysql 4.X Using Plesk 6.0? d3




    All:

    How do I (or can I even...) upgrade to MySQL 4.x while staying under Plesk 6.0? Is it just a binary upgrade?

    I would appreciate any detailed information regarding this task.

    Thanks in Advance!
    Daniel

  • RELEVANCY SCORE 3.11

    DB:3.11:How To Update Mysql/Php? kc





    Windows 2003 and Plesk
    Plesk for Windows 7.5.3

    Atm. PHP 4.x and MySQL 4.1.7-nt is running.

    I downloaded MySQL 4.1.14 (got remote access to the windows server) and installed it into:

    C:\Program Files\SWsoft\Plesk\MySQL

    So all the binaries got replaced and I restarted the Server.

    However, PHPAdmin tells me that its still MySQL 4.1.7-nt and not 4.1.14.

    How to update it properly and how to update php4 to php5?

    Thanks for every kind of input!

    DB:3.11:How To Update Mysql/Php? kc




    Support of PHP5 will be included into Plesk 7.5.6. This version will be released approximately in 2,5-3 months. But early versions doesnt support PHP5.
    You can update Mysql, but it will be difficult .

  • RELEVANCY SCORE 3.11

    DB:3.11:How To Upgrade Mysql 4.X Instalation Used By Plesk 11 za





    Plesk has mysql installed with it to run properly and I need to upgrade that version to the latest. Now I am not talking about the mysql server that it provides for me to create databases on. I am talking about the version it uses to run.

    DB:3.11:How To Upgrade Mysql 4.X Instalation Used By Plesk 11 za




    You will need to download latest autoinstaller of plesk and upgrade everything, only upgrading mysql can cause issues.

  • RELEVANCY SCORE 3.10

    DB:3.10:Updating Plesk With Art Rpms Installed kx





    I want to upgrade to the latest version of Plesk. Ive got the ART clamav and MySql 4 rpms installed. Should I uninstall them before upgrading? If so, with MySql, should I reinstall the mysql-3.xx rpms for RH9 or will they be there after rpm -e arts rpms.

    Is there anything else I should know or do?

    Thanks in advance!

    DB:3.10:Updating Plesk With Art Rpms Installed kx




    Well I just had one user report that they could upgrade with Mysql 4 running. I cant confirm that myself, but Ill be testing it myself soon if youd like to hold off a bit.

  • RELEVANCY SCORE 3.09

    DB:3.09:Upgrade Failed With Mysql 5.5.19 83





    Hi IgorG,

    I still cant upgrade to PLESK 10.4.4 from 10.3.1 with MySQL 5.5.19 installed. It seems that MySQL library may has broken link and the PLESK wants to downgrade the MySQL to 5.0.77.

    Following is the error message in the error log. Im using Centos 5.7.

    Do I need to reinstall 10.3.1 manually?

    Thanks.

    ==========================================
    #selectBestResolvers(): Cant find solution for libmysqlclient.so.15()(64bit) of plesk-core-10.13.4-cos5.build1013111102.18.x86_64.
    Add plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to black list
    Migrating plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to blacklist
    The requested package plesk-core could not be installed: dependency libmysqlclient.so.15()(64bit) is unresolved
    ---- start dependency problems explanation -----
    Searching problems for the plesk-core package.
    plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.
    The libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the libmysqlclient15 package.
    The libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the libmysqlclient15 package.
    The mysql-5.0.77-4.el5_6.6.x86_64 package resolves libmysqlclient.so.15()(64bit).
    Searching problems for the mysql package.
    Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.
    The MySQL-shared-compat-5.5.19-1.rhel5.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the MySQL-shared-compat package.
    ---- end dependency problems explanation -----
    Solution for dependency libmysqlclient.so.15()(64bit) is not available.

    The following could cause the installation failure:
    1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.

    2)Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.

    The following could cause the installation failure:
    1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.

    2)Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.

    ==========================================

    DB:3.09:Upgrade Failed With Mysql 5.5.19 83




    Hi IgorG,

    I still cant upgrade to PLESK 10.4.4 from 10.3.1 with MySQL 5.5.19 installed. It seems that MySQL library may has broken link and the PLESK wants to downgrade the MySQL to 5.0.77.

    Following is the error message in the error log. Im using Centos 5.7.

    Do I need to reinstall 10.3.1 manually?

    Thanks.

    ==========================================
    #selectBestResolvers(): Cant find solution for libmysqlclient.so.15()(64bit) of plesk-core-10.13.4-cos5.build1013111102.18.x86_64.
    Add plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to black list
    Migrating plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to blacklist
    The requested package plesk-core could not be installed: dependency libmysqlclient.so.15()(64bit) is unresolved
    ---- start dependency problems explanation -----
    Searching problems for the plesk-core package.
    plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.
    The libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the libmysqlclient15 package.
    The libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the libmysqlclient15 package.
    The mysql-5.0.77-4.el5_6.6.x86_64 package resolves libmysqlclient.so.15()(64bit).
    Searching problems for the mysql package.
    Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.
    The MySQL-shared-compat-5.5.19-1.rhel5.x86_64 package resolves libmysqlclient.so.15()(64bit).
    There is no explanation for the MySQL-shared-compat package.
    ---- end dependency problems explanation -----
    Solution for dependency libmysqlclient.so.15()(64bit) is not available.

    The following could cause the installation failure:
    1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.

    2)Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.

    The following could cause the installation failure:
    1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
    for the libmysqlclient.so.15()(64bit) dependency.

    2)Unable to downgrade mysql package to version 5.0.77-4.el5_6.6:
    version 5.5.14-11071510 is currently installed.

    ==========================================

  • RELEVANCY SCORE 3.09

    DB:3.09:Mysql 4.1.1? a7





    I know its still an alpha, but has anyone upgraded a Redhat 9 Plesk system to MySQL 4.1.1?

    Thank You,
    Rich

    DB:3.09:Mysql 4.1.1? a7




    I know its still an alpha, but has anyone upgraded a Redhat 9 Plesk system to MySQL 4.1.1?

    Thank You,
    Rich

  • RELEVANCY SCORE 3.07

    DB:3.07:Mysql Update 4.1.18 3s





    I just noticed on the internet that Mysql is updated to version 4.1.18.
    (http://dev.mysql.com/downloads/mysql/4.1.html)

    Can we as Plesk users expect an update in the near future to solve hangup problems with MySQL ?

    At the moment version 4.1.14 is delivered with plesk with many problems with it.

    (ps. i am afraid to do the installation manually so an update would be preferrable)

    DB:3.07:Mysql Update 4.1.18 3s




    Not officially you can upgrade Plesk core mysql to any 4.x.x version
    At the same time you can upgrade client mysql to 5.x.x version.
    Of course, without any warranty from SWSoft Inc.,

    John S.G.

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk 7.5 Reloaded And Mysql 4.X 38





    Does Plesk 7.5 Reloaded compatible with mySQL 4.x? Thanks

    Scott

  • RELEVANCY SCORE 3.07

    DB:3.07:Upgrade Only Mysql 4 To 5 73





    Hello
    When I installed the Plesk 8.2 I cant upgrade mysql to version 5, now i want upgrade it, is possibile to make Separately?

    If I use Repair installation is possibile upgrade only mysql?? whats the best solution?

    Best regard

    DB:3.07:Upgrade Only Mysql 4 To 5 73




    thanks... i resolve whit your help

    bye bye

  • RELEVANCY SCORE 3.07

    DB:3.07:Plesk 7.5 Reloaded And Mysql 4.1 m7





    Will Plesk 7.5 Reloaded work correctly with MySQL 4.1?

    DB:3.07:Plesk 7.5 Reloaded And Mysql 4.1 m7




    MySQL update was OK, but since then (we upgraded 4 servers) seems that servers going crazy from time to time, large LOAD, going up to 100 in 1 minute, then after 5 minutes go back to normal. Unfortunatelly I cannot see what can be the problem, there is a lot of script and sites running on each server.
    Im desperate, I know is MySQL the problem, but for the moment stucked how to fix or what is it.
    Also on NON English character sets I get a lot of problems, all table was marked as sweedish characters and caused a lot of troubles :-(((
    Never was so bad an upgrade in my entire hosting business.
    Unfortunatelly I think is no way to go back to version 4.0 ...

  • RELEVANCY SCORE 3.05

    DB:3.05:What Is Mysql User At My Vps? mz





    My VPS vendor told me that the mysql user after Plesk installation is admin. My question is do we still have the mysql root user? And what is its password?
    Thanks.

    DB:3.05:What Is Mysql User At My Vps? mz




    @DarrenT - thanks

    Thank thank you - 4.5 hours of messing around trying to find the answer you worked out - thank goodness for that - cheers dude!!!!!!!!!!!!

  • RELEVANCY SCORE 3.04

    DB:3.04:Plesk Development aj





    I really dont get it why SW-Soft is not including/supporting software that is the markets standard.

    Webalizer hasnt been updated since 2002, because it has been replaced by Awstats as widely used software.
    Why isnt this included in Plesk almost every other panel has it or at least has a plugin for it.

    Also why is Plesk still using Mysql 3.23 instead of 4.x ?
    Mysql 3.23 isnt even seen on mysql.com anymore under there products, and 4.1 is their recommended release.

    I could probably think of about a 100 things they should add or fix in Plesk but I doubt it they read this forum and listen to any suggestion made......

    (PS. I have seen the hacks people suggest for adding AWStats but its not the way it should be done.....)

    DB:3.04:Plesk Development aj







    Originally posted by normanu
    Webalizer hasnt been updated since 2002, because it has been replaced by Awstats as widely used software.

  • RELEVANCY SCORE 3.04

    DB:3.04:How To Upgrade Mysql ac





    Hello,

    We want to upgrade the MySQL version in a server to either 4.1 or 5.x as we want to migrate a few websites from Plesk to cpanel. However, if we upgrade the Plesk control panel, the MySQL version does not upgrade. It is still 3.23.58-1. The plesk version currently on the server is 8.1.1. How can we upgrade the MySQL version to at least 4.1, if not 5.x.

    DB:3.04:How To Upgrade Mysql ac




    What about upgrading it to 4.1. Even that will be OK for me.

  • RELEVANCY SCORE 3.04

    DB:3.04:Myphpadmin Not Usable Bug ck





    The plesk database admin function does not work....
    when accessing the mysql admin function (myphpadmin) for the server through the plesk interface, it fails and disconnects the user from the database, which then disconnects the plesk admin access at this point...this requires the re-syncing of the user password of the database so plesk can then reconnect...

    1.login to mysql as admin
    2.reset password for admin
    3.restart mysql
    4. re-login to plesk...

    Is there a workaround to this BUG for using the database admin through plesk, or is it only accessible through the ssh interface...

    DB:3.04:Myphpadmin Not Usable Bug ck




    Issue solved...I was incorrectly re-synching the password for admin.....sorry this is not a bug....the phpMyAdmin works inside of plesk as it is supposed to work...

  • RELEVANCY SCORE 3.03

    DB:3.03:Upgrading Mysql Questions (Centos) ca





    I have Plesk 12 on Centos 6.6 with MySQL version 5.1.x and im considering to update our MySQL core to 5.5 or higher. However the Mysql APT repository supports the following Linux Distros:

    Debian - 7
    Ubuntu - 12.04 LTS
    Ubuntu - 14.04 LTS
    Ubuntu - 14.10

    Has someone found yum equivalents of apt repositories for CentOS ?

    Another question. In the plesk dashboard in Tools Settings Database Servers
    there you can add Local MySQL Servers. (link to Parallels Plesk manual)

    After i have upgraded my CentOS would i still be able to assign or switch to different Mysql versions within Plesk?

    Last question are the Local MySQL Servers within Plesk always bases on the Linux MySQL version?

    Looking forward in someone their reply

    DB:3.03:Upgrading Mysql Questions (Centos) ca




    Ah, i might have found a possible solution for mysqld daemon issue
    https://www.centos.org/forums/viewtopic.php?f=14t=44526start=20

  • RELEVANCY SCORE 3.01

    DB:3.01:Mysql 4 In Plesk (Evolutions?) ss





    I am having a managed dedicated server with plesk 7.5.3. For some php scripting I need mysql 4.1 but my provider says that plesk 7.5.3 doesn;t have mysql 4.

    On their website in their FAQ they tell me that I have to wait for Plesk Evolution. Does somebody know when Plesk Evolution or an Plesk version with standard Mysql 4 is coming?

    DB:3.01:Mysql 4 In Plesk (Evolutions?) ss




    Guess it would depend on your client base.
    Most people I am used to dealing with just require partially managed.

  • RELEVANCY SCORE 3.00

    DB:3.00:Upgrading Mysql With Plesk 7.0.1 On Box xj





    Hi, I have a server running RH Linux 7.3 and Plesk 7.0.1. We also have MySQL 3.23 and, quite frankly, thats too old.

    I would like to upgrade to some version of MySQL 4 or 5 but I cant find anything anywhere on the SWSoft site about Plesk 7.0.1s ability to play nice with newer versions of MySQL.

    Does anyone know what the compatibility is?

    Thanks!

    -Roy

    DB:3.00:Upgrading Mysql With Plesk 7.0.1 On Box xj




    Upgrading MySQL 3.23 to MySQL 5 using Plesk 7.0.0 on RedHat Linux 9

    If I stuck on any step as described here, how can i revert back to my previous version of mysql?

    If everything goes perfect then should i reconfigure PHP to use new installed MySQL 5?

  • RELEVANCY SCORE 3.00

    DB:3.00:Problem Installing Dbd::Mysql 11





    Hi,

    I Have a problem installing DBD::mysql on my plesk server. Not sure why is this so. I have DBI install already. is the version of DBI matter with DBD::mysql?

    DB:3.00:Problem Installing Dbd::Mysql 11




    I dont think so. The threads that helped me do this was : This one

    My problem after I got DBI and msql-mysql installed was that my server had two installations of mysql_config so I was getting 5.56% OK in the make test for DBD::Mysql. The problem was that (despite my best efforrts at understanding the link and static instructions for DBD::Mysql) that I had two mysql_config files. When I corrected that, everything was perfect.

    Good Luck!
    B

  • RELEVANCY SCORE 3.00

    DB:3.00:Plesk 8.0 With Mysql 5.X?? 38





    Hi, Ive got a quick question. I browsed around the documentation but didnt see anything about it.

    If I updgrade from MySQL 4.1 to 5.x will it still work with Plesk 8.0??

    Thanks for the help,

    DB:3.00:Plesk 8.0 With Mysql 5.X?? 38




    Check out the changelog for Plesk 8.1.0. MySQL 5.x support was introduced with that version. So no, it will not play nice with Plesk 8.0.

  • RELEVANCY SCORE 2.99

    DB:2.99:Mysql 4.1 Breaking Plesk Updater mx





    I installed MySQL 4.1 from the official MySQL packages. Now plesk updater keeps telling me there is an update for the base packages. When I start the upgrade, it wants to install old mysql 3.xx packages. How can I fix this situation. Why is MySQL 4.1 not supported? I also tried MySQL 4.1 packages from art but they didnt help much.

    DB:2.99:Mysql 4.1 Breaking Plesk Updater mx




    Yeah but try using the plesk updater now.. It will fail, trying to install an old mysql version

  • RELEVANCY SCORE 2.99

    DB:2.99:Mysql 4 On Plesk Using Art Update da





    Hi,

    I have just upgraded to MySQL 4 on my Plesk server using the ART yum update - which is fantastically easy.

    The reason i upgraded was to try and get SSL working on MySQL. According to MySQL, it is configured at compilation with the option --with-vio and --with-openssl.

    Does anyone know of an RPM available that has these compilation options enabled?

    If not, has anyone tried to compile MySQL from source in order to upgrade an MySQL installation on Plesk? This is sounding a little more scary ... is it possible?

    Any help would be much apprechiated,

    nick

    http://dev.mysql.com/doc/mysql/en/secure-requirements.html
    is the MySQL referenece page on this.

    DB:2.99:Mysql 4 On Plesk Using Art Update da




    Yeah, Im familiar with that. For backwards compatibility with PSA 2.0-7.1 I had to disable the SSL functions in mysql 4.0.

  • RELEVANCY SCORE 2.99

    DB:2.99:Why No Plesk Buttons For Mysql Service? cs





    Exactly as it says up there. I cant seem to find mysql in the service list (to restart/stop/start it) and theres no mysql configuration in the services section of the server page.

    Just wondering if there is one somewhere or a reason for it to be missing.

    DB:2.99:Why No Plesk Buttons For Mysql Service? cs




    I would imagine the new version of Plesk for *nix is going to copy the Windows version.

    Plesk 7.5 for Windows uses two seperate installs of MySQL - one for clients, one for plesk itself. It also has a root/admin based phpMyAdmin interface for the client side database.

  • RELEVANCY SCORE 2.98

    DB:2.98:Problem With Plesk And Mysql Dbs xx





    I have just recently found a bug with plesk 8.1 for windows which involves the creation of mysql dbs.

    I have never had domains with numbers at the beginning but now a client has joined with one and normally when we add them into Plesk we create the domain/client, the username is normally the domain name without the .com etc.. and then we normally create a db with the same name and all ftp username and db username etc etc.. so its all pretty much uniform so its easy for us and easy for client to remember etc.

    The mySQL db errors like so when using a numeral at the start of the db name: Error connecting to mySQL server... at which point i was curious because it was running fine.. so I went to the Event Log on server under Plesk and found the following:

    Failed to connect to database: Cant connect to MySQL server on localhost (10061)
    at (MySQLDatabaseProvider::connect line 213)
    at execute console command --check(vconsoleapp: tart line 128)
    at execute C:\Program Files\SWsoft\Plesk\admin\bin\mysqlmng.exe --check --server=localhost --port=4companyname --login=admin

    It was using the database name i had chosen for the Port.. kind of odd since shouldnt it be 3306.. and why in the heck was plesk telling the command line that the port was the db name.. interesting..

    Anyway so i made it without the number 4 infront, and then also found out it wouldnt let me create a username on mysql access with a number either..

    I guess its no real big issue, all i did was change all the other usernames to not inlcude the 4 so its all uniform like we have for all clients... but it was kind of silly that it screwed up the way it did..

    DB:2.98:Problem With Plesk And Mysql Dbs xx




    I have just recently found a bug with plesk 8.1 for windows which involves the creation of mysql dbs.

    I have never had domains with numbers at the beginning but now a client has joined with one and normally when we add them into Plesk we create the domain/client, the username is normally the domain name without the .com etc.. and then we normally create a db with the same name and all ftp username and db username etc etc.. so its all pretty much uniform so its easy for us and easy for client to remember etc.

    The mySQL db errors like so when using a numeral at the start of the db name: Error connecting to mySQL server... at which point i was curious because it was running fine.. so I went to the Event Log on server under Plesk and found the following:

    Failed to connect to database: Cant connect to MySQL server on localhost (10061)
    at (MySQLDatabaseProvider::connect line 213)
    at execute console command --check(vconsoleapp: tart line 128)
    at execute C:\Program Files\SWsoft\Plesk\admin\bin\mysqlmng.exe --check --server=localhost --port=4companyname --login=admin

    It was using the database name i had chosen for the Port.. kind of odd since shouldnt it be 3306.. and why in the heck was plesk telling the command line that the port was the db name.. interesting..

    Anyway so i made it without the number 4 infront, and then also found out it wouldnt let me create a username on mysql access with a number either..

    I guess its no real big issue, all i did was change all the other usernames to not inlcude the 4 so its all uniform like we have for all clients... but it was kind of silly that it screwed up the way it did..

  • RELEVANCY SCORE 2.97

    DB:2.97:Plesk 7.5.X And Mysql 5.0 7d





    does plesk for windows support the latest release of mySQL 5.0?

    (it appears that mySQL 4.x ships with plesk for windows.)

    -Brian

  • RELEVANCY SCORE 2.96

    DB:2.96:Suse 9.1 .... j3





    Hi,

    I want to install Plesk on Suse 9.1.
    What version of Suse can I use the best?
    Retail / Professional or the Enterprise version.

    In the Installation manual is see Mysql 4.018 in the list for Suse.
    Why is Plesk supporting Mysql 4 on Suse and not the RH ones?

    And is it possible to update PHP to 4.3.10? On Fedora it is standard but in the installation manual the talk about PHP 4.3.4.

    Thanks,

    David

    DB:2.96:Suse 9.1 .... j3




    Yes, I know of Atomicrocketturtle! It works very nice what he made.....

    My question is because of Fedora C2. When i startup the system with Kernel 2.6.5 smp it freezes within 24 hours. The hyper threat is also not working. When I look with /proc/cpuinfo there is only 1 cpu. And the other error is no siblings found.

    I dont know how to solve. I am looking for an other OS.
    I think Suse is stable in everything because of the owner Novell.

    Thanks, David

  • RELEVANCY SCORE 2.96

    DB:2.96:Plesk 8.1 And Mysql 5 ? m1





    I recently started renting a dedicated server from Godaddy.

    The server is preconfigured with Plesk 8.1 Mysql 4
    and I would like Mysql 5. Godaddy does not support
    3rd party software (Plesk) so I am not sure what to do.
    A Godaddy rep. said there is an update feature in
    Plesk 8.1 that will update Mysql but I cannot find it.
    I tried using Yum to update Mysql and again no luck.
    I have tried following some other suggestions and
    have crashed Plesk in the process several times.
    Thank goodness Godaddy doesnt charge to reprovision
    the server

    I will gladly pay for help getting this setup properly.

    Thanks for any help anyone may have.
    Mike

    DB:2.96:Plesk 8.1 And Mysql 5 ? m1




    I recently started renting a dedicated server from Godaddy.

    The server is preconfigured with Plesk 8.1 Mysql 4
    and I would like Mysql 5. Godaddy does not support
    3rd party software (Plesk) so I am not sure what to do.
    A Godaddy rep. said there is an update feature in
    Plesk 8.1 that will update Mysql but I cannot find it.
    I tried using Yum to update Mysql and again no luck.
    I have tried following some other suggestions and
    have crashed Plesk in the process several times.
    Thank goodness Godaddy doesnt charge to reprovision
    the server

    I will gladly pay for help getting this setup properly.

    Thanks for any help anyone may have.
    Mike

  • RELEVANCY SCORE 2.95

    DB:2.95:Updating Plesk 8.4.0 + Php 5.2.0 + Mysql 5.0.32 38





    Hi.

    I heard that often times there is problems updating PLESK.

    Is it save to update 8.4.0 directly to 9.0? Is it possible to roll back if errors occur?

    Can I also update PHP 5.2.0 to the latest version (5.2.9)? Can it be done without updating PLESK?

    Can I also update MySQL 5.0.32 to the latest version? Can it be done without updating PLESK?

    My server:

    Debian (psa v8.4.0_build84080426.00 os_Debian 4.0)
    PHP 5.2.0 (5.2.0-8+etch11)
    MySQL 5.0.32 (5.0.32-7etch5)

    DB:2.95:Updating Plesk 8.4.0 + Php 5.2.0 + Mysql 5.0.32 38




    you can use http://www.dotdeb.org/ for actual php/mysql
    we use them for a long time now, without problems ...

  • RELEVANCY SCORE 2.95

    DB:2.95:Plesk 7.0.2 And Mysql 4.X jp





    Hi,

    my server runs RHEL 3.0 with Plesk 7.0.2 and MySQL 3.23.

    Now I want to upgrade to MySQL 4.0.20 but I discovered in different threads that there are problems with that.

    My question: Did anyone successfully upgrade to MySQL 4.0.20 (or another version 4.x) so that Plesk is still running correctly? What were the special tweaks to achieve that?

    Maybe someone from Plesk could also give me some hints?

    I also read that Plesk 7.1 will fully support MySQL 4.x. Am I right with that and when will 7.1 be available?

    Thanks!

    toox

  • RELEVANCY SCORE 2.95

    DB:2.95:Mysql 4+ With Plesk 7.5.2 p1





    I have 7.5.2 but I have more and more customers asking for mySQL4+.

    mybox is running Redhat 9.

    Has anyone updated to mySQL4+ that can tell me any workarounds that they had to do?

    Thanks

    DB:2.95:Mysql 4+ With Plesk 7.5.2 p1




    This is the yum project page:

    http://www.atomicrocketturtle.com/m...nsfile=indexreq=viewarticleartid=18page=1

  • RELEVANCY SCORE 2.94

    DB:2.94:Up2date And Plesk sa





    I noticed on some posts that some updates to the OS or apps have caused some users issues.

    One recent post I read that caused some problems was an upgrade from MySQL 3.x to 4.x. My question is; have you experienced any problems running up2date on RH ES3 outside of PLESK?

    Also, have upgrades supported by ES3 ever affected PLESK apps?

    Thanks for your experienced insight feedback.

    DB:2.94:Up2date And Plesk sa




    I believe that sw-softs official position on the Doom Song is that its never ill advised to sing it.

  • RELEVANCY SCORE 2.93

    DB:2.93:Php 5.1.X And Mysql 5.0.X Upgrade pf





    I need to upgrade PHP and MySQL packages on my server to PHP 5.1.x and MySQL 5.0.x.
    I tried to install from sources and it didnt work. I couldt start MySQL server and psa anymore.

    My System:

    # uname -r
    2.6.9-55.0.2.ELsmp

    # cat /etc/issue
    Red Hat Enterprise Linux ES release 4 (Nahant Update 5)
    Kernel \r on an \m

    Plesk 8.2.0
    PHP 4.3.9
    Mysql 4.1.20

    Please Help!
    I need it done ASAP!
    Thanks!

    DB:2.93:Php 5.1.X And Mysql 5.0.X Upgrade pf




    I successfully upgraded my box. Thanks for advices.

  • RELEVANCY SCORE 2.93

    DB:2.93:Downgrade Mysql To 4 From 5 cm





    Hey

    I wonder if it is possible to have mysql 4.x instead of the 5.x that is on 8.4. I need it bcuase we dont have the time to rewrite a whole E-commerce script.

    We are using 8.4 on Debian.

    Or perhaps one could have multiple versions if plesk dosent want mysql 4.x ?

    //Owl

    DB:2.93:Downgrade Mysql To 4 From 5 cm




    Hey

    I wonder if it is possible to have mysql 4.x instead of the 5.x that is on 8.4. I need it bcuase we dont have the time to rewrite a whole E-commerce script.

    We are using 8.4 on Debian.

    Or perhaps one could have multiple versions if plesk dosent want mysql 4.x ?

    //Owl

  • RELEVANCY SCORE 2.93

    DB:2.93:Update Php And Mysql To Version 4.X ds





    Hi,
    On my server are installed PHP-5.1.6-1.2
    and mysql-5.o.27-1.fc5 .
    And now i need to ugrade the php to php-4.3.10 and the mysql to mysql-4.1.9.
    Some one can help me to make the upgrade.
    Note: im using Fedora core 5 and
    plesk-8.1.0.fc5

    Best regards.

    DB:2.93:Update Php And Mysql To Version 4.X ds




    I suppose it depends which way up you stand the server

  • RELEVANCY SCORE 2.92

    DB:2.92:Which Databased Does Plesk Backup? sj





    My Plesk (version 11.0.9) shows only 3 databases (2 for one domain and 1 databases for the second).

    When I use command line `mysql show databases`, it shows around 20 databases.

    Why is there a difference between Plesk `mysql show databases;` when it comes to listing all databases on my CentOS 8 system?

    When I do backup with Plesk, does it backup all or just 3 databases?

    DB:2.92:Which Databased Does Plesk Backup? sj




    Also there are psa, apsc, horde, sitebuilder and other Plesk system databases.

  • RELEVANCY SCORE 2.91

    DB:2.91:Php 5.5 And Mysql 5.6 Support 1x





    Does Plesk 11.5.x support PHP 5.5 and MySQL 5.6? If not what is the roadmap for this support?

    DB:2.91:Php 5.5 And Mysql 5.6 Support 1x




    By default, PHP is installed from the repository of the OS vendor but you can use an alternative repository. Starting from 11.5, you can also install multiple PHP versions.

  • RELEVANCY SCORE 2.91

    DB:2.91:Upgrade From 11.X To 11.5 Then Mysql Not Work Properly 9p





    Hello,

    First of all,
    Im upgraded my Plesk panel 11.X to 11.5.29 then plesk is running normally but webmail (Atmail, Horde...) like mySql web programs cannot reach mySql. When i execute [C:\Program Files\Parallels\Plesk\Databases\MySQL51\binmysqld datadir=C:\Program Files\Parallels\Plesk\Databases\MySQL\Data] horde start working but this time any user cannot delete their mails from webmail interface... Atmail cannot login, always gives user/pass wrong error.

    I tryed to create a service with [sc create MySQL51 start= auto DisplayName= MySQL 5.1 Service for Plesk (by Atakan) binPath= \C:\Program Files\Parallels\Plesk\Databases\MySQL51\bin\mysqld.exe\ --datadir=\C:\Program Files\Parallels\Plesk\Databases\MySQL\Data\ --defaults-file=\C:\Program Files\Parallels\Plesk\Databases\MySQL\Data\my.ini\] command but its not working and getting errors. [mysqld --install] same.

    Also there is no mySql at Database Servers list... (not in Subscriptions-Domain.com-Databases-Add New Database too)

    Second,
    My [Local MS SQL server (default for MS SQL)] says Last connect attempt failed

    Need help, emergency... Thank you.

    [I cannot add screenshots for this problems]

    DB:2.91:Upgrade From 11.X To 11.5 Then Mysql Not Work Properly 9p




    I tryed but support page says windows 2008 / plesk 11.5 not compatible... So im stuck, cannot remove MySQL also getting Internal Error 500, hostings working but cannot reach panel.

    How can i reinstall plesk without losing my datas? (autoinstaller?) I have full backups but fear of interruption on my hosting services.

  • RELEVANCY SCORE 2.90

    DB:2.90:Mysql-4.0.18 --- Multiple Errorounes cj





    Why does http://www.citus.nl/phpinfo.php display the wrong MySQL-version?

    MySQL seems workin perfect here, but why does Plesk keep on giving this error while trying to update to version 7.0.1?

    Code:

    DB:2.90:Mysql-4.0.18 --- Multiple Errorounes cj




    Im sorry.. It seems I am late. Could anyone give me direct link to story on atomicrocketturtles that describes this problem? Thanks!

  • RELEVANCY SCORE 2.90

    DB:2.90:Access Instance In Mysql Of Plesk Windows 8.4 cd





    How to access the instance of MySQL where is the data from Plesk?

    Control Panel: Plesk Windows 8.4

    Thank you,

  • RELEVANCY SCORE 2.90

    DB:2.90:Cannot Access Plesk Because Server Redirects To Its Hostname 8z





    The problem in short:
    I enter one of my IPs or the hostname belonging to this IP, followed by the Plesk port, and I get redirected to the main hostname of the server, which was set in Plesk. But at this moment that hostname is used by another server (my old server) and so Im redirected to the other server and cannot access Plesk on the new server.

    I dont know why Plesk reacts like this, because it did not on the old server. Here the problem more detailed:

    Im just configuring my new server with Plesk 11. My old server uses Plesk 10. On my old server / in Plesk 10 I have the following scenario:

    - I have several IPs (10)
    - Each IP is used for a different domain
    - Each IP has its domain as the reverse entry (configured outside of the server/Plesk)
    - Each IP is set to Dedicated in Plesk
    - I set Plesk to listen only on one of these IPs (and different port)
    - Several domains are created in Plesk, but not a domain for my Plesk IP
    - The servers name is one of the domains (required for mails not being recognized as spam)
    - The hostname of the Plesk IP is one assigned by my provider (something like x-x-x-x.xyzservers.com)
    - Entering the IP of Plesk redirects to the Plesk hostname
    = Plesk can be accessed by using x-x-x-x.xyzservers.com:myport

    And under Plesk 11 (here comes the problem):

    - Still several IPs (but less: 4)
    - One IP should be used for Plesk, one for domain X, one for domain Y and the last one for the other domains
    - Reverse entries are x-x-x-x.xyzservers.com for Plesk IP, domain X/Y for two other IPs and the main domain for the last IP
    - Plesk IP and the two single domain IPs are configured as dedicated, the last one as shared
    - At this point I did not configure any domains in Plesk
    - Servers name is the same as my old server (the main domain)
    = Entering any IP with the Plesk port redirects to the servers hostname, e.g. my main domain, which is still on the old server.
    = Result: I cannot access Plesk!

    Of course I could just change the hostname of the server via SSH (just have to find out how to do this), but why does Plesk react in another way now? Or is the problem that I cannot change Plesk to listen on only one IP?

    I hope my problem can be understood. If not, please ask.

    Thanks for any help!

    DB:2.90:Cannot Access Plesk Because Server Redirects To Its Hostname 8z




    In short, you can change this behavior if its not applicable for you. There is article about how it works in Plesk: http://devblog.plesk.com/2013/12/about-plesk-url-or-telling-customers-the-right-address-to-go-to/

  • RELEVANCY SCORE 2.90

    DB:2.90:Mysql 5 Compitable With Plesk 8.2 ??? a1





    Hi!

    Is plesk 8.2 compitable with MySQL 5 ?

    zapp-a-lot

  • RELEVANCY SCORE 2.90

    DB:2.90:Mysql Error After Migration: Lost Connection To Mysql Server During Query c1





    After doing a Migration from one FC4/Plesk 8 server to another FC4/Plesk 8 server, one of the domains gives me this error:

    Lost connection to MySQL server during query

    And I havent the slightest why. The other site that was moved over is running an identical script and works just fine...

    Any ideas?

    DB:2.90:Mysql Error After Migration: Lost Connection To Mysql Server During Query c1




    Found out the customer had their I.P. as the database host instead of localhost

  • RELEVANCY SCORE 2.90

    DB:2.90:Plesk 8.1 : Upgrade Mysql To 4.1 Or 5 ? m1





    Hi all,

    Now that my Plesk server is in 8.1.0 version...id like to upgrade MYSQL t oa more recent version....lets say 4.1 or 5 (why not ?)

    But im not really a Linux GURU and i suppose there may have many problems to do this ? i have read on the FAQ of SWSoft few articles speaking about dependencies problems without giving a solution for beginner like me...

    NB : I bought Plesk in order to not to have to compile or...re-compile anything ;-((

    Florent

    DB:2.90:Plesk 8.1 : Upgrade Mysql To 4.1 Or 5 ? m1




    Well its not so much in testing/bleeding because its bad, its just that when I move it to the atomic channel its going to cause a lot of problems for the folks running 7.5.4 (which includes me). I went through similar pain when I moved php 5 down into atomic. Im not prepared to deal with the torrent of emails thats going to ensue when I push that down. Short term Ill probably move mysql 5 into atomic-testing in the next week or so.

  • RELEVANCY SCORE 2.90

    DB:2.90:Upgraded To Mysql 4.1.18, But Plesk Wont Detect It 7f





    Hi everyone,

    I upgraded from MySQL 3.23 to MySQL 4.1.18 manually using the RPMs at MySQLs website, and then went off without a hitch (for the most part). The only problem now is that Plesk cannot detect the new MySQL installation.

    If I go into the admin control panel and check Component Info, it says that MySQL isnt installed.

    Is there anyway to point Plesk in the right direction so that it CAN see MySQL 4? Thanks in advance.

    DB:2.90:Upgraded To Mysql 4.1.18, But Plesk Wont Detect It 7f




    hi,

    if you havfe havent already - you should make sure that you modify /etc/psa/psa.conf to point to where MYSQL now is.

    look for these lines edit
    # MYSQL
    MYSQL_VAR_D /var/lib/mysql
    MYSQL_BIN_D /usr/bin

    Simon

  • RELEVANCY SCORE 2.89

    DB:2.89:Im Not Sure Is This Problem... 39





    Hello to all,

    Im not too sure why is this happening. Ive installed 2.5.3, but when I check my PHP, the version is PHP Version 4.0.4pl1 and my MySQL version is MySQL 3.23.36.

    I guess this is not correct version that follow Plesk 2.5.3. Any idea why my server is still with the old version of PHP and MySQL? Isnt it will be upgrade when I upgrade Plesk?

    Do I need to install it manually? If yes, can provide some info on how to upgrade it? Please advice. Thanks.

    Warm regards,
    Dummy

    DB:2.89:Im Not Sure Is This Problem... 39




    Hi,

    Can anyone help on this? Please help. Thanks...

    Warm regards,
    Dummy

  • RELEVANCY SCORE 2.89

    DB:2.89:Plesk Not Starting - Emergency cc





    I got upgraded my linux plesk yesterday to 10.0.x then now my mysql is not starting and plesk is not starting also.

    [root@lin tmp]# service psa start
    Starting psa... done
    Starting xinetd service... done
    Starting named service... done
    Starting mysqld service... failed
    Starting postgresql service... failed
    Starting psa-spamassassin service... done
    Plesk: Starting Mail Server... already started
    ERROR 2002 (HY000): Cant connect to local MySQL server through socket /var/lib/mysql/mysql.sock (2)
    Starting mail handlers tmpfs storage
    ERROR 2002 (HY000): Cant connect to local MySQL server through socket /var/lib/mysql/mysql.sock (111)
    Starting psa... done
    ERROR 2002 (HY000): Cant connect to local MySQL server through socket /var/lib/mysql/mysql.sock (2)

    DB:2.89:Plesk Not Starting - Emergency cc




    Thank you plesk your new version returned my windows server to rubbish and on the linux crashed my kernel i

    [root@lin ~]#
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: Oops: 0002 [#1] SMP
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: last sysfs file: /sys/devices/system/cpu/cpu3/cache/index2/shared_cpu_map
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: Stack:
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: 0000000000008001 0000000000000004 ffff8801cfe39e68 ffff880226cd5600
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: ffffffff802b0ce0 ffff88023b149240 0000000000000000 ffff8801cfe39e68
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: Call Trace:
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff80331706] ? ima_path_check+0x188/0x1b3
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff802b0ce0] ? may_open+0xbf/0x261
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff802b3308] ? do_filp_open+0x48c/0x88c
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff802ba958] ? alloc_fd+0x69/0x10c
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff802a6da0] ? do_sys_open+0x4b/0xc8
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: [ffffffff8020b96b] ? system_call_fastpath+0x16/0x1b
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: Code: 48 89 d8 5b 5d 41 5c 41 5d 41 5e c3 48 8b 05 d2 1a 52 00 41 ba 01 00 00 00 48 85 c0 49 0f 48 c2 89 05 b7 07 3b 00 e9 49 55 f9 ff f0 48 ff 4f 30 0f 94 c0 84 c0 74 05 e9 14 fc ff ff c3 55 48 89
    Message from syslogd@ at Mon Nov 29 17:26:58 2010 ...
    lin kernel: CR2: ffffffffffffffe5

  • RELEVANCY SCORE 2.89

    DB:2.89:Removal Of Php 4.X And Add Php 5.3 7c





    The only issue I have found with plesk 10.x and PHP 5.3 is the incompatibility with MySQL 5.5.9. In the future could you write php 5.3 into the CP to either replace 4.x (antiquated) or as an additional choice. Right now we basically remove 4.x from the PHP folder and install 5.3 into it.

    DB:2.89:Removal Of Php 4.X And Add Php 5.3 7c




    Now we have discussion about complete elimination of old PHP4 from hosting options.

  • RELEVANCY SCORE 2.89

    DB:2.89:Mixed 2-3-4 Sb Accounts 9j





    Hi,

    Ive started once with SB 2.x where the user accounts where not manageable from Plesk.
    Since 3.x the integrations began, but Im still dealing with plenty accounts which I cannot move to a proper plesk-accessible account.
    Now we have SB 4.1 with (full) integration, again I have to create new accounts, and Im still sitting on my old accounts from 2.x and 3.x which are now lost from within Plesk. When does a site-to-user switch will be available ? I have tried several times to change the ownerships of sites, but always ended with a broken database and much errors. Why is SB database so unlogical ? Too much dependencies, ids, parent, site_id, module_id ...
    Why dont depend everything to 1 ID (which can be easily changed) ? The Plesk database is much better organised (innoDB-like), more rows but less records per row - less dependencies if you change a value.
    This way I could create new accounts from Plesk and put an existing site on it.
    After upgrading Plesk and SB, Plesk didnt import the sb_database, a restore from sb_backup_file also interupted and failed, caused by a site which was in the backup, but had no owner. I ve restored it manual by replacing the database and sites. (By the way: some tables structures have changed in 4.1). Every update on SB is like a nightmare, my customers dont like this business.

    Now that SB is integrated into Plesk, new errors will happen. I only think on plesk migrations to other servers, client migration of domains, plesk_backups aso...

    Greetings,

    Bart

    DB:2.89:Mixed 2-3-4 Sb Accounts 9j




    Hi,

    Ive started once with SB 2.x where the user accounts where not manageable from Plesk.
    Since 3.x the integrations began, but Im still dealing with plenty accounts which I cannot move to a proper plesk-accessible account.
    Now we have SB 4.1 with (full) integration, again I have to create new accounts, and Im still sitting on my old accounts from 2.x and 3.x which are now lost from within Plesk. When does a site-to-user switch will be available ? I have tried several times to change the ownerships of sites, but always ended with a broken database and much errors. Why is SB database so unlogical ? Too much dependencies, ids, parent, site_id, module_id ...
    Why dont depend everything to 1 ID (which can be easily changed) ? The Plesk database is much better organised (innoDB-like), more rows but less records per row - less dependencies if you change a value.
    This way I could create new accounts from Plesk and put an existing site on it.
    After upgrading Plesk and SB, Plesk didnt import the sb_database, a restore from sb_backup_file also interupted and failed, caused by a site which was in the backup, but had no owner. I ve restored it manual by replacing the database and sites. (By the way: some tables structures have changed in 4.1). Every update on SB is like a nightmare, my customers dont like this business.

    Now that SB is integrated into Plesk, new errors will happen. I only think on plesk migrations to other servers, client migration of domains, plesk_backups aso...

    Greetings,

    Bart

  • RELEVANCY SCORE 2.89

    DB:2.89:Mysql 4x a1





    When is Plesk 7.5x going to be compatible with MySQL 4.x

    I need to upgrade my CMS websites, but cant since the upgrade requires the MySQL 4.x Please advise

    DB:2.89:Mysql 4x a1




    I wouldnt recommend using that on a redhat system (rh9-FC3) since its a mandrake rpm. Ive got native mysql 4 rpms built specifically for PSA in my yum archives for 3es (and clones, tao, whitebox, and centos) rh9, fc1, fc2, and fc3.

  • RELEVANCY SCORE 2.89

    DB:2.89:Helm 3 To Plesk 11 df





    Does anyone know if the following configuration is capable of being migrated to Plesk 11 ? if not, does anyone have any ideas on how it could be achieved ?

    4 x Web Servers
    2 x MSSQL Servers
    1 x MySQL Server
    1 x Mail Server (Mailenable) also running as the HELM3 Control Server + DNS

    TIA.

  • RELEVANCY SCORE 2.88

    DB:2.88:Php 4.4, Sitebuilder, Mysql Root Pass, Crm Plesk 8z





    Hi to all,
    I am new with plesk and have some troubles.

    Well my problems are:

    1. Php upgrade. - Install Plesk 7.5 with sw-soft templates, there is php 4.3.2… I want to upgrade it to 4.4.0… Who done it? If I install php 4.4. per hand, will it work properly with plesk?

    2. MySql root pass. May be it’s question for dummies but, I donno mysql root password. How I change it in way PLESK work properly?

    3. Sitebuilder… nice application but I would it switch off or make it available only for some domains… but I cannot login to remote_control.
    Default pass is wrong…may be I need something mote to know or how I can change it

    4. Well, what would be interested, is there some CRM solution who support PLESK to manage Hosting Solution

    Thank you

    DB:2.88:Php 4.4, Sitebuilder, Mysql Root Pass, Crm Plesk 8z




    Why not ditch the Virtuozzo templates and use your own rpm-based yum configuration for updating stuff like your php packages?

  • RELEVANCY SCORE 2.87

    DB:2.87:Mysql 5 dk





    Hi,
    I tried (fool) to install MySQL 5 on Plesk 7.5 Reloaded.

    That was a really bad idea - most of Plesk wouldnt wourk at all anymore.

    What is the current situation in Plesk 8.0.1? Is still that bad?

    I do not mind compiling my own mysql - but I would mind if Plesk would stop working.

    Im aware of alternatives as running two copies of MySQL - but from a management point of view is not the best option ever, and Id rather wait to do that (at least at the present time).

    Thanks in advance,
    Andres

    DB:2.87:Mysql 5 dk




    MySQL 5 is currently not supported, Plesk 8.0.1 doesnt support MySQL 5 either.

  • RELEVANCY SCORE 2.87

    DB:2.87:Best Way To Upgrade Mysql 3.X To 4.X Or 5.X ? cd





    Hi all,

    Im running RHEL3ES with Plesk 8.1.1

    Actually, Mysql server is very very old (3.23.XXX) and id like to upgrade to a newer version.

    As Plesk 8.1.1 release notes says that Plesk now supports Myql5, i wonder how i should proceed...

    Support team seems to tell me that it support Mysql 5 BUT (as usually, there is always a BUT...) only if a native rpm package exists on the original Linux distribution...

    But i cant find a rpm from redHat Network newer than 3.23.XX for mysql...

    Does that mean i will never be able to upgrade Mysql on that server ?

    PS : i found rpm on the www.mysql.com website for rhel3...so im very surprised.

    Thanks

    Florent

    DB:2.87:Best Way To Upgrade Mysql 3.X To 4.X Or 5.X ? cd




    Hi all,

    Im running RHEL3ES with Plesk 8.1.1

    Actually, Mysql server is very very old (3.23.XXX) and id like to upgrade to a newer version.

    As Plesk 8.1.1 release notes says that Plesk now supports Myql5, i wonder how i should proceed...

    Support team seems to tell me that it support Mysql 5 BUT (as usually, there is always a BUT...) only if a native rpm package exists on the original Linux distribution...

    But i cant find a rpm from redHat Network newer than 3.23.XX for mysql...

    Does that mean i will never be able to upgrade Mysql on that server ?

    PS : i found rpm on the www.mysql.com website for rhel3...so im very surprised.

    Thanks

    Florent

  • RELEVANCY SCORE 2.87

    DB:2.87:Upgrade Mysql? a3





    Hi.

    Ive noticed my server contains MySQL 3.23.58! Obviously, this is quite old and Id like to upgrade to at least 4.x (maybe 5?). Anywho, I have no idea what the process would be.
    - Is it safe to upgrade MySQL? Will Plesk shoot itself in the foot?
    - How would I go about upgrading it?

    I dont have access to psadump (see this thread for details) so Im afraid I might break something and wont be able to restore it

    Any help or advice would be appreciated.

    Thanks!

    DB:2.87:Upgrade Mysql? a3




    mysql update

    After running our mySQL upgrade we had some problems.

    THEY ARE NOT related to the source. The problems are a mySQL problem.

    This is just a FYI so you will know ahead of time there COULD be a problem with the mySQL upgrade.

    Please see my reply at:
    http://forum.sw-soft.com/showthread.php?threadid=30552

  • RELEVANCY SCORE 2.87

    DB:2.87:When Will Mysql 4.1 Be Compatible With Plesk km





    When will the Plesk software be compatible with MySQL 4.1 ?

    I currently use 4.0, which is nice. But I do need the features of 4.1.

    Is this going to be fixed in the next major upgrade? What is the status on the 4.1 compatibility issue?

    Anxiously waiting,

    Brandon Petersen

    DB:2.87:When Will Mysql 4.1 Be Compatible With Plesk km




    FreeBSD comes with 4.x because that is the MySQL 4.x is what FreeBSD normally would use even if it did not have Plesk.

    Redhat uses 3.x because Redhat provides only a 3.x RPM, with or without Plesk. If you need 4.x try a third party solution such as the ones mentioned above.

    Plesk does not make any of these operating systems, it is up to the Operating systems to have the proper software releases.

    Of course people have complained about this since the beginning, and probably always will. Personally I dont see what is hard to understand about who is releasing and supporting whichever software.

  • RELEVANCY SCORE 2.87

    DB:2.87:Mysql Sintax For Removing Database Name And Database Instance In Plesk k9





    Hi,

    I need to remove manually from the Plesk internal MySQL database a database which no longer exist in the MSSQL server database instance, which also no longer exists. In order to remove the server MSQL database instance, I need to remove the name of a database and user which are still registered in Plesk.

    What is the Mysql sintax please ?! MSSQL Instance to be removed is .\MSSQLSERVER2008 and the database name is toto_mojo with user toto_mojo

    Please advice.

    thanks

    Mircea

    DB:2.87:Mysql Sintax For Removing Database Name And Database Instance In Plesk k9




    Check tables data_bases and db_users in psa database. Remove corresponding records carefully.

  • RELEVANCY SCORE 2.87

    DB:2.87:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:2.87:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 2.86

    DB:2.86:Plesk Backup And Mysql zk





    OMG.. Help me out here. Ok i was messing around with a mysql database for a site installed applciation oscommerce trying to upgrade the oscommerce version . Anyhow i did a full plesk backup using the plesk included backup tool before anything... well long story short the mysql database got trashed....I tried to restore the domain and it did not restore the MYSQL database it is still trashed.. Please dont tell me that the plesk backup does not backup the mysql data... Or i guess if you tell me that then ok, i just have to live with it but does anyone know if the plesk tool does not backup mysql?

    DB:2.86:Plesk Backup And Mysql zk




    Try to delete that database and then restore from backup because restore will not restore object if it already exists.

  • RELEVANCY SCORE 2.86

    DB:2.86:Component Version Is Wrong 3c





    Hi
    I just upgraded MySQL using yum. When I check in the Plesk components it states mysql as the old version still. What does this mean, do I need to update Plesk somehow or am I really running the old version still!?

    Thanks

    DB:2.86:Component Version Is Wrong 3c




    Excellent

    I used this command to edit psa-component table. It worked fine.

    mysqlupdate Components set version=4.4.6 where name=php limit 1;

  • RELEVANCY SCORE 2.86

    DB:2.86:Mysql 4.1 Or 5.0 On 7.5.4? 1j





    How do I determine which mysql will safely work with plesk?

    I currently have plesk 7.5.4 which was just upgraded last night from 7.5.3 because I was informed by a nice lady from the plesk staff that upgrading to 7.5.4 should also upgrade the mysql.

    Well either the auto installer did not work properly (though it seems to have upgraded everything else just fine) becuase I still have mysql 4.0, or I was misinformed or misunderstood.

    Regardless, running the autoinstaller did not upgrade mysql 4.0 and I need to get that up to at least mysql 4.1 as I have a new customer that was previously using cpanel mysql 4.1 and we cannot recover any of his DB backups as they were created with 4.1 on the cpanel system

    Therefore, How do I determine the best and safest mysql installation to update the current mysql 4.0 that I have?

    From the MySQL website, they suggest that MySQL 5.0 is the most recent STABLE release yet when upgrading, you should stay in the same series (and in this case that would be 4.1)

    http://dev.mysql.com/doc/refman/5.0/en/choosing-version.html

    However they do not say if it is compatible with plesk or not. So, if it is possible without causing any problems, I would like to upgrade my plesk 7.5.4 to MySQL 5.0 but I dont need any more problems so can you suggest the best and safest mySQL to upgrade to?

    Thank you for your time to read and understand this request.

    PS Just in case you need more information to make a decision or post a reply, please consider the following: We have two servers, one is a Celeron with SUSE linux 9.1 and the other is an Intel P4 with hyperthreading and SUSE Linux 9.1 Both have 1GB RAM and sufficient HD space and both have Plesk installed.

    DB:2.86:Mysql 4.1 Or 5.0 On 7.5.4? 1j




    yeah 4.1 rpms from art works fine, for more info do a search many have done it.

  • RELEVANCY SCORE 2.86

    DB:2.86:7.1.4 Is Not Deleting Databases 9k





    Hi,

    When I delete a database thru Plesk interface the database disappears in the Plesk interface, but does still exists when I take a look in Webmin at the MySql databases.

    PS: When you test this, make sure you fill the database with tables and data before deleting.

    Does anyone have a hotfix for this?
    Running 7.1.4 on Fedora C2

    Regards,
    Robert

    DB:2.86:7.1.4 Is Not Deleting Databases 9k




    Thanks to Victor at 4PSA:

    http://rhn.redhat.com/errata/RHSA-2004-597.html

    which applies to:
    http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=124352
    (among others).

    SWsoft support replies:
    Thank you for reporting this problem to us. We have submitted a request to our developers if we can do something to fix this.

    For now I can see that databases can be deleted mannually (like described in the bug that you [4PSA] gave us)

    --
    Thanks,
    -----------------------------------
    Irina V. Drebushchak
    Technical Support Engineer
    SWsoft, Inc.

    Regards,
    Robert

  • RELEVANCY SCORE 2.86

    DB:2.86:Sql Migration Issues mc





    I am migrating from a Plesk 8.0.0 Installation on a Fedora Core 2 with MySQL 4.1.18 to a Plesk 8.0.0 installation on Fedora Core 4 with MySQL 4.1.19.

    None of my databases are transfering over. Each and every database is giving me the following error (obviously with the different database name and information):

    Failed deployment of database mysqlec085f3d723281ebb62120b3631 (domain jericon.net)

    Execution of /usr/local/psa/admin/sbin/cid_unpacker /usr/local/psa/PMM/var/2006-06-13-18.04.20.30896 failed with return code 1.
    Stdin is
    db

    Does anyone have any ideas why this is happening and how to resolve it?

    DB:2.86:Sql Migration Issues mc







    Originally posted by Jericon
    I am migrating from a Plesk 8.0.0 Installation on a Fedora Core 2 with MySQL 4.1.18 to a Plesk 8.0.0 installation on Fedora Core 4 with MySQL 4.1.19.

    None of my databases are transfering over. Each and every database is giving me the following error (obviously with the different database name and information):

  • RELEVANCY SCORE 2.85

    DB:2.85:Can I Safely Upgrade To Mysql 4.016 sx





    Hi -
    Im running Plesk 7.5R on a RHEL3 box. Ive just attempted to install the latest vBulletin forum, and got this message:



    vBulletin 3.6.2 requires MySQL version 4.0.16 or greater. Your MySQL is version 3.23.58, please ask your host to upgrade.

    DB:2.85:Can I Safely Upgrade To Mysql 4.016 sx




    Sure, upgrading to 4.0.x is no big deal on PSA. If youre running psa 7.5.4 youll be able to run mysql 4.1 as well. Ive got 4.1 rpms in my archive if you want to try those out.

  • RELEVANCY SCORE 2.85

    DB:2.85:Using Plesk With Mysql 5.5 And Above 8a





    Our MySQL host is saying that there is no Plesk Version that works with MySQL version 5.1 Is this correct ? Thanks

    DB:2.85:Using Plesk With Mysql 5.5 And Above 8a




    Try to find corresponding packages from your OS on official or third-part repositories, epel, for instance.

  • RELEVANCY SCORE 2.85

    DB:2.85:Mysql 3.23.58 Upgrade To 5..Problems? mk





    Hi,
    I have plesk 7.5. Right now mysql is version 3.23.58 and we want to upgrade it to 4 or 5.

    There are problems doing this?

    We dont have preferencese beetween 4 or 5. What do you advice us for a correct plesk work?

    Thanks
    Giuseppe

  • RELEVANCY SCORE 2.85

    DB:2.85:Mysql 4.0+ zs





    anyone have any success with MySQL 4.0 or 4.1 with Plesk 7.0. Or is anyone working on RPM that work with it?

    Just wondering thanks

    DB:2.85:Mysql 4.0+ zs




    Yeah, but it will be more stable with input like this from users like me

    Ive just downgraded MySQL, upgraded Plesk7 to 7.0.1 and upgraded MySQL again.

    Ive also found a problem with your PHP 4.3.4 RPMs btw... am going to install the ones from the Unstable channel to see if that fixed it, but I dont know. For example, PhpMyAdmin cant run the explore command when your RPMs are installed, Im positive its not a PhpMyAdmin error, it works under the standard 4.2.2 version of PHP.

    It shows a list of tables in the databases, but when I want to explore a table, it just shows up a blank page.

    Ive also had reports of users that stuff like ImageMagick refuses to do anything, which also works with the default 4.2.2 installed, but Im not entirely sure if thats the RPMs fault or user error

    Anyway, going to try the unstable PHP now

  • RELEVANCY SCORE 2.85

    DB:2.85:Upgrade Mysql? 88





    Hi

    Is there any problems upgrade a MySQL 4.1.x to latest 4.1.x version? I want to upgrade 4.1.10a to 4.1.21. I run Suse 9.3 with Plesk 8.0.1.

    DB:2.85:Upgrade Mysql? 88




    Use the ART/Yum upgrade path
    http://3es.atomicrocketturtle.com/

  • RELEVANCY SCORE 2.84

    DB:2.84:Mysql f3





    Mysql, php, apache

    UGH ... I see that mysql 3.23.53 is being used on my Redhat Enterprise 3 box. Can I SAFELY upgrade to mysql 4 with Plesk? Will it care? (Note: Everything other than Plesk I have no problems with on doing the upgrade so this is just a how will mysql 4 affect plesk question.)

    Also, running apache 2.0.46. UGH... can I upgrade to 2.0.49?

    Finally PHP 4.3.2, can I upgrade to PHP 4.3.7?

    DB:2.84:Mysql f3




    Mysql, php, apache

    UGH ... I see that mysql 3.23.53 is being used on my Redhat Enterprise 3 box. Can I SAFELY upgrade to mysql 4 with Plesk? Will it care? (Note: Everything other than Plesk I have no problems with on doing the upgrade so this is just a how will mysql 4 affect plesk question.)

    Also, running apache 2.0.46. UGH... can I upgrade to 2.0.49?

    Finally PHP 4.3.2, can I upgrade to PHP 4.3.7?

  • RELEVANCY SCORE 2.84

    DB:2.84:Cpu Resources Jump With Mysql 4? Help! 9s





    I finally got my host to upgrade mysql to version 4 and now my cpu resource have jumped in plesk from 50-60% on avg to 90-100% on average. My privvmpages is also hovering around 48k rather than the 38k it was before the update.

    Does anyone know why this is happening, or how to fix it? Its causing a huge slow down in my forum because of the lack of resources.

    Thanks

    DB:2.84:Cpu Resources Jump With Mysql 4? Help! 9s




    I have the same problem.
    As I investigated PSA is causing the problem.
    If you turn it off and comment all cronjobs - mysql will be going fine

  • RELEVANCY SCORE 2.84

    DB:2.84:Horde 3.X Imp 4 71





    When does plesk plan to upgrade horde frame work to 3.x

    any ideas?

    i will be glad is someone can tell me the horde mySQL db name so that i can make the upgrade or any horde uprage experience is appreciated

    i dont want to screw up webmail for 2-3 hours since 600 users on our servers

    thanks
    knocx

  • RELEVANCY SCORE 2.84

    DB:2.84:Upgrade To 7.1.2 cj





    I just e-mailed Plesk support because we had major troubles in the 7.0.x - 7.1.1 upgrade.
    I want to upgrade our servers to 7.1.2 but i dont want to get in the same troubles as when we did the last upgrade.
    This is what they wrote to me, so if you are running Mysql 4.0.x please keep this in mind and safe yourself a lot of troubles:

    Unfortunately Plesk can not be upgraded with mysql 4. The following scheme will be possible:

    * Dump all mysql databases
    * Replace mysql4 with musql3
    * Restore databases
    * Upgrade to Plesk 7.1.2
    * Dump all mysql databases
    * Replace mysql3 with musql4
    * Restore databases

    I personaly find this rather strange that Plesk 7.x.x supports Mysql 4.0.x but you cant update Plesk if you are running 4.0.x.

    Anyone who has a sollution so that we dont need to downgrade every time when there is an update... please let us know!

    Greetz!

    DB:2.84:Upgrade To 7.1.2 cj




    Hi,

    Did you find a solution for this issue?

    Thanks, Matt

  • RELEVANCY SCORE 2.84

    DB:2.84:Using Mysql 4.1x For Plesk 8.1 9x





    Hi there,

    i recently bought a dedicated server with plesk 8.1. That plesk 8.1 come with mysql 5.0.27. Now, I have some php applications that use mysql 4.1x as requirement and when i installed them on my new server, they wont work anymore. First i thought it was maybe a problem with the script, but a tech told me that my application does not work because they are not compatible with mysql 5.x but just mysql 4.1x

    Is there anyway to use my application like clientexec for example with my plesk 8.1 and mysql 5.x or maybe a way to downgrade mysql 5. x to mysql 4.1x. Thehre is no way to get a patch or update to use mysql 5.x with clientexec (latest one is 4.1x)

    Someone told me that i can create another instance of mysql on my server and make it run on an another port. In this case, i should modify my application to use that new mysql instance on the other port. But i have no idea on how to do that.

    Can someone help me plz or give me a trick to fix that ?

    thank you very much

    DB:2.84:Using Mysql 4.1x For Plesk 8.1 9x




    Im running clientexec with PHP 5.x and MySQL 5.x without any issues. Im running CE version 2.8.4, the newest is not 4.1.x BTW..

    No tricks, patches or magic needed

    Good Luck.

  • RELEVANCY SCORE 2.84

    DB:2.84:Migration From 8.4 To 9.2 Without Database Restoration 1p





    Hello all,

    I want to restore a full Plesk 8.4 backup to a Plesk 9.2 installation on another server. Both servers are connected to the same MySQL database server, so I dont want to restore the database content (since the databases are still on the database server). However, I do need to restore the database settings to Plesk, otherwise the users cant access their databases anymore via Plesk. Is this possible?

    I have already converted the Plesk 8.4 backup to a Plesk 9.2 backup without any problems.

    Thanks in advance.

    DB:2.84:Migration From 8.4 To 9.2 Without Database Restoration 1p




    Hello all,

    I want to restore a full Plesk 8.4 backup to a Plesk 9.2 installation on another server. Both servers are connected to the same MySQL database server, so I dont want to restore the database content (since the databases are still on the database server). However, I do need to restore the database settings to Plesk, otherwise the users cant access their databases anymore via Plesk. Is this possible?

    I have already converted the Plesk 8.4 backup to a Plesk 9.2 backup without any problems.

    Thanks in advance.

  • RELEVANCY SCORE 2.84

    DB:2.84:Plesk Default Certificate Is Used By 3 99





    What does it mean that my Plesk default certificate is used by 3? Every domain has its own certificate on my server.

    1 would make sense (the Plesk panel itself), but why 3? Which 3?

    Maybe its the mysql admin and the webmail interface?

    DB:2.84:Plesk Default Certificate Is Used By 3 99




    I searched the database by myself and found out that the default certificate is used by three different IP addresses, which are not used by any domain. Thats why I could not find a domain using that certificate.

    Thanks!

  • RELEVANCY SCORE 2.84

    DB:2.84:Upgrading To Mysql 4.X jp





    Hello

    I currently run Plesk 7.5 Reloaded on a Linux-machine, Redhat Enterprise Linux - OS ES 3.0.

    How do I upgrade to MySQL 4.x instead of MySQL 3.x thats installed right now?

    I need to have all the old tables working etc...

    Would be very glad for help! I can offer you a free VIP membershit to my adultsite that Im running as thanks

    DB:2.84:Upgrading To Mysql 4.X jp




    use ARTs RPMs from
    http://www.atomicrocketturtle.com/m...onsfile=indexreq=viewarticleartid=8page=1

    If you had used the search function you would have found it yourself.

  • RELEVANCY SCORE 2.84

    DB:2.84:Package Mysql Is Obsoleted By Mysql z3





    Hi,

    We currently have a server with Centos 5.11 and Plesk 12.0.18 showing micro update #34 as ok.

    Still, since about a week ago, Plesks auto update has failed with the following message:

    Package mysql is obsoleted by mysql, trying to install mysql-5.5.41-15012715.x86_64 instead
    Package mysql is obsoleted by mysql, trying to install mysql-5.5.41-15012715.x86_64 instead
    Package mysql is obsoleted by mysql, trying to install mysql-5.5.41-15012715.x86_64 instead
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    mysql-5.5.41-15012715.x86_64 from MYSQL_5_5_41-dist has depsolving problems
    -- mysql conflicts with mysql
    Exception: Failed to solve dependencies:
    mysql conflicts with mysql

    Did some research but couldnt find much.

    We do carry Atomics ASL along with its repo.

    These are the current mysql packages installed:

    rpm -qa | grep -i mysql
    plesk-mysql-5.5-14042516
    asl-php-mysqlnd-5.4.38-35.el5.art
    libmysqlclient15-5.0.77-4.el5_5.4.14042516
    mysql-5.5.41-27.el5.art
    mysql-connector-odbc-3.51.26r1127-2.el5
    mysql-libs-5.5.41-27.el5.art
    mysql-server-5.5.41-27.el5.art
    mysqltuner-1.4.0-7.el5.art
    mysql-devel-5.5.41-27.el5.art
    mysql-5.5.41-27.el5.art
    php53-mysql-5.3.3-26.el5_11
    ossec-hids-mysql-2.8.1-47.el5.art
    mysql-libs-5.5.41-27.el5.art
    perl-DBD-MySQL-3.0007-2.el5
    ruby-mysql-2.7-200705221431
    mysql-devel-5.5.41-27.el5.art

    Thanks in advance for any advice,

    DB:2.84:Package Mysql Is Obsoleted By Mysql z3




    Ups, you are right Igor!!!
    Did not see that; thanks for your help.
    Will proceed to erase duplicates and that should fix it.

    Regards,

  • RELEVANCY SCORE 2.84

    DB:2.84:My.Cnf Corrupts Plesk Database p7





    I just upgraded to a new Dual Xeon 5520 w/12 Gig ram Linux/Plesk server at ThePlanet.com. I prepared a new my.cnf file based on the one I was using in my previous Plesk server, but when I installed it and restarted the services, the Plesk database got corrupted -- this happens every time and was confirmed by ThePlanet support people. We have to restore to the previously saved version.

    However, no one knows which command is causing the problem. All they can tell me is that they think my.cnf file is too restrictive for the version of Plesk that Im running now. Until I figure this out Im stuck using the default my.cnf file. Please let me know specifically why this my.cnf is corrupting the Plesk database. Thanks!

    [mysqld]
    set-variable=local-infile=0
    datadir=/var/lib/mysql
    socket=/var/lib/mysql/mysql.sock
    # Default to using old password format for compatibility with mysql 3.x
    # clients (those using the mysqlclient10 compatibility package).
    old_passwords=1
    skip-locking
    max_user_connections=25
    max_connections=500
    join_buffer_size = 2M
    read_buffer_size = 2M
    sort_buffer_size = 2M
    key_buffer = 256M
    myisam_sort_buffer_size = 64M
    table_cache=1024
    max_allowed_packet=16M
    max_connect_errors = 10
    interactive_timeout=100
    wait_timeout=300
    connect_timeout=15
    thread_cache_size = 100
    query_cache_type = 1
    query_cache_limit = 1M
    query_cache_size =128M
    tmp_table_size = 128M
    max_heap_table_size = 128M
    long_query_time = 5
    #Mod TP-Ryan
    #skip-innodb
    innodb_log_file_size = 64M
    innodb_log_buffer_size = 64M
    record_buffer = 2M
    read_rnd_buffer_size=1M
    innodb_buffer_pool_size = 128M
    skip-bdb
    thread_concurrency=4

    [isamchk]
    key_buffer = 64M
    sort_buffer_size = 64M
    read_buffer = 16M
    write_buffer = 16M

    [myisamchk]
    key_buffer = 64M
    sort_buffer_size = 64M
    read_buffer = 16M
    write_buffer = 16M

    [mysqlhotcopy]
    interactive-timeout

    [mysql.server]
    user=mysql
    basedir=/var/lib

    [mysqld_safe]
    open_files_limit = 8192
    log-error=/var/log/mysqld.log
    pid-file=/var/run/mysqld/mysqld.pid

  • RELEVANCY SCORE 2.84

    DB:2.84:Plesk 8.0 Update To 8.1.1, Does It Upgrade Mysql ff





    Hi,
    I have Plesk 8.0 on Fedora Core 2 at the moment.
    This is using Mysql 3.23.58-16.FC2.1 at present.
    Id like to upgrade Mysql to at least 4.x. Is this taken care of if I choose the upgrade in Please to move to 8.1.1 ?

    If not, is there another way which is detailed anywhere to move from Mysql 3 to 4 on Plesk 8 with FC2?

    Many thanks,,
    Mike

    DB:2.84:Plesk 8.0 Update To 8.1.1, Does It Upgrade Mysql ff




    Ive discontinued support for FC2 since it is now EOL, but there are still some older mysql 4.1 packages still in the atomic channel on the 3es.atomicrocketturtle.com server.

  • RELEVANCY SCORE 2.84

    DB:2.84:Is There Any Way To Get Mysql 4.1 Installed With Plesk 7.0? fc





    Any possible way??

    Thanks in advance!!!
    Nathan

    DB:2.84:Is There Any Way To Get Mysql 4.1 Installed With Plesk 7.0? fc




    Can we make some minor changes in PHP code to make working Plesk 7.0 with mysql 4.1.27.? or can we install the Mysql 4.1 in another system drive.?