• RELEVANCY SCORE 5.54

    DB:5.54:Plesk 6 To Plesk 8 xd







    I have 2 servers with me, one with Plesk 6 and a new one with plesk 8. How could I move data from plesk 6 to Plesk 8 ? can I use psadump of plesk 6 in plesk 8 ? or do I have to upgrade plesk 6 to plesk 8 ?

  • RELEVANCY SCORE 4.54

    DB:4.54:Is It Good To Upgrade Plesk 8.2 To Plesk 8.6 Directly 9k







    greetings,

    is it good to go for direct upgrade or sequential upgrades.

    server is using plesk 8.2 alongwith other components are all standard as with plesk package.

    DB:4.54:Is It Good To Upgrade Plesk 8.2 To Plesk 8.6 Directly 9k




    I didnt see this error upon server reboot now.

    but when the command is executed manually the application error is reported in log.

    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 8/3/2009
    Time: 3:56:05 AM
    User: N/A
    Computer: NS1
    Description:
    Faulting application HostingSecurity.exe, version 8.600.0.0, faulting module HostingSecurity.exe, version 8.600.0.0, fault address 0x000ba36f.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 48 6f 73 ure Hos
    0018: 74 69 6e 67 53 65 63 75 tingSecu
    0020: 72 69 74 79 2e 65 78 65 rity.exe
    0028: 20 38 2e 36 30 30 2e 30 8.600.0
    0030: 2e 30 20 69 6e 20 48 6f .0 in Ho
    0038: 73 74 69 6e 67 53 65 63 stingSec
    0040: 75 72 69 74 79 2e 65 78 urity.ex
    0048: 65 20 38 2e 36 30 30 2e e 8.600.
    0050: 30 2e 30 20 61 74 20 6f 0.0 at o
    0058: 66 66 73 65 74 20 30 30 ffset 00
    0060: 30 62 61 33 36 66 0ba36f

  • RELEVANCY SCORE 4.41

    DB:4.41:Upgrade Path From Redhat 9 (Plesk 7.5.4) To Fc4 ( Plesk 8 ) 9c







    Im looking for some information on the upgrade path from Redhat 9 (Plesk 7.5.4) to FC4 ( Plesk 8 ).

    I was thinking:

    Backup Plesk 7.5.4 on Redhat 9

    Upgrade via yum to FC1, then FC2, then FC3, then FC4

    Then reinstall Plesk 7.5.4

    restore from backup

    Then upgrade to Plesk 8 via the updater.

    Any ideas?

    DB:4.41:Upgrade Path From Redhat 9 (Plesk 7.5.4) To Fc4 ( Plesk 8 ) 9c




    the backup/restore to 7.5.4 is good to do. I dont think you have to do the fc1 till frc4 routine. I think you can skip some. Try a fedora forum to see what steps you can skip. It will be a hard upgrade anyhow

  • RELEVANCY SCORE 4.02

    DB:4.02:[Migration Howto] Plesk 8.1.1 On Debian 3.1 - Plesk 8.2 On Debian 4.0 1z





    This is what I think should be done, please correct me if Im wrong!

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 32 bit system with Plesk 8.2.0
    1. Upgrade Plesk 8.1.1 to 8.2.0 for Debian 3.1
    2. Once plesk upgrade is finished, uninstall all plesk packages
    3. Dist-upgrade the distro to etch
    4. Once dist-upgrade is finished, install Plesk 8.2 for Debian 4.0

    Migrating a Debian 3.1 32 bit system with Plesk 8.1.1 to a Debian 4.0 64 bit system with Plesk 8.2.0
    1. Do all the steps above to get a 32 bit etch system with plesk 8.2
    2. Shut down / firewall all services
    3. Make a complete backup with the plesk backup utility
    4. Format the system and install a clean Debian 4.0 for amd64
    5. Install a clean Plesk 8.2 for Debian 4.0 64 bit
    6. Restore the backup

    Please tell me what you think about these plans, and please tell me if there are mistakes or if some steps can be simplified.
    Thanks!
    Hal

  • RELEVANCY SCORE 3.99

    DB:3.99:Paths Used By Plesk m9





    Hi,
    I am testing Plesk Control Panel 9.0, but i am not able to find a list of commonly paths used by Plesk.

    May you help me with the following paths, please?

    1. Root path:
    2. Path to cgi:
    3. Path to Perl:
    4. Path to Sendmail:
    5. Path to PHP:
    6. Path to Zend Optimizer:
    7. Path to MySQL:
    8. FTP root path:

    Thank you in advance.

    DB:3.99:Paths Used By Plesk m9




    Hello,
    I am sorry for the delay.
    Thank you very much Denis for the link. It is what i searched.

    Bye.

  • RELEVANCY SCORE 3.93

    DB:3.93:Plesk 8.2 Linux - Migration Manager da





    Hello,

    Need to contact someone who tried
    to migrate from a Plesk 8.2 server
    to another Plesk 8.2 server.

    Need to start this operation.

    Thanks.

  • RELEVANCY SCORE 3.87

    DB:3.87:Plesk 8.6 - Billing / Browser Title 3k





    i have installed plesk 8.6 on 2 test systems, but i cant find the billing modul and nowhere seen the option to change the browser title, has anyone found them ?

    http://www.parallels.com/en/products/plesk/new/



    Parallels Plesk Billing Bundle – Parallels Plesk Control Panel for Unix/Linux comes has a fully compatible billing component.

    ...

    Extended branding options - Plesk allows you to change browser window title though Plesk GUI.

  • RELEVANCY SCORE 3.84

    DB:3.84:Migration From Plesk 7.6 To Plesk 8.6 p8





    Hi,

    I have 2 dedicated servers. One with Plesk 7.6 (Windows 2003) loaded and second one with Plesk 8.6 (Windows 2003) loaded.

    I want to migrate Users, Passwords, Domains, Data, Database from Plesk 7.6 to New Server which has Plesk 8.6 loaded.

    What should I do?
    1. Shall I install PMM to achieve this?

    OR

    2. Shall I take Plesk backup on old server and restore it to New Server?

    I would appreciate any help.

    Thanks Regards,
    Sunil

    DB:3.84:Migration From Plesk 7.6 To Plesk 8.6 p8




    Wish PMM use ftp instead of file transfer protocol for transferring files. It is damn slow on VPN connection when it comes to data transfer in Gigs. I would suggest that you remove files from http docs mail server and upload them seperately incase you have huge data. I see migration page times out several times when data is huge

  • RELEVANCY SCORE 3.83

    DB:3.83:Php Error After Upgrade From 8.6 To 9.2 zj





    I have never seen this before. It seems to happen daily too. To fix it, I have to restart the Plesk Panel Service. Any ideas?

    ERROR: Exception
    Previous request has not completed!

    0: common_func.php3:4021
    plesk_internal_file_exists(string C:\Program Files\Parallels\Plesk\/admin/plib/locales/en-US/messages_en-US.php)
    1: common_func.php3:4021
    plesk_file_exists(string C:\Program Files\Parallels\Plesk\/admin/plib/locales/en-US/messages_en-US.php)
    2: common_func.php3:2009
    locale_exists(string en-US)
    3: class.Session.php:190
    Session-Session()
    4: auth.php3:157

    DB:3.83:Php Error After Upgrade From 8.6 To 9.2 zj




    I put a * in place of sensitive information.

    %plesk_bin%\dbclient.exe --direct-sql --sql=select * from locales;

    id active
    en-US true

    %plesk_bin%\dbclient.exe --direct-sql --sql=select * from misc;

    param val
    actionlog_rot_num_periods 30
    actionlog_rot_num_records 3000
    actionlog_rot_period day
    actionlog_rot_type by_period
    admin_address *
    admin_city *
    admin_cname *
    admin_country US
    admin_custom_preset_id 6
    admin_email *
    admin_fax
    admin_isPrefEdit true
    admin_itmpl_id 1
    admin_locale en-US
    admin_news_dismissed 1
    admin_pcode 78412
    admin_phone *
    admin_pname Server Admin
    admin_preset_id 29
    admin_skin_id 20
    admin_state TX
    allow_short_pop3_names disabled
    apscatalog_lastupdatetime 2009-06-13 00:35:07
    apscatalog_last_displayed_transaction 11
    apscatalog_showall
    apscatalog_url http://apscatalog.com/
    billing_cache_update_time 2009-06-11 22:42:26
    bu_cert_id 7
    cert_purchasing false
    cert_rep_id 1
    cl_tmpl_list_id 13
    custom_title Systemseven Web Hosting Control Panel
    default_certificate_id 1
    default_dns_zone_id 1
    default_server_mssql 2
    default_server_mysql 1
    def_admin_preset_id 29
    def_client_preset_id 30
    def_domain_preset_id 31
    def_itmpl_id 1
    def_locale en-US
    def_reseller_preset_id 32
    def_skin_id 21
    disable_lock_screen false
    disable_pop_auth 1
    disable_smtp_auth 0
    dns_recursion local
    dns_zone_status true
    domain_keys_sign true
    domain_keys_verify true
    domain_registration false
    dom_tmpl_list_id 828
    exp_warn_time 10
    extras false
    forbid_create_dns_subzone false
    FullHostName *
    hide_disabled_controls false
    hide_unavailable_limits false
    hide_unavailable_permissions false
    iis_app_pool_mode dedicated
    include_databases true
    include_domaindumps true
    include_logs true
    include_mailboxes true
    include_maillists true
    include_mssql_databases true
    include_mysql_databases true
    include_webapps true
    LastAntivirusStatisticLog 2009-06-08
    LastSpamStatisticLog 2009-06-08
    last_cl_tmpl 7
    last_ip_id 3
    lines_per_page 20
    lock_attempts 3
    lock_interval 3
    lock_time 30
    login_timeout 30
    logo_id 8
    mail_bounce true
    master_services_list_for_obligatory_status_checking pop3,smtp,http,ftp,dns
    max_button_length
    message_submission false
    multiply_login true
    ntp_enabled true
    ntp_server time.nist.gov
    passive_ftp_port_range 1025-5000
    passive_ftp_port_range_default 1024-65535
    poplock_time 20
    psa_configured true
    psa_defcompok true
    rbl true
    rbl_server sbl-xbl.spamhaus.org
    relay auth
    restart_apache_interval 900
    res_tmpl_list_id 946
    send_announce false
    server_wide_antivirus
    slave_request_timeout 20
    slave_services_list_with_non_obligatory_status_checking tomcat,postgresql,coldfusion,spamd,imap
    smartermail_login *
    smartermail_password *
    smartermail_port 9998
    soa_serial_format YYYYMMDDNN
    stat_timestamp 1243849381
    stat_ttl 72
    traffic_accounting 3
    user_antivirus_incoming false
    user_antivirus_outgoing false
    use_vocabulary false
    version 0760
    wsb_subdomains_default false

  • RELEVANCY SCORE 3.80

    DB:3.80:Plesk 12.1.8 Beta Linux - How To Upgrade 1f





    Hi

    Is there a way to upgrade already running Plesk 12 into 12.1.8 Beta?

    Thanks

    DB:3.80:Plesk 12.1.8 Beta Linux - How To Upgrade 1f




    Technically you can do that, though we highly discourage upgrading production servers to preview.
    In case of any problem, you wont be able to downgrade or receive support.
    Proper path is to clone your server (VPS) and then run Plesk installer with --all-versions option. It will show you preview build for installing

  • RELEVANCY SCORE 3.74

    DB:3.74:Problem With Windows Plesk 8.6 License Key Upgrade jp





    Hi,

    I upgraded my server from Plesk 7.5 to 7.6.1, then to Plesk 8.6.0.
    Upgrade completed successfully. I then went to Plesk Parellels website to upgrade my license key.

    I submitted the key and received an email back from Plesk, but it seems to be the wrong version, I looked at the xml file, and it seems to be version 9.x

    Did anyone has similar problem before, why Plesk skipped one version, or am I reading the wrong version information?

    I did a keymgr --install --source-file=c:\xxxxxxx, received the following error:

    You are trying to use license key created for other version of Plesk Control Pan
    el. Contact Parallels sales representatives to get the correct license key.

    Do I need to upgrade the key twice from 7.5 to get to version 8.6 or just once, and why is the license showing 9.x

    here is small excerpt from the key.xml file:

    ?xml version=1.0 encoding=UTF-8 ?
    - plesk-windows-9:key xmlnslesk-windows-9=http://parallels.com/schemas/keys/products/plesk/windows/9.0 core:format=openfusion-2 xmlns:core=http://swsoft.com/schemas/keys/core/2
    - !-- Unique product Key number
    --
    core:key-number core:type=stringPLSK.000xxxxx/core:key-number
    - !-- Key version
    --
    core:key-version core:type=string0014/core:key-version
    - !-- Key description
    --
    - core:description
    core:keytypeParallels Plesk Panel 9.x for Windows/core:keytype

    Appreciate for any help. Really need to get my server upgraded before the key expired.

    Thanks,
    Brian

    DB:3.74:Problem With Windows Plesk 8.6 License Key Upgrade jp




    Hi,

    I upgraded my server from Plesk 7.5 to 7.6.1, then to Plesk 8.6.0.
    Upgrade completed successfully. I then went to Plesk Parellels website to upgrade my license key.

    I submitted the key and received an email back from Plesk, but it seems to be the wrong version, I looked at the xml file, and it seems to be version 9.x

    Did anyone has similar problem before, why Plesk skipped one version, or am I reading the wrong version information?

    I did a keymgr --install --source-file=c:\xxxxxxx, received the following error:

    You are trying to use license key created for other version of Plesk Control Pan
    el. Contact Parallels sales representatives to get the correct license key.

    Do I need to upgrade the key twice from 7.5 to get to version 8.6 or just once, and why is the license showing 9.x

    here is small excerpt from the key.xml file:

    ?xml version=1.0 encoding=UTF-8 ?
    - plesk-windows-9:key xmlnslesk-windows-9=http://parallels.com/schemas/keys/products/plesk/windows/9.0 core:format=openfusion-2 xmlns:core=http://swsoft.com/schemas/keys/core/2
    - !-- Unique product Key number
    --
    core:key-number core:type=stringPLSK.000xxxxx/core:key-number
    - !-- Key version
    --
    core:key-version core:type=string0014/core:key-version
    - !-- Key description
    --
    - core:description
    core:keytypeParallels Plesk Panel 9.x for Windows/core:keytype

    Appreciate for any help. Really need to get my server upgraded before the key expired.

    Thanks,
    Brian

  • RELEVANCY SCORE 3.73

    DB:3.73:Plesk 8.0 Update To 8.1.1, Does It Upgrade Mysql ff





    Hi,
    I have Plesk 8.0 on Fedora Core 2 at the moment.
    This is using Mysql 3.23.58-16.FC2.1 at present.
    Id like to upgrade Mysql to at least 4.x. Is this taken care of if I choose the upgrade in Please to move to 8.1.1 ?

    If not, is there another way which is detailed anywhere to move from Mysql 3 to 4 on Plesk 8 with FC2?

    Many thanks,,
    Mike

    DB:3.73:Plesk 8.0 Update To 8.1.1, Does It Upgrade Mysql ff




    Ive discontinued support for FC2 since it is now EOL, but there are still some older mysql 4.1 packages still in the atomic channel on the 3es.atomicrocketturtle.com server.

  • RELEVANCY SCORE 3.72

    DB:3.72:Plesk 8 Installation On Fedora Core 3 98





    Just like to say my upgrade from Plesk 7.5 went smoothly

    im using FC3

    thanks plesk

    DB:3.72:Plesk 8 Installation On Fedora Core 3 98




    Just like to say my upgrade from Plesk 7.5 went smoothly

    im using FC3

    thanks plesk

  • RELEVANCY SCORE 3.71

    DB:3.71:Updating Plesk 8.6 - Will It Also Upgrade Php To 5.2.6? 7s





    Hi
    I have Plesk VPS 8.6 (psa 8.6.0-cos5.build86080722.00)
    It uses php 5.1.6-20.el5_2.1

    I am interested in php 5.2.6
    This docummnet suggests that plesk 8.6 ships with php 5.2.6
    http://download1.parallels.com/Plesk/Plesk8.6/plesk-8.6.0-for-pkg-based-os.html#51

    My Plesk Control Panel Updater suggests that I have an update for 8.6. Specifically the
    Base packages of Plesk which is from Sept 10, 2008 and now a Sept 29, 2008 update is available...

    If I run this update will it also upgrade my version of php?

    thanks

    Ari

  • RELEVANCY SCORE 3.69

    DB:3.69:Upgrade 7.5.4 To Plesk 8 : Problem 8m





    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

    DB:3.69:Upgrade 7.5.4 To Plesk 8 : Problem 8m




    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

  • RELEVANCY SCORE 3.69

    DB:3.69:Plesk Control Panel 8.X License On 9.X mk





    We have plesk control panel 8.x license key , Our admin installed plesk control panel 9.2 .

    Will the license key of 8.x work on 9.x? Is the upgrade of license key from 8.x to 9.x free of charge?

    DB:3.69:Plesk Control Panel 8.X License On 9.X mk




    Hello,

    Please take a look at the following Knowledge Base article. Despite the fact it concerns upgrade from 7.5 to 8.x, its statements are absolutely applicable to any Plesk upgrade.

    I have upgraded my Plesk 7.5 Reloaded server to Plesk 8.x. Do I need to purchase a special license key for Plesk 8.x?
    http://kb.odin.com/en/461

    Regards,
    Denis.

  • RELEVANCY SCORE 3.68

    DB:3.68:Upgrade From 7.6 To 8.1? fj





    Can I upgrade from Plesk 7.6 to 8.1 without having to buy a new license?

    DB:3.68:Upgrade From 7.6 To 8.1? fj




    I have 22 domains but it was a new upgrade. I had empty Plesk 7.5 and upodated to 7.6.1 and put my 22 domains on and then upgraded to 8.1.

    The only thing is that the web update doesnt work. Seems SW soft domain is unreachable from Server4You network.

  • RELEVANCY SCORE 3.67

    DB:3.67:Error Installing Plesk 8.2.1 On Freebsd 6.1 fk





    I got a port error during Plesk 8.2.1 on FreeBSD 6.1 Please help. What do I need to do before I start the Plesk install?

    DB:3.67:Error Installing Plesk 8.2.1 On Freebsd 6.1 fk




    Hi

    Before the installation you should upgrade the ports collection up to the latest one you can find. With the latest ports the Plesk 8.2.1 installation should work without problems.

  • RELEVANCY SCORE 3.66

    DB:3.66:Migration Of Plesk 6 Data To Plesk 8 New Install 8c





    Hi

    I have PLESK 6, but am putting 8 on a new server, I have hunted the forums, but can find no definitive answer for migrating my data, other than upgrading my 6 to 8.

    Is that really the case?

    Regards

    Rolando

    DB:3.66:Migration Of Plesk 6 Data To Plesk 8 New Install 8c




    Thanks, i looked but they were not there, the problem is solved now, I did an inplace upgrade to the newest verison of PLESK 8.0.1 and now the migration manager is working.

    Although how long does a migration take? I have 10 domains and 14 GB of data, It has been going for 3 hours solid and is stuck around half way through is this normal?

    I would imagine 14GB of data transferred over internet would take some time, but as Ive never done if before wouldnt really know.

    Thanks

    Roland

  • RELEVANCY SCORE 3.65

    DB:3.65:Can I Get Ssh Under Plesk 8.6 On Windows? kz





    Hi,

    is it possible to get SSH working under Plesk Windows 8.6?

    Thanks

    DB:3.65:Can I Get Ssh Under Plesk 8.6 On Windows? kz




    Hi,

    is it possible to get SSH working under Plesk Windows 8.6?

    Thanks

  • RELEVANCY SCORE 3.60

    DB:3.60:Impossible Upgrade To Plesk 8.0 93





    Impossible upgrade to Plesk 8.0 (urgent problem)

    Hi,

    I get this error when I try to upgrade to Plesk 8:

    Download file versions.inf3: 48%..100% done
    Download file PSA_8.0.0/plesk-8.0.0-fc3-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 100% done
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 51%..100% done
    Resolve components
    ERROR: Impossible do installation while package mysql-4.1.11-2.i386 is installed in system


    I upgrade MySQL because I need a upper than 4.

    How can I upgrade it?

    DB:3.60:Impossible Upgrade To Plesk 8.0 93




    Urgent help.. (Starting Plesk: [FAILED])

    thanks for your help. that was very useful and I uograde mysql again but with yum.

    But now, Ive a great problem. when I checked button for upgrade plesk to 8.0.0, I cannt access to port 8443 and I get The page cannot be displayed alert.

    I tried to run psa via shell:

    [root@www ~]# /etc/rc.d/init.d/psa start
    Starting psa-spamassassin service: [ OK ]
    The key is for version 7.5.x, but the product version is 8.0.0
    PHP Fatal error: Unable to start psakey module in Unknown on line 0
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started
    Starting Plesk: [FAILED]


    please help me ASAP. Its urgent for me.
    so thanks for your help,

  • RELEVANCY SCORE 3.60

    DB:3.60:Hmailserver 5.0 And Plesk 8.6 Compatibility sd





    Hello there:

    Are hmailserver 5.0 and Plesk 8.6 already compatible? If yes, what I have to do to upgrade from hmailserver 4.4.3, just install version 5.0 over the installed 4.4.3? Or theres something I have to bear in mind?

    Thank you in advance

    Best

    Antonio

    DB:3.60:Hmailserver 5.0 And Plesk 8.6 Compatibility sd




    as far as i know plesk is not compatible with hmailserver 5

    http://www.hmailserver.com/forum/viewtopic.php?f=10t=13245

  • RELEVANCY SCORE 3.59

    DB:3.59:Upgrade From 7.6 To 8.2 j7





    Hello Guys,

    im a new user in plesk and i get a server with plesk 7.6 but now i wanna to upgrade to latest version of plesk 8.2,

    so any one can tell me how i can do that ??

    i hope to help me

    thanks a lot.

    DB:3.59:Upgrade From 7.6 To 8.2 j7




    oh, it looks like you ran web installer and it cannot download files

    try to download network installer
    it is huge (500MB) but it contains already all necessary data for installation

  • RELEVANCY SCORE 3.59

    DB:3.59:Parallels Plesk Panel 9.5 For Windows Available ps





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm

    DB:3.59:Parallels Plesk Panel 9.5 For Windows Available ps




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Windows is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. SpamAssassin 3.3.1 support — now the Panel distribution includes the latest version of the SpamAssassin anti-spam solution.

    2. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. Upgraded components: phpMyAdmin was upgraded to the version 2.9.11, IceWarp (Merak) Mail Server to the version 10, Bind DNS server to the version 9.4.3-P4, PHP to the version 5.2.13, and Horde Application Framework to the version 3.3.6.

    9. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    10. Backup utility enhancement — It is now possible to specify an arbitrary temporary folder as a command-line parameter.

    11. Operation of Plesksrv.exe component was stabilized.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-windows.htm

  • RELEVANCY SCORE 3.58

    DB:3.58:How To Upgrade Plesk 8.6 To Plesk 9.5 On Windows m1





    Please advise how I can upgrade a Plesk 8.6 on windows 2003 to Plesk 9.5. I am not seeing proper documentation to do this. I know going to Plesk 11 is better but I am limited because I have an expand 2.3.2 which supports Plesk 9.5 or earlier and cannot support Plesk 10 or 11 panels.

    DB:3.58:How To Upgrade Plesk 8.6 To Plesk 9.5 On Windows m1




    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-win-installation-guide/32486.htm

  • RELEVANCY SCORE 3.58

    DB:3.58:Plesk 7.5.6 To Plesk 8.3.1 Question jc





    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

    DB:3.58:Plesk 7.5.6 To Plesk 8.3.1 Question jc




    I am going to start Migration from Plesk 7.5.6 for Windows to Plesk 8.3.1 Windows. Please advise me, I can simply do this through PMM or I also need to upgrade to Plesk 7.5.6 to Plesk 7.5.6+ ?

    Also advise, after we complete Migration we can upgrade to Plesk 8.6?

    Please advise the needfull.

  • RELEVANCY SCORE 3.57

    DB:3.57:Upgrade Road Map From Plesk 8.2.0 To Plesk 8.3 33





    Question 1.

    Anyone know if I can go from Plesk 8.2.0 straight to Plesk 8.3 or is it better to upgrade to 8.2.1 then go from there to 8.3? My Updater on the Plesk Control Panel lists both Plesk 8.2.1 and Plesk 8.3.

    Question 2.

    Just say I have to go from Plesk 8.2.0 to Plesk 8.2.1, is it best to update via the control panel or from the command line using /usr/local/psa/admin/bin/autoinstaller?

    And are there any known issues with the upgrade from 8.2.0 to 8.2.1 (have searched forum and cant find any issues).

    Thanks.

    DB:3.57:Upgrade Road Map From Plesk 8.2.0 To Plesk 8.3 33




    Usually I go though each one, step by step, even if take more, if something goes wrong, it is much more easy to debug it.

  • RELEVANCY SCORE 3.56

    DB:3.56:Plesk 8.2 Uninstall How To? pj





    Hello;

    I wanna uninstall or reinstall Plesk 8.2 on FreeBSD 6.1 how can I reinstall or uninstall Plesk on FreeBSD ?

    Thank You

    DB:3.56:Plesk 8.2 Uninstall How To? pj




    Hello;

    I wanna uninstall or reinstall Plesk 8.2 on FreeBSD 6.1 how can I reinstall or uninstall Plesk on FreeBSD ?

    Thank You

  • RELEVANCY SCORE 3.55

    DB:3.55:Plesk 8.1 On Freebsd 6.0 19





    Hello!
    Someone use Plesk 8.1 on FreeBSD 6.0 if yes how I can update my box to Plesk 8.1?

    DB:3.55:Plesk 8.1 On Freebsd 6.0 19




    Thanks mate I love you!
    I just go to /usr/ports/swsoft/psa-mod-fcgid-configurator/
    than type magic make install clean and restart server and woah I have fastcgi component installed.

  • RELEVANCY SCORE 3.55

    DB:3.55:Sitebulider Upgrade After Plesk 8.1 - Plesk 8.2 Upgrade Run 8p





    I upgraded 8.1 - plesk 8.2 without force upgrade parameter for sitebulider upgrade

    how can i upgrade sitebuilder to 4.0 now

    i tried C:\Program Files\SWsoft\Install\070705.17\SiteBuilder4.msi

    which started detecting taht one version alreday exists on this server choosing next prodcued error sql server cannot be connected

    any clues is this right method ? if not can i have any kbs reefrring same

    DB:3.55:Sitebulider Upgrade After Plesk 8.1 - Plesk 8.2 Upgrade Run 8p




    Help Me ...!!!

    Hi

    I am having windows 2003 server with sitebuilder 1.2.0 in plesk 7.5.6 . I want to upgrade sitebuilder software to sitebuilder 2.5, do i need any sperate licencse for this. How to upgrade sitebuilder from current version to new version.

    I am having issue with sitebuilder like i am unable to login in sitebuilder as admin, server was restored OS freshly, after restoration i am not able to login with previous login id and password. Can any one help me

    1) what could be default admin id,
    2)how to find out admin id and password
    Regards
    Steve

  • RELEVANCY SCORE 3.52

    DB:3.52:Plesk 7.5.4 Perl 5.8.8 33





    Hi,

    I ned to upgrade perl from 5.8 to 5.8.8.

    Does plesk 7.5.4 support this perl version?

    Does the upgrade affect apache?

    DB:3.52:Plesk 7.5.4 Perl 5.8.8 33




    Hi,

    I ned to upgrade perl from 5.8 to 5.8.8.

    Does plesk 7.5.4 support this perl version?

    Does the upgrade affect apache?

  • RELEVANCY SCORE 3.52

    DB:3.52:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.52:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.51

    DB:3.51:Plesk 8.2.1 + Freebsd 6.1 Pear Support jc





    Hello;

    I need give pear support on my Plesk box.
    How can I give pear support?

    Thank you

    DB:3.51:Plesk 8.2.1 + Freebsd 6.1 Pear Support jc




    I just ran into this as well and since there doesnt appear to have been a answer here I ended up finding out the solution myself. PHP is luckily already compiled with the pear option, but the pear script doesnt exist.

    1. The pear script is just a script wrapper to the php binary so all you need to do is create the script. Here is a typical pear script from a PHP 4.x compile so just create /usr/local/psa/apache/bin/pear with the following content which includes the paths relevant to Plesks install on FreeBSD(make sure it is executable):

    --------------------------------------------------------------------
    #!/bin/sh

    # first find which PHP binary to use
    if test x$PHP_PEAR_PHP_BIN != x; then
    PHP=$PHP_PEAR_PHP_BIN
    else
    if test /usr/local/psa/apache/bin/php = @php_bin@; then
    PHP=php
    else
    PHP=/usr/local/psa/apache/bin/php
    fi
    fi

    # then look for the right pear include dir
    if test x$PHP_PEAR_INSTALL_DIR != x; then
    INCDIR=$PHP_PEAR_INSTALL_DIR
    INCARG=-d include_path=$PHP_PEAR_INSTALL_DIR
    else
    if test /usr/local/psa/apache/share/pear = @php_dir@; then
    INCDIR=`dirname $0`
    INCARG=
    else
    INCDIR=/usr/local/psa/apache/share/pear
    INCARG=-d include_path=/usr/local/psa/apache/share/pear
    fi
    fi

    exec $PHP -C -q $INCARG -d output_buffering=1 $INCDIR/pearcmd.php $@
    --------------------------------------------------------------------

    2. Now create the directory in the script, which is the default PEAR directory defined by Plesk(/usr/local/psa/apache/share/pear).

    3. Lastly, copy over the existing PEAR tree in /usr/local/psa/psa-horde/pear from horde into /usr/local/psa/apache/share/pear so you have a copy of the needed pearcmd.php in there as well as the versions of base modules.

    That should be it. Ive only installed new modules so be careful if you plan to upgrade any as it may have some negative effects on horde, although I wouldnt think so. Back everything up first!

    --
    Jared

  • RELEVANCY SCORE 3.50

    DB:3.50:8.6.0.2: Undefined Index: Full_Prod_Name In C:\Program Files\Swsoft\Plesk\Admin\Plib\ ax





    I upgrade to version 8.6.0.2 and when I try to login to a CP I have this error

    Notice: Undefined index: FULL_PROD_NAME in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3 on line 47

    DB:3.50:8.6.0.2: Undefined Index: Full_Prod_Name In C:\Program Files\Swsoft\Plesk\Admin\Plib\ ax




    I dont resolve this problem AND i Cant work with a software I buyed!

    For Plesk Admin, give me wath is write to line 47 AND I resolve the problem!

  • RELEVANCY SCORE 3.48

    DB:3.48:Fedora Core 6 sj





    Did anyone manage to install plesk 8 on fedora core6?

  • RELEVANCY SCORE 3.48

    DB:3.48:Cant Connect To Plesk Interface After Upgrade 8.6 - 9.2.1 83





    Hi,

    I upgraded my server to the latest version of Plesk since I needed to ugrade php versions. After the update, all my sites are working but each time I try to connect to the Plesk interface I get:

    #!/usr/local/psa/admin/bin/php The file loger.php is part of Plesk distribution

    I am on a dedicated server running Linux CentOS 5. I have upgraded the Plesk key from version 8 to version 9.

    Any help will be appreciated.

    DB:3.48:Cant Connect To Plesk Interface After Upgrade 8.6 - 9.2.1 83




    Hello,

    It looks like Parallels Plesk Panel (PP) is running at the Virtual Server. Then this is Parallels Virtuozzo Containers (PVC) issue. Please, run the following command to check if there are any resources exceeded at the container:

    # cat /proc/user_beancounters

    We recommend to increase privvmpages for the container and restart the container. May be other limits should be increase too.

    Please, check the following articles for more information:

    http://kb.odin.com/en/912
    http://kb.odin.com/en/1354

  • RELEVANCY SCORE 3.47

    DB:3.47:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx





    Hi all.
    I have created a new server and I have installed Plesk 9.2.1. Now, I have Plesk 8.6 license and I must upgrade it to 9.2.1 but, for transfer all domains and all email, I must have a valid Plesk 9.2.1 license. How can I have the temporary license brefore make the upgrade of my actual license (Plesk 8.6)?

    DB:3.47:Parallels Plesk Panel 9.2 - Migration From Plesk Panel 8.6 xx




    Hello,

    Please go www.parallels.com -- Support -- Create Support Request

    (it willl guide you to http://www.parallels.com/support/request/)

    and follow the instructions. For your request to be submitted where it should, choose Licensing, activation, Online Store issues category.

    Regards,
    Denis.

  • RELEVANCY SCORE 3.47

    DB:3.47:Plesk 8.2.1 sp





    Just yesterday I found new version of Plesk for FreeBSD - 8.2.1

    I am not able to upgrade now, but I want to share that news with you. I cant seem to find info about it here

    DB:3.47:Plesk 8.2.1 sp







    Originally posted by Hoffi
    I tried with the Updater, but the mySQL Server returns errors.

    Code:

  • RELEVANCY SCORE 3.47

    DB:3.47:Upgrade From 8.2 Failure - Msxml3.Dll k3





    Plesk upgrade\repair fails with the following error:

    Event Type: Error
    Event Source: MsiInstaller
    Event Category: None
    Event ID: 11720
    Date: 6/19/2008
    Time: 8:21:46 AM
    User:
    Computer:
    Description:
    Product: Plesk 8.4 for Microsoft Windows -- Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action OnSuccessCA script error -2146697211, msxml3.dll: The system cannot locate the resource specified.
    Line 907, Column 14,
    --------------------------

    Anyone have a solution to this error?

    Thank you.

    DB:3.47:Upgrade From 8.2 Failure - Msxml3.Dll k3




    Thanks, DmitryT. I was able to perform the upgrade during a second attempt. The upgrade worked the second attempt only because when the error message with dialogue box poped up, I responded with Ignore instead of Retry. Plesk 8.4 appears to be working fine.

  • RELEVANCY SCORE 3.46

    DB:3.46:Zend 2.6.2 And Plesk 8.0 7x





    Has anybody got these two to work? When I install Zend 2.6.2 it brakes Plesk. Pages become unaccesible.

    DB:3.46:Zend 2.6.2 And Plesk 8.0 7x




    Has anybody got these two to work? When I install Zend 2.6.2 it brakes Plesk. Pages become unaccesible.

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk 8.2 And Smartermail 4.3 Compatible? 38





    Before I try and upgrade our Smartermail 3.3 to 4.3 on Plesk 8.2 I just wondered if anyone has Smartermail 4.3 working with 8.2. I didnt want to do the upgrade only to find out Plesk wont find Smartermail.

    The release notes say Smartermail 4.2 is supported.

    Many thanks people,

    Nick

    DB:3.46:Plesk 8.2 And Smartermail 4.3 Compatible? 38




    Thanks for the reply.

    Im very anti Plesk upgrade after having very bad experiences with a Plesk 7.5 to 7.6.1 upgrade (like most people) that caused the server to never function the same again. In fact we finally installed a new server last week with Plesk 8.2 after heavy corruptions formed.

  • RELEVANCY SCORE 3.46

    DB:3.46:Help Installating Plesk Bsd 6 3z





    I have a problem installing PLesk 8 on a FreeBSD 6 box. It given me an error when tried to run autonstall file. Please help me. Are there anything I do first when intalling FreeBSD 6 before I install Plesk 8?

    Thanks
    Ronnie

    DB:3.46:Help Installating Plesk Bsd 6 3z




    Glad to hear you got it working.

    Cant help you with Debian.

    Id suggest a new topic, though, to attract those who can.

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk Update Problem (8.2 To 8.3) 1m





    hi

    i am using licenced plesk..
    i upgrade my plesk 8.2 to 8.3. then i get this error :

    Fatal error: Cannot find a key for product Plesk in C:\Program Files\SWsoft\Plesk\admin\auto_prepend\auth.php3 on line 40

    i am using plesk iis mode and mysql database..

    plese help..

    DB:3.46:Plesk Update Problem (8.2 To 8.3) 1m




    Try this:

    Start Run cmd
    cd %plesk_bin%
    keymng.exe --install --source-file=PATH_TO_XML_FILE

  • RELEVANCY SCORE 3.45

    DB:3.45:Upgrade From Plesk 7.5.4 To 8 7d





    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

    DB:3.45:Upgrade From Plesk 7.5.4 To 8 7d




    Hi everyone,

    I have a system running Plesk 7.5.4.

    I am setting up a new system with latest version of CentOS.

    1 Can I install Plesk 8 onto the new system without having to upgrade from the existing Plesk 7.5.4 and not run into compatibility issue?

    2 Can CentOS 4.3 support Plesk 7.5.4 and even 8?

    Thanks,
    Brian T.

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 8.1 Template Upgrade 7z





    Anyone could share their thoughs upgrading Plesk template from 7.6.1 to 8.1 inside Virtuozzo, also where to find the templates....

    Thanks

    DB:3.45:Plesk 8.1 Template Upgrade 7z




    I am sure of that. You said the same on release of plesk 7.6.1 but released 1.5 months later.

  • RELEVANCY SCORE 3.45

    DB:3.45:Upgrading Plesk 8.2 To 8.3 And Receiving Error 1713 zm





    I was wondering if anyone is experiencing any problem during the process of upgrade from PLESK 8.2 to 8.3. I receive Error 1713 upon starting the installation process. My server is Win2003 and II6. I was thinking maybe I need to have Windows 2008 and IIS7 for PLESK 8.3! Any help is much appreciated.



    Product: Plesk 8.3 for Microsoft Windows -- Error 1713. Plesk 8.3 for Microsoft Windows cannot install one of its required products. Contact your technical support group. System Error: 1605.

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 8.1 Upgrade 78





    Hello ppl,

    Do we have to pay for a new license to upgrade from plesk 7.5.6 for windows to plesk 8.1 for windows, or the upgrade is free ?

    Thank you
    Aris

    DB:3.45:Plesk 8.1 Upgrade 78







    Originally posted by cupy
    My server moving plan is destroyed now, im waiting waiting... huh

  • RELEVANCY SCORE 3.45

    DB:3.45:Upgrade Plesk 8.6 To 9.2 3c





    Hello..

    Does any one know how to upgrade plesk 8.6 to 9.2.. Please explain the complete steps..

    Thanks

  • RELEVANCY SCORE 3.44

    DB:3.44:Upgrade Plesk 8.2 To Plesk 8.30 On Centos 4.4 Error Some Domain ! jp





    Hello everybody,

    I have some Problem when i upgrade Plesk 8.2 to Plesk 8.30 on CentOS 4.4. upgrade is success after i login to plesk 8.3 it found some domain can t access the menus it show error something

    PleskFatalException
    Unable to init Account object:
    /usr/local/psa/admin/plib/common_func.php3:158
    Unable to init Account object: Account: unable to select: (no such row in the table) /usr/local/psa/admin/plib/class.SysUser.php:73
    /usr/local/psa/admin/plib/common_func.php3:
    nobjectMaker
    /usr/local/psa/admin/plib/class.DomainControlForm.php:150
    DomainControlForm-assign(object of type BsDomain) /usr/local/psa/admin/htdocs/domains/dom_ctrl.php3:148

    i search answer this problem but i don t found. Help me please !

    Thank you.

    DB:3.44:Upgrade Plesk 8.2 To Plesk 8.30 On Centos 4.4 Error Some Domain ! jp




    This could come from a previous delete attempt.
    You can re-associate the account id in the psa database:

    1) Obtain the id of the domain - SELECT id FROM domains WHERE name LIKE %domain%;
    2) Get its account association - SELECT account_id FROM dom_level_usrs WHERE dom_id = here_the_previous_id
    3) With the account_id you will discover there is no such index at accounts table:
    SELECT * FROM accounts;

    Just insert it:
    INSERT INTO accounts VALUES(account_id,plain,the password for the user to access the panel);

  • RELEVANCY SCORE 3.44

    DB:3.44:Plesk 8.6 Netstat Cant Find Port 80 ja





    After I installed plesk 8.6. I cant see port 80 when I use netstat to see connection. Why?

    DB:3.44:Plesk 8.6 Netstat Cant Find Port 80 ja




    Because I use rkhunter to check server. And the result show netstat has been changed. I am afriad my server has been hacked.

    I posted all the problems detail with a new thread. Please help me to find out what happend.

  • RELEVANCY SCORE 3.44

    DB:3.44:Migration From 8.2.1 To 9.2.1 Hangs On 50% z7





    Hi,

    Ive migrated a couple for Plesk 8.2.1 / FreeBSD 6 servers succesfully to Plesk 9.2.1 on Ubuntu 8.04 through the Migration manager. I only had to edit a small file (/usr/local/psa/PMM/agents/PleskX/PleskStructure.pm) and was all good to go.

    Ive migrated thousands of domains so far, but now Im having an issue with another Plesk 8.2.1 / FreeBSD6 server migrating to Ubuntu 8.04 / Plesk 9.2.1 server.

    Every domain I try, the progress bar in migration manager stops at 50%.

    I dont want to upgrade my old server to 8.6.0, though this is recommended. Due to all kind of upgrade/problems/reasons with Plesk and FreeBSD, I really dont want to get into again :|

    Anyone with a solution?

    Hans

    DB:3.44:Migration From 8.2.1 To 9.2.1 Hangs On 50% z7




    Yes! Did was the issue, thanks so much!

    Ive exported the psa dump file, edited the file to remove al \0 chars, reimported it in psa and now the migration works. Thanks very much!

  • RELEVANCY SCORE 3.44

    DB:3.44:Plesk 8.6 - 9.2.1 d9





    Hello,

    it is possible to restore PLESK from Version 8.6 on PLESK 9.2.1. Im planning to reinstall server with Plesk 9.2.1, now Im using 8.6.

    --
    keff

  • RELEVANCY SCORE 3.44

    DB:3.44:Is It Possible To Restore Plesk 8.2 Backup On Plesk 8.1 ma





    Hi,

    I have a server windows with plesk 8.2 i have around 300 domains on it, i want to change my datacenter and they have plesk 8.1, is it possible to restore plesk 8.2 backup on plesk 8.1? what risks exists? does any one done that before?

    Regards,
    Hamed

    DB:3.44:Is It Possible To Restore Plesk 8.2 Backup On Plesk 8.1 ma




    No it is not possible.
    You can use up version only

    John S.G.

  • RELEVANCY SCORE 3.43

    DB:3.43:Upgrade Plesk 7.5.4 To 8.1.1 kz





    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

    DB:3.43:Upgrade Plesk 7.5.4 To 8.1.1 kz




    Hi,

    Weve a few Plesk 7.5.4 installations on RHEL4 and were planning to upgrade them to Plesk 8.1.1.

    What is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.

  • RELEVANCY SCORE 3.43

    DB:3.43:Component Plesk 8.3.0 Is Off After Upgrade? sd





    After upgrading Plesk from 8.2.1 to 8.3.0 in control panel under Plesk Components Management Plesk for Windows 8.3.0 shows off state? But it seems everything is working fine?!...

    Any sudgestions how to solve this?!...

    I also attached image of plesk control panel.

    Thanx

    DB:3.43:Component Plesk 8.3.0 Is Off After Upgrade? sd




    Tryed to push refresh no luck...

    Odd thing is - when I upgraded to 8.3 and restarted server I went in components management and everything was ok - but when I used Refresh button it went to red.

    Under licence everything is ok - license is ok.

    Thanks for the tip but no good luck for me.

    It is not such a big deal since Plesk admin panel is working fine - Im only affraid that some day because of this Plesk will stop working fine?!...

  • RELEVANCY SCORE 3.43

    DB:3.43:Upgrade 7.6.1 - 8.2 Failed! 3a





    After upgrading Plesk from 7.6.1 to 8.2, the login page shows the following error:

    Fatal error: E1202 Cannot redeclare icon() in C:\Program Files\SWsoft\Plesk\admin\plib\elements.php3 on line 723

    Any ideas?

    Thanks!

    DB:3.43:Upgrade 7.6.1 - 8.2 Failed! 3a




    FIXED.

    plib/common_func.php3 wasnt replaced during the upgrade process. I replaced it manually and it worked.

  • RELEVANCY SCORE 3.43

    DB:3.43:Cant Install Oscommerce On Plesk 8! c8





    i cant install oscommerce on my plesk 8, cause i upgrade my vps
    from plesk 7.5 to plesk8, then i cant install oscommerce, cause
    plesk 8 need to use php5, but oscommerce cant support php5,
    is anyone how to solve this problem?

    DB:3.43:Cant Install Oscommerce On Plesk 8! c8




    HEllo,

    Follow these steps so it can be set up from Application Vault:

    http://kb.swsoft.com/article_19_1122_en.html

    Also change in the php.ini the register_long_arrays and it should work just fine.

    There are rumors that Oscommerce and php 5 does not work togheter, but all Oscommerce aapplications that I saw on php5 worked ok .

  • RELEVANCY SCORE 3.42

    DB:3.42:Upgrade Plesk 6.5 To 7 xj





    Hello,

    Where can I find information to upgrade plesk 6.5 to plesk 7

    Jef

    DB:3.42:Upgrade Plesk 6.5 To 7 xj




    Is there an official rumor?

    To any SWSoft guys out there: is there an official date as to when the migration tool will be available? When?

  • RELEVANCY SCORE 3.42

    DB:3.42:Upgrade From Python 2.4.3 To 2.5.1 Plesk 8.2 9f





    I have compiled and installed python 2.5.1 from source on FC4 64bit and have compiled mod_python however before I run make_install I wondered has anyone done this and does anything break in Plesk?

    DB:3.42:Upgrade From Python 2.4.3 To 2.5.1 Plesk 8.2 9f




    Yes, you dont want to overwrite the existing python with 2.5. It will break a great many things, since the vast majority of internal configuration tools are python based.

  • RELEVANCY SCORE 3.41

    DB:3.41:Plesk 8.6.0 Specifications 77





    Please, I need to know - exactly - which version of these servers were installed with Plesk 8.6.0 by default:

    - Apache
    - MySQL
    - PHP

    Anyone can help me?
    Thank you
    Massimo

    DB:3.41:Plesk 8.6.0 Specifications 77




    Hi Massmo,

    The Plesk installation script does not install particular versions of PHP, MySQL or Apache as such.

    Basically it uses the standard versions that come with the OS (e.g. Centos 4 uses 5.1.6). If these are not installed at the time of the Plesk install, it will then install them.

    If you tell us more about your problem it may be possible to provide a better answer than this.

    Faris.

  • RELEVANCY SCORE 3.41

    DB:3.41:Upgrade Plesk 8.6 - 9.3 3j





    Hi all,

    I want to upgrade my plesk 8.6 in Windows to 9.3 but I didnt found the Migration manager for this version (9.3).
    So, the only way to do the upgrade is go to version 9.2.3 and then go to 9.3, is this correct?

    Another doubt I have is if the coversor for the backups is in the Migration Manager, becouse I didnt found it

    Thanks

    DB:3.41:Upgrade Plesk 8.6 - 9.3 3j




    Did you tried perform upgrade as it is described here?

  • RELEVANCY SCORE 3.41

    DB:3.41:Plesk 8 Not Listed In Autoupdater fm





    Hello
    I have a debian 3.1 server with Plesk 7.5.4 and all updates for Plesk 7.5.4 installed.

    Under the Plesk Updater Main Window I can only choose Plesk 7.5.4, Plesk 8.0 is not listed there.

    How can I upgrade to Plesk 8?

    I have two other debian Servers wich I have successfully upgraded from Plesk 7.5.4 to Plesk 8.0 (Plesk 8 was in the list of available releases)

    DB:3.41:Plesk 8 Not Listed In Autoupdater fm




    Plesk 8 probably does not support your OS. Check Plesk 8 supported OSes. You should then try to change your OS and then upgrade will be available.

  • RELEVANCY SCORE 3.41

    DB:3.41:Migration Plesk 8.6 To 8.6 Problems pk





    sorry but i allready make a post

  • RELEVANCY SCORE 3.40

    DB:3.40:Plesk 8.1.1 + Suse 9.2. Upgrade To Php5 m1





    Hi,

    My box runs Plesk 8.1.1 (latest version) and Suse 9.2. Currently I run PHP4 but would like to upgrade to PHP5.x

    When I attempt to install it through yast I get a dependency error with Plesk.

    Can I upgrade to PHP5 or am I stuck with PHP4 ?

    DB:3.40:Plesk 8.1.1 + Suse 9.2. Upgrade To Php5 m1




    Hi,

    My box runs Plesk 8.1.1 (latest version) and Suse 9.2. Currently I run PHP4 but would like to upgrade to PHP5.x

    When I attempt to install it through yast I get a dependency error with Plesk.

    Can I upgrade to PHP5 or am I stuck with PHP4 ?

  • RELEVANCY SCORE 3.40

    DB:3.40:Error When Upgrade Billing Since 11.0.9 To 11.5 sk





    Hello,

    we have an error when upgrade the billing 11.0.9#60 to 11.5.30.

    We work in a Debian 6 32bits. the plesk upgrade fine, but when I login in billing i get this error:

    --- GENERAL ----------------------------

    Description: Upgrade Error!
    Install Version: 11.0.9-1
    Fileset Version: 11.5.30-1
    Errors: SQLSTATE[42S22]: Column not found: 1054 Unknown column allow_multiply in field list
    #0 /opt/plesk-billing/lib/billing-libs/Billing/Database/PdoConnection.php(39): Billing\Database\PdoConnection::throwException(Object(PDOException))
    #1 /opt/plesk-billing/lib/lib-mbapi/include/upgrader/upgrader.php(4501): Billing\Database\PdoConnection-exec(INSERT INTO `su...)
    #2 /opt/plesk-billing/lib/lib-mbapi/include/upgrader/upgrader.php(94): PPBUpgrader-upgrade_11_1_13_1()
    #3 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(199): PPBUpgrader-upgrade(true)
    #4 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php(250): Billing\Integration\Cli\AbstractManager-_commandPreUpgrade(Object(Zend_Console_Getopt), 11.0.9-1, 11.5.30-1, Object(PPBUpgrader))
    #5 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(172): Billing\Integration\Cli\PleskManager-_commandPreUpgrade(Object(Zend_Console_Getopt), 11.0.9-1, 11.5.30-1, Object(PPBUpgrader))
    #6 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(146): Billing\Integration\Cli\AbstractManager-commandUpgrade(Object(Zend_Console_Getopt))
    #7 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php(226): Billing\Integration\Cli\AbstractManager-handleUpgrade()
    #8 /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php(31): Billing\Integration\Cli\PleskManager-handleUpgrade()
    #9 /usr/share/plesk-billing/integration.php(11): Billing\Integration\Cli\AbstractManager-main()
    #10 /usr/share/plesk-billing/integration(3): include_once(/usr/share/ples...)
    #11 {main}
    at /opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:201
    Created: 2014-02-25 23:31:26
    Action:

    --- CALLSTACK --------------------------

    #0 Billing\Integration\Cli\AbstractManager-_commandPreUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php:250]
    #1 Billing\Integration\Cli\PleskManager-_commandPreUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:172]
    #2 Billing\Integration\Cli\AbstractManager-commandUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:146]
    #3 Billing\Integration\Cli\AbstractManager-handleUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/PleskManager.php:226]
    #4 Billing\Integration\Cli\PleskManager-handleUpgrade() called at [/opt/plesk-billing/lib/billing-libs/Billing/Integration/Cli/AbstractManager.php:31]
    #5 Billing\Integration\Cli\AbstractManager-main() called at [/usr/share/plesk-billing/integration.php:11]
    #6 include_once() called at [/usr/share/plesk-billing/integration:3]

    --- POST -------------------------------

    What is the problem? Some solutions?

    Thanks for your times.

    DB:3.40:Error When Upgrade Billing Since 11.0.9 To 11.5 sk




    Solved!

    the problem is for products created by reseller account. I was need remove his products

    You must see this options for the future.

  • RELEVANCY SCORE 3.39

    DB:3.39:Confused About License - Help? kd





    Hello

    I have bought 2 years ago a Plesk license.
    Do I need to buy again to upgrade on Plesk 8.X ?

    DB:3.39:Confused About License - Help? kd




    These questions should really be addressed to Parallels sales department.

    But yes, a purchased license only allows you to upgrade for 1 year, after which you need to pay the SUS (Software Update Service) fee. If you dont pay it, you are not entitled to updates. I think there used to be a way to re-instate a lapsed SUS, which was still cheaper than a whole new licence, but I have no idea if you can still do that.

    BUT,

    Other than for Unlimited domains, it is no longer possible to purchase a new owned Plesk licence. You can only lease them. So unfortunately you cant purchase a new 100 domain licence, or a 30 domain, or a 300 domain. Only Unlimited.

    Faris.

  • RELEVANCY SCORE 3.39

    DB:3.39:How To Upgrade Plesk 8.2.1 To 8.4 3s





    After upgrading PHP to PHP 5.2.5, it seems that a few services (ie Horde, webmail) are not working anymore.

    It seems and I hope upgrade Plesk from 8.2.1 - 8.4 could solve these problems.

    Could someone explain me how to upgrade my Plesk installation?
    Should I first migrate 8.2.1 - 8.3 and then 8.3 - 8.4?
    I think to using the Plesk control panel under Server - Updater.
    At the moment I can see a green icon for 8.2.1 and 2 red icons for 8.3 and 8.4.
    Thank you in advance for your support.
    Joel

    DB:3.39:How To Upgrade Plesk 8.2.1 To 8.4 3s




    According to Parallels support team. I just used Plesk control Panel, go into server - updater menu and click the 8.4 link.
    Then you can choose the packages you need (I selected everything) and start the upgrade. It was done in about 30-40 minutes. Services like email, web were juste stopped a few minutes.
    Using Plesk 8.4 solved the problem of Horde Webmail (not compatible with PHP 5.2.5).
    Everything is ok now, upgrade was very easy.

  • RELEVANCY SCORE 3.37

    DB:3.37:How Do I Upgrade Suse 9.1 To Suse 9.3 And Plesk 7.5.3 To 8 Without Dieing? ax





    I have plesk 7.5.3 installed on suse 9.1 but I need to install plesk 8. But plesk 8 only supports suse 9.3. So should I upgrade plesk 7.5.3 to 7.5.4 in suse 9.1. THEN upgrade suse 9.1 to suse 9.3 and then upgrade plesk from 7.5.4 to 8?

    Has anyone else had experience upgrading from suse 9.1 to 9.3?

    DB:3.37:How Do I Upgrade Suse 9.1 To Suse 9.3 And Plesk 7.5.3 To 8 Without Dieing? ax




    I have plesk 7.5.3 installed on suse 9.1 but I need to install plesk 8. But plesk 8 only supports suse 9.3. So should I upgrade plesk 7.5.3 to 7.5.4 in suse 9.1. THEN upgrade suse 9.1 to suse 9.3 and then upgrade plesk from 7.5.4 to 8?

    Has anyone else had experience upgrading from suse 9.1 to 9.3?

  • RELEVANCY SCORE 3.37

    DB:3.37:Upgrade 8.6 From 30 Domains To 100 Domains 73





    Our reseller doesnt want to support in upgrading plesk panel 8.6 from 30 domains to 100 domains; so we have to buy the new plesk panel 9.5.
    Is it possible to buy the new plesk panel 9.5 without missing our already existent 30 domains?

    DB:3.37:Upgrade 8.6 From 30 Domains To 100 Domains 73




    Our reseller doesnt want to support in upgrading plesk panel 8.6 from 30 domains to 100 domains; so we have to buy the new plesk panel 9.5.
    Is it possible to buy the new plesk panel 9.5 without missing our already existent 30 domains?

  • RELEVANCY SCORE 3.37

    DB:3.37:8.0.6.0.1 Cant Access To Plesk Admin m9





    I upgrade to this version and I have this error after login

    ERROR: Exception
    boost::filesystem::directory_iterator constructor: C:\Program Files\SWsoft\Plesk\admin\repository\certificates: The system cannot find the path specified.

    0: plib\auth.php3:40
    iskeyprop(string demo)
    1: plib\auth.php3:40

    DB:3.37:8.0.6.0.1 Cant Access To Plesk Admin m9




    If I open Change I have only

    Modify
    Remove

    And there isnt Repair

  • RELEVANCY SCORE 3.37

    DB:3.37:Upgrade Plesk 8.2.1 To 9.2.3 3x





    Hello,

    Im currently planning to upgrade my Plesk 8.2.1 (running old Fedora Core 3) to Plesk 9.2.3 on Ubuntu 8.04 LTS. Im switching hard drives since theres no way I want to do this in-place, but Im curious what is the best way to get all my content from 8.2.1 to 9.2.3 -- A Plesk backup from 8.2.1 and then import that data into 9.2.3 or to use the migration manager? I cant quite see the difference between the two.

    Can someone offer their two cents?

    Thanks!

    Jeff

    DB:3.37:Upgrade Plesk 8.2.1 To 9.2.3 3x




    The following KBs also can be helpful:
    http://kb.odin.com/en/6806 (it is suitable for 8.2.1 as well)
    http://kb.odin.com/en/1152

  • RELEVANCY SCORE 3.37

    DB:3.37:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp





    We have a few servers runing plesk 8.2.0 and plesk 8.1 with ME pro 3.14


    I would like to know form plesk team how shall be upgrade run without affecting ME pro existing version.

    DB:3.37:Plesk 8.2 To 8.6 Upgrade (Existing Server Is Running Mailenable Pro 3.14 ) mp




    No need to worry, I believe.
    Plesk can be very smart when it comes to mail servers.

    It should recognize any supported mailserver without problems and 3.14 is supported:
    http://pleskwin.download.swsoft.com/Plesk/Plesk8.6/Windows/8.6.0/plesk_8.6.0_build080722.15.htm

  • RELEVANCY SCORE 3.36

    DB:3.36:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m





    Hello,

    Im wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didnt even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks

    DB:3.36:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m




    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.

  • RELEVANCY SCORE 3.36

    DB:3.36:Default Server-Page After Upgrade Plesk 8.2.0 To 8.2.1 jk





    Hi all,

    Since Ive updated Plesk from 8.2.0 to 8.2.1 under CentOS yesterday Ive got problems with viewing domains. After completing the update with the Plesk Autoinstaller, every domain shows the default server page (Apache 2 Test Page powered by CentOS...)
    On this forum somebody else has this problem (see here), but the solution to run the command



    /usr/local/psa/admin/sbin/websrvmng -a -v

    DB:3.36:Default Server-Page After Upgrade Plesk 8.2.0 To 8.2.1 jk




    So its looking for
    /var/www/vhosts/domainnamedeleted.com/conf/httpd.include.new

    Does that file exisxt?

    Does the parent directory have write permission?

    is your vhost root actually set to that location?

  • RELEVANCY SCORE 3.35

    DB:3.35:Update To Plesk 7.0.2 And Back To Plesk 6 da





    Did anybody attempted to upgrade to plesk 7.0.2 and were forced to migrate back to plesk 6 due to any problems?

    Thank you, Alex.

    DB:3.35:Update To Plesk 7.0.2 And Back To Plesk 6 da




    Im currently stuck in limbo between the two... My upgrade to Plest 7 failed and broke plesk 6 while it was at it!

    ANybody with quite a few clients to handle might not want to upgrade....

  • RELEVANCY SCORE 3.35

    DB:3.35:Upgrade Path From Plesk 7.5.4 On Redhat 9 To Plesk 8.2 On Centos 5 33





    I have a server Im trying to upgrade from Plesk 7.5.4 on Redhat 9 to Plesk 8.2 on Centos 5. I have an extra server so I dont have to do an in-place upgrade. Any ideas on what Ill have to do to get this done?

  • RELEVANCY SCORE 3.35

    DB:3.35:Parallels Plesk Panel 9.5 For Unix Available xx





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

    DB:3.35:Parallels Plesk Panel 9.5 For Unix Available xx




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

  • RELEVANCY SCORE 3.35

    DB:3.35:Restore Plesk 8.1 Websites To 8.2 Plesk md





    We put up a new server that runs Plesk 8.2

    We want to transfer websites that we backed up via Plesk 8.1 and restore them to the new server running 8.2.

    Will I run into any problems? Thanks for any advice...

    TJ

    DB:3.35:Restore Plesk 8.1 Websites To 8.2 Plesk md







    Originally posted by tooljob
    We put up a new server that runs Plesk 8.2

    We want to transfer websites that we backed up via Plesk 8.1 and restore them to the new server running 8.2.

    Will I run into any problems? Thanks for any advice...

    TJ

  • RELEVANCY SCORE 3.35

    DB:3.35:Upgrade 7.5.4 To Plesk 8 : Problem cm





    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

    DB:3.35:Upgrade 7.5.4 To Plesk 8 : Problem cm




    Hi,

    I have a problem, i have a licence for plesk 7.5.4 and i have update to plesk 8 , the update is ok, but now my licence is not ok, i cant use panel control and im blocked, my question is how to return to plesk 7.5.4, because im blocked, its not normal, im oblige to buy a licence for plesk 8 , swsoft must know how unistall correcly and go back to plesk 7.5.4

    Thanks for your help, its urgent

    Frédéric

  • RELEVANCY SCORE 3.35

    DB:3.35:Update Plesk 8.3 To 8.6 Problem... zc





    Hi,
    After upgrade Plesk 8.3 ro 8.6, we cant remove any domain, we receive this error:
    Error: Unable to remove domains: Problems occured while removing domains: DB query failed: Table wordpsa.bigparameters doesnt exist

    Our Plesks Database name is wordpsa.

    Do you have any solution for our problem?

  • RELEVANCY SCORE 3.35

    DB:3.35:Migrating To Plesk 8 Using Suse 9.1 z1





    Hello all,

    anyone can suggest me how to migrate to plesk 8 using Suse 9.1 ?

    I do not want to consider to go to my datacenter, swith off, reinstall a new suse, reinstall plesk 7.5.4, restore backup and upgrade....

    Theres an easiest way?

    Thanks
    Stefano

    DB:3.35:Migrating To Plesk 8 Using Suse 9.1 z1




    As far as I know there is no upgrade path from SuSE 9.1 to Plesk 8. I had SuSE 9.1 and had to reinstall everyting from scratch. Some advice, do what you said, install new hardware, Install Plesk 7.5.4 and restore backup. Wait till you are happy that your restore went fine (wait a week or so) and then only upgrade to Plesk 8.0. Try to have a backup machine in case your re-install or upgrade breaks. Re-installing a fresh Plesk or doing an upgrade will definitely loose some settings. Be prepared.

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 8.6 Back To 8.4 zz





    Does anyone know if its possible to downgrade back to 8.4?

    And if so, what do I have to do?

    DB:3.35:Plesk 8.6 Back To 8.4 zz




    Thanks for your reply,

    We just backed up the web content and and set it up from scratch.

  • RELEVANCY SCORE 3.35

    DB:3.35:Plesk 8.4.0.1 Update Is Released ds





    Weve released Plesk 8.4.0.1 Update.

    Its available via autoupdater and via website as VZ templates.
    Current VZ STD templates patch-level is p1.

    Changelog

    1. Horde Kronolith update to 2.1.8
    2. mail_auth_dump does not create/update passwd.db in case of libdb4.4=4.4.20-8.1ubuntu3.1 is installed
    3. After upgrade 8.3 8.4 smtp relay authorization force to STMPAUTH
    4. After upgrade to 840 inetd configs have default values as for clean install. psa-qmail-rblsmtpd rewrites configs
    5. Missed env SHORTNAMES=1 in smpt_psa after upgrade Plesk 8.3 Plesk8.4
    6. Remove Plesk files from xinetd.d and from Plesk utils

  • RELEVANCY SCORE 3.34

    DB:3.34:Problems Upgrading From Plesk 8.1.0 To 8.2.X On Freebsd 6.1 8s





    It appears that the autoinstaller is looking in rather weird places for its make.conf (/local/etc/make.conf in this case which of course does not exist), amongst other oddities.

    There is scant instruction on how to use the downloaded manual installation packages in order to get these running.

    Anyone done this upgrade or did you make a fresh install and trust the migration manager?

    DB:3.34:Problems Upgrading From Plesk 8.1.0 To 8.2.X On Freebsd 6.1 8s




    It appears that the autoinstaller is looking in rather weird places for its make.conf (/local/etc/make.conf in this case which of course does not exist), amongst other oddities.

    There is scant instruction on how to use the downloaded manual installation packages in order to get these running.

    Anyone done this upgrade or did you make a fresh install and trust the migration manager?

  • RELEVANCY SCORE 3.34

    DB:3.34:Problem Upgrading From 7.6.1 O 8.1 aj





    Hello.

    Were trying to upgrade our Plesk server from version 7.6.1 to 8.1. After all the process of upgrading we get this message:

    Plesk 8.1 for Microsoft Windows Setup Alert

    Internal Error 2720.2

    At that point, the installation stops and rollback.

    Thanks for your help!

    Jorge

    DB:3.34:Problem Upgrading From 7.6.1 O 8.1 aj




    Solution

    Hello !

    To install bringing update of Plesk 7.6.1 to 8.1.1:{

    It installs first:

    SiteBuider 3.2 and HotFixes. This corrects the error that Plesk 8.1.1 presents during the installation.

    http://www.swsoft.com/en/download/sitebuilder32/win/

    After installing SiteBuilder

    Install Plesk 8.1.1

    http://download1.swsoft.com/Plesk/Plesk8.1/Windows/8.1.1/plesk_8.1.1_build070326.13.exe


    Soon! If yours plesk 7.6.1 will be functioning update correctly goes to occur without more problems.

  • RELEVANCY SCORE 3.33

    DB:3.33:Installing Plesk 8.2.1 On Freebsd 6.2 zp





    Can anyone give me a step by step install on Freebsd 6.2 Plesk 8.2.1. I went to through every post on this topic and tried everything but still had a problem install it. thank you for help.

    DB:3.33:Installing Plesk 8.2.1 On Freebsd 6.2 zp




    Hello

    Actually there is no Plesk 8.2.1 release for FreeBSD 6.2, only for the FreeBSD 6.1. However I think there is no big difference between the versions and you can try to install Plesk 8.2.1 according the installation guide
    http://download1.swsoft.com/Plesk/Plesk8.2/Doc/plesk-8.2-unix-installation-guide/index.htm
    or release notes:
    ftp://download1.swsoft.com/Plesk/Pl...-8.2.1-FreeBSD-6.1-build82070924.15-i586.html

  • RELEVANCY SCORE 3.32

    DB:3.32:From Plesk 8.4 Win2003 To Plesk 8.6 Win2008 1f





    Hi,

    We have a windows 2003 server with Plesk 8.4 and need to migrate all the domains and data to windows 2008 server with plesk 8.6.

    Is it possible? How?

    Parallel support please help me as soon as possible.

    DB:3.32:From Plesk 8.4 Win2003 To Plesk 8.6 Win2008 1f




    Backup files error when I want to restore



    robotics said:

  • RELEVANCY SCORE 3.32

    DB:3.32:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx





    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

    DB:3.32:Error When Trying To Upgrade From 8.3 To 8.4 Help Please :-) xx




    Hi,

    I am running Plesk 8.3 on a Go Daddy VDS with Fedora Core 6.
    When I run the updater to update to 8.4 I get:

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    Any ideas?

    What about just trying to upgrade right to 8.6 and bypassing the 8.4 upgrade?

    Cheers,

    Marcus

    Plesk autoupdate failure report For all its worth I though Id post this as well:
    ---------------------------------
    Autoinstaller 3.3.1 (build at 2008-04-07 16:36 svn rev. 95521) started at (timezone EST) Fri Oct 17 10:14:42 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=ma**us@domain.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=spamassassin --install-component=backup-vz

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Final opsys (with overriding) is: os_name=Linux os_vendor=FedoraCore version=6 arch=i686 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..21%..30%..42%..51%..60%..72%..81%..93%..100% done.
    Downloading the file sitebuilder.inf3: 12%..21%..30%..43%..52%..61%..70%..83%..92%..100% done.
    Downloading the file sso.inf3: 13%..26%..40%..53%..67%..80%..93%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-fc6-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1201790259, available=1210765799 Upgrade component plesk/base from version 8.3.0-fc6.build83071218.18 (upgrade with same license key allowed from component version 8.0) No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1207561142, available=1207561142 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode up2date, installed=0, available=0 Component plesk/vault: mode upgrade, installed=1197611869, available=1209349024 Component plesk/docs: mode upgrade, installed=1197984667, available=1209348978 Component plesk/ppwse: mode upgrade, installed=1197984691, available=1209348996 Component plesk/api: mode upgrade, installed=1201790249, available=1209348909 Component plesk/pmm: mode upgrade, installed=1201790254, available=1209349003 Component plesk/sb-publish: mode up2date, installed=1173248477, available=1173248477 Component plesk/sbm: mode upgrade, installed=1197800663, available=1198069522 Component plesk/cf-support: mode upgrade, installed=1197984714, available=1209349009 Component plesk/miva: mode upgrade, installed=1197984721, available=1209349013 Component plesk/mod-bw: mode up2date, installed=1194490781, available=1194490781 Component plesk/asp: mode upgrade, installed=1197984747, available=1200370244 Component plesk/java: mode upgrade, installed=1198085496, available=1209348916 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode upgrade, installed=1197984718, available=1209349012 Component plesk/fcgi: mode up2date, installed=1172651816, available=1172651816 Component plesk/psa-firewall: mode upgrade, installed=1197984541, available=1209348913 Component plesk/psa-vpn: mode upgrade, installed=1197984660, available=1209348974 Component plesk/psa-fileserver: mode upgrade, installed=1197984532, available=1209348907 Component plesk/sshterm: mode upgrade, installed=1197984483, available=1209348867 Component plesk/watchdog: mode upgrade, installed=1201790257, available=1209349001 Component plesk/cs-gs: mode upgrade, installed=1197984538, available=1209348911 Component plesk/battlefield: mode upgrade, installed=1197984680, available=1209348987 Component plesk/bf2: mode upgrade, installed=1197984712, available=1209349008 Component plesk/mailman: mode upgrade, installed=1197984709, available=1209349007 Component plesk/kav: mode upgrade, installed=1197984728, available=1209349019 Component plesk/drweb: mode upgrade, installed=1197984513, available=1209348890 Component plesk/spamassassin: mode upgrade, installed=1197984749, available=1209348919 Component plesk/rblsmtpd: mode upgrade, installed=1197984548, available=1210765796 Component plesk/backup-vz: mode upgrade, installed=1201790252, available=1209349010 Component plesk/de-DE-locale: mode upgrade, installed=1197898546, available=1209566024 Component plesk/ja-JP-locale: mode upgrade, installed=1197898558, available=1209023809 Component plesk/es-ES-locale: mode upgrade, installed=1197898549, available=1209023802 Component plesk/ru-RU-locale: mode upgrade, installed=1197898561, available=1209023812 Component plesk/fr-FR-locale: mode upgrade, installed=1197898552, available=1209023804 Component plesk/it-IT-locale: mode upgrade, installed=1197898555, available=1209023807 Component plesk/zh-CN-locale: mode upgrade, installed=1197898564, available=1209023815 Component plesk/zh-TW-locale: mode upgrade, installed=1197898567, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-FedoraCore-6-i386/build-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-FedoraCore-6-i386/update-8.4.0-fc6-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.4.0-fc6-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    skip package perl-Text-Iconv-1.2-0.92893.i386 from component spamassassin - there is same or newer version of this package is installed (in system perl-Text-Iconv-1.2-24psa.fc6.build83071218.18.i586)
    Warning: unresolved requires dummy-fedora-core-5 from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires vzdummyfc5 from dummy-selinux-vz-1.0-2.noarch
    Warning: unresolved requires curl-devel from xmlrpc-c-devel-1.06.18-1.fc6.i386
    Warning: packages conflict by files detected: package psa-8.3.0-fc6.build83071218.18.i586
    conflict with package plesk-skins-8.4.0-0.95636.noarch
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    Warning: packages conflict by files detected: package plesk-skins-8.4.0-0.95636.noarch
    conflict with package psa-8.3.0-fc6.build83071218.18.i586
    both have file /usr/local/psa/admin/htdocs/skins/aqua.compact/css/left/custom.css with different md5 sum.
    The requested package psa could not be installed.
    Searching problems for the psa package.
    No suitable solutions were found for the bind-utils dependency.
    The bind-utils-31:9.3.4-7.P1.fc6.i386 package resolves bind-utils.
    Searching problems for the bind-utils package.
    No suitable solutions were found for the bind-libs = 31:9.3.4-7.P1.fc6 dependency.
    The bind-libs-31:9.3.4-7.P1.fc6.i386 package resolves bind-libs = 31:9.3.4-7.P1.fc6.
    Searching problems for the bind-libs package.
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4
    Could not add package bind-libs-31:9.3.4-8.P1.fc6.i386to the list of required packages.Problem occured during searching directly resolved dependencies for libbind9.so.0 of package bind-utils-31:9.3.4-7.P1.fc6.i386

    The following could cause the installation failure:
    Packages bind-libs-31:9.3.4-7.P1.fc6.i386 and bind-libs-31:9.3.4-8.P1.fc6.i386 cannot be installed at the same time because of the conflict on the file /usr/lib/libbind.so.4

    ---
    Plesk autoinstaller.
    ---------------------------------------------

  • RELEVANCY SCORE 3.31

    DB:3.31:Upgrade 8.3.1 To 8.6 8d





    How do I upgrade to Plesk 8.6?

    I am currently using Plesk 8.3.1. please advise with all steps.

  • RELEVANCY SCORE 3.31

    DB:3.31:Dont Upgrade To 8.6 Big Problem fk





    The file auth.php3 is part of Plesk distribution. It cannot be run outside of Plesk e

    I upgraded from PLesk 8.2 to 8.6 today nd now I get The file auth.php3 is part of Plesk distribution. It cannot be run outside of Plesk environment. when I try to go to the web interface https://localhost:8443/

    PLease help all our customers are screaming

    DB:3.31:Dont Upgrade To 8.6 Big Problem fk




    I use the latest versions of Plesk and Virtuozzo, and have to say it is great software when it works....thats the catch, when it works. Everything was fine and dandy for me as well until I updated to 8.6. After update, immediately had problems with websites not working as well as COM components I have used forever also quit working. The problem has to do with the DNS, somewhere, because I can access the sites RDP, FTP and by going directly to the IP. Rebooting the server will let it work for awhile, and then boom, down again. Should of learned along time ago to never update until after looking through this forum, because you are right, you cant get any support unless you pay for it.

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs





    Hi guys, I hope you can help me out ...

    Im trying to upgrade my php 5.2.6 to 5.4.0, using plesk 8.6.0. Im Following The installation guide I found here:
    http://kb.parallels.com/6670

    The service does not start and even PHP ISAPI does not work.
    Is recognized in Plesk version.

    Any helpd be really appreciated!

    Regards,

    Ivano

    DB:3.30:Upgrade Php5 To 5.4.0 On Plesk 8.6.0 xs




    Upgrade PHP5 to 5.4.12 by http://kb.parallels.com/6670 then Website error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

  • RELEVANCY SCORE 3.30

    DB:3.30:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73





    Hi,

    i am preparing to migrate a big number of accounts to a new high-end server and i have a few questions regarding this migration.

    First off, ill be migrating accounts from 6 servers(very old 2006) to 1 new high end server

    2300 domains

    is this migration possible?

    can plesk and centos 6.3 handle this?

    what do i need to change in system/plesk in preparation for such migration?

    Regards.

    DB:3.30:Migration From Plesk 8.6 Suse 10.2 To Plesk 11 With Centos 6.3 73




    This article is just common scenario. There can be a lot of specific details which depends on OS, repositories, etc.
    Your message



    i got a lot of errors

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade Spamassassin On Plesk 8.4.0 (Debian 4.0) jd





    Upgrade Spamassassin on Plesk 8.4

    Hello,

    I have Spamassasin version 3.2.3 running on Perl version 5.8.8. What is the proper procedure to upgrade Spamassassin to the latest version without affecting the Plesk installation?

    Thank you!

    DB:3.30:Upgrade Spamassassin On Plesk 8.4.0 (Debian 4.0) jd




    Upgrade Spamassassin on Plesk 8.4

    Hello,

    I have Spamassasin version 3.2.3 running on Perl version 5.8.8. What is the proper procedure to upgrade Spamassassin to the latest version without affecting the Plesk installation?

    Thank you!

  • RELEVANCY SCORE 3.30

    DB:3.30:Upgrade From 8.6 To 9.2.1 j9





    Hi,

    After upgrade my Plesk Panel from 8.6.5 to 9.2.1

    I have the following error

    ERROR: PleskMainDBException
    bSource:/b Microsoft OLE DB Provider for SQL Serverbr/bDescription:/b Login failed for user admin.

    0: common_func.php3:600
    db_mssql_connection()
    1: common_func.php3:629
    reconnect()
    2: common_func.php3:590
    db_connect()
    3: auth.php3:87

    Cant find a right solutin. How to fix this problem.
    Thanks

    DB:3.30:Upgrade From 8.6 To 9.2.1 j9




    I had this same issue - the database did not upgrade during the move from 8.6 to 9.2

    Ended up escalating a ticket to parallels and they manually upgraded the database. Not a pleasant experience.
    Glad at least someone was able to resolve this (mostly) by themselves...seems there are lots of issues with upgrading to 9.2.

  • RELEVANCY SCORE 3.30

    DB:3.30:After Upgrade To 8.6.0 Plesk Will Not Start s3





    I started an upgrade to 8.6.0 this morning and now PLESK will not start.

    I have the following logs. Can anyone provide a solution?

    Code:

    DB:3.30:After Upgrade To 8.6.0 Plesk Will Not Start s3




    Hello,

    Can you clarify: it Plesk control panel running at all? Can you login and use it at https://IP_OF_SERVER:8443
    If yes, then check recommendations from the following article to troubleshoot drweb error:
    http://kb.odin.com/en/1658

    If Plesk control panel itself in still unusable then you should rerun upgrade:
    1. Download Plesk distributive:
    http://download1.parallels.com/Ples...sa-8.6.0-fc7.build86080925.19.i586.rpm.tar.gz

    2. Extract this archive and reinstall all packages from dist-rpm-FedoraCore-7-i386/base/ using rpm -Uvh --force

    Also before running upgrade check that you do not have any custom options in my.cnf or mysql startup script because in upgrade log I can also see the following error:
    ==============
    Trying to establish test connection... Could not open required defaults file: /
    root/.my.cnf
    Fatal error in defaults handling. Program aborted
    ==============

    If file /root/my.cnf exists, make sure mysql user has enough permissions to read this file.
    You can also check the following threads for similar mysql errors:
    http://bugs.mysql.com/bug.php?id=20597
    http://bugs.mysql.com/bug.php?id=10940
    http://forums.fedoraforum.org/archive/index.php/t-67615.html

  • RELEVANCY SCORE 3.30

    DB:3.30:Php Upgrade On Centos 5 With Plesk 8.6 (32-Bit) k8





    I would like to upgrade the current version php 5.1.6 to 5.2.9 but before I attempt to do so, I would like to learn if there are any known issues to be aware of.

    Thank you!

    DB:3.30:Php Upgrade On Centos 5 With Plesk 8.6 (32-Bit) k8




    Does this wiki page apply to ubuntu ?

    I am using ubuntu 8.04 can I use the instructions on this page. This is for the client php not the plesk php.
    Thanks
    Paul

  • RELEVANCY SCORE 3.30

    DB:3.30:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9





    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

    DB:3.30:Plesk Upgrade Error: Psa = 8.0.0 Is Needed By Psa-Libpam-Plesk-8.1.1 z9




    Hi
    for the last 12 hours Ive been trying to upgrade Plesk from 7.5.4 to 8.1.1.
    I faced many problems, and i was able to solve them until I faced this error:
    psa = 8.0.0 is needed by psa-libpam-plesk-8.1.1-fc3.build81070322.16.i586

    what to do?

  • RELEVANCY SCORE 3.30

    DB:3.30:Install Server Down? Or Error? ms





    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

    DB:3.30:Install Server Down? Or Error? ms




    Im trying to upgrade my server from 7.5.4 to 8.0.1, but it cant find a file on the Plesk server:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Download file plesk_getkeyinfo.sh: ERROR: Curl download failed: The requested URL returned error: 404 Cant download http://autoinstall.plesk.com/PSA_8.0.1/plesk_getkeyinfo.sh
    ERROR: Installation failed
    [root@tango root]#

    I am using the latest installer for Fedora Core 2 (Thats on my server).

    Can anyone help me? My license expires today and Ive got a new 8.1 License. But cant upgrade

  • RELEVANCY SCORE 3.29

    DB:3.29:Upgrade From Plesk 7.6 To Plesk 8 km





    Hi,

    I have server with theplanet, I have plesk 7.6 for windows with plesk power pack installed on it and i am going to upgrade to plesk 8, but i dont know which is better 8.1 or 8.2 and how can i upgrade?
    Should i pay for upgrade? is it easy to upgrade? what is normall problems that might happend with this upgrade? is there any data loss risk?
    Please help me with all problems and expencess that i might pay.

    DB:3.29:Upgrade From Plesk 7.6 To Plesk 8 km




    It is quiet risky, I would recommend you to create a fullbackup of Plesk and also make a seprate copy of data backup and then think over upgrade to newer version.

    Remember, theplanet will never give you support, the love to reload the OS even if you get a single error. they are offering the wrost support they love to charge $150/hour

    As far as I know the first year of license you can upgrade free.

  • RELEVANCY SCORE 3.29

    DB:3.29:[How To] Upgrade Plesk 8.1.1 On Debian 3.1 To Plesk 8.2 On Debian 4.0 73





    This upgrade is actually quite simple
    1) Download the Plesk 8.2 autoinstaller for Debian 3.1 from http://www.swsoft.com/en/download/plesk82/. Upgrade your current installation and make sure everything works fine
    2) Edit your /etc/apt/sources.list file and change all sarge references to etch. For example, this is what my file looks like:

    Code:

    DB:3.29:[How To] Upgrade Plesk 8.1.1 On Debian 3.1 To Plesk 8.2 On Debian 4.0 73




    This upgrade is actually quite simple
    1) Download the Plesk 8.2 autoinstaller for Debian 3.1 from http://www.swsoft.com/en/download/plesk82/. Upgrade your current installation and make sure everything works fine
    2) Edit your /etc/apt/sources.list file and change all sarge references to etch. For example, this is what my file looks like:

    Code:

  • RELEVANCY SCORE 3.29

    DB:3.29:Will A Plesk 7.6.1 Backup Restore To Plesk 8.1 cs





    After the 4 days of downtime upgrading from Plesk 7.5 to Plesk 7.6.1, I am being very cautious about upgrading again.

    Our server has never been right since that upgrade so we are wondering whether a backup of Plesk 7.6.1 will restore to a clean install of Plesk 8.1. Has anyone tried this?

    DB:3.29:Will A Plesk 7.6.1 Backup Restore To Plesk 8.1 cs




    Ive restored from 7.5.1 backups onto a clean 8.1 install.

    So far I havent found any problems but Im still at the testing stage - havent put it into production yet, but it looks OK.

    Im going the route of migrating instead of upgrading for the same reason as you - you never know if the upgrade will fail and mess up your server.

    I tried it on a virtual machine first then rented a dedicated server to try it for real.

    Cheers,
    Julian

  • RELEVANCY SCORE 3.28

    DB:3.28:Drweb Doesnt Get Updates After Plesk Upgrade To 8.1.1 js





    After Plesk upgrade to 8.1.1 DrWeb antivirus doesnt get updates.

    Did anyone have this problem?

    DB:3.28:Drweb Doesnt Get Updates After Plesk Upgrade To 8.1.1 js




    After Plesk upgrade to 8.1.1 DrWeb antivirus doesnt get updates.

    Did anyone have this problem?