• RELEVANCY SCORE 5.38

    DB:5.38:Plesk Expand 2.3.2 And Plesk 9.5 ss







    hello,
    we have expand 2.3.2 server that mange plesk 8.6 servers.
    Lately we add new plesk 9.5.4 servers.
    The problem is that for every new domains that created in the expand for the new server (plesk 9.5) it is Automatically suspending domains due to exceeded disk usage.
    Where can I change this definition in the expand templates?

    I installed the Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2 Compatibility Patch in the expand server and in the plesk 9.5 servers but I steal cant find where to chang it.

    Thanks

    DB:5.38:Plesk Expand 2.3.2 And Plesk 9.5 ss




    hello,
    we have expand 2.3.2 server that mange plesk 8.6 servers.
    Lately we add new plesk 9.5.4 servers.
    The problem is that for every new domains that created in the expand for the new server (plesk 9.5) it is Automatically suspending domains due to exceeded disk usage.
    Where can I change this definition in the expand templates?

    I installed the Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2 Compatibility Patch in the expand server and in the plesk 9.5 servers but I steal cant find where to chang it.

    Thanks

  • RELEVANCY SCORE 5.04

    DB:5.04:Plesk Automation Vs Plesk Expand ? 3z







    1) What is the difference between plesk expand and plesk automation ?
    2) Can I integrate custom / smarter mail with plesk automation ?

  • RELEVANCY SCORE 4.77

    DB:4.77:Migration Tools For Parallels Plesk Expand 2.X, Helm 4 And Plesk Panel 8.6.X, 9.X x8







    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm 4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

    DB:4.77:Migration Tools For Parallels Plesk Expand 2.X, Helm 4 And Plesk Panel 8.6.X, 9.X x8




    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm 4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

  • RELEVANCY SCORE 4.71

    DB:4.71:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X df





    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

    DB:4.71:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X df




    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

  • RELEVANCY SCORE 4.59

    DB:4.59:Plesk Expand Leasing xc





    Who here would be interested in Plesk Expand leasing options?

    DB:4.59:Plesk Expand Leasing xc




    Who here would be interested in Plesk Expand leasing options?

  • RELEVANCY SCORE 4.30

    DB:4.30:Plesk 9.0.1 = 9.2.1 Debian Etch X64 Update Fails sm






    Code:

    DB:4.30:Plesk 9.0.1 = 9.2.1 Debian Etch X64 Update Fails sm




    about the problem ive mentioned above...

    somehow sw-cp-server was still running occupying port 10001 which made all the installation fail. if you experience the same issue like i had.... try

    # lsof | grep 10001
    and then
    kill -9 pid

    and try again to install using parallels autoinstaller.

  • RELEVANCY SCORE 4.22

    DB:4.22:Plesk Expand And Plesk Billing (Modernbill) 3c





    Dear Sir/Madem

    Im going to implement Plesk System with Plesk billing
    and I see that Pleskbilling Aka Modenbill said that he dont guarantee about compatibility with Plesk for windows

    so I will add Plesk Expand in Plesk Linux (for most compatibility) and let Pleskbilling cover in that Expand (manage billing all windows and linux via Expand)

    Is it possible to do that?

  • RELEVANCY SCORE 4.22

    DB:4.22:Plesk Expand 2.3.2 Is Released d9





    The Plesk Expand 2.3.2 files are available from the download site:
    ftp://download1.parallels.com/Plesk/Expand/2.3.2

    Plesk Expand 2.3.2 includes the following changes:

    [+] Extended the list of OSes supported by Expand web- and console-based installers. The new OSes are Fedora 7 i586, Fedora 8 i586 and CentOS 5.2 i586.
    [+] Added the ability to repair relations between a Plesk server and a centralized mail server without servers reassigning. After restoration of a centralized mail server from a backup, the relations can be repaired by the Centralized Mail / Reload Accounts command.
    [+] Added the ability to autodetect the conflicts between a domain name and domain aliases names in centralized mail. The detected conflicts can be resolved on the centralized mail account`s page.
    [+] Added the ability to enable/disable centralized mail accounts synchronization. The synchronization can be enabled/disabled on the centralized mail account`s page by the Unignore Account/Ignore Account command.
    [+] The information about a mail migration process is displayed on the Plesk Migrations page at the moment of assigning a Plesk server to a centralized mail server.

    [*] Fixed an issue with synchronization of disk usage statistics data in centralized mail.

    [*] Fixed issues with Expand clients rights.

    [*] Fixed issues with incorrect migrations statuses processing.
    [+] Improved the presentation of information about migration processes. The migrations statuses and errors are displayed in total and per objects on the corresponding info pages.

    [*] Fixed an issue with incorrect IP-addresses mapping for mail migration processes.

    [*] Fixed an issue with update of DNS setting for migrated domains.

    [*] Fixed an issue with domains creation/update in Plesk 8.1.

    [*] Fixed Unilogin page. The clients can select Expand or Plesk interface that they wish to connect to.

    [*] Fixed issues with the Total mailboxes quota limit processing in operations on Expand client`s instances and domains.

    [*] Fixed an issue with refreshing domains deleted from Plesk servers.

    DB:4.22:Plesk Expand 2.3.2 Is Released d9




    We replicate from mail-servers to Plesk-servers disk space and traffic usage data for domains. Their summary values must be displayed on the clients Report pages.

  • RELEVANCY SCORE 4.20

    DB:4.20:Plesk Application Tempate Upgrade 9.5.2 -- 9.5.4 zm





    Hi,

    Did anyone teach me how to upgrade the application template where I have container already installed Plesk 9.5.2 template and would like upgrade to Plesk 9.5.4 template

    Thx!

  • RELEVANCY SCORE 4.17

    DB:4.17:Plesk Expand - What To Expect! za





    Ive been in contact with SWSoft and I am super excited about expand. Not all the information about expand is avaliable on the web. But here is a breif summary of what Ive learned.

    Expand will have 3 main features. 2 of which will be add ons for an editional cost.

    Centralized Email
    -------------------------
    You will be able to manage and maintain a plesk email server. This can either be on an existing plesk 7.5 installation or you can opt to have a sepertate email only plesk installation that will enable you to seperate email from your other hosting solutions. Expand gives you a single point at which you can create accounts, modify settings and so on. You will be able to transfer over your Dr. Web license to a email only plesk installation, but you will need to also purchase another Spamassassin license for the new email server.

    Centralized DNS
    -----------------------
    Centralized DNS is pretty straight forward. The exciting part is that plesk expand will allow you to manage and maintain DNS servers that do not have plesk software installed. From what Ive heard it will come with some tools that should bridge the gap so you can have your primary, secondary and subsiquent DNS servers.

    Centralized Login
    ------------------------
    Your users will have a centralized login so they can manage their email and other hosting solutions. Super feature for hosting companies looking to expand and grow by adding additional plesk and expand servers to your infrastructure.

    And I think all this is just the tip of the ice berg. Our goal within our organization will be to have a Windows Hosting enviroment using plesk, a Unix hosting enviroment using plesk and a centralized email server to seperate email from our other solutions. This way if we get 1000s more unix only hosting clients we can expand properly and not have it impact our existing services.

    DB:4.17:Plesk Expand - What To Expect! za




    Yes. But again this is about the centralized management of all of it. This is the biggest feature of what expand has to offer.

  • RELEVANCY SCORE 4.06

    DB:4.06:Does Plesk Expand 1.1.2 Supports Plesk For Windows 7.5.5 ? 88





    I want to add PLesk for Windows into PLesk expand and I have the following error :

    ?xml version=1.0 encoding=UTF-8 standalone=no ?
    packet version=1.1.2.9

    add
    result
    statuserror/status
    errcode1102/errcode
    errtext[XML] Cannot parse packet - invalid XML or DOM error. Error at file xmlPacket, line 2, column 116: Unknown element PLUS./errtext
    /result
    /add

    /packet

    I can add without Problem PLesk for Linux 7.5.4.

    Anyone have this problem ?

    Regards

    DB:4.06:Does Plesk Expand 1.1.2 Supports Plesk For Windows 7.5.5 ? 88




    I had a similar problem. Now Im using Plesk 7.5.6 AND a patch on their site and now Plesk Expand is working.

  • RELEVANCY SCORE 4.02

    DB:4.02:Plesk Expand Remote Mail Problem xx





    Hello,
    I have 2 servers
    both running Plesk 7.5.4 reloaded

    One is used for hosting the domains

    the second is used for hosting mail
    the second server has Plesk Expand installed on it

    I have the second server added as Centralized Mail server and the first assigned to it

    few days ago I had to re-image the first server and restore Plesk from the plesk dump I made. After doing that the Remote Mail button doesnt work anymore. I receive the following error when pressing it:
    This Plesk Server is not configured to provide remote services. Report this error number to your administrator for support.

    What is the problem? do I need to deassign the first server from Plesk Expand and reassign it? If so woudnt it break something like deleting all accounts from the second mail server?

    Please help

    Thank you

    DB:4.02:Plesk Expand Remote Mail Problem xx




    Hello,
    I have 2 servers
    both running Plesk 7.5.4 reloaded

    One is used for hosting the domains

    the second is used for hosting mail
    the second server has Plesk Expand installed on it

    I have the second server added as Centralized Mail server and the first assigned to it

    few days ago I had to re-image the first server and restore Plesk from the plesk dump I made. After doing that the Remote Mail button doesnt work anymore. I receive the following error when pressing it:
    This Plesk Server is not configured to provide remote services. Report this error number to your administrator for support.

    What is the problem? do I need to deassign the first server from Plesk Expand and reassign it? If so woudnt it break something like deleting all accounts from the second mail server?

    Please help

    Thank you

  • RELEVANCY SCORE 4.02

    DB:4.02:Plesk Expand Not Creating Mail Domain dp





    Hey Gang,

    Got an interesting one:

    3 Servers: 1 Expand, 2 Plesk.

    One Plesk is for webs only, the other is the special email only license.

    Everything was setup in expand and working great, then for some reason it just stopped working a few days ago.

    When I say stopped working, I mean I go to create a new client or domain in Expand, and it provisions fine on the Plesk Web server, but not the separate Plesk Mail Only server. We found this out by clicking the Remote Mail button, and got an error message. You log directly into the mail server admin interface, and the domain you created in Expand is not there.

    Troubleshot to the best of our knowledge, and it seems to be a communications issue, but not sure from which side.

    Thoughts?

    Rob

    DB:4.02:Plesk Expand Not Creating Mail Domain dp




    Back, thanks for the reply.

    We backed up and cleared the exp_mail_queue table, and that seems to have done the trick.

    I did notice that every single domain that had been created via Expand was in this table. With us clearing it out, this should cause any issues down the road, should it? Say like if we try to delete one of these domains?

    Again, thanks for the help.

  • RELEVANCY SCORE 4.02

    DB:4.02:Migration From Plesk 9.2.3 To 9.5.2 xz





    Hello,

    I have 2 windows plesk servers, one has plesk 9.2.3 (with Plesk migration agent manager installed) and the second is a new one with Plesk 9.5.2 , I want to migrate all data/accounts from the old server to the new.

    So I login to plesk, and go to Migration Manager , I do complete all the settings and when I press Next button I get
    always the same error:

    Error: No migration agents found. Data migration is not available.

    why is this happening? should I open some specific ports to firewall or something ?

    DB:4.02:Migration From Plesk 9.2.3 To 9.5.2 xz




    Have you resolved your problem? Please let me know because the same problem i am also having. Error: No migration agents found. Data migration is not available.

  • RELEVANCY SCORE 4.01

    DB:4.01:Plesk And Simpledns ma





    We have 2 servers
    1st
    Web Server with plesk

    2nd
    Maildaemon and Simple Dns

    Is possible to configure plesk to use a mail and dns in another server?

    DB:4.01:Plesk And Simpledns ma




    Plesk manages local Mail and DNS servers
    Expand product will work for you

  • RELEVANCY SCORE 4.01

    DB:4.01:What To Install da





    Hi,

    2 Windowze Plesk + 1 Linux Plesk + centralized DB (MSSQL + mysql) + centralized DNS (2 servers) +centralized mail + expand...

    Question is what to install on Plesk servers: is there a need to install mail enable on windows plesk and bind (or ms dns) on plesk servers? If they are already installed will removal interfere with hosting?

    Thanks!

    Neven

    DB:4.01:What To Install da




    Just follow Plesk installation guide (http://download1.swsoft.com/Plesk/Plesk8.3/Doc/en-US//plesk-8.3-win-installation-guide/). Plesk Expand has the only requirement - Plesk API RPC must be installed.

  • RELEVANCY SCORE 4.01

    DB:4.01:Plesk Expand License Questions kk





    Hi All,

    I have sent off this query at the request for information link, but havent heard back yet so was wondering if someone here could help.

    My query is regarding the license requirements of Plesk Expand. We are currently looking at implementing a new hosting platform for our customers and like Plesk for its cross platform capabilities. We are also looking at Plesk Expand to simply the provisioning and support of client accounts.

    I like the look of this environment here (http://www.swsoft.com/r/upload/Plesk-Expand-small.gif) as it provides centralized management for Mail, DNS DB, however my problem is with investigating the license requirements for Plesk Expand. Here are my questions:

    1: To implement a similar environment to the one in the image above, what will be required? From what I can gather, I believe this is what we need:

    * 1 x Plesk Expand License for the Plesk expand server. This will cover 2 x plesk servers and 1 x Centralized mail server
    * 1 x Plesk Centralized Mail Server license
    * 1 x Expand Centralized DNS
    * 1 x Expand Centralized DB

    Am I missing something here, or is this all that is required?

    2: The Centralized Mail server license is a special Plesk license for mail only. Is there such a license available for a DNS/DB only server, or do these servers require a full Plesk license?

    3: I assume that the Expand Centralized Mail/DNS/DB components are per server, so if more Mail/DNS/DB servers were added, an extra Expand Centralized component would be required?

    Thanks in advanced

    DB:4.01:Plesk Expand License Questions kk




    Hi,

    You will need:

    1. The Plesk Expand base license (2x Plesk server, 1x Cmail server) + 2 additional features: 1x CDNS server and 1x CDB sever.

    2. Two licenses for Plesk servers, one for Linux and one for Windows.

    3. One license for Plesk server which will be used as centralized mail server.

    Centralized DNS server is simular linux server with bind and Expand dnscontroller installed on it, it does not require any additional licenses.

    Centralized DNS server is any MySQL or PostgreSQL server, it also does not require any additional licenses.

    Each time you wish to assing to Expand a new Plesk server or a new Cmail/DB/DNS server you will need to upgrade your Plesk Expand License.

  • RELEVANCY SCORE 4.01

    DB:4.01:Virtuozzo + Plesk 9.3 + Centos 5 8z





    Does Virtuozzo VPS and Plesk 9.3 based on CentOS 5 works fine ?

    DB:4.01:Virtuozzo + Plesk 9.3 + Centos 5 8z




    Yes, it works fine if it is correctly installed and configured.

  • RELEVANCY SCORE 3.95

    DB:3.95:Unable To Migration Plesk V7.5.4 To V9.2.1 dp





    The new Migration manager in PLESK v9.2.1 does not work when migrating from PLESK v7.5.4 (running on RedHat Linux) to PLESK v9.2.1 (also running on RedHat Linux). Using the manual method of backing up on the PLESK v7.5.4 system and then using the pre9-backup-convert utility DOES NOT WORK EITHER.

    The problem seems to be that the pre9-backup-convert utility only recognizes backups from PLESK 8, and not from earlier versions, such as PLESK 7.

    Hopefully this will be fixed in a later release of PLESK 9.

    DB:3.95:Unable To Migration Plesk V7.5.4 To V9.2.1 dp




    Both servers have to have the same version of Pleske ...

  • RELEVANCY SCORE 3.93

    DB:3.93:Plesk License Update Error cc





    Hello,

    Today I got a warning that my Plesk is operating within the grace period of the license. I have a perpetual license with upgrade protection active, so that should not be the case. So I went to license management, and selected Retrieve keys. I received the below error message.

    Unfortunately, I dont know the first thing about PHP and Zend, but maybe one of you can look at the message and see if you have any clue whats the matter with my Plesk?

    Thanks, regs,
    Andor

    PHP Warning: PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554)
    Line: 128
    File: C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php
    Stack Trace:
    #0 Smb_Exception_Syntax::handleError(2, PDO::__construct() [pdo.--construct]: Premature end of data (mysqlnd_wireprotocol.c:554), C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php, 128, Array ([dsn] = mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306,[q] = ))
    #1 PDO-__construct(mysql:adapter=PDO_MYSQL;host=localhost;dbname=sitebuilder5;port=3306, sitebuilder, xxxxxx, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:128]
    #2 Zend_Db_Adapter_Pdo_Abstract-_connect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Abstract.php:417]
    #3 Zend_Db_Adapter_Abstract-query(DESCRIBE `template`, Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Abstract.php:230]
    #4 Zend_Db_Adapter_Pdo_Abstract-query(DESCRIBE `template`) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Adapter\Pdo\Mysql.php:136]
    #5 Zend_Db_Adapter_Pdo_Mysql-describeTable(template, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:696]
    #6 Zend_Db_Table_Abstract-_setupMetadata() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:739]
    #7 Zend_Db_Table_Abstract-_setupPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Db\Table\Abstract.php:846]
    #8 Zend_Db_Table_Abstract-info(primary) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:469]
    #9 Base_ORM_Broker-getPrimaryKey() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\Base\ORM\Broker.php:106]
    #10 Base_ORM_Broker-getByField(code, generic) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\TemplateBroker.php:31]
    #11 SB_TemplateBroker-getDefault() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Abstract.php:40]
    #12 SB_Statistics_Abstract-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:57]
    #13 SB_Statistics_Report-__construct() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Statistics\Report.php:80]
    #14 SB_Statistics_Report::getInstance() called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:347]
    #15 SB_Facade_Service_System-_getUsageReportCompressed()
    #16 call_user_func_array(Array ([0] = SB_Facade_Service_System Object (),[1] = _getUsageReportCompressed), Array ()) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service.php:41]
    #17 SB_Facade_Service-_execute(_getUsageReportCompressed) called at [C:\Program Files (x86)\Parallels\Plesk\sb\include\SB\Facade\Service\System.php:338]
    #18 SB_Facade_Service_System-getUsageReportCompressed() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1709]
    #19 ExtendedServerInfo-_getSitebuilderInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1935]
    #20 ExtendedServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:1944]
    #21 ExtendedServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2131]
    #22 ServerInfo-getExtendedServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2208]
    #23 ServerInfo-collect() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\ExtendedServerInfo.php:2215]
    #24 ServerInfo-get() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4400]
    #25 getServerInfo() called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4969]
    #26 updateKeyAndNotifyByProduct(Resource id #49, plesk-win, ) called at [C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3:4980]
    #27 updateKeyAndNotify(Resource id #49) called at [C:\Program Files (x86)\Parallels\Plesk\admin\htdocs\server\key_update.php:19]

    DB:3.93:Plesk License Update Error cc




    I have just updated Plesk from 10.3.0 to 10.3.1, plus microupdates. It did not make a difference with this error, unfortunately.

  • RELEVANCY SCORE 3.90

    DB:3.90:Plesk 9.2.3 Httpd Warning 9d





    Plesk 9.2.3 httpd warning - module jk_module is already loaded, skipping

    Hello,

    after upgrade from plesk 9.2.2 to plesk 9.2.3 we have the following error when apache restart.
    Starting httpd: [Thu Dec 03 06:42:31 2009] [warn] module jk_module is already loaded, skipping
    CentOS release 5.4 Box

    Everthing is working, but what is this warning?

    Kind regards

    Wolfgang

    DB:3.90:Plesk 9.2.3 Httpd Warning 9d




    I have deleted the jk.conf from the /etc/httpd/conf.d. Now it works....

    Thank you for the great Support!!!

    Kind regards
    Wolfgang

  • RELEVANCY SCORE 3.90

    DB:3.90:Migration Confixx 3.3.3 - Plesk 9.2.1 8c





    Hi all,

    i need your help to migrate Confixx 3.3.3 - Plesk 9.2.1. That didnt work at my debian Server. Its only possible to migrate Confixx with Plesk 8.6, but i need to migrate it to 9.2.1 just in time.

    Please Help...

    DB:3.90:Migration Confixx 3.3.3 - Plesk 9.2.1 8c




    Hello
    According official documentation it is not possible to migrate from Confixx 3.3.3 to latest Plesk version:
    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.2-migration-guide/63279.htm
    You can migrate to 8.6, then perform upgrade.

  • RELEVANCY SCORE 3.89

    DB:3.89:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m





    Hello,

    Im wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didnt even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks

    DB:3.89:Centos 3.9 And Plesk 8.2 To 9x Upgrade 8m




    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.

  • RELEVANCY SCORE 3.89

    DB:3.89:Plesk 10.2 To 10.3 Upgrade jc





    I have upgraded Plesk form 10.2 to 10.3.0.

    However I got such an error message:

    Error: Action sequence upgrade: upgrading PHPMyAdmin... of package phpmyadmin has been failed with code -1073741819
    Not all packages were installed.

    Phpmyadmin and plesk work normally. What may be the cause of this error?

    DB:3.89:Plesk 10.2 To 10.3 Upgrade jc




    I have upgraded Plesk form 10.2 to 10.3.0.

    However I got such an error message:

    Error: Action sequence upgrade: upgrading PHPMyAdmin... of package phpmyadmin has been failed with code -1073741819
    Not all packages were installed.

    Phpmyadmin and plesk work normally. What may be the cause of this error?

  • RELEVANCY SCORE 3.89

    DB:3.89:Expand 2.2.3 And Plesk 8.3 Customer Templates / Limits df





    Hi,

    we have a Problem with Expand Customer Templates. If we set the limits .. Max Domains in the Expand Template to Unlimited, the customer gets created on the target Plesk Server (Plesk Windows 8.3) and after that all limits are set to 0 and the Unlimited Checkbox is disabled??

    Sebastian

    DB:3.89:Expand 2.2.3 And Plesk 8.3 Customer Templates / Limits df




    Okay. I see now. It is intended behaviour actually. It was done to enable smart resource/limits management among multiple Plesk servers (primary feature of Expand clients). Let me explain:

    Assume you have some limit of Expand Client set to 10. And he would have domains on 2 Plesk servers? How could we spread the limit between the servers? I could put 5 points to one server and 5 to another. But what if end-user needs 7 items on the first server and just 3 on the second? Any schema would cause a potential problem of having some free resources on one server and not having them on another one.

    Thus another scheme is applied. Each server gets absolute minimum of resources. When Expand Client is instanced to any Plesk server - the customer on the server has all limits set to zero. When you need more resources, they are added on demand from a common pool. So if create any domain on that server or increase limits of any existing domain - Plesk Expand considers it as resource allocation request and updates customers limits on the server to a correct value. Of course, these operations (creating domain or increasing limits) should be performed from Plesk Expand interface - for this purpose Expand Clients are granted with ability to login in Plesk Expand.

    This approach allows to keep most of resources in a kind of pool from where you can take them for allocation to any Plesk server.

    After your post Ive understood that unlimited is a special value which we can treat more flexible as unlimited + unlimited + ... + unlimited = unlimited. So I could assign each customer on each server unlimited values and then you wont encounter this problem. We will consider this issue to fix - of course, if no drawbacks would be detected there.

    Sincerely yours

  • RELEVANCY SCORE 3.89

    DB:3.89:Plesk 8.2 And Expand 2.0 fd





    Are there any known issues or version incompatibilities between plesk 8.2 and expand 2.0? I have been getting xml errors on expand ever since upgrading to plesk 8.2 and not getting any responses in the expand forums.

    Thanks,
    Jared

    DB:3.89:Plesk 8.2 And Expand 2.0 fd




    Hi Jared,

    yes, there were some issues.
    use the latest version of 2.2.1 and 8.2.0.1

  • RELEVANCY SCORE 3.86

    DB:3.86:Public Preview ss





    Hello everybody,

    I am glad to announce that we have opened a public preview of the Parallels Plesk Automation system. To participate in the preview, please, fill in a sign-up form on http://www.pleskautomation.com/, and we’ll send you the trial licenses. The product can be installed from http://www.pleskautomation.com/download/.

    The current status of the migration tool is the following:
    1. Assimilation (conversion to PPA service nodes) for Plesk 10+
    2. Transfer of account from Plesk 9+
    3. Transfer of account from Expand with Plesk 9.

    Currently we are working on transfer from Plesk 8. H-Sphere will follow after that.

    Regards,
    Andrey Andriatis

  • RELEVANCY SCORE 3.83

    DB:3.83:Migration Plesk 10.2.0 To Plesk 9.5.2 kx





    Hello

    is possibile to convert backup xml plesk 10.2.0 to another hosting server with plesk 9.5.4 is urgentely
    please reply me
    what is the road for migration or convert

    DB:3.83:Migration Plesk 10.2.0 To Plesk 9.5.2 kx




    Just upgrade destination server to Plesk 10.2 version and perform correct migration.
    There are a lot of differences in internal structure, database, business logic, etc. Therefore migration from new to old Plesk version impossible or very very difficult.

  • RELEVANCY SCORE 3.82

    DB:3.82:Moving Cpanelt Plesk Plesk Expand cz





    I was going to move my cPanel accounts to Plesk, and hopefully to Plesk expand. I understand I cant do this in one step. That said, I need to move to Plesk first, then migrate from Plesk to Expand. Is this correct?

    DB:3.82:Moving Cpanelt Plesk Plesk Expand cz




    Thats good to hear. Thanks for clarifying.

  • RELEVANCY SCORE 3.81

    DB:3.81:Expand Plesk Server Backup 11





    We are looking into Expand and trying to figure out that if it is suitable to our needs. Couple of question arrises about backuping. Tried to search answers from this forum and documentations but wasnt able to find straight answers.

    1. How complete is the Expands Plesk Server backup (only clients, only Plesk installation, all data, etc)?
    2. If there is Plesk Server backup taken with Expand and that server hard drives fails, is it possible to restore that backup to another similar server and get all the accounts up and running? (any problems that might occure?)
    3. What steps should be done to new server to restore old servers backup to it (Plesk installation, OS installation, etc)?
    n. Any other thoughts?

    Thank you for your time.

    DB:3.81:Expand Plesk Server Backup 11




    1. You can create the backup files using the Plesk Backup Manager or the Expand. I recommend to use the Plesk Backup Manager as more flexible solution.
    2. You can not restore all the Plesk1 data on Plesk2. AFAIK, you can try to restore each client from Plesk1 on Plesk2 separatelly. Make sure that client/domain names from Plesk1 do not match with names in Plesk2 or clients/domains in Plesk2 will be overridden by Plesk1. I recommend to use a new empty server.

    To prevent ID conflicts in the Expand you need to perform the steps described in the following KB article:
    http://kb.odin.com/en/5861

  • RELEVANCY SCORE 3.81

    DB:3.81:Missing Icon Images In Plesk 9.2.3 89





    Does anyone have a fix for this? Please see the image link below. They loaded first time I logged into Plesk only, and never again using any browser.
    Thanks.

    http://piotr.org/temp/missing-icons-in-plesk-9.jpg

    DB:3.81:Missing Icon Images In Plesk 9.2.3 89




    It is following files:

    /usr/local/psa/admin/htdocs/skins/winxp.new/images/nav_home.gif
    /usr/local/psa/admin/htdocs/skins/winxp.new/images/nav_resellers.gif
    .....

    Please check that these files are there and that you have installed and not corrupted corresponding package with



    # rpm -q plesk-skins
    plesk-skins-9.2.3-0.285063
    # rpm -V plesk-skins
    #

  • RELEVANCY SCORE 3.80

    DB:3.80:Plesk Expand 2.3.1 Language Packs, Spanish Not Found!!!! 3f





    Plesk Expand 2.3.1 Language Packs, Spanish NOT FOUND!!!!
    http://download1.parallels.com/Plesk/Expand/2.3.1/locale/expand-locale-es-ES-2.3.1-080722.noarch.rpm

    Links for ALL distributions redirected to: Resource you requested cannot be found.

    DB:3.80:Plesk Expand 2.3.1 Language Packs, Spanish Not Found!!!! 3f




    Thank you for your message. We will correct links to language packs in the shortest time.

  • RELEVANCY SCORE 3.78

    DB:3.78:Plesk Expand 2.1.1 Is Released da





    Plesk Expand 2.1.1 is released

    The patch has the following fixes included:
    [*] Removed DNS records are removed from Central DNS servers also
    [*] allow-transfer and masters sections are correctly configured on Central DNS servers
    [*] IDN domains creation available
    [+] Plesk Expand shows number of mailboxes, mailing lists, etc created on Central Mail server for a domain
    [*] Plesk server can always be dessigned from Central DNS server
    [*] Changing SOA of domain DNS zone does not affect any other zones anymore
    [*] Physical hosting data for domain are not empty after domain migration
    [*] No incidental DNS zone removals from Central DNS server on DNS record
    deletion
    [*] Fixed creation of domain aliases DNS zones on Central DNS servers
    [*] Installation on CentOS 4.4 is available
    [*] Installation on Fedora Core 4 over Plesk for Unix/Linux 8.1 in
    Virtuozzo VPS (Standard VZ templates) is available
    [*] Correct Expand version is shown in Plesk Expand VZ template info
    [*] IP status is not free if there are any clients using it
    [*] Expand Client can not manage Hard Disk Quota domain permission if it is not allowed to him
    [*] Ignoring all unsupported limits if Plesk server autoselection is used
    when creating Plesk Client
    [*] Ignoring all unsupported limits if Plesk server autoselection is used
    when creating Expand Client
    [*] Domain creation wizard restores fields values after returning to the same page back
    [*] No attempt to migrate mail content from/to Plesk for Windows servers
    when using Centralized Mail
    [*] Plesk server initial setup is available
    [*] Expand Client Apllication Pool shows only server where the application
    is actually available
    [*] Fixed setting hosting properties
    [*] Ignoring all unsupported hosting settings when creating domain by
    temlpate
    [*] Show correct message when Central Mail server is incompatible with
    Plesk Expand
    [*] Site Applications can be added to Expand client Application Pool
    [*] Updating Plesk Client permissions when binding/transforming them to
    Expand Client
    [*] If Expand Client is disabled, it can not login to Plesk anymore
    [*] Pressing Enter does not cause returning back in wizards anymore
    [*] No multiple Remote Mail anymore
    [-] No Session Idle Time management from Plesk Expand as this setting is
    not suported by some Plesk versions
    [*] IIS Aplitcation Pool limit is correctly set when operating Expand
    Clients
    [+] When Plesk Server assigned to Central Mail, Mail button is removed
    from Server Management page
    [*] Mail notifications can be sent when Plesk server network status (online/offline) changes

    See release notes for more details

    Among others the most important changes are
    * fixes in Central DNS
    * showing Centralized Mail stats (number of mailboxes, mailing lists, etc created on Central Mail server for a domain)
    * performance improvements

    You take the new patch from SWsoft site

    DB:3.78:Plesk Expand 2.1.1 Is Released da







    Originally posted by jovana
    Okay I have tune up the database like the discription in this topic:
    http://forum.swsoft.com/showthread.php?s=threadid=39580

    I will let it run for a day, and report tomorrow about the load.

    Our production server (expand 2.0-16) has a load of: 0.11, 0.10, 0.09 (uptime 8 days)
    6 plesk server, 3 dns, 1cmail, 100 clients, 500domains (and growing)

    Our test server (expand 2.1.1) has a load of: 0.52, 0.37, 0.35 (uptime 15 hours)
    2 offline plesk server, 1 cmail around 200 domains.

  • RELEVANCY SCORE 3.75

    DB:3.75:Plesk 8.01 Brokes By Installation Plesk Expand 2.01 kf





    We have an Virtouzzo VPS with Plesk 8.01 (Centos 3.4) and want to install Plesk Expand 2.01 with the Webautoinstaller. After 85% of the Plesk Expand 2.01 installation the vps stopps.
    We get this error in the vps

    Operation start with the VPS(s) VEID110 service psa is finished with errors: #703 Can not start/stop/restart service: service psa status is not running after command start.

    We can´t restart the maschine. Idea ? Thanks

    DB:3.75:Plesk 8.01 Brokes By Installation Plesk Expand 2.01 kf




    We have an Virtouzzo VPS with Plesk 8.01 (Centos 3.4) and want to install Plesk Expand 2.01 with the Webautoinstaller. After 85% of the Plesk Expand 2.01 installation the vps stopps.
    We get this error in the vps

    Operation start with the VPS(s) VEID110 service psa is finished with errors: #703 Can not start/stop/restart service: service psa status is not running after command start.

    We can´t restart the maschine. Idea ? Thanks

  • RELEVANCY SCORE 3.73

    DB:3.73:Need Help Urgently 8f





    Hi, We have to configure a number of servers first thing Tuesday and I cant find the answers to these questions anywhere else - if anyone can help I would be really grateful, even if you know only the answer to one of them!!

    We need to purchase a number of licenses in addition to our existing license ASAP, can you please confirm -

    1. Does mailenable corporate work with Plesk?

    2. If we use plesk expand are mail accounts added to the main (key) server or to the server the site is created on?

    3. Does plesk expand come with acronis so we can backup the sub-servers?

    4. What does Plesk backup? Does it backup the IIS and DNS entries as well as just the plesk data?

    5. Is acronis a full version or do we have to purchase it?

    Thanks for your help, cant find the answers to these anywhere else!

    DB:3.73:Need Help Urgently 8f




    Plesk for windows worse at all. Every version has alot of bugs. We can not get what we pay for. They can not do a thing right. Every version has alot of bugs and alot of problems. I am tired to fight for their control panel, fix problems. All times most BAD Control panel!

  • RELEVANCY SCORE 3.73

    DB:3.73:Cannot Reload Plesk Server In Expand After Upgrade Plesk From 8.6 To 9.2.1 xz





    Error:

    ?xml version=1.0 encoding=UTF-8 standalone=no ?
    packet action_id=1722218 version=2.3.2.18
    refresh
    result
    statuserror/status
    errcode2108/errcode
    errtext[Transport] PleskAgent answer validation failed. Invalid reply from Plesk server #3 (xxx.xxx.xxx.xxx). The message does not conform to protocol 1.4.2.0 version. Make sure your Plesk and Plesk Expand servers have all available patches and hotfixes applied, if that does not help, then report a problem to Parallels. XML validation error: Error at file xmlPacket, line 12, column 10: Datatype error: Type:InvalidDatatypeValueException, Message:Value is not a whitespace collapsed ../errtext
    id3/id
    /result
    /refresh
    /packet

    Full problem report: http://www.przeklej.pl/plik/problem-1722769-txt-0002dh1u56jo

    ---
    andy

  • RELEVANCY SCORE 3.72

    DB:3.72:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X 37





    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

    DB:3.72:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X 37




    Announcing availability of migration tools for Parallels Plesk Expand 2.x, Helm4 and Parallels Plesk Panel 8.6.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

  • RELEVANCY SCORE 3.70

    DB:3.70:Migration Tools For Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere az





    Announcing the availability of migration tools for Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x, Parallels Helm, Parallels H-Sphere 3.6.3
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/pl...ion/downloads/
    - Links to documentation: http://www.parallels.com/products/pl...documentation/

    Parallels recommends that all customers using Parallels Expand, Helm, H-Sphere start testing and planning migration to Parallels Plesk Automation.

    Top reasons for migrating to Parallels Plesk Automation 11.5

    • Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    • Offer more capabilities, including new high-performance hybrid hosting services and premium email services.
    • Increase performance by using dedicated workloads.
    • Provide a better customer experience with unified user interface across all your products and services.
    • Simplify administration and reduce cost. Use a single pane of glass to manage all your hosting subscriptions.
    • Increase performance.

    Parallels will provide everything you need to migrate, free of charge, including:

    • 6 month PPA Management Node license, unlimited service nodes, unlimited web sites
    • 6 month PPA Billing Node license, unlimited accounts
    • 6 month Web Presence Builder license, unlimited web sites
    • 6 month free technical support service
    • Free migration assistance by a dedicated migration team

    Request free migration assistance services now

    DB:3.70:Migration Tools For Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere az




    Announcing the availability of migration tools for Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x, Parallels Helm, Parallels H-Sphere 3.6.3
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/pl...ion/downloads/
    - Links to documentation: http://www.parallels.com/products/pl...documentation/

    Parallels recommends that all customers using Parallels Expand, Helm, H-Sphere start testing and planning migration to Parallels Plesk Automation.

    Top reasons for migrating to Parallels Plesk Automation 11.5

    • Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    • Offer more capabilities, including new high-performance hybrid hosting services and premium email services.
    • Increase performance by using dedicated workloads.
    • Provide a better customer experience with unified user interface across all your products and services.
    • Simplify administration and reduce cost. Use a single pane of glass to manage all your hosting subscriptions.
    • Increase performance.

    Parallels will provide everything you need to migrate, free of charge, including:

    • 6 month PPA Management Node license, unlimited service nodes, unlimited web sites
    • 6 month PPA Billing Node license, unlimited accounts
    • 6 month Web Presence Builder license, unlimited web sites
    • 6 month free technical support service
    • Free migration assistance by a dedicated migration team

    Request free migration assistance services now

  • RELEVANCY SCORE 3.70

    DB:3.70:Plesk Not Opening From Web After Upgrade From 10.2 To 10.3.1 8c





    Hi,

    Plesk was showing it has some updates available to install

    I allowed it to install updates and after a reboot when i visit:
    https://20*.13*.9*.*34:8443/

    it redirects me to https://localhost:8443/relay

    whereas i can access plesk panel successfully in remote desktop on server but not from the web

  • RELEVANCY SCORE 3.68

    DB:3.68:Upgrade From Plesk 7.5.4 To Plesk 8 33





    i have redhat 9 server plesk installed psa v7.5.4_build75060321.21 os_RedHat 9. My questions are:
    1) what shall i do before upgrade to plesk 8 (any fixes, pacthes etc).
    2) what is the easyest way of upgrade, is there auto installer/upgrader?
    3)during upgrade is there anything to care about.
    4)after upgrading will php and mysql version upgrade also?
    Thanks;

    DB:3.68:Upgrade From Plesk 7.5.4 To Plesk 8 33




    1) Order a clean server with Plesk 8 installed already. sw-soft really screwed up the upgrade process, and youll find you will end up with more headaches than are worth it. Either go clean, or stick with 7.5.4, which you know works.
    2) The easiest is not always the best. The web-based updater will work, sometimes. There are a lot of problems people are discovering in the update that you would have to hunt through server logs in order to fix. The best way is to download the ~1.5mb autoinstaller from the sw-soft downloads page, and run it from SSH. This will let you observe the process as it happens, and know right away of any problems it runs into.
    3) Other than whether the server will still serve webpages without some tweaking and reupdating? Nothing more than usual. If you update, you run the risk of some pretty hefty server loads, and your server no longer delivering mail to root (logwatch files, and Plesk cron notices, for example). drweb is causing quite a number of headaches, as is the communications between spamassassin and qmail slowing to a crawl, and shooting the resource usage through the roof. Those who start clean with 8.0 are finding this less. Oh yeah... the backup process is **** now, and the files you generate with 7.5.4 are VERY likely not going to be readable with 8.0 (there are a few people who say that they are, but a search of the forum will show many more saying they are not).
    4) No. You will want to use a program like yum to update your php and mysql manually. atomicrocketturtle has a repository that can handle this for you.

    I am really pushing on you here to either stick with 7.5.4 until sw-soft figures out how to release patches, or migrate to a clean Plesk 8. A search of Plesk 8 problems on any number of support boards or Google will only further support this suggestion.

  • RELEVANCY SCORE 3.67

    DB:3.67:Apache Going Down A Lot 91





    At various time of the day I get emails warning my about my web server service is down, and then gets restarted. Used to be 4am ish every morning, now its happening during the day as well. Nothings really changed on the server. Not added any more sites, not changed any configuration.

    Email 1:
    --------------------------------------------------------------------------------

    The Plesk Web Server service on host ***** is down.
    The problem was discovered on Jan 19, 2007 04:12 AM.
    --------------------------------------------------------------------------------
    Email 2:
    --------------------------------------------------------------------------------
    The Plesk Web Server service on host ***** has been started on Jan 19, 2007 04:22 AM.
    --------------------------------------------------------------------------------

    Ive looked in my Apache error file, but cannot see anything in there which suggests why this may be happening.

    Does anyone have any idea why this may be happening? or could tell me where else to search for a solution? Im on Fedora 4, Plesk 8.1

    Thanks in advance,

    Watchdog Monthly Report



    Watchdog is running since Mar 1, 2007 01:00 AM.
    Watchdog is monitoring services:
    Plesk Web Server
    Web Server (Apache)
    SMTP Server (QMail)
    IMAP/POP3 Server (Courier-IMAP)
    DNS Server (BIND)
    MySQL
    Plesk SpamAssassin
    Watchdog is not monitoring disks.

    Security scans number: 2.

    Events:
    [Feb 19, 2007 07:23 AM] Plesk Web Server service started.
    [Feb 19, 2007 07:18 AM] Plesk Web Server service stopped.
    [Feb 19, 2007 04:16 AM] Plesk Web Server service started.
    [Feb 19, 2007 04:11 AM] Plesk Web Server service stopped.
    [Feb 18, 2007 04:19 AM] Plesk Web Server service started.
    [Feb 18, 2007 04:14 AM] Plesk Web Server service stopped.
    [Feb 17, 2007 04:22 AM] Plesk Web Server service started.
    [Feb 17, 2007 04:17 AM] Plesk Web Server service stopped.
    [Feb 17, 2007 04:11 AM] Plesk Web Server service stopped.
    [Feb 17, 2007 01:20 AM] Plesk Web Server service started.
    [Feb 17, 2007 01:15 AM] Plesk Web Server service stopped.
    [Feb 16, 2007 04:05 PM] Plesk Web Server service started.
    [Feb 16, 2007 04:00 PM] Plesk Web Server service stopped.
    [Feb 16, 2007 10:57 AM] Plesk Web Server service started.
    [Feb 16, 2007 10:46 AM] Plesk Web Server service stopped.
    [Feb 16, 2007 10:26 AM] The Web Server (Apache) service was released from monitoring because it failed frequently.
    [Feb 16, 2007 10:00 AM] Web Server (Apache) service stopped.
    [Feb 16, 2007 04:22 AM] Plesk Web Server service started.
    [Feb 16, 2007 04:12 AM] Plesk Web Server service stopped.
    [Feb 16, 2007 02:36 AM] Plesk Web Server service started.
    [Feb 16, 2007 02:30 AM] Plesk Web Server service stopped.
    [Feb 15, 2007 05:49 PM] Plesk Web Server service stopped.
    [Feb 15, 2007 04:21 AM] Plesk Web Server service started.
    [Feb 15, 2007 04:16 AM] Plesk Web Server service stopped.
    [Feb 15, 2007 02:55 AM] Plesk Web Server service started.
    [Feb 15, 2007 02:50 AM] Plesk Web Server service stopped.
    [Feb 15, 2007 02:45 AM] Plesk Web Server service stopped.
    [Feb 14, 2007 02:27 PM] Plesk Web Server service started.
    [Feb 14, 2007 02:22 PM] Plesk Web Server service stopped.
    [Feb 14, 2007 02:16 PM] Plesk Web Server service stopped.
    [Feb 14, 2007 04:25 AM] Plesk Web Server service started.
    [Feb 14, 2007 04:19 AM] Plesk Web Server service stopped.
    [Feb 14, 2007 04:14 AM] Plesk Web Server service stopped.
    [Feb 13, 2007 04:21 AM] Plesk Web Server service started.
    [Feb 13, 2007 04:16 AM] Plesk Web Server service stopped.
    [Feb 13, 2007 04:10 AM] Plesk Web Server service stopped.
    [Feb 12, 2007 12:42 PM] Plesk Web Server service started.
    [Feb 12, 2007 12:37 PM] Plesk Web Server service stopped.
    [Feb 12, 2007 12:32 PM] Plesk Web Server service stopped.
    [Feb 12, 2007 04:27 AM] Plesk Web Server service started.
    [Feb 12, 2007 04:22 AM] Plesk Web Server service stopped.
    [Feb 12, 2007 04:17 AM] Plesk Web Server service stopped.
    [Feb 12, 2007 01:00 AM] Security scanning report is in the file /usr/local/psa/var/modules/watchdog/report/security_2007-02-12.
    [Feb 11, 2007 04:19 AM] Plesk SpamAssassin service started.
    [Feb 11, 2007 04:19 AM] Plesk Web Server service started.
    [Feb 11, 2007 04:13 AM] Plesk SpamAssassin service stopped.
    [Feb 11, 2007 04:13 AM] Plesk Web Server service stopped.
    [Feb 11, 2007 04:07 AM] Plesk Web Server service stopped.
    [Feb 9, 2007 10:40 AM] Plesk Web Server service started.
    [Feb 9, 2007 10:35 AM] Plesk Web Server service stopped.
    [Feb 9, 2007 10:30 AM] Plesk Web Server service stopped.
    [Feb 9, 2007 05:27 AM] Plesk Web Server service started.
    [Feb 9, 2007 05:22 AM] Plesk Web Server service stopped.
    [Feb 9, 2007 05:16 AM] Plesk Web Server service stopped.
    [Feb 8, 2007 04:23 AM] Plesk Web Server service started.
    [Feb 8, 2007 04:17 AM] Plesk Web Server service stopped.
    [Feb 8, 2007 04:12 AM] Plesk Web Server service stopped.
    [Feb 7, 2007 04:24 AM] Plesk Web Server service started.
    [Feb 7, 2007 04:19 AM] Plesk Web Server service stopped.
    [Feb 7, 2007 04:14 AM] Plesk Web Server service stopped.
    [Feb 6, 2007 04:20 AM] Plesk Web Server service started.
    [Feb 6, 2007 04:10 AM] Plesk Web Server service stopped.
    [Feb 5, 2007 08:55 PM] Plesk Web Server service started.
    [Feb 5, 2007 08:50 PM] Plesk Web Server service stopped.
    [Feb 5, 2007 08:40 PM] Plesk Web Server service started.
    [Feb 5, 2007 08:35 PM] Plesk Web Server service stopped.
    [Feb 5, 2007 08:24 PM] Plesk Web Server service stopped.
    [Feb 5, 2007 08:19 PM] Plesk Web Server service stopped.
    [Feb 5, 2007 10:18 AM] Plesk Web Server service started.
    [Feb 5, 2007 10:07 AM] Plesk Web Server service stopped.
    [Feb 5, 2007 04:18 AM] Plesk Web Server service started.
    [Feb 5, 2007 04:13 AM] Plesk Web Server service stopped.
    [Feb 5, 2007 01:00 AM] Security scanning report is in the file /usr/local/psa/var/modules/watchdog/report/security_2007-02-05.
    [Feb 4, 2007 04:21 AM] Plesk Web Server service started.
    [Feb 4, 2007 04:15 AM] Plesk Web Server service stopped.
    [Feb 4, 2007 04:10 AM] Plesk Web Server service stopped.
    [Feb 3, 2007 04:23 AM] Plesk Web Server service started.
    [Feb 3, 2007 04:18 AM] SMTP Server (QMail) service stopped.
    [Feb 3, 2007 04:18 AM] Plesk Web Server service stopped.
    [Feb 3, 2007 04:13 AM] Plesk Web Server service stopped.
    [Feb 2, 2007 03:01 PM] Plesk Web Server service started.
    [Feb 2, 2007 02:56 PM] Plesk Web Server service stopped.
    [Feb 2, 2007 02:51 PM] Plesk Web Server service stopped.
    [Feb 2, 2007 12:17 PM] Plesk SpamAssassin service stopped.
    [Feb 2, 2007 12:17 PM] Plesk Web Server service started.
    [Feb 2, 2007 12:05 PM] Plesk SpamAssassin service stopped.
    [Feb 2, 2007 12:05 PM] Plesk Web Server service stopped.
    [Feb 2, 2007 11:19 AM] The IMAP/POP3 Server (Courier-IMAP) service was released from monitoring because it failed frequently.
    [Feb 2, 2007 11:14 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 2, 2007 11:14 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 2, 2007 11:09 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 2, 2007 11:09 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 2, 2007 04:20 AM] Plesk Web Server service started.
    [Feb 2, 2007 04:15 AM] Plesk Web Server service stopped.
    [Feb 2, 2007 04:09 AM] Plesk Web Server service stopped.
    [Feb 1, 2007 07:23 AM] IMAP/POP3 Server (Courier-IMAP) service started.
    [Feb 1, 2007 07:23 AM] IMAP/POP3 Server (Courier-IMAP) service started.
    [Feb 1, 2007 07:18 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 1, 2007 07:18 AM] IMAP/POP3 Server (Courier-IMAP) service stopped.
    [Feb 1, 2007 04:21 AM] Plesk Web Server service started.
    [Feb 1, 2007 04:16 AM] Plesk Web Server service stopped.
    [Feb 1, 2007 04:10 AM] Plesk Web Server service stopped.

    DB:3.67:Apache Going Down A Lot 91




    I really think the only good solution to this is rpm -e psa-watchdog.

    I was having several same issues, and have come to the solution to remove it because it is really a useless piece of software!

  • RELEVANCY SCORE 3.66

    DB:3.66:Unable To Upgrade To 11.0.9 Mu#3 1z





    When running the auto-installer I am given no option to update to the MU#3 version of the Plesk Panel. It simply says:



    The following product versions are available:

    1. [*] Parallels Plesk Panel
    2. (*) Parallels Plesk Panel 11.0.9 (currently installed)

    3. [*] Sitebuilder 4.5 and earlier versions (for Plesk 9 and earlier)
    4. (*) Sitebuilder 4.5.0 (stable)

    5. [*] SSO
    6. (*) SSO 2.0 (stable)

    N) Go to the next page; P) Go to the previous page; Q) Cancel installing
    To select a version, type the respective number;
    Select an action [N]: q

  • RELEVANCY SCORE 3.66

    DB:3.66:Plesk Expand 2.3.1 Released ap





    Downdload from:
    http://www.parallels.com/en/download/expand23/

    Plesk Expand 2.3.1 includes the following features:
    [+] Domain keys support on Cmail server Added synchronization of Domain Keys between Plesk server and Cmail server.
    [*] Fixed issue with stroing of dns recursion settings for OpenSuSE.
    [*] Expand Client Permissions were refactored.
    [*] Fixed issue with Expand upgrade from versions 2.2.x.
    [+] Support of new permission Added new permission Ability to select a database server.
    [+] Expand Client statistic was corrected.
    [+] Fixed issue with search in Client Templates Bindings.
    [+] Added abblity to enter a custom protocol for DNS SRV records.

    DB:3.66:Plesk Expand 2.3.1 Released ap




    Downdload from:
    http://www.parallels.com/en/download/expand23/

    Plesk Expand 2.3.1 includes the following features:
    [+] Domain keys support on Cmail server Added synchronization of Domain Keys between Plesk server and Cmail server.
    [*] Fixed issue with stroing of dns recursion settings for OpenSuSE.
    [*] Expand Client Permissions were refactored.
    [*] Fixed issue with Expand upgrade from versions 2.2.x.
    [+] Support of new permission Added new permission Ability to select a database server.
    [+] Expand Client statistic was corrected.
    [+] Fixed issue with search in Client Templates Bindings.
    [+] Added abblity to enter a custom protocol for DNS SRV records.

  • RELEVANCY SCORE 3.65

    DB:3.65:Expand Domain Templates Vs Plesk Domain Templates cz





    Greetings,

    Currently we manage a Expand Server that has both windows and linux plesk servers.

    I have looked all over the internet trying to solve these questions, although I havent turned up any definitive answers.

    1. Is there a way to tie Expand Domain Templates to Plesk domain templates?
    We have a number of small tweaks that we would like to implement but the Expand Domain Template isnt specific enough to these tweaks, although a plesk domain template has all the features wed like to implement.

    2. If that is not possible, can Expand use a Plesk Domain template to create a new domain? or does it have to use a Expand Domain Template?

    3. Can you import a Plesk Domain Template into Expand and have it retain all of the specific tweaks / settings of the Plesk domain template.

    Thanks in advance.

    James

    DB:3.65:Expand Domain Templates Vs Plesk Domain Templates cz




    Greetings,

    Currently we manage a Expand Server that has both windows and linux plesk servers.

    I have looked all over the internet trying to solve these questions, although I havent turned up any definitive answers.

    1. Is there a way to tie Expand Domain Templates to Plesk domain templates?
    We have a number of small tweaks that we would like to implement but the Expand Domain Template isnt specific enough to these tweaks, although a plesk domain template has all the features wed like to implement.

    2. If that is not possible, can Expand use a Plesk Domain template to create a new domain? or does it have to use a Expand Domain Template?

    3. Can you import a Plesk Domain Template into Expand and have it retain all of the specific tweaks / settings of the Plesk domain template.

    Thanks in advance.

    James

  • RELEVANCY SCORE 3.65

    DB:3.65:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj





    It is impossible to create domains and subdomains. I get the following message on php_error.log:



    [26-Nov-2011 11:32:41] Exception: Unable to run command C:\Program Files (x86)\Parallels\Plesk\/admin/bin/websrvmng --install-vhost --vhost-name=xxxx.yyy.com: Parallels Panel license is invalid!: (5) Acceso denegado.
    file: C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3
    line: 1184
    code: 0
    trace: #0 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1184): plesk_exec(C:\Program Fil..., Array, 1)
    #1 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1096): lst_exec(C:\Program Fil...)
    #2 C:\Program Files (x86)\Parallels\Plesk\admin\plib\common_func.php3(1051): util_exec(websrvmng, Array, lst, C:\Program File...)
    #3 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(257): smart_exec(websrvmng, Array, lst)
    #4 C:\Program Files (x86)\Parallels\Plesk\admin\plib\WebServerManager.php(309): WebServerManager-callWebSrvMngNow_(install-vhost, Array)
    #5 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(616): WebServerManager-addVhost(xxx.yyy.com)
    #6 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(453): PHostingManager-updateHostingPreferences(true, true)
    #7 [internal function]: PHostingManager-transactionalUpdate(Object(Transaction_Rollback))
    #8 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Transaction\Rollback.php(20): call_user_func(Array, Object(Transaction_Rollback))
    #9 C:\Program Files (x86)\Parallels\Plesk\admin\plib\PHostingManager.php(392): Transaction_Rollback-commit(Array)
    #10 C:\Program Files (x86)\Parallels\Plesk\admin\plib\DSWeb.php(111): PHostingManager-update()
    #11 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(809): DSWeb-update()
    #12 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(725): Smb_Plesk_Bridge_Hosting-_updateDomainService(Object(DSWeb))
    #13 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Hosting.php(692): Smb_Plesk_Bridge_Hosting-_createHostingForAdditionalDomain(Object(Webspace), dnn)
    #14 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Plesk\Bridge\Domain.php(742): Smb_Plesk_Bridge_Hosting-setupAdditionalDomain(Object(Webspace), dnn)
    #15 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Form\Final\Web\AddDomain.php(100): Smb_Plesk_Bridge_Domain::createAdditionalDomain(Object(Webspace), xxx.yyyy.com, master, Array, 56)
    #16 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\controllers\WebController.php(176): Smb_Form_Final_Web_AddDomain-processForm()
    #17 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Action.php(513): WebController-addSubdomainAction()
    #18 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Dispatcher\Standard.php(295): Zend_Controller_Action-dispatch(addSubdomainAct...)
    #19 C:\Program Files (x86)\Parallels\Plesk\admin\plib\Zend\Controller\Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #20 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library\Smb\Application\Web.php(53): Zend_Controller_Front-dispatch(NULL)
    #21 C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\public\index.php(20): Smb_Application_Web-run()
    #22 {main}

    DB:3.65:Impossible To Create Domain After Upgrading From 10.3 To 10.4.4 cj




    dagado, thank you for your bug report.
    Fix will be available in one of the nearest microupdates.

  • RELEVANCY SCORE 3.65

    DB:3.65:Plesk Expand And Alias Domains 33





    What my alias domains in Plesk 8 for Linux and Plesk 7.5.6 for Windows will happen with Plesk Expand 2.0?

    It will disappear?
    Plesk Expand 2.0 will break down?
    Plesk Expand 2.0 will omit them?

    How Plesk Expand acts when it does not know what to do with something that doesnt know?

    Please I need answers.

    DB:3.65:Plesk Expand And Alias Domains 33




    Good luck. Im trying to get Expand working with a Windows server with 200 domains and a Linux server with 400 domains and a central e-mail server and Im having daily problems and no anwers. I really wish SWSoft would more pro-actively respond to Expand issues, or otherwise discontinue the product. Tonight again I just lost some e-mail accounts on CM. The whole domain is gone - wiped off this planet. Guess how much my clients love me?

    The idea behind Expand is so wonderful and advanced - its really neccesary to centralise services as your business grows - but the actual implementation of Expand leaves a lot to be desired.

  • RELEVANCY SCORE 3.65

    DB:3.65:Upgrade Redhat 7.2 -- 9 With Plesk 6 Installed fm





    Hi

    I have a Plesk 6 server on Redhat 7.2
    I want to upgrade to Redhat 9
    If I use the Redhat 9 CDROM and select the upgrade option what will happen to Plesk 6?

    Will it break?
    What other things should I plan so as to reduce the downtime?

    Kind Regards

    Stuart Clark RHCE

    DB:3.65:Upgrade Redhat 7.2 -- 9 With Plesk 6 Installed fm




    chicken! I do this all the time, except I change the /etc/redhat-release to redhat 9 and do a rug up.

    I hesitate to say its easy... its easy for me because Ive done it so many times. But you should probably practice it in vmware or on another box before you do it.

  • RELEVANCY SCORE 3.65

    DB:3.65:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa





    Guys, I have posted announce about BETA version of Parallels Plesk Panel 9.5.4 and Parallels Plesk Expand 2.3.2+ Compatibility Patch.

    I would like to notify you once again - IT IS ONLY BETA AND YOU SHOULDNT USE IT FOR PRODUCTION SERVERS!!!
    Final release will be availalbe in a couple of weeks.

    http://download1.parallels.com/Ples...nel-9.5-plesk-expand-patch-release-notes.html

    We appreciate your feedback about the patch.
    Please post your comments, opinions, complaints, etc. in this thread.

    In regard to the Plesk 10 and Expand compatibility. Plesk 10 has an absolutely new internal business logic that cant fit into the Expand environment.
    We are going to provide new Multi-Server Solution to replace Expand. More information about Multi-Server will be available at the Parallels Summit 2011.

    DB:3.65:Parallels Plesk Panel 9.5.4 And Parallels Plesk Expand 2.3.2+ Compatibility Patch sa




    I just want a tool with Expand functionaty (Icewarp integration).
    PPA is only compatible with POSTFIX.
    If you look, they made a patch for Plesk 9.5.4 at 2011.

  • RELEVANCY SCORE 3.65

    DB:3.65:Script To Restart Plesk Freebsd V 1.3.1 9m





    #!/usr/bin/perl
    ####-----Created by Derrick Bradshaw
    ####-----Bradshaw Consulting Inc.
    ####-----derrick@bradshawconsulting.com

    print Shutting down all plesk services..........\n\n;
    sleep (2);
    system (/usr/local/plesk/plesk.sh stop);
    sleep (2);
    print \nPlesk services stopped. Waiting for system to settle.\n\n;
    sleep (9);
    print Restarting all plesk services............\n\n;
    system (/usr/local/plesk/plesk.sh start);
    sleep (3);
    print \nAll services currently running\nThank you.\n;

    DB:3.65:Script To Restart Plesk Freebsd V 1.3.1 9m




    #!/usr/bin/perl
    ####-----Created by Derrick Bradshaw
    ####-----Bradshaw Consulting Inc.
    ####-----derrick@bradshawconsulting.com

    print Shutting down all plesk services..........\n\n;
    sleep (2);
    system (/usr/local/plesk/plesk.sh stop);
    sleep (2);
    print \nPlesk services stopped. Waiting for system to settle.\n\n;
    sleep (9);
    print Restarting all plesk services............\n\n;
    system (/usr/local/plesk/plesk.sh start);
    sleep (3);
    print \nAll services currently running\nThank you.\n;

  • RELEVANCY SCORE 3.65

    DB:3.65:Plesk Cp Not Sync With Plesk Expand f1





    Hi,

    Weve been using Plesk Expand and Plesk CP for some times, but we encounter this problem few days back whereby the domain or client we created in Plesk CP do not appear in Plesk Expand. Theres no problem for Plesk CP Windows, the problem only appear in Plesk CP Linux. Were using Plesk CP 9.5.2 and Plesk Expand 2.3.2

    Any idea what is the cause? How can we resolve this?

    Thanks.

    DB:3.65:Plesk Cp Not Sync With Plesk Expand f1




    Hi,

    Weve been using Plesk Expand and Plesk CP for some times, but we encounter this problem few days back whereby the domain or client we created in Plesk CP do not appear in Plesk Expand. Theres no problem for Plesk CP Windows, the problem only appear in Plesk CP Linux. Were using Plesk CP 9.5.2 and Plesk Expand 2.3.2

    Any idea what is the cause? How can we resolve this?

    Thanks.

  • RELEVANCY SCORE 3.65

    DB:3.65:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc





    All,

    When attempting to upgrade version 8.0.0 (psa v8.0.0_build80060425.18 os_CentOS 4.2) to 8.0.1 (build80060713.16) the autoinstaller fails. It appears it wants to first update to build80060613.20, which doesnt work. Has anyone seen this behaviour and if so; found a solution?

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [=] Frontpage 2002 support
    4. [*] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [=] PosgreSQL server support
    7. [ ] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [=] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Backup utilities
    15. [ ] Dr. Web antivirus
    16. [ ] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [ ] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [ ] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] ColdFusion support for Plesk
    29. [ ] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 11%..21%..33%..46%..58%..72%..85%..97%..100% done
    Download file plesk-8.0.1-cos4.2-i386.hdr.gz: 30%..72%..100% done
    Resolve components
    ERROR: Package perl-HTML-Tree-1:1:3.16-centos4.2.build80060613.20.noarch listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed

    DB:3.65:Upgrade 8.0.0 To Latest Version On Centos 4.3 Error pc




    Ok, ill give that a try.

    How did you remove the Tomcat rpm?

  • RELEVANCY SCORE 3.65

    DB:3.65:Plesk 9.2.3 And Fedora 12 9x





    Hi,
    is Plesk 9.2.3 compatible with fedora 12 ?

    DB:3.65:Plesk 9.2.3 And Fedora 12 9x




    Hello,

    Fedora 12 is not supported by Parallels Plesk Panel (PP) 9.2.3. According to the Release notes, the latest Fedora that is supported is 11. Please, check the release notes for more information:

    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-rpm-based-os.html

    Thank you

  • RELEVANCY SCORE 3.65

    DB:3.65:After Update Hotfix Plesk 9.2.3 Wont Start (Swkeyexfatalerror) jd





    Hi everybody!

    Last night ive updated my Plesk 9.2.2 with Plesk 9.2.3. Everything seemed to work fine (except the Hotfix), but somehow Plesk wont start.

    When i try to open the admin loginpage https://xxx.xxx.xx:8443 i only get the following:



    ERROR: SWKeyExFatalError
    error: Cannot open file

    0: common_func.php3:4480
    of_get_key_by_product(string plesk-unix)
    1: common_func.php3:4480
    getPleskKey()
    2: common_func.php3:4559
    getKeyProp(string demo)
    3: auth.php3:48

    DB:3.65:After Update Hotfix Plesk 9.2.3 Wont Start (Swkeyexfatalerror) jd




    The Perfect Solution

    Yes, the above solution is correct but after restarting the plesk panel once again ownership get reverted to the root user and we receive the same error while browsing the Plesk panel. After searching many hours finally I have received a solution which you can use to solve the problem permanently within 5 to 10 minutes only.

    http://www.theperfectarts.com/2011/...xfatalerror-and-status-500-swkeyexfatalerror/

  • RELEVANCY SCORE 3.64

    DB:3.64:Dist Upgrade And Plesk Update Too cf





    Hello,

    I have a generally question, what is the correct way to upgrade the dist and update to the correct version of plesk.

    1. Make plesk backup
    2. Uninstall plesk
    3. Dist upgrade
    4. Install plesk
    5. Recover plesk

    Is that way correct?

    DB:3.64:Dist Upgrade And Plesk Update Too cf




    Oh d...
    Then I will try the best to get my system working fine again.
    All other question I will post in the other thread of me.

  • RELEVANCY SCORE 3.64

    DB:3.64:Uninstall Plesk 9.2.2 From Ubuntu 8.04lts 7d





    Hi all,

    I use plesk 9.2.2 with Ubuntu 8.04LTS x86.
    I want to uninstall plesk with all packages and so I would like to know if exists a particular step for a global uninstallation.

    Thanking in advance and sorry for my english.

    DB:3.64:Uninstall Plesk 9.2.2 From Ubuntu 8.04lts 7d




    Hello,

    You can use the dpkg utility in order to remove Parallels Plesk Panel:

    dpkg -r -P psa

    You can find more information on the dpkg utility in the following article:

    http://linuxreviews.org/man/dpkg/

  • RELEVANCY SCORE 3.63

    DB:3.63:Migration Tools For Parallels Plesk Expand 2.X And Parallels Plesk Panel 8.X And 9.X fk





    Announcing availability of migration tools for Parallels Plesk Expand 2.x and Parallels Plesk Panel 8.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

    DB:3.63:Migration Tools For Parallels Plesk Expand 2.X And Parallels Plesk Panel 8.X And 9.X fk




    Announcing availability of migration tools for Parallels Plesk Expand 2.x and Parallels Plesk Panel 8.x and 9.x

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/plesk-automation/downloads/
    - Links to documentation: http://www.parallels.com/products/plesk-automation/documentation/

    With the new migration tools, the time to migrate to Parallels Plesk Automation is here!
    Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    Use a single pane of glass to manage all your hosting subscriptions. Offer a better feature set and provide a better customer experience.

    Contact us by April 15, 2014, and Parallels will provide you with everything you need to migrate, free of charge, including:

    - Free migration documentation
    - Free migration tools
    - Free migration assistance and support services

    Request free migration assistance now
    Learn more about Parallels Plesk Automation

  • RELEVANCY SCORE 3.63

    DB:3.63:Plesk 9.5 Mysql Admin Account Password Reset dj





    I changed my password using plesksrvclient.exe and did not check the Change admin password in plesk SQL server. No when I try to log into Plesk, I get the following:



    ERROR: PleskMainDBException
    bSource:/b Microsoft OLE DB Provider for SQL Serverbr/bDescription:/b Login failed for user admin.

    0: common_func.php3:601
    db_mssql_connection()
    1: common_func.php3:630
    reconnect()
    2: common_func.php3:591
    db_connect()
    3: auth.php3:90

    DB:3.63:Plesk 9.5 Mysql Admin Account Password Reset dj




    Also, the error has changed once I ran this: PleskSrvClient.exe



    ERROR: PleskMainDBException
    bSource:/b Providerbr/bDescription:/b Unspecified error

    0: common_func.php3:601
    db_mssql_connection()
    1: common_func.php3:630
    reconnect()
    2: common_func.php3:591
    db_connect()
    3: auth.php3:90

  • RELEVANCY SCORE 3.62

    DB:3.62:Horde 3.3 Or 3.2 Or 3.1.9 For Plesk? pp





    Hi,

    Im running plesk 8.6 on a OpenSuse 10 with Horde 3.1.7. which is quite old and has a lot of problems.

    My Question:

    Is there any package for plesk with more a more acutal horde/imp or an description how to change to horde 3.3 (which is released since september of this year!) or at least 3.1.9? Will give parallels any support of horde in future in Plesk, eg. follow updates in particular security updates?

    bye

    DB:3.62:Horde 3.3 Or 3.2 Or 3.1.9 For Plesk? pp




    Horde 3.3, which is the framework the modules run inside, was only just release on 26th of September. IMP (Internet Messaging Program) is the main webmail component and thats at version 4.3 as of 26th of Sep as well. Id suggest you will have to wait for plesk 9 before they get these updates into the plesk packages. You will find parallels are always a little way behind the latest release of any software. Integration and testing or so they say...

    Chris

  • RELEVANCY SCORE 3.62

    DB:3.62:Apache Version In Plesk 9.2.3 cz





    What version of apache comes with Plesk version 9.2.3?

    DB:3.62:Apache Version In Plesk 9.2.3 cz




    yes you would use the internal updater (yum for the most part) to keep up with the updates. Plesk handles updating its own components, and the vendor handles theirs.

  • RELEVANCY SCORE 3.60

    DB:3.60:Removing Drweb From Plesk 9.2.3 Completely ja





    Is there a serious way to remove the drweb completelly from my Debian server?
    I tried number of things.. included apt-get remove drweb drweb-base drweb-updater etc.
    But although is says remove succesfull, in Plesk admin I can see drweb orange and ready to update. That means it is still installed

    DB:3.60:Removing Drweb From Plesk 9.2.3 Completely ja




    thank you Igor,
    It was so helpfull. I removed everything with



    apt-get remove drweb-base drweb-bases drweb-common drweb-daemon drweb-updater psa-drweb-configurator

  • RELEVANCY SCORE 3.60

    DB:3.60:Plesk 9.2.3 Licence Problem. 7k





    Hello,

    ive two servers with Plesk 9.2.3:
    1st. Old installation on FC8, licence key updated from PSK8.6-...-9.2.
    2nd. New installation on FC11, that same licence key, but when im trying to set it up into Plesk i got an error:
    Source file does not contain Plesk key.

    Could somebody tell me how can i convert old version Plesk licence keyfile format (.sh) to newone (.xml)? Its possible?

    DB:3.60:Plesk 9.2.3 Licence Problem. 7k




    Alex,

    Actually, Key Administrator Server will determine this license infringement and if it long proceeds, your licence will be automatically cancelled.

  • RELEVANCY SCORE 3.60

    DB:3.60:Plesk 8.0 And Hspc 3.2.2 kz





    Hello ,

    Is Plesk 8.0 supported in HSPC environments ? If not is it planned in the next release ?

    Regards,

    DB:3.60:Plesk 8.0 And Hspc 3.2.2 kz




    Great I have started using it also it works perfect. Thanks for the reply

    Regards

  • RELEVANCY SCORE 3.60

    DB:3.60:Expand Plesk 9.0 xx





    With Plesk 9.0 currently in BETA, will Expand be updated to support the new Vista style and the new reseller support?

  • RELEVANCY SCORE 3.60

    DB:3.60:Questions On Plesk Expand 11





    Hi Guys,

    I have just loaded up Plesk Expand as part of the hosting solutions in our environment. Basically I am stuck with the concept of Plesk Expand compare to the previous control panel - Helm which we have used before.

    Generally, I have the following servers setup:

    Server A: Plesk Expand with Primary DNS
    Server B: Windows 2008 Web Edition running Plesk Server
    Server C: Centos 5.x for MySQL DB
    Server D: Windows 2008 MS SQL 2005
    Server E: Windows 2003 Smartermail
    Server F: Centos 5.x for Secondary DNS running BIND

    I have successfully installed Plesk Expand on the box and added the Plesk server on Server B to the Plesk Expand plus the MySQL/MS SQL and Smartermail to the Centralize DB/DNS/Mail server in Plesk Expand.

    I understand that Plesk Expand is meant for more than 1 Plesk server environment. We start to use Plesk Expand as we are looking to distribute the services across the servers and will be adding more servers ( Windows Linux ) to the cluster sooner.

    I have setup Expand Client with the client template and domain template. Based on my understanding on the docs available, Expand client is able to create and manage domains and users. However, when I try to login as the Expand client, I see no options of creating new Plesk Client users. This option is however available when I login as the Expand Administrator for the user.

    Based on what I have with Helm experience previously, to be able to start creating domain and users, what we need to do is:

    1. Admin will create the Reseller account and reseller plackage
    2. The reseller can then further login to the control panel to create their resold hosting plan and resold client in the Helm control panel.

    How does this works for Plesk Expand?

    Thanks,

    DB:3.60:Questions On Plesk Expand 11




    Hi Guys,

    I have just loaded up Plesk Expand as part of the hosting solutions in our environment. Basically I am stuck with the concept of Plesk Expand compare to the previous control panel - Helm which we have used before.

    Generally, I have the following servers setup:

    Server A: Plesk Expand with Primary DNS
    Server B: Windows 2008 Web Edition running Plesk Server
    Server C: Centos 5.x for MySQL DB
    Server D: Windows 2008 MS SQL 2005
    Server E: Windows 2003 Smartermail
    Server F: Centos 5.x for Secondary DNS running BIND

    I have successfully installed Plesk Expand on the box and added the Plesk server on Server B to the Plesk Expand plus the MySQL/MS SQL and Smartermail to the Centralize DB/DNS/Mail server in Plesk Expand.

    I understand that Plesk Expand is meant for more than 1 Plesk server environment. We start to use Plesk Expand as we are looking to distribute the services across the servers and will be adding more servers ( Windows Linux ) to the cluster sooner.

    I have setup Expand Client with the client template and domain template. Based on my understanding on the docs available, Expand client is able to create and manage domains and users. However, when I try to login as the Expand client, I see no options of creating new Plesk Client users. This option is however available when I login as the Expand Administrator for the user.

    Based on what I have with Helm experience previously, to be able to start creating domain and users, what we need to do is:

    1. Admin will create the Reseller account and reseller plackage
    2. The reseller can then further login to the control panel to create their resold hosting plan and resold client in the Helm control panel.

    How does this works for Plesk Expand?

    Thanks,

  • RELEVANCY SCORE 3.60

    DB:3.60:Cant Backup Sources.List jp





    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

    DB:3.60:Cant Backup Sources.List jp




    Hi!!

    Im trying to install Plesk 8.0 under Ubuntu 5.10 and always I get the same error when I go to the Next page after select the components I want to install. See the report:

    Installation type
    ===============================================================================

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] Frontpage 2002 support
    4. [!] Apache ASP support
    5. [*] Mailman mailing list manager support
    6. [*] PosgreSQL server support
    7. [*] Tomcat Java Servlets support
    8. [*] SpamAssassin support
    9. [*] SPAM blocker for QMail daemon
    10. [*] Apache mod_python module
    11. [*] Application vault packages
    12. [*] Additional Horde (webmail) components for Plesk
    13. [*] Additional Plesk manuals
    14. [*] Plesk Backup Manager
    15. [*] Dr. Web antivirus
    16. [*] Plesk Professional Web Site Editor
    17. [*] Plesk API [former Plesk Agent]
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Plesk migration manager
    20. [*] Plesk Firewall module
    21. [ ] Plesk Counter-Strike game server module
    22. [*] Plesk VPN module
    23. [ ] Plesk Battlefield 1942 game server module
    24. [ ] Plesk Battlefield2 game server module
    25. [*] Plesk Fileserver module and SMB file server package
    26. [*] Watchdog (System monitoring module)
    27. [ ] SiteBuilder and Sitebuilder module for Plesk
    28. [ ] SiteBuilder publishing support for Plesk
    29. [*] ColdFusion support for Plesk
    30. [*] Acronis TrueImage module

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    resolve packages with apt-get
    ERROR: Cant backup sources.list
    ERROR: Installation failed
    aclass@acp72:~$

    Thanks a lot for any help.

    Alfonso

  • RELEVANCY SCORE 3.59

    DB:3.59:Plesk 9.3 - Traffic 0b 8m





    Hi,

    i have Plesk 9.3.0 on my Windows Server 2008.

    CP Log in traffic view 0B

    But my Homepage holds 2 GB.

    Why is 0B?

    DB:3.59:Plesk 9.3 - Traffic 0b 8m




    Look at this KB article - http://kb.odin.com/en/1998
    Maybe it will help.

  • RELEVANCY SCORE 3.57

    DB:3.57:Plesk 9.2.3 Backup Error: C:\Parallels\Plesk\Admin\Plib\Backup\Ui\Backup.Tas K.Php zz





    My backups were running fine to a remote FTP repository.
    Then today we started getting the error below and now the backup will not run and fails. Tried backing up to server and ftp repository and still fails.

    Warning: file_get_contents(C:\Parallels\Plesk\PMM\sessions\2010-02-25-225006.674\migration.result) [function.file-get-contents]: failed to open stream: No such file or directory in C:\Parallels\Plesk\admin\plib\backup\ui\backup.task.php on line 212

    Invalid URI: /plesk/client@4/domain@9/backup/task@13120/function.file-get-contents
    ---------------------- Debug Info -------------------------------
    0: UIPointer.php:49
    UIPointer:arse(string /plesk/client@4/domain@9/backup/task@13120/function.file-get-contents)
    1: plesk.php:15

    DB:3.57:Plesk 9.2.3 Backup Error: C:\Parallels\Plesk\Admin\Plib\Backup\Ui\Backup.Tas K.Php zz




    I have received following from developers:



    Unfortunately I cannot figure out how to reproduce the issue by the details specified. More details and steps to reproduce the issue would help.

  • RELEVANCY SCORE 3.56

    DB:3.56:Expand Migration Bug, Hotfix Needed? 3x





    Plesk Expand Version: 2.3.2 (Debian 4.0)
    Plesk Server #1 Version: 8.2 (RHEL 3)
    Plesk Server #2 Version: 8.6 (Ubuntu 8.04)

    Hey all,

    I seem to have come across a expand bug which Im hoping theres a hotfix for?

    Im migrating a site from Plesk Server #1 - #2 using Expand, this migration goes A-OK, but for some reason one of the variables in the Domain Limits is changing.

    Domain on Plesk Server #1: Domain Limit - Set the mailbox quota: 0KB
    Domain when migrated to #2: Domain Limit - Set the mailbox quota: 1KB

    So for some reason this limit changes from 0 to 1KB which is quite inconvenient when were setting templates etc on the domains we have to manually change this first.

    Is there a hotfix available for this bug?

    DB:3.56:Expand Migration Bug, Hotfix Needed? 3x




    Plesk Expand Version: 2.3.2 (Debian 4.0)
    Plesk Server #1 Version: 8.2 (RHEL 3)
    Plesk Server #2 Version: 8.6 (Ubuntu 8.04)

    Hey all,

    I seem to have come across a expand bug which Im hoping theres a hotfix for?

    Im migrating a site from Plesk Server #1 - #2 using Expand, this migration goes A-OK, but for some reason one of the variables in the Domain Limits is changing.

    Domain on Plesk Server #1: Domain Limit - Set the mailbox quota: 0KB
    Domain when migrated to #2: Domain Limit - Set the mailbox quota: 1KB

    So for some reason this limit changes from 0 to 1KB which is quite inconvenient when were setting templates etc on the domains we have to manually change this first.

    Is there a hotfix available for this bug?

  • RELEVANCY SCORE 3.56

    DB:3.56:Migration Confixx 3.3.3 - Plesk 9.2.1 k9





    Hello all,

    the migration from Confixx 3.3.3 to Plesk 9.2.1 doesnt work. If i take Plesk 8.6 there is no problem at same Server.

    Is here anybody how could Help me ?

    thanks

    DB:3.56:Migration Confixx 3.3.3 - Plesk 9.2.1 k9




    Hello,

    Please, note that the current version of Migration Manager for Plesk 9.x does not support the migration from Confix:
    http://download1.swsoft.com/Plesk/PPP9/Doc/en-US/plesk-9.2-migration-guide/63279.htm

    As the workaround it is possible to migrate to Plesk 8.6, and then to migrate to Plesk 9.2.

    Regards,
    Maria.

  • RELEVANCY SCORE 3.55

    DB:3.55:Adobe Coldfusion 9 On Plesk 9.2.2 fm





    I had Coldfusion8 installed and working (PowerPack license).

    I uninstalled that and installed ColdFusion9 instead (/opt/coldfusion9 as per the default).

    However, when I go into Plesk and try to set the install path in the control panel it says:

    Error: Incorrect installation path.

    Whats wrong?

    DB:3.55:Adobe Coldfusion 9 On Plesk 9.2.2 fm




    Hello,

    As per the following article only Adobe ColdFusion versions 6,7, and 8 are supported:

    http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.2-administrators-guide/59426.htm

    Please make sure that you are using supported version.

  • RELEVANCY SCORE 3.55

    DB:3.55:Expand And Plesk 9.2 ? Still Waiting ! pj





    Hello *.
    some months ago i have read here:

    We are working on a upgrade for Expand to update compatibility for plesk 9!

    Are there any news arround parallels or will die expand for plesk 9.x?

    Thanks for informations and best regards,
    AndreasK

    DB:3.55:Expand And Plesk 9.2 ? Still Waiting ! pj




    We are still going to issue an Expand update this year. It will deliver Plesk 9 + Expand 2.3 compatibility (Centralized Mail bug fixes).

  • RELEVANCY SCORE 3.55

    DB:3.55:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X pj





    PPA migration tools for Parallels Plesk Expand 2.x, Helm4 and Plesk Panel 8.6.x, 9.x

    Announcing the availability of migration tools for Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x, Parallels Helm, Parallels H-Sphere 3.6.3
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/pl...ion/downloads/
    - Links to documentation: http://www.parallels.com/products/pl...documentation/

    Parallels recommends that all customers using Parallels Expand, Helm, H-Sphere start testing and planning migration to Parallels Plesk Automation.

    Top reasons for migrating to Parallels Plesk Automation 11.5

    • Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    • Offer more capabilities, including new high-performance hybrid hosting services and premium email services.
    • Increase performance by using dedicated workloads.
    • Provide a better customer experience with unified user interface across all your products and services.
    • Simplify administration and reduce cost. Use a single pane of glass to manage all your hosting subscriptions.
    • Increase performance.

    Parallels will provide everything you need to migrate, free of charge, including:

    • 6 month PPA Management Node license, unlimited service nodes, unlimited web sites
    • 6 month PPA Billing Node license, unlimited accounts
    • 6 month Web Presence Builder license, unlimited web sites
    • 6 month free technical support service
    • Free migration assistance by a dedicated migration team

    Request free migration assistance services now

    DB:3.55:Migration Tools For Parallels Plesk Expand 2.X, Helm4 And Plesk Panel 8.6.X, 9.X pj




    PPA migration tools for Parallels Plesk Expand 2.x, Helm4 and Plesk Panel 8.6.x, 9.x

    Announcing the availability of migration tools for Parallels Plesk Expand, Helm, Plesk Panel, Parallels H-Sphere

    - Migration from: Parallels Expand 2.x, Parallels Plesk Panel 8.6.x, 9.x, Parallels Helm, Parallels H-Sphere 3.6.3
    - Migration to: Parallels Plesk Automation 11.5
    - Whats migrated: accounts, web, DB, mail, DNS
    - Links to migration tools: http://www.parallels.com/products/pl...ion/downloads/
    - Links to documentation: http://www.parallels.com/products/pl...documentation/

    Parallels recommends that all customers using Parallels Expand, Helm, H-Sphere start testing and planning migration to Parallels Plesk Automation.

    Top reasons for migrating to Parallels Plesk Automation 11.5

    • Improve security by migrating all your shared hosting customers to updated, patched and secure infrastructure.
    • Offer more capabilities, including new high-performance hybrid hosting services and premium email services.
    • Increase performance by using dedicated workloads.
    • Provide a better customer experience with unified user interface across all your products and services.
    • Simplify administration and reduce cost. Use a single pane of glass to manage all your hosting subscriptions.
    • Increase performance.

    Parallels will provide everything you need to migrate, free of charge, including:

    • 6 month PPA Management Node license, unlimited service nodes, unlimited web sites
    • 6 month PPA Billing Node license, unlimited accounts
    • 6 month Web Presence Builder license, unlimited web sites
    • 6 month free technical support service
    • Free migration assistance by a dedicated migration team

    Request free migration assistance services now

  • RELEVANCY SCORE 3.54

    DB:3.54:Client Migration cz





    Im getting a new server with plesk 7.5.1, and I plan to migrate clients from an older server that has plesk 6.0. I had a few questions.

    1. Does the plesk migration tool transfer email accounts (including emails on server), login and databases?

    2. Are SSL Certificates transferred?

    3. How reliable is the plesk migration tool?

    DB:3.54:Client Migration cz




    Weve used the migration tool to bring domains across from RaQ550s, other Plesk 7.x machines, and Ensim. So far, it has been very reliable, and a fun timesaver.

    Mail accounts come over with no trouble. Databases make it perfectly when going from Plesk to Plesk. Logins and admins are handled well.

    Weve not yet tried bringing over a site with a SSL cert, so be sure and post how that works out. Should not be a huge issue to transfer over even if it doesnt come in with the migration...

  • RELEVANCY SCORE 3.53

    DB:3.53:New Features Of Pmm. Pmm Linux Cpanel 9, 10 Agent. Pmm E-Mail Agent. 8j





    We added new features to PMM:
    1. Migration from Linux cPanel 9, 10 to Windows Plesk 7.5.6.
    2. PMM E-Mail Agent. E-Mail Content migration.

    PMM and new PMM Guide were published on:
    http://www.swsoft.com/en/download/plesk/utilities/
    http://www.swsoft.com/en/products/plesk75win/docs/

    PMM MSI:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.msi
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_agent_build060712.14.msi

    RELEASE NOTES:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.txt

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.pdf
    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.zip
    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide/index.htm

    Thanks,

    DB:3.53:New Features Of Pmm. Pmm Linux Cpanel 9, 10 Agent. Pmm E-Mail Agent. 8j




    We added new features to PMM:
    1. Migration from Linux cPanel 9, 10 to Windows Plesk 7.5.6.
    2. PMM E-Mail Agent. E-Mail Content migration.

    PMM and new PMM Guide were published on:
    http://www.swsoft.com/en/download/plesk/utilities/
    http://www.swsoft.com/en/products/plesk75win/docs/

    PMM MSI:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.msi
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_agent_build060712.14.msi

    RELEASE NOTES:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/pmm_build060712.14.txt

    PDF:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.pdf
    Zipped HTML:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide.zip
    Online version:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/7.5.6/PMM/060712.14/plesk-win-pmm-guide/index.htm

    Thanks,

  • RELEVANCY SCORE 3.53

    DB:3.53:Plesk 6 To Plesk 8 xd





    I have 2 servers with me, one with Plesk 6 and a new one with plesk 8. How could I move data from plesk 6 to Plesk 8 ? can I use psadump of plesk 6 in plesk 8 ? or do I have to upgrade plesk 6 to plesk 8 ?

  • RELEVANCY SCORE 3.52

    DB:3.52:Plesk 7.0.4 On Fedora zd





    Plesk 7.0.4 works on fedora core 2 / 3 ?

    DB:3.52:Plesk 7.0.4 On Fedora zd




    Plesk 7.0.4 works on fedora core 2 / 3 ?

  • RELEVANCY SCORE 3.52

    DB:3.52:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az





    Hi,

    I would like to know if upgrading from PHP 5.1.6 to PHP 5.2.x would be safe on a production server running FC5 and Plesk 9.2.3.

    If I were to simply upgrade the RPMs to PHP 5.2 would this be ok?

    Advice much appreciated, thanks.

    DB:3.52:Plesk 9.2.3 Linux (Fc5) Php 5.1.6 To 5.2.X az




    You can find php related packages with



    rpm -qa | grep php

  • RELEVANCY SCORE 3.52

    DB:3.52:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9





    Hello, how do i upgrade php on CentOS 5.6 64bits on Plesk 10.3.1

    and on Plesk 9.6 CentOS 32 bits

    Both servers has web sites.

    Thanks
    Jc

    DB:3.52:Upgrade Php To 5.2.4 Or Higher On Plesk 10.3.1 x9




    I tryed to upgrade the PHP I got the error below

    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-xml-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/update-rpm-CentOS-5-i386/php53-common-5.3.3-1.el5_6.1.i386.rpm: was skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-migration-manager-9.5.4-cos5.build95110630.11.i586, psa-backup-manager-9.5.4-cos5.build95110630.11.i586, psa-api-rpc-9.5.4-cos5.build95110630.11.noarch, psa-api-9.5.4-cos5.build95110630.11.noarch
    error: Failed dependencies:
    psa 9.5.4 conflicts with psa-api-9.5.4-cos5.build95110630.11.noarch
    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
    [root@ns2 ~]#

  • RELEVANCY SCORE 3.51

    DB:3.51:Domain Registrar Bug ja





    When trying to setup a registrar in the new panel I get the following errors:

    When I click on registrars I get the followings

    https://50.22.37.213:8443/plesk-bil...sid=c4345b2c57541bec965ded45bec96df1e7ede56e:

    An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

    Error Message : Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main}

    Error Report #4ebdec4ddbd93
    Details
    --- GENERAL ----------------------------

    Description: Could not connect to host#0 /opt/plesk-billing/lib/billing-libs/HSPC/SoapClient/Abstract.php(45): SoapClient-__doRequest(?xml version=..., https://Testvm:..., , 1)
    #1 [internal function]: HSPCSoapClientAbstract-__doRequest(?xml version=..., https://Testvm:..., , 1, 0)
    #2 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): SoapClient-__call(get_plugins, Array)
    #3 /opt/plesk-billing/lib/billing-libs/HSPC/DomainManagerProcess.php(15): HSPCSoapClientCommon-get_plugins(DM)
    #4 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(174): HSPCDomainManagerProcess::getTemplates()
    #5 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(158): BillingRegistrarManager::getHSPCModules()
    #6 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(57): BillingRegistrarManager::loadModules()
    #7 /opt/plesk-billing/lib/billing-libs/object_managers/BillingRegistrarManager.php(69): BillingRegistrarManager::getModules()
    #8 /opt/plesk-billing/lib/billing-libs/UI/List/UIDomainRegistrarList.php(31): BillingRegistrarManager::getNotInstalledModules(NULL)
    #9 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIDomainRegistrarList-initControl()
    #10 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #11 /opt/plesk-billing/lib/billing-libs/UI/ContainerControl.php(9): UIContainerControl-initControl()
    #12 /opt/plesk-billing/lib/billing-libs/UI/Page.php(199): UIContainerControl-initControl()
    #13 /opt/plesk-billing/lib/billing-libs/UI/Page.php(148): UIPage-initControl()
    #14 /var/lib/plesk-billing/smarty/compile/%%87^872^87249A73%%page.tpl.php(31): UIPage-getHTML()
    #15 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1255): include(/var/lib/plesk-...)
    #16 /opt/plesk-billing/lib/lib-action/include/smarty/core/Smarty.class.php(1105): Smarty-fetch(/opt/plesk-bill..., NULL, NULL, true)
    #17 /opt/plesk-billing/lib/lib-action/baseaction.php(632): Smarty-display(/opt/plesk-bill...)
    #18 /opt/plesk-billing/lib/lib-action/genericactions.php(79): BaseAction-addTemplate(page, Array, 0)
    #19 /opt/plesk-billing/lib/admin/include/lib-action/registrars/ShowRegistrars.php(19): GenericAction-addTemplate(page)
    #20 /opt/plesk-billing/lib/lib-action/baseaction.php(1828): ShowRegistrars-execute()
    #21 /opt/plesk-billing/htdocs/admin/registrars.php(26): dispatchAction(registrars, 953)
    #22 /opt/plesk-billing/lib/admin/include/lib-action/default/controllers/IndexController.php(24): require(/opt/plesk-bill...)
    #23 /usr/local/psa/admin/plib/Zend/Controller/Action.php(513): IndexController-indexAction()
    #24 /usr/local/psa/admin/plib/Zend/Controller/Dispatcher/Standard.php(295): Zend_Controller_Action-dispatch(indexAction)
    #25 /usr/local/psa/admin/plib/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard-dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
    #26 /opt/plesk-billing/htdocs/admin/index.php(30): Zend_Controller_Front-dispatch()
    #27 {main} at /usr/local/psa/admin/plib/Zend/Controller/Plugin/Broker.php:336
    Created: 2011-11-11 22:47:25
    Action: ShowRegistrars

    ----------------------------------------
    To obtain more details, turn the debug logging on. For details on how to turn the debug logging on, see the context help on the All Settings Debug Log page

    DB:3.51:Domain Registrar Bug ja




    CBM uses incorrect URL while connecting to service with plug-ins.
    Please check file /opt/plesk-billing/lib/lib-billing/include/config/hspc.ini
    The URL to connect to service must be https://127.0.0.1:12443/HSPC/Plugin/SOAP/WebServices

    Please fix it and restart sw-cp-server - /etc/init.d/sw-cp-server restart

  • RELEVANCY SCORE 3.51

    DB:3.51:Parallels Plesk Panel 9.0.0 Wont Upgrade To Parallels Plesk Panel 9.0.0.2 as





    Hi -

    No matter what I do, I cant get 9.0.0.2 installed. Ive used the control panel and the command line, and I still only see 9.0.0 as being the current version.

    2. (*) Parallels Plesk Panel 9.0.0 (currently installed)

    Is there some step Im missing?

    Thanks,
    Beth

  • RELEVANCY SCORE 3.51

    DB:3.51:Help! Plesk 9.5 Upgrade Frozen - Plesk No Longer Works zp





    Were trying to upgrade from 9.3 to 9.5 and the install has frozen and has now been stuck for 2 hours. (See attached screenshot)

    Now Plesk doesnt work at all!

    I tried to apply for Free Assistance here https://www.parallels.com/support/plesk/free9.5assistance/ but since I can no longer access Plesk, I cant complete all of the details on the form so it wont allow me to submit it.

    Can somebody from Parallels please help?

    DB:3.51:Help! Plesk 9.5 Upgrade Frozen - Plesk No Longer Works zp




    For anyone who has this problem and would like some help, Ill tell you what I did ...

    I terminated the post installation process and restarted Plesk manually.

    Everything appeared to be working except that clicking on any SpamAssassin-related icon caused Plesk to hang.

    A reboot of the machine fixed that.

  • RELEVANCY SCORE 3.51

    DB:3.51:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz





    Hello,

    Ive read this thread here (http://forum.parallels.com/showthread.php?t=95806), but wondered if it would be okay to upgrade to PHP 5.3.1. Im new to Plesk and have found a quick guide here (http://www.christianmontoya.com/2008/10/01/upgrading-php-and-installing-apc-on-centos-5-with-plesk/) that mentions doing this:

    Code:

    DB:3.51:Php Upgrade 5.1.6 To 5.3.1 On Plesk 9.2.3 cz




    The post stating that yum command not found is probably using a Debian Derived OS (i.e. Debian, Ubuntu etc) which doesnt use YUM, but apt-get instead.

    Look at using the dotdeb.org source instead

  • RELEVANCY SCORE 3.51

    DB:3.51:Uninstall Plesk Expand cc





    i made a mistake and install plesk Expand with the webinstaller
    How can i uninstall it.
    At the same server i have Plesk 7.02

    Plesk Exand is now on poort 8442

    Can anyone tell me how to remove Plesk Expand?

  • RELEVANCY SCORE 3.50

    DB:3.50:Debian 3.1 Plesk 8.2 Php 5 ad





    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

    DB:3.50:Debian 3.1 Plesk 8.2 Php 5 ad




    here a other question
    ive plesk 8.2 running on my system and how can i now upgrade my php4 to php5
    without crashing my plesk ?

  • RELEVANCY SCORE 3.49

    DB:3.49:Migrate From Plesk 2.0.1 To Plesk 7 Reloaded mx





    Hi!

    Does anybody know how to migrate from Plesk 2.0.1 to Plesk 7 Reloaded? The Migration-Tool of Plesk 7 Reloaded only returns an error message... I think because it works from version 2.5 on and not with previous like 2.0.1.

    Thanx!

    DB:3.49:Migrate From Plesk 2.0.1 To Plesk 7 Reloaded mx




    Upgrade to 2.5 and migration to 7.1.5 would be the best sollution. But you need an additional server

    BTW survivability of Plesk 2.0 in modern internet is around 20 minutes.. How did you keep it so long?

  • RELEVANCY SCORE 3.48

    DB:3.48:Parallels Plesk Panel 9.2.3 Available sk





    Hello Everyone,

    Parallels is pleased to announce that its latest patch for Parallels Plesk Panel 9.2 is now available for download.
    This release is also available through auto-update.

    This update delivers Fedora 11 support, improved updates functionality and a lot of bug fixes related to the mail functionality. It’s on Unix platform.
    Windows version of the update delivers few bug fixes.
    For a full list of new features and bug fixes, please refer to the release notes for the appropriate version:

    Downloads:
    http://www.parallels.com/download/plesk9/
    http://www.parallels.com/download/plesk9win/
    http://www.parallels.com/download/plesk/templates/
    http://www.parallels.com/download/plesk/utilities/
    http://www.parallels.com/download/plesk/patches/
    http://www.parallels.com/products/plesk9/resources/
    http://www.parallels.com/ptn/documentation/plesk/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-rpm-based-os.html
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-deb-based-os.html
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-pkg-based-os.html
    http://download1.parallels.com/Plesk/PPP9/Windows/9.2.3/plesk-9.2.3-for-windows.htm

    DB:3.48:Parallels Plesk Panel 9.2.3 Available sk




    Hello Everyone,

    Parallels is pleased to announce that its latest patch for Parallels Plesk Panel 9.2 is now available for download.
    This release is also available through auto-update.

    This update delivers Fedora 11 support, improved updates functionality and a lot of bug fixes related to the mail functionality. It’s on Unix platform.
    Windows version of the update delivers few bug fixes.
    For a full list of new features and bug fixes, please refer to the release notes for the appropriate version:

    Downloads:
    http://www.parallels.com/download/plesk9/
    http://www.parallels.com/download/plesk9win/
    http://www.parallels.com/download/plesk/templates/
    http://www.parallels.com/download/plesk/utilities/
    http://www.parallels.com/download/plesk/patches/
    http://www.parallels.com/products/plesk9/resources/
    http://www.parallels.com/ptn/documentation/plesk/

    Release Notes:
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-rpm-based-os.html
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-deb-based-os.html
    http://download1.parallels.com/Plesk/PPP9/plesk-9.2.3-for-pkg-based-os.html
    http://download1.parallels.com/Plesk/PPP9/Windows/9.2.3/plesk-9.2.3-for-windows.htm

  • RELEVANCY SCORE 3.47

    DB:3.47:Plesk 9.2 To 9.5.3 Update f3





    plesk 9.2 to 9.5.3 update Windows 2003/iis 6.0

    We have one Plesk 9.2 server for updates

    can it be updated directly to Plesk 9.5.3 or do we need any step by step udates?

    http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.3-for-windows.htm#7

    any issues anyone has found during updates?

    from the threads in forum it looks like there are issues with Plesk 9.5.3 updates on windows 2008

    DB:3.47:Plesk 9.2 To 9.5.3 Update f3




    hi

    thanks for sharing .
    Did they tell you teh casue of it or if this is standard and bound to happen with every upgrade to 9.5.3 etc?

  • RELEVANCY SCORE 3.47

    DB:3.47:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z





    Finally upgraded successfully Plesk 8.6 to Plesk 9.

    How easy to upgrade PHP 4.3.9 to PHP 5.2.6 now on this Plesk 9? Will be any issues? how to do the upgrade safely?

    The same question to upgrade mysql server from mysql 4 to latest mysql 5?

    Please details as possible

    Thank you all

    DB:3.47:Upgrading Php 4.3.9 To Php 5.2.6 Plesk 9 7z




    Ok so the first thing you should know about PCI testing is that the methods that the QSAs are using are very very inaccurate if they do network based checking. It absolutely *will* indicate problems that dont exist on PHP, apache, ssh, bind, ssl, etc.

    If you are running the latest updates from CentOS you are fine on all counts because RHEL/CentOS operate off of a back-porting of fixes model. In fact this will even be indicated on the PCI vulnerability report, if the QSA has not redacted the information from their vulnerability scanner (usually Nessus, which you can download from www.nessus.org).

    So first go through the vulnerabilities indicated, and verify that you are running the latest revs of those packages from centos. Submitting that information to your QSA should be enough to certify those vulnerabilities are closed.

  • RELEVANCY SCORE 3.47

    DB:3.47:Queries On Features Of Plesk pf





    Hi,

    I am new here and looking for answers to my few questions which are as follows:

    1. Does Plesk Mail supports IMAP?
    2. Which Webmail does Plesk come with default.
    3. Does Plesk come with default Antivirus and Antispam?
    4. Does Plesk has support through phone.
    5. Does Plesk give support for mail and site issues?
    6. Does Plesk support fail over/redundancy.
    7. Which database server does Plesk comes with.
    8. What are the Plesks mail and website components.
    9. Can I buy Plesk for one month and later can I extend the same server to 1 year.
    10. Do Plesk has Mail and SMS alerts.

    I sincerely appreciate for answering my queries.

  • RELEVANCY SCORE 3.47

    DB:3.47:Plesk 8.6 - 9.2.1 d9





    Hello,

    it is possible to restore PLESK from Version 8.6 on PLESK 9.2.1. Im planning to reinstall server with Plesk 9.2.1, now Im using 8.6.

    --
    keff

  • RELEVANCY SCORE 3.46

    DB:3.46:Parallels Plesk Panel 9.5 For Unix Available xx





    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

    DB:3.46:Parallels Plesk Panel 9.5 For Unix Available xx




    Hello Everyone,

    Parallels is pleased to announce that Parallels Plesk Panel 9.5 for Unix is now available for download. More details here http://www.parallels.com/products/plesk/

    Whats New:

    1. Support for new hypervizor virtualization solutions: the Panel operates in environments created with KVM and Parallels Server 4 Bare Metal.

    2. SpamAssassin 3.3.1 support for Fedora 11.

    3. Free migration, installation and upgrade assistance — to help our customers start using Parallels Plesk Panel 9.5, Parallels provides free support for migration, installation and upgrade of the Panel.

    4. PCI Compliance — Parallels Plesk Panel can be made compliant with the Payment Card Industry Data Security Standard. This can be achieved by running a special PCI compliance resolver utility and additional tuning of system components, as described in the document Achieving PCI Compliance for Servers Managed by Parallels Plesk Panel 9.5. The document is available at http://download1.parallels.com/Plesk/Panel9.5/Doc/en-US/plesk-9.5-pci-compliance-guide/.

    5. Compatibility with Microsoft Internet Explorer 8 — Parallels Plesk Panel is now compatible with Microsoft Internet Explorer 8.

    6. Google Services for Websites support (beta) — Parallels Plesk Panel 9.5 can now be integrated with Google Services for Websites. To learn more, refer to Parallels Plesk Panel 9.5 Administrators Guide at http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-administrators-guide/64635.htm.

    IMPORTANT: Currently, this functionality is provided in the Beta state for testing purposes only. Do not try using in a production environment.

    7. More virtualization solutions supported: Parallels Plesk Panel 9.5 can operate in virtual environments created by the following virtualization solutions: Parallels Virtuozzo Containers, Microsoft Hyper-V, Xen, and VMWare. There are special licensing options for Parallels Panel software operating inside virtual environments. For more information about licensing options, contact your vendor or call Parallels sales team. The phone numbers are listed at http://www.parallels.com/contact/.

    8. CloudLinux support — Parallels Plesk Panel can now work under CloudLinux operating system.

    9. Upgraded components: ProFTPD was upgraded to the version 1.3.2e, phpMyAdmin to the version 2.9.11, and Horde Application Framework to the version 3.3.6.

    10. Dr. Web antivirus component goes under the name Parallels Premium Anitivirus.

    Download:
    http://www.parallels.com/products/plesk/download/

    Release Notes:
    RPM based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-rpm-based-os.html
    DEB based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-deb-based-os.html
    PKG based OSes - http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.1-for-pkg-based-os.html

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k





    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

    DB:3.46:Plesk 9.2.2 Php 5.3.8 Fastcgi Session Problem 1k




    Plesk 9.2.2 php 5.3.8 CentOS release 5.6 (Final) using fastcgi

    My webhost recently upgraded php on my dedicated server from 5.1.8 to 5.3.8

    Now I cannot use php sessions.

    ... Self edit: Now solved.

  • RELEVANCY SCORE 3.46

    DB:3.46:Plesk Windows 9.5.2 To Plesk Linux (Newest) zx





    Hi

    I am struggling with this for a while now, and decided to get some help at the forums.

    I want to migrate my Windows Plesk 9.5.2 to my new Linux Plesk (newest version).
    However, through the migration manager this seems not to be possible?

    Does anyone have experience with this and found a solution?

    Thank you ever so much.

    Regards

    DB:3.46:Plesk Windows 9.5.2 To Plesk Linux (Newest) zx




    http://download1.parallels.com/Plesk/PP10/10.1.1/Doc/en-US/online/plesk-migration-guide/63279.htm

  • RELEVANCY SCORE 3.46

    DB:3.46:Freebsd 4.9 / Plesk 7.5.2 - Freebsd 5.3 / Plesk 7.5.2 cs





    How do i upgrade a FreeBSD 4.9 box with plesk to a FreeBSD 5.3 Box with the same plesk.

    Is this possible ?

    DB:3.46:Freebsd 4.9 / Plesk 7.5.2 - Freebsd 5.3 / Plesk 7.5.2 cs




    I havent tried this and I do not recommend it because problems might occur with the Plesk upgrade process. The OS upgrade is standard, I do not worry about this.

    If you have decent abilities in shell scripting, you can try it. Most likely you will have to edit the Plesk installer.

  • RELEVANCY SCORE 3.46

    DB:3.46:Updating Expand To 2.3 + Dnscontroller On Amd64 md





    Im having some trouble updating Plesk expand from 2.2.4 - 2.3

    Plesk Control Panel version : psa v8.4.0_build84080514.18 os_FedoraCore 6



    uname -a
    Linux id98736 2.6.18-028stab060.2 #1 SMP Tue Jan 13 10:24:09 MSK 2009 i686 i686 i386 GNU/Linux

    DB:3.46:Updating Expand To 2.3 + Dnscontroller On Amd64 md




    Additional remark from Parallels support regarding AMD64 (via emai):



    Request to support 64-bit OSes for DNScontroller have been placed with developemnt. For now you can use only 32-bit OSes for DNScontroller.

  • RELEVANCY SCORE 3.46

    DB:3.46:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7





    hello,

    I want to move one of my sites from plesk 9.3 on windows to plesk 9.5 linux?
    what do i do? Is it possible? It works with PHP and Mysql?

    thx before,

    DB:3.46:Migration From Plesk 9.3 Windows To Plesk 9.5 Linux m7




    As you can see in Plesk Migration Guide here - http://download1.parallels.com/Plesk/PPP9/Doc/en-US/plesk-9.5-migration-guide/63279.htm it is impossible.

  • RELEVANCY SCORE 3.45

    DB:3.45:Need To Update Windows Server In Expand To V9 - Risks? mf





    I urgently need to update one of my four server from Plesk 8.6 to Plesk 9.2.

    We have these servers in our Expand hierachy:
    Windows x 2
    Linux x 2
    CM
    CDNS

    Everything is running version 8.6 because we dont want to update until Expand new version is out.

    But now 1 x Windows server is giving two major problems: (1) Cannot backup.exe any more, CPU at 100%. (2) Statistics stopped working, again.

    We are desperate to get the backup working again and were *hoping* by upgrading the server to Plesk 9 we will move forward. What are the risks of running many 8.6 servers in Expand and 1 x 9.x server in Windows?

    DB:3.45:Need To Update Windows Server In Expand To V9 - Risks? mf




    ya but the big problem with that is that were half way through the 3rd quarter already.
    does anyone here actually believe that there will be a version of expand that supports plesk 9.xx ever?

    .

  • RELEVANCY SCORE 3.45

    DB:3.45:Cannot Reload Plesk Clients In Expand After Add Hotfix7 And Plesk-9.5.4-Hotfix1 Patch p1





    After adding the patch plesk-9.5.4-hotfix1 Expand does not refresh clients.
    Error:

    result
    statuserror/status
    errcode4003/errcode
    errtext[Operator] PleskAgent error. Plesk client #233 (#94) admin has unknown or wrong Plesk identifier. Please try to reload all Plesk server #3 clients./errtext
    id233/id
    server_id3/server_id
    plesk_client_id94/plesk_client_id
    loginadmin/login
    /result
    result

    Plesk servers without the patch properly refreshes the list of clients.

    DB:3.45:Cannot Reload Plesk Clients In Expand After Add Hotfix7 And Plesk-9.5.4-Hotfix1 Patch p1




    After adding the patch plesk-9.5.4-hotfix1 Expand does not refresh clients.
    Error:

    result
    statuserror/status
    errcode4003/errcode
    errtext[Operator] PleskAgent error. Plesk client #233 (#94) admin has unknown or wrong Plesk identifier. Please try to reload all Plesk server #3 clients./errtext
    id233/id
    server_id3/server_id
    plesk_client_id94/plesk_client_id
    loginadmin/login
    /result
    result

    Plesk servers without the patch properly refreshes the list of clients.

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 9.0 In Beta, When The Final Release? 79





    Hello Sergius,

    I downloaded and installed the latest Plesk 9.0 beta for windows and must say wow its great. Please tell us, when will you release the final Plesk 9.0 for windows? Will this be in the next 2 or 3 weeks or it will take longer?

    Thank you,
    Henryk

    DB:3.45:Plesk 9.0 In Beta, When The Final Release? 79




    Hi

    Please tell us, when will you release the final Plesk 9.0 for windows?

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk Expand Dns Migration ms





    Before we wanted to de-migrate from Expand back to Plesk because Expand only supports Plesk 9.x.

    We were warned that this is not supported because:

    1. Although you can de-migrate Linux mail servers (and content?) you cannot de-migrate Windows mail servers.
    2. You cannot de-migrate DNS.

    With PPA we have some hope that we will be able to upgrade our old servers.

    The question is, with PPA, can you migrate your DNS from Expand to PPA?

    DB:3.45:Plesk Expand Dns Migration ms




    Yes, the migration tool moves all zones into PPA DNS servers

  • RELEVANCY SCORE 3.45

    DB:3.45:Plesk 9.2 / Centos 6 a8





    Im currently running Plesk 9.2 and CentOS 5.4 on my server, and thinking of upgrading to CentOS 6.

    Will there be any compatibility issues?

    DB:3.45:Plesk 9.2 / Centos 6 a8




    According to Release Notes http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.4-for-rpm-based-os.html#3 CentOS 6 is not supported OS.