DB JBoss 4.0.2 - You cannot set autocommit during a managed tra


Dear all,JBoss 4.0.2 + JBoss Portal + OracleWhen I use JBoss Portal (localhost:8080/portal) to call my portlet to do some database access in my JAVA class, it will connect to Oracle database and run the statement ?connection.setAutoCommit(false)?( Because I may need rollback). When I call this statement, there is an error occur as the following:*******************************************************************************java.sql.SQLException: You cannot set autocommit during a managed transaction!at org.jboss.resource.adapter.jdbc.BaseWrapperManagedConnection.setJdbcAutoCommit(BaseWrapperManagedConnection.java:462)at org.jboss.resource.adapter.jdbc.WrappedConnection.setAutoCommit(WrappedConnection.java:432)*******************************************************************************Could any one help to suggest some solution?If you want to get more detail. Please ask me ! Thank you!Remarks: In JBoss, I have oracle-xa-ds.xml in the deploy folder for setting of oracle.

DB Help: LabVIEW Application Builder Chumps it on Daq.dll

We are building a LabView application with the application builder and areusing all the most current versions. The application either processes dataoff a DAQ card or a file, but when we install the application on a systemwithout LabVIEW, the VI has broken links and the install reports severaldlls are missing. The first one is nidaq32.dll.Does this mean that we must bundle all the dlls used in the application? Iwould think that the applicatoin builder would include them in the run timelibrary as a default.Is there an easy way to bundle the Nidaq dll's in the install as a defaultso that they load if no other dll's are present?Or is there away to configure the VI, so that it does not depend on theseVI's when it is installed on a machine without a DaqCard?TIA,Pete

DB nesecito ajuda desbolquear mi e-mail,mi olvide da contracea ase ms de un ao__nesecito de desbolquear este e-mailemail no mostrado__

yá tentado un monton de vezes para avrir el correo mas és impossibel por no tener un correo alternativo?
si overa de alguna parte que me poda deichar una mano,es muyto importante para mi,gracias?
correo/s novo/s;*** La dirección de correo electrónico se ha quitado por razones de privacidad ***
*** La dirección de correo electrónico se ha quitado por razones de privacidad ***
*** La dirección de correo electrónico se ha quitado por razones de privacidad ***

DB blue screen win7 et ram

Bonjour,

j'ai décidé de monter la ram de mon pc a 8gb, au début pas de souci le matériel est bien reconnu mais au bout d' 1/4 d'heure blue screen et redemarrage de l'ordi et ceci plusieurs fois ! j'ai fais plusieurs essais alterner chacune des barrettes de 4gb avec
une de 2gb installée d'origine et toujours pareil au bout de quelques temps il me remets un blue screen et si j'ai une des 2 barretes de 4gb ou les 2 d'installée et qu'au demarrage je demande un tesqt de memoire il me trouve des erreurs !

quelqu'un a t'il une solution svp ?

DB DFU/Recovery mode stuck after trying to update

Hi all,Thanks for the help as always.Today i was trying to update my iphone, while the updating somekind of error accured and the iphone got stuck in Recovery mode....I do not want to restore my iphone so i tried to get back to normal mode and update it but i cant.I tried entering DFU i did but again cant get to put the iphone in normal mode.I tried manually i tried through tinaumbrella, no Success.Did anyone experience any similar trouble? What are the other options?BTHW its a iphone 5.Thanks in Adv.

DB I.E. 8 memory bug

I.E. 8-current version, for XP-current version appears to have a memory leak.
To reproduce what I suffer simply keep the browser open overnight on a couple of pages (try
www.stuff.co.nz;
www.yahoo.com;, etc for exampe) in a day you will see what I mean.
Can some other people please test this confirm if its indeed I.E. or if I'm going mad?
Basically just write down how much RAM ("Mem usage" on Task manager's 'Processes' tab)its taking up when you first finish opening the browser on the page.
Then leave it up go to work/bed whatever. Look again the next day note any difference. My I.E. goes up over 1GB of RAM for some sites, but results do vary...

DB ParseException on manifest when installing ClickOnce App

I get a ParseException on themanifest when installing ClickOnce App. I can access the manifest just fine with a browser. I have searched the forums and not found asolution to this.
Any help is much appreciated.
Thanks,
Rich
PLATFORM VERSION INFOWindows : 5.1.2600.131072 (Win32NT)Common Language Runtime : 2.0.50727.42System.Deployment.dll : 2.0.50727.42 (RTM.050727-4200)mscorwks.dll : 2.0.50727.42 (RTM.050727-4200)dfdll.dll : 2.0.50727.42 (RTM.050727-4200)dfshim.dll : 2.0.50727.42 (RTM.050727-4200)
SOURCESDeployment url: http://graphite/OpEx/App/Transzap.Shell.applicationServer: Microsoft-IIS/6.0X-Powered-By: ASP.NETDeployment Provider url: http://graphite/OpEx/App/Transzap.Shell.application
IDENTITIESDeployment Identity: Transzap.Shell.application, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f7f9d43db17f1e5a, processorArchitecture=msil
APPLICATION SUMMARY* Installable application.* Trust url parameter is set.ERROR SUMMARYBelow is a summary of the errors, details of these errors are listed later in the log.* Activation of http://graphite/OpEx/App/Transzap.Shell.application resulted in exception. Following failure messages were detected:+ Exception reading manifest from http://graphite/OpEx/App/Transzap.Shell_1_0_0_0/Transzap.Shell.exe.manifest: the manifest may not be valid or the file could not be opened.+ Parsing and DOM creation of the manifest resulted in error. Following parsing errors were noticed: -HRESULT: 0x80070c81 Start line: 0 Start column: 0 Host file: + Exception from HRESULT: 0x80070C81
COMPONENT STORE TRANSACTION FAILURE SUMMARYNo transaction error was detected.
WARNINGSThere were no warnings during this operation.
OPERATION PROGRESS STATUS* [1/3/2006 10:55:46 AM] : Activation of http://graphite/OpEx/App/Transzap.Shell.application has started.* [1/3/2006 10:55:46 AM] : Processing of deployment manifest has successfully completed.* [1/3/2006 10:55:46 AM] : Installation of the application has started.
ERROR DETAILSFollowing errors were detected during this operation.* [1/3/2006 10:55:46 AM] System.Deployment.Application.InvalidDeploymentException (ManifestParse)- Exception reading manifest from http://graphite/OpEx/App/Transzap.Shell_1_0_0_0/Transzap.Shell.exe.manifest: the manifest may not be valid or the file could not be opened.- Source: System.Deployment- Stack trace:at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)at System.Deployment.Application.DownloadManager.DownloadApplicationManifest(AssemblyManifest deploymentManifest, String targetDir, Uri deploymentUri, IDownloadNotification notification, DownloadOptions options, Uri appSourceUri, String appManifestPath)at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory downloadTemp)at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState subState, ActivationDescription actDesc)at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut)at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)--- Inner Exception ---System.Deployment.Application.InvalidDeploymentException (ManifestParse)- Parsing and DOM creation of the manifest resulted in error. Following parsing errors were noticed: -HRESULT: 0x80070c81 Start line: 0 Start column: 0 Host file: - Source: System.Deployment- Stack trace:at System.Deployment.Application.Manifest.AssemblyManifest.LoadCMSFromStream(Stream stream)at System.Deployment.Application.Manifest.AssemblyManifest..ctor(FileStream fileStream)at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)--- Inner Exception ---System.Runtime.InteropServices.COMException- Exception from HRESULT: 0x80070C81- Source: System.Deployment- Stack trace:at System.Deployment.Internal.Isolation.IsolationInterop.CreateCMSFromXml(Byte[] buffer, UInt32 bufferSize, IManifestParseErrorCallback Callback, Guid riid)at System.Deployment.Application.Manifest.AssemblyManifest.LoadCMSFromStream(Stream stream)
COMPONENT STORE TRANSACTION DETAILSNo transaction information is available.

DB Nokia messaging provisional sms


i am setting up nokia messaging email on my phone but there is no option to send provisional sms from email.nokia.com to my phone anymore. so I can't complete setup. is there any other way to setup Nokia Messaging without provisional sms.

DB Quick Question on JTable

How do you stop the user from being able to move the columns around?

Thanks,

Rob

DB Problem using WCF with Workflow Custom Activity

!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:Times New Roman; mso-fareast-font-family:Times New Roman;} @page Section1 {size:612.0pt 792.0pt; margin:70.85pt 70.85pt 70.85pt 70.85pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.Section1 {page:Section1;} --
Hi,
I have got a StateMachine workflow, with a custom activity. The custom activity is supposed to Save/Update workflow status in a DB, in a transactional way using System.Transaction. When the workflow is hosted by a console application, the custom activity works fine. However when the workflow is hosted by a WCF Service, the custom activity will not commit the change. Furthermore, I notice that the next time the workflow is hosted again by the console application all pending changes will be committed! The console application exposes the same functionalities than the WCF Service. What am I doing wrong?
Please help!

Cheers,

DB Barra de tarefas se movimenta para a parte superior

Quando clico com o botão direito em um ícone na barra de tarefas e clico e seguro na barra de tarefas, ela teleporta para o topo .
Tenho um vídeo:
http://www.youtube.com/watch?v=P9zgaAWD16E
É possi´vel resolver isso ou é um bug do Windows 7?

DB H80 Fan Speed surging

I just installed an H80 system (replaced an H50). Previously I had stacked fans on the H50; had one going to the CPU fan speed connector, the other to a central fan controller.

DB In Windows 7 can see wireless network but can not connect.

I am using tp-link usb wireless I can see wireless networks but get an error when I try to connect.

DB stock transfers using the LQ01


Hello Experts,

I wanted to move the stock one storage location(A) to the other(Sloc B) in the same warehouse with in the same plant.

St Loc B has only one interim stoarge type 810.When we use the LQ01 transaction with IM movement type 914,

It picks the stoarge type 910(GI general) stoarage type in A Sloc and moves the stock to 910 in B sloc.

But I wanted to move the stock directly into 810 instead 910 in B Sloc.What config is required for this.

Please help.

DB button generation

how to dynamically generate the buttons on selecting option in the combo using struts

DB ps3 avariada fora da garantia

boas,alguem me sabe dizer o que fazer caso a ps3 avarie e a garantia ja tenha terminado? claro que serei eu a pagar o arranjo,mas ha algum local oficial a visitar,ou numero a ligar? desde já muito obrigado



DB white screen

Problem:White screen after update.

DB Dell XPS L502X Gaming problem


System Config:

Windows 8 pro 64 bit

8 GB RAM

500GB HDD

nvidia Geforce GT 525m 1gb

Intel core i7 2.20 GHz

All the games were running fine but now whenever i run any game, it goes smooth for first 3-4 mins and after that it starts lagging. I think its the problem with the gpu, so I diagnosed it with FurMark, and got 3-4fps only

All the drivers are up to date.

please suggest me what to do?

DB Hi Dumps

Hello Everyone,

Could you please help me. i need to give my certification exam. so i need 1Z0-042 latest dumps on urgent basis.

waiting for positive reply from your side.if you have please send me ASAP on my mail id -- sunny.cooljoy@gmail.com.

Thanks in advance.

Sunny

DB Layer Mask and Vector Mask on the same layer

Hello guys,maybe this is a stupid question, but i am having trouble understanding this one...If you make a selection on a layer and click the mask button, you create a mask...But if you hit the mask button one more time, Photoshop puts a vector mask on that layer,right beside the layer mask.To be honest I haven't been able to do much with that vector mask, i experimented with it, but i just can't figure out, how it interacts with the layer mask next to it (if it interacts that is).Can someone help me understand please?What's the usability of having a vector mask next to a layer mask on the same layer?An explanation with a paradigm would be nice!Thanks in advance.

DB Compaq Presarion SR2010NX


Please help,

I recently replaced the motherboard in my PC, and upgraded the HD while I had it open. Now it will not allow me to load the OS (Windows XP) discs that originally came with the computer. It is saying that the discs are incomaptible with the PC. But these are the original discs that came with the PC when I first got it. Please tell me where do I go from here.

PS.

As you can probably assume I am a novice, so take it eay on me and dumb it down..

LOL

DB 2 Gateways, route-map and OSPF


Hi!

We have an office location (Building1) that is connected to the main location (Building2) via radio. Since this radio connection isn't always the best to use with VoIP, we decided to establish another link, this time via modem.

And the plan is to let all Voice traffic go via the modem, and all other traffic will use the radio link.

We use OSPF all throughout our network.

So I made the following configuration (see attached drawing):

Building1:

router ospf 1

log-adjacency-changes

network 10.0.0.0 0.255.255.255 area 0

access-list 106 permit ip any any dscp ef

access-list 106 permit ip any any dscp cs7

route-map IP-Telefon permit 10

match ip address 106

set ip next-hop 10.11.1.1

interface Vlan640

ip address 10.10.89.1 255.255.255.0

ip policy route-map IP-Telefon

--------------------------------------

Building2:

interface Vlan3

bandwidth 2048

ip address 10.11.1.1 255.255.255.0

router ospf 1

log-adjacency-changes

network 10.0.0.0 0.255.255.255 area 0

access-list 106 permit ip any 10.10.89.0 0.0.0.255 dscp ef

access-list 106 permit ip any 10.10.89.0 0.0.0.255 dscp cs7

route-map IPTelefon-Building1 permit 10

match ip address 106

set ip next-hop 10.11.1.2

interface Vlan207

description * Incoming Interface *

ip address 10.10.70.34 255.255.255.252

ip pim sparse-dense-mode

ip policy route-map IPTelefon-Building1

---------------------------------

This configuration works, and all is well.

BUT; now I have introduced a static route into the world of OSPF.

So what happens when the modem link stops working? Building1 will not have the ability to use VoIP at all. Because route-maps has higher priority than routing protocols and static routes, am I right?

So what I'm looking for is a way to let the VoIP traffic defined in ACL 106 use the radio link if the modem link for some reason should be gone.

There surely must be a way to do this, even when the routing table is dynamically built?

Thank you.

DB Gameswipe

Is it on tonight or was last weeks a one off?

DB Video playback not hardware accelerated?

Hello

Video playback does not seem to be hardware accelerated. Flash playback on my machine performs better.

There is flickering/you can see parts of the image being updated while other parts still are not.

Microsoft Silverlight, Version: 4.0.50524.0

Windows 7

Intel GMA 4500 graphics, Driver 8.15.10.2141

Intel Pentium T3200

Site used: www.film2home.se

Please make video playback a more enjoyable experience since paying for a pay-per-view movie with silverlight is not something i prefer right now due to the small flickers in playback. You notice how rendering lags a bit when camera is panning.

DB RSTCO_ADMIN - "No logical system exists for client 100"


Hi all.

I am trying to run RSTCO_ADMIN in a BI 7.0 SP11 system. The activation stops / fails, and in the log I get a warning message saying:

"No logical system exists for client 100".

In SALE and SCC4 I have created a logical system TBQCLNT100 and assigned it to client 100. Client 100 was created with a client copy from client 000.

Does anyone know what I have to do to fix this?

Thanks!

Best Regards,

Thomas

DB Error message ME322 in me31k


I am getting error message "Agreement item already defined in material planning process" while creating contract through me31k.

Due to which i m not able to create contract.

Can anyone help me to remove this error ?

DB Lockwood festeja sus 20.000 likes en Facebook

Ve a la página de Lockwood en Facebook, dale like y recibe estos fabulosos ítems dorados gratuitos!




Uploaded with ImageShack.us

DB ccme divert to cue


Hi there,

I have 2 ccme Site A and Site B and both have cue integrated. Calls between them work fine.

The issue I have is when a call get diverted to cue due to the extension not answering or been busy.

So if from Site A I make a call to Site B and the call get diverted to Site B CUE the call gets cut off. After some debugging I found that this due to the fact that Site B ccme diverts the call to the CUE pilot number 7777 and that is a number that Site A ccme does not know how to route to.

If I add a dial-peer on Site A ccme with destination 7777 and ip address of the Site B ccme it works and the issue is resolved. My question is can this issue be resolved with the extra dial-peer on Site A as this solution dose not scale?

Thanks

Alexis

DB Unwanted Icons


Normal deletion protocol of unwanted desktopicon is not working on my HP Mini 311Net Book, any suggestions??

DB OSPatterns.xml for iSeries / JSPM install


Hi guys,

We have just installed SAP PI 7.1 on an iSeries 6.1 server, all is 100% fine except we cannot get the JSPM to start properly, the error is:

The execution ended in error.

Cannot initialize application data.

*Could not detect operating system.*

*Cannot determine OS version from command uname.*

We are running JSPM version 7.10.4.0.2.4.9

We initially assumed this was because of a codepage error but now I am thinking it *may* be something wrong with the OSPatterns.xml file situated in JSPM/config/OSPatterns.xml

We are running a 64 bit Power Processor iSeries machine, can you please tell me if these setting look of to you guys?

Here are the required XML variables first:

ColumnNameos.name/ColumnName

ColumnNameos.arch/ColumnName

ColumnNameOS_TYPE/ColumnName

ColumnNameOS_FAMILY/ColumnName

ColumnNameOS_ARCH/ColumnName

And here are the setting we have for iSeries:

!-- OS/400 with IBMJVM --

StringArray

StringValueOS/400/StringValue

StringValue *PowerPC* /StringValue

StringValueOS400/StringValue

StringValueAS400/StringValue

StringValue64/StringValue

/StringArray

!-- OS/400 with SAPJVM --

StringArray

StringValueOS400/StringValue

StringValue PowerPC /StringValue

StringValueOS400/StringValue

StringValueAS400/StringValue

StringValue64/StringValue

/StringArray

The PowerPC highlighted above used to be BLANK.....but do the above settings look ok to you?

Thanks for the help

Lynton

DB Internal server error

Hi,

I have a problem here, i hope somebody can help me. I have a website that have applet embedded in it. But recently, I never touch anything at the server but it come out "internal server error" if we access it outside the office but from inside the office, there is no problem since we are using ip address. can anyone help me? thanks..

DB Incompatibilities between CardSpace and Liberty Alliance

Dear all,I'm new to CardSpace but I have an assignment which have to point out the differences between these 2 technologies and suggest a solution for interoperation between these 2 technologies.Is there anyone here who know about these technologies and help me to finish my assignment?Thank you very much

DB Migrating from Development to Test Server

Hi

I have developed an OA extension page and deployed it.
But now once I want to move my extension page from development to test server how do I do it. My doubts are because:

While developing the pages I specified the connection username and password which is stored in the bc4j.xcfg file.

What is the best way to deploy the OA Extension pages in respect to migration.

Thanks

Abhi